<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml">
<head>
<title>Audit shows 11 public universities in financial crisis - Politics and policy</title>
<meta http-equiv="content-type" content="text/html;charset=UTF-8" />
<meta name="robots" content="index, follow"/>
<meta property="fb:app_id" content="642624442417905" />
<meta property="fb:admins" content="1830875453" />
<meta name="title" content="Higher education crisis looms as 11 public universities  face cash crunch"/><meta name="description" content="Auditor-General Edward Ouko finds that most colleges are beset by insufficient State funding." >
 <meta name="keywords" content="public universities, Technical University of Kenya, University of Nairobi,  Laikipia University, Machakos University College, Masinde Muliro University, financial crisis"/><meta name="email" content="bdfeedback@nation.co.ke"/><meta name="copyright" content="Business Daily"/><meta property="og:type" content="article" />
    <meta property="og:author" content="MUGAMBI MUTEGI, " />
    <meta property="og:title" content="Higher education crisis looms as 11 public universities  face cash crunch" />
    <meta property="og:description" content="Auditor-General Edward Ouko finds that most colleges are beset by insufficient State funding."/>
	
    http://www.businessdailyafrica.com/image/view/-/3796422/medRes/1552734/-/xr5pku/-/university.jpg<meta property="og:url" content="http://www.businessdailyafrica.com/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-ik9liu/index.html"/>
<link rel="canonical" href="http://www.businessdailyafrica.com/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-ik9liu/index.html" /><link type="application/rss+xml" title="" rel="alternate" href="http://www.businessdailyafrica.com/539546-539546-view-asFeed-xhagsm/index.xml"/>
<link rel="shortcut icon" href="/image/view/-/539444/favicon/1355534/-/a8syo1z/-/BusinessDaily.ico" type="image/x-icon"/><link href="/image/view/-/1527956/data/407662/-/vur3ilz/-/AppleIcon.png" rel="apple-touch-icon" type="image/png"/>
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/4/-/170ciuz/-/base.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/16/-/127b3poz/-/print_base.css" />
<!--[if lte IE 7]>
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/24/-/127b3ouz/-/iehacks.css" />
<![endif]--><link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539556/-/ftn2t7z/-/basemod.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539558/-/ftn2t5z/-/basemod_article.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539560/-/ftn2shz/-/basemod_bloglanding.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539562/-/ftn2sfz/-/basemod_blogpost.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539564/-/ftn2sdz/-/basemod_blogsingle.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539566/-/ftn2sbz/-/basemod_channel.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539568/-/ftn2s9z/-/basemod_classdetail.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539570/-/ftn2rlz/-/basemod_classifieds.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539572/-/ftn2rjz/-/basemod_classresults.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539574/-/ftn2rhz/-/basemod_front.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539576/-/ftn2rfz/-/basemod_gallery.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539578/-/ftn2rdz/-/basemod_join.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539580/-/ftn2qpz/-/basemod_obits.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539582/-/ftn2qnz/-/basemod_premium.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539584/-/ftn2qlz/-/basemod_register.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539586/-/ftn2qjz/-/basemod_search.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/813736/-/e8r2shz/-/calendar.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539588/-/ftn2qhz/-/content.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539590/-/ftn2ptz/-/custom.css" />
<link rel="stylesheet" type="text/css"  href="/code/view/BusinessDaily/-/539592/-/ftn2prz/-/patch_generic.css" />
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/1707960/-/fki0vk/-/jquery.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/1705034/-/fkgf4k/-/levitator.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/1198/-/maxr4tz/-/plugin.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/1200/-/maxqkkz/-/rating.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/1202/-/maxqkiz/-/sse.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/1204/-/maxqkgz/-/swfobject.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/1206/-/maxqkez/-/video.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/1208/-/maxqkcz/-/voting.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/813738/-/e8r2sfz/-/calendar_us.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/539372/-/ftn4cgz/-/gallery.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/539378/-/ftn4caz/-/utils.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/539368/-/ftn4d6z/-/echoice.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/539366/-/ftn4d8z/-/ddtabmenu.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/539370/-/ftn4ciz/-/functions.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/1196/-/maxr4vz/-/mootools.js"></script>
<script type="text/javascript" language="javascript" src="/code/view/BusinessDaily/-/1113218/-/cbk7hc/-/nSoko.js"></script>
<style type="text/css">
    #main {
        padding: 10px 20px;
    }
</style>
<div id="fb-root"></div>
<script>
  (function (d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=642624442417905";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-1030601-10', 'auto');
  ga('send', 'pageview');
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-0846142691248784",
    enable_page_level_ads: true
  });
</script>
<!-- Start Alexa Certify Javascript -->
<script type="text/javascript">
_atrk_opts = { atrk_acct:"7CIsk1acBb00OC", domain:"businessdailyafrica.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
</script>
<noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt="" /></noscript>
<!-- End Alexa Certify Javascript -->  

<meta name="google-site-verification" content="thws7prgash4X6dzqi2XhkTfEKNcw6nG9qY_nJ_WfSw">
<script type="text/javascript">
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/nationmediagroup-businessdailyafrica/loader.js',
				'tb_loader_script');
	</script>

<!--Visual Revenue Reader Response Tracking Script (v6) -->
<script type="text/javascript">
var _vrq = _vrq || [];
_vrq.push(['id', 139]);
_vrq.push(['automate', true]);
_vrq.push(['track', function(){}]);
(function(d, a){
var s = d.createElement(a),
x = d.getElementsByTagName(a)[0];
s.async = true;
s.src = 'http://a.visualrevenue.com/vrs.js';
x.parentNode.insertBefore(s, x);
})(document, 'script');
</script>
<!-- End of VR RR Tracking Script - All rights reserved --><link type="application/rss+xml" title="" rel="alternate"  href="/539546-539546-view-asFeed-xhagsm/index.xml"/>
</head>
<body>
<div id="page_shadows">
    <div id="page_margins">
        <analytics:pagecontext object="com.coremedia.starterkit.cae.contentbeans.PageImpl$$@f96508f6" view="DEFAULT">
		 <a href="" target="_blank"><div id="skinleftlink"></div></a>
		<a href="" target="_blank"><div id="skinrightlink"></div></a> 
        <div id="page">
		

            <div id="topnav">
  <!-- start: skip link navigation -->
  <a class="skip" href="#navigation" title="skip link">Skip to the navigationchannel.links.navigation.skip.label</a><span class="hideme">.</span>
  <a class="skip" href="#content" title="skip link">Skip to the content</a><span class="hideme">.</span>
  <!-- end: skip link navigation -->
  <a href="/external/539448?url=http%253A%252F%252Fwww.nationmedia.com%252F" target="_blank">
        Nation Media Group</a>
<span>|</span><a href="/external/2234438?url=http%253A%252F%252Fepaper.nationmedia.com" target="_blank">
        Digital Editions</a>
<span>|</span><a href="/external/863748?url=http%253A%252F%252Fwww.africareview.com%252F" target="_blank">
        Africa Review</a>
<span>|</span><a href="/external/539452?url=http%253A%252F%252Fwww.theeastafrican.co.ke" target="_blank">
        The East African</a>
<span>|</span><a href="/external/539450?url=http%253A%252F%252Fwww.nation.co.ke" target="_blank">
        Daily Nation</a>
<span>|</span><a href="/external/539456?url=http%253A%252F%252Fwww.ntv.co.ke" target="_blank">
        NTV</a>
<span>|</span><a href="/external/596148?url=http%253A%252F%252Fwww.ntvuganda.co.ug" target="_blank">
        NTV Uganda</a>
<span>|</span><a href="/external/596152?url=http%253A%252F%252Fwww.monitor.co.ug" target="_blank">
        Daily Monitor</a>
<span>|</span><a href="/external/596154?url=http%253A%252F%252Fwww.thecitizen.co.tz" target="_blank">
        The Citizen</a>
<span>|</span><a href="/external/660110?url=http%253A%252F%252Fwww.n-soko.com" target="_blank">
        N-Soko</a>
</div>
<!-- End topnav -->

<div id="header">
  <div id="logo">
        <a  href="/539444-539444-14qnefoz/index.html"><img 
        src="/image/view/-/539346/medRes/76413/-/maxh/100/-/g4kqs4z/-/logo.png"
    alt="Home"/>
  </a></div>
    <div class="date"><b style="{ text-transform: uppercase; }">
  Thursday </b><br/>
February 2,&nbsp;
2017</div>
  </div>
<!-- End header -->

<!-- begin: main navigation #nav -->
<div id="nav">
    <a id="navigation" name="navigation_"></a>
    <!-- skiplink anchor: navigation -->
    <div id="nav_main">
      <div id="ddtabmenu" class="ddcolortabs">
    <ul>
      <li >
            <a  href="/Corporate-News/539550-539550-x5t3id/index.html" rel="ct2">Corporate News</a></li>
        <li >
            <a  href="/539552-539552-j9cv0k/index.html" rel="ct3">Money &amp; Markets</a></li>
        <li >
            <a  href="/Opinion-and-Analysis/539548-539548-sdtdxv/index.html" rel="ct4">Opinion and Analysis</a></li>
        <li >
            <a  href="/Special-Reports/546918-546918-l74h3p/index.html" rel="ct5">Special Reports</a></li>
        <li >
            <a  href="/Life/547058-547058-2v6eqj/index.html" rel="ct7">Life</a></li>
        <li >
            <a  href="/Downloads/1180644-1180644-9r2u1kz/index.html" rel="ct9">Downloads</a></li>
        <li >
            <a  href="/1248928-1248928-10hubp3z/index.html" rel="ct10">Magazines</a></li>
        </ul>
  </div>
<div id="navtools">
            <div id="search">
                <form id="searchHeader" name="searchfrm" action="/page/search/BusinessDaily/539546-539546-view-asSearch-mast0iz/index.html" method="post"><input class="textInput" id="searchInput" name="userQuery" type="text" style="width: 140px;"
                           onkeypress="return entsub(event,this.form)">
                    <a href="javascript:void(0);" class="btn-black"
                       onclick="$('searchHeader').submit()"><span>GO</span></a>
                    <input name="contextsIds" type="hidden" value="539444"/>
                    <input name="sortBy" type="hidden" value="maupublicationdate"/>
                    <input name="docTypes" type="hidden" value="&quot;MauArticle,MauGallery,MauVideo,CMDownload&quot;"/>
                </form></div>
            <div id="login_btn"><a href="javascript:void(0);" id="login_link">Login</a></div>
    <div id="droplogin">
      <form id="loginForm" action="/page/session_login/BusinessDaily/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-view-DEFAULT-q2kknmz/index.html" method="post"><table style="width:120px; border: 0; padding: 0;  border-collapse: collapse;">

          <tr>

            <td>
              <label id="login.username.label"  >Username:</label><input id="username" name="username" class="textInput" style="width: 140px;" onkeypress="return entsub(event,this.form)" type="text" value=""/></td>
          </tr>
          <tr>
            <td><label id="login.password.label"  >Password:</label><input id="password" name="password" class="textInput" style="width: 140px;" onkeypress="return entsub(event,this.form)" type="password" value=""/></td>
          </tr>
          <tr>
            <td style="text-align:right;"><a href="javascript:void(0);"
                                             onclick="$('loginForm').submit(); return false;"
                                             class="btn-black"><span id="login.submit.text"   style="text-transform:uppercase;">Submit</span></a></td>

          </tr>
          <tr>
            <td>
              Not registered?&nbsp;
              <a href="/539444-539416-14qneiaz/index.html">Click here</a><br/><a
                href="/539444-539428-14qnehcz/index.html">Forgot
              your password?</a>
            </td>
          </tr>
        </table>
      </form></div>

  </div>

    </div>

    <script type="text/javascript">
    //ddtabmenu.definemenu("ddtabmenu")
</script>
<div class="tabcontainer">
    <div id="ct1" class="tabcontent">
                <a  href="/Kenya/546818-546818-yjtgykz/index.html">Kenya</a>|<a  href="/Africa/546814-546814-ikudpw/index.html">Africa</a>|<a  href="/World/546830-546830-r7nxmsz/index.html">World</a></div>
            <div id="ct2" class="tabcontent">
                </div>
            <div id="ct3" class="tabcontent">
                <a  href="/stocks/1322440-1322440-exwutp/index.html">Stocks</a></div>
            <div id="ct4" class="tabcontent">
                </div>
            <div id="ct5" class="tabcontent">
                <a  href="/Special-Reports/Seeds-of-Discord/683742-683742-p5tscyz/index.html">Seeds of Discord</a>|<a  href="/Special-Reports/Enterprise/546922-546922-2txy1z/index.html">Enterprise</a>|<a  href="/Special-Reports/The-Edge/547036-547036-4l5qjez/index.html">The Edge</a>|<a  href="/Special-Reports/Top-100/672024-672024-746q5j/index.html">Kenya&#039;s Top 100</a>|<a  href="/Special-Reports/Top-40-Under-40/927460-927460-4tfxxe/index.html">Top 40 Under 40</a>|<a  href="/Special-Reports/Oracle/2698446-2698446-fiwqwvz/index.html">Oracle Ideas</a></div>
            <div id="ct6" class="tabcontent">
                </div>
            <div id="ct7" class="tabcontent">
                <a  href="/Life/society/3405664-3405664-hay5op/index.html">Society &amp; Success</a></div>
            <div id="ct8" class="tabcontent">
                </div>
            <div id="ct9" class="tabcontent">
                </div>
            <div id="ct10" class="tabcontent">
                <a  href="/BDLife/1248942-1248942-fykmct/index.html">BDLife</a>|<a  href="/Digital-Business/1248938-1248938-8tgjc3/index.html">Digital Business</a>|<a  href="/Special-Reports/Enterprise/546922-546922-2txy1z/index.html">Enterprise</a>|<a  href="/Shipping/2762756-2762756-g9usmb/index.html">Shipping</a>|</div>
            <div id="ct11" class="tabcontent">
                </div>
            <div id="ct12" class="tabcontent">
                </div>
            <div id="ct13" class="tabcontent">
                </div>
            <div id="ct14" class="tabcontent">
                </div>
            <div id="ct7">
       <script type="text/javascript">
          ddtabmenu.definemenu("ddtabmenu", 7)
       </script>
    </div>
    </div>

</div>

<div id="headerleft">
  </div>
<div id="main" style="width: 950px">
              <a id="content" name="content_"></a>
                <!-- Article Page Sidebar -->
                <div class="subcolumns" id="contentwrapper">
                    <div style="margin: 5px 12%;">
                        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=606176]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=540028]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "BD-footer-728x90");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<!-- BD-footer-728x90 -->
<script type='text/javascript'>
GA_googleFillSlot("BD-footer-728x90");
</script><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
                    <!-- Aricle Page Content -->
                <div class="c65l" id="articlepagecontent">
                	 	
                        <div class="subcl">
                            <div id="articlebody">
                                <!-- Content + Sidebar -->
<!-- Breadcrumbs -->
  <div class="breadcrumbs">
      <a  href="/539444-539444-14qnefoz/index.html">Home</a><span><img src="/image/view/-/539804/data/76418/-/h/19/-/152skojz/-/bread_sep.png" height="19"/></span>
            <a  href="/539546-539546-mu5gr9/index.html">Politics and policy</a><span><img src="/image/view/-/539806/data/76419/-/h/19/-/141w7y1z/-/bread_end.png " height="19"/></span>
            </div>
  <!-- End Breadcrumbs -->
<p class="newstype">Politics and policy</p>

<h1>Higher education crisis looms as 11 public universities  face cash crunch</h1>

<div id="article_tools">
    <div id="dropshare">
            <a href="http://www.businessdailyafrica.comcom.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3796418]&amp;title=Higher education crisis looms as 11 public universities  face cash crunch"
               title="Submit to Digg">
                <img src="/image/view/-/539810/data/44/-/xfp184/-/digg.gif"/>
            </a>
        <a href="http://www.businessdailyafrica.comcom.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3796418]&amp;title=Higher education crisis looms as 11 public universities  face cash crunch"
               title="Submit to del.icio.us">
                <img src="/image/view/-/539814/data/46/-/mf1a4uz/-/delicious.gif"/>
            </a>
        <a href="http://www.businessdailyafrica.comcom.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3796418]&amp;title=Higher education crisis looms as 11 public universities  face cash crunch"
               title="Submit to StumbleUpon">
                <img src="/image/view/-/539816/data/47/-/9gtufoz/-/stumble.gif"/>
            </a>
        <a href="http://www.businessdailyafrica.comcom.coremedia.mauritius.cae.contentbeans.MauArticleImpl$$[id=3796418]&amp;title=Higher education crisis looms as 11 public universities  face cash crunch"
               title="Submit to Yahoo Buzz">
                <img src="/image/view/-/539818/data/48/-/3gbj8h/-/yahoo.gif"/>
            </a>
        </div>
    <span><img src="/image/view/-/539608/data/43/-/64ve6lz/-/ico_plus.png"/><a href="javascript:void(0);"
                                                                    id="share_link">Share</a></span>
    <span><img src="/image/view/-/539826/data/40/-/d7s9mgz/-/ico_bookmark.png"/><a href="javascript:void(0);"><script type="text/javascript">
    function CreateBookmarkLink() {
        var title = "Audit shows 11 public universities in financial crisis";
        var url = 'http://www.businessdailyafrica.com/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-ik9liu/index.html';

        if (window.sidebar) { // Mozilla Firefox Bookmark
            window.sidebar.addPanel(title, url, "");
        } else if (document.all) { // IE Favorite
            window.external.AddFavorite(url, title);
        }
        else if (window.opera) { // Opera Hotlist
            var elem = document.createElement('a');
            elem.setAttribute('rel', 'sidebar');
            elem.setAttribute('href', url);
            elem.setAttribute('title', title);
            alert('opera not yet completely supported');
            elem.click();

        }
    }
</script>

<a href="javascript:CreateBookmarkLink()">Bookmark</a></a></span>
    <span><img src="/image/view/-/539822/data/39/-/144641dz/-/ico_print.png"/><a  href="/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-view-printVersion-b6oyfm/index.html">Print</a></span>
    <span id="article_rate">Rating <div id="rating_3796418"><!-- START starRating.tag --><div id="ratingStars_3796418"><div class="stars" style="width:60px;height:12px;position:relative;background:url(/image/view/-/539358/lowRes/737/-/10vf1v1/-/starrow_white.gif);"><div class="currentStars" style="position:absolute;width:0px;height:12px;left:0px;background:url(/image/view/-/539354/lowRes/735/-/q2cca8/-/starrow.gif)"></div></div></div><!-- END starRating.tag --></div></span>
    </div><!-- Video added to the Media Field-->
    <img class="photo_article"
        src="/image/view/-/3796422/medRes/1552734/-/maxw/600/-/19tm24/-/university.jpg"
    alt="Public universities’ staff union officials announce the start of  the strike by their members  at the University of Nairobi grounds, January 18, 2017.  FILE | NATION MEDIA GROUP"/>
  <p id="photo_article_caption">
        

Public universities’ staff union officials announce the start of  the strike by their members  at the University of Nairobi grounds, January 18, 2017.  FILE | NATION MEDIA GROUP&nbsp;
                </p>
<div id="articlemeta">
    By&nbsp;MUGAMBI MUTEGI<br></br>Posted&nbsp;
    Thursday, February 2&nbsp;&nbsp;
2017&nbsp;at&nbsp;
08:34</div>

<div id="article_summmary">
        <p class="newstype">In Summary</p>
        <div><ul><li>Audit report says JKUAT, Technical University of Kenya (TUK), the University of Nairobi (UoN), Laikipia University, Machakos University College and Masinde Muliro University were all in the red as of June 2015.</li><li>The list also includes Nairobi-based Multimedia University, Murang’a University, Embu University, Pwani University and the University of Eldoret.</li><li>The universities currently receive an average of Sh130,000 per student in capitation but recent estimates have indicated that they need twice as much to meet their growing liabilities. </li><li>Critics have, however, argued that mismanagement of resources is a key contributor to the sorry state of university finances — pointing to the fact that things are not any better at the private ones. </li></ul></div></div>
<div id="article_text">
     <p>
       <div><p>Eleven public universities are technically insolvent and cannot meet their financial obligations, Auditor-General Edward Ouko has said, painting a dire picture of the state of the country’s higher education.</p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             <div style="margin:3px; float:left; padding:2px; border-size:1px; background-color:#EFEFEF;">
			      		<div style="margin: 2px; padding: 4px;">
        <div style="font-weight: 400; color:#999; padding:8px 0px; text-align:center; border-bottom: 1px dotted #444444; border-top: 4px solid #666666; ">SHARE THIS STORY</div>
        <div style="height:2px;"></div>
		<span style="margin: 3px;">
			<div class="fb-like" data-href="http://www.businessdailyafrica.com/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-ik9liu/index.html" data-send="false" data-layout="box_count" data-width="40" data-show-faces="false" data-action="recommend" data-font="arial" ></div>
		</span>
         <span style="margin: 3px;">
			<a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.businessdailyafrica.com/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-ik9liu/index.html" data-via="BD_Africa" data-text="Higher education crisis looms as 11 public universities  face cash crunch" data-lang="en" data-related="The_EastAfrican" data-count="vertical" data-dnt="true">Tweet</a>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>

		</span>

                 <span style="margin: 3px;">
                     	<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>
                        <g:plusone size="tall"></g:plusone>
                </span>
           <span style="margin: 3px;">
                  <script src="http://platform.linkedin.com/in.js" type="text/javascript"></script>
                  <script type="IN/Share" data-url="http://www.businessdailyafrica.com/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-ik9liu/index.html" data-counter="top"></script>      
                </span>

    </div>
<div class="clear"></div>
			      	 <p>
           		 	<div>
                		<div class="clear"></div>
               		 </div>

            </p>
            <div class="wide_google_ads">
					<analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=598096]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=1147262]" logView="true">
    <analytics:namecontext name="ad_Google-336x280" logView="true">
        <!-- google_ad_section_start -->
                    

<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1410157580511-0').addService(googletag.pubads());
googletag.pubads().enableSyncRendering();
googletag.pubads().enableSingleRequest();
googletag.enableServices();
</script>



<!-- BD-300x250-InContent-Left -->
<div id='div-gpt-ad-1410157580511-0' style='width:300px; height:250px; margin-left:auto; margin-right:auto;'>
<script type='text/javascript'>
googletag.display('div-gpt-ad-1410157580511-0');
</script>
</div><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
			      	</div>
			      	  
			 <div><p>The audit report says Jomo Kenyatta University of Agriculture and Technology (JKUAT), Technical University of Kenya (TUK), the University of Nairobi (UoN), Laikipia University, Machakos University College and Masinde Muliro University were all in the red as of June 2015.</p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             <div><p>The list also includes Nairobi-based Multimedia University, Murang’a University, Embu University, Pwani University and the University of Eldoret.</p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             <div><p>“Our audit of public universities during the year to June 2015 revealed that 11 of them were facing serious liquidity challenges, a position that is worsened by the fact that their current liabilities exceeded their current assets,” Mr Ouko told the Business Daily in an interview. </p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             <div><p>“These institutions had limited working capital and as a result were finding it extremely hard to meet most of their monthly financial obligations.” Mr Ouko says serious cash shortfalls have rendered the colleges unable to make statutory payments to the Kenya Revenue Authority (KRA) and the pension and health schemes despite making deductions from employees.</p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             <div><p>The audit also found that financial distress has left the universities with a string of stalled multi-billion shilling construction works, including new lecture rooms, office blocks and hostels, some of which were commissioned years ago.</p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             <div><p>The institutions — which admit the majority of Kenya’s university students — have blamed under-funding by the government and poor collection of internal revenue for their troubles.</p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             <div><p>Kenya has 33 public and 35 private universities out of which 17 are fully chartered. </p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             <div><p>The poor state of the university’s finances were first made public last week in a report Mr Ouko submitted to Parliament showing that UoN was, at the time of the audit, unable to remit Sh673.6 million in statutory deductions from staff salaries.</p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             <div><p><strong>Financial distress</strong></p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             <div><p>UoN, which is Kenya’s oldest public university, was found to have been in such a financial distress, it was forced to finance its daily operations using bank overdrafts. </p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             <div><p>The audit also found that UoN had amassed a Sh458.4 million deficit and eaten into its reserves to the tune of Sh147.6 million.</p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             <div><p>READ: <a href="http://www.businessdailyafrica.com/University-of-Nairobi-is-broke/539546-3787236-ecd3ie/index.html">University of Nairobi is broke, says Auditor-General</a></p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             <div><p>“The university, however, recorded a favourable working capital of Sh6.1 billion as at 30 June 2015, if strategies are not put in place to reverse the deficit trend, its future operations are likely to be adversely affected,” the report said.</p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             <div><p>John Orindi, the UoN’s corporate affairs director, denied that the university is in a financial crisis “but, like other public institutions, was experiencing cash flow challenges emanating from delayed exchequer issues.”</p></div><!--Ads and Related Buttons-->
               <!-- Ads minus related Buttons -->
             </p>
<div class="clear"></div>
    <div id="article_pages">

            <a href="/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-item-0-153etqt/index.html"class="pagenr_current">1</a>
                <span>|</span>
                <a href="/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-item-1-153etqu/index.html"class="pagenr">2</a>
                <span>|</span>
                <a href="/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-item-2-153etqv/index.html"class="pagenr">3</a>
                <a href="/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-item-1-153etqu/index.html" class="btn-black">
                    <span>Next Page &raquo;</span></a>
            </div>
    </div>

        <div style="margin:5px,10px; ">
        <div class="clear"></div>
            <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=539796]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=606166]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "adslot_bd_468X60");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>



<!-- adslot_bd_468X60 -->
<script type='text/javascript'>
GA_googleFillSlot("adslot_bd_468X60");
</script><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
            <div class="noprint">
        <div id="taboola-below-article-thumbnails"></div>
		<script type="text/javascript">
		  window._taboola = window._taboola || [];
		  _taboola.push({
			mode: 'thumbnails-a',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		  });
		</script> 
   </div>

<a id="commentsAnchor"></a>
    <div class="subcolumns" id="article_comments">
            <div id="disqus_thread"></div>
<script type="text/javascript">
    /* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
    var disqus_shortname = 'businessdaily'; // required: replace example with your forum shortname


                var strReplaceAll = "Audit shows 11 public universities in financial crisis";
		var intIndexOfMatch = strReplaceAll.indexOf( "'" );
		 

		while (intIndexOfMatch != -1){
		// Relace out the current instance.
		strReplaceAll = strReplaceAll.replace( "'", "" )
		 
		// Get the index of any next matching substring.
		intIndexOfMatch = strReplaceAll.indexOf( "'" );
		}
	
	         
	var disqus_identifier=strReplaceAll;
	var disqus_developer = 0; // developer mode is off
	var disqus_url='http://www.businessdailyafrica.com/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-ik9liu/index.html';
    /* * * DON'T EDIT BELOW THIS LINE * * */
    (function() {
        var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
        dsq.src = 'http://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    })();
</script></div>
    <!-- End Content + Sidebar -->

</div>
                        </div>
                    </div>
                    <!-- Sidebar -->
<div class="c35r">
  <!-- MPU Ad -->
<div class="mpuad">
    <!-- End MPU Ad -->
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=1152488]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=1230518]" logView="true">
    <analytics:namecontext name="ad_DFP" logView="true">
        <!-- google_ad_section_start -->
                    

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "BD-300x250-Content1");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>



<!-- BD-300x250-Content1 -->
<script type='text/javascript'>
GA_googleFillSlot("BD-300x250-Content1");
</script><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
<!-- End MPU Ad --><!-- Latest News -->
<div class="newstabs">
  <div class="newslistcontainer">
    <ul class="paneltabs">
      <li><a href="javascript:void(0);" class="selected">Latest from Daily Nation: Business</a></li>
    </ul>
    <ul class="newslist">
      <li><a  href="http://www.nation.co.ke/business/Airtel-appoints-new-Kenyan-CEO-as-El-Youssefi-exits/996-3795996-rw4nepz/index.html">Airtel appoints new Kenyan CEO as El Youssefi exits</a></li>
      <li><a  href="http://www.nation.co.ke/business/996-3795188-j3oaoqz/index.html">Eveready closes Uganda warehouse, losses hit Sh206m</a></li>
      <li><a  href="http://www.nation.co.ke/business/Central-Bank-retains-key-rate-at-10pc/996-3793162-7wt5ilz/index.html">Central Bank retains key rate at 10pc</a></li>
      <li><a  href="http://www.nation.co.ke/business/How-past-blunders-have-led-to-increasingly-high-cost-of-flour/996-3793084-33cvbpz/index.html">How past blunders have led to increasingly high cost of flour</a></li>
      <li><a  href="http://www.nation.co.ke/business/South-Africa-Bounty-Brands-cancels-Kenya-buyout-plan/996-3792590-d69p16/index.html">South Africa’s Bounty Brands cancels Kenya buyout plan</a></li>
      </ul>
  </div>
</div><!-- MPU Ad -->
<div class="mpuad">
    <!-- End MPU Ad -->
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3400148]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3400152]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "BD-300x250-slot2-art");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<!-- BD-300x250-slot2-art -->
<script type='text/javascript'>
GA_googleFillSlot("BD-300x250-slot2-art");
</script><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
<!-- End MPU Ad --><!-- MPU Ad -->
<div class="mpuad">
    <!-- End MPU Ad -->
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=3211398]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=3211394]" logView="true">
    <analytics:namecontext name="ad_Gainers and Losers" logView="true">
        <!-- google_ad_section_start -->
                    

<!-- begin myStocksLive Code -->

<b>NSE top gainers & losers</b></br>
<iframe marginwidth="0" marginheight="0" style="width:320px;height:566px"
src="http://live.mystocks.co.ke/market_summary.php?type=bda;v"
scrolling="no" frameborder="0"></iframe>
<!-- end myStocksLive Code --><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
<!-- End MPU Ad --><!-- MPU Ad -->
<div class="mpuad">
    <!-- End MPU Ad -->
    <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdLocationImpl$$[id=1751236]" logView="true">
        <analytics:objectcontext object="com.coremedia.mauritius.cae.contentbeans.MauAdvertisementImpl$$[id=1751238]" logView="true">
    <analytics:namecontext name="ad_" logView="true">
        <!-- google_ad_section_start -->
                    

<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-0846142691248784");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-0846142691248784", "BD-300x250-slot3-hme");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

<!-- BD-300x250-slot3-hme -->
<script type='text/javascript'>
GA_googleFillSlot("BD-300x250-slot3-hme");
</script><!-- google_ad_section_end -->
                </analytics:namecontext>
</analytics:objectcontext>
</analytics:objectcontext>
</div>
<!-- End MPU Ad --></div><div class="fb-recommendations-bar" data-href="/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-ik9liu/index.html" data-action="recommend"></div>
                </div>
                <div class="subcolumns leaderboardad">
    </div>                                </div>
            <a href="/external/658752?url=http%253A%252F%252Fwww.n-soko.com" target="_blank">
        n-soko</a>
<a href="http://www.businessdailyafrica.com/meta/about-us/539554-539540-f5rep5z/index.html" target="_blank">
        About us</a>
<a href="http://www.businessdailyafrica.com/meta/contact/539554-539542-sxmxto/index.html" target="_blank">
        Contact us</a>
<a href="/external/2234438?url=http%253A%252F%252Fepaper.nationmedia.com" target="_blank">
        Digital Editions</a>
<a href="/external/1472206?url=http%253A%252F%252Fsyndication.nation.co.ke" target="_blank">
        Syndication</a>
<a href="http://www.businessdailyafrica.com/meta/539554-1130058-o53h9e/index.html" target="_blank">
        Help</a>
<a href="http://www.businessdailyafrica.com/meta/539554-1130060-o53ha2/index.html" target="_blank">
        Privacy Policy</a>
<a href="http://www.businessdailyafrica.com/meta/539554-1130062-o53ha4/index.html" target="_blank">
        Terms</a>
<a  href="/Audit-shows-11-public-universities-in-financial-crisis/539546-3796418-view-asFeed-fmj58w/index.xml"><img 
        src="/image/view/-/539352/lowRes/733/-/l5ayys/-/rss.jpg"
    alt=""/>
  RSS</a><!-- end: #footer --></analytics:pagecontext>  </div>
    </div>
</div>
<script type="text/javascript">
    window._taboola = window._taboola || [];
    _taboola.push({flush: true});
</script>
</body>
</html>