<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/418cb918bc74ccc187d099cb1a543296/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/5b6d05cc1dfc2b3a155404bc6fd872cc/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/6084a4bd4142a896515be5abb6f3412a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Court surrenders Sh300m MozzartBet cash to State over M-Pesa fraud - Business Daily</title>
<meta name="keywords" content="MozzartBet ,High Court ,Assets Recovery Agency,Musa Sirma,Open Skies Management Services,Coop Bank,NBCA Bank,Kenya Revenue Authority">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.businessdailyafrica.com/bd/corporate/companies/court-surrenders-to-state-sh300-million-mozzartbet-m-pesa-fraud-3780860"
},
"name": "Court surrenders Sh300m MozzartBet cash to State over M-Pesa fraud",
"headline": "Court surrenders Sh300m MozzartBet cash to State over M-Pesa fraud",
"description": "<p>Betting firm MozzartBet has lost more than Sh300 million after the High Court ruled that the funds, which were frozen two years ago, are proceeds of crime.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3780876/db3912e9fae5444f85196c5e385822d3/mozzart-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-04-13T09:48:00Z",
"dateModified": "2022-04-13T13:49:26Z",
"author": [
{ "@type": "Person",
"name": "SAM KIPLAGAT",
"url": "https://www.businessdailyafrica.com/bd/sam-kiplagat--2161406"
}
],
"publisher": {
"@type": "Organization",
"name": "Business Daily",
"logo": {
"@type": "ImageObject",
"url": "https://www.businessdailyafrica.com/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.businessdailyafrica.com/bd"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Corporate",
"item": "https://www.businessdailyafrica.com/bd/corporate"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Companies",
"item": "https://www.businessdailyafrica.com/bd/corporate/companies"
}
]
}
</script>
<meta name="description" content="
Betting firm MozzartBet has lost more than Sh300 million after the High Court ruled that the funds, which were frozen two years ago, are proceeds of crime.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Court surrenders Sh300m MozzartBet cash to State over M-Pesa fraud" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/corporate/companies/court-surrenders-to-state-sh300-million-mozzartbet-m-pesa-fraud-3780860" />
<meta property="og:description" content="
Betting firm MozzartBet has lost more than Sh300 million after the High Court ruled that the funds, which were frozen two years ago, are proceeds of crime." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-04-13 16:49:26" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3780876/db3912e9fae5444f85196c5e385822d3/mozzart-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="Court surrenders Sh300m MozzartBet cash to State over M-Pesa fraud">
<meta name="twitter:description" content="
Betting firm MozzartBet has lost more than Sh300 million after the High Court ruled that the funds, which were frozen two years ago, are proceeds of crime.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3780876/db3912e9fae5444f85196c5e385822d3/mozzart-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/corporate/companies/court-surrenders-to-state-sh300-million-mozzartbet-m-pesa-fraud-3780860">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/corporate/companies/court-surrenders-to-state-sh300-million-mozzartbet-m-pesa-fraud-3780860?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-151.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3780860",
"CMArticle",
"1939132_1939138_1939282",
"/bd/corporate/companies/court-surrenders-to-state-sh300-million-mozzartbet-m-pesa-fraud-3780860",
"SAM KIPLAGAT",
"13-04-2022",
"Africa, Business, Companies, Court",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/2017004/5bee1c9ce3c04710f84888ca4e2f24d0/logonew-png-data.png" alt="Business Daily">
</a>
</div>
</nav>
<div class="menu-holder menu-holder-header">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/2017002/93d5a2b98aa4364739efd1c0829d68f9/logonew-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/kenyatta-moi-era-barons-risk-sh31bn-auction-3780374" title="Kenyatta, Moi era barons risk Sh31bn auction">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jomokenyatta_img-2811" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2132530/landscape_ratio16x9/200/112/1e185262cd80c7afc739177fab73535d/xr/jomokenyatta-img-2811.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2132530/landscape_ratio16x9/300/168/1e185262cd80c7afc739177fab73535d/AL/jomokenyatta-img-2811.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2132530/landscape_ratio16x9/400/225/1e185262cd80c7afc739177fab73535d/jq/jomokenyatta-img-2811.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2132530/landscape_ratio16x9/1160/652/1e185262cd80c7afc739177fab73535d/qm/jomokenyatta-img-2811.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2132530/portrait_ratio2x3/200/300/2f0eb49e06336fb75d1bf89d30d7d6ab/Qa/jomokenyatta-img-2811.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2132530/portrait_ratio2x3/400/600/2f0eb49e06336fb75d1bf89d30d7d6ab/rT/jomokenyatta-img-2811.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2132530/portrait_ratio2x3/768/1152/2f0eb49e06336fb75d1bf89d30d7d6ab/zX/jomokenyatta-img-2811.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2132530/landscape_ratio2x1/200/100/3aa07d940497563a60cb29fda13d625/eG/jomokenyatta-img-2811.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2132530/landscape_ratio3x2/300/200/8f3b740f5464a03f6f794f6e0cff2e7d/On/jomokenyatta-img-2811.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2132530/landscape_ratio3x2/400/267/8f3b740f5464a03f6f794f6e0cff2e7d/Yd/jomokenyatta-img-2811.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2132530/landscape_ratio3x2/768/512/8f3b740f5464a03f6f794f6e0cff2e7d/OP/jomokenyatta-img-2811.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2132530/portrait_ratio1x1/50/50/7663fd29787e08f6d5d24a278f79bf40/Xu/jomokenyatta-img-2811.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2132530/portrait_ratio1x1/60/60/7663fd29787e08f6d5d24a278f79bf40/Ub/jomokenyatta-img-2811.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2132530/portrait_ratio1x1/200/200/7663fd29787e08f6d5d24a278f79bf40/nr/jomokenyatta-img-2811.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2132530/portrait_ratio1x1/400/400/7663fd29787e08f6d5d24a278f79bf40/AJ/jomokenyatta-img-2811.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2132530/portrait_ratio1x1/768/768/7663fd29787e08f6d5d24a278f79bf40/vu/jomokenyatta-img-2811.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2132530/landscape_ratio4x3/200/150/54e7290f73c4e79089f460c82cb32f72/QE/jomokenyatta-img-2811.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2132530/landscape_ratio4x3/400/300/54e7290f73c4e79089f460c82cb32f72/Xn/jomokenyatta-img-2811.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2132530/landscape_ratio4x3/768/576/54e7290f73c4e79089f460c82cb32f72/YT/jomokenyatta-img-2811.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Kenyatta, Moi era barons risk Sh31bn auction</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/parliament-fast-tracks-finance-bill-passage-after-kimunya-woos-3780334" title="Parliament fast-tracks Finance Bill passage after Kimunya woos lawmakers">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kimunya" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3315292/landscape_ratio16x9/200/112/978752c04fe284bb8950319613e7a5a7/FD/kimunya.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3315292/landscape_ratio16x9/300/168/978752c04fe284bb8950319613e7a5a7/Jv/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3315292/landscape_ratio16x9/400/225/978752c04fe284bb8950319613e7a5a7/Ti/kimunya.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3315292/landscape_ratio16x9/1160/652/978752c04fe284bb8950319613e7a5a7/di/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3315292/portrait_ratio2x3/200/300/ced6d4f8fbe37e663df8769e5113c684/pf/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3315292/portrait_ratio2x3/400/600/ced6d4f8fbe37e663df8769e5113c684/vs/kimunya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3315292/portrait_ratio2x3/768/1152/ced6d4f8fbe37e663df8769e5113c684/jw/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3315292/landscape_ratio2x1/200/100/8b9b5a717f6454480efe74de10a9baa8/Fs/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3315292/landscape_ratio3x2/300/200/8256c284b71073d71d44b87c6c3de1cc/WE/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3315292/landscape_ratio3x2/400/267/8256c284b71073d71d44b87c6c3de1cc/YK/kimunya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3315292/landscape_ratio3x2/768/512/8256c284b71073d71d44b87c6c3de1cc/wU/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3315292/portrait_ratio1x1/50/50/a06ff8729b907bc52ee21dc26f6f58ec/Al/kimunya.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3315292/portrait_ratio1x1/60/60/a06ff8729b907bc52ee21dc26f6f58ec/hC/kimunya.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3315292/portrait_ratio1x1/200/200/a06ff8729b907bc52ee21dc26f6f58ec/qa/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3315292/portrait_ratio1x1/400/400/a06ff8729b907bc52ee21dc26f6f58ec/xQ/kimunya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3315292/portrait_ratio1x1/768/768/a06ff8729b907bc52ee21dc26f6f58ec/RR/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3315292/landscape_ratio4x3/200/150/2f4566ec1535eee44f1ea246e2e5e2b2/WW/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3315292/landscape_ratio4x3/400/300/2f4566ec1535eee44f1ea246e2e5e2b2/Yd/kimunya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3315292/landscape_ratio4x3/768/576/2f4566ec1535eee44f1ea246e2e5e2b2/el/kimunya.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Parliament fast-tracks Finance Bill passage after Kimunya woos lawmakers</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/state-punishes-fuel-marketers-for-exporting-oil-amid-crisis-3780326" title="State punishes fuel marketers for exporting oil amid crisis">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Eldoret fuel" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3772408/landscape_ratio16x9/200/112/2f769df27fdac434de9bc77c5524244/vW/eldoret-fuel.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3772408/landscape_ratio16x9/300/168/2f769df27fdac434de9bc77c5524244/Me/eldoret-fuel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772408/landscape_ratio16x9/400/225/2f769df27fdac434de9bc77c5524244/pl/eldoret-fuel.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3772408/landscape_ratio16x9/1160/652/2f769df27fdac434de9bc77c5524244/sB/eldoret-fuel.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3772408/portrait_ratio2x3/200/300/583056cb8254a21b9df6870d7719fc40/su/eldoret-fuel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772408/portrait_ratio2x3/400/600/583056cb8254a21b9df6870d7719fc40/Uz/eldoret-fuel.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3772408/portrait_ratio2x3/768/1152/583056cb8254a21b9df6870d7719fc40/pz/eldoret-fuel.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3772408/landscape_ratio2x1/200/100/5348c4cdb74030d334640a29503dc370/kV/eldoret-fuel.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3772408/landscape_ratio3x2/300/200/219c6a94e169863ec35a213d967131db/kP/eldoret-fuel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772408/landscape_ratio3x2/400/267/219c6a94e169863ec35a213d967131db/PB/eldoret-fuel.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3772408/landscape_ratio3x2/768/512/219c6a94e169863ec35a213d967131db/IX/eldoret-fuel.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3772408/portrait_ratio1x1/50/50/7870484a9e054a7d2a1dbc96339a8b1a/dV/eldoret-fuel.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3772408/portrait_ratio1x1/60/60/7870484a9e054a7d2a1dbc96339a8b1a/TO/eldoret-fuel.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3772408/portrait_ratio1x1/200/200/7870484a9e054a7d2a1dbc96339a8b1a/Su/eldoret-fuel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772408/portrait_ratio1x1/400/400/7870484a9e054a7d2a1dbc96339a8b1a/cI/eldoret-fuel.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3772408/portrait_ratio1x1/768/768/7870484a9e054a7d2a1dbc96339a8b1a/CR/eldoret-fuel.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3772408/landscape_ratio4x3/200/150/434c8f58e18c4d3ebd5bc27a74009ff/Uj/eldoret-fuel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772408/landscape_ratio4x3/400/300/434c8f58e18c4d3ebd5bc27a74009ff/Fu/eldoret-fuel.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3772408/landscape_ratio4x3/768/576/434c8f58e18c4d3ebd5bc27a74009ff/kS/eldoret-fuel.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>State punishes fuel marketers for exporting oil amid crisis</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/kenya-declines-ukraine-s-plea-to-address-mps-3780336" title="Kenya declines Ukraine’s plea to address MPs">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="omamo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3691664/landscape_ratio16x9/200/112/48997ab5a46915dbcaa0f36be9f71fa0/jV/omamo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3691664/landscape_ratio16x9/300/168/48997ab5a46915dbcaa0f36be9f71fa0/Et/omamo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3691664/landscape_ratio16x9/400/225/48997ab5a46915dbcaa0f36be9f71fa0/GA/omamo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3691664/landscape_ratio16x9/1160/652/48997ab5a46915dbcaa0f36be9f71fa0/kQ/omamo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3691664/portrait_ratio2x3/200/300/a5e2c9c1e1bfa044cadfb59880c0c011/Uz/omamo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3691664/portrait_ratio2x3/400/600/a5e2c9c1e1bfa044cadfb59880c0c011/Eo/omamo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3691664/portrait_ratio2x3/768/1152/a5e2c9c1e1bfa044cadfb59880c0c011/Kk/omamo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3691664/landscape_ratio2x1/200/100/171289b0cc0c5e61417076c1d0cd30bb/zG/omamo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3691664/landscape_ratio3x2/300/200/8028ce5dca5631a1ff9f056890fc5945/rC/omamo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3691664/landscape_ratio3x2/400/267/8028ce5dca5631a1ff9f056890fc5945/ks/omamo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3691664/landscape_ratio3x2/768/512/8028ce5dca5631a1ff9f056890fc5945/vK/omamo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3691664/portrait_ratio1x1/50/50/76ee8df253bd4f15e2fd5b32fe8f58aa/Ea/omamo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3691664/portrait_ratio1x1/60/60/76ee8df253bd4f15e2fd5b32fe8f58aa/ML/omamo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3691664/portrait_ratio1x1/200/200/76ee8df253bd4f15e2fd5b32fe8f58aa/ZT/omamo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3691664/portrait_ratio1x1/400/400/76ee8df253bd4f15e2fd5b32fe8f58aa/Kx/omamo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3691664/portrait_ratio1x1/768/768/76ee8df253bd4f15e2fd5b32fe8f58aa/ca/omamo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3691664/landscape_ratio4x3/200/150/5f85321f380b52e8cfb84d515bbd5c4b/rp/omamo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3691664/landscape_ratio4x3/400/300/5f85321f380b52e8cfb84d515bbd5c4b/no/omamo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3691664/landscape_ratio4x3/768/576/5f85321f380b52e8cfb84d515bbd5c4b/To/omamo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Kenya declines Ukraine’s plea to address MPs</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/news" title="News">News</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/news/counties" title="Counties">Counties</a>
<a class="submenu-link" href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a class="submenu-link" href="/bd/news/world" title="World">World</a>
<br>
<button class="button-solid button-small button-left" href="/bd/news" title="News">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/news/domestic-airlines-suspend-wilson-to-allow-military-operations-3780806" title="Domestic airlines suspend flights to Wilson to allow military operations">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="wilson-airport1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780818/landscape_ratio16x9/200/112/aaaa515fa0e36cfe0989c983ff9742bc/RD/wilson-airport1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780818/landscape_ratio16x9/300/168/aaaa515fa0e36cfe0989c983ff9742bc/HX/wilson-airport1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780818/landscape_ratio16x9/400/225/aaaa515fa0e36cfe0989c983ff9742bc/RK/wilson-airport1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780818/landscape_ratio16x9/1160/652/aaaa515fa0e36cfe0989c983ff9742bc/dC/wilson-airport1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780818/portrait_ratio2x3/200/300/85e4fdf6af4831b9b3eb3707765b46e5/HS/wilson-airport1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780818/portrait_ratio2x3/400/600/85e4fdf6af4831b9b3eb3707765b46e5/ib/wilson-airport1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780818/portrait_ratio2x3/768/1152/85e4fdf6af4831b9b3eb3707765b46e5/lj/wilson-airport1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780818/landscape_ratio2x1/200/100/52ffd40a60ea13be888d5651561e1915/ji/wilson-airport1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780818/landscape_ratio3x2/300/200/340e5d5810fb5bdb24de9f7abe56fb5e/bn/wilson-airport1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780818/landscape_ratio3x2/400/267/340e5d5810fb5bdb24de9f7abe56fb5e/sB/wilson-airport1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780818/landscape_ratio3x2/768/512/340e5d5810fb5bdb24de9f7abe56fb5e/zP/wilson-airport1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780818/portrait_ratio1x1/50/50/4967a462f98096a8795530f007827678/vI/wilson-airport1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780818/portrait_ratio1x1/60/60/4967a462f98096a8795530f007827678/fp/wilson-airport1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780818/portrait_ratio1x1/200/200/4967a462f98096a8795530f007827678/jF/wilson-airport1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780818/portrait_ratio1x1/400/400/4967a462f98096a8795530f007827678/DH/wilson-airport1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780818/portrait_ratio1x1/768/768/4967a462f98096a8795530f007827678/vI/wilson-airport1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780818/landscape_ratio4x3/200/150/5aad0136d48c64806ab8e21ae8ddae2d/Bn/wilson-airport1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780818/landscape_ratio4x3/400/300/5aad0136d48c64806ab8e21ae8ddae2d/ei/wilson-airport1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780818/landscape_ratio4x3/768/576/5aad0136d48c64806ab8e21ae8ddae2d/Ya/wilson-airport1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>News</h5>
<h7>Domestic airlines suspend flights to Wilson to allow military operations</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/meru-s-bid-to-appeal-sh339m-award-fails-3780288" title="Meru’s bid to appeal Sh339m award fails">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kiraitu" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2174392/landscape_ratio16x9/200/112/701a7671db09b02374caca6e3b9b0845/jr/kiraitu.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2174392/landscape_ratio16x9/300/168/701a7671db09b02374caca6e3b9b0845/HX/kiraitu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2174392/landscape_ratio16x9/400/225/701a7671db09b02374caca6e3b9b0845/qG/kiraitu.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2174392/landscape_ratio16x9/1160/652/701a7671db09b02374caca6e3b9b0845/AG/kiraitu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2174392/portrait_ratio2x3/200/300/801542b2dc6e0a2bb114dc2db4b802cd/wf/kiraitu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2174392/portrait_ratio2x3/400/600/801542b2dc6e0a2bb114dc2db4b802cd/TY/kiraitu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2174392/portrait_ratio2x3/768/1152/801542b2dc6e0a2bb114dc2db4b802cd/Ps/kiraitu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2174392/landscape_ratio2x1/200/100/c28afb8bf142b32a73d6b2a91b58def6/Qw/kiraitu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2174392/landscape_ratio3x2/300/200/9487e9ca40752ff006dc2bdace3a0606/TW/kiraitu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2174392/landscape_ratio3x2/400/267/9487e9ca40752ff006dc2bdace3a0606/bk/kiraitu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2174392/landscape_ratio3x2/768/512/9487e9ca40752ff006dc2bdace3a0606/KS/kiraitu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2174392/portrait_ratio1x1/50/50/b1558b6c04bf7118ea4e5dd55a3a4ad/rq/kiraitu.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2174392/portrait_ratio1x1/60/60/b1558b6c04bf7118ea4e5dd55a3a4ad/Lr/kiraitu.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2174392/portrait_ratio1x1/200/200/b1558b6c04bf7118ea4e5dd55a3a4ad/wj/kiraitu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2174392/portrait_ratio1x1/400/400/b1558b6c04bf7118ea4e5dd55a3a4ad/Wd/kiraitu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2174392/portrait_ratio1x1/768/768/b1558b6c04bf7118ea4e5dd55a3a4ad/pS/kiraitu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2174392/landscape_ratio4x3/200/150/f63e119bfcb8d3a5c548605ab971b718/hv/kiraitu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2174392/landscape_ratio4x3/400/300/f63e119bfcb8d3a5c548605ab971b718/rW/kiraitu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2174392/landscape_ratio4x3/768/576/f63e119bfcb8d3a5c548605ab971b718/TW/kiraitu.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Meru’s bid to appeal Sh339m award fails</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/nms-plans-sh1-4bn-pedestrian-cycling-lanes-into-city-estates-3780346" title="NMS plans Sh1.4bn pedestrian, cycling lanes into city estates">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="street" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780352/landscape_ratio16x9/200/112/38ecba16b0b2980ca884a4ffa39af79e/nc/street.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780352/landscape_ratio16x9/300/168/38ecba16b0b2980ca884a4ffa39af79e/Ak/street.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780352/landscape_ratio16x9/400/225/38ecba16b0b2980ca884a4ffa39af79e/sv/street.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780352/landscape_ratio16x9/1160/652/38ecba16b0b2980ca884a4ffa39af79e/aP/street.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780352/portrait_ratio2x3/200/300/5260302400ee19f4137dba7ace7e7b38/Oe/street.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780352/portrait_ratio2x3/400/600/5260302400ee19f4137dba7ace7e7b38/zf/street.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780352/portrait_ratio2x3/768/1152/5260302400ee19f4137dba7ace7e7b38/in/street.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780352/landscape_ratio2x1/200/100/16bcb141dfaa0defd8648d7447fe1d37/kD/street.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780352/landscape_ratio3x2/300/200/f6a6876ef9aa339dacaa13814725d9fa/fk/street.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780352/landscape_ratio3x2/400/267/f6a6876ef9aa339dacaa13814725d9fa/JK/street.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780352/landscape_ratio3x2/768/512/f6a6876ef9aa339dacaa13814725d9fa/GA/street.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780352/portrait_ratio1x1/50/50/93bc02d8254bf34f7ae1b2c4e10165d/Ux/street.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780352/portrait_ratio1x1/60/60/93bc02d8254bf34f7ae1b2c4e10165d/ci/street.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780352/portrait_ratio1x1/200/200/93bc02d8254bf34f7ae1b2c4e10165d/oO/street.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780352/portrait_ratio1x1/400/400/93bc02d8254bf34f7ae1b2c4e10165d/pc/street.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780352/portrait_ratio1x1/768/768/93bc02d8254bf34f7ae1b2c4e10165d/HF/street.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780352/landscape_ratio4x3/200/150/e08b09e65e1ab2e279166deef2baf922/rC/street.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780352/landscape_ratio4x3/400/300/e08b09e65e1ab2e279166deef2baf922/uF/street.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780352/landscape_ratio4x3/768/576/e08b09e65e1ab2e279166deef2baf922/LB/street.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>NMS plans Sh1.4bn pedestrian, cycling lanes into city estates</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/widows-lose-out-to-son-in-modern-coast-inheritance-3780272" title="Widows lose out to son in Modern Coast Sh5bn inheritance">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="shahid" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780282/landscape_ratio16x9/200/112/672fff00d9cc3936431a7668aaa455aa/xq/shahid.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780282/landscape_ratio16x9/300/168/672fff00d9cc3936431a7668aaa455aa/Ky/shahid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780282/landscape_ratio16x9/400/225/672fff00d9cc3936431a7668aaa455aa/QV/shahid.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780282/landscape_ratio16x9/1160/652/672fff00d9cc3936431a7668aaa455aa/NJ/shahid.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780282/portrait_ratio2x3/200/300/ebd624b29788d3b4a762b209770ef563/oo/shahid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780282/portrait_ratio2x3/400/600/ebd624b29788d3b4a762b209770ef563/Jp/shahid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780282/portrait_ratio2x3/768/1152/ebd624b29788d3b4a762b209770ef563/Gp/shahid.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780282/landscape_ratio2x1/200/100/785291729280b2cbfa5c3b88290799b0/Ud/shahid.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780282/landscape_ratio3x2/300/200/a7dc2b8a889c38894086f2254396198e/rI/shahid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780282/landscape_ratio3x2/400/267/a7dc2b8a889c38894086f2254396198e/PG/shahid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780282/landscape_ratio3x2/768/512/a7dc2b8a889c38894086f2254396198e/GU/shahid.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780282/portrait_ratio1x1/50/50/fa4825bfe8ee24160cb380b3edbe6a55/NH/shahid.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780282/portrait_ratio1x1/60/60/fa4825bfe8ee24160cb380b3edbe6a55/hI/shahid.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780282/portrait_ratio1x1/200/200/fa4825bfe8ee24160cb380b3edbe6a55/sY/shahid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780282/portrait_ratio1x1/400/400/fa4825bfe8ee24160cb380b3edbe6a55/Mq/shahid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780282/portrait_ratio1x1/768/768/fa4825bfe8ee24160cb380b3edbe6a55/ff/shahid.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780282/landscape_ratio4x3/200/150/825fdcd084bf629e33155ec91a96380d/Tn/shahid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780282/landscape_ratio4x3/400/300/825fdcd084bf629e33155ec91a96380d/RO/shahid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780282/landscape_ratio4x3/768/576/825fdcd084bf629e33155ec91a96380d/ci/shahid.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Widows lose out to son in Modern Coast Sh5bn inheritance</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/lossmaking-posta-turns-to-smes-for-new-lease-of-life-3780986" title="Lossmaking Posta turns to SMEs for new lease of life">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="posta" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692668/landscape_ratio16x9/200/112/f3cf80f1f59487d03aa281588974c5e4/ms/posta.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3692668/landscape_ratio16x9/300/168/f3cf80f1f59487d03aa281588974c5e4/IQ/posta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692668/landscape_ratio16x9/400/225/f3cf80f1f59487d03aa281588974c5e4/vf/posta.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3692668/landscape_ratio16x9/1160/652/f3cf80f1f59487d03aa281588974c5e4/fH/posta.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692668/portrait_ratio2x3/200/300/497c7d3e1360009564fb1d6af6ec443c/qW/posta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692668/portrait_ratio2x3/400/600/497c7d3e1360009564fb1d6af6ec443c/WL/posta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692668/portrait_ratio2x3/768/1152/497c7d3e1360009564fb1d6af6ec443c/hj/posta.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692668/landscape_ratio2x1/200/100/5eb9005971e948f120a5d44150c6aacb/zY/posta.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3692668/landscape_ratio3x2/300/200/d1a702b5cddb2cbbd44e23eab2f09ce0/HJ/posta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692668/landscape_ratio3x2/400/267/d1a702b5cddb2cbbd44e23eab2f09ce0/nH/posta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692668/landscape_ratio3x2/768/512/d1a702b5cddb2cbbd44e23eab2f09ce0/jh/posta.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3692668/portrait_ratio1x1/50/50/e1c5d16c9ca82d87e527ed6e0478f4ee/Mz/posta.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3692668/portrait_ratio1x1/60/60/e1c5d16c9ca82d87e527ed6e0478f4ee/Uk/posta.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3692668/portrait_ratio1x1/200/200/e1c5d16c9ca82d87e527ed6e0478f4ee/FM/posta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692668/portrait_ratio1x1/400/400/e1c5d16c9ca82d87e527ed6e0478f4ee/ZO/posta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692668/portrait_ratio1x1/768/768/e1c5d16c9ca82d87e527ed6e0478f4ee/qr/posta.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692668/landscape_ratio4x3/200/150/4f295e1a60da09a8c3d3361967a08bef/iQ/posta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692668/landscape_ratio4x3/400/300/4f295e1a60da09a8c3d3361967a08bef/QX/posta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692668/landscape_ratio4x3/768/576/4f295e1a60da09a8c3d3361967a08bef/XL/posta.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Lossmaking Posta turns to SMEs for new lease of life</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/court-surrenders-to-state-sh300-million-mozzartbet-m-pesa-fraud-3780860" title="Court hands Sh300m MozzartBet cash to State over M-Pesa fraud">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="MOZZARt" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780876/landscape_ratio16x9/200/112/d781db62098a1a67a78d1222544570d1/WR/mozzart.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780876/landscape_ratio16x9/300/168/d781db62098a1a67a78d1222544570d1/bJ/mozzart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780876/landscape_ratio16x9/400/225/d781db62098a1a67a78d1222544570d1/yI/mozzart.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780876/landscape_ratio16x9/1160/652/d781db62098a1a67a78d1222544570d1/II/mozzart.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780876/portrait_ratio2x3/200/300/585910b631ba5becec41bce5be23c7bb/jP/mozzart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780876/portrait_ratio2x3/400/600/585910b631ba5becec41bce5be23c7bb/ww/mozzart.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780876/portrait_ratio2x3/768/1152/585910b631ba5becec41bce5be23c7bb/PY/mozzart.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780876/landscape_ratio2x1/200/100/13c2288265673d000c38c4438748f6cd/Rf/mozzart.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780876/landscape_ratio3x2/300/200/89f0e90db960fa65d535297a3801e3b3/eC/mozzart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780876/landscape_ratio3x2/400/267/89f0e90db960fa65d535297a3801e3b3/tU/mozzart.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780876/landscape_ratio3x2/768/512/89f0e90db960fa65d535297a3801e3b3/eq/mozzart.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780876/portrait_ratio1x1/50/50/d01e62fc703e084702f1fe3d3c7c8655/gO/mozzart.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780876/portrait_ratio1x1/60/60/d01e62fc703e084702f1fe3d3c7c8655/Mf/mozzart.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780876/portrait_ratio1x1/200/200/d01e62fc703e084702f1fe3d3c7c8655/cr/mozzart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780876/portrait_ratio1x1/400/400/d01e62fc703e084702f1fe3d3c7c8655/wt/mozzart.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780876/portrait_ratio1x1/768/768/d01e62fc703e084702f1fe3d3c7c8655/Qu/mozzart.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780876/landscape_ratio4x3/200/150/b761771a32ea9e85dedeb7488a77afe/qO/mozzart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780876/landscape_ratio4x3/400/300/b761771a32ea9e85dedeb7488a77afe/Ot/mozzart.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780876/landscape_ratio4x3/768/576/b761771a32ea9e85dedeb7488a77afe/BR/mozzart.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Court hands Sh300m MozzartBet cash to State over M-Pesa fraud</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/shareholder-row-fights-for-millions-rock-resolution-3780392" title="Shareholder row, fights for millions rock Resolution Insurance">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nduati" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3775142/landscape_ratio16x9/200/112/22a2b06400deffe4a7746399457846f2/vO/nduati.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3775142/landscape_ratio16x9/300/168/22a2b06400deffe4a7746399457846f2/pC/nduati.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3775142/landscape_ratio16x9/400/225/22a2b06400deffe4a7746399457846f2/HF/nduati.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3775142/landscape_ratio16x9/1160/652/22a2b06400deffe4a7746399457846f2/oZ/nduati.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3775142/portrait_ratio2x3/200/300/6eb47757e16d5de899fd012b857ca04b/Cn/nduati.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3775142/portrait_ratio2x3/400/600/6eb47757e16d5de899fd012b857ca04b/dQ/nduati.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3775142/portrait_ratio2x3/768/1152/6eb47757e16d5de899fd012b857ca04b/XM/nduati.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3775142/landscape_ratio2x1/200/100/c0196d1bedb5947f80f43fc181478200/oS/nduati.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3775142/landscape_ratio3x2/300/200/f282e835dd052c9dee0140f4af691634/OQ/nduati.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3775142/landscape_ratio3x2/400/267/f282e835dd052c9dee0140f4af691634/pC/nduati.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3775142/landscape_ratio3x2/768/512/f282e835dd052c9dee0140f4af691634/jE/nduati.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3775142/portrait_ratio1x1/50/50/ea0ae1c44d029238284b08719ba3a717/EF/nduati.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3775142/portrait_ratio1x1/60/60/ea0ae1c44d029238284b08719ba3a717/YG/nduati.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3775142/portrait_ratio1x1/200/200/ea0ae1c44d029238284b08719ba3a717/US/nduati.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3775142/portrait_ratio1x1/400/400/ea0ae1c44d029238284b08719ba3a717/rY/nduati.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3775142/portrait_ratio1x1/768/768/ea0ae1c44d029238284b08719ba3a717/KN/nduati.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3775142/landscape_ratio4x3/200/150/70531417778e600be3cd157c5051aecc/pr/nduati.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3775142/landscape_ratio4x3/400/300/70531417778e600be3cd157c5051aecc/qG/nduati.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3775142/landscape_ratio4x3/768/576/70531417778e600be3cd157c5051aecc/ge/nduati.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Shareholder row, fights for millions rock Resolution Insurance</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/tullow-ties-turkana-oil-prospects-to-stake-sale-3780360" title="Tullow ties Turkana oil prospects to stake sale">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tullow" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3695362/landscape_ratio16x9/200/112/c5c77866c0655b635c5d45d53a279a5b/Os/tullow.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3695362/landscape_ratio16x9/300/168/c5c77866c0655b635c5d45d53a279a5b/cA/tullow.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3695362/landscape_ratio16x9/400/225/c5c77866c0655b635c5d45d53a279a5b/WT/tullow.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3695362/landscape_ratio16x9/1160/652/c5c77866c0655b635c5d45d53a279a5b/TH/tullow.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3695362/portrait_ratio2x3/200/300/3a1b41fdee837a5a0b51d128774e9b5d/SZ/tullow.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3695362/portrait_ratio2x3/400/600/3a1b41fdee837a5a0b51d128774e9b5d/UG/tullow.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3695362/portrait_ratio2x3/768/1152/3a1b41fdee837a5a0b51d128774e9b5d/CS/tullow.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3695362/landscape_ratio2x1/200/100/cf2dd9bdc34e7194872f5d4504168113/AP/tullow.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3695362/landscape_ratio3x2/300/200/72c56c53d0c31d61ad7df96c2432694f/qY/tullow.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3695362/landscape_ratio3x2/400/267/72c56c53d0c31d61ad7df96c2432694f/DS/tullow.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3695362/landscape_ratio3x2/768/512/72c56c53d0c31d61ad7df96c2432694f/tU/tullow.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3695362/portrait_ratio1x1/50/50/9de2554b583224e60285d49f340bfd5c/vF/tullow.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3695362/portrait_ratio1x1/60/60/9de2554b583224e60285d49f340bfd5c/PG/tullow.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3695362/portrait_ratio1x1/200/200/9de2554b583224e60285d49f340bfd5c/im/tullow.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3695362/portrait_ratio1x1/400/400/9de2554b583224e60285d49f340bfd5c/sA/tullow.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3695362/portrait_ratio1x1/768/768/9de2554b583224e60285d49f340bfd5c/Kp/tullow.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3695362/landscape_ratio4x3/200/150/fd3187db8b5e4c058252723403077c74/OM/tullow.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3695362/landscape_ratio4x3/400/300/fd3187db8b5e4c058252723403077c74/Aj/tullow.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3695362/landscape_ratio4x3/768/576/fd3187db8b5e4c058252723403077c74/Az/tullow.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Tullow ties Turkana oil prospects to stake sale</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Lifestyle">Lifestyle</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Art">Art</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/music" title="Music">Music</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Society">Society</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Lifestyle">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/mistakes-people-make-when-lifting-weights-at-home-3780050" title="Mistakes people make when lifting weights at home">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gym" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780062/landscape_ratio16x9/200/112/db7462c32b9a2ce6de6908718befd345/KI/gym.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780062/landscape_ratio16x9/300/168/db7462c32b9a2ce6de6908718befd345/wM/gym.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780062/landscape_ratio16x9/400/225/db7462c32b9a2ce6de6908718befd345/pT/gym.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780062/landscape_ratio16x9/1160/652/db7462c32b9a2ce6de6908718befd345/yX/gym.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780062/portrait_ratio2x3/200/300/e5bebb4eebcdcc987b6716e3e7c86776/cN/gym.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780062/portrait_ratio2x3/400/600/e5bebb4eebcdcc987b6716e3e7c86776/qq/gym.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780062/portrait_ratio2x3/768/1152/e5bebb4eebcdcc987b6716e3e7c86776/Ny/gym.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780062/landscape_ratio2x1/200/100/8e8b853caae70ff151e558ca71840f83/up/gym.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780062/landscape_ratio3x2/300/200/5908cf916d8f2fd6846d5cc239e2ba34/rx/gym.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780062/landscape_ratio3x2/400/267/5908cf916d8f2fd6846d5cc239e2ba34/hn/gym.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780062/landscape_ratio3x2/768/512/5908cf916d8f2fd6846d5cc239e2ba34/WN/gym.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780062/portrait_ratio1x1/50/50/57f173110d807ee1afd65a28fccbe927/Cy/gym.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780062/portrait_ratio1x1/60/60/57f173110d807ee1afd65a28fccbe927/xn/gym.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780062/portrait_ratio1x1/200/200/57f173110d807ee1afd65a28fccbe927/cX/gym.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780062/portrait_ratio1x1/400/400/57f173110d807ee1afd65a28fccbe927/mB/gym.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780062/portrait_ratio1x1/768/768/57f173110d807ee1afd65a28fccbe927/Hu/gym.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780062/landscape_ratio4x3/200/150/38184b53b293e1716b418ea4413aba4e/dP/gym.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780062/landscape_ratio4x3/400/300/38184b53b293e1716b418ea4413aba4e/qa/gym.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780062/landscape_ratio4x3/768/576/38184b53b293e1716b418ea4413aba4e/oS/gym.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Health &amp; Fitness</h5>
<h7>Mistakes people make when lifting weights at home</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/protect-healthcare-workers-rights-3780090" title="ROMBOSIA: Protect healthcare workers&#39; rights">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="medics" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780110/landscape_ratio16x9/200/112/d2f137047297c088733e965d52a7bb42/aa/medics.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780110/landscape_ratio16x9/300/168/d2f137047297c088733e965d52a7bb42/ni/medics.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780110/landscape_ratio16x9/400/225/d2f137047297c088733e965d52a7bb42/Up/medics.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780110/landscape_ratio16x9/1160/652/d2f137047297c088733e965d52a7bb42/Rd/medics.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780110/portrait_ratio2x3/200/300/85317331416b0d5aac37e19ec50c2f69/Jc/medics.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780110/portrait_ratio2x3/400/600/85317331416b0d5aac37e19ec50c2f69/hx/medics.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780110/portrait_ratio2x3/768/1152/85317331416b0d5aac37e19ec50c2f69/DN/medics.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780110/landscape_ratio2x1/200/100/7596e757f9e977b1911711ead6a8e73/lB/medics.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780110/landscape_ratio3x2/300/200/481caac21bd7e802bbb61f3a3dece1c9/YY/medics.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780110/landscape_ratio3x2/400/267/481caac21bd7e802bbb61f3a3dece1c9/YG/medics.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780110/landscape_ratio3x2/768/512/481caac21bd7e802bbb61f3a3dece1c9/gg/medics.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780110/portrait_ratio1x1/50/50/424700d4b3dab158945dc9620fd824c3/LY/medics.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780110/portrait_ratio1x1/60/60/424700d4b3dab158945dc9620fd824c3/pR/medics.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780110/portrait_ratio1x1/200/200/424700d4b3dab158945dc9620fd824c3/qZ/medics.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780110/portrait_ratio1x1/400/400/424700d4b3dab158945dc9620fd824c3/mb/medics.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780110/portrait_ratio1x1/768/768/424700d4b3dab158945dc9620fd824c3/RA/medics.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780110/landscape_ratio4x3/200/150/e9db253931d742d729f85dc7c035418/XQ/medics.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780110/landscape_ratio4x3/400/300/e9db253931d742d729f85dc7c035418/Ir/medics.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780110/landscape_ratio4x3/768/576/e9db253931d742d729f85dc7c035418/SD/medics.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Health &amp; Fitness</h5>
<h7>ROMBOSIA: Protect healthcare workers&#39; rights</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/new-insecticide-seen-crippling-mosquitoes-in-malaria-3780122" title="New insecticide seen crippling mosquitoes in malaria control war">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mosquitoes" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780130/landscape_ratio16x9/200/112/c759e8664d445bb466aec957788988c6/Av/mosquitoes.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780130/landscape_ratio16x9/300/168/c759e8664d445bb466aec957788988c6/gr/mosquitoes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780130/landscape_ratio16x9/400/225/c759e8664d445bb466aec957788988c6/WO/mosquitoes.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780130/landscape_ratio16x9/1160/652/c759e8664d445bb466aec957788988c6/Ty/mosquitoes.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780130/portrait_ratio2x3/200/300/9c676f5b8f0f963f4d317dfeb7f3ecc4/jb/mosquitoes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780130/portrait_ratio2x3/400/600/9c676f5b8f0f963f4d317dfeb7f3ecc4/jA/mosquitoes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780130/portrait_ratio2x3/768/1152/9c676f5b8f0f963f4d317dfeb7f3ecc4/dc/mosquitoes.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780130/landscape_ratio2x1/200/100/3692d651185f9bc4e1edfba7e6df8395/nZ/mosquitoes.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780130/landscape_ratio3x2/300/200/9e3182c269ea3e09f994a9ab1909b53a/YA/mosquitoes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780130/landscape_ratio3x2/400/267/9e3182c269ea3e09f994a9ab1909b53a/fS/mosquitoes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780130/landscape_ratio3x2/768/512/9e3182c269ea3e09f994a9ab1909b53a/RE/mosquitoes.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780130/portrait_ratio1x1/50/50/978cf5dff910fd7c3ed79f48f5503d8d/es/mosquitoes.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780130/portrait_ratio1x1/60/60/978cf5dff910fd7c3ed79f48f5503d8d/wF/mosquitoes.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780130/portrait_ratio1x1/200/200/978cf5dff910fd7c3ed79f48f5503d8d/Yx/mosquitoes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780130/portrait_ratio1x1/400/400/978cf5dff910fd7c3ed79f48f5503d8d/Jv/mosquitoes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780130/portrait_ratio1x1/768/768/978cf5dff910fd7c3ed79f48f5503d8d/hg/mosquitoes.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780130/landscape_ratio4x3/200/150/f4a14da4aec1e27be6649334716b8d08/ly/mosquitoes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780130/landscape_ratio4x3/400/300/f4a14da4aec1e27be6649334716b8d08/IV/mosquitoes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780130/landscape_ratio4x3/768/576/f4a14da4aec1e27be6649334716b8d08/FR/mosquitoes.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Health &amp; Fitness</h5>
<h7>New insecticide seen crippling mosquitoes in malaria control war</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/broadway-musical-theatre-energizes-kenyan-youth-3779974" title="Broadway musical theatre energizes Kenyan youth">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="musical" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3779978/landscape_ratio16x9/200/112/6a59daac264a9e699cf68f6c8e80f45f/vU/musical.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3779978/landscape_ratio16x9/300/168/6a59daac264a9e699cf68f6c8e80f45f/AM/musical.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3779978/landscape_ratio16x9/400/225/6a59daac264a9e699cf68f6c8e80f45f/sn/musical.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3779978/landscape_ratio16x9/1160/652/6a59daac264a9e699cf68f6c8e80f45f/Cn/musical.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3779978/portrait_ratio2x3/200/300/5f9b486f412fe1ed8b94bd9533a4f77d/TJ/musical.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3779978/portrait_ratio2x3/400/600/5f9b486f412fe1ed8b94bd9533a4f77d/zu/musical.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3779978/portrait_ratio2x3/768/1152/5f9b486f412fe1ed8b94bd9533a4f77d/wu/musical.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3779978/landscape_ratio2x1/200/100/6b774f82054fd0691dba7e3f8b8148b9/te/musical.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3779978/landscape_ratio3x2/300/200/4264e5d562dcff189a1edb8a6e47d476/nY/musical.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3779978/landscape_ratio3x2/400/267/4264e5d562dcff189a1edb8a6e47d476/YS/musical.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3779978/landscape_ratio3x2/768/512/4264e5d562dcff189a1edb8a6e47d476/vQ/musical.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3779978/portrait_ratio1x1/50/50/ab6d0d1498f37707fd3c92101f801a57/IO/musical.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3779978/portrait_ratio1x1/60/60/ab6d0d1498f37707fd3c92101f801a57/of/musical.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3779978/portrait_ratio1x1/200/200/ab6d0d1498f37707fd3c92101f801a57/Oj/musical.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3779978/portrait_ratio1x1/400/400/ab6d0d1498f37707fd3c92101f801a57/EN/musical.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3779978/portrait_ratio1x1/768/768/ab6d0d1498f37707fd3c92101f801a57/YO/musical.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3779978/landscape_ratio4x3/200/150/51566fa316225a8dfc184be2c4898ce5/wi/musical.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3779978/landscape_ratio4x3/400/300/51566fa316225a8dfc184be2c4898ce5/eZ/musical.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3779978/landscape_ratio4x3/768/576/51566fa316225a8dfc184be2c4898ce5/ZN/musical.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Art</h5>
<h7>Broadway musical theatre energizes Kenyan youth</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">Opinion &amp; Analysis</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/why-boards-should-face-up-to-weak-enterprise-management-3780018" title="KITOO: Why boards should face up to weak enterprise management">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="protestors" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780020/landscape_ratio16x9/200/112/45c03ce06149616f918927168427e33d/VR/protestors.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780020/landscape_ratio16x9/300/168/45c03ce06149616f918927168427e33d/BN/protestors.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780020/landscape_ratio16x9/400/225/45c03ce06149616f918927168427e33d/wM/protestors.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780020/landscape_ratio16x9/1160/652/45c03ce06149616f918927168427e33d/sk/protestors.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780020/portrait_ratio2x3/200/300/43caefc6aa708c3f02d3eb7029650c70/IZ/protestors.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780020/portrait_ratio2x3/400/600/43caefc6aa708c3f02d3eb7029650c70/aW/protestors.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780020/portrait_ratio2x3/768/1152/43caefc6aa708c3f02d3eb7029650c70/HG/protestors.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780020/landscape_ratio2x1/200/100/28f2012e34f48e2ed00700ac567a84a8/eW/protestors.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780020/landscape_ratio3x2/300/200/36c4efcc4d889d78cfa6105110d07a58/My/protestors.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780020/landscape_ratio3x2/400/267/36c4efcc4d889d78cfa6105110d07a58/ps/protestors.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780020/landscape_ratio3x2/768/512/36c4efcc4d889d78cfa6105110d07a58/vu/protestors.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780020/portrait_ratio1x1/50/50/e832a2b96896a5c5bab29a6055b4c077/yk/protestors.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780020/portrait_ratio1x1/60/60/e832a2b96896a5c5bab29a6055b4c077/Px/protestors.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780020/portrait_ratio1x1/200/200/e832a2b96896a5c5bab29a6055b4c077/Oh/protestors.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780020/portrait_ratio1x1/400/400/e832a2b96896a5c5bab29a6055b4c077/FH/protestors.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780020/portrait_ratio1x1/768/768/e832a2b96896a5c5bab29a6055b4c077/cs/protestors.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780020/landscape_ratio4x3/200/150/4d4da9ef1f0b1f3fe1a2dcdf53b799ef/Tb/protestors.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780020/landscape_ratio4x3/400/300/4d4da9ef1f0b1f3fe1a2dcdf53b799ef/va/protestors.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780020/landscape_ratio4x3/768/576/4d4da9ef1f0b1f3fe1a2dcdf53b799ef/rq/protestors.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KITOO: Why boards should face up to weak enterprise management</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/should-authorities-step-in-to-stem-the-rising-cost-of-living-3780066" title="MWANYASI: Should authorities step in to stem the rising cost of living?">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="supa" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780070/landscape_ratio16x9/200/112/3220afa2f3809a82484219ea8caa21d0/RZ/supa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780070/landscape_ratio16x9/300/168/3220afa2f3809a82484219ea8caa21d0/vN/supa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780070/landscape_ratio16x9/400/225/3220afa2f3809a82484219ea8caa21d0/uc/supa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780070/landscape_ratio16x9/1160/652/3220afa2f3809a82484219ea8caa21d0/BY/supa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780070/portrait_ratio2x3/200/300/1a55305069947135ae0ee198b2c3f4df/Xz/supa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780070/portrait_ratio2x3/400/600/1a55305069947135ae0ee198b2c3f4df/ys/supa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780070/portrait_ratio2x3/768/1152/1a55305069947135ae0ee198b2c3f4df/dU/supa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780070/landscape_ratio2x1/200/100/382449c4382e1d0d3e6057804d9d22fd/SO/supa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780070/landscape_ratio3x2/300/200/102534e9fa26628ad597303f9047f091/ZH/supa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780070/landscape_ratio3x2/400/267/102534e9fa26628ad597303f9047f091/MJ/supa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780070/landscape_ratio3x2/768/512/102534e9fa26628ad597303f9047f091/Zf/supa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780070/portrait_ratio1x1/50/50/52228265784021b8ee9173f4aa85e5d2/cp/supa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780070/portrait_ratio1x1/60/60/52228265784021b8ee9173f4aa85e5d2/GC/supa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780070/portrait_ratio1x1/200/200/52228265784021b8ee9173f4aa85e5d2/VC/supa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780070/portrait_ratio1x1/400/400/52228265784021b8ee9173f4aa85e5d2/GA/supa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780070/portrait_ratio1x1/768/768/52228265784021b8ee9173f4aa85e5d2/Gh/supa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780070/landscape_ratio4x3/200/150/bbc50921f582c3ac4382d9fd2e8dff20/XO/supa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780070/landscape_ratio4x3/400/300/bbc50921f582c3ac4382d9fd2e8dff20/HN/supa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780070/landscape_ratio4x3/768/576/bbc50921f582c3ac4382d9fd2e8dff20/Yp/supa.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>MWANYASI: Should authorities step in to stem the rising cost of living?</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/key-policy-areas-the-next-regime-should-prioritise-3780074" title="WACHIRA: Key policy areas the next regime should prioritise">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kenya" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780088/landscape_ratio16x9/200/112/11256c86981723e6cc8356783bfbe4ca/hz/kenya.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780088/landscape_ratio16x9/300/168/11256c86981723e6cc8356783bfbe4ca/RP/kenya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780088/landscape_ratio16x9/400/225/11256c86981723e6cc8356783bfbe4ca/Xy/kenya.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780088/landscape_ratio16x9/1160/652/11256c86981723e6cc8356783bfbe4ca/Mm/kenya.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780088/portrait_ratio2x3/200/300/ddc0e6f3cbb9b0d4b8baeefe78a384fa/tE/kenya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780088/portrait_ratio2x3/400/600/ddc0e6f3cbb9b0d4b8baeefe78a384fa/iV/kenya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780088/portrait_ratio2x3/768/1152/ddc0e6f3cbb9b0d4b8baeefe78a384fa/ld/kenya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780088/landscape_ratio2x1/200/100/1cc6a40593b7f51953a5110c30617501/Ks/kenya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780088/landscape_ratio3x2/300/200/26f50dc779759b2df2337dbf30e1358/jZ/kenya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780088/landscape_ratio3x2/400/267/26f50dc779759b2df2337dbf30e1358/lv/kenya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780088/landscape_ratio3x2/768/512/26f50dc779759b2df2337dbf30e1358/Jp/kenya.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780088/portrait_ratio1x1/50/50/5a2ea307762b1d1df77588ddf81206e5/Hz/kenya.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780088/portrait_ratio1x1/60/60/5a2ea307762b1d1df77588ddf81206e5/og/kenya.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780088/portrait_ratio1x1/200/200/5a2ea307762b1d1df77588ddf81206e5/No/kenya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780088/portrait_ratio1x1/400/400/5a2ea307762b1d1df77588ddf81206e5/yW/kenya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780088/portrait_ratio1x1/768/768/5a2ea307762b1d1df77588ddf81206e5/XD/kenya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780088/landscape_ratio4x3/200/150/967996cd54cc8167df8dcbdcfc5e3bf9/sl/kenya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780088/landscape_ratio4x3/400/300/967996cd54cc8167df8dcbdcfc5e3bf9/rY/kenya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780088/landscape_ratio4x3/768/576/967996cd54cc8167df8dcbdcfc5e3bf9/Nw/kenya.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>WACHIRA: Key policy areas the next regime should prioritise</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/uhuru-successor-should-continue-his-legacy-projects-3780156" title="MAINGA: Uhuru successor should continue his legacy projects">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="uhuru" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3709850/landscape_ratio16x9/200/112/e9ec03c1327bc6371952327319551d4b/MV/uhuru.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3709850/landscape_ratio16x9/300/168/e9ec03c1327bc6371952327319551d4b/ht/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709850/landscape_ratio16x9/400/225/e9ec03c1327bc6371952327319551d4b/rQ/uhuru.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3709850/landscape_ratio16x9/1160/652/e9ec03c1327bc6371952327319551d4b/as/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3709850/portrait_ratio2x3/200/300/6f47d184b07bb4e6587b107464eda429/Kn/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709850/portrait_ratio2x3/400/600/6f47d184b07bb4e6587b107464eda429/LI/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3709850/portrait_ratio2x3/768/1152/6f47d184b07bb4e6587b107464eda429/hk/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3709850/landscape_ratio2x1/200/100/5bd73851438b84a4920e6e28f72e43d2/pP/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3709850/landscape_ratio3x2/300/200/6ff8e0c5f3aa813e769087ce3b986b4a/eX/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709850/landscape_ratio3x2/400/267/6ff8e0c5f3aa813e769087ce3b986b4a/gd/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3709850/landscape_ratio3x2/768/512/6ff8e0c5f3aa813e769087ce3b986b4a/Nj/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3709850/portrait_ratio1x1/50/50/3e4eb6f8d2ee2ad13465b1a8e8f57531/jS/uhuru.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3709850/portrait_ratio1x1/60/60/3e4eb6f8d2ee2ad13465b1a8e8f57531/Av/uhuru.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3709850/portrait_ratio1x1/200/200/3e4eb6f8d2ee2ad13465b1a8e8f57531/nP/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709850/portrait_ratio1x1/400/400/3e4eb6f8d2ee2ad13465b1a8e8f57531/TR/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3709850/portrait_ratio1x1/768/768/3e4eb6f8d2ee2ad13465b1a8e8f57531/wO/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3709850/landscape_ratio4x3/200/150/4884bcf002d92f9e9d5eb16a3bb9171e/EY/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709850/landscape_ratio4x3/400/300/4884bcf002d92f9e9d5eb16a3bb9171e/In/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3709850/landscape_ratio4x3/768/576/4884bcf002d92f9e9d5eb16a3bb9171e/yf/uhuru.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>MAINGA: Uhuru successor should continue his legacy projects</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets">Markets</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/commodities/global-oil-prices-ease-weaker-economic-data-from-china-japan-3780638" title="Global oil prices ease on weaker economic data from China, Japan">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="oil-crude" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780646/landscape_ratio16x9/200/112/3b92627d48ddcce818b2374641d621e1/qg/oil-crude.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780646/landscape_ratio16x9/300/168/3b92627d48ddcce818b2374641d621e1/es/oil-crude.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780646/landscape_ratio16x9/400/225/3b92627d48ddcce818b2374641d621e1/an/oil-crude.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780646/landscape_ratio16x9/1160/652/3b92627d48ddcce818b2374641d621e1/vr/oil-crude.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780646/portrait_ratio2x3/200/300/8d7370724188a3621c7d546a41ed6b83/yy/oil-crude.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780646/portrait_ratio2x3/400/600/8d7370724188a3621c7d546a41ed6b83/aX/oil-crude.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780646/portrait_ratio2x3/768/1152/8d7370724188a3621c7d546a41ed6b83/xP/oil-crude.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780646/landscape_ratio2x1/200/100/9661314c3b49279a9eba61e3c2d3a8d2/ra/oil-crude.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780646/landscape_ratio3x2/300/200/bb4284e3d073fc536df307afddd35a96/qj/oil-crude.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780646/landscape_ratio3x2/400/267/bb4284e3d073fc536df307afddd35a96/AZ/oil-crude.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780646/landscape_ratio3x2/768/512/bb4284e3d073fc536df307afddd35a96/lv/oil-crude.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780646/portrait_ratio1x1/50/50/e1bf1057417f53d80270966559346d8b/ET/oil-crude.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780646/portrait_ratio1x1/60/60/e1bf1057417f53d80270966559346d8b/JQ/oil-crude.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780646/portrait_ratio1x1/200/200/e1bf1057417f53d80270966559346d8b/pc/oil-crude.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780646/portrait_ratio1x1/400/400/e1bf1057417f53d80270966559346d8b/Ui/oil-crude.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780646/portrait_ratio1x1/768/768/e1bf1057417f53d80270966559346d8b/rH/oil-crude.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780646/landscape_ratio4x3/200/150/e880823dfeca6e3ab1ec2a8d9f2d3874/Tr/oil-crude.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780646/landscape_ratio4x3/400/300/e880823dfeca6e3ab1ec2a8d9f2d3874/VS/oil-crude.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780646/landscape_ratio4x3/768/576/e880823dfeca6e3ab1ec2a8d9f2d3874/HK/oil-crude.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Global oil prices ease on weaker economic data from China, Japan</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/lenders-keep-off-kq-as-treasury-funds-airline-3780240" title="Lenders keep off KQ as Treasury funds airline">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="allan-kq" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3336578/landscape_ratio16x9/200/112/f53ee63a1feb84aec7272554b2abbeee/cA/allan-kq.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3336578/landscape_ratio16x9/300/168/f53ee63a1feb84aec7272554b2abbeee/Yc/allan-kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3336578/landscape_ratio16x9/400/225/f53ee63a1feb84aec7272554b2abbeee/xD/allan-kq.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3336578/landscape_ratio16x9/1160/652/f53ee63a1feb84aec7272554b2abbeee/UP/allan-kq.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3336578/portrait_ratio2x3/200/300/428cda5bade920cebe864df020e33c66/ju/allan-kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3336578/portrait_ratio2x3/400/600/428cda5bade920cebe864df020e33c66/hL/allan-kq.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3336578/portrait_ratio2x3/768/1152/428cda5bade920cebe864df020e33c66/tf/allan-kq.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3336578/landscape_ratio2x1/200/100/644ef4150e4514c13a9ceeff9839dd24/UO/allan-kq.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3336578/landscape_ratio3x2/300/200/853ed23333834e158ffb0c9e79fc0c1f/Ii/allan-kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3336578/landscape_ratio3x2/400/267/853ed23333834e158ffb0c9e79fc0c1f/zU/allan-kq.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3336578/landscape_ratio3x2/768/512/853ed23333834e158ffb0c9e79fc0c1f/Oy/allan-kq.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3336578/portrait_ratio1x1/50/50/5d7e4a5a9adc5cd9817cffe566af9013/zH/allan-kq.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3336578/portrait_ratio1x1/60/60/5d7e4a5a9adc5cd9817cffe566af9013/nI/allan-kq.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3336578/portrait_ratio1x1/200/200/5d7e4a5a9adc5cd9817cffe566af9013/Rc/allan-kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3336578/portrait_ratio1x1/400/400/5d7e4a5a9adc5cd9817cffe566af9013/VO/allan-kq.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3336578/portrait_ratio1x1/768/768/5d7e4a5a9adc5cd9817cffe566af9013/KL/allan-kq.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3336578/landscape_ratio4x3/200/150/1ed821319f45b2bf05e99ef2da3e9b96/mx/allan-kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3336578/landscape_ratio4x3/400/300/1ed821319f45b2bf05e99ef2da3e9b96/bc/allan-kq.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3336578/landscape_ratio4x3/768/576/1ed821319f45b2bf05e99ef2da3e9b96/js/allan-kq.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Lenders keep off KQ as Treasury funds airline</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/america-protests-kenya-s-ban-on-gmo-products-3780260" title="America protests Kenya’s ban on GMO products">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gmo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780266/landscape_ratio16x9/200/112/3ae105181bbdf5614f46c829f35513d8/sy/gmo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780266/landscape_ratio16x9/300/168/3ae105181bbdf5614f46c829f35513d8/fC/gmo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780266/landscape_ratio16x9/400/225/3ae105181bbdf5614f46c829f35513d8/uB/gmo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780266/landscape_ratio16x9/1160/652/3ae105181bbdf5614f46c829f35513d8/nl/gmo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780266/portrait_ratio2x3/200/300/de71e64cae63d199d3ede86e49d8960e/eW/gmo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780266/portrait_ratio2x3/400/600/de71e64cae63d199d3ede86e49d8960e/Ln/gmo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780266/portrait_ratio2x3/768/1152/de71e64cae63d199d3ede86e49d8960e/zb/gmo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780266/landscape_ratio2x1/200/100/7b3084056c897fb8c4b53fc543a15744/OE/gmo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780266/landscape_ratio3x2/300/200/2dfc5606fdb974a3df8d17207b85c653/yZ/gmo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780266/landscape_ratio3x2/400/267/2dfc5606fdb974a3df8d17207b85c653/dr/gmo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780266/landscape_ratio3x2/768/512/2dfc5606fdb974a3df8d17207b85c653/LN/gmo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780266/portrait_ratio1x1/50/50/921fbbf32e1ee52d9267768d78573d8e/If/gmo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780266/portrait_ratio1x1/60/60/921fbbf32e1ee52d9267768d78573d8e/rk/gmo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780266/portrait_ratio1x1/200/200/921fbbf32e1ee52d9267768d78573d8e/Uc/gmo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780266/portrait_ratio1x1/400/400/921fbbf32e1ee52d9267768d78573d8e/Na/gmo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780266/portrait_ratio1x1/768/768/921fbbf32e1ee52d9267768d78573d8e/cf/gmo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780266/landscape_ratio4x3/200/150/8a0691031932ca0ec6aacded46e38dc3/qW/gmo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780266/landscape_ratio4x3/400/300/8a0691031932ca0ec6aacded46e38dc3/TR/gmo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780266/landscape_ratio4x3/768/576/8a0691031932ca0ec6aacded46e38dc3/nh/gmo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>America protests Kenya’s ban on GMO products</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/kenyans-get-access-to-trade-in-eurobonds-3780232" title="SIB unveils Eurobond trading for Kenyans">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="treasury" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3707232/landscape_ratio16x9/200/112/b547b40f3f6d109a7b1d86f7af2c9cfa/sa/treasury.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3707232/landscape_ratio16x9/300/168/b547b40f3f6d109a7b1d86f7af2c9cfa/pC/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3707232/landscape_ratio16x9/400/225/b547b40f3f6d109a7b1d86f7af2c9cfa/sB/treasury.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3707232/landscape_ratio16x9/1160/652/b547b40f3f6d109a7b1d86f7af2c9cfa/PN/treasury.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3707232/portrait_ratio2x3/200/300/c1782ee2b2280e5f9a3be5b188807f9f/yr/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3707232/portrait_ratio2x3/400/600/c1782ee2b2280e5f9a3be5b188807f9f/UI/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3707232/portrait_ratio2x3/768/1152/c1782ee2b2280e5f9a3be5b188807f9f/KU/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3707232/landscape_ratio2x1/200/100/d9ddfd00f9456a813829053587e96b1b/Gw/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3707232/landscape_ratio3x2/300/200/f2e3671132e51691c361e67e6d3673c4/Ax/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3707232/landscape_ratio3x2/400/267/f2e3671132e51691c361e67e6d3673c4/WH/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3707232/landscape_ratio3x2/768/512/f2e3671132e51691c361e67e6d3673c4/QJ/treasury.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3707232/portrait_ratio1x1/50/50/2924cd39f9165036bc132465ef50725c/je/treasury.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3707232/portrait_ratio1x1/60/60/2924cd39f9165036bc132465ef50725c/mD/treasury.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3707232/portrait_ratio1x1/200/200/2924cd39f9165036bc132465ef50725c/Pb/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3707232/portrait_ratio1x1/400/400/2924cd39f9165036bc132465ef50725c/hl/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3707232/portrait_ratio1x1/768/768/2924cd39f9165036bc132465ef50725c/OS/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3707232/landscape_ratio4x3/200/150/9fab103993b3cfe009b8e76e9f1e854a/BK/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3707232/landscape_ratio4x3/400/300/9fab103993b3cfe009b8e76e9f1e854a/ql/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3707232/landscape_ratio4x3/768/576/9fab103993b3cfe009b8e76e9f1e854a/aV/treasury.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>SIB unveils Eurobond trading for Kenyans</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/data-hub" title="Data Hub">Data Hub</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/data-hub" title="Data Hub">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/data-hub/how-haji-plans-to-fight-election-offenders-run-up-to-august-9-3780136" title="How Haji plans to fight election offenders in the run-up to August 9">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="haji" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3655270/landscape_ratio16x9/200/112/a06716c10a264ac04980bc8e39a34e9e/Tj/haji.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3655270/landscape_ratio16x9/300/168/a06716c10a264ac04980bc8e39a34e9e/xX/haji.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3655270/landscape_ratio16x9/400/225/a06716c10a264ac04980bc8e39a34e9e/ba/haji.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3655270/landscape_ratio16x9/1160/652/a06716c10a264ac04980bc8e39a34e9e/xq/haji.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3655270/portrait_ratio2x3/200/300/e93af1d31f42df51ceef4c4a5aa6426b/nQ/haji.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3655270/portrait_ratio2x3/400/600/e93af1d31f42df51ceef4c4a5aa6426b/AR/haji.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3655270/portrait_ratio2x3/768/1152/e93af1d31f42df51ceef4c4a5aa6426b/hx/haji.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3655270/landscape_ratio2x1/200/100/5bcdba9a952ea37b203c444eaf21e438/Yb/haji.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3655270/landscape_ratio3x2/300/200/7506a3b272b2399746b006835ba3a0ba/oK/haji.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3655270/landscape_ratio3x2/400/267/7506a3b272b2399746b006835ba3a0ba/lE/haji.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3655270/landscape_ratio3x2/768/512/7506a3b272b2399746b006835ba3a0ba/Re/haji.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3655270/portrait_ratio1x1/50/50/d819d70bbca16bd1568405a3cb191dee/kd/haji.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3655270/portrait_ratio1x1/60/60/d819d70bbca16bd1568405a3cb191dee/fy/haji.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3655270/portrait_ratio1x1/200/200/d819d70bbca16bd1568405a3cb191dee/WC/haji.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3655270/portrait_ratio1x1/400/400/d819d70bbca16bd1568405a3cb191dee/yk/haji.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3655270/portrait_ratio1x1/768/768/d819d70bbca16bd1568405a3cb191dee/PB/haji.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3655270/landscape_ratio4x3/200/150/6dbabe7ee4b19fb82438b767ed427107/ZW/haji.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3655270/landscape_ratio4x3/400/300/6dbabe7ee4b19fb82438b767ed427107/BF/haji.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3655270/landscape_ratio4x3/768/576/6dbabe7ee4b19fb82438b767ed427107/xl/haji.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>How Haji plans to fight election offenders in the run-up to August 9</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/costly-eggs-threaten-war-on-malnutrition-in-poor-households-3778174" title="Costly eggs threaten war on malnutrition in poor households">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="poultry" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3778182/landscape_ratio16x9/200/112/b51be5ce16ded96f7555082854bc913f/QQ/poultry.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3778182/landscape_ratio16x9/300/168/b51be5ce16ded96f7555082854bc913f/VI/poultry.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3778182/landscape_ratio16x9/400/225/b51be5ce16ded96f7555082854bc913f/AX/poultry.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3778182/landscape_ratio16x9/1160/652/b51be5ce16ded96f7555082854bc913f/KX/poultry.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3778182/portrait_ratio2x3/200/300/f5326f302f1ef0320c621858650ff260/WQ/poultry.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3778182/portrait_ratio2x3/400/600/f5326f302f1ef0320c621858650ff260/Th/poultry.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3778182/portrait_ratio2x3/768/1152/f5326f302f1ef0320c621858650ff260/mJ/poultry.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3778182/landscape_ratio2x1/200/100/1dfd60b38833e311b36241b8556ba643/Pc/poultry.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3778182/landscape_ratio3x2/300/200/64c5fb4799e4c9446ab84f0473344b44/bs/poultry.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3778182/landscape_ratio3x2/400/267/64c5fb4799e4c9446ab84f0473344b44/za/poultry.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3778182/landscape_ratio3x2/768/512/64c5fb4799e4c9446ab84f0473344b44/WI/poultry.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3778182/portrait_ratio1x1/50/50/3638f426ec5855b04a8d8c6387468fc7/WY/poultry.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3778182/portrait_ratio1x1/60/60/3638f426ec5855b04a8d8c6387468fc7/Mh/poultry.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3778182/portrait_ratio1x1/200/200/3638f426ec5855b04a8d8c6387468fc7/RJ/poultry.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3778182/portrait_ratio1x1/400/400/3638f426ec5855b04a8d8c6387468fc7/gf/poultry.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3778182/portrait_ratio1x1/768/768/3638f426ec5855b04a8d8c6387468fc7/MA/poultry.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3778182/landscape_ratio4x3/200/150/97820f87d491335a0d1e17a1fdb9b6ff/DJ/poultry.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3778182/landscape_ratio4x3/400/300/97820f87d491335a0d1e17a1fdb9b6ff/Xo/poultry.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3778182/landscape_ratio4x3/768/576/97820f87d491335a0d1e17a1fdb9b6ff/wU/poultry.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Costly eggs threaten war on malnutrition in poor households</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/equity-tops-banks-shareholder-returns-over-the-past-decade-3773868" title="Equity tops banks’ shareholder returns over the past decade">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="eqty" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670274/landscape_ratio16x9/200/112/b67f4fca8ab66e632a05b148221f59f8/yN/eqty.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3670274/landscape_ratio16x9/300/168/b67f4fca8ab66e632a05b148221f59f8/cB/eqty.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670274/landscape_ratio16x9/400/225/b67f4fca8ab66e632a05b148221f59f8/DQ/eqty.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3670274/landscape_ratio16x9/1160/652/b67f4fca8ab66e632a05b148221f59f8/Zg/eqty.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670274/portrait_ratio2x3/200/300/b61cb595f718ac7de5b96efd60745379/za/eqty.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670274/portrait_ratio2x3/400/600/b61cb595f718ac7de5b96efd60745379/Gz/eqty.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670274/portrait_ratio2x3/768/1152/b61cb595f718ac7de5b96efd60745379/rT/eqty.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670274/landscape_ratio2x1/200/100/d6c1c68355638d5e440b34eb8e3d0dc4/Ex/eqty.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3670274/landscape_ratio3x2/300/200/f28a7bbef563cddfa70c29f2e64af6b9/Eu/eqty.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670274/landscape_ratio3x2/400/267/f28a7bbef563cddfa70c29f2e64af6b9/zA/eqty.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670274/landscape_ratio3x2/768/512/f28a7bbef563cddfa70c29f2e64af6b9/Gu/eqty.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3670274/portrait_ratio1x1/50/50/2ef34425fa668a06c9497b527c02b66/vo/eqty.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3670274/portrait_ratio1x1/60/60/2ef34425fa668a06c9497b527c02b66/BB/eqty.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3670274/portrait_ratio1x1/200/200/2ef34425fa668a06c9497b527c02b66/QR/eqty.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670274/portrait_ratio1x1/400/400/2ef34425fa668a06c9497b527c02b66/mL/eqty.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670274/portrait_ratio1x1/768/768/2ef34425fa668a06c9497b527c02b66/Nw/eqty.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670274/landscape_ratio4x3/200/150/fdfeb6352a1c9e51962ef85ce763068a/nM/eqty.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670274/landscape_ratio4x3/400/300/fdfeb6352a1c9e51962ef85ce763068a/MH/eqty.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670274/landscape_ratio4x3/768/576/fdfeb6352a1c9e51962ef85ce763068a/Sf/eqty.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Equity tops banks’ shareholder returns over the past decade</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/nairobi-loses-sh4-8bn-in-unbilled-water-use-3772540" title="Nairobi loses Sh4.8bn in unbilled water use">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="taps" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3772544/landscape_ratio16x9/200/112/2ec1ae6045bab141425463997019905e/uY/taps.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3772544/landscape_ratio16x9/300/168/2ec1ae6045bab141425463997019905e/aE/taps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772544/landscape_ratio16x9/400/225/2ec1ae6045bab141425463997019905e/Cv/taps.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3772544/landscape_ratio16x9/1160/652/2ec1ae6045bab141425463997019905e/Jr/taps.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3772544/portrait_ratio2x3/200/300/ac946b600a5d29157390f261c650e4ea/Bq/taps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772544/portrait_ratio2x3/400/600/ac946b600a5d29157390f261c650e4ea/sj/taps.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3772544/portrait_ratio2x3/768/1152/ac946b600a5d29157390f261c650e4ea/pD/taps.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3772544/landscape_ratio2x1/200/100/892e7a8063f6051013a9aeb99c707fba/MM/taps.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3772544/landscape_ratio3x2/300/200/c8675056a7addc4d534cfe3d4db57acf/Tk/taps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772544/landscape_ratio3x2/400/267/c8675056a7addc4d534cfe3d4db57acf/Fa/taps.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3772544/landscape_ratio3x2/768/512/c8675056a7addc4d534cfe3d4db57acf/FE/taps.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3772544/portrait_ratio1x1/50/50/8b52198c149442021d93cb3d02c26b1a/Se/taps.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3772544/portrait_ratio1x1/60/60/8b52198c149442021d93cb3d02c26b1a/Nz/taps.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3772544/portrait_ratio1x1/200/200/8b52198c149442021d93cb3d02c26b1a/MT/taps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772544/portrait_ratio1x1/400/400/8b52198c149442021d93cb3d02c26b1a/dx/taps.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3772544/portrait_ratio1x1/768/768/8b52198c149442021d93cb3d02c26b1a/uO/taps.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3772544/landscape_ratio4x3/200/150/9043b9c400c28d8958c211d5fb41b6da/Ir/taps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772544/landscape_ratio4x3/400/300/9043b9c400c28d8958c211d5fb41b6da/ZW/taps.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3772544/landscape_ratio4x3/768/576/9043b9c400c28d8958c211d5fb41b6da/Xe/taps.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Nairobi loses Sh4.8bn in unbilled water use</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/epra-wants-oil-marketers-sanctioned-over-fuel-shortage-3780690" title="Epra wants oil marketers sanctioned over fuel shortage">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/G9CS18U_TL4/mqdefault.jpg" alt="Epra wants oil marketers sanctioned over fuel shortage">
</figure>
<header>
<h5>Videos</h5>
<h7>Epra wants oil marketers sanctioned over fuel shortage</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/fuel-prices-shoot-up-as-shortage-worsens-3780694" title="Fuel prices shoot up as shortage worsens">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/c29D1Qerl-M/mqdefault.jpg" alt="Fuel prices shoot up as shortage worsens">
</figure>
<header>
<h5>Videos</h5>
<h7>Fuel prices shoot up as shortage worsens</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/tea-farmers-to-receive-bonus-by-july-3779738" title="Tea farmers to receive bonus by July">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/tTn8uHbndbs/mqdefault.jpg" alt="Tea farmers to receive bonus by July">
</figure>
<header>
<h5>Videos</h5>
<h7>Tea farmers to receive bonus by July</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/how-to-check-your-sim-registration-status-3779398" title="How to check your SIM registration status">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/ubWYYWu4bZ0/mqdefault.jpg" alt="How to check your SIM registration status">
</figure>
<header>
<h5>Videos</h5>
<h7>How to check your SIM registration status</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
</div>
</div>
</div>
</li>
</ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/news" class="menu-faux-link">News</a></li>
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Lifestyle</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion &amp; Analysis</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets</a></li>
<li><a href="/bd/data-hub" class="menu-faux-link">Data Hub</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<script type="text/javascript" src="//live.mystocks.co.ke/cobrand/v1/badge/TAPE$?type=bda"></script> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDgeneric_logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/200/112/6eb8a24e4fd905fc72cfadb815ac80b5/gV/bdgeneric-logo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/300/168/6eb8a24e4fd905fc72cfadb815ac80b5/RN/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/400/225/6eb8a24e4fd905fc72cfadb815ac80b5/Ec/bdgeneric-logo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/1160/652/6eb8a24e4fd905fc72cfadb815ac80b5/jo/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/200/300/3ee4106ef0af16bde6d2f771ad646a25/LR/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/400/600/3ee4106ef0af16bde6d2f771ad646a25/Sq/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/768/1152/3ee4106ef0af16bde6d2f771ad646a25/ee/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio2x1/200/100/f9b72f322140f1a2b47d59a8a3f0afdb/ju/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/300/200/c3a9e7b668e8e2e30a60b210d4c37f62/va/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/400/267/c3a9e7b668e8e2e30a60b210d4c37f62/hQ/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/768/512/c3a9e7b668e8e2e30a60b210d4c37f62/ta/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/50/50/dd35cbe24ff541930469da768a34ca16/II/bdgeneric-logo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/60/60/dd35cbe24ff541930469da768a34ca16/Wh/bdgeneric-logo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/200/200/dd35cbe24ff541930469da768a34ca16/Sd/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/400/400/dd35cbe24ff541930469da768a34ca16/An/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/768/768/dd35cbe24ff541930469da768a34ca16/dU/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/200/150/dac424edba7364ab1d69b9be9f9dd5ff/De/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/400/300/dac424edba7364ab1d69b9be9f9dd5ff/Rl/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/768/576/dac424edba7364ab1d69b9be9f9dd5ff/uh/bdgeneric-logo.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By SAM KIPLAGAT</strong><br>
<h7><a href="/bd/sam-kiplagat--2161406"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>Court filings show that MozzartBet used its paybill number 290059 to send the money to Kimaco Connections to its paybill 311372.</li><li>The highest amount sent was Sh50 million in a single day while the lowest was Sh1.8 million.</li><li>ARA reckons that MozzartBet sent a total of Sh256 million within five days, flagging the funds as suspicious. The funds were later moved to an account at Co-operative Bank.</li></ul> </div>
</article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
</h5>
<h2 class="article-title">Court surrenders Sh300m MozzartBet cash to State over M-Pesa fraud</h2>
<small class="byline">Wednesday April 13 2022</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="MOZZARt" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780876/landscape_ratio16x9/200/112/d781db62098a1a67a78d1222544570d1/WR/mozzart.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780876/landscape_ratio16x9/300/168/d781db62098a1a67a78d1222544570d1/bJ/mozzart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780876/landscape_ratio16x9/400/225/d781db62098a1a67a78d1222544570d1/yI/mozzart.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780876/landscape_ratio16x9/1160/652/d781db62098a1a67a78d1222544570d1/II/mozzart.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780876/portrait_ratio2x3/200/300/585910b631ba5becec41bce5be23c7bb/jP/mozzart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780876/portrait_ratio2x3/400/600/585910b631ba5becec41bce5be23c7bb/ww/mozzart.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780876/portrait_ratio2x3/768/1152/585910b631ba5becec41bce5be23c7bb/PY/mozzart.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780876/landscape_ratio2x1/200/100/13c2288265673d000c38c4438748f6cd/Rf/mozzart.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780876/landscape_ratio3x2/300/200/89f0e90db960fa65d535297a3801e3b3/eC/mozzart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780876/landscape_ratio3x2/400/267/89f0e90db960fa65d535297a3801e3b3/tU/mozzart.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780876/landscape_ratio3x2/768/512/89f0e90db960fa65d535297a3801e3b3/eq/mozzart.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780876/portrait_ratio1x1/50/50/d01e62fc703e084702f1fe3d3c7c8655/gO/mozzart.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780876/portrait_ratio1x1/60/60/d01e62fc703e084702f1fe3d3c7c8655/Mf/mozzart.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780876/portrait_ratio1x1/200/200/d01e62fc703e084702f1fe3d3c7c8655/cr/mozzart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780876/portrait_ratio1x1/400/400/d01e62fc703e084702f1fe3d3c7c8655/wt/mozzart.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780876/portrait_ratio1x1/768/768/d01e62fc703e084702f1fe3d3c7c8655/Qu/mozzart.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780876/landscape_ratio4x3/200/150/b761771a32ea9e85dedeb7488a77afe/qO/mozzart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780876/landscape_ratio4x3/400/300/b761771a32ea9e85dedeb7488a77afe/Ot/mozzart.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780876/landscape_ratio4x3/768/576/b761771a32ea9e85dedeb7488a77afe/BR/mozzart.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Mozzartbet Kenya manager Mr Sasa Krneta at a past event at Golden Tulip Hotel in Nairobi. NMG PHOTO | FILE</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDgeneric_logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/200/112/6eb8a24e4fd905fc72cfadb815ac80b5/gV/bdgeneric-logo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/300/168/6eb8a24e4fd905fc72cfadb815ac80b5/RN/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/400/225/6eb8a24e4fd905fc72cfadb815ac80b5/Ec/bdgeneric-logo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/1160/652/6eb8a24e4fd905fc72cfadb815ac80b5/jo/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/200/300/3ee4106ef0af16bde6d2f771ad646a25/LR/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/400/600/3ee4106ef0af16bde6d2f771ad646a25/Sq/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/768/1152/3ee4106ef0af16bde6d2f771ad646a25/ee/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio2x1/200/100/f9b72f322140f1a2b47d59a8a3f0afdb/ju/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/300/200/c3a9e7b668e8e2e30a60b210d4c37f62/va/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/400/267/c3a9e7b668e8e2e30a60b210d4c37f62/hQ/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/768/512/c3a9e7b668e8e2e30a60b210d4c37f62/ta/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/50/50/dd35cbe24ff541930469da768a34ca16/II/bdgeneric-logo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/60/60/dd35cbe24ff541930469da768a34ca16/Wh/bdgeneric-logo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/200/200/dd35cbe24ff541930469da768a34ca16/Sd/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/400/400/dd35cbe24ff541930469da768a34ca16/An/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/768/768/dd35cbe24ff541930469da768a34ca16/dU/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/200/150/dac424edba7364ab1d69b9be9f9dd5ff/De/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/400/300/dac424edba7364ab1d69b9be9f9dd5ff/Rl/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/768/576/dac424edba7364ab1d69b9be9f9dd5ff/uh/bdgeneric-logo.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By SAM KIPLAGAT</strong><br>
<h7><a href="/bd/sam-kiplagat--2161406"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>Court filings show that MozzartBet used its paybill number 290059 to send the money to Kimaco Connections to its paybill 311372.</li><li>The highest amount sent was Sh50 million in a single day while the lowest was Sh1.8 million.</li><li>ARA reckons that MozzartBet sent a total of Sh256 million within five days, flagging the funds as suspicious. The funds were later moved to an account at Co-operative Bank.</li></ul> </div>
</article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Court hands Sh300m MozzartBet cash to State over M-Pesa fraud&amp;url=https://www.businessdailyafrica.com/bd/corporate/companies/court-surrenders-to-state-sh300-million-mozzartbet-m-pesa-fraud-3780860&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/corporate/companies/court-surrenders-to-state-sh300-million-mozzartbet-m-pesa-fraud-3780860" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/corporate/companies/court-surrenders-to-state-sh300-million-mozzartbet-m-pesa-fraud-3780860" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/corporate/companies/court-surrenders-to-state-sh300-million-mozzartbet-m-pesa-fraud-3780860" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6a8849e999fcb838a858f98cbb883d8dbdb86cba68491918a999fa98e9fcb888a9883cb9f84cbb89f8a9f8ecb849d8e99cba6c6bb8e988acb8d998a9e8fcd8a869bd089848f92d6a8849e999fcb838a858f98cbb883d8dbdb86cba68491918a999fa98e9fcb888a9883cb9f84cbb89f8a9f8ecb849d8e99cba6c6bb8e988acb8d998a9e8fc6839f9f9b98d1c4c49c9c9cc5899e9882858e98988f8a8287928a8d9982888ac5888486c4898fc48884999b84998a9f8ec48884869b8a85828e98c488849e999fc6989e99998e858f8e9998c69f84c6989f8a9f8ec69883d8dbdbc686828787828485c6868491918a999f898e9fc686c69b8e988ac68d998a9e8fc6d8dcd3dbd3dddb" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>Betting firm MozzartBet has lost more than Sh300 million after the High Court ruled that the funds, which were frozen two years ago, are proceeds of crime.</p><p>Justice Esther Maina ruled that the money held in three bank accounts was part of a money-laundering scheme and should be forfeited to the government.</p><p>Court filings show that MozzartBet used its paybill number 290059 to send the money to Kimaco Connections to its paybill 311372. The highest amount sent was Sh50 million in a single day while the lowest was Sh1.8 million.</p><p>ARA said that MozzartBet sent a total of Sh256 million within five days, flagging the funds as suspicious. The funds were later moved to an account at Co-operative Bank.</p><p>The firm had defended the millions saying it had contracted another firm to supply an IT software for use in the betting business. </p><p>“The applicant (Assets Recovery Agency) has adduced evidence that proves that the 1st respondent (Kimaco Connections ltd) was a shell company incapable of even paying rent for the premises it occupied,” the Judge said.</p> <div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="/bd/economy/regulator-fights-ban-of-betting-outside-nairobi-five-star-3756954">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="betting" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2127654/landscape_ratio16x9/200/112/488f5f1b6bd76d31dd1f4a221fd281f3/FD/betting.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2127654/landscape_ratio16x9/300/168/488f5f1b6bd76d31dd1f4a221fd281f3/fX/betting.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2127654/landscape_ratio16x9/400/225/488f5f1b6bd76d31dd1f4a221fd281f3/Qu/betting.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2127654/landscape_ratio16x9/1160/652/488f5f1b6bd76d31dd1f4a221fd281f3/MW/betting.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2127654/portrait_ratio2x3/200/300/76fcec03e5059363e7c7301ec650974a/vg/betting.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2127654/portrait_ratio2x3/400/600/76fcec03e5059363e7c7301ec650974a/VN/betting.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2127654/portrait_ratio2x3/768/1152/76fcec03e5059363e7c7301ec650974a/Ot/betting.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2127654/landscape_ratio2x1/200/100/600ca321d71581915909ddb8104e20a5/BC/betting.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2127654/landscape_ratio3x2/300/200/8b32a2b0e7b2cc0773088c743bbd6280/Mf/betting.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2127654/landscape_ratio3x2/400/267/8b32a2b0e7b2cc0773088c743bbd6280/Xh/betting.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2127654/landscape_ratio3x2/768/512/8b32a2b0e7b2cc0773088c743bbd6280/GP/betting.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2127654/portrait_ratio1x1/50/50/86251327898f7794c06f165265df8b30/Jf/betting.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2127654/portrait_ratio1x1/60/60/86251327898f7794c06f165265df8b30/pw/betting.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2127654/portrait_ratio1x1/200/200/86251327898f7794c06f165265df8b30/dc/betting.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2127654/portrait_ratio1x1/400/400/86251327898f7794c06f165265df8b30/eq/betting.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2127654/portrait_ratio1x1/768/768/86251327898f7794c06f165265df8b30/yr/betting.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2127654/landscape_ratio4x3/200/150/4159dd85aefd94f71325be325549112b/ZC/betting.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2127654/landscape_ratio4x3/400/300/4159dd85aefd94f71325be325549112b/oF/betting.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2127654/landscape_ratio4x3/768/576/4159dd85aefd94f71325be325549112b/BB/betting.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Regulator fights ban of betting outside Nairobi five-star hotels
</span>
</a></li>
</ul>
</div>
<section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-728x90-sponsored-1', [[320, 100], [728, 90], [300, 100], [300, 75], [300, 50]], 'div-gpt-ad-1600348717624-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600348717624-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600348717624-0'); });}
</script>
</div> </section>
</div>
<p>The judge wondered why the betting firm would pay a third party to procure the software, from a sister company, unless the intention was to launder money.</p><p>MozzartBet had claimed that it paid the millions to acquire software from Kimaco Connections, which the latter says it subcontracted another firm-- Open Skies Connections—to deliver the IT platform.</p><div class="inrichtext">
<div class="inrichTextMedia">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="MOZZART-bett" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780902/landscape_ratio16x9/200/112/ff5d8f1dde952f2d944051276787685e/bU/mozzart-bett.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780902/landscape_ratio16x9/300/168/ff5d8f1dde952f2d944051276787685e/qk/mozzart-bett.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780902/landscape_ratio16x9/400/225/ff5d8f1dde952f2d944051276787685e/tj/mozzart-bett.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780902/landscape_ratio16x9/1160/652/ff5d8f1dde952f2d944051276787685e/Vb/mozzart-bett.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780902/portrait_ratio2x3/200/300/2bbdda7dffdc729d8dab4f14adac70f/dQ/mozzart-bett.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780902/portrait_ratio2x3/400/600/2bbdda7dffdc729d8dab4f14adac70f/MZ/mozzart-bett.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780902/portrait_ratio2x3/768/1152/2bbdda7dffdc729d8dab4f14adac70f/BJ/mozzart-bett.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780902/landscape_ratio2x1/200/100/9ccf0761d5d45cc0594f17db3c0b4ab8/nf/mozzart-bett.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780902/landscape_ratio3x2/300/200/12c48738831d1ab5d1715c055a515fae/dz/mozzart-bett.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780902/landscape_ratio3x2/400/267/12c48738831d1ab5d1715c055a515fae/gV/mozzart-bett.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780902/landscape_ratio3x2/768/512/12c48738831d1ab5d1715c055a515fae/fT/mozzart-bett.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780902/portrait_ratio1x1/50/50/7ba58281e6f5c0e3b9ff48a9a38365d1/en/mozzart-bett.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780902/portrait_ratio1x1/60/60/7ba58281e6f5c0e3b9ff48a9a38365d1/Ug/mozzart-bett.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780902/portrait_ratio1x1/200/200/7ba58281e6f5c0e3b9ff48a9a38365d1/qE/mozzart-bett.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780902/portrait_ratio1x1/400/400/7ba58281e6f5c0e3b9ff48a9a38365d1/Eu/mozzart-bett.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780902/portrait_ratio1x1/768/768/7ba58281e6f5c0e3b9ff48a9a38365d1/fD/mozzart-bett.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780902/landscape_ratio4x3/200/150/d2a86c6692f0ee9d4e815716b1d488c0/HL/mozzart-bett.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780902/landscape_ratio4x3/400/300/d2a86c6692f0ee9d4e815716b1d488c0/li/mozzart-bett.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780902/landscape_ratio4x3/768/576/d2a86c6692f0ee9d4e815716b1d488c0/Wu/mozzart-bett.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Mozzartbet country manager Sasa Krneta (right), corporate social responsibility manager June Sirma (centre) and marketing manager Frank Ochieng. NMG PHOTO | FILE</p></div><p>The State, however, pointed out that Mr Peter Kiilu, the proprietor of Kimaco Connections, did not avail the agreement or contracts he alluded to in his statement between Mozzartbet Kenya ltd and Open Skies Management Services.</p><p>The money includes Sh251 million in an account at Diamond Trust Bank #ticker:DTK, Sh50 million at Cooperative Bank #ticker:COOP, and Sh2.4 million at NBCA Bank #ticker:NCBA.</p><p>The betting firm said the money was contributions from their shareholders and that it entered into a contract with Kimaco for the supply of IT software. The software was not supplied after the funds were frozen.</p><p>In the judgment, Justice Maina said it was instructive that some of the funds also ended up in the pockets of some directors of Mozzartbet including former MP Musa Sirma.</p><div class="inrichtext">
<div class="inrichTextMedia">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="MusaSirma" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780894/landscape_ratio16x9/200/112/eb676523a09c431c73e688485467f781/fl/musasirma.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780894/landscape_ratio16x9/300/168/eb676523a09c431c73e688485467f781/Tx/musasirma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780894/landscape_ratio16x9/400/225/eb676523a09c431c73e688485467f781/Xs/musasirma.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780894/landscape_ratio16x9/1160/652/eb676523a09c431c73e688485467f781/IQ/musasirma.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780894/portrait_ratio2x3/200/300/c8d95b0d95a26290d4755218a91271c7/rC/musasirma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780894/portrait_ratio2x3/400/600/c8d95b0d95a26290d4755218a91271c7/qr/musasirma.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780894/portrait_ratio2x3/768/1152/c8d95b0d95a26290d4755218a91271c7/bb/musasirma.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780894/landscape_ratio2x1/200/100/487f6e91b1aeea0d9c76c58994c4231f/wL/musasirma.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780894/landscape_ratio3x2/300/200/8ea08cf717224f63d0e5b823e2cf9134/Yv/musasirma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780894/landscape_ratio3x2/400/267/8ea08cf717224f63d0e5b823e2cf9134/Ut/musasirma.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780894/landscape_ratio3x2/768/512/8ea08cf717224f63d0e5b823e2cf9134/sX/musasirma.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780894/portrait_ratio1x1/50/50/40f038e2e0b7ec733faa7b05f397b8bb/wF/musasirma.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780894/portrait_ratio1x1/60/60/40f038e2e0b7ec733faa7b05f397b8bb/Ku/musasirma.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780894/portrait_ratio1x1/200/200/40f038e2e0b7ec733faa7b05f397b8bb/wy/musasirma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780894/portrait_ratio1x1/400/400/40f038e2e0b7ec733faa7b05f397b8bb/OM/musasirma.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780894/portrait_ratio1x1/768/768/40f038e2e0b7ec733faa7b05f397b8bb/hx/musasirma.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780894/landscape_ratio4x3/200/150/b540542ec23f4a008e91be898372a6e0/uG/musasirma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780894/landscape_ratio4x3/400/300/b540542ec23f4a008e91be898372a6e0/hp/musasirma.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780894/landscape_ratio4x3/768/576/b540542ec23f4a008e91be898372a6e0/Fp/musasirma.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Former MP Musa Sirma. FILE PHOTO | NMG</p></div><p>“Clearly, the fact that the 1st respondent filed nil return to the Kenya Revenue Authority during the period is issued is sufficient proof that it was not engaged in any business,” the Judge said.</p><p>She added that a letter from the DCI allegedly clearing the firm is a decoy.</p><p>The investigations by ARA showed that Mr Kiilu moved Sh150 million to a fixed deposit account and left a running balance of Sh101 million.</p><p>The company had between February and June, received Sh384 million from the betting firm and the amount was banked at Co-operative Bank, with Sh50 million put in a fixed deposit account and a running balance of Sh269.7 million.</p><p>The agency revealed in the court documents that the monies were later distributed to various companies associated with directors and shareholders of the betting firm.</p><p>The shareholders of MozzartBet Kenya as per CR12 attached to the court documents are Mr Sirma with zero shares, Mid Logistics ltd with 300 shares, and MozzartBet Africa, registered in Mauritius holding 700 shares.</p><p>The agency flagged the transactions saying there are reasonable grounds to believe that the bank accounts and M-Pesa paybills were used as conduits of money laundering.</p><p>The agency said the use of mobile money transfer services to transfer funds from MozzartBet Kenya Ltd and Kimaco Connections Ltd was adopted to circumvent or evade the reporting threshold and Central Bank of Kenya prudential guidelines for account holders to declare the source of funds.</p> <section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/news/counties/widows-lose-out-to-son-in-modern-coast-inheritance-3780272" class="columns" title="Widows lose out to son in Modern Coast Sh5bn inheritance">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="shahid" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780282/landscape_ratio16x9/200/112/672fff00d9cc3936431a7668aaa455aa/xq/shahid.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3780282/landscape_ratio16x9/300/168/672fff00d9cc3936431a7668aaa455aa/Ky/shahid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780282/landscape_ratio16x9/400/225/672fff00d9cc3936431a7668aaa455aa/QV/shahid.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3780282/landscape_ratio16x9/1160/652/672fff00d9cc3936431a7668aaa455aa/NJ/shahid.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780282/portrait_ratio2x3/200/300/ebd624b29788d3b4a762b209770ef563/oo/shahid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780282/portrait_ratio2x3/400/600/ebd624b29788d3b4a762b209770ef563/Jp/shahid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780282/portrait_ratio2x3/768/1152/ebd624b29788d3b4a762b209770ef563/Gp/shahid.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780282/landscape_ratio2x1/200/100/785291729280b2cbfa5c3b88290799b0/Ud/shahid.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3780282/landscape_ratio3x2/300/200/a7dc2b8a889c38894086f2254396198e/rI/shahid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780282/landscape_ratio3x2/400/267/a7dc2b8a889c38894086f2254396198e/PG/shahid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780282/landscape_ratio3x2/768/512/a7dc2b8a889c38894086f2254396198e/GU/shahid.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3780282/portrait_ratio1x1/50/50/fa4825bfe8ee24160cb380b3edbe6a55/NH/shahid.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3780282/portrait_ratio1x1/60/60/fa4825bfe8ee24160cb380b3edbe6a55/hI/shahid.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3780282/portrait_ratio1x1/200/200/fa4825bfe8ee24160cb380b3edbe6a55/sY/shahid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780282/portrait_ratio1x1/400/400/fa4825bfe8ee24160cb380b3edbe6a55/Mq/shahid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780282/portrait_ratio1x1/768/768/fa4825bfe8ee24160cb380b3edbe6a55/ff/shahid.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3780282/landscape_ratio4x3/200/150/825fdcd084bf629e33155ec91a96380d/Tn/shahid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3780282/landscape_ratio4x3/400/300/825fdcd084bf629e33155ec91a96380d/RO/shahid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3780282/landscape_ratio4x3/768/576/825fdcd084bf629e33155ec91a96380d/ci/shahid.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/news/counties/widows-lose-out-to-son-in-modern-coast-inheritance-3780272" class="columns" title="Widows lose out to son in Modern Coast Sh5bn inheritance"><h3>Widows lose out to son in Modern Coast Sh5bn inheritance</h3></a>
<small class="byline">
By PHILIP MUYANGA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/kenyatta-moi-era-barons-risk-sh31bn-auction-3780374" class="columns" title="Kenyatta, Moi era barons risk Sh31bn auction">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jomokenyatta_img-2811" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2132530/landscape_ratio16x9/200/112/1e185262cd80c7afc739177fab73535d/xr/jomokenyatta-img-2811.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2132530/landscape_ratio16x9/300/168/1e185262cd80c7afc739177fab73535d/AL/jomokenyatta-img-2811.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2132530/landscape_ratio16x9/400/225/1e185262cd80c7afc739177fab73535d/jq/jomokenyatta-img-2811.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2132530/landscape_ratio16x9/1160/652/1e185262cd80c7afc739177fab73535d/qm/jomokenyatta-img-2811.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2132530/portrait_ratio2x3/200/300/2f0eb49e06336fb75d1bf89d30d7d6ab/Qa/jomokenyatta-img-2811.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2132530/portrait_ratio2x3/400/600/2f0eb49e06336fb75d1bf89d30d7d6ab/rT/jomokenyatta-img-2811.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2132530/portrait_ratio2x3/768/1152/2f0eb49e06336fb75d1bf89d30d7d6ab/zX/jomokenyatta-img-2811.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2132530/landscape_ratio2x1/200/100/3aa07d940497563a60cb29fda13d625/eG/jomokenyatta-img-2811.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2132530/landscape_ratio3x2/300/200/8f3b740f5464a03f6f794f6e0cff2e7d/On/jomokenyatta-img-2811.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2132530/landscape_ratio3x2/400/267/8f3b740f5464a03f6f794f6e0cff2e7d/Yd/jomokenyatta-img-2811.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2132530/landscape_ratio3x2/768/512/8f3b740f5464a03f6f794f6e0cff2e7d/OP/jomokenyatta-img-2811.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2132530/portrait_ratio1x1/50/50/7663fd29787e08f6d5d24a278f79bf40/Xu/jomokenyatta-img-2811.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2132530/portrait_ratio1x1/60/60/7663fd29787e08f6d5d24a278f79bf40/Ub/jomokenyatta-img-2811.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2132530/portrait_ratio1x1/200/200/7663fd29787e08f6d5d24a278f79bf40/nr/jomokenyatta-img-2811.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2132530/portrait_ratio1x1/400/400/7663fd29787e08f6d5d24a278f79bf40/AJ/jomokenyatta-img-2811.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2132530/portrait_ratio1x1/768/768/7663fd29787e08f6d5d24a278f79bf40/vu/jomokenyatta-img-2811.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2132530/landscape_ratio4x3/200/150/54e7290f73c4e79089f460c82cb32f72/QE/jomokenyatta-img-2811.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2132530/landscape_ratio4x3/400/300/54e7290f73c4e79089f460c82cb32f72/Xn/jomokenyatta-img-2811.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2132530/landscape_ratio4x3/768/576/54e7290f73c4e79089f460c82cb32f72/YT/jomokenyatta-img-2811.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/kenyatta-moi-era-barons-risk-sh31bn-auction-3780374" class="columns" title="Kenyatta, Moi era barons risk Sh31bn auction"><h3>Kenyatta, Moi era barons risk Sh31bn auction</h3></a>
<small class="byline">
By CONSTANT MUNDA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/shareholder-row-fights-for-millions-rock-resolution-3780392" class="columns" title="Shareholder row, fights for millions rock Resolution Insurance">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nduati" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3775142/landscape_ratio16x9/200/112/22a2b06400deffe4a7746399457846f2/vO/nduati.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3775142/landscape_ratio16x9/300/168/22a2b06400deffe4a7746399457846f2/pC/nduati.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3775142/landscape_ratio16x9/400/225/22a2b06400deffe4a7746399457846f2/HF/nduati.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3775142/landscape_ratio16x9/1160/652/22a2b06400deffe4a7746399457846f2/oZ/nduati.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3775142/portrait_ratio2x3/200/300/6eb47757e16d5de899fd012b857ca04b/Cn/nduati.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3775142/portrait_ratio2x3/400/600/6eb47757e16d5de899fd012b857ca04b/dQ/nduati.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3775142/portrait_ratio2x3/768/1152/6eb47757e16d5de899fd012b857ca04b/XM/nduati.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3775142/landscape_ratio2x1/200/100/c0196d1bedb5947f80f43fc181478200/oS/nduati.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3775142/landscape_ratio3x2/300/200/f282e835dd052c9dee0140f4af691634/OQ/nduati.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3775142/landscape_ratio3x2/400/267/f282e835dd052c9dee0140f4af691634/pC/nduati.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3775142/landscape_ratio3x2/768/512/f282e835dd052c9dee0140f4af691634/jE/nduati.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3775142/portrait_ratio1x1/50/50/ea0ae1c44d029238284b08719ba3a717/EF/nduati.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3775142/portrait_ratio1x1/60/60/ea0ae1c44d029238284b08719ba3a717/YG/nduati.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3775142/portrait_ratio1x1/200/200/ea0ae1c44d029238284b08719ba3a717/US/nduati.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3775142/portrait_ratio1x1/400/400/ea0ae1c44d029238284b08719ba3a717/rY/nduati.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3775142/portrait_ratio1x1/768/768/ea0ae1c44d029238284b08719ba3a717/KN/nduati.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3775142/landscape_ratio4x3/200/150/70531417778e600be3cd157c5051aecc/pr/nduati.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3775142/landscape_ratio4x3/400/300/70531417778e600be3cd157c5051aecc/qG/nduati.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3775142/landscape_ratio4x3/768/576/70531417778e600be3cd157c5051aecc/ge/nduati.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/shareholder-row-fights-for-millions-rock-resolution-3780392" class="columns" title="Shareholder row, fights for millions rock Resolution Insurance"><h3>Shareholder row, fights for millions rock Resolution Insurance</h3></a>
<small class="byline">
By SAM KIPLAGAT
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3780860">
<meta itemprop="section" content="Companies">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3780860",
maincontent: ".article-story",
title: "Court surrenders Sh300m MozzartBet cash to State over M-Pesa fraud",
pubdate: "2022-04-13 12:48:00",
authors: "SAM KIPLAGAT",
sections: "Companies",
tags: "Mauritius, Kenya, Central, Africa, Africa, Business, Companies, Court, MozzartBet ,High Court ,Assets Recovery Agency,Musa Sirma,Open Skies Management Services,Coop Bank,NBCA Bank,Kenya Revenue Authority",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Companies',
'pageTitle': 'Court surrenders Sh300m MozzartBet cash to State over M-Pesa fraud',
'author': 'SAM KIPLAGAT',
'keywords': 'Mauritius, Kenya, Central, Africa, Africa, Business, Companies, Court, MozzartBet ,High Court ,Assets Recovery Agency,Musa Sirma,Open Skies Management Services,Coop Bank,NBCA Bank,Kenya Revenue Authority'
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/economy" title="Economy">
<h3 class="footer-section-heading">Economy</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/bd/news/counties" title="Counties">Counties</a>
<a href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a href="/bd/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/corporate" title="Corporate">
<h3 class="footer-section-heading">Corporate</h3>
</a>
</header>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
<a href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a href="/bd/corporate/health" title="Health">Health</a>
<a href="/bd/corporate/industry" title="Industry">Industry</a>
<a href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
<a href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a href="/bd/lifestyle/art" title="Art">Art</a>
<a href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a href="/bd/lifestyle/music" title="Music">Music</a>
<a href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a href="/bd/lifestyle/society" title="Society">Society</a>
<a href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/opinion-analysis" title="Opinion &amp; Analysis">
<h3 class="footer-section-heading">Opinion &amp; Analysis</h3>
</a>
</header>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/markets" title="Markets">
<h3 class="footer-section-heading">Markets</h3>
</a>
</header>
<a href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a href="/bd/markets/market-news" title="Market News">Market News</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/data-hub" title="Data Hub">
<h3 class="footer-section-heading">Data Hub</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/special-reports" title="Special Reports">
<h3 class="footer-section-heading">Special Reports</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/710aa3e71075ebfd788bea57c992caf1/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li>
<li><a href="http://lit360.africa/" target="_blank" title="Lit360">Lit360</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939282/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Corporate,Corporate - Companies';
_sf_async_config.authors ='SAM KIPLAGAT';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'x5skf8hhf279qwm5sjqmtam8gnh2nv5v'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script type="text/javascript" src="https://live.mystocks.co.ke/res/cdn-ke/quotepeek.js"></script>
<script type="text/javascript">quotePeekVar = new QuotePeek("page-box-inner","DIV/P","#ticker:")</script>
<script type="text/javascript">(function(t){var e=document.createElement("script");e.setAttribute("id","tqflexsdksel"),e.setAttribute("fusionId",t),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v03/sdk.js",e.async=!0,document.getElementsByTagName("head")[0].appendChild(e)})(321);</script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/BD-1x1', [1, 1], 'div-gpt-ad-1634797007986-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797007986-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797007986-0');}); </script></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6fb5894579fb821e',m:'HjnMQetNL8wrYP_m9qKeAeuskD80xIYNTFJdAdL9B1U-1649866901-0-AWLzFMTT7mYBT7cVgsu1852TyP34C6ovlf07WysNmi/VCJuNXjGN097LyyydvRDNSIBTGlEUUZQ+DTP6tZAiq3ln7wwzqrI0gLGqlyzsohrD5WI9rGcgVDODXAqTJeuBvMadDIWDTdMv7/aVF4zAwnK7cmMijMra5xDHyagjbHud1uasYlCppDYxtouiFMvWZdY/+g3JTB+jMocOmk8kVy2ZnLheIm5wojxdiZ/Fg7F2',s:[0x88c432abf8,0x9680b3f1b1],}})();</script></body></html>
