<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/418cb918bc74ccc187d099cb1a543296/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/5b6d05cc1dfc2b3a155404bc6fd872cc/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/6084a4bd4142a896515be5abb6f3412a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Is Kenya on the right track in its shift to equitable energy access? - Business Daily</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.businessdailyafrica.com/bd/opinion-analysis/columnists/is-kenya-on-the-right-track-in-its-shift-to-equitable-energy-3841692"
},
"name": "Is Kenya on the right track in its shift to equitable energy access?",
"headline": "Is Kenya on the right track in its shift to equitable energy access?",
"description": "<p>Although Kenya has made significant strides towards making affordable clean energy, there are still areas of concern.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/2159160/641fbfbd88d159dd5ecc1f0e34e3589a/kuni-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-06-07T21:00:00Z",
"dateModified": "2022-06-07T18:09:29Z",
"author": [
{ "@type": "Person",
"name": "CAROLINE TOROITICH",
"url": "https://www.businessdailyafrica.com/bd/author-profiles/caroline-toroitich-3841694"
},
{ "@type": "Person",
"name": "MARY GITHINJI",
"url": "https://www.businessdailyafrica.com/bd/author-profiles/mary-githinji-3727164"
}
],
"publisher": {
"@type": "Organization",
"name": "Business Daily",
"logo": {
"@type": "ImageObject",
"url": "https://www.businessdailyafrica.com/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.businessdailyafrica.com/bd"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Opinion &amp; Analysis",
"item": "https://www.businessdailyafrica.com/bd/opinion-analysis"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Columnists",
"item": "https://www.businessdailyafrica.com/bd/opinion-analysis/columnists"
}
]
}
</script>
<meta name="description" content="
Although Kenya has made significant strides towards making affordable clean energy, there are still areas of concern.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Is Kenya on the right track in its shift to equitable energy access?" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/opinion-analysis/columnists/is-kenya-on-the-right-track-in-its-shift-to-equitable-energy-3841692" />
<meta property="og:description" content="
Although Kenya has made significant strides towards making affordable clean energy, there are still areas of concern." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-06-07 21:09:29" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/2159160/641fbfbd88d159dd5ecc1f0e34e3589a/kuni-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="Is Kenya on the right track in its shift to equitable energy access?">
<meta name="twitter:description" content="
Although Kenya has made significant strides towards making affordable clean energy, there are still areas of concern.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/2159160/641fbfbd88d159dd5ecc1f0e34e3589a/kuni-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/opinion-analysis/columnists/is-kenya-on-the-right-track-in-its-shift-to-equitable-energy-3841692">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/opinion-analysis/columnists/is-kenya-on-the-right-track-in-its-shift-to-equitable-energy-3841692?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-157.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3841692",
"CMArticle",
"1939132_1939142_1939270",
"/bd/opinion-analysis/columnists/is-kenya-on-the-right-track-in-its-shift-to-equitable-energy-3841692",
"CAROLINE TOROITICH, MARY GITHINJI",
"08-06-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/2017004/5bee1c9ce3c04710f84888ca4e2f24d0/logonew-png-data.png" alt="Business Daily">
</a>
</div>
</nav>
<div class="menu-holder menu-holder-header">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/2017002/93d5a2b98aa4364739efd1c0829d68f9/logonew-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/high-court-stops-kra-from-taxing-churches-3841676" title="High Court stops KRA from taxing churches">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="pcea" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2198174/landscape_ratio16x9/200/112/b98fc9cd9ce78daa6aeeea26ec73d47/wq/pcea.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2198174/landscape_ratio16x9/300/168/b98fc9cd9ce78daa6aeeea26ec73d47/qe/pcea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2198174/landscape_ratio16x9/400/225/b98fc9cd9ce78daa6aeeea26ec73d47/AR/pcea.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2198174/landscape_ratio16x9/1160/652/b98fc9cd9ce78daa6aeeea26ec73d47/UZ/pcea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2198174/portrait_ratio2x3/200/300/e7bbd95332e2b09ae5a65265663c39ed/lJ/pcea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2198174/portrait_ratio2x3/400/600/e7bbd95332e2b09ae5a65265663c39ed/US/pcea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2198174/portrait_ratio2x3/768/1152/e7bbd95332e2b09ae5a65265663c39ed/NC/pcea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2198174/landscape_ratio2x1/200/100/cbe92f61bd0a3395fac80a16e00cb02d/Vb/pcea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2198174/landscape_ratio3x2/300/200/28ec1d488b2766c840ec178254e826b6/xp/pcea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2198174/landscape_ratio3x2/400/267/28ec1d488b2766c840ec178254e826b6/Hv/pcea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2198174/landscape_ratio3x2/768/512/28ec1d488b2766c840ec178254e826b6/EV/pcea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2198174/portrait_ratio1x1/50/50/9eb4bb9dc9b307db04facd8e87d67fb9/pY/pcea.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2198174/portrait_ratio1x1/60/60/9eb4bb9dc9b307db04facd8e87d67fb9/kt/pcea.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2198174/portrait_ratio1x1/200/200/9eb4bb9dc9b307db04facd8e87d67fb9/jN/pcea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2198174/portrait_ratio1x1/400/400/9eb4bb9dc9b307db04facd8e87d67fb9/Ar/pcea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2198174/portrait_ratio1x1/768/768/9eb4bb9dc9b307db04facd8e87d67fb9/RI/pcea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2198174/landscape_ratio4x3/200/150/79f29504c50340b263d4200c1e698881/Ve/pcea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2198174/landscape_ratio4x3/400/300/79f29504c50340b263d4200c1e698881/tt/pcea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2198174/landscape_ratio4x3/768/576/79f29504c50340b263d4200c1e698881/kR/pcea.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>High Court stops KRA from taxing churches</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/raila-to-cut-treasury-powers-with-state-house-budget-unit-3841654" title="Raila to cut Treasury powers with State House budget unit">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="railla" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841666/landscape_ratio16x9/200/112/fef4789f832d6694e97d8850a5705e39/Mk/railla.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3841666/landscape_ratio16x9/300/168/fef4789f832d6694e97d8850a5705e39/Zs/railla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841666/landscape_ratio16x9/400/225/fef4789f832d6694e97d8850a5705e39/UL/railla.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3841666/landscape_ratio16x9/1160/652/fef4789f832d6694e97d8850a5705e39/Qz/railla.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841666/portrait_ratio2x3/200/300/c606d250e05224966d634b7b4849aad7/mP/railla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841666/portrait_ratio2x3/400/600/c606d250e05224966d634b7b4849aad7/lI/railla.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841666/portrait_ratio2x3/768/1152/c606d250e05224966d634b7b4849aad7/tM/railla.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841666/landscape_ratio2x1/200/100/39a33481e668876a382feee368ff99dd/fy/railla.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3841666/landscape_ratio3x2/300/200/811993299470703e65f606645e6b7a21/ij/railla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841666/landscape_ratio3x2/400/267/811993299470703e65f606645e6b7a21/vd/railla.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841666/landscape_ratio3x2/768/512/811993299470703e65f606645e6b7a21/bn/railla.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3841666/portrait_ratio1x1/50/50/4e65b4e4cae0c69aae428e91202734da/tM/railla.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3841666/portrait_ratio1x1/60/60/4e65b4e4cae0c69aae428e91202734da/XF/railla.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3841666/portrait_ratio1x1/200/200/4e65b4e4cae0c69aae428e91202734da/kN/railla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841666/portrait_ratio1x1/400/400/4e65b4e4cae0c69aae428e91202734da/xL/railla.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841666/portrait_ratio1x1/768/768/4e65b4e4cae0c69aae428e91202734da/yY/railla.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841666/landscape_ratio4x3/200/150/4e61c0c2bdfdfabf05ef1caf8fd37348/mk/railla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841666/landscape_ratio4x3/400/300/4e61c0c2bdfdfabf05ef1caf8fd37348/ZH/railla.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841666/landscape_ratio4x3/768/576/4e61c0c2bdfdfabf05ef1caf8fd37348/NX/railla.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Raila to cut Treasury powers with State House budget unit</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/court-freezes-another-sh115m-wired-to-a-kenyan-woman-3841626" title="Another Sh115m wired to Kenyan woman frozen">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="court" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659918/landscape_ratio16x9/200/112/e63a1381a9d7e8a7e0747274c3894610/HV/court.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3659918/landscape_ratio16x9/300/168/e63a1381a9d7e8a7e0747274c3894610/ct/court.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659918/landscape_ratio16x9/400/225/e63a1381a9d7e8a7e0747274c3894610/NU/court.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3659918/landscape_ratio16x9/1160/652/e63a1381a9d7e8a7e0747274c3894610/ww/court.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659918/portrait_ratio2x3/200/300/f30548d17a378694f400247958ecd054/MB/court.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659918/portrait_ratio2x3/400/600/f30548d17a378694f400247958ecd054/Oe/court.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659918/portrait_ratio2x3/768/1152/f30548d17a378694f400247958ecd054/lG/court.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659918/landscape_ratio2x1/200/100/efb996011e365147b95099cf43c05af8/XI/court.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3659918/landscape_ratio3x2/300/200/672d26448178875380ef640a867b9b18/ic/court.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659918/landscape_ratio3x2/400/267/672d26448178875380ef640a867b9b18/PW/court.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659918/landscape_ratio3x2/768/512/672d26448178875380ef640a867b9b18/vw/court.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3659918/portrait_ratio1x1/50/50/3e3e5f1171d3b049b29777bafe15c68/aA/court.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3659918/portrait_ratio1x1/60/60/3e3e5f1171d3b049b29777bafe15c68/rd/court.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3659918/portrait_ratio1x1/200/200/3e3e5f1171d3b049b29777bafe15c68/Od/court.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659918/portrait_ratio1x1/400/400/3e3e5f1171d3b049b29777bafe15c68/bb/court.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659918/portrait_ratio1x1/768/768/3e3e5f1171d3b049b29777bafe15c68/EY/court.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659918/landscape_ratio4x3/200/150/65817cd53bbc93ff6fba3a0b768b77c4/RU/court.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659918/landscape_ratio4x3/400/300/65817cd53bbc93ff6fba3a0b768b77c4/wn/court.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659918/landscape_ratio4x3/768/576/65817cd53bbc93ff6fba3a0b768b77c4/KP/court.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Another Sh115m wired to Kenyan woman frozen</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/mps-increase-debt-ceiling-to-sh10-trillion--3841638" title="MPs increase debt ceiling to Sh10trn">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="parlaiment" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3731632/landscape_ratio16x9/200/112/20d609bdfc7003c7f13fd884248b07a3/kQ/parlaiment.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3731632/landscape_ratio16x9/300/168/20d609bdfc7003c7f13fd884248b07a3/do/parlaiment.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3731632/landscape_ratio16x9/400/225/20d609bdfc7003c7f13fd884248b07a3/pT/parlaiment.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3731632/landscape_ratio16x9/1160/652/20d609bdfc7003c7f13fd884248b07a3/DD/parlaiment.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3731632/portrait_ratio2x3/200/300/e0e210193859486c86135e382dcef48/Mf/parlaiment.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3731632/portrait_ratio2x3/400/600/e0e210193859486c86135e382dcef48/lw/parlaiment.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3731632/portrait_ratio2x3/768/1152/e0e210193859486c86135e382dcef48/js/parlaiment.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3731632/landscape_ratio2x1/200/100/68874fdd2ddbefbf218091c3c091fbd2/mB/parlaiment.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3731632/landscape_ratio3x2/300/200/a34fe7f9cb313478ada9842ef40023e/kX/parlaiment.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3731632/landscape_ratio3x2/400/267/a34fe7f9cb313478ada9842ef40023e/TJ/parlaiment.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3731632/landscape_ratio3x2/768/512/a34fe7f9cb313478ada9842ef40023e/db/parlaiment.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3731632/portrait_ratio1x1/50/50/ca9169cf84204ebe72c9aa178e4e70e5/gg/parlaiment.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3731632/portrait_ratio1x1/60/60/ca9169cf84204ebe72c9aa178e4e70e5/xt/parlaiment.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3731632/portrait_ratio1x1/200/200/ca9169cf84204ebe72c9aa178e4e70e5/Tx/parlaiment.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3731632/portrait_ratio1x1/400/400/ca9169cf84204ebe72c9aa178e4e70e5/wf/parlaiment.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3731632/portrait_ratio1x1/768/768/ca9169cf84204ebe72c9aa178e4e70e5/UQ/parlaiment.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3731632/landscape_ratio4x3/200/150/2d531e634b5c5a42cf362084e884e7/De/parlaiment.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3731632/landscape_ratio4x3/400/300/2d531e634b5c5a42cf362084e884e7/WB/parlaiment.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3731632/landscape_ratio4x3/768/576/2d531e634b5c5a42cf362084e884e7/Nl/parlaiment.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>MPs increase debt ceiling to Sh10trn</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/news" title="News">News</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/news/counties" title="Counties">Counties</a>
<a class="submenu-link" href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a class="submenu-link" href="/bd/news/world" title="World">World</a>
<br>
<button class="button-solid button-small button-left" href="/bd/news" title="News">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/news/counties/nms-embarks-on-second-phase-in-estates-upgrade-3841488" title="NMS embarks on second phase in estates upgrade">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="badi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2297654/landscape_ratio16x9/200/112/6883bbaa5a3b89dfa4e61219ef221812/sP/badi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2297654/landscape_ratio16x9/300/168/6883bbaa5a3b89dfa4e61219ef221812/VX/badi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2297654/landscape_ratio16x9/400/225/6883bbaa5a3b89dfa4e61219ef221812/gm/badi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2297654/landscape_ratio16x9/1160/652/6883bbaa5a3b89dfa4e61219ef221812/DC/badi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2297654/portrait_ratio2x3/200/300/cad60e795971c588b6321966a1e492f8/eA/badi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2297654/portrait_ratio2x3/400/600/cad60e795971c588b6321966a1e492f8/Id/badi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2297654/portrait_ratio2x3/768/1152/cad60e795971c588b6321966a1e492f8/Jd/badi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2297654/landscape_ratio2x1/200/100/f8929243788382418e226570f3cb6f47/Xi/badi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2297654/landscape_ratio3x2/300/200/532de6b9e6ac6e9f4a1a2dc6eefc2b30/Uj/badi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2297654/landscape_ratio3x2/400/267/532de6b9e6ac6e9f4a1a2dc6eefc2b30/Mh/badi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2297654/landscape_ratio3x2/768/512/532de6b9e6ac6e9f4a1a2dc6eefc2b30/Bn/badi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2297654/portrait_ratio1x1/50/50/7500cff7e03c41cf7fd0bb23e63dbbb5/Ct/badi.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2297654/portrait_ratio1x1/60/60/7500cff7e03c41cf7fd0bb23e63dbbb5/yO/badi.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2297654/portrait_ratio1x1/200/200/7500cff7e03c41cf7fd0bb23e63dbbb5/pu/badi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2297654/portrait_ratio1x1/400/400/7500cff7e03c41cf7fd0bb23e63dbbb5/zI/badi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2297654/portrait_ratio1x1/768/768/7500cff7e03c41cf7fd0bb23e63dbbb5/id/badi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2297654/landscape_ratio4x3/200/150/b04cb9855ebb8e1eba77b7c40b66aed4/VG/badi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2297654/landscape_ratio4x3/400/300/b04cb9855ebb8e1eba77b7c40b66aed4/cp/badi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2297654/landscape_ratio4x3/768/576/b04cb9855ebb8e1eba77b7c40b66aed4/TN/badi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>NMS embarks on second phase in estates upgrade</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/sh470m-power-projects-rolled-out-in-south-rift-3841496" title="Sh470m power projects rolled out in South Rift">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kenya power" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2134336/landscape_ratio16x9/200/112/4cedbca5d41952e3d17e4fe3cccae67b/vo/kenya-power.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2134336/landscape_ratio16x9/300/168/4cedbca5d41952e3d17e4fe3cccae67b/Co/kenya-power.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2134336/landscape_ratio16x9/400/225/4cedbca5d41952e3d17e4fe3cccae67b/Pv/kenya-power.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2134336/landscape_ratio16x9/1160/652/4cedbca5d41952e3d17e4fe3cccae67b/SL/kenya-power.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2134336/portrait_ratio2x3/200/300/4f94f4974dd409ba9854df75afb501a7/KB/kenya-power.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2134336/portrait_ratio2x3/400/600/4f94f4974dd409ba9854df75afb501a7/ge/kenya-power.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2134336/portrait_ratio2x3/768/1152/4f94f4974dd409ba9854df75afb501a7/Xm/kenya-power.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2134336/landscape_ratio2x1/200/100/ca7d69dbf6b67c7dbb1373d287e930bc/UB/kenya-power.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2134336/landscape_ratio3x2/300/200/3ab20389686d4eda8dcf22cc1efa792c/ym/kenya-power.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2134336/landscape_ratio3x2/400/267/3ab20389686d4eda8dcf22cc1efa792c/aU/kenya-power.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2134336/landscape_ratio3x2/768/512/3ab20389686d4eda8dcf22cc1efa792c/Vi/kenya-power.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2134336/portrait_ratio1x1/50/50/c6fbc773889cda53f22b70f0712ff0a3/hl/kenya-power.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2134336/portrait_ratio1x1/60/60/c6fbc773889cda53f22b70f0712ff0a3/LO/kenya-power.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2134336/portrait_ratio1x1/200/200/c6fbc773889cda53f22b70f0712ff0a3/Ji/kenya-power.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2134336/portrait_ratio1x1/400/400/c6fbc773889cda53f22b70f0712ff0a3/TM/kenya-power.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2134336/portrait_ratio1x1/768/768/c6fbc773889cda53f22b70f0712ff0a3/sJ/kenya-power.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2134336/landscape_ratio4x3/200/150/beaeb87ea450bace9ca4f62dfea05e04/lx/kenya-power.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2134336/landscape_ratio4x3/400/300/beaeb87ea450bace9ca4f62dfea05e04/fY/kenya-power.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2134336/landscape_ratio4x3/768/576/beaeb87ea450bace9ca4f62dfea05e04/Ws/kenya-power.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Sh470m power projects rolled out in South Rift</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/vihiga-farmers-receive-traditional-vegetable-seeds-3841500" title="Vihiga farmers receive traditional vegetable seeds">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="wilber" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2207762/landscape_ratio16x9/200/112/4fbe6b6705aa53e124266f548b2844a9/Ei/wilber.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2207762/landscape_ratio16x9/300/168/4fbe6b6705aa53e124266f548b2844a9/qG/wilber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2207762/landscape_ratio16x9/400/225/4fbe6b6705aa53e124266f548b2844a9/nt/wilber.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2207762/landscape_ratio16x9/1160/652/4fbe6b6705aa53e124266f548b2844a9/rF/wilber.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2207762/portrait_ratio2x3/200/300/6955f7e80fa19ae4ec341818c7c282fa/Mb/wilber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2207762/portrait_ratio2x3/400/600/6955f7e80fa19ae4ec341818c7c282fa/fU/wilber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2207762/portrait_ratio2x3/768/1152/6955f7e80fa19ae4ec341818c7c282fa/To/wilber.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2207762/landscape_ratio2x1/200/100/85a2e7199993e4f24f687d2462333a/BK/wilber.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2207762/landscape_ratio3x2/300/200/e675d7903d8ebb2131ea9f464e986e7a/zc/wilber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2207762/landscape_ratio3x2/400/267/e675d7903d8ebb2131ea9f464e986e7a/xC/wilber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2207762/landscape_ratio3x2/768/512/e675d7903d8ebb2131ea9f464e986e7a/Mg/wilber.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2207762/portrait_ratio1x1/50/50/cb11be3a52e30384d3fe0e7cdf964f76/dc/wilber.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2207762/portrait_ratio1x1/60/60/cb11be3a52e30384d3fe0e7cdf964f76/xd/wilber.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2207762/portrait_ratio1x1/200/200/cb11be3a52e30384d3fe0e7cdf964f76/EN/wilber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2207762/portrait_ratio1x1/400/400/cb11be3a52e30384d3fe0e7cdf964f76/jj/wilber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2207762/portrait_ratio1x1/768/768/cb11be3a52e30384d3fe0e7cdf964f76/CY/wilber.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2207762/landscape_ratio4x3/200/150/c3cc541e5bda594b74d3044f4397016d/NQ/wilber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2207762/landscape_ratio4x3/400/300/c3cc541e5bda594b74d3044f4397016d/uL/wilber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2207762/landscape_ratio4x3/768/576/c3cc541e5bda594b74d3044f4397016d/sT/wilber.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Vihiga farmers receive traditional vegetable seeds</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/petrocity-expansion-stalls-in-tiff-with-karen-residents-3841682" title="Petrocity expansion stalls in tiff with Karen residents">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="petro" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841688/landscape_ratio16x9/200/112/dbb2b3ccba05734b5da57c5558a51959/bO/petro.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3841688/landscape_ratio16x9/300/168/dbb2b3ccba05734b5da57c5558a51959/wm/petro.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841688/landscape_ratio16x9/400/225/dbb2b3ccba05734b5da57c5558a51959/pd/petro.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3841688/landscape_ratio16x9/1160/652/dbb2b3ccba05734b5da57c5558a51959/ZF/petro.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841688/portrait_ratio2x3/200/300/9df8fe7f1d3c47716bb68aa1d3428b97/Mg/petro.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841688/portrait_ratio2x3/400/600/9df8fe7f1d3c47716bb68aa1d3428b97/fp/petro.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841688/portrait_ratio2x3/768/1152/9df8fe7f1d3c47716bb68aa1d3428b97/uB/petro.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841688/landscape_ratio2x1/200/100/dce60dc6453982e63be53b75848f7ba0/Uc/petro.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3841688/landscape_ratio3x2/300/200/2565d3844aedb1ec9bd6a2b4a23a7ed/FC/petro.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841688/landscape_ratio3x2/400/267/2565d3844aedb1ec9bd6a2b4a23a7ed/eM/petro.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841688/landscape_ratio3x2/768/512/2565d3844aedb1ec9bd6a2b4a23a7ed/am/petro.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3841688/portrait_ratio1x1/50/50/588cad61fc73eb8f66ab5d55cb10018e/gS/petro.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3841688/portrait_ratio1x1/60/60/588cad61fc73eb8f66ab5d55cb10018e/TH/petro.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3841688/portrait_ratio1x1/200/200/588cad61fc73eb8f66ab5d55cb10018e/uX/petro.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841688/portrait_ratio1x1/400/400/588cad61fc73eb8f66ab5d55cb10018e/UB/petro.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841688/portrait_ratio1x1/768/768/588cad61fc73eb8f66ab5d55cb10018e/Vu/petro.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841688/landscape_ratio4x3/200/150/e5e4b38de9ee6d93eda63eab68e1b4be/qe/petro.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841688/landscape_ratio4x3/400/300/e5e4b38de9ee6d93eda63eab68e1b4be/eN/petro.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841688/landscape_ratio4x3/768/576/e5e4b38de9ee6d93eda63eab68e1b4be/ph/petro.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Petrocity expansion stalls in tiff with Karen residents</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/court-stops-kcb-seizure-english-point-marina-over-sh5bn-debt-3842280" title="Court stops KCB seizure of English Point Marina over Sh5bn debt">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="marina" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3842292/landscape_ratio16x9/200/112/f1f14ac96689961ed938c452c4fc1a05/lv/marina.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3842292/landscape_ratio16x9/300/168/f1f14ac96689961ed938c452c4fc1a05/zD/marina.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3842292/landscape_ratio16x9/400/225/f1f14ac96689961ed938c452c4fc1a05/Ea/marina.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3842292/landscape_ratio16x9/1160/652/f1f14ac96689961ed938c452c4fc1a05/BO/marina.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3842292/portrait_ratio2x3/200/300/7d240ce3fc3e55097a46a8bc8a8d7fa1/Sv/marina.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3842292/portrait_ratio2x3/400/600/7d240ce3fc3e55097a46a8bc8a8d7fa1/nw/marina.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3842292/portrait_ratio2x3/768/1152/7d240ce3fc3e55097a46a8bc8a8d7fa1/kw/marina.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3842292/landscape_ratio2x1/200/100/8231a4e93e98f29fcf914343f1c2663f/qg/marina.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3842292/landscape_ratio3x2/300/200/4273eced98fd250bb7f4a44d87df7aab/gi/marina.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3842292/landscape_ratio3x2/400/267/4273eced98fd250bb7f4a44d87df7aab/Eg/marina.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3842292/landscape_ratio3x2/768/512/4273eced98fd250bb7f4a44d87df7aab/mi/marina.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3842292/portrait_ratio1x1/50/50/a8c5d2eddd8f8181f973ab51f17f452e/BA/marina.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3842292/portrait_ratio1x1/60/60/a8c5d2eddd8f8181f973ab51f17f452e/VB/marina.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3842292/portrait_ratio1x1/200/200/a8c5d2eddd8f8181f973ab51f17f452e/kB/marina.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3842292/portrait_ratio1x1/400/400/a8c5d2eddd8f8181f973ab51f17f452e/ET/marina.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3842292/portrait_ratio1x1/768/768/a8c5d2eddd8f8181f973ab51f17f452e/XI/marina.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3842292/landscape_ratio4x3/200/150/d1c4e4ae1777ef18f08090d0101d0d08/lc/marina.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3842292/landscape_ratio4x3/400/300/d1c4e4ae1777ef18f08090d0101d0d08/jD/marina.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3842292/landscape_ratio4x3/768/576/d1c4e4ae1777ef18f08090d0101d0d08/uX/marina.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Court stops KCB seizure of English Point Marina over Sh5bn debt</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/centum-sells-sidian-bank-for-sh4-3bn-to-nigerians-3841744" title="Centum sells Sidian Bank for Sh4.3bn to Nigerian lender">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="sidian" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841752/landscape_ratio16x9/200/112/f150ed956481800f6fe629a2b0b4af86/Hv/sidian.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3841752/landscape_ratio16x9/300/168/f150ed956481800f6fe629a2b0b4af86/VD/sidian.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841752/landscape_ratio16x9/400/225/f150ed956481800f6fe629a2b0b4af86/aa/sidian.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3841752/landscape_ratio16x9/1160/652/f150ed956481800f6fe629a2b0b4af86/XO/sidian.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841752/portrait_ratio2x3/200/300/43299baa547aee3a8919d43291b1770f/KS/sidian.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841752/portrait_ratio2x3/400/600/43299baa547aee3a8919d43291b1770f/SH/sidian.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841752/portrait_ratio2x3/768/1152/43299baa547aee3a8919d43291b1770f/Gr/sidian.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841752/landscape_ratio2x1/200/100/bbc6d5c1b9b744b164ddfcb2156841b5/ct/sidian.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3841752/landscape_ratio3x2/300/200/266c225269e455662816a3099196e22b/hh/sidian.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841752/landscape_ratio3x2/400/267/266c225269e455662816a3099196e22b/Nf/sidian.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841752/landscape_ratio3x2/768/512/266c225269e455662816a3099196e22b/zR/sidian.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3841752/portrait_ratio1x1/50/50/94437e41e50531eaf28ce3b2e7cc3c16/Ga/sidian.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3841752/portrait_ratio1x1/60/60/94437e41e50531eaf28ce3b2e7cc3c16/ab/sidian.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3841752/portrait_ratio1x1/200/200/94437e41e50531eaf28ce3b2e7cc3c16/lr/sidian.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841752/portrait_ratio1x1/400/400/94437e41e50531eaf28ce3b2e7cc3c16/GJ/sidian.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841752/portrait_ratio1x1/768/768/94437e41e50531eaf28ce3b2e7cc3c16/Yy/sidian.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841752/landscape_ratio4x3/200/150/363c0e2a05d761ef16c2138c141ab75a/fM/sidian.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841752/landscape_ratio4x3/400/300/363c0e2a05d761ef16c2138c141ab75a/vL/sidian.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841752/landscape_ratio4x3/768/576/363c0e2a05d761ef16c2138c141ab75a/SP/sidian.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Centum sells Sidian Bank for Sh4.3bn to Nigerian lender</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/shipping-logistics/ntsa-bets-on-smart-plan-to-curb-accidents-3841400" title="NTSA bets on smart plan to curb accidents">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ntsa" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3646292/landscape_ratio16x9/200/112/789b993b95cb4b7ea45218d65338567f/rJ/ntsa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3646292/landscape_ratio16x9/300/168/789b993b95cb4b7ea45218d65338567f/Ux/ntsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3646292/landscape_ratio16x9/400/225/789b993b95cb4b7ea45218d65338567f/nw/ntsa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3646292/landscape_ratio16x9/1160/652/789b993b95cb4b7ea45218d65338567f/KM/ntsa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3646292/portrait_ratio2x3/200/300/c06f9c0b6d08a8e139836ca81c4d5499/Zt/ntsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3646292/portrait_ratio2x3/400/600/c06f9c0b6d08a8e139836ca81c4d5499/Qm/ntsa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3646292/portrait_ratio2x3/768/1152/c06f9c0b6d08a8e139836ca81c4d5499/JW/ntsa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3646292/landscape_ratio2x1/200/100/af36916fd224c138c7000d27ab86f5a2/zg/ntsa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3646292/landscape_ratio3x2/300/200/40756bc427a44de64bfc38feee6d4952/Lq/ntsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3646292/landscape_ratio3x2/400/267/40756bc427a44de64bfc38feee6d4952/xg/ntsa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3646292/landscape_ratio3x2/768/512/40756bc427a44de64bfc38feee6d4952/jS/ntsa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3646292/portrait_ratio1x1/50/50/1f98bec474699d7a9415a03d93987b83/gX/ntsa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3646292/portrait_ratio1x1/60/60/1f98bec474699d7a9415a03d93987b83/lk/ntsa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3646292/portrait_ratio1x1/200/200/1f98bec474699d7a9415a03d93987b83/iM/ntsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3646292/portrait_ratio1x1/400/400/1f98bec474699d7a9415a03d93987b83/Ta/ntsa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3646292/portrait_ratio1x1/768/768/1f98bec474699d7a9415a03d93987b83/vL/ntsa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3646292/landscape_ratio4x3/200/150/b86f8b7d49d58dc2320124c8c95cc65a/Fm/ntsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3646292/landscape_ratio4x3/400/300/b86f8b7d49d58dc2320124c8c95cc65a/WR/ntsa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3646292/landscape_ratio4x3/768/576/b86f8b7d49d58dc2320124c8c95cc65a/UZ/ntsa.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Shipping &amp; Logistics</h5>
<h7>NTSA bets on smart plan to curb accidents</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/shipping-logistics/inside-dongo-kundu-s-plan-to-create-regional-industrial-hub-3841372" title="Inside Dongo Kundu’s plan to create regional industrial hub">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="dongo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2205302/landscape_ratio16x9/200/112/71fbb9ca4a90a0e2f86a7b40616d6e63/Ew/dongo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2205302/landscape_ratio16x9/300/168/71fbb9ca4a90a0e2f86a7b40616d6e63/fw/dongo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2205302/landscape_ratio16x9/400/225/71fbb9ca4a90a0e2f86a7b40616d6e63/UX/dongo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2205302/landscape_ratio16x9/1160/652/71fbb9ca4a90a0e2f86a7b40616d6e63/RL/dongo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2205302/portrait_ratio2x3/200/300/46391a7503654bf651fe09112cf578e7/ql/dongo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2205302/portrait_ratio2x3/400/600/46391a7503654bf651fe09112cf578e7/Oq/dongo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2205302/portrait_ratio2x3/768/1152/46391a7503654bf651fe09112cf578e7/Jy/dongo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2205302/landscape_ratio2x1/200/100/1b90254f8f0c98ef0c9c3c1359a5175c/FX/dongo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2205302/landscape_ratio3x2/300/200/36521a21ccaeabb9238910a2fbbf4baf/cO/dongo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2205302/landscape_ratio3x2/400/267/36521a21ccaeabb9238910a2fbbf4baf/fg/dongo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2205302/landscape_ratio3x2/768/512/36521a21ccaeabb9238910a2fbbf4baf/Pq/dongo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2205302/portrait_ratio1x1/50/50/87cfbb3cf50337e061f886052cafb0f4/kk/dongo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2205302/portrait_ratio1x1/60/60/87cfbb3cf50337e061f886052cafb0f4/sV/dongo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2205302/portrait_ratio1x1/200/200/87cfbb3cf50337e061f886052cafb0f4/Ax/dongo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2205302/portrait_ratio1x1/400/400/87cfbb3cf50337e061f886052cafb0f4/oz/dongo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2205302/portrait_ratio1x1/768/768/87cfbb3cf50337e061f886052cafb0f4/Gc/dongo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2205302/landscape_ratio4x3/200/150/153faceeb0e3a45d24d26a9afc654ab7/SZ/dongo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2205302/landscape_ratio4x3/400/300/153faceeb0e3a45d24d26a9afc654ab7/mI/dongo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2205302/landscape_ratio4x3/768/576/153faceeb0e3a45d24d26a9afc654ab7/Jc/dongo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Shipping &amp; Logistics</h5>
<h7>Inside Dongo Kundu’s plan to create regional industrial hub</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Lifestyle">Lifestyle</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Art">Art</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/music" title="Music">Music</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Society">Society</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Lifestyle">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/mental-illness-and-rights-of-employees-3841316" title="DR NJENGA: Mental illness and rights of employees">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="stress" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2096912/landscape_ratio16x9/200/112/57f532be2ea8391205945037c49f7f23/oL/stress.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2096912/landscape_ratio16x9/300/168/57f532be2ea8391205945037c49f7f23/RT/stress.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2096912/landscape_ratio16x9/400/225/57f532be2ea8391205945037c49f7f23/Gq/stress.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2096912/landscape_ratio16x9/1160/652/57f532be2ea8391205945037c49f7f23/Eq/stress.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2096912/portrait_ratio2x3/200/300/7232557fe796c5ceadaa68843fb66737/CP/stress.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2096912/portrait_ratio2x3/400/600/7232557fe796c5ceadaa68843fb66737/Ms/stress.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2096912/portrait_ratio2x3/768/1152/7232557fe796c5ceadaa68843fb66737/Ko/stress.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2096912/landscape_ratio2x1/200/100/8b8ec6ce69a3e0befd5e8dd41ee1b74a/VF/stress.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2096912/landscape_ratio3x2/300/200/240cf3479988c1e54a3c10ca13c46ae0/xE/stress.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2096912/landscape_ratio3x2/400/267/240cf3479988c1e54a3c10ca13c46ae0/rK/stress.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2096912/landscape_ratio3x2/768/512/240cf3479988c1e54a3c10ca13c46ae0/BM/stress.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2096912/portrait_ratio1x1/50/50/fe14a4245f895b2b26524420a598158e/FS/stress.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2096912/portrait_ratio1x1/60/60/fe14a4245f895b2b26524420a598158e/ZT/stress.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2096912/portrait_ratio1x1/200/200/fe14a4245f895b2b26524420a598158e/Vf/stress.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2096912/portrait_ratio1x1/400/400/fe14a4245f895b2b26524420a598158e/sl/stress.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2096912/portrait_ratio1x1/768/768/fe14a4245f895b2b26524420a598158e/La/stress.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2096912/landscape_ratio4x3/200/150/77840aef5393fd0f71319a14a256952f/jW/stress.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2096912/landscape_ratio4x3/400/300/77840aef5393fd0f71319a14a256952f/zl/stress.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2096912/landscape_ratio4x3/768/576/77840aef5393fd0f71319a14a256952f/xt/stress.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Health &amp; Fitness</h5>
<h7>DR NJENGA: Mental illness and rights of employees</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/your-age-has-very-little-bearing-on-plan-to-start-exercises-3841330" title="Your age has very little bearing on plan to start regular exercises">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gym" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841332/landscape_ratio16x9/200/112/fd80ed6b8904f33a1e3961df5f05940b/Ar/gym.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3841332/landscape_ratio16x9/300/168/fd80ed6b8904f33a1e3961df5f05940b/mv/gym.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841332/landscape_ratio16x9/400/225/fd80ed6b8904f33a1e3961df5f05940b/le/gym.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3841332/landscape_ratio16x9/1160/652/fd80ed6b8904f33a1e3961df5f05940b/ui/gym.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841332/portrait_ratio2x3/200/300/7f031032b6019ca2005aa3ded1e22584/SK/gym.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841332/portrait_ratio2x3/400/600/7f031032b6019ca2005aa3ded1e22584/rr/gym.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841332/portrait_ratio2x3/768/1152/7f031032b6019ca2005aa3ded1e22584/JX/gym.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841332/landscape_ratio2x1/200/100/ffa4c87f13f94076bfdf973e7adf766e/cV/gym.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3841332/landscape_ratio3x2/300/200/297a750237ca80e62eb5af69a7f80996/PA/gym.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841332/landscape_ratio3x2/400/267/297a750237ca80e62eb5af69a7f80996/Qa/gym.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841332/landscape_ratio3x2/768/512/297a750237ca80e62eb5af69a7f80996/BA/gym.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3841332/portrait_ratio1x1/50/50/e22aad052e6672abaa9d3b0f5b8abcea/oN/gym.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3841332/portrait_ratio1x1/60/60/e22aad052e6672abaa9d3b0f5b8abcea/XS/gym.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3841332/portrait_ratio1x1/200/200/e22aad052e6672abaa9d3b0f5b8abcea/je/gym.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841332/portrait_ratio1x1/400/400/e22aad052e6672abaa9d3b0f5b8abcea/yk/gym.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841332/portrait_ratio1x1/768/768/e22aad052e6672abaa9d3b0f5b8abcea/Np/gym.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841332/landscape_ratio4x3/200/150/a61cf95737b30c14af25d013caddd379/jX/gym.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841332/landscape_ratio4x3/400/300/a61cf95737b30c14af25d013caddd379/ia/gym.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841332/landscape_ratio4x3/768/576/a61cf95737b30c14af25d013caddd379/Yy/gym.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Health &amp; Fitness</h5>
<h7>Your age has very little bearing on plan to start regular exercises</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/how-to-examine-healthcare-manifestos-3841346" title="ROMBOSIA: How to examine healthcare manifestos">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="doc" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2052686/landscape_ratio16x9/200/112/149ec3081368498c558d45806b28b5c7/uf/doc.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2052686/landscape_ratio16x9/300/168/149ec3081368498c558d45806b28b5c7/df/doc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2052686/landscape_ratio16x9/400/225/149ec3081368498c558d45806b28b5c7/yW/doc.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2052686/landscape_ratio16x9/1160/652/149ec3081368498c558d45806b28b5c7/ie/doc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2052686/portrait_ratio2x3/200/300/4892f709c75e27c4ff422537af1aabd4/EI/doc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2052686/portrait_ratio2x3/400/600/4892f709c75e27c4ff422537af1aabd4/QN/doc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2052686/portrait_ratio2x3/768/1152/4892f709c75e27c4ff422537af1aabd4/nV/doc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2052686/landscape_ratio2x1/200/100/d912d21d5d9acc06a48b45371b266291/ML/doc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2052686/landscape_ratio3x2/300/200/9c667a3126415f4457108403511e4855/pU/doc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2052686/landscape_ratio3x2/400/267/9c667a3126415f4457108403511e4855/hi/doc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2052686/landscape_ratio3x2/768/512/9c667a3126415f4457108403511e4855/sA/doc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2052686/portrait_ratio1x1/50/50/83cb4bcf16d0ec686d77bc31281f4432/Be/doc.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2052686/portrait_ratio1x1/60/60/83cb4bcf16d0ec686d77bc31281f4432/kj/doc.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2052686/portrait_ratio1x1/200/200/83cb4bcf16d0ec686d77bc31281f4432/UP/doc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2052686/portrait_ratio1x1/400/400/83cb4bcf16d0ec686d77bc31281f4432/Vd/doc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2052686/portrait_ratio1x1/768/768/83cb4bcf16d0ec686d77bc31281f4432/ki/doc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2052686/landscape_ratio4x3/200/150/513a737bcdc559d8d830ec37b26a4154/GD/doc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2052686/landscape_ratio4x3/400/300/513a737bcdc559d8d830ec37b26a4154/HO/doc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2052686/landscape_ratio4x3/768/576/513a737bcdc559d8d830ec37b26a4154/ju/doc.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Health &amp; Fitness</h5>
<h7>ROMBOSIA: How to examine healthcare manifestos</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/kenya-set-to-reap-huge-economic-gains-by-ending-diseases-3841352" title="Top benefits of ending neglected diseases">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="intestines" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841354/landscape_ratio16x9/200/112/46446b85b83af2d4c9166b5d419b519c/mE/intestines.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3841354/landscape_ratio16x9/300/168/46446b85b83af2d4c9166b5d419b519c/SA/intestines.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841354/landscape_ratio16x9/400/225/46446b85b83af2d4c9166b5d419b519c/qr/intestines.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3841354/landscape_ratio16x9/1160/652/46446b85b83af2d4c9166b5d419b519c/hH/intestines.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841354/portrait_ratio2x3/200/300/41a6f17c2716d21a20614a06a041f5da/Ue/intestines.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841354/portrait_ratio2x3/400/600/41a6f17c2716d21a20614a06a041f5da/gT/intestines.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841354/portrait_ratio2x3/768/1152/41a6f17c2716d21a20614a06a041f5da/jL/intestines.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841354/landscape_ratio2x1/200/100/c54b49700c672bf754123988418d1fdf/CG/intestines.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3841354/landscape_ratio3x2/300/200/175b7e1ab17ca5f32a593d52fc0475df/UQ/intestines.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841354/landscape_ratio3x2/400/267/175b7e1ab17ca5f32a593d52fc0475df/su/intestines.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841354/landscape_ratio3x2/768/512/175b7e1ab17ca5f32a593d52fc0475df/IY/intestines.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3841354/portrait_ratio1x1/50/50/1cdd6bef02b1045d18180a2e31c5dec5/aS/intestines.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3841354/portrait_ratio1x1/60/60/1cdd6bef02b1045d18180a2e31c5dec5/BX/intestines.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3841354/portrait_ratio1x1/200/200/1cdd6bef02b1045d18180a2e31c5dec5/fL/intestines.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841354/portrait_ratio1x1/400/400/1cdd6bef02b1045d18180a2e31c5dec5/TN/intestines.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841354/portrait_ratio1x1/768/768/1cdd6bef02b1045d18180a2e31c5dec5/CS/intestines.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841354/landscape_ratio4x3/200/150/c0e601c4ca8e0b9924fb8e9f1e235ffc/Eu/intestines.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841354/landscape_ratio4x3/400/300/c0e601c4ca8e0b9924fb8e9f1e235ffc/Kl/intestines.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841354/landscape_ratio4x3/768/576/c0e601c4ca8e0b9924fb8e9f1e235ffc/rB/intestines.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Health &amp; Fitness</h5>
<h7>Top benefits of ending neglected diseases</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">Opinion &amp; Analysis</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/traders-can-still-make-cash-on-the-short-side-at-the-nse-3841310" title="MWANYASI: Traders can still make cash on the short side at the NSE">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="trade" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841312/landscape_ratio16x9/200/112/a6393e6b189acc2e7266b8e17ad59034/gO/trade.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3841312/landscape_ratio16x9/300/168/a6393e6b189acc2e7266b8e17ad59034/Bm/trade.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841312/landscape_ratio16x9/400/225/a6393e6b189acc2e7266b8e17ad59034/mt/trade.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3841312/landscape_ratio16x9/1160/652/a6393e6b189acc2e7266b8e17ad59034/WV/trade.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841312/portrait_ratio2x3/200/300/508d89303d7ab12fb7f22c031ee99600/GW/trade.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841312/portrait_ratio2x3/400/600/508d89303d7ab12fb7f22c031ee99600/eL/trade.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841312/portrait_ratio2x3/768/1152/508d89303d7ab12fb7f22c031ee99600/rr/trade.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841312/landscape_ratio2x1/200/100/38daea4c927f881f410f3d0d416c7106/tv/trade.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3841312/landscape_ratio3x2/300/200/f8a8799fb586ea14a0102905a76f6008/wj/trade.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841312/landscape_ratio3x2/400/267/f8a8799fb586ea14a0102905a76f6008/aZ/trade.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841312/landscape_ratio3x2/768/512/f8a8799fb586ea14a0102905a76f6008/Ur/trade.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3841312/portrait_ratio1x1/50/50/7ab964257703eaf1d158980205a41ae4/sy/trade.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3841312/portrait_ratio1x1/60/60/7ab964257703eaf1d158980205a41ae4/Aj/trade.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3841312/portrait_ratio1x1/200/200/7ab964257703eaf1d158980205a41ae4/Zr/trade.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841312/portrait_ratio1x1/400/400/7ab964257703eaf1d158980205a41ae4/rl/trade.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841312/portrait_ratio1x1/768/768/7ab964257703eaf1d158980205a41ae4/JO/trade.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841312/landscape_ratio4x3/200/150/e89d27a433a5a86c6af5edb5f0f6f3d/Zh/trade.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841312/landscape_ratio4x3/400/300/e89d27a433a5a86c6af5edb5f0f6f3d/Rw/trade.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841312/landscape_ratio4x3/768/576/e89d27a433a5a86c6af5edb5f0f6f3d/ro/trade.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>MWANYASI: Traders can still make cash on the short side at the NSE</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/is-kenya-on-the-right-track-in-its-shift-to-equitable-energy-3841692" title="TOROITICH &amp; GITHINJI: Is Kenya on the right track in its shift to equitable energy access?">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="KUNI" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2159160/landscape_ratio16x9/200/112/2f0f8c438c160d568ebb38354ad69f50/Ta/kuni.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2159160/landscape_ratio16x9/300/168/2f0f8c438c160d568ebb38354ad69f50/Ei/kuni.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2159160/landscape_ratio16x9/400/225/2f0f8c438c160d568ebb38354ad69f50/kt/kuni.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2159160/landscape_ratio16x9/1160/652/2f0f8c438c160d568ebb38354ad69f50/gl/kuni.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2159160/portrait_ratio2x3/200/300/a4a41a5b9a1dfa3ca86c34a2297f3787/Yo/kuni.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2159160/portrait_ratio2x3/400/600/a4a41a5b9a1dfa3ca86c34a2297f3787/eF/kuni.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2159160/portrait_ratio2x3/768/1152/a4a41a5b9a1dfa3ca86c34a2297f3787/Ah/kuni.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2159160/landscape_ratio2x1/200/100/12c429eaab8196eb3d2f23b3432fc9df/VV/kuni.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2159160/landscape_ratio3x2/300/200/286f32df369666731b3fda7d9e990ee9/dg/kuni.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2159160/landscape_ratio3x2/400/267/286f32df369666731b3fda7d9e990ee9/Ju/kuni.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2159160/landscape_ratio3x2/768/512/286f32df369666731b3fda7d9e990ee9/FY/kuni.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2159160/portrait_ratio1x1/50/50/9186f33a0f36590ce5466618ea941d34/oc/kuni.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2159160/portrait_ratio1x1/60/60/9186f33a0f36590ce5466618ea941d34/jx/kuni.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2159160/portrait_ratio1x1/200/200/9186f33a0f36590ce5466618ea941d34/Rl/kuni.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2159160/portrait_ratio1x1/400/400/9186f33a0f36590ce5466618ea941d34/FX/kuni.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2159160/portrait_ratio1x1/768/768/9186f33a0f36590ce5466618ea941d34/Vo/kuni.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2159160/landscape_ratio4x3/200/150/9d097e0172559cc6476c250b35df3db9/nn/kuni.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2159160/landscape_ratio4x3/400/300/9d097e0172559cc6476c250b35df3db9/ES/kuni.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2159160/landscape_ratio4x3/768/576/9d097e0172559cc6476c250b35df3db9/uq/kuni.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>TOROITICH &amp; GITHINJI: Is Kenya on the right track in its shift to equitable energy access?</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/update-energy-policies-to-reflect-global-trends-3841704" title="WACHIRA: Update energy policies to reflect global trends">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="fuel" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841706/landscape_ratio16x9/200/112/ba4c2bd3fade37687ef5c2061e5239b1/Ln/fuel.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3841706/landscape_ratio16x9/300/168/ba4c2bd3fade37687ef5c2061e5239b1/pb/fuel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841706/landscape_ratio16x9/400/225/ba4c2bd3fade37687ef5c2061e5239b1/Qq/fuel.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3841706/landscape_ratio16x9/1160/652/ba4c2bd3fade37687ef5c2061e5239b1/nG/fuel.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841706/portrait_ratio2x3/200/300/5a3a289e59ee394077dd02fbe139f3d3/ia/fuel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841706/portrait_ratio2x3/400/600/5a3a289e59ee394077dd02fbe139f3d3/JD/fuel.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841706/portrait_ratio2x3/768/1152/5a3a289e59ee394077dd02fbe139f3d3/lH/fuel.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841706/landscape_ratio2x1/200/100/9073a95eec469342b508f0b7166a227f/PE/fuel.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3841706/landscape_ratio3x2/300/200/196f8c6633cda989e880361fe826207e/CR/fuel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841706/landscape_ratio3x2/400/267/196f8c6633cda989e880361fe826207e/eP/fuel.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841706/landscape_ratio3x2/768/512/196f8c6633cda989e880361fe826207e/gh/fuel.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3841706/portrait_ratio1x1/50/50/85457103840bd3a27a5e232adb56d309/jh/fuel.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3841706/portrait_ratio1x1/60/60/85457103840bd3a27a5e232adb56d309/fC/fuel.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3841706/portrait_ratio1x1/200/200/85457103840bd3a27a5e232adb56d309/kK/fuel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841706/portrait_ratio1x1/400/400/85457103840bd3a27a5e232adb56d309/KE/fuel.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841706/portrait_ratio1x1/768/768/85457103840bd3a27a5e232adb56d309/aV/fuel.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841706/landscape_ratio4x3/200/150/12ffe0c3f1169887eac156829e0041b/WV/fuel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841706/landscape_ratio4x3/400/300/12ffe0c3f1169887eac156829e0041b/lY/fuel.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841706/landscape_ratio4x3/768/576/12ffe0c3f1169887eac156829e0041b/vA/fuel.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>WACHIRA: Update energy policies to reflect global trends</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/new-normal-must-earn-its-keep-3841718" title="LUESBY: New normal must earn its keep">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="work" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2299934/landscape_ratio16x9/200/112/23aeb96f25d1f47a5cfafe77e15ebd71/Au/work.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2299934/landscape_ratio16x9/300/168/23aeb96f25d1f47a5cfafe77e15ebd71/QK/work.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2299934/landscape_ratio16x9/400/225/23aeb96f25d1f47a5cfafe77e15ebd71/lR/work.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2299934/landscape_ratio16x9/1160/652/23aeb96f25d1f47a5cfafe77e15ebd71/sN/work.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2299934/portrait_ratio2x3/200/300/92264614fecffaa9132abb4204280eb4/JT/work.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2299934/portrait_ratio2x3/400/600/92264614fecffaa9132abb4204280eb4/bw/work.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2299934/portrait_ratio2x3/768/1152/92264614fecffaa9132abb4204280eb4/lM/work.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2299934/landscape_ratio2x1/200/100/f6771923f302a12979bdce0741c4bd23/th/work.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2299934/landscape_ratio3x2/300/200/b88b3770075868cea7fc774c20b711fc/yP/work.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2299934/landscape_ratio3x2/400/267/b88b3770075868cea7fc774c20b711fc/hx/work.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2299934/landscape_ratio3x2/768/512/b88b3770075868cea7fc774c20b711fc/LT/work.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2299934/portrait_ratio1x1/50/50/4b09dcdae80ad7768646cb60de300cb4/Je/work.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2299934/portrait_ratio1x1/60/60/4b09dcdae80ad7768646cb60de300cb4/Or/work.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2299934/portrait_ratio1x1/200/200/4b09dcdae80ad7768646cb60de300cb4/ov/work.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2299934/portrait_ratio1x1/400/400/4b09dcdae80ad7768646cb60de300cb4/pt/work.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2299934/portrait_ratio1x1/768/768/4b09dcdae80ad7768646cb60de300cb4/Lm/work.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2299934/landscape_ratio4x3/200/150/42427ef35c4e7ca7cfcc0555f53fd1e3/qM/work.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2299934/landscape_ratio4x3/400/300/42427ef35c4e7ca7cfcc0555f53fd1e3/hP/work.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2299934/landscape_ratio4x3/768/576/42427ef35c4e7ca7cfcc0555f53fd1e3/Bv/work.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>LUESBY: New normal must earn its keep</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets">Markets</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/market-news/unique-mobile-phone-subscriptions-rise-to-33-5-million-3841474" title="Unique mobile phone subscriptions rise to 33.5 million">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="telkom1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332110/landscape_ratio16x9/200/112/630086be3d09dc7ef387e31fff974718/PV/telkom1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3332110/landscape_ratio16x9/300/168/630086be3d09dc7ef387e31fff974718/UN/telkom1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332110/landscape_ratio16x9/400/225/630086be3d09dc7ef387e31fff974718/LM/telkom1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3332110/landscape_ratio16x9/1160/652/630086be3d09dc7ef387e31fff974718/Aw/telkom1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332110/portrait_ratio2x3/200/300/cb917902dd9fa4a5ffe6d35c459f1fbb/yL/telkom1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332110/portrait_ratio2x3/400/600/cb917902dd9fa4a5ffe6d35c459f1fbb/Sw/telkom1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332110/portrait_ratio2x3/768/1152/cb917902dd9fa4a5ffe6d35c459f1fbb/Zo/telkom1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332110/landscape_ratio2x1/200/100/fcbd5c93e6083588af0e126405ee08bd/uV/telkom1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3332110/landscape_ratio3x2/300/200/aed281d92d065a1cc67e0510224a13aa/KH/telkom1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332110/landscape_ratio3x2/400/267/aed281d92d065a1cc67e0510224a13aa/tZ/telkom1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332110/landscape_ratio3x2/768/512/aed281d92d065a1cc67e0510224a13aa/yv/telkom1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3332110/portrait_ratio1x1/50/50/53a69e0f07b33979d82f77ca396b9df8/Uq/telkom1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3332110/portrait_ratio1x1/60/60/53a69e0f07b33979d82f77ca396b9df8/iz/telkom1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3332110/portrait_ratio1x1/200/200/53a69e0f07b33979d82f77ca396b9df8/lj/telkom1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332110/portrait_ratio1x1/400/400/53a69e0f07b33979d82f77ca396b9df8/Zl/telkom1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332110/portrait_ratio1x1/768/768/53a69e0f07b33979d82f77ca396b9df8/hm/telkom1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332110/landscape_ratio4x3/200/150/b3d3c462c9cdaeb1369175e72328611e/dc/telkom1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332110/landscape_ratio4x3/400/300/b3d3c462c9cdaeb1369175e72328611e/Jr/telkom1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332110/landscape_ratio4x3/768/576/b3d3c462c9cdaeb1369175e72328611e/uH/telkom1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Unique mobile phone subscriptions rise to 33.5 million</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/bakers-accuse-retailers-of-bread-price-gouging-3841460" title="Bakers accuse retailers of bread price gouging">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bread" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841464/landscape_ratio16x9/200/112/6e332e5dbc68032b53fd71b608fcece5/iD/bread.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3841464/landscape_ratio16x9/300/168/6e332e5dbc68032b53fd71b608fcece5/Db/bread.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841464/landscape_ratio16x9/400/225/6e332e5dbc68032b53fd71b608fcece5/Sa/bread.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3841464/landscape_ratio16x9/1160/652/6e332e5dbc68032b53fd71b608fcece5/CC/bread.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841464/portrait_ratio2x3/200/300/19a1a4d3724b076c3f621163137787be/kk/bread.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841464/portrait_ratio2x3/400/600/19a1a4d3724b076c3f621163137787be/tV/bread.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841464/portrait_ratio2x3/768/1152/19a1a4d3724b076c3f621163137787be/XB/bread.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841464/landscape_ratio2x1/200/100/2e388d029d56ab7e5a67e8136367ad64/wL/bread.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3841464/landscape_ratio3x2/300/200/9668f4a0a9c0c1178a25065e56737a0a/Ie/bread.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841464/landscape_ratio3x2/400/267/9668f4a0a9c0c1178a25065e56737a0a/QM/bread.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841464/landscape_ratio3x2/768/512/9668f4a0a9c0c1178a25065e56737a0a/oW/bread.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3841464/portrait_ratio1x1/50/50/63d6cd557ea5326269cf5a58e45b7162/Ua/bread.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3841464/portrait_ratio1x1/60/60/63d6cd557ea5326269cf5a58e45b7162/cL/bread.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3841464/portrait_ratio1x1/200/200/63d6cd557ea5326269cf5a58e45b7162/Rz/bread.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841464/portrait_ratio1x1/400/400/63d6cd557ea5326269cf5a58e45b7162/Nl/bread.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841464/portrait_ratio1x1/768/768/63d6cd557ea5326269cf5a58e45b7162/qS/bread.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841464/landscape_ratio4x3/200/150/f65798f915cdf0bb7bade316876ef377/Ex/bread.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841464/landscape_ratio4x3/400/300/f65798f915cdf0bb7bade316876ef377/Oo/bread.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841464/landscape_ratio4x3/768/576/f65798f915cdf0bb7bade316876ef377/wQ/bread.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Bakers accuse retailers of bread price gouging</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/currencies/lenders-start-repricing-foreign-currency-loans-3841442" title="Lenders start repricing foreign currency loans">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="LIBOR pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841446/landscape_ratio16x9/200/112/79c4a8e045d59720058c27d98e57955b/lb/libor-pic.png&quot;,&quot;300&quot;:&quot;/resource/image/3841446/landscape_ratio16x9/300/168/79c4a8e045d59720058c27d98e57955b/Zn/libor-pic.png&quot;,&quot;400&quot;:&quot;/resource/image/3841446/landscape_ratio16x9/400/225/79c4a8e045d59720058c27d98e57955b/Ce/libor-pic.png&quot;,&quot;1160&quot;:&quot;/resource/image/3841446/landscape_ratio16x9/1160/652/79c4a8e045d59720058c27d98e57955b/nC/libor-pic.png&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841446/portrait_ratio2x3/200/300/dd9e3758733f9b89a1c40be639596af4/OF/libor-pic.png&quot;,&quot;400&quot;:&quot;/resource/image/3841446/portrait_ratio2x3/400/600/dd9e3758733f9b89a1c40be639596af4/Lm/libor-pic.png&quot;,&quot;768&quot;:&quot;/resource/image/3841446/portrait_ratio2x3/768/1152/dd9e3758733f9b89a1c40be639596af4/Xa/libor-pic.png&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841446/landscape_ratio2x1/200/100/af6a6bec8fad759bc481d55ae6142b30/Pk/libor-pic.png&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3841446/landscape_ratio3x2/300/200/aadc350541f5e183b2aec3b2d06b0116/VR/libor-pic.png&quot;,&quot;400&quot;:&quot;/resource/image/3841446/landscape_ratio3x2/400/267/aadc350541f5e183b2aec3b2d06b0116/qL/libor-pic.png&quot;,&quot;768&quot;:&quot;/resource/image/3841446/landscape_ratio3x2/768/512/aadc350541f5e183b2aec3b2d06b0116/ml/libor-pic.png&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3841446/portrait_ratio1x1/50/50/3e69198a93acd784ff67f41184d4328b/fg/libor-pic.png&quot;,&quot;60&quot;:&quot;/resource/image/3841446/portrait_ratio1x1/60/60/3e69198a93acd784ff67f41184d4328b/uV/libor-pic.png&quot;,&quot;200&quot;:&quot;/resource/image/3841446/portrait_ratio1x1/200/200/3e69198a93acd784ff67f41184d4328b/nN/libor-pic.png&quot;,&quot;400&quot;:&quot;/resource/image/3841446/portrait_ratio1x1/400/400/3e69198a93acd784ff67f41184d4328b/yj/libor-pic.png&quot;,&quot;768&quot;:&quot;/resource/image/3841446/portrait_ratio1x1/768/768/3e69198a93acd784ff67f41184d4328b/gc/libor-pic.png&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841446/landscape_ratio4x3/200/150/323cc12aae0059c113eef795d008cf01/no/libor-pic.png&quot;,&quot;400&quot;:&quot;/resource/image/3841446/landscape_ratio4x3/400/300/323cc12aae0059c113eef795d008cf01/sj/libor-pic.png&quot;,&quot;768&quot;:&quot;/resource/image/3841446/landscape_ratio4x3/768/576/323cc12aae0059c113eef795d008cf01/bH/libor-pic.png&quot;}}]">
</div> </figure>
<header>
<h5>Currencies</h5>
<h7>Lenders start repricing foreign currency loans</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/market-news/britam-braces-for-sh7bn-loss-in-wealth-management-wing-3840288" title="Britam braces for Sh7bn loss in wealth management wing">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="towers" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3604228/landscape_ratio16x9/200/112/177ef2d45c7767c3236dc19d5ec3b87b/xY/towers.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3604228/landscape_ratio16x9/300/168/177ef2d45c7767c3236dc19d5ec3b87b/UY/towers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3604228/landscape_ratio16x9/400/225/177ef2d45c7767c3236dc19d5ec3b87b/jH/towers.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3604228/landscape_ratio16x9/1160/652/177ef2d45c7767c3236dc19d5ec3b87b/ez/towers.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3604228/portrait_ratio2x3/200/300/fcd5b92c2c5e427390f13c5eeeb4e046/fe/towers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3604228/portrait_ratio2x3/400/600/fcd5b92c2c5e427390f13c5eeeb4e046/cP/towers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3604228/portrait_ratio2x3/768/1152/fcd5b92c2c5e427390f13c5eeeb4e046/LX/towers.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3604228/landscape_ratio2x1/200/100/9ef18dc2e9c1e620f58f3a68a8fb855f/ut/towers.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3604228/landscape_ratio3x2/300/200/6d5af42eefa4de37355225dae0e557c6/Tn/towers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3604228/landscape_ratio3x2/400/267/6d5af42eefa4de37355225dae0e557c6/Fd/towers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3604228/landscape_ratio3x2/768/512/6d5af42eefa4de37355225dae0e557c6/ob/towers.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3604228/portrait_ratio1x1/50/50/616a0bb32dfa0ac171a677fd4cbdb45f/Oh/towers.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3604228/portrait_ratio1x1/60/60/616a0bb32dfa0ac171a677fd4cbdb45f/ii/towers.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3604228/portrait_ratio1x1/200/200/616a0bb32dfa0ac171a677fd4cbdb45f/aO/towers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3604228/portrait_ratio1x1/400/400/616a0bb32dfa0ac171a677fd4cbdb45f/IY/towers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3604228/portrait_ratio1x1/768/768/616a0bb32dfa0ac171a677fd4cbdb45f/Kx/towers.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3604228/landscape_ratio4x3/200/150/31bc8715af3e393d7ec6cab7cc9c1f38/hH/towers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3604228/landscape_ratio4x3/400/300/31bc8715af3e393d7ec6cab7cc9c1f38/Zm/towers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3604228/landscape_ratio4x3/768/576/31bc8715af3e393d7ec6cab7cc9c1f38/ZW/towers.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Britam braces for Sh7bn loss in wealth management wing</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/data-hub" title="Data Hub">Data Hub</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/data-hub" title="Data Hub">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/data-hub/the-economic-dilemma-in-africa-s-energy-transition-3841760" title="The economic dilemma in Africa’s energy transition">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kprl" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3715494/landscape_ratio16x9/200/112/cd3fbec6db3f7b8ee002d6ef39364960/KK/kprl.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3715494/landscape_ratio16x9/300/168/cd3fbec6db3f7b8ee002d6ef39364960/ny/kprl.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3715494/landscape_ratio16x9/400/225/cd3fbec6db3f7b8ee002d6ef39364960/EJ/kprl.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3715494/landscape_ratio16x9/1160/652/cd3fbec6db3f7b8ee002d6ef39364960/aZ/kprl.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3715494/portrait_ratio2x3/200/300/bafc3fcdd85a096c64bc3b33f3357bbc/HU/kprl.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3715494/portrait_ratio2x3/400/600/bafc3fcdd85a096c64bc3b33f3357bbc/sl/kprl.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3715494/portrait_ratio2x3/768/1152/bafc3fcdd85a096c64bc3b33f3357bbc/oJ/kprl.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3715494/landscape_ratio2x1/200/100/f2ddc6628bd5a8afb0d0235037b4491/Rn/kprl.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3715494/landscape_ratio3x2/300/200/29e9dbac3d4faa2c8ecbb11669cc5c3c/Xr/kprl.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3715494/landscape_ratio3x2/400/267/29e9dbac3d4faa2c8ecbb11669cc5c3c/Ql/kprl.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3715494/landscape_ratio3x2/768/512/29e9dbac3d4faa2c8ecbb11669cc5c3c/rz/kprl.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3715494/portrait_ratio1x1/50/50/ae0819a10a4e20e9df969878188a5afd/hl/kprl.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3715494/portrait_ratio1x1/60/60/ae0819a10a4e20e9df969878188a5afd/dG/kprl.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3715494/portrait_ratio1x1/200/200/ae0819a10a4e20e9df969878188a5afd/qe/kprl.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3715494/portrait_ratio1x1/400/400/ae0819a10a4e20e9df969878188a5afd/FU/kprl.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3715494/portrait_ratio1x1/768/768/ae0819a10a4e20e9df969878188a5afd/Vl/kprl.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3715494/landscape_ratio4x3/200/150/d39fbbe5ecb674af8978ab467401a7fe/kk/kprl.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3715494/landscape_ratio4x3/400/300/d39fbbe5ecb674af8978ab467401a7fe/yb/kprl.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3715494/landscape_ratio4x3/768/576/d39fbbe5ecb674af8978ab467401a7fe/tv/kprl.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>The economic dilemma in Africa’s energy transition</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/civil-servants-feel-the-heat-as-assets-frozen-in-graft-war-3839404" title="Civil servants feel the heat as assets frozen in graft war">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="corruption" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3839406/landscape_ratio16x9/200/112/c281ce0f57dc11358e354bc811ac0f67/ul/corruption.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3839406/landscape_ratio16x9/300/168/c281ce0f57dc11358e354bc811ac0f67/ah/corruption.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839406/landscape_ratio16x9/400/225/c281ce0f57dc11358e354bc811ac0f67/lg/corruption.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3839406/landscape_ratio16x9/1160/652/c281ce0f57dc11358e354bc811ac0f67/jQ/corruption.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3839406/portrait_ratio2x3/200/300/53856cefbfc9de9e189a13fcd216c51a/WW/corruption.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839406/portrait_ratio2x3/400/600/53856cefbfc9de9e189a13fcd216c51a/AD/corruption.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3839406/portrait_ratio2x3/768/1152/53856cefbfc9de9e189a13fcd216c51a/Qn/corruption.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3839406/landscape_ratio2x1/200/100/35636148d3d3bb4eb482cc3c59df6ef8/TF/corruption.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3839406/landscape_ratio3x2/300/200/599e26ba412f68eaee092d90ffaae4ce/JO/corruption.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839406/landscape_ratio3x2/400/267/599e26ba412f68eaee092d90ffaae4ce/mI/corruption.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3839406/landscape_ratio3x2/768/512/599e26ba412f68eaee092d90ffaae4ce/Aq/corruption.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3839406/portrait_ratio1x1/50/50/5b1dd8c7b09ecea2b1003e5b46983ef/um/corruption.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3839406/portrait_ratio1x1/60/60/5b1dd8c7b09ecea2b1003e5b46983ef/OX/corruption.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3839406/portrait_ratio1x1/200/200/5b1dd8c7b09ecea2b1003e5b46983ef/Qr/corruption.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839406/portrait_ratio1x1/400/400/5b1dd8c7b09ecea2b1003e5b46983ef/yl/corruption.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3839406/portrait_ratio1x1/768/768/5b1dd8c7b09ecea2b1003e5b46983ef/vC/corruption.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3839406/landscape_ratio4x3/200/150/2e1254eeb6cf4d39d64f524fc6ffbe38/vw/corruption.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839406/landscape_ratio4x3/400/300/2e1254eeb6cf4d39d64f524fc6ffbe38/AL/corruption.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3839406/landscape_ratio4x3/768/576/2e1254eeb6cf4d39d64f524fc6ffbe38/ZX/corruption.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Civil servants feel the heat as assets frozen in graft war</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/why-kenya-is-backing-fresh-un-agency-calls-for-debt-relief-3836322" title="Why Kenya is backing fresh UN agency calls for debt service relief">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kamau" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2187380/landscape_ratio16x9/200/112/d26d7123992730134f1c815e96572b49/Sv/kamau.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2187380/landscape_ratio16x9/300/168/d26d7123992730134f1c815e96572b49/ET/kamau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2187380/landscape_ratio16x9/400/225/d26d7123992730134f1c815e96572b49/DS/kamau.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2187380/landscape_ratio16x9/1160/652/d26d7123992730134f1c815e96572b49/pi/kamau.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2187380/portrait_ratio2x3/200/300/a5abb8e8b326986ddb5cf15ceaa2c42c/ID/kamau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2187380/portrait_ratio2x3/400/600/a5abb8e8b326986ddb5cf15ceaa2c42c/JE/kamau.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2187380/portrait_ratio2x3/768/1152/a5abb8e8b326986ddb5cf15ceaa2c42c/yU/kamau.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2187380/landscape_ratio2x1/200/100/c9e39ff9b96d6d10ff7a45f8f91de05c/qh/kamau.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2187380/landscape_ratio3x2/300/200/6d4337174a6a9affb3a3a485b13e6972/JO/kamau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2187380/landscape_ratio3x2/400/267/6d4337174a6a9affb3a3a485b13e6972/iI/kamau.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2187380/landscape_ratio3x2/768/512/6d4337174a6a9affb3a3a485b13e6972/rO/kamau.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2187380/portrait_ratio1x1/50/50/2098bfe3580698cfeb33194b5a74b2d/Ru/kamau.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2187380/portrait_ratio1x1/60/60/2098bfe3580698cfeb33194b5a74b2d/jX/kamau.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2187380/portrait_ratio1x1/200/200/2098bfe3580698cfeb33194b5a74b2d/pr/kamau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2187380/portrait_ratio1x1/400/400/2098bfe3580698cfeb33194b5a74b2d/Yx/kamau.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2187380/portrait_ratio1x1/768/768/2098bfe3580698cfeb33194b5a74b2d/Bu/kamau.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2187380/landscape_ratio4x3/200/150/44870cc2e17c8003c04b71ed416e636d/dn/kamau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2187380/landscape_ratio4x3/400/300/44870cc2e17c8003c04b71ed416e636d/GS/kamau.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2187380/landscape_ratio4x3/768/576/44870cc2e17c8003c04b71ed416e636d/qi/kamau.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Why Kenya is backing fresh UN agency calls for debt service relief</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/how-food-industry-suffers-from-poor-cross-border-market-links-3835732" title="How food industry suffers from poor cross-border market links">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="marikiti-s" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3369804/landscape_ratio16x9/200/112/d2dfd11b0f123b6696bdf241d58426e6/xS/marikiti-s.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3369804/landscape_ratio16x9/300/168/d2dfd11b0f123b6696bdf241d58426e6/dO/marikiti-s.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3369804/landscape_ratio16x9/400/225/d2dfd11b0f123b6696bdf241d58426e6/oN/marikiti-s.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3369804/landscape_ratio16x9/1160/652/d2dfd11b0f123b6696bdf241d58426e6/lx/marikiti-s.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3369804/portrait_ratio2x3/200/300/d6606e3a35f253457e9ffdcd3e1396e1/IV/marikiti-s.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3369804/portrait_ratio2x3/400/600/d6606e3a35f253457e9ffdcd3e1396e1/yy/marikiti-s.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3369804/portrait_ratio2x3/768/1152/d6606e3a35f253457e9ffdcd3e1396e1/Xy/marikiti-s.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3369804/landscape_ratio2x1/200/100/22fc66412f305e0abf512ae67fb6c557/Wb/marikiti-s.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3369804/landscape_ratio3x2/300/200/d5c1cebac870f79e5c0703fcc1b84314/Ow/marikiti-s.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3369804/landscape_ratio3x2/400/267/d5c1cebac870f79e5c0703fcc1b84314/rq/marikiti-s.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3369804/landscape_ratio3x2/768/512/d5c1cebac870f79e5c0703fcc1b84314/zE/marikiti-s.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3369804/portrait_ratio1x1/50/50/4c0892d7012f8ca5355cee63a06bc706/kW/marikiti-s.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3369804/portrait_ratio1x1/60/60/4c0892d7012f8ca5355cee63a06bc706/Lb/marikiti-s.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3369804/portrait_ratio1x1/200/200/4c0892d7012f8ca5355cee63a06bc706/eb/marikiti-s.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3369804/portrait_ratio1x1/400/400/4c0892d7012f8ca5355cee63a06bc706/lB/marikiti-s.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3369804/portrait_ratio1x1/768/768/4c0892d7012f8ca5355cee63a06bc706/ra/marikiti-s.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3369804/landscape_ratio4x3/200/150/c5624351e41dbff6b9551d44e1c5d47f/xj/marikiti-s.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3369804/landscape_ratio4x3/400/300/c5624351e41dbff6b9551d44e1c5d47f/pi/marikiti-s.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3369804/landscape_ratio4x3/768/576/c5624351e41dbff6b9551d44e1c5d47f/IG/marikiti-s.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>How food industry suffers from poor cross-border market links</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/sidian-bank-wins-best-bank-in-the-think-business-awards-3841244" title="Sidian Bank wins Best Bank in the Think Business Awards">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/iPB9qxijW0M/mqdefault.jpg" alt="Sidian Bank wins Best Bank in the Think Business Awards">
</figure>
<header>
<h5>Videos</h5>
<h7>Sidian Bank wins Best Bank in the Think Business Awards</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/smes-projected-to-contribute-50-of-gdp-in-the-next-three-years-3840122" title="SMEs projected to contribute 50% of GDP in the next three years">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/tCRS_YDS5Fw/mqdefault.jpg" alt="SMEs projected to contribute 50% of GDP in the next three years">
</figure>
<header>
<h5>Videos</h5>
<h7>SMEs projected to contribute 50% of GDP in the next three years</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/mps-pass-changes-to-finance-bill-2022-seeking-to-raise-sh-50b-in-taxes-3840124" title="MPs pass changes to Finance Bill 2022 seeking to raise Sh. 50B in taxes">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/MDWZSP7OS74/mqdefault.jpg" alt="MPs pass changes to Finance Bill 2022 seeking to raise Sh. 50B in taxes">
</figure>
<header>
<h5>Videos</h5>
<h7>MPs pass changes to Finance Bill 2022 seeking to raise Sh. 50B in taxes</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/counties-can-raise-up-to-sh-173b-annually-in-own-source-revenue-3840120" title="Counties can raise up to Sh. 173B annually in own-source revenue">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/AsUQI4A_m0s/mqdefault.jpg" alt="Counties can raise up to Sh. 173B annually in own-source revenue">
</figure>
<header>
<h5>Videos</h5>
<h7>Counties can raise up to Sh. 173B annually in own-source revenue</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
</div>
</div>
</div>
</li>
</ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/news" class="menu-faux-link">News</a></li>
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Lifestyle</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion &amp; Analysis</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets</a></li>
<li><a href="/bd/data-hub" class="menu-faux-link">Data Hub</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<script type="text/javascript" src="//live.mystocks.co.ke/cobrand/v1/badge/TAPE$?type=bda"></script> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<header class="article-meta-summary">
<strong>By CAROLINE TOROITICH</strong><br>
<h7><a href="/bd/author-profiles/caroline-toroitich-3841694"><span class="author-profile">More by this Author</span></a></h7>
</header> <header class="article-meta-summary">
<strong>&</strong>
</header>
<header class="article-meta-summary">
<strong>By MARY GITHINJI</strong><br>
<h7><a href="/bd/author-profiles/mary-githinji-3727164"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
</h5>
<h2 class="article-title">Is Kenya on the right track in its shift to equitable energy access?</h2>
<small class="byline">Wednesday June 08 2022</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="KUNI" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2159160/landscape_ratio16x9/200/112/2f0f8c438c160d568ebb38354ad69f50/Ta/kuni.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2159160/landscape_ratio16x9/300/168/2f0f8c438c160d568ebb38354ad69f50/Ei/kuni.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2159160/landscape_ratio16x9/400/225/2f0f8c438c160d568ebb38354ad69f50/kt/kuni.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2159160/landscape_ratio16x9/1160/652/2f0f8c438c160d568ebb38354ad69f50/gl/kuni.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2159160/portrait_ratio2x3/200/300/a4a41a5b9a1dfa3ca86c34a2297f3787/Yo/kuni.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2159160/portrait_ratio2x3/400/600/a4a41a5b9a1dfa3ca86c34a2297f3787/eF/kuni.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2159160/portrait_ratio2x3/768/1152/a4a41a5b9a1dfa3ca86c34a2297f3787/Ah/kuni.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2159160/landscape_ratio2x1/200/100/12c429eaab8196eb3d2f23b3432fc9df/VV/kuni.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2159160/landscape_ratio3x2/300/200/286f32df369666731b3fda7d9e990ee9/dg/kuni.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2159160/landscape_ratio3x2/400/267/286f32df369666731b3fda7d9e990ee9/Ju/kuni.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2159160/landscape_ratio3x2/768/512/286f32df369666731b3fda7d9e990ee9/FY/kuni.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2159160/portrait_ratio1x1/50/50/9186f33a0f36590ce5466618ea941d34/oc/kuni.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2159160/portrait_ratio1x1/60/60/9186f33a0f36590ce5466618ea941d34/jx/kuni.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2159160/portrait_ratio1x1/200/200/9186f33a0f36590ce5466618ea941d34/Rl/kuni.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2159160/portrait_ratio1x1/400/400/9186f33a0f36590ce5466618ea941d34/FX/kuni.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2159160/portrait_ratio1x1/768/768/9186f33a0f36590ce5466618ea941d34/Vo/kuni.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2159160/landscape_ratio4x3/200/150/9d097e0172559cc6476c250b35df3db9/nn/kuni.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2159160/landscape_ratio4x3/400/300/9d097e0172559cc6476c250b35df3db9/ES/kuni.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2159160/landscape_ratio4x3/768/576/9d097e0172559cc6476c250b35df3db9/uq/kuni.jpg&quot;}}]">
</div>
<p id="photo_article_caption">A woman leads donkeys with loads of firewood sourced from Logman Forest, a Mau Forest block on January 7, 2016.
PHOTO | SULEIMAN MBATIAH</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<header class="article-meta-summary">
<strong>By CAROLINE TOROITICH</strong><br>
<h7><a href="/bd/author-profiles/caroline-toroitich-3841694"><span class="author-profile">More by this Author</span></a></h7>
</header> <header class="article-meta-summary">
<strong>&</strong>
</header>
<header class="article-meta-summary">
<strong>By MARY GITHINJI</strong><br>
<h7><a href="/bd/author-profiles/mary-githinji-3727164"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=TOROITICH &amp; GITHINJI: Is Kenya on the right track in its shift to equitable energy access?&amp;url=https://www.businessdailyafrica.com/bd/opinion-analysis/columnists/is-kenya-on-the-right-track-in-its-shift-to-equitable-energy-3841692&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/opinion-analysis/columnists/is-kenya-on-the-right-track-in-its-shift-to-equitable-energy-3841692" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/opinion-analysis/columnists/is-kenya-on-the-right-track-in-its-shift-to-equitable-energy-3841692" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/opinion-analysis/columnists/is-kenya-on-the-right-track-in-its-shift-to-equitable-energy-3841692" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#4a75393f28202f293e771e051805031e0309026a6c2b273a716a0d031e0203040003706a03396a012f24332b6a25246a3e222f6a38232d223e6a3e382b29216a23246a233e396a3922232c3e6a3e256a2f3b3f233e2b28262f6a2f242f382d336a2b29292f3939756c2b273a7128252e33771e051805031e0309026a6c2b273a716a0d031e0203040003706a03396a012f24332b6a25246a3e222f6a38232d223e6a3e382b29216a23246a233e396a3922232c3e6a3e256a2f3b3f233e2b28262f6a2f242f382d336a2b29292f39397567223e3e3a397065653d3d3d64283f3923242f39392e2b2326332b2c3823292b6429252765282e65253a2324232524672b242b2633392339652925263f272423393e3965233967212f24332b672524673e222f6738232d223e673e382b292167232467233e39673922232c3e673e25672f3b3f233e2b28262f672f242f382d336779727e7b7c7378" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>The recently concluded Sustainable Energy for All (SEForAll) Forum 2022 in Rwanda, included a call to action for citizens, governments, the private sector, and development partners to deliver a just and equitable energy transition as we endeavour to reach universal energy access by 2030.</p><p>Although Kenya has made significant strides towards making affordable clean energy, there are still areas of concern.</p><p>Despite 95 percent electricity access in urban areas and 60 percent in rural areas, 90 percent of households still rely on wood, kerosene, charcoal, or animal waste for cooking and heating.</p><p>Whereas the continued drive by the Government of Kenya to deliver universal access to electricity is laudable, more effort is required to make access to clean cooking a reality by 2028, and universal access by 2030.</p><p>Although Kenya has evolved as a market, there is the added risk that the rural and marginalised populations will be left behind, thereby compromising Kenya’s determination to achieve a full transition to clean energy by 2030.</p><h3>Access to finance</h3><p>Commitments were made at the SEForAll Forum to finance various energy access interventions, providing energy access in a just, inclusive, and equitable manner is an urgent priority if energy poverty is to be addressed since its benefits extend to improved health and greater prosperity of the nation.</p><p>A just and equitable transition demands the full implementation of the energy commitments as pronounced in the various energy plans.</p><p>Many Kenyans struggle to meet their daily needs, a situation that has been exacerbated by Covid-19, and increased cost of living attributed to global macroeconomic challenges that have shifted household priorities for the more pressing needs such as food and education.</p><p>The high cost of clean energy technologies, attributed to an unpredictable taxation regime and supply chain costs, remains a barrier requiring interventions as well as innovative financial products and incentives suited to SMEs and households in most need.</p><h3>Accessibility and awareness</h3><p>Although Kenyans are largely aware of the available technologies, there is still a need for resolute action to educate Kenyans about what is available in the market. This would go a long way towards empowering households to make technology choices that align with their needs and ability to pay.</p><h3>Innovations, standardisation</h3><p>While investment in research and development is a priority, there is also an urgent need for innovations and the development of context-specific technologies to leapfrog the transition to cleaner and climate-smart technologies.</p><p>Kenya already has a wealth of information from researchers in the universities and public institutions, these innovations from research require financial support to achieve standardisation and patenting in readiness for commercialisation and wider market deployment.</p><p>Although the country has taken the lead in rallying for universal access to energy by 2030 and Net Zero by 2050, more is needed to demonstrable capability in implementing the ambitious policies</p><h3>Full potential</h3><p>To achieve the full potential of the energy transition with its attendant benefits of low emissions, a climate-resilient development pathway, and prosperity for citizens, stakeholders must dig in their heels deeper and make a concerted effort to address the outstanding concerns.</p><p>Only in this way will Kenya truly have earned the well-deserved accolades as a leader in the race towards universal access to energy, in a just and equitable transition.</p><p><em>Ms Toroitich is the Head of Programmes, Renewable Energy and Climate Technologies at the AECF- <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="86e5f2e9f4e9eff2efe5eec6e7e3e5e7e0f4efe5e7a8e9f4e1">[email&#160;protected]</a> </em></p><p><em>Ms Githinji is the Policy and Advocacy Manager at the AECF - <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="7d101a140915141317143d1c181e1c1b0f141e1c53120f1a">[email&#160;protected]</a></em></p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/court-stops-kcb-seizure-english-point-marina-over-sh5bn-debt-3842280" class="columns" title="Court stops KCB seizure of English Point Marina over Sh5bn debt">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="marina" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3842292/landscape_ratio16x9/200/112/f1f14ac96689961ed938c452c4fc1a05/lv/marina.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3842292/landscape_ratio16x9/300/168/f1f14ac96689961ed938c452c4fc1a05/zD/marina.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3842292/landscape_ratio16x9/400/225/f1f14ac96689961ed938c452c4fc1a05/Ea/marina.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3842292/landscape_ratio16x9/1160/652/f1f14ac96689961ed938c452c4fc1a05/BO/marina.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3842292/portrait_ratio2x3/200/300/7d240ce3fc3e55097a46a8bc8a8d7fa1/Sv/marina.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3842292/portrait_ratio2x3/400/600/7d240ce3fc3e55097a46a8bc8a8d7fa1/nw/marina.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3842292/portrait_ratio2x3/768/1152/7d240ce3fc3e55097a46a8bc8a8d7fa1/kw/marina.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3842292/landscape_ratio2x1/200/100/8231a4e93e98f29fcf914343f1c2663f/qg/marina.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3842292/landscape_ratio3x2/300/200/4273eced98fd250bb7f4a44d87df7aab/gi/marina.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3842292/landscape_ratio3x2/400/267/4273eced98fd250bb7f4a44d87df7aab/Eg/marina.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3842292/landscape_ratio3x2/768/512/4273eced98fd250bb7f4a44d87df7aab/mi/marina.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3842292/portrait_ratio1x1/50/50/a8c5d2eddd8f8181f973ab51f17f452e/BA/marina.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3842292/portrait_ratio1x1/60/60/a8c5d2eddd8f8181f973ab51f17f452e/VB/marina.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3842292/portrait_ratio1x1/200/200/a8c5d2eddd8f8181f973ab51f17f452e/kB/marina.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3842292/portrait_ratio1x1/400/400/a8c5d2eddd8f8181f973ab51f17f452e/ET/marina.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3842292/portrait_ratio1x1/768/768/a8c5d2eddd8f8181f973ab51f17f452e/XI/marina.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3842292/landscape_ratio4x3/200/150/d1c4e4ae1777ef18f08090d0101d0d08/lc/marina.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3842292/landscape_ratio4x3/400/300/d1c4e4ae1777ef18f08090d0101d0d08/jD/marina.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3842292/landscape_ratio4x3/768/576/d1c4e4ae1777ef18f08090d0101d0d08/uX/marina.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/court-stops-kcb-seizure-english-point-marina-over-sh5bn-debt-3842280" class="columns" title="Court stops KCB seizure of English Point Marina over Sh5bn debt"><h3>Court stops KCB seizure of English Point Marina over Sh5bn debt</h3></a>
<small class="byline">
By SAM KIPLAGAT
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/centum-sells-sidian-bank-for-sh4-3bn-to-nigerians-3841744" class="columns" title="Centum sells Sidian Bank for Sh4.3bn to Nigerian lender">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="sidian" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841752/landscape_ratio16x9/200/112/f150ed956481800f6fe629a2b0b4af86/Hv/sidian.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3841752/landscape_ratio16x9/300/168/f150ed956481800f6fe629a2b0b4af86/VD/sidian.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841752/landscape_ratio16x9/400/225/f150ed956481800f6fe629a2b0b4af86/aa/sidian.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3841752/landscape_ratio16x9/1160/652/f150ed956481800f6fe629a2b0b4af86/XO/sidian.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841752/portrait_ratio2x3/200/300/43299baa547aee3a8919d43291b1770f/KS/sidian.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841752/portrait_ratio2x3/400/600/43299baa547aee3a8919d43291b1770f/SH/sidian.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841752/portrait_ratio2x3/768/1152/43299baa547aee3a8919d43291b1770f/Gr/sidian.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841752/landscape_ratio2x1/200/100/bbc6d5c1b9b744b164ddfcb2156841b5/ct/sidian.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3841752/landscape_ratio3x2/300/200/266c225269e455662816a3099196e22b/hh/sidian.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841752/landscape_ratio3x2/400/267/266c225269e455662816a3099196e22b/Nf/sidian.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841752/landscape_ratio3x2/768/512/266c225269e455662816a3099196e22b/zR/sidian.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3841752/portrait_ratio1x1/50/50/94437e41e50531eaf28ce3b2e7cc3c16/Ga/sidian.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3841752/portrait_ratio1x1/60/60/94437e41e50531eaf28ce3b2e7cc3c16/ab/sidian.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3841752/portrait_ratio1x1/200/200/94437e41e50531eaf28ce3b2e7cc3c16/lr/sidian.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841752/portrait_ratio1x1/400/400/94437e41e50531eaf28ce3b2e7cc3c16/GJ/sidian.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841752/portrait_ratio1x1/768/768/94437e41e50531eaf28ce3b2e7cc3c16/Yy/sidian.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841752/landscape_ratio4x3/200/150/363c0e2a05d761ef16c2138c141ab75a/fM/sidian.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841752/landscape_ratio4x3/400/300/363c0e2a05d761ef16c2138c141ab75a/vL/sidian.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841752/landscape_ratio4x3/768/576/363c0e2a05d761ef16c2138c141ab75a/SP/sidian.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/centum-sells-sidian-bank-for-sh4-3bn-to-nigerians-3841744" class="columns" title="Centum sells Sidian Bank for Sh4.3bn to Nigerian lender"><h3>Centum sells Sidian Bank for Sh4.3bn to Nigerian lender</h3></a>
<small class="byline">
By OTIATO GUGUYU
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/high-court-stops-kra-from-taxing-churches-3841676" class="columns" title="High Court stops KRA from taxing churches">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="pcea" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2198174/landscape_ratio16x9/200/112/b98fc9cd9ce78daa6aeeea26ec73d47/wq/pcea.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2198174/landscape_ratio16x9/300/168/b98fc9cd9ce78daa6aeeea26ec73d47/qe/pcea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2198174/landscape_ratio16x9/400/225/b98fc9cd9ce78daa6aeeea26ec73d47/AR/pcea.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2198174/landscape_ratio16x9/1160/652/b98fc9cd9ce78daa6aeeea26ec73d47/UZ/pcea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2198174/portrait_ratio2x3/200/300/e7bbd95332e2b09ae5a65265663c39ed/lJ/pcea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2198174/portrait_ratio2x3/400/600/e7bbd95332e2b09ae5a65265663c39ed/US/pcea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2198174/portrait_ratio2x3/768/1152/e7bbd95332e2b09ae5a65265663c39ed/NC/pcea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2198174/landscape_ratio2x1/200/100/cbe92f61bd0a3395fac80a16e00cb02d/Vb/pcea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2198174/landscape_ratio3x2/300/200/28ec1d488b2766c840ec178254e826b6/xp/pcea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2198174/landscape_ratio3x2/400/267/28ec1d488b2766c840ec178254e826b6/Hv/pcea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2198174/landscape_ratio3x2/768/512/28ec1d488b2766c840ec178254e826b6/EV/pcea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2198174/portrait_ratio1x1/50/50/9eb4bb9dc9b307db04facd8e87d67fb9/pY/pcea.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2198174/portrait_ratio1x1/60/60/9eb4bb9dc9b307db04facd8e87d67fb9/kt/pcea.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2198174/portrait_ratio1x1/200/200/9eb4bb9dc9b307db04facd8e87d67fb9/jN/pcea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2198174/portrait_ratio1x1/400/400/9eb4bb9dc9b307db04facd8e87d67fb9/Ar/pcea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2198174/portrait_ratio1x1/768/768/9eb4bb9dc9b307db04facd8e87d67fb9/RI/pcea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2198174/landscape_ratio4x3/200/150/79f29504c50340b263d4200c1e698881/Ve/pcea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2198174/landscape_ratio4x3/400/300/79f29504c50340b263d4200c1e698881/tt/pcea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2198174/landscape_ratio4x3/768/576/79f29504c50340b263d4200c1e698881/kR/pcea.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/high-court-stops-kra-from-taxing-churches-3841676" class="columns" title="High Court stops KRA from taxing churches"><h3>High Court stops KRA from taxing churches</h3></a>
<small class="byline">
By SAM KIPLAGAT
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/raila-to-cut-treasury-powers-with-state-house-budget-unit-3841654" class="columns" title="Raila to cut Treasury powers with State House budget unit">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="railla" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841666/landscape_ratio16x9/200/112/fef4789f832d6694e97d8850a5705e39/Mk/railla.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3841666/landscape_ratio16x9/300/168/fef4789f832d6694e97d8850a5705e39/Zs/railla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841666/landscape_ratio16x9/400/225/fef4789f832d6694e97d8850a5705e39/UL/railla.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3841666/landscape_ratio16x9/1160/652/fef4789f832d6694e97d8850a5705e39/Qz/railla.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841666/portrait_ratio2x3/200/300/c606d250e05224966d634b7b4849aad7/mP/railla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841666/portrait_ratio2x3/400/600/c606d250e05224966d634b7b4849aad7/lI/railla.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841666/portrait_ratio2x3/768/1152/c606d250e05224966d634b7b4849aad7/tM/railla.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841666/landscape_ratio2x1/200/100/39a33481e668876a382feee368ff99dd/fy/railla.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3841666/landscape_ratio3x2/300/200/811993299470703e65f606645e6b7a21/ij/railla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841666/landscape_ratio3x2/400/267/811993299470703e65f606645e6b7a21/vd/railla.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841666/landscape_ratio3x2/768/512/811993299470703e65f606645e6b7a21/bn/railla.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3841666/portrait_ratio1x1/50/50/4e65b4e4cae0c69aae428e91202734da/tM/railla.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3841666/portrait_ratio1x1/60/60/4e65b4e4cae0c69aae428e91202734da/XF/railla.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3841666/portrait_ratio1x1/200/200/4e65b4e4cae0c69aae428e91202734da/kN/railla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841666/portrait_ratio1x1/400/400/4e65b4e4cae0c69aae428e91202734da/xL/railla.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841666/portrait_ratio1x1/768/768/4e65b4e4cae0c69aae428e91202734da/yY/railla.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3841666/landscape_ratio4x3/200/150/4e61c0c2bdfdfabf05ef1caf8fd37348/mk/railla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3841666/landscape_ratio4x3/400/300/4e61c0c2bdfdfabf05ef1caf8fd37348/ZH/railla.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3841666/landscape_ratio4x3/768/576/4e61c0c2bdfdfabf05ef1caf8fd37348/NX/railla.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/raila-to-cut-treasury-powers-with-state-house-budget-unit-3841654" class="columns" title="Raila to cut Treasury powers with State House budget unit"><h3>Raila to cut Treasury powers with State House budget unit</h3></a>
<small class="byline">
By BRIAN NGUGI
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3841692">
<meta itemprop="section" content="Columnists">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3841692",
maincontent: ".article-story",
title: "Is Kenya on the right track in its shift to equitable energy access?",
pubdate: "2022-06-08 12:00:00",
authors: "CAROLINE TOROITICH, MARY GITHINJI",
sections: "Columnists",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Columnists',
'pageTitle': 'Is Kenya on the right track in its shift to equitable energy access?',
'author': 'CAROLINE TOROITICH, MARY GITHINJI',
'keywords': ''
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/economy" title="Economy">
<h3 class="footer-section-heading">Economy</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/bd/news/counties" title="Counties">Counties</a>
<a href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a href="/bd/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/corporate" title="Corporate">
<h3 class="footer-section-heading">Corporate</h3>
</a>
</header>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
<a href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a href="/bd/corporate/health" title="Health">Health</a>
<a href="/bd/corporate/industry" title="Industry">Industry</a>
<a href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
<a href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a href="/bd/lifestyle/art" title="Art">Art</a>
<a href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a href="/bd/lifestyle/music" title="Music">Music</a>
<a href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a href="/bd/lifestyle/society" title="Society">Society</a>
<a href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/opinion-analysis" title="Opinion &amp; Analysis">
<h3 class="footer-section-heading">Opinion &amp; Analysis</h3>
</a>
</header>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/markets" title="Markets">
<h3 class="footer-section-heading">Markets</h3>
</a>
</header>
<a href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a href="/bd/markets/market-news" title="Market News">Market News</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/data-hub" title="Data Hub">
<h3 class="footer-section-heading">Data Hub</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/special-reports" title="Special Reports">
<h3 class="footer-section-heading">Special Reports</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/710aa3e71075ebfd788bea57c992caf1/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li>
<li><a href="http://lit360.africa/" target="_blank" title="Lit360">Lit360</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939270/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Opinion &amp; Analysis,Opinion &amp; Analysis - Columnists';
_sf_async_config.authors ='CAROLINE TOROITICH, MARY GITHINJI';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'x5skf8hhf279qwm5sjqmtam8gnh2nv5v'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script type="text/javascript" src="https://live.mystocks.co.ke/res/cdn-ke/quotepeek.js"></script>
<script type="text/javascript">quotePeekVar = new QuotePeek("page-box-inner","DIV/P","#ticker:")</script>
<script type="text/javascript">(function(t){var e=document.createElement("script");e.setAttribute("id","tqflexsdksel"),e.setAttribute("fusionId",t),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v03/sdk.js",e.async=!0,document.getElementsByTagName("head")[0].appendChild(e)})(321);</script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/BD-1x1', [1, 1], 'div-gpt-ad-1634797007986-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797007986-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797007986-0');}); </script></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'7181e763a9b756ec',m:'MTH6.v.dYU1nLvfcqMOqnHC6aHRWS51Z19Fpwl0ghF4-1654694206-0-AUx70e59MqtIBXSivtrhsQ9s6mwdrh1RHXMd581M8CWITRj/DA9Gii8fp9SftZtoZY13iwP0ClQ1xuin7zNtrTUsAkmEJ2azSXxDNjyhgHMHl/b7zTG/Dm/rE2gC8+Q6QUVFAjN5ctlc1ZtJ1mZAnJThsOfNaX+mEB+RVJ2S1/PK8caqyzLdpnAPrRHjQoM/sFYpDsCPEV4qHbMwcnNnNyd/wp5+aiK6fsgqK8cC8RNf1B9oHD+DtjTY59nwaszy0A==',s:[0xcc55c5df52,0xf268426dba],}})();</script></body></html>
