<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/418cb918bc74ccc187d099cb1a543296/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/5b6d05cc1dfc2b3a155404bc6fd872cc/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/6084a4bd4142a896515be5abb6f3412a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Find silver lining in Covid and election uncertainties - Business Daily</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/find-silver-0-covid-and-election-uncertainties-3458010"},"headline": "KABAARA: Find silver lining in Covid and election uncertainties", "alternativeHeadline": "Find silver lining in Covid and election uncertainties",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3455584/f0b6096d8da1fb60751cbad771af328b/court-of-appeal-judges-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-07-02 00:00:00", "dateModified": "2021-07-01 20:55:50",
"author": {"@type": "Person","name": ["DENNIS KABAARA" ]}, "publisher": {"@type": "Organization","name": "Business Daily","logo": {"@type": "ImageObject","url": "https://www.businessdailyafrica.com/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
It is vaccinations and elections that should be top on our minds. "}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"name": "Business Daily","item": "https://www.businessdailyafrica.com/bd" },
{"@type": "ListItem","position": 2,"name": "Opinion & Analysis","item": "https://www.businessdailyafrica.com/bd/opinion-analysis" },
{"@type": "ListItem","position": 3,"name": "Ideas & Debate","item": "https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate" }
]}
</script><meta name="description" content="
It is vaccinations and elections that should be top on our minds. ">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Find silver lining in Covid and election uncertainties" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/find-silver-0-covid-and-election-uncertainties-3458010" />
<meta property="og:description" content="
It is vaccinations and elections that should be top on our minds. " />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-07-01 20:55:50" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3455584/f0b6096d8da1fb60751cbad771af328b/court-of-appeal-judges-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="Find silver lining in Covid and election uncertainties">
<meta name="twitter:description" content="
It is vaccinations and elections that should be top on our minds. ">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3455584/f0b6096d8da1fb60751cbad771af328b/court-of-appeal-judges-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/find-silver-0-covid-and-election-uncertainties-3458010">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/find-silver-0-covid-and-election-uncertainties-3458010?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-132.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3458010",
"CMArticle",
"1939132_1939142_1939296",
"/bd/opinion-analysis/ideas-debate/find-silver-0-covid-and-election-uncertainties-3458010",
"DENNIS KABAARA",
"02-07-2021",
"Business, Banking, Opinion, Economy, Agriculture",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/2017004/5bee1c9ce3c04710f84888ca4e2f24d0/logonew-png-data.png" alt="Business Daily">
</a>
</div>
</nav>
<div class="menu-holder menu-holder-header">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/2017002/93d5a2b98aa4364739efd1c0829d68f9/logonew-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/tourism-fund-blames-pandemic-for-sh1-6bn-earnings-3457972" title="Tourism Fund blames pandemic for Sh1.6bn fall in earnings">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tourists" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2167482/landscape_ratio16x9/200/112/e769de1edc078030169c0f5f6d87f77e/pv/tourists.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2167482/landscape_ratio16x9/300/168/e769de1edc078030169c0f5f6d87f77e/zj/tourists.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2167482/landscape_ratio16x9/400/225/e769de1edc078030169c0f5f6d87f77e/TO/tourists.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2167482/landscape_ratio16x9/1160/652/e769de1edc078030169c0f5f6d87f77e/wC/tourists.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2167482/portrait_ratio2x3/200/300/374838f9bd7b8658bfbea1b7ef61f72b/gv/tourists.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2167482/portrait_ratio2x3/400/600/374838f9bd7b8658bfbea1b7ef61f72b/Fg/tourists.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2167482/portrait_ratio2x3/768/1152/374838f9bd7b8658bfbea1b7ef61f72b/pE/tourists.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2167482/landscape_ratio2x1/200/100/adeceb90121733238917a30f785ed669/nG/tourists.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2167482/landscape_ratio3x2/300/200/7b334d09152b15bd82b44f9ca7dd7e0f/BY/tourists.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2167482/landscape_ratio3x2/400/267/7b334d09152b15bd82b44f9ca7dd7e0f/Ua/tourists.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2167482/landscape_ratio3x2/768/512/7b334d09152b15bd82b44f9ca7dd7e0f/WM/tourists.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2167482/portrait_ratio1x1/50/50/abf96805dcde64fe8f0e7a91f5337f28/qK/tourists.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2167482/portrait_ratio1x1/60/60/abf96805dcde64fe8f0e7a91f5337f28/ir/tourists.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2167482/portrait_ratio1x1/200/200/abf96805dcde64fe8f0e7a91f5337f28/lL/tourists.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2167482/portrait_ratio1x1/400/400/abf96805dcde64fe8f0e7a91f5337f28/Cp/tourists.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2167482/portrait_ratio1x1/768/768/abf96805dcde64fe8f0e7a91f5337f28/YC/tourists.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2167482/landscape_ratio4x3/200/150/30fb1546316a60aadc4a8124e1590089/lt/tourists.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2167482/landscape_ratio4x3/400/300/30fb1546316a60aadc4a8124e1590089/lM/tourists.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2167482/landscape_ratio4x3/768/576/30fb1546316a60aadc4a8124e1590089/xc/tourists.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Tourism Fund blames pandemic for Sh1.6bn fall in earnings</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/taxman-seeks-bank-secret-shareholders-3457976" title="Taxman seeks bank, financial deals of secret shareholders">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="times-tower" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3271272/landscape_ratio16x9/200/112/ec1f45e1b3dcdce36daa8231b9e07400/Xp/times-tower.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3271272/landscape_ratio16x9/300/168/ec1f45e1b3dcdce36daa8231b9e07400/vV/times-tower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271272/landscape_ratio16x9/400/225/ec1f45e1b3dcdce36daa8231b9e07400/Vo/times-tower.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3271272/landscape_ratio16x9/1160/652/ec1f45e1b3dcdce36daa8231b9e07400/kU/times-tower.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3271272/portrait_ratio2x3/200/300/84ca74884fc090d6028fb68c5d99eaed/MN/times-tower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271272/portrait_ratio2x3/400/600/84ca74884fc090d6028fb68c5d99eaed/KK/times-tower.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3271272/portrait_ratio2x3/768/1152/84ca74884fc090d6028fb68c5d99eaed/PK/times-tower.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3271272/landscape_ratio2x1/200/100/c47fecb4c79126d63a930692f6680575/KT/times-tower.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3271272/landscape_ratio3x2/300/200/7f2f0578825520256315d3a2c7974c87/jO/times-tower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271272/landscape_ratio3x2/400/267/7f2f0578825520256315d3a2c7974c87/BU/times-tower.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3271272/landscape_ratio3x2/768/512/7f2f0578825520256315d3a2c7974c87/Ai/times-tower.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3271272/portrait_ratio1x1/50/50/3490edb2abc46273fa009478e9775132/Hv/times-tower.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3271272/portrait_ratio1x1/60/60/3490edb2abc46273fa009478e9775132/vQ/times-tower.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3271272/portrait_ratio1x1/200/200/3490edb2abc46273fa009478e9775132/dU/times-tower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271272/portrait_ratio1x1/400/400/3490edb2abc46273fa009478e9775132/oa/times-tower.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3271272/portrait_ratio1x1/768/768/3490edb2abc46273fa009478e9775132/Yr/times-tower.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3271272/landscape_ratio4x3/200/150/58aec5fbc683d8bc7b21f6fc6d6146b2/hk/times-tower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271272/landscape_ratio4x3/400/300/58aec5fbc683d8bc7b21f6fc6d6146b2/mP/times-tower.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3271272/landscape_ratio4x3/768/576/58aec5fbc683d8bc7b21f6fc6d6146b2/uf/times-tower.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Taxman seeks bank, financial deals of secret shareholders</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/kra-filings-net-a-million-taxpayers-in-revenues-race-3457992" title="KRA filings net a million new taxpayers in revenues race">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="MBURU-KRA" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3267976/landscape_ratio16x9/200/112/ec47d9d1de67d4bff2baa847c850f471/dV/mburu-kra.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3267976/landscape_ratio16x9/300/168/ec47d9d1de67d4bff2baa847c850f471/Rh/mburu-kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3267976/landscape_ratio16x9/400/225/ec47d9d1de67d4bff2baa847c850f471/So/mburu-kra.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3267976/landscape_ratio16x9/1160/652/ec47d9d1de67d4bff2baa847c850f471/DM/mburu-kra.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3267976/portrait_ratio2x3/200/300/c8ab794108a4c4deae343b2126e6c5dc/Cq/mburu-kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3267976/portrait_ratio2x3/400/600/c8ab794108a4c4deae343b2126e6c5dc/xD/mburu-kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3267976/portrait_ratio2x3/768/1152/c8ab794108a4c4deae343b2126e6c5dc/kb/mburu-kra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3267976/landscape_ratio2x1/200/100/6c8419663a36f40db8a4ddbab6f26762/fm/mburu-kra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3267976/landscape_ratio3x2/300/200/5957cf0f2085866fc17bb503e037a5ac/jH/mburu-kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3267976/landscape_ratio3x2/400/267/5957cf0f2085866fc17bb503e037a5ac/cR/mburu-kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3267976/landscape_ratio3x2/768/512/5957cf0f2085866fc17bb503e037a5ac/Mb/mburu-kra.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3267976/portrait_ratio1x1/50/50/427c6c7cfd29d70a89f53f1553f43518/LE/mburu-kra.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3267976/portrait_ratio1x1/60/60/427c6c7cfd29d70a89f53f1553f43518/Zt/mburu-kra.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3267976/portrait_ratio1x1/200/200/427c6c7cfd29d70a89f53f1553f43518/Lx/mburu-kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3267976/portrait_ratio1x1/400/400/427c6c7cfd29d70a89f53f1553f43518/aX/mburu-kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3267976/portrait_ratio1x1/768/768/427c6c7cfd29d70a89f53f1553f43518/ww/mburu-kra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3267976/landscape_ratio4x3/200/150/3ef3cd1144b06a600b40e9cdd532c9ab/Dj/mburu-kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3267976/landscape_ratio4x3/400/300/3ef3cd1144b06a600b40e9cdd532c9ab/bC/mburu-kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3267976/landscape_ratio4x3/768/576/3ef3cd1144b06a600b40e9cdd532c9ab/by/mburu-kra.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>KRA filings net a million new taxpayers in revenues race</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/uhuru-parliament-s-fresh-airtime-betting-taxes-3458066" title="Uhuru accepts Parliament’s fresh airtime, betting taxes">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="President Uhuru Kenyatta " class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455502/landscape_ratio16x9/200/112/ae431d7115dca97bd4b691234320fa9/vm/uhuru.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3455502/landscape_ratio16x9/300/168/ae431d7115dca97bd4b691234320fa9/Za/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/landscape_ratio16x9/400/225/ae431d7115dca97bd4b691234320fa9/Oh/uhuru.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3455502/landscape_ratio16x9/1160/652/ae431d7115dca97bd4b691234320fa9/kx/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455502/portrait_ratio2x3/200/300/6cff015600cfc88ede73923645f8ce9/PD/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/portrait_ratio2x3/400/600/6cff015600cfc88ede73923645f8ce9/yM/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455502/portrait_ratio2x3/768/1152/6cff015600cfc88ede73923645f8ce9/jM/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455502/landscape_ratio2x1/200/100/50c800ccaa9d5561fb4cef959313d460/Es/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3455502/landscape_ratio3x2/300/200/c2ffd64f48d29c09c8a9dbdbcdc70727/BO/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/landscape_ratio3x2/400/267/c2ffd64f48d29c09c8a9dbdbcdc70727/Zc/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455502/landscape_ratio3x2/768/512/c2ffd64f48d29c09c8a9dbdbcdc70727/OS/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/50/50/98af3507785366b489681c17bcdbbfb5/xy/uhuru.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/60/60/98af3507785366b489681c17bcdbbfb5/Fj/uhuru.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/200/200/98af3507785366b489681c17bcdbbfb5/Iz/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/400/400/98af3507785366b489681c17bcdbbfb5/VR/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/768/768/98af3507785366b489681c17bcdbbfb5/mu/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455502/landscape_ratio4x3/200/150/e1136e921125587477c248469aa52e2c/vD/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/landscape_ratio4x3/400/300/e1136e921125587477c248469aa52e2c/Va/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455502/landscape_ratio4x3/768/576/e1136e921125587477c248469aa52e2c/XS/uhuru.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Uhuru accepts Parliament’s fresh airtime, betting taxes</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/news" title="News">News</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/news/counties" title="Counties">Counties</a>
<a class="submenu-link" href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a class="submenu-link" href="/bd/news/world" title="World">World</a>
<br>
<button class="button-solid button-small button-left" href="/bd/news" title="News">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/news/counties/nms-to-repair-city-estate-roads-after-cbd-upgrade-3457954" title="NMS to repair city estate roads after CBD upgrade">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Maj-Gen Mohammed Badi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439872/landscape_ratio16x9/200/112/c98d16d70e2177287ae75b94e0dd1337/rk/badi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3439872/landscape_ratio16x9/300/168/c98d16d70e2177287ae75b94e0dd1337/VY/badi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439872/landscape_ratio16x9/400/225/c98d16d70e2177287ae75b94e0dd1337/dT/badi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3439872/landscape_ratio16x9/1160/652/c98d16d70e2177287ae75b94e0dd1337/zj/badi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439872/portrait_ratio2x3/200/300/e2e82ea9acaf17691b21e4569388e49c/sj/badi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439872/portrait_ratio2x3/400/600/e2e82ea9acaf17691b21e4569388e49c/NU/badi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439872/portrait_ratio2x3/768/1152/e2e82ea9acaf17691b21e4569388e49c/RI/badi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439872/landscape_ratio2x1/200/100/f0e804e34640854c3906d1590db30000/Yi/badi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3439872/landscape_ratio3x2/300/200/93b0cdc9a8579b42857530a6dc9cc685/kq/badi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439872/landscape_ratio3x2/400/267/93b0cdc9a8579b42857530a6dc9cc685/Lc/badi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439872/landscape_ratio3x2/768/512/93b0cdc9a8579b42857530a6dc9cc685/AC/badi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3439872/portrait_ratio1x1/50/50/fe94c9cc4117b3508a679ae00e7f64ea/GE/badi.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3439872/portrait_ratio1x1/60/60/fe94c9cc4117b3508a679ae00e7f64ea/BZ/badi.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3439872/portrait_ratio1x1/200/200/fe94c9cc4117b3508a679ae00e7f64ea/IJ/badi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439872/portrait_ratio1x1/400/400/fe94c9cc4117b3508a679ae00e7f64ea/Oj/badi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439872/portrait_ratio1x1/768/768/fe94c9cc4117b3508a679ae00e7f64ea/fA/badi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3439872/landscape_ratio4x3/200/150/d2bafbd5a81c61add8221ab1d38c784f/Rb/badi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3439872/landscape_ratio4x3/400/300/d2bafbd5a81c61add8221ab1d38c784f/XC/badi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3439872/landscape_ratio4x3/768/576/d2bafbd5a81c61add8221ab1d38c784f/KG/badi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>NMS to repair city estate roads after CBD upgrade</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/kengen-mulls-masinga-dam-wall-to-boost-power-output-3457960" title="KenGen mulls higher Masinga Dam wall to boost power output">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="masinga" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2194742/landscape_ratio16x9/200/112/84ff51820bad8346fb69c5493338b302/Ng/masinga.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2194742/landscape_ratio16x9/300/168/84ff51820bad8346fb69c5493338b302/iY/masinga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2194742/landscape_ratio16x9/400/225/84ff51820bad8346fb69c5493338b302/OT/masinga.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2194742/landscape_ratio16x9/1160/652/84ff51820bad8346fb69c5493338b302/bH/masinga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2194742/portrait_ratio2x3/200/300/d24e859a284a97bed717016375d65423/MX/masinga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2194742/portrait_ratio2x3/400/600/d24e859a284a97bed717016375d65423/gc/masinga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2194742/portrait_ratio2x3/768/1152/d24e859a284a97bed717016375d65423/fk/masinga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2194742/landscape_ratio2x1/200/100/5e46a04f875d280bce3c7d8ed13600a4/js/masinga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2194742/landscape_ratio3x2/300/200/fa6139a9e47f82d436014661116db220/FF/masinga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2194742/landscape_ratio3x2/400/267/fa6139a9e47f82d436014661116db220/Kf/masinga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2194742/landscape_ratio3x2/768/512/fa6139a9e47f82d436014661116db220/tN/masinga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2194742/portrait_ratio1x1/50/50/a06bff43218b58dfdaae2012e047556f/nn/masinga.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2194742/portrait_ratio1x1/60/60/a06bff43218b58dfdaae2012e047556f/UE/masinga.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2194742/portrait_ratio1x1/200/200/a06bff43218b58dfdaae2012e047556f/ls/masinga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2194742/portrait_ratio1x1/400/400/a06bff43218b58dfdaae2012e047556f/he/masinga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2194742/portrait_ratio1x1/768/768/a06bff43218b58dfdaae2012e047556f/Bf/masinga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2194742/landscape_ratio4x3/200/150/8ef6ace2df3e524802382fc70782b04f/uy/masinga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2194742/landscape_ratio4x3/400/300/8ef6ace2df3e524802382fc70782b04f/yx/masinga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2194742/landscape_ratio4x3/768/576/8ef6ace2df3e524802382fc70782b04f/ax/masinga.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>KenGen mulls higher Masinga Dam wall to boost power output</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/vihiga-risks-cash-after-judge-suspends-sh5-8bn-budget-3457948" title="Vihiga risks cash crunch after judge suspends Sh5.8bn budget">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="wilber" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2207762/landscape_ratio16x9/200/112/4fbe6b6705aa53e124266f548b2844a9/Ei/wilber.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2207762/landscape_ratio16x9/300/168/4fbe6b6705aa53e124266f548b2844a9/qG/wilber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2207762/landscape_ratio16x9/400/225/4fbe6b6705aa53e124266f548b2844a9/nt/wilber.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2207762/landscape_ratio16x9/1160/652/4fbe6b6705aa53e124266f548b2844a9/rF/wilber.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2207762/portrait_ratio2x3/200/300/6955f7e80fa19ae4ec341818c7c282fa/Mb/wilber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2207762/portrait_ratio2x3/400/600/6955f7e80fa19ae4ec341818c7c282fa/fU/wilber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2207762/portrait_ratio2x3/768/1152/6955f7e80fa19ae4ec341818c7c282fa/To/wilber.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2207762/landscape_ratio2x1/200/100/85a2e7199993e4f24f687d2462333a/BK/wilber.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2207762/landscape_ratio3x2/300/200/e675d7903d8ebb2131ea9f464e986e7a/zc/wilber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2207762/landscape_ratio3x2/400/267/e675d7903d8ebb2131ea9f464e986e7a/xC/wilber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2207762/landscape_ratio3x2/768/512/e675d7903d8ebb2131ea9f464e986e7a/Mg/wilber.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2207762/portrait_ratio1x1/50/50/cb11be3a52e30384d3fe0e7cdf964f76/dc/wilber.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2207762/portrait_ratio1x1/60/60/cb11be3a52e30384d3fe0e7cdf964f76/xd/wilber.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2207762/portrait_ratio1x1/200/200/cb11be3a52e30384d3fe0e7cdf964f76/EN/wilber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2207762/portrait_ratio1x1/400/400/cb11be3a52e30384d3fe0e7cdf964f76/jj/wilber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2207762/portrait_ratio1x1/768/768/cb11be3a52e30384d3fe0e7cdf964f76/CY/wilber.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2207762/landscape_ratio4x3/200/150/c3cc541e5bda594b74d3044f4397016d/NQ/wilber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2207762/landscape_ratio4x3/400/300/c3cc541e5bda594b74d3044f4397016d/uL/wilber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2207762/landscape_ratio4x3/768/576/c3cc541e5bda594b74d3044f4397016d/sT/wilber.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Vihiga risks cash crunch after judge suspends Sh5.8bn budget</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/eacc-probes-sh84m-city-hall-covid-feeding-plan-3456456" title="EACC probes Sh84m City Hall Covid feeding plan">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="city" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2143178/landscape_ratio16x9/200/112/32c67be885eb9170ca5e48db1df7052c/CP/city.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2143178/landscape_ratio16x9/300/168/32c67be885eb9170ca5e48db1df7052c/ET/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2143178/landscape_ratio16x9/400/225/32c67be885eb9170ca5e48db1df7052c/LC/city.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2143178/landscape_ratio16x9/1160/652/32c67be885eb9170ca5e48db1df7052c/MW/city.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2143178/portrait_ratio2x3/200/300/e0c109406df08d8fd242755cf61eefd8/ah/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2143178/portrait_ratio2x3/400/600/e0c109406df08d8fd242755cf61eefd8/aW/city.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2143178/portrait_ratio2x3/768/1152/e0c109406df08d8fd242755cf61eefd8/Ca/city.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2143178/landscape_ratio2x1/200/100/ccaf26301b0a589b501ce286c472de0e/ci/city.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2143178/landscape_ratio3x2/300/200/352eb1581d70425f43100963c969c38/XJ/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2143178/landscape_ratio3x2/400/267/352eb1581d70425f43100963c969c38/oz/city.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2143178/landscape_ratio3x2/768/512/352eb1581d70425f43100963c969c38/Np/city.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2143178/portrait_ratio1x1/50/50/d6e62e24947ca418530f30a80d8f3dc9/mB/city.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2143178/portrait_ratio1x1/60/60/d6e62e24947ca418530f30a80d8f3dc9/hW/city.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2143178/portrait_ratio1x1/200/200/d6e62e24947ca418530f30a80d8f3dc9/tS/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2143178/portrait_ratio1x1/400/400/d6e62e24947ca418530f30a80d8f3dc9/bc/city.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2143178/portrait_ratio1x1/768/768/d6e62e24947ca418530f30a80d8f3dc9/rt/city.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2143178/landscape_ratio4x3/200/150/deabea1e07e66663f734a4dc21a5d527/rp/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2143178/landscape_ratio4x3/400/300/deabea1e07e66663f734a4dc21a5d527/xQ/city.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2143178/landscape_ratio4x3/768/576/deabea1e07e66663f734a4dc21a5d527/no/city.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>EACC probes Sh84m City Hall Covid feeding plan</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/mps-to-quiz-cma-cytonn-investors-queries-3457888" title="MPs to quiz CMA boss over Cytonn investors’ queries">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mps" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/200/112/7481eabcb4ecb34317b05b595d0f1ab/aP/mps.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/300/168/7481eabcb4ecb34317b05b595d0f1ab/cz/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/400/225/7481eabcb4ecb34317b05b595d0f1ab/wu/mps.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/1160/652/7481eabcb4ecb34317b05b595d0f1ab/DK/mps.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2111080/portrait_ratio2x3/200/300/df3a0167b33e1ea7c5f3119bdd0fb4c/uu/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2111080/portrait_ratio2x3/400/600/df3a0167b33e1ea7c5f3119bdd0fb4c/Lf/mps.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2111080/portrait_ratio2x3/768/1152/df3a0167b33e1ea7c5f3119bdd0fb4c/tr/mps.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2111080/landscape_ratio2x1/200/100/f44fd8749e6942d00cf1d059d7da5a7f/Et/mps.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2111080/landscape_ratio3x2/300/200/7261044b4c72008e537e282163554cd/om/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2111080/landscape_ratio3x2/400/267/7261044b4c72008e537e282163554cd/JA/mps.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2111080/landscape_ratio3x2/768/512/7261044b4c72008e537e282163554cd/DC/mps.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2111080/portrait_ratio1x1/50/50/38cf5ab024534c4b59802964dc139bbd/Ib/mps.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2111080/portrait_ratio1x1/60/60/38cf5ab024534c4b59802964dc139bbd/BY/mps.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2111080/portrait_ratio1x1/200/200/38cf5ab024534c4b59802964dc139bbd/dU/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2111080/portrait_ratio1x1/400/400/38cf5ab024534c4b59802964dc139bbd/mC/mps.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2111080/portrait_ratio1x1/768/768/38cf5ab024534c4b59802964dc139bbd/Mb/mps.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2111080/landscape_ratio4x3/200/150/58459a22f5af0d2385968909c44f5c3d/Wy/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2111080/landscape_ratio4x3/400/300/58459a22f5af0d2385968909c44f5c3d/Ip/mps.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2111080/landscape_ratio4x3/768/576/58459a22f5af0d2385968909c44f5c3d/qB/mps.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>MPs to quiz CMA boss over Cytonn investors’ queries</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/shoe-firm-sh18bn-step-into-cement-making-3457882" title="Shoe firm set for Sh18bn step into cement making">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nse-floor" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/200/112/4fa516f3dd4864c722a9c2a9a62b9c47/An/nse-floor.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/300/168/4fa516f3dd4864c722a9c2a9a62b9c47/oz/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/400/225/4fa516f3dd4864c722a9c2a9a62b9c47/XS/nse-floor.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/1160/652/4fa516f3dd4864c722a9c2a9a62b9c47/Fi/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/portrait_ratio2x3/200/300/c8b1dea7c3c670fbac1d64be32581c60/Tl/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/portrait_ratio2x3/400/600/c8b1dea7c3c670fbac1d64be32581c60/cW/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/portrait_ratio2x3/768/1152/c8b1dea7c3c670fbac1d64be32581c60/ii/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/landscape_ratio2x1/200/100/adff80f73d441f8a8417a0ba47da9301/hG/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3262294/landscape_ratio3x2/300/200/6958cff1567e355b01fcf093c3adffc2/ym/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/landscape_ratio3x2/400/267/6958cff1567e355b01fcf093c3adffc2/ZI/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/landscape_ratio3x2/768/512/6958cff1567e355b01fcf093c3adffc2/li/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/50/50/a290f0a89a7e96af3e918293e00a09e4/bc/nse-floor.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/60/60/a290f0a89a7e96af3e918293e00a09e4/gZ/nse-floor.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/200/200/a290f0a89a7e96af3e918293e00a09e4/aN/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/400/400/a290f0a89a7e96af3e918293e00a09e4/Vz/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/768/768/a290f0a89a7e96af3e918293e00a09e4/sY/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/landscape_ratio4x3/200/150/53e64908f73c037bf315b84f0adbe356/Gl/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/landscape_ratio4x3/400/300/53e64908f73c037bf315b84f0adbe356/Ys/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/landscape_ratio4x3/768/576/53e64908f73c037bf315b84f0adbe356/RY/nse-floor.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Shoe firm set for Sh18bn step into cement making</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kenya-airways-cuts-entebbe-flights-covid-cases-3457876" title="Kenya Airways cuts Entebbe flights on rising Covid cases">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kq-Dreamliner0504FA" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3234782/landscape_ratio16x9/200/112/db40d7ce96072c117cea1944b4565272/yd/kq-dreamliner.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3234782/landscape_ratio16x9/300/168/db40d7ce96072c117cea1944b4565272/Fd/kq-dreamliner.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3234782/landscape_ratio16x9/400/225/db40d7ce96072c117cea1944b4565272/zA/kq-dreamliner.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3234782/landscape_ratio16x9/1160/652/db40d7ce96072c117cea1944b4565272/kU/kq-dreamliner.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3234782/portrait_ratio2x3/200/300/13fa0ef3e8ccb7743eb0df929675859f/SE/kq-dreamliner.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3234782/portrait_ratio2x3/400/600/13fa0ef3e8ccb7743eb0df929675859f/Eh/kq-dreamliner.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3234782/portrait_ratio2x3/768/1152/13fa0ef3e8ccb7743eb0df929675859f/eN/kq-dreamliner.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3234782/landscape_ratio2x1/200/100/b40a000f739378ba05e1574877ea2efc/kE/kq-dreamliner.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3234782/landscape_ratio3x2/300/200/30da4252fe09f7502a52586d31bc5ff3/Nh/kq-dreamliner.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3234782/landscape_ratio3x2/400/267/30da4252fe09f7502a52586d31bc5ff3/fH/kq-dreamliner.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3234782/landscape_ratio3x2/768/512/30da4252fe09f7502a52586d31bc5ff3/eV/kq-dreamliner.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3234782/portrait_ratio1x1/50/50/406fa25b016655e9622e4d09f1cea5d3/bY/kq-dreamliner.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3234782/portrait_ratio1x1/60/60/406fa25b016655e9622e4d09f1cea5d3/nZ/kq-dreamliner.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3234782/portrait_ratio1x1/200/200/406fa25b016655e9622e4d09f1cea5d3/Kp/kq-dreamliner.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3234782/portrait_ratio1x1/400/400/406fa25b016655e9622e4d09f1cea5d3/yL/kq-dreamliner.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3234782/portrait_ratio1x1/768/768/406fa25b016655e9622e4d09f1cea5d3/IU/kq-dreamliner.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3234782/landscape_ratio4x3/200/150/ea9bc3226829efac9f9830fa366b08c3/Yt/kq-dreamliner.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3234782/landscape_ratio4x3/400/300/ea9bc3226829efac9f9830fa366b08c3/rA/kq-dreamliner.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3234782/landscape_ratio4x3/768/576/ea9bc3226829efac9f9830fa366b08c3/GE/kq-dreamliner.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Kenya Airways cuts Entebbe flights on rising Covid cases</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/equity-sees-its-drc-business-overtake-kenya-unit-3458074" title="Equity sees its DRC business racing to overtake Kenya unit">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jm" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/200/112/dd6c9a2a10c44255a9a203cccc1cd06f/UE/jm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/300/168/dd6c9a2a10c44255a9a203cccc1cd06f/OY/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/400/225/dd6c9a2a10c44255a9a203cccc1cd06f/Wj/jm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/1160/652/dd6c9a2a10c44255a9a203cccc1cd06f/Sb/jm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/portrait_ratio2x3/200/300/1c1c283290e158f53dee6829cd8e1830/aM/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/portrait_ratio2x3/400/600/1c1c283290e158f53dee6829cd8e1830/nd/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/portrait_ratio2x3/768/1152/1c1c283290e158f53dee6829cd8e1830/bh/jm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/landscape_ratio2x1/200/100/106d22876c107b2631c5d241cc3f7944/uN/jm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3332904/landscape_ratio3x2/300/200/f004070165caf4486ec99d37e4f457a0/Db/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/landscape_ratio3x2/400/267/f004070165caf4486ec99d37e4f457a0/et/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/landscape_ratio3x2/768/512/f004070165caf4486ec99d37e4f457a0/OX/jm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/50/50/184af12dda5608f7b78dcf7b2ab24017/wp/jm.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/60/60/184af12dda5608f7b78dcf7b2ab24017/dW/jm.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/200/200/184af12dda5608f7b78dcf7b2ab24017/dS/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/400/400/184af12dda5608f7b78dcf7b2ab24017/nc/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/768/768/184af12dda5608f7b78dcf7b2ab24017/Mp/jm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/landscape_ratio4x3/200/150/ae458b08f95d7ad55b25f0cdd626c72c/jR/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/landscape_ratio4x3/400/300/ae458b08f95d7ad55b25f0cdd626c72c/uk/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/landscape_ratio4x3/768/576/ae458b08f95d7ad55b25f0cdd626c72c/HQ/jm.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Equity sees its DRC business racing to overtake Kenya unit</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Lifestyle">Lifestyle</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Art">Art</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/music" title="Music">Music</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Society">Society</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Lifestyle">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/society/critical-race-theory-under-severe-attack-3457762" title="KIEREINI: Critical race theory under severe attack">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="race-theory" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457768/landscape_ratio16x9/200/112/34aa1770189eb2cf0db2f9b5d22e2830/uW/race-theory.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3457768/landscape_ratio16x9/300/168/34aa1770189eb2cf0db2f9b5d22e2830/SC/race-theory.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457768/landscape_ratio16x9/400/225/34aa1770189eb2cf0db2f9b5d22e2830/Nx/race-theory.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3457768/landscape_ratio16x9/1160/652/34aa1770189eb2cf0db2f9b5d22e2830/JZ/race-theory.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457768/portrait_ratio2x3/200/300/61862fe52bbb851b13fa63bfed759dd4/gN/race-theory.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457768/portrait_ratio2x3/400/600/61862fe52bbb851b13fa63bfed759dd4/te/race-theory.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457768/portrait_ratio2x3/768/1152/61862fe52bbb851b13fa63bfed759dd4/PK/race-theory.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457768/landscape_ratio2x1/200/100/b81dd036e8decbe576454d788a93e4c9/zW/race-theory.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3457768/landscape_ratio3x2/300/200/f00ae2f2da8a237f93dca0c022d2ee9e/Yt/race-theory.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457768/landscape_ratio3x2/400/267/f00ae2f2da8a237f93dca0c022d2ee9e/yj/race-theory.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457768/landscape_ratio3x2/768/512/f00ae2f2da8a237f93dca0c022d2ee9e/Fh/race-theory.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3457768/portrait_ratio1x1/50/50/f91446b6478541e3d775d9f3d7261383/cV/race-theory.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3457768/portrait_ratio1x1/60/60/f91446b6478541e3d775d9f3d7261383/Fy/race-theory.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3457768/portrait_ratio1x1/200/200/f91446b6478541e3d775d9f3d7261383/Pm/race-theory.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457768/portrait_ratio1x1/400/400/f91446b6478541e3d775d9f3d7261383/bY/race-theory.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457768/portrait_ratio1x1/768/768/f91446b6478541e3d775d9f3d7261383/AV/race-theory.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457768/landscape_ratio4x3/200/150/7b98a6e511af283a226e332e82581523/XH/race-theory.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457768/landscape_ratio4x3/400/300/7b98a6e511af283a226e332e82581523/jW/race-theory.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457768/landscape_ratio4x3/768/576/7b98a6e511af283a226e332e82581523/MS/race-theory.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Society</h5>
<h7>KIEREINI: Critical race theory under severe attack</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/experimental-digital-theatre-comes-kenya-3457706" title="Experimental digital theatre comes to Kenya">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="theatre" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457732/landscape_ratio16x9/200/112/47600d7e1cf4c7bf0a0eec87c72f1a12/Wo/theatre.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3457732/landscape_ratio16x9/300/168/47600d7e1cf4c7bf0a0eec87c72f1a12/bg/theatre.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457732/landscape_ratio16x9/400/225/47600d7e1cf4c7bf0a0eec87c72f1a12/Un/theatre.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3457732/landscape_ratio16x9/1160/652/47600d7e1cf4c7bf0a0eec87c72f1a12/Uf/theatre.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457732/portrait_ratio2x3/200/300/72b9e5db7e3d864bb39bb3df227f61bf/hf/theatre.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457732/portrait_ratio2x3/400/600/72b9e5db7e3d864bb39bb3df227f61bf/Gg/theatre.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457732/portrait_ratio2x3/768/1152/72b9e5db7e3d864bb39bb3df227f61bf/ss/theatre.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457732/landscape_ratio2x1/200/100/888add376668e7ff5aa6f91c61be2fa7/Gu/theatre.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3457732/landscape_ratio3x2/300/200/e636621dcf9702c5aa5624e969db5674/Xz/theatre.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457732/landscape_ratio3x2/400/267/e636621dcf9702c5aa5624e969db5674/JZ/theatre.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457732/landscape_ratio3x2/768/512/e636621dcf9702c5aa5624e969db5674/RD/theatre.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3457732/portrait_ratio1x1/50/50/5ba1d51cfb7ec2b24ce5fb7d1e81091f/yq/theatre.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3457732/portrait_ratio1x1/60/60/5ba1d51cfb7ec2b24ce5fb7d1e81091f/rn/theatre.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3457732/portrait_ratio1x1/200/200/5ba1d51cfb7ec2b24ce5fb7d1e81091f/bD/theatre.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457732/portrait_ratio1x1/400/400/5ba1d51cfb7ec2b24ce5fb7d1e81091f/RN/theatre.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457732/portrait_ratio1x1/768/768/5ba1d51cfb7ec2b24ce5fb7d1e81091f/tO/theatre.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457732/landscape_ratio4x3/200/150/e63320ff936ff6f5aff5bfbde6bfa142/hZ/theatre.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457732/landscape_ratio4x3/400/300/e63320ff936ff6f5aff5bfbde6bfa142/Pw/theatre.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457732/landscape_ratio4x3/768/576/e63320ff936ff6f5aff5bfbde6bfa142/CU/theatre.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Art</h5>
<h7>Experimental digital theatre comes to Kenya</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/a-painter-with-unquenchable-passion-3457802" title="A painter with unquenchable passion">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="artwork" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457812/landscape_ratio16x9/200/112/20c15cd9eca88524e5675e818c666cae/WO/artwork.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3457812/landscape_ratio16x9/300/168/20c15cd9eca88524e5675e818c666cae/IS/artwork.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457812/landscape_ratio16x9/400/225/20c15cd9eca88524e5675e818c666cae/CV/artwork.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3457812/landscape_ratio16x9/1160/652/20c15cd9eca88524e5675e818c666cae/Il/artwork.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457812/portrait_ratio2x3/200/300/fe625d26512d4e6da8d61aff4c6be1c1/lO/artwork.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457812/portrait_ratio2x3/400/600/fe625d26512d4e6da8d61aff4c6be1c1/Pr/artwork.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457812/portrait_ratio2x3/768/1152/fe625d26512d4e6da8d61aff4c6be1c1/Rn/artwork.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457812/landscape_ratio2x1/200/100/43a48cf7ffbf1870d41f6711f38518d9/CR/artwork.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3457812/landscape_ratio3x2/300/200/964e0fa6529270abf06b2f965a1dbb63/Ht/artwork.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457812/landscape_ratio3x2/400/267/964e0fa6529270abf06b2f965a1dbb63/wH/artwork.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457812/landscape_ratio3x2/768/512/964e0fa6529270abf06b2f965a1dbb63/GZ/artwork.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3457812/portrait_ratio1x1/50/50/33a707e8e2547a0816ef64279077c613/Xn/artwork.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3457812/portrait_ratio1x1/60/60/33a707e8e2547a0816ef64279077c613/Nw/artwork.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3457812/portrait_ratio1x1/200/200/33a707e8e2547a0816ef64279077c613/Zc/artwork.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457812/portrait_ratio1x1/400/400/33a707e8e2547a0816ef64279077c613/JO/artwork.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457812/portrait_ratio1x1/768/768/33a707e8e2547a0816ef64279077c613/oj/artwork.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457812/landscape_ratio4x3/200/150/4ecdead8086425cd5cb2aa94ed508f0d/uV/artwork.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457812/landscape_ratio4x3/400/300/4ecdead8086425cd5cb2aa94ed508f0d/fg/artwork.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457812/landscape_ratio4x3/768/576/4ecdead8086425cd5cb2aa94ed508f0d/Uc/artwork.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Art</h5>
<h7>A painter with unquenchable passion</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/music/angelique-kidjo-new-album-3457806" title="Angelique Kidjo’s new album">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kidjo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457846/landscape_ratio16x9/200/112/1c257446e442fb1bb0016fc6ce4135e4/Ot/kidjo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3457846/landscape_ratio16x9/300/168/1c257446e442fb1bb0016fc6ce4135e4/uJ/kidjo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457846/landscape_ratio16x9/400/225/1c257446e442fb1bb0016fc6ce4135e4/yk/kidjo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3457846/landscape_ratio16x9/1160/652/1c257446e442fb1bb0016fc6ce4135e4/To/kidjo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457846/portrait_ratio2x3/200/300/1863426290285134d46da2a48ecfb901/YP/kidjo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457846/portrait_ratio2x3/400/600/1863426290285134d46da2a48ecfb901/uM/kidjo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457846/portrait_ratio2x3/768/1152/1863426290285134d46da2a48ecfb901/uA/kidjo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457846/landscape_ratio2x1/200/100/4eb3f6103f83fef53e8102ac2fbdece0/Hg/kidjo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3457846/landscape_ratio3x2/300/200/4aa2dcdbbceb25d0f5988fa4cd4e91be/EF/kidjo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457846/landscape_ratio3x2/400/267/4aa2dcdbbceb25d0f5988fa4cd4e91be/sT/kidjo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457846/landscape_ratio3x2/768/512/4aa2dcdbbceb25d0f5988fa4cd4e91be/qV/kidjo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3457846/portrait_ratio1x1/50/50/b14407c89c846fe28ef4b66d4136cb6f/DK/kidjo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3457846/portrait_ratio1x1/60/60/b14407c89c846fe28ef4b66d4136cb6f/Kv/kidjo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3457846/portrait_ratio1x1/200/200/b14407c89c846fe28ef4b66d4136cb6f/CL/kidjo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457846/portrait_ratio1x1/400/400/b14407c89c846fe28ef4b66d4136cb6f/ed/kidjo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457846/portrait_ratio1x1/768/768/b14407c89c846fe28ef4b66d4136cb6f/wG/kidjo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3457846/landscape_ratio4x3/200/150/a65c9bc28c99a222e4e0f9de6abd64d7/Hd/kidjo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3457846/landscape_ratio4x3/400/300/a65c9bc28c99a222e4e0f9de6abd64d7/yA/kidjo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3457846/landscape_ratio4x3/768/576/a65c9bc28c99a222e4e0f9de6abd64d7/MI/kidjo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Music</h5>
<h7>Angelique Kidjo’s new album</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">Opinion &amp; Analysis</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/find-silver-0-covid-and-election-uncertainties-3458010" title="KABAARA: Find silver lining in Covid and election uncertainties">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Court of Appeal judges" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455584/landscape_ratio16x9/200/112/a312b13852be603d69f2fcc3201a37cd/Te/court-of-appeal-judges.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3455584/landscape_ratio16x9/300/168/a312b13852be603d69f2fcc3201a37cd/Dq/court-of-appeal-judges.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455584/landscape_ratio16x9/400/225/a312b13852be603d69f2fcc3201a37cd/Bd/court-of-appeal-judges.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3455584/landscape_ratio16x9/1160/652/a312b13852be603d69f2fcc3201a37cd/CB/court-of-appeal-judges.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455584/portrait_ratio2x3/200/300/e8d902ecbab33ec5be32842dd974897d/VH/court-of-appeal-judges.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455584/portrait_ratio2x3/400/600/e8d902ecbab33ec5be32842dd974897d/Qg/court-of-appeal-judges.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455584/portrait_ratio2x3/768/1152/e8d902ecbab33ec5be32842dd974897d/zY/court-of-appeal-judges.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455584/landscape_ratio2x1/200/100/a9419eb823c39b798c1a0839bbbc5afc/hh/court-of-appeal-judges.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3455584/landscape_ratio3x2/300/200/33ca4aaab65b3d57a47aaf2e8d72189b/fe/court-of-appeal-judges.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455584/landscape_ratio3x2/400/267/33ca4aaab65b3d57a47aaf2e8d72189b/QI/court-of-appeal-judges.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455584/landscape_ratio3x2/768/512/33ca4aaab65b3d57a47aaf2e8d72189b/LG/court-of-appeal-judges.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3455584/portrait_ratio1x1/50/50/70de14d1e3e179a39047b90b036bc51c/wE/court-of-appeal-judges.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3455584/portrait_ratio1x1/60/60/70de14d1e3e179a39047b90b036bc51c/FB/court-of-appeal-judges.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3455584/portrait_ratio1x1/200/200/70de14d1e3e179a39047b90b036bc51c/FN/court-of-appeal-judges.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455584/portrait_ratio1x1/400/400/70de14d1e3e179a39047b90b036bc51c/sT/court-of-appeal-judges.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455584/portrait_ratio1x1/768/768/70de14d1e3e179a39047b90b036bc51c/hA/court-of-appeal-judges.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455584/landscape_ratio4x3/200/150/708b3a3cb8e729c7fb51d1898de2efa8/ix/court-of-appeal-judges.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455584/landscape_ratio4x3/400/300/708b3a3cb8e729c7fb51d1898de2efa8/gY/court-of-appeal-judges.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455584/landscape_ratio4x3/768/576/708b3a3cb8e729c7fb51d1898de2efa8/hU/court-of-appeal-judges.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>KABAARA: Find silver lining in Covid and election uncertainties</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/raising-airtime-data-taxes-is-a-bad-call-3458022" title="JAINDI: Raising airtime, data taxes is a bad call">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="President Uhuru Kenyatta " class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455502/landscape_ratio16x9/200/112/ae431d7115dca97bd4b691234320fa9/vm/uhuru.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3455502/landscape_ratio16x9/300/168/ae431d7115dca97bd4b691234320fa9/Za/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/landscape_ratio16x9/400/225/ae431d7115dca97bd4b691234320fa9/Oh/uhuru.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3455502/landscape_ratio16x9/1160/652/ae431d7115dca97bd4b691234320fa9/kx/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455502/portrait_ratio2x3/200/300/6cff015600cfc88ede73923645f8ce9/PD/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/portrait_ratio2x3/400/600/6cff015600cfc88ede73923645f8ce9/yM/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455502/portrait_ratio2x3/768/1152/6cff015600cfc88ede73923645f8ce9/jM/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455502/landscape_ratio2x1/200/100/50c800ccaa9d5561fb4cef959313d460/Es/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3455502/landscape_ratio3x2/300/200/c2ffd64f48d29c09c8a9dbdbcdc70727/BO/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/landscape_ratio3x2/400/267/c2ffd64f48d29c09c8a9dbdbcdc70727/Zc/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455502/landscape_ratio3x2/768/512/c2ffd64f48d29c09c8a9dbdbcdc70727/OS/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/50/50/98af3507785366b489681c17bcdbbfb5/xy/uhuru.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/60/60/98af3507785366b489681c17bcdbbfb5/Fj/uhuru.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/200/200/98af3507785366b489681c17bcdbbfb5/Iz/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/400/400/98af3507785366b489681c17bcdbbfb5/VR/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/768/768/98af3507785366b489681c17bcdbbfb5/mu/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455502/landscape_ratio4x3/200/150/e1136e921125587477c248469aa52e2c/vD/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/landscape_ratio4x3/400/300/e1136e921125587477c248469aa52e2c/Va/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455502/landscape_ratio4x3/768/576/e1136e921125587477c248469aa52e2c/XS/uhuru.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>JAINDI: Raising airtime, data taxes is a bad call</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/editorials/spare-employers-burden-nhif-contributions-3458030" title="Spare employers burden of NHIF contributions">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nhif2" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3406840/landscape_ratio16x9/200/112/cddb982fa229d2a70bfb871a56b38934/no/nhif2.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3406840/landscape_ratio16x9/300/168/cddb982fa229d2a70bfb871a56b38934/JM/nhif2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406840/landscape_ratio16x9/400/225/cddb982fa229d2a70bfb871a56b38934/mD/nhif2.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3406840/landscape_ratio16x9/1160/652/cddb982fa229d2a70bfb871a56b38934/Vf/nhif2.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3406840/portrait_ratio2x3/200/300/9ffcf071b078b1e4bc068d4759dc17f8/rx/nhif2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406840/portrait_ratio2x3/400/600/9ffcf071b078b1e4bc068d4759dc17f8/fG/nhif2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3406840/portrait_ratio2x3/768/1152/9ffcf071b078b1e4bc068d4759dc17f8/JS/nhif2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3406840/landscape_ratio2x1/200/100/10aec8d1bb3f2afc2ac4e60000cd2635/VH/nhif2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3406840/landscape_ratio3x2/300/200/1314bb76ca7cdceb9c472f8ae6bd1fe2/LU/nhif2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406840/landscape_ratio3x2/400/267/1314bb76ca7cdceb9c472f8ae6bd1fe2/Om/nhif2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3406840/landscape_ratio3x2/768/512/1314bb76ca7cdceb9c472f8ae6bd1fe2/vM/nhif2.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3406840/portrait_ratio1x1/50/50/697740101a067d949c4f212b8dd4d4c4/nW/nhif2.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3406840/portrait_ratio1x1/60/60/697740101a067d949c4f212b8dd4d4c4/vH/nhif2.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3406840/portrait_ratio1x1/200/200/697740101a067d949c4f212b8dd4d4c4/Nb/nhif2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406840/portrait_ratio1x1/400/400/697740101a067d949c4f212b8dd4d4c4/XF/nhif2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3406840/portrait_ratio1x1/768/768/697740101a067d949c4f212b8dd4d4c4/Ju/nhif2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3406840/landscape_ratio4x3/200/150/e08e405b2eee7ea4ba648cc06b7db84b/Kt/nhif2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406840/landscape_ratio4x3/400/300/e08e405b2eee7ea4ba648cc06b7db84b/ic/nhif2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3406840/landscape_ratio4x3/768/576/e08e405b2eee7ea4ba648cc06b7db84b/dw/nhif2.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Editorials</h5>
<h7>Spare employers burden of NHIF contributions</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/editorials/sustain-wider-tax-net-drive-3458034" title="Sustain wider tax net drive">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="times-tower" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3271272/landscape_ratio16x9/200/112/ec1f45e1b3dcdce36daa8231b9e07400/Xp/times-tower.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3271272/landscape_ratio16x9/300/168/ec1f45e1b3dcdce36daa8231b9e07400/vV/times-tower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271272/landscape_ratio16x9/400/225/ec1f45e1b3dcdce36daa8231b9e07400/Vo/times-tower.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3271272/landscape_ratio16x9/1160/652/ec1f45e1b3dcdce36daa8231b9e07400/kU/times-tower.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3271272/portrait_ratio2x3/200/300/84ca74884fc090d6028fb68c5d99eaed/MN/times-tower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271272/portrait_ratio2x3/400/600/84ca74884fc090d6028fb68c5d99eaed/KK/times-tower.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3271272/portrait_ratio2x3/768/1152/84ca74884fc090d6028fb68c5d99eaed/PK/times-tower.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3271272/landscape_ratio2x1/200/100/c47fecb4c79126d63a930692f6680575/KT/times-tower.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3271272/landscape_ratio3x2/300/200/7f2f0578825520256315d3a2c7974c87/jO/times-tower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271272/landscape_ratio3x2/400/267/7f2f0578825520256315d3a2c7974c87/BU/times-tower.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3271272/landscape_ratio3x2/768/512/7f2f0578825520256315d3a2c7974c87/Ai/times-tower.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3271272/portrait_ratio1x1/50/50/3490edb2abc46273fa009478e9775132/Hv/times-tower.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3271272/portrait_ratio1x1/60/60/3490edb2abc46273fa009478e9775132/vQ/times-tower.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3271272/portrait_ratio1x1/200/200/3490edb2abc46273fa009478e9775132/dU/times-tower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271272/portrait_ratio1x1/400/400/3490edb2abc46273fa009478e9775132/oa/times-tower.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3271272/portrait_ratio1x1/768/768/3490edb2abc46273fa009478e9775132/Yr/times-tower.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3271272/landscape_ratio4x3/200/150/58aec5fbc683d8bc7b21f6fc6d6146b2/hk/times-tower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271272/landscape_ratio4x3/400/300/58aec5fbc683d8bc7b21f6fc6d6146b2/mP/times-tower.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3271272/landscape_ratio4x3/768/576/58aec5fbc683d8bc7b21f6fc6d6146b2/uf/times-tower.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Editorials</h5>
<h7>Sustain wider tax net drive</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets">Markets</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/nse-hits-3-year-high-on-bank-safaricom-stocks-3458068" title="NSE hits 3-year high on banks, Safaricom stock">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nse-floor" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/200/112/4fa516f3dd4864c722a9c2a9a62b9c47/An/nse-floor.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/300/168/4fa516f3dd4864c722a9c2a9a62b9c47/oz/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/400/225/4fa516f3dd4864c722a9c2a9a62b9c47/XS/nse-floor.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/1160/652/4fa516f3dd4864c722a9c2a9a62b9c47/Fi/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/portrait_ratio2x3/200/300/c8b1dea7c3c670fbac1d64be32581c60/Tl/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/portrait_ratio2x3/400/600/c8b1dea7c3c670fbac1d64be32581c60/cW/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/portrait_ratio2x3/768/1152/c8b1dea7c3c670fbac1d64be32581c60/ii/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/landscape_ratio2x1/200/100/adff80f73d441f8a8417a0ba47da9301/hG/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3262294/landscape_ratio3x2/300/200/6958cff1567e355b01fcf093c3adffc2/ym/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/landscape_ratio3x2/400/267/6958cff1567e355b01fcf093c3adffc2/ZI/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/landscape_ratio3x2/768/512/6958cff1567e355b01fcf093c3adffc2/li/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/50/50/a290f0a89a7e96af3e918293e00a09e4/bc/nse-floor.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/60/60/a290f0a89a7e96af3e918293e00a09e4/gZ/nse-floor.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/200/200/a290f0a89a7e96af3e918293e00a09e4/aN/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/400/400/a290f0a89a7e96af3e918293e00a09e4/Vz/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/768/768/a290f0a89a7e96af3e918293e00a09e4/sY/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/landscape_ratio4x3/200/150/53e64908f73c037bf315b84f0adbe356/Gl/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/landscape_ratio4x3/400/300/53e64908f73c037bf315b84f0adbe356/Ys/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/landscape_ratio4x3/768/576/53e64908f73c037bf315b84f0adbe356/RY/nse-floor.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>NSE hits 3-year high on banks, Safaricom stock</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/saccos-defy-covid-19-to-grow-assets-14pc-3457792" title="Saccos defy Covid-19 to grow assets 14pc">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="marube" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2249302/landscape_ratio16x9/200/112/4748603128d45028e7f77ccbf03ca62d/dw/marube.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2249302/landscape_ratio16x9/300/168/4748603128d45028e7f77ccbf03ca62d/aY/marube.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2249302/landscape_ratio16x9/400/225/4748603128d45028e7f77ccbf03ca62d/jP/marube.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2249302/landscape_ratio16x9/1160/652/4748603128d45028e7f77ccbf03ca62d/eL/marube.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2249302/portrait_ratio2x3/200/300/4bee781be4253c8f8370ba024b7be3c3/WR/marube.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2249302/portrait_ratio2x3/400/600/4bee781be4253c8f8370ba024b7be3c3/oO/marube.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2249302/portrait_ratio2x3/768/1152/4bee781be4253c8f8370ba024b7be3c3/Gq/marube.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2249302/landscape_ratio2x1/200/100/8cdeadf03303ada88400aba239c4e637/gx/marube.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2249302/landscape_ratio3x2/300/200/1fb125cbb102ce2c00d99aa2bdf6500/Dy/marube.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2249302/landscape_ratio3x2/400/267/1fb125cbb102ce2c00d99aa2bdf6500/uU/marube.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2249302/landscape_ratio3x2/768/512/1fb125cbb102ce2c00d99aa2bdf6500/EW/marube.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2249302/portrait_ratio1x1/50/50/cceb8068775ad3c6af5fc0a2d7c3512f/rk/marube.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2249302/portrait_ratio1x1/60/60/cceb8068775ad3c6af5fc0a2d7c3512f/Ll/marube.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2249302/portrait_ratio1x1/200/200/cceb8068775ad3c6af5fc0a2d7c3512f/GV/marube.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2249302/portrait_ratio1x1/400/400/cceb8068775ad3c6af5fc0a2d7c3512f/wv/marube.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2249302/portrait_ratio1x1/768/768/cceb8068775ad3c6af5fc0a2d7c3512f/Pk/marube.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2249302/landscape_ratio4x3/200/150/5d1a68270e351f673da2d5e148a19f29/tK/marube.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2249302/landscape_ratio4x3/400/300/5d1a68270e351f673da2d5e148a19f29/wN/marube.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2249302/landscape_ratio4x3/768/576/5d1a68270e351f673da2d5e148a19f29/hJ/marube.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Saccos defy Covid-19 to grow assets 14pc</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/most-msmes-business-bank-accounts-report-3457818" title="Most MSMEs now use business bank accounts — report">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="olaka" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2172248/landscape_ratio16x9/200/112/b584460b75bbfb5ed8cb1a8b0aa6ec6c/ZU/olaka.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2172248/landscape_ratio16x9/300/168/b584460b75bbfb5ed8cb1a8b0aa6ec6c/TI/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2172248/landscape_ratio16x9/400/225/b584460b75bbfb5ed8cb1a8b0aa6ec6c/aX/olaka.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2172248/landscape_ratio16x9/1160/652/b584460b75bbfb5ed8cb1a8b0aa6ec6c/EX/olaka.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2172248/portrait_ratio2x3/200/300/3a78de89999676a216c22190812f90f/bZ/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2172248/portrait_ratio2x3/400/600/3a78de89999676a216c22190812f90f/Yq/olaka.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2172248/portrait_ratio2x3/768/1152/3a78de89999676a216c22190812f90f/se/olaka.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2172248/landscape_ratio2x1/200/100/da104e9eff0b0c62f7f7741b0347b9ab/ln/olaka.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2172248/landscape_ratio3x2/300/200/e6564d660f41d7ee7846122cd924113/pU/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2172248/landscape_ratio3x2/400/267/e6564d660f41d7ee7846122cd924113/Jy/olaka.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2172248/landscape_ratio3x2/768/512/e6564d660f41d7ee7846122cd924113/nU/olaka.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2172248/portrait_ratio1x1/50/50/699deec90300066261e2faf6e7967e0/LR/olaka.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2172248/portrait_ratio1x1/60/60/699deec90300066261e2faf6e7967e0/Gm/olaka.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2172248/portrait_ratio1x1/200/200/699deec90300066261e2faf6e7967e0/Si/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2172248/portrait_ratio1x1/400/400/699deec90300066261e2faf6e7967e0/As/olaka.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2172248/portrait_ratio1x1/768/768/699deec90300066261e2faf6e7967e0/CF/olaka.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2172248/landscape_ratio4x3/200/150/18deb14bbba7e5adf09772e8d66a11a1/OZ/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2172248/landscape_ratio4x3/400/300/18deb14bbba7e5adf09772e8d66a11a1/oQ/olaka.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2172248/landscape_ratio4x3/768/576/18deb14bbba7e5adf09772e8d66a11a1/Lk/olaka.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Most MSMEs now use business bank accounts — report</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/i-m-targets-high-net-worth-clients-management-unit-3457834" title="I&amp;M targets high-net-worth clients with wealth management unit">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="I&amp;m" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2157808/landscape_ratio16x9/200/112/e2c911932f291508792b915e4c6cfc13/ZU/i-m.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2157808/landscape_ratio16x9/300/168/e2c911932f291508792b915e4c6cfc13/Vw/i-m.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2157808/landscape_ratio16x9/400/225/e2c911932f291508792b915e4c6cfc13/iX/i-m.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2157808/landscape_ratio16x9/1160/652/e2c911932f291508792b915e4c6cfc13/Db/i-m.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2157808/portrait_ratio2x3/200/300/4fe8058f54f09fab9ef42b373c0f6acb/vc/i-m.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2157808/portrait_ratio2x3/400/600/4fe8058f54f09fab9ef42b373c0f6acb/UN/i-m.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2157808/portrait_ratio2x3/768/1152/4fe8058f54f09fab9ef42b373c0f6acb/wx/i-m.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2157808/landscape_ratio2x1/200/100/23c2e779f13bf50df5f8fe8e33c85997/ky/i-m.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2157808/landscape_ratio3x2/300/200/b6ff0f0a14cd29bbf8df154917cf1ea8/EG/i-m.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2157808/landscape_ratio3x2/400/267/b6ff0f0a14cd29bbf8df154917cf1ea8/qs/i-m.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2157808/landscape_ratio3x2/768/512/b6ff0f0a14cd29bbf8df154917cf1ea8/BK/i-m.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2157808/portrait_ratio1x1/50/50/60deb4aaf7d14411d2b5e07697c39044/LP/i-m.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2157808/portrait_ratio1x1/60/60/60deb4aaf7d14411d2b5e07697c39044/uU/i-m.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2157808/portrait_ratio1x1/200/200/60deb4aaf7d14411d2b5e07697c39044/II/i-m.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2157808/portrait_ratio1x1/400/400/60deb4aaf7d14411d2b5e07697c39044/Du/i-m.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2157808/portrait_ratio1x1/768/768/60deb4aaf7d14411d2b5e07697c39044/HP/i-m.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2157808/landscape_ratio4x3/200/150/ce0f621eb4b79d8b4e37b4725020926e/yz/i-m.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2157808/landscape_ratio4x3/400/300/ce0f621eb4b79d8b4e37b4725020926e/pG/i-m.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2157808/landscape_ratio4x3/768/576/ce0f621eb4b79d8b4e37b4725020926e/FW/i-m.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>I&amp;M targets high-net-worth clients with wealth management unit</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/data-hub" title="Data Hub">Data Hub</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/data-hub" title="Data Hub">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/data-hub/why-kenya-president-needs-a-budget-office-3455200" title="WAGACHA: Why Kenya’s President needs a budget office">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="presidency" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455668/landscape_ratio16x9/200/112/bea81b1283eb6239eb694ffe2e558782/Ib/presidency.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3455668/landscape_ratio16x9/300/168/bea81b1283eb6239eb694ffe2e558782/oX/presidency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455668/landscape_ratio16x9/400/225/bea81b1283eb6239eb694ffe2e558782/oS/presidency.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3455668/landscape_ratio16x9/1160/652/bea81b1283eb6239eb694ffe2e558782/mC/presidency.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455668/portrait_ratio2x3/200/300/2f4c716f8af8db6c004016c17908af61/iu/presidency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455668/portrait_ratio2x3/400/600/2f4c716f8af8db6c004016c17908af61/vv/presidency.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455668/portrait_ratio2x3/768/1152/2f4c716f8af8db6c004016c17908af61/If/presidency.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455668/landscape_ratio2x1/200/100/fd71364ce1725bb06780e56eed9a1feb/zz/presidency.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3455668/landscape_ratio3x2/300/200/5a1e61c3f074198c4689c25a294abff9/uy/presidency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455668/landscape_ratio3x2/400/267/5a1e61c3f074198c4689c25a294abff9/Mo/presidency.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455668/landscape_ratio3x2/768/512/5a1e61c3f074198c4689c25a294abff9/wi/presidency.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3455668/portrait_ratio1x1/50/50/97384bf6ab41b34c1149f072f6b9c79f/ne/presidency.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3455668/portrait_ratio1x1/60/60/97384bf6ab41b34c1149f072f6b9c79f/Er/presidency.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3455668/portrait_ratio1x1/200/200/97384bf6ab41b34c1149f072f6b9c79f/zr/presidency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455668/portrait_ratio1x1/400/400/97384bf6ab41b34c1149f072f6b9c79f/vN/presidency.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455668/portrait_ratio1x1/768/768/97384bf6ab41b34c1149f072f6b9c79f/Sy/presidency.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455668/landscape_ratio4x3/200/150/18faacdb4dd0213893a08415977d347d/Bv/presidency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455668/landscape_ratio4x3/400/300/18faacdb4dd0213893a08415977d347d/CK/presidency.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455668/landscape_ratio4x3/768/576/18faacdb4dd0213893a08415977d347d/Mi/presidency.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>WAGACHA: Why Kenya’s President needs a budget office</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/domestic-tourists-cut-holiday-spending-37-5pc-on-3453774" title="Domestic tourists cut holiday spending 37.5pc">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="camel ride" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3453798/landscape_ratio16x9/200/112/287cc08bfb4f2c5799769339b097508b/El/camel-ride.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3453798/landscape_ratio16x9/300/168/287cc08bfb4f2c5799769339b097508b/Qh/camel-ride.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3453798/landscape_ratio16x9/400/225/287cc08bfb4f2c5799769339b097508b/Us/camel-ride.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3453798/landscape_ratio16x9/1160/652/287cc08bfb4f2c5799769339b097508b/DI/camel-ride.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3453798/portrait_ratio2x3/200/300/c4114ba038bf8b47c2d274736d06d3ba/Qp/camel-ride.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3453798/portrait_ratio2x3/400/600/c4114ba038bf8b47c2d274736d06d3ba/aG/camel-ride.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3453798/portrait_ratio2x3/768/1152/c4114ba038bf8b47c2d274736d06d3ba/Pm/camel-ride.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3453798/landscape_ratio2x1/200/100/cbb842b8aa97f57df60526b401f9f8aa/SH/camel-ride.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3453798/landscape_ratio3x2/300/200/d9dc846eb4fb46974df4425ced8f0848/Bn/camel-ride.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3453798/landscape_ratio3x2/400/267/d9dc846eb4fb46974df4425ced8f0848/OB/camel-ride.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3453798/landscape_ratio3x2/768/512/d9dc846eb4fb46974df4425ced8f0848/Ej/camel-ride.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3453798/portrait_ratio1x1/50/50/4d2e43e4c57717609ba9a23dbf6a2746/gO/camel-ride.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3453798/portrait_ratio1x1/60/60/4d2e43e4c57717609ba9a23dbf6a2746/HT/camel-ride.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3453798/portrait_ratio1x1/200/200/4d2e43e4c57717609ba9a23dbf6a2746/sb/camel-ride.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3453798/portrait_ratio1x1/400/400/4d2e43e4c57717609ba9a23dbf6a2746/iV/camel-ride.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3453798/portrait_ratio1x1/768/768/4d2e43e4c57717609ba9a23dbf6a2746/Py/camel-ride.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3453798/landscape_ratio4x3/200/150/2610f2f894ec99ce76618f62813ce533/wZ/camel-ride.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3453798/landscape_ratio4x3/400/300/2610f2f894ec99ce76618f62813ce533/VU/camel-ride.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3453798/landscape_ratio4x3/768/576/2610f2f894ec99ce76618f62813ce533/aQ/camel-ride.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Domestic tourists cut holiday spending 37.5pc</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/proposed-law-to-halt-illegal-evictions-demolitions-in-nairobi-3448034" title="New law to halt illegal evictions, demolitions in Nairobi">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="demolition" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3448048/landscape_ratio16x9/200/112/3140c5c80c70f737462cbbaaa0620ca4/KM/demolition.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3448048/landscape_ratio16x9/300/168/3140c5c80c70f737462cbbaaa0620ca4/qI/demolition.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3448048/landscape_ratio16x9/400/225/3140c5c80c70f737462cbbaaa0620ca4/ST/demolition.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3448048/landscape_ratio16x9/1160/652/3140c5c80c70f737462cbbaaa0620ca4/Aj/demolition.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3448048/portrait_ratio2x3/200/300/50ff2ee9bba9b2c2d3bfb2452d051252/WG/demolition.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3448048/portrait_ratio2x3/400/600/50ff2ee9bba9b2c2d3bfb2452d051252/QD/demolition.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3448048/portrait_ratio2x3/768/1152/50ff2ee9bba9b2c2d3bfb2452d051252/bL/demolition.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3448048/landscape_ratio2x1/200/100/2564ee7b243d4488e757caba297dd371/mX/demolition.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3448048/landscape_ratio3x2/300/200/d464d4553c0f3ad043c5a50062617342/YC/demolition.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3448048/landscape_ratio3x2/400/267/d464d4553c0f3ad043c5a50062617342/GY/demolition.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3448048/landscape_ratio3x2/768/512/d464d4553c0f3ad043c5a50062617342/TO/demolition.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3448048/portrait_ratio1x1/50/50/8bd971fa10c95e2591f5dd394eec85ef/gp/demolition.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3448048/portrait_ratio1x1/60/60/8bd971fa10c95e2591f5dd394eec85ef/yC/demolition.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3448048/portrait_ratio1x1/200/200/8bd971fa10c95e2591f5dd394eec85ef/Ge/demolition.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3448048/portrait_ratio1x1/400/400/8bd971fa10c95e2591f5dd394eec85ef/Sg/demolition.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3448048/portrait_ratio1x1/768/768/8bd971fa10c95e2591f5dd394eec85ef/qR/demolition.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3448048/landscape_ratio4x3/200/150/9416ecb292a11455dedbb6152ecdf120/HP/demolition.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3448048/landscape_ratio4x3/400/300/9416ecb292a11455dedbb6152ecdf120/Eq/demolition.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3448048/landscape_ratio4x3/768/576/9416ecb292a11455dedbb6152ecdf120/cq/demolition.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>New law to halt illegal evictions, demolitions in Nairobi</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/revival-of-rivatex-breathes-life-into-textile-industry-3445078" title="Revival of Rivatex breathes life into textile industry">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="rivatex3" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445436/landscape_ratio16x9/200/112/c809f66eb3d43f60e5dd71de399caa57/iq/rivatex3.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3445436/landscape_ratio16x9/300/168/c809f66eb3d43f60e5dd71de399caa57/fS/rivatex3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445436/landscape_ratio16x9/400/225/c809f66eb3d43f60e5dd71de399caa57/UZ/rivatex3.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3445436/landscape_ratio16x9/1160/652/c809f66eb3d43f60e5dd71de399caa57/rl/rivatex3.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445436/portrait_ratio2x3/200/300/280cb36595b2810ba4b8baece7c704dd/HK/rivatex3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445436/portrait_ratio2x3/400/600/280cb36595b2810ba4b8baece7c704dd/gr/rivatex3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445436/portrait_ratio2x3/768/1152/280cb36595b2810ba4b8baece7c704dd/aH/rivatex3.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445436/landscape_ratio2x1/200/100/56142c362c20350878168b0581b6cfec/ou/rivatex3.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3445436/landscape_ratio3x2/300/200/fcb5357c8826d5016c878acce8e2d5e4/Un/rivatex3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445436/landscape_ratio3x2/400/267/fcb5357c8826d5016c878acce8e2d5e4/cF/rivatex3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445436/landscape_ratio3x2/768/512/fcb5357c8826d5016c878acce8e2d5e4/IP/rivatex3.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3445436/portrait_ratio1x1/50/50/3507cb744ca9b99d6ef5f4b583fd6c64/nu/rivatex3.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3445436/portrait_ratio1x1/60/60/3507cb744ca9b99d6ef5f4b583fd6c64/qT/rivatex3.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3445436/portrait_ratio1x1/200/200/3507cb744ca9b99d6ef5f4b583fd6c64/Hb/rivatex3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445436/portrait_ratio1x1/400/400/3507cb744ca9b99d6ef5f4b583fd6c64/Tt/rivatex3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445436/portrait_ratio1x1/768/768/3507cb744ca9b99d6ef5f4b583fd6c64/Aa/rivatex3.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445436/landscape_ratio4x3/200/150/ed62dfc061b58eee0c14a62a9b53ba7e/SK/rivatex3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445436/landscape_ratio4x3/400/300/ed62dfc061b58eee0c14a62a9b53ba7e/tt/rivatex3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445436/landscape_ratio4x3/768/576/ed62dfc061b58eee0c14a62a9b53ba7e/Pl/rivatex3.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Revival of Rivatex breathes life into textile industry</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/world-bank-downgrades-kenya-s-2021-gdp-growth-projection-to-4-5--3457124" title="World Bank downgrades Kenya&#39;s 2021 GDP growth projection to 4.5%">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/kVixjna7DQE/mqdefault.jpg" alt="World Bank downgrades Kenya&#39;s 2021 GDP growth projection to 4.5%">
</figure>
<header>
<h5>Videos</h5>
<h7>World Bank downgrades Kenya&#39;s 2021 GDP growth projection to 4.5%</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/risk-based-premium-in-banking-sector-takes-effect-3457122" title="Risk based premium in banking sector takes effect">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/njeBKbyPS_k/mqdefault.jpg" alt="Risk based premium in banking sector takes effect">
</figure>
<header>
<h5>Videos</h5>
<h7>Risk based premium in banking sector takes effect</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/family-bank-s-bond-registers-147-3-subscription-3457118" title="Family Bank&#39;s bond registers 147.3% subscription">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/mIYlF1_q8lY/mqdefault.jpg" alt="Family Bank&#39;s bond registers 147.3% subscription">
</figure>
<header>
<h5>Videos</h5>
<h7>Family Bank&#39;s bond registers 147.3% subscription</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/lamu-youth-create-art-using-recycled-items-3456020" title="Lamu youth create art using recycled items">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/bsPKVrGqvVE/mqdefault.jpg" alt="Lamu youth create art using recycled items">
</figure>
<header>
<h5>Videos</h5>
<h7>Lamu youth create art using recycled items</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
</div>
</div>
</div>
</li>
</ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/news" class="menu-faux-link">News</a></li>
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Lifestyle</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion &amp; Analysis</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets</a></li>
<li><a href="/bd/data-hub" class="menu-faux-link">Data Hub</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<script type="text/javascript" src="//live.mystocks.co.ke/cobrand/v1/badge/TAPE$?type=bda"></script> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="denniskabaara_img" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/200/112/efd5239da683e37d03cd0a439ba698a0/ly/denniskabaara-img.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/300/168/efd5239da683e37d03cd0a439ba698a0/pe/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/400/225/efd5239da683e37d03cd0a439ba698a0/rx/denniskabaara-img.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/1160/652/efd5239da683e37d03cd0a439ba698a0/TJ/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/portrait_ratio2x3/200/300/b6e2b42911e9e239d31a0c0a3416c952/zo/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/portrait_ratio2x3/400/600/b6e2b42911e9e239d31a0c0a3416c952/ZF/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/portrait_ratio2x3/768/1152/b6e2b42911e9e239d31a0c0a3416c952/Hh/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/landscape_ratio2x1/200/100/fc78550cef10ba8e86f95401aa757c6d/nD/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2142816/landscape_ratio3x2/300/200/99f07be13b737bd1f62d6320c01a2671/fD/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/landscape_ratio3x2/400/267/99f07be13b737bd1f62d6320c01a2671/FZ/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/landscape_ratio3x2/768/512/99f07be13b737bd1f62d6320c01a2671/Wv/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/50/50/c92cebb9037df6e8b79f7f4524852499/uR/denniskabaara-img.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/60/60/c92cebb9037df6e8b79f7f4524852499/tm/denniskabaara-img.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/200/200/c92cebb9037df6e8b79f7f4524852499/zK/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/400/400/c92cebb9037df6e8b79f7f4524852499/uw/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/768/768/c92cebb9037df6e8b79f7f4524852499/bN/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/landscape_ratio4x3/200/150/a8fbf4c3b86b40b9f4567d6870cac549/VK/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/landscape_ratio4x3/400/300/a8fbf4c3b86b40b9f4567d6870cac549/hp/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/landscape_ratio4x3/768/576/a8fbf4c3b86b40b9f4567d6870cac549/wN/denniskabaara-img.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By DENNIS KABAARA</strong><br>
<h7><a href="/bd/dennis-kabaara-2142814"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>The tragedy and farce of BBI is that potentially promising policy, legislative and administrative reform proposals are the unfortunate baby at risk of being thrown out.</li><li>It is vaccinations and elections that should be top on our minds.</li></ul> </div>
</article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
</h5>
<h2 class="article-title">Find silver lining in Covid and election uncertainties</h2>
<small class="byline">Friday July 02 2021</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Court of Appeal judges" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455584/landscape_ratio16x9/200/112/a312b13852be603d69f2fcc3201a37cd/Te/court-of-appeal-judges.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3455584/landscape_ratio16x9/300/168/a312b13852be603d69f2fcc3201a37cd/Dq/court-of-appeal-judges.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455584/landscape_ratio16x9/400/225/a312b13852be603d69f2fcc3201a37cd/Bd/court-of-appeal-judges.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3455584/landscape_ratio16x9/1160/652/a312b13852be603d69f2fcc3201a37cd/CB/court-of-appeal-judges.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455584/portrait_ratio2x3/200/300/e8d902ecbab33ec5be32842dd974897d/VH/court-of-appeal-judges.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455584/portrait_ratio2x3/400/600/e8d902ecbab33ec5be32842dd974897d/Qg/court-of-appeal-judges.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455584/portrait_ratio2x3/768/1152/e8d902ecbab33ec5be32842dd974897d/zY/court-of-appeal-judges.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455584/landscape_ratio2x1/200/100/a9419eb823c39b798c1a0839bbbc5afc/hh/court-of-appeal-judges.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3455584/landscape_ratio3x2/300/200/33ca4aaab65b3d57a47aaf2e8d72189b/fe/court-of-appeal-judges.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455584/landscape_ratio3x2/400/267/33ca4aaab65b3d57a47aaf2e8d72189b/QI/court-of-appeal-judges.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455584/landscape_ratio3x2/768/512/33ca4aaab65b3d57a47aaf2e8d72189b/LG/court-of-appeal-judges.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3455584/portrait_ratio1x1/50/50/70de14d1e3e179a39047b90b036bc51c/wE/court-of-appeal-judges.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3455584/portrait_ratio1x1/60/60/70de14d1e3e179a39047b90b036bc51c/FB/court-of-appeal-judges.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3455584/portrait_ratio1x1/200/200/70de14d1e3e179a39047b90b036bc51c/FN/court-of-appeal-judges.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455584/portrait_ratio1x1/400/400/70de14d1e3e179a39047b90b036bc51c/sT/court-of-appeal-judges.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455584/portrait_ratio1x1/768/768/70de14d1e3e179a39047b90b036bc51c/hA/court-of-appeal-judges.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455584/landscape_ratio4x3/200/150/708b3a3cb8e729c7fb51d1898de2efa8/ix/court-of-appeal-judges.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455584/landscape_ratio4x3/400/300/708b3a3cb8e729c7fb51d1898de2efa8/gY/court-of-appeal-judges.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455584/landscape_ratio4x3/768/576/708b3a3cb8e729c7fb51d1898de2efa8/hU/court-of-appeal-judges.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Court of Appeal judges during the hearing of an appeal filed by the government on the BBI Bill, on June 29, 2021, at the Supreme Court Buildings. PHOTO | DENNIS ONSONGO | NMG</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="denniskabaara_img" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/200/112/efd5239da683e37d03cd0a439ba698a0/ly/denniskabaara-img.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/300/168/efd5239da683e37d03cd0a439ba698a0/pe/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/400/225/efd5239da683e37d03cd0a439ba698a0/rx/denniskabaara-img.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/1160/652/efd5239da683e37d03cd0a439ba698a0/TJ/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/portrait_ratio2x3/200/300/b6e2b42911e9e239d31a0c0a3416c952/zo/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/portrait_ratio2x3/400/600/b6e2b42911e9e239d31a0c0a3416c952/ZF/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/portrait_ratio2x3/768/1152/b6e2b42911e9e239d31a0c0a3416c952/Hh/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/landscape_ratio2x1/200/100/fc78550cef10ba8e86f95401aa757c6d/nD/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2142816/landscape_ratio3x2/300/200/99f07be13b737bd1f62d6320c01a2671/fD/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/landscape_ratio3x2/400/267/99f07be13b737bd1f62d6320c01a2671/FZ/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/landscape_ratio3x2/768/512/99f07be13b737bd1f62d6320c01a2671/Wv/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/50/50/c92cebb9037df6e8b79f7f4524852499/uR/denniskabaara-img.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/60/60/c92cebb9037df6e8b79f7f4524852499/tm/denniskabaara-img.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/200/200/c92cebb9037df6e8b79f7f4524852499/zK/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/400/400/c92cebb9037df6e8b79f7f4524852499/uw/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/768/768/c92cebb9037df6e8b79f7f4524852499/bN/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/landscape_ratio4x3/200/150/a8fbf4c3b86b40b9f4567d6870cac549/VK/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/landscape_ratio4x3/400/300/a8fbf4c3b86b40b9f4567d6870cac549/hp/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/landscape_ratio4x3/768/576/a8fbf4c3b86b40b9f4567d6870cac549/wN/denniskabaara-img.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By DENNIS KABAARA</strong><br>
<h7><a href="/bd/dennis-kabaara-2142814"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>The tragedy and farce of BBI is that potentially promising policy, legislative and administrative reform proposals are the unfortunate baby at risk of being thrown out.</li><li>It is vaccinations and elections that should be top on our minds.</li></ul> </div>
</article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=KABAARA: Find silver lining in Covid and election uncertainties&amp;url=https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/find-silver-0-covid-and-election-uncertainties-3458010&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/find-silver-0-covid-and-election-uncertainties-3458010" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/find-silver-0-covid-and-election-uncertainties-3458010" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/find-silver-0-covid-and-election-uncertainties-3458010" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#457a3630272f202631780e0407040417047f65032c2b2165362c2933203765292c2b2c2b22652c2b65062a332c2165242b216520292026312c2a2b65302b26203731242c2b312c2036632428357e272a213c780e0407040417047f65032c2b2165362c2933203765292c2b2c2b22652c2b65062a332c2165242b216520292026312c2a2b65302b26203731242c2b312c2036682d313135367f6a6a3232326b2730362c2b20363621242c293c2423372c26246b262a286a27216a2a352c2b2c2a2b68242b24293c362c366a2c21202436682120272431206a232c2b2168362c29332037687568262a332c2168242b216820292026312c2a2b68302b26203731242c2b312c2036687671707d757475" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>Although the Building Bridges Initiative (BBI) court appeal has made all the local news this week, it is fair to say that the two big uncertainties facing the Kenyan economy over the next 12-18 months are really about Covid-19 vaccines, and the 2022 general election.</p><p>The court case notwithstanding, we also learnt this week from recent public opinion polling that were a referendum held today, 19 percent would vote “Yes” in affirming the BBI constitutional amendment of 74 amendments, 31 percent would vote “No”, 18 percent wouldn’t bother while 14 percent remain undecided.</p><p>Among other findings, the poll established that less than one in 12 expect a BBI referendum before the election.</p><p>The tragedy and farce of BBI is that potentially promising policy, legislative and administrative reform proposals are the unfortunate baby at risk of being thrown out with the bathwater of a constitutional amendment process that might have been an opportunity to audit and then strengthen constitutional implementation.</p><p>On stuff like slimming down bloated national government, empowering independent institutions as government’s fourth arm or fixing our electoral justice bugbear for all time.</p><p>But it is vaccinations and elections that should be top on our minds. On the former, we first heard about a 30 per cent (10 million persons) vaccination target for our adult population by mid-2022 (against the widely accepted 60 to 70 per cent herd immunity benchmark).</p><p>The good news this week is a new plan to hit 30 per cent by December this year, with our 26 million adults all fully jabbed by the end of 2022. It is impossible to overstate the importance of getting this promise delivered.</p><p>Even accepting that we are moving to a “new normal” of physical, virtual and hybrid interaction, this pandemic has surely reminded us why mobility and movement is so crucial to the workings of society and mechanics of the economy.</p><p>Add the “wake-up” call we got on our capacity to make things – basically, getting back to manufacturing.</p><p>Beyond the uncertainty around the pandemic’s future pathway, there is also the small matter of the 2022 election. Ignoring the wild-eyed posturing clamour for its postponement, Kenya is entering a high-octane pre-election phase (BBI notwithstanding).</p><p>Despite not being an incumbency election at the top, it is clear and apparent to all that temperatures across the political landscape are fast rising; not just in the race for presidency, but for pretty much every electoral position – governor, senator, women’s representative, member of parliament and county assembly.</p><p>We still have more than a year to go, but one gets the feeling that potential candidates are loudly announcing themselves far earlier than usual.</p><p>Sadly, as Sunday Nation columnist Tom Mshindi recently observed, everyone’s ready for the election except the Independent Electoral and Boundaries Commission (already “crying wolf” about budget shortfalls faster than you can say “biometric”) and the actual voter, whom one suspects might matter.</p><p>This might be exactly the right time to start thinking about how best we navigate this 2021 to 2013 pre and post-election period, not simply in terms of legal and administrative preparations, but with mitigating fiscal, economic and social measures to guide us through this traditionally disruptive national moment. I will avoid speculation on how BBI proposed to address this, as was its initially stated intent.</p><p>Variations in our GDP growth projections for 2021 reflect these twin uncertainties. In June, the National Treasury projected a highly optimistic 6.6 per cent in its Budget Statement.</p><p>More recently, the IMF cut its own forecast for Kenya from a near utopian 7.6 per cent to a still ambitious 6.3 per cent, chiefly on account of the third wave of the pandemic not initially factored into its calculations for our current program. Both are banking on strong base effects – essentially recovery from a lowered base.</p><p>In its June 2021 Kenya Economic Update, the World Bank projects a more conservative 4.5 cent growth rate driven by economic reopening and capital spending in industry, vaccine-catalysed recovery in services, consumer confidence and business activity and reasonably strong performance in agriculture.</p><p>Intriguingly, only the IMF – despite its relatively aggressive projection – explicitly refers to the election. Both Bretton Woods institutions see key risks in the course the pandemic takes that we prefer not to. My own “finger in the air” view suspects we will hit a middle-of-the-road five per cent this year.</p><p>But it’s not the growth number that matters. To repeat from before, now is the time to think and act in a couple of ways that cleverly and carefully curate Kenya for the time we come up for air in 2023.</p><p>Ignoring BBI for the moment, it will not be enough to simply complete an endless list of ongoing projects; it is time to rationalise our project and programme portfolio for public good. Equally, national and county budget implementation cannot be a rush job that is prone to the usual pre-election malfeasance, but a systematic effort to get our fiscus back in shape.</p><p>For the economy, this is as good a time as any to creatively explore and innovatively seed possibilities around the digital, green, circular or bio-economy.</p><p>Basically, is there a silver lining in pandemic and election uncertainties facing Kenya?</p><p>We can dream.</p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/economy/uhuru-parliament-s-fresh-airtime-betting-taxes-3458066" class="columns" title="Uhuru accepts Parliament’s fresh airtime, betting taxes">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="President Uhuru Kenyatta " class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455502/landscape_ratio16x9/200/112/ae431d7115dca97bd4b691234320fa9/vm/uhuru.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3455502/landscape_ratio16x9/300/168/ae431d7115dca97bd4b691234320fa9/Za/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/landscape_ratio16x9/400/225/ae431d7115dca97bd4b691234320fa9/Oh/uhuru.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3455502/landscape_ratio16x9/1160/652/ae431d7115dca97bd4b691234320fa9/kx/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455502/portrait_ratio2x3/200/300/6cff015600cfc88ede73923645f8ce9/PD/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/portrait_ratio2x3/400/600/6cff015600cfc88ede73923645f8ce9/yM/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455502/portrait_ratio2x3/768/1152/6cff015600cfc88ede73923645f8ce9/jM/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455502/landscape_ratio2x1/200/100/50c800ccaa9d5561fb4cef959313d460/Es/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3455502/landscape_ratio3x2/300/200/c2ffd64f48d29c09c8a9dbdbcdc70727/BO/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/landscape_ratio3x2/400/267/c2ffd64f48d29c09c8a9dbdbcdc70727/Zc/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455502/landscape_ratio3x2/768/512/c2ffd64f48d29c09c8a9dbdbcdc70727/OS/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/50/50/98af3507785366b489681c17bcdbbfb5/xy/uhuru.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/60/60/98af3507785366b489681c17bcdbbfb5/Fj/uhuru.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/200/200/98af3507785366b489681c17bcdbbfb5/Iz/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/400/400/98af3507785366b489681c17bcdbbfb5/VR/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455502/portrait_ratio1x1/768/768/98af3507785366b489681c17bcdbbfb5/mu/uhuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3455502/landscape_ratio4x3/200/150/e1136e921125587477c248469aa52e2c/vD/uhuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3455502/landscape_ratio4x3/400/300/e1136e921125587477c248469aa52e2c/Va/uhuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3455502/landscape_ratio4x3/768/576/e1136e921125587477c248469aa52e2c/XS/uhuru.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/uhuru-parliament-s-fresh-airtime-betting-taxes-3458066" class="columns" title="Uhuru accepts Parliament’s fresh airtime, betting taxes"><h3>Uhuru accepts Parliament’s fresh airtime, betting taxes</h3></a>
<small class="byline">
By JOHN MUTUA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/nse-hits-3-year-high-on-bank-safaricom-stocks-3458068" class="columns" title="NSE hits 3-year high on banks, Safaricom stock">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nse-floor" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/200/112/4fa516f3dd4864c722a9c2a9a62b9c47/An/nse-floor.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/300/168/4fa516f3dd4864c722a9c2a9a62b9c47/oz/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/400/225/4fa516f3dd4864c722a9c2a9a62b9c47/XS/nse-floor.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/1160/652/4fa516f3dd4864c722a9c2a9a62b9c47/Fi/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/portrait_ratio2x3/200/300/c8b1dea7c3c670fbac1d64be32581c60/Tl/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/portrait_ratio2x3/400/600/c8b1dea7c3c670fbac1d64be32581c60/cW/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/portrait_ratio2x3/768/1152/c8b1dea7c3c670fbac1d64be32581c60/ii/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/landscape_ratio2x1/200/100/adff80f73d441f8a8417a0ba47da9301/hG/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3262294/landscape_ratio3x2/300/200/6958cff1567e355b01fcf093c3adffc2/ym/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/landscape_ratio3x2/400/267/6958cff1567e355b01fcf093c3adffc2/ZI/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/landscape_ratio3x2/768/512/6958cff1567e355b01fcf093c3adffc2/li/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/50/50/a290f0a89a7e96af3e918293e00a09e4/bc/nse-floor.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/60/60/a290f0a89a7e96af3e918293e00a09e4/gZ/nse-floor.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/200/200/a290f0a89a7e96af3e918293e00a09e4/aN/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/400/400/a290f0a89a7e96af3e918293e00a09e4/Vz/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/768/768/a290f0a89a7e96af3e918293e00a09e4/sY/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/landscape_ratio4x3/200/150/53e64908f73c037bf315b84f0adbe356/Gl/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/landscape_ratio4x3/400/300/53e64908f73c037bf315b84f0adbe356/Ys/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/landscape_ratio4x3/768/576/53e64908f73c037bf315b84f0adbe356/RY/nse-floor.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/markets/capital-markets/nse-hits-3-year-high-on-bank-safaricom-stocks-3458068" class="columns" title="NSE hits 3-year high on banks, Safaricom stock"><h3>NSE hits 3-year high on banks, Safaricom stock</h3></a>
<small class="byline">
By PATRICK ALUSHULA
<br>46minutes ago.
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/equity-sees-its-drc-business-overtake-kenya-unit-3458074" class="columns" title="Equity sees its DRC business racing to overtake Kenya unit">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jm" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/200/112/dd6c9a2a10c44255a9a203cccc1cd06f/UE/jm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/300/168/dd6c9a2a10c44255a9a203cccc1cd06f/OY/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/400/225/dd6c9a2a10c44255a9a203cccc1cd06f/Wj/jm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/1160/652/dd6c9a2a10c44255a9a203cccc1cd06f/Sb/jm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/portrait_ratio2x3/200/300/1c1c283290e158f53dee6829cd8e1830/aM/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/portrait_ratio2x3/400/600/1c1c283290e158f53dee6829cd8e1830/nd/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/portrait_ratio2x3/768/1152/1c1c283290e158f53dee6829cd8e1830/bh/jm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/landscape_ratio2x1/200/100/106d22876c107b2631c5d241cc3f7944/uN/jm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3332904/landscape_ratio3x2/300/200/f004070165caf4486ec99d37e4f457a0/Db/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/landscape_ratio3x2/400/267/f004070165caf4486ec99d37e4f457a0/et/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/landscape_ratio3x2/768/512/f004070165caf4486ec99d37e4f457a0/OX/jm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/50/50/184af12dda5608f7b78dcf7b2ab24017/wp/jm.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/60/60/184af12dda5608f7b78dcf7b2ab24017/dW/jm.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/200/200/184af12dda5608f7b78dcf7b2ab24017/dS/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/400/400/184af12dda5608f7b78dcf7b2ab24017/nc/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/768/768/184af12dda5608f7b78dcf7b2ab24017/Mp/jm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/landscape_ratio4x3/200/150/ae458b08f95d7ad55b25f0cdd626c72c/jR/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/landscape_ratio4x3/400/300/ae458b08f95d7ad55b25f0cdd626c72c/uk/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/landscape_ratio4x3/768/576/ae458b08f95d7ad55b25f0cdd626c72c/HQ/jm.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/equity-sees-its-drc-business-overtake-kenya-unit-3458074" class="columns" title="Equity sees its DRC business racing to overtake Kenya unit"><h3>Equity sees its DRC business racing to overtake Kenya unit</h3></a>
<small class="byline">
By PATRICK ALUSHULA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/mps-to-quiz-cma-cytonn-investors-queries-3457888" class="columns" title="MPs to quiz CMA boss over Cytonn investors’ queries">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mps" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/200/112/7481eabcb4ecb34317b05b595d0f1ab/aP/mps.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/300/168/7481eabcb4ecb34317b05b595d0f1ab/cz/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/400/225/7481eabcb4ecb34317b05b595d0f1ab/wu/mps.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/1160/652/7481eabcb4ecb34317b05b595d0f1ab/DK/mps.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2111080/portrait_ratio2x3/200/300/df3a0167b33e1ea7c5f3119bdd0fb4c/uu/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2111080/portrait_ratio2x3/400/600/df3a0167b33e1ea7c5f3119bdd0fb4c/Lf/mps.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2111080/portrait_ratio2x3/768/1152/df3a0167b33e1ea7c5f3119bdd0fb4c/tr/mps.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2111080/landscape_ratio2x1/200/100/f44fd8749e6942d00cf1d059d7da5a7f/Et/mps.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2111080/landscape_ratio3x2/300/200/7261044b4c72008e537e282163554cd/om/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2111080/landscape_ratio3x2/400/267/7261044b4c72008e537e282163554cd/JA/mps.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2111080/landscape_ratio3x2/768/512/7261044b4c72008e537e282163554cd/DC/mps.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2111080/portrait_ratio1x1/50/50/38cf5ab024534c4b59802964dc139bbd/Ib/mps.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2111080/portrait_ratio1x1/60/60/38cf5ab024534c4b59802964dc139bbd/BY/mps.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2111080/portrait_ratio1x1/200/200/38cf5ab024534c4b59802964dc139bbd/dU/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2111080/portrait_ratio1x1/400/400/38cf5ab024534c4b59802964dc139bbd/mC/mps.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2111080/portrait_ratio1x1/768/768/38cf5ab024534c4b59802964dc139bbd/Mb/mps.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2111080/landscape_ratio4x3/200/150/58459a22f5af0d2385968909c44f5c3d/Wy/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2111080/landscape_ratio4x3/400/300/58459a22f5af0d2385968909c44f5c3d/Ip/mps.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2111080/landscape_ratio4x3/768/576/58459a22f5af0d2385968909c44f5c3d/qB/mps.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/mps-to-quiz-cma-cytonn-investors-queries-3457888" class="columns" title="MPs to quiz CMA boss over Cytonn investors’ queries"><h3>MPs to quiz CMA boss over Cytonn investors’ queries</h3></a>
<small class="byline">
By EDWIN MUTAI
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3458010">
<meta itemprop="section" content="Ideas &amp; Debate">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3458010",
maincontent: ".article-story",
title: "Find silver lining in Covid and election uncertainties",
pubdate: "2021-07-02 12:00:00",
authors: "DENNIS KABAARA",
sections: "Ideas &amp; Debate",
tags: "Kenya, Business, Banking, Opinion, Economy, Agriculture, ",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Ideas &amp; Debate',
'pageTitle': 'Find silver lining in Covid and election uncertainties',
'author': 'DENNIS KABAARA',
'keywords': 'Kenya, Business, Banking, Opinion, Economy, Agriculture, '
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/economy" title="Economy">
<h3 class="footer-section-heading">Economy</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/bd/news/counties" title="Counties">Counties</a>
<a href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a href="/bd/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/corporate" title="Corporate">
<h3 class="footer-section-heading">Corporate</h3>
</a>
</header>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
<a href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a href="/bd/corporate/health" title="Health">Health</a>
<a href="/bd/corporate/industry" title="Industry">Industry</a>
<a href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
<a href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a href="/bd/lifestyle/art" title="Art">Art</a>
<a href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a href="/bd/lifestyle/music" title="Music">Music</a>
<a href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a href="/bd/lifestyle/society" title="Society">Society</a>
<a href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/opinion-analysis" title="Opinion &amp; Analysis">
<h3 class="footer-section-heading">Opinion &amp; Analysis</h3>
</a>
</header>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/markets" title="Markets">
<h3 class="footer-section-heading">Markets</h3>
</a>
</header>
<a href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a href="/bd/markets/market-news" title="Market News">Market News</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/data-hub" title="Data Hub">
<h3 class="footer-section-heading">Data Hub</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/special-reports" title="Special Reports">
<h3 class="footer-section-heading">Special Reports</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/710aa3e71075ebfd788bea57c992caf1/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li>
<li><a href="http://lit360.africa/" target="_blank" title="Lit360">Lit360</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939296/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Opinion &amp; Analysis,Opinion &amp; Analysis - Ideas &amp; Debate';
_sf_async_config.authors ='DENNIS KABAARA';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script type="text/javascript" src="https://live.mystocks.co.ke/res/cdn-ke/quotepeek.js"></script>
<script type="text/javascript">quotePeekVar = new QuotePeek("page-box-inner","DIV/P","#ticker:")</script>
<script type="text/javascript">(function(t){var e=document.createElement("script");e.setAttribute("id","tqflexsdksel"),e.setAttribute("fusionId",t),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v03/sdk.js",e.async=!0,document.getElementsByTagName("head")[0].appendChild(e)})(321);</script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript"> bk_doJSTag(80209, 1);
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script src="https://d35ul1o6ah7bnm.cloudfront.net/africa/sdk/justslide.min.js" async></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1030601-10', 'auto'); ga(function(tracker){justslide.configure(41, 'UA-1030601-10', tracker.get('clientId')); justslide.pageview();});</script><script data-cfasync="false">(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.defer=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=dcNrdxKK6M','wisepops');</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'668433a358285a76',m:'471fec07c10864bc4485afaacd44e5759b862dba-1625190400-1800-ARjdkVr9boMTmtyjFYMpflGW28PdJVqqCzx2lY94BejRkRXzFAg6BvZ8h/HdtpRvjT6eRaau91LKk0yA9OZhqJLkM2SAKeVfJEaq0mq94cFWfnaZIZJoxw1DaXLou26cofgkzwz1lANNGTsjJLlnZycw7MIAw+QOHdA0eGTSOwmyHtcHqUnFjCdP3+ZHzg7WRTI0GEt+aXanQdDFwBtSW/5K0i2YEFfMM7J5WzCo16uv',s:[0xd1b57241fd,0xbc10872688],}})();</script></body></html>
