<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/418cb918bc74ccc187d099cb1a543296/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/5b6d05cc1dfc2b3a155404bc6fd872cc/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/6084a4bd4142a896515be5abb6f3412a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Eldoret Express gets back its 640 acres - Business Daily</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.businessdailyafrica.com/bd/corporate/companies/eldoret-express-back-640-acre-land-3651856"
},
"name": "Eldoret Express gets back its 640 acres",
"headline": "Eldoret Express gets back its 640 acres",
"description": "<p>Bus company, Eldoret Express Ltd, has finally regained ownership of its 640- acre land in Trans Nzoia that was grabbed during the 2007 post-election violence.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3651868/4a28aa240745eb5a1a6d8411a7f8a450/bus-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-12-13T21:00:00Z",
"dateModified": "2021-12-13T17:36:26Z",
"author": [
{ "@type": "Person",
"name": "JOSEPH WANGUI",
"url": "https://www.businessdailyafrica.com/bd/joseph-wangui-2143704"
}
],
"publisher": {
"@type": "Organization",
"name": "Business Daily",
"logo": {
"@type": "ImageObject",
"url": "https://www.businessdailyafrica.com/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.businessdailyafrica.com/bd"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Corporate",
"item": "https://www.businessdailyafrica.com/bd/corporate"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Companies",
"item": "https://www.businessdailyafrica.com/bd/corporate/companies"
}
]
}
</script>
<meta name="description" content="
Bus company, Eldoret Express Ltd, has finally regained ownership of its 640- acre land in Trans Nzoia that was grabbed during the 2007 post-election violence.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Eldoret Express gets back its 640 acres" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/corporate/companies/eldoret-express-back-640-acre-land-3651856" />
<meta property="og:description" content="
Bus company, Eldoret Express Ltd, has finally regained ownership of its 640- acre land in Trans Nzoia that was grabbed during the 2007 post-election violence." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-12-13 20:36:26" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3651868/4a28aa240745eb5a1a6d8411a7f8a450/bus-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="Eldoret Express gets back its 640 acres">
<meta name="twitter:description" content="
Bus company, Eldoret Express Ltd, has finally regained ownership of its 640- acre land in Trans Nzoia that was grabbed during the 2007 post-election violence.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3651868/4a28aa240745eb5a1a6d8411a7f8a450/bus-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/corporate/companies/eldoret-express-back-640-acre-land-3651856">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/corporate/companies/eldoret-express-back-640-acre-land-3651856?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-142.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3651856",
"CMArticle",
"1939132_1939138_1939282",
"/bd/corporate/companies/eldoret-express-back-640-acre-land-3651856",
"JOSEPH WANGUI",
"14-12-2021",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/2017004/5bee1c9ce3c04710f84888ca4e2f24d0/logonew-png-data.png" alt="Business Daily">
</a>
</div>
</nav>
<div class="menu-holder menu-holder-header">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/2017002/93d5a2b98aa4364739efd1c0829d68f9/logonew-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/99pc-of-defaulters-profit-uhuru-s-crb-freeze-3651934" title="99pc of defaulters profit from Uhuru’s CRB freeze">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="loan" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651938/landscape_ratio16x9/200/112/6f4e10866b78e57df113d3c14f29ffe8/Rs/loan.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651938/landscape_ratio16x9/300/168/6f4e10866b78e57df113d3c14f29ffe8/vg/loan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651938/landscape_ratio16x9/400/225/6f4e10866b78e57df113d3c14f29ffe8/GP/loan.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651938/landscape_ratio16x9/1160/652/6f4e10866b78e57df113d3c14f29ffe8/cf/loan.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651938/portrait_ratio2x3/200/300/4f796938bfdc66a4b01ec9b582c0a238/DI/loan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651938/portrait_ratio2x3/400/600/4f796938bfdc66a4b01ec9b582c0a238/CB/loan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651938/portrait_ratio2x3/768/1152/4f796938bfdc66a4b01ec9b582c0a238/ul/loan.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651938/landscape_ratio2x1/200/100/db728ed27834d87739adcb1d0968febf/oD/loan.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651938/landscape_ratio3x2/300/200/373d4803385ccbe4346ab956921b96d8/jy/loan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651938/landscape_ratio3x2/400/267/373d4803385ccbe4346ab956921b96d8/to/loan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651938/landscape_ratio3x2/768/512/373d4803385ccbe4346ab956921b96d8/MW/loan.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651938/portrait_ratio1x1/50/50/d46dc9694f0bccc5e1fb1fa810b73e63/xZ/loan.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651938/portrait_ratio1x1/60/60/d46dc9694f0bccc5e1fb1fa810b73e63/su/loan.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651938/portrait_ratio1x1/200/200/d46dc9694f0bccc5e1fb1fa810b73e63/ka/loan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651938/portrait_ratio1x1/400/400/d46dc9694f0bccc5e1fb1fa810b73e63/to/loan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651938/portrait_ratio1x1/768/768/d46dc9694f0bccc5e1fb1fa810b73e63/KF/loan.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651938/landscape_ratio4x3/200/150/150535436d004ac09e9b8c7553c737dc/LY/loan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651938/landscape_ratio4x3/400/300/150535436d004ac09e9b8c7553c737dc/vn/loan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651938/landscape_ratio4x3/768/576/150535436d004ac09e9b8c7553c737dc/oj/loan.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>99pc of defaulters profit from Uhuru’s CRB freeze</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/dci-seeks-call-records-of-jubilee-party-sponsor-3651910" title="DCI seeks call records of Jubilee Party sponsor in Sh2.2bn tax evasion case">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="dci" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651916/landscape_ratio16x9/200/112/e25e7ef1bc04ee2b33dc05408481fbf9/Yb/dci.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651916/landscape_ratio16x9/300/168/e25e7ef1bc04ee2b33dc05408481fbf9/Kf/dci.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651916/landscape_ratio16x9/400/225/e25e7ef1bc04ee2b33dc05408481fbf9/pu/dci.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651916/landscape_ratio16x9/1160/652/e25e7ef1bc04ee2b33dc05408481fbf9/yy/dci.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651916/portrait_ratio2x3/200/300/a975bcdfb99ace41b0b73916a98fff97/Bx/dci.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651916/portrait_ratio2x3/400/600/a975bcdfb99ace41b0b73916a98fff97/oq/dci.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651916/portrait_ratio2x3/768/1152/a975bcdfb99ace41b0b73916a98fff97/Zq/dci.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651916/landscape_ratio2x1/200/100/f6af6a6bc2ba95e97819b161f96cc60e/NZ/dci.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651916/landscape_ratio3x2/300/200/d9efbc372026e434d237df24147d80ca/LD/dci.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651916/landscape_ratio3x2/400/267/d9efbc372026e434d237df24147d80ca/nB/dci.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651916/landscape_ratio3x2/768/512/d9efbc372026e434d237df24147d80ca/WP/dci.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651916/portrait_ratio1x1/50/50/18d60e486f159bf21699ee7a76615e37/cb/dci.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651916/portrait_ratio1x1/60/60/18d60e486f159bf21699ee7a76615e37/VY/dci.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651916/portrait_ratio1x1/200/200/18d60e486f159bf21699ee7a76615e37/Xs/dci.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651916/portrait_ratio1x1/400/400/18d60e486f159bf21699ee7a76615e37/nO/dci.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651916/portrait_ratio1x1/768/768/18d60e486f159bf21699ee7a76615e37/Nn/dci.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651916/landscape_ratio4x3/200/150/8e157bc86d4a642e64b4b8f60cd2a397/yp/dci.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651916/landscape_ratio4x3/400/300/8e157bc86d4a642e64b4b8f60cd2a397/eY/dci.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651916/landscape_ratio4x3/768/576/8e157bc86d4a642e64b4b8f60cd2a397/FM/dci.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>DCI seeks call records of Jubilee Party sponsor in Sh2.2bn tax evasion case</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/kenya-s-covid-cases-cross-high-risk-limit-3651922" title="Kenya Covid infections rate crosses WHO high-risk limit">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kagwe" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651926/landscape_ratio16x9/200/112/5f5585c4e46c9591e81508bd335a9019/iZ/kagwe.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651926/landscape_ratio16x9/300/168/5f5585c4e46c9591e81508bd335a9019/Dx/kagwe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651926/landscape_ratio16x9/400/225/5f5585c4e46c9591e81508bd335a9019/NU/kagwe.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651926/landscape_ratio16x9/1160/652/5f5585c4e46c9591e81508bd335a9019/ZM/kagwe.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651926/portrait_ratio2x3/200/300/915baf60eb157f5b6f975e625e3ec3fe/Lw/kagwe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651926/portrait_ratio2x3/400/600/915baf60eb157f5b6f975e625e3ec3fe/MR/kagwe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651926/portrait_ratio2x3/768/1152/915baf60eb157f5b6f975e625e3ec3fe/Jx/kagwe.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651926/landscape_ratio2x1/200/100/8296496ea77c6f937c2a6ef1865ba770/Es/kagwe.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651926/landscape_ratio3x2/300/200/8b3f1a04d7a2a43a5d896f48d6eb9eab/Tq/kagwe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651926/landscape_ratio3x2/400/267/8b3f1a04d7a2a43a5d896f48d6eb9eab/Vw/kagwe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651926/landscape_ratio3x2/768/512/8b3f1a04d7a2a43a5d896f48d6eb9eab/oe/kagwe.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651926/portrait_ratio1x1/50/50/512d0a5405ad9bbc1b96d78472c384/rH/kagwe.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651926/portrait_ratio1x1/60/60/512d0a5405ad9bbc1b96d78472c384/VA/kagwe.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651926/portrait_ratio1x1/200/200/512d0a5405ad9bbc1b96d78472c384/DE/kagwe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651926/portrait_ratio1x1/400/400/512d0a5405ad9bbc1b96d78472c384/wC/kagwe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651926/portrait_ratio1x1/768/768/512d0a5405ad9bbc1b96d78472c384/ZP/kagwe.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651926/landscape_ratio4x3/200/150/8c40a626f6628035464f322ef49b2a2d/jb/kagwe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651926/landscape_ratio4x3/400/300/8c40a626f6628035464f322ef49b2a2d/nq/kagwe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651926/landscape_ratio4x3/768/576/8c40a626f6628035464f322ef49b2a2d/Pq/kagwe.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Kenya Covid infections rate crosses WHO high-risk limit</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/dusit-complex-set-auction-after-11-year-sh5bn-debt-row-3651876" title="Dusit complex set for auction after 11-year Sh5bn debt row">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="dusit" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651882/landscape_ratio16x9/200/112/d93aad6a1a2c662f107e9076dcd7eb2/bD/dusit.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651882/landscape_ratio16x9/300/168/d93aad6a1a2c662f107e9076dcd7eb2/Er/dusit.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651882/landscape_ratio16x9/400/225/d93aad6a1a2c662f107e9076dcd7eb2/VC/dusit.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651882/landscape_ratio16x9/1160/652/d93aad6a1a2c662f107e9076dcd7eb2/rS/dusit.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651882/portrait_ratio2x3/200/300/216f39d8cb8c32b7a332ea7e987e4279/Ea/dusit.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651882/portrait_ratio2x3/400/600/216f39d8cb8c32b7a332ea7e987e4279/lr/dusit.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651882/portrait_ratio2x3/768/1152/216f39d8cb8c32b7a332ea7e987e4279/Uz/dusit.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651882/landscape_ratio2x1/200/100/6deb57ea8bd57ec45ddb4e2008dd5d88/ON/dusit.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651882/landscape_ratio3x2/300/200/c8558510967b3c5f284bfebadf4c9aef/zx/dusit.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651882/landscape_ratio3x2/400/267/c8558510967b3c5f284bfebadf4c9aef/zP/dusit.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651882/landscape_ratio3x2/768/512/c8558510967b3c5f284bfebadf4c9aef/PJ/dusit.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651882/portrait_ratio1x1/50/50/16d46f8896c63240d1d712b6a7ca59cc/Tl/dusit.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651882/portrait_ratio1x1/60/60/16d46f8896c63240d1d712b6a7ca59cc/lO/dusit.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651882/portrait_ratio1x1/200/200/16d46f8896c63240d1d712b6a7ca59cc/vy/dusit.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651882/portrait_ratio1x1/400/400/16d46f8896c63240d1d712b6a7ca59cc/DE/dusit.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651882/portrait_ratio1x1/768/768/16d46f8896c63240d1d712b6a7ca59cc/gB/dusit.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651882/landscape_ratio4x3/200/150/b8af593be0280180735a4eabf74d909f/br/dusit.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651882/landscape_ratio4x3/400/300/b8af593be0280180735a4eabf74d909f/dS/dusit.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651882/landscape_ratio4x3/768/576/b8af593be0280180735a4eabf74d909f/Ce/dusit.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Dusit complex set for auction after 11-year Sh5bn debt row</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/news" title="News">News</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/news/counties" title="Counties">Counties</a>
<a class="submenu-link" href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a class="submenu-link" href="/bd/news/world" title="World">World</a>
<br>
<button class="button-solid button-small button-left" href="/bd/news" title="News">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/news/chitembwe-faces-jsc-today-sonko-graft-probe-starts-3651886" title="Chitembwe faces JSC today as Sonko graft probe starts">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="judge" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651888/landscape_ratio16x9/200/112/7d2b55878ad201a4c95b081ac8f4b0fc/HT/judge.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651888/landscape_ratio16x9/300/168/7d2b55878ad201a4c95b081ac8f4b0fc/cr/judge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651888/landscape_ratio16x9/400/225/7d2b55878ad201a4c95b081ac8f4b0fc/Su/judge.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651888/landscape_ratio16x9/1160/652/7d2b55878ad201a4c95b081ac8f4b0fc/CW/judge.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651888/portrait_ratio2x3/200/300/d2f597d64dffe5afece0088fc1882c7a/Ov/judge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651888/portrait_ratio2x3/400/600/d2f597d64dffe5afece0088fc1882c7a/cc/judge.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651888/portrait_ratio2x3/768/1152/d2f597d64dffe5afece0088fc1882c7a/tc/judge.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651888/landscape_ratio2x1/200/100/e074599a08d0b8bcc306f34943d89431/we/judge.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651888/landscape_ratio3x2/300/200/8337d3750d66a06722c20d2908247bfa/vp/judge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651888/landscape_ratio3x2/400/267/8337d3750d66a06722c20d2908247bfa/eb/judge.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651888/landscape_ratio3x2/768/512/8337d3750d66a06722c20d2908247bfa/dp/judge.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651888/portrait_ratio1x1/50/50/a0e0e6ba7a4ff39a4639c0faf70fb3f0/bB/judge.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651888/portrait_ratio1x1/60/60/a0e0e6ba7a4ff39a4639c0faf70fb3f0/im/judge.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651888/portrait_ratio1x1/200/200/a0e0e6ba7a4ff39a4639c0faf70fb3f0/EK/judge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651888/portrait_ratio1x1/400/400/a0e0e6ba7a4ff39a4639c0faf70fb3f0/ek/judge.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651888/portrait_ratio1x1/768/768/a0e0e6ba7a4ff39a4639c0faf70fb3f0/wN/judge.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651888/landscape_ratio4x3/200/150/efc8404d63e60257e58a4f20e0a16d3e/ka/judge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651888/landscape_ratio4x3/400/300/efc8404d63e60257e58a4f20e0a16d3e/VV/judge.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651888/landscape_ratio4x3/768/576/efc8404d63e60257e58a4f20e0a16d3e/eB/judge.jpg&quot;}}]">
</div> </figure>
<header>
<h5>News</h5>
<h7>Chitembwe faces JSC today as Sonko graft probe starts</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/south-african-president-cyril-ramaphosa-covid-19-3651086" title="SA President Ramaphosa tests positive for Covid">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Cyril Ramaphosa " class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651088/landscape_ratio16x9/200/112/3b262cf39e6fd8c3733dbf1dcfff777f/jj/ramaphosa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651088/landscape_ratio16x9/300/168/3b262cf39e6fd8c3733dbf1dcfff777f/Xv/ramaphosa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651088/landscape_ratio16x9/400/225/3b262cf39e6fd8c3733dbf1dcfff777f/Mm/ramaphosa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651088/landscape_ratio16x9/1160/652/3b262cf39e6fd8c3733dbf1dcfff777f/hq/ramaphosa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651088/portrait_ratio2x3/200/300/d17cc285de3c9759f5bd4390d55d907c/Yc/ramaphosa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651088/portrait_ratio2x3/400/600/d17cc285de3c9759f5bd4390d55d907c/Qh/ramaphosa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651088/portrait_ratio2x3/768/1152/d17cc285de3c9759f5bd4390d55d907c/fJ/ramaphosa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651088/landscape_ratio2x1/200/100/c5b7513fde5822b7f8c9d03ec18e539b/ev/ramaphosa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651088/landscape_ratio3x2/300/200/4aa441bef23aa84944b33e6bf473934/Rz/ramaphosa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651088/landscape_ratio3x2/400/267/4aa441bef23aa84944b33e6bf473934/Tp/ramaphosa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651088/landscape_ratio3x2/768/512/4aa441bef23aa84944b33e6bf473934/eH/ramaphosa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651088/portrait_ratio1x1/50/50/7289f6d5720ad33eafab2db917fcefd/ke/ramaphosa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651088/portrait_ratio1x1/60/60/7289f6d5720ad33eafab2db917fcefd/dL/ramaphosa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651088/portrait_ratio1x1/200/200/7289f6d5720ad33eafab2db917fcefd/uj/ramaphosa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651088/portrait_ratio1x1/400/400/7289f6d5720ad33eafab2db917fcefd/JZ/ramaphosa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651088/portrait_ratio1x1/768/768/7289f6d5720ad33eafab2db917fcefd/UO/ramaphosa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651088/landscape_ratio4x3/200/150/47d00fad87dcb3d83bac34cf32a6f8c0/be/ramaphosa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651088/landscape_ratio4x3/400/300/47d00fad87dcb3d83bac34cf32a6f8c0/lV/ramaphosa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651088/landscape_ratio4x3/768/576/47d00fad87dcb3d83bac34cf32a6f8c0/MZ/ramaphosa.jpg&quot;}}]">
</div> </figure>
<header>
<h5>News</h5>
<h7>SA President Ramaphosa tests positive for Covid</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/kemsa-set-lose-supply-rights-county-hospitals-3650484" title="Kemsa set to lose supply rights for county hospitals">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kemsa" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650486/landscape_ratio16x9/200/112/a823b5aab17642aac8c7ecea1786eae8/ob/kemsa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3650486/landscape_ratio16x9/300/168/a823b5aab17642aac8c7ecea1786eae8/Jz/kemsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650486/landscape_ratio16x9/400/225/a823b5aab17642aac8c7ecea1786eae8/TW/kemsa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3650486/landscape_ratio16x9/1160/652/a823b5aab17642aac8c7ecea1786eae8/Cy/kemsa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650486/portrait_ratio2x3/200/300/82c5956ced974ddcb147b63b6f1b3653/Nm/kemsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650486/portrait_ratio2x3/400/600/82c5956ced974ddcb147b63b6f1b3653/OH/kemsa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650486/portrait_ratio2x3/768/1152/82c5956ced974ddcb147b63b6f1b3653/Ln/kemsa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650486/landscape_ratio2x1/200/100/52e0023c730c9b5e851e89cfe58cd20f/sU/kemsa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3650486/landscape_ratio3x2/300/200/d5c0b768021c5e7da861d3f8ccb96b63/zd/kemsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650486/landscape_ratio3x2/400/267/d5c0b768021c5e7da861d3f8ccb96b63/Bj/kemsa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650486/landscape_ratio3x2/768/512/d5c0b768021c5e7da861d3f8ccb96b63/UR/kemsa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3650486/portrait_ratio1x1/50/50/e391bc8b6c9ec45b684fc685fba8c25c/zH/kemsa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3650486/portrait_ratio1x1/60/60/e391bc8b6c9ec45b684fc685fba8c25c/Gs/kemsa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3650486/portrait_ratio1x1/200/200/e391bc8b6c9ec45b684fc685fba8c25c/ao/kemsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650486/portrait_ratio1x1/400/400/e391bc8b6c9ec45b684fc685fba8c25c/Qy/kemsa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650486/portrait_ratio1x1/768/768/e391bc8b6c9ec45b684fc685fba8c25c/ib/kemsa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650486/landscape_ratio4x3/200/150/300d7d081abf06a7bda1f8f0ea4944ee/Pw/kemsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650486/landscape_ratio4x3/400/300/300d7d081abf06a7bda1f8f0ea4944ee/CD/kemsa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650486/landscape_ratio4x3/768/576/300d7d081abf06a7bda1f8f0ea4944ee/FH/kemsa.jpg&quot;}}]">
</div> </figure>
<header>
<h5>News</h5>
<h7>Kemsa set to lose supply rights for county hospitals</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/kidero-suffers-blow-bid-stop-sh14m-graft-case-3650488" title="Kidero suffers blow in bid to stop Sh14m graft case">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kidero" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650494/landscape_ratio16x9/200/112/e95ac9981f04ebecf119099da01fc5b2/ZO/kidero.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3650494/landscape_ratio16x9/300/168/e95ac9981f04ebecf119099da01fc5b2/mW/kidero.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650494/landscape_ratio16x9/400/225/e95ac9981f04ebecf119099da01fc5b2/pF/kidero.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3650494/landscape_ratio16x9/1160/652/e95ac9981f04ebecf119099da01fc5b2/lt/kidero.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650494/portrait_ratio2x3/200/300/e5a953a3422c3798c444b794af3a1152/Cx/kidero.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650494/portrait_ratio2x3/400/600/e5a953a3422c3798c444b794af3a1152/SW/kidero.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650494/portrait_ratio2x3/768/1152/e5a953a3422c3798c444b794af3a1152/SK/kidero.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650494/landscape_ratio2x1/200/100/e4947f8aeb9f56115a7a9e40090eca83/uQ/kidero.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3650494/landscape_ratio3x2/300/200/57f58885227476a8cfd51770a636c770/tn/kidero.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650494/landscape_ratio3x2/400/267/57f58885227476a8cfd51770a636c770/Ox/kidero.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650494/landscape_ratio3x2/768/512/57f58885227476a8cfd51770a636c770/NP/kidero.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3650494/portrait_ratio1x1/50/50/bcbf276d69273dfb65a2297c65a1a777/Xe/kidero.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3650494/portrait_ratio1x1/60/60/bcbf276d69273dfb65a2297c65a1a777/rf/kidero.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3650494/portrait_ratio1x1/200/200/bcbf276d69273dfb65a2297c65a1a777/Rz/kidero.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650494/portrait_ratio1x1/400/400/bcbf276d69273dfb65a2297c65a1a777/jd/kidero.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650494/portrait_ratio1x1/768/768/bcbf276d69273dfb65a2297c65a1a777/GC/kidero.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650494/landscape_ratio4x3/200/150/871f2e35a3cfc446144b84e1453efd8c/Ir/kidero.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650494/landscape_ratio4x3/400/300/871f2e35a3cfc446144b84e1453efd8c/De/kidero.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650494/landscape_ratio4x3/768/576/871f2e35a3cfc446144b84e1453efd8c/MK/kidero.jpg&quot;}}]">
</div> </figure>
<header>
<h5>News</h5>
<h7>Kidero suffers blow in bid to stop Sh14m graft case</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/enterprise/sold-menengai-oil-start-farming-dubai-3651734" title="We sold Menengai Oil to start farming in Dubai">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="dubai" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651746/landscape_ratio16x9/200/112/763f0c8e5b1d3e24bedf2a626fc0c927/Xo/dubai.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651746/landscape_ratio16x9/300/168/763f0c8e5b1d3e24bedf2a626fc0c927/tM/dubai.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651746/landscape_ratio16x9/400/225/763f0c8e5b1d3e24bedf2a626fc0c927/Cj/dubai.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651746/landscape_ratio16x9/1160/652/763f0c8e5b1d3e24bedf2a626fc0c927/mL/dubai.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651746/portrait_ratio2x3/200/300/26a5accb158cf36153111cd5e77fe0bb/cj/dubai.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651746/portrait_ratio2x3/400/600/26a5accb158cf36153111cd5e77fe0bb/Ww/dubai.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651746/portrait_ratio2x3/768/1152/26a5accb158cf36153111cd5e77fe0bb/vw/dubai.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651746/landscape_ratio2x1/200/100/c20cc62d06f9c50624f46a0eefb2fc19/QM/dubai.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651746/landscape_ratio3x2/300/200/d4b0ec26ba9da34a8b27ac93ba9102ab/zE/dubai.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651746/landscape_ratio3x2/400/267/d4b0ec26ba9da34a8b27ac93ba9102ab/BK/dubai.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651746/landscape_ratio3x2/768/512/d4b0ec26ba9da34a8b27ac93ba9102ab/Ts/dubai.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651746/portrait_ratio1x1/50/50/d3d497bd203a551646771453444f1ab9/sl/dubai.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651746/portrait_ratio1x1/60/60/d3d497bd203a551646771453444f1ab9/AW/dubai.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651746/portrait_ratio1x1/200/200/d3d497bd203a551646771453444f1ab9/US/dubai.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651746/portrait_ratio1x1/400/400/d3d497bd203a551646771453444f1ab9/Kc/dubai.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651746/portrait_ratio1x1/768/768/d3d497bd203a551646771453444f1ab9/cF/dubai.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651746/landscape_ratio4x3/200/150/91e6da17661196e153c08ea1ffa35aa5/EY/dubai.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651746/landscape_ratio4x3/400/300/91e6da17661196e153c08ea1ffa35aa5/In/dubai.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651746/landscape_ratio4x3/768/576/91e6da17661196e153c08ea1ffa35aa5/kn/dubai.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Enterprise</h5>
<h7>We sold Menengai Oil to start farming in Dubai</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/enterprise/stay-the-course-your-business-matter-hurdles-3651772" title="KIUNGA: Stay the course of your business no matter the hurdles">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="business" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651776/landscape_ratio16x9/200/112/41ed70215d0b5fe04b62f65363c59e95/gA/business.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651776/landscape_ratio16x9/300/168/41ed70215d0b5fe04b62f65363c59e95/cc/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651776/landscape_ratio16x9/400/225/41ed70215d0b5fe04b62f65363c59e95/BD/business.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651776/landscape_ratio16x9/1160/652/41ed70215d0b5fe04b62f65363c59e95/pr/business.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651776/portrait_ratio2x3/200/300/b0e397070362429df543a31b4c6c971a/ee/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651776/portrait_ratio2x3/400/600/b0e397070362429df543a31b4c6c971a/qz/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651776/portrait_ratio2x3/768/1152/b0e397070362429df543a31b4c6c971a/Lj/business.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651776/landscape_ratio2x1/200/100/995e6adaf4eeeae98951da34fd3145c0/UL/business.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651776/landscape_ratio3x2/300/200/a4873d7835bd278ea587d1489d5a155f/Mq/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651776/landscape_ratio3x2/400/267/a4873d7835bd278ea587d1489d5a155f/Dc/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651776/landscape_ratio3x2/768/512/a4873d7835bd278ea587d1489d5a155f/TG/business.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651776/portrait_ratio1x1/50/50/7de9d2e9a23ccec59d719c2981dd443c/ts/business.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651776/portrait_ratio1x1/60/60/7de9d2e9a23ccec59d719c2981dd443c/mZ/business.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651776/portrait_ratio1x1/200/200/7de9d2e9a23ccec59d719c2981dd443c/MN/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651776/portrait_ratio1x1/400/400/7de9d2e9a23ccec59d719c2981dd443c/Pz/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651776/portrait_ratio1x1/768/768/7de9d2e9a23ccec59d719c2981dd443c/lM/business.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651776/landscape_ratio4x3/200/150/e0f551cb648ddb326122f84c8428fdc4/pG/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651776/landscape_ratio4x3/400/300/e0f551cb648ddb326122f84c8428fdc4/AJ/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651776/landscape_ratio4x3/768/576/e0f551cb648ddb326122f84c8428fdc4/FV/business.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Enterprise</h5>
<h7>KIUNGA: Stay the course of your business no matter the hurdles</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/ira-faces-shutdown-pending-sh315m-legal-fees-3651844" title="IRA faces shutdown in Sh315m legal fees duel">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gatonye" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651848/landscape_ratio16x9/200/112/512f0e227e3594544ad04d43771af1a6/hc/gatonye.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651848/landscape_ratio16x9/300/168/512f0e227e3594544ad04d43771af1a6/mU/gatonye.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651848/landscape_ratio16x9/400/225/512f0e227e3594544ad04d43771af1a6/UX/gatonye.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651848/landscape_ratio16x9/1160/652/512f0e227e3594544ad04d43771af1a6/DT/gatonye.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651848/portrait_ratio2x3/200/300/1c7b22df2a797536c80d6863fdea76d2/Wb/gatonye.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651848/portrait_ratio2x3/400/600/1c7b22df2a797536c80d6863fdea76d2/Wg/gatonye.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651848/portrait_ratio2x3/768/1152/1c7b22df2a797536c80d6863fdea76d2/ek/gatonye.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651848/landscape_ratio2x1/200/100/2706eef2c87538bc2543c9314220a5c1/dN/gatonye.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651848/landscape_ratio3x2/300/200/95948f9d03b671b16d9f5c3eddde0ff1/jk/gatonye.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651848/landscape_ratio3x2/400/267/95948f9d03b671b16d9f5c3eddde0ff1/KG/gatonye.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651848/landscape_ratio3x2/768/512/95948f9d03b671b16d9f5c3eddde0ff1/Gg/gatonye.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651848/portrait_ratio1x1/50/50/ed5d0f664de173eec77eef99ea4fc9f3/xU/gatonye.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651848/portrait_ratio1x1/60/60/ed5d0f664de173eec77eef99ea4fc9f3/dl/gatonye.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651848/portrait_ratio1x1/200/200/ed5d0f664de173eec77eef99ea4fc9f3/hx/gatonye.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651848/portrait_ratio1x1/400/400/ed5d0f664de173eec77eef99ea4fc9f3/ND/gatonye.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651848/portrait_ratio1x1/768/768/ed5d0f664de173eec77eef99ea4fc9f3/hE/gatonye.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651848/landscape_ratio4x3/200/150/831138527aa39c2f9337227ebfbbdac/eD/gatonye.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651848/landscape_ratio4x3/400/300/831138527aa39c2f9337227ebfbbdac/Nm/gatonye.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651848/landscape_ratio4x3/768/576/831138527aa39c2f9337227ebfbbdac/LO/gatonye.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>IRA faces shutdown in Sh315m legal fees duel</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/enterprise/sh190m-plan-help-agro-smes-innovate-3651764" title="Three agro-SMEs get Sh190m to innovate">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="agro" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651768/landscape_ratio16x9/200/112/f94c26da7eccaf0335f06f9b5690ecad/fV/agro.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651768/landscape_ratio16x9/300/168/f94c26da7eccaf0335f06f9b5690ecad/JJ/agro.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651768/landscape_ratio16x9/400/225/f94c26da7eccaf0335f06f9b5690ecad/RE/agro.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651768/landscape_ratio16x9/1160/652/f94c26da7eccaf0335f06f9b5690ecad/nU/agro.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651768/portrait_ratio2x3/200/300/c719a45a7b433dea7ef35b51bbb75b68/vu/agro.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651768/portrait_ratio2x3/400/600/c719a45a7b433dea7ef35b51bbb75b68/Qf/agro.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651768/portrait_ratio2x3/768/1152/c719a45a7b433dea7ef35b51bbb75b68/UT/agro.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651768/landscape_ratio2x1/200/100/a2a2b877dca9072a4054180e79456895/HJ/agro.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651768/landscape_ratio3x2/300/200/d6c3742699695b4db07aa18bae0c15e3/jE/agro.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651768/landscape_ratio3x2/400/267/d6c3742699695b4db07aa18bae0c15e3/Jq/agro.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651768/landscape_ratio3x2/768/512/d6c3742699695b4db07aa18bae0c15e3/yQ/agro.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651768/portrait_ratio1x1/50/50/507b5a0c976f97a0459b0debd4fab620/DN/agro.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651768/portrait_ratio1x1/60/60/507b5a0c976f97a0459b0debd4fab620/Lu/agro.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651768/portrait_ratio1x1/200/200/507b5a0c976f97a0459b0debd4fab620/FS/agro.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651768/portrait_ratio1x1/400/400/507b5a0c976f97a0459b0debd4fab620/Ls/agro.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651768/portrait_ratio1x1/768/768/507b5a0c976f97a0459b0debd4fab620/CR/agro.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651768/landscape_ratio4x3/200/150/2a88b3ae7d736d63007f60eec71b1a9c/mL/agro.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651768/landscape_ratio4x3/400/300/2a88b3ae7d736d63007f60eec71b1a9c/AS/agro.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651768/landscape_ratio4x3/768/576/2a88b3ae7d736d63007f60eec71b1a9c/qa/agro.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Enterprise</h5>
<h7>Three agro-SMEs get Sh190m to innovate</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Lifestyle">Lifestyle</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Art">Art</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/music" title="Music">Music</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Society">Society</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Lifestyle">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/society/think-disruptive-innovation-3651602" title="ABBOTT: Think disruptive innovation">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="innovation" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651614/landscape_ratio16x9/200/112/d3f31b0291a545347bdc8a3ed839e322/zs/innovation.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651614/landscape_ratio16x9/300/168/d3f31b0291a545347bdc8a3ed839e322/fo/innovation.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651614/landscape_ratio16x9/400/225/d3f31b0291a545347bdc8a3ed839e322/KH/innovation.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651614/landscape_ratio16x9/1160/652/d3f31b0291a545347bdc8a3ed839e322/Hr/innovation.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651614/portrait_ratio2x3/200/300/4649e5879a90eb0690d7ba9e22509f21/Ys/innovation.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651614/portrait_ratio2x3/400/600/4649e5879a90eb0690d7ba9e22509f21/sx/innovation.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651614/portrait_ratio2x3/768/1152/4649e5879a90eb0690d7ba9e22509f21/qN/innovation.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651614/landscape_ratio2x1/200/100/6d5c9519ecc9fe9be7d433dbb2499002/rC/innovation.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651614/landscape_ratio3x2/300/200/17693e1f4d94b7296c28e16335f7c0f9/bO/innovation.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651614/landscape_ratio3x2/400/267/17693e1f4d94b7296c28e16335f7c0f9/FU/innovation.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651614/landscape_ratio3x2/768/512/17693e1f4d94b7296c28e16335f7c0f9/aa/innovation.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651614/portrait_ratio1x1/50/50/dcda212b6dab3aaac73b47e5b693c932/NK/innovation.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651614/portrait_ratio1x1/60/60/dcda212b6dab3aaac73b47e5b693c932/eX/innovation.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651614/portrait_ratio1x1/200/200/dcda212b6dab3aaac73b47e5b693c932/Pf/innovation.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651614/portrait_ratio1x1/400/400/dcda212b6dab3aaac73b47e5b693c932/pZ/innovation.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651614/portrait_ratio1x1/768/768/dcda212b6dab3aaac73b47e5b693c932/NK/innovation.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651614/landscape_ratio4x3/200/150/9b01da02342da7184743a45a04adf8ec/lQ/innovation.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651614/landscape_ratio4x3/400/300/9b01da02342da7184743a45a04adf8ec/wj/innovation.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651614/landscape_ratio4x3/768/576/9b01da02342da7184743a45a04adf8ec/ib/innovation.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Society</h5>
<h7>ABBOTT: Think disruptive innovation</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/society/what-hybrid-office-looks-like-3651636" title="What a hybrid office looks like">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="office" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651726/landscape_ratio16x9/200/112/de8569cd17b68a490c421dca05139e8e/pN/office.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651726/landscape_ratio16x9/300/168/de8569cd17b68a490c421dca05139e8e/CV/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651726/landscape_ratio16x9/400/225/de8569cd17b68a490c421dca05139e8e/Hs/office.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651726/landscape_ratio16x9/1160/652/de8569cd17b68a490c421dca05139e8e/Eg/office.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651726/portrait_ratio2x3/200/300/a94b211b6eed3cbf28ad7d3587bfa6dd/Zz/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651726/portrait_ratio2x3/400/600/a94b211b6eed3cbf28ad7d3587bfa6dd/vA/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651726/portrait_ratio2x3/768/1152/a94b211b6eed3cbf28ad7d3587bfa6dd/sA/office.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651726/landscape_ratio2x1/200/100/da30f56ba1757e849f05564e0d82e949/CD/office.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651726/landscape_ratio3x2/300/200/2fa6c2f4316491ac0dddb3a9ff7d7c24/OR/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651726/landscape_ratio3x2/400/267/2fa6c2f4316491ac0dddb3a9ff7d7c24/wH/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651726/landscape_ratio3x2/768/512/2fa6c2f4316491ac0dddb3a9ff7d7c24/vF/office.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651726/portrait_ratio1x1/50/50/6e2e9fcc6ee82c5c30ebe67ffad07dcb/AD/office.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651726/portrait_ratio1x1/60/60/6e2e9fcc6ee82c5c30ebe67ffad07dcb/UE/office.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651726/portrait_ratio1x1/200/200/6e2e9fcc6ee82c5c30ebe67ffad07dcb/fU/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651726/portrait_ratio1x1/400/400/6e2e9fcc6ee82c5c30ebe67ffad07dcb/zm/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651726/portrait_ratio1x1/768/768/6e2e9fcc6ee82c5c30ebe67ffad07dcb/rH/office.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651726/landscape_ratio4x3/200/150/d7b898156c2be92d6cc0733e3831edc9/zl/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651726/landscape_ratio4x3/400/300/d7b898156c2be92d6cc0733e3831edc9/xM/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651726/landscape_ratio4x3/768/576/d7b898156c2be92d6cc0733e3831edc9/Ig/office.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Society</h5>
<h7>What a hybrid office looks like</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/society/new-law-fill-gaps-trusts-governance-3650414" title="MPUTHIA: New law fill gaps in trusts governance">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="law" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650418/landscape_ratio16x9/200/112/55d1d3cbec33ee870abff6446ee752c/oO/law.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3650418/landscape_ratio16x9/300/168/55d1d3cbec33ee870abff6446ee752c/ii/law.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650418/landscape_ratio16x9/400/225/55d1d3cbec33ee870abff6446ee752c/id/law.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3650418/landscape_ratio16x9/1160/652/55d1d3cbec33ee870abff6446ee752c/jx/law.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650418/portrait_ratio2x3/200/300/e4b1d06c2a6617f7d62293270e49c5f8/cU/law.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650418/portrait_ratio2x3/400/600/e4b1d06c2a6617f7d62293270e49c5f8/lV/law.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650418/portrait_ratio2x3/768/1152/e4b1d06c2a6617f7d62293270e49c5f8/LR/law.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650418/landscape_ratio2x1/200/100/6870210dd72df9044adb57faefb1b675/LC/law.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3650418/landscape_ratio3x2/300/200/8f4aa1ccb1acc26a0c75d7bf0db84298/qf/law.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650418/landscape_ratio3x2/400/267/8f4aa1ccb1acc26a0c75d7bf0db84298/Zx/law.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650418/landscape_ratio3x2/768/512/8f4aa1ccb1acc26a0c75d7bf0db84298/UP/law.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3650418/portrait_ratio1x1/50/50/c1fb728bd2932732b59628b93a8cac1a/xq/law.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3650418/portrait_ratio1x1/60/60/c1fb728bd2932732b59628b93a8cac1a/gv/law.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3650418/portrait_ratio1x1/200/200/c1fb728bd2932732b59628b93a8cac1a/mT/law.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650418/portrait_ratio1x1/400/400/c1fb728bd2932732b59628b93a8cac1a/tJ/law.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650418/portrait_ratio1x1/768/768/c1fb728bd2932732b59628b93a8cac1a/IO/law.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650418/landscape_ratio4x3/200/150/1307330fc41ee0b6dc880683cfdbe05b/qz/law.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650418/landscape_ratio4x3/400/300/1307330fc41ee0b6dc880683cfdbe05b/Xu/law.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650418/landscape_ratio4x3/768/576/1307330fc41ee0b6dc880683cfdbe05b/JG/law.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Society</h5>
<h7>MPUTHIA: New law fill gaps in trusts governance</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/personal-finance/tips-run-your-business-smoothly-efficiently-3650396" title="WAINAINA: Tips to run your business smoothly and efficiently">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="management" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650406/landscape_ratio16x9/200/112/20ce83106355ab0b0ce500c0c365bd45/zG/management.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3650406/landscape_ratio16x9/300/168/20ce83106355ab0b0ce500c0c365bd45/Uu/management.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650406/landscape_ratio16x9/400/225/20ce83106355ab0b0ce500c0c365bd45/Ld/management.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3650406/landscape_ratio16x9/1160/652/20ce83106355ab0b0ce500c0c365bd45/wx/management.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650406/portrait_ratio2x3/200/300/6ba9f7efc6b8423abf25043ce2e308a8/wS/management.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650406/portrait_ratio2x3/400/600/6ba9f7efc6b8423abf25043ce2e308a8/kn/management.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650406/portrait_ratio2x3/768/1152/6ba9f7efc6b8423abf25043ce2e308a8/Wz/management.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650406/landscape_ratio2x1/200/100/c7cbb011359aafcd0dccdd75b720c347/Bt/management.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3650406/landscape_ratio3x2/300/200/f04389a0d8bb96bb8ca889d15fa5ef70/mP/management.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650406/landscape_ratio3x2/400/267/f04389a0d8bb96bb8ca889d15fa5ef70/oF/management.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650406/landscape_ratio3x2/768/512/f04389a0d8bb96bb8ca889d15fa5ef70/UP/management.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3650406/portrait_ratio1x1/50/50/e45f07fd1a581acac77e2f4fadfa8191/Tq/management.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3650406/portrait_ratio1x1/60/60/e45f07fd1a581acac77e2f4fadfa8191/lD/management.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3650406/portrait_ratio1x1/200/200/e45f07fd1a581acac77e2f4fadfa8191/sD/management.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650406/portrait_ratio1x1/400/400/e45f07fd1a581acac77e2f4fadfa8191/XZ/management.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650406/portrait_ratio1x1/768/768/e45f07fd1a581acac77e2f4fadfa8191/vK/management.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650406/landscape_ratio4x3/200/150/7e3e9c07d605fb8c27766c95afb65bf3/rW/management.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650406/landscape_ratio4x3/400/300/7e3e9c07d605fb8c27766c95afb65bf3/IR/management.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650406/landscape_ratio4x3/768/576/7e3e9c07d605fb8c27766c95afb65bf3/zl/management.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Personal Finance</h5>
<h7>WAINAINA: Tips to run your business smoothly and efficiently</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">Opinion &amp; Analysis</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/letters/step-up-national-dialogue-public-tender-graft-3651996" title="PANYA: Step up national dialogue on public tender graft">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="eacc" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3652000/landscape_ratio16x9/200/112/c843ce22e118ae9a97c1663052c997d/cy/eacc.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3652000/landscape_ratio16x9/300/168/c843ce22e118ae9a97c1663052c997d/PC/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3652000/landscape_ratio16x9/400/225/c843ce22e118ae9a97c1663052c997d/jt/eacc.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3652000/landscape_ratio16x9/1160/652/c843ce22e118ae9a97c1663052c997d/sx/eacc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3652000/portrait_ratio2x3/200/300/f22efec5f6b2c7d54699204b0c7b1069/Di/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3652000/portrait_ratio2x3/400/600/f22efec5f6b2c7d54699204b0c7b1069/fH/eacc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3652000/portrait_ratio2x3/768/1152/f22efec5f6b2c7d54699204b0c7b1069/fb/eacc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3652000/landscape_ratio2x1/200/100/925c4004e52258206ba1c35762b02b8f/eD/eacc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3652000/landscape_ratio3x2/300/200/5b69ea30ed7f92deaeb6284cdb3d663f/tV/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3652000/landscape_ratio3x2/400/267/5b69ea30ed7f92deaeb6284cdb3d663f/Xb/eacc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3652000/landscape_ratio3x2/768/512/5b69ea30ed7f92deaeb6284cdb3d663f/UB/eacc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3652000/portrait_ratio1x1/50/50/2f4784a583c50ac4d69740420271d771/Wl/eacc.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3652000/portrait_ratio1x1/60/60/2f4784a583c50ac4d69740420271d771/by/eacc.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3652000/portrait_ratio1x1/200/200/2f4784a583c50ac4d69740420271d771/dG/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3652000/portrait_ratio1x1/400/400/2f4784a583c50ac4d69740420271d771/FY/eacc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3652000/portrait_ratio1x1/768/768/2f4784a583c50ac4d69740420271d771/hJ/eacc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3652000/landscape_ratio4x3/200/150/64b328298f4075a69dcadf248ab20bef/LM/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3652000/landscape_ratio4x3/400/300/64b328298f4075a69dcadf248ab20bef/UH/eacc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3652000/landscape_ratio4x3/768/576/64b328298f4075a69dcadf248ab20bef/Of/eacc.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Letters</h5>
<h7>PANYA: Step up national dialogue on public tender graft</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/craft-health-wellness-plan-festive-season-3651992" title="SHIGOLI: Craft a health, wellness plan this festive season">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="hos" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2224806/landscape_ratio16x9/200/112/706ba16af84c8ea8adf7bc670e195e1f/kY/hos.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2224806/landscape_ratio16x9/300/168/706ba16af84c8ea8adf7bc670e195e1f/AU/hos.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224806/landscape_ratio16x9/400/225/706ba16af84c8ea8adf7bc670e195e1f/gP/hos.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2224806/landscape_ratio16x9/1160/652/706ba16af84c8ea8adf7bc670e195e1f/eP/hos.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2224806/portrait_ratio2x3/200/300/a9951e286190e45e9de717dbc25b2e4/Rk/hos.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224806/portrait_ratio2x3/400/600/a9951e286190e45e9de717dbc25b2e4/Dx/hos.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2224806/portrait_ratio2x3/768/1152/a9951e286190e45e9de717dbc25b2e4/Qh/hos.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2224806/landscape_ratio2x1/200/100/c4802526064eb72e5b43c4c7a4c3c3a5/ME/hos.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2224806/landscape_ratio3x2/300/200/32a3d90522dbcff79dbbae05ee3456df/IS/hos.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224806/landscape_ratio3x2/400/267/32a3d90522dbcff79dbbae05ee3456df/rk/hos.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2224806/landscape_ratio3x2/768/512/32a3d90522dbcff79dbbae05ee3456df/eC/hos.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2224806/portrait_ratio1x1/50/50/806221a4d5c9994ad6f87dd3982a2473/sk/hos.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2224806/portrait_ratio1x1/60/60/806221a4d5c9994ad6f87dd3982a2473/bp/hos.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2224806/portrait_ratio1x1/200/200/806221a4d5c9994ad6f87dd3982a2473/oB/hos.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224806/portrait_ratio1x1/400/400/806221a4d5c9994ad6f87dd3982a2473/DH/hos.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2224806/portrait_ratio1x1/768/768/806221a4d5c9994ad6f87dd3982a2473/SM/hos.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2224806/landscape_ratio4x3/200/150/e998c0ac7d74eb36798582ca7b144ab5/Ab/hos.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224806/landscape_ratio4x3/400/300/e998c0ac7d74eb36798582ca7b144ab5/dW/hos.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2224806/landscape_ratio4x3/768/576/e998c0ac7d74eb36798582ca7b144ab5/qC/hos.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>SHIGOLI: Craft a health, wellness plan this festive season</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/rethink-bid-review-nhif-rates-3651986" title="WATIMA: Rethink bid to review NHIF rates">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nhif" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651988/landscape_ratio16x9/200/112/aa37e780a3bc6281a97095e7319e172d/cR/nhif.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651988/landscape_ratio16x9/300/168/aa37e780a3bc6281a97095e7319e172d/GF/nhif.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651988/landscape_ratio16x9/400/225/aa37e780a3bc6281a97095e7319e172d/Cw/nhif.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651988/landscape_ratio16x9/1160/652/aa37e780a3bc6281a97095e7319e172d/ZM/nhif.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651988/portrait_ratio2x3/200/300/7cd0cb36af9e8fbf3d47fb4f877c7ca2/Oz/nhif.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651988/portrait_ratio2x3/400/600/7cd0cb36af9e8fbf3d47fb4f877c7ca2/Nc/nhif.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651988/portrait_ratio2x3/768/1152/7cd0cb36af9e8fbf3d47fb4f877c7ca2/cU/nhif.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651988/landscape_ratio2x1/200/100/8fd4c0234edfd541a67026e5db57983/KJ/nhif.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651988/landscape_ratio3x2/300/200/e418de220462c59bf6645cff687419ff/pz/nhif.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651988/landscape_ratio3x2/400/267/e418de220462c59bf6645cff687419ff/Fh/nhif.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651988/landscape_ratio3x2/768/512/e418de220462c59bf6645cff687419ff/jD/nhif.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651988/portrait_ratio1x1/50/50/15f46be374597421a429d4fe9d7fc350/FY/nhif.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651988/portrait_ratio1x1/60/60/15f46be374597421a429d4fe9d7fc350/Kl/nhif.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651988/portrait_ratio1x1/200/200/15f46be374597421a429d4fe9d7fc350/dF/nhif.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651988/portrait_ratio1x1/400/400/15f46be374597421a429d4fe9d7fc350/sL/nhif.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651988/portrait_ratio1x1/768/768/15f46be374597421a429d4fe9d7fc350/Tw/nhif.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651988/landscape_ratio4x3/200/150/cf112c43118fab94afd39f4537e3a93b/gT/nhif.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651988/landscape_ratio4x3/400/300/cf112c43118fab94afd39f4537e3a93b/aq/nhif.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651988/landscape_ratio4x3/768/576/cf112c43118fab94afd39f4537e3a93b/Cq/nhif.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>WATIMA: Rethink bid to review NHIF rates</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/letters/companies-should-respond-rights-abuse-reports-early-3652006" title="WANGECHI: Companies should respond to rights abuse reports early">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="rights" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3652012/landscape_ratio16x9/200/112/7e5bb4701ff9ca44aaaad7c87eb7bdf8/qQ/rights.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3652012/landscape_ratio16x9/300/168/7e5bb4701ff9ca44aaaad7c87eb7bdf8/DY/rights.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3652012/landscape_ratio16x9/400/225/7e5bb4701ff9ca44aaaad7c87eb7bdf8/nT/rights.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3652012/landscape_ratio16x9/1160/652/7e5bb4701ff9ca44aaaad7c87eb7bdf8/kH/rights.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3652012/portrait_ratio2x3/200/300/f6eea0e3e100d4aba0034f19e29e9aaa/GC/rights.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3652012/portrait_ratio2x3/400/600/f6eea0e3e100d4aba0034f19e29e9aaa/jz/rights.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3652012/portrait_ratio2x3/768/1152/f6eea0e3e100d4aba0034f19e29e9aaa/Cb/rights.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3652012/landscape_ratio2x1/200/100/d31acfce8ab55fc56c0b6291192c2801/An/rights.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3652012/landscape_ratio3x2/300/200/98b9ed0c150d13b37606b88c61b72e74/bA/rights.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3652012/landscape_ratio3x2/400/267/98b9ed0c150d13b37606b88c61b72e74/dW/rights.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3652012/landscape_ratio3x2/768/512/98b9ed0c150d13b37606b88c61b72e74/zI/rights.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3652012/portrait_ratio1x1/50/50/74a3724b3e1bd5a8df6ab50614269692/HY/rights.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3652012/portrait_ratio1x1/60/60/74a3724b3e1bd5a8df6ab50614269692/bZ/rights.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3652012/portrait_ratio1x1/200/200/74a3724b3e1bd5a8df6ab50614269692/cx/rights.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3652012/portrait_ratio1x1/400/400/74a3724b3e1bd5a8df6ab50614269692/bn/rights.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3652012/portrait_ratio1x1/768/768/74a3724b3e1bd5a8df6ab50614269692/sU/rights.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3652012/landscape_ratio4x3/200/150/5f52b8fcd467fef57b9e6a0d7825d116/yo/rights.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3652012/landscape_ratio4x3/400/300/5f52b8fcd467fef57b9e6a0d7825d116/an/rights.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3652012/landscape_ratio4x3/768/576/5f52b8fcd467fef57b9e6a0d7825d116/cP/rights.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Letters</h5>
<h7>WANGECHI: Companies should respond to rights abuse reports early</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets">Markets</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/kenyan-start-up-sh1bn-pact-with-us-based-financier-3651796" title="Kenyan start-up in Sh1bn pact with US-based financier for farmer loans">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="apollo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651798/landscape_ratio16x9/200/112/81117830f2df5f3611dae82b02c8fc3b/hv/apollo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651798/landscape_ratio16x9/300/168/81117830f2df5f3611dae82b02c8fc3b/vD/apollo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651798/landscape_ratio16x9/400/225/81117830f2df5f3611dae82b02c8fc3b/be/apollo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651798/landscape_ratio16x9/1160/652/81117830f2df5f3611dae82b02c8fc3b/YS/apollo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651798/portrait_ratio2x3/200/300/cda54403cfdcb32c79e20e26853ce079/Oh/apollo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651798/portrait_ratio2x3/400/600/cda54403cfdcb32c79e20e26853ce079/lq/apollo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651798/portrait_ratio2x3/768/1152/cda54403cfdcb32c79e20e26853ce079/Hm/apollo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651798/landscape_ratio2x1/200/100/e35c5174d993220ace2eb8f79f54b5f5/Xg/apollo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651798/landscape_ratio3x2/300/200/c390a00459cd4b5ee8b0d0b3d0783462/Wc/apollo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651798/landscape_ratio3x2/400/267/c390a00459cd4b5ee8b0d0b3d0783462/Ve/apollo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651798/landscape_ratio3x2/768/512/c390a00459cd4b5ee8b0d0b3d0783462/nw/apollo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651798/portrait_ratio1x1/50/50/bb4e1ad0cd8b015cdf9a68de17b17fea/dQ/apollo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651798/portrait_ratio1x1/60/60/bb4e1ad0cd8b015cdf9a68de17b17fea/xR/apollo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651798/portrait_ratio1x1/200/200/bb4e1ad0cd8b015cdf9a68de17b17fea/oR/apollo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651798/portrait_ratio1x1/400/400/bb4e1ad0cd8b015cdf9a68de17b17fea/jn/apollo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651798/portrait_ratio1x1/768/768/bb4e1ad0cd8b015cdf9a68de17b17fea/Cc/apollo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651798/landscape_ratio4x3/200/150/654a37be0a95837237aa2b3a03453de5/OD/apollo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651798/landscape_ratio4x3/400/300/654a37be0a95837237aa2b3a03453de5/mi/apollo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651798/landscape_ratio4x3/768/576/654a37be0a95837237aa2b3a03453de5/BW/apollo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Kenyan start-up in Sh1bn pact with US-based financier for farmer loans</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/dealmakers-upbeat-economic-recovery-3651790" title="Dealmakers upbeat on economic recovery">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="dealers" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651794/landscape_ratio16x9/200/112/455b6b76444850127ebe066c3e84b31/Dj/dealers.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651794/landscape_ratio16x9/300/168/455b6b76444850127ebe066c3e84b31/Qr/dealers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651794/landscape_ratio16x9/400/225/455b6b76444850127ebe066c3e84b31/IW/dealers.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651794/landscape_ratio16x9/1160/652/455b6b76444850127ebe066c3e84b31/Na/dealers.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651794/portrait_ratio2x3/200/300/ea4c8f30c8dd66cbc104907646d36c12/fh/dealers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651794/portrait_ratio2x3/400/600/ea4c8f30c8dd66cbc104907646d36c12/ia/dealers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651794/portrait_ratio2x3/768/1152/ea4c8f30c8dd66cbc104907646d36c12/yO/dealers.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651794/landscape_ratio2x1/200/100/a58c3384876c91b591ae4728546e1063/RN/dealers.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651794/landscape_ratio3x2/300/200/f2067c0bed292a62fdac8c5c7bcab2e5/YL/dealers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651794/landscape_ratio3x2/400/267/f2067c0bed292a62fdac8c5c7bcab2e5/yh/dealers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651794/landscape_ratio3x2/768/512/f2067c0bed292a62fdac8c5c7bcab2e5/vH/dealers.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651794/portrait_ratio1x1/50/50/ed71cfe3baa2a9d67366ef30507f32e4/tv/dealers.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651794/portrait_ratio1x1/60/60/ed71cfe3baa2a9d67366ef30507f32e4/aM/dealers.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651794/portrait_ratio1x1/200/200/ed71cfe3baa2a9d67366ef30507f32e4/eY/dealers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651794/portrait_ratio1x1/400/400/ed71cfe3baa2a9d67366ef30507f32e4/Je/dealers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651794/portrait_ratio1x1/768/768/ed71cfe3baa2a9d67366ef30507f32e4/df/dealers.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651794/landscape_ratio4x3/200/150/abd6de1891c9b276899258169f940234/hC/dealers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651794/landscape_ratio4x3/400/300/abd6de1891c9b276899258169f940234/EV/dealers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651794/landscape_ratio4x3/768/576/abd6de1891c9b276899258169f940234/fp/dealers.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Dealmakers upbeat on economic recovery</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/brookside-pays-farmers-sh685m-for-milk-supply-3651802" title="Brookside pays farmers Sh685m for milk supply">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="milk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651804/landscape_ratio16x9/200/112/5f83936798708ebce5c1133e15fede6c/od/milk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651804/landscape_ratio16x9/300/168/5f83936798708ebce5c1133e15fede6c/SR/milk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651804/landscape_ratio16x9/400/225/5f83936798708ebce5c1133e15fede6c/zI/milk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651804/landscape_ratio16x9/1160/652/5f83936798708ebce5c1133e15fede6c/do/milk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651804/portrait_ratio2x3/200/300/b24e34a94c00511bcc59a509e19c7386/cA/milk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651804/portrait_ratio2x3/400/600/b24e34a94c00511bcc59a509e19c7386/ud/milk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651804/portrait_ratio2x3/768/1152/b24e34a94c00511bcc59a509e19c7386/dF/milk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651804/landscape_ratio2x1/200/100/73266e8be5f667fbd830c6f3e0d314f7/bc/milk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651804/landscape_ratio3x2/300/200/ca43fe174bc5e7748289a20f336b1e52/fh/milk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651804/landscape_ratio3x2/400/267/ca43fe174bc5e7748289a20f336b1e52/fP/milk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651804/landscape_ratio3x2/768/512/ca43fe174bc5e7748289a20f336b1e52/sl/milk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651804/portrait_ratio1x1/50/50/447cf5c8d720c56dd4fe2d5bf28c5804/YD/milk.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651804/portrait_ratio1x1/60/60/447cf5c8d720c56dd4fe2d5bf28c5804/dQ/milk.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651804/portrait_ratio1x1/200/200/447cf5c8d720c56dd4fe2d5bf28c5804/JM/milk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651804/portrait_ratio1x1/400/400/447cf5c8d720c56dd4fe2d5bf28c5804/oi/milk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651804/portrait_ratio1x1/768/768/447cf5c8d720c56dd4fe2d5bf28c5804/pf/milk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651804/landscape_ratio4x3/200/150/bc921dabbedc6c6ce732735d0403ee36/DK/milk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651804/landscape_ratio4x3/400/300/bc921dabbedc6c6ce732735d0403ee36/hh/milk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651804/landscape_ratio4x3/768/576/bc921dabbedc6c6ce732735d0403ee36/th/milk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Brookside pays farmers Sh685m for milk supply</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/tea-price-retreats-higher-supply-mombasa-auction-3650462" title="Tea price retreats on higher supply at Mombasa auction">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tea" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650466/landscape_ratio16x9/200/112/21edc25376d1bb9d2040fdfece84811b/TS/tea.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3650466/landscape_ratio16x9/300/168/21edc25376d1bb9d2040fdfece84811b/vO/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650466/landscape_ratio16x9/400/225/21edc25376d1bb9d2040fdfece84811b/kF/tea.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3650466/landscape_ratio16x9/1160/652/21edc25376d1bb9d2040fdfece84811b/gt/tea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650466/portrait_ratio2x3/200/300/7a93a1f390e6bc529b60b400bdba7244/tR/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650466/portrait_ratio2x3/400/600/7a93a1f390e6bc529b60b400bdba7244/lm/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650466/portrait_ratio2x3/768/1152/7a93a1f390e6bc529b60b400bdba7244/Ty/tea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650466/landscape_ratio2x1/200/100/7a694b7476bcf258e216cdf35fe5bfba/Rg/tea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3650466/landscape_ratio3x2/300/200/3afde9316cf60c7eb23ddcc34c396ba3/Ni/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650466/landscape_ratio3x2/400/267/3afde9316cf60c7eb23ddcc34c396ba3/XY/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650466/landscape_ratio3x2/768/512/3afde9316cf60c7eb23ddcc34c396ba3/rC/tea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3650466/portrait_ratio1x1/50/50/6c6731ca120b003d35c209c02d6e9e18/cz/tea.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3650466/portrait_ratio1x1/60/60/6c6731ca120b003d35c209c02d6e9e18/ME/tea.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3650466/portrait_ratio1x1/200/200/6c6731ca120b003d35c209c02d6e9e18/Ko/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650466/portrait_ratio1x1/400/400/6c6731ca120b003d35c209c02d6e9e18/JO/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650466/portrait_ratio1x1/768/768/6c6731ca120b003d35c209c02d6e9e18/cT/tea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650466/landscape_ratio4x3/200/150/812b8623ee6c51f40c69bc045fcbe2fe/sA/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650466/landscape_ratio4x3/400/300/812b8623ee6c51f40c69bc045fcbe2fe/aX/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650466/landscape_ratio4x3/768/576/812b8623ee6c51f40c69bc045fcbe2fe/AP/tea.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Tea price retreats on higher supply at Mombasa auction</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/data-hub" title="Data Hub">Data Hub</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/data-hub" title="Data Hub">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/data-hub/turkwel-siltation-threatens-irrigation-electricity-production-3651820" title="Turkwel basin siltation threatens irrigation, electricity production">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="turkwel" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651822/landscape_ratio16x9/200/112/68924b89580886a760be4c715d773a29/El/turkwel.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651822/landscape_ratio16x9/300/168/68924b89580886a760be4c715d773a29/Jd/turkwel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651822/landscape_ratio16x9/400/225/68924b89580886a760be4c715d773a29/No/turkwel.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651822/landscape_ratio16x9/1160/652/68924b89580886a760be4c715d773a29/Xo/turkwel.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651822/portrait_ratio2x3/200/300/a1480341528797c6211b6be7801f366a/lg/turkwel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651822/portrait_ratio2x3/400/600/a1480341528797c6211b6be7801f366a/gp/turkwel.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651822/portrait_ratio2x3/768/1152/a1480341528797c6211b6be7801f366a/aV/turkwel.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651822/landscape_ratio2x1/200/100/e2538035ae26ee486bcd03f5eeb4dc54/JE/turkwel.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651822/landscape_ratio3x2/300/200/bdce26de57185d8f12a33291741f7f2d/WK/turkwel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651822/landscape_ratio3x2/400/267/bdce26de57185d8f12a33291741f7f2d/So/turkwel.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651822/landscape_ratio3x2/768/512/bdce26de57185d8f12a33291741f7f2d/lW/turkwel.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651822/portrait_ratio1x1/50/50/c64ffd77b974ff1d2241170f7a87d501/dP/turkwel.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651822/portrait_ratio1x1/60/60/c64ffd77b974ff1d2241170f7a87d501/Jg/turkwel.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651822/portrait_ratio1x1/200/200/c64ffd77b974ff1d2241170f7a87d501/Aw/turkwel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651822/portrait_ratio1x1/400/400/c64ffd77b974ff1d2241170f7a87d501/CK/turkwel.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651822/portrait_ratio1x1/768/768/c64ffd77b974ff1d2241170f7a87d501/WL/turkwel.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651822/landscape_ratio4x3/200/150/637818aa0b187891fdc8c2b749260d8f/ZO/turkwel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651822/landscape_ratio4x3/400/300/637818aa0b187891fdc8c2b749260d8f/Sp/turkwel.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651822/landscape_ratio4x3/768/576/637818aa0b187891fdc8c2b749260d8f/TF/turkwel.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Turkwel basin siltation threatens irrigation, electricity production</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/youth-embrace-farming-bandits-kill-pastoralism-dreams-3651810" title="Youth embrace irrigation farming as bandits kill pastoralism dreams">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tomatoes" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651812/landscape_ratio16x9/200/112/8b3c388e6bad58b6a61fc89dbe1319be/ch/tomatoes.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651812/landscape_ratio16x9/300/168/8b3c388e6bad58b6a61fc89dbe1319be/ZJ/tomatoes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651812/landscape_ratio16x9/400/225/8b3c388e6bad58b6a61fc89dbe1319be/Wg/tomatoes.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651812/landscape_ratio16x9/1160/652/8b3c388e6bad58b6a61fc89dbe1319be/ts/tomatoes.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651812/portrait_ratio2x3/200/300/afc9e9de6919bdd208c1e1616991da00/VV/tomatoes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651812/portrait_ratio2x3/400/600/afc9e9de6919bdd208c1e1616991da00/fi/tomatoes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651812/portrait_ratio2x3/768/1152/afc9e9de6919bdd208c1e1616991da00/bW/tomatoes.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651812/landscape_ratio2x1/200/100/580977146eb93ab220e1f94e4268c367/mL/tomatoes.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651812/landscape_ratio3x2/300/200/8c4578b9e8a92dc1b4e9e66cc264b6a0/QI/tomatoes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651812/landscape_ratio3x2/400/267/8c4578b9e8a92dc1b4e9e66cc264b6a0/fq/tomatoes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651812/landscape_ratio3x2/768/512/8c4578b9e8a92dc1b4e9e66cc264b6a0/UQ/tomatoes.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651812/portrait_ratio1x1/50/50/b5f37b761434fac7488cde8d089ef716/kv/tomatoes.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651812/portrait_ratio1x1/60/60/b5f37b761434fac7488cde8d089ef716/dc/tomatoes.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651812/portrait_ratio1x1/200/200/b5f37b761434fac7488cde8d089ef716/Xg/tomatoes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651812/portrait_ratio1x1/400/400/b5f37b761434fac7488cde8d089ef716/AO/tomatoes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651812/portrait_ratio1x1/768/768/b5f37b761434fac7488cde8d089ef716/Vb/tomatoes.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651812/landscape_ratio4x3/200/150/91612b0ead536c449b33534b2927e5fc/Tg/tomatoes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651812/landscape_ratio4x3/400/300/91612b0ead536c449b33534b2927e5fc/Df/tomatoes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651812/landscape_ratio4x3/768/576/91612b0ead536c449b33534b2927e5fc/hn/tomatoes.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Youth embrace irrigation farming as bandits kill pastoralism dreams</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/picture-based-insurance-cushion-farmers-climate-change-3650624" title="‘Picture-based insurance’ cushion farmers from the impact of climate change">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="farm" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650630/landscape_ratio16x9/200/112/b1227f85c636b3d386090cbc2a6c50a1/At/farm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3650630/landscape_ratio16x9/300/168/b1227f85c636b3d386090cbc2a6c50a1/eh/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650630/landscape_ratio16x9/400/225/b1227f85c636b3d386090cbc2a6c50a1/Wc/farm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3650630/landscape_ratio16x9/1160/652/b1227f85c636b3d386090cbc2a6c50a1/ss/farm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650630/portrait_ratio2x3/200/300/cca8cb19b6ae470bacaa72502684047c/aR/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650630/portrait_ratio2x3/400/600/cca8cb19b6ae470bacaa72502684047c/PC/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650630/portrait_ratio2x3/768/1152/cca8cb19b6ae470bacaa72502684047c/iq/farm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650630/landscape_ratio2x1/200/100/d1aa5538b279c34fce3e6e3c8a9d1c01/MI/farm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3650630/landscape_ratio3x2/300/200/d92215d2c0eedff8fa4413c89836af6d/tX/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650630/landscape_ratio3x2/400/267/d92215d2c0eedff8fa4413c89836af6d/EJ/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650630/landscape_ratio3x2/768/512/d92215d2c0eedff8fa4413c89836af6d/cj/farm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3650630/portrait_ratio1x1/50/50/42c6433c3e2e3146ca6acd3803d17750/Uu/farm.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3650630/portrait_ratio1x1/60/60/42c6433c3e2e3146ca6acd3803d17750/aH/farm.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3650630/portrait_ratio1x1/200/200/42c6433c3e2e3146ca6acd3803d17750/ij/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650630/portrait_ratio1x1/400/400/42c6433c3e2e3146ca6acd3803d17750/ZJ/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650630/portrait_ratio1x1/768/768/42c6433c3e2e3146ca6acd3803d17750/cu/farm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650630/landscape_ratio4x3/200/150/33e3c4119e124c840888f316ca749f/xy/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650630/landscape_ratio4x3/400/300/33e3c4119e124c840888f316ca749f/iN/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650630/landscape_ratio4x3/768/576/33e3c4119e124c840888f316ca749f/wF/farm.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>‘Picture-based insurance’ cushion farmers from the impact of climate change</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/pyrethrum-pensioners-long-wait-sh2bn-dues-3647338" title="Pyrethrum pensioners’ long wait for Sh2bn dues">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="pyrethrum" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3647340/landscape_ratio16x9/200/112/64b8b007f970842140125287d61aeb18/lh/pyrethrum.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3647340/landscape_ratio16x9/300/168/64b8b007f970842140125287d61aeb18/Zt/pyrethrum.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3647340/landscape_ratio16x9/400/225/64b8b007f970842140125287d61aeb18/LA/pyrethrum.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3647340/landscape_ratio16x9/1160/652/64b8b007f970842140125287d61aeb18/PI/pyrethrum.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3647340/portrait_ratio2x3/200/300/348398cc1c144437d99be7917c157486/Vf/pyrethrum.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3647340/portrait_ratio2x3/400/600/348398cc1c144437d99be7917c157486/AY/pyrethrum.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3647340/portrait_ratio2x3/768/1152/348398cc1c144437d99be7917c157486/xI/pyrethrum.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3647340/landscape_ratio2x1/200/100/a368e8ef7b0aae384b3831621bd137/IO/pyrethrum.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3647340/landscape_ratio3x2/300/200/5dd8f219b11c3cc776f2250afd11e25a/rG/pyrethrum.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3647340/landscape_ratio3x2/400/267/5dd8f219b11c3cc776f2250afd11e25a/UQ/pyrethrum.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3647340/landscape_ratio3x2/768/512/5dd8f219b11c3cc776f2250afd11e25a/VW/pyrethrum.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3647340/portrait_ratio1x1/50/50/9ec0f6b49332f5740240b0c690037a43/iJ/pyrethrum.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3647340/portrait_ratio1x1/60/60/9ec0f6b49332f5740240b0c690037a43/nG/pyrethrum.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3647340/portrait_ratio1x1/200/200/9ec0f6b49332f5740240b0c690037a43/Rq/pyrethrum.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3647340/portrait_ratio1x1/400/400/9ec0f6b49332f5740240b0c690037a43/QQ/pyrethrum.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3647340/portrait_ratio1x1/768/768/9ec0f6b49332f5740240b0c690037a43/mp/pyrethrum.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3647340/landscape_ratio4x3/200/150/c8c99e864f7ad8a5e2c7ddd6962299a9/bw/pyrethrum.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3647340/landscape_ratio4x3/400/300/c8c99e864f7ad8a5e2c7ddd6962299a9/wr/pyrethrum.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3647340/landscape_ratio4x3/768/576/c8c99e864f7ad8a5e2c7ddd6962299a9/CD/pyrethrum.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Pyrethrum pensioners’ long wait for Sh2bn dues</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/value-of-horticultural-exports-rises-by-6pc-3647174" title="Value of horticultural exports rises by 6pc">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/Krj_VK0lgD8/mqdefault.jpg" alt="Value of horticultural exports rises by 6pc">
</figure>
<header>
<h5>Videos</h5>
<h7>Value of horticultural exports rises by 6pc</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/picture-based-crop-insurance-a-boom-to-small-scale-farmers-3647156" title="Picture-based crop insurance a boom to small-scale farmers">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/xayFtH93DGY/mqdefault.jpg" alt="Picture-based crop insurance a boom to small-scale farmers">
</figure>
<header>
<h5>Videos</h5>
<h7>Picture-based crop insurance a boom to small-scale farmers</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/cooking-oil-prices-rise-27pc-since-january-3645022" title="Cooking oil prices rise 27pc since January">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/TX63OqaJ348/mqdefault.jpg" alt="Cooking oil prices rise 27pc since January">
</figure>
<header>
<h5>Videos</h5>
<h7>Cooking oil prices rise 27pc since January</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/kericho-leaders-oppose-unilever-s-decision-to-sell-tea-estates-3644974" title="Kericho leaders oppose Unilever&#39;s decision to sell tea estates">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/bDGtktkzTa8/mqdefault.jpg" alt="Kericho leaders oppose Unilever&#39;s decision to sell tea estates">
</figure>
<header>
<h5>Videos</h5>
<h7>Kericho leaders oppose Unilever&#39;s decision to sell tea estates</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
</div>
</div>
</div>
</li>
</ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/news" class="menu-faux-link">News</a></li>
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Lifestyle</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion &amp; Analysis</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets</a></li>
<li><a href="/bd/data-hub" class="menu-faux-link">Data Hub</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<script type="text/javascript" src="//live.mystocks.co.ke/cobrand/v1/badge/TAPE$?type=bda"></script> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<header class="article-meta-summary">
<strong>By JOSEPH WANGUI</strong><br>
<h7><a href="/bd/joseph-wangui-2143704"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>Supreme Court reaffirmed its decision to block more than 1,000 squatters from filing a second appeal against the Court of Appeal's finding.</li></ul> </div>
</article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
</h5>
<h2 class="article-title">Eldoret Express gets back its 640 acres</h2>
<small class="byline">Tuesday December 14 2021</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bus" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651868/landscape_ratio16x9/200/112/8a3298b75742a9dcbbefd72ad701a1f2/CE/bus.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651868/landscape_ratio16x9/300/168/8a3298b75742a9dcbbefd72ad701a1f2/oI/bus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651868/landscape_ratio16x9/400/225/8a3298b75742a9dcbbefd72ad701a1f2/Cr/bus.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651868/landscape_ratio16x9/1160/652/8a3298b75742a9dcbbefd72ad701a1f2/Lv/bus.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651868/portrait_ratio2x3/200/300/9a0899256aff1ef128012dc90c91e17b/bU/bus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651868/portrait_ratio2x3/400/600/9a0899256aff1ef128012dc90c91e17b/hB/bus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651868/portrait_ratio2x3/768/1152/9a0899256aff1ef128012dc90c91e17b/ih/bus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651868/landscape_ratio2x1/200/100/9e0557d24ec4b25bce80276d57f8a38c/eC/bus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651868/landscape_ratio3x2/300/200/21af9e7d19cce186bc3bea1aed9ab722/ML/bus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651868/landscape_ratio3x2/400/267/21af9e7d19cce186bc3bea1aed9ab722/tV/bus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651868/landscape_ratio3x2/768/512/21af9e7d19cce186bc3bea1aed9ab722/Gb/bus.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651868/portrait_ratio1x1/50/50/f17b65b47ffa7f1a246e51f144c9d41e/eL/bus.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651868/portrait_ratio1x1/60/60/f17b65b47ffa7f1a246e51f144c9d41e/NQ/bus.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651868/portrait_ratio1x1/200/200/f17b65b47ffa7f1a246e51f144c9d41e/Nc/bus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651868/portrait_ratio1x1/400/400/f17b65b47ffa7f1a246e51f144c9d41e/si/bus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651868/portrait_ratio1x1/768/768/f17b65b47ffa7f1a246e51f144c9d41e/Hn/bus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651868/landscape_ratio4x3/200/150/2b400d54398b8de2e77bf7bd8ee0882a/UC/bus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651868/landscape_ratio4x3/400/300/2b400d54398b8de2e77bf7bd8ee0882a/Xl/bus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651868/landscape_ratio4x3/768/576/2b400d54398b8de2e77bf7bd8ee0882a/hN/bus.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Eldoret express buses parked at their yard in Juja, Kiambu County on Thursday, August 06, 2020. PHOTO | DENNIS ONSONGO | NMG</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<header class="article-meta-summary">
<strong>By JOSEPH WANGUI</strong><br>
<h7><a href="/bd/joseph-wangui-2143704"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>Supreme Court reaffirmed its decision to block more than 1,000 squatters from filing a second appeal against the Court of Appeal's finding.</li></ul> </div>
</article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Eldoret Express gets back its 640 acres&amp;url=https://www.businessdailyafrica.com/bd/corporate/companies/eldoret-express-back-640-acre-land-3651856&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/corporate/companies/eldoret-express-back-640-acre-land-3651856" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/corporate/companies/eldoret-express-back-640-acre-land-3651856" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/corporate/companies/eldoret-express-back-640-acre-land-3651856" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#e2dd91978088878196dfa78e868d908796c2a79a9290879191c285879691c280838189c28b9691c2d4d6d2c28381908791c4838f92d9808d869bdfa78e868d908796c2a79a9290879191c285879691c280838189c28b9691c2d4d6d2c28381908791cf8a96969291d8cdcd959595cc8097918b8c87919186838b8e9b8384908b8183cc818d8fcd8086cd818d90928d90839687cd818d8f92838c8b8791cd878e868d908796cf879a9290879191cf80838189cfd4d6d2cf83819087cf8e838c86cfd1d4d7d3dad7d4" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>Bus company, Eldoret Express Ltd, has finally regained ownership of its 640- acre land in Trans Nzoia that was grabbed during the 2007 post-election violence.</p><p>This is after the Supreme Court reaffirmed its decision to block more than 1,000 squatters from filing a second appeal against the Court of Appeal's finding that the company is the registered owner of the disputed land, bringing to an end a 13-year-old legal dispute.</p><p>The squatters through their land buying company, Tawai Limited, wanted the Supreme Court to review its ruling dated March 17, 2021, which upheld the Court of Appeal's finding that the dispute did not raise constitutional issues or questions of public interest to warrant the apex court's intervention.</p><p>They requested the Supreme Court to set aside the ruling and reinstate their application for fresh hearing on grounds that the ruling was in breach of Article 50 of the Constitution on fair hearing.</p><p>But the judges rejected the request and said the squatters had not laid any basis, upon which the court should review its ruling.</p><p>"It is clear to us that the applicant has not laid any basis, upon which this Court should review its ruling. We find that the application for a second review is not merited," said the five-judge bench led by deputy Chief Justice Philomena Mwilu. Other judges were Mohammed Ibrahim, Smokin Wanjala, Njoki Ndung'u and Isaac Lenaola.</p> <div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="/bd/news/counties/bus-firm-police-backup-in-evictions-of-over-1000-squatters-3453716">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bus" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3453756/landscape_ratio16x9/200/112/c068043d74e3668d332abe82b474d982/FP/bus.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3453756/landscape_ratio16x9/300/168/c068043d74e3668d332abe82b474d982/rT/bus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3453756/landscape_ratio16x9/400/225/c068043d74e3668d332abe82b474d982/RG/bus.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3453756/landscape_ratio16x9/1160/652/c068043d74e3668d332abe82b474d982/aK/bus.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3453756/portrait_ratio2x3/200/300/1f3734383341eef564a2736e6e0ad71a/dS/bus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3453756/portrait_ratio2x3/400/600/1f3734383341eef564a2736e6e0ad71a/CT/bus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3453756/portrait_ratio2x3/768/1152/1f3734383341eef564a2736e6e0ad71a/sf/bus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3453756/landscape_ratio2x1/200/100/1b3aefd68c6fe8d90f16dbe5e6f499e3/cT/bus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3453756/landscape_ratio3x2/300/200/a9127f21501ce986bb87e45d5fd0e55f/Rl/bus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3453756/landscape_ratio3x2/400/267/a9127f21501ce986bb87e45d5fd0e55f/kX/bus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3453756/landscape_ratio3x2/768/512/a9127f21501ce986bb87e45d5fd0e55f/Rt/bus.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3453756/portrait_ratio1x1/50/50/122b79d2b2a8cc2dd9adbc37fa93bafd/LW/bus.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3453756/portrait_ratio1x1/60/60/122b79d2b2a8cc2dd9adbc37fa93bafd/ET/bus.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3453756/portrait_ratio1x1/200/200/122b79d2b2a8cc2dd9adbc37fa93bafd/KX/bus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3453756/portrait_ratio1x1/400/400/122b79d2b2a8cc2dd9adbc37fa93bafd/UR/bus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3453756/portrait_ratio1x1/768/768/122b79d2b2a8cc2dd9adbc37fa93bafd/uq/bus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3453756/landscape_ratio4x3/200/150/bdf17e22b61875f96f9f975ccf9c5678/aW/bus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3453756/landscape_ratio4x3/400/300/bdf17e22b61875f96f9f975ccf9c5678/Ad/bus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3453756/landscape_ratio4x3/768/576/bdf17e22b61875f96f9f975ccf9c5678/SF/bus.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Bus firm to get police backup in evictions of 1,000 squatters
</span>
</a></li>
<li><a href="/bd/news/counties/1-000-trans-nzoia-eviction-in-bus-firm-land-dispute-3332034">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="case_2" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3260182/landscape_ratio16x9/200/112/cc44231a2f569379bd2b12c0745a9b6c/AJ/case-2.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3260182/landscape_ratio16x9/300/168/cc44231a2f569379bd2b12c0745a9b6c/NR/case-2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260182/landscape_ratio16x9/400/225/cc44231a2f569379bd2b12c0745a9b6c/ow/case-2.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3260182/landscape_ratio16x9/1160/652/cc44231a2f569379bd2b12c0745a9b6c/lk/case-2.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3260182/portrait_ratio2x3/200/300/d6655881a561a6101b000674b592a789/mV/case-2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260182/portrait_ratio2x3/400/600/d6655881a561a6101b000674b592a789/DW/case-2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3260182/portrait_ratio2x3/768/1152/d6655881a561a6101b000674b592a789/eO/case-2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3260182/landscape_ratio2x1/200/100/f6675e833c613da219cd15721089960d/FG/case-2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3260182/landscape_ratio3x2/300/200/170bd49831057ae3d090f5fffc32bc0/xT/case-2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260182/landscape_ratio3x2/400/267/170bd49831057ae3d090f5fffc32bc0/ZR/case-2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3260182/landscape_ratio3x2/768/512/170bd49831057ae3d090f5fffc32bc0/hL/case-2.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3260182/portrait_ratio1x1/50/50/3a254a6095360931f14e186ebc765835/Ni/case-2.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3260182/portrait_ratio1x1/60/60/3a254a6095360931f14e186ebc765835/rb/case-2.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3260182/portrait_ratio1x1/200/200/3a254a6095360931f14e186ebc765835/eb/case-2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260182/portrait_ratio1x1/400/400/3a254a6095360931f14e186ebc765835/cV/case-2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3260182/portrait_ratio1x1/768/768/3a254a6095360931f14e186ebc765835/Ge/case-2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3260182/landscape_ratio4x3/200/150/63dd2e1ac924ccede70fbd279f0e1bf5/rb/case-2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260182/landscape_ratio4x3/400/300/63dd2e1ac924ccede70fbd279f0e1bf5/LK/case-2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3260182/landscape_ratio4x3/768/576/63dd2e1ac924ccede70fbd279f0e1bf5/Bi/case-2.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
1,000 Trans Nzoia squatters face eviction in bus firm land dispute
</span>
</a></li>
</ul>
</div>
<section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-728x90-sponsored-1', [[320, 100], [728, 90], [300, 100], [300, 75], [300, 50]], 'div-gpt-ad-1600348717624-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600348717624-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600348717624-0'); });}
</script>
</div> </section>
</div>
<p>In urging for the review, the squatters faulted the Supreme Court, saying the ruling was made on “whimsical exercise of the top court’s discretion, which failed to appreciate that mortgages, leases and charges are areas of public importance, transcending this particular case”.</p><p><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="28425f49464f5d4168434d0646495c414746454d4c4149064b4745">[email&#160;protected]</a></em></p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/economy/99pc-of-defaulters-profit-uhuru-s-crb-freeze-3651934" class="columns" title="99pc of defaulters profit from Uhuru’s CRB freeze">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="loan" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651938/landscape_ratio16x9/200/112/6f4e10866b78e57df113d3c14f29ffe8/Rs/loan.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651938/landscape_ratio16x9/300/168/6f4e10866b78e57df113d3c14f29ffe8/vg/loan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651938/landscape_ratio16x9/400/225/6f4e10866b78e57df113d3c14f29ffe8/GP/loan.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651938/landscape_ratio16x9/1160/652/6f4e10866b78e57df113d3c14f29ffe8/cf/loan.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651938/portrait_ratio2x3/200/300/4f796938bfdc66a4b01ec9b582c0a238/DI/loan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651938/portrait_ratio2x3/400/600/4f796938bfdc66a4b01ec9b582c0a238/CB/loan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651938/portrait_ratio2x3/768/1152/4f796938bfdc66a4b01ec9b582c0a238/ul/loan.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651938/landscape_ratio2x1/200/100/db728ed27834d87739adcb1d0968febf/oD/loan.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651938/landscape_ratio3x2/300/200/373d4803385ccbe4346ab956921b96d8/jy/loan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651938/landscape_ratio3x2/400/267/373d4803385ccbe4346ab956921b96d8/to/loan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651938/landscape_ratio3x2/768/512/373d4803385ccbe4346ab956921b96d8/MW/loan.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651938/portrait_ratio1x1/50/50/d46dc9694f0bccc5e1fb1fa810b73e63/xZ/loan.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651938/portrait_ratio1x1/60/60/d46dc9694f0bccc5e1fb1fa810b73e63/su/loan.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651938/portrait_ratio1x1/200/200/d46dc9694f0bccc5e1fb1fa810b73e63/ka/loan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651938/portrait_ratio1x1/400/400/d46dc9694f0bccc5e1fb1fa810b73e63/to/loan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651938/portrait_ratio1x1/768/768/d46dc9694f0bccc5e1fb1fa810b73e63/KF/loan.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651938/landscape_ratio4x3/200/150/150535436d004ac09e9b8c7553c737dc/LY/loan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651938/landscape_ratio4x3/400/300/150535436d004ac09e9b8c7553c737dc/vn/loan.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651938/landscape_ratio4x3/768/576/150535436d004ac09e9b8c7553c737dc/oj/loan.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/99pc-of-defaulters-profit-uhuru-s-crb-freeze-3651934" class="columns" title="99pc of defaulters profit from Uhuru’s CRB freeze"><h3>99pc of defaulters profit from Uhuru’s CRB freeze</h3></a>
<small class="byline">
By OTIATO GUGUYU
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/dci-seeks-call-records-of-jubilee-party-sponsor-3651910" class="columns" title="DCI seeks call records of Jubilee Party sponsor in Sh2.2bn tax evasion case">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="dci" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651916/landscape_ratio16x9/200/112/e25e7ef1bc04ee2b33dc05408481fbf9/Yb/dci.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651916/landscape_ratio16x9/300/168/e25e7ef1bc04ee2b33dc05408481fbf9/Kf/dci.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651916/landscape_ratio16x9/400/225/e25e7ef1bc04ee2b33dc05408481fbf9/pu/dci.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651916/landscape_ratio16x9/1160/652/e25e7ef1bc04ee2b33dc05408481fbf9/yy/dci.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651916/portrait_ratio2x3/200/300/a975bcdfb99ace41b0b73916a98fff97/Bx/dci.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651916/portrait_ratio2x3/400/600/a975bcdfb99ace41b0b73916a98fff97/oq/dci.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651916/portrait_ratio2x3/768/1152/a975bcdfb99ace41b0b73916a98fff97/Zq/dci.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651916/landscape_ratio2x1/200/100/f6af6a6bc2ba95e97819b161f96cc60e/NZ/dci.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651916/landscape_ratio3x2/300/200/d9efbc372026e434d237df24147d80ca/LD/dci.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651916/landscape_ratio3x2/400/267/d9efbc372026e434d237df24147d80ca/nB/dci.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651916/landscape_ratio3x2/768/512/d9efbc372026e434d237df24147d80ca/WP/dci.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651916/portrait_ratio1x1/50/50/18d60e486f159bf21699ee7a76615e37/cb/dci.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651916/portrait_ratio1x1/60/60/18d60e486f159bf21699ee7a76615e37/VY/dci.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651916/portrait_ratio1x1/200/200/18d60e486f159bf21699ee7a76615e37/Xs/dci.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651916/portrait_ratio1x1/400/400/18d60e486f159bf21699ee7a76615e37/nO/dci.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651916/portrait_ratio1x1/768/768/18d60e486f159bf21699ee7a76615e37/Nn/dci.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651916/landscape_ratio4x3/200/150/8e157bc86d4a642e64b4b8f60cd2a397/yp/dci.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651916/landscape_ratio4x3/400/300/8e157bc86d4a642e64b4b8f60cd2a397/eY/dci.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651916/landscape_ratio4x3/768/576/8e157bc86d4a642e64b4b8f60cd2a397/FM/dci.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/dci-seeks-call-records-of-jubilee-party-sponsor-3651910" class="columns" title="DCI seeks call records of Jubilee Party sponsor in Sh2.2bn tax evasion case"><h3>DCI seeks call records of Jubilee Party sponsor in Sh2.2bn tax evasion case</h3></a>
<small class="byline">
By SAM KIPLAGAT
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/kenya-s-covid-cases-cross-high-risk-limit-3651922" class="columns" title="Kenya Covid infections rate crosses WHO high-risk limit">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kagwe" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651926/landscape_ratio16x9/200/112/5f5585c4e46c9591e81508bd335a9019/iZ/kagwe.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3651926/landscape_ratio16x9/300/168/5f5585c4e46c9591e81508bd335a9019/Dx/kagwe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651926/landscape_ratio16x9/400/225/5f5585c4e46c9591e81508bd335a9019/NU/kagwe.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3651926/landscape_ratio16x9/1160/652/5f5585c4e46c9591e81508bd335a9019/ZM/kagwe.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651926/portrait_ratio2x3/200/300/915baf60eb157f5b6f975e625e3ec3fe/Lw/kagwe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651926/portrait_ratio2x3/400/600/915baf60eb157f5b6f975e625e3ec3fe/MR/kagwe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651926/portrait_ratio2x3/768/1152/915baf60eb157f5b6f975e625e3ec3fe/Jx/kagwe.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651926/landscape_ratio2x1/200/100/8296496ea77c6f937c2a6ef1865ba770/Es/kagwe.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3651926/landscape_ratio3x2/300/200/8b3f1a04d7a2a43a5d896f48d6eb9eab/Tq/kagwe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651926/landscape_ratio3x2/400/267/8b3f1a04d7a2a43a5d896f48d6eb9eab/Vw/kagwe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651926/landscape_ratio3x2/768/512/8b3f1a04d7a2a43a5d896f48d6eb9eab/oe/kagwe.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3651926/portrait_ratio1x1/50/50/512d0a5405ad9bbc1b96d78472c384/rH/kagwe.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3651926/portrait_ratio1x1/60/60/512d0a5405ad9bbc1b96d78472c384/VA/kagwe.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3651926/portrait_ratio1x1/200/200/512d0a5405ad9bbc1b96d78472c384/DE/kagwe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651926/portrait_ratio1x1/400/400/512d0a5405ad9bbc1b96d78472c384/wC/kagwe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651926/portrait_ratio1x1/768/768/512d0a5405ad9bbc1b96d78472c384/ZP/kagwe.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3651926/landscape_ratio4x3/200/150/8c40a626f6628035464f322ef49b2a2d/jb/kagwe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3651926/landscape_ratio4x3/400/300/8c40a626f6628035464f322ef49b2a2d/nq/kagwe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3651926/landscape_ratio4x3/768/576/8c40a626f6628035464f322ef49b2a2d/Pq/kagwe.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/kenya-s-covid-cases-cross-high-risk-limit-3651922" class="columns" title="Kenya Covid infections rate crosses WHO high-risk limit"><h3>Kenya Covid infections rate crosses WHO high-risk limit</h3></a>
<small class="byline">
By JOHN MUTUA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/typing-error-sh8-6bn-entry-non-existent-loan-3650590" class="columns" title="Typing error saw Sh8.6bn allocation for non-existent State loan">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ukur" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650594/landscape_ratio16x9/200/112/5decaa29c86f7d9ea37da696f755ba5f/dq/ukur.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3650594/landscape_ratio16x9/300/168/5decaa29c86f7d9ea37da696f755ba5f/He/ukur.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650594/landscape_ratio16x9/400/225/5decaa29c86f7d9ea37da696f755ba5f/ad/ukur.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3650594/landscape_ratio16x9/1160/652/5decaa29c86f7d9ea37da696f755ba5f/nx/ukur.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650594/portrait_ratio2x3/200/300/eed216581a762d350f73efb8a12e6aa1/Us/ukur.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650594/portrait_ratio2x3/400/600/eed216581a762d350f73efb8a12e6aa1/Ll/ukur.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650594/portrait_ratio2x3/768/1152/eed216581a762d350f73efb8a12e6aa1/EV/ukur.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650594/landscape_ratio2x1/200/100/dc8f366a9d01088120ff7cf1b6c22605/Iz/ukur.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3650594/landscape_ratio3x2/300/200/ef6e91f6d553d94452970d08bcc15d4b/En/ukur.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650594/landscape_ratio3x2/400/267/ef6e91f6d553d94452970d08bcc15d4b/qd/ukur.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650594/landscape_ratio3x2/768/512/ef6e91f6d553d94452970d08bcc15d4b/qH/ukur.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3650594/portrait_ratio1x1/50/50/185dd7cae3de0004c27419603954dcd4/HF/ukur.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3650594/portrait_ratio1x1/60/60/185dd7cae3de0004c27419603954dcd4/MS/ukur.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3650594/portrait_ratio1x1/200/200/185dd7cae3de0004c27419603954dcd4/iW/ukur.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650594/portrait_ratio1x1/400/400/185dd7cae3de0004c27419603954dcd4/Tk/ukur.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650594/portrait_ratio1x1/768/768/185dd7cae3de0004c27419603954dcd4/vV/ukur.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3650594/landscape_ratio4x3/200/150/ceaca8d87a7ea221beb4e9ae6db8d599/CS/ukur.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3650594/landscape_ratio4x3/400/300/ceaca8d87a7ea221beb4e9ae6db8d599/Sx/ukur.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3650594/landscape_ratio4x3/768/576/ceaca8d87a7ea221beb4e9ae6db8d599/RF/ukur.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/typing-error-sh8-6bn-entry-non-existent-loan-3650590" class="columns" title="Typing error saw Sh8.6bn allocation for non-existent State loan"><h3>Typing error saw Sh8.6bn allocation for non-existent State loan</h3></a>
<small class="byline">
By OTIATO GUGUYU
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3651856">
<meta itemprop="section" content="Companies">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3651856",
maincontent: ".article-story",
title: "Eldoret Express gets back its 640 acres",
pubdate: "2021-12-14 12:00:00",
authors: "JOSEPH WANGUI",
sections: "Companies",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Companies',
'pageTitle': 'Eldoret Express gets back its 640 acres',
'author': 'JOSEPH WANGUI',
'keywords': ''
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/economy" title="Economy">
<h3 class="footer-section-heading">Economy</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/bd/news/counties" title="Counties">Counties</a>
<a href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a href="/bd/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/corporate" title="Corporate">
<h3 class="footer-section-heading">Corporate</h3>
</a>
</header>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
<a href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a href="/bd/corporate/health" title="Health">Health</a>
<a href="/bd/corporate/industry" title="Industry">Industry</a>
<a href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
<a href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a href="/bd/lifestyle/art" title="Art">Art</a>
<a href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a href="/bd/lifestyle/music" title="Music">Music</a>
<a href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a href="/bd/lifestyle/society" title="Society">Society</a>
<a href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/opinion-analysis" title="Opinion &amp; Analysis">
<h3 class="footer-section-heading">Opinion &amp; Analysis</h3>
</a>
</header>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/markets" title="Markets">
<h3 class="footer-section-heading">Markets</h3>
</a>
</header>
<a href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a href="/bd/markets/market-news" title="Market News">Market News</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/data-hub" title="Data Hub">
<h3 class="footer-section-heading">Data Hub</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/special-reports" title="Special Reports">
<h3 class="footer-section-heading">Special Reports</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/710aa3e71075ebfd788bea57c992caf1/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li>
<li><a href="http://lit360.africa/" target="_blank" title="Lit360">Lit360</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939282/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Corporate,Corporate - Companies';
_sf_async_config.authors ='JOSEPH WANGUI';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script type="text/javascript" src="https://live.mystocks.co.ke/res/cdn-ke/quotepeek.js"></script>
<script type="text/javascript">quotePeekVar = new QuotePeek("page-box-inner","DIV/P","#ticker:")</script>
<script type="text/javascript">(function(t){var e=document.createElement("script");e.setAttribute("id","tqflexsdksel"),e.setAttribute("fusionId",t),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v03/sdk.js",e.async=!0,document.getElementsByTagName("head")[0].appendChild(e)})(321);</script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/BD-1x1', [1, 1], 'div-gpt-ad-1634797007986-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797007986-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797007986-0');}); </script></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6bd56a872fa45997',m:'mFOEjI_mzxC3KI9RGtL6xaGoJ242H9iKVk_zGPQVHts-1639463768-0-AfkzemMfnWDliUeO9aF4dHzFBv6ZEiG7+ShjHCGSl2FJofkE8NOTLkw5m3Foy2jzPzajbJGd6KN+d/vb/C28QTvcIdqBuylpbKEZyBml9RS22IEM4w6aSkSUypXluredh4re43p8EHP8tx7tVzUCUgQz8e1AZEA0t7v4Stl57w5zv43TU/XFdYdNnQQuM+QFCUA93R8hbCCI2wzq4WD93kA=',s:[0x89fb5edc98,0xe02cb7cf1b],}})();</script></body></html>
