<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/418cb918bc74ccc187d099cb1a543296/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/5b6d05cc1dfc2b3a155404bc6fd872cc/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/6084a4bd4142a896515be5abb6f3412a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>NCBA profit rises 74pc on high interest income - Business Daily</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.businessdailyafrica.com/bd/corporate/companies/ncba-profit-rises-73pc-on-high-interest-income-3413988"},"headline": "NCBA profit rises 74pc on high interest income", "alternativeHeadline": "NCBA profit rises 74pc on high interest income",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/2372988/77f92cd0773633a599ec2c3b087ccdbc/ncba--data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-05-26 00:00:00", "dateModified": "2021-05-26 09:10:34",
"author": {"@type": "Person","name": ["VICTOR JUMA" ]}, "publisher": {"@type": "Organization","name": "Business Daily","logo": {"@type": "ImageObject","url": "https://www.businessdailyafrica.com/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
NCBA Group reported a 73.8 percent jump in net earnings in the first quarter ended March."}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"name": "Business Daily","item": "https://www.businessdailyafrica.com/bd" },
{"@type": "ListItem","position": 2,"name": "Corporate","item": "https://www.businessdailyafrica.com/bd/corporate" },
{"@type": "ListItem","position": 3,"name": "Companies","item": "https://www.businessdailyafrica.com/bd/corporate/companies" }
]}
</script><meta name="description" content="
NCBA Group reported a 73.8 percent jump in net earnings in the first quarter ended March.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="NCBA profit rises 74pc on high interest income" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/corporate/companies/ncba-profit-rises-73pc-on-high-interest-income-3413988" />
<meta property="og:description" content="
NCBA Group reported a 73.8 percent jump in net earnings in the first quarter ended March." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-05-26 09:10:34" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/2372988/77f92cd0773633a599ec2c3b087ccdbc/ncba--data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="NCBA profit rises 74pc on high interest income">
<meta name="twitter:description" content="
NCBA Group reported a 73.8 percent jump in net earnings in the first quarter ended March.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/2372988/77f92cd0773633a599ec2c3b087ccdbc/ncba--data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/corporate/companies/ncba-profit-rises-73pc-on-high-interest-income-3413988">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/corporate/companies/ncba-profit-rises-73pc-on-high-interest-income-3413988?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-132.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3413988",
"CMArticle",
"1939132_1939138_1939282",
"/bd/corporate/companies/ncba-profit-rises-73pc-on-high-interest-income-3413988",
"VICTOR JUMA",
"26-05-2021",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/2017004/5bee1c9ce3c04710f84888ca4e2f24d0/logonew-png-data.png" alt="Business Daily">
</a>
</div>
</nav>
<div class="menu-holder menu-holder-header">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/2017002/93d5a2b98aa4364739efd1c0829d68f9/logonew-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/nhif-benefits-for-top-up-contributions-3413992" title="NHIF to raise benefits for top-up contributions">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nhif2" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3406840/landscape_ratio16x9/200/112/cddb982fa229d2a70bfb871a56b38934/no/nhif2.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3406840/landscape_ratio16x9/300/168/cddb982fa229d2a70bfb871a56b38934/JM/nhif2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406840/landscape_ratio16x9/400/225/cddb982fa229d2a70bfb871a56b38934/mD/nhif2.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3406840/landscape_ratio16x9/1160/652/cddb982fa229d2a70bfb871a56b38934/Vf/nhif2.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3406840/portrait_ratio2x3/200/300/9ffcf071b078b1e4bc068d4759dc17f8/rx/nhif2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406840/portrait_ratio2x3/400/600/9ffcf071b078b1e4bc068d4759dc17f8/fG/nhif2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3406840/portrait_ratio2x3/768/1152/9ffcf071b078b1e4bc068d4759dc17f8/JS/nhif2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3406840/landscape_ratio2x1/200/100/10aec8d1bb3f2afc2ac4e60000cd2635/VH/nhif2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3406840/landscape_ratio3x2/300/200/1314bb76ca7cdceb9c472f8ae6bd1fe2/LU/nhif2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406840/landscape_ratio3x2/400/267/1314bb76ca7cdceb9c472f8ae6bd1fe2/Om/nhif2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3406840/landscape_ratio3x2/768/512/1314bb76ca7cdceb9c472f8ae6bd1fe2/vM/nhif2.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3406840/portrait_ratio1x1/50/50/697740101a067d949c4f212b8dd4d4c4/nW/nhif2.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3406840/portrait_ratio1x1/60/60/697740101a067d949c4f212b8dd4d4c4/vH/nhif2.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3406840/portrait_ratio1x1/200/200/697740101a067d949c4f212b8dd4d4c4/Nb/nhif2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406840/portrait_ratio1x1/400/400/697740101a067d949c4f212b8dd4d4c4/XF/nhif2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3406840/portrait_ratio1x1/768/768/697740101a067d949c4f212b8dd4d4c4/Ju/nhif2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3406840/landscape_ratio4x3/200/150/e08e405b2eee7ea4ba648cc06b7db84b/Kt/nhif2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406840/landscape_ratio4x3/400/300/e08e405b2eee7ea4ba648cc06b7db84b/ic/nhif2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3406840/landscape_ratio4x3/768/576/e08e405b2eee7ea4ba648cc06b7db84b/dw/nhif2.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>NHIF to raise benefits for top-up contributions</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/eacc-links-four-governors-to-sh11bn-unexplained-wealth-3413998" title="EACC links four governors to Sh11bn unexplained wealth">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kidero_2" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3397030/landscape_ratio16x9/200/112/2b227a01f2d54f93116b5cde0a6d1528/BP/kidero-2.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3397030/landscape_ratio16x9/300/168/2b227a01f2d54f93116b5cde0a6d1528/vT/kidero-2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3397030/landscape_ratio16x9/400/225/2b227a01f2d54f93116b5cde0a6d1528/FW/kidero-2.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3397030/landscape_ratio16x9/1160/652/2b227a01f2d54f93116b5cde0a6d1528/NO/kidero-2.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3397030/portrait_ratio2x3/200/300/9be7b1f51f05f131ff4d1548071449ad/rH/kidero-2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3397030/portrait_ratio2x3/400/600/9be7b1f51f05f131ff4d1548071449ad/Gw/kidero-2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3397030/portrait_ratio2x3/768/1152/9be7b1f51f05f131ff4d1548071449ad/zw/kidero-2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3397030/landscape_ratio2x1/200/100/c893d2081d9a0dfc7c2858962cdba4a0/Tb/kidero-2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3397030/landscape_ratio3x2/300/200/b3d36a030466ec8f4b333bf202c16caf/Vg/kidero-2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3397030/landscape_ratio3x2/400/267/b3d36a030466ec8f4b333bf202c16caf/oC/kidero-2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3397030/landscape_ratio3x2/768/512/b3d36a030466ec8f4b333bf202c16caf/fQ/kidero-2.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3397030/portrait_ratio1x1/50/50/e094da5d9e2efaddd1b61393d55e3c71/Cw/kidero-2.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3397030/portrait_ratio1x1/60/60/e094da5d9e2efaddd1b61393d55e3c71/vd/kidero-2.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3397030/portrait_ratio1x1/200/200/e094da5d9e2efaddd1b61393d55e3c71/ad/kidero-2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3397030/portrait_ratio1x1/400/400/e094da5d9e2efaddd1b61393d55e3c71/Fz/kidero-2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3397030/portrait_ratio1x1/768/768/e094da5d9e2efaddd1b61393d55e3c71/bM/kidero-2.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3397030/landscape_ratio4x3/200/150/b5ddd91548619db3f801e6e357151e26/UH/kidero-2.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3397030/landscape_ratio4x3/400/300/b5ddd91548619db3f801e6e357151e26/Gu/kidero-2.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3397030/landscape_ratio4x3/768/576/b5ddd91548619db3f801e6e357151e26/nq/kidero-2.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>EACC links four governors to Sh11bn unexplained wealth</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/kenya-gets-30-days-us-embassy-blast-payout-3413986" title="Kenya gets 30 days to file evidence in US embassy blast payout">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="korir" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2071810/landscape_ratio16x9/200/112/e278e16d6812835451b376a2ef20e948/li/korir.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2071810/landscape_ratio16x9/300/168/e278e16d6812835451b376a2ef20e948/yq/korir.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2071810/landscape_ratio16x9/400/225/e278e16d6812835451b376a2ef20e948/ZZ/korir.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2071810/landscape_ratio16x9/1160/652/e278e16d6812835451b376a2ef20e948/kF/korir.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2071810/portrait_ratio2x3/200/300/648e9cd9387d43d34d0eee2a676cbbc4/Zi/korir.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2071810/portrait_ratio2x3/400/600/648e9cd9387d43d34d0eee2a676cbbc4/CT/korir.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2071810/portrait_ratio2x3/768/1152/648e9cd9387d43d34d0eee2a676cbbc4/Mf/korir.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2071810/landscape_ratio2x1/200/100/f6f2a80af20d2d72e65574b82f538870/Tn/korir.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2071810/landscape_ratio3x2/300/200/cf64015629b85e1035fa22a378d5593e/JN/korir.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2071810/landscape_ratio3x2/400/267/cf64015629b85e1035fa22a378d5593e/Jr/korir.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2071810/landscape_ratio3x2/768/512/cf64015629b85e1035fa22a378d5593e/GR/korir.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2071810/portrait_ratio1x1/50/50/adce84b55751a27c1c167aa1445278c9/Nk/korir.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2071810/portrait_ratio1x1/60/60/adce84b55751a27c1c167aa1445278c9/VV/korir.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2071810/portrait_ratio1x1/200/200/adce84b55751a27c1c167aa1445278c9/BR/korir.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2071810/portrait_ratio1x1/400/400/adce84b55751a27c1c167aa1445278c9/bb/korir.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2071810/portrait_ratio1x1/768/768/adce84b55751a27c1c167aa1445278c9/tE/korir.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2071810/landscape_ratio4x3/200/150/bd1fd254b0488879bc15b5fad3207c85/kF/korir.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2071810/landscape_ratio4x3/400/300/bd1fd254b0488879bc15b5fad3207c85/QE/korir.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2071810/landscape_ratio4x3/768/576/bd1fd254b0488879bc15b5fad3207c85/kU/korir.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Kenya gets 30 days to file evidence in US embassy blast payout</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/payment-sh1-7bn-for-lamu-fishermen-displaced-by-port-3413984" title="Payment mode row delays Sh1.7bn for Lamu fishermen displaced by port">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="lamu-ship" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3408250/landscape_ratio16x9/200/112/5ba5af08ad8bf3869566dfc2b13764a2/EK/lamu-ship.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3408250/landscape_ratio16x9/300/168/5ba5af08ad8bf3869566dfc2b13764a2/sW/lamu-ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408250/landscape_ratio16x9/400/225/5ba5af08ad8bf3869566dfc2b13764a2/rV/lamu-ship.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3408250/landscape_ratio16x9/1160/652/5ba5af08ad8bf3869566dfc2b13764a2/CR/lamu-ship.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3408250/portrait_ratio2x3/200/300/e5d8ebea5ea4163d36ecd3633f27ff0d/kW/lamu-ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408250/portrait_ratio2x3/400/600/e5d8ebea5ea4163d36ecd3633f27ff0d/aT/lamu-ship.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3408250/portrait_ratio2x3/768/1152/e5d8ebea5ea4163d36ecd3633f27ff0d/Pz/lamu-ship.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3408250/landscape_ratio2x1/200/100/f8af80cb9bbd8cbe59d6c7fb4dd18af4/ic/lamu-ship.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3408250/landscape_ratio3x2/300/200/953a1ae5f4c532718d7f8883c8d7ffba/Br/lamu-ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408250/landscape_ratio3x2/400/267/953a1ae5f4c532718d7f8883c8d7ffba/st/lamu-ship.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3408250/landscape_ratio3x2/768/512/953a1ae5f4c532718d7f8883c8d7ffba/Lb/lamu-ship.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3408250/portrait_ratio1x1/50/50/6f128d94f47323dd75bb386d43cd0f87/BT/lamu-ship.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3408250/portrait_ratio1x1/60/60/6f128d94f47323dd75bb386d43cd0f87/GQ/lamu-ship.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3408250/portrait_ratio1x1/200/200/6f128d94f47323dd75bb386d43cd0f87/Ng/lamu-ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408250/portrait_ratio1x1/400/400/6f128d94f47323dd75bb386d43cd0f87/Zy/lamu-ship.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3408250/portrait_ratio1x1/768/768/6f128d94f47323dd75bb386d43cd0f87/WP/lamu-ship.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3408250/landscape_ratio4x3/200/150/4c16d3983493563fd611c0018945e08e/hz/lamu-ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408250/landscape_ratio4x3/400/300/4c16d3983493563fd611c0018945e08e/Qm/lamu-ship.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3408250/landscape_ratio4x3/768/576/4c16d3983493563fd611c0018945e08e/Vi/lamu-ship.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Payment mode row delays Sh1.7bn for Lamu fishermen displaced by port</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/news" title="News">News</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/news/counties" title="Counties">Counties</a>
<a class="submenu-link" href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a class="submenu-link" href="/bd/news/world" title="World">World</a>
<br>
<button class="button-solid button-small button-left" href="/bd/news" title="News">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/news/counties/politician-two-traders-found-guilty-of-sh13m-tax-evasion-3414646" title="Politician, two traders found guilty of Sh13m tax evasion">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cargo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2176738/landscape_ratio16x9/200/112/edfefdd8a1264c9d8506b3d03d4ef5e/Xl/cargo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2176738/landscape_ratio16x9/300/168/edfefdd8a1264c9d8506b3d03d4ef5e/Dh/cargo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2176738/landscape_ratio16x9/400/225/edfefdd8a1264c9d8506b3d03d4ef5e/yQ/cargo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2176738/landscape_ratio16x9/1160/652/edfefdd8a1264c9d8506b3d03d4ef5e/lM/cargo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2176738/portrait_ratio2x3/200/300/2f7c467b7f95fb179261d4ce403f39ae/LA/cargo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2176738/portrait_ratio2x3/400/600/2f7c467b7f95fb179261d4ce403f39ae/NN/cargo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2176738/portrait_ratio2x3/768/1152/2f7c467b7f95fb179261d4ce403f39ae/Wd/cargo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2176738/landscape_ratio2x1/200/100/22280a769017fe107166641f422044e2/PW/cargo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2176738/landscape_ratio3x2/300/200/380c0194e30f1c83a14f53250dc5a4a1/ZU/cargo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2176738/landscape_ratio3x2/400/267/380c0194e30f1c83a14f53250dc5a4a1/oG/cargo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2176738/landscape_ratio3x2/768/512/380c0194e30f1c83a14f53250dc5a4a1/nE/cargo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2176738/portrait_ratio1x1/50/50/8782b5e1640faa115c037e04c7945b62/wp/cargo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2176738/portrait_ratio1x1/60/60/8782b5e1640faa115c037e04c7945b62/Ea/cargo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2176738/portrait_ratio1x1/200/200/8782b5e1640faa115c037e04c7945b62/Ce/cargo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2176738/portrait_ratio1x1/400/400/8782b5e1640faa115c037e04c7945b62/nM/cargo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2176738/portrait_ratio1x1/768/768/8782b5e1640faa115c037e04c7945b62/Ep/cargo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2176738/landscape_ratio4x3/200/150/152eda8af04fba85bfd421f82c449640/le/cargo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2176738/landscape_ratio4x3/400/300/152eda8af04fba85bfd421f82c449640/LF/cargo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2176738/landscape_ratio4x3/768/576/152eda8af04fba85bfd421f82c449640/iZ/cargo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Politician, two traders found guilty of Sh13m tax evasion</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/second-green-park-terminus-test-run-set-for-friday-evening-3414348" title="Second Green Park terminus test-run set for Friday evening">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="terminus" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414370/landscape_ratio16x9/200/112/f55b238455ef4efb04bf45aa250a3eb7/Kt/terminus.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3414370/landscape_ratio16x9/300/168/f55b238455ef4efb04bf45aa250a3eb7/HV/terminus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414370/landscape_ratio16x9/400/225/f55b238455ef4efb04bf45aa250a3eb7/Pw/terminus.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3414370/landscape_ratio16x9/1160/652/f55b238455ef4efb04bf45aa250a3eb7/nI/terminus.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414370/portrait_ratio2x3/200/300/db82094a3aec0fc513db6f2f56c57a12/wu/terminus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414370/portrait_ratio2x3/400/600/db82094a3aec0fc513db6f2f56c57a12/dP/terminus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414370/portrait_ratio2x3/768/1152/db82094a3aec0fc513db6f2f56c57a12/Nz/terminus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414370/landscape_ratio2x1/200/100/8cdf3b3c546bd182193548228f4a21aa/qu/terminus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3414370/landscape_ratio3x2/300/200/e423148cef1bfcbf91ed331bdab21e1b/ZX/terminus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414370/landscape_ratio3x2/400/267/e423148cef1bfcbf91ed331bdab21e1b/AJ/terminus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414370/landscape_ratio3x2/768/512/e423148cef1bfcbf91ed331bdab21e1b/zn/terminus.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3414370/portrait_ratio1x1/50/50/ba3d948e6de0d122ff0099a2f5f3d209/st/terminus.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3414370/portrait_ratio1x1/60/60/ba3d948e6de0d122ff0099a2f5f3d209/la/terminus.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3414370/portrait_ratio1x1/200/200/ba3d948e6de0d122ff0099a2f5f3d209/XO/terminus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414370/portrait_ratio1x1/400/400/ba3d948e6de0d122ff0099a2f5f3d209/LA/terminus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414370/portrait_ratio1x1/768/768/ba3d948e6de0d122ff0099a2f5f3d209/gN/terminus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414370/landscape_ratio4x3/200/150/11e24ae8971ba7d38fe06b32456183c1/GJ/terminus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414370/landscape_ratio4x3/400/300/11e24ae8971ba7d38fe06b32456183c1/rU/terminus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414370/landscape_ratio4x3/768/576/11e24ae8971ba7d38fe06b32456183c1/jk/terminus.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Second Green Park terminus test-run set for Friday evening</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/vegetable-prices-surge-after-heavy-rainfall-3413500" title="Vegetable prices surge after heavy rainfall">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Sukuma Wiki" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413502/landscape_ratio16x9/200/112/704072aaf0539e05e2d1e530b5cd0515/rk/sukuma.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3413502/landscape_ratio16x9/300/168/704072aaf0539e05e2d1e530b5cd0515/Es/sukuma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413502/landscape_ratio16x9/400/225/704072aaf0539e05e2d1e530b5cd0515/rb/sukuma.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3413502/landscape_ratio16x9/1160/652/704072aaf0539e05e2d1e530b5cd0515/oP/sukuma.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413502/portrait_ratio2x3/200/300/b3054385473a8530d822aa349902265b/tK/sukuma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413502/portrait_ratio2x3/400/600/b3054385473a8530d822aa349902265b/cj/sukuma.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413502/portrait_ratio2x3/768/1152/b3054385473a8530d822aa349902265b/wH/sukuma.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413502/landscape_ratio2x1/200/100/a344dfa8fc8e6b437a958af22f578ff1/HP/sukuma.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3413502/landscape_ratio3x2/300/200/edc20c3baefcd9163cb7c75e2568d9a5/iX/sukuma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413502/landscape_ratio3x2/400/267/edc20c3baefcd9163cb7c75e2568d9a5/nh/sukuma.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413502/landscape_ratio3x2/768/512/edc20c3baefcd9163cb7c75e2568d9a5/MH/sukuma.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3413502/portrait_ratio1x1/50/50/62f0d90dd1e529cd962f83f242c67435/jY/sukuma.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3413502/portrait_ratio1x1/60/60/62f0d90dd1e529cd962f83f242c67435/DZ/sukuma.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3413502/portrait_ratio1x1/200/200/62f0d90dd1e529cd962f83f242c67435/pt/sukuma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413502/portrait_ratio1x1/400/400/62f0d90dd1e529cd962f83f242c67435/rX/sukuma.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413502/portrait_ratio1x1/768/768/62f0d90dd1e529cd962f83f242c67435/as/sukuma.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413502/landscape_ratio4x3/200/150/49ecc467ec64fb4053d4968415ecf671/Ak/sukuma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413502/landscape_ratio4x3/400/300/49ecc467ec64fb4053d4968415ecf671/fX/sukuma.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413502/landscape_ratio4x3/768/576/49ecc467ec64fb4053d4968415ecf671/df/sukuma.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Vegetable prices surge after heavy rainfall</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/court-throws-out-nyeri-water-sh10-000-bill-3412412" title="Court throws out Nyeri water connection suit over Sh10,000 bill">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="case" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2296180/landscape_ratio16x9/200/112/4655f1d57f240c7d88b59c5d2598c2a7/zx/case.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2296180/landscape_ratio16x9/300/168/4655f1d57f240c7d88b59c5d2598c2a7/wZ/case.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2296180/landscape_ratio16x9/400/225/4655f1d57f240c7d88b59c5d2598c2a7/Ho/case.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2296180/landscape_ratio16x9/1160/652/4655f1d57f240c7d88b59c5d2598c2a7/sM/case.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2296180/portrait_ratio2x3/200/300/7fbccd1e3c3c8cc0ad4b57ad383b3e68/AQ/case.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2296180/portrait_ratio2x3/400/600/7fbccd1e3c3c8cc0ad4b57ad383b3e68/ud/case.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2296180/portrait_ratio2x3/768/1152/7fbccd1e3c3c8cc0ad4b57ad383b3e68/cJ/case.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2296180/landscape_ratio2x1/200/100/d82ed2c952f7cec390cce35d73a5b446/Py/case.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2296180/landscape_ratio3x2/300/200/47b9ec7fb7695d9b08c54b09cb2ba761/lV/case.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2296180/landscape_ratio3x2/400/267/47b9ec7fb7695d9b08c54b09cb2ba761/wn/case.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2296180/landscape_ratio3x2/768/512/47b9ec7fb7695d9b08c54b09cb2ba761/Gp/case.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2296180/portrait_ratio1x1/50/50/690b80445008dba4b0dfca7fade9c57/eY/case.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2296180/portrait_ratio1x1/60/60/690b80445008dba4b0dfca7fade9c57/Nd/case.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2296180/portrait_ratio1x1/200/200/690b80445008dba4b0dfca7fade9c57/iF/case.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2296180/portrait_ratio1x1/400/400/690b80445008dba4b0dfca7fade9c57/mH/case.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2296180/portrait_ratio1x1/768/768/690b80445008dba4b0dfca7fade9c57/bE/case.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2296180/landscape_ratio4x3/200/150/af3e6385ce011060abca576737df77d4/On/case.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2296180/landscape_ratio4x3/400/300/af3e6385ce011060abca576737df77d4/JK/case.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2296180/landscape_ratio4x3/768/576/af3e6385ce011060abca576737df77d4/zi/case.jpg&quot;}}]">
</div> </figure>
<header>
<h5>News</h5>
<h7>Court throws out Nyeri water connection suit over Sh10,000 bill</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/equity-q1-profit-jumps-64pc-to-sh8-7bn-on-income-growth-3414526" title="Equity Q1 profit jumps 64pc to Sh8.7bn on income growth">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jm" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/200/112/dd6c9a2a10c44255a9a203cccc1cd06f/UE/jm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/300/168/dd6c9a2a10c44255a9a203cccc1cd06f/OY/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/400/225/dd6c9a2a10c44255a9a203cccc1cd06f/Wj/jm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/1160/652/dd6c9a2a10c44255a9a203cccc1cd06f/Sb/jm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/portrait_ratio2x3/200/300/1c1c283290e158f53dee6829cd8e1830/aM/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/portrait_ratio2x3/400/600/1c1c283290e158f53dee6829cd8e1830/nd/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/portrait_ratio2x3/768/1152/1c1c283290e158f53dee6829cd8e1830/bh/jm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/landscape_ratio2x1/200/100/106d22876c107b2631c5d241cc3f7944/uN/jm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3332904/landscape_ratio3x2/300/200/f004070165caf4486ec99d37e4f457a0/Db/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/landscape_ratio3x2/400/267/f004070165caf4486ec99d37e4f457a0/et/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/landscape_ratio3x2/768/512/f004070165caf4486ec99d37e4f457a0/OX/jm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/50/50/184af12dda5608f7b78dcf7b2ab24017/wp/jm.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/60/60/184af12dda5608f7b78dcf7b2ab24017/dW/jm.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/200/200/184af12dda5608f7b78dcf7b2ab24017/dS/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/400/400/184af12dda5608f7b78dcf7b2ab24017/nc/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/768/768/184af12dda5608f7b78dcf7b2ab24017/Mp/jm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/landscape_ratio4x3/200/150/ae458b08f95d7ad55b25f0cdd626c72c/jR/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/landscape_ratio4x3/400/300/ae458b08f95d7ad55b25f0cdd626c72c/uk/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/landscape_ratio4x3/768/576/ae458b08f95d7ad55b25f0cdd626c72c/HQ/jm.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Equity Q1 profit jumps 64pc to Sh8.7bn on income growth</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/safaricom-share-rises-to-63pc-of-entire-nse-3413990" title="Safaricom share rises to 63pc of entire NSE">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="safcom" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3381012/landscape_ratio16x9/200/112/1fada52a3bcb3142aa60dafb8d64a722/ru/safcom.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3381012/landscape_ratio16x9/300/168/1fada52a3bcb3142aa60dafb8d64a722/Ou/safcom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3381012/landscape_ratio16x9/400/225/1fada52a3bcb3142aa60dafb8d64a722/OJ/safcom.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3381012/landscape_ratio16x9/1160/652/1fada52a3bcb3142aa60dafb8d64a722/sp/safcom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3381012/portrait_ratio2x3/200/300/1d314988ab01fb23649e6c15d3f94532/ZW/safcom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3381012/portrait_ratio2x3/400/600/1d314988ab01fb23649e6c15d3f94532/GH/safcom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3381012/portrait_ratio2x3/768/1152/1d314988ab01fb23649e6c15d3f94532/Dn/safcom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3381012/landscape_ratio2x1/200/100/cff6f578a3a04a1a5f53958781ff4433/Kg/safcom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3381012/landscape_ratio3x2/300/200/32c180a5b0f47e679276f54b99fe0e4b/uT/safcom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3381012/landscape_ratio3x2/400/267/32c180a5b0f47e679276f54b99fe0e4b/ZF/safcom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3381012/landscape_ratio3x2/768/512/32c180a5b0f47e679276f54b99fe0e4b/Vv/safcom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3381012/portrait_ratio1x1/50/50/4b340069d663eed385e372e3adaea5d4/kK/safcom.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3381012/portrait_ratio1x1/60/60/4b340069d663eed385e372e3adaea5d4/OD/safcom.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3381012/portrait_ratio1x1/200/200/4b340069d663eed385e372e3adaea5d4/gX/safcom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3381012/portrait_ratio1x1/400/400/4b340069d663eed385e372e3adaea5d4/iB/safcom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3381012/portrait_ratio1x1/768/768/4b340069d663eed385e372e3adaea5d4/Si/safcom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3381012/landscape_ratio4x3/200/150/c55269da1f87704ec9bfcca691aeddd1/Aq/safcom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3381012/landscape_ratio4x3/400/300/c55269da1f87704ec9bfcca691aeddd1/fd/safcom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3381012/landscape_ratio4x3/768/576/c55269da1f87704ec9bfcca691aeddd1/YJ/safcom.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Safaricom share rises to 63pc of entire NSE</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/shipping-logistics/jkia-passengers-drop-59pc-surging-covid-numbers-3413430" title="JKIA passengers drop 59pc on back of surging Covid numbers">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="JKIA1111E" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3317542/landscape_ratio16x9/200/112/338ca3e46b589d112a2ca5cb7071a6ca/Uv/jkia1111e.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3317542/landscape_ratio16x9/300/168/338ca3e46b589d112a2ca5cb7071a6ca/JH/jkia1111e.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3317542/landscape_ratio16x9/400/225/338ca3e46b589d112a2ca5cb7071a6ca/ye/jkia1111e.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3317542/landscape_ratio16x9/1160/652/338ca3e46b589d112a2ca5cb7071a6ca/Ti/jkia1111e.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3317542/portrait_ratio2x3/200/300/db64e3b131d3758c93150ab412a33f84/Ko/jkia1111e.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3317542/portrait_ratio2x3/400/600/db64e3b131d3758c93150ab412a33f84/kF/jkia1111e.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3317542/portrait_ratio2x3/768/1152/db64e3b131d3758c93150ab412a33f84/iB/jkia1111e.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3317542/landscape_ratio2x1/200/100/df289eb0e6bca9ab8b507c3b6b2badff/aU/jkia1111e.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3317542/landscape_ratio3x2/300/200/9502daa988da9daf26c6dbbcb08ca3ed/SK/jkia1111e.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3317542/landscape_ratio3x2/400/267/9502daa988da9daf26c6dbbcb08ca3ed/Aw/jkia1111e.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3317542/landscape_ratio3x2/768/512/9502daa988da9daf26c6dbbcb08ca3ed/LO/jkia1111e.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3317542/portrait_ratio1x1/50/50/e167fe14b3d7ee7f6b83673f90a89635/Fp/jkia1111e.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3317542/portrait_ratio1x1/60/60/e167fe14b3d7ee7f6b83673f90a89635/Km/jkia1111e.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3317542/portrait_ratio1x1/200/200/e167fe14b3d7ee7f6b83673f90a89635/LO/jkia1111e.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3317542/portrait_ratio1x1/400/400/e167fe14b3d7ee7f6b83673f90a89635/PQ/jkia1111e.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3317542/portrait_ratio1x1/768/768/e167fe14b3d7ee7f6b83673f90a89635/lp/jkia1111e.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3317542/landscape_ratio4x3/200/150/3db2b97a29486fc06d46b35eeddf0957/TM/jkia1111e.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3317542/landscape_ratio4x3/400/300/3db2b97a29486fc06d46b35eeddf0957/Hr/jkia1111e.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3317542/landscape_ratio4x3/768/576/3db2b97a29486fc06d46b35eeddf0957/Zz/jkia1111e.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Shipping &amp; Logistics</h5>
<h7>JKIA passengers drop 59pc on back of surging Covid numbers</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/shipping-logistics/forum-charts-roadmap-africa-aviation-revival-3413434" title="Forum charts roadmap in Africa aviation revival">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jkia" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3378806/landscape_ratio16x9/200/112/40d350c2ccead7e1d85817d55043e9ea/qF/jkia.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3378806/landscape_ratio16x9/300/168/40d350c2ccead7e1d85817d55043e9ea/Tt/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3378806/landscape_ratio16x9/400/225/40d350c2ccead7e1d85817d55043e9ea/ec/jkia.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3378806/landscape_ratio16x9/1160/652/40d350c2ccead7e1d85817d55043e9ea/AM/jkia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3378806/portrait_ratio2x3/200/300/1f671bfa61b1549a2cdfa9237aa371f8/Ia/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3378806/portrait_ratio2x3/400/600/1f671bfa61b1549a2cdfa9237aa371f8/fz/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3378806/portrait_ratio2x3/768/1152/1f671bfa61b1549a2cdfa9237aa371f8/HH/jkia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3378806/landscape_ratio2x1/200/100/34d636fde39abd8ce2f63e5cbdc3710/Iv/jkia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3378806/landscape_ratio3x2/300/200/2b4463dc848b7d7ea6fef849cae7311e/ad/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3378806/landscape_ratio3x2/400/267/2b4463dc848b7d7ea6fef849cae7311e/Nv/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3378806/landscape_ratio3x2/768/512/2b4463dc848b7d7ea6fef849cae7311e/mV/jkia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3378806/portrait_ratio1x1/50/50/a8338ad46f21154d59e81cc407abf08e/Oa/jkia.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3378806/portrait_ratio1x1/60/60/a8338ad46f21154d59e81cc407abf08e/Jv/jkia.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3378806/portrait_ratio1x1/200/200/a8338ad46f21154d59e81cc407abf08e/Bb/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3378806/portrait_ratio1x1/400/400/a8338ad46f21154d59e81cc407abf08e/Kp/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3378806/portrait_ratio1x1/768/768/a8338ad46f21154d59e81cc407abf08e/bG/jkia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3378806/landscape_ratio4x3/200/150/31bb3dd8ad3c9d0911eec5a73c00f71a/Nz/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3378806/landscape_ratio4x3/400/300/31bb3dd8ad3c9d0911eec5a73c00f71a/Um/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3378806/landscape_ratio4x3/768/576/31bb3dd8ad3c9d0911eec5a73c00f71a/CO/jkia.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Shipping &amp; Logistics</h5>
<h7>Forum charts roadmap in Africa aviation revival</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Lifestyle">Lifestyle</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Art">Art</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/music" title="Music">Music</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Society">Society</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Lifestyle">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/book-review/the-books-they-ve-read-3414258" title="The books they’ve read">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="anne" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414266/landscape_ratio16x9/200/112/37387e6b7b4138612fe7993f24dea1e0/eh/anne.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3414266/landscape_ratio16x9/300/168/37387e6b7b4138612fe7993f24dea1e0/IV/anne.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414266/landscape_ratio16x9/400/225/37387e6b7b4138612fe7993f24dea1e0/rk/anne.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3414266/landscape_ratio16x9/1160/652/37387e6b7b4138612fe7993f24dea1e0/yg/anne.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414266/portrait_ratio2x3/200/300/15217f59235dec99fc4b8a1f4463c3d3/Ay/anne.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414266/portrait_ratio2x3/400/600/15217f59235dec99fc4b8a1f4463c3d3/WP/anne.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414266/portrait_ratio2x3/768/1152/15217f59235dec99fc4b8a1f4463c3d3/FX/anne.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414266/landscape_ratio2x1/200/100/7020befd55c61f36a531cdc33030b304/VK/anne.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3414266/landscape_ratio3x2/300/200/61bf8680e2d997034fd32ec00248acb4/sO/anne.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414266/landscape_ratio3x2/400/267/61bf8680e2d997034fd32ec00248acb4/uk/anne.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414266/landscape_ratio3x2/768/512/61bf8680e2d997034fd32ec00248acb4/ie/anne.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3414266/portrait_ratio1x1/50/50/bd315d42d2fb36cdf22ac727a79745b/Uk/anne.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3414266/portrait_ratio1x1/60/60/bd315d42d2fb36cdf22ac727a79745b/Dp/anne.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3414266/portrait_ratio1x1/200/200/bd315d42d2fb36cdf22ac727a79745b/uJ/anne.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414266/portrait_ratio1x1/400/400/bd315d42d2fb36cdf22ac727a79745b/Dn/anne.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414266/portrait_ratio1x1/768/768/bd315d42d2fb36cdf22ac727a79745b/Ss/anne.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414266/landscape_ratio4x3/200/150/d33d5b62024964b9d0fc29845ef2849f/ty/anne.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414266/landscape_ratio4x3/400/300/d33d5b62024964b9d0fc29845ef2849f/bJ/anne.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414266/landscape_ratio4x3/768/576/d33d5b62024964b9d0fc29845ef2849f/px/anne.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Book Review</h5>
<h7>The books they’ve read</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/food-drinks/an-empty-bar-a-cat-and-tasty-goat-meat-3414254" title="An empty bar, a cat and tasty goat meat">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="beer" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3407764/landscape_ratio16x9/200/112/b27c6ba86a8ee554b2f051561d08e9ed/DF/beer.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3407764/landscape_ratio16x9/300/168/b27c6ba86a8ee554b2f051561d08e9ed/gt/beer.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3407764/landscape_ratio16x9/400/225/b27c6ba86a8ee554b2f051561d08e9ed/Cg/beer.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3407764/landscape_ratio16x9/1160/652/b27c6ba86a8ee554b2f051561d08e9ed/Yw/beer.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3407764/portrait_ratio2x3/200/300/9beef5a44d82cbd202a36f535a67a68a/JF/beer.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3407764/portrait_ratio2x3/400/600/9beef5a44d82cbd202a36f535a67a68a/Fa/beer.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3407764/portrait_ratio2x3/768/1152/9beef5a44d82cbd202a36f535a67a68a/vW/beer.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3407764/landscape_ratio2x1/200/100/9f8dc36f48cb47b7586b4231f3dd4b21/BT/beer.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3407764/landscape_ratio3x2/300/200/80f75f6ce8f266ef2781f6a5ebf00ac7/pd/beer.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3407764/landscape_ratio3x2/400/267/80f75f6ce8f266ef2781f6a5ebf00ac7/eH/beer.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3407764/landscape_ratio3x2/768/512/80f75f6ce8f266ef2781f6a5ebf00ac7/gZ/beer.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3407764/portrait_ratio1x1/50/50/1775a30a5f522dd11ff90ab4bbe50387/bk/beer.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3407764/portrait_ratio1x1/60/60/1775a30a5f522dd11ff90ab4bbe50387/gx/beer.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3407764/portrait_ratio1x1/200/200/1775a30a5f522dd11ff90ab4bbe50387/Yd/beer.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3407764/portrait_ratio1x1/400/400/1775a30a5f522dd11ff90ab4bbe50387/Mf/beer.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3407764/portrait_ratio1x1/768/768/1775a30a5f522dd11ff90ab4bbe50387/oQ/beer.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3407764/landscape_ratio4x3/200/150/85647ad1d6c81de6ab734b952f417bbe/Sk/beer.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3407764/landscape_ratio4x3/400/300/85647ad1d6c81de6ab734b952f417bbe/mD/beer.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3407764/landscape_ratio4x3/768/576/85647ad1d6c81de6ab734b952f417bbe/mz/beer.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Food &amp; Drinks</h5>
<h7>An empty bar, a cat and tasty goat meat</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/food-drinks/ghost-kitchens-boom-food-deliveries-grow-3414246" title="Ghost kitchens boom as food deliveries grow">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="takeout" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414248/landscape_ratio16x9/200/112/17c7691aed787afedf624eeb919af50f/lH/takeout.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3414248/landscape_ratio16x9/300/168/17c7691aed787afedf624eeb919af50f/zr/takeout.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414248/landscape_ratio16x9/400/225/17c7691aed787afedf624eeb919af50f/Fe/takeout.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3414248/landscape_ratio16x9/1160/652/17c7691aed787afedf624eeb919af50f/LO/takeout.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414248/portrait_ratio2x3/200/300/7cf53d4a7f0decad4b3d4ff7f7d6ff63/zH/takeout.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414248/portrait_ratio2x3/400/600/7cf53d4a7f0decad4b3d4ff7f7d6ff63/zs/takeout.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414248/portrait_ratio2x3/768/1152/7cf53d4a7f0decad4b3d4ff7f7d6ff63/qk/takeout.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414248/landscape_ratio2x1/200/100/54c9a205fd54d33f2980664473230abe/dA/takeout.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3414248/landscape_ratio3x2/300/200/3f3cd7643b0ece1d35750e90cf5a7a84/ca/takeout.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414248/landscape_ratio3x2/400/267/3f3cd7643b0ece1d35750e90cf5a7a84/fc/takeout.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414248/landscape_ratio3x2/768/512/3f3cd7643b0ece1d35750e90cf5a7a84/DW/takeout.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3414248/portrait_ratio1x1/50/50/715007a9fcf711af7991d0033f6b7712/zL/takeout.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3414248/portrait_ratio1x1/60/60/715007a9fcf711af7991d0033f6b7712/fc/takeout.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3414248/portrait_ratio1x1/200/200/715007a9fcf711af7991d0033f6b7712/EE/takeout.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414248/portrait_ratio1x1/400/400/715007a9fcf711af7991d0033f6b7712/IG/takeout.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414248/portrait_ratio1x1/768/768/715007a9fcf711af7991d0033f6b7712/Cv/takeout.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414248/landscape_ratio4x3/200/150/34460389a953fd95c737499c17be577a/Wm/takeout.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414248/landscape_ratio4x3/400/300/34460389a953fd95c737499c17be577a/dZ/takeout.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414248/landscape_ratio4x3/768/576/34460389a953fd95c737499c17be577a/hZ/takeout.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Food &amp; Drinks</h5>
<h7>Ghost kitchens boom as food deliveries grow</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/living-with-lupus-3414236" title="Living with lupus">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="lupus" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414244/landscape_ratio16x9/200/112/eb1d0b9bbd26a3a5aa09f3c0596fe0f5/Go/lupus.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3414244/landscape_ratio16x9/300/168/eb1d0b9bbd26a3a5aa09f3c0596fe0f5/cM/lupus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414244/landscape_ratio16x9/400/225/eb1d0b9bbd26a3a5aa09f3c0596fe0f5/NT/lupus.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3414244/landscape_ratio16x9/1160/652/eb1d0b9bbd26a3a5aa09f3c0596fe0f5/wv/lupus.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414244/portrait_ratio2x3/200/300/5653638974019f5cd6e20dd29fc55e49/JR/lupus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414244/portrait_ratio2x3/400/600/5653638974019f5cd6e20dd29fc55e49/ii/lupus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414244/portrait_ratio2x3/768/1152/5653638974019f5cd6e20dd29fc55e49/wO/lupus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414244/landscape_ratio2x1/200/100/59fa7069bf5b6e585379fd73ae61588/oO/lupus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3414244/landscape_ratio3x2/300/200/a2e03051d208e18cddacf06c5e61da2f/Dv/lupus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414244/landscape_ratio3x2/400/267/a2e03051d208e18cddacf06c5e61da2f/hl/lupus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414244/landscape_ratio3x2/768/512/a2e03051d208e18cddacf06c5e61da2f/cD/lupus.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3414244/portrait_ratio1x1/50/50/a0639be02f9b6c0f3e91e1eed9d6d276/hT/lupus.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3414244/portrait_ratio1x1/60/60/a0639be02f9b6c0f3e91e1eed9d6d276/pE/lupus.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3414244/portrait_ratio1x1/200/200/a0639be02f9b6c0f3e91e1eed9d6d276/OM/lupus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414244/portrait_ratio1x1/400/400/a0639be02f9b6c0f3e91e1eed9d6d276/gG/lupus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414244/portrait_ratio1x1/768/768/a0639be02f9b6c0f3e91e1eed9d6d276/xj/lupus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414244/landscape_ratio4x3/200/150/2032caa41dbb9d06b60771a602f59a1a/lm/lupus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414244/landscape_ratio4x3/400/300/2032caa41dbb9d06b60771a602f59a1a/Zl/lupus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414244/landscape_ratio4x3/768/576/2032caa41dbb9d06b60771a602f59a1a/gZ/lupus.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Health &amp; Fitness</h5>
<h7>Living with lupus</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">Opinion &amp; Analysis</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/ease-listing-african-smes-sh33trn-financing-gap-3413508" title="Ease listing to bridge African SMEs Sh33trn financing gap">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nse-floor" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/200/112/4fa516f3dd4864c722a9c2a9a62b9c47/An/nse-floor.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/300/168/4fa516f3dd4864c722a9c2a9a62b9c47/oz/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/400/225/4fa516f3dd4864c722a9c2a9a62b9c47/XS/nse-floor.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3262294/landscape_ratio16x9/1160/652/4fa516f3dd4864c722a9c2a9a62b9c47/Fi/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/portrait_ratio2x3/200/300/c8b1dea7c3c670fbac1d64be32581c60/Tl/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/portrait_ratio2x3/400/600/c8b1dea7c3c670fbac1d64be32581c60/cW/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/portrait_ratio2x3/768/1152/c8b1dea7c3c670fbac1d64be32581c60/ii/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/landscape_ratio2x1/200/100/adff80f73d441f8a8417a0ba47da9301/hG/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3262294/landscape_ratio3x2/300/200/6958cff1567e355b01fcf093c3adffc2/ym/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/landscape_ratio3x2/400/267/6958cff1567e355b01fcf093c3adffc2/ZI/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/landscape_ratio3x2/768/512/6958cff1567e355b01fcf093c3adffc2/li/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/50/50/a290f0a89a7e96af3e918293e00a09e4/bc/nse-floor.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/60/60/a290f0a89a7e96af3e918293e00a09e4/gZ/nse-floor.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/200/200/a290f0a89a7e96af3e918293e00a09e4/aN/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/400/400/a290f0a89a7e96af3e918293e00a09e4/Vz/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/portrait_ratio1x1/768/768/a290f0a89a7e96af3e918293e00a09e4/sY/nse-floor.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262294/landscape_ratio4x3/200/150/53e64908f73c037bf315b84f0adbe356/Gl/nse-floor.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262294/landscape_ratio4x3/400/300/53e64908f73c037bf315b84f0adbe356/Ys/nse-floor.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262294/landscape_ratio4x3/768/576/53e64908f73c037bf315b84f0adbe356/RY/nse-floor.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>Ease listing to bridge African SMEs Sh33trn financing gap</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/treat-part-time-lecturers-ailing-kenyan-varsities-3413504" title="PANYA: Treat part-time lecturers well in turning around ailing Kenyan varsities">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="grad" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2201338/landscape_ratio16x9/200/112/93369929ff703e87bc8eb6a783daa4fd/XR/grad.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2201338/landscape_ratio16x9/300/168/93369929ff703e87bc8eb6a783daa4fd/sp/grad.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2201338/landscape_ratio16x9/400/225/93369929ff703e87bc8eb6a783daa4fd/dA/grad.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2201338/landscape_ratio16x9/1160/652/93369929ff703e87bc8eb6a783daa4fd/aU/grad.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2201338/portrait_ratio2x3/200/300/1b52d47ccf5deea417402549609454e0/HQ/grad.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2201338/portrait_ratio2x3/400/600/1b52d47ccf5deea417402549609454e0/Xl/grad.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2201338/portrait_ratio2x3/768/1152/1b52d47ccf5deea417402549609454e0/gF/grad.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2201338/landscape_ratio2x1/200/100/4bf721be89bbebe545719138d25f0bf9/EL/grad.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2201338/landscape_ratio3x2/300/200/5de39306fbd8ae955a2e8af49107983a/rp/grad.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2201338/landscape_ratio3x2/400/267/5de39306fbd8ae955a2e8af49107983a/cD/grad.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2201338/landscape_ratio3x2/768/512/5de39306fbd8ae955a2e8af49107983a/CV/grad.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2201338/portrait_ratio1x1/50/50/6402d343915f8a657de764a3cd817cdd/Zn/grad.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2201338/portrait_ratio1x1/60/60/6402d343915f8a657de764a3cd817cdd/VI/grad.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2201338/portrait_ratio1x1/200/200/6402d343915f8a657de764a3cd817cdd/fc/grad.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2201338/portrait_ratio1x1/400/400/6402d343915f8a657de764a3cd817cdd/hG/grad.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2201338/portrait_ratio1x1/768/768/6402d343915f8a657de764a3cd817cdd/qj/grad.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2201338/landscape_ratio4x3/200/150/1da0648a2f94772d735df27036f667a9/ft/grad.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2201338/landscape_ratio4x3/400/300/1da0648a2f94772d735df27036f667a9/FE/grad.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2201338/landscape_ratio4x3/768/576/1da0648a2f94772d735df27036f667a9/yg/grad.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>PANYA: Treat part-time lecturers well in turning around ailing Kenyan varsities</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/the-growth-journey-after-lamu-port-birth-3413512" title="The growth journey after Lamu Port birth">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="lamu-port1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3408180/landscape_ratio16x9/200/112/de4b23c7d7dce7b18cc0a9e3a252a022/Bz/lamu-port1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3408180/landscape_ratio16x9/300/168/de4b23c7d7dce7b18cc0a9e3a252a022/hv/lamu-port1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408180/landscape_ratio16x9/400/225/de4b23c7d7dce7b18cc0a9e3a252a022/Rq/lamu-port1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3408180/landscape_ratio16x9/1160/652/de4b23c7d7dce7b18cc0a9e3a252a022/Pa/lamu-port1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3408180/portrait_ratio2x3/200/300/3e663c552551e854acdccb32b91dda5e/Ca/lamu-port1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408180/portrait_ratio2x3/400/600/3e663c552551e854acdccb32b91dda5e/nr/lamu-port1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3408180/portrait_ratio2x3/768/1152/3e663c552551e854acdccb32b91dda5e/qz/lamu-port1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3408180/landscape_ratio2x1/200/100/5c73db5f46b0071361c5f7822b13d989/Fr/lamu-port1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3408180/landscape_ratio3x2/300/200/2932ed7b61327be9f4e8552559432f7c/GJ/lamu-port1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408180/landscape_ratio3x2/400/267/2932ed7b61327be9f4e8552559432f7c/Rr/lamu-port1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3408180/landscape_ratio3x2/768/512/2932ed7b61327be9f4e8552559432f7c/Ip/lamu-port1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3408180/portrait_ratio1x1/50/50/5a8eadc2e472a775144c28753b69ec3c/rl/lamu-port1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3408180/portrait_ratio1x1/60/60/5a8eadc2e472a775144c28753b69ec3c/IC/lamu-port1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3408180/portrait_ratio1x1/200/200/5a8eadc2e472a775144c28753b69ec3c/Py/lamu-port1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408180/portrait_ratio1x1/400/400/5a8eadc2e472a775144c28753b69ec3c/vU/lamu-port1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3408180/portrait_ratio1x1/768/768/5a8eadc2e472a775144c28753b69ec3c/rl/lamu-port1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3408180/landscape_ratio4x3/200/150/4e3f348cfcd15dca3f7e2b683cd8fba6/Tt/lamu-port1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408180/landscape_ratio4x3/400/300/4e3f348cfcd15dca3f7e2b683cd8fba6/ko/lamu-port1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3408180/landscape_ratio4x3/768/576/4e3f348cfcd15dca3f7e2b683cd8fba6/Sg/lamu-port1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>The growth journey after Lamu Port birth</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/uganda-oilfields-economic-chance-for-kenya-3413942" title="WACHIRA: Uganda oilfields plan an economic chance for Kenya">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="uganda" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413946/landscape_ratio16x9/200/112/da7b316143c377791d0a73b7106fa539/mR/uganda.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3413946/landscape_ratio16x9/300/168/da7b316143c377791d0a73b7106fa539/zZ/uganda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413946/landscape_ratio16x9/400/225/da7b316143c377791d0a73b7106fa539/Ew/uganda.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3413946/landscape_ratio16x9/1160/652/da7b316143c377791d0a73b7106fa539/Bk/uganda.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413946/portrait_ratio2x3/200/300/44c29672184e30abac59975e5604f8f2/Up/uganda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413946/portrait_ratio2x3/400/600/44c29672184e30abac59975e5604f8f2/mG/uganda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413946/portrait_ratio2x3/768/1152/44c29672184e30abac59975e5604f8f2/aq/uganda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413946/landscape_ratio2x1/200/100/8b233129c683d3c80181f73091bef19b/Li/uganda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3413946/landscape_ratio3x2/300/200/f91c58d765f8da907a4c8d58528a791f/QS/uganda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413946/landscape_ratio3x2/400/267/f91c58d765f8da907a4c8d58528a791f/oQ/uganda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413946/landscape_ratio3x2/768/512/f91c58d765f8da907a4c8d58528a791f/fe/uganda.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3413946/portrait_ratio1x1/50/50/7ae209db999b2a83a3329f5f63529070/Le/uganda.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3413946/portrait_ratio1x1/60/60/7ae209db999b2a83a3329f5f63529070/ff/uganda.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3413946/portrait_ratio1x1/200/200/7ae209db999b2a83a3329f5f63529070/qv/uganda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413946/portrait_ratio1x1/400/400/7ae209db999b2a83a3329f5f63529070/LN/uganda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413946/portrait_ratio1x1/768/768/7ae209db999b2a83a3329f5f63529070/eC/uganda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413946/landscape_ratio4x3/200/150/197e86a79de67ec03c6652dfac41c54e/AG/uganda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413946/landscape_ratio4x3/400/300/197e86a79de67ec03c6652dfac41c54e/St/uganda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413946/landscape_ratio4x3/768/576/197e86a79de67ec03c6652dfac41c54e/hR/uganda.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>WACHIRA: Uganda oilfields plan an economic chance for Kenya</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets">Markets</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/commodities/new-coffee-fund-to-cushion-farmers-prices-3413956" title="New coffee fund to cushion farmers from falling prices">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="farmer" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2147336/landscape_ratio16x9/200/112/617606447bde7f446aaf41aca2dd21da/ZV/farmer.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2147336/landscape_ratio16x9/300/168/617606447bde7f446aaf41aca2dd21da/Kt/farmer.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147336/landscape_ratio16x9/400/225/617606447bde7f446aaf41aca2dd21da/Ig/farmer.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2147336/landscape_ratio16x9/1160/652/617606447bde7f446aaf41aca2dd21da/vM/farmer.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2147336/portrait_ratio2x3/200/300/705ae3d9482c034c0f3abb2a3432d1e4/No/farmer.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147336/portrait_ratio2x3/400/600/705ae3d9482c034c0f3abb2a3432d1e4/gh/farmer.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2147336/portrait_ratio2x3/768/1152/705ae3d9482c034c0f3abb2a3432d1e4/ZB/farmer.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2147336/landscape_ratio2x1/200/100/946416d71a55065f34feeb6cae687237/xR/farmer.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2147336/landscape_ratio3x2/300/200/fa71d5cc98b64bdbe6f512c919c9a6a3/yL/farmer.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147336/landscape_ratio3x2/400/267/fa71d5cc98b64bdbe6f512c919c9a6a3/vl/farmer.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2147336/landscape_ratio3x2/768/512/fa71d5cc98b64bdbe6f512c919c9a6a3/LP/farmer.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2147336/portrait_ratio1x1/50/50/c5220af5aa3fa2fa2be41c7680eba52/KB/farmer.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2147336/portrait_ratio1x1/60/60/c5220af5aa3fa2fa2be41c7680eba52/Rm/farmer.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2147336/portrait_ratio1x1/200/200/c5220af5aa3fa2fa2be41c7680eba52/zK/farmer.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147336/portrait_ratio1x1/400/400/c5220af5aa3fa2fa2be41c7680eba52/GA/farmer.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2147336/portrait_ratio1x1/768/768/c5220af5aa3fa2fa2be41c7680eba52/Xd/farmer.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2147336/landscape_ratio4x3/200/150/c94143896987ec87b93fea1d71e0bde9/xp/farmer.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147336/landscape_ratio4x3/400/300/c94143896987ec87b93fea1d71e0bde9/ek/farmer.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2147336/landscape_ratio4x3/768/576/c94143896987ec87b93fea1d71e0bde9/cs/farmer.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>New coffee fund to cushion farmers from falling prices</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/market-news/acorn-gets-usiu-hostel-project-after-accident-3413954" title="Acorn gets nod to resume USIU hostel project after accident">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="QwetuHostelsg" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2456996/landscape_ratio16x9/200/112/368d93adc5dce2092a5ddce7b365e8d2/Eu/qwetuhostelsg.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2456996/landscape_ratio16x9/300/168/368d93adc5dce2092a5ddce7b365e8d2/ui/qwetuhostelsg.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2456996/landscape_ratio16x9/400/225/368d93adc5dce2092a5ddce7b365e8d2/Cd/qwetuhostelsg.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2456996/landscape_ratio16x9/1160/652/368d93adc5dce2092a5ddce7b365e8d2/Yd/qwetuhostelsg.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2456996/portrait_ratio2x3/200/300/798e225b36c2047d8f4e733b4790c5d7/dz/qwetuhostelsg.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2456996/portrait_ratio2x3/400/600/798e225b36c2047d8f4e733b4790c5d7/WE/qwetuhostelsg.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2456996/portrait_ratio2x3/768/1152/798e225b36c2047d8f4e733b4790c5d7/gA/qwetuhostelsg.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2456996/landscape_ratio2x1/200/100/c0cc3830d0675b176954da8b8053f38b/Vk/qwetuhostelsg.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2456996/landscape_ratio3x2/300/200/2a6c8c39324508811b38da1000cb828b/WS/qwetuhostelsg.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2456996/landscape_ratio3x2/400/267/2a6c8c39324508811b38da1000cb828b/yQ/qwetuhostelsg.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2456996/landscape_ratio3x2/768/512/2a6c8c39324508811b38da1000cb828b/Ai/qwetuhostelsg.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2456996/portrait_ratio1x1/50/50/95e3968b4fdbc46651c07a5438b6e9cc/Qr/qwetuhostelsg.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2456996/portrait_ratio1x1/60/60/95e3968b4fdbc46651c07a5438b6e9cc/TA/qwetuhostelsg.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2456996/portrait_ratio1x1/200/200/95e3968b4fdbc46651c07a5438b6e9cc/iw/qwetuhostelsg.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2456996/portrait_ratio1x1/400/400/95e3968b4fdbc46651c07a5438b6e9cc/pG/qwetuhostelsg.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2456996/portrait_ratio1x1/768/768/95e3968b4fdbc46651c07a5438b6e9cc/Qb/qwetuhostelsg.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2456996/landscape_ratio4x3/200/150/4cb23ef5853eae086051edfa873b4f74/Em/qwetuhostelsg.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2456996/landscape_ratio4x3/400/300/4cb23ef5853eae086051edfa873b4f74/YV/qwetuhostelsg.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2456996/landscape_ratio4x3/768/576/4cb23ef5853eae086051edfa873b4f74/qt/qwetuhostelsg.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Acorn gets nod to resume USIU hostel project after accident</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/market-news/tough-inflation-test-as-cbk-team-meets-3413958" title="Tough inflation test as CBK team meets">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="CBK" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2213622/landscape_ratio16x9/200/112/64c4fb0737a47e5097294bec39fc6c12/Ib/cbk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2213622/landscape_ratio16x9/300/168/64c4fb0737a47e5097294bec39fc6c12/pD/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2213622/landscape_ratio16x9/400/225/64c4fb0737a47e5097294bec39fc6c12/le/cbk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2213622/landscape_ratio16x9/1160/652/64c4fb0737a47e5097294bec39fc6c12/lW/cbk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2213622/portrait_ratio2x3/200/300/94f2935f33acc5a67a2ec1da476555fd/Tq/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2213622/portrait_ratio2x3/400/600/94f2935f33acc5a67a2ec1da476555fd/gL/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2213622/portrait_ratio2x3/768/1152/94f2935f33acc5a67a2ec1da476555fd/hL/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2213622/landscape_ratio2x1/200/100/819aa32a5250f45121a4b5167eb5db76/kj/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2213622/landscape_ratio3x2/300/200/26d7bd02afc30870bf7f2f7c834c83e9/qm/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2213622/landscape_ratio3x2/400/267/26d7bd02afc30870bf7f2f7c834c83e9/XQ/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2213622/landscape_ratio3x2/768/512/26d7bd02afc30870bf7f2f7c834c83e9/LK/cbk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2213622/portrait_ratio1x1/50/50/1d177852237a3bc14609f6afe3cddf45/Jf/cbk.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2213622/portrait_ratio1x1/60/60/1d177852237a3bc14609f6afe3cddf45/Cc/cbk.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2213622/portrait_ratio1x1/200/200/1d177852237a3bc14609f6afe3cddf45/Aw/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2213622/portrait_ratio1x1/400/400/1d177852237a3bc14609f6afe3cddf45/AS/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2213622/portrait_ratio1x1/768/768/1d177852237a3bc14609f6afe3cddf45/ar/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2213622/landscape_ratio4x3/200/150/214fe3e768e94a6ebd5b812034375148/LG/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2213622/landscape_ratio4x3/400/300/214fe3e768e94a6ebd5b812034375148/Bd/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2213622/landscape_ratio4x3/768/576/214fe3e768e94a6ebd5b812034375148/RN/cbk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Tough inflation test as CBK team meets</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/market-news/moroccan-firm-buys-51pc-monarch-insurance-3412492" title="Moroccan firm buys 51pc stake in Monarch Insurance">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="MORNACHPIC2608" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3412508/landscape_ratio16x9/200/112/e0225f3283150dc7edf2f4970ec6bcab/Nv/mornachpic2608.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3412508/landscape_ratio16x9/300/168/e0225f3283150dc7edf2f4970ec6bcab/Mf/mornachpic2608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412508/landscape_ratio16x9/400/225/e0225f3283150dc7edf2f4970ec6bcab/NG/mornachpic2608.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3412508/landscape_ratio16x9/1160/652/e0225f3283150dc7edf2f4970ec6bcab/Lm/mornachpic2608.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3412508/portrait_ratio2x3/200/300/af154746e5be3b8c544861533b8c9762/Pr/mornachpic2608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412508/portrait_ratio2x3/400/600/af154746e5be3b8c544861533b8c9762/vw/mornachpic2608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3412508/portrait_ratio2x3/768/1152/af154746e5be3b8c544861533b8c9762/Mw/mornachpic2608.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3412508/landscape_ratio2x1/200/100/ed4e805ffa6264210f5745a1d9355bf7/gh/mornachpic2608.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3412508/landscape_ratio3x2/300/200/5497d7c38856762280da27702c9ac684/EV/mornachpic2608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412508/landscape_ratio3x2/400/267/5497d7c38856762280da27702c9ac684/WL/mornachpic2608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3412508/landscape_ratio3x2/768/512/5497d7c38856762280da27702c9ac684/yV/mornachpic2608.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3412508/portrait_ratio1x1/50/50/73c596139f0de1c9d5e4006383a41967/HL/mornachpic2608.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3412508/portrait_ratio1x1/60/60/73c596139f0de1c9d5e4006383a41967/Vk/mornachpic2608.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3412508/portrait_ratio1x1/200/200/73c596139f0de1c9d5e4006383a41967/vo/mornachpic2608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412508/portrait_ratio1x1/400/400/73c596139f0de1c9d5e4006383a41967/YW/mornachpic2608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3412508/portrait_ratio1x1/768/768/73c596139f0de1c9d5e4006383a41967/Xb/mornachpic2608.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3412508/landscape_ratio4x3/200/150/867ee24e1671695c5089cc84dcd249d7/RM/mornachpic2608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412508/landscape_ratio4x3/400/300/867ee24e1671695c5089cc84dcd249d7/nj/mornachpic2608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3412508/landscape_ratio4x3/768/576/867ee24e1671695c5089cc84dcd249d7/Av/mornachpic2608.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Moroccan firm buys 51pc stake in Monarch Insurance</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/data-hub" title="Data Hub">Data Hub</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/data-hub" title="Data Hub">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/data-hub/kra-changes-tack-nairobi-parking-cartels-fight-back-3413960" title="KRA changes tack as Nairobi parking cartels fight back">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="parking" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413962/landscape_ratio16x9/200/112/ccfe6c67e31cbd5282ca0c381b68425e/Jg/parking.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3413962/landscape_ratio16x9/300/168/ccfe6c67e31cbd5282ca0c381b68425e/OY/parking.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413962/landscape_ratio16x9/400/225/ccfe6c67e31cbd5282ca0c381b68425e/Pv/parking.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3413962/landscape_ratio16x9/1160/652/ccfe6c67e31cbd5282ca0c381b68425e/Zv/parking.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413962/portrait_ratio2x3/200/300/c5a4c859a00f1cef6f785b022e03198e/IW/parking.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413962/portrait_ratio2x3/400/600/c5a4c859a00f1cef6f785b022e03198e/yD/parking.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413962/portrait_ratio2x3/768/1152/c5a4c859a00f1cef6f785b022e03198e/uX/parking.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413962/landscape_ratio2x1/200/100/2d63df89cd200c4c36d1497d82d4e129/xp/parking.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3413962/landscape_ratio3x2/300/200/ea1a9e92151d0c2197afe2ef92d38a93/Vp/parking.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413962/landscape_ratio3x2/400/267/ea1a9e92151d0c2197afe2ef92d38a93/Pf/parking.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413962/landscape_ratio3x2/768/512/ea1a9e92151d0c2197afe2ef92d38a93/fZ/parking.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3413962/portrait_ratio1x1/50/50/c83be003cad147d6340bfcdced299d1e/IO/parking.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3413962/portrait_ratio1x1/60/60/c83be003cad147d6340bfcdced299d1e/of/parking.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3413962/portrait_ratio1x1/200/200/c83be003cad147d6340bfcdced299d1e/rP/parking.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413962/portrait_ratio1x1/400/400/c83be003cad147d6340bfcdced299d1e/pp/parking.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413962/portrait_ratio1x1/768/768/c83be003cad147d6340bfcdced299d1e/Jq/parking.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413962/landscape_ratio4x3/200/150/114962c5800d3bf697eff2929f1899b2/uQ/parking.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413962/landscape_ratio4x3/400/300/114962c5800d3bf697eff2929f1899b2/bL/parking.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413962/landscape_ratio4x3/768/576/114962c5800d3bf697eff2929f1899b2/ZD/parking.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>KRA changes tack as Nairobi parking cartels fight back</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/pensioners-support-families-as-covid-job-cuts-bite-3412454" title="Pensioners take loans to support families as Covid job cuts bite">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="old" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3412458/landscape_ratio16x9/200/112/42ccff3cc588a0058a1c20d15aa09171/Zu/old.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3412458/landscape_ratio16x9/300/168/42ccff3cc588a0058a1c20d15aa09171/Ly/old.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412458/landscape_ratio16x9/400/225/42ccff3cc588a0058a1c20d15aa09171/CR/old.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3412458/landscape_ratio16x9/1160/652/42ccff3cc588a0058a1c20d15aa09171/oR/old.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3412458/portrait_ratio2x3/200/300/7d0df806b90205d52f36b56ff547c419/lM/old.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412458/portrait_ratio2x3/400/600/7d0df806b90205d52f36b56ff547c419/uN/old.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3412458/portrait_ratio2x3/768/1152/7d0df806b90205d52f36b56ff547c419/UJ/old.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3412458/landscape_ratio2x1/200/100/e8c9877893d6cd775c1d31ecdfaaae12/KR/old.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3412458/landscape_ratio3x2/300/200/c125bebaede17b34c46541de033f275c/MO/old.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412458/landscape_ratio3x2/400/267/c125bebaede17b34c46541de033f275c/vg/old.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3412458/landscape_ratio3x2/768/512/c125bebaede17b34c46541de033f275c/py/old.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3412458/portrait_ratio1x1/50/50/5a7bb3b6f0277e5c55b08909c5205819/SY/old.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3412458/portrait_ratio1x1/60/60/5a7bb3b6f0277e5c55b08909c5205819/Cp/old.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3412458/portrait_ratio1x1/200/200/5a7bb3b6f0277e5c55b08909c5205819/HB/old.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412458/portrait_ratio1x1/400/400/5a7bb3b6f0277e5c55b08909c5205819/Nr/old.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3412458/portrait_ratio1x1/768/768/5a7bb3b6f0277e5c55b08909c5205819/nE/old.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3412458/landscape_ratio4x3/200/150/aca75e3282fcaa8325fac5f8f56d6870/aD/old.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412458/landscape_ratio4x3/400/300/aca75e3282fcaa8325fac5f8f56d6870/Qq/old.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3412458/landscape_ratio4x3/768/576/aca75e3282fcaa8325fac5f8f56d6870/yy/old.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Pensioners take loans to support families as Covid job cuts bite</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/scientists-bet-on-lab-to-eradicate-deadly-livestock-diseases-3412328" title="Scientists bet on lab to eradicate deadly livestock diseases">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="vet" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3412342/landscape_ratio16x9/200/112/dca71897c7cf02c4dae1b4c3b75c30e4/Vl/vet.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3412342/landscape_ratio16x9/300/168/dca71897c7cf02c4dae1b4c3b75c30e4/Hp/vet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412342/landscape_ratio16x9/400/225/dca71897c7cf02c4dae1b4c3b75c30e4/UQ/vet.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3412342/landscape_ratio16x9/1160/652/dca71897c7cf02c4dae1b4c3b75c30e4/dU/vet.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3412342/portrait_ratio2x3/200/300/259866c4b2a0c56eb9bb7406d43ed769/TA/vet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412342/portrait_ratio2x3/400/600/259866c4b2a0c56eb9bb7406d43ed769/bF/vet.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3412342/portrait_ratio2x3/768/1152/259866c4b2a0c56eb9bb7406d43ed769/xB/vet.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3412342/landscape_ratio2x1/200/100/dafad52bdadc9d90593051bdb5ed8351/Uq/vet.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3412342/landscape_ratio3x2/300/200/6a469a1589ba6e2108368c5646470762/HH/vet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412342/landscape_ratio3x2/400/267/6a469a1589ba6e2108368c5646470762/Mh/vet.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3412342/landscape_ratio3x2/768/512/6a469a1589ba6e2108368c5646470762/zv/vet.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3412342/portrait_ratio1x1/50/50/595bfabe838aec41299a9826178f9a8c/pb/vet.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3412342/portrait_ratio1x1/60/60/595bfabe838aec41299a9826178f9a8c/EA/vet.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3412342/portrait_ratio1x1/200/200/595bfabe838aec41299a9826178f9a8c/NY/vet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412342/portrait_ratio1x1/400/400/595bfabe838aec41299a9826178f9a8c/qW/vet.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3412342/portrait_ratio1x1/768/768/595bfabe838aec41299a9826178f9a8c/VL/vet.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3412342/landscape_ratio4x3/200/150/b1df425074cb6c1cb2de0d50493d4bd3/Oe/vet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3412342/landscape_ratio4x3/400/300/b1df425074cb6c1cb2de0d50493d4bd3/bZ/vet.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3412342/landscape_ratio4x3/768/576/b1df425074cb6c1cb2de0d50493d4bd3/fp/vet.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Scientists bet on lab to eradicate deadly livestock diseases</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/bottlenecks-conserving-critical-wetlands-in-kenya-3404008" title="Bottlenecks in conserving critical wetlands in Kenya">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Wetlands1605h" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3404016/landscape_ratio16x9/200/112/ef22738b210bce19ab2851c74f8ceea6/AE/wetlands1605h.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3404016/landscape_ratio16x9/300/168/ef22738b210bce19ab2851c74f8ceea6/HE/wetlands1605h.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3404016/landscape_ratio16x9/400/225/ef22738b210bce19ab2851c74f8ceea6/ez/wetlands1605h.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3404016/landscape_ratio16x9/1160/652/ef22738b210bce19ab2851c74f8ceea6/QT/wetlands1605h.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3404016/portrait_ratio2x3/200/300/decc61afea6d8b6169861038e234ec1b/Dp/wetlands1605h.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3404016/portrait_ratio2x3/400/600/decc61afea6d8b6169861038e234ec1b/CC/wetlands1605h.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3404016/portrait_ratio2x3/768/1152/decc61afea6d8b6169861038e234ec1b/Dy/wetlands1605h.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3404016/landscape_ratio2x1/200/100/69aec761c0d040039aebb8b1cf74a7b1/Dc/wetlands1605h.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3404016/landscape_ratio3x2/300/200/efbee0fced97c4c6573e61b456884541/VK/wetlands1605h.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3404016/landscape_ratio3x2/400/267/efbee0fced97c4c6573e61b456884541/kc/wetlands1605h.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3404016/landscape_ratio3x2/768/512/efbee0fced97c4c6573e61b456884541/me/wetlands1605h.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3404016/portrait_ratio1x1/50/50/5d369e9bb01dc7fdc26310cd55b855a0/GL/wetlands1605h.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3404016/portrait_ratio1x1/60/60/5d369e9bb01dc7fdc26310cd55b855a0/kk/wetlands1605h.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3404016/portrait_ratio1x1/200/200/5d369e9bb01dc7fdc26310cd55b855a0/pc/wetlands1605h.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3404016/portrait_ratio1x1/400/400/5d369e9bb01dc7fdc26310cd55b855a0/HW/wetlands1605h.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3404016/portrait_ratio1x1/768/768/5d369e9bb01dc7fdc26310cd55b855a0/Ln/wetlands1605h.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3404016/landscape_ratio4x3/200/150/54baae18c8af4987c3551579c9ae06eb/Eu/wetlands1605h.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3404016/landscape_ratio4x3/400/300/54baae18c8af4987c3551579c9ae06eb/BZ/wetlands1605h.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3404016/landscape_ratio4x3/768/576/54baae18c8af4987c3551579c9ae06eb/Zp/wetlands1605h.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Bottlenecks in conserving critical wetlands in Kenya</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/kenya-ethiopia-border-post-yet-to-open-5-months-after-inauguration-3405116" title="Kenya, Ethiopia border post yet to open 5 months after inauguration">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/DeQ6-A2v1kY/mqdefault.jpg" alt="Kenya, Ethiopia border post yet to open 5 months after inauguration">
</figure>
<header>
<h5>Videos</h5>
<h7>Kenya, Ethiopia border post yet to open 5 months after inauguration</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/livestock-council-chairman-says-government-has-neglected-the-sector-3387316" title="Livestock Council chairman says government has neglected the sector">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/7lD8of8IK7I/mqdefault.jpg" alt="Livestock Council chairman says government has neglected the sector">
</figure>
<header>
<h5>Videos</h5>
<h7>Livestock Council chairman says government has neglected the sector</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/nairobi-mombasa-flights-resume-following-lifting-of-lockdown--3387312" title="Nairobi-Mombasa flights resume following lifting of &#39;lockdown&#39;">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/jOsL7kMmXCM/mqdefault.jpg" alt="Nairobi-Mombasa flights resume following lifting of &#39;lockdown&#39;">
</figure>
<header>
<h5>Videos</h5>
<h7>Nairobi-Mombasa flights resume following lifting of &#39;lockdown&#39;</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/sasra-warns-it-will-not-extend-30-06-2021-bosa-registration-deadline-3387310" title="SASRA warns it will not extend 30/06/2021 BOSA registration deadline">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/0pmBdoTL49s/mqdefault.jpg" alt="SASRA warns it will not extend 30/06/2021 BOSA registration deadline">
</figure>
<header>
<h5>Videos</h5>
<h7>SASRA warns it will not extend 30/06/2021 BOSA registration deadline</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li>
</ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/news" class="menu-faux-link">News</a></li>
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Lifestyle</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion &amp; Analysis</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets</a></li>
<li><a href="/bd/data-hub" class="menu-faux-link">Data Hub</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<script type="text/javascript" src="//live.mystocks.co.ke/cobrand/v1/badge/TAPE$?type=bda"></script> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="victorjuma_img" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/200/112/65f9dcc4b8bdd1de53914d1031f4c961/ao/victorjuma-img.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/300/168/65f9dcc4b8bdd1de53914d1031f4c961/eU/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/400/225/65f9dcc4b8bdd1de53914d1031f4c961/kX/victorjuma-img.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/1160/652/65f9dcc4b8bdd1de53914d1031f4c961/wv/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/portrait_ratio2x3/200/300/7c49a6d9dadb1c015bda3268a19be1ed/tu/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/portrait_ratio2x3/400/600/7c49a6d9dadb1c015bda3268a19be1ed/Rj/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/portrait_ratio2x3/768/1152/7c49a6d9dadb1c015bda3268a19be1ed/KT/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/landscape_ratio2x1/200/100/bbbb3730f0b0768bf189d9377aeb1afd/uE/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2139990/landscape_ratio3x2/300/200/7a52c53c8d5ce7d7dd5c850cb4f7432c/KB/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/landscape_ratio3x2/400/267/7a52c53c8d5ce7d7dd5c850cb4f7432c/Of/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/landscape_ratio3x2/768/512/7a52c53c8d5ce7d7dd5c850cb4f7432c/ap/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/50/50/9f0f1d0e4f98eecc8bea4919f7dd0590/nH/victorjuma-img.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/60/60/9f0f1d0e4f98eecc8bea4919f7dd0590/Bg/victorjuma-img.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/200/200/9f0f1d0e4f98eecc8bea4919f7dd0590/WY/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/400/400/9f0f1d0e4f98eecc8bea4919f7dd0590/XW/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/768/768/9f0f1d0e4f98eecc8bea4919f7dd0590/AD/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/landscape_ratio4x3/200/150/e62fb683877796cb75568a1d3fcef15b/oi/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/landscape_ratio4x3/400/300/e62fb683877796cb75568a1d3fcef15b/oR/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/landscape_ratio4x3/768/576/e62fb683877796cb75568a1d3fcef15b/RN/victorjuma-img.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By VICTOR JUMA</strong><br>
<h7><a href="/bd/victor-juma-2139988"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>The lender’s net profit stood at Sh2.8 billion in the review period compared to Sh1.6 billion a year earlier.</li><li>It marks the highest profit growth among the major banks that have announced their results so far.</li></ul> </div>
</article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
</h5>
<h2 class="article-title">NCBA profit rises 74pc on high interest income</h2>
<small class="byline">Wednesday May 26 2021</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ncba+" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2372988/landscape_ratio16x9/200/112/db854d10e7bb52c1c75a04f1d9f4eaca/NW/ncba-.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2372988/landscape_ratio16x9/300/168/db854d10e7bb52c1c75a04f1d9f4eaca/XK/ncba-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2372988/landscape_ratio16x9/400/225/db854d10e7bb52c1c75a04f1d9f4eaca/Yx/ncba-.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2372988/landscape_ratio16x9/1160/652/db854d10e7bb52c1c75a04f1d9f4eaca/IZ/ncba-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2372988/portrait_ratio2x3/200/300/de4e4c9c61529e08c50ff4824dd04daa/Ji/ncba-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2372988/portrait_ratio2x3/400/600/de4e4c9c61529e08c50ff4824dd04daa/iz/ncba-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2372988/portrait_ratio2x3/768/1152/de4e4c9c61529e08c50ff4824dd04daa/zz/ncba-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2372988/landscape_ratio2x1/200/100/36d36c90dca5520e7341ec96d00d873d/dC/ncba-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2372988/landscape_ratio3x2/300/200/f294025561a576a6e9038dd7d3b66343/yM/ncba-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2372988/landscape_ratio3x2/400/267/f294025561a576a6e9038dd7d3b66343/vW/ncba-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2372988/landscape_ratio3x2/768/512/f294025561a576a6e9038dd7d3b66343/rw/ncba-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2372988/portrait_ratio1x1/50/50/b6d77784d82c4d70fa8056e152ecb4d3/WJ/ncba-.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2372988/portrait_ratio1x1/60/60/b6d77784d82c4d70fa8056e152ecb4d3/du/ncba-.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2372988/portrait_ratio1x1/200/200/b6d77784d82c4d70fa8056e152ecb4d3/zS/ncba-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2372988/portrait_ratio1x1/400/400/b6d77784d82c4d70fa8056e152ecb4d3/WI/ncba-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2372988/portrait_ratio1x1/768/768/b6d77784d82c4d70fa8056e152ecb4d3/nl/ncba-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2372988/landscape_ratio4x3/200/150/64674dae779bc00012a6aac910f71303/zi/ncba-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2372988/landscape_ratio4x3/400/300/64674dae779bc00012a6aac910f71303/Yt/ncba-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2372988/landscape_ratio4x3/768/576/64674dae779bc00012a6aac910f71303/ot/ncba-.jpg&quot;}}]">
</div>
<p id="photo_article_caption">NCBA branch in Nairobi. FILE PHOTO | NMG</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="victorjuma_img" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/200/112/65f9dcc4b8bdd1de53914d1031f4c961/ao/victorjuma-img.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/300/168/65f9dcc4b8bdd1de53914d1031f4c961/eU/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/400/225/65f9dcc4b8bdd1de53914d1031f4c961/kX/victorjuma-img.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/1160/652/65f9dcc4b8bdd1de53914d1031f4c961/wv/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/portrait_ratio2x3/200/300/7c49a6d9dadb1c015bda3268a19be1ed/tu/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/portrait_ratio2x3/400/600/7c49a6d9dadb1c015bda3268a19be1ed/Rj/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/portrait_ratio2x3/768/1152/7c49a6d9dadb1c015bda3268a19be1ed/KT/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/landscape_ratio2x1/200/100/bbbb3730f0b0768bf189d9377aeb1afd/uE/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2139990/landscape_ratio3x2/300/200/7a52c53c8d5ce7d7dd5c850cb4f7432c/KB/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/landscape_ratio3x2/400/267/7a52c53c8d5ce7d7dd5c850cb4f7432c/Of/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/landscape_ratio3x2/768/512/7a52c53c8d5ce7d7dd5c850cb4f7432c/ap/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/50/50/9f0f1d0e4f98eecc8bea4919f7dd0590/nH/victorjuma-img.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/60/60/9f0f1d0e4f98eecc8bea4919f7dd0590/Bg/victorjuma-img.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/200/200/9f0f1d0e4f98eecc8bea4919f7dd0590/WY/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/400/400/9f0f1d0e4f98eecc8bea4919f7dd0590/XW/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/768/768/9f0f1d0e4f98eecc8bea4919f7dd0590/AD/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/landscape_ratio4x3/200/150/e62fb683877796cb75568a1d3fcef15b/oi/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/landscape_ratio4x3/400/300/e62fb683877796cb75568a1d3fcef15b/oR/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/landscape_ratio4x3/768/576/e62fb683877796cb75568a1d3fcef15b/RN/victorjuma-img.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By VICTOR JUMA</strong><br>
<h7><a href="/bd/victor-juma-2139988"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>The lender’s net profit stood at Sh2.8 billion in the review period compared to Sh1.6 billion a year earlier.</li><li>It marks the highest profit growth among the major banks that have announced their results so far.</li></ul> </div>
</article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=NCBA profit rises 74pc on high interest income&amp;url=https://www.businessdailyafrica.com/bd/corporate/companies/ncba-profit-rises-73pc-on-high-interest-income-3413988&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/corporate/companies/ncba-profit-rises-73pc-on-high-interest-income-3413988" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/corporate/companies/ncba-profit-rises-73pc-on-high-interest-income-3413988" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/corporate/companies/ncba-profit-rises-73pc-on-high-interest-income-3413988" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#3c034f495e56595f4801727f7e7d1c4c4e535a55481c4e554f594f1c0b084c5ffe9c53521c54555b541c555248594e594f481c55525f5351591a5d514c075e53584501727f7e7d1c4c4e535a55481c4e554f594f1c0b084c5ffe9c53521c54555b541c555248594e594f481c55525f535159115448484c4f0613134b4b4b125e494f5552594f4f585d5550455d5a4e555f5d125f5351135e58135f534e4c534e5d4859135f53514c5d5255594f13525f5e5d114c4e535a5548114e554f594f110b0f4c5f1153521154555b5411555248594e594f481155525f535159110f080d0f050404" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>NCBA Group #ticker:NCBA reported a 73.8 percent jump in net earnings in the first quarter ended March, helped by higher interest income and lower provisions for bad loans.</p><p>The lender’s net profit stood at Sh2.8 billion in the review period compared to Sh1.6 billion a year earlier.</p><p>It marks the highest profit growth among the major banks that have announced their results so far and is followed by Absa Bank’s 23.7 earnings jump to Sh2.4 billion in the same period.</p><p>The bank’s provision for defaults declined by Sh1.1 billion to Sh2.6 billion despite non-performing loans rising by Sh722.3 million to Sh39.5 billion.</p><p>Interest income from loans and investment in government debt securities rose 8.1 percent to Sh11 billion as the lender increased its purchase of the risk-free assets.</p><p>Its stock of government bonds and T-bills expanded by Sh20.6 billion to Sh157.1 billion while the loan book shrunk by Sh2.7 billion to Sh243.1 billion.</p><p>Most banks have increased their investments in the debt instruments at a faster pace compared to ordinary loans in an environment where the risk of default has increased in the wake of the economic fallout brought by the Covid-19 pandemic.</p><p>NCBA’s bottom-line was also boosted by a Sh479.1 million deferred tax in the review period.</p><p>Deferred taxes are obligations arising in the current period but which will be paid in the future.</p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/equity-q1-profit-jumps-64pc-to-sh8-7bn-on-income-growth-3414526" class="columns" title="Equity Q1 profit jumps 64pc to Sh8.7bn on income growth">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jm" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/200/112/dd6c9a2a10c44255a9a203cccc1cd06f/UE/jm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/300/168/dd6c9a2a10c44255a9a203cccc1cd06f/OY/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/400/225/dd6c9a2a10c44255a9a203cccc1cd06f/Wj/jm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3332904/landscape_ratio16x9/1160/652/dd6c9a2a10c44255a9a203cccc1cd06f/Sb/jm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/portrait_ratio2x3/200/300/1c1c283290e158f53dee6829cd8e1830/aM/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/portrait_ratio2x3/400/600/1c1c283290e158f53dee6829cd8e1830/nd/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/portrait_ratio2x3/768/1152/1c1c283290e158f53dee6829cd8e1830/bh/jm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/landscape_ratio2x1/200/100/106d22876c107b2631c5d241cc3f7944/uN/jm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3332904/landscape_ratio3x2/300/200/f004070165caf4486ec99d37e4f457a0/Db/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/landscape_ratio3x2/400/267/f004070165caf4486ec99d37e4f457a0/et/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/landscape_ratio3x2/768/512/f004070165caf4486ec99d37e4f457a0/OX/jm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/50/50/184af12dda5608f7b78dcf7b2ab24017/wp/jm.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/60/60/184af12dda5608f7b78dcf7b2ab24017/dW/jm.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/200/200/184af12dda5608f7b78dcf7b2ab24017/dS/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/400/400/184af12dda5608f7b78dcf7b2ab24017/nc/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/portrait_ratio1x1/768/768/184af12dda5608f7b78dcf7b2ab24017/Mp/jm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3332904/landscape_ratio4x3/200/150/ae458b08f95d7ad55b25f0cdd626c72c/jR/jm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3332904/landscape_ratio4x3/400/300/ae458b08f95d7ad55b25f0cdd626c72c/uk/jm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3332904/landscape_ratio4x3/768/576/ae458b08f95d7ad55b25f0cdd626c72c/HQ/jm.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/equity-q1-profit-jumps-64pc-to-sh8-7bn-on-income-growth-3414526" class="columns" title="Equity Q1 profit jumps 64pc to Sh8.7bn on income growth"><h3>Equity Q1 profit jumps 64pc to Sh8.7bn on income growth</h3></a>
<small class="byline">
By PATRICK ALUSHULA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/politician-two-traders-found-guilty-of-sh13m-tax-evasion-3414646" class="columns" title="Politician, two traders found guilty of Sh13m tax evasion">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cargo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2176738/landscape_ratio16x9/200/112/edfefdd8a1264c9d8506b3d03d4ef5e/Xl/cargo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2176738/landscape_ratio16x9/300/168/edfefdd8a1264c9d8506b3d03d4ef5e/Dh/cargo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2176738/landscape_ratio16x9/400/225/edfefdd8a1264c9d8506b3d03d4ef5e/yQ/cargo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2176738/landscape_ratio16x9/1160/652/edfefdd8a1264c9d8506b3d03d4ef5e/lM/cargo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2176738/portrait_ratio2x3/200/300/2f7c467b7f95fb179261d4ce403f39ae/LA/cargo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2176738/portrait_ratio2x3/400/600/2f7c467b7f95fb179261d4ce403f39ae/NN/cargo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2176738/portrait_ratio2x3/768/1152/2f7c467b7f95fb179261d4ce403f39ae/Wd/cargo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2176738/landscape_ratio2x1/200/100/22280a769017fe107166641f422044e2/PW/cargo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2176738/landscape_ratio3x2/300/200/380c0194e30f1c83a14f53250dc5a4a1/ZU/cargo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2176738/landscape_ratio3x2/400/267/380c0194e30f1c83a14f53250dc5a4a1/oG/cargo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2176738/landscape_ratio3x2/768/512/380c0194e30f1c83a14f53250dc5a4a1/nE/cargo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2176738/portrait_ratio1x1/50/50/8782b5e1640faa115c037e04c7945b62/wp/cargo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2176738/portrait_ratio1x1/60/60/8782b5e1640faa115c037e04c7945b62/Ea/cargo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2176738/portrait_ratio1x1/200/200/8782b5e1640faa115c037e04c7945b62/Ce/cargo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2176738/portrait_ratio1x1/400/400/8782b5e1640faa115c037e04c7945b62/nM/cargo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2176738/portrait_ratio1x1/768/768/8782b5e1640faa115c037e04c7945b62/Ep/cargo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2176738/landscape_ratio4x3/200/150/152eda8af04fba85bfd421f82c449640/le/cargo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2176738/landscape_ratio4x3/400/300/152eda8af04fba85bfd421f82c449640/LF/cargo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2176738/landscape_ratio4x3/768/576/152eda8af04fba85bfd421f82c449640/iZ/cargo.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/news/counties/politician-two-traders-found-guilty-of-sh13m-tax-evasion-3414646" class="columns" title="Politician, two traders found guilty of Sh13m tax evasion"><h3>Politician, two traders found guilty of Sh13m tax evasion</h3></a>
<small class="byline">
By BRIAN OCHARO
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/second-green-park-terminus-test-run-set-for-friday-evening-3414348" class="columns" title="Second Green Park terminus test-run set for Friday evening">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="terminus" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414370/landscape_ratio16x9/200/112/f55b238455ef4efb04bf45aa250a3eb7/Kt/terminus.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3414370/landscape_ratio16x9/300/168/f55b238455ef4efb04bf45aa250a3eb7/HV/terminus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414370/landscape_ratio16x9/400/225/f55b238455ef4efb04bf45aa250a3eb7/Pw/terminus.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3414370/landscape_ratio16x9/1160/652/f55b238455ef4efb04bf45aa250a3eb7/nI/terminus.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414370/portrait_ratio2x3/200/300/db82094a3aec0fc513db6f2f56c57a12/wu/terminus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414370/portrait_ratio2x3/400/600/db82094a3aec0fc513db6f2f56c57a12/dP/terminus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414370/portrait_ratio2x3/768/1152/db82094a3aec0fc513db6f2f56c57a12/Nz/terminus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414370/landscape_ratio2x1/200/100/8cdf3b3c546bd182193548228f4a21aa/qu/terminus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3414370/landscape_ratio3x2/300/200/e423148cef1bfcbf91ed331bdab21e1b/ZX/terminus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414370/landscape_ratio3x2/400/267/e423148cef1bfcbf91ed331bdab21e1b/AJ/terminus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414370/landscape_ratio3x2/768/512/e423148cef1bfcbf91ed331bdab21e1b/zn/terminus.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3414370/portrait_ratio1x1/50/50/ba3d948e6de0d122ff0099a2f5f3d209/st/terminus.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3414370/portrait_ratio1x1/60/60/ba3d948e6de0d122ff0099a2f5f3d209/la/terminus.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3414370/portrait_ratio1x1/200/200/ba3d948e6de0d122ff0099a2f5f3d209/XO/terminus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414370/portrait_ratio1x1/400/400/ba3d948e6de0d122ff0099a2f5f3d209/LA/terminus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414370/portrait_ratio1x1/768/768/ba3d948e6de0d122ff0099a2f5f3d209/gN/terminus.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3414370/landscape_ratio4x3/200/150/11e24ae8971ba7d38fe06b32456183c1/GJ/terminus.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3414370/landscape_ratio4x3/400/300/11e24ae8971ba7d38fe06b32456183c1/rU/terminus.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3414370/landscape_ratio4x3/768/576/11e24ae8971ba7d38fe06b32456183c1/jk/terminus.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/news/counties/second-green-park-terminus-test-run-set-for-friday-evening-3414348" class="columns" title="Second Green Park terminus test-run set for Friday evening"><h3>Second Green Park terminus test-run set for Friday evening</h3></a>
<small class="byline">
By COLLINS OMULO
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/kra-changes-tack-nairobi-parking-cartels-fight-back-3413960" class="columns" title="KRA changes tack as Nairobi parking cartels fight back">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="parking" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413962/landscape_ratio16x9/200/112/ccfe6c67e31cbd5282ca0c381b68425e/Jg/parking.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3413962/landscape_ratio16x9/300/168/ccfe6c67e31cbd5282ca0c381b68425e/OY/parking.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413962/landscape_ratio16x9/400/225/ccfe6c67e31cbd5282ca0c381b68425e/Pv/parking.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3413962/landscape_ratio16x9/1160/652/ccfe6c67e31cbd5282ca0c381b68425e/Zv/parking.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413962/portrait_ratio2x3/200/300/c5a4c859a00f1cef6f785b022e03198e/IW/parking.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413962/portrait_ratio2x3/400/600/c5a4c859a00f1cef6f785b022e03198e/yD/parking.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413962/portrait_ratio2x3/768/1152/c5a4c859a00f1cef6f785b022e03198e/uX/parking.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413962/landscape_ratio2x1/200/100/2d63df89cd200c4c36d1497d82d4e129/xp/parking.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3413962/landscape_ratio3x2/300/200/ea1a9e92151d0c2197afe2ef92d38a93/Vp/parking.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413962/landscape_ratio3x2/400/267/ea1a9e92151d0c2197afe2ef92d38a93/Pf/parking.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413962/landscape_ratio3x2/768/512/ea1a9e92151d0c2197afe2ef92d38a93/fZ/parking.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3413962/portrait_ratio1x1/50/50/c83be003cad147d6340bfcdced299d1e/IO/parking.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3413962/portrait_ratio1x1/60/60/c83be003cad147d6340bfcdced299d1e/of/parking.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3413962/portrait_ratio1x1/200/200/c83be003cad147d6340bfcdced299d1e/rP/parking.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413962/portrait_ratio1x1/400/400/c83be003cad147d6340bfcdced299d1e/pp/parking.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413962/portrait_ratio1x1/768/768/c83be003cad147d6340bfcdced299d1e/Jq/parking.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3413962/landscape_ratio4x3/200/150/114962c5800d3bf697eff2929f1899b2/uQ/parking.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3413962/landscape_ratio4x3/400/300/114962c5800d3bf697eff2929f1899b2/bL/parking.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3413962/landscape_ratio4x3/768/576/114962c5800d3bf697eff2929f1899b2/ZD/parking.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/data-hub/kra-changes-tack-nairobi-parking-cartels-fight-back-3413960" class="columns" title="KRA changes tack as Nairobi parking cartels fight back"><h3>KRA changes tack as Nairobi parking cartels fight back</h3></a>
<small class="byline">
By ELIZABETH KIVUVA
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3413988">
<meta itemprop="section" content="Companies">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3413988",
maincontent: ".article-story",
title: "NCBA profit rises 74pc on high interest income",
pubdate: "2021-05-26 12:00:00",
authors: "VICTOR JUMA",
sections: "Companies",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Companies',
'pageTitle': 'NCBA profit rises 74pc on high interest income',
'author': 'VICTOR JUMA',
'keywords': ''
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/economy" title="Economy">
<h3 class="footer-section-heading">Economy</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/bd/news/counties" title="Counties">Counties</a>
<a href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a href="/bd/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/corporate" title="Corporate">
<h3 class="footer-section-heading">Corporate</h3>
</a>
</header>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
<a href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a href="/bd/corporate/health" title="Health">Health</a>
<a href="/bd/corporate/industry" title="Industry">Industry</a>
<a href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
<a href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a href="/bd/lifestyle/art" title="Art">Art</a>
<a href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a href="/bd/lifestyle/music" title="Music">Music</a>
<a href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a href="/bd/lifestyle/society" title="Society">Society</a>
<a href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/opinion-analysis" title="Opinion &amp; Analysis">
<h3 class="footer-section-heading">Opinion &amp; Analysis</h3>
</a>
</header>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/markets" title="Markets">
<h3 class="footer-section-heading">Markets</h3>
</a>
</header>
<a href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a href="/bd/markets/market-news" title="Market News">Market News</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/data-hub" title="Data Hub">
<h3 class="footer-section-heading">Data Hub</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/710aa3e71075ebfd788bea57c992caf1/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li>
<li><a href="http://lit360.africa/" target="_blank" title="Lit360">Lit360</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939282/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Corporate,Corporate - Companies';
_sf_async_config.authors ='VICTOR JUMA';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script type="text/javascript" src="https://live.mystocks.co.ke/res/cdn-ke/quotepeek.js"></script>
<script type="text/javascript">quotePeekVar = new QuotePeek("page-box-inner","DIV/P","#ticker:")</script>
<script type="text/javascript">(function(t){var e=document.createElement("script");e.setAttribute("id","tqflexsdksel"),e.setAttribute("fusionId",t),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v03/sdk.js",e.async=!0,document.getElementsByTagName("head")[0].appendChild(e)})(321);</script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript"> bk_doJSTag(80209, 1);
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script src="https://d35ul1o6ah7bnm.cloudfront.net/africa/sdk/justslide.min.js" async></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1030601-10', 'auto'); ga(function(tracker){justslide.configure(41, 'UA-1030601-10', tracker.get('clientId')); justslide.pageview();});</script><script data-cfasync="false">(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.defer=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=dcNrdxKK6M','wisepops');</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6558b1ea8b9b5d85',m:'f8034f96a749c97837c80c15185824f4e0292aff-1622049844-1800-AUKa865RTZu6iMKoihJrU0Nwcys+KqX+UXfIgsyQzfmQrT+KGCXJ8DvUigcopFVz2A7McD+76NamYXJa+RN36GNBd727IiVLsvpYTrFpKe3BbfYPpbqeyMpWoxx5Vs9yjv4A4FCl8/pboaoACIa+jb5y9RmIfggVGJieEY86YzVBfRXGbuM61no27eKg0xyF9ECKClaTT8eE87dfMgaXyvU=',s:[0xd0ebe4811b,0xc30035bfd7],}})();</script></body></html>
