<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/418cb918bc74ccc187d099cb1a543296/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/5b6d05cc1dfc2b3a155404bc6fd872cc/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/6084a4bd4142a896515be5abb6f3412a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Owners of firms supplying Kenya Power to be revealed - Business Daily</title>
<meta name="description" content="Owners of firms supplying Kenya Power to be revealed">
<meta name="keywords" content="KPLC,KPLC suppliers,Staff audit,KPLC head offices,KPLC tokens,KPLC paybill,Last mile project">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.businessdailyafrica.com/bd/corporate/companies/owners-firms-supplying-kenya-power-revealed-3615894"},"headline": "Owners of firms supplying Kenya Power to be revealed", "alternativeHeadline": "Owners of firms supplying Kenya Power to be revealed",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3615904/0ab1ca757792ff0eb6968256a400bf47/kplc-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-11-12 00:00:00", "dateModified": "2021-11-11 18:19:42",
"author": {"@type": "Person","name": ["VICTOR JUMA" ]}, "publisher": {"@type": "Organization","name": "Business Daily","logo": {"@type": "ImageObject","url": "https://www.businessdailyafrica.com/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
Kenya Power will require companies supplying it with goods and services worth millions of..."}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"name": "Business Daily","item": "https://www.businessdailyafrica.com/bd" },
{"@type": "ListItem","position": 2,"name": "Corporate","item": "https://www.businessdailyafrica.com/bd/corporate" },
{"@type": "ListItem","position": 3,"name": "Companies","item": "https://www.businessdailyafrica.com/bd/corporate/companies" }
]}
</script><meta name="description" content="
Kenya Power will require companies supplying it with goods and services worth millions of shillings to declare their ultimate beneficial owners.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Owners of firms supplying Kenya Power to be revealed" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/corporate/companies/owners-firms-supplying-kenya-power-revealed-3615894" />
<meta property="og:description" content="
Kenya Power will require companies supplying it with goods and services worth millions of shillings to declare their ultimate beneficial owners." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-11-11 18:19:42" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3615904/0ab1ca757792ff0eb6968256a400bf47/kplc-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="Owners of firms supplying Kenya Power to be revealed">
<meta name="twitter:description" content="
Kenya Power will require companies supplying it with goods and services worth millions of shillings to declare their ultimate beneficial owners.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3615904/0ab1ca757792ff0eb6968256a400bf47/kplc-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/corporate/companies/owners-firms-supplying-kenya-power-revealed-3615894">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/corporate/companies/owners-firms-supplying-kenya-power-revealed-3615894?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-132.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3615894",
"CMArticle",
"1939132_1939138_1939282",
"/bd/corporate/companies/owners-firms-supplying-kenya-power-revealed-3615894",
"VICTOR JUMA",
"12-11-2021",
"Companies, Business, Governance, Law",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/2017004/5bee1c9ce3c04710f84888ca4e2f24d0/logonew-png-data.png" alt="Business Daily">
</a>
</div>
</nav>
<div class="menu-holder menu-holder-header">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/2017002/93d5a2b98aa4364739efd1c0829d68f9/logonew-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/mitumba-imports-up-80pc-weak-shilling-end-ban-3616094" title="Mitumba imports up 80pc on weak shilling, end of ban">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mitumba" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616096/landscape_ratio16x9/200/112/bfe93db1f0793ff1dd30909449dccd9c/Wz/mitumba.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3616096/landscape_ratio16x9/300/168/bfe93db1f0793ff1dd30909449dccd9c/br/mitumba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616096/landscape_ratio16x9/400/225/bfe93db1f0793ff1dd30909449dccd9c/Uy/mitumba.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3616096/landscape_ratio16x9/1160/652/bfe93db1f0793ff1dd30909449dccd9c/ey/mitumba.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616096/portrait_ratio2x3/200/300/109bea0e90d30ae18fef8fad50a4aac2/Da/mitumba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616096/portrait_ratio2x3/400/600/109bea0e90d30ae18fef8fad50a4aac2/Zn/mitumba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616096/portrait_ratio2x3/768/1152/109bea0e90d30ae18fef8fad50a4aac2/KX/mitumba.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616096/landscape_ratio2x1/200/100/2d13f9c8a78edc04615c1d5d150330a2/eV/mitumba.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3616096/landscape_ratio3x2/300/200/a071f168c2a8d0aa9a3ac33bf464a049/CW/mitumba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616096/landscape_ratio3x2/400/267/a071f168c2a8d0aa9a3ac33bf464a049/nw/mitumba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616096/landscape_ratio3x2/768/512/a071f168c2a8d0aa9a3ac33bf464a049/va/mitumba.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3616096/portrait_ratio1x1/50/50/38dae555a255228aedb22671952f3c20/RT/mitumba.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3616096/portrait_ratio1x1/60/60/38dae555a255228aedb22671952f3c20/Hc/mitumba.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3616096/portrait_ratio1x1/200/200/38dae555a255228aedb22671952f3c20/Jw/mitumba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616096/portrait_ratio1x1/400/400/38dae555a255228aedb22671952f3c20/Ji/mitumba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616096/portrait_ratio1x1/768/768/38dae555a255228aedb22671952f3c20/pD/mitumba.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616096/landscape_ratio4x3/200/150/7976ea565f5b3b8c5f764845cab8609a/zF/mitumba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616096/landscape_ratio4x3/400/300/7976ea565f5b3b8c5f764845cab8609a/hc/mitumba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616096/landscape_ratio4x3/768/576/7976ea565f5b3b8c5f764845cab8609a/UA/mitumba.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Mitumba imports up 80pc on weak shilling, end of ban</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/nyamira-governor-nyaribo-explains-sh6-5m-sept-pay-3616080" title="Nyamira governor Nyaribo explains Sh6.5m Sept pay">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nyamira" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616092/landscape_ratio16x9/200/112/f3852e319c28c1607aff701c46ebc1e8/QN/nyamira.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3616092/landscape_ratio16x9/300/168/f3852e319c28c1607aff701c46ebc1e8/VF/nyamira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616092/landscape_ratio16x9/400/225/f3852e319c28c1607aff701c46ebc1e8/ZQ/nyamira.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3616092/landscape_ratio16x9/1160/652/f3852e319c28c1607aff701c46ebc1e8/jQ/nyamira.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616092/portrait_ratio2x3/200/300/f68bd7542ecafeb1a3ae49198360b9fd/rH/nyamira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616092/portrait_ratio2x3/400/600/f68bd7542ecafeb1a3ae49198360b9fd/mQ/nyamira.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616092/portrait_ratio2x3/768/1152/f68bd7542ecafeb1a3ae49198360b9fd/fw/nyamira.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616092/landscape_ratio2x1/200/100/11db49cc545853a4e7b4973530a2fce3/iS/nyamira.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3616092/landscape_ratio3x2/300/200/6a2186bf54a51e94454dece5aeb2951c/iY/nyamira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616092/landscape_ratio3x2/400/267/6a2186bf54a51e94454dece5aeb2951c/fC/nyamira.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616092/landscape_ratio3x2/768/512/6a2186bf54a51e94454dece5aeb2951c/KA/nyamira.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3616092/portrait_ratio1x1/50/50/543b044fb3a5943dab7f4254820b76b2/XH/nyamira.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3616092/portrait_ratio1x1/60/60/543b044fb3a5943dab7f4254820b76b2/bI/nyamira.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3616092/portrait_ratio1x1/200/200/543b044fb3a5943dab7f4254820b76b2/rE/nyamira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616092/portrait_ratio1x1/400/400/543b044fb3a5943dab7f4254820b76b2/sS/nyamira.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616092/portrait_ratio1x1/768/768/543b044fb3a5943dab7f4254820b76b2/mr/nyamira.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616092/landscape_ratio4x3/200/150/c7648c9718c1e0cfbc5507ccc6510969/Yx/nyamira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616092/landscape_ratio4x3/400/300/c7648c9718c1e0cfbc5507ccc6510969/SY/nyamira.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616092/landscape_ratio4x3/768/576/c7648c9718c1e0cfbc5507ccc6510969/QA/nyamira.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Nyamira governor Nyaribo explains Sh6.5m Sept pay</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/mps-summon-munya-coffee-marketers-licencing-extension-3616104" title="MPs summon Munya over coffee marketers’ licencing extension">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="moiben" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616110/landscape_ratio16x9/200/112/c4a72b657b1fbd02cd1bd061ca348ec9/zu/moiben.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3616110/landscape_ratio16x9/300/168/c4a72b657b1fbd02cd1bd061ca348ec9/NC/moiben.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616110/landscape_ratio16x9/400/225/c4a72b657b1fbd02cd1bd061ca348ec9/zl/moiben.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3616110/landscape_ratio16x9/1160/652/c4a72b657b1fbd02cd1bd061ca348ec9/wZ/moiben.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616110/portrait_ratio2x3/200/300/9a0f39101b0cbd90ac59f482a4176514/yG/moiben.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616110/portrait_ratio2x3/400/600/9a0f39101b0cbd90ac59f482a4176514/hf/moiben.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616110/portrait_ratio2x3/768/1152/9a0f39101b0cbd90ac59f482a4176514/xT/moiben.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616110/landscape_ratio2x1/200/100/6c9c463649a160b93f3853ea181b08b1/Ck/moiben.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3616110/landscape_ratio3x2/300/200/3741dcd87eb74ea868f5c4ccfb645895/gr/moiben.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616110/landscape_ratio3x2/400/267/3741dcd87eb74ea868f5c4ccfb645895/QJ/moiben.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616110/landscape_ratio3x2/768/512/3741dcd87eb74ea868f5c4ccfb645895/Rf/moiben.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3616110/portrait_ratio1x1/50/50/9dc8c1a31a585e2ba45872dc832f61b3/BW/moiben.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3616110/portrait_ratio1x1/60/60/9dc8c1a31a585e2ba45872dc832f61b3/VX/moiben.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3616110/portrait_ratio1x1/200/200/9dc8c1a31a585e2ba45872dc832f61b3/Hr/moiben.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616110/portrait_ratio1x1/400/400/9dc8c1a31a585e2ba45872dc832f61b3/JV/moiben.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616110/portrait_ratio1x1/768/768/9dc8c1a31a585e2ba45872dc832f61b3/cK/moiben.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616110/landscape_ratio4x3/200/150/4a35303b6a94a4b80465df66b508c97c/OO/moiben.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616110/landscape_ratio4x3/400/300/4a35303b6a94a4b80465df66b508c97c/tB/moiben.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616110/landscape_ratio4x3/768/576/4a35303b6a94a4b80465df66b508c97c/sl/moiben.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>MPs summon Munya over coffee marketers’ licencing extension</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/kenyans-place-sh83-2bn-m-pesa-bets-six-months-3614814" title="Betting through M-Pesa hits Sh83bn in half-year">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bets" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614818/landscape_ratio16x9/200/112/3ff3646ad66150f48acd2d1a9e055c0a/Yj/bets.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3614818/landscape_ratio16x9/300/168/3ff3646ad66150f48acd2d1a9e055c0a/CX/bets.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614818/landscape_ratio16x9/400/225/3ff3646ad66150f48acd2d1a9e055c0a/Aq/bets.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3614818/landscape_ratio16x9/1160/652/3ff3646ad66150f48acd2d1a9e055c0a/Hm/bets.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614818/portrait_ratio2x3/200/300/80148615453b9d7f2d48af4a1b45fb94/VO/bets.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614818/portrait_ratio2x3/400/600/80148615453b9d7f2d48af4a1b45fb94/Rj/bets.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614818/portrait_ratio2x3/768/1152/80148615453b9d7f2d48af4a1b45fb94/Hf/bets.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614818/landscape_ratio2x1/200/100/22b903843ba21b9e906e0df4cf1f50df/Ek/bets.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3614818/landscape_ratio3x2/300/200/b89108e78535341feb8a783d923026e/tY/bets.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614818/landscape_ratio3x2/400/267/b89108e78535341feb8a783d923026e/Rm/bets.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614818/landscape_ratio3x2/768/512/b89108e78535341feb8a783d923026e/BA/bets.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3614818/portrait_ratio1x1/50/50/22a35e991ff73f711aa79aca2014c504/ht/bets.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3614818/portrait_ratio1x1/60/60/22a35e991ff73f711aa79aca2014c504/nG/bets.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3614818/portrait_ratio1x1/200/200/22a35e991ff73f711aa79aca2014c504/BK/bets.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614818/portrait_ratio1x1/400/400/22a35e991ff73f711aa79aca2014c504/MQ/bets.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614818/portrait_ratio1x1/768/768/22a35e991ff73f711aa79aca2014c504/oB/bets.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614818/landscape_ratio4x3/200/150/2cd7758ea4f22c8fffd8e1b87330d8bd/gF/bets.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614818/landscape_ratio4x3/400/300/2cd7758ea4f22c8fffd8e1b87330d8bd/Ak/bets.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614818/landscape_ratio4x3/768/576/2cd7758ea4f22c8fffd8e1b87330d8bd/Ek/bets.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Betting through M-Pesa hits Sh83bn in half-year</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/news" title="News">News</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/news/counties" title="Counties">Counties</a>
<a class="submenu-link" href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a class="submenu-link" href="/bd/news/world" title="World">World</a>
<br>
<button class="button-solid button-small button-left" href="/bd/news" title="News">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/news/counties/court-acquits-four-sh2-3bn-miwani-sugar-land-sale-case-3615922" title="Court acquits four in Sh2.3bn Miwani Sugar land sale case">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="miwani" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615930/landscape_ratio16x9/200/112/34d3fbd10e1d497ec27958449c4dfd7b/ce/miwani.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615930/landscape_ratio16x9/300/168/34d3fbd10e1d497ec27958449c4dfd7b/pm/miwani.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615930/landscape_ratio16x9/400/225/34d3fbd10e1d497ec27958449c4dfd7b/Rh/miwani.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615930/landscape_ratio16x9/1160/652/34d3fbd10e1d497ec27958449c4dfd7b/zB/miwani.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615930/portrait_ratio2x3/200/300/d58516f8b034572ee99da46d8574e7ea/YI/miwani.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615930/portrait_ratio2x3/400/600/d58516f8b034572ee99da46d8574e7ea/Jp/miwani.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615930/portrait_ratio2x3/768/1152/d58516f8b034572ee99da46d8574e7ea/yZ/miwani.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615930/landscape_ratio2x1/200/100/7ec22e5a2b72b1e919d6e2414fdc0855/Qu/miwani.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615930/landscape_ratio3x2/300/200/e1a0d72604371fdf176f0fc181686d3c/ap/miwani.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615930/landscape_ratio3x2/400/267/e1a0d72604371fdf176f0fc181686d3c/HD/miwani.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615930/landscape_ratio3x2/768/512/e1a0d72604371fdf176f0fc181686d3c/Gh/miwani.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615930/portrait_ratio1x1/50/50/b18860dc27da4ca1a3eb61dc23090944/sv/miwani.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615930/portrait_ratio1x1/60/60/b18860dc27da4ca1a3eb61dc23090944/Mw/miwani.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615930/portrait_ratio1x1/200/200/b18860dc27da4ca1a3eb61dc23090944/fA/miwani.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615930/portrait_ratio1x1/400/400/b18860dc27da4ca1a3eb61dc23090944/Hi/miwani.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615930/portrait_ratio1x1/768/768/b18860dc27da4ca1a3eb61dc23090944/aX/miwani.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615930/landscape_ratio4x3/200/150/c6ff41b692b36af05a76c0503b328953/HZ/miwani.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615930/landscape_ratio4x3/400/300/c6ff41b692b36af05a76c0503b328953/NQ/miwani.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615930/landscape_ratio4x3/768/576/c6ff41b692b36af05a76c0503b328953/hA/miwani.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Court acquits four in Sh2.3bn Miwani Sugar land sale case</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/munya-puts-sugar-cartels-notice-reforms-push-3615934" title="Munya puts sugar cartels on notice in reforms push">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="munya" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615938/landscape_ratio16x9/200/112/e1232a09699a9ea48a70e6f8ede72c9e/RM/munya.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615938/landscape_ratio16x9/300/168/e1232a09699a9ea48a70e6f8ede72c9e/mk/munya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615938/landscape_ratio16x9/400/225/e1232a09699a9ea48a70e6f8ede72c9e/nr/munya.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615938/landscape_ratio16x9/1160/652/e1232a09699a9ea48a70e6f8ede72c9e/XT/munya.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615938/portrait_ratio2x3/200/300/999499e44c76f98000ee4c75a282aabb/ov/munya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615938/portrait_ratio2x3/400/600/999499e44c76f98000ee4c75a282aabb/Yk/munya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615938/portrait_ratio2x3/768/1152/999499e44c76f98000ee4c75a282aabb/eg/munya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615938/landscape_ratio2x1/200/100/e26bf7e9a2b0d2f146671994bf6e324a/uL/munya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615938/landscape_ratio3x2/300/200/ec39cbc0f14212ede7d6a2dfa2439c5b/lh/munya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615938/landscape_ratio3x2/400/267/ec39cbc0f14212ede7d6a2dfa2439c5b/fX/munya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615938/landscape_ratio3x2/768/512/ec39cbc0f14212ede7d6a2dfa2439c5b/pp/munya.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615938/portrait_ratio1x1/50/50/c2e448e4b9e37e5631976df81d65a6a1/HT/munya.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615938/portrait_ratio1x1/60/60/c2e448e4b9e37e5631976df81d65a6a1/PE/munya.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615938/portrait_ratio1x1/200/200/c2e448e4b9e37e5631976df81d65a6a1/cM/munya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615938/portrait_ratio1x1/400/400/c2e448e4b9e37e5631976df81d65a6a1/KG/munya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615938/portrait_ratio1x1/768/768/c2e448e4b9e37e5631976df81d65a6a1/bj/munya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615938/landscape_ratio4x3/200/150/fb115cbd734c3b181ca238854efbe308/tY/munya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615938/landscape_ratio4x3/400/300/fb115cbd734c3b181ca238854efbe308/pX/munya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615938/landscape_ratio4x3/768/576/fb115cbd734c3b181ca238854efbe308/JH/munya.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Munya puts sugar cartels on notice in reforms push</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/court-bars-senate-summons-governors-loan-audits-3615948" title="Court bars Senate summons to governors over loan audits">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="senate" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615952/landscape_ratio16x9/200/112/f05bdc8bd49f01605771d31ffc094b78/fH/senate.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615952/landscape_ratio16x9/300/168/f05bdc8bd49f01605771d31ffc094b78/sP/senate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615952/landscape_ratio16x9/400/225/f05bdc8bd49f01605771d31ffc094b78/uy/senate.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615952/landscape_ratio16x9/1160/652/f05bdc8bd49f01605771d31ffc094b78/rm/senate.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615952/portrait_ratio2x3/200/300/a197aaf8ca944bfb9fb16e1670fc3c72/Vs/senate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615952/portrait_ratio2x3/400/600/a197aaf8ca944bfb9fb16e1670fc3c72/lR/senate.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615952/portrait_ratio2x3/768/1152/a197aaf8ca944bfb9fb16e1670fc3c72/lF/senate.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615952/landscape_ratio2x1/200/100/f4f2a9a280abdf9664d63a148dfb2f0b/SE/senate.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615952/landscape_ratio3x2/300/200/dc52c471a4c3d6098a9adf261d240491/nv/senate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615952/landscape_ratio3x2/400/267/dc52c471a4c3d6098a9adf261d240491/JF/senate.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615952/landscape_ratio3x2/768/512/dc52c471a4c3d6098a9adf261d240491/xf/senate.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615952/portrait_ratio1x1/50/50/c5f0702d05f3da608990d9571714ec90/dg/senate.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615952/portrait_ratio1x1/60/60/c5f0702d05f3da608990d9571714ec90/xh/senate.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615952/portrait_ratio1x1/200/200/c5f0702d05f3da608990d9571714ec90/YB/senate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615952/portrait_ratio1x1/400/400/c5f0702d05f3da608990d9571714ec90/pf/senate.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615952/portrait_ratio1x1/768/768/c5f0702d05f3da608990d9571714ec90/IU/senate.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615952/landscape_ratio4x3/200/150/2d55a86520359a65ba39a42f8adbbe5b/fn/senate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615952/landscape_ratio4x3/400/300/2d55a86520359a65ba39a42f8adbbe5b/uK/senate.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615952/landscape_ratio4x3/768/576/2d55a86520359a65ba39a42f8adbbe5b/Fu/senate.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Court bars Senate summons to governors over loan audits</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/world/subaru-unveils-first-all-electric-car-with-toyota-3615424" title="Subaru unveils first all-electric car, developed with Toyota">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="electric" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615446/landscape_ratio16x9/200/112/d9a0cfc1875019a2153b89e3478e7710/ke/electric.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615446/landscape_ratio16x9/300/168/d9a0cfc1875019a2153b89e3478e7710/hG/electric.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615446/landscape_ratio16x9/400/225/d9a0cfc1875019a2153b89e3478e7710/WN/electric.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615446/landscape_ratio16x9/1160/652/d9a0cfc1875019a2153b89e3478e7710/tZ/electric.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615446/portrait_ratio2x3/200/300/249d4b04be6c8e871c242c7cdad49d99/jH/electric.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615446/portrait_ratio2x3/400/600/249d4b04be6c8e871c242c7cdad49d99/XM/electric.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615446/portrait_ratio2x3/768/1152/249d4b04be6c8e871c242c7cdad49d99/CE/electric.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615446/landscape_ratio2x1/200/100/48e41f70a1bddf65ed593439aa3fcbf3/yi/electric.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615446/landscape_ratio3x2/300/200/19b9457cc6e91e0343ca86aaecfa2eec/fQ/electric.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615446/landscape_ratio3x2/400/267/19b9457cc6e91e0343ca86aaecfa2eec/Ua/electric.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615446/landscape_ratio3x2/768/512/19b9457cc6e91e0343ca86aaecfa2eec/vI/electric.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615446/portrait_ratio1x1/50/50/d7c053c03bda9dae7a1fa4287f962fe8/HR/electric.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615446/portrait_ratio1x1/60/60/d7c053c03bda9dae7a1fa4287f962fe8/zy/electric.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615446/portrait_ratio1x1/200/200/d7c053c03bda9dae7a1fa4287f962fe8/nO/electric.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615446/portrait_ratio1x1/400/400/d7c053c03bda9dae7a1fa4287f962fe8/Hg/electric.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615446/portrait_ratio1x1/768/768/d7c053c03bda9dae7a1fa4287f962fe8/ct/electric.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615446/landscape_ratio4x3/200/150/aa2571fb6517567d1696a7fd226c0e05/iJ/electric.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615446/landscape_ratio4x3/400/300/aa2571fb6517567d1696a7fd226c0e05/Js/electric.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615446/landscape_ratio4x3/768/576/aa2571fb6517567d1696a7fd226c0e05/fk/electric.jpg&quot;}}]">
</div> </figure>
<header>
<h5>World</h5>
<h7>Subaru unveils first all-electric car, developed with Toyota</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/owners-firms-supplying-kenya-power-revealed-3615894" title="Owners of firms supplying Kenya Power to be revealed">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kplc" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615904/landscape_ratio16x9/200/112/651a2afc082d0fc32871a15e5c818b75/hp/kplc.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615904/landscape_ratio16x9/300/168/651a2afc082d0fc32871a15e5c818b75/Ld/kplc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615904/landscape_ratio16x9/400/225/651a2afc082d0fc32871a15e5c818b75/pg/kplc.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615904/landscape_ratio16x9/1160/652/651a2afc082d0fc32871a15e5c818b75/cM/kplc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615904/portrait_ratio2x3/200/300/fb1905aab2f88d26ab04c3e02228f4f3/DZ/kplc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615904/portrait_ratio2x3/400/600/fb1905aab2f88d26ab04c3e02228f4f3/Qa/kplc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615904/portrait_ratio2x3/768/1152/fb1905aab2f88d26ab04c3e02228f4f3/yG/kplc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615904/landscape_ratio2x1/200/100/e249ee3b581f37479cd86c2309a3e9e9/rk/kplc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615904/landscape_ratio3x2/300/200/b0780b911f7334506060965bcd23fe07/JP/kplc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615904/landscape_ratio3x2/400/267/b0780b911f7334506060965bcd23fe07/GJ/kplc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615904/landscape_ratio3x2/768/512/b0780b911f7334506060965bcd23fe07/Qr/kplc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615904/portrait_ratio1x1/50/50/7ff24d700c17da14b3da9ee4f3e0b3a7/nv/kplc.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615904/portrait_ratio1x1/60/60/7ff24d700c17da14b3da9ee4f3e0b3a7/jQ/kplc.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615904/portrait_ratio1x1/200/200/7ff24d700c17da14b3da9ee4f3e0b3a7/ZU/kplc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615904/portrait_ratio1x1/400/400/7ff24d700c17da14b3da9ee4f3e0b3a7/CC/kplc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615904/portrait_ratio1x1/768/768/7ff24d700c17da14b3da9ee4f3e0b3a7/ST/kplc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615904/landscape_ratio4x3/200/150/868a98d95ca995ff9f49ec7aaf364aba/xf/kplc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615904/landscape_ratio4x3/400/300/868a98d95ca995ff9f49ec7aaf364aba/ZO/kplc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615904/landscape_ratio4x3/768/576/868a98d95ca995ff9f49ec7aaf364aba/ia/kplc.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Owners of firms supplying Kenya Power to be revealed</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/jambojet-puts-plan-resume-direct-entebbe-kigali-flights-3615876" title="Jambojet puts off plan to resume direct Entebbe, Kigali flights">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jambojet" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3552854/landscape_ratio16x9/200/112/47ab0793973daeb03ed71dbb4a1284f/ox/jambojet.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3552854/landscape_ratio16x9/300/168/47ab0793973daeb03ed71dbb4a1284f/tp/jambojet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3552854/landscape_ratio16x9/400/225/47ab0793973daeb03ed71dbb4a1284f/kI/jambojet.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3552854/landscape_ratio16x9/1160/652/47ab0793973daeb03ed71dbb4a1284f/hM/jambojet.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3552854/portrait_ratio2x3/200/300/dad17656a2db15cbebb811ac5cf164d/yb/jambojet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3552854/portrait_ratio2x3/400/600/dad17656a2db15cbebb811ac5cf164d/SA/jambojet.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3552854/portrait_ratio2x3/768/1152/dad17656a2db15cbebb811ac5cf164d/ZY/jambojet.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3552854/landscape_ratio2x1/200/100/616548fdf17749166656029997683227/pf/jambojet.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3552854/landscape_ratio3x2/300/200/764b931cb56872412d9927ef7532fb85/IH/jambojet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3552854/landscape_ratio3x2/400/267/764b931cb56872412d9927ef7532fb85/HJ/jambojet.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3552854/landscape_ratio3x2/768/512/764b931cb56872412d9927ef7532fb85/UP/jambojet.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3552854/portrait_ratio1x1/50/50/1275bfe578403ac7d25078d5732d971d/au/jambojet.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3552854/portrait_ratio1x1/60/60/1275bfe578403ac7d25078d5732d971d/dT/jambojet.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3552854/portrait_ratio1x1/200/200/1275bfe578403ac7d25078d5732d971d/kz/jambojet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3552854/portrait_ratio1x1/400/400/1275bfe578403ac7d25078d5732d971d/Ql/jambojet.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3552854/portrait_ratio1x1/768/768/1275bfe578403ac7d25078d5732d971d/xS/jambojet.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3552854/landscape_ratio4x3/200/150/149f9a7469dc25302d5a496899c0eefc/kc/jambojet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3552854/landscape_ratio4x3/400/300/149f9a7469dc25302d5a496899c0eefc/uD/jambojet.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3552854/landscape_ratio4x3/768/576/149f9a7469dc25302d5a496899c0eefc/Kj/jambojet.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Jambojet puts off plan to resume direct Entebbe, Kigali flights</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/kra-eyeing-nice-things-you-post-facebook-3615832" title="INTERVIEW: Why KRA is eyeing the nice things you post on Facebook">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="boss" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/200/112/5504028faef51949b0a280e26ebfae06/SF/boss.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/300/168/5504028faef51949b0a280e26ebfae06/vt/boss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/400/225/5504028faef51949b0a280e26ebfae06/UU/boss.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/1160/652/5504028faef51949b0a280e26ebfae06/bQ/boss.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615852/portrait_ratio2x3/200/300/2ac4af13be86672101f69fe6a7a21297/Ax/boss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615852/portrait_ratio2x3/400/600/2ac4af13be86672101f69fe6a7a21297/sm/boss.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615852/portrait_ratio2x3/768/1152/2ac4af13be86672101f69fe6a7a21297/LO/boss.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615852/landscape_ratio2x1/200/100/c432fbaa1ec88a50238ad2156e5f4016/XI/boss.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615852/landscape_ratio3x2/300/200/1706a22ff9121cff918351d0d04f3817/wz/boss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615852/landscape_ratio3x2/400/267/1706a22ff9121cff918351d0d04f3817/WJ/boss.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615852/landscape_ratio3x2/768/512/1706a22ff9121cff918351d0d04f3817/Vn/boss.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615852/portrait_ratio1x1/50/50/7098aa882028507c87c76018788678a5/rI/boss.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615852/portrait_ratio1x1/60/60/7098aa882028507c87c76018788678a5/md/boss.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615852/portrait_ratio1x1/200/200/7098aa882028507c87c76018788678a5/Gp/boss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615852/portrait_ratio1x1/400/400/7098aa882028507c87c76018788678a5/dv/boss.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615852/portrait_ratio1x1/768/768/7098aa882028507c87c76018788678a5/ys/boss.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615852/landscape_ratio4x3/200/150/6c592ddf32b72a2025093761b7903d7f/mm/boss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615852/landscape_ratio4x3/400/300/6c592ddf32b72a2025093761b7903d7f/FJ/boss.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615852/landscape_ratio4x3/768/576/6c592ddf32b72a2025093761b7903d7f/kd/boss.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Corporate</h5>
<h7>INTERVIEW: Why KRA is eyeing the nice things you post on Facebook</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/industry/portland-cement-defaults-loan-cuts-staff-by-78pc-3616050" title="Portland Cement defaults on loan, cuts staff by 78pc">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="portland" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616056/landscape_ratio16x9/200/112/432521d4da995873b33c9acf5d31d447/Zf/portland.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3616056/landscape_ratio16x9/300/168/432521d4da995873b33c9acf5d31d447/WH/portland.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616056/landscape_ratio16x9/400/225/432521d4da995873b33c9acf5d31d447/Qq/portland.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3616056/landscape_ratio16x9/1160/652/432521d4da995873b33c9acf5d31d447/xO/portland.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616056/portrait_ratio2x3/200/300/5acc91e4aed45c870fa8892840b35320/fx/portland.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616056/portrait_ratio2x3/400/600/5acc91e4aed45c870fa8892840b35320/LG/portland.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616056/portrait_ratio2x3/768/1152/5acc91e4aed45c870fa8892840b35320/BS/portland.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616056/landscape_ratio2x1/200/100/ffc534c0cea60c019b59dcfe5b6e4880/GY/portland.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3616056/landscape_ratio3x2/300/200/2ecb23fc8f25d6e3b9b4197142429363/Zz/portland.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616056/landscape_ratio3x2/400/267/2ecb23fc8f25d6e3b9b4197142429363/wl/portland.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616056/landscape_ratio3x2/768/512/2ecb23fc8f25d6e3b9b4197142429363/Fr/portland.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3616056/portrait_ratio1x1/50/50/e160d4dffb725b37603ec1c602f2d260/Ko/portland.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3616056/portrait_ratio1x1/60/60/e160d4dffb725b37603ec1c602f2d260/DV/portland.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3616056/portrait_ratio1x1/200/200/e160d4dffb725b37603ec1c602f2d260/Md/portland.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616056/portrait_ratio1x1/400/400/e160d4dffb725b37603ec1c602f2d260/mX/portland.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616056/portrait_ratio1x1/768/768/e160d4dffb725b37603ec1c602f2d260/Hk/portland.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616056/landscape_ratio4x3/200/150/707f8f8746f7d77bf9b488e0b0d37d90/PO/portland.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616056/landscape_ratio4x3/400/300/707f8f8746f7d77bf9b488e0b0d37d90/wZ/portland.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616056/landscape_ratio4x3/768/576/707f8f8746f7d77bf9b488e0b0d37d90/zt/portland.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Industry</h5>
<h7>Portland Cement defaults on loan, cuts staff by 78pc</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Lifestyle">Lifestyle</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Art">Art</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/music" title="Music">Music</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Society">Society</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Lifestyle">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/profiles/kananu-rocky-road-nairobi-county-helm-3615752" title="Kananu&#39;s rocky road to Nairobi County helm">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kananu" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615760/landscape_ratio16x9/200/112/e0fb5d576880526ed375951e9a73972c/jH/kananu.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615760/landscape_ratio16x9/300/168/e0fb5d576880526ed375951e9a73972c/wP/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/landscape_ratio16x9/400/225/e0fb5d576880526ed375951e9a73972c/HO/kananu.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615760/landscape_ratio16x9/1160/652/e0fb5d576880526ed375951e9a73972c/EC/kananu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615760/portrait_ratio2x3/200/300/3114e7052442c96bf6f3dce3e3ea1ba1/mg/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/portrait_ratio2x3/400/600/3114e7052442c96bf6f3dce3e3ea1ba1/Yt/kananu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615760/portrait_ratio2x3/768/1152/3114e7052442c96bf6f3dce3e3ea1ba1/Op/kananu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615760/landscape_ratio2x1/200/100/6ea8f0c1e9b5ef00375e71a11b328a6a/Dx/kananu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615760/landscape_ratio3x2/300/200/18adca1d8890e47072ce87e18b5da174/qL/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/landscape_ratio3x2/400/267/18adca1d8890e47072ce87e18b5da174/Bd/kananu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615760/landscape_ratio3x2/768/512/18adca1d8890e47072ce87e18b5da174/sr/kananu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/50/50/c0753cd2033b7119da2863cfff802049/mL/kananu.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/60/60/c0753cd2033b7119da2863cfff802049/GM/kananu.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/200/200/c0753cd2033b7119da2863cfff802049/nU/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/400/400/c0753cd2033b7119da2863cfff802049/NO/kananu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/768/768/c0753cd2033b7119da2863cfff802049/gD/kananu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615760/landscape_ratio4x3/200/150/41591b60a8f38b9b47c95972f9d740e6/os/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/landscape_ratio4x3/400/300/41591b60a8f38b9b47c95972f9d740e6/rv/kananu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615760/landscape_ratio4x3/768/576/41591b60a8f38b9b47c95972f9d740e6/sr/kananu.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Profiles</h5>
<h7>Kananu&#39;s rocky road to Nairobi County helm</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/book-review/-it-she-breaks-all-sorts-molds-3615764" title="‘It’s a She’, breaks all sorts of molds">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="book" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615768/landscape_ratio16x9/200/112/7cc3ca146004467c093c0935cafb8d30/Mg/book.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615768/landscape_ratio16x9/300/168/7cc3ca146004467c093c0935cafb8d30/qU/book.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615768/landscape_ratio16x9/400/225/7cc3ca146004467c093c0935cafb8d30/yP/book.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615768/landscape_ratio16x9/1160/652/7cc3ca146004467c093c0935cafb8d30/Uf/book.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615768/portrait_ratio2x3/200/300/f689953971d2101060b7ba324a370cf6/Ao/book.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615768/portrait_ratio2x3/400/600/f689953971d2101060b7ba324a370cf6/VZ/book.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615768/portrait_ratio2x3/768/1152/f689953971d2101060b7ba324a370cf6/cx/book.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615768/landscape_ratio2x1/200/100/fb38601d84439b4cc626f8d8c655dd02/JV/book.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615768/landscape_ratio3x2/300/200/aac20ce965231870be1fec5c6f633616/hp/book.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615768/landscape_ratio3x2/400/267/aac20ce965231870be1fec5c6f633616/Ib/book.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615768/landscape_ratio3x2/768/512/aac20ce965231870be1fec5c6f633616/xB/book.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615768/portrait_ratio1x1/50/50/6525e9fd18d7f33d5404bc1d364a513b/LB/book.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615768/portrait_ratio1x1/60/60/6525e9fd18d7f33d5404bc1d364a513b/GW/book.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615768/portrait_ratio1x1/200/200/6525e9fd18d7f33d5404bc1d364a513b/NG/book.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615768/portrait_ratio1x1/400/400/6525e9fd18d7f33d5404bc1d364a513b/Tg/book.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615768/portrait_ratio1x1/768/768/6525e9fd18d7f33d5404bc1d364a513b/KV/book.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615768/landscape_ratio4x3/200/150/d51a435db823c3ad342cffb148be9571/So/book.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615768/landscape_ratio4x3/400/300/d51a435db823c3ad342cffb148be9571/YP/book.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615768/landscape_ratio4x3/768/576/d51a435db823c3ad342cffb148be9571/LT/book.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Book Review</h5>
<h7>‘It’s a She’, breaks all sorts of molds</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/heartstrings-comes-with-bang-3615782" title="Heartstrings comes back with a bang">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="art" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615790/landscape_ratio16x9/200/112/6345dfe432d44968424f7fe44fbbbcf/Wp/art.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615790/landscape_ratio16x9/300/168/6345dfe432d44968424f7fe44fbbbcf/RJ/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615790/landscape_ratio16x9/400/225/6345dfe432d44968424f7fe44fbbbcf/GA/art.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615790/landscape_ratio16x9/1160/652/6345dfe432d44968424f7fe44fbbbcf/gA/art.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615790/portrait_ratio2x3/200/300/b5ee4213e1204d7e3d91626858326c54/wF/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615790/portrait_ratio2x3/400/600/b5ee4213e1204d7e3d91626858326c54/iy/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615790/portrait_ratio2x3/768/1152/b5ee4213e1204d7e3d91626858326c54/Ty/art.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615790/landscape_ratio2x1/200/100/83d53d790ce38163db610e04584ce6ec/gK/art.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615790/landscape_ratio3x2/300/200/8ddd0e1d9beb9d254a59617f3b0b9b4d/XC/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615790/landscape_ratio3x2/400/267/8ddd0e1d9beb9d254a59617f3b0b9b4d/vQ/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615790/landscape_ratio3x2/768/512/8ddd0e1d9beb9d254a59617f3b0b9b4d/ee/art.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615790/portrait_ratio1x1/50/50/2ab6cb76a027e42f0ab9a8ad6c539f79/rc/art.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615790/portrait_ratio1x1/60/60/2ab6cb76a027e42f0ab9a8ad6c539f79/kZ/art.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615790/portrait_ratio1x1/200/200/2ab6cb76a027e42f0ab9a8ad6c539f79/TJ/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615790/portrait_ratio1x1/400/400/2ab6cb76a027e42f0ab9a8ad6c539f79/kH/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615790/portrait_ratio1x1/768/768/2ab6cb76a027e42f0ab9a8ad6c539f79/Kg/art.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615790/landscape_ratio4x3/200/150/c13902b4d33b81cc2bcfdef1a4bcb99/VY/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615790/landscape_ratio4x3/400/300/c13902b4d33b81cc2bcfdef1a4bcb99/NX/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615790/landscape_ratio4x3/768/576/c13902b4d33b81cc2bcfdef1a4bcb99/Gj/art.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Art</h5>
<h7>Heartstrings comes back with a bang</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/why-you-shouldn-t-skip-leg-day-3615854" title="Why you shouldn’t skip leg day">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="RobinsonJoelf" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615858/landscape_ratio16x9/200/112/ba610b69716eb7d1c88ca11930f95393/XV/robinsonjoelf.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615858/landscape_ratio16x9/300/168/ba610b69716eb7d1c88ca11930f95393/eV/robinsonjoelf.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615858/landscape_ratio16x9/400/225/ba610b69716eb7d1c88ca11930f95393/EY/robinsonjoelf.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615858/landscape_ratio16x9/1160/652/ba610b69716eb7d1c88ca11930f95393/ps/robinsonjoelf.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615858/portrait_ratio2x3/200/300/4f9bd863f2f643df002323f1aef13510/Kp/robinsonjoelf.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615858/portrait_ratio2x3/400/600/4f9bd863f2f643df002323f1aef13510/SO/robinsonjoelf.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615858/portrait_ratio2x3/768/1152/4f9bd863f2f643df002323f1aef13510/GC/robinsonjoelf.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615858/landscape_ratio2x1/200/100/eabe623de7cdf5d41d45245f22b4f25b/OP/robinsonjoelf.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615858/landscape_ratio3x2/300/200/cd6a3f89a25a199021a1b26850185ef0/NG/robinsonjoelf.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615858/landscape_ratio3x2/400/267/cd6a3f89a25a199021a1b26850185ef0/eg/robinsonjoelf.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615858/landscape_ratio3x2/768/512/cd6a3f89a25a199021a1b26850185ef0/iq/robinsonjoelf.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615858/portrait_ratio1x1/50/50/aa41a784fa11c80315e664b502daafbc/mt/robinsonjoelf.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615858/portrait_ratio1x1/60/60/aa41a784fa11c80315e664b502daafbc/pC/robinsonjoelf.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615858/portrait_ratio1x1/200/200/aa41a784fa11c80315e664b502daafbc/he/robinsonjoelf.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615858/portrait_ratio1x1/400/400/aa41a784fa11c80315e664b502daafbc/Bg/robinsonjoelf.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615858/portrait_ratio1x1/768/768/aa41a784fa11c80315e664b502daafbc/dB/robinsonjoelf.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615858/landscape_ratio4x3/200/150/274c92550b1868db948de9eb63ab1b5/DQ/robinsonjoelf.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615858/landscape_ratio4x3/400/300/274c92550b1868db948de9eb63ab1b5/Kj/robinsonjoelf.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615858/landscape_ratio4x3/768/576/274c92550b1868db948de9eb63ab1b5/JX/robinsonjoelf.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Health &amp; Fitness</h5>
<h7>Why you shouldn’t skip leg day</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">Opinion &amp; Analysis</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/investing-tactics-ahead-christmas-shopping-frenzy-3615808" title="KAMAU: Investing tactics ahead of the Christmas shopping frenzy">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="col1-pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615818/landscape_ratio16x9/200/112/924af0ba06599e48665254e80e192425/Az/col1-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615818/landscape_ratio16x9/300/168/924af0ba06599e48665254e80e192425/xb/col1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615818/landscape_ratio16x9/400/225/924af0ba06599e48665254e80e192425/eS/col1-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615818/landscape_ratio16x9/1160/652/924af0ba06599e48665254e80e192425/Be/col1-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615818/portrait_ratio2x3/200/300/f16549bd813f79b9071b978b96cd0aa7/Yq/col1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615818/portrait_ratio2x3/400/600/f16549bd813f79b9071b978b96cd0aa7/Br/col1-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615818/portrait_ratio2x3/768/1152/f16549bd813f79b9071b978b96cd0aa7/OL/col1-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615818/landscape_ratio2x1/200/100/bc64000eae6c8904a91e5889d9b834df/gF/col1-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615818/landscape_ratio3x2/300/200/8afc27ea3e447016774243268305e150/jc/col1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615818/landscape_ratio3x2/400/267/8afc27ea3e447016774243268305e150/ie/col1-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615818/landscape_ratio3x2/768/512/8afc27ea3e447016774243268305e150/GY/col1-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615818/portrait_ratio1x1/50/50/182812886eb867a86232ab6fa0336873/rY/col1-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615818/portrait_ratio1x1/60/60/182812886eb867a86232ab6fa0336873/tx/col1-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615818/portrait_ratio1x1/200/200/182812886eb867a86232ab6fa0336873/oh/col1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615818/portrait_ratio1x1/400/400/182812886eb867a86232ab6fa0336873/UT/col1-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615818/portrait_ratio1x1/768/768/182812886eb867a86232ab6fa0336873/BA/col1-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615818/landscape_ratio4x3/200/150/97bc5f0ffe1165fdb1a26bb2f1db6549/fD/col1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615818/landscape_ratio4x3/400/300/97bc5f0ffe1165fdb1a26bb2f1db6549/yW/col1-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615818/landscape_ratio4x3/768/576/97bc5f0ffe1165fdb1a26bb2f1db6549/Ly/col1-pic.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KAMAU: Investing tactics ahead of the Christmas shopping frenzy</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/entrepreneurs-ought-act-revolutionaries-3614582" title="ELDON: Entrepreneurs ought to act like revolutionaries">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="idea-pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614584/landscape_ratio16x9/200/112/1067c661031ea5887e2df6ec55d74ded/gj/idea-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3614584/landscape_ratio16x9/300/168/1067c661031ea5887e2df6ec55d74ded/rT/idea-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614584/landscape_ratio16x9/400/225/1067c661031ea5887e2df6ec55d74ded/dm/idea-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3614584/landscape_ratio16x9/1160/652/1067c661031ea5887e2df6ec55d74ded/iK/idea-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614584/portrait_ratio2x3/200/300/68c0ac6cbd049df66059253604e309f5/Lh/idea-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614584/portrait_ratio2x3/400/600/68c0ac6cbd049df66059253604e309f5/uK/idea-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614584/portrait_ratio2x3/768/1152/68c0ac6cbd049df66059253604e309f5/nq/idea-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614584/landscape_ratio2x1/200/100/675072e0692401d54ee3581f22f01e21/MB/idea-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3614584/landscape_ratio3x2/300/200/c04150e2213561dab98a9e197c72aefa/rp/idea-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614584/landscape_ratio3x2/400/267/c04150e2213561dab98a9e197c72aefa/tf/idea-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614584/landscape_ratio3x2/768/512/c04150e2213561dab98a9e197c72aefa/UN/idea-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3614584/portrait_ratio1x1/50/50/103e82090cff9d83fae2eca19810787e/dv/idea-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3614584/portrait_ratio1x1/60/60/103e82090cff9d83fae2eca19810787e/gU/idea-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3614584/portrait_ratio1x1/200/200/103e82090cff9d83fae2eca19810787e/Eg/idea-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614584/portrait_ratio1x1/400/400/103e82090cff9d83fae2eca19810787e/nG/idea-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614584/portrait_ratio1x1/768/768/103e82090cff9d83fae2eca19810787e/Tn/idea-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614584/landscape_ratio4x3/200/150/803f48c3a771efcc75959c82dab25f9e/wJ/idea-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614584/landscape_ratio4x3/400/300/803f48c3a771efcc75959c82dab25f9e/SQ/idea-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614584/landscape_ratio4x3/768/576/803f48c3a771efcc75959c82dab25f9e/ig/idea-pic.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>ELDON: Entrepreneurs ought to act like revolutionaries</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/policy-key-to-bridging-mobile-internet-access-gap-3614626" title="KIBATI: Policy is key to bridging the mobile Internet access gap">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="col1-pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614638/landscape_ratio16x9/200/112/a13b59b9534de9284fa29efd4a752dc/SF/col1-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3614638/landscape_ratio16x9/300/168/a13b59b9534de9284fa29efd4a752dc/Wx/col1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614638/landscape_ratio16x9/400/225/a13b59b9534de9284fa29efd4a752dc/QE/col1-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3614638/landscape_ratio16x9/1160/652/a13b59b9534de9284fa29efd4a752dc/aE/col1-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614638/portrait_ratio2x3/200/300/ccfc673fbef0e093602ba34b0e0326e4/bI/col1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614638/portrait_ratio2x3/400/600/ccfc673fbef0e093602ba34b0e0326e4/Jl/col1-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614638/portrait_ratio2x3/768/1152/ccfc673fbef0e093602ba34b0e0326e4/TR/col1-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614638/landscape_ratio2x1/200/100/323e2c76c4d8e80edaf740ab5d20332c/Ch/col1-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3614638/landscape_ratio3x2/300/200/81452a96e2b104f6091460247cb1c50b/rt/col1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614638/landscape_ratio3x2/400/267/81452a96e2b104f6091460247cb1c50b/tj/col1-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614638/landscape_ratio3x2/768/512/81452a96e2b104f6091460247cb1c50b/UR/col1-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3614638/portrait_ratio1x1/50/50/9aa10d7b0d848c5b2174d0f83dde1e31/xI/col1-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3614638/portrait_ratio1x1/60/60/9aa10d7b0d848c5b2174d0f83dde1e31/pp/col1-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3614638/portrait_ratio1x1/200/200/9aa10d7b0d848c5b2174d0f83dde1e31/HN/col1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614638/portrait_ratio1x1/400/400/9aa10d7b0d848c5b2174d0f83dde1e31/WD/col1-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614638/portrait_ratio1x1/768/768/9aa10d7b0d848c5b2174d0f83dde1e31/rQ/col1-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614638/landscape_ratio4x3/200/150/db9c15e648445919e6bcc23da0efd3a1/SX/col1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614638/landscape_ratio4x3/400/300/db9c15e648445919e6bcc23da0efd3a1/oe/col1-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614638/landscape_ratio4x3/768/576/db9c15e648445919e6bcc23da0efd3a1/Eu/col1-pic.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KIBATI: Policy is key to bridging the mobile Internet access gap</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/editorials/cushion-consumers-further-price-increases-3615480" title="EDITORIAL: Cushion consumers from further price increases">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="edit1-pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615490/landscape_ratio16x9/200/112/abd6d69c7d7485f8117f27bce8c1621/UG/edit1-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615490/landscape_ratio16x9/300/168/abd6d69c7d7485f8117f27bce8c1621/Qi/edit1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615490/landscape_ratio16x9/400/225/abd6d69c7d7485f8117f27bce8c1621/Id/edit1-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615490/landscape_ratio16x9/1160/652/abd6d69c7d7485f8117f27bce8c1621/fp/edit1-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615490/portrait_ratio2x3/200/300/dc51d550fe1253b421e7896e69d65f8a/EY/edit1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615490/portrait_ratio2x3/400/600/dc51d550fe1253b421e7896e69d65f8a/NJ/edit1-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615490/portrait_ratio2x3/768/1152/dc51d550fe1253b421e7896e69d65f8a/TV/edit1-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615490/landscape_ratio2x1/200/100/8993fa22e73fcf7503dbd3e822766854/jW/edit1-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615490/landscape_ratio3x2/300/200/d131584e956dd3ac9fbc27856208eb64/aE/edit1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615490/landscape_ratio3x2/400/267/d131584e956dd3ac9fbc27856208eb64/Aa/edit1-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615490/landscape_ratio3x2/768/512/d131584e956dd3ac9fbc27856208eb64/Cc/edit1-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615490/portrait_ratio1x1/50/50/d3b02327482d15bd59b72ff5a6eed26c/Lf/edit1-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615490/portrait_ratio1x1/60/60/d3b02327482d15bd59b72ff5a6eed26c/Qc/edit1-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615490/portrait_ratio1x1/200/200/d3b02327482d15bd59b72ff5a6eed26c/KQ/edit1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615490/portrait_ratio1x1/400/400/d3b02327482d15bd59b72ff5a6eed26c/GC/edit1-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615490/portrait_ratio1x1/768/768/d3b02327482d15bd59b72ff5a6eed26c/cb/edit1-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615490/landscape_ratio4x3/200/150/61edb6df5a5d95a472347e07e69363cf/Kc/edit1-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615490/landscape_ratio4x3/400/300/61edb6df5a5d95a472347e07e69363cf/cj/edit1-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615490/landscape_ratio4x3/768/576/61edb6df5a5d95a472347e07e69363cf/er/edit1-pic.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Editorials</h5>
<h7>EDITORIAL: Cushion consumers from further price increases</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets">Markets</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/hf-begins-hunt-for-strategic-investor-3615992" title="HF begins hunt for a strategic investor">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="hf" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616000/landscape_ratio16x9/200/112/8e78e108efe1788af16423b658efc6dc/CO/hf.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3616000/landscape_ratio16x9/300/168/8e78e108efe1788af16423b658efc6dc/wi/hf.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616000/landscape_ratio16x9/400/225/8e78e108efe1788af16423b658efc6dc/bB/hf.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3616000/landscape_ratio16x9/1160/652/8e78e108efe1788af16423b658efc6dc/Wt/hf.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616000/portrait_ratio2x3/200/300/4395ec55a661ebe06caf3b9e405a8ddb/Pf/hf.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616000/portrait_ratio2x3/400/600/4395ec55a661ebe06caf3b9e405a8ddb/pc/hf.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616000/portrait_ratio2x3/768/1152/4395ec55a661ebe06caf3b9e405a8ddb/Xo/hf.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616000/landscape_ratio2x1/200/100/1891bb1e8c156fe4d3a0ec657741106f/Ub/hf.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3616000/landscape_ratio3x2/300/200/41dbb956143803c973850ca5ebd6838d/ZF/hf.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616000/landscape_ratio3x2/400/267/41dbb956143803c973850ca5ebd6838d/Wf/hf.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616000/landscape_ratio3x2/768/512/41dbb956143803c973850ca5ebd6838d/Hl/hf.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3616000/portrait_ratio1x1/50/50/4ba5ff8955b79e989f9cd37decf34143/NP/hf.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3616000/portrait_ratio1x1/60/60/4ba5ff8955b79e989f9cd37decf34143/tw/hf.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3616000/portrait_ratio1x1/200/200/4ba5ff8955b79e989f9cd37decf34143/Aw/hf.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616000/portrait_ratio1x1/400/400/4ba5ff8955b79e989f9cd37decf34143/Ne/hf.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616000/portrait_ratio1x1/768/768/4ba5ff8955b79e989f9cd37decf34143/sD/hf.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616000/landscape_ratio4x3/200/150/85ecc5a30198fdd877138d1ded1c8402/Fp/hf.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616000/landscape_ratio4x3/400/300/85ecc5a30198fdd877138d1ded1c8402/nQ/hf.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616000/landscape_ratio4x3/768/576/85ecc5a30198fdd877138d1ded1c8402/WE/hf.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>HF begins hunt for a strategic investor</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/uganda-uk-coffee-pact-brews-rivalry-kenya-3615974" title="Uganda, UK coffee pact brews rivalry with Kenya">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="coffee" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615978/landscape_ratio16x9/200/112/bea0bc529fd3d0559d7a214d43876688/hk/coffee.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615978/landscape_ratio16x9/300/168/bea0bc529fd3d0559d7a214d43876688/us/coffee.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615978/landscape_ratio16x9/400/225/bea0bc529fd3d0559d7a214d43876688/bT/coffee.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615978/landscape_ratio16x9/1160/652/bea0bc529fd3d0559d7a214d43876688/YH/coffee.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615978/portrait_ratio2x3/200/300/96bd1a08c4f03fa52633ca807afe31ad/qV/coffee.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615978/portrait_ratio2x3/400/600/96bd1a08c4f03fa52633ca807afe31ad/Ne/coffee.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615978/portrait_ratio2x3/768/1152/96bd1a08c4f03fa52633ca807afe31ad/ja/coffee.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615978/landscape_ratio2x1/200/100/97045e38c2e104b0956547715c7dee2a/sE/coffee.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615978/landscape_ratio3x2/300/200/9b335ec338a9f51fa3fb7004a3fdceb5/se/coffee.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615978/landscape_ratio3x2/400/267/9b335ec338a9f51fa3fb7004a3fdceb5/rg/coffee.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615978/landscape_ratio3x2/768/512/9b335ec338a9f51fa3fb7004a3fdceb5/Jy/coffee.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615978/portrait_ratio1x1/50/50/32dd76d3aa4d7b807488105cf9e8f044/jN/coffee.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615978/portrait_ratio1x1/60/60/32dd76d3aa4d7b807488105cf9e8f044/NG/coffee.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615978/portrait_ratio1x1/200/200/32dd76d3aa4d7b807488105cf9e8f044/Ce/coffee.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615978/portrait_ratio1x1/400/400/32dd76d3aa4d7b807488105cf9e8f044/jc/coffee.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615978/portrait_ratio1x1/768/768/32dd76d3aa4d7b807488105cf9e8f044/Nl/coffee.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615978/landscape_ratio4x3/200/150/8b28fd89835953ef0846266b95c87971/jJ/coffee.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615978/landscape_ratio4x3/400/300/8b28fd89835953ef0846266b95c87971/Ho/coffee.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615978/landscape_ratio4x3/768/576/8b28fd89835953ef0846266b95c87971/uM/coffee.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Uganda, UK coffee pact brews rivalry with Kenya</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/currencies/shilling-falls-all-time-low-rise-dollar-demand-3614672" title="Shilling falls to all time low on rise in dollar demand">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="currency" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614684/landscape_ratio16x9/200/112/55c24f94d501421c26bedf2df2fa2a53/yV/currency.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3614684/landscape_ratio16x9/300/168/55c24f94d501421c26bedf2df2fa2a53/ux/currency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614684/landscape_ratio16x9/400/225/55c24f94d501421c26bedf2df2fa2a53/bo/currency.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3614684/landscape_ratio16x9/1160/652/55c24f94d501421c26bedf2df2fa2a53/XQ/currency.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614684/portrait_ratio2x3/200/300/861580a622a5f7a799c934c245e5917f/dK/currency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614684/portrait_ratio2x3/400/600/861580a622a5f7a799c934c245e5917f/GL/currency.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614684/portrait_ratio2x3/768/1152/861580a622a5f7a799c934c245e5917f/Sf/currency.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614684/landscape_ratio2x1/200/100/6ca770b479fa2627f8063a5435e2a64b/ZZ/currency.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3614684/landscape_ratio3x2/300/200/9caa9d8b5a010e7882d30a7d339a95bb/CV/currency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614684/landscape_ratio3x2/400/267/9caa9d8b5a010e7882d30a7d339a95bb/BX/currency.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614684/landscape_ratio3x2/768/512/9caa9d8b5a010e7882d30a7d339a95bb/ZR/currency.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3614684/portrait_ratio1x1/50/50/8a2a76a204cb95a6f1e4dec7b310fbd6/zU/currency.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3614684/portrait_ratio1x1/60/60/8a2a76a204cb95a6f1e4dec7b310fbd6/sB/currency.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3614684/portrait_ratio1x1/200/200/8a2a76a204cb95a6f1e4dec7b310fbd6/Yd/currency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614684/portrait_ratio1x1/400/400/8a2a76a204cb95a6f1e4dec7b310fbd6/kf/currency.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614684/portrait_ratio1x1/768/768/8a2a76a204cb95a6f1e4dec7b310fbd6/Fs/currency.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614684/landscape_ratio4x3/200/150/e6f8901687683eef785a867644027ae/oz/currency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614684/landscape_ratio4x3/400/300/e6f8901687683eef785a867644027ae/Ui/currency.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614684/landscape_ratio4x3/768/576/e6f8901687683eef785a867644027ae/ES/currency.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Currencies</h5>
<h7>Shilling falls to all time low on rise in dollar demand</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/kenya-s-horticulture-earnings-fall-sh12bn-3614690" title="Kenya’s horticulture earnings fall Sh12bn">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="horti" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614712/landscape_ratio16x9/200/112/3789e59aab645b7d251f7a864ebf93f0/sy/horti.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3614712/landscape_ratio16x9/300/168/3789e59aab645b7d251f7a864ebf93f0/OW/horti.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614712/landscape_ratio16x9/400/225/3789e59aab645b7d251f7a864ebf93f0/UZ/horti.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3614712/landscape_ratio16x9/1160/652/3789e59aab645b7d251f7a864ebf93f0/oh/horti.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614712/portrait_ratio2x3/200/300/a075f8d694626b0bb5f651deb58afd48/if/horti.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614712/portrait_ratio2x3/400/600/a075f8d694626b0bb5f651deb58afd48/bQ/horti.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614712/portrait_ratio2x3/768/1152/a075f8d694626b0bb5f651deb58afd48/Co/horti.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614712/landscape_ratio2x1/200/100/e94e47a6a46e7c440573138a98caee3d/Ia/horti.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3614712/landscape_ratio3x2/300/200/b03beea554dc98fcc75f944a8abf79c/Px/horti.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614712/landscape_ratio3x2/400/267/b03beea554dc98fcc75f944a8abf79c/Xv/horti.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614712/landscape_ratio3x2/768/512/b03beea554dc98fcc75f944a8abf79c/th/horti.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3614712/portrait_ratio1x1/50/50/d8f00871c1e23b2c710b781c51c9c865/YK/horti.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3614712/portrait_ratio1x1/60/60/d8f00871c1e23b2c710b781c51c9c865/fv/horti.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3614712/portrait_ratio1x1/200/200/d8f00871c1e23b2c710b781c51c9c865/jL/horti.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614712/portrait_ratio1x1/400/400/d8f00871c1e23b2c710b781c51c9c865/vd/horti.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614712/portrait_ratio1x1/768/768/d8f00871c1e23b2c710b781c51c9c865/NG/horti.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614712/landscape_ratio4x3/200/150/dd5d04b347d118db97a22199ce8eb45d/ob/horti.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614712/landscape_ratio4x3/400/300/dd5d04b347d118db97a22199ce8eb45d/Oy/horti.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614712/landscape_ratio4x3/768/576/dd5d04b347d118db97a22199ce8eb45d/NG/horti.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Kenya’s horticulture earnings fall Sh12bn</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/data-hub" title="Data Hub">Data Hub</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/data-hub" title="Data Hub">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/data-hub/water-projects-cut-human-wildlife-conflict-mara-3615390" title="Water projects cut human-wildlife conflict in the Mara">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="epth" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615400/landscape_ratio16x9/200/112/c122d65a26b84ecc8b7e176160b2fa1/Sr/epth.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615400/landscape_ratio16x9/300/168/c122d65a26b84ecc8b7e176160b2fa1/Ev/epth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615400/landscape_ratio16x9/400/225/c122d65a26b84ecc8b7e176160b2fa1/RW/epth.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615400/landscape_ratio16x9/1160/652/c122d65a26b84ecc8b7e176160b2fa1/aa/epth.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615400/portrait_ratio2x3/200/300/9cd4aaa26b465e18cc204c415ea4f0b1/Ir/epth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615400/portrait_ratio2x3/400/600/9cd4aaa26b465e18cc204c415ea4f0b1/Tk/epth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615400/portrait_ratio2x3/768/1152/9cd4aaa26b465e18cc204c415ea4f0b1/cU/epth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615400/landscape_ratio2x1/200/100/7b255b1face9c37ead7ca4f955640cbb/PH/epth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615400/landscape_ratio3x2/300/200/e37557c6705be8436841d7d813b24a6e/hQ/epth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615400/landscape_ratio3x2/400/267/e37557c6705be8436841d7d813b24a6e/DG/epth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615400/landscape_ratio3x2/768/512/e37557c6705be8436841d7d813b24a6e/mk/epth.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615400/portrait_ratio1x1/50/50/d0bf864f4e9bdd37502ecab27b94d227/iP/epth.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615400/portrait_ratio1x1/60/60/d0bf864f4e9bdd37502ecab27b94d227/dk/epth.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615400/portrait_ratio1x1/200/200/d0bf864f4e9bdd37502ecab27b94d227/oE/epth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615400/portrait_ratio1x1/400/400/d0bf864f4e9bdd37502ecab27b94d227/pi/epth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615400/portrait_ratio1x1/768/768/d0bf864f4e9bdd37502ecab27b94d227/Fz/epth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615400/landscape_ratio4x3/200/150/67ec93c63e6918f20fe7934c654f81b/RP/epth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615400/landscape_ratio4x3/400/300/67ec93c63e6918f20fe7934c654f81b/eK/epth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615400/landscape_ratio4x3/768/576/67ec93c63e6918f20fe7934c654f81b/pu/epth.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Water projects cut human-wildlife conflict in the Mara</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/turkana-village-stayed-unscathed-despite-biting-drought-3611794" title="How a Turkana village has stayed unscathed despite biting drought">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="indepth-pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3611796/landscape_ratio16x9/200/112/d86d8fd79ac10216e98a7219b5a0e6a1/WC/indepth-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3611796/landscape_ratio16x9/300/168/d86d8fd79ac10216e98a7219b5a0e6a1/ti/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3611796/landscape_ratio16x9/400/225/d86d8fd79ac10216e98a7219b5a0e6a1/vF/indepth-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3611796/landscape_ratio16x9/1160/652/d86d8fd79ac10216e98a7219b5a0e6a1/GB/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3611796/portrait_ratio2x3/200/300/84c8efde2e25d3e3e391772561ce3163/Ti/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3611796/portrait_ratio2x3/400/600/84c8efde2e25d3e3e391772561ce3163/Tn/indepth-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3611796/portrait_ratio2x3/768/1152/84c8efde2e25d3e3e391772561ce3163/xj/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3611796/landscape_ratio2x1/200/100/6aa22860be4d9a0c1b8b4dab05e8afb6/hA/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3611796/landscape_ratio3x2/300/200/40c5773145220f876d58642d5f71ee30/Aw/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3611796/landscape_ratio3x2/400/267/40c5773145220f876d58642d5f71ee30/uG/indepth-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3611796/landscape_ratio3x2/768/512/40c5773145220f876d58642d5f71ee30/Ww/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3611796/portrait_ratio1x1/50/50/4b95332d32f2c5da46ab3ce266212e61/af/indepth-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3611796/portrait_ratio1x1/60/60/4b95332d32f2c5da46ab3ce266212e61/OA/indepth-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3611796/portrait_ratio1x1/200/200/4b95332d32f2c5da46ab3ce266212e61/Ho/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3611796/portrait_ratio1x1/400/400/4b95332d32f2c5da46ab3ce266212e61/mu/indepth-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3611796/portrait_ratio1x1/768/768/4b95332d32f2c5da46ab3ce266212e61/WP/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3611796/landscape_ratio4x3/200/150/491d47dbb61d19972329b4c7526cd1fa/sE/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3611796/landscape_ratio4x3/400/300/491d47dbb61d19972329b4c7526cd1fa/Xn/indepth-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3611796/landscape_ratio4x3/768/576/491d47dbb61d19972329b4c7526cd1fa/zH/indepth-pic.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>How a Turkana village has stayed unscathed despite biting drought</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/nys-battled-eradicate-desert-locust-infestation-3608850" title="How NYS battled to eradicate desert locust infestation">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="indepth-pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3608854/landscape_ratio16x9/200/112/b0285f4b4d0879e34fe86f614a89bf25/ei/indepth-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3608854/landscape_ratio16x9/300/168/b0285f4b4d0879e34fe86f614a89bf25/CO/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3608854/landscape_ratio16x9/400/225/b0285f4b4d0879e34fe86f614a89bf25/Ax/indepth-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3608854/landscape_ratio16x9/1160/652/b0285f4b4d0879e34fe86f614a89bf25/Lt/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3608854/portrait_ratio2x3/200/300/50bfdee990d6c2c3888abdadc5b8be5a/hF/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3608854/portrait_ratio2x3/400/600/50bfdee990d6c2c3888abdadc5b8be5a/we/indepth-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3608854/portrait_ratio2x3/768/1152/50bfdee990d6c2c3888abdadc5b8be5a/Yi/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3608854/landscape_ratio2x1/200/100/d9330a80256b653f0984679dec0f068a/cR/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3608854/landscape_ratio3x2/300/200/7890d1ff077e742de7c49e1e2d6ae6f3/Nr/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3608854/landscape_ratio3x2/400/267/7890d1ff077e742de7c49e1e2d6ae6f3/EN/indepth-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3608854/landscape_ratio3x2/768/512/7890d1ff077e742de7c49e1e2d6ae6f3/br/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3608854/portrait_ratio1x1/50/50/a41e172a3bd48a7a16219ec2162d0c00/dk/indepth-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3608854/portrait_ratio1x1/60/60/a41e172a3bd48a7a16219ec2162d0c00/HN/indepth-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3608854/portrait_ratio1x1/200/200/a41e172a3bd48a7a16219ec2162d0c00/ed/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3608854/portrait_ratio1x1/400/400/a41e172a3bd48a7a16219ec2162d0c00/Gv/indepth-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3608854/portrait_ratio1x1/768/768/a41e172a3bd48a7a16219ec2162d0c00/fs/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3608854/landscape_ratio4x3/200/150/7c0415a318325bd85694e4346937aada/KI/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3608854/landscape_ratio4x3/400/300/7c0415a318325bd85694e4346937aada/nD/indepth-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3608854/landscape_ratio4x3/768/576/7c0415a318325bd85694e4346937aada/gf/indepth-pic.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>How NYS battled to eradicate desert locust infestation</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/degradation-environment-erodes-kerio-valley-beauty-3606892" title="Degradation of the environment erodes Kerio Valley’s beauty">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="indepth-pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3606894/landscape_ratio16x9/200/112/baf6903b2159fce1b9757a8265dabaf7/dq/indepth-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3606894/landscape_ratio16x9/300/168/baf6903b2159fce1b9757a8265dabaf7/BW/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3606894/landscape_ratio16x9/400/225/baf6903b2159fce1b9757a8265dabaf7/ud/indepth-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3606894/landscape_ratio16x9/1160/652/baf6903b2159fce1b9757a8265dabaf7/JJ/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3606894/portrait_ratio2x3/200/300/fe48074a2668b5bbbd8d232bb65c43b7/Gt/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3606894/portrait_ratio2x3/400/600/fe48074a2668b5bbbd8d232bb65c43b7/qS/indepth-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3606894/portrait_ratio2x3/768/1152/fe48074a2668b5bbbd8d232bb65c43b7/ce/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3606894/landscape_ratio2x1/200/100/254a54ab517f8c33337778c9c28c991d/Cy/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3606894/landscape_ratio3x2/300/200/d182c57651920a33178f63a8b44e4fad/WW/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3606894/landscape_ratio3x2/400/267/d182c57651920a33178f63a8b44e4fad/HQ/indepth-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3606894/landscape_ratio3x2/768/512/d182c57651920a33178f63a8b44e4fad/ZS/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3606894/portrait_ratio1x1/50/50/926aca8cfca42e39ec9a92d7b34a2c6b/Du/indepth-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3606894/portrait_ratio1x1/60/60/926aca8cfca42e39ec9a92d7b34a2c6b/hX/indepth-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3606894/portrait_ratio1x1/200/200/926aca8cfca42e39ec9a92d7b34a2c6b/iv/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3606894/portrait_ratio1x1/400/400/926aca8cfca42e39ec9a92d7b34a2c6b/Fl/indepth-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3606894/portrait_ratio1x1/768/768/926aca8cfca42e39ec9a92d7b34a2c6b/ei/indepth-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3606894/landscape_ratio4x3/200/150/31977fd73b23cc9729e5d6140018488/lK/indepth-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3606894/landscape_ratio4x3/400/300/31977fd73b23cc9729e5d6140018488/WV/indepth-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3606894/landscape_ratio4x3/768/576/31977fd73b23cc9729e5d6140018488/st/indepth-pic.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Degradation of the environment erodes Kerio Valley’s beauty</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/nakuru-launches-tax-payers-day-3616086" title="Nakuru launches Tax Payers Day">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/IMrypzFPf10/mqdefault.jpg" alt="Nakuru launches Tax Payers Day">
</figure>
<header>
<h5>Videos</h5>
<h7>Nakuru launches Tax Payers Day</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/nmg-re-launches-swahiili-paper-taifa-leo-3616078" title="NMG re-launches Swahiili paper, Taifa Leo">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/nuaR-30jr6E/mqdefault.jpg" alt="NMG re-launches Swahiili paper, Taifa Leo">
</figure>
<header>
<h5>Videos</h5>
<h7>NMG re-launches Swahiili paper, Taifa Leo</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/kenyan-tea-continues-to-rule-pakistan-market-3616072" title="Kenyan tea continues to rule Pakistan market">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/iK0XCD3SaBo/mqdefault.jpg" alt="Kenyan tea continues to rule Pakistan market">
</figure>
<header>
<h5>Videos</h5>
<h7>Kenyan tea continues to rule Pakistan market</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/nbk-logistics-firm-dp-world-in-deal-to-link-smes-to-global-market-3615726" title="NBK, logistics firm DP World in deal to link SMEs to global market">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/opDSjMpBUZw/mqdefault.jpg" alt="NBK, logistics firm DP World in deal to link SMEs to global market">
</figure>
<header>
<h5>Videos</h5>
<h7>NBK, logistics firm DP World in deal to link SMEs to global market</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
</div>
</div>
</div>
</li>
</ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/news" class="menu-faux-link">News</a></li>
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Lifestyle</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion &amp; Analysis</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets</a></li>
<li><a href="/bd/data-hub" class="menu-faux-link">Data Hub</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<script type="text/javascript" src="//live.mystocks.co.ke/cobrand/v1/badge/TAPE$?type=bda"></script> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="victorjuma_img" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/200/112/65f9dcc4b8bdd1de53914d1031f4c961/ao/victorjuma-img.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/300/168/65f9dcc4b8bdd1de53914d1031f4c961/eU/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/400/225/65f9dcc4b8bdd1de53914d1031f4c961/kX/victorjuma-img.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/1160/652/65f9dcc4b8bdd1de53914d1031f4c961/wv/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/portrait_ratio2x3/200/300/7c49a6d9dadb1c015bda3268a19be1ed/tu/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/portrait_ratio2x3/400/600/7c49a6d9dadb1c015bda3268a19be1ed/Rj/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/portrait_ratio2x3/768/1152/7c49a6d9dadb1c015bda3268a19be1ed/KT/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/landscape_ratio2x1/200/100/bbbb3730f0b0768bf189d9377aeb1afd/uE/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2139990/landscape_ratio3x2/300/200/7a52c53c8d5ce7d7dd5c850cb4f7432c/KB/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/landscape_ratio3x2/400/267/7a52c53c8d5ce7d7dd5c850cb4f7432c/Of/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/landscape_ratio3x2/768/512/7a52c53c8d5ce7d7dd5c850cb4f7432c/ap/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/50/50/9f0f1d0e4f98eecc8bea4919f7dd0590/nH/victorjuma-img.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/60/60/9f0f1d0e4f98eecc8bea4919f7dd0590/Bg/victorjuma-img.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/200/200/9f0f1d0e4f98eecc8bea4919f7dd0590/WY/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/400/400/9f0f1d0e4f98eecc8bea4919f7dd0590/XW/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/768/768/9f0f1d0e4f98eecc8bea4919f7dd0590/AD/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/landscape_ratio4x3/200/150/e62fb683877796cb75568a1d3fcef15b/oi/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/landscape_ratio4x3/400/300/e62fb683877796cb75568a1d3fcef15b/oR/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/landscape_ratio4x3/768/576/e62fb683877796cb75568a1d3fcef15b/RN/victorjuma-img.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By VICTOR JUMA</strong><br>
<h7><a href="/bd/victor-juma-2139988"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>Any supplier paid more than Sh1 million per month or Sh12 million per annum will file its true owners with Kenya Power.</li><li>The unprecedented move, which shareholders will be asked to approve at the company’s upcoming annual general meeting on December 3, is designed to expose insider dealings and other potential conflicts of interest.</li></ul> </div>
</article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
</h5>
<h2 class="article-title">Owners of firms supplying Kenya Power to be revealed</h2>
<small class="byline">Friday November 12 2021</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kplc" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615904/landscape_ratio16x9/200/112/651a2afc082d0fc32871a15e5c818b75/hp/kplc.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615904/landscape_ratio16x9/300/168/651a2afc082d0fc32871a15e5c818b75/Ld/kplc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615904/landscape_ratio16x9/400/225/651a2afc082d0fc32871a15e5c818b75/pg/kplc.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615904/landscape_ratio16x9/1160/652/651a2afc082d0fc32871a15e5c818b75/cM/kplc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615904/portrait_ratio2x3/200/300/fb1905aab2f88d26ab04c3e02228f4f3/DZ/kplc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615904/portrait_ratio2x3/400/600/fb1905aab2f88d26ab04c3e02228f4f3/Qa/kplc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615904/portrait_ratio2x3/768/1152/fb1905aab2f88d26ab04c3e02228f4f3/yG/kplc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615904/landscape_ratio2x1/200/100/e249ee3b581f37479cd86c2309a3e9e9/rk/kplc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615904/landscape_ratio3x2/300/200/b0780b911f7334506060965bcd23fe07/JP/kplc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615904/landscape_ratio3x2/400/267/b0780b911f7334506060965bcd23fe07/GJ/kplc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615904/landscape_ratio3x2/768/512/b0780b911f7334506060965bcd23fe07/Qr/kplc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615904/portrait_ratio1x1/50/50/7ff24d700c17da14b3da9ee4f3e0b3a7/nv/kplc.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615904/portrait_ratio1x1/60/60/7ff24d700c17da14b3da9ee4f3e0b3a7/jQ/kplc.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615904/portrait_ratio1x1/200/200/7ff24d700c17da14b3da9ee4f3e0b3a7/ZU/kplc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615904/portrait_ratio1x1/400/400/7ff24d700c17da14b3da9ee4f3e0b3a7/CC/kplc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615904/portrait_ratio1x1/768/768/7ff24d700c17da14b3da9ee4f3e0b3a7/ST/kplc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615904/landscape_ratio4x3/200/150/868a98d95ca995ff9f49ec7aaf364aba/xf/kplc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615904/landscape_ratio4x3/400/300/868a98d95ca995ff9f49ec7aaf364aba/ZO/kplc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615904/landscape_ratio4x3/768/576/868a98d95ca995ff9f49ec7aaf364aba/ia/kplc.jpg&quot;}}]">
</div>
<p id="photo_article_caption">A Kenya Power technician at work in Eldoret Town. PHOTO | JARED NYATAYA | NMG</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="victorjuma_img" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/200/112/65f9dcc4b8bdd1de53914d1031f4c961/ao/victorjuma-img.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/300/168/65f9dcc4b8bdd1de53914d1031f4c961/eU/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/400/225/65f9dcc4b8bdd1de53914d1031f4c961/kX/victorjuma-img.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2139990/landscape_ratio16x9/1160/652/65f9dcc4b8bdd1de53914d1031f4c961/wv/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/portrait_ratio2x3/200/300/7c49a6d9dadb1c015bda3268a19be1ed/tu/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/portrait_ratio2x3/400/600/7c49a6d9dadb1c015bda3268a19be1ed/Rj/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/portrait_ratio2x3/768/1152/7c49a6d9dadb1c015bda3268a19be1ed/KT/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/landscape_ratio2x1/200/100/bbbb3730f0b0768bf189d9377aeb1afd/uE/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2139990/landscape_ratio3x2/300/200/7a52c53c8d5ce7d7dd5c850cb4f7432c/KB/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/landscape_ratio3x2/400/267/7a52c53c8d5ce7d7dd5c850cb4f7432c/Of/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/landscape_ratio3x2/768/512/7a52c53c8d5ce7d7dd5c850cb4f7432c/ap/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/50/50/9f0f1d0e4f98eecc8bea4919f7dd0590/nH/victorjuma-img.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/60/60/9f0f1d0e4f98eecc8bea4919f7dd0590/Bg/victorjuma-img.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/200/200/9f0f1d0e4f98eecc8bea4919f7dd0590/WY/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/400/400/9f0f1d0e4f98eecc8bea4919f7dd0590/XW/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/portrait_ratio1x1/768/768/9f0f1d0e4f98eecc8bea4919f7dd0590/AD/victorjuma-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2139990/landscape_ratio4x3/200/150/e62fb683877796cb75568a1d3fcef15b/oi/victorjuma-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2139990/landscape_ratio4x3/400/300/e62fb683877796cb75568a1d3fcef15b/oR/victorjuma-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2139990/landscape_ratio4x3/768/576/e62fb683877796cb75568a1d3fcef15b/RN/victorjuma-img.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By VICTOR JUMA</strong><br>
<h7><a href="/bd/victor-juma-2139988"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>Any supplier paid more than Sh1 million per month or Sh12 million per annum will file its true owners with Kenya Power.</li><li>The unprecedented move, which shareholders will be asked to approve at the company’s upcoming annual general meeting on December 3, is designed to expose insider dealings and other potential conflicts of interest.</li></ul> </div>
</article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Owners of firms supplying Kenya Power to be revealed&amp;url=https://www.businessdailyafrica.com/bd/corporate/companies/owners-firms-supplying-kenya-power-revealed-3615894&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/corporate/companies/owners-firms-supplying-kenya-power-revealed-3615894" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/corporate/companies/owners-firms-supplying-kenya-power-revealed-3615894" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/corporate/companies/owners-firms-supplying-kenya-power-revealed-3615894" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#e0df9395828a858394ddaf978e859293c08f86c08689928d93c0939590908c99898e87c0ab858e9981c0b08f978592c0948fc08285c092859685818c8584c6818d90db828f8499ddaf978e859293c08f86c08689928d93c0939590908c99898e87c0ab858e9981c0b08f978592c0948fc08285c092859685818c8584cd8894949093dacfcf979797ce829593898e8593938481898c99818692898381ce838f8dcf8284cf838f92908f92819485cf838f8d90818e898593cf8f978e859293cd8689928d93cd939590908c99898e87cd8b858e9981cd908f978592cd92859685818c8584cdd3d6d1d5d8d9d4" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>Kenya Power will require companies supplying it with goods and services worth millions of shillings to declare their ultimate beneficial owners as part of the electricity distributor’s crackdown on graft.</p><p>Any supplier paid more than Sh1 million per month or Sh12 million per annum will file its true owners with Kenya Power and expressly authorise the Nairobi Securities Exchange-listed firm to disclose the same to its shareholders and regulators.</p><p>The unprecedented move, which shareholders will be asked to approve at the company’s upcoming annual general meeting on December 3, is designed to expose insider dealings and other potential conflicts of interest.</p><p>It could also expose external parties who have been caught in fraudulent transactions with other companies or Kenya Power in the past.</p><p>Kenya Power’s financial position has weakened materially in recent years despite enjoying monopoly status, with corruption and weak corporate governance being cited as one of the major ills bedevilling the company.</p><p>“All suppliers and persons selling and or supplying electric power and or other goods and services to the company in excess of an aggregate of Sh1 million per month and or Sh12 million annually shall disclose to the company the ultimate beneficial owner of the supplier and or electric power,” reads a new article that Kenya Power wants to introduce in its governance documents.</p> <div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="/bd/corporate/companies/kenya-power-suspends-59-ahead-tendering-audit-3608366">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kplc-pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3608368/landscape_ratio16x9/200/112/8df70b35636bbd8ebd381e17ca56ced4/iB/kplc-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3608368/landscape_ratio16x9/300/168/8df70b35636bbd8ebd381e17ca56ced4/ed/kplc-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3608368/landscape_ratio16x9/400/225/8df70b35636bbd8ebd381e17ca56ced4/Fs/kplc-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3608368/landscape_ratio16x9/1160/652/8df70b35636bbd8ebd381e17ca56ced4/dE/kplc-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3608368/portrait_ratio2x3/200/300/ac19d3584cf6eeabe2ff5dc2b5f7ea40/qb/kplc-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3608368/portrait_ratio2x3/400/600/ac19d3584cf6eeabe2ff5dc2b5f7ea40/IY/kplc-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3608368/portrait_ratio2x3/768/1152/ac19d3584cf6eeabe2ff5dc2b5f7ea40/aU/kplc-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3608368/landscape_ratio2x1/200/100/2a1fe77738de39c43b08d7fcc7cf57f/rp/kplc-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3608368/landscape_ratio3x2/300/200/d4512fc1671462f8cbd543d7b7b1cf3a/oz/kplc-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3608368/landscape_ratio3x2/400/267/d4512fc1671462f8cbd543d7b7b1cf3a/iZ/kplc-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3608368/landscape_ratio3x2/768/512/d4512fc1671462f8cbd543d7b7b1cf3a/Ar/kplc-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3608368/portrait_ratio1x1/50/50/3183f8d09fc865cbe180f40beb75a74/CB/kplc-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3608368/portrait_ratio1x1/60/60/3183f8d09fc865cbe180f40beb75a74/Ea/kplc-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3608368/portrait_ratio1x1/200/200/3183f8d09fc865cbe180f40beb75a74/MW/kplc-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3608368/portrait_ratio1x1/400/400/3183f8d09fc865cbe180f40beb75a74/gI/kplc-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3608368/portrait_ratio1x1/768/768/3183f8d09fc865cbe180f40beb75a74/Mp/kplc-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3608368/landscape_ratio4x3/200/150/2617e76c96c5708d5dfbcaf3f4f2e4d/hV/kplc-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3608368/landscape_ratio4x3/400/300/2617e76c96c5708d5dfbcaf3f4f2e4d/FE/kplc-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3608368/landscape_ratio4x3/768/576/2617e76c96c5708d5dfbcaf3f4f2e4d/QI/kplc-pic.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Kenya Power suspends 59 ahead of tendering audit
</span>
</a></li>
<li><a href="/bd/corporate/companies/kenya-power-probing-fraudulent-online-sale-prepaid-tokens-3607062">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kplc-pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3607064/landscape_ratio16x9/200/112/5a8e0efc8d5c45893fba118c78e0e3d8/Tg/kplc-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3607064/landscape_ratio16x9/300/168/5a8e0efc8d5c45893fba118c78e0e3d8/QI/kplc-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3607064/landscape_ratio16x9/400/225/5a8e0efc8d5c45893fba118c78e0e3d8/Nf/kplc-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3607064/landscape_ratio16x9/1160/652/5a8e0efc8d5c45893fba118c78e0e3d8/Dv/kplc-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3607064/portrait_ratio2x3/200/300/2ab072b375da7aa1b432d86bf45a417a/zI/kplc-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3607064/portrait_ratio2x3/400/600/2ab072b375da7aa1b432d86bf45a417a/zd/kplc-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3607064/portrait_ratio2x3/768/1152/2ab072b375da7aa1b432d86bf45a417a/aV/kplc-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3607064/landscape_ratio2x1/200/100/7a7b27376cb330e0e0179c18e93844fe/tA/kplc-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3607064/landscape_ratio3x2/300/200/67c6da679269edd89cec40a3f746c8/lx/kplc-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3607064/landscape_ratio3x2/400/267/67c6da679269edd89cec40a3f746c8/Uz/kplc-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3607064/landscape_ratio3x2/768/512/67c6da679269edd89cec40a3f746c8/sN/kplc-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3607064/portrait_ratio1x1/50/50/5ab63b6c7fc8b5703f31ce2799025e7b/xQ/kplc-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3607064/portrait_ratio1x1/60/60/5ab63b6c7fc8b5703f31ce2799025e7b/pB/kplc-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3607064/portrait_ratio1x1/200/200/5ab63b6c7fc8b5703f31ce2799025e7b/kB/kplc-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3607064/portrait_ratio1x1/400/400/5ab63b6c7fc8b5703f31ce2799025e7b/Mj/kplc-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3607064/portrait_ratio1x1/768/768/5ab63b6c7fc8b5703f31ce2799025e7b/Gc/kplc-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3607064/landscape_ratio4x3/200/150/ba3579bd108037ec0ca9241968020b78/TT/kplc-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3607064/landscape_ratio4x3/400/300/ba3579bd108037ec0ca9241968020b78/DS/kplc-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3607064/landscape_ratio4x3/768/576/ba3579bd108037ec0ca9241968020b78/ha/kplc-pic.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Kenya Power probing fraudulent online sale of its prepaid tokens
</span>
</a></li>
</ul>
</div>
<section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-728x90-sponsored-1', [[320, 100], [728, 90], [300, 100], [300, 75], [300, 50]], 'div-gpt-ad-1600348717624-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600348717624-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600348717624-0'); });}
</script>
</div> </section>
</div>
<p>“The suppliers shall expressly permit the company to disclose such ultimate beneficial owner in its annual financial reports and or statutory disclosures.”</p><p>Kenya Power says the special resolution to introduce the new article is based on provisions of Section 93A of the Companies Act and the regulations promulgated pursuant to the said provision.</p><p>That section of the law requires each company to keep a register of its beneficial owners, including their names and addresses. The information is to be filed with the Registrar of Companies.</p><p>Kenya Power’s move, if approved, will take the requirement from a mere filing with the State to public disclosure and elevate scrutiny of entrepreneurs doing business with the electricity distributor.</p><p>This will avail the information for perusal by a diverse group of stakeholders, including shareholders, regulators, activists and competitors of Kenya Power’s suppliers.</p><p>Insider dealings are expected to be the first to be flagged in the company’s transparency drive.</p><p>Another resolution to be put to a shareholder vote seeks to authorise the board to recover “the losses against the assets of the persons found culpable for fraudulent trading with the company including the past senior executives and other senior persons who have served in management in the company.”</p><p>Kenya Power’s former managing directors Ken Tarus and Ben Chumo are among scores of top executives who have been arrested and charged in court for alleged corruption and abuse of office.</p><p>Besides fighting graft, it will also expose the faces behind the lucrative procurement at the utility firm which spends more than Sh100 billion annually on the purchase of electricity and other goods and services.</p><p>Kenya Power says it is sitting on significant inventory of obsolete stocks, indicating that the company will suffer major losses on some of the past procurement decisions.</p><p>“Shareholders having considered the accounts for the financial year 2020/21 and 2019/20 are concerned about the high level of slow-moving and obsolete stocks and the inability of the company to write back the provisions taken in 2019/2020 and preceding years,” the company says in its AGM notice.</p><p>The firm says it has now tightened its procurement processes to ensure the quality of goods meets internal standards and suppliers have a solid reputation and track record, among other checklists.</p><p>The decision to expose its procurement to public scrutiny is among the reforms being implemented by Kenya Power which has relied on government intervention to keep the lights on.</p><p><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="f28498879f93b29997dc9c93869b9d9c9f97969b93dc919d9f">[email&#160;protected]</a></em></p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/corporate/kra-eyeing-nice-things-you-post-facebook-3615832" class="columns" title="INTERVIEW: Why KRA is eyeing the nice things you post on Facebook">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="boss" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/200/112/5504028faef51949b0a280e26ebfae06/SF/boss.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/300/168/5504028faef51949b0a280e26ebfae06/vt/boss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/400/225/5504028faef51949b0a280e26ebfae06/UU/boss.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/1160/652/5504028faef51949b0a280e26ebfae06/bQ/boss.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615852/portrait_ratio2x3/200/300/2ac4af13be86672101f69fe6a7a21297/Ax/boss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615852/portrait_ratio2x3/400/600/2ac4af13be86672101f69fe6a7a21297/sm/boss.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615852/portrait_ratio2x3/768/1152/2ac4af13be86672101f69fe6a7a21297/LO/boss.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615852/landscape_ratio2x1/200/100/c432fbaa1ec88a50238ad2156e5f4016/XI/boss.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615852/landscape_ratio3x2/300/200/1706a22ff9121cff918351d0d04f3817/wz/boss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615852/landscape_ratio3x2/400/267/1706a22ff9121cff918351d0d04f3817/WJ/boss.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615852/landscape_ratio3x2/768/512/1706a22ff9121cff918351d0d04f3817/Vn/boss.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615852/portrait_ratio1x1/50/50/7098aa882028507c87c76018788678a5/rI/boss.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615852/portrait_ratio1x1/60/60/7098aa882028507c87c76018788678a5/md/boss.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615852/portrait_ratio1x1/200/200/7098aa882028507c87c76018788678a5/Gp/boss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615852/portrait_ratio1x1/400/400/7098aa882028507c87c76018788678a5/dv/boss.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615852/portrait_ratio1x1/768/768/7098aa882028507c87c76018788678a5/ys/boss.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615852/landscape_ratio4x3/200/150/6c592ddf32b72a2025093761b7903d7f/mm/boss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615852/landscape_ratio4x3/400/300/6c592ddf32b72a2025093761b7903d7f/FJ/boss.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615852/landscape_ratio4x3/768/576/6c592ddf32b72a2025093761b7903d7f/kd/boss.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/kra-eyeing-nice-things-you-post-facebook-3615832" class="columns" title="INTERVIEW: Why KRA is eyeing the nice things you post on Facebook"><h3>INTERVIEW: Why KRA is eyeing the nice things you post on Facebook</h3></a>
<small class="byline">
By PAUL WAFULA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/usiu-picks-expert-lead-global-hunt-vice-chancellor-3616028" class="columns" title="USIU picks top British firm to lead global hunt for vice chancellor">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="usiu-pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616084/landscape_ratio16x9/200/112/dcc1298239d50a4b01c849576ba7c420/Lo/usiu-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3616084/landscape_ratio16x9/300/168/dcc1298239d50a4b01c849576ba7c420/IQ/usiu-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616084/landscape_ratio16x9/400/225/dcc1298239d50a4b01c849576ba7c420/AL/usiu-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3616084/landscape_ratio16x9/1160/652/dcc1298239d50a4b01c849576ba7c420/XX/usiu-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616084/portrait_ratio2x3/200/300/60a88f626d7a59977d2ff71d1ac2f9fa/uX/usiu-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616084/portrait_ratio2x3/400/600/60a88f626d7a59977d2ff71d1ac2f9fa/tg/usiu-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616084/portrait_ratio2x3/768/1152/60a88f626d7a59977d2ff71d1ac2f9fa/yQ/usiu-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616084/landscape_ratio2x1/200/100/a73da7fe9448d76213b64170bdc8b1f4/la/usiu-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3616084/landscape_ratio3x2/300/200/51844ebaba3752d52ae99f672edefbab/MR/usiu-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616084/landscape_ratio3x2/400/267/51844ebaba3752d52ae99f672edefbab/WX/usiu-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616084/landscape_ratio3x2/768/512/51844ebaba3752d52ae99f672edefbab/dV/usiu-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3616084/portrait_ratio1x1/50/50/e3a7c46fdc59a61de5b9c5faf45aca98/vc/usiu-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3616084/portrait_ratio1x1/60/60/e3a7c46fdc59a61de5b9c5faf45aca98/oJ/usiu-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3616084/portrait_ratio1x1/200/200/e3a7c46fdc59a61de5b9c5faf45aca98/MV/usiu-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616084/portrait_ratio1x1/400/400/e3a7c46fdc59a61de5b9c5faf45aca98/jb/usiu-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616084/portrait_ratio1x1/768/768/e3a7c46fdc59a61de5b9c5faf45aca98/Eo/usiu-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616084/landscape_ratio4x3/200/150/82162afcc3d65fc445fe1e06f63a0d07/WV/usiu-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616084/landscape_ratio4x3/400/300/82162afcc3d65fc445fe1e06f63a0d07/As/usiu-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616084/landscape_ratio4x3/768/576/82162afcc3d65fc445fe1e06f63a0d07/ZY/usiu-pic.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/usiu-picks-expert-lead-global-hunt-vice-chancellor-3616028" class="columns" title="USIU picks top British firm to lead global hunt for vice chancellor"><h3>USIU picks top British firm to lead global hunt for vice chancellor</h3></a>
<small class="byline">
By CONSTANT MUNDA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/news/civil-servant-fights-eacc-sh500m-22-bank-accounts-3614830" class="columns" title="Civil servant fights EACC over Sh500m in 22 bank accounts">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="eacc" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614844/landscape_ratio16x9/200/112/ac96b16caefc95b67b562567dbc6c9/Ig/eacc.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3614844/landscape_ratio16x9/300/168/ac96b16caefc95b67b562567dbc6c9/DA/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614844/landscape_ratio16x9/400/225/ac96b16caefc95b67b562567dbc6c9/uf/eacc.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3614844/landscape_ratio16x9/1160/652/ac96b16caefc95b67b562567dbc6c9/qX/eacc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614844/portrait_ratio2x3/200/300/d6ac9445d71c55928e5f81175068137c/bN/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614844/portrait_ratio2x3/400/600/d6ac9445d71c55928e5f81175068137c/dK/eacc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614844/portrait_ratio2x3/768/1152/d6ac9445d71c55928e5f81175068137c/QS/eacc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614844/landscape_ratio2x1/200/100/cbfab01bf6c570efc8ec8f82acefce67/Nb/eacc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3614844/landscape_ratio3x2/300/200/cc0171fa17ee7afa7b6ca7b1d1ffef8a/Ou/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614844/landscape_ratio3x2/400/267/cc0171fa17ee7afa7b6ca7b1d1ffef8a/GM/eacc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614844/landscape_ratio3x2/768/512/cc0171fa17ee7afa7b6ca7b1d1ffef8a/LS/eacc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3614844/portrait_ratio1x1/50/50/b859dc502328e97afb04b8e2ba032fc5/EG/eacc.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3614844/portrait_ratio1x1/60/60/b859dc502328e97afb04b8e2ba032fc5/zb/eacc.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3614844/portrait_ratio1x1/200/200/b859dc502328e97afb04b8e2ba032fc5/Tn/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614844/portrait_ratio1x1/400/400/b859dc502328e97afb04b8e2ba032fc5/qt/eacc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614844/portrait_ratio1x1/768/768/b859dc502328e97afb04b8e2ba032fc5/HK/eacc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3614844/landscape_ratio4x3/200/150/3ca277ec874f4f3624b9d70055e53500/sV/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3614844/landscape_ratio4x3/400/300/3ca277ec874f4f3624b9d70055e53500/Vg/eacc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3614844/landscape_ratio4x3/768/576/3ca277ec874f4f3624b9d70055e53500/Zg/eacc.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/news/civil-servant-fights-eacc-sh500m-22-bank-accounts-3614830" class="columns" title="Civil servant fights EACC over Sh500m in 22 bank accounts"><h3>Civil servant fights EACC over Sh500m in 22 bank accounts</h3></a>
<small class="byline">
By SAM KIPLAGAT
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/seven-lenders-line-home-loans-state-agency-3615862" class="columns" title="Seven lenders line up for home loans from State agency">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="oltetia" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3385714/landscape_ratio16x9/200/112/b5cdd188ec277169ea43f59412b1b1d5/Fu/oltetia.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3385714/landscape_ratio16x9/300/168/b5cdd188ec277169ea43f59412b1b1d5/Km/oltetia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3385714/landscape_ratio16x9/400/225/b5cdd188ec277169ea43f59412b1b1d5/Dt/oltetia.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3385714/landscape_ratio16x9/1160/652/b5cdd188ec277169ea43f59412b1b1d5/Nt/oltetia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3385714/portrait_ratio2x3/200/300/43e53e734bbe62555898540aecc0ab34/wN/oltetia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3385714/portrait_ratio2x3/400/600/43e53e734bbe62555898540aecc0ab34/BO/oltetia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3385714/portrait_ratio2x3/768/1152/43e53e734bbe62555898540aecc0ab34/xi/oltetia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3385714/landscape_ratio2x1/200/100/617d1bf8e0016bba1fa0f80fd215ece5/BK/oltetia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3385714/landscape_ratio3x2/300/200/6d487bd6698ca2657ef4e364e561a05a/jZ/oltetia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3385714/landscape_ratio3x2/400/267/6d487bd6698ca2657ef4e364e561a05a/Uz/oltetia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3385714/landscape_ratio3x2/768/512/6d487bd6698ca2657ef4e364e561a05a/CV/oltetia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3385714/portrait_ratio1x1/50/50/c1479db9747db8687eae5e88cfaf3e6f/me/oltetia.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3385714/portrait_ratio1x1/60/60/c1479db9747db8687eae5e88cfaf3e6f/Sv/oltetia.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3385714/portrait_ratio1x1/200/200/c1479db9747db8687eae5e88cfaf3e6f/Or/oltetia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3385714/portrait_ratio1x1/400/400/c1479db9747db8687eae5e88cfaf3e6f/FB/oltetia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3385714/portrait_ratio1x1/768/768/c1479db9747db8687eae5e88cfaf3e6f/ZC/oltetia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3385714/landscape_ratio4x3/200/150/ae1418a770af59acc0cf1513e575fb53/oR/oltetia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3385714/landscape_ratio4x3/400/300/ae1418a770af59acc0cf1513e575fb53/Wo/oltetia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3385714/landscape_ratio4x3/768/576/ae1418a770af59acc0cf1513e575fb53/JM/oltetia.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/seven-lenders-line-home-loans-state-agency-3615862" class="columns" title="Seven lenders line up for home loans from State agency"><h3>Seven lenders line up for home loans from State agency</h3></a>
<small class="byline">
By CONSTANT MUNDA
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3615894">
<meta itemprop="section" content="Companies">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3615894",
maincontent: ".article-story",
title: "Owners of firms supplying Kenya Power to be revealed",
pubdate: "2021-11-12 12:00:00",
authors: "VICTOR JUMA",
sections: "Companies",
tags: "Companies, Business, Governance, Law, KPLC,KPLC suppliers,Staff audit,KPLC head offices,KPLC tokens,KPLC paybill,Last mile project",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Companies',
'pageTitle': 'Owners of firms supplying Kenya Power to be revealed',
'author': 'VICTOR JUMA',
'keywords': 'Companies, Business, Governance, Law, KPLC,KPLC suppliers,Staff audit,KPLC head offices,KPLC tokens,KPLC paybill,Last mile project'
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/economy" title="Economy">
<h3 class="footer-section-heading">Economy</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/bd/news/counties" title="Counties">Counties</a>
<a href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a href="/bd/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/corporate" title="Corporate">
<h3 class="footer-section-heading">Corporate</h3>
</a>
</header>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
<a href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a href="/bd/corporate/health" title="Health">Health</a>
<a href="/bd/corporate/industry" title="Industry">Industry</a>
<a href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
<a href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a href="/bd/lifestyle/art" title="Art">Art</a>
<a href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a href="/bd/lifestyle/music" title="Music">Music</a>
<a href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a href="/bd/lifestyle/society" title="Society">Society</a>
<a href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/opinion-analysis" title="Opinion &amp; Analysis">
<h3 class="footer-section-heading">Opinion &amp; Analysis</h3>
</a>
</header>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/markets" title="Markets">
<h3 class="footer-section-heading">Markets</h3>
</a>
</header>
<a href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a href="/bd/markets/market-news" title="Market News">Market News</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/data-hub" title="Data Hub">
<h3 class="footer-section-heading">Data Hub</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/special-reports" title="Special Reports">
<h3 class="footer-section-heading">Special Reports</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/710aa3e71075ebfd788bea57c992caf1/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li>
<li><a href="http://lit360.africa/" target="_blank" title="Lit360">Lit360</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939282/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Corporate,Corporate - Companies';
_sf_async_config.authors ='VICTOR JUMA';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script type="text/javascript" src="https://live.mystocks.co.ke/res/cdn-ke/quotepeek.js"></script>
<script type="text/javascript">quotePeekVar = new QuotePeek("page-box-inner","DIV/P","#ticker:")</script>
<script type="text/javascript">(function(t){var e=document.createElement("script");e.setAttribute("id","tqflexsdksel"),e.setAttribute("fusionId",t),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v03/sdk.js",e.async=!0,document.getElementsByTagName("head")[0].appendChild(e)})(321);</script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/BD-1x1', [1, 1], 'div-gpt-ad-1634797007986-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797007986-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797007986-0');}); </script></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6acb292ebc435cb3',m:'0.KXCUgWiz3c1PpHIkdq46F3dstSyWypDuXbj9aAb5o-1636671879-0-AXCJ+Egpb0zWhJID+iiHZX5EzLZWFgTTPOYSApd49LogRHbcW1d+fCoe0MxJ9Uj0zZeqBm74oO/ABDWohC0UuNwelYV7f2IVh7X8b9yOKFny1d6YdRQHPlPGUFrp9uLiLBEJAGYyAw6YwXV2IBurVyw4aoITzd1OSYtdvxMWmdgJCO401wuvWZjIyltQiyD3krFiM4i/rUJhE6Hl8jotu4g=',s:[0x27256cef4a,0x6972b1cf5f],}})();</script></body></html>
