<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/19ec4b39d9dd9bee703d73241ac803c3/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/8c59eca6c73f005121d5e173ff2569a5/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/c6879c3482d823e6b6b2ebc5ea0c4b54/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/ae71062f42451a1d04db3943ea3293fa/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/276d8d4a51298b74a8b2dbca95b9e955/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Tanzanian fintech firm eyes a piece of Kenya&#39;s Sh420 billion remittance pice - Business Daily</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.businessdailyafrica.com/bd/corporate/technology/tanzanian-fintech-firm-eyes-a-piece-of-kenya-s-sh420-billion-3890536"
},
"name": "Tanzanian fintech firm eyes a piece of Kenya&apos;s Sh420 billion remittance pice",
"headline": "Tanzanian fintech firm eyes a piece of Kenya&apos;s Sh420 billion remittance pice",
"description": "<p>Tanzanian payment financial technology (fintech) firm Nala been on the upswing since it secured pre-seed funding from Accel in 2019.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3890542/fd657ad5d14c0a44d82a9b6df3ee0faf/nala-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-07-24T21:00:00Z",
"dateModified": "2022-07-24T15:53:18Z",
"author": [
{ "@type": "Person",
"name": "MARYANNE MAINA",
"url": "https://www.businessdailyafrica.com/bd/author-profiles/maryanne-maina-2461482"
}
],
"publisher": {
"@type": "Organization",
"name": "Business Daily",
"logo": {
"@type": "ImageObject",
"url": "https://www.businessdailyafrica.com/resource/crblob/2016966/8c59eca6c73f005121d5e173ff2569a5/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.businessdailyafrica.com/bd"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Corporate",
"item": "https://www.businessdailyafrica.com/bd/corporate"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Technology",
"item": "https://www.businessdailyafrica.com/bd/corporate/technology"
}
]
}
</script>
<meta name="description" content="
Tanzanian payment financial technology (fintech) firm Nala been on the upswing since it secured pre-seed funding from Accel in 2019.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Tanzanian fintech firm eyes a piece of Kenya&#39;s Sh420 billion remittance pice" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/corporate/technology/tanzanian-fintech-firm-eyes-a-piece-of-kenya-s-sh420-billion-3890536" />
<meta property="og:description" content="
Tanzanian payment financial technology (fintech) firm Nala been on the upswing since it secured pre-seed funding from Accel in 2019." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-07-24 18:53:18" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3890542/fd657ad5d14c0a44d82a9b6df3ee0faf/nala-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="Tanzanian fintech firm eyes a piece of Kenya&#39;s Sh420 billion remittance pice">
<meta name="twitter:description" content="
Tanzanian payment financial technology (fintech) firm Nala been on the upswing since it secured pre-seed funding from Accel in 2019.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3890542/fd657ad5d14c0a44d82a9b6df3ee0faf/nala-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/corporate/technology/tanzanian-fintech-firm-eyes-a-piece-of-kenya-s-sh420-billion-3890536">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/corporate/technology/tanzanian-fintech-firm-eyes-a-piece-of-kenya-s-sh420-billion-3890536?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-177.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3890536",
"CMArticle",
"1939132_1939138_1939302",
"/bd/corporate/technology/tanzanian-fintech-firm-eyes-a-piece-of-kenya-s-sh420-billion-3890536",
"MARYANNE MAINA",
"25-07-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<div class="mobileShow">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/3884516/96981b94099607273c7873c9bec2cdb0/bd-web-logo-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Transport">Transport</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<a class="submenu-link" href="/bd/corporate/boss-talk" title="Boss Talk">Boss Talk</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/private-varsities-raise-fees-for-state-sponsored-students-3890666" title="Private varsities raise fees for State-sponsored students">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cuea" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890670/landscape_ratio16x9/200/112/a3645a49948cbdfe4a41aee8ecbcdc6d/oD/cuea.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890670/landscape_ratio16x9/300/168/a3645a49948cbdfe4a41aee8ecbcdc6d/Rr/cuea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890670/landscape_ratio16x9/400/225/a3645a49948cbdfe4a41aee8ecbcdc6d/iC/cuea.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890670/landscape_ratio16x9/1160/652/a3645a49948cbdfe4a41aee8ecbcdc6d/ES/cuea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890670/portrait_ratio2x3/200/300/682ce715a6760e53d4882c1b1857e3aa/vF/cuea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890670/portrait_ratio2x3/400/600/682ce715a6760e53d4882c1b1857e3aa/gW/cuea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890670/portrait_ratio2x3/768/1152/682ce715a6760e53d4882c1b1857e3aa/Pe/cuea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890670/landscape_ratio2x1/200/100/f6d62aa363ac8ebec9bfd64c06cbf322/TN/cuea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890670/landscape_ratio3x2/300/200/f332e502af6861369fa5641bf771323b/gC/cuea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890670/landscape_ratio3x2/400/267/f332e502af6861369fa5641bf771323b/PE/cuea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890670/landscape_ratio3x2/768/512/f332e502af6861369fa5641bf771323b/Lu/cuea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890670/portrait_ratio1x1/50/50/9435e47a78f1ee68743c849cfd3a7848/hR/cuea.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890670/portrait_ratio1x1/60/60/9435e47a78f1ee68743c849cfd3a7848/cm/cuea.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890670/portrait_ratio1x1/200/200/9435e47a78f1ee68743c849cfd3a7848/qK/cuea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890670/portrait_ratio1x1/400/400/9435e47a78f1ee68743c849cfd3a7848/FA/cuea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890670/portrait_ratio1x1/768/768/9435e47a78f1ee68743c849cfd3a7848/VR/cuea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890670/landscape_ratio4x3/200/150/2ab179e6ef9b6181a0ffe60eb0f388ac/BG/cuea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890670/landscape_ratio4x3/400/300/2ab179e6ef9b6181a0ffe60eb0f388ac/kJ/cuea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890670/landscape_ratio4x3/768/576/2ab179e6ef9b6181a0ffe60eb0f388ac/ih/cuea.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Corporate</h5>
<h7>Private varsities raise fees for State-sponsored students</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/technology/lifetime-dreamer-s-success-philosophy-3890528" title="Lifetime dreamer&#39;s success philosophy">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mwalo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890532/landscape_ratio16x9/200/112/2969cc62c16a1bd223ed310893deed2/ZP/mwalo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890532/landscape_ratio16x9/300/168/2969cc62c16a1bd223ed310893deed2/Fb/mwalo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890532/landscape_ratio16x9/400/225/2969cc62c16a1bd223ed310893deed2/AK/mwalo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890532/landscape_ratio16x9/1160/652/2969cc62c16a1bd223ed310893deed2/Nu/mwalo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890532/portrait_ratio2x3/200/300/c6d6a3771911bc13a28f62792cb76cb4/ML/mwalo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890532/portrait_ratio2x3/400/600/c6d6a3771911bc13a28f62792cb76cb4/Xk/mwalo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890532/portrait_ratio2x3/768/1152/c6d6a3771911bc13a28f62792cb76cb4/Po/mwalo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890532/landscape_ratio2x1/200/100/c1feebab56cd41ecbae102e25cc3178e/Si/mwalo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890532/landscape_ratio3x2/300/200/b73d52cd70a334cebcf1d767e2e83d8e/zJ/mwalo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890532/landscape_ratio3x2/400/267/b73d52cd70a334cebcf1d767e2e83d8e/Gr/mwalo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890532/landscape_ratio3x2/768/512/b73d52cd70a334cebcf1d767e2e83d8e/fB/mwalo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890532/portrait_ratio1x1/50/50/3e71ed7e2ef03847cbabc095d4ecb8a4/iG/mwalo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890532/portrait_ratio1x1/60/60/3e71ed7e2ef03847cbabc095d4ecb8a4/zj/mwalo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890532/portrait_ratio1x1/200/200/3e71ed7e2ef03847cbabc095d4ecb8a4/Xf/mwalo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890532/portrait_ratio1x1/400/400/3e71ed7e2ef03847cbabc095d4ecb8a4/rx/mwalo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890532/portrait_ratio1x1/768/768/3e71ed7e2ef03847cbabc095d4ecb8a4/Uu/mwalo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890532/landscape_ratio4x3/200/150/59edea9676dbae62ee440987b8d5f060/kc/mwalo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890532/landscape_ratio4x3/400/300/59edea9676dbae62ee440987b8d5f060/uT/mwalo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890532/landscape_ratio4x3/768/576/59edea9676dbae62ee440987b8d5f060/iD/mwalo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Technology</h5>
<h7>Lifetime dreamer&#39;s success philosophy</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/technology/tanzanian-fintech-firm-eyes-a-piece-of-kenya-s-sh420-billion-3890536" title="Tanzanian fintech firm eyes a piece of Kenya&#39;s Sh420 billion remittance pice">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nala" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890542/landscape_ratio16x9/200/112/29052769b6c9ce31e2df1c06db4dfef4/EA/nala.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890542/landscape_ratio16x9/300/168/29052769b6c9ce31e2df1c06db4dfef4/iE/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/landscape_ratio16x9/400/225/29052769b6c9ce31e2df1c06db4dfef4/Nj/nala.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890542/landscape_ratio16x9/1160/652/29052769b6c9ce31e2df1c06db4dfef4/Uf/nala.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890542/portrait_ratio2x3/200/300/1356eacaead0fee9d3cda078d0876921/pj/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/portrait_ratio2x3/400/600/1356eacaead0fee9d3cda078d0876921/jQ/nala.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890542/portrait_ratio2x3/768/1152/1356eacaead0fee9d3cda078d0876921/QQ/nala.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890542/landscape_ratio2x1/200/100/6a46cfa1176c88ef2cdd62da8a7d4008/gM/nala.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890542/landscape_ratio3x2/300/200/1b48d19a96c576a5f6ca373217650e72/ie/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/landscape_ratio3x2/400/267/1b48d19a96c576a5f6ca373217650e72/FA/nala.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890542/landscape_ratio3x2/768/512/1b48d19a96c576a5f6ca373217650e72/Bq/nala.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/50/50/403a1a0fa5f89b3238d6dfb3923ae173/RO/nala.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/60/60/403a1a0fa5f89b3238d6dfb3923ae173/Wb/nala.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/200/200/403a1a0fa5f89b3238d6dfb3923ae173/Zb/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/400/400/403a1a0fa5f89b3238d6dfb3923ae173/tt/nala.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/768/768/403a1a0fa5f89b3238d6dfb3923ae173/bG/nala.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890542/landscape_ratio4x3/200/150/49e5cc5c9f09331d3ee72a8aec6d70b9/HD/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/landscape_ratio4x3/400/300/49e5cc5c9f09331d3ee72a8aec6d70b9/aW/nala.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890542/landscape_ratio4x3/768/576/49e5cc5c9f09331d3ee72a8aec6d70b9/Hi/nala.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Technology</h5>
<h7>Tanzanian fintech firm eyes a piece of Kenya&#39;s Sh420 billion remittance pice</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/technology/metaverse-technology-of-the-future-that-has-kenyans-confused-3890522" title="Metaverse: Technology of the future that has Kenyans confused">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="meta" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890524/landscape_ratio16x9/200/112/f129fc587da82c3e4a2633a930ec4f7d/Cj/meta.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890524/landscape_ratio16x9/300/168/f129fc587da82c3e4a2633a930ec4f7d/gX/meta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890524/landscape_ratio16x9/400/225/f129fc587da82c3e4a2633a930ec4f7d/CK/meta.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890524/landscape_ratio16x9/1160/652/f129fc587da82c3e4a2633a930ec4f7d/Ya/meta.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890524/portrait_ratio2x3/200/300/8a22f062a0239ccbc3406407f7bafdce/VO/meta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890524/portrait_ratio2x3/400/600/8a22f062a0239ccbc3406407f7bafdce/Rj/meta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890524/portrait_ratio2x3/768/1152/8a22f062a0239ccbc3406407f7bafdce/Hf/meta.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890524/landscape_ratio2x1/200/100/88b237bc0ffb769151512d4510980a8c/pC/meta.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890524/landscape_ratio3x2/300/200/75a02fcd70e029fd512622fa35bf7a25/VK/meta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890524/landscape_ratio3x2/400/267/75a02fcd70e029fd512622fa35bf7a25/Jo/meta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890524/landscape_ratio3x2/768/512/75a02fcd70e029fd512622fa35bf7a25/ie/meta.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890524/portrait_ratio1x1/50/50/61fb30dd24ab78b83bde19dc61c39a36/nl/meta.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890524/portrait_ratio1x1/60/60/61fb30dd24ab78b83bde19dc61c39a36/jG/meta.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890524/portrait_ratio1x1/200/200/61fb30dd24ab78b83bde19dc61c39a36/SW/meta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890524/portrait_ratio1x1/400/400/61fb30dd24ab78b83bde19dc61c39a36/mo/meta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890524/portrait_ratio1x1/768/768/61fb30dd24ab78b83bde19dc61c39a36/DF/meta.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890524/landscape_ratio4x3/200/150/f0a8b78e88adaaada130454492556986/fr/meta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890524/landscape_ratio4x3/400/300/f0a8b78e88adaaada130454492556986/zK/meta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890524/landscape_ratio4x3/768/576/f0a8b78e88adaaada130454492556986/AG/meta.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Technology</h5>
<h7>Metaverse: Technology of the future that has Kenyans confused</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets &amp; Finance">Markets &amp; Finance</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<a class="submenu-link" href="/bd/markets/real-estate" title="Real Estate">Real Estate</a>
<a class="submenu-link" href="/bd/markets/fund-management" title="Fund Management">Fund Management</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets &amp; Finance">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/cma-blocks-unilever-shares-deal-in-tea-firm-3890674" title="CMA blocks Unilever share transfer in Limuru Tea">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDLHORSES0608" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2065320/landscape_ratio16x9/200/112/5b2de9500361ce57bd8d5035af025535/RZ/bdlhorses0608.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2065320/landscape_ratio16x9/300/168/5b2de9500361ce57bd8d5035af025535/Sx/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/landscape_ratio16x9/400/225/5b2de9500361ce57bd8d5035af025535/YE/bdlhorses0608.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2065320/landscape_ratio16x9/1160/652/5b2de9500361ce57bd8d5035af025535/ek/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2065320/portrait_ratio2x3/200/300/18ef3333006c5ceb56fe38238591def3/HO/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/portrait_ratio2x3/400/600/18ef3333006c5ceb56fe38238591def3/IP/bdlhorses0608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2065320/portrait_ratio2x3/768/1152/18ef3333006c5ceb56fe38238591def3/ID/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2065320/landscape_ratio2x1/200/100/80b9fcf92ae5c14edcd83cb30ff75ec7/If/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2065320/landscape_ratio3x2/300/200/793bf01bcb6878fb9ce5e40409fb6a6b/ms/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/landscape_ratio3x2/400/267/793bf01bcb6878fb9ce5e40409fb6a6b/Qi/bdlhorses0608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2065320/landscape_ratio3x2/768/512/793bf01bcb6878fb9ce5e40409fb6a6b/NY/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/50/50/ff56300b5dcb1cb154e7bdba5f83cbbc/UF/bdlhorses0608.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/60/60/ff56300b5dcb1cb154e7bdba5f83cbbc/WO/bdlhorses0608.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/200/200/ff56300b5dcb1cb154e7bdba5f83cbbc/DW/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/400/400/ff56300b5dcb1cb154e7bdba5f83cbbc/VQ/bdlhorses0608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/768/768/ff56300b5dcb1cb154e7bdba5f83cbbc/wl/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2065320/landscape_ratio4x3/200/150/ca41f5ef97bcf67b6ce088d920965ec9/ZF/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/landscape_ratio4x3/400/300/ca41f5ef97bcf67b6ce088d920965ec9/QI/bdlhorses0608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2065320/landscape_ratio4x3/768/576/ca41f5ef97bcf67b6ce088d920965ec9/PM/bdlhorses0608.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>CMA blocks Unilever share transfer in Limuru Tea</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/nock-resumes-sale-of-cheap-gas-to-poor-families-in-august-3890614" title="Nock resumes sale of cheap gas to poor families in August">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gas" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262168/landscape_ratio16x9/200/112/75a2f8477156b10d8819a667e9e7c90b/Au/gas.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3262168/landscape_ratio16x9/300/168/75a2f8477156b10d8819a667e9e7c90b/my/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262168/landscape_ratio16x9/400/225/75a2f8477156b10d8819a667e9e7c90b/ad/gas.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3262168/landscape_ratio16x9/1160/652/75a2f8477156b10d8819a667e9e7c90b/nR/gas.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262168/portrait_ratio2x3/200/300/c639f2eb70a68d7bce2e3e1ba96218cd/IH/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262168/portrait_ratio2x3/400/600/c639f2eb70a68d7bce2e3e1ba96218cd/Lg/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262168/portrait_ratio2x3/768/1152/c639f2eb70a68d7bce2e3e1ba96218cd/oQ/gas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262168/landscape_ratio2x1/200/100/679f9ac9550c1951b4b389cd72cf61e6/lI/gas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3262168/landscape_ratio3x2/300/200/8093a0d7602376b7f776dc17ad4c9ee0/Hn/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262168/landscape_ratio3x2/400/267/8093a0d7602376b7f776dc17ad4c9ee0/oR/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262168/landscape_ratio3x2/768/512/8093a0d7602376b7f776dc17ad4c9ee0/fv/gas.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3262168/portrait_ratio1x1/50/50/1b0cbd7b5cb25d6f6f7126dd1ed85a48/Vh/gas.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3262168/portrait_ratio1x1/60/60/1b0cbd7b5cb25d6f6f7126dd1ed85a48/Oe/gas.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3262168/portrait_ratio1x1/200/200/1b0cbd7b5cb25d6f6f7126dd1ed85a48/bG/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262168/portrait_ratio1x1/400/400/1b0cbd7b5cb25d6f6f7126dd1ed85a48/ys/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262168/portrait_ratio1x1/768/768/1b0cbd7b5cb25d6f6f7126dd1ed85a48/ZR/gas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262168/landscape_ratio4x3/200/150/eb1aacf148595d1235475c5cefe40322/En/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262168/landscape_ratio4x3/400/300/eb1aacf148595d1235475c5cefe40322/sm/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262168/landscape_ratio4x3/768/576/eb1aacf148595d1235475c5cefe40322/YG/gas.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Nock resumes sale of cheap gas to poor families in August</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/millers-to-sell-premium-maize-flour-alongside-subsidised-brands-3890572" title="Millers to sell premium maize flour alongside subsidised brands">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="flour" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890578/landscape_ratio16x9/200/112/4fbee368f8f2c30109697dbe0ac24c1e/sg/flour.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890578/landscape_ratio16x9/300/168/4fbee368f8f2c30109697dbe0ac24c1e/OE/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890578/landscape_ratio16x9/400/225/4fbee368f8f2c30109697dbe0ac24c1e/BT/flour.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890578/landscape_ratio16x9/1160/652/4fbee368f8f2c30109697dbe0ac24c1e/tb/flour.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890578/portrait_ratio2x3/200/300/be07e662ec8d13fe87709f75d4067e00/aE/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890578/portrait_ratio2x3/400/600/be07e662ec8d13fe87709f75d4067e00/iJ/flour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890578/portrait_ratio2x3/768/1152/be07e662ec8d13fe87709f75d4067e00/Bx/flour.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890578/landscape_ratio2x1/200/100/76f64a9af63c0dada7ba85bc5416565/VL/flour.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890578/landscape_ratio3x2/300/200/6eaebf94adfabb8d17f8ec922d633b12/Wd/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890578/landscape_ratio3x2/400/267/6eaebf94adfabb8d17f8ec922d633b12/Cb/flour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890578/landscape_ratio3x2/768/512/6eaebf94adfabb8d17f8ec922d633b12/wt/flour.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890578/portrait_ratio1x1/50/50/254ad5872591168155a6c06d9be5ad11/jD/flour.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890578/portrait_ratio1x1/60/60/254ad5872591168155a6c06d9be5ad11/Ag/flour.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890578/portrait_ratio1x1/200/200/254ad5872591168155a6c06d9be5ad11/iU/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890578/portrait_ratio1x1/400/400/254ad5872591168155a6c06d9be5ad11/Ue/flour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890578/portrait_ratio1x1/768/768/254ad5872591168155a6c06d9be5ad11/xb/flour.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890578/landscape_ratio4x3/200/150/ba0155dcb4c7b60ccc5e4f5f4deea134/FU/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890578/landscape_ratio4x3/400/300/ba0155dcb4c7b60ccc5e4f5f4deea134/nb/flour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890578/landscape_ratio4x3/768/576/ba0155dcb4c7b60ccc5e4f5f4deea134/tT/flour.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Millers to sell premium maize flour alongside subsidised brands</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/fahari-s-real-estate-units-get-tax-waiver-3890570" title="Fahari’s real estate units get tax waiver">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kihanda" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3720768/landscape_ratio16x9/200/112/828b97f62a647beff42f5991b47a4818/Ba/kihanda.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3720768/landscape_ratio16x9/300/168/828b97f62a647beff42f5991b47a4818/GS/kihanda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720768/landscape_ratio16x9/400/225/828b97f62a647beff42f5991b47a4818/tx/kihanda.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3720768/landscape_ratio16x9/1160/652/828b97f62a647beff42f5991b47a4818/Dx/kihanda.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3720768/portrait_ratio2x3/200/300/88d10f586381cd080af2132e19948058/uf/kihanda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720768/portrait_ratio2x3/400/600/88d10f586381cd080af2132e19948058/Ic/kihanda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3720768/portrait_ratio2x3/768/1152/88d10f586381cd080af2132e19948058/So/kihanda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3720768/landscape_ratio2x1/200/100/dc9a4a358d2c88b3d326dfadbf63c1cb/Uc/kihanda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3720768/landscape_ratio3x2/300/200/7db1a1ba7d3c6d9bd4bd8325a605232e/QV/kihanda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720768/landscape_ratio3x2/400/267/7db1a1ba7d3c6d9bd4bd8325a605232e/wT/kihanda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3720768/landscape_ratio3x2/768/512/7db1a1ba7d3c6d9bd4bd8325a605232e/yV/kihanda.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3720768/portrait_ratio1x1/50/50/33a879def3763c87a6a647791b17f97c/gx/kihanda.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3720768/portrait_ratio1x1/60/60/33a879def3763c87a6a647791b17f97c/XG/kihanda.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3720768/portrait_ratio1x1/200/200/33a879def3763c87a6a647791b17f97c/Ti/kihanda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720768/portrait_ratio1x1/400/400/33a879def3763c87a6a647791b17f97c/GI/kihanda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3720768/portrait_ratio1x1/768/768/33a879def3763c87a6a647791b17f97c/ld/kihanda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3720768/landscape_ratio4x3/200/150/2dba16b8795fe57e2c0951cfbf19fe9f/TR/kihanda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720768/landscape_ratio4x3/400/300/2dba16b8795fe57e2c0951cfbf19fe9f/bQ/kihanda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3720768/landscape_ratio4x3/768/576/2dba16b8795fe57e2c0951cfbf19fe9f/LQ/kihanda.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Markets &amp; Finance</h5>
<h7>Fahari’s real estate units get tax waiver</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/cj-shuffles-high-court-judges-3891542" title="CJ shuffles High Court judges">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cj" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676852/landscape_ratio16x9/200/112/c41dc39d22a32a88acb139d474af1b5e/BR/cj.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3676852/landscape_ratio16x9/300/168/c41dc39d22a32a88acb139d474af1b5e/vl/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/landscape_ratio16x9/400/225/c41dc39d22a32a88acb139d474af1b5e/Tw/cj.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3676852/landscape_ratio16x9/1160/652/c41dc39d22a32a88acb139d474af1b5e/Po/cj.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676852/portrait_ratio2x3/200/300/930ce33b8e97e8f61f3138750b13ed73/TQ/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/portrait_ratio2x3/400/600/930ce33b8e97e8f61f3138750b13ed73/PV/cj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676852/portrait_ratio2x3/768/1152/930ce33b8e97e8f61f3138750b13ed73/MF/cj.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676852/landscape_ratio2x1/200/100/38ed1722cad5b99f78f1e6ff66f15f1a/rZ/cj.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3676852/landscape_ratio3x2/300/200/16db62c3993e0b4ff80ff63109d92de2/qF/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/landscape_ratio3x2/400/267/16db62c3993e0b4ff80ff63109d92de2/PP/cj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676852/landscape_ratio3x2/768/512/16db62c3993e0b4ff80ff63109d92de2/JR/cj.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/50/50/65ae90253a829a1e0e16c2820f528d03/Cw/cj.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/60/60/65ae90253a829a1e0e16c2820f528d03/Zl/cj.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/200/200/65ae90253a829a1e0e16c2820f528d03/EV/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/400/400/65ae90253a829a1e0e16c2820f528d03/Kv/cj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/768/768/65ae90253a829a1e0e16c2820f528d03/bM/cj.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676852/landscape_ratio4x3/200/150/3d17f0e178fc4e72412a793eb6f65915/OP/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/landscape_ratio4x3/400/300/3d17f0e178fc4e72412a793eb6f65915/sG/cj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676852/landscape_ratio4x3/768/576/3d17f0e178fc4e72412a793eb6f65915/QW/cj.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>CJ shuffles High Court judges</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/us-grants-kenya-sh30bn-to-boost-battle-against-drought-3890636" title="US grants Kenya Sh30bn to boost battle against drought">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="drought" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3489200/landscape_ratio16x9/200/112/9b43c572cb1129add936d274d3011d76/Vd/drought.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3489200/landscape_ratio16x9/300/168/9b43c572cb1129add936d274d3011d76/aV/drought.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3489200/landscape_ratio16x9/400/225/9b43c572cb1129add936d274d3011d76/hU/drought.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3489200/landscape_ratio16x9/1160/652/9b43c572cb1129add936d274d3011d76/rU/drought.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3489200/portrait_ratio2x3/200/300/aa41e5d2ef5f8ebc03412a40e934041f/Hm/drought.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3489200/portrait_ratio2x3/400/600/aa41e5d2ef5f8ebc03412a40e934041f/IX/drought.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3489200/portrait_ratio2x3/768/1152/aa41e5d2ef5f8ebc03412a40e934041f/zP/drought.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3489200/landscape_ratio2x1/200/100/5aa9558976a22b6652e081686cdc5985/Ev/drought.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3489200/landscape_ratio3x2/300/200/275152c830a847a8b6f4e9a2c27f5371/Oo/drought.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3489200/landscape_ratio3x2/400/267/275152c830a847a8b6f4e9a2c27f5371/Xy/drought.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3489200/landscape_ratio3x2/768/512/275152c830a847a8b6f4e9a2c27f5371/qw/drought.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3489200/portrait_ratio1x1/50/50/a8631494fd300cedb56f5a91354d4af3/uN/drought.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3489200/portrait_ratio1x1/60/60/a8631494fd300cedb56f5a91354d4af3/ae/drought.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3489200/portrait_ratio1x1/200/200/a8631494fd300cedb56f5a91354d4af3/Cq/drought.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3489200/portrait_ratio1x1/400/400/a8631494fd300cedb56f5a91354d4af3/Gs/drought.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3489200/portrait_ratio1x1/768/768/a8631494fd300cedb56f5a91354d4af3/at/drought.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3489200/landscape_ratio4x3/200/150/129d8eaadba0c50bd100221f96fb5637/hX/drought.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3489200/landscape_ratio4x3/400/300/129d8eaadba0c50bd100221f96fb5637/Tu/drought.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3489200/landscape_ratio4x3/768/576/129d8eaadba0c50bd100221f96fb5637/XO/drought.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>US grants Kenya Sh30bn to boost battle against drought</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/growth-forecasts-promise-to-break-kenya-s-poll-curse-3890640" title="Growth forecasts promise to break Kenya’s poll curse">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="campaign" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890646/landscape_ratio16x9/200/112/49eb9f1ab55787240a4a4a4b08269e58/SU/campaign.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890646/landscape_ratio16x9/300/168/49eb9f1ab55787240a4a4a4b08269e58/Ow/campaign.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890646/landscape_ratio16x9/400/225/49eb9f1ab55787240a4a4a4b08269e58/kj/campaign.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890646/landscape_ratio16x9/1160/652/49eb9f1ab55787240a4a4a4b08269e58/GD/campaign.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890646/portrait_ratio2x3/200/300/f69ab909f940ff70a4a3a239339aa368/FX/campaign.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890646/portrait_ratio2x3/400/600/f69ab909f940ff70a4a3a239339aa368/MQ/campaign.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890646/portrait_ratio2x3/768/1152/f69ab909f940ff70a4a3a239339aa368/jo/campaign.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890646/landscape_ratio2x1/200/100/f188a41d09a7799a899d6871976214c3/ee/campaign.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890646/landscape_ratio3x2/300/200/4423e9355f1b46b9a998a0461d733220/Jl/campaign.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890646/landscape_ratio3x2/400/267/4423e9355f1b46b9a998a0461d733220/xj/campaign.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890646/landscape_ratio3x2/768/512/4423e9355f1b46b9a998a0461d733220/oh/campaign.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890646/portrait_ratio1x1/50/50/bdf536d0485f1fdeddb57c11843d3048/kG/campaign.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890646/portrait_ratio1x1/60/60/bdf536d0485f1fdeddb57c11843d3048/cn/campaign.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890646/portrait_ratio1x1/200/200/bdf536d0485f1fdeddb57c11843d3048/Rf/campaign.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890646/portrait_ratio1x1/400/400/bdf536d0485f1fdeddb57c11843d3048/Sd/campaign.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890646/portrait_ratio1x1/768/768/bdf536d0485f1fdeddb57c11843d3048/nq/campaign.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890646/landscape_ratio4x3/200/150/ab2cd68122c1dd0e0f7251fc1a3c196c/IV/campaign.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890646/landscape_ratio4x3/400/300/ab2cd68122c1dd0e0f7251fc1a3c196c/Qk/campaign.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890646/landscape_ratio4x3/768/576/ab2cd68122c1dd0e0f7251fc1a3c196c/TI/campaign.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Growth forecasts promise to break Kenya’s poll curse</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/minimum-tax-to-go-as-sh8bn-levies-kick-in-3890652" title="Minimum tax to go as Sh8bn levies kick in">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="treasury" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659902/landscape_ratio16x9/200/112/c3dd80d6e8d119ffd9d8b2092169c038/OW/treasury.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3659902/landscape_ratio16x9/300/168/c3dd80d6e8d119ffd9d8b2092169c038/Ky/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/landscape_ratio16x9/400/225/c3dd80d6e8d119ffd9d8b2092169c038/mN/treasury.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3659902/landscape_ratio16x9/1160/652/c3dd80d6e8d119ffd9d8b2092169c038/JZ/treasury.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659902/portrait_ratio2x3/200/300/e82f60066da24cd9bbbe46bf82e4f32a/iE/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/portrait_ratio2x3/400/600/e82f60066da24cd9bbbe46bf82e4f32a/AB/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659902/portrait_ratio2x3/768/1152/e82f60066da24cd9bbbe46bf82e4f32a/Rx/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659902/landscape_ratio2x1/200/100/7952e4848e1f4fde50056ec665699229/up/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3659902/landscape_ratio3x2/300/200/91f57b0500e55f5005a5f853af60a6ea/HQ/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/landscape_ratio3x2/400/267/91f57b0500e55f5005a5f853af60a6ea/Aq/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659902/landscape_ratio3x2/768/512/91f57b0500e55f5005a5f853af60a6ea/TI/treasury.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/50/50/17343d0523fac4e292dc1ad7d1c79151/VQ/treasury.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/60/60/17343d0523fac4e292dc1ad7d1c79151/Xp/treasury.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/200/200/17343d0523fac4e292dc1ad7d1c79151/YB/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/400/400/17343d0523fac4e292dc1ad7d1c79151/yL/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/768/768/17343d0523fac4e292dc1ad7d1c79151/es/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659902/landscape_ratio4x3/200/150/f1725c19c2c31bbbda4ff5a4169085ba/ik/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/landscape_ratio4x3/400/300/f1725c19c2c31bbbda4ff5a4169085ba/wb/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659902/landscape_ratio4x3/768/576/f1725c19c2c31bbbda4ff5a4169085ba/Eb/treasury.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Minimum tax to go as Sh8bn levies kick in</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Life &amp; Work">Life &amp; Work</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Arts">Arts</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Homes">Homes</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Wellness &amp; Fitness">Wellness &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Heritage">Heritage</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Books">Books</a>
<a class="submenu-link" href="/bd/lifestyle/careers" title="Careers">Careers</a>
<a class="submenu-link" href="/bd/lifestyle/workplace" title="Workplace">Workplace</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Life &amp; Work">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/visual-arts/leaders-and-kings-amplified-3891568" title="Leaders and kings amplified">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="chemi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3891572/landscape_ratio16x9/200/112/8de37354ffac376019646b7dfc3ed423/es/chemi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3891572/landscape_ratio16x9/300/168/8de37354ffac376019646b7dfc3ed423/AQ/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3891572/landscape_ratio16x9/400/225/8de37354ffac376019646b7dfc3ed423/BX/chemi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3891572/landscape_ratio16x9/1160/652/8de37354ffac376019646b7dfc3ed423/kz/chemi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3891572/portrait_ratio2x3/200/300/820dd5a7f2f3af7d0edec3f9630abd4c/MC/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3891572/portrait_ratio2x3/400/600/820dd5a7f2f3af7d0edec3f9630abd4c/vr/chemi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3891572/portrait_ratio2x3/768/1152/820dd5a7f2f3af7d0edec3f9630abd4c/Bn/chemi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3891572/landscape_ratio2x1/200/100/50f796e1c1930f11487b26e16be0d3cb/bn/chemi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3891572/landscape_ratio3x2/300/200/8c8fa7683d3b3c9ed4cee27a759504ae/Hi/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3891572/landscape_ratio3x2/400/267/8c8fa7683d3b3c9ed4cee27a759504ae/BY/chemi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3891572/landscape_ratio3x2/768/512/8c8fa7683d3b3c9ed4cee27a759504ae/Lq/chemi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3891572/portrait_ratio1x1/50/50/d7d2444c6a8026fd378f7868b6c7aded/OH/chemi.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3891572/portrait_ratio1x1/60/60/d7d2444c6a8026fd378f7868b6c7aded/Vs/chemi.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3891572/portrait_ratio1x1/200/200/d7d2444c6a8026fd378f7868b6c7aded/jA/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3891572/portrait_ratio1x1/400/400/d7d2444c6a8026fd378f7868b6c7aded/Qu/chemi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3891572/portrait_ratio1x1/768/768/d7d2444c6a8026fd378f7868b6c7aded/iX/chemi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3891572/landscape_ratio4x3/200/150/2516686b54141777d38a33209034d39b/CL/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3891572/landscape_ratio4x3/400/300/2516686b54141777d38a33209034d39b/fW/chemi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3891572/landscape_ratio4x3/768/576/2516686b54141777d38a33209034d39b/Fu/chemi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Visual Arts</h5>
<h7>Leaders and kings amplified</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/why-kenyans-are-turning-to-private-facilities-for-maternity-3890546" title="Why Kenyans are turning to private facilities for maternity services">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="aar" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890548/landscape_ratio16x9/200/112/6423e023cc0c8c18298e8974fe197a13/jH/aar.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890548/landscape_ratio16x9/300/168/6423e023cc0c8c18298e8974fe197a13/VL/aar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890548/landscape_ratio16x9/400/225/6423e023cc0c8c18298e8974fe197a13/ju/aar.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890548/landscape_ratio16x9/1160/652/6423e023cc0c8c18298e8974fe197a13/SK/aar.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890548/portrait_ratio2x3/200/300/230db08ad86abfb13dbbccf996abeb7c/jP/aar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890548/portrait_ratio2x3/400/600/230db08ad86abfb13dbbccf996abeb7c/jE/aar.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890548/portrait_ratio2x3/768/1152/230db08ad86abfb13dbbccf996abeb7c/Lo/aar.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890548/landscape_ratio2x1/200/100/29f96226fcba2003138efd27ec169bcc/BD/aar.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890548/landscape_ratio3x2/300/200/3e16f38d9de9e4824aeef11f810352d0/Sq/aar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890548/landscape_ratio3x2/400/267/3e16f38d9de9e4824aeef11f810352d0/qY/aar.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890548/landscape_ratio3x2/768/512/3e16f38d9de9e4824aeef11f810352d0/Xu/aar.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890548/portrait_ratio1x1/50/50/ba218fac45289d681271d3ea79e479d0/tw/aar.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890548/portrait_ratio1x1/60/60/ba218fac45289d681271d3ea79e479d0/dB/aar.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890548/portrait_ratio1x1/200/200/ba218fac45289d681271d3ea79e479d0/dN/aar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890548/portrait_ratio1x1/400/400/ba218fac45289d681271d3ea79e479d0/IT/aar.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890548/portrait_ratio1x1/768/768/ba218fac45289d681271d3ea79e479d0/XY/aar.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890548/landscape_ratio4x3/200/150/4009236059cd677f88e73b63fd4ba9ec/dg/aar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890548/landscape_ratio4x3/400/300/4009236059cd677f88e73b63fd4ba9ec/sj/aar.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890548/landscape_ratio4x3/768/576/4009236059cd677f88e73b63fd4ba9ec/Nv/aar.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Wellness &amp; Fitness</h5>
<h7>Why Kenyans are turning to private facilities for maternity services</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/got-heavy-painful-periods-it-could-be-adenomyosis-3890556" title="DR MUTESHI: Got heavy, painful periods? It could be adenomyosis">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="periods" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890558/landscape_ratio16x9/200/112/66efda9f32deeb5da08882c233218d09/QC/periods.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890558/landscape_ratio16x9/300/168/66efda9f32deeb5da08882c233218d09/Uu/periods.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890558/landscape_ratio16x9/400/225/66efda9f32deeb5da08882c233218d09/uh/periods.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890558/landscape_ratio16x9/1160/652/66efda9f32deeb5da08882c233218d09/Eh/periods.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890558/portrait_ratio2x3/200/300/64e9510b9fc8f603d497496e553a826d/Ho/periods.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890558/portrait_ratio2x3/400/600/64e9510b9fc8f603d497496e553a826d/uB/periods.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890558/portrait_ratio2x3/768/1152/64e9510b9fc8f603d497496e553a826d/WF/periods.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890558/landscape_ratio2x1/200/100/e552dc7dc1e641453847ac02d52b867a/aS/periods.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890558/landscape_ratio3x2/300/200/fad4f4e4f8fa1d32a8d913c0a7a630d/fn/periods.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890558/landscape_ratio3x2/400/267/fad4f4e4f8fa1d32a8d913c0a7a630d/hd/periods.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890558/landscape_ratio3x2/768/512/fad4f4e4f8fa1d32a8d913c0a7a630d/Cj/periods.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890558/portrait_ratio1x1/50/50/125bb074f7787fb4289aec995476f65e/yU/periods.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890558/portrait_ratio1x1/60/60/125bb074f7787fb4289aec995476f65e/od/periods.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890558/portrait_ratio1x1/200/200/125bb074f7787fb4289aec995476f65e/qh/periods.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890558/portrait_ratio1x1/400/400/125bb074f7787fb4289aec995476f65e/hH/periods.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890558/portrait_ratio1x1/768/768/125bb074f7787fb4289aec995476f65e/Mc/periods.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890558/landscape_ratio4x3/200/150/b5a2c7fa93c1a9d3d9d3e7ba215d190e/Na/periods.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890558/landscape_ratio4x3/400/300/b5a2c7fa93c1a9d3d9d3e7ba215d190e/cd/periods.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890558/landscape_ratio4x3/768/576/b5a2c7fa93c1a9d3d9d3e7ba215d190e/vh/periods.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Wellness &amp; Fitness</h5>
<h7>DR MUTESHI: Got heavy, painful periods? It could be adenomyosis</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/water-births-for-fewer-medical-procedures-and-complications-3890562" title="Water births for fewer medical procedures and complications">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="birth" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890564/landscape_ratio16x9/200/112/343c5da44c85f939156b2b32762c793d/it/birth.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890564/landscape_ratio16x9/300/168/343c5da44c85f939156b2b32762c793d/ER/birth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890564/landscape_ratio16x9/400/225/343c5da44c85f939156b2b32762c793d/tI/birth.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890564/landscape_ratio16x9/1160/652/343c5da44c85f939156b2b32762c793d/NQ/birth.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890564/portrait_ratio2x3/200/300/cd4fd7c2d3e8f70dbfe321b7f045a780/MK/birth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890564/portrait_ratio2x3/400/600/cd4fd7c2d3e8f70dbfe321b7f045a780/vz/birth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890564/portrait_ratio2x3/768/1152/cd4fd7c2d3e8f70dbfe321b7f045a780/Bv/birth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890564/landscape_ratio2x1/200/100/941dc5f050f6bca97d1eb0de54e73212/vY/birth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890564/landscape_ratio3x2/300/200/a84a711ecc4f1070e968fdeea77966c2/os/birth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890564/landscape_ratio3x2/400/267/a84a711ecc4f1070e968fdeea77966c2/ii/birth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890564/landscape_ratio3x2/768/512/a84a711ecc4f1070e968fdeea77966c2/tA/birth.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890564/portrait_ratio1x1/50/50/71e914e7a0010d96e0eef9ded62e0bb0/oU/birth.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890564/portrait_ratio1x1/60/60/71e914e7a0010d96e0eef9ded62e0bb0/wF/birth.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890564/portrait_ratio1x1/200/200/71e914e7a0010d96e0eef9ded62e0bb0/JN/birth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890564/portrait_ratio1x1/400/400/71e914e7a0010d96e0eef9ded62e0bb0/rH/birth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890564/portrait_ratio1x1/768/768/71e914e7a0010d96e0eef9ded62e0bb0/RA/birth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890564/landscape_ratio4x3/200/150/68871e2733c981e217e54a01e3c91973/oC/birth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890564/landscape_ratio4x3/400/300/68871e2733c981e217e54a01e3c91973/kB/birth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890564/landscape_ratio4x3/768/576/68871e2733c981e217e54a01e3c91973/xd/birth.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Wellness &amp; Fitness</h5>
<h7>Water births for fewer medical procedures and complications</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion" title="Opinion">Opinion</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion" title="Opinion">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion/columnists/banking-on-msmes-for-recovery-3890680" title="WASUNNA: Banking on MSMEs for recovery">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="growth" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890682/landscape_ratio16x9/200/112/53a0e7a9d16c07df8a83368b94983318/WY/growth.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890682/landscape_ratio16x9/300/168/53a0e7a9d16c07df8a83368b94983318/jg/growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890682/landscape_ratio16x9/400/225/53a0e7a9d16c07df8a83368b94983318/YX/growth.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890682/landscape_ratio16x9/1160/652/53a0e7a9d16c07df8a83368b94983318/XT/growth.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890682/portrait_ratio2x3/200/300/199ea4325bd55d99bf9bd69fc9fccfe2/PO/growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890682/portrait_ratio2x3/400/600/199ea4325bd55d99bf9bd69fc9fccfe2/AP/growth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890682/portrait_ratio2x3/768/1152/199ea4325bd55d99bf9bd69fc9fccfe2/Pn/growth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890682/landscape_ratio2x1/200/100/5351eabad3cab2aa65abe8fde2d34d65/os/growth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890682/landscape_ratio3x2/300/200/b798ff29521d92aefd0bdd33015c32aa/my/growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890682/landscape_ratio3x2/400/267/b798ff29521d92aefd0bdd33015c32aa/uQ/growth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890682/landscape_ratio3x2/768/512/b798ff29521d92aefd0bdd33015c32aa/Uy/growth.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890682/portrait_ratio1x1/50/50/faa7eed062d0b52490166b04b7faa150/Qo/growth.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890682/portrait_ratio1x1/60/60/faa7eed062d0b52490166b04b7faa150/kp/growth.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890682/portrait_ratio1x1/200/200/faa7eed062d0b52490166b04b7faa150/mN/growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890682/portrait_ratio1x1/400/400/faa7eed062d0b52490166b04b7faa150/pz/growth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890682/portrait_ratio1x1/768/768/faa7eed062d0b52490166b04b7faa150/Io/growth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890682/landscape_ratio4x3/200/150/ae6f42c832ef17814a65f30b8f20ef83/Ms/growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890682/landscape_ratio4x3/400/300/ae6f42c832ef17814a65f30b8f20ef83/tn/growth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890682/landscape_ratio4x3/768/576/ae6f42c832ef17814a65f30b8f20ef83/ob/growth.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>WASUNNA: Banking on MSMEs for recovery</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion/columnists/unga-food-security-should-top-policy-agenda-beyond-3890684" title="ODOTE: Unga, food security should top policy agenda beyond the August 9 elections">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="farm" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/200/112/43050886a16fafe9524fabe2dbb93ac0/mm/farm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/300/168/43050886a16fafe9524fabe2dbb93ac0/Qa/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/400/225/43050886a16fafe9524fabe2dbb93ac0/gl/farm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/1160/652/43050886a16fafe9524fabe2dbb93ac0/kd/farm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3829434/portrait_ratio2x3/200/300/f9c0530f47e452c59a70f8fec3cff1d2/Ud/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3829434/portrait_ratio2x3/400/600/f9c0530f47e452c59a70f8fec3cff1d2/Fu/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3829434/portrait_ratio2x3/768/1152/f9c0530f47e452c59a70f8fec3cff1d2/BS/farm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3829434/landscape_ratio2x1/200/100/6b08b3a62901804b1bc53955ff8a0b3f/sN/farm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3829434/landscape_ratio3x2/300/200/1c8472ee59292655340bd3a2f7b7f7ca/Iy/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3829434/landscape_ratio3x2/400/267/1c8472ee59292655340bd3a2f7b7f7ca/Zs/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3829434/landscape_ratio3x2/768/512/1c8472ee59292655340bd3a2f7b7f7ca/RG/farm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3829434/portrait_ratio1x1/50/50/c81198f860d28a418ff2591a2d36e90/DU/farm.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3829434/portrait_ratio1x1/60/60/c81198f860d28a418ff2591a2d36e90/mZ/farm.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3829434/portrait_ratio1x1/200/200/c81198f860d28a418ff2591a2d36e90/eV/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3829434/portrait_ratio1x1/400/400/c81198f860d28a418ff2591a2d36e90/Uf/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3829434/portrait_ratio1x1/768/768/c81198f860d28a418ff2591a2d36e90/jk/farm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3829434/landscape_ratio4x3/200/150/5d57c8b00c4a758c312570f76f63e3be/Uz/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3829434/landscape_ratio4x3/400/300/5d57c8b00c4a758c312570f76f63e3be/iq/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3829434/landscape_ratio4x3/768/576/5d57c8b00c4a758c312570f76f63e3be/oC/farm.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>ODOTE: Unga, food security should top policy agenda beyond the August 9 elections</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion/columnists/accounting-reporting-in-an-intangibles-driven-economy-3890690" title="AWODUMILA: Accounting Reporting in an intangibles-driven economy">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="economy" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670414/landscape_ratio16x9/200/112/42d247825438869323b991f61d663d9b/Sy/economy.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3670414/landscape_ratio16x9/300/168/42d247825438869323b991f61d663d9b/Xq/economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670414/landscape_ratio16x9/400/225/42d247825438869323b991f61d663d9b/hd/economy.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3670414/landscape_ratio16x9/1160/652/42d247825438869323b991f61d663d9b/Lt/economy.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670414/portrait_ratio2x3/200/300/ceafd981e1c3767ce7e8723eae14b28/tl/economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670414/portrait_ratio2x3/400/600/ceafd981e1c3767ce7e8723eae14b28/qW/economy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670414/portrait_ratio2x3/768/1152/ceafd981e1c3767ce7e8723eae14b28/Ze/economy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670414/landscape_ratio2x1/200/100/18948c9206c91d6fad8f1fa212d69194/sS/economy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3670414/landscape_ratio3x2/300/200/fc2587bd6ca37891f9b1943fa20741e7/hw/economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670414/landscape_ratio3x2/400/267/fc2587bd6ca37891f9b1943fa20741e7/kC/economy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670414/landscape_ratio3x2/768/512/fc2587bd6ca37891f9b1943fa20741e7/IM/economy.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3670414/portrait_ratio1x1/50/50/531e467e6261c7c54224292ab46e4350/ZL/economy.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3670414/portrait_ratio1x1/60/60/531e467e6261c7c54224292ab46e4350/sw/economy.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3670414/portrait_ratio1x1/200/200/531e467e6261c7c54224292ab46e4350/PA/economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670414/portrait_ratio1x1/400/400/531e467e6261c7c54224292ab46e4350/Vq/economy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670414/portrait_ratio1x1/768/768/531e467e6261c7c54224292ab46e4350/hb/economy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670414/landscape_ratio4x3/200/150/e7c2d1bf2c274a67039ec629c69e80c1/jV/economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670414/landscape_ratio4x3/400/300/e7c2d1bf2c274a67039ec629c69e80c1/iY/economy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670414/landscape_ratio4x3/768/576/e7c2d1bf2c274a67039ec629c69e80c1/lc/economy.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>AWODUMILA: Accounting Reporting in an intangibles-driven economy</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion/letters/how-do-inexperienced-politicians-get-noticed-3890696" title="KAMAU: How do inexperienced politicians get noticed?">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="politician" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3876546/landscape_ratio16x9/200/112/a942da820b5ed6565d0b00d745f75d76/JQ/politician.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3876546/landscape_ratio16x9/300/168/a942da820b5ed6565d0b00d745f75d76/pM/politician.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3876546/landscape_ratio16x9/400/225/a942da820b5ed6565d0b00d745f75d76/jf/politician.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3876546/landscape_ratio16x9/1160/652/a942da820b5ed6565d0b00d745f75d76/hP/politician.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3876546/portrait_ratio2x3/200/300/2d415397b6ad413cba1e4d371a330311/Dn/politician.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3876546/portrait_ratio2x3/400/600/2d415397b6ad413cba1e4d371a330311/FU/politician.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3876546/portrait_ratio2x3/768/1152/2d415397b6ad413cba1e4d371a330311/Xw/politician.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3876546/landscape_ratio2x1/200/100/80c843684734de4d01c02eea3b07731d/ft/politician.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3876546/landscape_ratio3x2/300/200/8c7ad3755a3c89d438f3ba0660f4c8d9/Mm/politician.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3876546/landscape_ratio3x2/400/267/8c7ad3755a3c89d438f3ba0660f4c8d9/ZA/politician.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3876546/landscape_ratio3x2/768/512/8c7ad3755a3c89d438f3ba0660f4c8d9/Pi/politician.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3876546/portrait_ratio1x1/50/50/b09eb810ef0cd5e71e4618c52d58701e/Ii/politician.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3876546/portrait_ratio1x1/60/60/b09eb810ef0cd5e71e4618c52d58701e/Zv/politician.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3876546/portrait_ratio1x1/200/200/b09eb810ef0cd5e71e4618c52d58701e/zD/politician.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3876546/portrait_ratio1x1/400/400/b09eb810ef0cd5e71e4618c52d58701e/ox/politician.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3876546/portrait_ratio1x1/768/768/b09eb810ef0cd5e71e4618c52d58701e/Mi/politician.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3876546/landscape_ratio4x3/200/150/c1694376ef780c517e39f8333b999541/uD/politician.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3876546/landscape_ratio4x3/400/300/c1694376ef780c517e39f8333b999541/VW/politician.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3876546/landscape_ratio4x3/768/576/c1694376ef780c517e39f8333b999541/XO/politician.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Letters</h5>
<h7>KAMAU: How do inexperienced politicians get noticed?</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/lyn-mengich-tough-src-chair-reining-in-state-officers-greed-for-fat-pay-3891336" title="Lyn Mengich: Tough SRC chair reining in state officers&#39; greed for fat pay">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/9mCPc0_0tL4/mqdefault.jpg" alt="Lyn Mengich: Tough SRC chair reining in state officers&#39; greed for fat pay">
</figure>
<header>
<h5>Videos</h5>
<h7>Lyn Mengich: Tough SRC chair reining in state officers&#39; greed for fat pay</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/highlands-drinks-building-on-home-grown-brand-for-market-edge-3887120" title="Highlands drinks: Building on home-grown brand for market edge">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/Wlef57oMHQg/mqdefault.jpg" alt="Highlands drinks: Building on home-grown brand for market edge">
</figure>
<header>
<h5>Videos</h5>
<h7>Highlands drinks: Building on home-grown brand for market edge</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/imf-kenya-s-economy-is-recovering-3887116" title="IMF: Kenya&#39;s economy is recovering">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/wBJmGMhY69U/mqdefault.jpg" alt="IMF: Kenya&#39;s economy is recovering">
</figure>
<header>
<h5>Videos</h5>
<h7>IMF: Kenya&#39;s economy is recovering</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/bd120-the-business-of-money-laundering-3885894" title="BD120: The business of money laundering">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/stYErUUPSVs/mqdefault.jpg" alt="BD120: The business of money laundering">
</figure>
<header>
<h5>Videos</h5>
<h7>BD120: The business of money laundering</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/special-reports/hoteliers-raise-safari-rally-earnings-outlook-3839396" title="Hoteliers raise Safari Rally earnings outlook ahead of new season">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="expo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/200/112/5ee39d05be7c21d78b937af4a517d660/TT/expo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/300/168/5ee39d05be7c21d78b937af4a517d660/xH/expo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/400/225/5ee39d05be7c21d78b937af4a517d660/dy/expo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/1160/652/5ee39d05be7c21d78b937af4a517d660/se/expo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3839400/portrait_ratio2x3/200/300/167937254eb96f1f1d4b85900356b2cc/RI/expo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839400/portrait_ratio2x3/400/600/167937254eb96f1f1d4b85900356b2cc/gx/expo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3839400/portrait_ratio2x3/768/1152/167937254eb96f1f1d4b85900356b2cc/KN/expo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3839400/landscape_ratio2x1/200/100/9138c7658e08ca44cd538a55bd91c5ce/HH/expo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3839400/landscape_ratio3x2/300/200/38cad8449b7cf40c9bf1f094198edb70/ug/expo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839400/landscape_ratio3x2/400/267/38cad8449b7cf40c9bf1f094198edb70/LK/expo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3839400/landscape_ratio3x2/768/512/38cad8449b7cf40c9bf1f094198edb70/oQ/expo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3839400/portrait_ratio1x1/50/50/c2e0eb6f3d6c7f067140f88499040582/TG/expo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3839400/portrait_ratio1x1/60/60/c2e0eb6f3d6c7f067140f88499040582/Ob/expo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3839400/portrait_ratio1x1/200/200/c2e0eb6f3d6c7f067140f88499040582/pb/expo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839400/portrait_ratio1x1/400/400/c2e0eb6f3d6c7f067140f88499040582/Ux/expo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3839400/portrait_ratio1x1/768/768/c2e0eb6f3d6c7f067140f88499040582/lO/expo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3839400/landscape_ratio4x3/200/150/fa301c291ffc4003c0a71d4e3d6cc1eb/TH/expo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839400/landscape_ratio4x3/400/300/fa301c291ffc4003c0a71d4e3d6cc1eb/xe/expo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3839400/landscape_ratio4x3/768/576/fa301c291ffc4003c0a71d4e3d6cc1eb/Je/expo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Hoteliers raise Safari Rally earnings outlook ahead of new season</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/top-40-under-40-women-big-day-in-city-3643066" title="Top 40 Under 40 Women’s big day in city">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="women1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/200/112/202142c056ced8dcfbce63d468ecf845/ck/women1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/300/168/202142c056ced8dcfbce63d468ecf845/BM/women1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/400/225/202142c056ced8dcfbce63d468ecf845/ob/women1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/1160/652/202142c056ced8dcfbce63d468ecf845/DX/women1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643084/portrait_ratio2x3/200/300/1664cb02b51931a6b46a316b2bb8bdd3/Xc/women1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643084/portrait_ratio2x3/400/600/1664cb02b51931a6b46a316b2bb8bdd3/At/women1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643084/portrait_ratio2x3/768/1152/1664cb02b51931a6b46a316b2bb8bdd3/ox/women1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643084/landscape_ratio2x1/200/100/f9c1110b4b9dbb7f29f440a5726df7a9/JC/women1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3643084/landscape_ratio3x2/300/200/ae42efc4c44d51dbaef03bfbc8d0e001/Vp/women1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643084/landscape_ratio3x2/400/267/ae42efc4c44d51dbaef03bfbc8d0e001/zP/women1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643084/landscape_ratio3x2/768/512/ae42efc4c44d51dbaef03bfbc8d0e001/wF/women1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3643084/portrait_ratio1x1/50/50/4fdd633e9149b889737e3cbba2827fec/mS/women1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3643084/portrait_ratio1x1/60/60/4fdd633e9149b889737e3cbba2827fec/QL/women1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3643084/portrait_ratio1x1/200/200/4fdd633e9149b889737e3cbba2827fec/bL/women1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643084/portrait_ratio1x1/400/400/4fdd633e9149b889737e3cbba2827fec/BF/women1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643084/portrait_ratio1x1/768/768/4fdd633e9149b889737e3cbba2827fec/ay/women1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643084/landscape_ratio4x3/200/150/18d564877342fc8b14c10cd73e9a906b/mb/women1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643084/landscape_ratio4x3/400/300/18d564877342fc8b14c10cd73e9a906b/Pm/women1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643084/landscape_ratio4x3/768/576/18d564877342fc8b14c10cd73e9a906b/jm/women1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Top 40 Under 40 Women’s big day in city</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/top-40-under-40-men-finalists-feted-3638850" title="Top 40 Under 40 men finalists feted - VIDEO">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="men1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/200/112/7d93b4adcdf162c425fb83d456f27f5f/on/men1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/300/168/7d93b4adcdf162c425fb83d456f27f5f/Sb/men1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/400/225/7d93b4adcdf162c425fb83d456f27f5f/zS/men1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/1160/652/7d93b4adcdf162c425fb83d456f27f5f/Vi/men1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3638160/portrait_ratio2x3/200/300/1f0b1b7c0577b85dd44392f2720305f3/jV/men1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3638160/portrait_ratio2x3/400/600/1f0b1b7c0577b85dd44392f2720305f3/zK/men1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3638160/portrait_ratio2x3/768/1152/1f0b1b7c0577b85dd44392f2720305f3/kK/men1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3638160/landscape_ratio2x1/200/100/2d3915ea83921d8675997a4e15295c3c/wg/men1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3638160/landscape_ratio3x2/300/200/e59e7ed2316a0ba38e81fd8c9461c090/cl/men1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3638160/landscape_ratio3x2/400/267/e59e7ed2316a0ba38e81fd8c9461c090/cT/men1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3638160/landscape_ratio3x2/768/512/e59e7ed2316a0ba38e81fd8c9461c090/pp/men1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3638160/portrait_ratio1x1/50/50/9bf2a221ecb491a4406e649240476d08/kX/men1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3638160/portrait_ratio1x1/60/60/9bf2a221ecb491a4406e649240476d08/fs/men1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3638160/portrait_ratio1x1/200/200/9bf2a221ecb491a4406e649240476d08/Gs/men1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3638160/portrait_ratio1x1/400/400/9bf2a221ecb491a4406e649240476d08/mO/men1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3638160/portrait_ratio1x1/768/768/9bf2a221ecb491a4406e649240476d08/Cf/men1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3638160/landscape_ratio4x3/200/150/3e01f1bad8988e00a5da3b7d21e175f4/Xv/men1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3638160/landscape_ratio4x3/400/300/3e01f1bad8988e00a5da3b7d21e175f4/ey/men1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3638160/landscape_ratio4x3/768/576/3e01f1bad8988e00a5da3b7d21e175f4/Mq/men1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Top 40 Under 40 men finalists feted - VIDEO</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/ways-to-succeed-as-a-woman-3632610" title="Ways to Succeed as a Woman">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="women" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/200/112/d43bb7a7895ab9b1632db1218a12c4e/fw/women.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/300/168/d43bb7a7895ab9b1632db1218a12c4e/Jk/women.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/400/225/d43bb7a7895ab9b1632db1218a12c4e/Bf/women.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/1160/652/d43bb7a7895ab9b1632db1218a12c4e/Xv/women.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3632612/portrait_ratio2x3/200/300/596591a5a4661b7a4041f169baf6b39/jP/women.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3632612/portrait_ratio2x3/400/600/596591a5a4661b7a4041f169baf6b39/tM/women.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3632612/portrait_ratio2x3/768/1152/596591a5a4661b7a4041f169baf6b39/lA/women.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3632612/landscape_ratio2x1/200/100/3ddde1e6ff073bcaa05b4514f10d4b08/cH/women.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3632612/landscape_ratio3x2/300/200/8ebbbe05d624f7d6ff1cbfe99b5f3ea0/YJ/women.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3632612/landscape_ratio3x2/400/267/8ebbbe05d624f7d6ff1cbfe99b5f3ea0/zL/women.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3632612/landscape_ratio3x2/768/512/8ebbbe05d624f7d6ff1cbfe99b5f3ea0/qp/women.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3632612/portrait_ratio1x1/50/50/df6cabe5abd8979a7bf2932c083bd530/wh/women.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3632612/portrait_ratio1x1/60/60/df6cabe5abd8979a7bf2932c083bd530/ES/women.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3632612/portrait_ratio1x1/200/200/df6cabe5abd8979a7bf2932c083bd530/wO/women.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3632612/portrait_ratio1x1/400/400/df6cabe5abd8979a7bf2932c083bd530/LU/women.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3632612/portrait_ratio1x1/768/768/df6cabe5abd8979a7bf2932c083bd530/cx/women.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3632612/landscape_ratio4x3/200/150/31f1136339c03426081169dcde0ca1d0/wt/women.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3632612/landscape_ratio4x3/400/300/31f1136339c03426081169dcde0ca1d0/Dw/women.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3632612/landscape_ratio4x3/768/576/31f1136339c03426081169dcde0ca1d0/bw/women.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Ways to Succeed as a Woman</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li> </ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets &amp; Finance</a></li>
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Life &amp; Work</a></li>
<li><a href="/bd/opinion" class="menu-faux-link">Opinion</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
</div>
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/3884516/96981b94099607273c7873c9bec2cdb0/bd-web-logo-png-data.png" alt="Business Daily">
</a>
<div class="mobileShow">
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</nav>
<div class="menu-holder menu-holder-header desktopShow">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/3884516/96981b94099607273c7873c9bec2cdb0/bd-web-logo-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Transport">Transport</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<a class="submenu-link" href="/bd/corporate/boss-talk" title="Boss Talk">Boss Talk</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/private-varsities-raise-fees-for-state-sponsored-students-3890666" title="Private varsities raise fees for State-sponsored students">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cuea" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890670/landscape_ratio16x9/200/112/a3645a49948cbdfe4a41aee8ecbcdc6d/oD/cuea.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890670/landscape_ratio16x9/300/168/a3645a49948cbdfe4a41aee8ecbcdc6d/Rr/cuea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890670/landscape_ratio16x9/400/225/a3645a49948cbdfe4a41aee8ecbcdc6d/iC/cuea.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890670/landscape_ratio16x9/1160/652/a3645a49948cbdfe4a41aee8ecbcdc6d/ES/cuea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890670/portrait_ratio2x3/200/300/682ce715a6760e53d4882c1b1857e3aa/vF/cuea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890670/portrait_ratio2x3/400/600/682ce715a6760e53d4882c1b1857e3aa/gW/cuea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890670/portrait_ratio2x3/768/1152/682ce715a6760e53d4882c1b1857e3aa/Pe/cuea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890670/landscape_ratio2x1/200/100/f6d62aa363ac8ebec9bfd64c06cbf322/TN/cuea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890670/landscape_ratio3x2/300/200/f332e502af6861369fa5641bf771323b/gC/cuea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890670/landscape_ratio3x2/400/267/f332e502af6861369fa5641bf771323b/PE/cuea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890670/landscape_ratio3x2/768/512/f332e502af6861369fa5641bf771323b/Lu/cuea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890670/portrait_ratio1x1/50/50/9435e47a78f1ee68743c849cfd3a7848/hR/cuea.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890670/portrait_ratio1x1/60/60/9435e47a78f1ee68743c849cfd3a7848/cm/cuea.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890670/portrait_ratio1x1/200/200/9435e47a78f1ee68743c849cfd3a7848/qK/cuea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890670/portrait_ratio1x1/400/400/9435e47a78f1ee68743c849cfd3a7848/FA/cuea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890670/portrait_ratio1x1/768/768/9435e47a78f1ee68743c849cfd3a7848/VR/cuea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890670/landscape_ratio4x3/200/150/2ab179e6ef9b6181a0ffe60eb0f388ac/BG/cuea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890670/landscape_ratio4x3/400/300/2ab179e6ef9b6181a0ffe60eb0f388ac/kJ/cuea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890670/landscape_ratio4x3/768/576/2ab179e6ef9b6181a0ffe60eb0f388ac/ih/cuea.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Corporate</h5>
<h7>Private varsities raise fees for State-sponsored students</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/technology/lifetime-dreamer-s-success-philosophy-3890528" title="Lifetime dreamer&#39;s success philosophy">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mwalo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890532/landscape_ratio16x9/200/112/2969cc62c16a1bd223ed310893deed2/ZP/mwalo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890532/landscape_ratio16x9/300/168/2969cc62c16a1bd223ed310893deed2/Fb/mwalo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890532/landscape_ratio16x9/400/225/2969cc62c16a1bd223ed310893deed2/AK/mwalo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890532/landscape_ratio16x9/1160/652/2969cc62c16a1bd223ed310893deed2/Nu/mwalo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890532/portrait_ratio2x3/200/300/c6d6a3771911bc13a28f62792cb76cb4/ML/mwalo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890532/portrait_ratio2x3/400/600/c6d6a3771911bc13a28f62792cb76cb4/Xk/mwalo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890532/portrait_ratio2x3/768/1152/c6d6a3771911bc13a28f62792cb76cb4/Po/mwalo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890532/landscape_ratio2x1/200/100/c1feebab56cd41ecbae102e25cc3178e/Si/mwalo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890532/landscape_ratio3x2/300/200/b73d52cd70a334cebcf1d767e2e83d8e/zJ/mwalo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890532/landscape_ratio3x2/400/267/b73d52cd70a334cebcf1d767e2e83d8e/Gr/mwalo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890532/landscape_ratio3x2/768/512/b73d52cd70a334cebcf1d767e2e83d8e/fB/mwalo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890532/portrait_ratio1x1/50/50/3e71ed7e2ef03847cbabc095d4ecb8a4/iG/mwalo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890532/portrait_ratio1x1/60/60/3e71ed7e2ef03847cbabc095d4ecb8a4/zj/mwalo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890532/portrait_ratio1x1/200/200/3e71ed7e2ef03847cbabc095d4ecb8a4/Xf/mwalo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890532/portrait_ratio1x1/400/400/3e71ed7e2ef03847cbabc095d4ecb8a4/rx/mwalo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890532/portrait_ratio1x1/768/768/3e71ed7e2ef03847cbabc095d4ecb8a4/Uu/mwalo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890532/landscape_ratio4x3/200/150/59edea9676dbae62ee440987b8d5f060/kc/mwalo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890532/landscape_ratio4x3/400/300/59edea9676dbae62ee440987b8d5f060/uT/mwalo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890532/landscape_ratio4x3/768/576/59edea9676dbae62ee440987b8d5f060/iD/mwalo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Technology</h5>
<h7>Lifetime dreamer&#39;s success philosophy</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/technology/tanzanian-fintech-firm-eyes-a-piece-of-kenya-s-sh420-billion-3890536" title="Tanzanian fintech firm eyes a piece of Kenya&#39;s Sh420 billion remittance pice">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nala" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890542/landscape_ratio16x9/200/112/29052769b6c9ce31e2df1c06db4dfef4/EA/nala.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890542/landscape_ratio16x9/300/168/29052769b6c9ce31e2df1c06db4dfef4/iE/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/landscape_ratio16x9/400/225/29052769b6c9ce31e2df1c06db4dfef4/Nj/nala.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890542/landscape_ratio16x9/1160/652/29052769b6c9ce31e2df1c06db4dfef4/Uf/nala.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890542/portrait_ratio2x3/200/300/1356eacaead0fee9d3cda078d0876921/pj/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/portrait_ratio2x3/400/600/1356eacaead0fee9d3cda078d0876921/jQ/nala.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890542/portrait_ratio2x3/768/1152/1356eacaead0fee9d3cda078d0876921/QQ/nala.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890542/landscape_ratio2x1/200/100/6a46cfa1176c88ef2cdd62da8a7d4008/gM/nala.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890542/landscape_ratio3x2/300/200/1b48d19a96c576a5f6ca373217650e72/ie/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/landscape_ratio3x2/400/267/1b48d19a96c576a5f6ca373217650e72/FA/nala.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890542/landscape_ratio3x2/768/512/1b48d19a96c576a5f6ca373217650e72/Bq/nala.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/50/50/403a1a0fa5f89b3238d6dfb3923ae173/RO/nala.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/60/60/403a1a0fa5f89b3238d6dfb3923ae173/Wb/nala.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/200/200/403a1a0fa5f89b3238d6dfb3923ae173/Zb/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/400/400/403a1a0fa5f89b3238d6dfb3923ae173/tt/nala.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/768/768/403a1a0fa5f89b3238d6dfb3923ae173/bG/nala.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890542/landscape_ratio4x3/200/150/49e5cc5c9f09331d3ee72a8aec6d70b9/HD/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/landscape_ratio4x3/400/300/49e5cc5c9f09331d3ee72a8aec6d70b9/aW/nala.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890542/landscape_ratio4x3/768/576/49e5cc5c9f09331d3ee72a8aec6d70b9/Hi/nala.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Technology</h5>
<h7>Tanzanian fintech firm eyes a piece of Kenya&#39;s Sh420 billion remittance pice</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/technology/metaverse-technology-of-the-future-that-has-kenyans-confused-3890522" title="Metaverse: Technology of the future that has Kenyans confused">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="meta" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890524/landscape_ratio16x9/200/112/f129fc587da82c3e4a2633a930ec4f7d/Cj/meta.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890524/landscape_ratio16x9/300/168/f129fc587da82c3e4a2633a930ec4f7d/gX/meta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890524/landscape_ratio16x9/400/225/f129fc587da82c3e4a2633a930ec4f7d/CK/meta.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890524/landscape_ratio16x9/1160/652/f129fc587da82c3e4a2633a930ec4f7d/Ya/meta.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890524/portrait_ratio2x3/200/300/8a22f062a0239ccbc3406407f7bafdce/VO/meta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890524/portrait_ratio2x3/400/600/8a22f062a0239ccbc3406407f7bafdce/Rj/meta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890524/portrait_ratio2x3/768/1152/8a22f062a0239ccbc3406407f7bafdce/Hf/meta.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890524/landscape_ratio2x1/200/100/88b237bc0ffb769151512d4510980a8c/pC/meta.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890524/landscape_ratio3x2/300/200/75a02fcd70e029fd512622fa35bf7a25/VK/meta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890524/landscape_ratio3x2/400/267/75a02fcd70e029fd512622fa35bf7a25/Jo/meta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890524/landscape_ratio3x2/768/512/75a02fcd70e029fd512622fa35bf7a25/ie/meta.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890524/portrait_ratio1x1/50/50/61fb30dd24ab78b83bde19dc61c39a36/nl/meta.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890524/portrait_ratio1x1/60/60/61fb30dd24ab78b83bde19dc61c39a36/jG/meta.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890524/portrait_ratio1x1/200/200/61fb30dd24ab78b83bde19dc61c39a36/SW/meta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890524/portrait_ratio1x1/400/400/61fb30dd24ab78b83bde19dc61c39a36/mo/meta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890524/portrait_ratio1x1/768/768/61fb30dd24ab78b83bde19dc61c39a36/DF/meta.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890524/landscape_ratio4x3/200/150/f0a8b78e88adaaada130454492556986/fr/meta.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890524/landscape_ratio4x3/400/300/f0a8b78e88adaaada130454492556986/zK/meta.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890524/landscape_ratio4x3/768/576/f0a8b78e88adaaada130454492556986/AG/meta.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Technology</h5>
<h7>Metaverse: Technology of the future that has Kenyans confused</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets &amp; Finance">Markets &amp; Finance</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<a class="submenu-link" href="/bd/markets/real-estate" title="Real Estate">Real Estate</a>
<a class="submenu-link" href="/bd/markets/fund-management" title="Fund Management">Fund Management</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets &amp; Finance">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/cma-blocks-unilever-shares-deal-in-tea-firm-3890674" title="CMA blocks Unilever share transfer in Limuru Tea">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDLHORSES0608" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2065320/landscape_ratio16x9/200/112/5b2de9500361ce57bd8d5035af025535/RZ/bdlhorses0608.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2065320/landscape_ratio16x9/300/168/5b2de9500361ce57bd8d5035af025535/Sx/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/landscape_ratio16x9/400/225/5b2de9500361ce57bd8d5035af025535/YE/bdlhorses0608.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2065320/landscape_ratio16x9/1160/652/5b2de9500361ce57bd8d5035af025535/ek/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2065320/portrait_ratio2x3/200/300/18ef3333006c5ceb56fe38238591def3/HO/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/portrait_ratio2x3/400/600/18ef3333006c5ceb56fe38238591def3/IP/bdlhorses0608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2065320/portrait_ratio2x3/768/1152/18ef3333006c5ceb56fe38238591def3/ID/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2065320/landscape_ratio2x1/200/100/80b9fcf92ae5c14edcd83cb30ff75ec7/If/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2065320/landscape_ratio3x2/300/200/793bf01bcb6878fb9ce5e40409fb6a6b/ms/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/landscape_ratio3x2/400/267/793bf01bcb6878fb9ce5e40409fb6a6b/Qi/bdlhorses0608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2065320/landscape_ratio3x2/768/512/793bf01bcb6878fb9ce5e40409fb6a6b/NY/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/50/50/ff56300b5dcb1cb154e7bdba5f83cbbc/UF/bdlhorses0608.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/60/60/ff56300b5dcb1cb154e7bdba5f83cbbc/WO/bdlhorses0608.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/200/200/ff56300b5dcb1cb154e7bdba5f83cbbc/DW/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/400/400/ff56300b5dcb1cb154e7bdba5f83cbbc/VQ/bdlhorses0608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/768/768/ff56300b5dcb1cb154e7bdba5f83cbbc/wl/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2065320/landscape_ratio4x3/200/150/ca41f5ef97bcf67b6ce088d920965ec9/ZF/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/landscape_ratio4x3/400/300/ca41f5ef97bcf67b6ce088d920965ec9/QI/bdlhorses0608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2065320/landscape_ratio4x3/768/576/ca41f5ef97bcf67b6ce088d920965ec9/PM/bdlhorses0608.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>CMA blocks Unilever share transfer in Limuru Tea</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/nock-resumes-sale-of-cheap-gas-to-poor-families-in-august-3890614" title="Nock resumes sale of cheap gas to poor families in August">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gas" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262168/landscape_ratio16x9/200/112/75a2f8477156b10d8819a667e9e7c90b/Au/gas.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3262168/landscape_ratio16x9/300/168/75a2f8477156b10d8819a667e9e7c90b/my/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262168/landscape_ratio16x9/400/225/75a2f8477156b10d8819a667e9e7c90b/ad/gas.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3262168/landscape_ratio16x9/1160/652/75a2f8477156b10d8819a667e9e7c90b/nR/gas.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262168/portrait_ratio2x3/200/300/c639f2eb70a68d7bce2e3e1ba96218cd/IH/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262168/portrait_ratio2x3/400/600/c639f2eb70a68d7bce2e3e1ba96218cd/Lg/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262168/portrait_ratio2x3/768/1152/c639f2eb70a68d7bce2e3e1ba96218cd/oQ/gas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262168/landscape_ratio2x1/200/100/679f9ac9550c1951b4b389cd72cf61e6/lI/gas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3262168/landscape_ratio3x2/300/200/8093a0d7602376b7f776dc17ad4c9ee0/Hn/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262168/landscape_ratio3x2/400/267/8093a0d7602376b7f776dc17ad4c9ee0/oR/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262168/landscape_ratio3x2/768/512/8093a0d7602376b7f776dc17ad4c9ee0/fv/gas.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3262168/portrait_ratio1x1/50/50/1b0cbd7b5cb25d6f6f7126dd1ed85a48/Vh/gas.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3262168/portrait_ratio1x1/60/60/1b0cbd7b5cb25d6f6f7126dd1ed85a48/Oe/gas.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3262168/portrait_ratio1x1/200/200/1b0cbd7b5cb25d6f6f7126dd1ed85a48/bG/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262168/portrait_ratio1x1/400/400/1b0cbd7b5cb25d6f6f7126dd1ed85a48/ys/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262168/portrait_ratio1x1/768/768/1b0cbd7b5cb25d6f6f7126dd1ed85a48/ZR/gas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262168/landscape_ratio4x3/200/150/eb1aacf148595d1235475c5cefe40322/En/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262168/landscape_ratio4x3/400/300/eb1aacf148595d1235475c5cefe40322/sm/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3262168/landscape_ratio4x3/768/576/eb1aacf148595d1235475c5cefe40322/YG/gas.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Nock resumes sale of cheap gas to poor families in August</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/millers-to-sell-premium-maize-flour-alongside-subsidised-brands-3890572" title="Millers to sell premium maize flour alongside subsidised brands">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="flour" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890578/landscape_ratio16x9/200/112/4fbee368f8f2c30109697dbe0ac24c1e/sg/flour.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890578/landscape_ratio16x9/300/168/4fbee368f8f2c30109697dbe0ac24c1e/OE/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890578/landscape_ratio16x9/400/225/4fbee368f8f2c30109697dbe0ac24c1e/BT/flour.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890578/landscape_ratio16x9/1160/652/4fbee368f8f2c30109697dbe0ac24c1e/tb/flour.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890578/portrait_ratio2x3/200/300/be07e662ec8d13fe87709f75d4067e00/aE/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890578/portrait_ratio2x3/400/600/be07e662ec8d13fe87709f75d4067e00/iJ/flour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890578/portrait_ratio2x3/768/1152/be07e662ec8d13fe87709f75d4067e00/Bx/flour.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890578/landscape_ratio2x1/200/100/76f64a9af63c0dada7ba85bc5416565/VL/flour.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890578/landscape_ratio3x2/300/200/6eaebf94adfabb8d17f8ec922d633b12/Wd/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890578/landscape_ratio3x2/400/267/6eaebf94adfabb8d17f8ec922d633b12/Cb/flour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890578/landscape_ratio3x2/768/512/6eaebf94adfabb8d17f8ec922d633b12/wt/flour.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890578/portrait_ratio1x1/50/50/254ad5872591168155a6c06d9be5ad11/jD/flour.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890578/portrait_ratio1x1/60/60/254ad5872591168155a6c06d9be5ad11/Ag/flour.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890578/portrait_ratio1x1/200/200/254ad5872591168155a6c06d9be5ad11/iU/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890578/portrait_ratio1x1/400/400/254ad5872591168155a6c06d9be5ad11/Ue/flour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890578/portrait_ratio1x1/768/768/254ad5872591168155a6c06d9be5ad11/xb/flour.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890578/landscape_ratio4x3/200/150/ba0155dcb4c7b60ccc5e4f5f4deea134/FU/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890578/landscape_ratio4x3/400/300/ba0155dcb4c7b60ccc5e4f5f4deea134/nb/flour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890578/landscape_ratio4x3/768/576/ba0155dcb4c7b60ccc5e4f5f4deea134/tT/flour.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Millers to sell premium maize flour alongside subsidised brands</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/fahari-s-real-estate-units-get-tax-waiver-3890570" title="Fahari’s real estate units get tax waiver">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kihanda" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3720768/landscape_ratio16x9/200/112/828b97f62a647beff42f5991b47a4818/Ba/kihanda.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3720768/landscape_ratio16x9/300/168/828b97f62a647beff42f5991b47a4818/GS/kihanda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720768/landscape_ratio16x9/400/225/828b97f62a647beff42f5991b47a4818/tx/kihanda.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3720768/landscape_ratio16x9/1160/652/828b97f62a647beff42f5991b47a4818/Dx/kihanda.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3720768/portrait_ratio2x3/200/300/88d10f586381cd080af2132e19948058/uf/kihanda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720768/portrait_ratio2x3/400/600/88d10f586381cd080af2132e19948058/Ic/kihanda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3720768/portrait_ratio2x3/768/1152/88d10f586381cd080af2132e19948058/So/kihanda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3720768/landscape_ratio2x1/200/100/dc9a4a358d2c88b3d326dfadbf63c1cb/Uc/kihanda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3720768/landscape_ratio3x2/300/200/7db1a1ba7d3c6d9bd4bd8325a605232e/QV/kihanda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720768/landscape_ratio3x2/400/267/7db1a1ba7d3c6d9bd4bd8325a605232e/wT/kihanda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3720768/landscape_ratio3x2/768/512/7db1a1ba7d3c6d9bd4bd8325a605232e/yV/kihanda.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3720768/portrait_ratio1x1/50/50/33a879def3763c87a6a647791b17f97c/gx/kihanda.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3720768/portrait_ratio1x1/60/60/33a879def3763c87a6a647791b17f97c/XG/kihanda.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3720768/portrait_ratio1x1/200/200/33a879def3763c87a6a647791b17f97c/Ti/kihanda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720768/portrait_ratio1x1/400/400/33a879def3763c87a6a647791b17f97c/GI/kihanda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3720768/portrait_ratio1x1/768/768/33a879def3763c87a6a647791b17f97c/ld/kihanda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3720768/landscape_ratio4x3/200/150/2dba16b8795fe57e2c0951cfbf19fe9f/TR/kihanda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720768/landscape_ratio4x3/400/300/2dba16b8795fe57e2c0951cfbf19fe9f/bQ/kihanda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3720768/landscape_ratio4x3/768/576/2dba16b8795fe57e2c0951cfbf19fe9f/LQ/kihanda.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Markets &amp; Finance</h5>
<h7>Fahari’s real estate units get tax waiver</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/cj-shuffles-high-court-judges-3891542" title="CJ shuffles High Court judges">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cj" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676852/landscape_ratio16x9/200/112/c41dc39d22a32a88acb139d474af1b5e/BR/cj.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3676852/landscape_ratio16x9/300/168/c41dc39d22a32a88acb139d474af1b5e/vl/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/landscape_ratio16x9/400/225/c41dc39d22a32a88acb139d474af1b5e/Tw/cj.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3676852/landscape_ratio16x9/1160/652/c41dc39d22a32a88acb139d474af1b5e/Po/cj.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676852/portrait_ratio2x3/200/300/930ce33b8e97e8f61f3138750b13ed73/TQ/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/portrait_ratio2x3/400/600/930ce33b8e97e8f61f3138750b13ed73/PV/cj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676852/portrait_ratio2x3/768/1152/930ce33b8e97e8f61f3138750b13ed73/MF/cj.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676852/landscape_ratio2x1/200/100/38ed1722cad5b99f78f1e6ff66f15f1a/rZ/cj.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3676852/landscape_ratio3x2/300/200/16db62c3993e0b4ff80ff63109d92de2/qF/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/landscape_ratio3x2/400/267/16db62c3993e0b4ff80ff63109d92de2/PP/cj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676852/landscape_ratio3x2/768/512/16db62c3993e0b4ff80ff63109d92de2/JR/cj.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/50/50/65ae90253a829a1e0e16c2820f528d03/Cw/cj.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/60/60/65ae90253a829a1e0e16c2820f528d03/Zl/cj.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/200/200/65ae90253a829a1e0e16c2820f528d03/EV/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/400/400/65ae90253a829a1e0e16c2820f528d03/Kv/cj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/768/768/65ae90253a829a1e0e16c2820f528d03/bM/cj.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676852/landscape_ratio4x3/200/150/3d17f0e178fc4e72412a793eb6f65915/OP/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/landscape_ratio4x3/400/300/3d17f0e178fc4e72412a793eb6f65915/sG/cj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676852/landscape_ratio4x3/768/576/3d17f0e178fc4e72412a793eb6f65915/QW/cj.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>CJ shuffles High Court judges</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/us-grants-kenya-sh30bn-to-boost-battle-against-drought-3890636" title="US grants Kenya Sh30bn to boost battle against drought">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="drought" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3489200/landscape_ratio16x9/200/112/9b43c572cb1129add936d274d3011d76/Vd/drought.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3489200/landscape_ratio16x9/300/168/9b43c572cb1129add936d274d3011d76/aV/drought.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3489200/landscape_ratio16x9/400/225/9b43c572cb1129add936d274d3011d76/hU/drought.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3489200/landscape_ratio16x9/1160/652/9b43c572cb1129add936d274d3011d76/rU/drought.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3489200/portrait_ratio2x3/200/300/aa41e5d2ef5f8ebc03412a40e934041f/Hm/drought.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3489200/portrait_ratio2x3/400/600/aa41e5d2ef5f8ebc03412a40e934041f/IX/drought.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3489200/portrait_ratio2x3/768/1152/aa41e5d2ef5f8ebc03412a40e934041f/zP/drought.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3489200/landscape_ratio2x1/200/100/5aa9558976a22b6652e081686cdc5985/Ev/drought.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3489200/landscape_ratio3x2/300/200/275152c830a847a8b6f4e9a2c27f5371/Oo/drought.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3489200/landscape_ratio3x2/400/267/275152c830a847a8b6f4e9a2c27f5371/Xy/drought.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3489200/landscape_ratio3x2/768/512/275152c830a847a8b6f4e9a2c27f5371/qw/drought.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3489200/portrait_ratio1x1/50/50/a8631494fd300cedb56f5a91354d4af3/uN/drought.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3489200/portrait_ratio1x1/60/60/a8631494fd300cedb56f5a91354d4af3/ae/drought.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3489200/portrait_ratio1x1/200/200/a8631494fd300cedb56f5a91354d4af3/Cq/drought.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3489200/portrait_ratio1x1/400/400/a8631494fd300cedb56f5a91354d4af3/Gs/drought.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3489200/portrait_ratio1x1/768/768/a8631494fd300cedb56f5a91354d4af3/at/drought.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3489200/landscape_ratio4x3/200/150/129d8eaadba0c50bd100221f96fb5637/hX/drought.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3489200/landscape_ratio4x3/400/300/129d8eaadba0c50bd100221f96fb5637/Tu/drought.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3489200/landscape_ratio4x3/768/576/129d8eaadba0c50bd100221f96fb5637/XO/drought.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>US grants Kenya Sh30bn to boost battle against drought</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/growth-forecasts-promise-to-break-kenya-s-poll-curse-3890640" title="Growth forecasts promise to break Kenya’s poll curse">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="campaign" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890646/landscape_ratio16x9/200/112/49eb9f1ab55787240a4a4a4b08269e58/SU/campaign.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890646/landscape_ratio16x9/300/168/49eb9f1ab55787240a4a4a4b08269e58/Ow/campaign.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890646/landscape_ratio16x9/400/225/49eb9f1ab55787240a4a4a4b08269e58/kj/campaign.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890646/landscape_ratio16x9/1160/652/49eb9f1ab55787240a4a4a4b08269e58/GD/campaign.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890646/portrait_ratio2x3/200/300/f69ab909f940ff70a4a3a239339aa368/FX/campaign.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890646/portrait_ratio2x3/400/600/f69ab909f940ff70a4a3a239339aa368/MQ/campaign.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890646/portrait_ratio2x3/768/1152/f69ab909f940ff70a4a3a239339aa368/jo/campaign.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890646/landscape_ratio2x1/200/100/f188a41d09a7799a899d6871976214c3/ee/campaign.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890646/landscape_ratio3x2/300/200/4423e9355f1b46b9a998a0461d733220/Jl/campaign.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890646/landscape_ratio3x2/400/267/4423e9355f1b46b9a998a0461d733220/xj/campaign.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890646/landscape_ratio3x2/768/512/4423e9355f1b46b9a998a0461d733220/oh/campaign.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890646/portrait_ratio1x1/50/50/bdf536d0485f1fdeddb57c11843d3048/kG/campaign.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890646/portrait_ratio1x1/60/60/bdf536d0485f1fdeddb57c11843d3048/cn/campaign.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890646/portrait_ratio1x1/200/200/bdf536d0485f1fdeddb57c11843d3048/Rf/campaign.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890646/portrait_ratio1x1/400/400/bdf536d0485f1fdeddb57c11843d3048/Sd/campaign.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890646/portrait_ratio1x1/768/768/bdf536d0485f1fdeddb57c11843d3048/nq/campaign.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890646/landscape_ratio4x3/200/150/ab2cd68122c1dd0e0f7251fc1a3c196c/IV/campaign.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890646/landscape_ratio4x3/400/300/ab2cd68122c1dd0e0f7251fc1a3c196c/Qk/campaign.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890646/landscape_ratio4x3/768/576/ab2cd68122c1dd0e0f7251fc1a3c196c/TI/campaign.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Growth forecasts promise to break Kenya’s poll curse</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/minimum-tax-to-go-as-sh8bn-levies-kick-in-3890652" title="Minimum tax to go as Sh8bn levies kick in">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="treasury" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659902/landscape_ratio16x9/200/112/c3dd80d6e8d119ffd9d8b2092169c038/OW/treasury.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3659902/landscape_ratio16x9/300/168/c3dd80d6e8d119ffd9d8b2092169c038/Ky/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/landscape_ratio16x9/400/225/c3dd80d6e8d119ffd9d8b2092169c038/mN/treasury.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3659902/landscape_ratio16x9/1160/652/c3dd80d6e8d119ffd9d8b2092169c038/JZ/treasury.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659902/portrait_ratio2x3/200/300/e82f60066da24cd9bbbe46bf82e4f32a/iE/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/portrait_ratio2x3/400/600/e82f60066da24cd9bbbe46bf82e4f32a/AB/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659902/portrait_ratio2x3/768/1152/e82f60066da24cd9bbbe46bf82e4f32a/Rx/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659902/landscape_ratio2x1/200/100/7952e4848e1f4fde50056ec665699229/up/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3659902/landscape_ratio3x2/300/200/91f57b0500e55f5005a5f853af60a6ea/HQ/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/landscape_ratio3x2/400/267/91f57b0500e55f5005a5f853af60a6ea/Aq/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659902/landscape_ratio3x2/768/512/91f57b0500e55f5005a5f853af60a6ea/TI/treasury.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/50/50/17343d0523fac4e292dc1ad7d1c79151/VQ/treasury.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/60/60/17343d0523fac4e292dc1ad7d1c79151/Xp/treasury.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/200/200/17343d0523fac4e292dc1ad7d1c79151/YB/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/400/400/17343d0523fac4e292dc1ad7d1c79151/yL/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/768/768/17343d0523fac4e292dc1ad7d1c79151/es/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659902/landscape_ratio4x3/200/150/f1725c19c2c31bbbda4ff5a4169085ba/ik/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/landscape_ratio4x3/400/300/f1725c19c2c31bbbda4ff5a4169085ba/wb/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659902/landscape_ratio4x3/768/576/f1725c19c2c31bbbda4ff5a4169085ba/Eb/treasury.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Minimum tax to go as Sh8bn levies kick in</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Life &amp; Work">Life &amp; Work</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Arts">Arts</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Homes">Homes</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Wellness &amp; Fitness">Wellness &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Heritage">Heritage</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Books">Books</a>
<a class="submenu-link" href="/bd/lifestyle/careers" title="Careers">Careers</a>
<a class="submenu-link" href="/bd/lifestyle/workplace" title="Workplace">Workplace</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Life &amp; Work">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/visual-arts/leaders-and-kings-amplified-3891568" title="Leaders and kings amplified">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="chemi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3891572/landscape_ratio16x9/200/112/8de37354ffac376019646b7dfc3ed423/es/chemi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3891572/landscape_ratio16x9/300/168/8de37354ffac376019646b7dfc3ed423/AQ/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3891572/landscape_ratio16x9/400/225/8de37354ffac376019646b7dfc3ed423/BX/chemi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3891572/landscape_ratio16x9/1160/652/8de37354ffac376019646b7dfc3ed423/kz/chemi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3891572/portrait_ratio2x3/200/300/820dd5a7f2f3af7d0edec3f9630abd4c/MC/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3891572/portrait_ratio2x3/400/600/820dd5a7f2f3af7d0edec3f9630abd4c/vr/chemi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3891572/portrait_ratio2x3/768/1152/820dd5a7f2f3af7d0edec3f9630abd4c/Bn/chemi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3891572/landscape_ratio2x1/200/100/50f796e1c1930f11487b26e16be0d3cb/bn/chemi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3891572/landscape_ratio3x2/300/200/8c8fa7683d3b3c9ed4cee27a759504ae/Hi/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3891572/landscape_ratio3x2/400/267/8c8fa7683d3b3c9ed4cee27a759504ae/BY/chemi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3891572/landscape_ratio3x2/768/512/8c8fa7683d3b3c9ed4cee27a759504ae/Lq/chemi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3891572/portrait_ratio1x1/50/50/d7d2444c6a8026fd378f7868b6c7aded/OH/chemi.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3891572/portrait_ratio1x1/60/60/d7d2444c6a8026fd378f7868b6c7aded/Vs/chemi.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3891572/portrait_ratio1x1/200/200/d7d2444c6a8026fd378f7868b6c7aded/jA/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3891572/portrait_ratio1x1/400/400/d7d2444c6a8026fd378f7868b6c7aded/Qu/chemi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3891572/portrait_ratio1x1/768/768/d7d2444c6a8026fd378f7868b6c7aded/iX/chemi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3891572/landscape_ratio4x3/200/150/2516686b54141777d38a33209034d39b/CL/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3891572/landscape_ratio4x3/400/300/2516686b54141777d38a33209034d39b/fW/chemi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3891572/landscape_ratio4x3/768/576/2516686b54141777d38a33209034d39b/Fu/chemi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Visual Arts</h5>
<h7>Leaders and kings amplified</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/why-kenyans-are-turning-to-private-facilities-for-maternity-3890546" title="Why Kenyans are turning to private facilities for maternity services">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="aar" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890548/landscape_ratio16x9/200/112/6423e023cc0c8c18298e8974fe197a13/jH/aar.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890548/landscape_ratio16x9/300/168/6423e023cc0c8c18298e8974fe197a13/VL/aar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890548/landscape_ratio16x9/400/225/6423e023cc0c8c18298e8974fe197a13/ju/aar.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890548/landscape_ratio16x9/1160/652/6423e023cc0c8c18298e8974fe197a13/SK/aar.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890548/portrait_ratio2x3/200/300/230db08ad86abfb13dbbccf996abeb7c/jP/aar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890548/portrait_ratio2x3/400/600/230db08ad86abfb13dbbccf996abeb7c/jE/aar.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890548/portrait_ratio2x3/768/1152/230db08ad86abfb13dbbccf996abeb7c/Lo/aar.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890548/landscape_ratio2x1/200/100/29f96226fcba2003138efd27ec169bcc/BD/aar.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890548/landscape_ratio3x2/300/200/3e16f38d9de9e4824aeef11f810352d0/Sq/aar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890548/landscape_ratio3x2/400/267/3e16f38d9de9e4824aeef11f810352d0/qY/aar.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890548/landscape_ratio3x2/768/512/3e16f38d9de9e4824aeef11f810352d0/Xu/aar.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890548/portrait_ratio1x1/50/50/ba218fac45289d681271d3ea79e479d0/tw/aar.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890548/portrait_ratio1x1/60/60/ba218fac45289d681271d3ea79e479d0/dB/aar.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890548/portrait_ratio1x1/200/200/ba218fac45289d681271d3ea79e479d0/dN/aar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890548/portrait_ratio1x1/400/400/ba218fac45289d681271d3ea79e479d0/IT/aar.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890548/portrait_ratio1x1/768/768/ba218fac45289d681271d3ea79e479d0/XY/aar.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890548/landscape_ratio4x3/200/150/4009236059cd677f88e73b63fd4ba9ec/dg/aar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890548/landscape_ratio4x3/400/300/4009236059cd677f88e73b63fd4ba9ec/sj/aar.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890548/landscape_ratio4x3/768/576/4009236059cd677f88e73b63fd4ba9ec/Nv/aar.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Wellness &amp; Fitness</h5>
<h7>Why Kenyans are turning to private facilities for maternity services</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/got-heavy-painful-periods-it-could-be-adenomyosis-3890556" title="DR MUTESHI: Got heavy, painful periods? It could be adenomyosis">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="periods" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890558/landscape_ratio16x9/200/112/66efda9f32deeb5da08882c233218d09/QC/periods.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890558/landscape_ratio16x9/300/168/66efda9f32deeb5da08882c233218d09/Uu/periods.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890558/landscape_ratio16x9/400/225/66efda9f32deeb5da08882c233218d09/uh/periods.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890558/landscape_ratio16x9/1160/652/66efda9f32deeb5da08882c233218d09/Eh/periods.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890558/portrait_ratio2x3/200/300/64e9510b9fc8f603d497496e553a826d/Ho/periods.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890558/portrait_ratio2x3/400/600/64e9510b9fc8f603d497496e553a826d/uB/periods.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890558/portrait_ratio2x3/768/1152/64e9510b9fc8f603d497496e553a826d/WF/periods.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890558/landscape_ratio2x1/200/100/e552dc7dc1e641453847ac02d52b867a/aS/periods.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890558/landscape_ratio3x2/300/200/fad4f4e4f8fa1d32a8d913c0a7a630d/fn/periods.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890558/landscape_ratio3x2/400/267/fad4f4e4f8fa1d32a8d913c0a7a630d/hd/periods.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890558/landscape_ratio3x2/768/512/fad4f4e4f8fa1d32a8d913c0a7a630d/Cj/periods.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890558/portrait_ratio1x1/50/50/125bb074f7787fb4289aec995476f65e/yU/periods.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890558/portrait_ratio1x1/60/60/125bb074f7787fb4289aec995476f65e/od/periods.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890558/portrait_ratio1x1/200/200/125bb074f7787fb4289aec995476f65e/qh/periods.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890558/portrait_ratio1x1/400/400/125bb074f7787fb4289aec995476f65e/hH/periods.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890558/portrait_ratio1x1/768/768/125bb074f7787fb4289aec995476f65e/Mc/periods.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890558/landscape_ratio4x3/200/150/b5a2c7fa93c1a9d3d9d3e7ba215d190e/Na/periods.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890558/landscape_ratio4x3/400/300/b5a2c7fa93c1a9d3d9d3e7ba215d190e/cd/periods.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890558/landscape_ratio4x3/768/576/b5a2c7fa93c1a9d3d9d3e7ba215d190e/vh/periods.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Wellness &amp; Fitness</h5>
<h7>DR MUTESHI: Got heavy, painful periods? It could be adenomyosis</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/water-births-for-fewer-medical-procedures-and-complications-3890562" title="Water births for fewer medical procedures and complications">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="birth" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890564/landscape_ratio16x9/200/112/343c5da44c85f939156b2b32762c793d/it/birth.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890564/landscape_ratio16x9/300/168/343c5da44c85f939156b2b32762c793d/ER/birth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890564/landscape_ratio16x9/400/225/343c5da44c85f939156b2b32762c793d/tI/birth.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890564/landscape_ratio16x9/1160/652/343c5da44c85f939156b2b32762c793d/NQ/birth.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890564/portrait_ratio2x3/200/300/cd4fd7c2d3e8f70dbfe321b7f045a780/MK/birth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890564/portrait_ratio2x3/400/600/cd4fd7c2d3e8f70dbfe321b7f045a780/vz/birth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890564/portrait_ratio2x3/768/1152/cd4fd7c2d3e8f70dbfe321b7f045a780/Bv/birth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890564/landscape_ratio2x1/200/100/941dc5f050f6bca97d1eb0de54e73212/vY/birth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890564/landscape_ratio3x2/300/200/a84a711ecc4f1070e968fdeea77966c2/os/birth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890564/landscape_ratio3x2/400/267/a84a711ecc4f1070e968fdeea77966c2/ii/birth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890564/landscape_ratio3x2/768/512/a84a711ecc4f1070e968fdeea77966c2/tA/birth.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890564/portrait_ratio1x1/50/50/71e914e7a0010d96e0eef9ded62e0bb0/oU/birth.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890564/portrait_ratio1x1/60/60/71e914e7a0010d96e0eef9ded62e0bb0/wF/birth.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890564/portrait_ratio1x1/200/200/71e914e7a0010d96e0eef9ded62e0bb0/JN/birth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890564/portrait_ratio1x1/400/400/71e914e7a0010d96e0eef9ded62e0bb0/rH/birth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890564/portrait_ratio1x1/768/768/71e914e7a0010d96e0eef9ded62e0bb0/RA/birth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890564/landscape_ratio4x3/200/150/68871e2733c981e217e54a01e3c91973/oC/birth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890564/landscape_ratio4x3/400/300/68871e2733c981e217e54a01e3c91973/kB/birth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890564/landscape_ratio4x3/768/576/68871e2733c981e217e54a01e3c91973/xd/birth.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Wellness &amp; Fitness</h5>
<h7>Water births for fewer medical procedures and complications</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion" title="Opinion">Opinion</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion" title="Opinion">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion/columnists/banking-on-msmes-for-recovery-3890680" title="WASUNNA: Banking on MSMEs for recovery">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="growth" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890682/landscape_ratio16x9/200/112/53a0e7a9d16c07df8a83368b94983318/WY/growth.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890682/landscape_ratio16x9/300/168/53a0e7a9d16c07df8a83368b94983318/jg/growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890682/landscape_ratio16x9/400/225/53a0e7a9d16c07df8a83368b94983318/YX/growth.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890682/landscape_ratio16x9/1160/652/53a0e7a9d16c07df8a83368b94983318/XT/growth.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890682/portrait_ratio2x3/200/300/199ea4325bd55d99bf9bd69fc9fccfe2/PO/growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890682/portrait_ratio2x3/400/600/199ea4325bd55d99bf9bd69fc9fccfe2/AP/growth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890682/portrait_ratio2x3/768/1152/199ea4325bd55d99bf9bd69fc9fccfe2/Pn/growth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890682/landscape_ratio2x1/200/100/5351eabad3cab2aa65abe8fde2d34d65/os/growth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890682/landscape_ratio3x2/300/200/b798ff29521d92aefd0bdd33015c32aa/my/growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890682/landscape_ratio3x2/400/267/b798ff29521d92aefd0bdd33015c32aa/uQ/growth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890682/landscape_ratio3x2/768/512/b798ff29521d92aefd0bdd33015c32aa/Uy/growth.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890682/portrait_ratio1x1/50/50/faa7eed062d0b52490166b04b7faa150/Qo/growth.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890682/portrait_ratio1x1/60/60/faa7eed062d0b52490166b04b7faa150/kp/growth.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890682/portrait_ratio1x1/200/200/faa7eed062d0b52490166b04b7faa150/mN/growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890682/portrait_ratio1x1/400/400/faa7eed062d0b52490166b04b7faa150/pz/growth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890682/portrait_ratio1x1/768/768/faa7eed062d0b52490166b04b7faa150/Io/growth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890682/landscape_ratio4x3/200/150/ae6f42c832ef17814a65f30b8f20ef83/Ms/growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890682/landscape_ratio4x3/400/300/ae6f42c832ef17814a65f30b8f20ef83/tn/growth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890682/landscape_ratio4x3/768/576/ae6f42c832ef17814a65f30b8f20ef83/ob/growth.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>WASUNNA: Banking on MSMEs for recovery</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion/columnists/unga-food-security-should-top-policy-agenda-beyond-3890684" title="ODOTE: Unga, food security should top policy agenda beyond the August 9 elections">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="farm" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/200/112/43050886a16fafe9524fabe2dbb93ac0/mm/farm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/300/168/43050886a16fafe9524fabe2dbb93ac0/Qa/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/400/225/43050886a16fafe9524fabe2dbb93ac0/gl/farm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/1160/652/43050886a16fafe9524fabe2dbb93ac0/kd/farm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3829434/portrait_ratio2x3/200/300/f9c0530f47e452c59a70f8fec3cff1d2/Ud/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3829434/portrait_ratio2x3/400/600/f9c0530f47e452c59a70f8fec3cff1d2/Fu/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3829434/portrait_ratio2x3/768/1152/f9c0530f47e452c59a70f8fec3cff1d2/BS/farm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3829434/landscape_ratio2x1/200/100/6b08b3a62901804b1bc53955ff8a0b3f/sN/farm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3829434/landscape_ratio3x2/300/200/1c8472ee59292655340bd3a2f7b7f7ca/Iy/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3829434/landscape_ratio3x2/400/267/1c8472ee59292655340bd3a2f7b7f7ca/Zs/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3829434/landscape_ratio3x2/768/512/1c8472ee59292655340bd3a2f7b7f7ca/RG/farm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3829434/portrait_ratio1x1/50/50/c81198f860d28a418ff2591a2d36e90/DU/farm.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3829434/portrait_ratio1x1/60/60/c81198f860d28a418ff2591a2d36e90/mZ/farm.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3829434/portrait_ratio1x1/200/200/c81198f860d28a418ff2591a2d36e90/eV/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3829434/portrait_ratio1x1/400/400/c81198f860d28a418ff2591a2d36e90/Uf/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3829434/portrait_ratio1x1/768/768/c81198f860d28a418ff2591a2d36e90/jk/farm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3829434/landscape_ratio4x3/200/150/5d57c8b00c4a758c312570f76f63e3be/Uz/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3829434/landscape_ratio4x3/400/300/5d57c8b00c4a758c312570f76f63e3be/iq/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3829434/landscape_ratio4x3/768/576/5d57c8b00c4a758c312570f76f63e3be/oC/farm.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>ODOTE: Unga, food security should top policy agenda beyond the August 9 elections</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion/columnists/accounting-reporting-in-an-intangibles-driven-economy-3890690" title="AWODUMILA: Accounting Reporting in an intangibles-driven economy">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="economy" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670414/landscape_ratio16x9/200/112/42d247825438869323b991f61d663d9b/Sy/economy.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3670414/landscape_ratio16x9/300/168/42d247825438869323b991f61d663d9b/Xq/economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670414/landscape_ratio16x9/400/225/42d247825438869323b991f61d663d9b/hd/economy.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3670414/landscape_ratio16x9/1160/652/42d247825438869323b991f61d663d9b/Lt/economy.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670414/portrait_ratio2x3/200/300/ceafd981e1c3767ce7e8723eae14b28/tl/economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670414/portrait_ratio2x3/400/600/ceafd981e1c3767ce7e8723eae14b28/qW/economy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670414/portrait_ratio2x3/768/1152/ceafd981e1c3767ce7e8723eae14b28/Ze/economy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670414/landscape_ratio2x1/200/100/18948c9206c91d6fad8f1fa212d69194/sS/economy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3670414/landscape_ratio3x2/300/200/fc2587bd6ca37891f9b1943fa20741e7/hw/economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670414/landscape_ratio3x2/400/267/fc2587bd6ca37891f9b1943fa20741e7/kC/economy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670414/landscape_ratio3x2/768/512/fc2587bd6ca37891f9b1943fa20741e7/IM/economy.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3670414/portrait_ratio1x1/50/50/531e467e6261c7c54224292ab46e4350/ZL/economy.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3670414/portrait_ratio1x1/60/60/531e467e6261c7c54224292ab46e4350/sw/economy.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3670414/portrait_ratio1x1/200/200/531e467e6261c7c54224292ab46e4350/PA/economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670414/portrait_ratio1x1/400/400/531e467e6261c7c54224292ab46e4350/Vq/economy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670414/portrait_ratio1x1/768/768/531e467e6261c7c54224292ab46e4350/hb/economy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3670414/landscape_ratio4x3/200/150/e7c2d1bf2c274a67039ec629c69e80c1/jV/economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3670414/landscape_ratio4x3/400/300/e7c2d1bf2c274a67039ec629c69e80c1/iY/economy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3670414/landscape_ratio4x3/768/576/e7c2d1bf2c274a67039ec629c69e80c1/lc/economy.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>AWODUMILA: Accounting Reporting in an intangibles-driven economy</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion/letters/how-do-inexperienced-politicians-get-noticed-3890696" title="KAMAU: How do inexperienced politicians get noticed?">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="politician" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3876546/landscape_ratio16x9/200/112/a942da820b5ed6565d0b00d745f75d76/JQ/politician.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3876546/landscape_ratio16x9/300/168/a942da820b5ed6565d0b00d745f75d76/pM/politician.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3876546/landscape_ratio16x9/400/225/a942da820b5ed6565d0b00d745f75d76/jf/politician.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3876546/landscape_ratio16x9/1160/652/a942da820b5ed6565d0b00d745f75d76/hP/politician.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3876546/portrait_ratio2x3/200/300/2d415397b6ad413cba1e4d371a330311/Dn/politician.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3876546/portrait_ratio2x3/400/600/2d415397b6ad413cba1e4d371a330311/FU/politician.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3876546/portrait_ratio2x3/768/1152/2d415397b6ad413cba1e4d371a330311/Xw/politician.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3876546/landscape_ratio2x1/200/100/80c843684734de4d01c02eea3b07731d/ft/politician.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3876546/landscape_ratio3x2/300/200/8c7ad3755a3c89d438f3ba0660f4c8d9/Mm/politician.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3876546/landscape_ratio3x2/400/267/8c7ad3755a3c89d438f3ba0660f4c8d9/ZA/politician.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3876546/landscape_ratio3x2/768/512/8c7ad3755a3c89d438f3ba0660f4c8d9/Pi/politician.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3876546/portrait_ratio1x1/50/50/b09eb810ef0cd5e71e4618c52d58701e/Ii/politician.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3876546/portrait_ratio1x1/60/60/b09eb810ef0cd5e71e4618c52d58701e/Zv/politician.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3876546/portrait_ratio1x1/200/200/b09eb810ef0cd5e71e4618c52d58701e/zD/politician.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3876546/portrait_ratio1x1/400/400/b09eb810ef0cd5e71e4618c52d58701e/ox/politician.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3876546/portrait_ratio1x1/768/768/b09eb810ef0cd5e71e4618c52d58701e/Mi/politician.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3876546/landscape_ratio4x3/200/150/c1694376ef780c517e39f8333b999541/uD/politician.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3876546/landscape_ratio4x3/400/300/c1694376ef780c517e39f8333b999541/VW/politician.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3876546/landscape_ratio4x3/768/576/c1694376ef780c517e39f8333b999541/XO/politician.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Letters</h5>
<h7>KAMAU: How do inexperienced politicians get noticed?</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/lyn-mengich-tough-src-chair-reining-in-state-officers-greed-for-fat-pay-3891336" title="Lyn Mengich: Tough SRC chair reining in state officers&#39; greed for fat pay">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/9mCPc0_0tL4/mqdefault.jpg" alt="Lyn Mengich: Tough SRC chair reining in state officers&#39; greed for fat pay">
</figure>
<header>
<h5>Videos</h5>
<h7>Lyn Mengich: Tough SRC chair reining in state officers&#39; greed for fat pay</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/highlands-drinks-building-on-home-grown-brand-for-market-edge-3887120" title="Highlands drinks: Building on home-grown brand for market edge">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/Wlef57oMHQg/mqdefault.jpg" alt="Highlands drinks: Building on home-grown brand for market edge">
</figure>
<header>
<h5>Videos</h5>
<h7>Highlands drinks: Building on home-grown brand for market edge</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/imf-kenya-s-economy-is-recovering-3887116" title="IMF: Kenya&#39;s economy is recovering">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/wBJmGMhY69U/mqdefault.jpg" alt="IMF: Kenya&#39;s economy is recovering">
</figure>
<header>
<h5>Videos</h5>
<h7>IMF: Kenya&#39;s economy is recovering</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/bd120-the-business-of-money-laundering-3885894" title="BD120: The business of money laundering">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/stYErUUPSVs/mqdefault.jpg" alt="BD120: The business of money laundering">
</figure>
<header>
<h5>Videos</h5>
<h7>BD120: The business of money laundering</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/special-reports/hoteliers-raise-safari-rally-earnings-outlook-3839396" title="Hoteliers raise Safari Rally earnings outlook ahead of new season">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="expo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/200/112/5ee39d05be7c21d78b937af4a517d660/TT/expo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/300/168/5ee39d05be7c21d78b937af4a517d660/xH/expo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/400/225/5ee39d05be7c21d78b937af4a517d660/dy/expo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/1160/652/5ee39d05be7c21d78b937af4a517d660/se/expo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3839400/portrait_ratio2x3/200/300/167937254eb96f1f1d4b85900356b2cc/RI/expo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839400/portrait_ratio2x3/400/600/167937254eb96f1f1d4b85900356b2cc/gx/expo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3839400/portrait_ratio2x3/768/1152/167937254eb96f1f1d4b85900356b2cc/KN/expo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3839400/landscape_ratio2x1/200/100/9138c7658e08ca44cd538a55bd91c5ce/HH/expo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3839400/landscape_ratio3x2/300/200/38cad8449b7cf40c9bf1f094198edb70/ug/expo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839400/landscape_ratio3x2/400/267/38cad8449b7cf40c9bf1f094198edb70/LK/expo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3839400/landscape_ratio3x2/768/512/38cad8449b7cf40c9bf1f094198edb70/oQ/expo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3839400/portrait_ratio1x1/50/50/c2e0eb6f3d6c7f067140f88499040582/TG/expo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3839400/portrait_ratio1x1/60/60/c2e0eb6f3d6c7f067140f88499040582/Ob/expo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3839400/portrait_ratio1x1/200/200/c2e0eb6f3d6c7f067140f88499040582/pb/expo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839400/portrait_ratio1x1/400/400/c2e0eb6f3d6c7f067140f88499040582/Ux/expo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3839400/portrait_ratio1x1/768/768/c2e0eb6f3d6c7f067140f88499040582/lO/expo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3839400/landscape_ratio4x3/200/150/fa301c291ffc4003c0a71d4e3d6cc1eb/TH/expo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839400/landscape_ratio4x3/400/300/fa301c291ffc4003c0a71d4e3d6cc1eb/xe/expo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3839400/landscape_ratio4x3/768/576/fa301c291ffc4003c0a71d4e3d6cc1eb/Je/expo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Hoteliers raise Safari Rally earnings outlook ahead of new season</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/top-40-under-40-women-big-day-in-city-3643066" title="Top 40 Under 40 Women’s big day in city">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="women1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/200/112/202142c056ced8dcfbce63d468ecf845/ck/women1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/300/168/202142c056ced8dcfbce63d468ecf845/BM/women1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/400/225/202142c056ced8dcfbce63d468ecf845/ob/women1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/1160/652/202142c056ced8dcfbce63d468ecf845/DX/women1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643084/portrait_ratio2x3/200/300/1664cb02b51931a6b46a316b2bb8bdd3/Xc/women1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643084/portrait_ratio2x3/400/600/1664cb02b51931a6b46a316b2bb8bdd3/At/women1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643084/portrait_ratio2x3/768/1152/1664cb02b51931a6b46a316b2bb8bdd3/ox/women1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643084/landscape_ratio2x1/200/100/f9c1110b4b9dbb7f29f440a5726df7a9/JC/women1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3643084/landscape_ratio3x2/300/200/ae42efc4c44d51dbaef03bfbc8d0e001/Vp/women1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643084/landscape_ratio3x2/400/267/ae42efc4c44d51dbaef03bfbc8d0e001/zP/women1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643084/landscape_ratio3x2/768/512/ae42efc4c44d51dbaef03bfbc8d0e001/wF/women1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3643084/portrait_ratio1x1/50/50/4fdd633e9149b889737e3cbba2827fec/mS/women1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3643084/portrait_ratio1x1/60/60/4fdd633e9149b889737e3cbba2827fec/QL/women1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3643084/portrait_ratio1x1/200/200/4fdd633e9149b889737e3cbba2827fec/bL/women1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643084/portrait_ratio1x1/400/400/4fdd633e9149b889737e3cbba2827fec/BF/women1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643084/portrait_ratio1x1/768/768/4fdd633e9149b889737e3cbba2827fec/ay/women1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643084/landscape_ratio4x3/200/150/18d564877342fc8b14c10cd73e9a906b/mb/women1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643084/landscape_ratio4x3/400/300/18d564877342fc8b14c10cd73e9a906b/Pm/women1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643084/landscape_ratio4x3/768/576/18d564877342fc8b14c10cd73e9a906b/jm/women1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Top 40 Under 40 Women’s big day in city</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/top-40-under-40-men-finalists-feted-3638850" title="Top 40 Under 40 men finalists feted - VIDEO">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="men1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/200/112/7d93b4adcdf162c425fb83d456f27f5f/on/men1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/300/168/7d93b4adcdf162c425fb83d456f27f5f/Sb/men1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/400/225/7d93b4adcdf162c425fb83d456f27f5f/zS/men1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/1160/652/7d93b4adcdf162c425fb83d456f27f5f/Vi/men1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3638160/portrait_ratio2x3/200/300/1f0b1b7c0577b85dd44392f2720305f3/jV/men1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3638160/portrait_ratio2x3/400/600/1f0b1b7c0577b85dd44392f2720305f3/zK/men1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3638160/portrait_ratio2x3/768/1152/1f0b1b7c0577b85dd44392f2720305f3/kK/men1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3638160/landscape_ratio2x1/200/100/2d3915ea83921d8675997a4e15295c3c/wg/men1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3638160/landscape_ratio3x2/300/200/e59e7ed2316a0ba38e81fd8c9461c090/cl/men1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3638160/landscape_ratio3x2/400/267/e59e7ed2316a0ba38e81fd8c9461c090/cT/men1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3638160/landscape_ratio3x2/768/512/e59e7ed2316a0ba38e81fd8c9461c090/pp/men1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3638160/portrait_ratio1x1/50/50/9bf2a221ecb491a4406e649240476d08/kX/men1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3638160/portrait_ratio1x1/60/60/9bf2a221ecb491a4406e649240476d08/fs/men1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3638160/portrait_ratio1x1/200/200/9bf2a221ecb491a4406e649240476d08/Gs/men1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3638160/portrait_ratio1x1/400/400/9bf2a221ecb491a4406e649240476d08/mO/men1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3638160/portrait_ratio1x1/768/768/9bf2a221ecb491a4406e649240476d08/Cf/men1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3638160/landscape_ratio4x3/200/150/3e01f1bad8988e00a5da3b7d21e175f4/Xv/men1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3638160/landscape_ratio4x3/400/300/3e01f1bad8988e00a5da3b7d21e175f4/ey/men1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3638160/landscape_ratio4x3/768/576/3e01f1bad8988e00a5da3b7d21e175f4/Mq/men1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Top 40 Under 40 men finalists feted - VIDEO</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/ways-to-succeed-as-a-woman-3632610" title="Ways to Succeed as a Woman">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="women" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/200/112/d43bb7a7895ab9b1632db1218a12c4e/fw/women.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/300/168/d43bb7a7895ab9b1632db1218a12c4e/Jk/women.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/400/225/d43bb7a7895ab9b1632db1218a12c4e/Bf/women.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/1160/652/d43bb7a7895ab9b1632db1218a12c4e/Xv/women.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3632612/portrait_ratio2x3/200/300/596591a5a4661b7a4041f169baf6b39/jP/women.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3632612/portrait_ratio2x3/400/600/596591a5a4661b7a4041f169baf6b39/tM/women.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3632612/portrait_ratio2x3/768/1152/596591a5a4661b7a4041f169baf6b39/lA/women.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3632612/landscape_ratio2x1/200/100/3ddde1e6ff073bcaa05b4514f10d4b08/cH/women.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3632612/landscape_ratio3x2/300/200/8ebbbe05d624f7d6ff1cbfe99b5f3ea0/YJ/women.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3632612/landscape_ratio3x2/400/267/8ebbbe05d624f7d6ff1cbfe99b5f3ea0/zL/women.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3632612/landscape_ratio3x2/768/512/8ebbbe05d624f7d6ff1cbfe99b5f3ea0/qp/women.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3632612/portrait_ratio1x1/50/50/df6cabe5abd8979a7bf2932c083bd530/wh/women.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3632612/portrait_ratio1x1/60/60/df6cabe5abd8979a7bf2932c083bd530/ES/women.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3632612/portrait_ratio1x1/200/200/df6cabe5abd8979a7bf2932c083bd530/wO/women.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3632612/portrait_ratio1x1/400/400/df6cabe5abd8979a7bf2932c083bd530/LU/women.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3632612/portrait_ratio1x1/768/768/df6cabe5abd8979a7bf2932c083bd530/cx/women.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3632612/landscape_ratio4x3/200/150/31f1136339c03426081169dcde0ca1d0/wt/women.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3632612/landscape_ratio4x3/400/300/31f1136339c03426081169dcde0ca1d0/Dw/women.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3632612/landscape_ratio4x3/768/576/31f1136339c03426081169dcde0ca1d0/bw/women.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Ways to Succeed as a Woman</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li> </ul>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<div data-account="KE0000000380" data-issuer="NMG" id="nseticker"></div> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDgeneric_logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/200/112/df5b164e805190a52d6637b77bc60c81/TK/bdgeneric-logo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/300/168/df5b164e805190a52d6637b77bc60c81/EC/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/400/225/df5b164e805190a52d6637b77bc60c81/rR/bdgeneric-logo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/1160/652/df5b164e805190a52d6637b77bc60c81/Wd/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/200/300/5040de138fbe6d11ca6bfac307ad99c2/yO/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/400/600/5040de138fbe6d11ca6bfac307ad99c2/Er/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/768/1152/5040de138fbe6d11ca6bfac307ad99c2/Hz/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio2x1/200/100/b080c185cb5d15e6c4de307757927850/mj/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/300/200/c1505685d6976b21fe9ca60c491e8194/ft/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/400/267/c1505685d6976b21fe9ca60c491e8194/Rj/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/768/512/c1505685d6976b21fe9ca60c491e8194/dt/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/50/50/e338ce33ca4f8d2f6c04ebb6ff6f5378/dQ/bdgeneric-logo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/60/60/e338ce33ca4f8d2f6c04ebb6ff6f5378/rp/bdgeneric-logo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/200/200/e338ce33ca4f8d2f6c04ebb6ff6f5378/rV/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/400/400/e338ce33ca4f8d2f6c04ebb6ff6f5378/Zf/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/768/768/e338ce33ca4f8d2f6c04ebb6ff6f5378/CM/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/200/150/bbc56b930daf6ff16c68b191adb7553d/xL/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/400/300/bbc56b930daf6ff16c68b191adb7553d/LS/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/768/576/bbc56b930daf6ff16c68b191adb7553d/oO/bdgeneric-logo.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By MARYANNE MAINA</strong><br>
<h7><a href="/bd/author-profiles/maryanne-maina-2461482"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter article-main" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</h5>
<h2 class="article-title">Tanzanian fintech firm eyes a piece of Kenya&#39;s Sh420 billion remittance pice</h2>
<small class="byline">Monday July 25 2022</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nala" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890542/landscape_ratio16x9/200/112/29052769b6c9ce31e2df1c06db4dfef4/EA/nala.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3890542/landscape_ratio16x9/300/168/29052769b6c9ce31e2df1c06db4dfef4/iE/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/landscape_ratio16x9/400/225/29052769b6c9ce31e2df1c06db4dfef4/Nj/nala.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3890542/landscape_ratio16x9/1160/652/29052769b6c9ce31e2df1c06db4dfef4/Uf/nala.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890542/portrait_ratio2x3/200/300/1356eacaead0fee9d3cda078d0876921/pj/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/portrait_ratio2x3/400/600/1356eacaead0fee9d3cda078d0876921/jQ/nala.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890542/portrait_ratio2x3/768/1152/1356eacaead0fee9d3cda078d0876921/QQ/nala.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890542/landscape_ratio2x1/200/100/6a46cfa1176c88ef2cdd62da8a7d4008/gM/nala.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3890542/landscape_ratio3x2/300/200/1b48d19a96c576a5f6ca373217650e72/ie/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/landscape_ratio3x2/400/267/1b48d19a96c576a5f6ca373217650e72/FA/nala.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890542/landscape_ratio3x2/768/512/1b48d19a96c576a5f6ca373217650e72/Bq/nala.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/50/50/403a1a0fa5f89b3238d6dfb3923ae173/RO/nala.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/60/60/403a1a0fa5f89b3238d6dfb3923ae173/Wb/nala.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/200/200/403a1a0fa5f89b3238d6dfb3923ae173/Zb/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/400/400/403a1a0fa5f89b3238d6dfb3923ae173/tt/nala.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890542/portrait_ratio1x1/768/768/403a1a0fa5f89b3238d6dfb3923ae173/bG/nala.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3890542/landscape_ratio4x3/200/150/49e5cc5c9f09331d3ee72a8aec6d70b9/HD/nala.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3890542/landscape_ratio4x3/400/300/49e5cc5c9f09331d3ee72a8aec6d70b9/aW/nala.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3890542/landscape_ratio4x3/768/576/49e5cc5c9f09331d3ee72a8aec6d70b9/Hi/nala.jpg&quot;}}]">
</div>
<p id="photo_article_caption">NALA chief executive officer Benjamin Fernandes with Equity Bank head of Private Banking Robert Kiboti. PHOTO | POOL</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDgeneric_logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/200/112/df5b164e805190a52d6637b77bc60c81/TK/bdgeneric-logo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/300/168/df5b164e805190a52d6637b77bc60c81/EC/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/400/225/df5b164e805190a52d6637b77bc60c81/rR/bdgeneric-logo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/1160/652/df5b164e805190a52d6637b77bc60c81/Wd/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/200/300/5040de138fbe6d11ca6bfac307ad99c2/yO/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/400/600/5040de138fbe6d11ca6bfac307ad99c2/Er/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/768/1152/5040de138fbe6d11ca6bfac307ad99c2/Hz/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio2x1/200/100/b080c185cb5d15e6c4de307757927850/mj/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/300/200/c1505685d6976b21fe9ca60c491e8194/ft/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/400/267/c1505685d6976b21fe9ca60c491e8194/Rj/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/768/512/c1505685d6976b21fe9ca60c491e8194/dt/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/50/50/e338ce33ca4f8d2f6c04ebb6ff6f5378/dQ/bdgeneric-logo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/60/60/e338ce33ca4f8d2f6c04ebb6ff6f5378/rp/bdgeneric-logo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/200/200/e338ce33ca4f8d2f6c04ebb6ff6f5378/rV/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/400/400/e338ce33ca4f8d2f6c04ebb6ff6f5378/Zf/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/768/768/e338ce33ca4f8d2f6c04ebb6ff6f5378/CM/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/200/150/bbc56b930daf6ff16c68b191adb7553d/xL/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/400/300/bbc56b930daf6ff16c68b191adb7553d/LS/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/768/576/bbc56b930daf6ff16c68b191adb7553d/oO/bdgeneric-logo.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By MARYANNE MAINA</strong><br>
<h7><a href="/bd/author-profiles/maryanne-maina-2461482"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Tanzanian fintech firm eyes a piece of Kenya&#39;s Sh420 billion remittance pice&amp;url=https://www.businessdailyafrica.com/bd/corporate/technology/tanzanian-fintech-firm-eyes-a-piece-of-kenya-s-sh420-billion-3890536&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/corporate/technology/tanzanian-fintech-firm-eyes-a-piece-of-kenya-s-sh420-billion-3890536" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/corporate/technology/tanzanian-fintech-firm-eyes-a-piece-of-kenya-s-sh420-billion-3890536" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/corporate/technology/tanzanian-fintech-firm-eyes-a-piece-of-kenya-s-sh420-billion-3890536" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#1b24686e79717e786f264f7a75617a75727a753b7d72756f7e78733b7d7269763b7e627e683b7a3b6b727e787e3b747d3b507e75627a3d38282220683b48732f292b3b797277777274753b697e76726f6f7a75787e3b6b72787e3d7a766b2079747f62264f7a75617a75727a753b7d72756f7e78733b7d7269763b7e627e683b7a3b6b727e787e3b747d3b507e75627a3d38282220683b48732f292b3b797277777274753b697e76726f6f7a75787e3b6b72787e36736f6f6b682134346c6c6c35796e6872757e68687f7a7277627a7d6972787a3578747634797f347874696b74697a6f7e346f7e7873757477747c62346f7a75617a75727a75367d72756f7e7873367d726976367e627e68367a366b727e787e36747d36707e75627a36683668732f292b3679727777727475362823222b2e282d" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>Tanzanian payment financial technology (fintech) firm Nala been on the upswing since it secured pre-seed funding from Accel in 2019, with which it built a mobile money service for East Africa. Then last year it raised $10 million more and has now set its target higher in the lucrative remittance market.</p><p>It is now eyeing a bigger piece of Kenya’s Sh420 billion inflows, months after securing approval from the Central Bank of Kenya and subsequently opening and staffing an office in Nairobi.</p><p>The remittance market has become highly competitive and Nala founder and CEO Benjamin Fernandes believes the Nairobi office, which will serve as its operational headquarters, hosting a third of its staff, will help to make the fintech a key player.</p><p>Currently, the company started three years ago, facilitates secure money transfers from the United Kingdom and the United States to Tanzania, Kenya, Uganda, Rwanda, and Ghana. It plans to be in 12 other African countries by end of the year. It recently entered into a partnership with Equity Bank to allow users in the UK and US to send money directly to their accounts with the lender.</p><p>“This partnership will allow our customers to send money directly from their banks, through the Nala app, instantly and at the most competitive rates to Equity Bank Kenya accounts and other mobile wallets,” said Mr Fernades.</p><p>“Combining Nala’s technology with Equity Bank’s reach allows us to build stronger financial infrastructure for Kenyans worldwide."</p> <section class="noprint">
<div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h4>Related Stories</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="/bd/markets/market-news/tanzania-based-payments-firm-targets-kenya-entry-2292142">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mobile" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2292144/landscape_ratio16x9/200/112/895eb4a93218f9cfd27886d28be2e5cf/kt/mobile.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2292144/landscape_ratio16x9/300/168/895eb4a93218f9cfd27886d28be2e5cf/bt/mobile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2292144/landscape_ratio16x9/400/225/895eb4a93218f9cfd27886d28be2e5cf/UE/mobile.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2292144/landscape_ratio16x9/1160/652/895eb4a93218f9cfd27886d28be2e5cf/Qs/mobile.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2292144/portrait_ratio2x3/200/300/9dbe9044e232b8da6dbcd1a1bc7a7097/br/mobile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2292144/portrait_ratio2x3/400/600/9dbe9044e232b8da6dbcd1a1bc7a7097/AM/mobile.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2292144/portrait_ratio2x3/768/1152/9dbe9044e232b8da6dbcd1a1bc7a7097/gg/mobile.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2292144/landscape_ratio2x1/200/100/570a011f0ed96f2850035c65775eff06/bV/mobile.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2292144/landscape_ratio3x2/300/200/728a2ba1514fc01037ba7eeccb5ddb34/Ib/mobile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2292144/landscape_ratio3x2/400/267/728a2ba1514fc01037ba7eeccb5ddb34/Ld/mobile.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2292144/landscape_ratio3x2/768/512/728a2ba1514fc01037ba7eeccb5ddb34/yr/mobile.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2292144/portrait_ratio1x1/50/50/e4a07b8f9901b5aa334dc8ca5bd9c4bb/IJ/mobile.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2292144/portrait_ratio1x1/60/60/e4a07b8f9901b5aa334dc8ca5bd9c4bb/fu/mobile.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2292144/portrait_ratio1x1/200/200/e4a07b8f9901b5aa334dc8ca5bd9c4bb/Em/mobile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2292144/portrait_ratio1x1/400/400/e4a07b8f9901b5aa334dc8ca5bd9c4bb/pk/mobile.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2292144/portrait_ratio1x1/768/768/e4a07b8f9901b5aa334dc8ca5bd9c4bb/IZ/mobile.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2292144/landscape_ratio4x3/200/150/2bbe0a1e789e3a53fca0352e19663de0/cu/mobile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2292144/landscape_ratio4x3/400/300/2bbe0a1e789e3a53fca0352e19663de0/Vp/mobile.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2292144/landscape_ratio4x3/768/576/2bbe0a1e789e3a53fca0352e19663de0/XB/mobile.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Tanzania-based payments firm targets Kenya entry
</span>
</a></li>
<li><a href="/bd/sponsored/fast-rising-fintech-bankingly-closes-successful-investment-3828410">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="fin" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3828412/landscape_ratio16x9/200/112/70ba408b569b3ae0f30cf628589ca8fb/nT/fin.png&quot;,&quot;300&quot;:&quot;/resource/image/3828412/landscape_ratio16x9/300/168/70ba408b569b3ae0f30cf628589ca8fb/ZX/fin.png&quot;,&quot;400&quot;:&quot;/resource/image/3828412/landscape_ratio16x9/400/225/70ba408b569b3ae0f30cf628589ca8fb/NC/fin.png&quot;,&quot;1160&quot;:&quot;/resource/image/3828412/landscape_ratio16x9/1160/652/70ba408b569b3ae0f30cf628589ca8fb/WG/fin.png&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3828412/portrait_ratio2x3/200/300/219909f6f8bd5e412fa302210fb9cb05/eb/fin.png&quot;,&quot;400&quot;:&quot;/resource/image/3828412/portrait_ratio2x3/400/600/219909f6f8bd5e412fa302210fb9cb05/oY/fin.png&quot;,&quot;768&quot;:&quot;/resource/image/3828412/portrait_ratio2x3/768/1152/219909f6f8bd5e412fa302210fb9cb05/jg/fin.png&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3828412/landscape_ratio2x1/200/100/485b097b4b15668508e43f9f82c3968e/XP/fin.png&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3828412/landscape_ratio3x2/300/200/e93452e568472f29fd732c72792b043d/yr/fin.png&quot;,&quot;400&quot;:&quot;/resource/image/3828412/landscape_ratio3x2/400/267/e93452e568472f29fd732c72792b043d/fV/fin.png&quot;,&quot;768&quot;:&quot;/resource/image/3828412/landscape_ratio3x2/768/512/e93452e568472f29fd732c72792b043d/Wz/fin.png&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3828412/portrait_ratio1x1/50/50/d8c90c658fe4c8da6d428ff0bd874514/Dl/fin.png&quot;,&quot;60&quot;:&quot;/resource/image/3828412/portrait_ratio1x1/60/60/d8c90c658fe4c8da6d428ff0bd874514/mq/fin.png&quot;,&quot;200&quot;:&quot;/resource/image/3828412/portrait_ratio1x1/200/200/d8c90c658fe4c8da6d428ff0bd874514/HS/fin.png&quot;,&quot;400&quot;:&quot;/resource/image/3828412/portrait_ratio1x1/400/400/d8c90c658fe4c8da6d428ff0bd874514/LU/fin.png&quot;,&quot;768&quot;:&quot;/resource/image/3828412/portrait_ratio1x1/768/768/d8c90c658fe4c8da6d428ff0bd874514/aZ/fin.png&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3828412/landscape_ratio4x3/200/150/dbc9548f0ed029cf3303f52a4c98ee9a/Va/fin.png&quot;,&quot;400&quot;:&quot;/resource/image/3828412/landscape_ratio4x3/400/300/dbc9548f0ed029cf3303f52a4c98ee9a/JZ/fin.png&quot;,&quot;768&quot;:&quot;/resource/image/3828412/landscape_ratio4x3/768/576/dbc9548f0ed029cf3303f52a4c98ee9a/ot/fin.png&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Fast-rising fintech bankingly closes successful investment round for $11m
</span>
</a></li>
</ul>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-728x90-sponsored-1', [[320, 100], [728, 90], [300, 100], [300, 75], [300, 50]], 'div-gpt-ad-1600348717624-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600348717624-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600348717624-0'); });}
</script>
</div> </section>
<p>Equity grew the volume of diaspora remittances it processed by 39 percent in 2021 compared to the corresponding period in 2020, leveraging on the growing popularity of digital channels for sending money home from abroad. It handled Sh383.5 billion in remittances in the 12 months to December, up from Sh279.4 billion in 2021.</p><p>How did Nala attract investors? “To raise a huge sum of money it is crucial to start small. We started the company with $25,000 from an investor. We worked hard to deliver on our promise,” Mr Fernandes explained.</p> <section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/economy/minimum-tax-to-go-as-sh8bn-levies-kick-in-3890652" class="columns" title="Minimum tax to go as Sh8bn levies kick in">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="treasury" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659902/landscape_ratio16x9/200/112/c3dd80d6e8d119ffd9d8b2092169c038/OW/treasury.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3659902/landscape_ratio16x9/300/168/c3dd80d6e8d119ffd9d8b2092169c038/Ky/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/landscape_ratio16x9/400/225/c3dd80d6e8d119ffd9d8b2092169c038/mN/treasury.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3659902/landscape_ratio16x9/1160/652/c3dd80d6e8d119ffd9d8b2092169c038/JZ/treasury.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659902/portrait_ratio2x3/200/300/e82f60066da24cd9bbbe46bf82e4f32a/iE/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/portrait_ratio2x3/400/600/e82f60066da24cd9bbbe46bf82e4f32a/AB/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659902/portrait_ratio2x3/768/1152/e82f60066da24cd9bbbe46bf82e4f32a/Rx/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659902/landscape_ratio2x1/200/100/7952e4848e1f4fde50056ec665699229/up/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3659902/landscape_ratio3x2/300/200/91f57b0500e55f5005a5f853af60a6ea/HQ/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/landscape_ratio3x2/400/267/91f57b0500e55f5005a5f853af60a6ea/Aq/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659902/landscape_ratio3x2/768/512/91f57b0500e55f5005a5f853af60a6ea/TI/treasury.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/50/50/17343d0523fac4e292dc1ad7d1c79151/VQ/treasury.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/60/60/17343d0523fac4e292dc1ad7d1c79151/Xp/treasury.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/200/200/17343d0523fac4e292dc1ad7d1c79151/YB/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/400/400/17343d0523fac4e292dc1ad7d1c79151/yL/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659902/portrait_ratio1x1/768/768/17343d0523fac4e292dc1ad7d1c79151/es/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659902/landscape_ratio4x3/200/150/f1725c19c2c31bbbda4ff5a4169085ba/ik/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659902/landscape_ratio4x3/400/300/f1725c19c2c31bbbda4ff5a4169085ba/wb/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659902/landscape_ratio4x3/768/576/f1725c19c2c31bbbda4ff5a4169085ba/Eb/treasury.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/minimum-tax-to-go-as-sh8bn-levies-kick-in-3890652" class="columns" title="Minimum tax to go as Sh8bn levies kick in"><h3>Minimum tax to go as Sh8bn levies kick in</h3></a>
<small class="byline">
By OTIATO GUGUYU
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/technology/tech-talent-battle-heats-up-as-safaricom-hires-400-developers-3890622" class="columns" title="Tech talent battle heats up as Safaricom hires 400 developers">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ndegwa" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3449584/landscape_ratio16x9/200/112/d6a89dd153ff847cbce2f9042b8f5ad1/El/ndegwa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3449584/landscape_ratio16x9/300/168/d6a89dd153ff847cbce2f9042b8f5ad1/Rt/ndegwa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3449584/landscape_ratio16x9/400/225/d6a89dd153ff847cbce2f9042b8f5ad1/Dw/ndegwa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3449584/landscape_ratio16x9/1160/652/d6a89dd153ff847cbce2f9042b8f5ad1/Ak/ndegwa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3449584/portrait_ratio2x3/200/300/d42c7a6cc196034b8e04d75fa753e949/Ss/ndegwa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3449584/portrait_ratio2x3/400/600/d42c7a6cc196034b8e04d75fa753e949/BF/ndegwa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3449584/portrait_ratio2x3/768/1152/d42c7a6cc196034b8e04d75fa753e949/RZ/ndegwa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3449584/landscape_ratio2x1/200/100/bf123c77d13a0428dd89f73329549f7b/KQ/ndegwa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3449584/landscape_ratio3x2/300/200/d78f22de04da12271d0bf8864f67c84e/MH/ndegwa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3449584/landscape_ratio3x2/400/267/d78f22de04da12271d0bf8864f67c84e/Ql/ndegwa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3449584/landscape_ratio3x2/768/512/d78f22de04da12271d0bf8864f67c84e/of/ndegwa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3449584/portrait_ratio1x1/50/50/2d1127aab12b724963ed74f79d250e99/Bc/ndegwa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3449584/portrait_ratio1x1/60/60/2d1127aab12b724963ed74f79d250e99/fV/ndegwa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3449584/portrait_ratio1x1/200/200/2d1127aab12b724963ed74f79d250e99/Xh/ndegwa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3449584/portrait_ratio1x1/400/400/2d1127aab12b724963ed74f79d250e99/xL/ndegwa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3449584/portrait_ratio1x1/768/768/2d1127aab12b724963ed74f79d250e99/bU/ndegwa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3449584/landscape_ratio4x3/200/150/492a5a1673098476c55ceba7967fa5a7/Nh/ndegwa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3449584/landscape_ratio4x3/400/300/492a5a1673098476c55ceba7967fa5a7/ro/ndegwa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3449584/landscape_ratio4x3/768/576/492a5a1673098476c55ceba7967fa5a7/GM/ndegwa.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/technology/tech-talent-battle-heats-up-as-safaricom-hires-400-developers-3890622" class="columns" title="Tech talent battle heats up as Safaricom hires 400 developers"><h3>Tech talent battle heats up as Safaricom hires 400 developers</h3></a>
<small class="byline">
By OTIATO GUGUYU
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/cj-shuffles-high-court-judges-3891542" class="columns" title="CJ shuffles High Court judges">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cj" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676852/landscape_ratio16x9/200/112/c41dc39d22a32a88acb139d474af1b5e/BR/cj.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3676852/landscape_ratio16x9/300/168/c41dc39d22a32a88acb139d474af1b5e/vl/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/landscape_ratio16x9/400/225/c41dc39d22a32a88acb139d474af1b5e/Tw/cj.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3676852/landscape_ratio16x9/1160/652/c41dc39d22a32a88acb139d474af1b5e/Po/cj.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676852/portrait_ratio2x3/200/300/930ce33b8e97e8f61f3138750b13ed73/TQ/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/portrait_ratio2x3/400/600/930ce33b8e97e8f61f3138750b13ed73/PV/cj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676852/portrait_ratio2x3/768/1152/930ce33b8e97e8f61f3138750b13ed73/MF/cj.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676852/landscape_ratio2x1/200/100/38ed1722cad5b99f78f1e6ff66f15f1a/rZ/cj.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3676852/landscape_ratio3x2/300/200/16db62c3993e0b4ff80ff63109d92de2/qF/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/landscape_ratio3x2/400/267/16db62c3993e0b4ff80ff63109d92de2/PP/cj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676852/landscape_ratio3x2/768/512/16db62c3993e0b4ff80ff63109d92de2/JR/cj.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/50/50/65ae90253a829a1e0e16c2820f528d03/Cw/cj.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/60/60/65ae90253a829a1e0e16c2820f528d03/Zl/cj.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/200/200/65ae90253a829a1e0e16c2820f528d03/EV/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/400/400/65ae90253a829a1e0e16c2820f528d03/Kv/cj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676852/portrait_ratio1x1/768/768/65ae90253a829a1e0e16c2820f528d03/bM/cj.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676852/landscape_ratio4x3/200/150/3d17f0e178fc4e72412a793eb6f65915/OP/cj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676852/landscape_ratio4x3/400/300/3d17f0e178fc4e72412a793eb6f65915/sG/cj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676852/landscape_ratio4x3/768/576/3d17f0e178fc4e72412a793eb6f65915/QW/cj.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/cj-shuffles-high-court-judges-3891542" class="columns" title="CJ shuffles High Court judges"><h3>CJ shuffles High Court judges</h3></a>
<small class="byline">
By SAM KIPLAGAT
<br>43minutes ago.
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/cma-blocks-unilever-shares-deal-in-tea-firm-3890674" class="columns" title="CMA blocks Unilever share transfer in Limuru Tea">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDLHORSES0608" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2065320/landscape_ratio16x9/200/112/5b2de9500361ce57bd8d5035af025535/RZ/bdlhorses0608.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2065320/landscape_ratio16x9/300/168/5b2de9500361ce57bd8d5035af025535/Sx/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/landscape_ratio16x9/400/225/5b2de9500361ce57bd8d5035af025535/YE/bdlhorses0608.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2065320/landscape_ratio16x9/1160/652/5b2de9500361ce57bd8d5035af025535/ek/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2065320/portrait_ratio2x3/200/300/18ef3333006c5ceb56fe38238591def3/HO/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/portrait_ratio2x3/400/600/18ef3333006c5ceb56fe38238591def3/IP/bdlhorses0608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2065320/portrait_ratio2x3/768/1152/18ef3333006c5ceb56fe38238591def3/ID/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2065320/landscape_ratio2x1/200/100/80b9fcf92ae5c14edcd83cb30ff75ec7/If/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2065320/landscape_ratio3x2/300/200/793bf01bcb6878fb9ce5e40409fb6a6b/ms/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/landscape_ratio3x2/400/267/793bf01bcb6878fb9ce5e40409fb6a6b/Qi/bdlhorses0608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2065320/landscape_ratio3x2/768/512/793bf01bcb6878fb9ce5e40409fb6a6b/NY/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/50/50/ff56300b5dcb1cb154e7bdba5f83cbbc/UF/bdlhorses0608.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/60/60/ff56300b5dcb1cb154e7bdba5f83cbbc/WO/bdlhorses0608.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/200/200/ff56300b5dcb1cb154e7bdba5f83cbbc/DW/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/400/400/ff56300b5dcb1cb154e7bdba5f83cbbc/VQ/bdlhorses0608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2065320/portrait_ratio1x1/768/768/ff56300b5dcb1cb154e7bdba5f83cbbc/wl/bdlhorses0608.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2065320/landscape_ratio4x3/200/150/ca41f5ef97bcf67b6ce088d920965ec9/ZF/bdlhorses0608.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2065320/landscape_ratio4x3/400/300/ca41f5ef97bcf67b6ce088d920965ec9/QI/bdlhorses0608.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2065320/landscape_ratio4x3/768/576/ca41f5ef97bcf67b6ce088d920965ec9/PM/bdlhorses0608.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/markets/capital-markets/cma-blocks-unilever-shares-deal-in-tea-firm-3890674" class="columns" title="CMA blocks Unilever share transfer in Limuru Tea"><h3>CMA blocks Unilever share transfer in Limuru Tea</h3></a>
<small class="byline">
By OTIATO GUGUYU
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3890536">
<meta itemprop="section" content="Technology">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3890536",
maincontent: ".article-story",
title: "Tanzanian fintech firm eyes a piece of Kenya&#39;s Sh420 billion remittance pice",
pubdate: "2022-07-25 12:00:00",
authors: "MARYANNE MAINA",
sections: "Technology",
tags: "Kenya, Tanzania, ",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Technology',
'pageTitle': 'Tanzanian fintech firm eyes a piece of Kenya&#39;s Sh420 billion remittance pice',
'author': 'MARYANNE MAINA',
'keywords': 'Kenya, Tanzania, '
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/74fff5d7bfc60772d52486376d4afe98/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
<div class="footer-menu">
<ul>
<a href="/bd/corporate" title="Corporate"><li>Corporate</li></a>
<a href="/bd/markets" title="Markets &amp; Finance"><li>Markets &amp; Finance</li></a>
<a href="/bd/economy" title="Economy"><li>Economy</li></a>
<a href="/bd/lifestyle" title="Life &amp; Work"><li>Life &amp; Work</li></a>
<a href="/bd/opinion" title="Opinion"><li>Opinion</li></a>
<a href="/bd/videos" title="Videos"><li>Videos</li></a>
<a href="/bd/special-reports" title="Special Reports"><li>Special Reports</li></a>
</ul>
</div>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://epaper.nation.africa" target="_blank" title="Nation ePaper">Nation ePaper</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://www.ntvkenya.co.ke" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939302/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Corporate,Corporate - Technology';
_sf_async_config.authors ='MARYANNE MAINA';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'x5skf8hhf279qwm5sjqmtam8gnh2nv5v'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js'></script><script defer src="https://deveint.live/nseticker/v1/eembed.js"></script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/BD-1x1', [1, 1], 'div-gpt-ad-1634797007986-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797007986-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797007986-0');}); </script></div>
<style>
#nseappend {background: #EEE !important;font-weight: bold !important;}
#nseticker, #nseticker2, #nseticker3 {border: 1px #4d4d4d solid !important;
#nseticker, #nseticker2, #nseticker3 {color: #FFFFFF !important; font-weight: bold !important;}
.marketname{color: #4d4d4d !important;}
.nseneutral{color: #4d4d4d !important;}
span.nseclosing{color: #4d4d4d !important;}
span.nseneutral{color: #4d4d4d !important;}
#mktdates {color: #4d4d4d !important;}
.shortitems {color: #FFFFFF !important;}
</style><script>(function(){window['__CF$cv$params']={r:'73053e1cea9a81d9',m:'tXWwMHJ43fOH9bOmOnyKY6loAJU8xmP1x1HqMHGQ0PA-1658755747-0-AdNr1Ha5YLDGzEq0RW2oBNzuZJPg5AYP6zpdCYTAilu8/04PZKkOvtG6kFmD2QEyolbX1FgLPOkIBb24oESeg+PX7a5tDfcr02wgGCrCbbd5bON/DJw4H3+37G6vSrdAGnGQ9ISBu88HU3C7VbQKAIf5uitZuYEY9LAsTqkC0/ebxfPefU1z+3eN2C163/P35EDsyVcSf/QnO/q3caLJjzcukzf2OTKWlUneQL/j4uJR',s:[0x8a29b5de4c,0x1ce7dc9016],}})();</script></body></html>
