<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/_oVjM6aX4HDkL1_siF0EnH1fojk.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/19ec4b39d9dd9bee703d73241ac803c3/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/8c59eca6c73f005121d5e173ff2569a5/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/c6879c3482d823e6b6b2ebc5ea0c4b54/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/ae71062f42451a1d04db3943ea3293fa/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/276d8d4a51298b74a8b2dbca95b9e955/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>How graft, weak systems cost counties Sh185 billion in taxes - Business Daily</title>
<meta name="keywords" content="Commission of Revenue Allocation ">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.businessdailyafrica.com/bd/economy/how-graft-weak-systems-counties-sh185-billion-in-taxes-3974682"
},
"name": "How graft, weak systems cost counties Sh185 billion in taxes",
"headline": "How graft, weak systems cost counties Sh185 billion in taxes",
"description": "<p>Counties are missing out on an estimated Sh185 billion in internal revenue collections every year highlighting the adverse impact of weak manual systems used by the devolved units and corruption.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3974684/b60506db2cdf5b923f0f89466fe271b6/bribe1-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-10-05T21:00:00Z",
"dateModified": "2022-10-05T16:53:59Z",
"author": [
{ "@type": "Person",
"name": "JOHN MUTUA",
"url": "https://www.businessdailyafrica.com/bd/john-mutua-2198162"
}
],
"publisher": {
"@type": "Organization",
"name": "Business Daily",
"logo": {
"@type": "ImageObject",
"url": "https://www.businessdailyafrica.com/resource/crblob/2016966/8c59eca6c73f005121d5e173ff2569a5/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.businessdailyafrica.com/bd"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Economy",
"item": "https://www.businessdailyafrica.com/bd/economy"
}
]
}
</script>
<meta name="description" content="
Counties are missing out on an estimated Sh185 billion in internal revenue collections every year highlighting the adverse impact of weak manual systems used by the devolved units and corruption.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="How graft, weak systems cost counties Sh185 billion in taxes" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/economy/how-graft-weak-systems-counties-sh185-billion-in-taxes-3974682" />
<meta property="og:description" content="
Counties are missing out on an estimated Sh185 billion in internal revenue collections every year highlighting the adverse impact of weak manual systems used by the devolved units and corruption." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-10-05 19:53:59" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3974684/b60506db2cdf5b923f0f89466fe271b6/bribe1-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="How graft, weak systems cost counties Sh185 billion in taxes">
<meta name="twitter:description" content="
Counties are missing out on an estimated Sh185 billion in internal revenue collections every year highlighting the adverse impact of weak manual systems used by the devolved units and corruption.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3974684/b60506db2cdf5b923f0f89466fe271b6/bribe1-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/economy/how-graft-weak-systems-counties-sh185-billion-in-taxes-3974682">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/economy/how-graft-weak-systems-counties-sh185-billion-in-taxes-3974682?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-188.css" rel="stylesheet"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<div class="mobileShow">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/3958954/78f7aae8ad5b340719ba3051b4c7b818/bd-full-logo-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Transport">Transport</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<a class="submenu-link" href="/bd/corporate/boss-talk" title="Boss Talk">Boss Talk</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/relief-as-anti-direct-bank-link-suit-is-thrown-out-3974670" title="Relief as anti-direct bank link suit is thrown out">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cbk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/200/112/7bd13ff978c5efdceac79de7753b873b/mi/cbk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/300/168/7bd13ff978c5efdceac79de7753b873b/Ym/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/400/225/7bd13ff978c5efdceac79de7753b873b/Gp/cbk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/1160/652/7bd13ff978c5efdceac79de7753b873b/Pt/cbk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Relief as anti-direct bank link suit is thrown out</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kenafric-recalls-100-staff-after-taking-over-britania-3974658" title="Kenafric recalls 100 staff after taking over Britania">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="britania" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974668/landscape_ratio16x9/200/112/6362fd85ffd6b35fafe1c9c96f636001/Nv/britania.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974668/landscape_ratio16x9/300/168/6362fd85ffd6b35fafe1c9c96f636001/KX/britania.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974668/landscape_ratio16x9/400/225/6362fd85ffd6b35fafe1c9c96f636001/Mq/britania.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974668/landscape_ratio16x9/1160/652/6362fd85ffd6b35fafe1c9c96f636001/iq/britania.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Kenafric recalls 100 staff after taking over Britania</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kenya-airways-slips-three-slots-new-airline-ranking-3974656" title="Kenya Airways slips three slots in new airline ranking">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kq-Dreamliner0504FA" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/200/112/db40d7ce96072c117cea1944b4565272/tW/kq-dreamliner0504fa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/300/168/db40d7ce96072c117cea1944b4565272/Ce/kq-dreamliner0504fa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/400/225/db40d7ce96072c117cea1944b4565272/cx/kq-dreamliner0504fa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/1160/652/db40d7ce96072c117cea1944b4565272/pl/kq-dreamliner0504fa.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Kenya Airways slips three slots in new airline ranking</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/south-african-retailer-fails-to-sell-game-stores-opts-to-close-3974166" title="Game over! SA retailer fails to sell stores, opts to close">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="game" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2178454/landscape_ratio16x9/200/112/622f6a49eb1e5a0096e224d7a01d8f58/xT/game.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2178454/landscape_ratio16x9/300/168/622f6a49eb1e5a0096e224d7a01d8f58/lf/game.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2178454/landscape_ratio16x9/400/225/622f6a49eb1e5a0096e224d7a01d8f58/oe/game.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2178454/landscape_ratio16x9/1160/652/622f6a49eb1e5a0096e224d7a01d8f58/QG/game.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Game over! SA retailer fails to sell stores, opts to close</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets &amp; Finance">Markets &amp; Finance</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<a class="submenu-link" href="/bd/markets/real-estate" title="Real Estate">Real Estate</a>
<a class="submenu-link" href="/bd/markets/fund-management" title="Fund Management">Fund Management</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets &amp; Finance">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/sib-to-give-smes-sh200m-new-trade-financing-offer-3973370" title="SIB to give SMEs Sh200m in new trade financing offer">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cash (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3973382/landscape_ratio16x9/200/112/f95848bd92878f810145075c7a54a912/Fz/cash.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3973382/landscape_ratio16x9/300/168/f95848bd92878f810145075c7a54a912/jn/cash.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3973382/landscape_ratio16x9/400/225/f95848bd92878f810145075c7a54a912/uW/cash.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3973382/landscape_ratio16x9/1160/652/f95848bd92878f810145075c7a54a912/Qm/cash.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>SIB to give SMEs Sh200m in new trade financing offer</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/bad-loans-shrink-as-banks-ramp-recovery-efforts-3973364" title="Bad loans shrink as banks ramp up recovery efforts">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cbk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/200/112/7bd13ff978c5efdceac79de7753b873b/mi/cbk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/300/168/7bd13ff978c5efdceac79de7753b873b/Ym/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/400/225/7bd13ff978c5efdceac79de7753b873b/Gp/cbk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/1160/652/7bd13ff978c5efdceac79de7753b873b/Pt/cbk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Bad loans shrink as banks ramp up recovery efforts</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/market-news/cic-group-targets-sacco-market-with-new-cover-3973410" title="CIC Group targets sacco market with new cover">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Patrick Nyaga-cic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/200/112/16609082dc7e2ed45ca38a5cc337475a/aJ/patrick-nyaga-cic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/300/168/16609082dc7e2ed45ca38a5cc337475a/Xh/patrick-nyaga-cic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/400/225/16609082dc7e2ed45ca38a5cc337475a/nM/patrick-nyaga-cic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/1160/652/16609082dc7e2ed45ca38a5cc337475a/DU/patrick-nyaga-cic.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>CIC Group targets sacco market with new cover</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/fresh-produce-exporters-lose-customs-levy-war-3971786" title="Fresh produce exporters lose customs levy war">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="avocado" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3971790/landscape_ratio16x9/200/112/9518f7fe533f729d9cd7574003339463/pY/avocado.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3971790/landscape_ratio16x9/300/168/9518f7fe533f729d9cd7574003339463/uQ/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3971790/landscape_ratio16x9/400/225/9518f7fe533f729d9cd7574003339463/Zf/avocado.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3971790/landscape_ratio16x9/1160/652/9518f7fe533f729d9cd7574003339463/jf/avocado.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Fresh produce exporters lose customs levy war</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/farming-trade-drive-output-first-time-in-seven-months-3974686" title="Farming, trade drive output for first time in seven months">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="farm" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/200/112/43050886a16fafe9524fabe2dbb93ac0/mm/farm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/300/168/43050886a16fafe9524fabe2dbb93ac0/Qa/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/400/225/43050886a16fafe9524fabe2dbb93ac0/gl/farm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/1160/652/43050886a16fafe9524fabe2dbb93ac0/kd/farm.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Farming, trade drive output for first time in seven months</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/how-graft-weak-systems-counties-sh185-billion-in-taxes-3974682" title="How graft, weak systems cost counties Sh185 billion in taxes">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bribe1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974684/landscape_ratio16x9/200/112/c2dcff41bffbb8324861e2742a8cf07/IJ/bribe1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974684/landscape_ratio16x9/300/168/c2dcff41bffbb8324861e2742a8cf07/dh/bribe1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974684/landscape_ratio16x9/400/225/c2dcff41bffbb8324861e2742a8cf07/OI/bribe1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974684/landscape_ratio16x9/1160/652/c2dcff41bffbb8324861e2742a8cf07/xk/bribe1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>How graft, weak systems cost counties Sh185 billion in taxes</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/bill-tripling-pension-mps-among-46-lined-up-3974680" title="Bill tripling pension for MPs among 46 lined up">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mps" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/200/112/644368a42f61472a5a0f8bed865ab5ea/Ia/mps.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/300/168/644368a42f61472a5a0f8bed865ab5ea/ue/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/400/225/644368a42f61472a5a0f8bed865ab5ea/nl/mps.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/1160/652/644368a42f61472a5a0f8bed865ab5ea/LN/mps.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Bill tripling pension for MPs among 46 lined up</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/proposed-fee-hike-will-lock-out-of-class-say-students-3973348" title="Proposed fee hike will lock us out of class, say students">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="UON" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2273152/landscape_ratio16x9/200/112/7ad5019438069b3f8b24e1ee2593a4c8/nC/uon.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2273152/landscape_ratio16x9/300/168/7ad5019438069b3f8b24e1ee2593a4c8/MK/uon.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2273152/landscape_ratio16x9/400/225/7ad5019438069b3f8b24e1ee2593a4c8/hB/uon.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2273152/landscape_ratio16x9/1160/652/7ad5019438069b3f8b24e1ee2593a4c8/qF/uon.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Proposed fee hike will lock us out of class, say students</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Life &amp; Work">Life &amp; Work</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Arts">Arts</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Homes">Homes</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Wellness &amp; Fitness">Wellness &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Heritage">Heritage</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Books">Books</a>
<a class="submenu-link" href="/bd/lifestyle/careers" title="Careers">Careers</a>
<a class="submenu-link" href="/bd/lifestyle/workplace" title="Workplace">Workplace</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Life &amp; Work">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/fashion/mumbi-king-quest-for-products-working-wonders-on-african-skin-3974736" title="Mumbi King&#39;s quest for products working wonders on African skin">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mumbi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974742/landscape_ratio16x9/200/112/2f2db8124440342dd3e14f7a188b6647/VG/mumbi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974742/landscape_ratio16x9/300/168/2f2db8124440342dd3e14f7a188b6647/EW/mumbi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974742/landscape_ratio16x9/400/225/2f2db8124440342dd3e14f7a188b6647/Mh/mumbi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974742/landscape_ratio16x9/1160/652/2f2db8124440342dd3e14f7a188b6647/gp/mumbi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Fashion</h5>
<h7>Mumbi King&#39;s quest for products working wonders on African skin</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/travel/kenya-eyes-1-46-million-tourists-by-december-3974770" title="Kenya eyes 1.46 million tourists by December">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mkte" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974772/landscape_ratio16x9/200/112/84cf5bb8c906a8ae737d1d51a6c2bb57/tm/mkte.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974772/landscape_ratio16x9/300/168/84cf5bb8c906a8ae737d1d51a6c2bb57/Xa/mkte.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974772/landscape_ratio16x9/400/225/84cf5bb8c906a8ae737d1d51a6c2bb57/XF/mkte.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974772/landscape_ratio16x9/1160/652/84cf5bb8c906a8ae737d1d51a6c2bb57/tV/mkte.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Travel</h5>
<h7>Kenya eyes 1.46 million tourists by December</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/society/focus-on-the-process-not-outcome-for-success-3974422" title="KIEREINI: Focus on the process not outcome for success">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Former Singaporean Prime Minister Lee Kuan Yew" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974426/landscape_ratio16x9/200/112/807b123bab3450247503d18d33fd6de5/jq/lee-kuan.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974426/landscape_ratio16x9/300/168/807b123bab3450247503d18d33fd6de5/gS/lee-kuan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974426/landscape_ratio16x9/400/225/807b123bab3450247503d18d33fd6de5/Et/lee-kuan.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974426/landscape_ratio16x9/1160/652/807b123bab3450247503d18d33fd6de5/cF/lee-kuan.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Heritage</h5>
<h7>KIEREINI: Focus on the process not outcome for success</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/product-development-trap-you-should-avoid-3974218" title="BELLOWS: Product development trap you should avoid">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="idea" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974398/landscape_ratio16x9/200/112/4312dbdcf97f707f7c1951587eb3cc07/Td/idea.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974398/landscape_ratio16x9/300/168/4312dbdcf97f707f7c1951587eb3cc07/xR/idea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974398/landscape_ratio16x9/400/225/4312dbdcf97f707f7c1951587eb3cc07/ls/idea.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974398/landscape_ratio16x9/1160/652/4312dbdcf97f707f7c1951587eb3cc07/sI/idea.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Life &amp; Work</h5>
<h7>BELLOWS: Product development trap you should avoid</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion">Opinion</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/managing-soil-for-improved-yields-3974636" title="NDEMO: Managing soil for improved yields">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="soil" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974642/landscape_ratio16x9/200/112/b87c5c55af5d77cc1ff2f9b368255838/Bf/soil.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974642/landscape_ratio16x9/300/168/b87c5c55af5d77cc1ff2f9b368255838/fT/soil.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974642/landscape_ratio16x9/400/225/b87c5c55af5d77cc1ff2f9b368255838/qC/soil.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974642/landscape_ratio16x9/1160/652/b87c5c55af5d77cc1ff2f9b368255838/MS/soil.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>NDEMO: Managing soil for improved yields</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/kenya-now-opportunity-to-leapfrog-into-a-thriving-bioeconomy-3974654" title="LIAVOGA: Kenya has opportunity to leapfrog into thriving bioeconomy">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gmo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3619968/landscape_ratio16x9/200/112/c1123bb12b23942129fd461e90c6076/uQ/gmo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3619968/landscape_ratio16x9/300/168/c1123bb12b23942129fd461e90c6076/ok/gmo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3619968/landscape_ratio16x9/400/225/c1123bb12b23942129fd461e90c6076/zD/gmo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3619968/landscape_ratio16x9/1160/652/c1123bb12b23942129fd461e90c6076/uv/gmo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>LIAVOGA: Kenya has opportunity to leapfrog into thriving bioeconomy</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/asia-holds-the-next-major-growth-story-for-trade-in-africa-3974520" title="NDICHU and NDICHU: Asia holds next major Africa&#39;s growth story">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="digital" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974584/landscape_ratio16x9/200/112/c9a46c0007c0d2d71f5905d83a179a96/Jh/digital.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974584/landscape_ratio16x9/300/168/c9a46c0007c0d2d71f5905d83a179a96/OZ/digital.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974584/landscape_ratio16x9/400/225/c9a46c0007c0d2d71f5905d83a179a96/ik/digital.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974584/landscape_ratio16x9/1160/652/c9a46c0007c0d2d71f5905d83a179a96/sk/digital.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>NDICHU and NDICHU: Asia holds next major Africa&#39;s growth story</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/editorials/central-bank-needs-to-reassure-fcb-depositors-3974704" title="EDITORIAL: Central bank needs to reassure FCB depositors">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="FCB" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3973062/landscape_ratio16x9/200/112/3bcc19d5556f02024af594ee75d1e69b/im/fcb.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3973062/landscape_ratio16x9/300/168/3bcc19d5556f02024af594ee75d1e69b/Uq/fcb.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3973062/landscape_ratio16x9/400/225/3bcc19d5556f02024af594ee75d1e69b/St/fcb.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3973062/landscape_ratio16x9/1160/652/3bcc19d5556f02024af594ee75d1e69b/Md/fcb.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Editorials</h5>
<h7>EDITORIAL: Central bank needs to reassure FCB depositors</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/scientists-welcome-adoption-of-gmo-produce-3973242" title="Scientists welcome adoption of GMO produce">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/dflGvBcDkug/mqdefault.jpg" alt="Scientists welcome adoption of GMO produce">
</figure>
<header>
<h5>Videos</h5>
<h7>Scientists welcome adoption of GMO produce</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/mtrh-we-are-prepared-to-handle-ebola-3972994" title="MTRH: We are prepared to handle Ebola">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/svySQAzS2ds/mqdefault.jpg" alt="MTRH: We are prepared to handle Ebola">
</figure>
<header>
<h5>Videos</h5>
<h7>MTRH: We are prepared to handle Ebola</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/wto-chief-warns-world-edging-into-global-recession--3965414" title="WTO chief warns world edging into &#39;global recession&#39;">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/N-OBdpyMiRI/mqdefault.jpg" alt="WTO chief warns world edging into &#39;global recession&#39;">
</figure>
<header>
<h5>Videos</h5>
<h7>WTO chief warns world edging into &#39;global recession&#39;</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/manufacturing-affected-by-high-inflation-3965410" title="Manufacturing affected by high inflation">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/LHfX6IFmkHY/mqdefault.jpg" alt="Manufacturing affected by high inflation">
</figure>
<header>
<h5>Videos</h5>
<h7>Manufacturing affected by high inflation</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/special-reports/employees-desire-for-work-environment-that-produces-top-results-3931486" title="MAINA: Employees desire for work environment that produces top results">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="workplace" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/200/112/81d87dab7e2f865a2ea2384ba9061490/yS/workplace.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/300/168/81d87dab7e2f865a2ea2384ba9061490/me/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/400/225/81d87dab7e2f865a2ea2384ba9061490/Mh/workplace.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/1160/652/81d87dab7e2f865a2ea2384ba9061490/xF/workplace.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAINA: Employees desire for work environment that produces top results</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/how-gigs-are-changing-kenyas-workforce-daily-3931496" title="ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gig" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/200/112/5e508e4c78e97bcc255f044e61d02dc2/PO/gig.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/300/168/5e508e4c78e97bcc255f044e61d02dc2/BS/gig.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/400/225/5e508e4c78e97bcc255f044e61d02dc2/WJ/gig.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/1160/652/5e508e4c78e97bcc255f044e61d02dc2/lV/gig.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/hidden-talent-how-to-get-the-best-there-is-3931468" title="MAGOMA: Hidden talent: How to get the best there is">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="empl" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/200/112/6432cc251f39466cc2f18037e64132f5/Uw/empl.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/300/168/6432cc251f39466cc2f18037e64132f5/yk/empl.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/400/225/6432cc251f39466cc2f18037e64132f5/JT/empl.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/1160/652/6432cc251f39466cc2f18037e64132f5/If/empl.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAGOMA: Hidden talent: How to get the best there is</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/designing-a-workplace-that-employees-want-3931456" title="KITHEKA: Designing a workplace that employees want">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="employee" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/200/112/f5c1e7544860fb1c0cf7026e128da151/tt/employee.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/300/168/f5c1e7544860fb1c0cf7026e128da151/qV/employee.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/400/225/f5c1e7544860fb1c0cf7026e128da151/qA/employee.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/1160/652/f5c1e7544860fb1c0cf7026e128da151/NM/employee.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>KITHEKA: Designing a workplace that employees want</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li> </ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets &amp; Finance</a></li>
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Life &amp; Work</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
</div>
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/3958954/78f7aae8ad5b340719ba3051b4c7b818/bd-full-logo-png-data.png" alt="Business Daily">
</a>
<div class="mobileShow">
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</nav>
<div class="menu-holder menu-holder-header desktopShow">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/3958954/78f7aae8ad5b340719ba3051b4c7b818/bd-full-logo-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Transport">Transport</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<a class="submenu-link" href="/bd/corporate/boss-talk" title="Boss Talk">Boss Talk</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/relief-as-anti-direct-bank-link-suit-is-thrown-out-3974670" title="Relief as anti-direct bank link suit is thrown out">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cbk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/200/112/7bd13ff978c5efdceac79de7753b873b/mi/cbk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/300/168/7bd13ff978c5efdceac79de7753b873b/Ym/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/400/225/7bd13ff978c5efdceac79de7753b873b/Gp/cbk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/1160/652/7bd13ff978c5efdceac79de7753b873b/Pt/cbk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Relief as anti-direct bank link suit is thrown out</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kenafric-recalls-100-staff-after-taking-over-britania-3974658" title="Kenafric recalls 100 staff after taking over Britania">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="britania" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974668/landscape_ratio16x9/200/112/6362fd85ffd6b35fafe1c9c96f636001/Nv/britania.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974668/landscape_ratio16x9/300/168/6362fd85ffd6b35fafe1c9c96f636001/KX/britania.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974668/landscape_ratio16x9/400/225/6362fd85ffd6b35fafe1c9c96f636001/Mq/britania.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974668/landscape_ratio16x9/1160/652/6362fd85ffd6b35fafe1c9c96f636001/iq/britania.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Kenafric recalls 100 staff after taking over Britania</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kenya-airways-slips-three-slots-new-airline-ranking-3974656" title="Kenya Airways slips three slots in new airline ranking">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kq-Dreamliner0504FA" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/200/112/db40d7ce96072c117cea1944b4565272/tW/kq-dreamliner0504fa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/300/168/db40d7ce96072c117cea1944b4565272/Ce/kq-dreamliner0504fa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/400/225/db40d7ce96072c117cea1944b4565272/cx/kq-dreamliner0504fa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/1160/652/db40d7ce96072c117cea1944b4565272/pl/kq-dreamliner0504fa.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Kenya Airways slips three slots in new airline ranking</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/south-african-retailer-fails-to-sell-game-stores-opts-to-close-3974166" title="Game over! SA retailer fails to sell stores, opts to close">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="game" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2178454/landscape_ratio16x9/200/112/622f6a49eb1e5a0096e224d7a01d8f58/xT/game.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2178454/landscape_ratio16x9/300/168/622f6a49eb1e5a0096e224d7a01d8f58/lf/game.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2178454/landscape_ratio16x9/400/225/622f6a49eb1e5a0096e224d7a01d8f58/oe/game.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2178454/landscape_ratio16x9/1160/652/622f6a49eb1e5a0096e224d7a01d8f58/QG/game.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Game over! SA retailer fails to sell stores, opts to close</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets &amp; Finance">Markets &amp; Finance</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<a class="submenu-link" href="/bd/markets/real-estate" title="Real Estate">Real Estate</a>
<a class="submenu-link" href="/bd/markets/fund-management" title="Fund Management">Fund Management</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets &amp; Finance">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/sib-to-give-smes-sh200m-new-trade-financing-offer-3973370" title="SIB to give SMEs Sh200m in new trade financing offer">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cash (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3973382/landscape_ratio16x9/200/112/f95848bd92878f810145075c7a54a912/Fz/cash.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3973382/landscape_ratio16x9/300/168/f95848bd92878f810145075c7a54a912/jn/cash.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3973382/landscape_ratio16x9/400/225/f95848bd92878f810145075c7a54a912/uW/cash.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3973382/landscape_ratio16x9/1160/652/f95848bd92878f810145075c7a54a912/Qm/cash.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>SIB to give SMEs Sh200m in new trade financing offer</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/bad-loans-shrink-as-banks-ramp-recovery-efforts-3973364" title="Bad loans shrink as banks ramp up recovery efforts">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cbk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/200/112/7bd13ff978c5efdceac79de7753b873b/mi/cbk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/300/168/7bd13ff978c5efdceac79de7753b873b/Ym/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/400/225/7bd13ff978c5efdceac79de7753b873b/Gp/cbk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/1160/652/7bd13ff978c5efdceac79de7753b873b/Pt/cbk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Bad loans shrink as banks ramp up recovery efforts</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/market-news/cic-group-targets-sacco-market-with-new-cover-3973410" title="CIC Group targets sacco market with new cover">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Patrick Nyaga-cic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/200/112/16609082dc7e2ed45ca38a5cc337475a/aJ/patrick-nyaga-cic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/300/168/16609082dc7e2ed45ca38a5cc337475a/Xh/patrick-nyaga-cic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/400/225/16609082dc7e2ed45ca38a5cc337475a/nM/patrick-nyaga-cic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/1160/652/16609082dc7e2ed45ca38a5cc337475a/DU/patrick-nyaga-cic.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>CIC Group targets sacco market with new cover</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/fresh-produce-exporters-lose-customs-levy-war-3971786" title="Fresh produce exporters lose customs levy war">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="avocado" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3971790/landscape_ratio16x9/200/112/9518f7fe533f729d9cd7574003339463/pY/avocado.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3971790/landscape_ratio16x9/300/168/9518f7fe533f729d9cd7574003339463/uQ/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3971790/landscape_ratio16x9/400/225/9518f7fe533f729d9cd7574003339463/Zf/avocado.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3971790/landscape_ratio16x9/1160/652/9518f7fe533f729d9cd7574003339463/jf/avocado.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Fresh produce exporters lose customs levy war</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/farming-trade-drive-output-first-time-in-seven-months-3974686" title="Farming, trade drive output for first time in seven months">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="farm" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/200/112/43050886a16fafe9524fabe2dbb93ac0/mm/farm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/300/168/43050886a16fafe9524fabe2dbb93ac0/Qa/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/400/225/43050886a16fafe9524fabe2dbb93ac0/gl/farm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/1160/652/43050886a16fafe9524fabe2dbb93ac0/kd/farm.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Farming, trade drive output for first time in seven months</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/how-graft-weak-systems-counties-sh185-billion-in-taxes-3974682" title="How graft, weak systems cost counties Sh185 billion in taxes">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bribe1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974684/landscape_ratio16x9/200/112/c2dcff41bffbb8324861e2742a8cf07/IJ/bribe1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974684/landscape_ratio16x9/300/168/c2dcff41bffbb8324861e2742a8cf07/dh/bribe1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974684/landscape_ratio16x9/400/225/c2dcff41bffbb8324861e2742a8cf07/OI/bribe1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974684/landscape_ratio16x9/1160/652/c2dcff41bffbb8324861e2742a8cf07/xk/bribe1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>How graft, weak systems cost counties Sh185 billion in taxes</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/bill-tripling-pension-mps-among-46-lined-up-3974680" title="Bill tripling pension for MPs among 46 lined up">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mps" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/200/112/644368a42f61472a5a0f8bed865ab5ea/Ia/mps.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/300/168/644368a42f61472a5a0f8bed865ab5ea/ue/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/400/225/644368a42f61472a5a0f8bed865ab5ea/nl/mps.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/1160/652/644368a42f61472a5a0f8bed865ab5ea/LN/mps.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Bill tripling pension for MPs among 46 lined up</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/proposed-fee-hike-will-lock-out-of-class-say-students-3973348" title="Proposed fee hike will lock us out of class, say students">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="UON" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2273152/landscape_ratio16x9/200/112/7ad5019438069b3f8b24e1ee2593a4c8/nC/uon.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2273152/landscape_ratio16x9/300/168/7ad5019438069b3f8b24e1ee2593a4c8/MK/uon.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2273152/landscape_ratio16x9/400/225/7ad5019438069b3f8b24e1ee2593a4c8/hB/uon.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2273152/landscape_ratio16x9/1160/652/7ad5019438069b3f8b24e1ee2593a4c8/qF/uon.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Proposed fee hike will lock us out of class, say students</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Life &amp; Work">Life &amp; Work</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Arts">Arts</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Homes">Homes</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Wellness &amp; Fitness">Wellness &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Heritage">Heritage</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Books">Books</a>
<a class="submenu-link" href="/bd/lifestyle/careers" title="Careers">Careers</a>
<a class="submenu-link" href="/bd/lifestyle/workplace" title="Workplace">Workplace</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Life &amp; Work">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/fashion/mumbi-king-quest-for-products-working-wonders-on-african-skin-3974736" title="Mumbi King&#39;s quest for products working wonders on African skin">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mumbi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974742/landscape_ratio16x9/200/112/2f2db8124440342dd3e14f7a188b6647/VG/mumbi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974742/landscape_ratio16x9/300/168/2f2db8124440342dd3e14f7a188b6647/EW/mumbi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974742/landscape_ratio16x9/400/225/2f2db8124440342dd3e14f7a188b6647/Mh/mumbi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974742/landscape_ratio16x9/1160/652/2f2db8124440342dd3e14f7a188b6647/gp/mumbi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Fashion</h5>
<h7>Mumbi King&#39;s quest for products working wonders on African skin</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/travel/kenya-eyes-1-46-million-tourists-by-december-3974770" title="Kenya eyes 1.46 million tourists by December">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mkte" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974772/landscape_ratio16x9/200/112/84cf5bb8c906a8ae737d1d51a6c2bb57/tm/mkte.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974772/landscape_ratio16x9/300/168/84cf5bb8c906a8ae737d1d51a6c2bb57/Xa/mkte.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974772/landscape_ratio16x9/400/225/84cf5bb8c906a8ae737d1d51a6c2bb57/XF/mkte.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974772/landscape_ratio16x9/1160/652/84cf5bb8c906a8ae737d1d51a6c2bb57/tV/mkte.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Travel</h5>
<h7>Kenya eyes 1.46 million tourists by December</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/society/focus-on-the-process-not-outcome-for-success-3974422" title="KIEREINI: Focus on the process not outcome for success">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Former Singaporean Prime Minister Lee Kuan Yew" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974426/landscape_ratio16x9/200/112/807b123bab3450247503d18d33fd6de5/jq/lee-kuan.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974426/landscape_ratio16x9/300/168/807b123bab3450247503d18d33fd6de5/gS/lee-kuan.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974426/landscape_ratio16x9/400/225/807b123bab3450247503d18d33fd6de5/Et/lee-kuan.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974426/landscape_ratio16x9/1160/652/807b123bab3450247503d18d33fd6de5/cF/lee-kuan.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Heritage</h5>
<h7>KIEREINI: Focus on the process not outcome for success</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/product-development-trap-you-should-avoid-3974218" title="BELLOWS: Product development trap you should avoid">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="idea" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974398/landscape_ratio16x9/200/112/4312dbdcf97f707f7c1951587eb3cc07/Td/idea.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974398/landscape_ratio16x9/300/168/4312dbdcf97f707f7c1951587eb3cc07/xR/idea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974398/landscape_ratio16x9/400/225/4312dbdcf97f707f7c1951587eb3cc07/ls/idea.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974398/landscape_ratio16x9/1160/652/4312dbdcf97f707f7c1951587eb3cc07/sI/idea.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Life &amp; Work</h5>
<h7>BELLOWS: Product development trap you should avoid</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion">Opinion</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/managing-soil-for-improved-yields-3974636" title="NDEMO: Managing soil for improved yields">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="soil" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974642/landscape_ratio16x9/200/112/b87c5c55af5d77cc1ff2f9b368255838/Bf/soil.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974642/landscape_ratio16x9/300/168/b87c5c55af5d77cc1ff2f9b368255838/fT/soil.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974642/landscape_ratio16x9/400/225/b87c5c55af5d77cc1ff2f9b368255838/qC/soil.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974642/landscape_ratio16x9/1160/652/b87c5c55af5d77cc1ff2f9b368255838/MS/soil.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>NDEMO: Managing soil for improved yields</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/kenya-now-opportunity-to-leapfrog-into-a-thriving-bioeconomy-3974654" title="LIAVOGA: Kenya has opportunity to leapfrog into thriving bioeconomy">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gmo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3619968/landscape_ratio16x9/200/112/c1123bb12b23942129fd461e90c6076/uQ/gmo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3619968/landscape_ratio16x9/300/168/c1123bb12b23942129fd461e90c6076/ok/gmo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3619968/landscape_ratio16x9/400/225/c1123bb12b23942129fd461e90c6076/zD/gmo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3619968/landscape_ratio16x9/1160/652/c1123bb12b23942129fd461e90c6076/uv/gmo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>LIAVOGA: Kenya has opportunity to leapfrog into thriving bioeconomy</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/asia-holds-the-next-major-growth-story-for-trade-in-africa-3974520" title="NDICHU and NDICHU: Asia holds next major Africa&#39;s growth story">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="digital" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974584/landscape_ratio16x9/200/112/c9a46c0007c0d2d71f5905d83a179a96/Jh/digital.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974584/landscape_ratio16x9/300/168/c9a46c0007c0d2d71f5905d83a179a96/OZ/digital.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974584/landscape_ratio16x9/400/225/c9a46c0007c0d2d71f5905d83a179a96/ik/digital.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974584/landscape_ratio16x9/1160/652/c9a46c0007c0d2d71f5905d83a179a96/sk/digital.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>NDICHU and NDICHU: Asia holds next major Africa&#39;s growth story</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/editorials/central-bank-needs-to-reassure-fcb-depositors-3974704" title="EDITORIAL: Central bank needs to reassure FCB depositors">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="FCB" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3973062/landscape_ratio16x9/200/112/3bcc19d5556f02024af594ee75d1e69b/im/fcb.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3973062/landscape_ratio16x9/300/168/3bcc19d5556f02024af594ee75d1e69b/Uq/fcb.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3973062/landscape_ratio16x9/400/225/3bcc19d5556f02024af594ee75d1e69b/St/fcb.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3973062/landscape_ratio16x9/1160/652/3bcc19d5556f02024af594ee75d1e69b/Md/fcb.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Editorials</h5>
<h7>EDITORIAL: Central bank needs to reassure FCB depositors</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/scientists-welcome-adoption-of-gmo-produce-3973242" title="Scientists welcome adoption of GMO produce">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/dflGvBcDkug/mqdefault.jpg" alt="Scientists welcome adoption of GMO produce">
</figure>
<header>
<h5>Videos</h5>
<h7>Scientists welcome adoption of GMO produce</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/mtrh-we-are-prepared-to-handle-ebola-3972994" title="MTRH: We are prepared to handle Ebola">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/svySQAzS2ds/mqdefault.jpg" alt="MTRH: We are prepared to handle Ebola">
</figure>
<header>
<h5>Videos</h5>
<h7>MTRH: We are prepared to handle Ebola</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/wto-chief-warns-world-edging-into-global-recession--3965414" title="WTO chief warns world edging into &#39;global recession&#39;">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/N-OBdpyMiRI/mqdefault.jpg" alt="WTO chief warns world edging into &#39;global recession&#39;">
</figure>
<header>
<h5>Videos</h5>
<h7>WTO chief warns world edging into &#39;global recession&#39;</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/manufacturing-affected-by-high-inflation-3965410" title="Manufacturing affected by high inflation">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/LHfX6IFmkHY/mqdefault.jpg" alt="Manufacturing affected by high inflation">
</figure>
<header>
<h5>Videos</h5>
<h7>Manufacturing affected by high inflation</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/special-reports/employees-desire-for-work-environment-that-produces-top-results-3931486" title="MAINA: Employees desire for work environment that produces top results">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="workplace" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/200/112/81d87dab7e2f865a2ea2384ba9061490/yS/workplace.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/300/168/81d87dab7e2f865a2ea2384ba9061490/me/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/400/225/81d87dab7e2f865a2ea2384ba9061490/Mh/workplace.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/1160/652/81d87dab7e2f865a2ea2384ba9061490/xF/workplace.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAINA: Employees desire for work environment that produces top results</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/how-gigs-are-changing-kenyas-workforce-daily-3931496" title="ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gig" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/200/112/5e508e4c78e97bcc255f044e61d02dc2/PO/gig.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/300/168/5e508e4c78e97bcc255f044e61d02dc2/BS/gig.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/400/225/5e508e4c78e97bcc255f044e61d02dc2/WJ/gig.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/1160/652/5e508e4c78e97bcc255f044e61d02dc2/lV/gig.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/hidden-talent-how-to-get-the-best-there-is-3931468" title="MAGOMA: Hidden talent: How to get the best there is">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="empl" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/200/112/6432cc251f39466cc2f18037e64132f5/Uw/empl.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/300/168/6432cc251f39466cc2f18037e64132f5/yk/empl.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/400/225/6432cc251f39466cc2f18037e64132f5/JT/empl.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/1160/652/6432cc251f39466cc2f18037e64132f5/If/empl.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAGOMA: Hidden talent: How to get the best there is</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/designing-a-workplace-that-employees-want-3931456" title="KITHEKA: Designing a workplace that employees want">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="employee" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/200/112/f5c1e7544860fb1c0cf7026e128da151/tt/employee.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/300/168/f5c1e7544860fb1c0cf7026e128da151/qV/employee.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/400/225/f5c1e7544860fb1c0cf7026e128da151/qA/employee.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/1160/652/f5c1e7544860fb1c0cf7026e128da151/NM/employee.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>KITHEKA: Designing a workplace that employees want</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li> </ul>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily">
<div style="margin:0.5rem;">
<div data-colorzero="#232d5a" data-account="KE0000000380" data-issuer="NMG" id="nseticker"></div> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="john-mutua-img" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2198164/portrait_ratio1x1/50/50/6a1b3ff31f4d64dc7bf9bacf075b37b0/AL/john-mutua-img.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2198164/portrait_ratio1x1/60/60/6a1b3ff31f4d64dc7bf9bacf075b37b0/Ok/john-mutua-img.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2198164/portrait_ratio1x1/200/200/6a1b3ff31f4d64dc7bf9bacf075b37b0/FU/john-mutua-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2198164/portrait_ratio1x1/400/400/6a1b3ff31f4d64dc7bf9bacf075b37b0/Lu/john-mutua-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2198164/portrait_ratio1x1/768/768/6a1b3ff31f4d64dc7bf9bacf075b37b0/lX/john-mutua-img.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By JOHN MUTUA</strong><br>
<h7><a href="/bd/john-mutua-2198162"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter article-main" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/economy" title="Economy">Economy</a>
</h5>
<h2 class="article-title">How graft, weak systems cost counties Sh185 billion in taxes</h2>
<small class="byline">Thursday October 06 2022</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bribe1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974684/landscape_ratio16x9/200/112/c2dcff41bffbb8324861e2742a8cf07/IJ/bribe1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974684/landscape_ratio16x9/300/168/c2dcff41bffbb8324861e2742a8cf07/dh/bribe1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974684/landscape_ratio16x9/400/225/c2dcff41bffbb8324861e2742a8cf07/OI/bribe1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974684/landscape_ratio16x9/1160/652/c2dcff41bffbb8324861e2742a8cf07/xk/bribe1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974684/portrait_ratio2x3/200/300/498fc1d57848be5551546e6ed0004605/WP/bribe1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974684/portrait_ratio2x3/400/600/498fc1d57848be5551546e6ed0004605/NI/bribe1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3974684/portrait_ratio2x3/768/1152/498fc1d57848be5551546e6ed0004605/gQ/bribe1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974684/landscape_ratio2x1/200/100/ff941373092ef9d48d81705bb38bcffd/og/bribe1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3974684/landscape_ratio3x2/300/200/d920dfa422220d8bc13045489047458d/Ci/bribe1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974684/landscape_ratio3x2/400/267/d920dfa422220d8bc13045489047458d/wI/bribe1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3974684/landscape_ratio3x2/768/512/d920dfa422220d8bc13045489047458d/Iy/bribe1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3974684/portrait_ratio1x1/50/50/a320109e5a9984557e20fb6919b9c808/uG/bribe1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3974684/portrait_ratio1x1/60/60/a320109e5a9984557e20fb6919b9c808/OH/bribe1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3974684/portrait_ratio1x1/200/200/a320109e5a9984557e20fb6919b9c808/jP/bribe1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974684/portrait_ratio1x1/400/400/a320109e5a9984557e20fb6919b9c808/ZJ/bribe1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3974684/portrait_ratio1x1/768/768/a320109e5a9984557e20fb6919b9c808/ry/bribe1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974684/landscape_ratio4x3/200/150/33769530666b3ab9a860d592816de42a/PD/bribe1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974684/landscape_ratio4x3/400/300/33769530666b3ab9a860d592816de42a/Ba/bribe1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3974684/landscape_ratio4x3/768/576/33769530666b3ab9a860d592816de42a/vC/bribe1.jpg&quot;}}]">
</div> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="john-mutua-img" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2198164/portrait_ratio1x1/50/50/6a1b3ff31f4d64dc7bf9bacf075b37b0/AL/john-mutua-img.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2198164/portrait_ratio1x1/60/60/6a1b3ff31f4d64dc7bf9bacf075b37b0/Ok/john-mutua-img.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2198164/portrait_ratio1x1/200/200/6a1b3ff31f4d64dc7bf9bacf075b37b0/FU/john-mutua-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2198164/portrait_ratio1x1/400/400/6a1b3ff31f4d64dc7bf9bacf075b37b0/Lu/john-mutua-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2198164/portrait_ratio1x1/768/768/6a1b3ff31f4d64dc7bf9bacf075b37b0/lX/john-mutua-img.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By JOHN MUTUA</strong><br>
<h7><a href="/bd/john-mutua-2198162"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=How graft, weak systems cost counties Sh185 billion in taxes&amp;url=https://www.businessdailyafrica.com/bd/economy/how-graft-weak-systems-counties-sh185-billion-in-taxes-3974682&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/economy/how-graft-weak-systems-counties-sh185-billion-in-taxes-3974682" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/economy/how-graft-weak-systems-counties-sh185-billion-in-taxes-3974682" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/economy/how-graft-weak-systems-counties-sh185-billion-in-taxes-3974682" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#07387472656d6264733a4f68702760756661732b277062666c27747e7473626a7427646874732764687269736e627427546f363f3227656e6b6b6e6869276e692773667f627421666a773c6568637e3a4f68702760756661732b277062666c27747e7473626a7427646874732764687269736e627427546f363f3227656e6b6b6e6869276e692773667f62742a6f737377743d2828707070296572746e6962747463666e6b7e6661756e64662964686a2865632862646869686a7e286f68702a60756661732a7062666c2a747e7473626a742a64687269736e62742a746f363f322a656e6b6b6e68692a6e692a73667f62742a343e3033313f35" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>Counties are missing out on an estimated Sh185 billion in internal revenue collections every year highlighting the adverse impact of weak manual systems used by the devolved units and corruption.</p><p>A tax gap impact report by the Commission of Revenue Allocation (CRA) and World Bank estimates the internal revenue potential of counties at Sh216 billion against the average of Sh31 billion they net yearly.</p><p>The huge revenue misses have been blamed on use of manual systems, corruption among revenue officers and outdated valuation registers that do not match prevailing market prices of property.</p><p>Failure to maximise on their vast revenue potential has forced counties to rely on equitable cash sent by the National Treasury and grants to foot staff salaries and finance basic services such as health and roads that have been allocated paltry funds.</p><p>The study shows that outdoor advertising is the most underutilised revenue stream with an estimated Sh81 billion going uncollected every year followed by levies on health facilities at Sh33 billion.</p><p>“We (counties) are tinkering on the margins in terms of collecting what we should raise mostly from the informal sectors,” CRA chairperson Jane Kiringai said yesterday while releasing the report.</p> <section class="noprint">
<div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="/bd/economy/farming-trade-drive-output-first-time-in-seven-months-3974686">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="farm" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/200/112/43050886a16fafe9524fabe2dbb93ac0/mm/farm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/300/168/43050886a16fafe9524fabe2dbb93ac0/Qa/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/400/225/43050886a16fafe9524fabe2dbb93ac0/gl/farm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3829434/landscape_ratio16x9/1160/652/43050886a16fafe9524fabe2dbb93ac0/kd/farm.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Farming, trade drive output for first time in seven months
</span>
</a></li>
<li><a href="/bd/economy/bill-tripling-pension-mps-among-46-lined-up-3974680">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mps" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/200/112/644368a42f61472a5a0f8bed865ab5ea/Ia/mps.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/300/168/644368a42f61472a5a0f8bed865ab5ea/ue/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/400/225/644368a42f61472a5a0f8bed865ab5ea/nl/mps.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/1160/652/644368a42f61472a5a0f8bed865ab5ea/LN/mps.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Bill tripling pension for MPs among 46 lined up
</span>
</a></li>
<li><a href="/bd/economy/proposed-fee-hike-will-lock-out-of-class-say-students-3973348">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="UON" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2273152/landscape_ratio16x9/200/112/7ad5019438069b3f8b24e1ee2593a4c8/nC/uon.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2273152/landscape_ratio16x9/300/168/7ad5019438069b3f8b24e1ee2593a4c8/MK/uon.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2273152/landscape_ratio16x9/400/225/7ad5019438069b3f8b24e1ee2593a4c8/hB/uon.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2273152/landscape_ratio16x9/1160/652/7ad5019438069b3f8b24e1ee2593a4c8/qF/uon.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Proposed fee hike will lock us out of class, say students
</span>
</a></li>
</ul>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-728x90-sponsored-1', [[320, 100], [728, 90], [300, 100], [300, 75], [300, 50]], 'div-gpt-ad-1600348717624-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600348717624-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600348717624-0'); });}
</script>
</div> </section>
<p>A tax gap refers to the difference between potential and actual revenues from a stream as averaged in the three financial years to 2019/20.</p><p>CRA and World Bank say that estimates of the tax gap for each revenue stream reflect the extent to which counties can boost revenues if they put in place proper policies and systems.</p><p>Other significantly underutilised streams are Single Business Permits (SBPs) with Sh23 billion uncollected yearly followed by cess from the transport of natural resources such as minerals and sand at Sh16 billion.</p><p>Property rates and parking fees complete the list of the top six under-tapped streams with Sh14 billion and Sh9 billion un-collected every year.</p><p>Counties have since inception in 2013 been plagued by corruption among revenue officers who collude with businesses to deny the counties cash from valid permits and the use of manual registers and valuation rolls that are not updated as the case for property rates.</p><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [250, 250], [300, 250], [336, 280]]).
build();
googletag.defineSlot('/1010816/BD-inArticleAd', [[468, 60], 'fluid', [300, 100], [728, 90], [250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1656940664868-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1656940664868-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1656940664868-0'); });}
</script>
</div><p>Counties are yet to transition to 100 percent automated revenue collection systems that are key to curbing loss of revenue by rogue officers.</p><p>The devolved units over-rely on transfers of the equitable share of the revenue from the National government to pay staff salaries and other daily costs that have come at the expense of development projects.</p><p>Delays in the release of equitable share— money shared between national and county governments— has in the past nearly crippled critical services at the counties such as hospitals while in other cases county staff went for months without salaries.</p><p>Nairobi misses out on an estimated Sh6 billion annually— the highest for all counties— followed by Nakuru with a gap of Sh1.985 billion, Machakos county (Sh1.51 billion), Kakamega (Sh1.178 billion) and Kisumu at Sh0.941 billion.</p><p>The 47 counties raised Sh35.91 billion in the financial year ended June against a target of Sh60.42 billion, according to data from the Controller of Budget.</p><p>Properties in Nairobi, Kiambu and Mombasa account for more than half of the total value of those in the country underlining the vast amounts that the units miss out on a failure to use update valuation rolls.</p><p>But while the report calls for enhanced and tech-based systems by the counties, it cautions that imposition of higher charges on sectors such as health and agriculture can risk derailing efforts to universal access to healthcare.</p><p>“In particular treating health services as a means to maximise revenues can contradict the commitment of the Government of Kenya to universal access to medical care,” reads the report.</p><p><em>→ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8ce6e1f9f8f9edcce7e9a2e2edf8e5e3e2e1e9e8e5eda2efe3e1">[email&#160;protected]</a></em></p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/economy/bill-tripling-pension-mps-among-46-lined-up-3974680" class="columns" title="Bill tripling pension for MPs among 46 lined up">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mps" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/200/112/644368a42f61472a5a0f8bed865ab5ea/Ia/mps.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/300/168/644368a42f61472a5a0f8bed865ab5ea/ue/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/400/225/644368a42f61472a5a0f8bed865ab5ea/nl/mps.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/1160/652/644368a42f61472a5a0f8bed865ab5ea/LN/mps.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/bill-tripling-pension-mps-among-46-lined-up-3974680" class="columns" title="Bill tripling pension for MPs among 46 lined up"><h3>Bill tripling pension for MPs among 46 lined up</h3></a>
<small class="byline">
By EDWIN MUTAI
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/south-african-retailer-fails-to-sell-game-stores-opts-to-close-3974166" class="columns" title="Game over! SA retailer fails to sell stores, opts to close">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="game" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2178454/landscape_ratio16x9/200/112/622f6a49eb1e5a0096e224d7a01d8f58/xT/game.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2178454/landscape_ratio16x9/300/168/622f6a49eb1e5a0096e224d7a01d8f58/lf/game.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2178454/landscape_ratio16x9/400/225/622f6a49eb1e5a0096e224d7a01d8f58/oe/game.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2178454/landscape_ratio16x9/1160/652/622f6a49eb1e5a0096e224d7a01d8f58/QG/game.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/south-african-retailer-fails-to-sell-game-stores-opts-to-close-3974166" class="columns" title="Game over! SA retailer fails to sell stores, opts to close"><h3>Game over! SA retailer fails to sell stores, opts to close</h3></a>
<small class="byline">
By HELLEN GITHAIGA &
By REUTERS
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/travel/kenya-eyes-1-46-million-tourists-by-december-3974770" class="columns" title="Kenya eyes 1.46 million tourists by December">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mkte" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3974772/landscape_ratio16x9/200/112/84cf5bb8c906a8ae737d1d51a6c2bb57/tm/mkte.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3974772/landscape_ratio16x9/300/168/84cf5bb8c906a8ae737d1d51a6c2bb57/Xa/mkte.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3974772/landscape_ratio16x9/400/225/84cf5bb8c906a8ae737d1d51a6c2bb57/XF/mkte.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3974772/landscape_ratio16x9/1160/652/84cf5bb8c906a8ae737d1d51a6c2bb57/tV/mkte.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/lifestyle/travel/kenya-eyes-1-46-million-tourists-by-december-3974770" class="columns" title="Kenya eyes 1.46 million tourists by December"><h3>Kenya eyes 1.46 million tourists by December</h3></a>
<small class="byline">
By Thorn Mulli
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kenafric-buys-struggling-biscuit-maker-britania-3973358" class="columns" title="Indian firm, Kenafric buy struggling Britania biscuits for Sh1 billion">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kavuma" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2227048/landscape_ratio16x9/200/112/841dfc59fbf2a97e1dfd34ff89194936/qW/kavuma.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2227048/landscape_ratio16x9/300/168/841dfc59fbf2a97e1dfd34ff89194936/ei/kavuma.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2227048/landscape_ratio16x9/400/225/841dfc59fbf2a97e1dfd34ff89194936/fJ/kavuma.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2227048/landscape_ratio16x9/1160/652/841dfc59fbf2a97e1dfd34ff89194936/Th/kavuma.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/kenafric-buys-struggling-biscuit-maker-britania-3973358" class="columns" title="Indian firm, Kenafric buy struggling Britania biscuits for Sh1 billion"><h3>Indian firm, Kenafric buy struggling Britania biscuits for Sh1 billion</h3></a>
<small class="byline">
By CONSTANT MUNDA
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3974682">
<meta itemprop="section" content="Economy">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3974682",
maincontent: ".article-story",
title: "How graft, weak systems cost counties Sh185 billion in taxes",
pubdate: "2022-10-06 12:00:00",
authors: "JOHN MUTUA",
sections: "Economy",
tags: "Kenya, Kisumu, Nakuru, Kiambu, Kakamega, Machakos, Mombasa, Nairobi, Business, Counties, Agriculture, World, Finance, Transport, Commission of Revenue Allocation ",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Economy',
'pageTitle': 'How graft, weak systems cost counties Sh185 billion in taxes',
'author': 'JOHN MUTUA',
'keywords': 'Kenya, Kisumu, Nakuru, Kiambu, Kakamega, Machakos, Mombasa, Nairobi, Business, Counties, Agriculture, World, Finance, Transport, Commission of Revenue Allocation '
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/74fff5d7bfc60772d52486376d4afe98/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
<div class="footer-menu">
<ul>
<a href="/bd/corporate" title="Corporate"><li>Corporate</li></a>
<a href="/bd/markets" title="Markets &amp; Finance"><li>Markets &amp; Finance</li></a>
<a href="/bd/economy" title="Economy"><li>Economy</li></a>
<a href="/bd/lifestyle" title="Life &amp; Work"><li>Life &amp; Work</li></a>
<a href="/bd/opinion-analysis" title="Opinion"><li>Opinion</li></a>
<a href="/bd/videos" title="Videos"><li>Videos</li></a>
<a href="/bd/special-reports" title="Special Reports"><li>Special Reports</li></a>
</ul>
</div>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://epaper.nation.africa" target="_blank" title="Nation ePaper">Nation ePaper</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://www.ntvkenya.co.ke" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939134/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3974682",
"CMArticle",
"1939132_1939134",
"/bd/economy/how-graft-weak-systems-counties-sh185-billion-in-taxes-3974682",
"JOHN MUTUA",
"06-10-2022",
"Business, Counties, Agriculture, World, Finance, Transport",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Economy';
_sf_async_config.authors ='JOHN MUTUA';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'x5skf8hhf279qwm5sjqmtam8gnh2nv5v'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js'></script><script defer src="https://deveint.live/nseticker/v1/eembed.js"></script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/BD-1x1', [1, 1], 'div-gpt-ad-1634797007986-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797007986-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797007986-0');}); </script></div>
<style>
#nseappend {background: #EEE !important;font-weight: bold !important;}
#nseticker, #nseticker2, #nseticker3 {border: 1px #4d4d4d solid !important;
#nseticker, #nseticker2, #nseticker3 {color: #FFFFFF !important; font-weight: bold !important;}
.marketname{color: #4d4d4d !important;}
.nseneutral{color: #4d4d4d !important;}
span.nseclosing{color: #4d4d4d !important;}
span.nseneutral{color: #4d4d4d !important;}
#mktdates {color: #4d4d4d !important;}
.shortitems {color: #FFFFFF !important;}
</style><script>(function(){var js = "window['__CF$cv$params']={r:'755a3c7a4e725a81',m:'KbvOe_acGSu2xwSJyWn3.0q4NmWd.8nQO4aFWiKHt6I-1665015679-0-AbuX7oguHYOuBbnPv/JpOd76dk3zbCePYDMKQ42HsyXJf9k3OeU+mC275HCAqIiRMH5VtVOjkjV1V8xzEh+6N9QLaFC4XJ+UhqXUw/8JMejDhueiZmw8EbinySD5sAzKLuCv3PeWZRcfSx1haOxRgjKSmGPlq2I0P3Ug5oDeuMDNiuAe9LNmETLKRfHl/rrfLZykD5X61Qvu6MyKVqoOqik=',s:[0xe392aaff30,0x7577f5735f],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>
