<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/_oVjM6aX4HDkL1_siF0EnH1fojk.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/19ec4b39d9dd9bee703d73241ac803c3/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/8c59eca6c73f005121d5e173ff2569a5/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/c6879c3482d823e6b6b2ebc5ea0c4b54/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/ae71062f42451a1d04db3943ea3293fa/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/276d8d4a51298b74a8b2dbca95b9e955/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Kendi starts living again - Business Daily</title>
<meta name="keywords" content="Kendi Kamanja Oketch">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.businessdailyafrica.com/bd/lifestyle/profiles/kendi-starts-living-again-3967200"
},
"name": "Kendi starts living again",
"headline": "Kendi starts living again",
"description": "<p>Kendi Kamanja Oketch is dyslexic and finally free - has been for four years now. She has always struggled with reading and with speaking.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3967206/0aff1427e232974a733b83520d49c220/kendi-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-09-30T04:00:00Z",
"dateModified": "2022-09-29T16:17:49Z",
"author": [
{ "@type": "Person",
"name": "JACKSON BIKO",
"url": "https://www.businessdailyafrica.com/bd/jackson-biko-2140772"
}
],
"publisher": {
"@type": "Organization",
"name": "Business Daily",
"logo": {
"@type": "ImageObject",
"url": "https://www.businessdailyafrica.com/resource/crblob/2016966/8c59eca6c73f005121d5e173ff2569a5/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.businessdailyafrica.com/bd"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Life &amp; Work",
"item": "https://www.businessdailyafrica.com/bd/lifestyle"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Profiles",
"item": "https://www.businessdailyafrica.com/bd/lifestyle/profiles"
}
]
}
</script>
<meta name="description" content="
Kendi Kamanja Oketch is dyslexic and finally free - has been for four years now. She has always struggled with reading and with speaking.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Kendi starts living again" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/lifestyle/profiles/kendi-starts-living-again-3967200" />
<meta property="og:description" content="
Kendi Kamanja Oketch is dyslexic and finally free - has been for four years now. She has always struggled with reading and with speaking." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-09-29 19:17:49" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3967206/0aff1427e232974a733b83520d49c220/kendi-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="Kendi starts living again">
<meta name="twitter:description" content="
Kendi Kamanja Oketch is dyslexic and finally free - has been for four years now. She has always struggled with reading and with speaking.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3967206/0aff1427e232974a733b83520d49c220/kendi-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/lifestyle/profiles/kendi-starts-living-again-3967200">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/lifestyle/profiles/kendi-starts-living-again-3967200?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-188.css" rel="stylesheet"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<div class="mobileShow">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/3958954/78f7aae8ad5b340719ba3051b4c7b818/bd-full-logo-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Transport">Transport</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<a class="submenu-link" href="/bd/corporate/boss-talk" title="Boss Talk">Boss Talk</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kakuzi-sues-to-stop-cma-probe-on-cash-transfers-board-deals-3967388" title="Kakuzi sues to stop CMA probe on cash transfers, board deals">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kakuzi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3901012/landscape_ratio16x9/200/112/46fa602345879b69d160406ac9ef0b8a/xg/kakuzi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3901012/landscape_ratio16x9/300/168/46fa602345879b69d160406ac9ef0b8a/Ko/kakuzi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3901012/landscape_ratio16x9/400/225/46fa602345879b69d160406ac9ef0b8a/Cz/kakuzi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3901012/landscape_ratio16x9/1160/652/46fa602345879b69d160406ac9ef0b8a/GL/kakuzi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Kakuzi sues to stop CMA probe on cash transfers, board deals</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/boss-talk/law-amendment-akin-to-throwing-out-a-baby-with-the-bathwater-3967314" title="BOSS TALK: 2019 law amendment akin to throwing out a baby with the bathwater">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="muthui" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967316/landscape_ratio16x9/200/112/15acea08cb68a77e687baa1184169bff/Lm/muthui.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967316/landscape_ratio16x9/300/168/15acea08cb68a77e687baa1184169bff/Cm/muthui.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967316/landscape_ratio16x9/400/225/15acea08cb68a77e687baa1184169bff/xF/muthui.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967316/landscape_ratio16x9/1160/652/15acea08cb68a77e687baa1184169bff/Rd/muthui.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Boss Talk</h5>
<h7>BOSS TALK: 2019 law amendment akin to throwing out a baby with the bathwater</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/cic-loses-in-tender-row-with-kaa-3967338" title="CIC loses in tender row with KAA">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Patrick Nyaga-cic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/200/112/16609082dc7e2ed45ca38a5cc337475a/aJ/patrick-nyaga-cic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/300/168/16609082dc7e2ed45ca38a5cc337475a/Xh/patrick-nyaga-cic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/400/225/16609082dc7e2ed45ca38a5cc337475a/nM/patrick-nyaga-cic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/1160/652/16609082dc7e2ed45ca38a5cc337475a/DU/patrick-nyaga-cic.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>CIC loses in tender row with KAA</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/prudential-inks-deal-to-teach-children-skills-on-finance-3967342" title="Prudential inks deal to teach children skills on finance">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="akili" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967348/landscape_ratio16x9/200/112/774d3808225c1a33f6ff5e46920d1cc0/tM/akili.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967348/landscape_ratio16x9/300/168/774d3808225c1a33f6ff5e46920d1cc0/Ok/akili.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967348/landscape_ratio16x9/400/225/774d3808225c1a33f6ff5e46920d1cc0/Bz/akili.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967348/landscape_ratio16x9/1160/652/774d3808225c1a33f6ff5e46920d1cc0/lb/akili.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Prudential inks deal to teach children skills on finance</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets &amp; Finance">Markets &amp; Finance</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<a class="submenu-link" href="/bd/markets/real-estate" title="Real Estate">Real Estate</a>
<a class="submenu-link" href="/bd/markets/fund-management" title="Fund Management">Fund Management</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets &amp; Finance">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/market-news/usaid-to-reward-innovators-in-fight-on-plastic-pollution-3967268" title="USAID to reward innovators in fight on plastic pollution">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bottles" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2152958/landscape_ratio16x9/200/112/36f9cda35072ae55fe6f2ca706380c0f/zv/bottles.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2152958/landscape_ratio16x9/300/168/36f9cda35072ae55fe6f2ca706380c0f/MX/bottles.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2152958/landscape_ratio16x9/400/225/36f9cda35072ae55fe6f2ca706380c0f/qa/bottles.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2152958/landscape_ratio16x9/1160/652/36f9cda35072ae55fe6f2ca706380c0f/wK/bottles.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>USAID to reward innovators in fight on plastic pollution</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/cement-prices-drop-on-increased-supply-as-shortage-subsides-3967264" title="Cement prices drop on increased supply as clinker shortage subsides">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cemnt" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3955762/landscape_ratio16x9/200/112/395df0ed34634fbcb22018fb19698bf4/Ca/cemnt.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3955762/landscape_ratio16x9/300/168/395df0ed34634fbcb22018fb19698bf4/Xy/cemnt.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3955762/landscape_ratio16x9/400/225/395df0ed34634fbcb22018fb19698bf4/gp/cemnt.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3955762/landscape_ratio16x9/1160/652/395df0ed34634fbcb22018fb19698bf4/Ax/cemnt.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Cement prices drop on increased supply as clinker shortage subsides</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/nse-sheds-sh182bn-after-supreme-court-ruling-3967262" title="NSE sheds Sh182bn after Supreme Court ruling">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nse" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3710970/landscape_ratio16x9/200/112/5fed456137b4899a52c984eec9108679/lP/nse.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3710970/landscape_ratio16x9/300/168/5fed456137b4899a52c984eec9108679/XT/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3710970/landscape_ratio16x9/400/225/5fed456137b4899a52c984eec9108679/Nm/nse.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3710970/landscape_ratio16x9/1160/652/5fed456137b4899a52c984eec9108679/du/nse.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>NSE sheds Sh182bn after Supreme Court ruling</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/market-news/medium-sized-firms-cite-funding-taxation-woes-3967330" title="Medium-sized firms cite funding, taxation woes">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="club 101" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967334/landscape_ratio16x9/200/112/35d406ecb6b12b5e3d8688f7d98e31a3/iK/club-101.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967334/landscape_ratio16x9/300/168/35d406ecb6b12b5e3d8688f7d98e31a3/em/club-101.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967334/landscape_ratio16x9/400/225/35d406ecb6b12b5e3d8688f7d98e31a3/FV/club-101.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967334/landscape_ratio16x9/1160/652/35d406ecb6b12b5e3d8688f7d98e31a3/NN/club-101.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Medium-sized firms cite funding, taxation woes</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/ruto-pledges-wealth-tax-on-tycoons-to-fix-budget-3967380" title="Ruto pledges wealth tax on tycoons to fix budget">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="wsr" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967384/landscape_ratio16x9/200/112/1d108aed240f6e3348c71448c88ec842/ig/wsr.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967384/landscape_ratio16x9/300/168/1d108aed240f6e3348c71448c88ec842/ec/wsr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967384/landscape_ratio16x9/400/225/1d108aed240f6e3348c71448c88ec842/Qf/wsr.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967384/landscape_ratio16x9/1160/652/1d108aed240f6e3348c71448c88ec842/oX/wsr.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Ruto pledges wealth tax on tycoons to fix budget</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/graduate-cops-win-big-as-court-reinstates-cut-pay-3967280" title="Graduate cops win big as court reinstates cut pay">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="High Court judge Mathews Nderi Nduma." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3367704/landscape_ratio16x9/200/112/2fe8ac966aa6dd8ea0067a38e4f4cbf0/QS/nderi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3367704/landscape_ratio16x9/300/168/2fe8ac966aa6dd8ea0067a38e4f4cbf0/oe/nderi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3367704/landscape_ratio16x9/400/225/2fe8ac966aa6dd8ea0067a38e4f4cbf0/NV/nderi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3367704/landscape_ratio16x9/1160/652/2fe8ac966aa6dd8ea0067a38e4f4cbf0/hd/nderi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Graduate cops win big as court reinstates cut pay</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/sh300bn-budget-cuts-await-css-3967308" title="Sh300bn budget cuts await CSs">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ruto" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967310/landscape_ratio16x9/200/112/ab21c86b99c378784fa526776886ef2b/dy/ruto.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967310/landscape_ratio16x9/300/168/ab21c86b99c378784fa526776886ef2b/Hm/ruto.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967310/landscape_ratio16x9/400/225/ab21c86b99c378784fa526776886ef2b/jB/ruto.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967310/landscape_ratio16x9/1160/652/ab21c86b99c378784fa526776886ef2b/FR/ruto.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Sh300bn budget cuts await CSs</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/mps-told-to-align-cdf-with-the-law-to-retain-project-billions-3967302" title="MPs told to align CDF with the law to retain project billions">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bunge" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967306/landscape_ratio16x9/200/112/e76482be72929030150aa7bbee13eda9/GV/bunge.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967306/landscape_ratio16x9/300/168/e76482be72929030150aa7bbee13eda9/bt/bunge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967306/landscape_ratio16x9/400/225/e76482be72929030150aa7bbee13eda9/fo/bunge.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967306/landscape_ratio16x9/1160/652/e76482be72929030150aa7bbee13eda9/PQ/bunge.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>MPs told to align CDF with the law to retain project billions</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Life &amp; Work">Life &amp; Work</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Arts">Arts</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Homes">Homes</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Wellness &amp; Fitness">Wellness &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Heritage">Heritage</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Books">Books</a>
<a class="submenu-link" href="/bd/lifestyle/careers" title="Careers">Careers</a>
<a class="submenu-link" href="/bd/lifestyle/workplace" title="Workplace">Workplace</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Life &amp; Work">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/profiles/kendi-starts-living-again-3967200" title="BIKO INTERVIEW: Kendi starts living again">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kendi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967206/landscape_ratio16x9/200/112/2c346c03063b586f3cc971f50c75698c/at/kendi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967206/landscape_ratio16x9/300/168/2c346c03063b586f3cc971f50c75698c/aJ/kendi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967206/landscape_ratio16x9/400/225/2c346c03063b586f3cc971f50c75698c/qk/kendi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967206/landscape_ratio16x9/1160/652/2c346c03063b586f3cc971f50c75698c/Ks/kendi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Profiles</h5>
<h7>BIKO INTERVIEW: Kendi starts living again</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/a-cheating-fiance-s-lies-catch-up-with-him-3967134" title="A cheating fiance&#39;s lies catch up with him">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mar" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967142/landscape_ratio16x9/200/112/8409bf987a8340ec59bbfa3c12911558/dX/mar.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967142/landscape_ratio16x9/300/168/8409bf987a8340ec59bbfa3c12911558/Pb/mar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967142/landscape_ratio16x9/400/225/8409bf987a8340ec59bbfa3c12911558/sC/mar.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967142/landscape_ratio16x9/1160/652/8409bf987a8340ec59bbfa3c12911558/BG/mar.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Arts</h5>
<h7>A cheating fiance&#39;s lies catch up with him</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/thaddes-44-women-artists-are-hot-flames-3967110" title="Thadde&#39;s 44 women artists are hot flames">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="amani" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967120/landscape_ratio16x9/200/112/418a114416c5aaf0768b6f9733ba14fc/ZW/amani.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967120/landscape_ratio16x9/300/168/418a114416c5aaf0768b6f9733ba14fc/uu/amani.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967120/landscape_ratio16x9/400/225/418a114416c5aaf0768b6f9733ba14fc/PV/amani.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967120/landscape_ratio16x9/1160/652/418a114416c5aaf0768b6f9733ba14fc/MZ/amani.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Arts</h5>
<h7>Thadde&#39;s 44 women artists are hot flames</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/music/messiah-goes-to-bomas-concert-3967148" title="Messiah goes to Bomas concert">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="orchestra" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967152/landscape_ratio16x9/200/112/d18cd34115a799c1c99c72626ab645e8/zN/orchestra.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967152/landscape_ratio16x9/300/168/d18cd34115a799c1c99c72626ab645e8/nZ/orchestra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967152/landscape_ratio16x9/400/225/d18cd34115a799c1c99c72626ab645e8/IA/orchestra.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967152/landscape_ratio16x9/1160/652/d18cd34115a799c1c99c72626ab645e8/sY/orchestra.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Performing Arts</h5>
<h7>Messiah goes to Bomas concert</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion">Opinion</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/re-positioning-your-portfolio-at-a-time-of-mounting-inflation-3967220" title="MWANYASI: Re-positioning your portfolio at a time of mounting inflation">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="inflation" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3936888/landscape_ratio16x9/200/112/7c2d173fc305a931de22c593fbd01dd2/JO/inflation.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3936888/landscape_ratio16x9/300/168/7c2d173fc305a931de22c593fbd01dd2/xa/inflation.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3936888/landscape_ratio16x9/400/225/7c2d173fc305a931de22c593fbd01dd2/kp/inflation.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3936888/landscape_ratio16x9/1160/652/7c2d173fc305a931de22c593fbd01dd2/VN/inflation.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>MWANYASI: Re-positioning your portfolio at a time of mounting inflation</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/sharpen-mombasa-ports-rivalry-edge-3967360" title="KISERO: Sharpen Mombasa port’s rivalry edge">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="port" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3764484/landscape_ratio16x9/200/112/5dfc21fcbaa31dba2c65c3a14e9c304e/Xy/port.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3764484/landscape_ratio16x9/300/168/5dfc21fcbaa31dba2c65c3a14e9c304e/Bm/port.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3764484/landscape_ratio16x9/400/225/5dfc21fcbaa31dba2c65c3a14e9c304e/Jh/port.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3764484/landscape_ratio16x9/1160/652/5dfc21fcbaa31dba2c65c3a14e9c304e/cd/port.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KISERO: Sharpen Mombasa port’s rivalry edge</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/cop27-will-be-clouded-by-ongoing-energy-insecurity-3967368" title="WACHIRA: COP27 will be clouded by ongoing energy insecurity and geopolitics">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="climate" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3871274/landscape_ratio16x9/200/112/4b45f6eec8665d6219fd6038e9d11668/zs/climate.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3871274/landscape_ratio16x9/300/168/4b45f6eec8665d6219fd6038e9d11668/Ek/climate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3871274/landscape_ratio16x9/400/225/4b45f6eec8665d6219fd6038e9d11668/vD/climate.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3871274/landscape_ratio16x9/1160/652/4b45f6eec8665d6219fd6038e9d11668/IH/climate.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>WACHIRA: COP27 will be clouded by ongoing energy insecurity and geopolitics</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/editorials/ensure-continuity-of-projects-nationwide-3967376" title="EDITORIAL: Ensure continuity of projects nationwide">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="constr" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3709730/landscape_ratio16x9/200/112/8b97d300eb908c4e54509241ffd02caa/dr/constr.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3709730/landscape_ratio16x9/300/168/8b97d300eb908c4e54509241ffd02caa/qz/constr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709730/landscape_ratio16x9/400/225/8b97d300eb908c4e54509241ffd02caa/zK/constr.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3709730/landscape_ratio16x9/1160/652/8b97d300eb908c4e54509241ffd02caa/vy/constr.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Editorials</h5>
<h7>EDITORIAL: Ensure continuity of projects nationwide</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/wto-chief-warns-world-edging-into-global-recession--3965414" title="WTO chief warns world edging into &#39;global recession&#39;">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/N-OBdpyMiRI/mqdefault.jpg" alt="WTO chief warns world edging into &#39;global recession&#39;">
</figure>
<header>
<h5>Videos</h5>
<h7>WTO chief warns world edging into &#39;global recession&#39;</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/manufacturing-affected-by-high-inflation-3965410" title="Manufacturing affected by high inflation">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/LHfX6IFmkHY/mqdefault.jpg" alt="Manufacturing affected by high inflation">
</figure>
<header>
<h5>Videos</h5>
<h7>Manufacturing affected by high inflation</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/un-denounces-recognition-of-russian-seized-territories-in-ukraine-3965408" title="UN denounces recognition of Russian seized territories in Ukraine">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/LIdUKA3n_60/mqdefault.jpg" alt="UN denounces recognition of Russian seized territories in Ukraine">
</figure>
<header>
<h5>Videos</h5>
<h7>UN denounces recognition of Russian seized territories in Ukraine</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/uganda-to-repurpose-covid-infrastructure-to-tackle-ebola-outbreak-3958160" title="Uganda to &#39;repurpose&#39; Covid infrastructure to tackle Ebola outbreak">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/jLWD4kXcy-4/mqdefault.jpg" alt="Uganda to &#39;repurpose&#39; Covid infrastructure to tackle Ebola outbreak">
</figure>
<header>
<h5>Videos</h5>
<h7>Uganda to &#39;repurpose&#39; Covid infrastructure to tackle Ebola outbreak</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/special-reports/employees-desire-for-work-environment-that-produces-top-results-3931486" title="MAINA: Employees desire for work environment that produces top results">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="workplace" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/200/112/81d87dab7e2f865a2ea2384ba9061490/yS/workplace.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/300/168/81d87dab7e2f865a2ea2384ba9061490/me/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/400/225/81d87dab7e2f865a2ea2384ba9061490/Mh/workplace.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/1160/652/81d87dab7e2f865a2ea2384ba9061490/xF/workplace.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAINA: Employees desire for work environment that produces top results</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/how-gigs-are-changing-kenyas-workforce-daily-3931496" title="ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gig" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/200/112/5e508e4c78e97bcc255f044e61d02dc2/PO/gig.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/300/168/5e508e4c78e97bcc255f044e61d02dc2/BS/gig.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/400/225/5e508e4c78e97bcc255f044e61d02dc2/WJ/gig.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/1160/652/5e508e4c78e97bcc255f044e61d02dc2/lV/gig.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/hidden-talent-how-to-get-the-best-there-is-3931468" title="MAGOMA: Hidden talent: How to get the best there is">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="empl" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/200/112/6432cc251f39466cc2f18037e64132f5/Uw/empl.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/300/168/6432cc251f39466cc2f18037e64132f5/yk/empl.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/400/225/6432cc251f39466cc2f18037e64132f5/JT/empl.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/1160/652/6432cc251f39466cc2f18037e64132f5/If/empl.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAGOMA: Hidden talent: How to get the best there is</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/designing-a-workplace-that-employees-want-3931456" title="KITHEKA: Designing a workplace that employees want">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="employee" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/200/112/f5c1e7544860fb1c0cf7026e128da151/tt/employee.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/300/168/f5c1e7544860fb1c0cf7026e128da151/qV/employee.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/400/225/f5c1e7544860fb1c0cf7026e128da151/qA/employee.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/1160/652/f5c1e7544860fb1c0cf7026e128da151/NM/employee.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>KITHEKA: Designing a workplace that employees want</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li> </ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets &amp; Finance</a></li>
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Life &amp; Work</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
</div>
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/3958954/78f7aae8ad5b340719ba3051b4c7b818/bd-full-logo-png-data.png" alt="Business Daily">
</a>
<div class="mobileShow">
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</nav>
<div class="menu-holder menu-holder-header desktopShow">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/3958954/78f7aae8ad5b340719ba3051b4c7b818/bd-full-logo-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Transport">Transport</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<a class="submenu-link" href="/bd/corporate/boss-talk" title="Boss Talk">Boss Talk</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kakuzi-sues-to-stop-cma-probe-on-cash-transfers-board-deals-3967388" title="Kakuzi sues to stop CMA probe on cash transfers, board deals">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kakuzi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3901012/landscape_ratio16x9/200/112/46fa602345879b69d160406ac9ef0b8a/xg/kakuzi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3901012/landscape_ratio16x9/300/168/46fa602345879b69d160406ac9ef0b8a/Ko/kakuzi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3901012/landscape_ratio16x9/400/225/46fa602345879b69d160406ac9ef0b8a/Cz/kakuzi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3901012/landscape_ratio16x9/1160/652/46fa602345879b69d160406ac9ef0b8a/GL/kakuzi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Kakuzi sues to stop CMA probe on cash transfers, board deals</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/boss-talk/law-amendment-akin-to-throwing-out-a-baby-with-the-bathwater-3967314" title="BOSS TALK: 2019 law amendment akin to throwing out a baby with the bathwater">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="muthui" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967316/landscape_ratio16x9/200/112/15acea08cb68a77e687baa1184169bff/Lm/muthui.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967316/landscape_ratio16x9/300/168/15acea08cb68a77e687baa1184169bff/Cm/muthui.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967316/landscape_ratio16x9/400/225/15acea08cb68a77e687baa1184169bff/xF/muthui.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967316/landscape_ratio16x9/1160/652/15acea08cb68a77e687baa1184169bff/Rd/muthui.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Boss Talk</h5>
<h7>BOSS TALK: 2019 law amendment akin to throwing out a baby with the bathwater</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/cic-loses-in-tender-row-with-kaa-3967338" title="CIC loses in tender row with KAA">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Patrick Nyaga-cic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/200/112/16609082dc7e2ed45ca38a5cc337475a/aJ/patrick-nyaga-cic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/300/168/16609082dc7e2ed45ca38a5cc337475a/Xh/patrick-nyaga-cic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/400/225/16609082dc7e2ed45ca38a5cc337475a/nM/patrick-nyaga-cic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3751362/landscape_ratio16x9/1160/652/16609082dc7e2ed45ca38a5cc337475a/DU/patrick-nyaga-cic.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>CIC loses in tender row with KAA</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/prudential-inks-deal-to-teach-children-skills-on-finance-3967342" title="Prudential inks deal to teach children skills on finance">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="akili" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967348/landscape_ratio16x9/200/112/774d3808225c1a33f6ff5e46920d1cc0/tM/akili.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967348/landscape_ratio16x9/300/168/774d3808225c1a33f6ff5e46920d1cc0/Ok/akili.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967348/landscape_ratio16x9/400/225/774d3808225c1a33f6ff5e46920d1cc0/Bz/akili.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967348/landscape_ratio16x9/1160/652/774d3808225c1a33f6ff5e46920d1cc0/lb/akili.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Prudential inks deal to teach children skills on finance</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets &amp; Finance">Markets &amp; Finance</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<a class="submenu-link" href="/bd/markets/real-estate" title="Real Estate">Real Estate</a>
<a class="submenu-link" href="/bd/markets/fund-management" title="Fund Management">Fund Management</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets &amp; Finance">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/market-news/usaid-to-reward-innovators-in-fight-on-plastic-pollution-3967268" title="USAID to reward innovators in fight on plastic pollution">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bottles" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2152958/landscape_ratio16x9/200/112/36f9cda35072ae55fe6f2ca706380c0f/zv/bottles.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2152958/landscape_ratio16x9/300/168/36f9cda35072ae55fe6f2ca706380c0f/MX/bottles.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2152958/landscape_ratio16x9/400/225/36f9cda35072ae55fe6f2ca706380c0f/qa/bottles.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2152958/landscape_ratio16x9/1160/652/36f9cda35072ae55fe6f2ca706380c0f/wK/bottles.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>USAID to reward innovators in fight on plastic pollution</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/cement-prices-drop-on-increased-supply-as-shortage-subsides-3967264" title="Cement prices drop on increased supply as clinker shortage subsides">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cemnt" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3955762/landscape_ratio16x9/200/112/395df0ed34634fbcb22018fb19698bf4/Ca/cemnt.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3955762/landscape_ratio16x9/300/168/395df0ed34634fbcb22018fb19698bf4/Xy/cemnt.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3955762/landscape_ratio16x9/400/225/395df0ed34634fbcb22018fb19698bf4/gp/cemnt.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3955762/landscape_ratio16x9/1160/652/395df0ed34634fbcb22018fb19698bf4/Ax/cemnt.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Cement prices drop on increased supply as clinker shortage subsides</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/nse-sheds-sh182bn-after-supreme-court-ruling-3967262" title="NSE sheds Sh182bn after Supreme Court ruling">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nse" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3710970/landscape_ratio16x9/200/112/5fed456137b4899a52c984eec9108679/lP/nse.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3710970/landscape_ratio16x9/300/168/5fed456137b4899a52c984eec9108679/XT/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3710970/landscape_ratio16x9/400/225/5fed456137b4899a52c984eec9108679/Nm/nse.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3710970/landscape_ratio16x9/1160/652/5fed456137b4899a52c984eec9108679/du/nse.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>NSE sheds Sh182bn after Supreme Court ruling</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/market-news/medium-sized-firms-cite-funding-taxation-woes-3967330" title="Medium-sized firms cite funding, taxation woes">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="club 101" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967334/landscape_ratio16x9/200/112/35d406ecb6b12b5e3d8688f7d98e31a3/iK/club-101.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967334/landscape_ratio16x9/300/168/35d406ecb6b12b5e3d8688f7d98e31a3/em/club-101.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967334/landscape_ratio16x9/400/225/35d406ecb6b12b5e3d8688f7d98e31a3/FV/club-101.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967334/landscape_ratio16x9/1160/652/35d406ecb6b12b5e3d8688f7d98e31a3/NN/club-101.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Medium-sized firms cite funding, taxation woes</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/ruto-pledges-wealth-tax-on-tycoons-to-fix-budget-3967380" title="Ruto pledges wealth tax on tycoons to fix budget">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="wsr" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967384/landscape_ratio16x9/200/112/1d108aed240f6e3348c71448c88ec842/ig/wsr.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967384/landscape_ratio16x9/300/168/1d108aed240f6e3348c71448c88ec842/ec/wsr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967384/landscape_ratio16x9/400/225/1d108aed240f6e3348c71448c88ec842/Qf/wsr.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967384/landscape_ratio16x9/1160/652/1d108aed240f6e3348c71448c88ec842/oX/wsr.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Ruto pledges wealth tax on tycoons to fix budget</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/graduate-cops-win-big-as-court-reinstates-cut-pay-3967280" title="Graduate cops win big as court reinstates cut pay">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="High Court judge Mathews Nderi Nduma." class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3367704/landscape_ratio16x9/200/112/2fe8ac966aa6dd8ea0067a38e4f4cbf0/QS/nderi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3367704/landscape_ratio16x9/300/168/2fe8ac966aa6dd8ea0067a38e4f4cbf0/oe/nderi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3367704/landscape_ratio16x9/400/225/2fe8ac966aa6dd8ea0067a38e4f4cbf0/NV/nderi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3367704/landscape_ratio16x9/1160/652/2fe8ac966aa6dd8ea0067a38e4f4cbf0/hd/nderi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Graduate cops win big as court reinstates cut pay</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/sh300bn-budget-cuts-await-css-3967308" title="Sh300bn budget cuts await CSs">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ruto" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967310/landscape_ratio16x9/200/112/ab21c86b99c378784fa526776886ef2b/dy/ruto.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967310/landscape_ratio16x9/300/168/ab21c86b99c378784fa526776886ef2b/Hm/ruto.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967310/landscape_ratio16x9/400/225/ab21c86b99c378784fa526776886ef2b/jB/ruto.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967310/landscape_ratio16x9/1160/652/ab21c86b99c378784fa526776886ef2b/FR/ruto.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Sh300bn budget cuts await CSs</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/mps-told-to-align-cdf-with-the-law-to-retain-project-billions-3967302" title="MPs told to align CDF with the law to retain project billions">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bunge" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967306/landscape_ratio16x9/200/112/e76482be72929030150aa7bbee13eda9/GV/bunge.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967306/landscape_ratio16x9/300/168/e76482be72929030150aa7bbee13eda9/bt/bunge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967306/landscape_ratio16x9/400/225/e76482be72929030150aa7bbee13eda9/fo/bunge.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967306/landscape_ratio16x9/1160/652/e76482be72929030150aa7bbee13eda9/PQ/bunge.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>MPs told to align CDF with the law to retain project billions</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Life &amp; Work">Life &amp; Work</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Arts">Arts</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Homes">Homes</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Wellness &amp; Fitness">Wellness &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Heritage">Heritage</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Books">Books</a>
<a class="submenu-link" href="/bd/lifestyle/careers" title="Careers">Careers</a>
<a class="submenu-link" href="/bd/lifestyle/workplace" title="Workplace">Workplace</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Life &amp; Work">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/profiles/kendi-starts-living-again-3967200" title="BIKO INTERVIEW: Kendi starts living again">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kendi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967206/landscape_ratio16x9/200/112/2c346c03063b586f3cc971f50c75698c/at/kendi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967206/landscape_ratio16x9/300/168/2c346c03063b586f3cc971f50c75698c/aJ/kendi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967206/landscape_ratio16x9/400/225/2c346c03063b586f3cc971f50c75698c/qk/kendi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967206/landscape_ratio16x9/1160/652/2c346c03063b586f3cc971f50c75698c/Ks/kendi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Profiles</h5>
<h7>BIKO INTERVIEW: Kendi starts living again</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/a-cheating-fiance-s-lies-catch-up-with-him-3967134" title="A cheating fiance&#39;s lies catch up with him">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mar" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967142/landscape_ratio16x9/200/112/8409bf987a8340ec59bbfa3c12911558/dX/mar.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967142/landscape_ratio16x9/300/168/8409bf987a8340ec59bbfa3c12911558/Pb/mar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967142/landscape_ratio16x9/400/225/8409bf987a8340ec59bbfa3c12911558/sC/mar.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967142/landscape_ratio16x9/1160/652/8409bf987a8340ec59bbfa3c12911558/BG/mar.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Arts</h5>
<h7>A cheating fiance&#39;s lies catch up with him</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/thaddes-44-women-artists-are-hot-flames-3967110" title="Thadde&#39;s 44 women artists are hot flames">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="amani" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967120/landscape_ratio16x9/200/112/418a114416c5aaf0768b6f9733ba14fc/ZW/amani.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967120/landscape_ratio16x9/300/168/418a114416c5aaf0768b6f9733ba14fc/uu/amani.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967120/landscape_ratio16x9/400/225/418a114416c5aaf0768b6f9733ba14fc/PV/amani.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967120/landscape_ratio16x9/1160/652/418a114416c5aaf0768b6f9733ba14fc/MZ/amani.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Arts</h5>
<h7>Thadde&#39;s 44 women artists are hot flames</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/music/messiah-goes-to-bomas-concert-3967148" title="Messiah goes to Bomas concert">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="orchestra" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967152/landscape_ratio16x9/200/112/d18cd34115a799c1c99c72626ab645e8/zN/orchestra.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967152/landscape_ratio16x9/300/168/d18cd34115a799c1c99c72626ab645e8/nZ/orchestra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967152/landscape_ratio16x9/400/225/d18cd34115a799c1c99c72626ab645e8/IA/orchestra.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967152/landscape_ratio16x9/1160/652/d18cd34115a799c1c99c72626ab645e8/sY/orchestra.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Performing Arts</h5>
<h7>Messiah goes to Bomas concert</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion">Opinion</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/re-positioning-your-portfolio-at-a-time-of-mounting-inflation-3967220" title="MWANYASI: Re-positioning your portfolio at a time of mounting inflation">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="inflation" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3936888/landscape_ratio16x9/200/112/7c2d173fc305a931de22c593fbd01dd2/JO/inflation.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3936888/landscape_ratio16x9/300/168/7c2d173fc305a931de22c593fbd01dd2/xa/inflation.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3936888/landscape_ratio16x9/400/225/7c2d173fc305a931de22c593fbd01dd2/kp/inflation.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3936888/landscape_ratio16x9/1160/652/7c2d173fc305a931de22c593fbd01dd2/VN/inflation.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>MWANYASI: Re-positioning your portfolio at a time of mounting inflation</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/sharpen-mombasa-ports-rivalry-edge-3967360" title="KISERO: Sharpen Mombasa port’s rivalry edge">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="port" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3764484/landscape_ratio16x9/200/112/5dfc21fcbaa31dba2c65c3a14e9c304e/Xy/port.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3764484/landscape_ratio16x9/300/168/5dfc21fcbaa31dba2c65c3a14e9c304e/Bm/port.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3764484/landscape_ratio16x9/400/225/5dfc21fcbaa31dba2c65c3a14e9c304e/Jh/port.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3764484/landscape_ratio16x9/1160/652/5dfc21fcbaa31dba2c65c3a14e9c304e/cd/port.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KISERO: Sharpen Mombasa port’s rivalry edge</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/cop27-will-be-clouded-by-ongoing-energy-insecurity-3967368" title="WACHIRA: COP27 will be clouded by ongoing energy insecurity and geopolitics">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="climate" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3871274/landscape_ratio16x9/200/112/4b45f6eec8665d6219fd6038e9d11668/zs/climate.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3871274/landscape_ratio16x9/300/168/4b45f6eec8665d6219fd6038e9d11668/Ek/climate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3871274/landscape_ratio16x9/400/225/4b45f6eec8665d6219fd6038e9d11668/vD/climate.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3871274/landscape_ratio16x9/1160/652/4b45f6eec8665d6219fd6038e9d11668/IH/climate.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>WACHIRA: COP27 will be clouded by ongoing energy insecurity and geopolitics</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/editorials/ensure-continuity-of-projects-nationwide-3967376" title="EDITORIAL: Ensure continuity of projects nationwide">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="constr" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3709730/landscape_ratio16x9/200/112/8b97d300eb908c4e54509241ffd02caa/dr/constr.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3709730/landscape_ratio16x9/300/168/8b97d300eb908c4e54509241ffd02caa/qz/constr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709730/landscape_ratio16x9/400/225/8b97d300eb908c4e54509241ffd02caa/zK/constr.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3709730/landscape_ratio16x9/1160/652/8b97d300eb908c4e54509241ffd02caa/vy/constr.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Editorials</h5>
<h7>EDITORIAL: Ensure continuity of projects nationwide</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/wto-chief-warns-world-edging-into-global-recession--3965414" title="WTO chief warns world edging into &#39;global recession&#39;">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/N-OBdpyMiRI/mqdefault.jpg" alt="WTO chief warns world edging into &#39;global recession&#39;">
</figure>
<header>
<h5>Videos</h5>
<h7>WTO chief warns world edging into &#39;global recession&#39;</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/manufacturing-affected-by-high-inflation-3965410" title="Manufacturing affected by high inflation">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/LHfX6IFmkHY/mqdefault.jpg" alt="Manufacturing affected by high inflation">
</figure>
<header>
<h5>Videos</h5>
<h7>Manufacturing affected by high inflation</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/un-denounces-recognition-of-russian-seized-territories-in-ukraine-3965408" title="UN denounces recognition of Russian seized territories in Ukraine">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/LIdUKA3n_60/mqdefault.jpg" alt="UN denounces recognition of Russian seized territories in Ukraine">
</figure>
<header>
<h5>Videos</h5>
<h7>UN denounces recognition of Russian seized territories in Ukraine</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/uganda-to-repurpose-covid-infrastructure-to-tackle-ebola-outbreak-3958160" title="Uganda to &#39;repurpose&#39; Covid infrastructure to tackle Ebola outbreak">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/jLWD4kXcy-4/mqdefault.jpg" alt="Uganda to &#39;repurpose&#39; Covid infrastructure to tackle Ebola outbreak">
</figure>
<header>
<h5>Videos</h5>
<h7>Uganda to &#39;repurpose&#39; Covid infrastructure to tackle Ebola outbreak</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/special-reports/employees-desire-for-work-environment-that-produces-top-results-3931486" title="MAINA: Employees desire for work environment that produces top results">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="workplace" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/200/112/81d87dab7e2f865a2ea2384ba9061490/yS/workplace.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/300/168/81d87dab7e2f865a2ea2384ba9061490/me/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/400/225/81d87dab7e2f865a2ea2384ba9061490/Mh/workplace.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/1160/652/81d87dab7e2f865a2ea2384ba9061490/xF/workplace.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAINA: Employees desire for work environment that produces top results</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/how-gigs-are-changing-kenyas-workforce-daily-3931496" title="ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gig" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/200/112/5e508e4c78e97bcc255f044e61d02dc2/PO/gig.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/300/168/5e508e4c78e97bcc255f044e61d02dc2/BS/gig.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/400/225/5e508e4c78e97bcc255f044e61d02dc2/WJ/gig.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/1160/652/5e508e4c78e97bcc255f044e61d02dc2/lV/gig.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/hidden-talent-how-to-get-the-best-there-is-3931468" title="MAGOMA: Hidden talent: How to get the best there is">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="empl" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/200/112/6432cc251f39466cc2f18037e64132f5/Uw/empl.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/300/168/6432cc251f39466cc2f18037e64132f5/yk/empl.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/400/225/6432cc251f39466cc2f18037e64132f5/JT/empl.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/1160/652/6432cc251f39466cc2f18037e64132f5/If/empl.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAGOMA: Hidden talent: How to get the best there is</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/designing-a-workplace-that-employees-want-3931456" title="KITHEKA: Designing a workplace that employees want">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="employee" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/200/112/f5c1e7544860fb1c0cf7026e128da151/tt/employee.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/300/168/f5c1e7544860fb1c0cf7026e128da151/qV/employee.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/400/225/f5c1e7544860fb1c0cf7026e128da151/qA/employee.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/1160/652/f5c1e7544860fb1c0cf7026e128da151/NM/employee.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>KITHEKA: Designing a workplace that employees want</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li> </ul>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily">
<div style="margin:0.5rem;">
<div data-colorzero="#232d5a" data-account="KE0000000380" data-issuer="NMG" id="nseticker"></div> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jacksonbiko_img" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2140774/portrait_ratio1x1/50/50/5b5f9308999ffdc769a7698bf253705a/Ox/jacksonbiko-img.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2140774/portrait_ratio1x1/60/60/5b5f9308999ffdc769a7698bf253705a/Ci/jacksonbiko-img.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2140774/portrait_ratio1x1/200/200/5b5f9308999ffdc769a7698bf253705a/Pa/jacksonbiko-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140774/portrait_ratio1x1/400/400/5b5f9308999ffdc769a7698bf253705a/LM/jacksonbiko-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140774/portrait_ratio1x1/768/768/5b5f9308999ffdc769a7698bf253705a/gJ/jacksonbiko-img.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By JACKSON BIKO</strong><br>
<h7><a href="/bd/jackson-biko-2140772"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter article-main" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
</h5>
<h2 class="article-title">Kendi starts living again</h2>
<small class="byline">Friday September 30 2022</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kendi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967206/landscape_ratio16x9/200/112/2c346c03063b586f3cc971f50c75698c/at/kendi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967206/landscape_ratio16x9/300/168/2c346c03063b586f3cc971f50c75698c/aJ/kendi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967206/landscape_ratio16x9/400/225/2c346c03063b586f3cc971f50c75698c/qk/kendi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967206/landscape_ratio16x9/1160/652/2c346c03063b586f3cc971f50c75698c/Ks/kendi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967206/portrait_ratio2x3/200/300/a7d042826f820d177765e255cb61494f/To/kendi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967206/portrait_ratio2x3/400/600/a7d042826f820d177765e255cb61494f/Oh/kendi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3967206/portrait_ratio2x3/768/1152/a7d042826f820d177765e255cb61494f/Sl/kendi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967206/landscape_ratio2x1/200/100/58eebeddeb9f5cbaf2e3532d2b905058/BL/kendi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3967206/landscape_ratio3x2/300/200/40826d1885a32089f2c3d6bc195b04f1/EN/kendi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967206/landscape_ratio3x2/400/267/40826d1885a32089f2c3d6bc195b04f1/Df/kendi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3967206/landscape_ratio3x2/768/512/40826d1885a32089f2c3d6bc195b04f1/IF/kendi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3967206/portrait_ratio1x1/50/50/88f8517665a955dbcc096ef310b5916f/uL/kendi.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3967206/portrait_ratio1x1/60/60/88f8517665a955dbcc096ef310b5916f/Bw/kendi.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3967206/portrait_ratio1x1/200/200/88f8517665a955dbcc096ef310b5916f/kw/kendi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967206/portrait_ratio1x1/400/400/88f8517665a955dbcc096ef310b5916f/YS/kendi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3967206/portrait_ratio1x1/768/768/88f8517665a955dbcc096ef310b5916f/pv/kendi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967206/landscape_ratio4x3/200/150/9a73162a20d6180f76725220957aa784/bq/kendi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967206/landscape_ratio4x3/400/300/9a73162a20d6180f76725220957aa784/dR/kendi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3967206/landscape_ratio4x3/768/576/9a73162a20d6180f76725220957aa784/GN/kendi.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Entrepreneur Kendi Kamanja Oketch. PHOTO | DIANA NGILA | NMG</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jacksonbiko_img" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2140774/portrait_ratio1x1/50/50/5b5f9308999ffdc769a7698bf253705a/Ox/jacksonbiko-img.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2140774/portrait_ratio1x1/60/60/5b5f9308999ffdc769a7698bf253705a/Ci/jacksonbiko-img.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2140774/portrait_ratio1x1/200/200/5b5f9308999ffdc769a7698bf253705a/Pa/jacksonbiko-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140774/portrait_ratio1x1/400/400/5b5f9308999ffdc769a7698bf253705a/LM/jacksonbiko-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140774/portrait_ratio1x1/768/768/5b5f9308999ffdc769a7698bf253705a/gJ/jacksonbiko-img.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By JACKSON BIKO</strong><br>
<h7><a href="/bd/jackson-biko-2140772"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=BIKO INTERVIEW: Kendi starts living again&amp;url=https://www.businessdailyafrica.com/bd/lifestyle/profiles/kendi-starts-living-again-3967200&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/lifestyle/profiles/kendi-starts-living-again-3967200" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/lifestyle/profiles/kendi-starts-living-again-3967200" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/lifestyle/profiles/kendi-starts-living-again-3967200" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#d9e6aaacbbb3bcbaade49b909296f990978d9c8b8f909c8ee3f992bcb7bdb0f9aaadb8abadaaf9b5b0afb0b7bef9b8beb8b0b7ffb8b4a9e2bbb6bda0e49b909296f990978d9c8b8f909c8ee3f992bcb7bdb0f9aaadb8abadaaf9b5b0afb0b7bef9b8beb8b0b7f4b1adada9aae3f6f6aeaeaef7bbacaab0b7bcaaaabdb8b0b5a0b8bfabb0bab8f7bab6b4f6bbbdf6b5b0bfbcaaada0b5bcf6a9abb6bfb0b5bcaaf6b2bcb7bdb0f4aaadb8abadaaf4b5b0afb0b7bef4b8beb8b0b7f4eae0efeeebe9e9" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p><em>Kendi Kamanja Oketch is dyslexic and finally free - has been for four years now. She has always struggled with reading and with speaking. She has marveled at how people sustain conversations because “I know what to say but I don’t know how to say it.” </em></p><p><em>On top of this, she has always suffered poor working memory, anxiety, and directionality confusion. Her Ps and Qs and Ds have always been one blur. Her self-esteem plummeted. "I felt dumb. Stupid.”</em></p><p><em>She graduated from the University of Nairobi with a Bachelor's degree in Finance, failed numerous job interviews before joining CBA bank as a teller, and left 10 years later upon failing the oral interview for a managerial position.</em></p><p><em>Not long after she discovered she had dyslexia and then started Talk Dyslexia, an organisation that helps people like her. She has also found her nirvana in a flower business that she says requires “no talk.”</em></p><p><em>***</em></p><p><br /></p> <section class="noprint">
<div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h4>Related Stories</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="/bd/lifestyle/profiles/joanne-mwangi-yelberts-little-big-thing-3958430">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="joanne" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3958448/landscape_ratio16x9/200/112/9e18aad567c9365fe5a68605efacadee/nI/joanne.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3958448/landscape_ratio16x9/300/168/9e18aad567c9365fe5a68605efacadee/AQ/joanne.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3958448/landscape_ratio16x9/400/225/9e18aad567c9365fe5a68605efacadee/bP/joanne.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3958448/landscape_ratio16x9/1160/652/9e18aad567c9365fe5a68605efacadee/YD/joanne.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
BIKO INTERVIEW: Joanne Mwangi-Yelbert&#39;s little big thing
</span>
</a></li>
<li><a href="/bd/lifestyle/profiles/michael-macharia-the-maverick-entrepreneur-3950126">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mike" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3950136/landscape_ratio16x9/200/112/514ee0d93623542ab13c345865f8b9f4/We/mike.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3950136/landscape_ratio16x9/300/168/514ee0d93623542ab13c345865f8b9f4/AS/mike.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3950136/landscape_ratio16x9/400/225/514ee0d93623542ab13c345865f8b9f4/hJ/mike.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3950136/landscape_ratio16x9/1160/652/514ee0d93623542ab13c345865f8b9f4/mt/mike.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
BIKO INTERVIEW: Michael Macharia, the maverick entrepreneur
</span>
</a></li>
</ul>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-728x90-sponsored-1', [[320, 100], [728, 90], [300, 100], [300, 75], [300, 50]], 'div-gpt-ad-1600348717624-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600348717624-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600348717624-0'); });}
</script>
</div> </section>
<p><strong>How bad was learning in school?</strong></p><p>It was a struggle. I always had questions in my head because some things were just not adding up. Because I was very good in sciences and math, I could understand complex concepts. I was, however, very bad with every other subject.</p><p>I remember one time I did this sum in physics that nobody else in my class could do. The teacher invited me to the front of the classroom to demonstrate how to do it. I still remember the comment she made, ‘not unless you're very good in math don't go about it like that,’ because I did it in a way that the rest of the class would not understand.</p><p>I struggled to show how I arrived at that answer. The words were in my head but I couldn’t speak them. I was nervous and anxious. It just didn’t make sense.</p><p><strong>Do you still get frustrated with reading even now?</strong></p><p>Yes, like I'll read a sentence, and then the next but I will not tell you the difference between them because they sound so similar. I have to read and read over and over again. When I was in school, literature was the worst subject for me. [laughs] What others found simple felt so complex for me.</p><p>We are nine in our family, three became engineers, and one is a pilot. These four siblings used to top in their class. I used to wonder how they topped their classes, and yet I couldn't even though I was doing the same things they were doing. I struggled so much but no one took notice.</p><p>They thought I was being lazy, that I wasn’t applying myself, you know those comments? It eats you up from the inside because you're trying so hard but the output doesn't show.</p><p><strong>Do you still struggle?</strong></p><p>I do. Take for instance listening; sometimes if there is even the slightest distraction, like say, I'm watching something on TV, and my daughter or my son is talking to me, I have to switch off the TV. I can't do both. If we go to a club and there is music playing and you are talking to me, I will not hear a word you are saying.</p><p>I used to wonder if I have a hearing problem because I hear properly but I can’t just do two things at the same time. You mentioned earlier that I have ignored my tea, that’s because I find it hard to converse with you and have tea. I grew up thinking I was dumb, stupid.</p><p>My first job was as a teller at CBA. I worked my way up to an acting branch manager within 10 years but couldn’t make it past the confirmation interview. I failed the oral interview.</p><p>That broke me completely. Around that same time, I had gone for an interview at the World Bank and failed because I just couldn’t express myself. I knew the answers but couldn’t summon the words. Usually, words are scanty, floating in my head but I can’t catch them and express them.</p><p>When I quit employment my husband wasn’t happy because we had a mortgage that was quickly moved from the lower staff rate to a 17 percent market charge.</p><p>But luckily he changed jobs, from one of the Big Four audit and accounting firms to a bank which stabilised our mortgage. Soon after, I started an interior decor business that did very well then later a flower business called Kendily Petals.</p><p><strong>What was the feeling when you discovered you had dyslexia?</strong></p><p>I was relieved that I wasn’t dumb. I was overjoyed. The first person I called was my husband because he’s the one person from whom I seek validation. I have carried great insecurities my whole life because of this. I’m afraid to say anything before people because they will consider me stupid.</p><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [250, 250], [300, 250], [336, 280]]).
build();
googletag.defineSlot('/1010816/BD-inArticleAd', [[468, 60], 'fluid', [300, 100], [728, 90], [250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1656940664868-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1656940664868-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1656940664868-0'); });}
</script>
</div><p>So I’m the quiet person at gatherings, at tables, the one who is always being told, ‘Kendi, say something'. Of course, I was relieved when I discovered my problem in 2018. I think I was reborn then. I feel like a new person. I started living again.</p><p><strong>So you are four years old now.</strong></p><p>[Laughs] It’s empowering. It’s sad to imagine that there are children like me out there being given the wrong tools for the right job. That’s what made me start my business, to help people like me navigate life. The support that people with dyslexia need is important for them to integrate into society.</p><p><strong>Are there things you are doing now that you were not able to do before you discovered that you had a problem?</strong></p><p>(Sighs) Oh well, not really. You know I thought after that I would be able to socialise more but I haven’t been able to. I conditioned myself this way, to keep to myself. It’s hard to move from what you have known your whole life and I'm comfortable with it.</p><p><strong>How is it raising children when you have dyslexia?</strong></p><p>I’m grateful none of my children have it. Can you imagine how complicated it would be if I can't solve my problems, but I also have to deal with my child’s problems? My daughter is 10. She came top in her class. They opened school the other day and she was so excited that she woke up so early.</p><p>This is a great contrast to my time in school. I dreaded school. I think my parents knew something was off because my dad used to tell me, “before your mom died, she used to say the only person she's really worried about is you.”</p><p>I didn't want to ask him why because then it would confirm what I thought of myself and I didn't think I wouldn’t be able to live with that. My dad died in 2019 aged 102. My mom died in 1998. She was in her early 40s.</p><p><strong>Do you think your life would have turned out differently had you known you had dyslexia as a child?</strong></p><p>I don't know. Maybe my self-esteem and confidence would have been better. [Pause] But I don't know. It's a catch-22 situation because again, would I have said, 'Argh! since I already know I have a problem, why am I reading?' Probably I wouldn't have applied myself so much.</p><p><strong>What are you very good at?</strong></p><p>Creativity. I’m good with interior decor and beautification of things. I see colour in a way other people don’t and I know what to do with it. I see patterns and harmony. I started my flower business during the Covid-19 pandemic. I deal in preserved and stabilised natural flowers and foliage that lasts for two years.</p><p>I've always loved flowers. I got it from my dad. There were flowers everywhere in our home in Meru when I was growing up. I remember breaking and planting shoots of flowers. I remember the smells and beauty they brought.</p><p><strong>Do you think everything you have gone through - no matter how difficult - has prepared you for this moment?</strong></p><p>Absolutely. I was working towards this. I’m very happy. I go to work every day. I work with flowers and sometimes I will give a talk about dyslexia. It’s fulfilling. The beauty of what I do now is that I don’t have to go for interviews or do presentations before a board.</p><p>I don’t have to knock on doors and sell my business. I make bouquets at our plant in Kikuyu. I spend my whole day there, talking to my flowers and then I post them on my social media pages.</p><p>If people like them they contact me and tell me 'Kendi can I have three or four of those?' I don’t need to talk to people to be in business. My flowers finally do the talking for me.</p><p><strong>What's the lesson here in everything according to you?</strong></p><p>(Sighs) Usually, I think everything happens for a reason and everything eventually comes together. Even when our interview didn't happen that Friday, I was like maybe I wasn't ready for you. Maybe you were not ready for me. I don't know. It wasn't the time.</p><p><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="9af8f3f1f5e0eff6efdafdf7fbf3f6b4f9f5f7">[email&#160;protected]</a></em></p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/economy/ruto-pledges-wealth-tax-on-tycoons-to-fix-budget-3967380" class="columns" title="Ruto pledges wealth tax on tycoons to fix budget">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="wsr" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3967384/landscape_ratio16x9/200/112/1d108aed240f6e3348c71448c88ec842/ig/wsr.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3967384/landscape_ratio16x9/300/168/1d108aed240f6e3348c71448c88ec842/ec/wsr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3967384/landscape_ratio16x9/400/225/1d108aed240f6e3348c71448c88ec842/Qf/wsr.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3967384/landscape_ratio16x9/1160/652/1d108aed240f6e3348c71448c88ec842/oX/wsr.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/ruto-pledges-wealth-tax-on-tycoons-to-fix-budget-3967380" class="columns" title="Ruto pledges wealth tax on tycoons to fix budget"><h3>Ruto pledges wealth tax on tycoons to fix budget</h3></a>
<small class="byline">
By OTIATO GUGUYU
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kakuzi-sues-to-stop-cma-probe-on-cash-transfers-board-deals-3967388" class="columns" title="Kakuzi sues to stop CMA probe on cash transfers, board deals">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kakuzi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3901012/landscape_ratio16x9/200/112/46fa602345879b69d160406ac9ef0b8a/xg/kakuzi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3901012/landscape_ratio16x9/300/168/46fa602345879b69d160406ac9ef0b8a/Ko/kakuzi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3901012/landscape_ratio16x9/400/225/46fa602345879b69d160406ac9ef0b8a/Cz/kakuzi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3901012/landscape_ratio16x9/1160/652/46fa602345879b69d160406ac9ef0b8a/GL/kakuzi.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/kakuzi-sues-to-stop-cma-probe-on-cash-transfers-board-deals-3967388" class="columns" title="Kakuzi sues to stop CMA probe on cash transfers, board deals"><h3>Kakuzi sues to stop CMA probe on cash transfers, board deals</h3></a>
<small class="byline">
By OTIATO GUGUYU
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/nse-graduates-first-firm-from-growth-segment-3967326" class="columns" title="NSE graduates first firm from growth segment">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nse" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3700940/landscape_ratio16x9/200/112/dd305ab059b2c252de7c17ae2f4797ff/al/nse.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3700940/landscape_ratio16x9/300/168/dd305ab059b2c252de7c17ae2f4797ff/Mp/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3700940/landscape_ratio16x9/400/225/dd305ab059b2c252de7c17ae2f4797ff/OM/nse.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3700940/landscape_ratio16x9/1160/652/dd305ab059b2c252de7c17ae2f4797ff/XQ/nse.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/markets/capital-markets/nse-graduates-first-firm-from-growth-segment-3967326" class="columns" title="NSE graduates first firm from growth segment"><h3>NSE graduates first firm from growth segment</h3></a>
<small class="byline">
By CHARLES MWANIKI
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3967200">
<meta itemprop="section" content="Profiles">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3967200",
maincontent: ".article-story",
title: "Kendi starts living again",
pubdate: "2022-09-30 07:00:00",
authors: "JACKSON BIKO",
sections: "Profiles",
tags: "Nairobi, Meru, Kendi Kamanja Oketch",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Profiles',
'pageTitle': 'Kendi starts living again',
'author': 'JACKSON BIKO',
'keywords': 'Nairobi, Meru, Kendi Kamanja Oketch'
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/74fff5d7bfc60772d52486376d4afe98/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
<div class="footer-menu">
<ul>
<a href="/bd/corporate" title="Corporate"><li>Corporate</li></a>
<a href="/bd/markets" title="Markets &amp; Finance"><li>Markets &amp; Finance</li></a>
<a href="/bd/economy" title="Economy"><li>Economy</li></a>
<a href="/bd/lifestyle" title="Life &amp; Work"><li>Life &amp; Work</li></a>
<a href="/bd/opinion-analysis" title="Opinion"><li>Opinion</li></a>
<a href="/bd/videos" title="Videos"><li>Videos</li></a>
<a href="/bd/special-reports" title="Special Reports"><li>Special Reports</li></a>
</ul>
</div>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://epaper.nation.africa" target="_blank" title="Nation ePaper">Nation ePaper</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://www.ntvkenya.co.ke" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/2175742/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3967200",
"CMArticle",
"1939132_1939140_2175742",
"/bd/lifestyle/profiles/kendi-starts-living-again-3967200",
"JACKSON BIKO",
"30-09-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Life &amp; Work,Life &amp; Work - Profiles';
_sf_async_config.authors ='JACKSON BIKO';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'x5skf8hhf279qwm5sjqmtam8gnh2nv5v'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js'></script><script defer src="https://deveint.live/nseticker/v1/eembed.js"></script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/BD-1x1', [1, 1], 'div-gpt-ad-1634797007986-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797007986-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797007986-0');}); </script></div>
<style>
#nseappend {background: #EEE !important;font-weight: bold !important;}
#nseticker, #nseticker2, #nseticker3 {border: 1px #4d4d4d solid !important;
#nseticker, #nseticker2, #nseticker3 {color: #FFFFFF !important; font-weight: bold !important;}
.marketname{color: #4d4d4d !important;}
.nseneutral{color: #4d4d4d !important;}
span.nseclosing{color: #4d4d4d !important;}
span.nseneutral{color: #4d4d4d !important;}
#mktdates {color: #4d4d4d !important;}
.shortitems {color: #FFFFFF !important;}
</style><script>(function(){var js = "window['__CF$cv$params']={r:'752c32ff1c7d82aa',m:'gjQvPud7cs9ospkCFckY0Nf8fHMUXcDKNxT2E1IvQXc-1664532945-0-AcLFpe6uxtbPVgBQ/TrxG16vS6WD/qX/VpWC9nFVwPcZ8FWEr9Ubb+dZpaYjj/9kxMu6KHCXViWIoXKE9eNLFWnyOT7DP34PJ4JXWIrh0k5NIwQFXukQc+PwfX3IBe+DXiiqQZFSM/WNHND6S8HTLmTTr/QTkgE9h5IYN4Ychb60RcJco+Sgcx2SCdiJ+BHyzg==',s:[0x4d002eea78,0x017b4b7351],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>
