<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/418cb918bc74ccc187d099cb1a543296/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/5b6d05cc1dfc2b3a155404bc6fd872cc/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/6084a4bd4142a896515be5abb6f3412a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Hello Tractor, ColdHubs win Sh165m Heifer grant for smallholder farmers - Business Daily</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.businessdailyafrica.com/bd/corporate/companies/hello-tractor-coldhubs-win-sh165m-smallholder-farmers-3543314"},"headline": "Hello Tractor, ColdHubs win Sh165m Heifer grant for smallholder farmers", "alternativeHeadline": "Hello Tractor, ColdHubs win Sh165m Heifer grant for smallholder farmers",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3406606/802b1533a3ef7e6c260a583b5c4416fb/dollar-growth-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-09-09 00:00:00", "dateModified": "2021-09-08 19:10:21",
"author": {"@type": "Person","name": ["Winnie Onyando" ]}, "publisher": {"@type": "Organization","name": "Business Daily","logo": {"@type": "ImageObject","url": "https://www.businessdailyafrica.com/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
The chief executives of Hello Tractor, Jehiel Oliver, and ColdHubs’ Nnaemeka Ikegwuonu, have..."}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"name": "Business Daily","item": "https://www.businessdailyafrica.com/bd" },
{"@type": "ListItem","position": 2,"name": "Corporate","item": "https://www.businessdailyafrica.com/bd/corporate" },
{"@type": "ListItem","position": 3,"name": "Companies","item": "https://www.businessdailyafrica.com/bd/corporate/companies" }
]}
</script><meta name="description" content="
The chief executives of Hello Tractor, Jehiel Oliver, and ColdHubs’ Nnaemeka Ikegwuonu, have been awarded a total of $1.5 million (Sh165 million) by Heifer International.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Hello Tractor, ColdHubs win Sh165m Heifer grant for smallholder farmers" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/corporate/companies/hello-tractor-coldhubs-win-sh165m-smallholder-farmers-3543314" />
<meta property="og:description" content="
The chief executives of Hello Tractor, Jehiel Oliver, and ColdHubs’ Nnaemeka Ikegwuonu, have been awarded a total of $1.5 million (Sh165 million) by Heifer International." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-09-08 19:10:21" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3406606/802b1533a3ef7e6c260a583b5c4416fb/dollar-growth-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="Hello Tractor, ColdHubs win Sh165m Heifer grant for smallholder farmers">
<meta name="twitter:description" content="
The chief executives of Hello Tractor, Jehiel Oliver, and ColdHubs’ Nnaemeka Ikegwuonu, have been awarded a total of $1.5 million (Sh165 million) by Heifer International.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3406606/802b1533a3ef7e6c260a583b5c4416fb/dollar-growth-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/corporate/companies/hello-tractor-coldhubs-win-sh165m-smallholder-farmers-3543314">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/corporate/companies/hello-tractor-coldhubs-win-sh165m-smallholder-farmers-3543314?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-132.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3543314",
"CMArticle",
"1939132_1939138_1939282",
"/bd/corporate/companies/hello-tractor-coldhubs-win-sh165m-smallholder-farmers-3543314",
"Winnie Onyando",
"09-09-2021",
"Companies, Africa, Agriculture",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/2017004/5bee1c9ce3c04710f84888ca4e2f24d0/logonew-png-data.png" alt="Business Daily">
</a>
</div>
</nav>
<div class="menu-holder menu-holder-header">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/2017002/93d5a2b98aa4364739efd1c0829d68f9/logonew-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/eac-ombudsman-iron-out-trade-rows-3543328" title="EAC ombudsman to iron out trade rows">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="eac (2)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3308528/landscape_ratio16x9/200/112/e1ab01889ab367349689986789800dba/hs/eac.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3308528/landscape_ratio16x9/300/168/e1ab01889ab367349689986789800dba/Tw/eac.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3308528/landscape_ratio16x9/400/225/e1ab01889ab367349689986789800dba/En/eac.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3308528/landscape_ratio16x9/1160/652/e1ab01889ab367349689986789800dba/Rb/eac.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3308528/portrait_ratio2x3/200/300/b161f4eb5f55160262e1ab52a624e3ea/WX/eac.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3308528/portrait_ratio2x3/400/600/b161f4eb5f55160262e1ab52a624e3ea/UU/eac.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3308528/portrait_ratio2x3/768/1152/b161f4eb5f55160262e1ab52a624e3ea/zs/eac.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3308528/landscape_ratio2x1/200/100/d63de4ddf9d1b9e739298feb5524c0b4/Fj/eac.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3308528/landscape_ratio3x2/300/200/e78d181d7f376c3c5b07df97bc57c1ef/UN/eac.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3308528/landscape_ratio3x2/400/267/e78d181d7f376c3c5b07df97bc57c1ef/yD/eac.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3308528/landscape_ratio3x2/768/512/e78d181d7f376c3c5b07df97bc57c1ef/mt/eac.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3308528/portrait_ratio1x1/50/50/cb4440aae98a2fe231ca4709d54c784b/zE/eac.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3308528/portrait_ratio1x1/60/60/cb4440aae98a2fe231ca4709d54c784b/iJ/eac.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3308528/portrait_ratio1x1/200/200/cb4440aae98a2fe231ca4709d54c784b/Rp/eac.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3308528/portrait_ratio1x1/400/400/cb4440aae98a2fe231ca4709d54c784b/TD/eac.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3308528/portrait_ratio1x1/768/768/cb4440aae98a2fe231ca4709d54c784b/iI/eac.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3308528/landscape_ratio4x3/200/150/4d608fa8b4d3256344ece9117692bbfc/qt/eac.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3308528/landscape_ratio4x3/400/300/4d608fa8b4d3256344ece9117692bbfc/cE/eac.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3308528/landscape_ratio4x3/768/576/4d608fa8b4d3256344ece9117692bbfc/cE/eac.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>EAC ombudsman to iron out trade rows</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/state-targets-bond-clear-sh32-billion-infrastructure-debt-3543330" title="State targets bond, annuity cash to clear Sh32 billion infrastructure debt">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="road" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2124020/landscape_ratio16x9/200/112/d79f45e704881bcac6c45064361720c3/yK/road.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2124020/landscape_ratio16x9/300/168/d79f45e704881bcac6c45064361720c3/pq/road.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2124020/landscape_ratio16x9/400/225/d79f45e704881bcac6c45064361720c3/wJ/road.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2124020/landscape_ratio16x9/1160/652/d79f45e704881bcac6c45064361720c3/XV/road.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2124020/portrait_ratio2x3/200/300/ff62faf60911d31ef9eda6b5fd9d3f0a/DI/road.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2124020/portrait_ratio2x3/400/600/ff62faf60911d31ef9eda6b5fd9d3f0a/sZ/road.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2124020/portrait_ratio2x3/768/1152/ff62faf60911d31ef9eda6b5fd9d3f0a/fB/road.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2124020/landscape_ratio2x1/200/100/5d2303aef15bb969f304a1f6db38d244/oZ/road.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2124020/landscape_ratio3x2/300/200/322f36e6b48898dd2172b8cc8e662ad5/Yl/road.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2124020/landscape_ratio3x2/400/267/322f36e6b48898dd2172b8cc8e662ad5/tf/road.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2124020/landscape_ratio3x2/768/512/322f36e6b48898dd2172b8cc8e662ad5/kN/road.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2124020/portrait_ratio1x1/50/50/56254865846a4aebb5ddd28d02214a3b/cZ/road.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2124020/portrait_ratio1x1/60/60/56254865846a4aebb5ddd28d02214a3b/kq/road.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2124020/portrait_ratio1x1/200/200/56254865846a4aebb5ddd28d02214a3b/Ri/road.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2124020/portrait_ratio1x1/400/400/56254865846a4aebb5ddd28d02214a3b/pU/road.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2124020/portrait_ratio1x1/768/768/56254865846a4aebb5ddd28d02214a3b/wp/road.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2124020/landscape_ratio4x3/200/150/2730993716bf9269e0dc7da733856e2d/Yt/road.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2124020/landscape_ratio4x3/400/300/2730993716bf9269e0dc7da733856e2d/bQ/road.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2124020/landscape_ratio4x3/768/576/2730993716bf9269e0dc7da733856e2d/Us/road.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>State targets bond, annuity cash to clear Sh32 billion infrastructure debt</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/city-hall-revenue-sh1bn-on-improved-efficiency-3543322" title="City Hall revenue up Sh1bn on improved efficiency">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="CHall" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482036/landscape_ratio16x9/200/112/62de3c300cba4a8c5aca5ed94964e2fb/vI/chall.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3482036/landscape_ratio16x9/300/168/62de3c300cba4a8c5aca5ed94964e2fb/Qg/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/landscape_ratio16x9/400/225/62de3c300cba4a8c5aca5ed94964e2fb/qj/chall.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3482036/landscape_ratio16x9/1160/652/62de3c300cba4a8c5aca5ed94964e2fb/Ej/chall.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482036/portrait_ratio2x3/200/300/9436e954433214e2cf0750c79aefa9d6/NE/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/portrait_ratio2x3/400/600/9436e954433214e2cf0750c79aefa9d6/ul/chall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482036/portrait_ratio2x3/768/1152/9436e954433214e2cf0750c79aefa9d6/fV/chall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482036/landscape_ratio2x1/200/100/b5cd3e827d232b1efdb5368b047f9d9d/aO/chall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3482036/landscape_ratio3x2/300/200/264a0d89dffb9bc588bb8181ca9798a4/Ts/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/landscape_ratio3x2/400/267/264a0d89dffb9bc588bb8181ca9798a4/sm/chall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482036/landscape_ratio3x2/768/512/264a0d89dffb9bc588bb8181ca9798a4/WY/chall.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/50/50/5f966897dd20cae61ac3e3e3c81a23f1/YQ/chall.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/60/60/5f966897dd20cae61ac3e3e3c81a23f1/Gp/chall.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/200/200/5f966897dd20cae61ac3e3e3c81a23f1/NZ/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/400/400/5f966897dd20cae61ac3e3e3c81a23f1/UP/chall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/768/768/5f966897dd20cae61ac3e3e3c81a23f1/vU/chall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482036/landscape_ratio4x3/200/150/6cf60e9bfc95e4c5b96e5c77d1459fce/ic/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/landscape_ratio4x3/400/300/6cf60e9bfc95e4c5b96e5c77d1459fce/DX/chall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482036/landscape_ratio4x3/768/576/6cf60e9bfc95e4c5b96e5c77d1459fce/aL/chall.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>City Hall revenue up Sh1bn on improved efficiency</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/-youth-disowns-mp-gachagua-s-sh200m-seizure-suit-3543340" title="​​​​​​​Youth disowns MP Gachagua’s tender claim in Sh200m seizure suit">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="rigathi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2224258/landscape_ratio16x9/200/112/7498e192b2c80d072b361e8dab964f63/Gj/rigathi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2224258/landscape_ratio16x9/300/168/7498e192b2c80d072b361e8dab964f63/mf/rigathi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224258/landscape_ratio16x9/400/225/7498e192b2c80d072b361e8dab964f63/de/rigathi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2224258/landscape_ratio16x9/1160/652/7498e192b2c80d072b361e8dab964f63/fO/rigathi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2224258/portrait_ratio2x3/200/300/2e0adf241dc6c4495614c3947896acf0/Ob/rigathi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224258/portrait_ratio2x3/400/600/2e0adf241dc6c4495614c3947896acf0/Sw/rigathi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2224258/portrait_ratio2x3/768/1152/2e0adf241dc6c4495614c3947896acf0/DA/rigathi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2224258/landscape_ratio2x1/200/100/936054de0a9a53a72b2c7eaee13b0739/hE/rigathi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2224258/landscape_ratio3x2/300/200/474764cf4a9313c2f6c35155a43876f5/EB/rigathi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224258/landscape_ratio3x2/400/267/474764cf4a9313c2f6c35155a43876f5/Uf/rigathi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2224258/landscape_ratio3x2/768/512/474764cf4a9313c2f6c35155a43876f5/Sh/rigathi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2224258/portrait_ratio1x1/50/50/75fa121ea1f855bc8ba39a7463bd189e/mN/rigathi.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2224258/portrait_ratio1x1/60/60/75fa121ea1f855bc8ba39a7463bd189e/Se/rigathi.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2224258/portrait_ratio1x1/200/200/75fa121ea1f855bc8ba39a7463bd189e/cC/rigathi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224258/portrait_ratio1x1/400/400/75fa121ea1f855bc8ba39a7463bd189e/is/rigathi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2224258/portrait_ratio1x1/768/768/75fa121ea1f855bc8ba39a7463bd189e/Gt/rigathi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2224258/landscape_ratio4x3/200/150/ed8d08f5e1f9e9c89f15733b730de0e5/Ko/rigathi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224258/landscape_ratio4x3/400/300/ed8d08f5e1f9e9c89f15733b730de0e5/kv/rigathi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2224258/landscape_ratio4x3/768/576/ed8d08f5e1f9e9c89f15733b730de0e5/Mv/rigathi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>​​​​​​​Youth disowns MP Gachagua’s tender claim in Sh200m seizure suit</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/news" title="News">News</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/news/counties" title="Counties">Counties</a>
<a class="submenu-link" href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a class="submenu-link" href="/bd/news/world" title="World">World</a>
<br>
<button class="button-solid button-small button-left" href="/bd/news" title="News">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/news/counties/farmers-get-10-000-chicks-livelihoods-diversity-plan-3543242" title="Farmers get 10,000 chicks in livelihoods diversity plan">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kisumu" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2189722/landscape_ratio16x9/200/112/beb02f66ba705cace43967cd1d2df969/Ih/kisumu.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2189722/landscape_ratio16x9/300/168/beb02f66ba705cace43967cd1d2df969/gN/kisumu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2189722/landscape_ratio16x9/400/225/beb02f66ba705cace43967cd1d2df969/QI/kisumu.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2189722/landscape_ratio16x9/1160/652/beb02f66ba705cace43967cd1d2df969/VM/kisumu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2189722/portrait_ratio2x3/200/300/677ea5f98997b4fe9fdcd0f27789cedb/wZ/kisumu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2189722/portrait_ratio2x3/400/600/677ea5f98997b4fe9fdcd0f27789cedb/Ba/kisumu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2189722/portrait_ratio2x3/768/1152/677ea5f98997b4fe9fdcd0f27789cedb/kS/kisumu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2189722/landscape_ratio2x1/200/100/c35a1a952a6fdf020968e33d5eb0c2b2/KG/kisumu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2189722/landscape_ratio3x2/300/200/b7255da5e9c3f0f6cd3b316644315c35/Yd/kisumu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2189722/landscape_ratio3x2/400/267/b7255da5e9c3f0f6cd3b316644315c35/IL/kisumu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2189722/landscape_ratio3x2/768/512/b7255da5e9c3f0f6cd3b316644315c35/Xp/kisumu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2189722/portrait_ratio1x1/50/50/6f94f7256f687da606a75a01be2545cc/Gw/kisumu.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2189722/portrait_ratio1x1/60/60/6f94f7256f687da606a75a01be2545cc/ax/kisumu.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2189722/portrait_ratio1x1/200/200/6f94f7256f687da606a75a01be2545cc/BR/kisumu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2189722/portrait_ratio1x1/400/400/6f94f7256f687da606a75a01be2545cc/Sv/kisumu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2189722/portrait_ratio1x1/768/768/6f94f7256f687da606a75a01be2545cc/cI/kisumu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2189722/landscape_ratio4x3/200/150/5239e6c41fa9daaf5cab1cafd1491b8f/tc/kisumu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2189722/landscape_ratio4x3/400/300/5239e6c41fa9daaf5cab1cafd1491b8f/yn/kisumu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2189722/landscape_ratio4x3/768/576/5239e6c41fa9daaf5cab1cafd1491b8f/Br/kisumu.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Farmers get 10,000 chicks in livelihoods diversity plan</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/city-hall-fill-three-vacant-psc-board-slots-3543248" title="City Hall set to fill three vacant PSC board slots">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="CHall" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482036/landscape_ratio16x9/200/112/62de3c300cba4a8c5aca5ed94964e2fb/vI/chall.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3482036/landscape_ratio16x9/300/168/62de3c300cba4a8c5aca5ed94964e2fb/Qg/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/landscape_ratio16x9/400/225/62de3c300cba4a8c5aca5ed94964e2fb/qj/chall.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3482036/landscape_ratio16x9/1160/652/62de3c300cba4a8c5aca5ed94964e2fb/Ej/chall.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482036/portrait_ratio2x3/200/300/9436e954433214e2cf0750c79aefa9d6/NE/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/portrait_ratio2x3/400/600/9436e954433214e2cf0750c79aefa9d6/ul/chall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482036/portrait_ratio2x3/768/1152/9436e954433214e2cf0750c79aefa9d6/fV/chall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482036/landscape_ratio2x1/200/100/b5cd3e827d232b1efdb5368b047f9d9d/aO/chall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3482036/landscape_ratio3x2/300/200/264a0d89dffb9bc588bb8181ca9798a4/Ts/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/landscape_ratio3x2/400/267/264a0d89dffb9bc588bb8181ca9798a4/sm/chall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482036/landscape_ratio3x2/768/512/264a0d89dffb9bc588bb8181ca9798a4/WY/chall.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/50/50/5f966897dd20cae61ac3e3e3c81a23f1/YQ/chall.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/60/60/5f966897dd20cae61ac3e3e3c81a23f1/Gp/chall.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/200/200/5f966897dd20cae61ac3e3e3c81a23f1/NZ/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/400/400/5f966897dd20cae61ac3e3e3c81a23f1/UP/chall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/768/768/5f966897dd20cae61ac3e3e3c81a23f1/vU/chall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482036/landscape_ratio4x3/200/150/6cf60e9bfc95e4c5b96e5c77d1459fce/ic/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/landscape_ratio4x3/400/300/6cf60e9bfc95e4c5b96e5c77d1459fce/DX/chall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482036/landscape_ratio4x3/768/576/6cf60e9bfc95e4c5b96e5c77d1459fce/aL/chall.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>City Hall set to fill three vacant PSC board slots</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/contractors-notice-in-crackdown-on-illegal-buildings-3543254" title="Contractors put on notice in crackdown on illegal buildings">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="dnKiambu" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543264/landscape_ratio16x9/200/112/86974acb79d8c392d603c13b75ab7e90/hg/dnkiambu.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3543264/landscape_ratio16x9/300/168/86974acb79d8c392d603c13b75ab7e90/eI/dnkiambu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543264/landscape_ratio16x9/400/225/86974acb79d8c392d603c13b75ab7e90/Yr/dnkiambu.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3543264/landscape_ratio16x9/1160/652/86974acb79d8c392d603c13b75ab7e90/wD/dnkiambu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543264/portrait_ratio2x3/200/300/b3e0c2fae3549f5d19c6342a329cc26e/cA/dnkiambu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543264/portrait_ratio2x3/400/600/b3e0c2fae3549f5d19c6342a329cc26e/gl/dnkiambu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543264/portrait_ratio2x3/768/1152/b3e0c2fae3549f5d19c6342a329cc26e/fN/dnkiambu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543264/landscape_ratio2x1/200/100/4b97b295e58b696ca5b01d4324b397b0/Hu/dnkiambu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3543264/landscape_ratio3x2/300/200/137ba93941bfa07c9882af31bbff9d67/kk/dnkiambu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543264/landscape_ratio3x2/400/267/137ba93941bfa07c9882af31bbff9d67/fW/dnkiambu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543264/landscape_ratio3x2/768/512/137ba93941bfa07c9882af31bbff9d67/Lg/dnkiambu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3543264/portrait_ratio1x1/50/50/3618ffc277e3945228586a426bbe8afb/on/dnkiambu.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3543264/portrait_ratio1x1/60/60/3618ffc277e3945228586a426bbe8afb/rM/dnkiambu.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3543264/portrait_ratio1x1/200/200/3618ffc277e3945228586a426bbe8afb/AU/dnkiambu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543264/portrait_ratio1x1/400/400/3618ffc277e3945228586a426bbe8afb/om/dnkiambu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543264/portrait_ratio1x1/768/768/3618ffc277e3945228586a426bbe8afb/VT/dnkiambu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543264/landscape_ratio4x3/200/150/971a09657c04c68633636f69632602a9/DU/dnkiambu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543264/landscape_ratio4x3/400/300/971a09657c04c68633636f69632602a9/kf/dnkiambu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543264/landscape_ratio4x3/768/576/971a09657c04c68633636f69632602a9/Lz/dnkiambu.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Contractors put on notice in crackdown on illegal buildings</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/world/taliban-appoint-mullah-hassan-akhund-lead-new-government-3542698" title="Taliban announce leader in new government">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Sartaj Aziz, Mullah Mohammad Hassan Akhund" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3542696/landscape_ratio16x9/200/112/a96c901e97e515154a4a02a083e62d8/GW/mullah.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3542696/landscape_ratio16x9/300/168/a96c901e97e515154a4a02a083e62d8/bu/mullah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3542696/landscape_ratio16x9/400/225/a96c901e97e515154a4a02a083e62d8/dB/mullah.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3542696/landscape_ratio16x9/1160/652/a96c901e97e515154a4a02a083e62d8/Md/mullah.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3542696/portrait_ratio2x3/200/300/52feb1e4e52eeaf5a01a64878130782c/gf/mullah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3542696/portrait_ratio2x3/400/600/52feb1e4e52eeaf5a01a64878130782c/lQ/mullah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3542696/portrait_ratio2x3/768/1152/52feb1e4e52eeaf5a01a64878130782c/ns/mullah.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3542696/landscape_ratio2x1/200/100/cba987682070617d28c39cf5ceeb7d09/za/mullah.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3542696/landscape_ratio3x2/300/200/768ae9c8683c85860b8a4358b793ad33/qe/mullah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3542696/landscape_ratio3x2/400/267/768ae9c8683c85860b8a4358b793ad33/Ak/mullah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3542696/landscape_ratio3x2/768/512/768ae9c8683c85860b8a4358b793ad33/eG/mullah.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3542696/portrait_ratio1x1/50/50/109531206a96230768618d3a3d09ba92/dc/mullah.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3542696/portrait_ratio1x1/60/60/109531206a96230768618d3a3d09ba92/HV/mullah.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3542696/portrait_ratio1x1/200/200/109531206a96230768618d3a3d09ba92/Xx/mullah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3542696/portrait_ratio1x1/400/400/109531206a96230768618d3a3d09ba92/yH/mullah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3542696/portrait_ratio1x1/768/768/109531206a96230768618d3a3d09ba92/cQ/mullah.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3542696/landscape_ratio4x3/200/150/7c643dd98fcfe13791b34f024cc7836f/OY/mullah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3542696/landscape_ratio4x3/400/300/7c643dd98fcfe13791b34f024cc7836f/yH/mullah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3542696/landscape_ratio4x3/768/576/7c643dd98fcfe13791b34f024cc7836f/vj/mullah.jpg&quot;}}]">
</div> </figure>
<header>
<h5>World</h5>
<h7>Taliban announce leader in new government</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/technology/firm-taps-gig-economy-expand-across-borders-3543212" title="Firm taps gig economy to expand across borders">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="GIG-ECONOMY" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543222/landscape_ratio16x9/200/112/3d1e237433b79ddc85e954098c752905/ty/gig-economy.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3543222/landscape_ratio16x9/300/168/3d1e237433b79ddc85e954098c752905/Re/gig-economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543222/landscape_ratio16x9/400/225/3d1e237433b79ddc85e954098c752905/pJ/gig-economy.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3543222/landscape_ratio16x9/1160/652/3d1e237433b79ddc85e954098c752905/kl/gig-economy.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543222/portrait_ratio2x3/200/300/9d9dce8569d49fb43b59aa05c95489cf/YU/gig-economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543222/portrait_ratio2x3/400/600/9d9dce8569d49fb43b59aa05c95489cf/mx/gig-economy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543222/portrait_ratio2x3/768/1152/9d9dce8569d49fb43b59aa05c95489cf/jh/gig-economy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543222/landscape_ratio2x1/200/100/1a6a3c1ddac37550006b9841f14d61d/iC/gig-economy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3543222/landscape_ratio3x2/300/200/3a7e127c731803b3109ad28cc273a344/tx/gig-economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543222/landscape_ratio3x2/400/267/3a7e127c731803b3109ad28cc273a344/er/gig-economy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543222/landscape_ratio3x2/768/512/3a7e127c731803b3109ad28cc273a344/vh/gig-economy.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3543222/portrait_ratio1x1/50/50/a890cdc831a280f29b5a9d39d06f3528/lm/gig-economy.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3543222/portrait_ratio1x1/60/60/a890cdc831a280f29b5a9d39d06f3528/PP/gig-economy.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3543222/portrait_ratio1x1/200/200/a890cdc831a280f29b5a9d39d06f3528/yf/gig-economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543222/portrait_ratio1x1/400/400/a890cdc831a280f29b5a9d39d06f3528/Kx/gig-economy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543222/portrait_ratio1x1/768/768/a890cdc831a280f29b5a9d39d06f3528/ju/gig-economy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543222/landscape_ratio4x3/200/150/13eb03504ac86f3d8fca061da9d6553e/fY/gig-economy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543222/landscape_ratio4x3/400/300/13eb03504ac86f3d8fca061da9d6553e/ib/gig-economy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543222/landscape_ratio4x3/768/576/13eb03504ac86f3d8fca061da9d6553e/PH/gig-economy.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Technology</h5>
<h7>Firm taps gig economy to expand across borders</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/technology/success-is-more-team-work-than-solo-effort-3543224" title="NJIHIA: Success is more of a team work than solo effort">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="office (4)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543238/landscape_ratio16x9/200/112/c5806630f633b70ac1640219caba6b39/sX/office.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3543238/landscape_ratio16x9/300/168/c5806630f633b70ac1640219caba6b39/Ff/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543238/landscape_ratio16x9/400/225/c5806630f633b70ac1640219caba6b39/Qe/office.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3543238/landscape_ratio16x9/1160/652/c5806630f633b70ac1640219caba6b39/NS/office.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543238/portrait_ratio2x3/200/300/378853e66db92c6d263d447e3b7fbe6a/lF/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543238/portrait_ratio2x3/400/600/378853e66db92c6d263d447e3b7fbe6a/rS/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543238/portrait_ratio2x3/768/1152/378853e66db92c6d263d447e3b7fbe6a/xO/office.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543238/landscape_ratio2x1/200/100/3a8725b5509d9628b860b59d310ba6b2/NU/office.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3543238/landscape_ratio3x2/300/200/504d7355e8c853b6850aec94cb835d03/Tn/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543238/landscape_ratio3x2/400/267/504d7355e8c853b6850aec94cb835d03/xN/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543238/landscape_ratio3x2/768/512/504d7355e8c853b6850aec94cb835d03/ZX/office.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3543238/portrait_ratio1x1/50/50/2bfd411dfc0e27492d16d3b95fdc3409/gV/office.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3543238/portrait_ratio1x1/60/60/2bfd411dfc0e27492d16d3b95fdc3409/KO/office.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3543238/portrait_ratio1x1/200/200/2bfd411dfc0e27492d16d3b95fdc3409/tO/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543238/portrait_ratio1x1/400/400/2bfd411dfc0e27492d16d3b95fdc3409/fI/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543238/portrait_ratio1x1/768/768/2bfd411dfc0e27492d16d3b95fdc3409/JR/office.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543238/landscape_ratio4x3/200/150/ca60efe8222fe2fb8a5bd102c95ba95d/RG/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543238/landscape_ratio4x3/400/300/ca60efe8222fe2fb8a5bd102c95ba95d/UJ/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543238/landscape_ratio4x3/768/576/ca60efe8222fe2fb8a5bd102c95ba95d/lF/office.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Technology</h5>
<h7>NJIHIA: Success is more of a team work than solo effort</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/centum-revises-tax-on-properties-to-sh4bn-3543306" title="Centum revises tax on its properties to Sh4bn">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mworia" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2168344/landscape_ratio16x9/200/112/24c288168d66508509035c1fcea5205e/BH/mworia.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2168344/landscape_ratio16x9/300/168/24c288168d66508509035c1fcea5205e/Mn/mworia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2168344/landscape_ratio16x9/400/225/24c288168d66508509035c1fcea5205e/Oq/mworia.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2168344/landscape_ratio16x9/1160/652/24c288168d66508509035c1fcea5205e/wK/mworia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2168344/portrait_ratio2x3/200/300/3acfbff6c9351e0e1d74a5d7a29bdc13/Vu/mworia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2168344/portrait_ratio2x3/400/600/3acfbff6c9351e0e1d74a5d7a29bdc13/Zz/mworia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2168344/portrait_ratio2x3/768/1152/3acfbff6c9351e0e1d74a5d7a29bdc13/Xf/mworia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2168344/landscape_ratio2x1/200/100/120dc4d0fbce95b6dbc4b893351402b1/XL/mworia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2168344/landscape_ratio3x2/300/200/7787c2aca0722737718536f221c303f9/ZO/mworia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2168344/landscape_ratio3x2/400/267/7787c2aca0722737718536f221c303f9/RM/mworia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2168344/landscape_ratio3x2/768/512/7787c2aca0722737718536f221c303f9/gq/mworia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2168344/portrait_ratio1x1/50/50/993eb62dd0f5d9d269b4c1132835ada6/Yg/mworia.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2168344/portrait_ratio1x1/60/60/993eb62dd0f5d9d269b4c1132835ada6/sh/mworia.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2168344/portrait_ratio1x1/200/200/993eb62dd0f5d9d269b4c1132835ada6/Zp/mworia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2168344/portrait_ratio1x1/400/400/993eb62dd0f5d9d269b4c1132835ada6/zj/mworia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2168344/portrait_ratio1x1/768/768/993eb62dd0f5d9d269b4c1132835ada6/SY/mworia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2168344/landscape_ratio4x3/200/150/52e505a324c7668f74b3e90ab693bae2/YE/mworia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2168344/landscape_ratio4x3/400/300/52e505a324c7668f74b3e90ab693bae2/tv/mworia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2168344/landscape_ratio4x3/768/576/52e505a324c7668f74b3e90ab693bae2/yr/mworia.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Centum revises tax on its properties to Sh4bn</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/i-m-expands-management-services-in-income-growth-plan-3543310" title="I&amp;M expands wealth management services in income growth plan">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="i and m" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3387010/landscape_ratio16x9/200/112/8b40fa9e101ee179b575d7b903783a98/Pc/i-and-m.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3387010/landscape_ratio16x9/300/168/8b40fa9e101ee179b575d7b903783a98/UU/i-and-m.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3387010/landscape_ratio16x9/400/225/8b40fa9e101ee179b575d7b903783a98/mX/i-and-m.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3387010/landscape_ratio16x9/1160/652/8b40fa9e101ee179b575d7b903783a98/wX/i-and-m.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3387010/portrait_ratio2x3/200/300/ba381e4adfc360072cdd1a40afe46aa0/Cv/i-and-m.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3387010/portrait_ratio2x3/400/600/ba381e4adfc360072cdd1a40afe46aa0/Zo/i-and-m.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3387010/portrait_ratio2x3/768/1152/ba381e4adfc360072cdd1a40afe46aa0/Fc/i-and-m.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3387010/landscape_ratio2x1/200/100/31ebec315f875e9e51a013cb4df19cff/Yo/i-and-m.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3387010/landscape_ratio3x2/300/200/cc4b23c850cae5a7edb6cd9ba2366780/Lr/i-and-m.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3387010/landscape_ratio3x2/400/267/cc4b23c850cae5a7edb6cd9ba2366780/WN/i-and-m.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3387010/landscape_ratio3x2/768/512/cc4b23c850cae5a7edb6cd9ba2366780/Cn/i-and-m.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3387010/portrait_ratio1x1/50/50/8d817ffbb7df390954880632af6564c7/QV/i-and-m.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3387010/portrait_ratio1x1/60/60/8d817ffbb7df390954880632af6564c7/wm/i-and-m.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3387010/portrait_ratio1x1/200/200/8d817ffbb7df390954880632af6564c7/My/i-and-m.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3387010/portrait_ratio1x1/400/400/8d817ffbb7df390954880632af6564c7/cE/i-and-m.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3387010/portrait_ratio1x1/768/768/8d817ffbb7df390954880632af6564c7/wF/i-and-m.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3387010/landscape_ratio4x3/200/150/4c0e3ae1a4d9f9e8dcb6042dbb9c5a51/hW/i-and-m.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3387010/landscape_ratio4x3/400/300/4c0e3ae1a4d9f9e8dcb6042dbb9c5a51/op/i-and-m.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3387010/landscape_ratio4x3/768/576/4c0e3ae1a4d9f9e8dcb6042dbb9c5a51/WB/i-and-m.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>I&amp;M expands wealth management services in income growth plan</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Lifestyle">Lifestyle</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Art">Art</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/music" title="Music">Music</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Society">Society</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Lifestyle">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/society/why-eco-reports-can-make-break-firms-3543198" title="MUNGAI: Why eco-reports can make or break firms">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Sustainability4" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543204/landscape_ratio16x9/200/112/186ba2bc775d63be32dfa30cdab19a24/PP/sustainability4.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3543204/landscape_ratio16x9/300/168/186ba2bc775d63be32dfa30cdab19a24/Pb/sustainability4.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543204/landscape_ratio16x9/400/225/186ba2bc775d63be32dfa30cdab19a24/Oq/sustainability4.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3543204/landscape_ratio16x9/1160/652/186ba2bc775d63be32dfa30cdab19a24/SS/sustainability4.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543204/portrait_ratio2x3/200/300/fd33e9e04cd5854ad01da18faa9a7b63/Pr/sustainability4.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543204/portrait_ratio2x3/400/600/fd33e9e04cd5854ad01da18faa9a7b63/Qc/sustainability4.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543204/portrait_ratio2x3/768/1152/fd33e9e04cd5854ad01da18faa9a7b63/gw/sustainability4.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543204/landscape_ratio2x1/200/100/6359ca6cc96004bd9ed39f04703ee8f1/UI/sustainability4.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3543204/landscape_ratio3x2/300/200/a1044bdead7225b85a6f4965874565b0/kk/sustainability4.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543204/landscape_ratio3x2/400/267/a1044bdead7225b85a6f4965874565b0/YS/sustainability4.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543204/landscape_ratio3x2/768/512/a1044bdead7225b85a6f4965874565b0/EM/sustainability4.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3543204/portrait_ratio1x1/50/50/2e396b7020fd956fcb9b90a6e5431cb7/XI/sustainability4.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3543204/portrait_ratio1x1/60/60/2e396b7020fd956fcb9b90a6e5431cb7/Hp/sustainability4.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3543204/portrait_ratio1x1/200/200/2e396b7020fd956fcb9b90a6e5431cb7/LF/sustainability4.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543204/portrait_ratio1x1/400/400/2e396b7020fd956fcb9b90a6e5431cb7/hv/sustainability4.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543204/portrait_ratio1x1/768/768/2e396b7020fd956fcb9b90a6e5431cb7/XI/sustainability4.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3543204/landscape_ratio4x3/200/150/6d3b8d37a8064300d694634973dc6cb4/Ee/sustainability4.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3543204/landscape_ratio4x3/400/300/6d3b8d37a8064300d694634973dc6cb4/UN/sustainability4.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3543204/landscape_ratio4x3/768/576/6d3b8d37a8064300d694634973dc6cb4/Rp/sustainability4.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Society</h5>
<h7>MUNGAI: Why eco-reports can make or break firms</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/society/dwindling-trust-insurance-penetration-3543182" title="BELLOWS: Dwindling trust to hit insurance penetration">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="insurance (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3534216/landscape_ratio16x9/200/112/6f4e869c5862ed929082e4801801e237/Fd/insurance-1-.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3534216/landscape_ratio16x9/300/168/6f4e869c5862ed929082e4801801e237/Ut/insurance-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3534216/landscape_ratio16x9/400/225/6f4e869c5862ed929082e4801801e237/lk/insurance-1-.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3534216/landscape_ratio16x9/1160/652/6f4e869c5862ed929082e4801801e237/Js/insurance-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3534216/portrait_ratio2x3/200/300/11ddad4e78e20bc91237a0054554c291/LM/insurance-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3534216/portrait_ratio2x3/400/600/11ddad4e78e20bc91237a0054554c291/Px/insurance-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3534216/portrait_ratio2x3/768/1152/11ddad4e78e20bc91237a0054554c291/mp/insurance-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3534216/landscape_ratio2x1/200/100/99f4e0cd6485923e38792db58b2e976d/Gn/insurance-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3534216/landscape_ratio3x2/300/200/b4a4dc03fc184d008665a80d03a72166/RZ/insurance-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3534216/landscape_ratio3x2/400/267/b4a4dc03fc184d008665a80d03a72166/zv/insurance-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3534216/landscape_ratio3x2/768/512/b4a4dc03fc184d008665a80d03a72166/SN/insurance-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3534216/portrait_ratio1x1/50/50/a94a57c6809abf10c5abe6ddee3f94c8/Mj/insurance-1-.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3534216/portrait_ratio1x1/60/60/a94a57c6809abf10c5abe6ddee3f94c8/Cc/insurance-1-.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3534216/portrait_ratio1x1/200/200/a94a57c6809abf10c5abe6ddee3f94c8/Ag/insurance-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3534216/portrait_ratio1x1/400/400/a94a57c6809abf10c5abe6ddee3f94c8/dO/insurance-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3534216/portrait_ratio1x1/768/768/a94a57c6809abf10c5abe6ddee3f94c8/DX/insurance-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3534216/landscape_ratio4x3/200/150/2ce8b43b1548213be72c6dd402a057e0/qJ/insurance-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3534216/landscape_ratio4x3/400/300/2ce8b43b1548213be72c6dd402a057e0/nU/insurance-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3534216/landscape_ratio4x3/768/576/2ce8b43b1548213be72c6dd402a057e0/pc/insurance-1-.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Society</h5>
<h7>BELLOWS: Dwindling trust to hit insurance penetration</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/men-and-yoga-how-it-helped-willystone-kalaghe-3542776" title="Men and Yoga: How it helped Willystone Kalaghe">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="willy" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3542878/landscape_ratio16x9/200/112/efa6710ff6e02d7519b21bf781ca2d2/fv/willy.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3542878/landscape_ratio16x9/300/168/efa6710ff6e02d7519b21bf781ca2d2/Jj/willy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3542878/landscape_ratio16x9/400/225/efa6710ff6e02d7519b21bf781ca2d2/Oq/willy.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3542878/landscape_ratio16x9/1160/652/efa6710ff6e02d7519b21bf781ca2d2/lG/willy.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3542878/portrait_ratio2x3/200/300/dbd47ad991fb1d73a66c1b93bf83ee15/XN/willy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3542878/portrait_ratio2x3/400/600/dbd47ad991fb1d73a66c1b93bf83ee15/vy/willy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3542878/portrait_ratio2x3/768/1152/dbd47ad991fb1d73a66c1b93bf83ee15/HW/willy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3542878/landscape_ratio2x1/200/100/9dbfde29d2b1f03d8ef749e8b4868c9e/lh/willy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3542878/landscape_ratio3x2/300/200/ce3f7b0e5f7e7d7e12f0b6d8703acd16/Ec/willy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3542878/landscape_ratio3x2/400/267/ce3f7b0e5f7e7d7e12f0b6d8703acd16/sq/willy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3542878/landscape_ratio3x2/768/512/ce3f7b0e5f7e7d7e12f0b6d8703acd16/xg/willy.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3542878/portrait_ratio1x1/50/50/35121296f737abdf5efb59a596cf0c02/yy/willy.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3542878/portrait_ratio1x1/60/60/35121296f737abdf5efb59a596cf0c02/Qb/willy.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3542878/portrait_ratio1x1/200/200/35121296f737abdf5efb59a596cf0c02/Pb/willy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3542878/portrait_ratio1x1/400/400/35121296f737abdf5efb59a596cf0c02/NV/willy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3542878/portrait_ratio1x1/768/768/35121296f737abdf5efb59a596cf0c02/qS/willy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3542878/landscape_ratio4x3/200/150/d06ff60cb06e7b993df3bbd235053603/go/willy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3542878/landscape_ratio4x3/400/300/d06ff60cb06e7b993df3bbd235053603/XL/willy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3542878/landscape_ratio4x3/768/576/d06ff60cb06e7b993df3bbd235053603/lT/willy.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Health &amp; Fitness</h5>
<h7>Men and Yoga: How it helped Willystone Kalaghe</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/new-approach-take-on-seasonal-malaria-deaths-3541730" title="New approach to take on seasonal malaria deaths">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="MOSQUITO" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2206356/landscape_ratio16x9/200/112/905fefcfc8af5ba4a980efd5253daa4e/PB/mosquito.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2206356/landscape_ratio16x9/300/168/905fefcfc8af5ba4a980efd5253daa4e/pV/mosquito.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2206356/landscape_ratio16x9/400/225/905fefcfc8af5ba4a980efd5253daa4e/Zg/mosquito.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2206356/landscape_ratio16x9/1160/652/905fefcfc8af5ba4a980efd5253daa4e/lo/mosquito.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2206356/portrait_ratio2x3/200/300/b13d168d8f339074eb87fa85bb3fc475/Wt/mosquito.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2206356/portrait_ratio2x3/400/600/b13d168d8f339074eb87fa85bb3fc475/OS/mosquito.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2206356/portrait_ratio2x3/768/1152/b13d168d8f339074eb87fa85bb3fc475/Ee/mosquito.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2206356/landscape_ratio2x1/200/100/367ea1cf71a876121ce75f722c443807/Ck/mosquito.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2206356/landscape_ratio3x2/300/200/5fb5b4acb8a97f48d7c853f3f3ab9253/VH/mosquito.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2206356/landscape_ratio3x2/400/267/5fb5b4acb8a97f48d7c853f3f3ab9253/Ep/mosquito.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2206356/landscape_ratio3x2/768/512/5fb5b4acb8a97f48d7c853f3f3ab9253/DH/mosquito.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2206356/portrait_ratio1x1/50/50/b76d84c2c18d3686413d55e89a0039e8/Sy/mosquito.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2206356/portrait_ratio1x1/60/60/b76d84c2c18d3686413d55e89a0039e8/Lf/mosquito.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2206356/portrait_ratio1x1/200/200/b76d84c2c18d3686413d55e89a0039e8/bb/mosquito.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2206356/portrait_ratio1x1/400/400/b76d84c2c18d3686413d55e89a0039e8/Jl/mosquito.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2206356/portrait_ratio1x1/768/768/b76d84c2c18d3686413d55e89a0039e8/ey/mosquito.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2206356/landscape_ratio4x3/200/150/37471f3f997ea3299748eda7db387c9d/AY/mosquito.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2206356/landscape_ratio4x3/400/300/37471f3f997ea3299748eda7db387c9d/ZT/mosquito.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2206356/landscape_ratio4x3/768/576/37471f3f997ea3299748eda7db387c9d/dz/mosquito.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Health &amp; Fitness</h5>
<h7>New approach to take on seasonal malaria deaths</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">Opinion &amp; Analysis</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/banks-contribute-major-revenue-but-tax-policy-lags-3543282" title="MURIITHI: Banks contribute major revenue, but tax policy lags">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kra" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3430710/landscape_ratio16x9/200/112/f24409794f03b7ae2f48611cb58ba188/FS/kra.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3430710/landscape_ratio16x9/300/168/f24409794f03b7ae2f48611cb58ba188/vG/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3430710/landscape_ratio16x9/400/225/f24409794f03b7ae2f48611cb58ba188/KV/kra.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3430710/landscape_ratio16x9/1160/652/f24409794f03b7ae2f48611cb58ba188/TZ/kra.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3430710/portrait_ratio2x3/200/300/573fc7b6f9f5090b1a4dbbd96689a257/qY/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3430710/portrait_ratio2x3/400/600/573fc7b6f9f5090b1a4dbbd96689a257/xB/kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3430710/portrait_ratio2x3/768/1152/573fc7b6f9f5090b1a4dbbd96689a257/tV/kra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3430710/landscape_ratio2x1/200/100/4b91812cad9f81122dce27608f66b12b/ST/kra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3430710/landscape_ratio3x2/300/200/27a5254512c316ba402665f4feedfff4/IA/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3430710/landscape_ratio3x2/400/267/27a5254512c316ba402665f4feedfff4/aG/kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3430710/landscape_ratio3x2/768/512/27a5254512c316ba402665f4feedfff4/hE/kra.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3430710/portrait_ratio1x1/50/50/822a55d16791f2e18a12d3cd98e24865/SS/kra.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3430710/portrait_ratio1x1/60/60/822a55d16791f2e18a12d3cd98e24865/BX/kra.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3430710/portrait_ratio1x1/200/200/822a55d16791f2e18a12d3cd98e24865/bL/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3430710/portrait_ratio1x1/400/400/822a55d16791f2e18a12d3cd98e24865/Gx/kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3430710/portrait_ratio1x1/768/768/822a55d16791f2e18a12d3cd98e24865/WC/kra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3430710/landscape_ratio4x3/200/150/7f107ca537a62a0e4e1ebae1bc881523/tj/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3430710/landscape_ratio4x3/400/300/7f107ca537a62a0e4e1ebae1bc881523/JS/kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3430710/landscape_ratio4x3/768/576/7f107ca537a62a0e4e1ebae1bc881523/QW/kra.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>MURIITHI: Banks contribute major revenue, but tax policy lags</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/save-lake-region-rivers-from-sand-harvesting-dredging-3543286" title="PANYA: Save Lake region rivers from sand harvesting, dredging">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="sand" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2188252/landscape_ratio16x9/200/112/d481be9cd7a2a2058b0ca30138dd3a33/ei/sand.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2188252/landscape_ratio16x9/300/168/d481be9cd7a2a2058b0ca30138dd3a33/bK/sand.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2188252/landscape_ratio16x9/400/225/d481be9cd7a2a2058b0ca30138dd3a33/mZ/sand.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2188252/landscape_ratio16x9/1160/652/d481be9cd7a2a2058b0ca30138dd3a33/Ip/sand.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2188252/portrait_ratio2x3/200/300/914a5e04e87154ca8c0a68491260f046/Ae/sand.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2188252/portrait_ratio2x3/400/600/914a5e04e87154ca8c0a68491260f046/ur/sand.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2188252/portrait_ratio2x3/768/1152/914a5e04e87154ca8c0a68491260f046/cX/sand.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2188252/landscape_ratio2x1/200/100/bb4d42765b09a8605c2813919ba26b84/Mh/sand.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2188252/landscape_ratio3x2/300/200/e6d3c54357facf8c6d903f4fcea018d9/wi/sand.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2188252/landscape_ratio3x2/400/267/e6d3c54357facf8c6d903f4fcea018d9/IA/sand.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2188252/landscape_ratio3x2/768/512/e6d3c54357facf8c6d903f4fcea018d9/lW/sand.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2188252/portrait_ratio1x1/50/50/20b3c199ecfaa51e57d960c54a99472d/kZ/sand.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2188252/portrait_ratio1x1/60/60/20b3c199ecfaa51e57d960c54a99472d/pm/sand.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2188252/portrait_ratio1x1/200/200/20b3c199ecfaa51e57d960c54a99472d/gm/sand.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2188252/portrait_ratio1x1/400/400/20b3c199ecfaa51e57d960c54a99472d/Wg/sand.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2188252/portrait_ratio1x1/768/768/20b3c199ecfaa51e57d960c54a99472d/yR/sand.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2188252/landscape_ratio4x3/200/150/52a0731da7d7ddfb6fada22acd51db01/HD/sand.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2188252/landscape_ratio4x3/400/300/52a0731da7d7ddfb6fada22acd51db01/Ba/sand.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2188252/landscape_ratio4x3/768/576/52a0731da7d7ddfb6fada22acd51db01/Om/sand.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>PANYA: Save Lake region rivers from sand harvesting, dredging</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/editorials/embrace-the-performance-model-varsity-funding-3543296" title="EDITORIAL: Embrace the performance model for varsity funding">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kenyatta university" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2177820/landscape_ratio16x9/200/112/fde711a879933559191a2cb1bddef112/KC/kenyatta-university.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2177820/landscape_ratio16x9/300/168/fde711a879933559191a2cb1bddef112/om/kenyatta-university.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2177820/landscape_ratio16x9/400/225/fde711a879933559191a2cb1bddef112/Pl/kenyatta-university.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2177820/landscape_ratio16x9/1160/652/fde711a879933559191a2cb1bddef112/Zl/kenyatta-university.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2177820/portrait_ratio2x3/200/300/a7c459711afb74e603f34074d226f289/Jb/kenyatta-university.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2177820/portrait_ratio2x3/400/600/a7c459711afb74e603f34074d226f289/tg/kenyatta-university.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2177820/portrait_ratio2x3/768/1152/a7c459711afb74e603f34074d226f289/uQ/kenyatta-university.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2177820/landscape_ratio2x1/200/100/2340afc4ed557a770070fa08fda0e8a4/gN/kenyatta-university.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2177820/landscape_ratio3x2/300/200/c6c0a702585df4fb6ca231e23d3dba26/fQ/kenyatta-university.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2177820/landscape_ratio3x2/400/267/c6c0a702585df4fb6ca231e23d3dba26/eC/kenyatta-university.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2177820/landscape_ratio3x2/768/512/c6c0a702585df4fb6ca231e23d3dba26/hg/kenyatta-university.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2177820/portrait_ratio1x1/50/50/f45b13dc6840be33c55b8fcd1458fe5d/CI/kenyatta-university.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2177820/portrait_ratio1x1/60/60/f45b13dc6840be33c55b8fcd1458fe5d/aJ/kenyatta-university.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2177820/portrait_ratio1x1/200/200/f45b13dc6840be33c55b8fcd1458fe5d/MN/kenyatta-university.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2177820/portrait_ratio1x1/400/400/f45b13dc6840be33c55b8fcd1458fe5d/wv/kenyatta-university.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2177820/portrait_ratio1x1/768/768/f45b13dc6840be33c55b8fcd1458fe5d/fk/kenyatta-university.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2177820/landscape_ratio4x3/200/150/b8843e98edda3d3ba7066a87f3947a02/sQ/kenyatta-university.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2177820/landscape_ratio4x3/400/300/b8843e98edda3d3ba7066a87f3947a02/Pj/kenyatta-university.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2177820/landscape_ratio4x3/768/576/b8843e98edda3d3ba7066a87f3947a02/lr/kenyatta-university.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Editorials</h5>
<h7>EDITORIAL: Embrace the performance model for varsity funding</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/why-africa-still-needs-humanities-3543292" title="NDEMO: Why Africa still needs humanities">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="uon" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2281236/landscape_ratio16x9/200/112/1f5b0bd69302d5fb2f73ca8bc24553d1/Px/uon.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2281236/landscape_ratio16x9/300/168/1f5b0bd69302d5fb2f73ca8bc24553d1/pl/uon.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2281236/landscape_ratio16x9/400/225/1f5b0bd69302d5fb2f73ca8bc24553d1/Cc/uon.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2281236/landscape_ratio16x9/1160/652/1f5b0bd69302d5fb2f73ca8bc24553d1/OE/uon.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2281236/portrait_ratio2x3/200/300/4dd1cfc68a8eba53f20f22b5909f4245/RD/uon.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2281236/portrait_ratio2x3/400/600/4dd1cfc68a8eba53f20f22b5909f4245/nw/uon.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2281236/portrait_ratio2x3/768/1152/4dd1cfc68a8eba53f20f22b5909f4245/xM/uon.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2281236/landscape_ratio2x1/200/100/72feadbeaa7b795ec9c502f92a096ca1/mi/uon.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2281236/landscape_ratio3x2/300/200/a3357605cd4230d716d1572086b28ac8/bK/uon.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2281236/landscape_ratio3x2/400/267/a3357605cd4230d716d1572086b28ac8/hQ/uon.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2281236/landscape_ratio3x2/768/512/a3357605cd4230d716d1572086b28ac8/ri/uon.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2281236/portrait_ratio1x1/50/50/a668ebe4b2a59d8a7faf476983ab51d2/TL/uon.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2281236/portrait_ratio1x1/60/60/a668ebe4b2a59d8a7faf476983ab51d2/CQ/uon.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2281236/portrait_ratio1x1/200/200/a668ebe4b2a59d8a7faf476983ab51d2/Oc/uon.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2281236/portrait_ratio1x1/400/400/a668ebe4b2a59d8a7faf476983ab51d2/di/uon.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2281236/portrait_ratio1x1/768/768/a668ebe4b2a59d8a7faf476983ab51d2/sn/uon.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2281236/landscape_ratio4x3/200/150/79240cfd7997cc8c5f0b6254005312df/ft/uon.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2281236/landscape_ratio4x3/400/300/79240cfd7997cc8c5f0b6254005312df/Io/uon.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2281236/landscape_ratio4x3/768/576/79240cfd7997cc8c5f0b6254005312df/VU/uon.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>NDEMO: Why Africa still needs humanities</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets">Markets</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/market-news/insurance-brokers-blame-agencies-late-premiums-remission-3543274" title="Insurance brokers blame agencies, counties for late premiums remission">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="IRA" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3260196/landscape_ratio16x9/200/112/e3263d5668cf256d893364ded6b97b63/EB/ira.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3260196/landscape_ratio16x9/300/168/e3263d5668cf256d893364ded6b97b63/qF/ira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260196/landscape_ratio16x9/400/225/e3263d5668cf256d893364ded6b97b63/gY/ira.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3260196/landscape_ratio16x9/1160/652/e3263d5668cf256d893364ded6b97b63/pc/ira.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3260196/portrait_ratio2x3/200/300/5225a561c43e4a0fcdf6c25e3e69b579/Ip/ira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260196/portrait_ratio2x3/400/600/5225a561c43e4a0fcdf6c25e3e69b579/EO/ira.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3260196/portrait_ratio2x3/768/1152/5225a561c43e4a0fcdf6c25e3e69b579/Ze/ira.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3260196/landscape_ratio2x1/200/100/5cee0f751891046f6f6f62c7d8778b4e/Ek/ira.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3260196/landscape_ratio3x2/300/200/4a55cfd64bde875a6abe11d64c56e547/Sp/ira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260196/landscape_ratio3x2/400/267/4a55cfd64bde875a6abe11d64c56e547/CH/ira.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3260196/landscape_ratio3x2/768/512/4a55cfd64bde875a6abe11d64c56e547/KB/ira.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3260196/portrait_ratio1x1/50/50/372eee62547cd414b49bd4c5e8887dc1/wH/ira.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3260196/portrait_ratio1x1/60/60/372eee62547cd414b49bd4c5e8887dc1/pE/ira.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3260196/portrait_ratio1x1/200/200/372eee62547cd414b49bd4c5e8887dc1/bI/ira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260196/portrait_ratio1x1/400/400/372eee62547cd414b49bd4c5e8887dc1/WO/ira.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3260196/portrait_ratio1x1/768/768/372eee62547cd414b49bd4c5e8887dc1/wn/ira.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3260196/landscape_ratio4x3/200/150/3014a5046e26258f2ac1ed7fa20ee9fa/fH/ira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260196/landscape_ratio4x3/400/300/3014a5046e26258f2ac1ed7fa20ee9fa/Gq/ira.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3260196/landscape_ratio4x3/768/576/3014a5046e26258f2ac1ed7fa20ee9fa/TG/ira.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Insurance brokers blame agencies, counties for late premiums remission</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/market-news/treasury-raises-insurers-registration-subscription-3543270" title="Treasury raises insurers fees for registration, subscription">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="treasury" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3481856/landscape_ratio16x9/200/112/2d91962664df595a041d7573d35e0548/XF/treasury.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3481856/landscape_ratio16x9/300/168/2d91962664df595a041d7573d35e0548/ml/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481856/landscape_ratio16x9/400/225/2d91962664df595a041d7573d35e0548/VE/treasury.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3481856/landscape_ratio16x9/1160/652/2d91962664df595a041d7573d35e0548/cw/treasury.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3481856/portrait_ratio2x3/200/300/837609257a0adecd1444a549ad14791d/dL/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481856/portrait_ratio2x3/400/600/837609257a0adecd1444a549ad14791d/pg/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3481856/portrait_ratio2x3/768/1152/837609257a0adecd1444a549ad14791d/KQ/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3481856/landscape_ratio2x1/200/100/364d9d5e2aed614eee461ff5cda0feed/wn/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3481856/landscape_ratio3x2/300/200/b380c905f25dbdbb043e422de7977068/QX/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481856/landscape_ratio3x2/400/267/b380c905f25dbdbb043e422de7977068/HJ/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3481856/landscape_ratio3x2/768/512/b380c905f25dbdbb043e422de7977068/Wn/treasury.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3481856/portrait_ratio1x1/50/50/81f58d1d453ec645b44c345d9250deaf/Kf/treasury.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3481856/portrait_ratio1x1/60/60/81f58d1d453ec645b44c345d9250deaf/DM/treasury.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3481856/portrait_ratio1x1/200/200/81f58d1d453ec645b44c345d9250deaf/dA/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481856/portrait_ratio1x1/400/400/81f58d1d453ec645b44c345d9250deaf/gm/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3481856/portrait_ratio1x1/768/768/81f58d1d453ec645b44c345d9250deaf/Bz/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3481856/landscape_ratio4x3/200/150/e68f55d5893418df49d29e998e2ee602/bJ/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481856/landscape_ratio4x3/400/300/e68f55d5893418df49d29e998e2ee602/mM/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3481856/landscape_ratio4x3/768/576/e68f55d5893418df49d29e998e2ee602/rY/treasury.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Treasury raises insurers fees for registration, subscription</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/market-news/number-of-atms-falls-to-8-year-low-3543278" title="Number of ATMs falls to 8-year low">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="coop" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2150180/landscape_ratio16x9/200/112/55bd3c96bf5cb4aa7c6c840cac36176e/So/coop.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2150180/landscape_ratio16x9/300/168/55bd3c96bf5cb4aa7c6c840cac36176e/to/coop.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2150180/landscape_ratio16x9/400/225/55bd3c96bf5cb4aa7c6c840cac36176e/jb/coop.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2150180/landscape_ratio16x9/1160/652/55bd3c96bf5cb4aa7c6c840cac36176e/Mf/coop.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2150180/portrait_ratio2x3/200/300/d2fb5b22079c257a7814d5e6a07f754d/yc/coop.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2150180/portrait_ratio2x3/400/600/d2fb5b22079c257a7814d5e6a07f754d/XN/coop.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2150180/portrait_ratio2x3/768/1152/d2fb5b22079c257a7814d5e6a07f754d/aV/coop.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2150180/landscape_ratio2x1/200/100/f8c2375c5782420709e09b2397c7f809/Kw/coop.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2150180/landscape_ratio3x2/300/200/baa16ca4f2f71bdbaf5f10844be945c1/rK/coop.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2150180/landscape_ratio3x2/400/267/baa16ca4f2f71bdbaf5f10844be945c1/hA/coop.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2150180/landscape_ratio3x2/768/512/baa16ca4f2f71bdbaf5f10844be945c1/KW/coop.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2150180/portrait_ratio1x1/50/50/3ed38400f3da125549f986ef6bb5c612/Nk/coop.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2150180/portrait_ratio1x1/60/60/3ed38400f3da125549f986ef6bb5c612/Sx/coop.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2150180/portrait_ratio1x1/200/200/3ed38400f3da125549f986ef6bb5c612/pR/coop.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2150180/portrait_ratio1x1/400/400/3ed38400f3da125549f986ef6bb5c612/pT/coop.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2150180/portrait_ratio1x1/768/768/3ed38400f3da125549f986ef6bb5c612/RE/coop.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2150180/landscape_ratio4x3/200/150/ee2a280f30eb946b24a826f6ead6cf9f/Qx/coop.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2150180/landscape_ratio4x3/400/300/ee2a280f30eb946b24a826f6ead6cf9f/UQ/coop.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2150180/landscape_ratio4x3/768/576/ee2a280f30eb946b24a826f6ead6cf9f/Ko/coop.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Number of ATMs falls to 8-year low</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/market-news/insurance-broker-charged-with-sh54m-premiums-theft-3543116" title="Insurance broker charged with Sh54m premiums theft">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Msa court pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3360420/landscape_ratio16x9/200/112/a758dcd9b1ba5f1b47051f91269e4edf/mU/msa-court-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3360420/landscape_ratio16x9/300/168/a758dcd9b1ba5f1b47051f91269e4edf/tU/msa-court-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3360420/landscape_ratio16x9/400/225/a758dcd9b1ba5f1b47051f91269e4edf/RP/msa-court-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3360420/landscape_ratio16x9/1160/652/a758dcd9b1ba5f1b47051f91269e4edf/Cj/msa-court-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3360420/portrait_ratio2x3/200/300/b8261bca15159063ac8eef2a10166dab/SW/msa-court-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3360420/portrait_ratio2x3/400/600/b8261bca15159063ac8eef2a10166dab/Qj/msa-court-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3360420/portrait_ratio2x3/768/1152/b8261bca15159063ac8eef2a10166dab/Ov/msa-court-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3360420/landscape_ratio2x1/200/100/1c581c87b7e0396a4d3306bd47a45354/rJ/msa-court-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3360420/landscape_ratio3x2/300/200/5c136f195806c48c8b9e16763d1904a3/oV/msa-court-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3360420/landscape_ratio3x2/400/267/5c136f195806c48c8b9e16763d1904a3/Dn/msa-court-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3360420/landscape_ratio3x2/768/512/5c136f195806c48c8b9e16763d1904a3/cN/msa-court-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3360420/portrait_ratio1x1/50/50/9ad607bcd6fba1bb58e5b9d8b9c5f55a/YA/msa-court-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3360420/portrait_ratio1x1/60/60/9ad607bcd6fba1bb58e5b9d8b9c5f55a/aJ/msa-court-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3360420/portrait_ratio1x1/200/200/9ad607bcd6fba1bb58e5b9d8b9c5f55a/HR/msa-court-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3360420/portrait_ratio1x1/400/400/9ad607bcd6fba1bb58e5b9d8b9c5f55a/ZL/msa-court-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3360420/portrait_ratio1x1/768/768/9ad607bcd6fba1bb58e5b9d8b9c5f55a/Ag/msa-court-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3360420/landscape_ratio4x3/200/150/292dc46ce1c4b1dae76dc83873bf26ae/hM/msa-court-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3360420/landscape_ratio4x3/400/300/292dc46ce1c4b1dae76dc83873bf26ae/Ef/msa-court-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3360420/landscape_ratio4x3/768/576/292dc46ce1c4b1dae76dc83873bf26ae/BL/msa-court-pic.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Insurance broker charged with Sh54m premiums theft</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/data-hub" title="Data Hub">Data Hub</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/data-hub" title="Data Hub">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/data-hub/the-rising-clamour-0for-price-controls-3541216" title="The rising clamour for price controls">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tea" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2201094/landscape_ratio16x9/200/112/9e5ead72f8869bacee84858148892da/Bo/tea.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2201094/landscape_ratio16x9/300/168/9e5ead72f8869bacee84858148892da/qg/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2201094/landscape_ratio16x9/400/225/9e5ead72f8869bacee84858148892da/wj/tea.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2201094/landscape_ratio16x9/1160/652/9e5ead72f8869bacee84858148892da/Qr/tea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2201094/portrait_ratio2x3/200/300/aa5dc5dbcb3c6d68a35f6dd63a4e6735/UK/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2201094/portrait_ratio2x3/400/600/aa5dc5dbcb3c6d68a35f6dd63a4e6735/gf/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2201094/portrait_ratio2x3/768/1152/aa5dc5dbcb3c6d68a35f6dd63a4e6735/hf/tea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2201094/landscape_ratio2x1/200/100/f24539ac12c3370c7843340c89e5771c/aH/tea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2201094/landscape_ratio3x2/300/200/3a54341644a0ce115ff2593c919fbc9f/dN/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2201094/landscape_ratio3x2/400/267/3a54341644a0ce115ff2593c919fbc9f/Dz/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2201094/landscape_ratio3x2/768/512/3a54341644a0ce115ff2593c919fbc9f/RF/tea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2201094/portrait_ratio1x1/50/50/852e77ec7ad0394ce37a1a56fe5e0e54/dx/tea.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2201094/portrait_ratio1x1/60/60/852e77ec7ad0394ce37a1a56fe5e0e54/NC/tea.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2201094/portrait_ratio1x1/200/200/852e77ec7ad0394ce37a1a56fe5e0e54/mq/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2201094/portrait_ratio1x1/400/400/852e77ec7ad0394ce37a1a56fe5e0e54/Sc/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2201094/portrait_ratio1x1/768/768/852e77ec7ad0394ce37a1a56fe5e0e54/hh/tea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2201094/landscape_ratio4x3/200/150/cec65f547d6e50337fbeed32db5d3bf/FC/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2201094/landscape_ratio4x3/400/300/cec65f547d6e50337fbeed32db5d3bf/bZ/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2201094/landscape_ratio4x3/768/576/cec65f547d6e50337fbeed32db5d3bf/KN/tea.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>The rising clamour for price controls</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/pastoralists-west-pokot-reap-big-from-seed-maize-farming-3540128" title="Pastoralists in West Pokot reap big from seed maize farming">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Perkerra" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3246164/landscape_ratio16x9/200/112/7eabcaa80ebf7df8b81dd987b89008ec/dB/perkerra.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3246164/landscape_ratio16x9/300/168/7eabcaa80ebf7df8b81dd987b89008ec/Zd/perkerra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3246164/landscape_ratio16x9/400/225/7eabcaa80ebf7df8b81dd987b89008ec/XA/perkerra.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3246164/landscape_ratio16x9/1160/652/7eabcaa80ebf7df8b81dd987b89008ec/uM/perkerra.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3246164/portrait_ratio2x3/200/300/cdd3397bfe36d808f447c1bd3a7b5f84/Xl/perkerra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3246164/portrait_ratio2x3/400/600/cdd3397bfe36d808f447c1bd3a7b5f84/hy/perkerra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3246164/portrait_ratio2x3/768/1152/cdd3397bfe36d808f447c1bd3a7b5f84/dm/perkerra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3246164/landscape_ratio2x1/200/100/47899f64a35c5a86b601cca3a54e6c5a/nP/perkerra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3246164/landscape_ratio3x2/300/200/c7880256fa1a0471d163d4b6af53f070/dr/perkerra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3246164/landscape_ratio3x2/400/267/c7880256fa1a0471d163d4b6af53f070/tZ/perkerra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3246164/landscape_ratio3x2/768/512/c7880256fa1a0471d163d4b6af53f070/hz/perkerra.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3246164/portrait_ratio1x1/50/50/fb7f1330bc438450206307d6661167d3/wd/perkerra.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3246164/portrait_ratio1x1/60/60/fb7f1330bc438450206307d6661167d3/pK/perkerra.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3246164/portrait_ratio1x1/200/200/fb7f1330bc438450206307d6661167d3/jO/perkerra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3246164/portrait_ratio1x1/400/400/fb7f1330bc438450206307d6661167d3/Lw/perkerra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3246164/portrait_ratio1x1/768/768/fb7f1330bc438450206307d6661167d3/hJ/perkerra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3246164/landscape_ratio4x3/200/150/dde82484cdc620e89bca24a6b3e33e2c/bu/perkerra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3246164/landscape_ratio4x3/400/300/dde82484cdc620e89bca24a6b3e33e2c/Lt/perkerra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3246164/landscape_ratio4x3/768/576/dde82484cdc620e89bca24a6b3e33e2c/qB/perkerra.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Pastoralists in West Pokot reap big from seed maize farming</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/how-pay-as-you-go-smart-cooking-gas-meters-city-slum-3534224" title="How pay-as-you-go smart cooking gas meters promote equity in city slum">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="PAYGO" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3534238/landscape_ratio16x9/200/112/84cddee01ed682789c36b483713992a6/GJ/paygo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3534238/landscape_ratio16x9/300/168/84cddee01ed682789c36b483713992a6/bh/paygo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3534238/landscape_ratio16x9/400/225/84cddee01ed682789c36b483713992a6/wI/paygo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3534238/landscape_ratio16x9/1160/652/84cddee01ed682789c36b483713992a6/fk/paygo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3534238/portrait_ratio2x3/200/300/d5ff50d2469f5d82dc91abf41ffce464/FS/paygo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3534238/portrait_ratio2x3/400/600/d5ff50d2469f5d82dc91abf41ffce464/bv/paygo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3534238/portrait_ratio2x3/768/1152/d5ff50d2469f5d82dc91abf41ffce464/OX/paygo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3534238/landscape_ratio2x1/200/100/db50f79b07cf7a58167f392235d29cb1/ME/paygo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3534238/landscape_ratio3x2/300/200/56c19bcf014867c93ab2ee3584591c1b/vn/paygo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3534238/landscape_ratio3x2/400/267/56c19bcf014867c93ab2ee3584591c1b/Ix/paygo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3534238/landscape_ratio3x2/768/512/56c19bcf014867c93ab2ee3584591c1b/wb/paygo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3534238/portrait_ratio1x1/50/50/5f9a5a3e95cfa3a89558289ed60eb647/Ds/paygo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3534238/portrait_ratio1x1/60/60/5f9a5a3e95cfa3a89558289ed60eb647/GB/paygo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3534238/portrait_ratio1x1/200/200/5f9a5a3e95cfa3a89558289ed60eb647/XJ/paygo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3534238/portrait_ratio1x1/400/400/5f9a5a3e95cfa3a89558289ed60eb647/YX/paygo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3534238/portrait_ratio1x1/768/768/5f9a5a3e95cfa3a89558289ed60eb647/IY/paygo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3534238/landscape_ratio4x3/200/150/eacaf1e9f9faab97defb0ae41e207b89/pV/paygo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3534238/landscape_ratio4x3/400/300/eacaf1e9f9faab97defb0ae41e207b89/Eo/paygo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3534238/landscape_ratio4x3/768/576/eacaf1e9f9faab97defb0ae41e207b89/rs/paygo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>How pay-as-you-go smart cooking gas meters promote equity in city slum</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/turning-rice-husks-waste-into-wealth-creation-ventures-3533160" title="Turning rice husks waste into wealth creation ventures">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ricehusks" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3533942/landscape_ratio16x9/200/112/dca4228565385a1b3d128a1b6e39c847/WU/ricehusks.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3533942/landscape_ratio16x9/300/168/dca4228565385a1b3d128a1b6e39c847/Kg/ricehusks.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533942/landscape_ratio16x9/400/225/dca4228565385a1b3d128a1b6e39c847/qL/ricehusks.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3533942/landscape_ratio16x9/1160/652/dca4228565385a1b3d128a1b6e39c847/aj/ricehusks.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3533942/portrait_ratio2x3/200/300/bcc90e8dd925e7b0f263d0b973a01aef/EH/ricehusks.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533942/portrait_ratio2x3/400/600/bcc90e8dd925e7b0f263d0b973a01aef/HQ/ricehusks.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3533942/portrait_ratio2x3/768/1152/bcc90e8dd925e7b0f263d0b973a01aef/QQ/ricehusks.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3533942/landscape_ratio2x1/200/100/d8e13bba6fb9e95f88ee8982222e2401/Hi/ricehusks.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3533942/landscape_ratio3x2/300/200/73068ada75a1e76a0a61e090a1086568/zt/ricehusks.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533942/landscape_ratio3x2/400/267/73068ada75a1e76a0a61e090a1086568/Xb/ricehusks.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3533942/landscape_ratio3x2/768/512/73068ada75a1e76a0a61e090a1086568/Tl/ricehusks.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3533942/portrait_ratio1x1/50/50/9f6ce4e790721af2719bdc363e94440/Of/ricehusks.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3533942/portrait_ratio1x1/60/60/9f6ce4e790721af2719bdc363e94440/HM/ricehusks.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3533942/portrait_ratio1x1/200/200/9f6ce4e790721af2719bdc363e94440/uc/ricehusks.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533942/portrait_ratio1x1/400/400/9f6ce4e790721af2719bdc363e94440/Ou/ricehusks.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3533942/portrait_ratio1x1/768/768/9f6ce4e790721af2719bdc363e94440/kH/ricehusks.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3533942/landscape_ratio4x3/200/150/2e6a85d91846b1c0f8cbc24591620723/ly/ricehusks.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3533942/landscape_ratio4x3/400/300/2e6a85d91846b1c0f8cbc24591620723/WN/ricehusks.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3533942/landscape_ratio4x3/768/576/2e6a85d91846b1c0f8cbc24591620723/ZB/ricehusks.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Turning rice husks waste into wealth creation ventures</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/three-suspects-arrested-for-smuggling-raw-hides-and-skins-3542808" title="Three suspects arrested for smuggling raw hides and skins">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/37Tos5kfVXc/mqdefault.jpg" alt="Three suspects arrested for smuggling raw hides and skins">
</figure>
<header>
<h5>Videos</h5>
<h7>Three suspects arrested for smuggling raw hides and skins</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/tsavo-power-says-ipps-are-not-to-blame-for-high-energy-costs-3542806" title="Tsavo Power says IPPs are not to blame for high energy costs">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/tERovJyytZQ/mqdefault.jpg" alt="Tsavo Power says IPPs are not to blame for high energy costs">
</figure>
<header>
<h5>Videos</h5>
<h7>Tsavo Power says IPPs are not to blame for high energy costs</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/nigeria-s-autocheck-acquires-cheki-kenya-and-cheki-uganda-3542804" title="Nigeria&#39;s Autocheck acquires Cheki Kenya and Cheki Uganda">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/NK4wwxCYBwI/mqdefault.jpg" alt="Nigeria&#39;s Autocheck acquires Cheki Kenya and Cheki Uganda">
</figure>
<header>
<h5>Videos</h5>
<h7>Nigeria&#39;s Autocheck acquires Cheki Kenya and Cheki Uganda</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/uasin-gishu-county-kncc-sign-mou-for-interns-to-get-absorbed-by-private-firms-3541722" title="Uasin Gishu county, KNCC sign MoU for interns to get absorbed by private firms">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/FuV_rxCUe_0/mqdefault.jpg" alt="Uasin Gishu county, KNCC sign MoU for interns to get absorbed by private firms">
</figure>
<header>
<h5>Videos</h5>
<h7>Uasin Gishu county, KNCC sign MoU for interns to get absorbed by private firms</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
</div>
</div>
</div>
</li>
</ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/news" class="menu-faux-link">News</a></li>
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Lifestyle</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion &amp; Analysis</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets</a></li>
<li><a href="/bd/data-hub" class="menu-faux-link">Data Hub</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<script type="text/javascript" src="//live.mystocks.co.ke/cobrand/v1/badge/TAPE$?type=bda"></script> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<header class="article-meta-summary">
<strong>By Winnie Onyando</strong><br>
<h7><a href="https://nation.africa/kenya/gender/winnie-onyando-3455950"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>The two were given the grants by Heifer International as a way of drawing young farmers in Africa into technological innovation.</li><li>Hello Tractor, which operates in Kenya and other African countries, provides technology that allows farmers to connect with local tractor owners on the company’s app and book equipment for as long as they need it.</li><li>On the other hand, ColdHubs owns and operates dozens of compact, walk-in, solar-powered coolers at rural produce markets in central Nigeria.</li></ul> </div>
</article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
</h5>
<h2 class="article-title">Hello Tractor, ColdHubs win Sh165m Heifer grant for smallholder farmers</h2>
<small class="byline">Thursday September 09 2021</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="DOLLAR-GROWTH" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3406606/landscape_ratio16x9/200/112/8023cc0d7cfb6680a5ca4b50d81e11e7/xM/dollar-growth.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3406606/landscape_ratio16x9/300/168/8023cc0d7cfb6680a5ca4b50d81e11e7/EM/dollar-growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406606/landscape_ratio16x9/400/225/8023cc0d7cfb6680a5ca4b50d81e11e7/In/dollar-growth.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3406606/landscape_ratio16x9/1160/652/8023cc0d7cfb6680a5ca4b50d81e11e7/uH/dollar-growth.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3406606/portrait_ratio2x3/200/300/3727878b87dfc52c2778f2bd8c680eab/lh/dollar-growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406606/portrait_ratio2x3/400/600/3727878b87dfc52c2778f2bd8c680eab/ve/dollar-growth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3406606/portrait_ratio2x3/768/1152/3727878b87dfc52c2778f2bd8c680eab/pa/dollar-growth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3406606/landscape_ratio2x1/200/100/35c31af6f3aa85721b53339a25e06c6f/kH/dollar-growth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3406606/landscape_ratio3x2/300/200/217366324368bf734c746c0c59e35084/Tw/dollar-growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406606/landscape_ratio3x2/400/267/217366324368bf734c746c0c59e35084/Aa/dollar-growth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3406606/landscape_ratio3x2/768/512/217366324368bf734c746c0c59e35084/dg/dollar-growth.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3406606/portrait_ratio1x1/50/50/ba0557fa964869f22ebf5708cea7dd97/Pb/dollar-growth.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3406606/portrait_ratio1x1/60/60/ba0557fa964869f22ebf5708cea7dd97/Rk/dollar-growth.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3406606/portrait_ratio1x1/200/200/ba0557fa964869f22ebf5708cea7dd97/AU/dollar-growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406606/portrait_ratio1x1/400/400/ba0557fa964869f22ebf5708cea7dd97/yu/dollar-growth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3406606/portrait_ratio1x1/768/768/ba0557fa964869f22ebf5708cea7dd97/aP/dollar-growth.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3406606/landscape_ratio4x3/200/150/90716065e6243116c4658d515c348ae/cW/dollar-growth.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3406606/landscape_ratio4x3/400/300/90716065e6243116c4658d515c348ae/Rx/dollar-growth.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3406606/landscape_ratio4x3/768/576/90716065e6243116c4658d515c348ae/ON/dollar-growth.jpg&quot;}}]">
</div> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<header class="article-meta-summary">
<strong>By Winnie Onyando</strong><br>
<h7><a href="https://nation.africa/kenya/gender/winnie-onyando-3455950"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>The two were given the grants by Heifer International as a way of drawing young farmers in Africa into technological innovation.</li><li>Hello Tractor, which operates in Kenya and other African countries, provides technology that allows farmers to connect with local tractor owners on the company’s app and book equipment for as long as they need it.</li><li>On the other hand, ColdHubs owns and operates dozens of compact, walk-in, solar-powered coolers at rural produce markets in central Nigeria.</li></ul> </div>
</article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Hello Tractor, ColdHubs win Sh165m Heifer grant for smallholder farmers&amp;url=https://www.businessdailyafrica.com/bd/corporate/companies/hello-tractor-coldhubs-win-sh165m-smallholder-farmers-3543314&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/corporate/companies/hello-tractor-coldhubs-win-sh165m-smallholder-farmers-3543314" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/corporate/companies/hello-tractor-coldhubs-win-sh165m-smallholder-farmers-3543314" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/corporate/companies/hello-tractor-coldhubs-win-sh165m-smallholder-farmers-3543314" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#80bff3f5e2eae5e3f4bdc8e5ececefa0d4f2e1e3f4eff2aca0c3efece4c8f5e2f3a0f7e9eea0d3e8b1b6b5eda0c8e5e9e6e5f2a0e7f2e1eef4a0e6eff2a0f3ede1ecece8efece4e5f2a0e6e1f2ede5f2f3a6e1edf0bbe2efe4f9bdc8e5ececefa0d4f2e1e3f4eff2aca0c3efece4c8f5e2f3a0f7e9eea0d3e8b1b6b5eda0c8e5e9e6e5f2a0e7f2e1eef4a0e6eff2a0f3ede1ecece8efece4e5f2a0e6e1f2ede5f2f3ade8f4f4f0f3baafaff7f7f7aee2f5f3e9eee5f3f3e4e1e9ecf9e1e6f2e9e3e1aee3efedafe2e4afe3eff2f0eff2e1f4e5afe3efedf0e1eee9e5f3afe8e5ececefadf4f2e1e3f4eff2ade3efece4e8f5e2f3adf7e9eeadf3e8b1b6b5edadf3ede1ecece8efece4e5f2ade6e1f2ede5f2f3adb3b5b4b3b3b1b4" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>The chief executives of Hello Tractor, Jehiel Oliver, and ColdHubs’ Nnaemeka Ikegwuonu, have been awarded a total of $1.5 million (Sh165 million) by Heifer International for their creative technology aimed at improving smallholder farms across Africa.</p><p>The two were given the grants by Heifer International as a way of drawing young farmers in Africa into technological innovation.</p><p>Hello Tractor, which operates in Kenya and other African countries, provides technology that allows farmers to connect with local tractor owners on the company’s app and book equipment for as long as they need it.</p><p>On the other hand, ColdHubs owns and operates dozens of compact, walk-in, solar-powered coolers at rural produce markets in central Nigeria.</p><p>The transportable, stand-alone units give local farmers a means of keeping their beans, peppers, tomatoes and fresh for days or weeks, thus reducing waste.</p><p>Heifer created the AYuTe Africa Challenge (AYuTe stands for Agriculture, Youth and Technology) to boost farms’ access to technology.</p><p>The grants come a few days after a survey showed only 23 percent of African youth who work in agriculture use any form of agricultural technology.</p><p>The survey which includes responses from almost 30,000 young Africans pointed to the need for new investments to stimulate access to innovations that could encourage African youth to consider opportunities in the sector especially given the need to generate jobs and repair food supply chains battered by the pandemic.</p><p>Senior vice president of African Programs at Heifer International, Adesuwa Ifedi said the award will incentivise young people across Africa to be creative in improving food production.</p><p>"Today, we are pleased to provide funding to Hello Tractor and ColdHubs as they provide African smallholder farmers with the products and services needed to promote sustainable and profitable trade," Ms Ifedi said.</p><p>She added that the money will help fund rapid expansion plans of the companies and provide needed services to smallholder farmers.</p><p>“Our ambition is for Hello Tractor to be available across Africa and we’re excited that winning the AYuTe Africa Challenge will help make that happen,” Mr Oliver said.</p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/centum-revises-tax-on-properties-to-sh4bn-3543306" class="columns" title="Centum revises tax on its properties to Sh4bn">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mworia" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2168344/landscape_ratio16x9/200/112/24c288168d66508509035c1fcea5205e/BH/mworia.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2168344/landscape_ratio16x9/300/168/24c288168d66508509035c1fcea5205e/Mn/mworia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2168344/landscape_ratio16x9/400/225/24c288168d66508509035c1fcea5205e/Oq/mworia.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2168344/landscape_ratio16x9/1160/652/24c288168d66508509035c1fcea5205e/wK/mworia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2168344/portrait_ratio2x3/200/300/3acfbff6c9351e0e1d74a5d7a29bdc13/Vu/mworia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2168344/portrait_ratio2x3/400/600/3acfbff6c9351e0e1d74a5d7a29bdc13/Zz/mworia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2168344/portrait_ratio2x3/768/1152/3acfbff6c9351e0e1d74a5d7a29bdc13/Xf/mworia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2168344/landscape_ratio2x1/200/100/120dc4d0fbce95b6dbc4b893351402b1/XL/mworia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2168344/landscape_ratio3x2/300/200/7787c2aca0722737718536f221c303f9/ZO/mworia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2168344/landscape_ratio3x2/400/267/7787c2aca0722737718536f221c303f9/RM/mworia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2168344/landscape_ratio3x2/768/512/7787c2aca0722737718536f221c303f9/gq/mworia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2168344/portrait_ratio1x1/50/50/993eb62dd0f5d9d269b4c1132835ada6/Yg/mworia.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2168344/portrait_ratio1x1/60/60/993eb62dd0f5d9d269b4c1132835ada6/sh/mworia.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2168344/portrait_ratio1x1/200/200/993eb62dd0f5d9d269b4c1132835ada6/Zp/mworia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2168344/portrait_ratio1x1/400/400/993eb62dd0f5d9d269b4c1132835ada6/zj/mworia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2168344/portrait_ratio1x1/768/768/993eb62dd0f5d9d269b4c1132835ada6/SY/mworia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2168344/landscape_ratio4x3/200/150/52e505a324c7668f74b3e90ab693bae2/YE/mworia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2168344/landscape_ratio4x3/400/300/52e505a324c7668f74b3e90ab693bae2/tv/mworia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2168344/landscape_ratio4x3/768/576/52e505a324c7668f74b3e90ab693bae2/yr/mworia.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/centum-revises-tax-on-properties-to-sh4bn-3543306" class="columns" title="Centum revises tax on its properties to Sh4bn"><h3>Centum revises tax on its properties to Sh4bn</h3></a>
<small class="byline">
By VICTOR JUMA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/kaa-seeks-treasury-bailout-as-debt-piles-3543334" class="columns" title="KAA seeks Treasury bailout as debt piles">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="GITARI" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2266204/landscape_ratio16x9/200/112/a6beaff4595fd4dbf818eea573d6d2c4/HH/gitari.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2266204/landscape_ratio16x9/300/168/a6beaff4595fd4dbf818eea573d6d2c4/Dj/gitari.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2266204/landscape_ratio16x9/400/225/a6beaff4595fd4dbf818eea573d6d2c4/vu/gitari.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2266204/landscape_ratio16x9/1160/652/a6beaff4595fd4dbf818eea573d6d2c4/si/gitari.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2266204/portrait_ratio2x3/200/300/ea101842b4ca759c01d101605e6d9ec7/Bg/gitari.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2266204/portrait_ratio2x3/400/600/ea101842b4ca759c01d101605e6d9ec7/fd/gitari.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2266204/portrait_ratio2x3/768/1152/ea101842b4ca759c01d101605e6d9ec7/GV/gitari.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2266204/landscape_ratio2x1/200/100/b7121a3190a408b1ef28ba781cc83768/lK/gitari.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2266204/landscape_ratio3x2/300/200/f2d69d49f5897efbb646a4ed1f452512/Dz/gitari.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2266204/landscape_ratio3x2/400/267/f2d69d49f5897efbb646a4ed1f452512/Md/gitari.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2266204/landscape_ratio3x2/768/512/f2d69d49f5897efbb646a4ed1f452512/cH/gitari.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2266204/portrait_ratio1x1/50/50/60314ade124c0ba47d4ef1ae3a712f35/ZY/gitari.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2266204/portrait_ratio1x1/60/60/60314ade124c0ba47d4ef1ae3a712f35/tZ/gitari.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2266204/portrait_ratio1x1/200/200/60314ade124c0ba47d4ef1ae3a712f35/oJ/gitari.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2266204/portrait_ratio1x1/400/400/60314ade124c0ba47d4ef1ae3a712f35/ej/gitari.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2266204/portrait_ratio1x1/768/768/60314ade124c0ba47d4ef1ae3a712f35/gc/gitari.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2266204/landscape_ratio4x3/200/150/c2c67f2cc26c28fa60fda4484629034c/Dx/gitari.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2266204/landscape_ratio4x3/400/300/c2c67f2cc26c28fa60fda4484629034c/HA/gitari.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2266204/landscape_ratio4x3/768/576/c2c67f2cc26c28fa60fda4484629034c/FI/gitari.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/kaa-seeks-treasury-bailout-as-debt-piles-3543334" class="columns" title="KAA seeks Treasury bailout as debt piles"><h3>KAA seeks Treasury bailout as debt piles</h3></a>
<small class="byline">
By EDWIN MUTAI
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/-youth-disowns-mp-gachagua-s-sh200m-seizure-suit-3543340" class="columns" title="​​​​​​​Youth disowns MP Gachagua’s tender claim in Sh200m seizure suit">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="rigathi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2224258/landscape_ratio16x9/200/112/7498e192b2c80d072b361e8dab964f63/Gj/rigathi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2224258/landscape_ratio16x9/300/168/7498e192b2c80d072b361e8dab964f63/mf/rigathi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224258/landscape_ratio16x9/400/225/7498e192b2c80d072b361e8dab964f63/de/rigathi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2224258/landscape_ratio16x9/1160/652/7498e192b2c80d072b361e8dab964f63/fO/rigathi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2224258/portrait_ratio2x3/200/300/2e0adf241dc6c4495614c3947896acf0/Ob/rigathi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224258/portrait_ratio2x3/400/600/2e0adf241dc6c4495614c3947896acf0/Sw/rigathi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2224258/portrait_ratio2x3/768/1152/2e0adf241dc6c4495614c3947896acf0/DA/rigathi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2224258/landscape_ratio2x1/200/100/936054de0a9a53a72b2c7eaee13b0739/hE/rigathi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2224258/landscape_ratio3x2/300/200/474764cf4a9313c2f6c35155a43876f5/EB/rigathi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224258/landscape_ratio3x2/400/267/474764cf4a9313c2f6c35155a43876f5/Uf/rigathi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2224258/landscape_ratio3x2/768/512/474764cf4a9313c2f6c35155a43876f5/Sh/rigathi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2224258/portrait_ratio1x1/50/50/75fa121ea1f855bc8ba39a7463bd189e/mN/rigathi.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2224258/portrait_ratio1x1/60/60/75fa121ea1f855bc8ba39a7463bd189e/Se/rigathi.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2224258/portrait_ratio1x1/200/200/75fa121ea1f855bc8ba39a7463bd189e/cC/rigathi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224258/portrait_ratio1x1/400/400/75fa121ea1f855bc8ba39a7463bd189e/is/rigathi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2224258/portrait_ratio1x1/768/768/75fa121ea1f855bc8ba39a7463bd189e/Gt/rigathi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2224258/landscape_ratio4x3/200/150/ed8d08f5e1f9e9c89f15733b730de0e5/Ko/rigathi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2224258/landscape_ratio4x3/400/300/ed8d08f5e1f9e9c89f15733b730de0e5/kv/rigathi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2224258/landscape_ratio4x3/768/576/ed8d08f5e1f9e9c89f15733b730de0e5/Mv/rigathi.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/-youth-disowns-mp-gachagua-s-sh200m-seizure-suit-3543340" class="columns" title="​​​​​​​Youth disowns MP Gachagua’s tender claim in Sh200m seizure suit"><h3>​​​​​​​Youth disowns MP Gachagua’s tender claim in Sh200m seizure suit</h3></a>
<small class="byline">
By SAM KIPLAGAT
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3543314">
<meta itemprop="section" content="Companies">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3543314",
maincontent: ".article-story",
title: "Hello Tractor, ColdHubs win Sh165m Heifer grant for smallholder farmers",
pubdate: "2021-09-09 12:00:00",
authors: "Winnie Onyando",
sections: "Companies",
tags: "Kenya, Africa, Niger, Nigeria, Companies, Africa, Agriculture, ",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Companies',
'pageTitle': 'Hello Tractor, ColdHubs win Sh165m Heifer grant for smallholder farmers',
'author': 'Winnie Onyando',
'keywords': 'Kenya, Africa, Niger, Nigeria, Companies, Africa, Agriculture, '
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/economy" title="Economy">
<h3 class="footer-section-heading">Economy</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/bd/news/counties" title="Counties">Counties</a>
<a href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a href="/bd/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/corporate" title="Corporate">
<h3 class="footer-section-heading">Corporate</h3>
</a>
</header>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
<a href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a href="/bd/corporate/health" title="Health">Health</a>
<a href="/bd/corporate/industry" title="Industry">Industry</a>
<a href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
<a href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a href="/bd/lifestyle/art" title="Art">Art</a>
<a href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a href="/bd/lifestyle/music" title="Music">Music</a>
<a href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a href="/bd/lifestyle/society" title="Society">Society</a>
<a href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/opinion-analysis" title="Opinion &amp; Analysis">
<h3 class="footer-section-heading">Opinion &amp; Analysis</h3>
</a>
</header>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/markets" title="Markets">
<h3 class="footer-section-heading">Markets</h3>
</a>
</header>
<a href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a href="/bd/markets/market-news" title="Market News">Market News</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/data-hub" title="Data Hub">
<h3 class="footer-section-heading">Data Hub</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/special-reports" title="Special Reports">
<h3 class="footer-section-heading">Special Reports</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/710aa3e71075ebfd788bea57c992caf1/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li>
<li><a href="http://lit360.africa/" target="_blank" title="Lit360">Lit360</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939282/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Corporate,Corporate - Companies';
_sf_async_config.authors ='Winnie Onyando';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script type="text/javascript" src="https://live.mystocks.co.ke/res/cdn-ke/quotepeek.js"></script>
<script type="text/javascript">quotePeekVar = new QuotePeek("page-box-inner","DIV/P","#ticker:")</script>
<script type="text/javascript">(function(t){var e=document.createElement("script");e.setAttribute("id","tqflexsdksel"),e.setAttribute("fusionId",t),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v03/sdk.js",e.async=!0,document.getElementsByTagName("head")[0].appendChild(e)})(321);</script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript"> bk_doJSTag(80209, 1);
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script src="https://d35ul1o6ah7bnm.cloudfront.net/africa/sdk/justslide.min.js" async></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1030601-10', 'auto'); ga(function(tracker){justslide.configure(41, 'UA-1030601-10', tracker.get('clientId')); justslide.pageview();});</script><script data-cfasync="false">(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.defer=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=dcNrdxKK6M','wisepops');</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'68bd61b81afbe0da',m:'hVmPxuUgNx802vKGqocqlafg_jAkWsxUnFSftYj3izU-1631158685-0-AbpJPlCzwwVUwAHDRuJbY8mxPymtL6TBt9ht0AciY7WwUjXT35NtpDh37SYgrPzD2qx46ikAOYHDLXPfH1Yqdh7Ny2xef1FMUiEPqrFpgmvIMRz3kG6xoriRhBJcMoKbC6D2s2P6sEhbxwt0PHQGL5CQS0pvMw5kFvSxW+uKzZ7oCVMTF+ZARptLbt9UiJJFVcX6Pf/ZyPOx7my2ZgBlw3BHilZzrbd2kJe7UfsCqIvn',s:[0x5fefa24fd2,0xef9e5809ff],}})();</script></body></html>
