<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/_oVjM6aX4HDkL1_siF0EnH1fojk.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/19ec4b39d9dd9bee703d73241ac803c3/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/8c59eca6c73f005121d5e173ff2569a5/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/c6879c3482d823e6b6b2ebc5ea0c4b54/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/ae71062f42451a1d04db3943ea3293fa/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/276d8d4a51298b74a8b2dbca95b9e955/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Village Market told to keep Koinanges suit asset intact - Business Daily</title>
<meta name="keywords" content="village market, koinange family">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.businessdailyafrica.com/bd/corporate/companies/village-market-told-to-keep-koinanges-suit-asset-intact-4006558"
},
"name": "Village Market told to keep Koinanges suit asset intact",
"headline": "Village Market told to keep Koinanges suit asset intact",
"description": "<p>Owners of Village Market and Tribe Hotel in Nairobi’s Gigiri told not to interfere with the dispute property claimed by the Koinange family.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/4005488/8dd224bbc16b439c6f981bd9032fa111/vm-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-11-02T21:00:00Z",
"dateModified": "2022-11-02T18:39:23Z",
"author": [
{ "@type": "Person",
"name": "SAM KIPLAGAT",
"url": "https://www.businessdailyafrica.com/bd/sam-kiplagat--2161406"
}
],
"publisher": {
"@type": "Organization",
"name": "Business Daily",
"logo": {
"@type": "ImageObject",
"url": "https://www.businessdailyafrica.com/resource/crblob/2016966/8c59eca6c73f005121d5e173ff2569a5/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.businessdailyafrica.com/bd"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Corporate",
"item": "https://www.businessdailyafrica.com/bd/corporate"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Companies",
"item": "https://www.businessdailyafrica.com/bd/corporate/companies"
}
]
}
</script>
<meta name="description" content="
Owners of Village Market and Tribe Hotel in Nairobi’s Gigiri told not to interfere with the dispute property claimed by the Koinange family.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Village Market told to keep Koinanges suit asset intact" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/corporate/companies/village-market-told-to-keep-koinanges-suit-asset-intact-4006558" />
<meta property="og:description" content="
Owners of Village Market and Tribe Hotel in Nairobi’s Gigiri told not to interfere with the dispute property claimed by the Koinange family." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-11-02 21:39:23" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/4005488/8dd224bbc16b439c6f981bd9032fa111/vm-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="Village Market told to keep Koinanges suit asset intact">
<meta name="twitter:description" content="
Owners of Village Market and Tribe Hotel in Nairobi’s Gigiri told not to interfere with the dispute property claimed by the Koinange family.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/4005488/8dd224bbc16b439c6f981bd9032fa111/vm-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/corporate/companies/village-market-told-to-keep-koinanges-suit-asset-intact-4006558">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/corporate/companies/village-market-told-to-keep-koinanges-suit-asset-intact-4006558?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-210.css" rel="stylesheet"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<div class="mobileShow">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/3958954/78f7aae8ad5b340719ba3051b4c7b818/bd-full-logo-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Transport">Transport</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<a class="submenu-link" href="/bd/corporate/boss-talk" title="Boss Talk">Boss Talk</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/kenyatta-university-reinstates-vc-wainaina-4007312" title="KU reinstates VC sacked over land tussle with State">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Prof Paul Wainaina" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4007324/landscape_ratio16x9/200/112/5dc8ba7cff458f5b6ef9396d9c81271d/op/wainaina.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4007324/landscape_ratio16x9/300/168/5dc8ba7cff458f5b6ef9396d9c81271d/lR/wainaina.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4007324/landscape_ratio16x9/400/225/5dc8ba7cff458f5b6ef9396d9c81271d/Ew/wainaina.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4007324/landscape_ratio16x9/1160/652/5dc8ba7cff458f5b6ef9396d9c81271d/Cw/wainaina.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Corporate</h5>
<h7>KU reinstates VC sacked over land tussle with State</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/universities-seek-world-bank-bailout-on-biting-cash-crunch-4006584" title="Universities seek World Bank bailout on biting cash crunch">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kiama" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006588/landscape_ratio16x9/200/112/7c341d6a5cd2ea6d4b338e9a46901951/XW/kiama.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006588/landscape_ratio16x9/300/168/7c341d6a5cd2ea6d4b338e9a46901951/su/kiama.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006588/landscape_ratio16x9/400/225/7c341d6a5cd2ea6d4b338e9a46901951/pF/kiama.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006588/landscape_ratio16x9/1160/652/7c341d6a5cd2ea6d4b338e9a46901951/oh/kiama.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Corporate</h5>
<h7>Universities seek World Bank bailout on biting cash crunch</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/enterprise/what-you-need-to-raise-money-on-crowdfunding-platforms-4006380" title="MPUTHIA: What you need to raise money on crowdfunding platforms">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Crowdfunding" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006388/landscape_ratio16x9/200/112/d1cd67e42e1c9822e5b8f8d5b7e4135c/No/crowdfunding-1-.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006388/landscape_ratio16x9/300/168/d1cd67e42e1c9822e5b8f8d5b7e4135c/EI/crowdfunding-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006388/landscape_ratio16x9/400/225/d1cd67e42e1c9822e5b8f8d5b7e4135c/Iz/crowdfunding-1-.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006388/landscape_ratio16x9/1160/652/d1cd67e42e1c9822e5b8f8d5b7e4135c/qT/crowdfunding-1-.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Enterprise</h5>
<h7>MPUTHIA: What you need to raise money on crowdfunding platforms</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/enterprise/caf%C3%A9-deli-goes-green-in-bid-to-grow-in-cutthroat-sector-4006378" title="Café Deli goes green in bid to grow in cutthroat sector">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="deli" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006398/landscape_ratio16x9/200/112/15a20a4fd7a5b9be25b2d7cd556f0e26/iq/deli.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006398/landscape_ratio16x9/300/168/15a20a4fd7a5b9be25b2d7cd556f0e26/aW/deli.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006398/landscape_ratio16x9/400/225/15a20a4fd7a5b9be25b2d7cd556f0e26/ix/deli.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006398/landscape_ratio16x9/1160/652/15a20a4fd7a5b9be25b2d7cd556f0e26/Ll/deli.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Enterprise</h5>
<h7>Café Deli goes green in bid to grow in cutthroat sector</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets &amp; Finance">Markets &amp; Finance</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<a class="submenu-link" href="/bd/markets/real-estate" title="Real Estate">Real Estate</a>
<a class="submenu-link" href="/bd/markets/fund-management" title="Fund Management">Fund Management</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets &amp; Finance">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/currencies/kenya-election-cash-circulation-4006462" title="How polls affected flow of money in wallets and banks">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="graph" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006464/landscape_ratio16x9/200/112/58ab8b174c298d4fe74e6f91022922ec/hz/graph.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006464/landscape_ratio16x9/300/168/58ab8b174c298d4fe74e6f91022922ec/DX/graph.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006464/landscape_ratio16x9/400/225/58ab8b174c298d4fe74e6f91022922ec/zi/graph.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006464/landscape_ratio16x9/1160/652/58ab8b174c298d4fe74e6f91022922ec/Zy/graph.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Currencies</h5>
<h7>How polls affected flow of money in wallets and banks</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/laptrust-sets-sh5m-minimum-investment-in-fund-4006514" title="Laptrust sets Sh5m minimum investment in fund">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Buxton " class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006518/landscape_ratio16x9/200/112/fc2fe057250e74f189249af379be5aec/Ha/buxton.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006518/landscape_ratio16x9/300/168/fc2fe057250e74f189249af379be5aec/Ui/buxton.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006518/landscape_ratio16x9/400/225/fc2fe057250e74f189249af379be5aec/HR/buxton.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006518/landscape_ratio16x9/1160/652/fc2fe057250e74f189249af379be5aec/nZ/buxton.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Laptrust sets Sh5m minimum investment in fund</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/kenya-to-fall-short-of-comesa-sugar-import-quota-4006510" title="Kenya to fall short of Comesa sugar import quota">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="sugar" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006534/landscape_ratio16x9/200/112/864c0e35e30d1a53af234482d8b6121a/uO/sugar.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006534/landscape_ratio16x9/300/168/864c0e35e30d1a53af234482d8b6121a/Pm/sugar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006534/landscape_ratio16x9/400/225/864c0e35e30d1a53af234482d8b6121a/Lx/sugar.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006534/landscape_ratio16x9/1160/652/864c0e35e30d1a53af234482d8b6121a/kV/sugar.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Kenya to fall short of Comesa sugar import quota</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/cma-eyes-waiver-of-charges-to-boost-day-trading-uptake-4006512" title="CMA eyes waiver of charges to boost day trading uptake">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nse" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3702116/landscape_ratio16x9/200/112/4548585da379ded76d1f2ac4530b8b1d/XE/nse.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3702116/landscape_ratio16x9/300/168/4548585da379ded76d1f2ac4530b8b1d/JI/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3702116/landscape_ratio16x9/400/225/4548585da379ded76d1f2ac4530b8b1d/Sv/nse.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3702116/landscape_ratio16x9/1160/652/4548585da379ded76d1f2ac4530b8b1d/Zr/nse.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>CMA eyes waiver of charges to boost day trading uptake</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/moi-rai-families-get-reprieve-in-sh1bn-land-row-with-widow-4006602" title="Moi, Rai families get reprieve in Sh1bn land row with widow">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="moi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3631378/landscape_ratio16x9/200/112/83b4b45737f4e586bf5d0b188e1b7f34/fW/moi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3631378/landscape_ratio16x9/300/168/83b4b45737f4e586bf5d0b188e1b7f34/Ra/moi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3631378/landscape_ratio16x9/400/225/83b4b45737f4e586bf5d0b188e1b7f34/wp/moi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3631378/landscape_ratio16x9/1160/652/83b4b45737f4e586bf5d0b188e1b7f34/Ft/moi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Moi, Rai families get reprieve in Sh1bn land row with widow</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/kra-to-net-sh5-2-billion-from-inflation-taxes-4006472" title="KRA to net Sh5.2 billion from inflation taxes">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="boss" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/200/112/5504028faef51949b0a280e26ebfae06/SF/boss.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/300/168/5504028faef51949b0a280e26ebfae06/vt/boss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/400/225/5504028faef51949b0a280e26ebfae06/UU/boss.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/1160/652/5504028faef51949b0a280e26ebfae06/bQ/boss.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>KRA to net Sh5.2 billion from inflation taxes</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/president-ruto-unveils-larger-executive-4006608" title="Ruto unveils larger executive, raises PS numbers by nine">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Ruto PSs " class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006614/landscape_ratio16x9/200/112/6d2696184b43fa3df1fdf440461a25fe/No/pss.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006614/landscape_ratio16x9/300/168/6d2696184b43fa3df1fdf440461a25fe/zs/pss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006614/landscape_ratio16x9/400/225/6d2696184b43fa3df1fdf440461a25fe/PH/pss.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006614/landscape_ratio16x9/1160/652/6d2696184b43fa3df1fdf440461a25fe/Pv/pss.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Ruto unveils larger executive, raises PS numbers by nine</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/treasury-official-with-sh8-7m-m-pesa-balance-4006618" title="Court freezes properties of Treasury official with Sh8.7m M-Pesa balance">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gavel" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006624/landscape_ratio16x9/200/112/e8e0b39b78d71f3a5dd532f643e3b8e6/eK/gavel.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006624/landscape_ratio16x9/300/168/e8e0b39b78d71f3a5dd532f643e3b8e6/zi/gavel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006624/landscape_ratio16x9/400/225/e8e0b39b78d71f3a5dd532f643e3b8e6/vt/gavel.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006624/landscape_ratio16x9/1160/652/e8e0b39b78d71f3a5dd532f643e3b8e6/UR/gavel.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Court freezes properties of Treasury official with Sh8.7m M-Pesa balance</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Life &amp; Work">Life &amp; Work</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Arts">Arts</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Homes">Homes</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Wellness &amp; Fitness">Wellness &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Heritage">Heritage</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Books">Books</a>
<a class="submenu-link" href="/bd/lifestyle/careers" title="Careers">Careers</a>
<a class="submenu-link" href="/bd/lifestyle/workplace" title="Workplace">Workplace</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Life &amp; Work">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/travel/angama-s-amboseli-lodge-2023-opening-4006536" title="Angama&#39;s Amboseli lodge fully booked ahead of 2023 opening">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="angama" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006540/landscape_ratio16x9/200/112/205ae7f07e2878be32cac1f7ce3f4a56/aQ/angama.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006540/landscape_ratio16x9/300/168/205ae7f07e2878be32cac1f7ce3f4a56/Bg/angama.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006540/landscape_ratio16x9/400/225/205ae7f07e2878be32cac1f7ce3f4a56/TT/angama.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006540/landscape_ratio16x9/1160/652/205ae7f07e2878be32cac1f7ce3f4a56/cn/angama.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Travel</h5>
<h7>Angama&#39;s Amboseli lodge fully booked ahead of 2023 opening</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/david-thuo-running-for-a-cause-4004020" title="David Thuo: Running for a cause">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="thuo1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4004072/landscape_ratio16x9/200/112/aaefd9ea02074bb25ed39e7a8e98c535/kp/thuo1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4004072/landscape_ratio16x9/300/168/aaefd9ea02074bb25ed39e7a8e98c535/GN/thuo1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4004072/landscape_ratio16x9/400/225/aaefd9ea02074bb25ed39e7a8e98c535/CY/thuo1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4004072/landscape_ratio16x9/1160/652/aaefd9ea02074bb25ed39e7a8e98c535/oo/thuo1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Life &amp; Work</h5>
<h7>David Thuo: Running for a cause</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/profiles/paul-kihara-kariuki-attorney-general-4002934" title="The tale of ex-judge&#39;s chequered tenure as Attorney-General">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="pkk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4002942/landscape_ratio16x9/200/112/b7a82e7e60aeeeb75956aa23bce00fb7/An/pkk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4002942/landscape_ratio16x9/300/168/b7a82e7e60aeeeb75956aa23bce00fb7/mr/pkk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4002942/landscape_ratio16x9/400/225/b7a82e7e60aeeeb75956aa23bce00fb7/CG/pkk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4002942/landscape_ratio16x9/1160/652/b7a82e7e60aeeeb75956aa23bce00fb7/Cu/pkk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Profiles</h5>
<h7>The tale of ex-judge&#39;s chequered tenure as Attorney-General</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/massage-therapy-how-to-pick-the-option-to-help-you-unwind-3998886" title="Massage therapy: How to pick the option to help you unwind">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gelian" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4001030/landscape_ratio16x9/200/112/8753c9bd251ccef5ef94fd3c77230818/XO/gelian.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4001030/landscape_ratio16x9/300/168/8753c9bd251ccef5ef94fd3c77230818/kW/gelian.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4001030/landscape_ratio16x9/400/225/8753c9bd251ccef5ef94fd3c77230818/XF/gelian.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4001030/landscape_ratio16x9/1160/652/8753c9bd251ccef5ef94fd3c77230818/vd/gelian.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Wellness &amp; Fitness</h5>
<h7>Massage therapy: How to pick the option to help you unwind</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion">Opinion</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/lessons-for-africa-from-team-europe-4006500" title="NDEMO: Lessons for Africa from Team Europe">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="meds" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006506/landscape_ratio16x9/200/112/69de9e85be3166f1b883b0e0075ea8b1/dj/meds.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006506/landscape_ratio16x9/300/168/69de9e85be3166f1b883b0e0075ea8b1/HX/meds.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006506/landscape_ratio16x9/400/225/69de9e85be3166f1b883b0e0075ea8b1/NK/meds.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006506/landscape_ratio16x9/1160/652/69de9e85be3166f1b883b0e0075ea8b1/bK/meds.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>NDEMO: Lessons for Africa from Team Europe</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/aid-agencies-africa-accountability-4005174" title="LUESBY: Time to demand accountability from aid agencies in Africa">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ethics" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4005344/landscape_ratio16x9/200/112/f5ce89319d46032f503dac9ba470b8be/JB/ethics.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4005344/landscape_ratio16x9/300/168/f5ce89319d46032f503dac9ba470b8be/WJ/ethics.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4005344/landscape_ratio16x9/400/225/f5ce89319d46032f503dac9ba470b8be/Is/ethics.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4005344/landscape_ratio16x9/1160/652/f5ce89319d46032f503dac9ba470b8be/AE/ethics.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>LUESBY: Time to demand accountability from aid agencies in Africa</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/case-for-telkom-kenya-repurposing-4005170" title="BODO: Case for Telkom Kenya repurposing">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Cables" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4005184/landscape_ratio16x9/200/112/eb6abd8680e56a122608e5898041d3c4/tf/cables.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4005184/landscape_ratio16x9/300/168/eb6abd8680e56a122608e5898041d3c4/Gn/cables.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4005184/landscape_ratio16x9/400/225/eb6abd8680e56a122608e5898041d3c4/tW/cables.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4005184/landscape_ratio16x9/1160/652/eb6abd8680e56a122608e5898041d3c4/fG/cables.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>BODO: Case for Telkom Kenya repurposing</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/how-kenya-can-reap-from-renegotiating-export-goods-prices-4005094" title="KAMAU: How Kenya can reap from renegotiating export goods prices">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cargo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3694034/landscape_ratio16x9/200/112/3c79f11dfd812de45b938a383a0b237a/Ji/cargo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3694034/landscape_ratio16x9/300/168/3c79f11dfd812de45b938a383a0b237a/fG/cargo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3694034/landscape_ratio16x9/400/225/3c79f11dfd812de45b938a383a0b237a/jB/cargo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3694034/landscape_ratio16x9/1160/652/3c79f11dfd812de45b938a383a0b237a/DJ/cargo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KAMAU: How Kenya can reap from renegotiating export goods prices</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/plans-underway-to-revive-stalled-dam-projects-4007362" title="Plans underway to revive stalled dam projects">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/pqpYJkYlXlQ/mqdefault.jpg" alt="Plans underway to revive stalled dam projects">
</figure>
<header>
<h5>Videos</h5>
<h7>Plans underway to revive stalled dam projects</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/kericho-task-force-to-look-into-mechanisation-in-tea-estates-4007358" title="Kericho task force to look into mechanisation in tea estates">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/m5TOxHQQymE/mqdefault.jpg" alt="Kericho task force to look into mechanisation in tea estates">
</figure>
<header>
<h5>Videos</h5>
<h7>Kericho task force to look into mechanisation in tea estates</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/kepsa-targets-1-million-jobs-for-youth-with-new-project-4006026" title="KEPSA targets 1 million jobs for youth with new project">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/j92_-F1d2Kk/mqdefault.jpg" alt="KEPSA targets 1 million jobs for youth with new project">
</figure>
<header>
<h5>Videos</h5>
<h7>KEPSA targets 1 million jobs for youth with new project</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/changamka-shopping-festival-kicks-off-at-kicc-4005180" title="Changamka Shopping Festival kicks off at KICC">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/mtCa7c-SEd0/mqdefault.jpg" alt="Changamka Shopping Festival kicks off at KICC">
</figure>
<header>
<h5>Videos</h5>
<h7>Changamka Shopping Festival kicks off at KICC</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/special-reports/employees-desire-for-work-environment-that-produces-top-results-3931486" title="MAINA: Employees desire for work environment that produces top results">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="workplace" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/200/112/81d87dab7e2f865a2ea2384ba9061490/yS/workplace.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/300/168/81d87dab7e2f865a2ea2384ba9061490/me/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/400/225/81d87dab7e2f865a2ea2384ba9061490/Mh/workplace.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/1160/652/81d87dab7e2f865a2ea2384ba9061490/xF/workplace.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAINA: Employees desire for work environment that produces top results</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/how-gigs-are-changing-kenyas-workforce-daily-3931496" title="ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gig" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/200/112/5e508e4c78e97bcc255f044e61d02dc2/PO/gig.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/300/168/5e508e4c78e97bcc255f044e61d02dc2/BS/gig.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/400/225/5e508e4c78e97bcc255f044e61d02dc2/WJ/gig.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/1160/652/5e508e4c78e97bcc255f044e61d02dc2/lV/gig.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/hidden-talent-how-to-get-the-best-there-is-3931468" title="MAGOMA: Hidden talent: How to get the best there is">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="empl" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/200/112/6432cc251f39466cc2f18037e64132f5/Uw/empl.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/300/168/6432cc251f39466cc2f18037e64132f5/yk/empl.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/400/225/6432cc251f39466cc2f18037e64132f5/JT/empl.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/1160/652/6432cc251f39466cc2f18037e64132f5/If/empl.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAGOMA: Hidden talent: How to get the best there is</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/designing-a-workplace-that-employees-want-3931456" title="KITHEKA: Designing a workplace that employees want">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="employee" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/200/112/f5c1e7544860fb1c0cf7026e128da151/tt/employee.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/300/168/f5c1e7544860fb1c0cf7026e128da151/qV/employee.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/400/225/f5c1e7544860fb1c0cf7026e128da151/qA/employee.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/1160/652/f5c1e7544860fb1c0cf7026e128da151/NM/employee.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>KITHEKA: Designing a workplace that employees want</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li> </ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets &amp; Finance</a></li>
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Life &amp; Work</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
</div>
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/3958954/78f7aae8ad5b340719ba3051b4c7b818/bd-full-logo-png-data.png" alt="Business Daily">
</a>
<div class="mobileShow">
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984?sortByDate=true" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
<input name="sortByDate" type="hidden" value="true">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</nav>
<div class="menu-holder menu-holder-header desktopShow">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/3958954/78f7aae8ad5b340719ba3051b4c7b818/bd-full-logo-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Transport">Transport</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<a class="submenu-link" href="/bd/corporate/boss-talk" title="Boss Talk">Boss Talk</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/kenyatta-university-reinstates-vc-wainaina-4007312" title="KU reinstates VC sacked over land tussle with State">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Prof Paul Wainaina" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4007324/landscape_ratio16x9/200/112/5dc8ba7cff458f5b6ef9396d9c81271d/op/wainaina.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4007324/landscape_ratio16x9/300/168/5dc8ba7cff458f5b6ef9396d9c81271d/lR/wainaina.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4007324/landscape_ratio16x9/400/225/5dc8ba7cff458f5b6ef9396d9c81271d/Ew/wainaina.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4007324/landscape_ratio16x9/1160/652/5dc8ba7cff458f5b6ef9396d9c81271d/Cw/wainaina.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Corporate</h5>
<h7>KU reinstates VC sacked over land tussle with State</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/universities-seek-world-bank-bailout-on-biting-cash-crunch-4006584" title="Universities seek World Bank bailout on biting cash crunch">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kiama" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006588/landscape_ratio16x9/200/112/7c341d6a5cd2ea6d4b338e9a46901951/XW/kiama.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006588/landscape_ratio16x9/300/168/7c341d6a5cd2ea6d4b338e9a46901951/su/kiama.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006588/landscape_ratio16x9/400/225/7c341d6a5cd2ea6d4b338e9a46901951/pF/kiama.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006588/landscape_ratio16x9/1160/652/7c341d6a5cd2ea6d4b338e9a46901951/oh/kiama.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Corporate</h5>
<h7>Universities seek World Bank bailout on biting cash crunch</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/enterprise/what-you-need-to-raise-money-on-crowdfunding-platforms-4006380" title="MPUTHIA: What you need to raise money on crowdfunding platforms">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Crowdfunding" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006388/landscape_ratio16x9/200/112/d1cd67e42e1c9822e5b8f8d5b7e4135c/No/crowdfunding-1-.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006388/landscape_ratio16x9/300/168/d1cd67e42e1c9822e5b8f8d5b7e4135c/EI/crowdfunding-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006388/landscape_ratio16x9/400/225/d1cd67e42e1c9822e5b8f8d5b7e4135c/Iz/crowdfunding-1-.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006388/landscape_ratio16x9/1160/652/d1cd67e42e1c9822e5b8f8d5b7e4135c/qT/crowdfunding-1-.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Enterprise</h5>
<h7>MPUTHIA: What you need to raise money on crowdfunding platforms</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/enterprise/caf%C3%A9-deli-goes-green-in-bid-to-grow-in-cutthroat-sector-4006378" title="Café Deli goes green in bid to grow in cutthroat sector">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="deli" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006398/landscape_ratio16x9/200/112/15a20a4fd7a5b9be25b2d7cd556f0e26/iq/deli.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006398/landscape_ratio16x9/300/168/15a20a4fd7a5b9be25b2d7cd556f0e26/aW/deli.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006398/landscape_ratio16x9/400/225/15a20a4fd7a5b9be25b2d7cd556f0e26/ix/deli.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006398/landscape_ratio16x9/1160/652/15a20a4fd7a5b9be25b2d7cd556f0e26/Ll/deli.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Enterprise</h5>
<h7>Café Deli goes green in bid to grow in cutthroat sector</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets &amp; Finance">Markets &amp; Finance</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<a class="submenu-link" href="/bd/markets/real-estate" title="Real Estate">Real Estate</a>
<a class="submenu-link" href="/bd/markets/fund-management" title="Fund Management">Fund Management</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets &amp; Finance">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/currencies/kenya-election-cash-circulation-4006462" title="How polls affected flow of money in wallets and banks">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="graph" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006464/landscape_ratio16x9/200/112/58ab8b174c298d4fe74e6f91022922ec/hz/graph.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006464/landscape_ratio16x9/300/168/58ab8b174c298d4fe74e6f91022922ec/DX/graph.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006464/landscape_ratio16x9/400/225/58ab8b174c298d4fe74e6f91022922ec/zi/graph.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006464/landscape_ratio16x9/1160/652/58ab8b174c298d4fe74e6f91022922ec/Zy/graph.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Currencies</h5>
<h7>How polls affected flow of money in wallets and banks</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/laptrust-sets-sh5m-minimum-investment-in-fund-4006514" title="Laptrust sets Sh5m minimum investment in fund">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Buxton " class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006518/landscape_ratio16x9/200/112/fc2fe057250e74f189249af379be5aec/Ha/buxton.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006518/landscape_ratio16x9/300/168/fc2fe057250e74f189249af379be5aec/Ui/buxton.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006518/landscape_ratio16x9/400/225/fc2fe057250e74f189249af379be5aec/HR/buxton.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006518/landscape_ratio16x9/1160/652/fc2fe057250e74f189249af379be5aec/nZ/buxton.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Laptrust sets Sh5m minimum investment in fund</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/kenya-to-fall-short-of-comesa-sugar-import-quota-4006510" title="Kenya to fall short of Comesa sugar import quota">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="sugar" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006534/landscape_ratio16x9/200/112/864c0e35e30d1a53af234482d8b6121a/uO/sugar.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006534/landscape_ratio16x9/300/168/864c0e35e30d1a53af234482d8b6121a/Pm/sugar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006534/landscape_ratio16x9/400/225/864c0e35e30d1a53af234482d8b6121a/Lx/sugar.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006534/landscape_ratio16x9/1160/652/864c0e35e30d1a53af234482d8b6121a/kV/sugar.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Kenya to fall short of Comesa sugar import quota</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/cma-eyes-waiver-of-charges-to-boost-day-trading-uptake-4006512" title="CMA eyes waiver of charges to boost day trading uptake">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nse" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3702116/landscape_ratio16x9/200/112/4548585da379ded76d1f2ac4530b8b1d/XE/nse.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3702116/landscape_ratio16x9/300/168/4548585da379ded76d1f2ac4530b8b1d/JI/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3702116/landscape_ratio16x9/400/225/4548585da379ded76d1f2ac4530b8b1d/Sv/nse.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3702116/landscape_ratio16x9/1160/652/4548585da379ded76d1f2ac4530b8b1d/Zr/nse.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>CMA eyes waiver of charges to boost day trading uptake</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/moi-rai-families-get-reprieve-in-sh1bn-land-row-with-widow-4006602" title="Moi, Rai families get reprieve in Sh1bn land row with widow">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="moi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3631378/landscape_ratio16x9/200/112/83b4b45737f4e586bf5d0b188e1b7f34/fW/moi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3631378/landscape_ratio16x9/300/168/83b4b45737f4e586bf5d0b188e1b7f34/Ra/moi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3631378/landscape_ratio16x9/400/225/83b4b45737f4e586bf5d0b188e1b7f34/wp/moi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3631378/landscape_ratio16x9/1160/652/83b4b45737f4e586bf5d0b188e1b7f34/Ft/moi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Moi, Rai families get reprieve in Sh1bn land row with widow</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/kra-to-net-sh5-2-billion-from-inflation-taxes-4006472" title="KRA to net Sh5.2 billion from inflation taxes">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="boss" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/200/112/5504028faef51949b0a280e26ebfae06/SF/boss.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/300/168/5504028faef51949b0a280e26ebfae06/vt/boss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/400/225/5504028faef51949b0a280e26ebfae06/UU/boss.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615852/landscape_ratio16x9/1160/652/5504028faef51949b0a280e26ebfae06/bQ/boss.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>KRA to net Sh5.2 billion from inflation taxes</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/president-ruto-unveils-larger-executive-4006608" title="Ruto unveils larger executive, raises PS numbers by nine">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Ruto PSs " class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006614/landscape_ratio16x9/200/112/6d2696184b43fa3df1fdf440461a25fe/No/pss.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006614/landscape_ratio16x9/300/168/6d2696184b43fa3df1fdf440461a25fe/zs/pss.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006614/landscape_ratio16x9/400/225/6d2696184b43fa3df1fdf440461a25fe/PH/pss.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006614/landscape_ratio16x9/1160/652/6d2696184b43fa3df1fdf440461a25fe/Pv/pss.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Ruto unveils larger executive, raises PS numbers by nine</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/treasury-official-with-sh8-7m-m-pesa-balance-4006618" title="Court freezes properties of Treasury official with Sh8.7m M-Pesa balance">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gavel" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006624/landscape_ratio16x9/200/112/e8e0b39b78d71f3a5dd532f643e3b8e6/eK/gavel.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006624/landscape_ratio16x9/300/168/e8e0b39b78d71f3a5dd532f643e3b8e6/zi/gavel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006624/landscape_ratio16x9/400/225/e8e0b39b78d71f3a5dd532f643e3b8e6/vt/gavel.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006624/landscape_ratio16x9/1160/652/e8e0b39b78d71f3a5dd532f643e3b8e6/UR/gavel.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Court freezes properties of Treasury official with Sh8.7m M-Pesa balance</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Life &amp; Work">Life &amp; Work</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Arts">Arts</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Homes">Homes</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Wellness &amp; Fitness">Wellness &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Heritage">Heritage</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Books">Books</a>
<a class="submenu-link" href="/bd/lifestyle/careers" title="Careers">Careers</a>
<a class="submenu-link" href="/bd/lifestyle/workplace" title="Workplace">Workplace</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Life &amp; Work">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/travel/angama-s-amboseli-lodge-2023-opening-4006536" title="Angama&#39;s Amboseli lodge fully booked ahead of 2023 opening">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="angama" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006540/landscape_ratio16x9/200/112/205ae7f07e2878be32cac1f7ce3f4a56/aQ/angama.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006540/landscape_ratio16x9/300/168/205ae7f07e2878be32cac1f7ce3f4a56/Bg/angama.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006540/landscape_ratio16x9/400/225/205ae7f07e2878be32cac1f7ce3f4a56/TT/angama.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006540/landscape_ratio16x9/1160/652/205ae7f07e2878be32cac1f7ce3f4a56/cn/angama.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Travel</h5>
<h7>Angama&#39;s Amboseli lodge fully booked ahead of 2023 opening</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/david-thuo-running-for-a-cause-4004020" title="David Thuo: Running for a cause">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="thuo1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4004072/landscape_ratio16x9/200/112/aaefd9ea02074bb25ed39e7a8e98c535/kp/thuo1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4004072/landscape_ratio16x9/300/168/aaefd9ea02074bb25ed39e7a8e98c535/GN/thuo1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4004072/landscape_ratio16x9/400/225/aaefd9ea02074bb25ed39e7a8e98c535/CY/thuo1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4004072/landscape_ratio16x9/1160/652/aaefd9ea02074bb25ed39e7a8e98c535/oo/thuo1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Life &amp; Work</h5>
<h7>David Thuo: Running for a cause</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/profiles/paul-kihara-kariuki-attorney-general-4002934" title="The tale of ex-judge&#39;s chequered tenure as Attorney-General">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="pkk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4002942/landscape_ratio16x9/200/112/b7a82e7e60aeeeb75956aa23bce00fb7/An/pkk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4002942/landscape_ratio16x9/300/168/b7a82e7e60aeeeb75956aa23bce00fb7/mr/pkk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4002942/landscape_ratio16x9/400/225/b7a82e7e60aeeeb75956aa23bce00fb7/CG/pkk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4002942/landscape_ratio16x9/1160/652/b7a82e7e60aeeeb75956aa23bce00fb7/Cu/pkk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Profiles</h5>
<h7>The tale of ex-judge&#39;s chequered tenure as Attorney-General</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/massage-therapy-how-to-pick-the-option-to-help-you-unwind-3998886" title="Massage therapy: How to pick the option to help you unwind">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gelian" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4001030/landscape_ratio16x9/200/112/8753c9bd251ccef5ef94fd3c77230818/XO/gelian.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4001030/landscape_ratio16x9/300/168/8753c9bd251ccef5ef94fd3c77230818/kW/gelian.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4001030/landscape_ratio16x9/400/225/8753c9bd251ccef5ef94fd3c77230818/XF/gelian.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4001030/landscape_ratio16x9/1160/652/8753c9bd251ccef5ef94fd3c77230818/vd/gelian.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Wellness &amp; Fitness</h5>
<h7>Massage therapy: How to pick the option to help you unwind</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion">Opinion</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/lessons-for-africa-from-team-europe-4006500" title="NDEMO: Lessons for Africa from Team Europe">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="meds" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006506/landscape_ratio16x9/200/112/69de9e85be3166f1b883b0e0075ea8b1/dj/meds.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006506/landscape_ratio16x9/300/168/69de9e85be3166f1b883b0e0075ea8b1/HX/meds.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006506/landscape_ratio16x9/400/225/69de9e85be3166f1b883b0e0075ea8b1/NK/meds.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006506/landscape_ratio16x9/1160/652/69de9e85be3166f1b883b0e0075ea8b1/bK/meds.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>NDEMO: Lessons for Africa from Team Europe</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/aid-agencies-africa-accountability-4005174" title="LUESBY: Time to demand accountability from aid agencies in Africa">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ethics" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4005344/landscape_ratio16x9/200/112/f5ce89319d46032f503dac9ba470b8be/JB/ethics.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4005344/landscape_ratio16x9/300/168/f5ce89319d46032f503dac9ba470b8be/WJ/ethics.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4005344/landscape_ratio16x9/400/225/f5ce89319d46032f503dac9ba470b8be/Is/ethics.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4005344/landscape_ratio16x9/1160/652/f5ce89319d46032f503dac9ba470b8be/AE/ethics.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>LUESBY: Time to demand accountability from aid agencies in Africa</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/case-for-telkom-kenya-repurposing-4005170" title="BODO: Case for Telkom Kenya repurposing">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Cables" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4005184/landscape_ratio16x9/200/112/eb6abd8680e56a122608e5898041d3c4/tf/cables.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4005184/landscape_ratio16x9/300/168/eb6abd8680e56a122608e5898041d3c4/Gn/cables.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4005184/landscape_ratio16x9/400/225/eb6abd8680e56a122608e5898041d3c4/tW/cables.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4005184/landscape_ratio16x9/1160/652/eb6abd8680e56a122608e5898041d3c4/fG/cables.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>BODO: Case for Telkom Kenya repurposing</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/how-kenya-can-reap-from-renegotiating-export-goods-prices-4005094" title="KAMAU: How Kenya can reap from renegotiating export goods prices">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cargo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3694034/landscape_ratio16x9/200/112/3c79f11dfd812de45b938a383a0b237a/Ji/cargo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3694034/landscape_ratio16x9/300/168/3c79f11dfd812de45b938a383a0b237a/fG/cargo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3694034/landscape_ratio16x9/400/225/3c79f11dfd812de45b938a383a0b237a/jB/cargo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3694034/landscape_ratio16x9/1160/652/3c79f11dfd812de45b938a383a0b237a/DJ/cargo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KAMAU: How Kenya can reap from renegotiating export goods prices</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/plans-underway-to-revive-stalled-dam-projects-4007362" title="Plans underway to revive stalled dam projects">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/pqpYJkYlXlQ/mqdefault.jpg" alt="Plans underway to revive stalled dam projects">
</figure>
<header>
<h5>Videos</h5>
<h7>Plans underway to revive stalled dam projects</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/kericho-task-force-to-look-into-mechanisation-in-tea-estates-4007358" title="Kericho task force to look into mechanisation in tea estates">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/m5TOxHQQymE/mqdefault.jpg" alt="Kericho task force to look into mechanisation in tea estates">
</figure>
<header>
<h5>Videos</h5>
<h7>Kericho task force to look into mechanisation in tea estates</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/kepsa-targets-1-million-jobs-for-youth-with-new-project-4006026" title="KEPSA targets 1 million jobs for youth with new project">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/j92_-F1d2Kk/mqdefault.jpg" alt="KEPSA targets 1 million jobs for youth with new project">
</figure>
<header>
<h5>Videos</h5>
<h7>KEPSA targets 1 million jobs for youth with new project</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/changamka-shopping-festival-kicks-off-at-kicc-4005180" title="Changamka Shopping Festival kicks off at KICC">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/mtCa7c-SEd0/mqdefault.jpg" alt="Changamka Shopping Festival kicks off at KICC">
</figure>
<header>
<h5>Videos</h5>
<h7>Changamka Shopping Festival kicks off at KICC</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/special-reports/employees-desire-for-work-environment-that-produces-top-results-3931486" title="MAINA: Employees desire for work environment that produces top results">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="workplace" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/200/112/81d87dab7e2f865a2ea2384ba9061490/yS/workplace.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/300/168/81d87dab7e2f865a2ea2384ba9061490/me/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/400/225/81d87dab7e2f865a2ea2384ba9061490/Mh/workplace.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/1160/652/81d87dab7e2f865a2ea2384ba9061490/xF/workplace.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAINA: Employees desire for work environment that produces top results</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/how-gigs-are-changing-kenyas-workforce-daily-3931496" title="ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gig" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/200/112/5e508e4c78e97bcc255f044e61d02dc2/PO/gig.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/300/168/5e508e4c78e97bcc255f044e61d02dc2/BS/gig.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/400/225/5e508e4c78e97bcc255f044e61d02dc2/WJ/gig.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/1160/652/5e508e4c78e97bcc255f044e61d02dc2/lV/gig.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/hidden-talent-how-to-get-the-best-there-is-3931468" title="MAGOMA: Hidden talent: How to get the best there is">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="empl" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/200/112/6432cc251f39466cc2f18037e64132f5/Uw/empl.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/300/168/6432cc251f39466cc2f18037e64132f5/yk/empl.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/400/225/6432cc251f39466cc2f18037e64132f5/JT/empl.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/1160/652/6432cc251f39466cc2f18037e64132f5/If/empl.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAGOMA: Hidden talent: How to get the best there is</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/designing-a-workplace-that-employees-want-3931456" title="KITHEKA: Designing a workplace that employees want">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="employee" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/200/112/f5c1e7544860fb1c0cf7026e128da151/tt/employee.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/300/168/f5c1e7544860fb1c0cf7026e128da151/qV/employee.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/400/225/f5c1e7544860fb1c0cf7026e128da151/qA/employee.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/1160/652/f5c1e7544860fb1c0cf7026e128da151/NM/employee.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>KITHEKA: Designing a workplace that employees want</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li> </ul>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984?sortByDate=true" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
<input name="sortByDate" type="hidden" value="true">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily">
<div style="margin:0.5rem;">
<div data-colorzero="#232d5a" data-account="KE0000000380" data-issuer="NMG" id="nseticker"></div> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDgeneric_logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/50/50/e338ce33ca4f8d2f6c04ebb6ff6f5378/dQ/bdgeneric-logo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/60/60/e338ce33ca4f8d2f6c04ebb6ff6f5378/rp/bdgeneric-logo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/200/200/e338ce33ca4f8d2f6c04ebb6ff6f5378/rV/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/400/400/e338ce33ca4f8d2f6c04ebb6ff6f5378/Zf/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/768/768/e338ce33ca4f8d2f6c04ebb6ff6f5378/CM/bdgeneric-logo.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By SAM KIPLAGAT</strong><br>
<h7><a href="/bd/sam-kiplagat--2161406"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter article-main" style="height: auto !important;">
<section class="noprint">
<div class='MainAdverTiseMentDiv' data-publisher="eyJpdiI6Iml6c2JpZHYycWVmNnVrMTZOc0ZRSEE9PSIsInZhbHVlIjoiK2FkYXBhOUpaNUNuUno4VmdzZVMrdz09IiwibWFjIjoiNTkwYzU3YTdhZWQ5OWM3MjVkMjllNTc5NjY1N2E0NzM4MjBiMzFhMDMwNTZjMzMzMDJkMTNhYzQ5YmY5MDAzMiJ9" data-adsize="728x90"></div> <script class="adScriptClass" src="https://ads.nation.africa/assets/ads/ad.js"></script> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
</h5>
<h2 class="article-title">Village Market told to keep Koinanges suit asset intact</h2>
<small class="byline">Thursday November 03 2022</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="vm" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4005488/landscape_ratio16x9/200/112/e06369f42afa9f07e38c5257f97b1ea5/jU/vm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4005488/landscape_ratio16x9/300/168/e06369f42afa9f07e38c5257f97b1ea5/hY/vm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4005488/landscape_ratio16x9/400/225/e06369f42afa9f07e38c5257f97b1ea5/GP/vm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4005488/landscape_ratio16x9/1160/652/e06369f42afa9f07e38c5257f97b1ea5/Xj/vm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4005488/portrait_ratio2x3/200/300/7f80471f9db7eac37ae5774acde5a053/ad/vm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4005488/portrait_ratio2x3/400/600/7f80471f9db7eac37ae5774acde5a053/tW/vm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/4005488/portrait_ratio2x3/768/1152/7f80471f9db7eac37ae5774acde5a053/pa/vm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4005488/landscape_ratio2x1/200/100/848b24fc200625a61e92c17cb9faf21c/yf/vm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/4005488/landscape_ratio3x2/300/200/f387073a6d0786a2ef36c5d0380d13a7/wj/vm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4005488/landscape_ratio3x2/400/267/f387073a6d0786a2ef36c5d0380d13a7/oh/vm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/4005488/landscape_ratio3x2/768/512/f387073a6d0786a2ef36c5d0380d13a7/fv/vm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/4005488/portrait_ratio1x1/50/50/f47503a71cff61d3c675c51ee90619dc/Lb/vm.jpg&quot;,&quot;60&quot;:&quot;/resource/image/4005488/portrait_ratio1x1/60/60/f47503a71cff61d3c675c51ee90619dc/iQ/vm.jpg&quot;,&quot;200&quot;:&quot;/resource/image/4005488/portrait_ratio1x1/200/200/f47503a71cff61d3c675c51ee90619dc/wU/vm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4005488/portrait_ratio1x1/400/400/f47503a71cff61d3c675c51ee90619dc/Da/vm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/4005488/portrait_ratio1x1/768/768/f47503a71cff61d3c675c51ee90619dc/mv/vm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4005488/landscape_ratio4x3/200/150/7af4fb87ac340f30b4028aabea3fc9ed/yV/vm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4005488/landscape_ratio4x3/400/300/7af4fb87ac340f30b4028aabea3fc9ed/aU/vm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/4005488/landscape_ratio4x3/768/576/7af4fb87ac340f30b4028aabea3fc9ed/uk/vm.jpg&quot;}}]">
</div>
<p id="photo_article_caption">The Village Market Shopping Mall in Gigiri. FILE PHOTO | NMG</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDgeneric_logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/50/50/e338ce33ca4f8d2f6c04ebb6ff6f5378/dQ/bdgeneric-logo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/60/60/e338ce33ca4f8d2f6c04ebb6ff6f5378/rp/bdgeneric-logo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/200/200/e338ce33ca4f8d2f6c04ebb6ff6f5378/rV/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/400/400/e338ce33ca4f8d2f6c04ebb6ff6f5378/Zf/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/768/768/e338ce33ca4f8d2f6c04ebb6ff6f5378/CM/bdgeneric-logo.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By SAM KIPLAGAT</strong><br>
<h7><a href="/bd/sam-kiplagat--2161406"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Village Market told to keep Koinanges suit asset intact&amp;url=https://www.businessdailyafrica.com/bd/corporate/companies/village-market-told-to-keep-koinanges-suit-asset-intact-4006558&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/corporate/companies/village-market-told-to-keep-koinanges-suit-asset-intact-4006558" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/corporate/companies/village-market-told-to-keep-koinanges-suit-asset-intact-4006558" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/corporate/companies/village-market-told-to-keep-koinanges-suit-asset-intact-4006558" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#6e511d1b0c040b0d1a53380702020f090b4e230f1c050b1a4e1a01020a4e1a014e050b0b1e4e250107000f00090b1d4e1d1b071a4e0f1d1d0b1a4e07001a0f0d1a480f031e550c010a1753380702020f090b4e230f1c050b1a4e1a01020a4e1a014e050b0b1e4e250107000f00090b1d4e1d1b071a4e0f1d1d0b1a4e07001a0f0d1a43061a1a1e1d544141191919400c1b1d07000b1d1d0a0f0702170f081c070d0f400d0103410c0a410d011c1e011c0f1a0b410d01031e0f00070b1d41180702020f090b43030f1c050b1a431a01020a431a0143050b0b1e43050107000f00090b1d431d1b071a430f1d1d0b1a4307001a0f0d1a435a5e5e585b5b56" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>A judge Wednesday ordered Greenhills Investment Ltd, the owners of Village Market and Tribe Hotel in Nairobi’s Gigiri not to interfere with the dispute property pending the hearing of a petition filed by the Koinange family which is claiming the land.</p><p>Justice Oscar Angote of the Land and Environment Court said the status prevailing should be maintained, meaning that the owners cannot do any dealings with the property pending the hearing of the case.</p><p>Administrators of the estate of former provincial commissioner —Charles Karuga Koinange — are claiming that the popular high-end market and the hotel have been built on part of the family’s land.</p><p>The court at the same time joined the Chief Land Registrar and the Attorney General in the case, following an application by Greenhills Investment.</p><p>The firm says it bought the property after conducting searches and the register from the ministry, making them a necessary party in the case.</p><p>Greenhills Investment says it is a bona fide purchaser of the property and erected the properties and has never been aware of the family’s interest in the land.</p> <section class="noprint">
<div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h4>Related Stories</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="/bd/corporate/companies/koinange-family-in-legal-row-over-village-market-4005476">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="vm" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4005488/landscape_ratio16x9/200/112/e06369f42afa9f07e38c5257f97b1ea5/jU/vm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4005488/landscape_ratio16x9/300/168/e06369f42afa9f07e38c5257f97b1ea5/hY/vm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4005488/landscape_ratio16x9/400/225/e06369f42afa9f07e38c5257f97b1ea5/GP/vm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4005488/landscape_ratio16x9/1160/652/e06369f42afa9f07e38c5257f97b1ea5/Xj/vm.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Koinange family in legal row over Village Market
</span>
</a></li>
<li><a href="/bd/lifestyle/village-market-to-expand-with-new-hotel-and-shops--2044688">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="VM" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2044690/landscape_ratio16x9/200/112/9bec9abc9a8f46011a9ba49eaea1c04c/gy/vm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2044690/landscape_ratio16x9/300/168/9bec9abc9a8f46011a9ba49eaea1c04c/CW/vm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2044690/landscape_ratio16x9/400/225/9bec9abc9a8f46011a9ba49eaea1c04c/pF/vm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2044690/landscape_ratio16x9/1160/652/9bec9abc9a8f46011a9ba49eaea1c04c/ch/vm.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Village Market to expand with new hotel and shops
</span>
</a></li>
</ul>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-728x90-sponsored-1', [[320, 100], [728, 90], [300, 100], [300, 75], [300, 50]], 'div-gpt-ad-1600348717624-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600348717624-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600348717624-0'); });}
</script>
</div> </section>
<p>“I can unequivocally confirm that in all its dealings with Nairobi/Block91/132, the 1st defendant (Greenhills) has at all times relied on the register and the searches issued by the proposed 3rd defendant,” Mr Sanjay Shah, an official Greenhills said.</p><p>The judge directed Koinange’s family lawyer Ashford Mugwuku to serve the Attorney General with the court documents ahead of the hearing on January 23, 2023.</p><p>The Koinanges want the court to order the eviction of Village Market and Tribe Hotel, claiming that the land belongs to them.</p><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [250, 250], [300, 250], [336, 280]]).
build();
googletag.defineSlot('/1010816/BD-inArticleAd', [[468, 60], 'fluid', [300, 100], [728, 90], [250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1656940664868-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1656940664868-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1656940664868-0'); });}
</script>
</div><p>They claim the owners of the Village Market and Tribe Hotel must have acquired the title to the land fraudulently and should, therefore, be evicted and made to pay them damages for illegal occupation or compensation at the current market rates.</p><p>The Koinange family further wants the Sh8.5 billion loan that Greenhills tapped from KCB Group to develop Village Market to be declared invalid.</p><p>“In the alternative, full compensation to the plaintiff at market value or current valuation of the suit property,” the family says in the petition.</p><p>Mr Koinange died in 2004, leaving behind a multi-billion shilling estate consisting of land, shares in various companies, money in bank accounts, and other investments estimated to be worth more than Sh15 billion.</p><p>His polygamous family had been tussling over the distribution of the property and came to a settlement two years ago, after picking a mediator to shepherd sharing of the estate.</p><p>Mr Mugwuku says the property has been listed for distribution to the beneficiaries but the process cannot be undertaken because of illegal transactions, including the charge of the property at KCB.</p><p><em>→ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="bac9d1d3cad6dbdddbcefad1df94d4dbced3d5d4d7dfded3db94d9d5d7">[email&#160;protected]</a></em></p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/economy/moi-rai-families-get-reprieve-in-sh1bn-land-row-with-widow-4006602" class="columns" title="Moi, Rai families get reprieve in Sh1bn land row with widow">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="moi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3631378/landscape_ratio16x9/200/112/83b4b45737f4e586bf5d0b188e1b7f34/fW/moi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3631378/landscape_ratio16x9/300/168/83b4b45737f4e586bf5d0b188e1b7f34/Ra/moi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3631378/landscape_ratio16x9/400/225/83b4b45737f4e586bf5d0b188e1b7f34/wp/moi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3631378/landscape_ratio16x9/1160/652/83b4b45737f4e586bf5d0b188e1b7f34/Ft/moi.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/moi-rai-families-get-reprieve-in-sh1bn-land-row-with-widow-4006602" class="columns" title="Moi, Rai families get reprieve in Sh1bn land row with widow"><h3>Moi, Rai families get reprieve in Sh1bn land row with widow</h3></a>
<small class="byline">
By SAM KIPLAGAT
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/kenyatta-university-reinstates-vc-wainaina-4007312" class="columns" title="KU reinstates VC sacked over land tussle with State">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Prof Paul Wainaina" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4007324/landscape_ratio16x9/200/112/5dc8ba7cff458f5b6ef9396d9c81271d/op/wainaina.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4007324/landscape_ratio16x9/300/168/5dc8ba7cff458f5b6ef9396d9c81271d/lR/wainaina.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4007324/landscape_ratio16x9/400/225/5dc8ba7cff458f5b6ef9396d9c81271d/Ew/wainaina.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4007324/landscape_ratio16x9/1160/652/5dc8ba7cff458f5b6ef9396d9c81271d/Cw/wainaina.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/kenyatta-university-reinstates-vc-wainaina-4007312" class="columns" title="KU reinstates VC sacked over land tussle with State"><h3>KU reinstates VC sacked over land tussle with State</h3></a>
<small class="byline">
By KABUI MWANGI
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/universities-seek-world-bank-bailout-on-biting-cash-crunch-4006584" class="columns" title="Universities seek World Bank bailout on biting cash crunch">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kiama" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006588/landscape_ratio16x9/200/112/7c341d6a5cd2ea6d4b338e9a46901951/XW/kiama.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006588/landscape_ratio16x9/300/168/7c341d6a5cd2ea6d4b338e9a46901951/su/kiama.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006588/landscape_ratio16x9/400/225/7c341d6a5cd2ea6d4b338e9a46901951/pF/kiama.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006588/landscape_ratio16x9/1160/652/7c341d6a5cd2ea6d4b338e9a46901951/oh/kiama.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/universities-seek-world-bank-bailout-on-biting-cash-crunch-4006584" class="columns" title="Universities seek World Bank bailout on biting cash crunch"><h3>Universities seek World Bank bailout on biting cash crunch</h3></a>
<small class="byline">
By LYNET IGADWAH
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/currencies/kenya-election-cash-circulation-4006462" class="columns" title="How polls affected flow of money in wallets and banks">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="graph" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4006464/landscape_ratio16x9/200/112/58ab8b174c298d4fe74e6f91022922ec/hz/graph.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4006464/landscape_ratio16x9/300/168/58ab8b174c298d4fe74e6f91022922ec/DX/graph.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4006464/landscape_ratio16x9/400/225/58ab8b174c298d4fe74e6f91022922ec/zi/graph.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4006464/landscape_ratio16x9/1160/652/58ab8b174c298d4fe74e6f91022922ec/Zy/graph.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/markets/currencies/kenya-election-cash-circulation-4006462" class="columns" title="How polls affected flow of money in wallets and banks"><h3>How polls affected flow of money in wallets and banks</h3></a>
<small class="byline">
By TIMOTHY ODINGA
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="4006558">
<meta itemprop="section" content="Companies">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-4006558",
maincontent: ".article-story",
title: "Village Market told to keep Koinanges suit asset intact",
pubdate: "2022-11-03 12:00:00",
authors: "SAM KIPLAGAT",
sections: "Companies",
tags: "village market, koinange family",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Companies',
'pageTitle': 'Village Market told to keep Koinanges suit asset intact',
'author': 'SAM KIPLAGAT',
'keywords': 'village market, koinange family'
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/74fff5d7bfc60772d52486376d4afe98/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
<div class="footer-menu">
<ul>
<a href="/bd/corporate" title="Corporate"><li>Corporate</li></a>
<a href="/bd/markets" title="Markets &amp; Finance"><li>Markets &amp; Finance</li></a>
<a href="/bd/economy" title="Economy"><li>Economy</li></a>
<a href="/bd/lifestyle" title="Life &amp; Work"><li>Life &amp; Work</li></a>
<a href="/bd/opinion-analysis" title="Opinion"><li>Opinion</li></a>
<a href="/bd/videos" title="Videos"><li>Videos</li></a>
<a href="/bd/special-reports" title="Special Reports"><li>Special Reports</li></a>
</ul>
</div>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://epaper.nation.africa" target="_blank" title="Nation ePaper">Nation ePaper</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://www.ntvkenya.co.ke" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939282/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"4006558",
"CMArticle",
"1939132_1939138_1939282",
"/bd/corporate/companies/village-market-told-to-keep-koinanges-suit-asset-intact-4006558",
"SAM KIPLAGAT",
"03-11-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Corporate,Corporate - Companies';
_sf_async_config.authors ='SAM KIPLAGAT';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'x5skf8hhf279qwm5sjqmtam8gnh2nv5v'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-10.js"></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js'></script><script defer src="https://deveint.live/nseticker/v1/eembed.js"></script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/BD-1x1', [1, 1], 'div-gpt-ad-1634797007986-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797007986-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797007986-0');}); </script></div>
<style>
#nseappend {background: #EEE !important;font-weight: bold !important;}
#nseticker, #nseticker2, #nseticker3 {border: 1px #4d4d4d solid !important;
#nseticker, #nseticker2, #nseticker3 {color: #FFFFFF !important; font-weight: bold !important;}
.marketname{color: #4d4d4d !important;}
.nseneutral{color: #4d4d4d !important;}
span.nseclosing{color: #4d4d4d !important;}
span.nseneutral{color: #4d4d4d !important;}
#mktdates {color: #4d4d4d !important;}
.shortitems {color: #FFFFFF !important;}
</style><script>(function(){var js = "window['__CF$cv$params']={r:'7645031c4ccf81d3',m:'YvXIYncR2FofaY95VHhvuhWa0JGgOaUoJ3wZQ6MGhwA-1667477483-0-AW6BaVfeGDhX8mpL9yuy+pEpJcA3iBhKyx0aL++1YzY7xZBiXEwcq9WdyqjJ12l08vT9ieQjGyX/rbGmKpW4KVVkQPvTrrKd4rNAt15DkrHDCoWIj057JsIY+/hR/NzzrxZZtJw2MUsN4gJ1u+8Y74T1mzoe7SrVykTiPH5pjHULqp0iiN6Royw33rCXOUfFCianNR0iMIuhXg1SDte9Osb/5lCTepV7uM7HTsi8l9RP',s:[0x1ed0bddf1d,0xea4ed0a09d],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>
