<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/418cb918bc74ccc187d099cb1a543296/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/5b6d05cc1dfc2b3a155404bc6fd872cc/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/6084a4bd4142a896515be5abb6f3412a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>How tech is changing lives of Kenyans one app at a time - Business Daily</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.businessdailyafrica.com/bd/corporate/technology/how-tech-is-changing-kenyans-one-app-at-a-time-3516182"},"headline": "How tech is changing lives of Kenyans one app at a time", "alternativeHeadline": "How tech is changing lives of Kenyans one app at a time",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3516192/e6f15675a029397b9547010e3b3d8a8a/block-chain-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-08-19 00:00:00", "dateModified": "2021-08-18 17:45:48",
"author": {"@type": "Person","name": ["ELIZABETH KIVUVA" ]}, "publisher": {"@type": "Organization","name": "Business Daily","logo": {"@type": "ImageObject","url": "https://www.businessdailyafrica.com/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
Majority of Kenyans now say digital services have improved their diverse areas of their lives..."}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"name": "Business Daily","item": "https://www.businessdailyafrica.com/bd" },
{"@type": "ListItem","position": 2,"name": "Corporate","item": "https://www.businessdailyafrica.com/bd/corporate" },
{"@type": "ListItem","position": 3,"name": "Technology","item": "https://www.businessdailyafrica.com/bd/corporate/technology" }
]}
</script><meta name="description" content="
Majority of Kenyans now say digital services have improved their diverse areas of their lives, according to new survey.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="How tech is changing lives of Kenyans one app at a time" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/corporate/technology/how-tech-is-changing-kenyans-one-app-at-a-time-3516182" />
<meta property="og:description" content="
Majority of Kenyans now say digital services have improved their diverse areas of their lives, according to new survey." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-08-18 17:45:48" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3516192/e6f15675a029397b9547010e3b3d8a8a/block-chain-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="How tech is changing lives of Kenyans one app at a time">
<meta name="twitter:description" content="
Majority of Kenyans now say digital services have improved their diverse areas of their lives, according to new survey.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3516192/e6f15675a029397b9547010e3b3d8a8a/block-chain-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/corporate/technology/how-tech-is-changing-kenyans-one-app-at-a-time-3516182">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/corporate/technology/how-tech-is-changing-kenyans-one-app-at-a-time-3516182?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-132.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3516182",
"CMArticle",
"1939132_1939138_1939302",
"/bd/corporate/technology/how-tech-is-changing-kenyans-one-app-at-a-time-3516182",
"ELIZABETH KIVUVA",
"19-08-2021",
"Banking, Economy, Internet, Social media, Business, Governance, Education",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/2017004/5bee1c9ce3c04710f84888ca4e2f24d0/logonew-png-data.png" alt="Business Daily">
</a>
</div>
</nav>
<div class="menu-holder menu-holder-header">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/2017002/93d5a2b98aa4364739efd1c0829d68f9/logonew-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/mps-snub-bill-seeking-m-pesa-safaricom-split-3516334" title="MPs snub Bill seeking M-Pesa, Safaricom split">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="SCOM" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2149138/landscape_ratio16x9/200/112/a9d113b52fc9bf01f659f538ae3c010d/fp/scom.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2149138/landscape_ratio16x9/300/168/a9d113b52fc9bf01f659f538ae3c010d/cR/scom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2149138/landscape_ratio16x9/400/225/a9d113b52fc9bf01f659f538ae3c010d/ng/scom.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2149138/landscape_ratio16x9/1160/652/a9d113b52fc9bf01f659f538ae3c010d/Jw/scom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2149138/portrait_ratio2x3/200/300/268cb8392de5984a957924fc99f5978c/Sn/scom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2149138/portrait_ratio2x3/400/600/268cb8392de5984a957924fc99f5978c/Vg/scom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2149138/portrait_ratio2x3/768/1152/268cb8392de5984a957924fc99f5978c/Tc/scom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2149138/landscape_ratio2x1/200/100/a891443c387390266bb4a0ccd0ef5ec0/Ct/scom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2149138/landscape_ratio3x2/300/200/edf3b90a01daeed4f7e84349d963ebaf/tl/scom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2149138/landscape_ratio3x2/400/267/edf3b90a01daeed4f7e84349d963ebaf/FD/scom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2149138/landscape_ratio3x2/768/512/edf3b90a01daeed4f7e84349d963ebaf/iZ/scom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2149138/portrait_ratio1x1/50/50/ede840fe89a464e3767ee9431695333/AX/scom.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2149138/portrait_ratio1x1/60/60/ede840fe89a464e3767ee9431695333/jc/scom.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2149138/portrait_ratio1x1/200/200/ede840fe89a464e3767ee9431695333/EE/scom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2149138/portrait_ratio1x1/400/400/ede840fe89a464e3767ee9431695333/IG/scom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2149138/portrait_ratio1x1/768/768/ede840fe89a464e3767ee9431695333/XL/scom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2149138/landscape_ratio4x3/200/150/31fae7ecaafe3e601084ffe08d65ea90/LI/scom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2149138/landscape_ratio4x3/400/300/31fae7ecaafe3e601084ffe08d65ea90/gD/scom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2149138/landscape_ratio4x3/768/576/31fae7ecaafe3e601084ffe08d65ea90/qL/scom.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>MPs snub Bill seeking M-Pesa, Safaricom split</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/british-gold-miner-nairobi-bourse-in-sept-after-takeover-3516356" title="British gold miner to list on Nairobi bourse in Sept after takeover">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="NSE2608g" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3323240/landscape_ratio16x9/200/112/3b460cd93bb6819cf797834a88e00bda/UH/nse2608g.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3323240/landscape_ratio16x9/300/168/3b460cd93bb6819cf797834a88e00bda/Qj/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/landscape_ratio16x9/400/225/3b460cd93bb6819cf797834a88e00bda/ry/nse2608g.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3323240/landscape_ratio16x9/1160/652/3b460cd93bb6819cf797834a88e00bda/zq/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3323240/portrait_ratio2x3/200/300/11f245740c02be788102965fd417ddb7/my/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/portrait_ratio2x3/400/600/11f245740c02be788102965fd417ddb7/sP/nse2608g.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3323240/portrait_ratio2x3/768/1152/11f245740c02be788102965fd417ddb7/oj/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3323240/landscape_ratio2x1/200/100/786849c9eb3215359fb97cbc40fb91bf/Ss/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3323240/landscape_ratio3x2/300/200/84f0e9d677b41fce3486bd05884a5380/Xn/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/landscape_ratio3x2/400/267/84f0e9d677b41fce3486bd05884a5380/MR/nse2608g.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3323240/landscape_ratio3x2/768/512/84f0e9d677b41fce3486bd05884a5380/Zn/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/50/50/57eeb65d40e902d9c279d276fd386958/xb/nse2608g.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/60/60/57eeb65d40e902d9c279d276fd386958/Eg/nse2608g.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/200/200/57eeb65d40e902d9c279d276fd386958/IM/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/400/400/57eeb65d40e902d9c279d276fd386958/Jq/nse2608g.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/768/768/57eeb65d40e902d9c279d276fd386958/pb/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3323240/landscape_ratio4x3/200/150/de3b379103579a24f2cfb31aae3620e6/Hf/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/landscape_ratio4x3/400/300/de3b379103579a24f2cfb31aae3620e6/Qa/nse2608g.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3323240/landscape_ratio4x3/768/576/de3b379103579a24f2cfb31aae3620e6/Te/nse2608g.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>British gold miner to list on Nairobi bourse in Sept after takeover</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/claimants-snub-sh250-000-concord-insurance-payout-3516350" title="Claimants snub Sh250,000 Concord Insurance payout">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cash (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3389156/landscape_ratio16x9/200/112/a1338b58aa1ee5ca59748320c447590d/SD/cash-1-.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3389156/landscape_ratio16x9/300/168/a1338b58aa1ee5ca59748320c447590d/Wv/cash-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389156/landscape_ratio16x9/400/225/a1338b58aa1ee5ca59748320c447590d/Ey/cash-1-.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3389156/landscape_ratio16x9/1160/652/a1338b58aa1ee5ca59748320c447590d/Oy/cash-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3389156/portrait_ratio2x3/200/300/1b95d6f622a4e394e1a20cfe8dbe7dc6/VJ/cash-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389156/portrait_ratio2x3/400/600/1b95d6f622a4e394e1a20cfe8dbe7dc6/VO/cash-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3389156/portrait_ratio2x3/768/1152/1b95d6f622a4e394e1a20cfe8dbe7dc6/nK/cash-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3389156/landscape_ratio2x1/200/100/4de232b37531d95e253410cb14645837/sW/cash-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3389156/landscape_ratio3x2/300/200/ab4988c85a37bbba41b66c9526ed2577/Ck/cash-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389156/landscape_ratio3x2/400/267/ab4988c85a37bbba41b66c9526ed2577/dG/cash-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3389156/landscape_ratio3x2/768/512/ab4988c85a37bbba41b66c9526ed2577/Zg/cash-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3389156/portrait_ratio1x1/50/50/a97cbd1b2e7d46974101867bc2eefdfd/vK/cash-1-.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3389156/portrait_ratio1x1/60/60/a97cbd1b2e7d46974101867bc2eefdfd/bb/cash-1-.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3389156/portrait_ratio1x1/200/200/a97cbd1b2e7d46974101867bc2eefdfd/fn/cash-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389156/portrait_ratio1x1/400/400/a97cbd1b2e7d46974101867bc2eefdfd/Kt/cash-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3389156/portrait_ratio1x1/768/768/a97cbd1b2e7d46974101867bc2eefdfd/eu/cash-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3389156/landscape_ratio4x3/200/150/9dcc9d69f730cd17e2719f263e8cabbe/cG/cash-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389156/landscape_ratio4x3/400/300/9dcc9d69f730cd17e2719f263e8cabbe/zZ/cash-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3389156/landscape_ratio4x3/768/576/9dcc9d69f730cd17e2719f263e8cabbe/at/cash-1-.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Claimants snub Sh250,000 Concord Insurance payout</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/court-blocks-bid-delay-kidero-case-3516364" title="Court blocks bid to delay Kidero case">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ogoti" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2245300/landscape_ratio16x9/200/112/96254f326c5fdde1f2580e19f77f48f7/vj/ogoti.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2245300/landscape_ratio16x9/300/168/96254f326c5fdde1f2580e19f77f48f7/RH/ogoti.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2245300/landscape_ratio16x9/400/225/96254f326c5fdde1f2580e19f77f48f7/AG/ogoti.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2245300/landscape_ratio16x9/1160/652/96254f326c5fdde1f2580e19f77f48f7/CW/ogoti.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2245300/portrait_ratio2x3/200/300/2c47b541c4dc359791b420b4d001c3ac/QY/ogoti.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2245300/portrait_ratio2x3/400/600/2c47b541c4dc359791b420b4d001c3ac/AN/ogoti.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2245300/portrait_ratio2x3/768/1152/2c47b541c4dc359791b420b4d001c3ac/cB/ogoti.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2245300/landscape_ratio2x1/200/100/b735efc4c613b15f31f5078a1d8adfd0/Mq/ogoti.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2245300/landscape_ratio3x2/300/200/e5ea8b2617a228dffa8980636effe2f2/QF/ogoti.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2245300/landscape_ratio3x2/400/267/e5ea8b2617a228dffa8980636effe2f2/Yz/ogoti.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2245300/landscape_ratio3x2/768/512/e5ea8b2617a228dffa8980636effe2f2/VZ/ogoti.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2245300/portrait_ratio1x1/50/50/5a1971cf23993c259072188fc62edab0/lD/ogoti.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2245300/portrait_ratio1x1/60/60/5a1971cf23993c259072188fc62edab0/NU/ogoti.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2245300/portrait_ratio1x1/200/200/5a1971cf23993c259072188fc62edab0/fY/ogoti.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2245300/portrait_ratio1x1/400/400/5a1971cf23993c259072188fc62edab0/Ny/ogoti.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2245300/portrait_ratio1x1/768/768/5a1971cf23993c259072188fc62edab0/Pb/ogoti.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2245300/landscape_ratio4x3/200/150/b33763071a2b319df2ccdfb2c0d4c1fb/zH/ogoti.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2245300/landscape_ratio4x3/400/300/b33763071a2b319df2ccdfb2c0d4c1fb/vm/ogoti.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2245300/landscape_ratio4x3/768/576/b33763071a2b319df2ccdfb2c0d4c1fb/QC/ogoti.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Court blocks bid to delay Kidero case</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/news" title="News">News</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/news/counties" title="Counties">Counties</a>
<a class="submenu-link" href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a class="submenu-link" href="/bd/news/world" title="World">World</a>
<br>
<button class="button-solid button-small button-left" href="/bd/news" title="News">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/news/counties/mombasa-county-new-houses-to-boost-revenues-3516272" title="Mombasa County bets on new houses to boost revenues">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="joho" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2158076/landscape_ratio16x9/200/112/c5c79b28fb67d5327b9fe3b72b10a6c1/hr/joho.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2158076/landscape_ratio16x9/300/168/c5c79b28fb67d5327b9fe3b72b10a6c1/bf/joho.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2158076/landscape_ratio16x9/400/225/c5c79b28fb67d5327b9fe3b72b10a6c1/kG/joho.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2158076/landscape_ratio16x9/1160/652/c5c79b28fb67d5327b9fe3b72b10a6c1/JK/joho.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2158076/portrait_ratio2x3/200/300/d343447d9aa2b0cf1801ec001182389e/bO/joho.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2158076/portrait_ratio2x3/400/600/d343447d9aa2b0cf1801ec001182389e/Sn/joho.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2158076/portrait_ratio2x3/768/1152/d343447d9aa2b0cf1801ec001182389e/Gr/joho.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2158076/landscape_ratio2x1/200/100/6118449fb487b9be17ece2f3ede32950/hX/joho.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2158076/landscape_ratio3x2/300/200/e6da5e0626c190c780fc90baf69af209/XX/joho.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2158076/landscape_ratio3x2/400/267/e6da5e0626c190c780fc90baf69af209/gB/joho.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2158076/landscape_ratio3x2/768/512/e6da5e0626c190c780fc90baf69af209/JX/joho.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2158076/portrait_ratio1x1/50/50/b96f198cd76060768924f77d8e39860/xP/joho.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2158076/portrait_ratio1x1/60/60/b96f198cd76060768924f77d8e39860/gU/joho.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2158076/portrait_ratio1x1/200/200/b96f198cd76060768924f77d8e39860/QA/joho.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2158076/portrait_ratio1x1/400/400/b96f198cd76060768924f77d8e39860/RO/joho.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2158076/portrait_ratio1x1/768/768/b96f198cd76060768924f77d8e39860/gT/joho.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2158076/landscape_ratio4x3/200/150/7570b0763f94086c6826876f52c273e/Ua/joho.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2158076/landscape_ratio4x3/400/300/7570b0763f94086c6826876f52c273e/Vl/joho.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2158076/landscape_ratio4x3/768/576/7570b0763f94086c6826876f52c273e/DN/joho.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Mombasa County bets on new houses to boost revenues</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/birds-ruin-farmers-deal-with-brewers-3516268" title="Birds ruin farmers’ deal with brewers">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="farm" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2231360/landscape_ratio16x9/200/112/8174fe713012d837c9e8b1ae8aafbcd3/mf/farm.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2231360/landscape_ratio16x9/300/168/8174fe713012d837c9e8b1ae8aafbcd3/Nf/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2231360/landscape_ratio16x9/400/225/8174fe713012d837c9e8b1ae8aafbcd3/DS/farm.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2231360/landscape_ratio16x9/1160/652/8174fe713012d837c9e8b1ae8aafbcd3/vK/farm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2231360/portrait_ratio2x3/200/300/cd35372d38fc2e6ebd7a5903f8aa188f/Nb/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2231360/portrait_ratio2x3/400/600/cd35372d38fc2e6ebd7a5903f8aa188f/mM/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2231360/portrait_ratio2x3/768/1152/cd35372d38fc2e6ebd7a5903f8aa188f/pU/farm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2231360/landscape_ratio2x1/200/100/d6a1bea90e603635e84cfbdf046c9096/Sy/farm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2231360/landscape_ratio3x2/300/200/3035767a883ac81f729c47b6549a3ddb/jM/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2231360/landscape_ratio3x2/400/267/3035767a883ac81f729c47b6549a3ddb/cW/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2231360/landscape_ratio3x2/768/512/3035767a883ac81f729c47b6549a3ddb/EQ/farm.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2231360/portrait_ratio1x1/50/50/e861330c0c9b2d3dd998fc4542451a5b/nb/farm.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2231360/portrait_ratio1x1/60/60/e861330c0c9b2d3dd998fc4542451a5b/iw/farm.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2231360/portrait_ratio1x1/200/200/e861330c0c9b2d3dd998fc4542451a5b/PI/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2231360/portrait_ratio1x1/400/400/e861330c0c9b2d3dd998fc4542451a5b/WO/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2231360/portrait_ratio1x1/768/768/e861330c0c9b2d3dd998fc4542451a5b/mf/farm.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2231360/landscape_ratio4x3/200/150/3af9793a6e9b12bebf436f7ffafbbaf0/iu/farm.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2231360/landscape_ratio4x3/400/300/3af9793a6e9b12bebf436f7ffafbbaf0/hx/farm.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2231360/landscape_ratio4x3/768/576/3af9793a6e9b12bebf436f7ffafbbaf0/NR/farm.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Birds ruin farmers’ deal with brewers</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/parliament-gives-city-hall-3-pay-lapfund-sh65m-rent-3516262" title="Parliament gives City Hall 3 months to pay Lapfund Sh65m rent">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="CHall" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482036/landscape_ratio16x9/200/112/62de3c300cba4a8c5aca5ed94964e2fb/vI/chall.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3482036/landscape_ratio16x9/300/168/62de3c300cba4a8c5aca5ed94964e2fb/Qg/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/landscape_ratio16x9/400/225/62de3c300cba4a8c5aca5ed94964e2fb/qj/chall.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3482036/landscape_ratio16x9/1160/652/62de3c300cba4a8c5aca5ed94964e2fb/Ej/chall.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482036/portrait_ratio2x3/200/300/9436e954433214e2cf0750c79aefa9d6/NE/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/portrait_ratio2x3/400/600/9436e954433214e2cf0750c79aefa9d6/ul/chall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482036/portrait_ratio2x3/768/1152/9436e954433214e2cf0750c79aefa9d6/fV/chall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482036/landscape_ratio2x1/200/100/b5cd3e827d232b1efdb5368b047f9d9d/aO/chall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3482036/landscape_ratio3x2/300/200/264a0d89dffb9bc588bb8181ca9798a4/Ts/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/landscape_ratio3x2/400/267/264a0d89dffb9bc588bb8181ca9798a4/sm/chall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482036/landscape_ratio3x2/768/512/264a0d89dffb9bc588bb8181ca9798a4/WY/chall.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/50/50/5f966897dd20cae61ac3e3e3c81a23f1/YQ/chall.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/60/60/5f966897dd20cae61ac3e3e3c81a23f1/Gp/chall.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/200/200/5f966897dd20cae61ac3e3e3c81a23f1/NZ/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/400/400/5f966897dd20cae61ac3e3e3c81a23f1/UP/chall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482036/portrait_ratio1x1/768/768/5f966897dd20cae61ac3e3e3c81a23f1/vU/chall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3482036/landscape_ratio4x3/200/150/6cf60e9bfc95e4c5b96e5c77d1459fce/ic/chall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3482036/landscape_ratio4x3/400/300/6cf60e9bfc95e4c5b96e5c77d1459fce/DX/chall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3482036/landscape_ratio4x3/768/576/6cf60e9bfc95e4c5b96e5c77d1459fce/aL/chall.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Parliament gives City Hall 3 months to pay Lapfund Sh65m rent</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/world/how-the-scramble-to-leave-afghanistan-is-unfolding-3516168" title="How the scramble to leave Afghanistan is unfolding">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="a" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516186/landscape_ratio16x9/200/112/4e1d15e255c9b94e35ef5e8b41609106/mN/a.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3516186/landscape_ratio16x9/300/168/4e1d15e255c9b94e35ef5e8b41609106/ox/a.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516186/landscape_ratio16x9/400/225/4e1d15e255c9b94e35ef5e8b41609106/qE/a.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3516186/landscape_ratio16x9/1160/652/4e1d15e255c9b94e35ef5e8b41609106/cU/a.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516186/portrait_ratio2x3/200/300/22311dfb9f22a3e1e3a0241e68d350d0/lt/a.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516186/portrait_ratio2x3/400/600/22311dfb9f22a3e1e3a0241e68d350d0/VC/a.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516186/portrait_ratio2x3/768/1152/22311dfb9f22a3e1e3a0241e68d350d0/Eq/a.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516186/landscape_ratio2x1/200/100/45262a0e68052da10e2343289bb7b3d6/dM/a.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3516186/landscape_ratio3x2/300/200/cdfae9b051c9751693491be12b0313a9/xo/a.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516186/landscape_ratio3x2/400/267/cdfae9b051c9751693491be12b0313a9/sK/a.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516186/landscape_ratio3x2/768/512/cdfae9b051c9751693491be12b0313a9/sE/a.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3516186/portrait_ratio1x1/50/50/5573a46dca3aae0d36df5fb54ae0c182/iZ/a.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3516186/portrait_ratio1x1/60/60/5573a46dca3aae0d36df5fb54ae0c182/Je/a.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3516186/portrait_ratio1x1/200/200/5573a46dca3aae0d36df5fb54ae0c182/Ae/a.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516186/portrait_ratio1x1/400/400/5573a46dca3aae0d36df5fb54ae0c182/Bs/a.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516186/portrait_ratio1x1/768/768/5573a46dca3aae0d36df5fb54ae0c182/KZ/a.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516186/landscape_ratio4x3/200/150/9572374457a8dece37e2916e739d4260/HT/a.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516186/landscape_ratio4x3/400/300/9572374457a8dece37e2916e739d4260/OW/a.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516186/landscape_ratio4x3/768/576/9572374457a8dece37e2916e739d4260/ge/a.jpg&quot;}}]">
</div> </figure>
<header>
<h5>World</h5>
<h7>How the scramble to leave Afghanistan is unfolding</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/technology/how-tech-is-changing-kenyans-one-app-at-a-time-3516182" title="How tech is changing lives of Kenyans one app at a time">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BLOCK-CHAIN" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516192/landscape_ratio16x9/200/112/ae9a185a15aad15499f0b211328d0d5a/mL/block-chain.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3516192/landscape_ratio16x9/300/168/ae9a185a15aad15499f0b211328d0d5a/Jr/block-chain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516192/landscape_ratio16x9/400/225/ae9a185a15aad15499f0b211328d0d5a/bu/block-chain.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3516192/landscape_ratio16x9/1160/652/ae9a185a15aad15499f0b211328d0d5a/mq/block-chain.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516192/portrait_ratio2x3/200/300/caad7794bbaa9b34459d2f7c6c5647ad/xH/block-chain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516192/portrait_ratio2x3/400/600/caad7794bbaa9b34459d2f7c6c5647ad/eY/block-chain.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516192/portrait_ratio2x3/768/1152/caad7794bbaa9b34459d2f7c6c5647ad/vY/block-chain.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516192/landscape_ratio2x1/200/100/8f0875b47caf71a889ea68de0dae8a44/kI/block-chain.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3516192/landscape_ratio3x2/300/200/817bc32e10b273ba202331750d98a63/NM/block-chain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516192/landscape_ratio3x2/400/267/817bc32e10b273ba202331750d98a63/Gm/block-chain.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516192/landscape_ratio3x2/768/512/817bc32e10b273ba202331750d98a63/eg/block-chain.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3516192/portrait_ratio1x1/50/50/6afaa5dd985021df267f35c5518a6714/uD/block-chain.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3516192/portrait_ratio1x1/60/60/6afaa5dd985021df267f35c5518a6714/Xg/block-chain.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3516192/portrait_ratio1x1/200/200/6afaa5dd985021df267f35c5518a6714/tU/block-chain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516192/portrait_ratio1x1/400/400/6afaa5dd985021df267f35c5518a6714/pG/block-chain.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516192/portrait_ratio1x1/768/768/6afaa5dd985021df267f35c5518a6714/VH/block-chain.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516192/landscape_ratio4x3/200/150/eb6d694fda37f8ad8d2a1e9f3d2556c6/Iw/block-chain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516192/landscape_ratio4x3/400/300/eb6d694fda37f8ad8d2a1e9f3d2556c6/FL/block-chain.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516192/landscape_ratio4x3/768/576/eb6d694fda37f8ad8d2a1e9f3d2556c6/SH/block-chain.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Technology</h5>
<h7>How tech is changing lives of Kenyans one app at a time</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/technology/opportunities-lurking-kenya-s-digital-economy-3516202" title="NJIHIA: Opportunities lurking in Kenya’s digital economy">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tech-company" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516208/landscape_ratio16x9/200/112/5999be7aca84ee87e1eaee1e3680e2b6/Jg/tech-company.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3516208/landscape_ratio16x9/300/168/5999be7aca84ee87e1eaee1e3680e2b6/Yw/tech-company.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516208/landscape_ratio16x9/400/225/5999be7aca84ee87e1eaee1e3680e2b6/mz/tech-company.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3516208/landscape_ratio16x9/1160/652/5999be7aca84ee87e1eaee1e3680e2b6/qL/tech-company.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516208/portrait_ratio2x3/200/300/71d2d60c27cecf0c7a6fc398706bd71d/fE/tech-company.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516208/portrait_ratio2x3/400/600/71d2d60c27cecf0c7a6fc398706bd71d/hB/tech-company.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516208/portrait_ratio2x3/768/1152/71d2d60c27cecf0c7a6fc398706bd71d/aR/tech-company.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516208/landscape_ratio2x1/200/100/dc05c0e71a21a7ddc07d9e5e5d79eadb/Sj/tech-company.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3516208/landscape_ratio3x2/300/200/5c123cc5f3d447f475a72e3b61c92933/pT/tech-company.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516208/landscape_ratio3x2/400/267/5c123cc5f3d447f475a72e3b61c92933/VB/tech-company.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516208/landscape_ratio3x2/768/512/5c123cc5f3d447f475a72e3b61c92933/aH/tech-company.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3516208/portrait_ratio1x1/50/50/42fb2497ba98b0eb7701213feaa377f/bP/tech-company.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3516208/portrait_ratio1x1/60/60/42fb2497ba98b0eb7701213feaa377f/bA/tech-company.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3516208/portrait_ratio1x1/200/200/42fb2497ba98b0eb7701213feaa377f/qg/tech-company.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516208/portrait_ratio1x1/400/400/42fb2497ba98b0eb7701213feaa377f/ru/tech-company.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516208/portrait_ratio1x1/768/768/42fb2497ba98b0eb7701213feaa377f/qz/tech-company.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516208/landscape_ratio4x3/200/150/5f327cc93ae1a7cb35b7dad269c7c341/ie/tech-company.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516208/landscape_ratio4x3/400/300/5f327cc93ae1a7cb35b7dad269c7c341/YF/tech-company.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516208/landscape_ratio4x3/768/576/5f327cc93ae1a7cb35b7dad269c7c341/Sd/tech-company.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Technology</h5>
<h7>NJIHIA: Opportunities lurking in Kenya’s digital economy</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/total-profit-up-50pc-on-high-sales-3516278" title="Total profit up 50pc on high sales">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Fuel-total" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3480166/landscape_ratio16x9/200/112/5fe0dc2d670a996803d13fe1110c6ec/st/fuel-total.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3480166/landscape_ratio16x9/300/168/5fe0dc2d670a996803d13fe1110c6ec/hF/fuel-total.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3480166/landscape_ratio16x9/400/225/5fe0dc2d670a996803d13fe1110c6ec/PY/fuel-total.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3480166/landscape_ratio16x9/1160/652/5fe0dc2d670a996803d13fe1110c6ec/Sk/fuel-total.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3480166/portrait_ratio2x3/200/300/a74898762d45278790b86261481b54e5/ET/fuel-total.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3480166/portrait_ratio2x3/400/600/a74898762d45278790b86261481b54e5/Wg/fuel-total.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3480166/portrait_ratio2x3/768/1152/a74898762d45278790b86261481b54e5/ho/fuel-total.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3480166/landscape_ratio2x1/200/100/ad21388785b9791f6f6bf0a8260e9f24/zy/fuel-total.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3480166/landscape_ratio3x2/300/200/862512c1ad1e18679cc2583510c22e0a/MN/fuel-total.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3480166/landscape_ratio3x2/400/267/862512c1ad1e18679cc2583510c22e0a/Cz/fuel-total.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3480166/landscape_ratio3x2/768/512/862512c1ad1e18679cc2583510c22e0a/YF/fuel-total.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3480166/portrait_ratio1x1/50/50/1d966fc2c8d6bfb2f045ac44e19581ad/Kk/fuel-total.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3480166/portrait_ratio1x1/60/60/1d966fc2c8d6bfb2f045ac44e19581ad/lp/fuel-total.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3480166/portrait_ratio1x1/200/200/1d966fc2c8d6bfb2f045ac44e19581ad/jt/fuel-total.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3480166/portrait_ratio1x1/400/400/1d966fc2c8d6bfb2f045ac44e19581ad/Xv/fuel-total.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3480166/portrait_ratio1x1/768/768/1d966fc2c8d6bfb2f045ac44e19581ad/HA/fuel-total.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3480166/landscape_ratio4x3/200/150/bc60c3377bc2952617739630171285c6/JR/fuel-total.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3480166/landscape_ratio4x3/400/300/bc60c3377bc2952617739630171285c6/PI/fuel-total.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3480166/landscape_ratio4x3/768/576/bc60c3377bc2952617739630171285c6/vY/fuel-total.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Total profit up 50pc on high sales</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/isuzu-delivers-sh189m-pick-ups-to-car-hire-firm-3516282" title="Isuzu delivers Sh189m pick-ups to car hire firm">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ISUZU0612F" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3368612/landscape_ratio16x9/200/112/32bc5c89910050ec3290fdc9b4c3b68c/lk/isuzu0612f.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3368612/landscape_ratio16x9/300/168/32bc5c89910050ec3290fdc9b4c3b68c/Rg/isuzu0612f.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3368612/landscape_ratio16x9/400/225/32bc5c89910050ec3290fdc9b4c3b68c/cf/isuzu0612f.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3368612/landscape_ratio16x9/1160/652/32bc5c89910050ec3290fdc9b4c3b68c/Kv/isuzu0612f.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3368612/portrait_ratio2x3/200/300/aecfe95d7e7eeffd894868eee71a648/YR/isuzu0612f.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3368612/portrait_ratio2x3/400/600/aecfe95d7e7eeffd894868eee71a648/ba/isuzu0612f.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3368612/portrait_ratio2x3/768/1152/aecfe95d7e7eeffd894868eee71a648/ka/isuzu0612f.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3368612/landscape_ratio2x1/200/100/f7761d731e145e19a5daaba442ca7bc2/AO/isuzu0612f.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3368612/landscape_ratio3x2/300/200/2374bb3454941a52d3555405d11a0453/WD/isuzu0612f.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3368612/landscape_ratio3x2/400/267/2374bb3454941a52d3555405d11a0453/Zl/isuzu0612f.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3368612/landscape_ratio3x2/768/512/2374bb3454941a52d3555405d11a0453/mb/isuzu0612f.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3368612/portrait_ratio1x1/50/50/620e798e51263a4688f43d762561c846/ar/isuzu0612f.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3368612/portrait_ratio1x1/60/60/620e798e51263a4688f43d762561c846/sE/isuzu0612f.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3368612/portrait_ratio1x1/200/200/620e798e51263a4688f43d762561c846/WY/isuzu0612f.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3368612/portrait_ratio1x1/400/400/620e798e51263a4688f43d762561c846/oC/isuzu0612f.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3368612/portrait_ratio1x1/768/768/620e798e51263a4688f43d762561c846/Jf/isuzu0612f.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3368612/landscape_ratio4x3/200/150/be9e00e889a8558f5d2802fd00da8e6a/yI/isuzu0612f.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3368612/landscape_ratio4x3/400/300/be9e00e889a8558f5d2802fd00da8e6a/BL/isuzu0612f.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3368612/landscape_ratio4x3/768/576/be9e00e889a8558f5d2802fd00da8e6a/en/isuzu0612f.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Isuzu delivers Sh189m pick-ups to car hire firm</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Lifestyle">Lifestyle</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Art">Art</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/music" title="Music">Music</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Society">Society</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Lifestyle">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/society/this-is-how-firms-generate-wealth-and-save-the-habitat-3516254" title="MUNGAI: This is how firms can generate wealth and save the habitat">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="firms-climate" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516260/landscape_ratio16x9/200/112/e1de4d469f1a7a5f6912b7cbdeb3f3c/gC/firms-climate.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3516260/landscape_ratio16x9/300/168/e1de4d469f1a7a5f6912b7cbdeb3f3c/vS/firms-climate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516260/landscape_ratio16x9/400/225/e1de4d469f1a7a5f6912b7cbdeb3f3c/Ox/firms-climate.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3516260/landscape_ratio16x9/1160/652/e1de4d469f1a7a5f6912b7cbdeb3f3c/nF/firms-climate.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516260/portrait_ratio2x3/200/300/9ee71005afbf324023208116d9f99da0/Aq/firms-climate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516260/portrait_ratio2x3/400/600/9ee71005afbf324023208116d9f99da0/XT/firms-climate.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516260/portrait_ratio2x3/768/1152/9ee71005afbf324023208116d9f99da0/jX/firms-climate.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516260/landscape_ratio2x1/200/100/67f02696950de03a021e8322cb3adf6f/OW/firms-climate.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3516260/landscape_ratio3x2/300/200/14bbc2fbeb44836b007dfab12c394cb5/gD/firms-climate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516260/landscape_ratio3x2/400/267/14bbc2fbeb44836b007dfab12c394cb5/PV/firms-climate.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516260/landscape_ratio3x2/768/512/14bbc2fbeb44836b007dfab12c394cb5/yD/firms-climate.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3516260/portrait_ratio1x1/50/50/a4237d54df7599ad9b5326d56ffaea1c/nk/firms-climate.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3516260/portrait_ratio1x1/60/60/a4237d54df7599ad9b5326d56ffaea1c/pt/firms-climate.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3516260/portrait_ratio1x1/200/200/a4237d54df7599ad9b5326d56ffaea1c/uV/firms-climate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516260/portrait_ratio1x1/400/400/a4237d54df7599ad9b5326d56ffaea1c/yX/firms-climate.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516260/portrait_ratio1x1/768/768/a4237d54df7599ad9b5326d56ffaea1c/Zs/firms-climate.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516260/landscape_ratio4x3/200/150/5566bae6fd218532f56abedaa9378f78/aG/firms-climate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516260/landscape_ratio4x3/400/300/5566bae6fd218532f56abedaa9378f78/It/firms-climate.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516260/landscape_ratio4x3/768/576/5566bae6fd218532f56abedaa9378f78/tZ/firms-climate.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Society</h5>
<h7>MUNGAI: This is how firms can generate wealth and save the habitat</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/society/managing-leaders-with-impostor-syndrome-3516212" title="Managing leaders with impostor syndrome">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mask-lead" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516246/landscape_ratio16x9/200/112/8ef40b59ce8b882be0a1d79a648d0a4a/dK/mask-lead.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3516246/landscape_ratio16x9/300/168/8ef40b59ce8b882be0a1d79a648d0a4a/RW/mask-lead.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516246/landscape_ratio16x9/400/225/8ef40b59ce8b882be0a1d79a648d0a4a/Cd/mask-lead.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3516246/landscape_ratio16x9/1160/652/8ef40b59ce8b882be0a1d79a648d0a4a/nB/mask-lead.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516246/portrait_ratio2x3/200/300/901cb80bc2e6c292cd87ffec68b6950/cO/mask-lead.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516246/portrait_ratio2x3/400/600/901cb80bc2e6c292cd87ffec68b6950/gz/mask-lead.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516246/portrait_ratio2x3/768/1152/901cb80bc2e6c292cd87ffec68b6950/fb/mask-lead.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516246/landscape_ratio2x1/200/100/85c920a8598f0fd31616fb3d2e7d9390/zO/mask-lead.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3516246/landscape_ratio3x2/300/200/8576db48f1690c699da145680a29c41e/Xk/mask-lead.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516246/landscape_ratio3x2/400/267/8576db48f1690c699da145680a29c41e/Au/mask-lead.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516246/landscape_ratio3x2/768/512/8576db48f1690c699da145680a29c41e/Fk/mask-lead.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3516246/portrait_ratio1x1/50/50/9fbad46936581dbf3139928cd6334c5f/jy/mask-lead.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3516246/portrait_ratio1x1/60/60/9fbad46936581dbf3139928cd6334c5f/ov/mask-lead.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3516246/portrait_ratio1x1/200/200/9fbad46936581dbf3139928cd6334c5f/Tf/mask-lead.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516246/portrait_ratio1x1/400/400/9fbad46936581dbf3139928cd6334c5f/SF/mask-lead.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516246/portrait_ratio1x1/768/768/9fbad46936581dbf3139928cd6334c5f/oe/mask-lead.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516246/landscape_ratio4x3/200/150/3cbef4de9a888c084b1453236a455943/FI/mask-lead.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516246/landscape_ratio4x3/400/300/3cbef4de9a888c084b1453236a455943/kr/mask-lead.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516246/landscape_ratio4x3/768/576/3cbef4de9a888c084b1453236a455943/uD/mask-lead.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Society</h5>
<h7>Managing leaders with impostor syndrome</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/art-rendezvous-at-village-market-3510292" title="Art rendezvous at Village Market">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="art" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516020/landscape_ratio16x9/200/112/a3ccb05d836eb2e795bdfe012e3ae121/Im/art.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3516020/landscape_ratio16x9/300/168/a3ccb05d836eb2e795bdfe012e3ae121/uq/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516020/landscape_ratio16x9/400/225/a3ccb05d836eb2e795bdfe012e3ae121/Mt/art.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3516020/landscape_ratio16x9/1160/652/a3ccb05d836eb2e795bdfe012e3ae121/Vx/art.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516020/portrait_ratio2x3/200/300/72b98a6a6af1e3f768c06693e0eaecc6/Kp/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516020/portrait_ratio2x3/400/600/72b98a6a6af1e3f768c06693e0eaecc6/XK/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516020/portrait_ratio2x3/768/1152/72b98a6a6af1e3f768c06693e0eaecc6/eC/art.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516020/landscape_ratio2x1/200/100/e7732350db46fa54e38dc21bf8e3d446/vP/art.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3516020/landscape_ratio3x2/300/200/aa496b9beddab8d09c66ec784fa83ef6/wv/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516020/landscape_ratio3x2/400/267/aa496b9beddab8d09c66ec784fa83ef6/Hx/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516020/landscape_ratio3x2/768/512/aa496b9beddab8d09c66ec784fa83ef6/dz/art.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3516020/portrait_ratio1x1/50/50/a9096a25a715be14992075767ce79b47/UM/art.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3516020/portrait_ratio1x1/60/60/a9096a25a715be14992075767ce79b47/DR/art.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3516020/portrait_ratio1x1/200/200/a9096a25a715be14992075767ce79b47/OB/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516020/portrait_ratio1x1/400/400/a9096a25a715be14992075767ce79b47/wb/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516020/portrait_ratio1x1/768/768/a9096a25a715be14992075767ce79b47/Lg/art.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516020/landscape_ratio4x3/200/150/1a4197e44fed0bf5408a1ee792208899/Cm/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516020/landscape_ratio4x3/400/300/1a4197e44fed0bf5408a1ee792208899/el/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516020/landscape_ratio4x3/768/576/1a4197e44fed0bf5408a1ee792208899/rh/art.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Art</h5>
<h7>Art rendezvous at Village Market</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/taming-surge-in-type-2-diabetes-kenyan-youth-3515050" title="Taming surge in type-2 diabetes cases among Kenyan youth">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="diabetes" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3515058/landscape_ratio16x9/200/112/776f40f1cd902bd3148c738d5b3a64a2/hl/diabetes.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3515058/landscape_ratio16x9/300/168/776f40f1cd902bd3148c738d5b3a64a2/eN/diabetes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3515058/landscape_ratio16x9/400/225/776f40f1cd902bd3148c738d5b3a64a2/Yw/diabetes.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3515058/landscape_ratio16x9/1160/652/776f40f1cd902bd3148c738d5b3a64a2/wI/diabetes.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3515058/portrait_ratio2x3/200/300/d9fb575453d07190cf633b577a724e59/oL/diabetes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3515058/portrait_ratio2x3/400/600/d9fb575453d07190cf633b577a724e59/sw/diabetes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3515058/portrait_ratio2x3/768/1152/d9fb575453d07190cf633b577a724e59/rY/diabetes.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3515058/landscape_ratio2x1/200/100/e217b9ff13ea49a23bb06ce961362422/Jf/diabetes.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3515058/landscape_ratio3x2/300/200/d81291026c9b13739a902ada405c6224/nF/diabetes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3515058/landscape_ratio3x2/400/267/d81291026c9b13739a902ada405c6224/zz/diabetes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3515058/landscape_ratio3x2/768/512/d81291026c9b13739a902ada405c6224/ll/diabetes.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3515058/portrait_ratio1x1/50/50/a69cddadfac82913be940026366d0563/bO/diabetes.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3515058/portrait_ratio1x1/60/60/a69cddadfac82913be940026366d0563/Tv/diabetes.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3515058/portrait_ratio1x1/200/200/a69cddadfac82913be940026366d0563/dD/diabetes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3515058/portrait_ratio1x1/400/400/a69cddadfac82913be940026366d0563/Cx/diabetes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3515058/portrait_ratio1x1/768/768/a69cddadfac82913be940026366d0563/YK/diabetes.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3515058/landscape_ratio4x3/200/150/76853c6533f2548f2a9a8625dce43883/BY/diabetes.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3515058/landscape_ratio4x3/400/300/76853c6533f2548f2a9a8625dce43883/ij/diabetes.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3515058/landscape_ratio4x3/768/576/76853c6533f2548f2a9a8625dce43883/KD/diabetes.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Health &amp; Fitness</h5>
<h7>Taming surge in type-2 diabetes cases among Kenyan youth</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">Opinion &amp; Analysis</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/how-we-wasted-kipchoge-moment-3516402" title="NDEMO: How we wasted the Kipchoge moment">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Eliud Kipchoge" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516408/landscape_ratio16x9/200/112/fd95200a2bb858fc0be5f384a26560a9/Fu/eliud-kipchoge.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3516408/landscape_ratio16x9/300/168/fd95200a2bb858fc0be5f384a26560a9/Ee/eliud-kipchoge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516408/landscape_ratio16x9/400/225/fd95200a2bb858fc0be5f384a26560a9/uB/eliud-kipchoge.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3516408/landscape_ratio16x9/1160/652/fd95200a2bb858fc0be5f384a26560a9/sh/eliud-kipchoge.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516408/portrait_ratio2x3/200/300/a9ae2a1b26fdb28105f8758e1144991c/Cr/eliud-kipchoge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516408/portrait_ratio2x3/400/600/a9ae2a1b26fdb28105f8758e1144991c/Mo/eliud-kipchoge.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516408/portrait_ratio2x3/768/1152/a9ae2a1b26fdb28105f8758e1144991c/sc/eliud-kipchoge.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516408/landscape_ratio2x1/200/100/725503308268829ba98408bb41dc519e/RY/eliud-kipchoge.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3516408/landscape_ratio3x2/300/200/9222b2e4d3e69c9369886fbd05f1d10f/Pa/eliud-kipchoge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516408/landscape_ratio3x2/400/267/9222b2e4d3e69c9369886fbd05f1d10f/WM/eliud-kipchoge.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516408/landscape_ratio3x2/768/512/9222b2e4d3e69c9369886fbd05f1d10f/SW/eliud-kipchoge.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3516408/portrait_ratio1x1/50/50/1ad1d62c1c1115c9a27009ee118aa228/bs/eliud-kipchoge.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3516408/portrait_ratio1x1/60/60/1ad1d62c1c1115c9a27009ee118aa228/AJ/eliud-kipchoge.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3516408/portrait_ratio1x1/200/200/1ad1d62c1c1115c9a27009ee118aa228/jJ/eliud-kipchoge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516408/portrait_ratio1x1/400/400/1ad1d62c1c1115c9a27009ee118aa228/UX/eliud-kipchoge.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516408/portrait_ratio1x1/768/768/1ad1d62c1c1115c9a27009ee118aa228/IY/eliud-kipchoge.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516408/landscape_ratio4x3/200/150/efc32a18e00a52851c639797797e8b27/QA/eliud-kipchoge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516408/landscape_ratio4x3/400/300/efc32a18e00a52851c639797797e8b27/bT/eliud-kipchoge.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516408/landscape_ratio4x3/768/576/efc32a18e00a52851c639797797e8b27/db/eliud-kipchoge.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>NDEMO: How we wasted the Kipchoge moment</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/story-telling-sustainability-as-urgent-crises-rise-3516378" title="ELDON: Story-telling on sustainability as urgent crises rise">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="society-sustain" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516388/landscape_ratio16x9/200/112/71c4905a9693df824eb755ee9c723703/tW/society-sustain.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3516388/landscape_ratio16x9/300/168/71c4905a9693df824eb755ee9c723703/jq/society-sustain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516388/landscape_ratio16x9/400/225/71c4905a9693df824eb755ee9c723703/wR/society-sustain.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3516388/landscape_ratio16x9/1160/652/71c4905a9693df824eb755ee9c723703/IJ/society-sustain.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516388/portrait_ratio2x3/200/300/f617d8354cedf5573f6588e838329c0b/oR/society-sustain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516388/portrait_ratio2x3/400/600/f617d8354cedf5573f6588e838329c0b/VC/society-sustain.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516388/portrait_ratio2x3/768/1152/f617d8354cedf5573f6588e838329c0b/VW/society-sustain.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516388/landscape_ratio2x1/200/100/972b25a3e315992c1897a93adecf917b/Dp/society-sustain.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3516388/landscape_ratio3x2/300/200/f993c180f46ae235fa0e2dd4c4d8f77c/wU/society-sustain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516388/landscape_ratio3x2/400/267/f993c180f46ae235fa0e2dd4c4d8f77c/AC/society-sustain.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516388/landscape_ratio3x2/768/512/f993c180f46ae235fa0e2dd4c4d8f77c/vw/society-sustain.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3516388/portrait_ratio1x1/50/50/3f6bbbeb847745acaa9c49bbf743117b/lT/society-sustain.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3516388/portrait_ratio1x1/60/60/3f6bbbeb847745acaa9c49bbf743117b/WA/society-sustain.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3516388/portrait_ratio1x1/200/200/3f6bbbeb847745acaa9c49bbf743117b/dA/society-sustain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516388/portrait_ratio1x1/400/400/3f6bbbeb847745acaa9c49bbf743117b/ye/society-sustain.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516388/portrait_ratio1x1/768/768/3f6bbbeb847745acaa9c49bbf743117b/nr/society-sustain.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516388/landscape_ratio4x3/200/150/3f301afbff133261ebf5439fff34aa6a/cE/society-sustain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516388/landscape_ratio4x3/400/300/3f301afbff133261ebf5439fff34aa6a/hP/society-sustain.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516388/landscape_ratio4x3/768/576/3f301afbff133261ebf5439fff34aa6a/Iz/society-sustain.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>ELDON: Story-telling on sustainability as urgent crises rise</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/editorials/match-degree-programmes-needs-of-jobs-market-3516372" title="EDITORIAL: Match degree programmes and needs of jobs market">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="lKCSE1812r" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3363922/landscape_ratio16x9/200/112/264bc75360ae0a873cb5f205ae022daa/Mx/lkcse1812r.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3363922/landscape_ratio16x9/300/168/264bc75360ae0a873cb5f205ae022daa/Gl/lkcse1812r.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3363922/landscape_ratio16x9/400/225/264bc75360ae0a873cb5f205ae022daa/pU/lkcse1812r.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3363922/landscape_ratio16x9/1160/652/264bc75360ae0a873cb5f205ae022daa/Xk/lkcse1812r.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3363922/portrait_ratio2x3/200/300/10af77206e14b4df4a5bfec1fedbad10/lf/lkcse1812r.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3363922/portrait_ratio2x3/400/600/10af77206e14b4df4a5bfec1fedbad10/BE/lkcse1812r.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3363922/portrait_ratio2x3/768/1152/10af77206e14b4df4a5bfec1fedbad10/fw/lkcse1812r.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3363922/landscape_ratio2x1/200/100/a10e47e1c4cce200f45ec04aade24c87/xx/lkcse1812r.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3363922/landscape_ratio3x2/300/200/68d408dde7b87a80b164e078f827ef03/OJ/lkcse1812r.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3363922/landscape_ratio3x2/400/267/68d408dde7b87a80b164e078f827ef03/Ev/lkcse1812r.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3363922/landscape_ratio3x2/768/512/68d408dde7b87a80b164e078f827ef03/xF/lkcse1812r.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3363922/portrait_ratio1x1/50/50/62a6f59f6f38ce5074be2d35f0b725d/Rf/lkcse1812r.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3363922/portrait_ratio1x1/60/60/62a6f59f6f38ce5074be2d35f0b725d/Wc/lkcse1812r.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3363922/portrait_ratio1x1/200/200/62a6f59f6f38ce5074be2d35f0b725d/QQ/lkcse1812r.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3363922/portrait_ratio1x1/400/400/62a6f59f6f38ce5074be2d35f0b725d/MC/lkcse1812r.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3363922/portrait_ratio1x1/768/768/62a6f59f6f38ce5074be2d35f0b725d/Yj/lkcse1812r.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3363922/landscape_ratio4x3/200/150/3f9ab5771f7a87956fd69aeb834f895a/zf/lkcse1812r.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3363922/landscape_ratio4x3/400/300/3f9ab5771f7a87956fd69aeb834f895a/iC/lkcse1812r.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3363922/landscape_ratio4x3/768/576/3f9ab5771f7a87956fd69aeb834f895a/kK/lkcse1812r.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Editorials</h5>
<h7>EDITORIAL: Match degree programmes and needs of jobs market</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/editorials/solve-nse-challenges-3516374" title="EDITORIAL: Solve NSE challenges">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nse" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3483778/landscape_ratio16x9/200/112/78d007c2afb62662129383a44f3025d6/Fk/nse.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3483778/landscape_ratio16x9/300/168/78d007c2afb62662129383a44f3025d6/ro/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3483778/landscape_ratio16x9/400/225/78d007c2afb62662129383a44f3025d6/yH/nse.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3483778/landscape_ratio16x9/1160/652/78d007c2afb62662129383a44f3025d6/Kv/nse.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3483778/portrait_ratio2x3/200/300/89cfa976fbc32924e01f84e9ea083770/WI/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3483778/portrait_ratio2x3/400/600/89cfa976fbc32924e01f84e9ea083770/LJ/nse.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3483778/portrait_ratio2x3/768/1152/89cfa976fbc32924e01f84e9ea083770/Yp/nse.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3483778/landscape_ratio2x1/200/100/2ef0dd30c2783b6e69bfd89deef7e0cc/lX/nse.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3483778/landscape_ratio3x2/300/200/a2c101743b899fd8b0005d444eb5871/JE/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3483778/landscape_ratio3x2/400/267/a2c101743b899fd8b0005d444eb5871/sG/nse.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3483778/landscape_ratio3x2/768/512/a2c101743b899fd8b0005d444eb5871/jU/nse.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3483778/portrait_ratio1x1/50/50/362a39ae03e3df7e9072776d60b53cfa/iJ/nse.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3483778/portrait_ratio1x1/60/60/362a39ae03e3df7e9072776d60b53cfa/bG/nse.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3483778/portrait_ratio1x1/200/200/362a39ae03e3df7e9072776d60b53cfa/NK/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3483778/portrait_ratio1x1/400/400/362a39ae03e3df7e9072776d60b53cfa/IQ/nse.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3483778/portrait_ratio1x1/768/768/362a39ae03e3df7e9072776d60b53cfa/ip/nse.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3483778/landscape_ratio4x3/200/150/63ab2934c62634aca6103ea10182024d/RD/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3483778/landscape_ratio4x3/400/300/63ab2934c62634aca6103ea10182024d/Xq/nse.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3483778/landscape_ratio4x3/768/576/63ab2934c62634aca6103ea10182024d/ee/nse.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Editorials</h5>
<h7>EDITORIAL: Solve NSE challenges</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets">Markets</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/sh360bn-state-debt-puts-suppliers-closure-risk-3516314" title="Sh360bn State debt puts suppliers at closure risk">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Yatani" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3473858/landscape_ratio16x9/200/112/4b03ab18b11b9514b3d32b6ab7d30c95/SZ/yatani.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3473858/landscape_ratio16x9/300/168/4b03ab18b11b9514b3d32b6ab7d30c95/fh/yatani.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3473858/landscape_ratio16x9/400/225/4b03ab18b11b9514b3d32b6ab7d30c95/Ow/yatani.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3473858/landscape_ratio16x9/1160/652/4b03ab18b11b9514b3d32b6ab7d30c95/ww/yatani.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3473858/portrait_ratio2x3/200/300/5f04d1d47227decab65a88b1518ac736/PL/yatani.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3473858/portrait_ratio2x3/400/600/5f04d1d47227decab65a88b1518ac736/xo/yatani.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3473858/portrait_ratio2x3/768/1152/5f04d1d47227decab65a88b1518ac736/Ig/yatani.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3473858/landscape_ratio2x1/200/100/564f1dc488b4f92e84b630222231b13a/Ze/yatani.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3473858/landscape_ratio3x2/300/200/b8345cfc604f9d3ba405e95a7f05e593/Gx/yatani.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3473858/landscape_ratio3x2/400/267/b8345cfc604f9d3ba405e95a7f05e593/In/yatani.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3473858/landscape_ratio3x2/768/512/b8345cfc604f9d3ba405e95a7f05e593/dt/yatani.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3473858/portrait_ratio1x1/50/50/fc438d8864ff510bbdde164207559293/Oy/yatani.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3473858/portrait_ratio1x1/60/60/fc438d8864ff510bbdde164207559293/iz/yatani.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3473858/portrait_ratio1x1/200/200/fc438d8864ff510bbdde164207559293/Kv/yatani.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3473858/portrait_ratio1x1/400/400/fc438d8864ff510bbdde164207559293/JF/yatani.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3473858/portrait_ratio1x1/768/768/fc438d8864ff510bbdde164207559293/bu/yatani.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3473858/landscape_ratio4x3/200/150/528a9e52b1485a7341bea07dfb7d7e61/qe/yatani.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3473858/landscape_ratio4x3/400/300/528a9e52b1485a7341bea07dfb7d7e61/Rx/yatani.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3473858/landscape_ratio4x3/768/576/528a9e52b1485a7341bea07dfb7d7e61/Cd/yatani.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Sh360bn State debt puts suppliers at closure risk</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/tea-price-at-6-month-high-as-volumes-fall-3516326" title="Tea price at 6-month high as volumes fall">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tea" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2137262/landscape_ratio16x9/200/112/6d0596b85453145ec5754ee140aabb5e/Qv/tea.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2137262/landscape_ratio16x9/300/168/6d0596b85453145ec5754ee140aabb5e/jf/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2137262/landscape_ratio16x9/400/225/6d0596b85453145ec5754ee140aabb5e/SO/tea.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2137262/landscape_ratio16x9/1160/652/6d0596b85453145ec5754ee140aabb5e/Na/tea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2137262/portrait_ratio2x3/200/300/94949a378cf37c8b79c94f8888842bae/bE/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2137262/portrait_ratio2x3/400/600/94949a378cf37c8b79c94f8888842bae/Zh/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2137262/portrait_ratio2x3/768/1152/94949a378cf37c8b79c94f8888842bae/oZ/tea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2137262/landscape_ratio2x1/200/100/f8d20b75a5c71278c2f73830b6877852/tN/tea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2137262/landscape_ratio3x2/300/200/8f058fde340e6bf2ec4c3c963e65c91/FK/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2137262/landscape_ratio3x2/400/267/8f058fde340e6bf2ec4c3c963e65c91/xo/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2137262/landscape_ratio3x2/768/512/8f058fde340e6bf2ec4c3c963e65c91/pC/tea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2137262/portrait_ratio1x1/50/50/61ea15dc0d0f7a604696ad7eaaf6e3e7/uH/tea.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2137262/portrait_ratio1x1/60/60/61ea15dc0d0f7a604696ad7eaaf6e3e7/dM/tea.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2137262/portrait_ratio1x1/200/200/61ea15dc0d0f7a604696ad7eaaf6e3e7/aU/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2137262/portrait_ratio1x1/400/400/61ea15dc0d0f7a604696ad7eaaf6e3e7/sO/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2137262/portrait_ratio1x1/768/768/61ea15dc0d0f7a604696ad7eaaf6e3e7/WH/tea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2137262/landscape_ratio4x3/200/150/95d045e42895135dc354e6231cd2e64d/la/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2137262/landscape_ratio4x3/400/300/95d045e42895135dc354e6231cd2e64d/Tx/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2137262/landscape_ratio4x3/768/576/95d045e42895135dc354e6231cd2e64d/gd/tea.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Tea price at 6-month high as volumes fall</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/kenya-ireland-double-taxation-deal-to-spur-trade-3516322" title="Kenya, Ireland in double taxation deal to spur trade">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="treasury" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3481856/landscape_ratio16x9/200/112/2d91962664df595a041d7573d35e0548/XF/treasury.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3481856/landscape_ratio16x9/300/168/2d91962664df595a041d7573d35e0548/ml/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481856/landscape_ratio16x9/400/225/2d91962664df595a041d7573d35e0548/VE/treasury.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3481856/landscape_ratio16x9/1160/652/2d91962664df595a041d7573d35e0548/cw/treasury.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3481856/portrait_ratio2x3/200/300/837609257a0adecd1444a549ad14791d/dL/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481856/portrait_ratio2x3/400/600/837609257a0adecd1444a549ad14791d/pg/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3481856/portrait_ratio2x3/768/1152/837609257a0adecd1444a549ad14791d/KQ/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3481856/landscape_ratio2x1/200/100/364d9d5e2aed614eee461ff5cda0feed/wn/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3481856/landscape_ratio3x2/300/200/b380c905f25dbdbb043e422de7977068/QX/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481856/landscape_ratio3x2/400/267/b380c905f25dbdbb043e422de7977068/HJ/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3481856/landscape_ratio3x2/768/512/b380c905f25dbdbb043e422de7977068/Wn/treasury.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3481856/portrait_ratio1x1/50/50/81f58d1d453ec645b44c345d9250deaf/Kf/treasury.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3481856/portrait_ratio1x1/60/60/81f58d1d453ec645b44c345d9250deaf/DM/treasury.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3481856/portrait_ratio1x1/200/200/81f58d1d453ec645b44c345d9250deaf/dA/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481856/portrait_ratio1x1/400/400/81f58d1d453ec645b44c345d9250deaf/gm/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3481856/portrait_ratio1x1/768/768/81f58d1d453ec645b44c345d9250deaf/Bz/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3481856/landscape_ratio4x3/200/150/e68f55d5893418df49d29e998e2ee602/bJ/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3481856/landscape_ratio4x3/400/300/e68f55d5893418df49d29e998e2ee602/mM/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3481856/landscape_ratio4x3/768/576/e68f55d5893418df49d29e998e2ee602/rY/treasury.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Kenya, Ireland in double taxation deal to spur trade</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/nse-hits-record-high-on-safaricom-banks-3515412" title="NSE hits record high on Safaricom, banks">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="NSE2608g" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3323240/landscape_ratio16x9/200/112/3b460cd93bb6819cf797834a88e00bda/UH/nse2608g.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3323240/landscape_ratio16x9/300/168/3b460cd93bb6819cf797834a88e00bda/Qj/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/landscape_ratio16x9/400/225/3b460cd93bb6819cf797834a88e00bda/ry/nse2608g.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3323240/landscape_ratio16x9/1160/652/3b460cd93bb6819cf797834a88e00bda/zq/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3323240/portrait_ratio2x3/200/300/11f245740c02be788102965fd417ddb7/my/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/portrait_ratio2x3/400/600/11f245740c02be788102965fd417ddb7/sP/nse2608g.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3323240/portrait_ratio2x3/768/1152/11f245740c02be788102965fd417ddb7/oj/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3323240/landscape_ratio2x1/200/100/786849c9eb3215359fb97cbc40fb91bf/Ss/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3323240/landscape_ratio3x2/300/200/84f0e9d677b41fce3486bd05884a5380/Xn/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/landscape_ratio3x2/400/267/84f0e9d677b41fce3486bd05884a5380/MR/nse2608g.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3323240/landscape_ratio3x2/768/512/84f0e9d677b41fce3486bd05884a5380/Zn/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/50/50/57eeb65d40e902d9c279d276fd386958/xb/nse2608g.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/60/60/57eeb65d40e902d9c279d276fd386958/Eg/nse2608g.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/200/200/57eeb65d40e902d9c279d276fd386958/IM/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/400/400/57eeb65d40e902d9c279d276fd386958/Jq/nse2608g.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/768/768/57eeb65d40e902d9c279d276fd386958/pb/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3323240/landscape_ratio4x3/200/150/de3b379103579a24f2cfb31aae3620e6/Hf/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/landscape_ratio4x3/400/300/de3b379103579a24f2cfb31aae3620e6/Qa/nse2608g.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3323240/landscape_ratio4x3/768/576/de3b379103579a24f2cfb31aae3620e6/Te/nse2608g.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>NSE hits record high on Safaricom, banks</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/data-hub" title="Data Hub">Data Hub</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/data-hub" title="Data Hub">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/data-hub/forest-restoration-saves-aberdare-and-boosts-incomes-3516074" title="Forest restoration plan saves Aberdare and boosts incomes">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Aberdareoj" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516138/landscape_ratio16x9/200/112/276510c4040c123eca8795e1cbe2bf4d/yC/aberdareoj.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3516138/landscape_ratio16x9/300/168/276510c4040c123eca8795e1cbe2bf4d/qO/aberdareoj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516138/landscape_ratio16x9/400/225/276510c4040c123eca8795e1cbe2bf4d/bl/aberdareoj.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3516138/landscape_ratio16x9/1160/652/276510c4040c123eca8795e1cbe2bf4d/KB/aberdareoj.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516138/portrait_ratio2x3/200/300/14870ca2c778a31d693efb6a49f3412f/KE/aberdareoj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516138/portrait_ratio2x3/400/600/14870ca2c778a31d693efb6a49f3412f/fF/aberdareoj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516138/portrait_ratio2x3/768/1152/14870ca2c778a31d693efb6a49f3412f/jZ/aberdareoj.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516138/landscape_ratio2x1/200/100/3b692f2b12498d3ca17035a30e44d811/Cz/aberdareoj.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3516138/landscape_ratio3x2/300/200/963a07f4fac56ca887a881c05da6c3f/zW/aberdareoj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516138/landscape_ratio3x2/400/267/963a07f4fac56ca887a881c05da6c3f/cg/aberdareoj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516138/landscape_ratio3x2/768/512/963a07f4fac56ca887a881c05da6c3f/hW/aberdareoj.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3516138/portrait_ratio1x1/50/50/f60dc0e64bf2d7cc4d0dbad23ec25b62/FE/aberdareoj.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3516138/portrait_ratio1x1/60/60/f60dc0e64bf2d7cc4d0dbad23ec25b62/WR/aberdareoj.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3516138/portrait_ratio1x1/200/200/f60dc0e64bf2d7cc4d0dbad23ec25b62/Wd/aberdareoj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516138/portrait_ratio1x1/400/400/f60dc0e64bf2d7cc4d0dbad23ec25b62/tj/aberdareoj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516138/portrait_ratio1x1/768/768/f60dc0e64bf2d7cc4d0dbad23ec25b62/RU/aberdareoj.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516138/landscape_ratio4x3/200/150/48c2597668d4b667cd19a81e4a102c42/OC/aberdareoj.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516138/landscape_ratio4x3/400/300/48c2597668d4b667cd19a81e4a102c42/Wh/aberdareoj.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516138/landscape_ratio4x3/768/576/48c2597668d4b667cd19a81e4a102c42/lV/aberdareoj.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Forest restoration plan saves Aberdare and boosts incomes</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/cma-eyes-new-fund-to-back-corporate-bond-issuances-3514142" title="CMA eyes new fund to back corporate bond issuances">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="shamiah" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3465508/landscape_ratio16x9/200/112/7eb39f8f3e21c0becac451c4ef22eefb/xR/shamiah.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3465508/landscape_ratio16x9/300/168/7eb39f8f3e21c0becac451c4ef22eefb/CJ/shamiah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3465508/landscape_ratio16x9/400/225/7eb39f8f3e21c0becac451c4ef22eefb/vQ/shamiah.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3465508/landscape_ratio16x9/1160/652/7eb39f8f3e21c0becac451c4ef22eefb/FQ/shamiah.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3465508/portrait_ratio2x3/200/300/2eb589b0698c86c4cc981a94801b810d/at/shamiah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3465508/portrait_ratio2x3/400/600/2eb589b0698c86c4cc981a94801b810d/dG/shamiah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3465508/portrait_ratio2x3/768/1152/2eb589b0698c86c4cc981a94801b810d/Zq/shamiah.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3465508/landscape_ratio2x1/200/100/5a7047a86f04ad657037cdcb1b343730/WW/shamiah.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3465508/landscape_ratio3x2/300/200/54beed52c88dc18667103b077c7b5dc5/Cs/shamiah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3465508/landscape_ratio3x2/400/267/54beed52c88dc18667103b077c7b5dc5/oS/shamiah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3465508/landscape_ratio3x2/768/512/54beed52c88dc18667103b077c7b5dc5/Uc/shamiah.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3465508/portrait_ratio1x1/50/50/9a15f08bbbf8af37f887519c4131732e/za/shamiah.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3465508/portrait_ratio1x1/60/60/9a15f08bbbf8af37f887519c4131732e/fr/shamiah.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3465508/portrait_ratio1x1/200/200/9a15f08bbbf8af37f887519c4131732e/fX/shamiah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3465508/portrait_ratio1x1/400/400/9a15f08bbbf8af37f887519c4131732e/Vh/shamiah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3465508/portrait_ratio1x1/768/768/9a15f08bbbf8af37f887519c4131732e/pi/shamiah.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3465508/landscape_ratio4x3/200/150/1531b93551cbede9a0903a77e7b1bd8f/nE/shamiah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3465508/landscape_ratio4x3/400/300/1531b93551cbede9a0903a77e7b1bd8f/of/shamiah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3465508/landscape_ratio4x3/768/576/1531b93551cbede9a0903a77e7b1bd8f/eH/shamiah.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>CMA eyes new fund to back corporate bond issuances</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/can-kenya-2030-what-the-global-clock-indicates-3513088" title="Can Kenya defeat poverty by 2030? What the global clock indicates">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mukuru" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2024044/landscape_ratio16x9/200/112/f9a2650150a38b9352945d8cc947c1df/zW/mukuru.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2024044/landscape_ratio16x9/300/168/f9a2650150a38b9352945d8cc947c1df/Me/mukuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2024044/landscape_ratio16x9/400/225/f9a2650150a38b9352945d8cc947c1df/mB/mukuru.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2024044/landscape_ratio16x9/1160/652/f9a2650150a38b9352945d8cc947c1df/Bd/mukuru.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2024044/portrait_ratio2x3/200/300/9373f0f6bbc13d4c7b5731f90d0c9c03/fW/mukuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2024044/portrait_ratio2x3/400/600/9373f0f6bbc13d4c7b5731f90d0c9c03/Zz/mukuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2024044/portrait_ratio2x3/768/1152/9373f0f6bbc13d4c7b5731f90d0c9c03/kL/mukuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2024044/landscape_ratio2x1/200/100/f82970bdb71d3143b2fa8be2ef84170c/YV/mukuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2024044/landscape_ratio3x2/300/200/d57eac22e0cb7070a527014dbf3a51e6/Fi/mukuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2024044/landscape_ratio3x2/400/267/d57eac22e0cb7070a527014dbf3a51e6/es/mukuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2024044/landscape_ratio3x2/768/512/d57eac22e0cb7070a527014dbf3a51e6/uW/mukuru.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2024044/portrait_ratio1x1/50/50/20916db4802d066b8d2d8c15fd725113/Bd/mukuru.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2024044/portrait_ratio1x1/60/60/20916db4802d066b8d2d8c15fd725113/fW/mukuru.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2024044/portrait_ratio1x1/200/200/20916db4802d066b8d2d8c15fd725113/jS/mukuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2024044/portrait_ratio1x1/400/400/20916db4802d066b8d2d8c15fd725113/cA/mukuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2024044/portrait_ratio1x1/768/768/20916db4802d066b8d2d8c15fd725113/GJ/mukuru.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2024044/landscape_ratio4x3/200/150/a7ecefa61c6a2887636d3e3804847835/wE/mukuru.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2024044/landscape_ratio4x3/400/300/a7ecefa61c6a2887636d3e3804847835/gT/mukuru.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2024044/landscape_ratio4x3/768/576/a7ecefa61c6a2887636d3e3804847835/eb/mukuru.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Can Kenya defeat poverty by 2030? What the global clock indicates</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/machakos-canal-woes-drains-farmers-hopes-3509584" title="Machakos canal woes drains farmers’ hopes">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="sharon" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3509602/landscape_ratio16x9/200/112/c079d08509ff8fc9fe582228652285cf/fV/sharon.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3509602/landscape_ratio16x9/300/168/c079d08509ff8fc9fe582228652285cf/sd/sharon.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3509602/landscape_ratio16x9/400/225/c079d08509ff8fc9fe582228652285cf/Ls/sharon.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3509602/landscape_ratio16x9/1160/652/c079d08509ff8fc9fe582228652285cf/Ig/sharon.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3509602/portrait_ratio2x3/200/300/f72975a433d55b7f697db8589aa74145/Zq/sharon.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3509602/portrait_ratio2x3/400/600/f72975a433d55b7f697db8589aa74145/Wb/sharon.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3509602/portrait_ratio2x3/768/1152/f72975a433d55b7f697db8589aa74145/Fj/sharon.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3509602/landscape_ratio2x1/200/100/a7085292636a51aa565f70dca22095e4/Bp/sharon.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3509602/landscape_ratio3x2/300/200/8eb6c1e143eb597daa8a342c9dd4c8f8/yK/sharon.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3509602/landscape_ratio3x2/400/267/8eb6c1e143eb597daa8a342c9dd4c8f8/kA/sharon.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3509602/landscape_ratio3x2/768/512/8eb6c1e143eb597daa8a342c9dd4c8f8/pG/sharon.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3509602/portrait_ratio1x1/50/50/14e97ed28bfeb4a280bd4746fabaa560/hc/sharon.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3509602/portrait_ratio1x1/60/60/14e97ed28bfeb4a280bd4746fabaa560/LV/sharon.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3509602/portrait_ratio1x1/200/200/14e97ed28bfeb4a280bd4746fabaa560/Sl/sharon.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3509602/portrait_ratio1x1/400/400/14e97ed28bfeb4a280bd4746fabaa560/Uf/sharon.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3509602/portrait_ratio1x1/768/768/14e97ed28bfeb4a280bd4746fabaa560/yo/sharon.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3509602/landscape_ratio4x3/200/150/e761a9fbe679510472b8bfe3f995d46b/fK/sharon.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3509602/landscape_ratio4x3/400/300/e761a9fbe679510472b8bfe3f995d46b/qd/sharon.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3509602/landscape_ratio4x3/768/576/e761a9fbe679510472b8bfe3f995d46b/Pp/sharon.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Machakos canal woes drains farmers’ hopes</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/additional-covid-19-vaccines-arrive-from-the-uk-3516030" title="Additional Covid-19 vaccines arrive from the UK">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/Yb9NiGDVKxQ/mqdefault.jpg" alt="Additional Covid-19 vaccines arrive from the UK">
</figure>
<header>
<h5>Videos</h5>
<h7>Additional Covid-19 vaccines arrive from the UK</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/nelson-havi-says-police-attempted-to-cover-up-the-embu-brothers-murder-3515918" title="Nelson Havi says police attempted to cover up the Embu brothers&#39; murder">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/8IKehfCG9JE/mqdefault.jpg" alt="Nelson Havi says police attempted to cover up the Embu brothers&#39; murder">
</figure>
<header>
<h5>Videos</h5>
<h7>Nelson Havi says police attempted to cover up the Embu brothers&#39; murder</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/kws-on-the-spot-after-stray-jumbos-roams-in-isiolo-town-3515914" title="KWS on the spot after stray jumbos roams in Isiolo town">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/IqISCmGS53k/mqdefault.jpg" alt="KWS on the spot after stray jumbos roams in Isiolo town">
</figure>
<header>
<h5>Videos</h5>
<h7>KWS on the spot after stray jumbos roams in Isiolo town</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/un-urges-no-forced-returns-to-afghanistan-3514876" title="UN urges no forced returns to Afghanistan">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/9MUstNH9j5M/mqdefault.jpg" alt="UN urges no forced returns to Afghanistan">
</figure>
<header>
<h5>Videos</h5>
<h7>UN urges no forced returns to Afghanistan</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
</div>
</div>
</div>
</li>
</ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/news" class="menu-faux-link">News</a></li>
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Lifestyle</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion &amp; Analysis</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets</a></li>
<li><a href="/bd/data-hub" class="menu-faux-link">Data Hub</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<script type="text/javascript" src="//live.mystocks.co.ke/cobrand/v1/badge/TAPE$?type=bda"></script> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDgeneric_logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/200/112/6eb8a24e4fd905fc72cfadb815ac80b5/gV/bdgeneric-logo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/300/168/6eb8a24e4fd905fc72cfadb815ac80b5/RN/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/400/225/6eb8a24e4fd905fc72cfadb815ac80b5/Ec/bdgeneric-logo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/1160/652/6eb8a24e4fd905fc72cfadb815ac80b5/jo/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/200/300/3ee4106ef0af16bde6d2f771ad646a25/LR/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/400/600/3ee4106ef0af16bde6d2f771ad646a25/Sq/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/768/1152/3ee4106ef0af16bde6d2f771ad646a25/ee/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio2x1/200/100/f9b72f322140f1a2b47d59a8a3f0afdb/ju/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/300/200/c3a9e7b668e8e2e30a60b210d4c37f62/va/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/400/267/c3a9e7b668e8e2e30a60b210d4c37f62/hQ/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/768/512/c3a9e7b668e8e2e30a60b210d4c37f62/ta/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/50/50/dd35cbe24ff541930469da768a34ca16/II/bdgeneric-logo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/60/60/dd35cbe24ff541930469da768a34ca16/Wh/bdgeneric-logo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/200/200/dd35cbe24ff541930469da768a34ca16/Sd/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/400/400/dd35cbe24ff541930469da768a34ca16/An/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/768/768/dd35cbe24ff541930469da768a34ca16/dU/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/200/150/dac424edba7364ab1d69b9be9f9dd5ff/De/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/400/300/dac424edba7364ab1d69b9be9f9dd5ff/Rl/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/768/576/dac424edba7364ab1d69b9be9f9dd5ff/uh/bdgeneric-logo.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By ELIZABETH KIVUVA</strong><br>
<h7><a href="/bd/elizabeth-kivuva-2273948"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>Kenyans are known globally to be tech-savvy due to their fast adoption of new innovations and the fact that the country has one of the highest mobile phone penetrations in Africa.</li><li>Majority of Kenyans now say digital services have improved their diverse areas of their lives, according to new survey.</li><li>A report on Kenya’s Digital Economy by a global advisory firm, Dalberg shows about 84 percent of Kenyans use digital services.</li></ul> </div>
</article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</h5>
<h2 class="article-title">How tech is changing lives of Kenyans one app at a time</h2>
<small class="byline">Thursday August 19 2021</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BLOCK-CHAIN" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516192/landscape_ratio16x9/200/112/ae9a185a15aad15499f0b211328d0d5a/mL/block-chain.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3516192/landscape_ratio16x9/300/168/ae9a185a15aad15499f0b211328d0d5a/Jr/block-chain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516192/landscape_ratio16x9/400/225/ae9a185a15aad15499f0b211328d0d5a/bu/block-chain.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3516192/landscape_ratio16x9/1160/652/ae9a185a15aad15499f0b211328d0d5a/mq/block-chain.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516192/portrait_ratio2x3/200/300/caad7794bbaa9b34459d2f7c6c5647ad/xH/block-chain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516192/portrait_ratio2x3/400/600/caad7794bbaa9b34459d2f7c6c5647ad/eY/block-chain.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516192/portrait_ratio2x3/768/1152/caad7794bbaa9b34459d2f7c6c5647ad/vY/block-chain.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516192/landscape_ratio2x1/200/100/8f0875b47caf71a889ea68de0dae8a44/kI/block-chain.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3516192/landscape_ratio3x2/300/200/817bc32e10b273ba202331750d98a63/NM/block-chain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516192/landscape_ratio3x2/400/267/817bc32e10b273ba202331750d98a63/Gm/block-chain.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516192/landscape_ratio3x2/768/512/817bc32e10b273ba202331750d98a63/eg/block-chain.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3516192/portrait_ratio1x1/50/50/6afaa5dd985021df267f35c5518a6714/uD/block-chain.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3516192/portrait_ratio1x1/60/60/6afaa5dd985021df267f35c5518a6714/Xg/block-chain.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3516192/portrait_ratio1x1/200/200/6afaa5dd985021df267f35c5518a6714/tU/block-chain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516192/portrait_ratio1x1/400/400/6afaa5dd985021df267f35c5518a6714/pG/block-chain.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516192/portrait_ratio1x1/768/768/6afaa5dd985021df267f35c5518a6714/VH/block-chain.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3516192/landscape_ratio4x3/200/150/eb6d694fda37f8ad8d2a1e9f3d2556c6/Iw/block-chain.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3516192/landscape_ratio4x3/400/300/eb6d694fda37f8ad8d2a1e9f3d2556c6/FL/block-chain.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3516192/landscape_ratio4x3/768/576/eb6d694fda37f8ad8d2a1e9f3d2556c6/SH/block-chain.jpg&quot;}}]">
</div> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDgeneric_logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/200/112/6eb8a24e4fd905fc72cfadb815ac80b5/gV/bdgeneric-logo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/300/168/6eb8a24e4fd905fc72cfadb815ac80b5/RN/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/400/225/6eb8a24e4fd905fc72cfadb815ac80b5/Ec/bdgeneric-logo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/1160/652/6eb8a24e4fd905fc72cfadb815ac80b5/jo/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/200/300/3ee4106ef0af16bde6d2f771ad646a25/LR/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/400/600/3ee4106ef0af16bde6d2f771ad646a25/Sq/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/768/1152/3ee4106ef0af16bde6d2f771ad646a25/ee/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio2x1/200/100/f9b72f322140f1a2b47d59a8a3f0afdb/ju/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/300/200/c3a9e7b668e8e2e30a60b210d4c37f62/va/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/400/267/c3a9e7b668e8e2e30a60b210d4c37f62/hQ/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/768/512/c3a9e7b668e8e2e30a60b210d4c37f62/ta/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/50/50/dd35cbe24ff541930469da768a34ca16/II/bdgeneric-logo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/60/60/dd35cbe24ff541930469da768a34ca16/Wh/bdgeneric-logo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/200/200/dd35cbe24ff541930469da768a34ca16/Sd/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/400/400/dd35cbe24ff541930469da768a34ca16/An/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/768/768/dd35cbe24ff541930469da768a34ca16/dU/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/200/150/dac424edba7364ab1d69b9be9f9dd5ff/De/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/400/300/dac424edba7364ab1d69b9be9f9dd5ff/Rl/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/768/576/dac424edba7364ab1d69b9be9f9dd5ff/uh/bdgeneric-logo.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By ELIZABETH KIVUVA</strong><br>
<h7><a href="/bd/elizabeth-kivuva-2273948"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>Kenyans are known globally to be tech-savvy due to their fast adoption of new innovations and the fact that the country has one of the highest mobile phone penetrations in Africa.</li><li>Majority of Kenyans now say digital services have improved their diverse areas of their lives, according to new survey.</li><li>A report on Kenya’s Digital Economy by a global advisory firm, Dalberg shows about 84 percent of Kenyans use digital services.</li></ul> </div>
</article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=How tech is changing lives of Kenyans one app at a time&amp;url=https://www.businessdailyafrica.com/bd/corporate/technology/how-tech-is-changing-kenyans-one-app-at-a-time-3516182&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/corporate/technology/how-tech-is-changing-kenyans-one-app-at-a-time-3516182" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/corporate/technology/how-tech-is-changing-kenyans-one-app-at-a-time-3516182" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/corporate/technology/how-tech-is-changing-kenyans-one-app-at-a-time-3516182" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#744b0701161e111700493c1b03540011171c541d0754171c151a131d1a1354181d021107541b12543f111a0d151a07541b1a1154150404541500541554001d1911521519044f161b100d493c1b03540011171c541d0754171c151a131d1a1354181d021107541b12543f111a0d151a07541b1a1154150404541500541554001d1911591c000004074e5b5b0303035a1601071d1a11070710151d180d1512061d17155a171b195b16105b171b06041b061500115b0011171c1a1b181b130d5b1c1b03590011171c591d0759171c151a131d1a13591f111a0d151a07591b1a1159150404591500591559001d19115947414542454c46" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>Kenyans are known globally to be tech-savvy due to their fast adoption of new innovations and the fact that the country has one of the highest mobile phone penetrations in Africa.</p><p>Majority of Kenyans now say digital services have improved their diverse areas of their lives, according to new survey.</p><p>A report on Kenya’s Digital Economy by a global advisory firm, Dalberg shows about 84 percent of Kenyans use digital services such as sending and receiving money on mobile money, social media, access to news, information, farming, government digital platforms and selling and buying online.</p><p>It adds that increasing adoption of digital devices and services in the country is helping reduce the digital divide and improving standards of living.</p><p>Some 74 percent respondents indicated that internet is important for meeting their day-to-day needs, with only 1.2 percent claiming it made their life worse.</p><p>“Most Kenyans see a better quality of life ...and some see improved economic conditions as a result of using digital devices and services. Unsurprisingly, the strongest impact that people experience is a greater sense of connection (92 percent),” the report states.</p><p>“Many users also believe that digital services support their individual needs. A sizable minority, 30 percent, have seen their income increase,” it says.</p><p>The survey focused on 2,456 households across the country.</p><p>Kenya’s digital economy has expanded over the years due to internet access and high mobile penetration at 130.3 percent, according to the Communications Authority of Kenya. Mobile subscriptions stands at 62 million, more than the 47.5 million population.</p><p>This has deepened digital economy adoption from basic use like sending and receiving money, buying data and airtime.</p><p>Kenyans are now using social media platforms for sending messages and entertainment, mobile banking, making payments for goods and supporting the mobile money agents.</p><p>Users have also upgraded to advanced services such as education, entertainment, looking for jobs, farming, seeking government services as well as health information.</p><p>The Dalberg report shows that 44 percent of self-employed people and business owners use digital services to support their businesses. Out of this, 86 percent use these services to communicate with customers and vendors.</p><p>And while adoption of e-commerce remains low, 56 percent are aware of the services. However, retailers and shoppers prefer the social media platforms such as Facebook with only 13 percent of Kenyans using marketplace platforms like Jumia and Kilimall.</p><p>Other digital services are being utilised for trade opportunities including payments, logistics, checking streets names and asset recognition including mapping and tracking commodity ownership.</p><p>The survey states that 49 percent of Kenyans use e-governance platform, with 81 percent using Huduma Centres which offer digital services.</p><p>The research, however, reveals that the use of digital services to support farming is still low as 45 percent of farmers are not aware of the service. Just 13 percent use the service to support livelihoods including communication with customers, vendors and suppliers.</p><p>About 10 percent use advanced services for buying inputs and selling goods while 15 percent use it for knowledge sharing and learning.</p><p>The report comes at a time when the country’s deepening use of digital services has provided room for local and foreign innovators and app creators.</p><p>This has seen adoption of start-ups such as agri-tech app for farmers, DigiFarm; e-commerce platforms such as Jumia, Sendy, Safeboda; financial products for savings and credit including M-Shwari, M-Kesho, Branch, Tala; and ed-tech, such as Eneza that provides primary and secondary academic materials.</p><p>The country has also experienced an upsurge of services such as M-Kopa and M-Gas.</p><p>“Kenya has established itself as a go-to country for many start-ups looking to test and launch digitally enabled products and services. Kenya has one of the most advanced agri-tech ecosystems in Sub-Saharan Africa. Approximately 30 percent of the SSA’s agri-tech start-ups operate and 18 percent maintain headquarters in the country,” the report states.</p><p>“Many of these services are increasingly benefiting individuals and businesses.”</p><p>The government has also been aggressive in digitising services such as visa application, tax returns with e-visa and i-tax respectively, renewal of driver’s licence and business registration through the e-Citizen online portal. The State has also set up Huduma Centres in counties, in a move aimed at improving service delivery and increasing revenue.</p><p>Digitising government services is also expected to enhance ease of doing business and increase global competitiveness.</p><p>Almost half of Kenyans 45 percent see digital IDs improving their access to digital services, although it is yet to start operating.</p><p>Dalberg said majority of Kenyans cited concerns of digital fraud, digital harassment, access and affordability of internet and devices, limiting the use of digital services.</p><p>Thirty percent of the respondents have experienced digital fraud.</p><p>About 96 percent of people in the rural areas especially farmers, homemakers, older people and people with disabilities use the phone for basic purposes of communication, sending and receiving money.</p><p>E-commerce users have highlighted lack of precise street addresses, high delivery fees and product quality as the major hindrance to use of digital services</p><p>The uptake of digital health and education has also been limited by inadequate resources in some households.</p><p>Only 15 percent of respondents are aware of digital health, while 35 percent of those who are aware are using digital health services mostly for consultation with health workers (50 percent) and payment for services or medicine using mobile money (35 percent).</p><p>“Challenges with platform costs and lack of trust limit usage. 30 percent of users of digital health services feel costs are too high and 30 percent don’t trust doctors they don’t know and can’t see,” it added.</p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/economy/mps-snub-bill-seeking-m-pesa-safaricom-split-3516334" class="columns" title="MPs snub Bill seeking M-Pesa, Safaricom split">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="SCOM" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2149138/landscape_ratio16x9/200/112/a9d113b52fc9bf01f659f538ae3c010d/fp/scom.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2149138/landscape_ratio16x9/300/168/a9d113b52fc9bf01f659f538ae3c010d/cR/scom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2149138/landscape_ratio16x9/400/225/a9d113b52fc9bf01f659f538ae3c010d/ng/scom.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2149138/landscape_ratio16x9/1160/652/a9d113b52fc9bf01f659f538ae3c010d/Jw/scom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2149138/portrait_ratio2x3/200/300/268cb8392de5984a957924fc99f5978c/Sn/scom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2149138/portrait_ratio2x3/400/600/268cb8392de5984a957924fc99f5978c/Vg/scom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2149138/portrait_ratio2x3/768/1152/268cb8392de5984a957924fc99f5978c/Tc/scom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2149138/landscape_ratio2x1/200/100/a891443c387390266bb4a0ccd0ef5ec0/Ct/scom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2149138/landscape_ratio3x2/300/200/edf3b90a01daeed4f7e84349d963ebaf/tl/scom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2149138/landscape_ratio3x2/400/267/edf3b90a01daeed4f7e84349d963ebaf/FD/scom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2149138/landscape_ratio3x2/768/512/edf3b90a01daeed4f7e84349d963ebaf/iZ/scom.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2149138/portrait_ratio1x1/50/50/ede840fe89a464e3767ee9431695333/AX/scom.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2149138/portrait_ratio1x1/60/60/ede840fe89a464e3767ee9431695333/jc/scom.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2149138/portrait_ratio1x1/200/200/ede840fe89a464e3767ee9431695333/EE/scom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2149138/portrait_ratio1x1/400/400/ede840fe89a464e3767ee9431695333/IG/scom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2149138/portrait_ratio1x1/768/768/ede840fe89a464e3767ee9431695333/XL/scom.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2149138/landscape_ratio4x3/200/150/31fae7ecaafe3e601084ffe08d65ea90/LI/scom.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2149138/landscape_ratio4x3/400/300/31fae7ecaafe3e601084ffe08d65ea90/gD/scom.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2149138/landscape_ratio4x3/768/576/31fae7ecaafe3e601084ffe08d65ea90/qL/scom.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/mps-snub-bill-seeking-m-pesa-safaricom-split-3516334" class="columns" title="MPs snub Bill seeking M-Pesa, Safaricom split"><h3>MPs snub Bill seeking M-Pesa, Safaricom split</h3></a>
<small class="byline">
By EDWIN MUTAI
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/vip-travel-protocol-shake-up-privileges-abuse-concerns-3516346" class="columns" title="VIP travel protocol shake-up looms over privileges abuse concerns">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="JKIA1111E" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3317542/landscape_ratio16x9/200/112/338ca3e46b589d112a2ca5cb7071a6ca/Uv/jkia1111e.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3317542/landscape_ratio16x9/300/168/338ca3e46b589d112a2ca5cb7071a6ca/JH/jkia1111e.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3317542/landscape_ratio16x9/400/225/338ca3e46b589d112a2ca5cb7071a6ca/ye/jkia1111e.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3317542/landscape_ratio16x9/1160/652/338ca3e46b589d112a2ca5cb7071a6ca/Ti/jkia1111e.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3317542/portrait_ratio2x3/200/300/db64e3b131d3758c93150ab412a33f84/Ko/jkia1111e.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3317542/portrait_ratio2x3/400/600/db64e3b131d3758c93150ab412a33f84/kF/jkia1111e.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3317542/portrait_ratio2x3/768/1152/db64e3b131d3758c93150ab412a33f84/iB/jkia1111e.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3317542/landscape_ratio2x1/200/100/df289eb0e6bca9ab8b507c3b6b2badff/aU/jkia1111e.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3317542/landscape_ratio3x2/300/200/9502daa988da9daf26c6dbbcb08ca3ed/SK/jkia1111e.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3317542/landscape_ratio3x2/400/267/9502daa988da9daf26c6dbbcb08ca3ed/Aw/jkia1111e.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3317542/landscape_ratio3x2/768/512/9502daa988da9daf26c6dbbcb08ca3ed/LO/jkia1111e.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3317542/portrait_ratio1x1/50/50/e167fe14b3d7ee7f6b83673f90a89635/Fp/jkia1111e.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3317542/portrait_ratio1x1/60/60/e167fe14b3d7ee7f6b83673f90a89635/Km/jkia1111e.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3317542/portrait_ratio1x1/200/200/e167fe14b3d7ee7f6b83673f90a89635/LO/jkia1111e.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3317542/portrait_ratio1x1/400/400/e167fe14b3d7ee7f6b83673f90a89635/PQ/jkia1111e.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3317542/portrait_ratio1x1/768/768/e167fe14b3d7ee7f6b83673f90a89635/lp/jkia1111e.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3317542/landscape_ratio4x3/200/150/3db2b97a29486fc06d46b35eeddf0957/TM/jkia1111e.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3317542/landscape_ratio4x3/400/300/3db2b97a29486fc06d46b35eeddf0957/Hr/jkia1111e.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3317542/landscape_ratio4x3/768/576/3db2b97a29486fc06d46b35eeddf0957/Zz/jkia1111e.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/vip-travel-protocol-shake-up-privileges-abuse-concerns-3516346" class="columns" title="VIP travel protocol shake-up looms over privileges abuse concerns"><h3>VIP travel protocol shake-up looms over privileges abuse concerns</h3></a>
<small class="byline">
By GERALD ANDAE
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/british-gold-miner-nairobi-bourse-in-sept-after-takeover-3516356" class="columns" title="British gold miner to list on Nairobi bourse in Sept after takeover">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="NSE2608g" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3323240/landscape_ratio16x9/200/112/3b460cd93bb6819cf797834a88e00bda/UH/nse2608g.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3323240/landscape_ratio16x9/300/168/3b460cd93bb6819cf797834a88e00bda/Qj/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/landscape_ratio16x9/400/225/3b460cd93bb6819cf797834a88e00bda/ry/nse2608g.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3323240/landscape_ratio16x9/1160/652/3b460cd93bb6819cf797834a88e00bda/zq/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3323240/portrait_ratio2x3/200/300/11f245740c02be788102965fd417ddb7/my/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/portrait_ratio2x3/400/600/11f245740c02be788102965fd417ddb7/sP/nse2608g.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3323240/portrait_ratio2x3/768/1152/11f245740c02be788102965fd417ddb7/oj/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3323240/landscape_ratio2x1/200/100/786849c9eb3215359fb97cbc40fb91bf/Ss/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3323240/landscape_ratio3x2/300/200/84f0e9d677b41fce3486bd05884a5380/Xn/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/landscape_ratio3x2/400/267/84f0e9d677b41fce3486bd05884a5380/MR/nse2608g.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3323240/landscape_ratio3x2/768/512/84f0e9d677b41fce3486bd05884a5380/Zn/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/50/50/57eeb65d40e902d9c279d276fd386958/xb/nse2608g.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/60/60/57eeb65d40e902d9c279d276fd386958/Eg/nse2608g.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/200/200/57eeb65d40e902d9c279d276fd386958/IM/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/400/400/57eeb65d40e902d9c279d276fd386958/Jq/nse2608g.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3323240/portrait_ratio1x1/768/768/57eeb65d40e902d9c279d276fd386958/pb/nse2608g.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3323240/landscape_ratio4x3/200/150/de3b379103579a24f2cfb31aae3620e6/Hf/nse2608g.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3323240/landscape_ratio4x3/400/300/de3b379103579a24f2cfb31aae3620e6/Qa/nse2608g.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3323240/landscape_ratio4x3/768/576/de3b379103579a24f2cfb31aae3620e6/Te/nse2608g.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/british-gold-miner-nairobi-bourse-in-sept-after-takeover-3516356" class="columns" title="British gold miner to list on Nairobi bourse in Sept after takeover"><h3>British gold miner to list on Nairobi bourse in Sept after takeover</h3></a>
<small class="byline">
By OTIATO GUGUYU
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/mps-to-review-bid-to-scrap-police-clearance-for-jobs-3516124" class="columns" title="MPs to review bid to scrap police clearance for jobs">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jobseekers" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2195180/landscape_ratio16x9/200/112/32d9fcf4f438df94acbafec430f63d96/MV/jobseekers.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2195180/landscape_ratio16x9/300/168/32d9fcf4f438df94acbafec430f63d96/Qh/jobseekers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2195180/landscape_ratio16x9/400/225/32d9fcf4f438df94acbafec430f63d96/LQ/jobseekers.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2195180/landscape_ratio16x9/1160/652/32d9fcf4f438df94acbafec430f63d96/oE/jobseekers.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2195180/portrait_ratio2x3/200/300/153f4f1ae84258f606ca53027816806f/SR/jobseekers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2195180/portrait_ratio2x3/400/600/153f4f1ae84258f606ca53027816806f/Ue/jobseekers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2195180/portrait_ratio2x3/768/1152/153f4f1ae84258f606ca53027816806f/nW/jobseekers.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2195180/landscape_ratio2x1/200/100/a8296e8b73021b236a0d9150f34ac689/BB/jobseekers.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2195180/landscape_ratio3x2/300/200/52cbbed7c902b93b9580d1540c5892aa/xD/jobseekers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2195180/landscape_ratio3x2/400/267/52cbbed7c902b93b9580d1540c5892aa/Hp/jobseekers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2195180/landscape_ratio3x2/768/512/52cbbed7c902b93b9580d1540c5892aa/vz/jobseekers.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2195180/portrait_ratio1x1/50/50/9147bc534f150893eee90721ca5e6b48/yp/jobseekers.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2195180/portrait_ratio1x1/60/60/9147bc534f150893eee90721ca5e6b48/QC/jobseekers.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2195180/portrait_ratio1x1/200/200/9147bc534f150893eee90721ca5e6b48/BK/jobseekers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2195180/portrait_ratio1x1/400/400/9147bc534f150893eee90721ca5e6b48/bE/jobseekers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2195180/portrait_ratio1x1/768/768/9147bc534f150893eee90721ca5e6b48/yp/jobseekers.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2195180/landscape_ratio4x3/200/150/8279ce1ac66152b30b6084ca3ab9ade8/aA/jobseekers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2195180/landscape_ratio4x3/400/300/8279ce1ac66152b30b6084ca3ab9ade8/Jj/jobseekers.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2195180/landscape_ratio4x3/768/576/8279ce1ac66152b30b6084ca3ab9ade8/XL/jobseekers.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/mps-to-review-bid-to-scrap-police-clearance-for-jobs-3516124" class="columns" title="MPs to review bid to scrap police clearance for jobs"><h3>MPs to review bid to scrap police clearance for jobs</h3></a>
<small class="byline">
By JOHN MUTUA
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3516182">
<meta itemprop="section" content="Technology">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3516182",
maincontent: ".article-story",
title: "How tech is changing lives of Kenyans one app at a time",
pubdate: "2021-08-19 12:00:00",
authors: "ELIZABETH KIVUVA",
sections: "Technology",
tags: "Africa, Kenya, Banking, Economy, Internet, Social media, Business, Governance, Education, ",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Technology',
'pageTitle': 'How tech is changing lives of Kenyans one app at a time',
'author': 'ELIZABETH KIVUVA',
'keywords': 'Africa, Kenya, Banking, Economy, Internet, Social media, Business, Governance, Education, '
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/economy" title="Economy">
<h3 class="footer-section-heading">Economy</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/bd/news/counties" title="Counties">Counties</a>
<a href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a href="/bd/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/corporate" title="Corporate">
<h3 class="footer-section-heading">Corporate</h3>
</a>
</header>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
<a href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a href="/bd/corporate/health" title="Health">Health</a>
<a href="/bd/corporate/industry" title="Industry">Industry</a>
<a href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
<a href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a href="/bd/lifestyle/art" title="Art">Art</a>
<a href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a href="/bd/lifestyle/music" title="Music">Music</a>
<a href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a href="/bd/lifestyle/society" title="Society">Society</a>
<a href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/opinion-analysis" title="Opinion &amp; Analysis">
<h3 class="footer-section-heading">Opinion &amp; Analysis</h3>
</a>
</header>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/markets" title="Markets">
<h3 class="footer-section-heading">Markets</h3>
</a>
</header>
<a href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a href="/bd/markets/market-news" title="Market News">Market News</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/data-hub" title="Data Hub">
<h3 class="footer-section-heading">Data Hub</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/special-reports" title="Special Reports">
<h3 class="footer-section-heading">Special Reports</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/710aa3e71075ebfd788bea57c992caf1/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li>
<li><a href="http://lit360.africa/" target="_blank" title="Lit360">Lit360</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939302/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Corporate,Corporate - Technology';
_sf_async_config.authors ='ELIZABETH KIVUVA';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script type="text/javascript" src="https://live.mystocks.co.ke/res/cdn-ke/quotepeek.js"></script>
<script type="text/javascript">quotePeekVar = new QuotePeek("page-box-inner","DIV/P","#ticker:")</script>
<script type="text/javascript">(function(t){var e=document.createElement("script");e.setAttribute("id","tqflexsdksel"),e.setAttribute("fusionId",t),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v03/sdk.js",e.async=!0,document.getElementsByTagName("head")[0].appendChild(e)})(321);</script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript"> bk_doJSTag(80209, 1);
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script src="https://d35ul1o6ah7bnm.cloudfront.net/africa/sdk/justslide.min.js" async></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1030601-10', 'auto'); ga(function(tracker){justslide.configure(41, 'UA-1030601-10', tracker.get('clientId')); justslide.pageview();});</script><script data-cfasync="false">(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.defer=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=dcNrdxKK6M','wisepops');</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'680f3c394afb5cb2',m:'0887c66562a2302f180af903cdb1ce9f7c304ab7-1629332627-1800-AfOWYbqUowroh6g2gnKsfaXVkdejflHaJPpccgshfpAVOpgSWvliXz/faSqKllm37NWTm7uWG0yPNMmFAeclwYnwhJ9AJOlcZrkbEcptJ5UA6B5SsLkUozKaMFytZfXb3wOJ1CWurYSPvGEmiFWMEVXH7VkTpsEYBID67WZhaF767UocFlL0pBAIjDBrN2Zb3GHm4N3TGTBtWXIR/yRxotw=',s:[0x961273e38a,0xe7e9d3bbc7],}})();</script></body></html>
