<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/418cb918bc74ccc187d099cb1a543296/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/5b6d05cc1dfc2b3a155404bc6fd872cc/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/6084a4bd4142a896515be5abb6f3412a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Recognising excellence in Kenyan theatre scene - Business Daily</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.businessdailyafrica.com/bd/lifestyle/art/recognising-excellence-in-kenyan-theatre-scene-3681208"
},
"name": "Recognising excellence in Kenyan theatre scene",
"headline": "Recognising excellence in Kenyan theatre scene",
"description": "<p>From this Sunday through to the end of the month, the public will have a chance to cast their votes for who they feel did the best job performing in plays.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3681212/9b426985ec952f6dafc22d98ebeec9b2/art-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-01-13T21:00:00Z",
"dateModified": "2022-01-13T13:36:57Z",
"author": [
{ "@type": "Person",
"name": "MARGARETTA WA GACHERU",
"url": "https://www.businessdailyafrica.com/bd/margaretta-wa-gacheru-2140728"
}
],
"publisher": {
"@type": "Organization",
"name": "Business Daily",
"logo": {
"@type": "ImageObject",
"url": "https://www.businessdailyafrica.com/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.businessdailyafrica.com/bd"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Lifestyle",
"item": "https://www.businessdailyafrica.com/bd/lifestyle"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Art",
"item": "https://www.businessdailyafrica.com/bd/lifestyle/art"
}
]
}
</script>
<meta name="description" content="
From this Sunday through to the end of the month, the public will have a chance to cast their votes for who they feel did the best job performing in plays.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Recognising excellence in Kenyan theatre scene" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/lifestyle/art/recognising-excellence-in-kenyan-theatre-scene-3681208" />
<meta property="og:description" content="
From this Sunday through to the end of the month, the public will have a chance to cast their votes for who they feel did the best job performing in plays." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-01-13 16:36:57" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3681212/9b426985ec952f6dafc22d98ebeec9b2/art-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="Recognising excellence in Kenyan theatre scene">
<meta name="twitter:description" content="
From this Sunday through to the end of the month, the public will have a chance to cast their votes for who they feel did the best job performing in plays.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3681212/9b426985ec952f6dafc22d98ebeec9b2/art-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/lifestyle/art/recognising-excellence-in-kenyan-theatre-scene-3681208">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/lifestyle/art/recognising-excellence-in-kenyan-theatre-scene-3681208?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-150.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3681208",
"CMArticle",
"1939132_1939140_2150458",
"/bd/lifestyle/art/recognising-excellence-in-kenyan-theatre-scene-3681208",
"MARGARETTA WA GACHERU",
"14-01-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/2017004/5bee1c9ce3c04710f84888ca4e2f24d0/logonew-png-data.png" alt="Business Daily">
</a>
</div>
</nav>
<div class="menu-holder menu-holder-header">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/2017002/93d5a2b98aa4364739efd1c0829d68f9/logonew-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/disquiet-as-state-fails-to-pay-oil-subsidy-billions-3681630" title="Disquiet as State fails to pay oil subsidy billions">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="oil" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681632/landscape_ratio16x9/200/112/d28b8f334457b180c42e2e155cb60493/Ly/oil.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681632/landscape_ratio16x9/300/168/d28b8f334457b180c42e2e155cb60493/Bm/oil.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681632/landscape_ratio16x9/400/225/d28b8f334457b180c42e2e155cb60493/it/oil.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681632/landscape_ratio16x9/1160/652/d28b8f334457b180c42e2e155cb60493/vh/oil.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681632/portrait_ratio2x3/200/300/11d02f96d2a359a99d307bd27349ca86/xR/oil.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681632/portrait_ratio2x3/400/600/11d02f96d2a359a99d307bd27349ca86/sa/oil.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681632/portrait_ratio2x3/768/1152/11d02f96d2a359a99d307bd27349ca86/AO/oil.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681632/landscape_ratio2x1/200/100/3e7f9b427dfd16f1a812e5c49a6b6c94/DS/oil.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681632/landscape_ratio3x2/300/200/4cc4ba5c06b3f4a711c6318ae389fe70/TB/oil.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681632/landscape_ratio3x2/400/267/4cc4ba5c06b3f4a711c6318ae389fe70/wr/oil.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681632/landscape_ratio3x2/768/512/4cc4ba5c06b3f4a711c6318ae389fe70/ed/oil.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681632/portrait_ratio1x1/50/50/7d6f23169f4ea6930acb1700080d0122/fy/oil.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681632/portrait_ratio1x1/60/60/7d6f23169f4ea6930acb1700080d0122/PD/oil.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681632/portrait_ratio1x1/200/200/7d6f23169f4ea6930acb1700080d0122/yj/oil.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681632/portrait_ratio1x1/400/400/7d6f23169f4ea6930acb1700080d0122/zx/oil.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681632/portrait_ratio1x1/768/768/7d6f23169f4ea6930acb1700080d0122/PC/oil.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681632/landscape_ratio4x3/200/150/20ecf3818106e173e6643be513584483/ZY/oil.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681632/landscape_ratio4x3/400/300/20ecf3818106e173e6643be513584483/aj/oil.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681632/landscape_ratio4x3/768/576/20ecf3818106e173e6643be513584483/GT/oil.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Disquiet as State fails to pay oil subsidy billions</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/nairobi-s-sh500m-plan-for-governor-deputy-homes-3681640" title="Nairobi’s Sh500m plan for governor, deputy homes">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="city" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681644/landscape_ratio16x9/200/112/1fd9793304029138addab7f6a3a64052/gy/city.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681644/landscape_ratio16x9/300/168/1fd9793304029138addab7f6a3a64052/Ue/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681644/landscape_ratio16x9/400/225/1fd9793304029138addab7f6a3a64052/xl/city.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681644/landscape_ratio16x9/1160/652/1fd9793304029138addab7f6a3a64052/ER/city.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681644/portrait_ratio2x3/200/300/103b88b1d80e960c8ca1195bcecdbfe8/uM/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681644/portrait_ratio2x3/400/600/103b88b1d80e960c8ca1195bcecdbfe8/iR/city.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681644/portrait_ratio2x3/768/1152/103b88b1d80e960c8ca1195bcecdbfe8/vR/city.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681644/landscape_ratio2x1/200/100/84077bf3f7a0745053785ccc50af2264/sq/city.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681644/landscape_ratio3x2/300/200/d29ae5583d0cc033cbaebaf594337e68/QM/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681644/landscape_ratio3x2/400/267/d29ae5583d0cc033cbaebaf594337e68/CC/city.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681644/landscape_ratio3x2/768/512/d29ae5583d0cc033cbaebaf594337e68/Bg/city.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681644/portrait_ratio1x1/50/50/5f7543ebb7ed1c4e73a5102fef718379/Cc/city.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681644/portrait_ratio1x1/60/60/5f7543ebb7ed1c4e73a5102fef718379/ol/city.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681644/portrait_ratio1x1/200/200/5f7543ebb7ed1c4e73a5102fef718379/wR/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681644/portrait_ratio1x1/400/400/5f7543ebb7ed1c4e73a5102fef718379/Nv/city.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681644/portrait_ratio1x1/768/768/5f7543ebb7ed1c4e73a5102fef718379/ro/city.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681644/landscape_ratio4x3/200/150/601d004a2ec1ceed9f4b7b47e020e77/kg/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681644/landscape_ratio4x3/400/300/601d004a2ec1ceed9f4b7b47e020e77/Nb/city.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681644/landscape_ratio4x3/768/576/601d004a2ec1ceed9f4b7b47e020e77/Jb/city.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Nairobi’s Sh500m plan for governor, deputy homes</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/kenya-s-passport-eighth-most-powerful-africa-3681030" title="Kenya’s passport eighth most powerful in Africa">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="passport" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3254966/landscape_ratio16x9/200/112/840b1f83f8c38ed6fc1cb12dd72ade16/vR/passport.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3254966/landscape_ratio16x9/300/168/840b1f83f8c38ed6fc1cb12dd72ade16/rt/passport.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3254966/landscape_ratio16x9/400/225/840b1f83f8c38ed6fc1cb12dd72ade16/QU/passport.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3254966/landscape_ratio16x9/1160/652/840b1f83f8c38ed6fc1cb12dd72ade16/ng/passport.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3254966/portrait_ratio2x3/200/300/6153040a5a6afa10791772a0b9ef2957/AU/passport.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3254966/portrait_ratio2x3/400/600/6153040a5a6afa10791772a0b9ef2957/Mp/passport.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3254966/portrait_ratio2x3/768/1152/6153040a5a6afa10791772a0b9ef2957/eV/passport.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3254966/landscape_ratio2x1/200/100/f765eb46e572350a9c5becc8ec698e0a/YO/passport.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3254966/landscape_ratio3x2/300/200/52f5da763bb47d7e4902438f0e718524/UM/passport.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3254966/landscape_ratio3x2/400/267/52f5da763bb47d7e4902438f0e718524/Ky/passport.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3254966/landscape_ratio3x2/768/512/52f5da763bb47d7e4902438f0e718524/Zg/passport.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3254966/portrait_ratio1x1/50/50/587fe454519d310a6114bed97cffa57e/yD/passport.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3254966/portrait_ratio1x1/60/60/587fe454519d310a6114bed97cffa57e/SU/passport.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3254966/portrait_ratio1x1/200/200/587fe454519d310a6114bed97cffa57e/QY/passport.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3254966/portrait_ratio1x1/400/400/587fe454519d310a6114bed97cffa57e/UK/passport.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3254966/portrait_ratio1x1/768/768/587fe454519d310a6114bed97cffa57e/AL/passport.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3254966/landscape_ratio4x3/200/150/598516748e77d4e110c444f6c44deb8/tT/passport.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3254966/landscape_ratio4x3/400/300/598516748e77d4e110c444f6c44deb8/Qm/passport.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3254966/landscape_ratio4x3/768/576/598516748e77d4e110c444f6c44deb8/sG/passport.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Kenya’s passport eighth most powerful in Africa</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/bill-trims-board-members-six-project-agencies-3681260" title="Bill trims board members of six project agencies">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="rliament" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681262/landscape_ratio16x9/200/112/bb5d00a565641eb9ee7cd429bdafa4a9/Ob/rliament.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681262/landscape_ratio16x9/300/168/bb5d00a565641eb9ee7cd429bdafa4a9/LD/rliament.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681262/landscape_ratio16x9/400/225/bb5d00a565641eb9ee7cd429bdafa4a9/Cy/rliament.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681262/landscape_ratio16x9/1160/652/bb5d00a565641eb9ee7cd429bdafa4a9/aK/rliament.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681262/portrait_ratio2x3/200/300/4d6eaef68be019a1cb690b2bf537692e/oK/rliament.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681262/portrait_ratio2x3/400/600/4d6eaef68be019a1cb690b2bf537692e/Tz/rliament.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681262/portrait_ratio2x3/768/1152/4d6eaef68be019a1cb690b2bf537692e/Mz/rliament.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681262/landscape_ratio2x1/200/100/c00cab333d94ca7d26160a22dada12f6/Ri/rliament.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681262/landscape_ratio3x2/300/200/a8c14a000f481174bc774be1d1667dcd/Uu/rliament.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681262/landscape_ratio3x2/400/267/a8c14a000f481174bc774be1d1667dcd/fA/rliament.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681262/landscape_ratio3x2/768/512/a8c14a000f481174bc774be1d1667dcd/Ny/rliament.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681262/portrait_ratio1x1/50/50/4186cb5b06bc9139b685e92ee72aabbd/KC/rliament.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681262/portrait_ratio1x1/60/60/4186cb5b06bc9139b685e92ee72aabbd/Mb/rliament.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681262/portrait_ratio1x1/200/200/4186cb5b06bc9139b685e92ee72aabbd/Fj/rliament.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681262/portrait_ratio1x1/400/400/4186cb5b06bc9139b685e92ee72aabbd/cp/rliament.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681262/portrait_ratio1x1/768/768/4186cb5b06bc9139b685e92ee72aabbd/ei/rliament.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681262/landscape_ratio4x3/200/150/b8f41478a04c22c85914adcd3c9584ae/Bw/rliament.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681262/landscape_ratio4x3/400/300/b8f41478a04c22c85914adcd3c9584ae/gT/rliament.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681262/landscape_ratio4x3/768/576/b8f41478a04c22c85914adcd3c9584ae/Ez/rliament.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Bill trims board members of six project agencies</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/news" title="News">News</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/news/counties" title="Counties">Counties</a>
<a class="submenu-link" href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a class="submenu-link" href="/bd/news/world" title="World">World</a>
<br>
<button class="button-solid button-small button-left" href="/bd/news" title="News">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/news/directors-acquitted-in-sh13-billion-fig-hotel-theft-saga-3681648" title="Directors acquitted in Sh13 billion Fig Tree Hotel theft saga">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="fig" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681652/landscape_ratio16x9/200/112/7e1873c3d8ad126e3effe53ae7c6ccaf/bA/fig.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681652/landscape_ratio16x9/300/168/7e1873c3d8ad126e3effe53ae7c6ccaf/NE/fig.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681652/landscape_ratio16x9/400/225/7e1873c3d8ad126e3effe53ae7c6ccaf/sT/fig.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681652/landscape_ratio16x9/1160/652/7e1873c3d8ad126e3effe53ae7c6ccaf/BX/fig.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681652/portrait_ratio2x3/200/300/88f02e9e9c217445b828cdc97358cc/fY/fig.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681652/portrait_ratio2x3/400/600/88f02e9e9c217445b828cdc97358cc/zN/fig.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681652/portrait_ratio2x3/768/1152/88f02e9e9c217445b828cdc97358cc/aV/fig.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681652/landscape_ratio2x1/200/100/d6b1d559f1a4059222de9929c57a5f25/rU/fig.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681652/landscape_ratio3x2/300/200/fac4d5e8da25e5dae4e21d0640f47efc/gl/fig.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681652/landscape_ratio3x2/400/267/fac4d5e8da25e5dae4e21d0640f47efc/Ez/fig.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681652/landscape_ratio3x2/768/512/fac4d5e8da25e5dae4e21d0640f47efc/oN/fig.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681652/portrait_ratio1x1/50/50/e816b77634f5f48e079c7f8fe565f797/JE/fig.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681652/portrait_ratio1x1/60/60/e816b77634f5f48e079c7f8fe565f797/sJ/fig.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681652/portrait_ratio1x1/200/200/e816b77634f5f48e079c7f8fe565f797/Fx/fig.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681652/portrait_ratio1x1/400/400/e816b77634f5f48e079c7f8fe565f797/Bj/fig.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681652/portrait_ratio1x1/768/768/e816b77634f5f48e079c7f8fe565f797/Qo/fig.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681652/landscape_ratio4x3/200/150/d30732ef3655f6ec6e939ae7d4a92453/xL/fig.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681652/landscape_ratio4x3/400/300/d30732ef3655f6ec6e939ae7d4a92453/cu/fig.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681652/landscape_ratio4x3/768/576/d30732ef3655f6ec6e939ae7d4a92453/Di/fig.jpg&quot;}}]">
</div> </figure>
<header>
<h5>News</h5>
<h7>Directors acquitted in Sh13 billion Fig Tree Hotel theft saga</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/east-africa/uganda/uganda-fertile-land-can-feed-200m-says-fao-3681140" title="Uganda fertile land can feed 200m says FAO">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Ricedd" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681150/landscape_ratio16x9/200/112/630f9b1fd5434177580a63b0d22bb021/qW/ricedd.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681150/landscape_ratio16x9/300/168/630f9b1fd5434177580a63b0d22bb021/De/ricedd.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681150/landscape_ratio16x9/400/225/630f9b1fd5434177580a63b0d22bb021/Zh/ricedd.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681150/landscape_ratio16x9/1160/652/630f9b1fd5434177580a63b0d22bb021/Zp/ricedd.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681150/portrait_ratio2x3/200/300/32148f96fcb1c3e3cd51963aac15f22b/yf/ricedd.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681150/portrait_ratio2x3/400/600/32148f96fcb1c3e3cd51963aac15f22b/Zo/ricedd.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681150/portrait_ratio2x3/768/1152/32148f96fcb1c3e3cd51963aac15f22b/VM/ricedd.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681150/landscape_ratio2x1/200/100/27deef839fd6265370895bf6d524670/Mq/ricedd.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681150/landscape_ratio3x2/300/200/ee9d4612a7061675e16047aa2c56e649/cc/ricedd.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681150/landscape_ratio3x2/400/267/ee9d4612a7061675e16047aa2c56e649/RG/ricedd.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681150/landscape_ratio3x2/768/512/ee9d4612a7061675e16047aa2c56e649/ZA/ricedd.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681150/portrait_ratio1x1/50/50/7dd5e7065340238ccd0a4617d774434c/Uj/ricedd.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681150/portrait_ratio1x1/60/60/7dd5e7065340238ccd0a4617d774434c/ok/ricedd.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681150/portrait_ratio1x1/200/200/7dd5e7065340238ccd0a4617d774434c/Nc/ricedd.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681150/portrait_ratio1x1/400/400/7dd5e7065340238ccd0a4617d774434c/ya/ricedd.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681150/portrait_ratio1x1/768/768/7dd5e7065340238ccd0a4617d774434c/RP/ricedd.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681150/landscape_ratio4x3/200/150/ec67c66ba1419dedfd9b583eb41ee081/ki/ricedd.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681150/landscape_ratio4x3/400/300/ec67c66ba1419dedfd9b583eb41ee081/yp/ricedd.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681150/landscape_ratio4x3/768/576/ec67c66ba1419dedfd9b583eb41ee081/ap/ricedd.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Uganda</h5>
<h7>Uganda fertile land can feed 200m says FAO</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/east-africa/tanzania/kenyan-textile-firm-opens-sh5-7bn-plant-in-zanzibar-3681018" title="Kenyan textile firm opens Sh5.7bn plant in Zanzibar">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="exhibitors" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681028/landscape_ratio16x9/200/112/21be0c4da8d7241fcd2a40edeeb07b6e/uB/exhibitors.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681028/landscape_ratio16x9/300/168/21be0c4da8d7241fcd2a40edeeb07b6e/Il/exhibitors.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681028/landscape_ratio16x9/400/225/21be0c4da8d7241fcd2a40edeeb07b6e/hM/exhibitors.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681028/landscape_ratio16x9/1160/652/21be0c4da8d7241fcd2a40edeeb07b6e/Zk/exhibitors.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681028/portrait_ratio2x3/200/300/bfa03f75cbaf4d5d780febe74aa27a61/aM/exhibitors.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681028/portrait_ratio2x3/400/600/bfa03f75cbaf4d5d780febe74aa27a61/sZ/exhibitors.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681028/portrait_ratio2x3/768/1152/bfa03f75cbaf4d5d780febe74aa27a61/Dh/exhibitors.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681028/landscape_ratio2x1/200/100/af4e24bf8ccea55423672921958c0c/pU/exhibitors.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681028/landscape_ratio3x2/300/200/e88663374f42ea4d265f6943c2a31c5b/CR/exhibitors.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681028/landscape_ratio3x2/400/267/e88663374f42ea4d265f6943c2a31c5b/tD/exhibitors.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681028/landscape_ratio3x2/768/512/e88663374f42ea4d265f6943c2a31c5b/OJ/exhibitors.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681028/portrait_ratio1x1/50/50/3a0c15a025be50ffef1e677a677ed192/Bl/exhibitors.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681028/portrait_ratio1x1/60/60/3a0c15a025be50ffef1e677a677ed192/cq/exhibitors.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681028/portrait_ratio1x1/200/200/3a0c15a025be50ffef1e677a677ed192/eu/exhibitors.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681028/portrait_ratio1x1/400/400/3a0c15a025be50ffef1e677a677ed192/OA/exhibitors.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681028/portrait_ratio1x1/768/768/3a0c15a025be50ffef1e677a677ed192/xF/exhibitors.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681028/landscape_ratio4x3/200/150/807d9aa9e61ac215b58006a0cd0951ff/eU/exhibitors.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681028/landscape_ratio4x3/400/300/807d9aa9e61ac215b58006a0cd0951ff/kL/exhibitors.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681028/landscape_ratio4x3/768/576/807d9aa9e61ac215b58006a0cd0951ff/Qb/exhibitors.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Tanzania</h5>
<h7>Kenyan textile firm opens Sh5.7bn plant in Zanzibar</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/world/why-you-should-still-try-avoid-catching-omicron-3681000" title="Why you should still try to avoid catching Omicron">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="vaccinea" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3473312/landscape_ratio16x9/200/112/28e5c4855f4b790a349555b5ea88e947/Hj/vaccinea.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3473312/landscape_ratio16x9/300/168/28e5c4855f4b790a349555b5ea88e947/bv/vaccinea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3473312/landscape_ratio16x9/400/225/28e5c4855f4b790a349555b5ea88e947/ra/vaccinea.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3473312/landscape_ratio16x9/1160/652/28e5c4855f4b790a349555b5ea88e947/zS/vaccinea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3473312/portrait_ratio2x3/200/300/b82757ac9587917254429d26e8e8ed56/Zf/vaccinea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3473312/portrait_ratio2x3/400/600/b82757ac9587917254429d26e8e8ed56/AY/vaccinea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3473312/portrait_ratio2x3/768/1152/b82757ac9587917254429d26e8e8ed56/nw/vaccinea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3473312/landscape_ratio2x1/200/100/31eea6d79b9a677828b06b627400ffa6/az/vaccinea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3473312/landscape_ratio3x2/300/200/65aab85cf9525790c1454450a3115143/uD/vaccinea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3473312/landscape_ratio3x2/400/267/65aab85cf9525790c1454450a3115143/SB/vaccinea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3473312/landscape_ratio3x2/768/512/65aab85cf9525790c1454450a3115143/UT/vaccinea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3473312/portrait_ratio1x1/50/50/a24231f8f57f9f42c07a6b5b1261542e/Xx/vaccinea.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3473312/portrait_ratio1x1/60/60/a24231f8f57f9f42c07a6b5b1261542e/Qe/vaccinea.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3473312/portrait_ratio1x1/200/200/a24231f8f57f9f42c07a6b5b1261542e/RW/vaccinea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3473312/portrait_ratio1x1/400/400/a24231f8f57f9f42c07a6b5b1261542e/CU/vaccinea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3473312/portrait_ratio1x1/768/768/a24231f8f57f9f42c07a6b5b1261542e/Xh/vaccinea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3473312/landscape_ratio4x3/200/150/f8c98b6a3d411816c44248b9a914ff43/va/vaccinea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3473312/landscape_ratio4x3/400/300/f8c98b6a3d411816c44248b9a914ff43/np/vaccinea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3473312/landscape_ratio4x3/768/576/f8c98b6a3d411816c44248b9a914ff43/aN/vaccinea.jpg&quot;}}]">
</div> </figure>
<header>
<h5>World</h5>
<h7>Why you should still try to avoid catching Omicron</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/formal-dealers-2021-car-sales-rise-to-six-year-high-3681188" title="Formal dealers’ 2021 car sales rise to six-year high">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="toyota (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3405420/landscape_ratio16x9/200/112/dae6450574e038d0f9885355d3472a7c/JV/toyota-1-.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3405420/landscape_ratio16x9/300/168/dae6450574e038d0f9885355d3472a7c/xh/toyota-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3405420/landscape_ratio16x9/400/225/dae6450574e038d0f9885355d3472a7c/Hk/toyota-1-.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3405420/landscape_ratio16x9/1160/652/dae6450574e038d0f9885355d3472a7c/sI/toyota-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3405420/portrait_ratio2x3/200/300/a85707891d8b1bb6fb80630679706d01/YC/toyota-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3405420/portrait_ratio2x3/400/600/a85707891d8b1bb6fb80630679706d01/kH/toyota-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3405420/portrait_ratio2x3/768/1152/a85707891d8b1bb6fb80630679706d01/Oj/toyota-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3405420/landscape_ratio2x1/200/100/affd56635b7ea276f0e13eea18f4b285/zW/toyota-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3405420/landscape_ratio3x2/300/200/bce18b00deea6f9f57c4f5d46413d90a/KZ/toyota-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3405420/landscape_ratio3x2/400/267/bce18b00deea6f9f57c4f5d46413d90a/Mf/toyota-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3405420/landscape_ratio3x2/768/512/bce18b00deea6f9f57c4f5d46413d90a/qR/toyota-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3405420/portrait_ratio1x1/50/50/ff0cbfa61b72b01be3be36c2df95e9da/Qk/toyota-1-.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3405420/portrait_ratio1x1/60/60/ff0cbfa61b72b01be3be36c2df95e9da/Vh/toyota-1-.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3405420/portrait_ratio1x1/200/200/ff0cbfa61b72b01be3be36c2df95e9da/Uh/toyota-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3405420/portrait_ratio1x1/400/400/ff0cbfa61b72b01be3be36c2df95e9da/sD/toyota-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3405420/portrait_ratio1x1/768/768/ff0cbfa61b72b01be3be36c2df95e9da/Oc/toyota-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3405420/landscape_ratio4x3/200/150/b2467b94b032b59ac7f86613671769ae/iL/toyota-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3405420/landscape_ratio4x3/400/300/b2467b94b032b59ac7f86613671769ae/cC/toyota-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3405420/landscape_ratio4x3/768/576/b2467b94b032b59ac7f86613671769ae/GK/toyota-1-.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Formal dealers’ 2021 car sales rise to six-year high</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/equity-customers-now-to-receive-paypal-cash-one-day-3681242" title="Equity customers now to receive PayPal cash in one day">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="eqty" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681244/landscape_ratio16x9/200/112/a08cc704c3515d7c7be7fb856fe92272/CA/eqty.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681244/landscape_ratio16x9/300/168/a08cc704c3515d7c7be7fb856fe92272/fo/eqty.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681244/landscape_ratio16x9/400/225/a08cc704c3515d7c7be7fb856fe92272/Jr/eqty.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681244/landscape_ratio16x9/1160/652/a08cc704c3515d7c7be7fb856fe92272/gH/eqty.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681244/portrait_ratio2x3/200/300/9aab8bba62b3391c9770e37f9a943407/sk/eqty.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681244/portrait_ratio2x3/400/600/9aab8bba62b3391c9770e37f9a943407/Fl/eqty.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681244/portrait_ratio2x3/768/1152/9aab8bba62b3391c9770e37f9a943407/nR/eqty.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681244/landscape_ratio2x1/200/100/9a13e138be43c88608149e56bd9d240a/wU/eqty.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681244/landscape_ratio3x2/300/200/f625993a032da199cabd636a42aa77a7/Vs/eqty.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681244/landscape_ratio3x2/400/267/f625993a032da199cabd636a42aa77a7/Sm/eqty.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681244/landscape_ratio3x2/768/512/f625993a032da199cabd636a42aa77a7/dU/eqty.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681244/portrait_ratio1x1/50/50/ba92b813081418b65d11bbd4f7cea44f/ys/eqty.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681244/portrait_ratio1x1/60/60/ba92b813081418b65d11bbd4f7cea44f/uN/eqty.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681244/portrait_ratio1x1/200/200/ba92b813081418b65d11bbd4f7cea44f/kR/eqty.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681244/portrait_ratio1x1/400/400/ba92b813081418b65d11bbd4f7cea44f/Mz/eqty.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681244/portrait_ratio1x1/768/768/ba92b813081418b65d11bbd4f7cea44f/dQ/eqty.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681244/landscape_ratio4x3/200/150/726ee05f7122717f2f96acd4a8afcccb/KS/eqty.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681244/landscape_ratio4x3/400/300/726ee05f7122717f2f96acd4a8afcccb/mB/eqty.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681244/landscape_ratio4x3/768/576/726ee05f7122717f2f96acd4a8afcccb/wJ/eqty.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Equity customers now to receive PayPal cash in one day</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/ufundi-sacco-sells-tower-after-fight-with-members-3681518" title="Ufundi Sacco sells tower after fight with members">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ufundi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681530/landscape_ratio16x9/200/112/87d0fc5d09117afafd55a182ad2e2f03/Wi/ufundi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681530/landscape_ratio16x9/300/168/87d0fc5d09117afafd55a182ad2e2f03/jq/ufundi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681530/landscape_ratio16x9/400/225/87d0fc5d09117afafd55a182ad2e2f03/AR/ufundi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681530/landscape_ratio16x9/1160/652/87d0fc5d09117afafd55a182ad2e2f03/xF/ufundi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681530/portrait_ratio2x3/200/300/2a674423af7338813c8d7503f3f838e7/nn/ufundi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681530/portrait_ratio2x3/400/600/2a674423af7338813c8d7503f3f838e7/Fk/ufundi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681530/portrait_ratio2x3/768/1152/2a674423af7338813c8d7503f3f838e7/mE/ufundi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681530/landscape_ratio2x1/200/100/7ba9f27280ba9d3abae3cc9a0390879f/xF/ufundi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681530/landscape_ratio3x2/300/200/1dfc0b85547214ae53a4e835e3d16712/ap/ufundi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681530/landscape_ratio3x2/400/267/1dfc0b85547214ae53a4e835e3d16712/rj/ufundi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681530/landscape_ratio3x2/768/512/1dfc0b85547214ae53a4e835e3d16712/oZ/ufundi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681530/portrait_ratio1x1/50/50/d318d29055f22d4e54ba07a12bfeeab1/pe/ufundi.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681530/portrait_ratio1x1/60/60/d318d29055f22d4e54ba07a12bfeeab1/Jf/ufundi.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681530/portrait_ratio1x1/200/200/d318d29055f22d4e54ba07a12bfeeab1/Mf/ufundi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681530/portrait_ratio1x1/400/400/d318d29055f22d4e54ba07a12bfeeab1/sB/ufundi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681530/portrait_ratio1x1/768/768/d318d29055f22d4e54ba07a12bfeeab1/Kq/ufundi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681530/landscape_ratio4x3/200/150/57e539eb13a9bea99374612671936017/vh/ufundi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681530/landscape_ratio4x3/400/300/57e539eb13a9bea99374612671936017/EM/ufundi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681530/landscape_ratio4x3/768/576/57e539eb13a9bea99374612671936017/PA/ufundi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Ufundi Sacco sells tower after fight with members</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/mumias-lease-suspended-in-fresh-court-directive-3681534" title="Mumias lease suspended in fresh court directive">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mumias" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681538/landscape_ratio16x9/200/112/6d5f920a8c780eaad97bbe2c31176d44/LT/mumias.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681538/landscape_ratio16x9/300/168/6d5f920a8c780eaad97bbe2c31176d44/Yb/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681538/landscape_ratio16x9/400/225/6d5f920a8c780eaad97bbe2c31176d44/Su/mumias.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681538/landscape_ratio16x9/1160/652/6d5f920a8c780eaad97bbe2c31176d44/Pi/mumias.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681538/portrait_ratio2x3/200/300/eb9473a44c53fc0630ac97b0a53c23e8/VP/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681538/portrait_ratio2x3/400/600/eb9473a44c53fc0630ac97b0a53c23e8/UI/mumias.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681538/portrait_ratio2x3/768/1152/eb9473a44c53fc0630ac97b0a53c23e8/cM/mumias.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681538/landscape_ratio2x1/200/100/bde5c7052e929726f3b7caa79628e916/fm/mumias.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681538/landscape_ratio3x2/300/200/a53d6059af06ca5e35b8744692fbe406/La/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681538/landscape_ratio3x2/400/267/a53d6059af06ca5e35b8744692fbe406/YU/mumias.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681538/landscape_ratio3x2/768/512/a53d6059af06ca5e35b8744692fbe406/Ee/mumias.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681538/portrait_ratio1x1/50/50/854410da10de25fa49c9927a687946c4/Ms/mumias.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681538/portrait_ratio1x1/60/60/854410da10de25fa49c9927a687946c4/gt/mumias.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681538/portrait_ratio1x1/200/200/854410da10de25fa49c9927a687946c4/AZ/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681538/portrait_ratio1x1/400/400/854410da10de25fa49c9927a687946c4/Jn/mumias.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681538/portrait_ratio1x1/768/768/854410da10de25fa49c9927a687946c4/cc/mumias.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681538/landscape_ratio4x3/200/150/53fcac221c4234f9807966beb090073a/Mw/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681538/landscape_ratio4x3/400/300/53fcac221c4234f9807966beb090073a/zT/mumias.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681538/landscape_ratio4x3/768/576/53fcac221c4234f9807966beb090073a/zD/mumias.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Mumias lease suspended in fresh court directive</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Lifestyle">Lifestyle</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Art">Art</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/music" title="Music">Music</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Society">Society</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Lifestyle">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/profiles/natembeya-walks-away-from-administration-to-politics-3681166" title="Natembeya walks away from administration to politics">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="george" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2213628/landscape_ratio16x9/200/112/89a170b780f4771f539f95fbeed59212/KA/george.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2213628/landscape_ratio16x9/300/168/89a170b780f4771f539f95fbeed59212/BA/george.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2213628/landscape_ratio16x9/400/225/89a170b780f4771f539f95fbeed59212/EP/george.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2213628/landscape_ratio16x9/1160/652/89a170b780f4771f539f95fbeed59212/pz/george.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2213628/portrait_ratio2x3/200/300/45a34d94843b79bd164de8d179e6f5e9/JI/george.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2213628/portrait_ratio2x3/400/600/45a34d94843b79bd164de8d179e6f5e9/fl/george.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2213628/portrait_ratio2x3/768/1152/45a34d94843b79bd164de8d179e6f5e9/Dp/george.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2213628/landscape_ratio2x1/200/100/5c1211a9670f8321da5e96778c1b3966/MK/george.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2213628/landscape_ratio3x2/300/200/9862b2cb7a77b779bbbb15511843eeae/Bl/george.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2213628/landscape_ratio3x2/400/267/9862b2cb7a77b779bbbb15511843eeae/En/george.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2213628/landscape_ratio3x2/768/512/9862b2cb7a77b779bbbb15511843eeae/UR/george.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2213628/portrait_ratio1x1/50/50/d227b6c9b1faf9c46a2c0241c28b42e2/HH/george.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2213628/portrait_ratio1x1/60/60/d227b6c9b1faf9c46a2c0241c28b42e2/bI/george.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2213628/portrait_ratio1x1/200/200/d227b6c9b1faf9c46a2c0241c28b42e2/A0/george.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2213628/portrait_ratio1x1/400/400/d227b6c9b1faf9c46a2c0241c28b42e2/ky/george.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2213628/portrait_ratio1x1/768/768/d227b6c9b1faf9c46a2c0241c28b42e2/HX/george.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2213628/landscape_ratio4x3/200/150/d4fdc9277a4da10eacb3e4a8c2db4961/oR/george.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2213628/landscape_ratio4x3/400/300/d4fdc9277a4da10eacb3e4a8c2db4961/gQ/george.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2213628/landscape_ratio4x3/768/576/d4fdc9277a4da10eacb3e4a8c2db4961/eY/george.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Profiles</h5>
<h7>Natembeya walks away from administration to politics</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/health-fitness/does-future-of-medicine-animal-organs-being-used-in-humans--3681174" title="KIEREINI: Does future of medicine rest on animal organs being used in humans?">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="pig-heart" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681182/landscape_ratio16x9/200/112/38b7a2fa3fed92e3c7d02e77e3c62515/td/pig-heart.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681182/landscape_ratio16x9/300/168/38b7a2fa3fed92e3c7d02e77e3c62515/hp/pig-heart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681182/landscape_ratio16x9/400/225/38b7a2fa3fed92e3c7d02e77e3c62515/GA/pig-heart.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681182/landscape_ratio16x9/1160/652/38b7a2fa3fed92e3c7d02e77e3c62515/bE/pig-heart.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681182/portrait_ratio2x3/200/300/13a8ea88f2ee0b3310a83029bc1f6d87/md/pig-heart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681182/portrait_ratio2x3/400/600/13a8ea88f2ee0b3310a83029bc1f6d87/my/pig-heart.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681182/portrait_ratio2x3/768/1152/13a8ea88f2ee0b3310a83029bc1f6d87/qW/pig-heart.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681182/landscape_ratio2x1/200/100/3354edc6e8b8520d0b68009a274037f2/GB/pig-heart.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681182/landscape_ratio3x2/300/200/28fa33376f1b6ef15ef4616a63a9f7a/dS/pig-heart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681182/landscape_ratio3x2/400/267/28fa33376f1b6ef15ef4616a63a9f7a/Gs/pig-heart.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681182/landscape_ratio3x2/768/512/28fa33376f1b6ef15ef4616a63a9f7a/TS/pig-heart.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681182/portrait_ratio1x1/50/50/275ae150f58a944a1281a762a85dcd39/cf/pig-heart.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681182/portrait_ratio1x1/60/60/275ae150f58a944a1281a762a85dcd39/rU/pig-heart.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681182/portrait_ratio1x1/200/200/275ae150f58a944a1281a762a85dcd39/XQ/pig-heart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681182/portrait_ratio1x1/400/400/275ae150f58a944a1281a762a85dcd39/zy/pig-heart.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681182/portrait_ratio1x1/768/768/275ae150f58a944a1281a762a85dcd39/hr/pig-heart.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681182/landscape_ratio4x3/200/150/89d0da15d4a895775b493f53632b9d03/zp/pig-heart.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681182/landscape_ratio4x3/400/300/89d0da15d4a895775b493f53632b9d03/PI/pig-heart.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681182/landscape_ratio4x3/768/576/89d0da15d4a895775b493f53632b9d03/Os/pig-heart.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Health &amp; Fitness</h5>
<h7>KIEREINI: Does future of medicine rest on animal organs being used in humans?</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/recognising-excellence-in-kenyan-theatre-scene-3681208" title="Recognising excellence in Kenyan theatre scene">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="art" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681212/landscape_ratio16x9/200/112/86f583f2918c8f9e5bd5a05146dd7c41/LG/art.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681212/landscape_ratio16x9/300/168/86f583f2918c8f9e5bd5a05146dd7c41/xK/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681212/landscape_ratio16x9/400/225/86f583f2918c8f9e5bd5a05146dd7c41/yh/art.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681212/landscape_ratio16x9/1160/652/86f583f2918c8f9e5bd5a05146dd7c41/Hl/art.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681212/portrait_ratio2x3/200/300/783b115d3e380c3dbe6f15431c2a0a73/xl/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681212/portrait_ratio2x3/400/600/783b115d3e380c3dbe6f15431c2a0a73/cu/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681212/portrait_ratio2x3/768/1152/783b115d3e380c3dbe6f15431c2a0a73/rm/art.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681212/landscape_ratio2x1/200/100/d272cd1f99971d6dad8fa34e27f753b0/KD/art.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681212/landscape_ratio3x2/300/200/4f47067960f66192571a60be29e6ecf5/hg/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681212/landscape_ratio3x2/400/267/4f47067960f66192571a60be29e6ecf5/cC/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681212/landscape_ratio3x2/768/512/4f47067960f66192571a60be29e6ecf5/Jo/art.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681212/portrait_ratio1x1/50/50/204600fdb98be1c88626bbd5097a09c4/Di/art.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681212/portrait_ratio1x1/60/60/204600fdb98be1c88626bbd5097a09c4/wf/art.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681212/portrait_ratio1x1/200/200/204600fdb98be1c88626bbd5097a09c4/xX/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681212/portrait_ratio1x1/400/400/204600fdb98be1c88626bbd5097a09c4/Yt/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681212/portrait_ratio1x1/768/768/204600fdb98be1c88626bbd5097a09c4/zS/art.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681212/landscape_ratio4x3/200/150/bd4e27388ef7d801b711bf99aa186f49/MZ/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681212/landscape_ratio4x3/400/300/bd4e27388ef7d801b711bf99aa186f49/OQ/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681212/landscape_ratio4x3/768/576/bd4e27388ef7d801b711bf99aa186f49/Hc/art.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Art</h5>
<h7>Recognising excellence in Kenyan theatre scene</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/profiles/lenny-s-season-of-purity-3681292" title="Lenny’s season of purity">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="lenny" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681298/landscape_ratio16x9/200/112/ac1556cb6f43c209c15f4ef5abdb5789/um/lenny.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681298/landscape_ratio16x9/300/168/ac1556cb6f43c209c15f4ef5abdb5789/QK/lenny.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681298/landscape_ratio16x9/400/225/ac1556cb6f43c209c15f4ef5abdb5789/Lp/lenny.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681298/landscape_ratio16x9/1160/652/ac1556cb6f43c209c15f4ef5abdb5789/vR/lenny.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681298/portrait_ratio2x3/200/300/c54f83bea3f6d0527bd0093a28bd062e/Ja/lenny.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681298/portrait_ratio2x3/400/600/c54f83bea3f6d0527bd0093a28bd062e/iL/lenny.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681298/portrait_ratio2x3/768/1152/c54f83bea3f6d0527bd0093a28bd062e/tj/lenny.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681298/landscape_ratio2x1/200/100/19cbd954e7fc316e9f78ba2bb3ddc7/LT/lenny.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681298/landscape_ratio3x2/300/200/d9dbc9ab9b7ba2bef88e15523e69d0ac/Lp/lenny.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681298/landscape_ratio3x2/400/267/d9dbc9ab9b7ba2bef88e15523e69d0ac/AD/lenny.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681298/landscape_ratio3x2/768/512/d9dbc9ab9b7ba2bef88e15523e69d0ac/Et/lenny.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681298/portrait_ratio1x1/50/50/40ec60a998fb20000858275e152a656f/TO/lenny.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681298/portrait_ratio1x1/60/60/40ec60a998fb20000858275e152a656f/kr/lenny.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681298/portrait_ratio1x1/200/200/40ec60a998fb20000858275e152a656f/dj/lenny.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681298/portrait_ratio1x1/400/400/40ec60a998fb20000858275e152a656f/GB/lenny.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681298/portrait_ratio1x1/768/768/40ec60a998fb20000858275e152a656f/eC/lenny.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681298/landscape_ratio4x3/200/150/23a394d91aa2fcfa4ac326cd8a49f8c0/DA/lenny.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681298/landscape_ratio4x3/400/300/23a394d91aa2fcfa4ac326cd8a49f8c0/SD/lenny.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681298/landscape_ratio4x3/768/576/23a394d91aa2fcfa4ac326cd8a49f8c0/jP/lenny.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Profiles</h5>
<h7>Lenny’s season of purity</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">Opinion &amp; Analysis</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/what-to-consider-in-shopping-for-your-2022-offshore-stocks-3681216" title="KAMAU: What to consider in shopping for your 2022 offshore stocks">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tesla" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681218/landscape_ratio16x9/200/112/ad70965ba2c9d44a4675177e4df87130/Qu/tesla.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681218/landscape_ratio16x9/300/168/ad70965ba2c9d44a4675177e4df87130/mS/tesla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681218/landscape_ratio16x9/400/225/ad70965ba2c9d44a4675177e4df87130/EF/tesla.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681218/landscape_ratio16x9/1160/652/ad70965ba2c9d44a4675177e4df87130/nh/tesla.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681218/portrait_ratio2x3/200/300/84e6ef58fe6bb0ff276c0984d252253d/zZ/tesla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681218/portrait_ratio2x3/400/600/84e6ef58fe6bb0ff276c0984d252253d/Qa/tesla.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681218/portrait_ratio2x3/768/1152/84e6ef58fe6bb0ff276c0984d252253d/Fq/tesla.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681218/landscape_ratio2x1/200/100/73be645277d09a7b5b0accb50cf52e1/yf/tesla.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681218/landscape_ratio3x2/300/200/f98c0a3451748cebdfabd3fd59c0e3f0/xH/tesla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681218/landscape_ratio3x2/400/267/f98c0a3451748cebdfabd3fd59c0e3f0/Hd/tesla.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681218/landscape_ratio3x2/768/512/f98c0a3451748cebdfabd3fd59c0e3f0/ib/tesla.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681218/portrait_ratio1x1/50/50/93a5b7bc2f8499026a6fac0cadd484ae/Wv/tesla.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681218/portrait_ratio1x1/60/60/93a5b7bc2f8499026a6fac0cadd484ae/eg/tesla.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681218/portrait_ratio1x1/200/200/93a5b7bc2f8499026a6fac0cadd484ae/FQ/tesla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681218/portrait_ratio1x1/400/400/93a5b7bc2f8499026a6fac0cadd484ae/Dq/tesla.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681218/portrait_ratio1x1/768/768/93a5b7bc2f8499026a6fac0cadd484ae/VT/tesla.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681218/landscape_ratio4x3/200/150/81cfaf49abb7968bf6b18fbcae556bc1/lT/tesla.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681218/landscape_ratio4x3/400/300/81cfaf49abb7968bf6b18fbcae556bc1/xy/tesla.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681218/landscape_ratio4x3/768/576/81cfaf49abb7968bf6b18fbcae556bc1/iO/tesla.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KAMAU: What to consider in shopping for your 2022 offshore stocks</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/school-unrest-a-case-of-stressed-children-3680338" title="Paediatric experts: School unrest a case of stressed children">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="unrest" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680340/landscape_ratio16x9/200/112/d71a3f94f53efff3f6ba13168f2b44b1/aS/unrest.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3680340/landscape_ratio16x9/300/168/d71a3f94f53efff3f6ba13168f2b44b1/na/unrest.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680340/landscape_ratio16x9/400/225/d71a3f94f53efff3f6ba13168f2b44b1/Jd/unrest.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3680340/landscape_ratio16x9/1160/652/d71a3f94f53efff3f6ba13168f2b44b1/GR/unrest.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680340/portrait_ratio2x3/200/300/10b13621ddb887df322e6598451ba728/Vj/unrest.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680340/portrait_ratio2x3/400/600/10b13621ddb887df322e6598451ba728/VI/unrest.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680340/portrait_ratio2x3/768/1152/10b13621ddb887df322e6598451ba728/yI/unrest.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680340/landscape_ratio2x1/200/100/a7bc0b562b3bf68dca3266ec7fb1bc81/yG/unrest.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3680340/landscape_ratio3x2/300/200/24c2f0591d4f432b16c1d036d6aeef9f/HL/unrest.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680340/landscape_ratio3x2/400/267/24c2f0591d4f432b16c1d036d6aeef9f/bZ/unrest.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680340/landscape_ratio3x2/768/512/24c2f0591d4f432b16c1d036d6aeef9f/dr/unrest.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3680340/portrait_ratio1x1/50/50/3c8024d3861ab0a8d88f8cd11505c71a/lM/unrest.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3680340/portrait_ratio1x1/60/60/3c8024d3861ab0a8d88f8cd11505c71a/PF/unrest.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3680340/portrait_ratio1x1/200/200/3c8024d3861ab0a8d88f8cd11505c71a/Lx/unrest.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680340/portrait_ratio1x1/400/400/3c8024d3861ab0a8d88f8cd11505c71a/fT/unrest.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680340/portrait_ratio1x1/768/768/3c8024d3861ab0a8d88f8cd11505c71a/Jc/unrest.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680340/landscape_ratio4x3/200/150/f711e993af567829bc50951b9043c2ed/Lz/unrest.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680340/landscape_ratio4x3/400/300/f711e993af567829bc50951b9043c2ed/aG/unrest.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680340/landscape_ratio4x3/768/576/f711e993af567829bc50951b9043c2ed/CG/unrest.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>Paediatric experts: School unrest a case of stressed children</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/see-beyond-potatoes-in-the-kfc-saga-3680362" title="NDEMO: See beyond potatoes in the KFC saga">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="poyato" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680364/landscape_ratio16x9/200/112/8dbca2f53a3c3f1dd5aaca0a9cce4dd/XE/poyato.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3680364/landscape_ratio16x9/300/168/8dbca2f53a3c3f1dd5aaca0a9cce4dd/sc/poyato.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680364/landscape_ratio16x9/400/225/8dbca2f53a3c3f1dd5aaca0a9cce4dd/Hb/poyato.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3680364/landscape_ratio16x9/1160/652/8dbca2f53a3c3f1dd5aaca0a9cce4dd/rD/poyato.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680364/portrait_ratio2x3/200/300/dc165b99ef1686dc6396e31aac72e1fa/HV/poyato.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680364/portrait_ratio2x3/400/600/dc165b99ef1686dc6396e31aac72e1fa/cW/poyato.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680364/portrait_ratio2x3/768/1152/dc165b99ef1686dc6396e31aac72e1fa/ZW/poyato.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680364/landscape_ratio2x1/200/100/7f819f10bb7828fdd3ad65c9fb650f04/FS/poyato.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3680364/landscape_ratio3x2/300/200/2210114698f162bad4155caea453c0dd/fp/poyato.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680364/landscape_ratio3x2/400/267/2210114698f162bad4155caea453c0dd/pv/poyato.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680364/landscape_ratio3x2/768/512/2210114698f162bad4155caea453c0dd/bh/poyato.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3680364/portrait_ratio1x1/50/50/81d0c869a8e7f97b66ec1cc0205a3f1/Df/poyato.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3680364/portrait_ratio1x1/60/60/81d0c869a8e7f97b66ec1cc0205a3f1/LQ/poyato.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3680364/portrait_ratio1x1/200/200/81d0c869a8e7f97b66ec1cc0205a3f1/BE/poyato.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680364/portrait_ratio1x1/400/400/81d0c869a8e7f97b66ec1cc0205a3f1/wq/poyato.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680364/portrait_ratio1x1/768/768/81d0c869a8e7f97b66ec1cc0205a3f1/OT/poyato.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680364/landscape_ratio4x3/200/150/7f6fe9a01f70d9afc50d47f8cdde6863/nM/poyato.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680364/landscape_ratio4x3/400/300/7f6fe9a01f70d9afc50d47f8cdde6863/kn/poyato.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680364/landscape_ratio4x3/768/576/7f6fe9a01f70d9afc50d47f8cdde6863/wH/poyato.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>NDEMO: See beyond potatoes in the KFC saga</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/online-privacy-security-trends-to-watch-out-for-3680354" title="BOURNE: Online privacy, security trends to watch out for">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="privacy" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680356/landscape_ratio16x9/200/112/3701234c02d115ca17f1cb326dbcac12/QT/privacy.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3680356/landscape_ratio16x9/300/168/3701234c02d115ca17f1cb326dbcac12/VL/privacy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680356/landscape_ratio16x9/400/225/3701234c02d115ca17f1cb326dbcac12/Ea/privacy.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3680356/landscape_ratio16x9/1160/652/3701234c02d115ca17f1cb326dbcac12/zG/privacy.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680356/portrait_ratio2x3/200/300/ce18ec3a16386eef0f4705c4ff74ee9e/rv/privacy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680356/portrait_ratio2x3/400/600/ce18ec3a16386eef0f4705c4ff74ee9e/Qw/privacy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680356/portrait_ratio2x3/768/1152/ce18ec3a16386eef0f4705c4ff74ee9e/Vg/privacy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680356/landscape_ratio2x1/200/100/14f5cade6705ca021bba6c6d4109a74c/jr/privacy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3680356/landscape_ratio3x2/300/200/6a111b18928b8d608325baed2323c2c/zg/privacy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680356/landscape_ratio3x2/400/267/6a111b18928b8d608325baed2323c2c/Uq/privacy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680356/landscape_ratio3x2/768/512/6a111b18928b8d608325baed2323c2c/cE/privacy.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3680356/portrait_ratio1x1/50/50/ad8f2406a312cf5df6e9a1467df5426f/hf/privacy.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3680356/portrait_ratio1x1/60/60/ad8f2406a312cf5df6e9a1467df5426f/Nw/privacy.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3680356/portrait_ratio1x1/200/200/ad8f2406a312cf5df6e9a1467df5426f/Js/privacy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680356/portrait_ratio1x1/400/400/ad8f2406a312cf5df6e9a1467df5426f/AC/privacy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680356/portrait_ratio1x1/768/768/ad8f2406a312cf5df6e9a1467df5426f/UD/privacy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680356/landscape_ratio4x3/200/150/230fa56148f3267093c88de07505f6d4/uW/privacy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680356/landscape_ratio4x3/400/300/230fa56148f3267093c88de07505f6d4/Fp/privacy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680356/landscape_ratio4x3/768/576/230fa56148f3267093c88de07505f6d4/vR/privacy.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>BOURNE: Online privacy, security trends to watch out for</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets">Markets</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/warehouse-receipts-unlock-credit-facilities-for-farmers-3681474" title="Warehouse receipts unlock credit facilities for farmers">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="munya" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681484/landscape_ratio16x9/200/112/971ee3573cdc64504f8db453a3e9826b/KR/munya.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681484/landscape_ratio16x9/300/168/971ee3573cdc64504f8db453a3e9826b/fp/munya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681484/landscape_ratio16x9/400/225/971ee3573cdc64504f8db453a3e9826b/jk/munya.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681484/landscape_ratio16x9/1160/652/971ee3573cdc64504f8db453a3e9826b/TM/munya.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681484/portrait_ratio2x3/200/300/2754b9ff96cce568aec1e2630250b9b4/Op/munya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681484/portrait_ratio2x3/400/600/2754b9ff96cce568aec1e2630250b9b4/sG/munya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681484/portrait_ratio2x3/768/1152/2754b9ff96cce568aec1e2630250b9b4/ca/munya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681484/landscape_ratio2x1/200/100/25775baffacca95545f65c9539107244/UY/munya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681484/landscape_ratio3x2/300/200/d1d3f911256a1a5fa24795e3505df94b/rC/munya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681484/landscape_ratio3x2/400/267/d1d3f911256a1a5fa24795e3505df94b/ng/munya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681484/landscape_ratio3x2/768/512/d1d3f911256a1a5fa24795e3505df94b/Am/munya.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681484/portrait_ratio1x1/50/50/84c51afa0ee5dbc4a08d861bbca44030/ms/munya.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681484/portrait_ratio1x1/60/60/84c51afa0ee5dbc4a08d861bbca44030/ud/munya.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681484/portrait_ratio1x1/200/200/84c51afa0ee5dbc4a08d861bbca44030/sh/munya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681484/portrait_ratio1x1/400/400/84c51afa0ee5dbc4a08d861bbca44030/dP/munya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681484/portrait_ratio1x1/768/768/84c51afa0ee5dbc4a08d861bbca44030/us/munya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681484/landscape_ratio4x3/200/150/7cdbc698d1363fae6d63c4fc7e73c79d/uT/munya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681484/landscape_ratio4x3/400/300/7cdbc698d1363fae6d63c4fc7e73c79d/tG/munya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681484/landscape_ratio4x3/768/576/7cdbc698d1363fae6d63c4fc7e73c79d/Pe/munya.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Warehouse receipts unlock credit facilities for farmers</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/credit-company-lipalater-raises-sh1-3-billion-3681494" title="Credit company LipaLater raises Sh1.3 billion for expansion">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="muli" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681498/landscape_ratio16x9/200/112/41c8e7e325962ec712d405881a2f1dea/KF/muli.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681498/landscape_ratio16x9/300/168/41c8e7e325962ec712d405881a2f1dea/nt/muli.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681498/landscape_ratio16x9/400/225/41c8e7e325962ec712d405881a2f1dea/nY/muli.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681498/landscape_ratio16x9/1160/652/41c8e7e325962ec712d405881a2f1dea/Dw/muli.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681498/portrait_ratio2x3/200/300/bbf3785609ac35f7e71a16c046002ee/JO/muli.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681498/portrait_ratio2x3/400/600/bbf3785609ac35f7e71a16c046002ee/Dr/muli.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681498/portrait_ratio2x3/768/1152/bbf3785609ac35f7e71a16c046002ee/Oj/muli.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681498/landscape_ratio2x1/200/100/2c24a550c1808bff80c060c1e02617fa/Zi/muli.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681498/landscape_ratio3x2/300/200/8923ae8d6323a8242ba6c7dd16a37ae5/Jc/muli.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681498/landscape_ratio3x2/400/267/8923ae8d6323a8242ba6c7dd16a37ae5/by/muli.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681498/landscape_ratio3x2/768/512/8923ae8d6323a8242ba6c7dd16a37ae5/II/muli.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681498/portrait_ratio1x1/50/50/8862754481e7c5b12ccce314dc7facf4/jY/muli.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681498/portrait_ratio1x1/60/60/8862754481e7c5b12ccce314dc7facf4/et/muli.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681498/portrait_ratio1x1/200/200/8862754481e7c5b12ccce314dc7facf4/ep/muli.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681498/portrait_ratio1x1/400/400/8862754481e7c5b12ccce314dc7facf4/cz/muli.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681498/portrait_ratio1x1/768/768/8862754481e7c5b12ccce314dc7facf4/tQ/muli.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681498/landscape_ratio4x3/200/150/439dd5096dd04fef496bf3497f688bf/AV/muli.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681498/landscape_ratio4x3/400/300/439dd5096dd04fef496bf3497f688bf/Jw/muli.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681498/landscape_ratio4x3/768/576/439dd5096dd04fef496bf3497f688bf/zo/muli.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Credit company LipaLater raises Sh1.3 billion for expansion</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/shilling-decline-boosts-value-of-dollar-holdings-3681510" title="Shilling decline boosts value of dollar holdings">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="shilling" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681512/landscape_ratio16x9/200/112/836a1a4b9b9797475639eccec72e068/jt/shilling.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681512/landscape_ratio16x9/300/168/836a1a4b9b9797475639eccec72e068/ol/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681512/landscape_ratio16x9/400/225/836a1a4b9b9797475639eccec72e068/vk/shilling.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681512/landscape_ratio16x9/1160/652/836a1a4b9b9797475639eccec72e068/Fk/shilling.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681512/portrait_ratio2x3/200/300/841ca1d439c03b069022a0b2803600d8/XY/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681512/portrait_ratio2x3/400/600/841ca1d439c03b069022a0b2803600d8/hl/shilling.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681512/portrait_ratio2x3/768/1152/841ca1d439c03b069022a0b2803600d8/dZ/shilling.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681512/landscape_ratio2x1/200/100/bdef1153b2e747ec172acb5f97b524ec/NN/shilling.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681512/landscape_ratio3x2/300/200/3e3c1da305a2fba08b807d7ed6cf76fd/sS/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681512/landscape_ratio3x2/400/267/3e3c1da305a2fba08b807d7ed6cf76fd/qo/shilling.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681512/landscape_ratio3x2/768/512/3e3c1da305a2fba08b807d7ed6cf76fd/Mq/shilling.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681512/portrait_ratio1x1/50/50/261ea86fcaaedad0d1cb63c8623ed257/KS/shilling.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681512/portrait_ratio1x1/60/60/261ea86fcaaedad0d1cb63c8623ed257/Mr/shilling.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681512/portrait_ratio1x1/200/200/261ea86fcaaedad0d1cb63c8623ed257/uP/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681512/portrait_ratio1x1/400/400/261ea86fcaaedad0d1cb63c8623ed257/Td/shilling.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681512/portrait_ratio1x1/768/768/261ea86fcaaedad0d1cb63c8623ed257/AK/shilling.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681512/landscape_ratio4x3/200/150/7f5c084574e05cd50d2b70635b0a1b5d/kf/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681512/landscape_ratio4x3/400/300/7f5c084574e05cd50d2b70635b0a1b5d/Ue/shilling.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681512/landscape_ratio4x3/768/576/7f5c084574e05cd50d2b70635b0a1b5d/ym/shilling.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Shilling decline boosts value of dollar holdings</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/kmrc-seeks-sh1-4-billion-from-first-corporate-bond-3680092" title="KMRC seeks Sh1.4 billion from first corporate bond">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kmrc" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680098/landscape_ratio16x9/200/112/9816a9c9f8c7053c1dd437d08ee646d8/UY/kmrc.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3680098/landscape_ratio16x9/300/168/9816a9c9f8c7053c1dd437d08ee646d8/yM/kmrc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680098/landscape_ratio16x9/400/225/9816a9c9f8c7053c1dd437d08ee646d8/Lj/kmrc.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3680098/landscape_ratio16x9/1160/652/9816a9c9f8c7053c1dd437d08ee646d8/hz/kmrc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680098/portrait_ratio2x3/200/300/1198eac835ca53b7bf3b89e6f61f07d5/Ip/kmrc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680098/portrait_ratio2x3/400/600/1198eac835ca53b7bf3b89e6f61f07d5/lq/kmrc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680098/portrait_ratio2x3/768/1152/1198eac835ca53b7bf3b89e6f61f07d5/IC/kmrc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680098/landscape_ratio2x1/200/100/cd9e01ae4e7ee3dfa2d87a8b023cfce6/Au/kmrc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3680098/landscape_ratio3x2/300/200/4c9305be18a6c399536bf1db686ff4d2/Ug/kmrc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680098/landscape_ratio3x2/400/267/4c9305be18a6c399536bf1db686ff4d2/Au/kmrc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680098/landscape_ratio3x2/768/512/4c9305be18a6c399536bf1db686ff4d2/hU/kmrc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3680098/portrait_ratio1x1/50/50/b9a105d697b6c9d6538aecfbf744e6b3/VL/kmrc.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3680098/portrait_ratio1x1/60/60/b9a105d697b6c9d6538aecfbf744e6b3/Qg/kmrc.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3680098/portrait_ratio1x1/200/200/b9a105d697b6c9d6538aecfbf744e6b3/tI/kmrc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680098/portrait_ratio1x1/400/400/b9a105d697b6c9d6538aecfbf744e6b3/FK/kmrc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680098/portrait_ratio1x1/768/768/b9a105d697b6c9d6538aecfbf744e6b3/Vb/kmrc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680098/landscape_ratio4x3/200/150/aef61a31171eeff3f919226aadf3140d/yE/kmrc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680098/landscape_ratio4x3/400/300/aef61a31171eeff3f919226aadf3140d/JH/kmrc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680098/landscape_ratio4x3/768/576/aef61a31171eeff3f919226aadf3140d/Bn/kmrc.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>KMRC seeks Sh1.4 billion from first corporate bond</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/data-hub" title="Data Hub">Data Hub</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/data-hub" title="Data Hub">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/data-hub/turkwel-dam-sparks-fish-farming-in-pokot-3680396" title="Turkwel Dam sparks fish farming in Pokot">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tuurkwell" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680398/landscape_ratio16x9/200/112/f2a21c494301974859c5f2cb5dbad24d/fU/tuurkwell.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3680398/landscape_ratio16x9/300/168/f2a21c494301974859c5f2cb5dbad24d/Tg/tuurkwell.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680398/landscape_ratio16x9/400/225/f2a21c494301974859c5f2cb5dbad24d/dD/tuurkwell.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3680398/landscape_ratio16x9/1160/652/f2a21c494301974859c5f2cb5dbad24d/Nb/tuurkwell.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680398/portrait_ratio2x3/200/300/db6cf52bea2b56353695e3995ae0b36d/Fj/tuurkwell.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680398/portrait_ratio2x3/400/600/db6cf52bea2b56353695e3995ae0b36d/Qc/tuurkwell.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680398/portrait_ratio2x3/768/1152/db6cf52bea2b56353695e3995ae0b36d/vk/tuurkwell.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680398/landscape_ratio2x1/200/100/e5d107d12fb0c6fd228699d780d91bdd/JW/tuurkwell.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3680398/landscape_ratio3x2/300/200/f4975a00516aeca66d206e5a3c281660/mV/tuurkwell.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680398/landscape_ratio3x2/400/267/f4975a00516aeca66d206e5a3c281660/nv/tuurkwell.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680398/landscape_ratio3x2/768/512/f4975a00516aeca66d206e5a3c281660/RB/tuurkwell.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3680398/portrait_ratio1x1/50/50/398414e0e2899a5603d6190f39acdd94/MV/tuurkwell.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3680398/portrait_ratio1x1/60/60/398414e0e2899a5603d6190f39acdd94/bK/tuurkwell.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3680398/portrait_ratio1x1/200/200/398414e0e2899a5603d6190f39acdd94/JO/tuurkwell.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680398/portrait_ratio1x1/400/400/398414e0e2899a5603d6190f39acdd94/AU/tuurkwell.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680398/portrait_ratio1x1/768/768/398414e0e2899a5603d6190f39acdd94/iN/tuurkwell.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680398/landscape_ratio4x3/200/150/56d635dc9f195905258d3e55b3ad0f6/jL/tuurkwell.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680398/landscape_ratio4x3/400/300/56d635dc9f195905258d3e55b3ad0f6/om/tuurkwell.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680398/landscape_ratio4x3/768/576/56d635dc9f195905258d3e55b3ad0f6/vq/tuurkwell.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Turkwel Dam sparks fish farming in Pokot</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/senate-okays-bill-incentivising-kenyans-abroad-invest-back-home-3680400" title="Senate okays Bill targeting Kenyans abroad to invest">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="senate" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680402/landscape_ratio16x9/200/112/f2815b54c87a83ae00eb847aa17c9dad/vY/senate.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3680402/landscape_ratio16x9/300/168/f2815b54c87a83ae00eb847aa17c9dad/Ig/senate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680402/landscape_ratio16x9/400/225/f2815b54c87a83ae00eb847aa17c9dad/hX/senate.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3680402/landscape_ratio16x9/1160/652/f2815b54c87a83ae00eb847aa17c9dad/eL/senate.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680402/portrait_ratio2x3/200/300/3e9fd1aa9e1fc11b961bda72a51fad16/Sf/senate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680402/portrait_ratio2x3/400/600/3e9fd1aa9e1fc11b961bda72a51fad16/Dw/senate.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680402/portrait_ratio2x3/768/1152/3e9fd1aa9e1fc11b961bda72a51fad16/UQ/senate.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680402/landscape_ratio2x1/200/100/da77063fe6b1078d30fe42c1c4fb5c5e/Oq/senate.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3680402/landscape_ratio3x2/300/200/89d541a945a7c229b0422d1a54b9c785/vz/senate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680402/landscape_ratio3x2/400/267/89d541a945a7c229b0422d1a54b9c785/nR/senate.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680402/landscape_ratio3x2/768/512/89d541a945a7c229b0422d1a54b9c785/xz/senate.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3680402/portrait_ratio1x1/50/50/5dce040eb2b8ecf9066b52b96afc53ae/Jw/senate.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3680402/portrait_ratio1x1/60/60/5dce040eb2b8ecf9066b52b96afc53ae/pB/senate.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3680402/portrait_ratio1x1/200/200/5dce040eb2b8ecf9066b52b96afc53ae/nl/senate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680402/portrait_ratio1x1/400/400/5dce040eb2b8ecf9066b52b96afc53ae/bX/senate.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680402/portrait_ratio1x1/768/768/5dce040eb2b8ecf9066b52b96afc53ae/is/senate.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3680402/landscape_ratio4x3/200/150/1f1888a2f87eb138ef3a0a7cb690b747/Ch/senate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3680402/landscape_ratio4x3/400/300/1f1888a2f87eb138ef3a0a7cb690b747/iQ/senate.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3680402/landscape_ratio4x3/768/576/1f1888a2f87eb138ef3a0a7cb690b747/QI/senate.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Senate okays Bill targeting Kenyans abroad to invest</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/new-policy-aims-to-end-development-agencies-3679060" title="New policy aims to end development agencies tussles among counties">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gov" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3679068/landscape_ratio16x9/200/112/f103b97a61edca32d929c2aeae19a5fe/GE/gov.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3679068/landscape_ratio16x9/300/168/f103b97a61edca32d929c2aeae19a5fe/sI/gov.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3679068/landscape_ratio16x9/400/225/f103b97a61edca32d929c2aeae19a5fe/BP/gov.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3679068/landscape_ratio16x9/1160/652/f103b97a61edca32d929c2aeae19a5fe/KT/gov.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3679068/portrait_ratio2x3/200/300/4bb169a5c372d2a50990f1552dfa5285/Hx/gov.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3679068/portrait_ratio2x3/400/600/4bb169a5c372d2a50990f1552dfa5285/Qy/gov.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3679068/portrait_ratio2x3/768/1152/4bb169a5c372d2a50990f1552dfa5285/Pq/gov.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3679068/landscape_ratio2x1/200/100/f3e89e0cf361d713033bcd1685be5882/QJ/gov.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3679068/landscape_ratio3x2/300/200/6fb09037c23f1bfd55105ec14adeae01/CY/gov.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3679068/landscape_ratio3x2/400/267/6fb09037c23f1bfd55105ec14adeae01/Ee/gov.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3679068/landscape_ratio3x2/768/512/6fb09037c23f1bfd55105ec14adeae01/Mo/gov.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3679068/portrait_ratio1x1/50/50/7cbd4b4dc8710c8121193fa35b17c9f5/YQ/gov.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3679068/portrait_ratio1x1/60/60/7cbd4b4dc8710c8121193fa35b17c9f5/HV/gov.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3679068/portrait_ratio1x1/200/200/7cbd4b4dc8710c8121193fa35b17c9f5/lp/gov.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3679068/portrait_ratio1x1/400/400/7cbd4b4dc8710c8121193fa35b17c9f5/LT/gov.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3679068/portrait_ratio1x1/768/768/7cbd4b4dc8710c8121193fa35b17c9f5/aY/gov.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3679068/landscape_ratio4x3/200/150/fe803aac12bfd501c03c9353477ca3b2/Yl/gov.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3679068/landscape_ratio4x3/400/300/fe803aac12bfd501c03c9353477ca3b2/iM/gov.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3679068/landscape_ratio4x3/768/576/fe803aac12bfd501c03c9353477ca3b2/jI/gov.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>New policy aims to end development agencies tussles among counties</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/data-shows-extent-unequal-water-supply-in-nairobi-3679050" title="Data shows extent of unequal water supply in Nairobi">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="water" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3679054/landscape_ratio16x9/200/112/c85416ce13ddce0059fe85b2bfb7730a/ht/water.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3679054/landscape_ratio16x9/300/168/c85416ce13ddce0059fe85b2bfb7730a/DR/water.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3679054/landscape_ratio16x9/400/225/c85416ce13ddce0059fe85b2bfb7730a/HM/water.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3679054/landscape_ratio16x9/1160/652/c85416ce13ddce0059fe85b2bfb7730a/qo/water.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3679054/portrait_ratio2x3/200/300/1cca34decf6fcf4f6eb293491dda59e6/il/water.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3679054/portrait_ratio2x3/400/600/1cca34decf6fcf4f6eb293491dda59e6/VO/water.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3679054/portrait_ratio2x3/768/1152/1cca34decf6fcf4f6eb293491dda59e6/Ce/water.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3679054/landscape_ratio2x1/200/100/d75aa3ff93c64bd80edd7efaffbc20b9/yS/water.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3679054/landscape_ratio3x2/300/200/7fb7a59ae166136bbc08637f042e5129/uz/water.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3679054/landscape_ratio3x2/400/267/7fb7a59ae166136bbc08637f042e5129/rd/water.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3679054/landscape_ratio3x2/768/512/7fb7a59ae166136bbc08637f042e5129/Ej/water.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3679054/portrait_ratio1x1/50/50/8913e14f29d31d82d612738057e132e7/lp/water.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3679054/portrait_ratio1x1/60/60/8913e14f29d31d82d612738057e132e7/ta/water.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3679054/portrait_ratio1x1/200/200/8913e14f29d31d82d612738057e132e7/re/water.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3679054/portrait_ratio1x1/400/400/8913e14f29d31d82d612738057e132e7/cM/water.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3679054/portrait_ratio1x1/768/768/8913e14f29d31d82d612738057e132e7/tp/water.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3679054/landscape_ratio4x3/200/150/58ac0282634458758b74ce2e8bd8dd3e/ri/water.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3679054/landscape_ratio4x3/400/300/58ac0282634458758b74ce2e8bd8dd3e/qV/water.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3679054/landscape_ratio4x3/768/576/58ac0282634458758b74ce2e8bd8dd3e/ml/water.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Data shows extent of unequal water supply in Nairobi</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/londoners-call-on-boris-johnson-to-resign-over-lockdown-party--3680990" title="Londoners call on Boris Johnson to resign over lockdown &#39;party&#39;">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/ivB2ydiFLG8/mqdefault.jpg" alt="Londoners call on Boris Johnson to resign over lockdown &#39;party&#39;">
</figure>
<header>
<h5>Videos</h5>
<h7>Londoners call on Boris Johnson to resign over lockdown &#39;party&#39;</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/world-bank-projects-global-growth-in-2022-will-slow-to-4-1-from-5-5--3680988" title="World Bank projects global growth in 2022 will slow to 4.1% from 5.5%">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/F5cJv6MRdx8/mqdefault.jpg" alt="World Bank projects global growth in 2022 will slow to 4.1% from 5.5%">
</figure>
<header>
<h5>Videos</h5>
<h7>World Bank projects global growth in 2022 will slow to 4.1% from 5.5%</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/mombasa-county-revokes-notice-for-car-dealers-to-relocate-showrooms-3680986" title="Mombasa county revokes notice for car dealers to relocate showrooms">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/3dawflr3fqk/mqdefault.jpg" alt="Mombasa county revokes notice for car dealers to relocate showrooms">
</figure>
<header>
<h5>Videos</h5>
<h7>Mombasa county revokes notice for car dealers to relocate showrooms</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/embu-kithimu-ward-residents-want-horticultural-market-completed-3679878" title="Embu: Kithimu ward residents want horticultural market completed">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/HyETBeNiO18/mqdefault.jpg" alt="Embu: Kithimu ward residents want horticultural market completed">
</figure>
<header>
<h5>Videos</h5>
<h7>Embu: Kithimu ward residents want horticultural market completed</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
</div>
</div>
</div>
</li>
</ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/news" class="menu-faux-link">News</a></li>
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Lifestyle</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion &amp; Analysis</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets</a></li>
<li><a href="/bd/data-hub" class="menu-faux-link">Data Hub</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<script type="text/javascript" src="//live.mystocks.co.ke/cobrand/v1/badge/TAPE$?type=bda"></script> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="margarettawagacheru_img" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140730/landscape_ratio16x9/200/112/838eeb8d8311fc43bfb140e4da0ce821/cx/margarettawagacheru-img.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2140730/landscape_ratio16x9/300/168/838eeb8d8311fc43bfb140e4da0ce821/CF/margarettawagacheru-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140730/landscape_ratio16x9/400/225/838eeb8d8311fc43bfb140e4da0ce821/Sg/margarettawagacheru-img.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2140730/landscape_ratio16x9/1160/652/838eeb8d8311fc43bfb140e4da0ce821/Bs/margarettawagacheru-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140730/portrait_ratio2x3/200/300/68d2195347cab965519c3c5f75681614/WT/margarettawagacheru-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140730/portrait_ratio2x3/400/600/68d2195347cab965519c3c5f75681614/UQ/margarettawagacheru-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140730/portrait_ratio2x3/768/1152/68d2195347cab965519c3c5f75681614/qM/margarettawagacheru-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140730/landscape_ratio2x1/200/100/7865523d03f4a8d7af2fe6aeee579ffe/mK/margarettawagacheru-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2140730/landscape_ratio3x2/300/200/8cff84837ff6c18776b1041c58d9d201/IQ/margarettawagacheru-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140730/landscape_ratio3x2/400/267/8cff84837ff6c18776b1041c58d9d201/vy/margarettawagacheru-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140730/landscape_ratio3x2/768/512/8cff84837ff6c18776b1041c58d9d201/Xs/margarettawagacheru-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2140730/portrait_ratio1x1/50/50/ed7b9f20f5c2772cfd71e0845a363df2/ZN/margarettawagacheru-img.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2140730/portrait_ratio1x1/60/60/ed7b9f20f5c2772cfd71e0845a363df2/ua/margarettawagacheru-img.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2140730/portrait_ratio1x1/200/200/ed7b9f20f5c2772cfd71e0845a363df2/Ty/margarettawagacheru-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140730/portrait_ratio1x1/400/400/ed7b9f20f5c2772cfd71e0845a363df2/ao/margarettawagacheru-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140730/portrait_ratio1x1/768/768/ed7b9f20f5c2772cfd71e0845a363df2/OZ/margarettawagacheru-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140730/landscape_ratio4x3/200/150/bc29137c9fbe796d5b3d4894a488f2ff/rE/margarettawagacheru-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140730/landscape_ratio4x3/400/300/bc29137c9fbe796d5b3d4894a488f2ff/Uf/margarettawagacheru-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140730/landscape_ratio4x3/768/576/bc29137c9fbe796d5b3d4894a488f2ff/GH/margarettawagacheru-img.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By MARGARETTA WA GACHERU</strong><br>
<h7><a href="/bd/margaretta-wa-gacheru-2140728"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>The jurists are all theatre lovers, some of whom teach theatre criticism, like Ngobia who is also chairman of the Department of Performing Arts, Film and Media Studies at KCA University.</li><li>One thing the jurists want to encourage theatre groups to do in 2022, says Kimani, is to document their plays by taking videos of their shows.</li></ul> </div>
</article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/lifestyle/art" title="Art">Art</a>
</h5>
<h2 class="article-title">Recognising excellence in Kenyan theatre scene</h2>
<small class="byline">Friday January 14 2022</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="art" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681212/landscape_ratio16x9/200/112/86f583f2918c8f9e5bd5a05146dd7c41/LG/art.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681212/landscape_ratio16x9/300/168/86f583f2918c8f9e5bd5a05146dd7c41/xK/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681212/landscape_ratio16x9/400/225/86f583f2918c8f9e5bd5a05146dd7c41/yh/art.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681212/landscape_ratio16x9/1160/652/86f583f2918c8f9e5bd5a05146dd7c41/Hl/art.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681212/portrait_ratio2x3/200/300/783b115d3e380c3dbe6f15431c2a0a73/xl/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681212/portrait_ratio2x3/400/600/783b115d3e380c3dbe6f15431c2a0a73/cu/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681212/portrait_ratio2x3/768/1152/783b115d3e380c3dbe6f15431c2a0a73/rm/art.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681212/landscape_ratio2x1/200/100/d272cd1f99971d6dad8fa34e27f753b0/KD/art.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681212/landscape_ratio3x2/300/200/4f47067960f66192571a60be29e6ecf5/hg/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681212/landscape_ratio3x2/400/267/4f47067960f66192571a60be29e6ecf5/cC/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681212/landscape_ratio3x2/768/512/4f47067960f66192571a60be29e6ecf5/Jo/art.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681212/portrait_ratio1x1/50/50/204600fdb98be1c88626bbd5097a09c4/Di/art.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681212/portrait_ratio1x1/60/60/204600fdb98be1c88626bbd5097a09c4/wf/art.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681212/portrait_ratio1x1/200/200/204600fdb98be1c88626bbd5097a09c4/xX/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681212/portrait_ratio1x1/400/400/204600fdb98be1c88626bbd5097a09c4/Yt/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681212/portrait_ratio1x1/768/768/204600fdb98be1c88626bbd5097a09c4/zS/art.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681212/landscape_ratio4x3/200/150/bd4e27388ef7d801b711bf99aa186f49/MZ/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681212/landscape_ratio4x3/400/300/bd4e27388ef7d801b711bf99aa186f49/OQ/art.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681212/landscape_ratio4x3/768/576/bd4e27388ef7d801b711bf99aa186f49/Hc/art.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Cast of Liquid Arts production of Taabu at Kenya Cultural Centre, December 10, 2021. PHOTO | MARGARETTA WA GACHERU | NMG</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="margarettawagacheru_img" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140730/landscape_ratio16x9/200/112/838eeb8d8311fc43bfb140e4da0ce821/cx/margarettawagacheru-img.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2140730/landscape_ratio16x9/300/168/838eeb8d8311fc43bfb140e4da0ce821/CF/margarettawagacheru-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140730/landscape_ratio16x9/400/225/838eeb8d8311fc43bfb140e4da0ce821/Sg/margarettawagacheru-img.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2140730/landscape_ratio16x9/1160/652/838eeb8d8311fc43bfb140e4da0ce821/Bs/margarettawagacheru-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140730/portrait_ratio2x3/200/300/68d2195347cab965519c3c5f75681614/WT/margarettawagacheru-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140730/portrait_ratio2x3/400/600/68d2195347cab965519c3c5f75681614/UQ/margarettawagacheru-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140730/portrait_ratio2x3/768/1152/68d2195347cab965519c3c5f75681614/qM/margarettawagacheru-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140730/landscape_ratio2x1/200/100/7865523d03f4a8d7af2fe6aeee579ffe/mK/margarettawagacheru-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2140730/landscape_ratio3x2/300/200/8cff84837ff6c18776b1041c58d9d201/IQ/margarettawagacheru-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140730/landscape_ratio3x2/400/267/8cff84837ff6c18776b1041c58d9d201/vy/margarettawagacheru-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140730/landscape_ratio3x2/768/512/8cff84837ff6c18776b1041c58d9d201/Xs/margarettawagacheru-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2140730/portrait_ratio1x1/50/50/ed7b9f20f5c2772cfd71e0845a363df2/ZN/margarettawagacheru-img.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2140730/portrait_ratio1x1/60/60/ed7b9f20f5c2772cfd71e0845a363df2/ua/margarettawagacheru-img.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2140730/portrait_ratio1x1/200/200/ed7b9f20f5c2772cfd71e0845a363df2/Ty/margarettawagacheru-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140730/portrait_ratio1x1/400/400/ed7b9f20f5c2772cfd71e0845a363df2/ao/margarettawagacheru-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140730/portrait_ratio1x1/768/768/ed7b9f20f5c2772cfd71e0845a363df2/OZ/margarettawagacheru-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140730/landscape_ratio4x3/200/150/bc29137c9fbe796d5b3d4894a488f2ff/rE/margarettawagacheru-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140730/landscape_ratio4x3/400/300/bc29137c9fbe796d5b3d4894a488f2ff/Uf/margarettawagacheru-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140730/landscape_ratio4x3/768/576/bc29137c9fbe796d5b3d4894a488f2ff/GH/margarettawagacheru-img.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By MARGARETTA WA GACHERU</strong><br>
<h7><a href="/bd/margaretta-wa-gacheru-2140728"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>The jurists are all theatre lovers, some of whom teach theatre criticism, like Ngobia who is also chairman of the Department of Performing Arts, Film and Media Studies at KCA University.</li><li>One thing the jurists want to encourage theatre groups to do in 2022, says Kimani, is to document their plays by taking videos of their shows.</li></ul> </div>
</article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Recognising excellence in Kenyan theatre scene&amp;url=https://www.businessdailyafrica.com/bd/lifestyle/art/recognising-excellence-in-kenyan-theatre-scene-3681208&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/lifestyle/art/recognising-excellence-in-kenyan-theatre-scene-3681208" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/lifestyle/art/recognising-excellence-in-kenyan-theatre-scene-3681208" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/lifestyle/art/recognising-excellence-in-kenyan-theatre-scene-3681208" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#83bcf0f6e1e9e6e0f7bed1e6e0ece4edeaf0eaede4a3e6fbe0e6efefe6ede0e6a3eaeda3c8e6edfae2eda3f7ebe6e2f7f1e6a3f0e0e6ede6a5e2eef3b8e1ece7fabed1e6e0ece4edeaf0eaede4a3e6fbe0e6efefe6ede0e6a3eaeda3c8e6edfae2eda3f7ebe6e2f7f1e6a3f0e0e6ede6aeebf7f7f3f0b9acacf4f4f4ade1f6f0eaede6f0f0e7e2eaeffae2e5f1eae0e2ade0eceeace1e7acefeae5e6f0f7faefe6ace2f1f7acf1e6e0ece4edeaf0eaede4aee6fbe0e6efefe6ede0e6aeeaedaee8e6edfae2edaef7ebe6e2f7f1e6aef0e0e6ede6aeb0b5bbb2b1b3bb" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>From this Sunday through to the end of the month, the public will have a chance to cast their votes for who they feel did the best job performing in plays, comedies, musicals, and dance productions that took place during 2021.</p><p>“We counted 38 shows in all,” says Kevin Kimani, organiser of the Kenya Theatre Awards (KTA), the body that is inviting public participation in the selection of the best shows, actors, directors, producers, and even best light and sound technicians.</p><p>“The public is going to play a major role in this year’s selection of the best in theatre last year,” says Ben Ngobia, chairman of KTA’s jury. They are the ones who worked closely with Kimani throughout last year, watching and assessing as many of the 38 shows as they possibly could.</p><p>The jurists are all theatre lovers, some of whom teach theatre criticism, like Ngobia who is also chairman of the Department of Performing Arts, Film and Media Studies at KCA University.</p><p>Others are theatre practitioners like Ken Waudo, who is currently chairman of the Theatre Arts Practitioners Society of Kenya and production manager for the Laugh Industry where he handles logistics for Churchill Show.</p><p>Others are actual theatre critics like Peter Ndoria, who previously wrote for one of the dailies and now has a blog where he shares his views on shows he sees. And one of the jurists works for the Department of Culture but says she watches plays in her private capacity but is grateful the department is more concerned with cultural affairs, especially theatre, than ever before.</p> <div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="/bd/lifestyle/art/slum-art-festival-draws-thousands-3674570">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="shabu mwangi (3)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3677826/landscape_ratio16x9/200/112/f9ba6ba6e852a84a700da0ac9ca70ea7/XO/shabu-mwangi-3-.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3677826/landscape_ratio16x9/300/168/f9ba6ba6e852a84a700da0ac9ca70ea7/Ni/shabu-mwangi-3-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677826/landscape_ratio16x9/400/225/f9ba6ba6e852a84a700da0ac9ca70ea7/MR/shabu-mwangi-3-.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3677826/landscape_ratio16x9/1160/652/f9ba6ba6e852a84a700da0ac9ca70ea7/YJ/shabu-mwangi-3-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3677826/portrait_ratio2x3/200/300/e4fc2552bfbbe5465c9ec863be0c5e09/iD/shabu-mwangi-3-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677826/portrait_ratio2x3/400/600/e4fc2552bfbbe5465c9ec863be0c5e09/nE/shabu-mwangi-3-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3677826/portrait_ratio2x3/768/1152/e4fc2552bfbbe5465c9ec863be0c5e09/BQ/shabu-mwangi-3-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3677826/landscape_ratio2x1/200/100/27202db3f882a4b321649e993f7fbbf/hH/shabu-mwangi-3-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3677826/landscape_ratio3x2/300/200/6a43805b49acd02e095005f7f3e43084/xw/shabu-mwangi-3-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677826/landscape_ratio3x2/400/267/6a43805b49acd02e095005f7f3e43084/nm/shabu-mwangi-3-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3677826/landscape_ratio3x2/768/512/6a43805b49acd02e095005f7f3e43084/NI/shabu-mwangi-3-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3677826/portrait_ratio1x1/50/50/a52a0df596145c241ebce146fb50135d/NC/shabu-mwangi-3-.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3677826/portrait_ratio1x1/60/60/a52a0df596145c241ebce146fb50135d/nr/shabu-mwangi-3-.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3677826/portrait_ratio1x1/200/200/a52a0df596145c241ebce146fb50135d/Qj/shabu-mwangi-3-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677826/portrait_ratio1x1/400/400/a52a0df596145c241ebce146fb50135d/Zh/shabu-mwangi-3-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3677826/portrait_ratio1x1/768/768/a52a0df596145c241ebce146fb50135d/Da/shabu-mwangi-3-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3677826/landscape_ratio4x3/200/150/e62600ed89eb2a6d94d00dd6c3564f4c/lN/shabu-mwangi-3-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677826/landscape_ratio4x3/400/300/e62600ed89eb2a6d94d00dd6c3564f4c/DE/shabu-mwangi-3-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3677826/landscape_ratio4x3/768/576/e62600ed89eb2a6d94d00dd6c3564f4c/yI/shabu-mwangi-3-.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Slum art festival draws thousands
</span>
</a></li>
<li><a href="/bd/lifestyle/art/art-highlights-trends-3667890">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="arrt" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3667904/landscape_ratio16x9/200/112/195c0b8fdd48c3fe5c0a4895bf6b5f1c/Fw/arrt.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3667904/landscape_ratio16x9/300/168/195c0b8fdd48c3fe5c0a4895bf6b5f1c/tc/arrt.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3667904/landscape_ratio16x9/400/225/195c0b8fdd48c3fe5c0a4895bf6b5f1c/kL/arrt.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3667904/landscape_ratio16x9/1160/652/195c0b8fdd48c3fe5c0a4895bf6b5f1c/Uz/arrt.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3667904/portrait_ratio2x3/200/300/d7ed0e2622210f59bfae87f1acd25406/PG/arrt.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3667904/portrait_ratio2x3/400/600/d7ed0e2622210f59bfae87f1acd25406/pT/arrt.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3667904/portrait_ratio2x3/768/1152/d7ed0e2622210f59bfae87f1acd25406/qT/arrt.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3667904/landscape_ratio2x1/200/100/28843e2ebfce3d4447c2f1989c938a97/uQ/arrt.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3667904/landscape_ratio3x2/300/200/e434aa67b3854f79fb3dfe071fb661cb/wm/arrt.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3667904/landscape_ratio3x2/400/267/e434aa67b3854f79fb3dfe071fb661cb/aM/arrt.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3667904/landscape_ratio3x2/768/512/e434aa67b3854f79fb3dfe071fb661cb/Ra/arrt.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3667904/portrait_ratio1x1/50/50/769078065eb07aaf188b8e12bbd4aa2a/zK/arrt.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3667904/portrait_ratio1x1/60/60/769078065eb07aaf188b8e12bbd4aa2a/uf/arrt.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3667904/portrait_ratio1x1/200/200/769078065eb07aaf188b8e12bbd4aa2a/mL/arrt.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3667904/portrait_ratio1x1/400/400/769078065eb07aaf188b8e12bbd4aa2a/vZ/arrt.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3667904/portrait_ratio1x1/768/768/769078065eb07aaf188b8e12bbd4aa2a/Lq/arrt.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3667904/landscape_ratio4x3/200/150/fdb51f720ed9008be633810c5f3b50aa/aN/arrt.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3667904/landscape_ratio4x3/400/300/fdb51f720ed9008be633810c5f3b50aa/ic/arrt.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3667904/landscape_ratio4x3/768/576/fdb51f720ed9008be633810c5f3b50aa/YU/arrt.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Art highlights, trends
</span>
</a></li>
</ul>
</div>
<section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-728x90-sponsored-1', [[320, 100], [728, 90], [300, 100], [300, 75], [300, 50]], 'div-gpt-ad-1600348717624-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600348717624-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600348717624-0'); });}
</script>
</div> </section>
</div>
<p>“The point is we have seen as many plays as we could and decided on three or four of the best in 28 categories, but we didn’t want to make the final decisions alone,” says Kimani. “So we decided the public’s views will constitute 40 percent of the final decision as to who wins an award.”</p><p>“We didn’t find it easy to select the best,” says Ngobia who abstained from the selection process whenever one of his students, staff, or university’s shows was under consideration. That kept him from speaking about Simba Bazenga, the sheng musical production adapted from the award-winning blockbuster, The Lion King.</p><p>It also kept him out of any discussion as to which university had been most actively involved in excellent theatre in 2021. Was it Kenyatta University, KCA University or Egerton University, which had brought a team of dancers to perform at the opening day of the Sixth Kenya International Theatre Festival?</p><p>“I’m sure many students will be keen to vote for their favourite school,” says Ngobia. “They have strong opinions about theatre,” says the KTA jury chairman who is just as enthusiastic about theatre as he is about making films, which he also does.</p><p>One thing the jurists want to encourage theatre groups to do in 2022, says Kimani, is to document their plays by taking videos of their shows. He notes the videos need not be absolutely professional, and that even using one’s cell phone can get a good perspective on your play. It will at least enable filmmakers to keep a record of their theatre work and history.</p><p>The jurists couldn’t be pinned down as to what the awards would actually be. Would they be trophies, cash prizes, certificates or all three? Kimani says he is still working on it, so the mystery won’t be revealed until the KTA night on Thursday, February 17, during Valentine’s week at Kenya National Theatre.</p><p>In any case, the names proposed for the people’s choice vote are likely to be nominees, whether they win or lose an award. There will be room for write-in candidates as well. But if one’s candidate doesn’t win this year, Ngobia ways the KTA plan to be around for quite some time.</p><p>“We want to establish the awards as an annual tradition that will always come on the second Thursday of February. This is just the first edition of a tradition that we hope will grow into an event that can become Kenya’s own version of something like the American Academy Awards or the Tony’s.”</p><p>There is no doubt that the talent is there. It’s been visible annually during the Schools and Colleges Drama and Music Festivals. What is also true is that many more universities are taking both theatre and film production more seriously.</p><p>That’s why Kimani says that now is the time to recognize theatre in Kenya has taken a qualitative leap, and KTA wants to recognize that growth with their awards.</p> <section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/economy/disquiet-as-state-fails-to-pay-oil-subsidy-billions-3681630" class="columns" title="Disquiet as State fails to pay oil subsidy billions">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="oil" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681632/landscape_ratio16x9/200/112/d28b8f334457b180c42e2e155cb60493/Ly/oil.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681632/landscape_ratio16x9/300/168/d28b8f334457b180c42e2e155cb60493/Bm/oil.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681632/landscape_ratio16x9/400/225/d28b8f334457b180c42e2e155cb60493/it/oil.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681632/landscape_ratio16x9/1160/652/d28b8f334457b180c42e2e155cb60493/vh/oil.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681632/portrait_ratio2x3/200/300/11d02f96d2a359a99d307bd27349ca86/xR/oil.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681632/portrait_ratio2x3/400/600/11d02f96d2a359a99d307bd27349ca86/sa/oil.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681632/portrait_ratio2x3/768/1152/11d02f96d2a359a99d307bd27349ca86/AO/oil.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681632/landscape_ratio2x1/200/100/3e7f9b427dfd16f1a812e5c49a6b6c94/DS/oil.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681632/landscape_ratio3x2/300/200/4cc4ba5c06b3f4a711c6318ae389fe70/TB/oil.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681632/landscape_ratio3x2/400/267/4cc4ba5c06b3f4a711c6318ae389fe70/wr/oil.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681632/landscape_ratio3x2/768/512/4cc4ba5c06b3f4a711c6318ae389fe70/ed/oil.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681632/portrait_ratio1x1/50/50/7d6f23169f4ea6930acb1700080d0122/fy/oil.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681632/portrait_ratio1x1/60/60/7d6f23169f4ea6930acb1700080d0122/PD/oil.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681632/portrait_ratio1x1/200/200/7d6f23169f4ea6930acb1700080d0122/yj/oil.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681632/portrait_ratio1x1/400/400/7d6f23169f4ea6930acb1700080d0122/zx/oil.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681632/portrait_ratio1x1/768/768/7d6f23169f4ea6930acb1700080d0122/PC/oil.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681632/landscape_ratio4x3/200/150/20ecf3818106e173e6643be513584483/ZY/oil.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681632/landscape_ratio4x3/400/300/20ecf3818106e173e6643be513584483/aj/oil.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681632/landscape_ratio4x3/768/576/20ecf3818106e173e6643be513584483/GT/oil.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/disquiet-as-state-fails-to-pay-oil-subsidy-billions-3681630" class="columns" title="Disquiet as State fails to pay oil subsidy billions"><h3>Disquiet as State fails to pay oil subsidy billions</h3></a>
<small class="byline">
By JOHN MUTUA
<br>21minutes ago.
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/nairobi-s-sh500m-plan-for-governor-deputy-homes-3681640" class="columns" title="Nairobi’s Sh500m plan for governor, deputy homes">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="city" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681644/landscape_ratio16x9/200/112/1fd9793304029138addab7f6a3a64052/gy/city.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681644/landscape_ratio16x9/300/168/1fd9793304029138addab7f6a3a64052/Ue/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681644/landscape_ratio16x9/400/225/1fd9793304029138addab7f6a3a64052/xl/city.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681644/landscape_ratio16x9/1160/652/1fd9793304029138addab7f6a3a64052/ER/city.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681644/portrait_ratio2x3/200/300/103b88b1d80e960c8ca1195bcecdbfe8/uM/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681644/portrait_ratio2x3/400/600/103b88b1d80e960c8ca1195bcecdbfe8/iR/city.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681644/portrait_ratio2x3/768/1152/103b88b1d80e960c8ca1195bcecdbfe8/vR/city.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681644/landscape_ratio2x1/200/100/84077bf3f7a0745053785ccc50af2264/sq/city.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681644/landscape_ratio3x2/300/200/d29ae5583d0cc033cbaebaf594337e68/QM/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681644/landscape_ratio3x2/400/267/d29ae5583d0cc033cbaebaf594337e68/CC/city.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681644/landscape_ratio3x2/768/512/d29ae5583d0cc033cbaebaf594337e68/Bg/city.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681644/portrait_ratio1x1/50/50/5f7543ebb7ed1c4e73a5102fef718379/Cc/city.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681644/portrait_ratio1x1/60/60/5f7543ebb7ed1c4e73a5102fef718379/ol/city.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681644/portrait_ratio1x1/200/200/5f7543ebb7ed1c4e73a5102fef718379/wR/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681644/portrait_ratio1x1/400/400/5f7543ebb7ed1c4e73a5102fef718379/Nv/city.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681644/portrait_ratio1x1/768/768/5f7543ebb7ed1c4e73a5102fef718379/ro/city.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681644/landscape_ratio4x3/200/150/601d004a2ec1ceed9f4b7b47e020e77/kg/city.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681644/landscape_ratio4x3/400/300/601d004a2ec1ceed9f4b7b47e020e77/Nb/city.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681644/landscape_ratio4x3/768/576/601d004a2ec1ceed9f4b7b47e020e77/Jb/city.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/nairobi-s-sh500m-plan-for-governor-deputy-homes-3681640" class="columns" title="Nairobi’s Sh500m plan for governor, deputy homes"><h3>Nairobi’s Sh500m plan for governor, deputy homes</h3></a>
<small class="byline">
By COLLINS OMULO
<br>51minutes ago.
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/kenya-s-passport-eighth-most-powerful-africa-3681030" class="columns" title="Kenya’s passport eighth most powerful in Africa">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="passport" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3254966/landscape_ratio16x9/200/112/840b1f83f8c38ed6fc1cb12dd72ade16/vR/passport.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3254966/landscape_ratio16x9/300/168/840b1f83f8c38ed6fc1cb12dd72ade16/rt/passport.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3254966/landscape_ratio16x9/400/225/840b1f83f8c38ed6fc1cb12dd72ade16/QU/passport.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3254966/landscape_ratio16x9/1160/652/840b1f83f8c38ed6fc1cb12dd72ade16/ng/passport.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3254966/portrait_ratio2x3/200/300/6153040a5a6afa10791772a0b9ef2957/AU/passport.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3254966/portrait_ratio2x3/400/600/6153040a5a6afa10791772a0b9ef2957/Mp/passport.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3254966/portrait_ratio2x3/768/1152/6153040a5a6afa10791772a0b9ef2957/eV/passport.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3254966/landscape_ratio2x1/200/100/f765eb46e572350a9c5becc8ec698e0a/YO/passport.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3254966/landscape_ratio3x2/300/200/52f5da763bb47d7e4902438f0e718524/UM/passport.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3254966/landscape_ratio3x2/400/267/52f5da763bb47d7e4902438f0e718524/Ky/passport.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3254966/landscape_ratio3x2/768/512/52f5da763bb47d7e4902438f0e718524/Zg/passport.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3254966/portrait_ratio1x1/50/50/587fe454519d310a6114bed97cffa57e/yD/passport.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3254966/portrait_ratio1x1/60/60/587fe454519d310a6114bed97cffa57e/SU/passport.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3254966/portrait_ratio1x1/200/200/587fe454519d310a6114bed97cffa57e/QY/passport.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3254966/portrait_ratio1x1/400/400/587fe454519d310a6114bed97cffa57e/UK/passport.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3254966/portrait_ratio1x1/768/768/587fe454519d310a6114bed97cffa57e/AL/passport.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3254966/landscape_ratio4x3/200/150/598516748e77d4e110c444f6c44deb8/tT/passport.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3254966/landscape_ratio4x3/400/300/598516748e77d4e110c444f6c44deb8/Qm/passport.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3254966/landscape_ratio4x3/768/576/598516748e77d4e110c444f6c44deb8/sG/passport.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/kenya-s-passport-eighth-most-powerful-africa-3681030" class="columns" title="Kenya’s passport eighth most powerful in Africa"><h3>Kenya’s passport eighth most powerful in Africa</h3></a>
<small class="byline">
By GERALD ANDAE
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/formal-dealers-2021-car-sales-rise-to-six-year-high-3681188" class="columns" title="Formal dealers’ 2021 car sales rise to six-year high">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="toyota (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3405420/landscape_ratio16x9/200/112/dae6450574e038d0f9885355d3472a7c/JV/toyota-1-.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3405420/landscape_ratio16x9/300/168/dae6450574e038d0f9885355d3472a7c/xh/toyota-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3405420/landscape_ratio16x9/400/225/dae6450574e038d0f9885355d3472a7c/Hk/toyota-1-.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3405420/landscape_ratio16x9/1160/652/dae6450574e038d0f9885355d3472a7c/sI/toyota-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3405420/portrait_ratio2x3/200/300/a85707891d8b1bb6fb80630679706d01/YC/toyota-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3405420/portrait_ratio2x3/400/600/a85707891d8b1bb6fb80630679706d01/kH/toyota-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3405420/portrait_ratio2x3/768/1152/a85707891d8b1bb6fb80630679706d01/Oj/toyota-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3405420/landscape_ratio2x1/200/100/affd56635b7ea276f0e13eea18f4b285/zW/toyota-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3405420/landscape_ratio3x2/300/200/bce18b00deea6f9f57c4f5d46413d90a/KZ/toyota-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3405420/landscape_ratio3x2/400/267/bce18b00deea6f9f57c4f5d46413d90a/Mf/toyota-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3405420/landscape_ratio3x2/768/512/bce18b00deea6f9f57c4f5d46413d90a/qR/toyota-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3405420/portrait_ratio1x1/50/50/ff0cbfa61b72b01be3be36c2df95e9da/Qk/toyota-1-.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3405420/portrait_ratio1x1/60/60/ff0cbfa61b72b01be3be36c2df95e9da/Vh/toyota-1-.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3405420/portrait_ratio1x1/200/200/ff0cbfa61b72b01be3be36c2df95e9da/Uh/toyota-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3405420/portrait_ratio1x1/400/400/ff0cbfa61b72b01be3be36c2df95e9da/sD/toyota-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3405420/portrait_ratio1x1/768/768/ff0cbfa61b72b01be3be36c2df95e9da/Oc/toyota-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3405420/landscape_ratio4x3/200/150/b2467b94b032b59ac7f86613671769ae/iL/toyota-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3405420/landscape_ratio4x3/400/300/b2467b94b032b59ac7f86613671769ae/cC/toyota-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3405420/landscape_ratio4x3/768/576/b2467b94b032b59ac7f86613671769ae/GK/toyota-1-.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/formal-dealers-2021-car-sales-rise-to-six-year-high-3681188" class="columns" title="Formal dealers’ 2021 car sales rise to six-year high"><h3>Formal dealers’ 2021 car sales rise to six-year high</h3></a>
<small class="byline">
By VICTOR JUMA
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3681208">
<meta itemprop="section" content="Art">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3681208",
maincontent: ".article-story",
title: "Recognising excellence in Kenyan theatre scene",
pubdate: "2022-01-14 12:00:00",
authors: "MARGARETTA WA GACHERU",
sections: "Art",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Art',
'pageTitle': 'Recognising excellence in Kenyan theatre scene',
'author': 'MARGARETTA WA GACHERU',
'keywords': ''
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/economy" title="Economy">
<h3 class="footer-section-heading">Economy</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/bd/news/counties" title="Counties">Counties</a>
<a href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a href="/bd/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/corporate" title="Corporate">
<h3 class="footer-section-heading">Corporate</h3>
</a>
</header>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
<a href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a href="/bd/corporate/health" title="Health">Health</a>
<a href="/bd/corporate/industry" title="Industry">Industry</a>
<a href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
<a href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a href="/bd/lifestyle/art" title="Art">Art</a>
<a href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a href="/bd/lifestyle/music" title="Music">Music</a>
<a href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a href="/bd/lifestyle/society" title="Society">Society</a>
<a href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/opinion-analysis" title="Opinion &amp; Analysis">
<h3 class="footer-section-heading">Opinion &amp; Analysis</h3>
</a>
</header>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/markets" title="Markets">
<h3 class="footer-section-heading">Markets</h3>
</a>
</header>
<a href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a href="/bd/markets/market-news" title="Market News">Market News</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/data-hub" title="Data Hub">
<h3 class="footer-section-heading">Data Hub</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/special-reports" title="Special Reports">
<h3 class="footer-section-heading">Special Reports</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/710aa3e71075ebfd788bea57c992caf1/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li>
<li><a href="http://lit360.africa/" target="_blank" title="Lit360">Lit360</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/2150458/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Lifestyle,Lifestyle - Art';
_sf_async_config.authors ='MARGARETTA WA GACHERU';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'x5skf8hhf279qwm5sjqmtam8gnh2nv5v'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script type="text/javascript" src="https://live.mystocks.co.ke/res/cdn-ke/quotepeek.js"></script>
<script type="text/javascript">quotePeekVar = new QuotePeek("page-box-inner","DIV/P","#ticker:")</script>
<script type="text/javascript">(function(t){var e=document.createElement("script");e.setAttribute("id","tqflexsdksel"),e.setAttribute("fusionId",t),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v03/sdk.js",e.async=!0,document.getElementsByTagName("head")[0].appendChild(e)})(321);</script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/BD-1x1', [1, 1], 'div-gpt-ad-1634797007986-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797007986-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797007986-0');}); </script></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6cd3bd75df7d5a82',m:'iX2zlBJ3VRsyAgtFEfn3w22FKz8nNtPjcdBYrN4Ruvw-1642130548-0-AVj8vw2bVk7FMlObuxpGtsydns9DX7Y0CCoOdQ2wUDqV7d3JN618+fOh1Ns8l0DYTquRfDypbswR6bkFSA3RU1Yrb1y7nzS2dS3E1tIJkfrJrSme66URB3bi9KmQngrtEoU2RDRRumVV54tlKjq5WS6sGnDcKgwsfTxiZjpzgCO1yVNVXAtjWMjx8epelXE60tgH1VzAw7YkCYKF4YoXzbk=',s:[0x9a848ce48d,0x8c65253ff0],}})();</script></body></html>
