<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/418cb918bc74ccc187d099cb1a543296/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/5b6d05cc1dfc2b3a155404bc6fd872cc/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/6084a4bd4142a896515be5abb6f3412a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Twiga Foods injects Sh1.2bn in new farming venture - VIDEO - Business Daily</title>
<meta name="keywords" content="twiga foods, twiga fresh,agri-tech, peter njonjo">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.businessdailyafrica.com/bd/corporate/companies/twiga-foods-injects-sh1-2bn-in-new-farming-venture-3818294"
},
"name": "Twiga Foods injects Sh1.2bn in new farming venture - VIDEO",
"headline": "Twiga Foods injects Sh1.2bn in new farming venture - VIDEO",
"description": "<p>Twiga Fresh has leased a 650-hectare farm in Taita Taveta, where it intends to employ modern farming techniques to boost yields.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3677870/2f100d2a9ccc7649be1306c0a7360751/twiga-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-05-17T10:30:00Z",
"dateModified": "2022-05-17T13:54:47Z",
"author": [
{ "@type": "Person",
"name": "ELIZABETH KIVUVA",
"url": "https://www.businessdailyafrica.com/bd/elizabeth-kivuva-2273948"
}
],
"publisher": {
"@type": "Organization",
"name": "Business Daily",
"logo": {
"@type": "ImageObject",
"url": "https://www.businessdailyafrica.com/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.businessdailyafrica.com/bd"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Corporate",
"item": "https://www.businessdailyafrica.com/bd/corporate"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Companies",
"item": "https://www.businessdailyafrica.com/bd/corporate/companies"
}
]
}
</script>
<meta name="description" content="
Twiga Fresh has leased a 650-hectare farm in Taita Taveta, where it intends to employ modern farming techniques to boost yields.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Twiga Foods injects Sh1.2bn in new farming venture - VIDEO" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/corporate/companies/twiga-foods-injects-sh1-2bn-in-new-farming-venture-3818294" />
<meta property="og:description" content="
Twiga Fresh has leased a 650-hectare farm in Taita Taveta, where it intends to employ modern farming techniques to boost yields." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-05-17 16:54:47" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3677870/2f100d2a9ccc7649be1306c0a7360751/twiga-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="Twiga Foods injects Sh1.2bn in new farming venture - VIDEO">
<meta name="twitter:description" content="
Twiga Fresh has leased a 650-hectare farm in Taita Taveta, where it intends to employ modern farming techniques to boost yields.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3677870/2f100d2a9ccc7649be1306c0a7360751/twiga-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/corporate/companies/twiga-foods-injects-sh1-2bn-in-new-farming-venture-3818294">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/corporate/companies/twiga-foods-injects-sh1-2bn-in-new-farming-venture-3818294?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-151.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3818294",
"CMArticle",
"1939132_1939138_1939282",
"/bd/corporate/companies/twiga-foods-injects-sh1-2bn-in-new-farming-venture-3818294",
"ELIZABETH KIVUVA",
"17-05-2022",
"farming",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/2017004/5bee1c9ce3c04710f84888ca4e2f24d0/logonew-png-data.png" alt="Business Daily">
</a>
</div>
</nav>
<div class="menu-holder menu-holder-header">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/2017002/93d5a2b98aa4364739efd1c0829d68f9/logonew-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/kra-loses-court-tax-fight-with-betting-firms-3817712" title="KRA loses court tax fight with betting firms">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kra" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3704606/landscape_ratio16x9/200/112/75241662a32889a0274aa8f840480743/gb/kra.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3704606/landscape_ratio16x9/300/168/75241662a32889a0274aa8f840480743/Sf/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3704606/landscape_ratio16x9/400/225/75241662a32889a0274aa8f840480743/Lm/kra.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3704606/landscape_ratio16x9/1160/652/75241662a32889a0274aa8f840480743/Uq/kra.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3704606/portrait_ratio2x3/200/300/81f7fb634b75ed9b765a59b3ca9a92ec/CR/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3704606/portrait_ratio2x3/400/600/81f7fb634b75ed9b765a59b3ca9a92ec/Qu/kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3704606/portrait_ratio2x3/768/1152/81f7fb634b75ed9b765a59b3ca9a92ec/rm/kra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3704606/landscape_ratio2x1/200/100/25dacb2b4008a592908f97c98e867803/TN/kra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3704606/landscape_ratio3x2/300/200/75f07af2d495fb8a8a91ba9caebe209d/PG/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3704606/landscape_ratio3x2/400/267/75f07af2d495fb8a8a91ba9caebe209d/BM/kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3704606/landscape_ratio3x2/768/512/75f07af2d495fb8a8a91ba9caebe209d/LO/kra.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3704606/portrait_ratio1x1/50/50/c0a509effdf209f877c2697959a080f5/IC/kra.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3704606/portrait_ratio1x1/60/60/c0a509effdf209f877c2697959a080f5/rH/kra.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3704606/portrait_ratio1x1/200/200/c0a509effdf209f877c2697959a080f5/hb/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3704606/portrait_ratio1x1/400/400/c0a509effdf209f877c2697959a080f5/rF/kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3704606/portrait_ratio1x1/768/768/c0a509effdf209f877c2697959a080f5/GK/kra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3704606/landscape_ratio4x3/200/150/c4026dc7a00d32a38aef523d5076a402/LK/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3704606/landscape_ratio4x3/400/300/c4026dc7a00d32a38aef523d5076a402/El/kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3704606/landscape_ratio4x3/768/576/c4026dc7a00d32a38aef523d5076a402/ph/kra.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>KRA loses court tax fight with betting firms</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/companies-pile-pressure-on-cbk-over-dollar-crisis-3817604" title="Companies pile pressure on CBK over dollar crisis">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Money-dollars" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3794276/landscape_ratio16x9/200/112/4f9edefad0efc2368d8c31b3c2611e78/ip/money-dollars.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3794276/landscape_ratio16x9/300/168/4f9edefad0efc2368d8c31b3c2611e78/pp/money-dollars.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3794276/landscape_ratio16x9/400/225/4f9edefad0efc2368d8c31b3c2611e78/KQ/money-dollars.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3794276/landscape_ratio16x9/1160/652/4f9edefad0efc2368d8c31b3c2611e78/Nc/money-dollars.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3794276/portrait_ratio2x3/200/300/6f3756b34522c3204bc23c16b7fb3e5/Rm/money-dollars.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3794276/portrait_ratio2x3/400/600/6f3756b34522c3204bc23c16b7fb3e5/zj/money-dollars.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3794276/portrait_ratio2x3/768/1152/6f3756b34522c3204bc23c16b7fb3e5/BP/money-dollars.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3794276/landscape_ratio2x1/200/100/4199af343a4ee3d42cd343b6a0ed6213/Me/money-dollars.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3794276/landscape_ratio3x2/300/200/4e9fb9085a81446d4b892bc39b322044/di/money-dollars.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3794276/landscape_ratio3x2/400/267/4e9fb9085a81446d4b892bc39b322044/pg/money-dollars.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3794276/landscape_ratio3x2/768/512/4e9fb9085a81446d4b892bc39b322044/fC/money-dollars.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3794276/portrait_ratio1x1/50/50/eca946606b2837bb80ed8ad748b5f4ec/CA/money-dollars.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3794276/portrait_ratio1x1/60/60/eca946606b2837bb80ed8ad748b5f4ec/EJ/money-dollars.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3794276/portrait_ratio1x1/200/200/eca946606b2837bb80ed8ad748b5f4ec/at/money-dollars.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3794276/portrait_ratio1x1/400/400/eca946606b2837bb80ed8ad748b5f4ec/pT/money-dollars.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3794276/portrait_ratio1x1/768/768/eca946606b2837bb80ed8ad748b5f4ec/Qo/money-dollars.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3794276/landscape_ratio4x3/200/150/8bdc49defa4f6c8e7093b0824a6568ae/uN/money-dollars.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3794276/landscape_ratio4x3/400/300/8bdc49defa4f6c8e7093b0824a6568ae/nY/money-dollars.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3794276/landscape_ratio4x3/768/576/8bdc49defa4f6c8e7093b0824a6568ae/dg/money-dollars.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Companies pile pressure on CBK over dollar crisis</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/new-aviation-boss-after-judge-rejects-suit-against-hiring-3817664" title="New aviation boss after judge rejects suit against hiring">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="arao" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817670/landscape_ratio16x9/200/112/be02726627f27f83e2f6892149662499/ld/arao.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3817670/landscape_ratio16x9/300/168/be02726627f27f83e2f6892149662499/PR/arao.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817670/landscape_ratio16x9/400/225/be02726627f27f83e2f6892149662499/iQ/arao.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3817670/landscape_ratio16x9/1160/652/be02726627f27f83e2f6892149662499/Eg/arao.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817670/portrait_ratio2x3/200/300/4297d759c2436ee4f3b29617c01c5a7/Jz/arao.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817670/portrait_ratio2x3/400/600/4297d759c2436ee4f3b29617c01c5a7/vw/arao.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817670/portrait_ratio2x3/768/1152/4297d759c2436ee4f3b29617c01c5a7/EA/arao.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817670/landscape_ratio2x1/200/100/f3eb30b608b505bea2b9aeab1fe3af60/pn/arao.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3817670/landscape_ratio3x2/300/200/2c45e524be152eaec31ac8c24b88ea2e/pl/arao.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817670/landscape_ratio3x2/400/267/2c45e524be152eaec31ac8c24b88ea2e/lT/arao.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817670/landscape_ratio3x2/768/512/2c45e524be152eaec31ac8c24b88ea2e/Rd/arao.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3817670/portrait_ratio1x1/50/50/ae7e0147e21a2a5783012f83719b5d9d/zV/arao.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3817670/portrait_ratio1x1/60/60/ae7e0147e21a2a5783012f83719b5d9d/uq/arao.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3817670/portrait_ratio1x1/200/200/ae7e0147e21a2a5783012f83719b5d9d/tK/arao.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817670/portrait_ratio1x1/400/400/ae7e0147e21a2a5783012f83719b5d9d/Ko/arao.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817670/portrait_ratio1x1/768/768/ae7e0147e21a2a5783012f83719b5d9d/bF/arao.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817670/landscape_ratio4x3/200/150/211ee035da323f71036d3f9714818982/Zn/arao.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817670/landscape_ratio4x3/400/300/211ee035da323f71036d3f9714818982/ai/arao.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817670/landscape_ratio4x3/768/576/211ee035da323f71036d3f9714818982/bu/arao.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>New aviation boss after judge rejects suit against hiring</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/state-affordable-housing-drive-added-93-homes-last-year--3817674" title="State affordable housing drive ‘added 93 homes last year’">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="housing" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3708350/landscape_ratio16x9/200/112/cf13c8fabf15c10c93040687c794bfb/Lk/housing.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3708350/landscape_ratio16x9/300/168/cf13c8fabf15c10c93040687c794bfb/Ys/housing.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3708350/landscape_ratio16x9/400/225/cf13c8fabf15c10c93040687c794bfb/pT/housing.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3708350/landscape_ratio16x9/1160/652/cf13c8fabf15c10c93040687c794bfb/mH/housing.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3708350/portrait_ratio2x3/200/300/f246414ce60a04aae1f8d52d2409b04f/cC/housing.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3708350/portrait_ratio2x3/400/600/f246414ce60a04aae1f8d52d2409b04f/cn/housing.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3708350/portrait_ratio2x3/768/1152/f246414ce60a04aae1f8d52d2409b04f/Tf/housing.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3708350/landscape_ratio2x1/200/100/b39875e84196474d0bb1b1bd066de684/SJ/housing.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3708350/landscape_ratio3x2/300/200/831949589b3d8abd275fbacf7628e754/tS/housing.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3708350/landscape_ratio3x2/400/267/831949589b3d8abd275fbacf7628e754/sk/housing.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3708350/landscape_ratio3x2/768/512/831949589b3d8abd275fbacf7628e754/OG/housing.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3708350/portrait_ratio1x1/50/50/5f6a8f644afb9b9931a706aa0688f975/Zc/housing.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3708350/portrait_ratio1x1/60/60/5f6a8f644afb9b9931a706aa0688f975/sx/housing.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3708350/portrait_ratio1x1/200/200/5f6a8f644afb9b9931a706aa0688f975/iF/housing.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3708350/portrait_ratio1x1/400/400/5f6a8f644afb9b9931a706aa0688f975/mH/housing.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3708350/portrait_ratio1x1/768/768/5f6a8f644afb9b9931a706aa0688f975/Js/housing.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3708350/landscape_ratio4x3/200/150/3dd3c37c4f07cec1d3f5c637d35a69a5/kh/housing.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3708350/landscape_ratio4x3/400/300/3dd3c37c4f07cec1d3f5c637d35a69a5/CI/housing.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3708350/landscape_ratio4x3/768/576/3dd3c37c4f07cec1d3f5c637d35a69a5/Qw/housing.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>State affordable housing drive ‘added 93 homes last year’</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/news" title="News">News</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/news/counties" title="Counties">Counties</a>
<a class="submenu-link" href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a class="submenu-link" href="/bd/news/world" title="World">World</a>
<br>
<button class="button-solid button-small button-left" href="/bd/news" title="News">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/news/counties/optimism-grows-for-return-of-kenya-miraa-to-somalia-3818364" title="Optimism grows for return of Kenya miraa to Somalia">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="miraa" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2187170/landscape_ratio16x9/200/112/8404395a2f51563e1eb55d66d679506b/GX/miraa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2187170/landscape_ratio16x9/300/168/8404395a2f51563e1eb55d66d679506b/AL/miraa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2187170/landscape_ratio16x9/400/225/8404395a2f51563e1eb55d66d679506b/Ha/miraa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2187170/landscape_ratio16x9/1160/652/8404395a2f51563e1eb55d66d679506b/la/miraa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2187170/portrait_ratio2x3/200/300/ad5c20ac2ccaae43a55541ca7f298ad5/KV/miraa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2187170/portrait_ratio2x3/400/600/ad5c20ac2ccaae43a55541ca7f298ad5/Tm/miraa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2187170/portrait_ratio2x3/768/1152/ad5c20ac2ccaae43a55541ca7f298ad5/Am/miraa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2187170/landscape_ratio2x1/200/100/30c8464c6980b526ca42f6e4d4ac14a5/QO/miraa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2187170/landscape_ratio3x2/300/200/a6757cf89c5b21e77d70287a77606392/RM/miraa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2187170/landscape_ratio3x2/400/267/a6757cf89c5b21e77d70287a77606392/yW/miraa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2187170/landscape_ratio3x2/768/512/a6757cf89c5b21e77d70287a77606392/uw/miraa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2187170/portrait_ratio1x1/50/50/e68c1d971d5d2b80e972740f9e441e9b/KA/miraa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2187170/portrait_ratio1x1/60/60/e68c1d971d5d2b80e972740f9e441e9b/Rl/miraa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2187170/portrait_ratio1x1/200/200/e68c1d971d5d2b80e972740f9e441e9b/zJ/miraa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2187170/portrait_ratio1x1/400/400/e68c1d971d5d2b80e972740f9e441e9b/Fz/miraa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2187170/portrait_ratio1x1/768/768/e68c1d971d5d2b80e972740f9e441e9b/Xc/miraa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2187170/landscape_ratio4x3/200/150/941c53b4abed7ca2ec342eb3a5e5331a/qP/miraa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2187170/landscape_ratio4x3/400/300/941c53b4abed7ca2ec342eb3a5e5331a/ja/miraa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2187170/landscape_ratio4x3/768/576/941c53b4abed7ca2ec342eb3a5e5331a/Dq/miraa.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Optimism grows for return of Kenya miraa to Somalia</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/eacc-joins-sh700m-mombasa-land-row-3817590" title="EACC joins Sh700m Mombasa land row">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="eacc" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3704724/landscape_ratio16x9/200/112/ac1bb356650d2951e1f488586fb2e46c/eE/eacc.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3704724/landscape_ratio16x9/300/168/ac1bb356650d2951e1f488586fb2e46c/Hs/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3704724/landscape_ratio16x9/400/225/ac1bb356650d2951e1f488586fb2e46c/oj/eacc.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3704724/landscape_ratio16x9/1160/652/ac1bb356650d2951e1f488586fb2e46c/Kz/eacc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3704724/portrait_ratio2x3/200/300/52e639d94bc311a7579e67eafbd3c27a/tq/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3704724/portrait_ratio2x3/400/600/52e639d94bc311a7579e67eafbd3c27a/ID/eacc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3704724/portrait_ratio2x3/768/1152/52e639d94bc311a7579e67eafbd3c27a/ef/eacc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3704724/landscape_ratio2x1/200/100/d48bace56066f6d75e56b40f0916bfe3/hs/eacc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3704724/landscape_ratio3x2/300/200/1494997875e27621ddf3a94ff4e47d54/to/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3704724/landscape_ratio3x2/400/267/1494997875e27621ddf3a94ff4e47d54/bO/eacc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3704724/landscape_ratio3x2/768/512/1494997875e27621ddf3a94ff4e47d54/jI/eacc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3704724/portrait_ratio1x1/50/50/235b1b56807e4b7b1b95cf10a9930749/OR/eacc.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3704724/portrait_ratio1x1/60/60/235b1b56807e4b7b1b95cf10a9930749/Te/eacc.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3704724/portrait_ratio1x1/200/200/235b1b56807e4b7b1b95cf10a9930749/lC/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3704724/portrait_ratio1x1/400/400/235b1b56807e4b7b1b95cf10a9930749/aQ/eacc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3704724/portrait_ratio1x1/768/768/235b1b56807e4b7b1b95cf10a9930749/CB/eacc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3704724/landscape_ratio4x3/200/150/39a6139d61e03b19b47cbc05cc287cfb/WS/eacc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3704724/landscape_ratio4x3/400/300/39a6139d61e03b19b47cbc05cc287cfb/SR/eacc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3704724/landscape_ratio4x3/768/576/39a6139d61e03b19b47cbc05cc287cfb/pF/eacc.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>EACC joins Sh700m Mombasa land row</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/kisumu-air-fares-double-on-conference-demand-3817602" title="Kisumu air fares double on conference demand">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="airline" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659728/landscape_ratio16x9/200/112/f7ff2622b2ddcce42ee71763e3b34ba6/ix/airline.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3659728/landscape_ratio16x9/300/168/f7ff2622b2ddcce42ee71763e3b34ba6/np/airline.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659728/landscape_ratio16x9/400/225/f7ff2622b2ddcce42ee71763e3b34ba6/IA/airline.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3659728/landscape_ratio16x9/1160/652/f7ff2622b2ddcce42ee71763e3b34ba6/SA/airline.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659728/portrait_ratio2x3/200/300/e5e95eaabe4a091a30a70bdd0c5cf350/jG/airline.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659728/portrait_ratio2x3/400/600/e5e95eaabe4a091a30a70bdd0c5cf350/KP/airline.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659728/portrait_ratio2x3/768/1152/e5e95eaabe4a091a30a70bdd0c5cf350/nv/airline.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659728/landscape_ratio2x1/200/100/6e30e8c46c67be1f2ac151eaaeb60dbc/bP/airline.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3659728/landscape_ratio3x2/300/200/91f19f84dfe782efd9e4f773ca6407e7/Jw/airline.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659728/landscape_ratio3x2/400/267/91f19f84dfe782efd9e4f773ca6407e7/Wa/airline.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659728/landscape_ratio3x2/768/512/91f19f84dfe782efd9e4f773ca6407e7/FI/airline.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3659728/portrait_ratio1x1/50/50/335be8b6493976d9c30bac267dc9ce27/CF/airline.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3659728/portrait_ratio1x1/60/60/335be8b6493976d9c30bac267dc9ce27/sO/airline.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3659728/portrait_ratio1x1/200/200/335be8b6493976d9c30bac267dc9ce27/Pe/airline.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659728/portrait_ratio1x1/400/400/335be8b6493976d9c30bac267dc9ce27/SU/airline.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659728/portrait_ratio1x1/768/768/335be8b6493976d9c30bac267dc9ce27/xp/airline.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659728/landscape_ratio4x3/200/150/c3d19156f190270a417b9de659c17682/ml/airline.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659728/landscape_ratio4x3/400/300/c3d19156f190270a417b9de659c17682/wM/airline.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659728/landscape_ratio4x3/768/576/c3d19156f190270a417b9de659c17682/Jo/airline.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Kisumu air fares double on conference demand</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/east-africa/somalia-ex-president-mohamoud-sworn-in-after-victory-3817736" title="Somalia ex-President Mohamoud sworn in after victory">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="somali" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817740/landscape_ratio16x9/200/112/4a56c20bf1ed8883a8b920baafd21f6a/xE/somali.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3817740/landscape_ratio16x9/300/168/4a56c20bf1ed8883a8b920baafd21f6a/KM/somali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817740/landscape_ratio16x9/400/225/4a56c20bf1ed8883a8b920baafd21f6a/Pj/somali.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3817740/landscape_ratio16x9/1160/652/4a56c20bf1ed8883a8b920baafd21f6a/Wf/somali.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817740/portrait_ratio2x3/200/300/2e88632e85789e24fb195e1d22c80115/Py/somali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817740/portrait_ratio2x3/400/600/2e88632e85789e24fb195e1d22c80115/UD/somali.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817740/portrait_ratio2x3/768/1152/2e88632e85789e24fb195e1d22c80115/DL/somali.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817740/landscape_ratio2x1/200/100/bb7711bc53bd8b21571d00116dde26e2/Yr/somali.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3817740/landscape_ratio3x2/300/200/a1ecc63b7da21af215ac74cb55de898c/zj/somali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817740/landscape_ratio3x2/400/267/a1ecc63b7da21af215ac74cb55de898c/Xh/somali.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817740/landscape_ratio3x2/768/512/a1ecc63b7da21af215ac74cb55de898c/Ov/somali.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3817740/portrait_ratio1x1/50/50/6c0c46712c45dda161f6c7495cbf490d/Bg/somali.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3817740/portrait_ratio1x1/60/60/6c0c46712c45dda161f6c7495cbf490d/Vh/somali.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3817740/portrait_ratio1x1/200/200/6c0c46712c45dda161f6c7495cbf490d/gx/somali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817740/portrait_ratio1x1/400/400/6c0c46712c45dda161f6c7495cbf490d/BP/somali.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817740/portrait_ratio1x1/768/768/6c0c46712c45dda161f6c7495cbf490d/JQ/somali.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817740/landscape_ratio4x3/200/150/fbf3ef1cd41471c928705475c06ff216/XE/somali.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817740/landscape_ratio4x3/400/300/fbf3ef1cd41471c928705475c06ff216/Uf/somali.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817740/landscape_ratio4x3/768/576/fbf3ef1cd41471c928705475c06ff216/fz/somali.jpg&quot;}}]">
</div> </figure>
<header>
<h5>East Africa</h5>
<h7>Somalia ex-President Mohamoud sworn in after victory</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/royal-mabati-penalised-sh2-6m-for-false-ads-3818540" title="Royal Mabati penalised Sh2.6m for false ads">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="roof" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3818602/landscape_ratio16x9/200/112/483afc357885336aa5259a510075c2c3/tr/roof.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3818602/landscape_ratio16x9/300/168/483afc357885336aa5259a510075c2c3/Xf/roof.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3818602/landscape_ratio16x9/400/225/483afc357885336aa5259a510075c2c3/Bi/roof.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3818602/landscape_ratio16x9/1160/652/483afc357885336aa5259a510075c2c3/GW/roof.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3818602/portrait_ratio2x3/200/300/1b66bd4b729d04c3b87c7df87cd29917/iZ/roof.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3818602/portrait_ratio2x3/400/600/1b66bd4b729d04c3b87c7df87cd29917/sm/roof.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3818602/portrait_ratio2x3/768/1152/1b66bd4b729d04c3b87c7df87cd29917/jO/roof.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3818602/landscape_ratio2x1/200/100/1c0c7330a9a48b85bcc20de6c1f5f3db/oC/roof.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3818602/landscape_ratio3x2/300/200/c4993e2f30ec17e446e1815b0b130f8b/CY/roof.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3818602/landscape_ratio3x2/400/267/c4993e2f30ec17e446e1815b0b130f8b/zS/roof.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3818602/landscape_ratio3x2/768/512/c4993e2f30ec17e446e1815b0b130f8b/KA/roof.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3818602/portrait_ratio1x1/50/50/1e0ea7e2a884ed6bc6eb3d83694e7df2/RL/roof.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3818602/portrait_ratio1x1/60/60/1e0ea7e2a884ed6bc6eb3d83694e7df2/WY/roof.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3818602/portrait_ratio1x1/200/200/1e0ea7e2a884ed6bc6eb3d83694e7df2/ks/roof.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3818602/portrait_ratio1x1/400/400/1e0ea7e2a884ed6bc6eb3d83694e7df2/hK/roof.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3818602/portrait_ratio1x1/768/768/1e0ea7e2a884ed6bc6eb3d83694e7df2/Iv/roof.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3818602/landscape_ratio4x3/200/150/44b459b95f8a7b4f7900b404e450ba07/Du/roof.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3818602/landscape_ratio4x3/400/300/44b459b95f8a7b4f7900b404e450ba07/fd/roof.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3818602/landscape_ratio4x3/768/576/44b459b95f8a7b4f7900b404e450ba07/Gx/roof.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Royal Mabati penalised Sh2.6m for false ads</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/twiga-foods-injects-sh1-2bn-in-new-farming-venture-3818294" title="Twiga Foods injects Sh1.2bn in new farming venture - VIDEO">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="twiga" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3677870/landscape_ratio16x9/200/112/5e76ab0b4724b5f5e9a6a4a209118fc2/bf/twiga.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3677870/landscape_ratio16x9/300/168/5e76ab0b4724b5f5e9a6a4a209118fc2/xD/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677870/landscape_ratio16x9/400/225/5e76ab0b4724b5f5e9a6a4a209118fc2/pu/twiga.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3677870/landscape_ratio16x9/1160/652/5e76ab0b4724b5f5e9a6a4a209118fc2/HO/twiga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3677870/portrait_ratio2x3/200/300/44c83ea44f4261345fe5677478090c49/Cq/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677870/portrait_ratio2x3/400/600/44c83ea44f4261345fe5677478090c49/KP/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3677870/portrait_ratio2x3/768/1152/44c83ea44f4261345fe5677478090c49/Tv/twiga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3677870/landscape_ratio2x1/200/100/b01a367ea145f6450a9022fd7e684944/Ll/twiga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3677870/landscape_ratio3x2/300/200/a8f83643041d9b935b476fddef35c48/OM/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677870/landscape_ratio3x2/400/267/a8f83643041d9b935b476fddef35c48/jW/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3677870/landscape_ratio3x2/768/512/a8f83643041d9b935b476fddef35c48/SU/twiga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3677870/portrait_ratio1x1/50/50/5723898f7d8c147bb35619f9dec02ea9/YM/twiga.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3677870/portrait_ratio1x1/60/60/5723898f7d8c147bb35619f9dec02ea9/AN/twiga.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3677870/portrait_ratio1x1/200/200/5723898f7d8c147bb35619f9dec02ea9/mR/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677870/portrait_ratio1x1/400/400/5723898f7d8c147bb35619f9dec02ea9/Lv/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3677870/portrait_ratio1x1/768/768/5723898f7d8c147bb35619f9dec02ea9/eU/twiga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3677870/landscape_ratio4x3/200/150/393b38f4ef2bb1e8f85a1611a8fa5e57/HG/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677870/landscape_ratio4x3/400/300/393b38f4ef2bb1e8f85a1611a8fa5e57/cR/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3677870/landscape_ratio4x3/768/576/393b38f4ef2bb1e8f85a1611a8fa5e57/OZ/twiga.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Twiga Foods injects Sh1.2bn in new farming venture - VIDEO</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/state-seeks-to-control-safaricom-call-charges-3817722" title="State seeks to control Safaricom call charges">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="calls" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3243682/landscape_ratio16x9/200/112/b4def2525d2b553f485736556ec940e5/uw/calls.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3243682/landscape_ratio16x9/300/168/b4def2525d2b553f485736556ec940e5/QU/calls.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3243682/landscape_ratio16x9/400/225/b4def2525d2b553f485736556ec940e5/kv/calls.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3243682/landscape_ratio16x9/1160/652/b4def2525d2b553f485736556ec940e5/UX/calls.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3243682/portrait_ratio2x3/200/300/80a9c8d16523fa6c36c0f84ff163dec/Ky/calls.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3243682/portrait_ratio2x3/400/600/80a9c8d16523fa6c36c0f84ff163dec/Xz/calls.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3243682/portrait_ratio2x3/768/1152/80a9c8d16523fa6c36c0f84ff163dec/Ff/calls.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3243682/landscape_ratio2x1/200/100/69d24cd6b6792fbe9242d67e68cf50d3/PV/calls.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3243682/landscape_ratio3x2/300/200/deaa373d730a0f418670a513a47795e2/IH/calls.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3243682/landscape_ratio3x2/400/267/deaa373d730a0f418670a513a47795e2/VR/calls.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3243682/landscape_ratio3x2/768/512/deaa373d730a0f418670a513a47795e2/zD/calls.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3243682/portrait_ratio1x1/50/50/83feb631c8dc089b7a25a0eaaf0d10a/gV/calls.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3243682/portrait_ratio1x1/60/60/83feb631c8dc089b7a25a0eaaf0d10a/bq/calls.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3243682/portrait_ratio1x1/200/200/83feb631c8dc089b7a25a0eaaf0d10a/Ru/calls.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3243682/portrait_ratio1x1/400/400/83feb631c8dc089b7a25a0eaaf0d10a/uc/calls.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3243682/portrait_ratio1x1/768/768/83feb631c8dc089b7a25a0eaaf0d10a/Kt/calls.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3243682/landscape_ratio4x3/200/150/ffc36d460610b3683336beaea8f00c04/FR/calls.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3243682/landscape_ratio4x3/400/300/ffc36d460610b3683336beaea8f00c04/Uk/calls.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3243682/landscape_ratio4x3/768/576/ffc36d460610b3683336beaea8f00c04/Ho/calls.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>State seeks to control Safaricom call charges</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/enterprise/how-boat-owner-blends-business-with-adventure-3817508" title="How boat owner blends business with adventure">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="fox" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817512/landscape_ratio16x9/200/112/f0ae55b36aec2dc9b98a82674ca3c010/eV/fox.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3817512/landscape_ratio16x9/300/168/f0ae55b36aec2dc9b98a82674ca3c010/QZ/fox.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817512/landscape_ratio16x9/400/225/f0ae55b36aec2dc9b98a82674ca3c010/Gs/fox.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3817512/landscape_ratio16x9/1160/652/f0ae55b36aec2dc9b98a82674ca3c010/Pw/fox.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817512/portrait_ratio2x3/200/300/a7166309da0a8975f7f072c8605223bd/Gg/fox.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817512/portrait_ratio2x3/400/600/a7166309da0a8975f7f072c8605223bd/Ph/fox.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817512/portrait_ratio2x3/768/1152/a7166309da0a8975f7f072c8605223bd/pd/fox.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817512/landscape_ratio2x1/200/100/f53bf720309d1648f8ff3dd1bb05653d/RW/fox.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3817512/landscape_ratio3x2/300/200/2cdf60aebff1ad017dfceca59bd5e0fe/sh/fox.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817512/landscape_ratio3x2/400/267/2cdf60aebff1ad017dfceca59bd5e0fe/lr/fox.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817512/landscape_ratio3x2/768/512/2cdf60aebff1ad017dfceca59bd5e0fe/mx/fox.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3817512/portrait_ratio1x1/50/50/e3b9e1fb5c15a8527c1435eb350778d2/KR/fox.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3817512/portrait_ratio1x1/60/60/e3b9e1fb5c15a8527c1435eb350778d2/tW/fox.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3817512/portrait_ratio1x1/200/200/e3b9e1fb5c15a8527c1435eb350778d2/yu/fox.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817512/portrait_ratio1x1/400/400/e3b9e1fb5c15a8527c1435eb350778d2/Fk/fox.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817512/portrait_ratio1x1/768/768/e3b9e1fb5c15a8527c1435eb350778d2/Up/fox.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817512/landscape_ratio4x3/200/150/4e5b6ca772ddac0e8f4f872cd3bebf4/IR/fox.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817512/landscape_ratio4x3/400/300/4e5b6ca772ddac0e8f4f872cd3bebf4/LU/fox.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817512/landscape_ratio4x3/768/576/4e5b6ca772ddac0e8f4f872cd3bebf4/lc/fox.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Enterprise</h5>
<h7>How boat owner blends business with adventure</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Lifestyle">Lifestyle</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Art">Art</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/music" title="Music">Music</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Society">Society</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Lifestyle">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/personal-finance/solid-retirement-pillars-needed-in-the-new-age-3817548" title="Solid retirement pillars needed in the new age">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="elders" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3809718/landscape_ratio16x9/200/112/5494708c5da452076eff853352b4a385/Jq/elders.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3809718/landscape_ratio16x9/300/168/5494708c5da452076eff853352b4a385/Wy/elders.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3809718/landscape_ratio16x9/400/225/5494708c5da452076eff853352b4a385/Lp/elders.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3809718/landscape_ratio16x9/1160/652/5494708c5da452076eff853352b4a385/EN/elders.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3809718/portrait_ratio2x3/200/300/50336291c97e9f0545f70952f764174/HG/elders.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3809718/portrait_ratio2x3/400/600/50336291c97e9f0545f70952f764174/XL/elders.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3809718/portrait_ratio2x3/768/1152/50336291c97e9f0545f70952f764174/Dv/elders.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3809718/landscape_ratio2x1/200/100/50bab1a26e7edfacfe813df0866e9918/SC/elders.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3809718/landscape_ratio3x2/300/200/76d65fd0c2d905551f06602f6ed575c/rf/elders.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3809718/landscape_ratio3x2/400/267/76d65fd0c2d905551f06602f6ed575c/ih/elders.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3809718/landscape_ratio3x2/768/512/76d65fd0c2d905551f06602f6ed575c/qL/elders.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3809718/portrait_ratio1x1/50/50/b1d6294de690becce0efa9de5cb0a3f/mj/elders.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3809718/portrait_ratio1x1/60/60/b1d6294de690becce0efa9de5cb0a3f/uU/elders.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3809718/portrait_ratio1x1/200/200/b1d6294de690becce0efa9de5cb0a3f/Wg/elders.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3809718/portrait_ratio1x1/400/400/b1d6294de690becce0efa9de5cb0a3f/Bm/elders.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3809718/portrait_ratio1x1/768/768/b1d6294de690becce0efa9de5cb0a3f/TP/elders.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3809718/landscape_ratio4x3/200/150/8fe5506f0f5c7a96fd188bc61e503470/lk/elders.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3809718/landscape_ratio4x3/400/300/8fe5506f0f5c7a96fd188bc61e503470/Sf/elders.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3809718/landscape_ratio4x3/768/576/8fe5506f0f5c7a96fd188bc61e503470/NT/elders.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Personal Finance</h5>
<h7>Solid retirement pillars needed in the new age</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/personal-finance/growing-productivity-in-virtual-workplaces-3817582" title="NGUNJIRI: Growing productivity in virtual workplaces">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="office" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817586/landscape_ratio16x9/200/112/a918497c74a1b0edb74a300d23c3e993/KF/office.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3817586/landscape_ratio16x9/300/168/a918497c74a1b0edb74a300d23c3e993/XN/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817586/landscape_ratio16x9/400/225/a918497c74a1b0edb74a300d23c3e993/Gc/office.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3817586/landscape_ratio16x9/1160/652/a918497c74a1b0edb74a300d23c3e993/DQ/office.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817586/portrait_ratio2x3/200/300/fd46577ee713d437775ea802af3a0/iz/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817586/portrait_ratio2x3/400/600/fd46577ee713d437775ea802af3a0/jE/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817586/portrait_ratio2x3/768/1152/fd46577ee713d437775ea802af3a0/rI/office.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817586/landscape_ratio2x1/200/100/d50047688adee1ea448e221bca4b07af/Od/office.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3817586/landscape_ratio3x2/300/200/ada62c45f21110ce50c5889f55942748/ZW/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817586/landscape_ratio3x2/400/267/ada62c45f21110ce50c5889f55942748/bM/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817586/landscape_ratio3x2/768/512/ada62c45f21110ce50c5889f55942748/wS/office.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3817586/portrait_ratio1x1/50/50/4696a0ac3fad799d7a112c7507f8d57f/yp/office.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3817586/portrait_ratio1x1/60/60/4696a0ac3fad799d7a112c7507f8d57f/ci/office.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3817586/portrait_ratio1x1/200/200/4696a0ac3fad799d7a112c7507f8d57f/WG/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817586/portrait_ratio1x1/400/400/4696a0ac3fad799d7a112c7507f8d57f/UQ/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817586/portrait_ratio1x1/768/768/4696a0ac3fad799d7a112c7507f8d57f/tN/office.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817586/landscape_ratio4x3/200/150/851e21b10be782ee18cc53f9657a9d92/iu/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817586/landscape_ratio4x3/400/300/851e21b10be782ee18cc53f9657a9d92/KN/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817586/landscape_ratio4x3/768/576/851e21b10be782ee18cc53f9657a9d92/zZ/office.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Personal Finance</h5>
<h7>NGUNJIRI: Growing productivity in virtual workplaces</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/society/mental-health-the-law-and-commerce-3816410" title="MPUTHIA: Mental health, the law, and commerce">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mental" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3816412/landscape_ratio16x9/200/112/5b7cf4c5406f49c9c23091f425f2812b/gt/mental.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3816412/landscape_ratio16x9/300/168/5b7cf4c5406f49c9c23091f425f2812b/uB/mental.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816412/landscape_ratio16x9/400/225/5b7cf4c5406f49c9c23091f425f2812b/NQ/mental.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3816412/landscape_ratio16x9/1160/652/5b7cf4c5406f49c9c23091f425f2812b/WE/mental.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3816412/portrait_ratio2x3/200/300/48aac0520c680cee09046201affa1fbe/rz/mental.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816412/portrait_ratio2x3/400/600/48aac0520c680cee09046201affa1fbe/xg/mental.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3816412/portrait_ratio2x3/768/1152/48aac0520c680cee09046201affa1fbe/YY/mental.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3816412/landscape_ratio2x1/200/100/c6eec3f86999b2d80cc316ed6ed27b95/Je/mental.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3816412/landscape_ratio3x2/300/200/db2670677a0d510a2b01f1d2d4ac631d/CW/mental.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816412/landscape_ratio3x2/400/267/db2670677a0d510a2b01f1d2d4ac631d/oM/mental.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3816412/landscape_ratio3x2/768/512/db2670677a0d510a2b01f1d2d4ac631d/tS/mental.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3816412/portrait_ratio1x1/50/50/4f47315f7a74c41d1ce261ebde52f995/UT/mental.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3816412/portrait_ratio1x1/60/60/4f47315f7a74c41d1ce261ebde52f995/yM/mental.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3816412/portrait_ratio1x1/200/200/4f47315f7a74c41d1ce261ebde52f995/RM/mental.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816412/portrait_ratio1x1/400/400/4f47315f7a74c41d1ce261ebde52f995/zW/mental.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3816412/portrait_ratio1x1/768/768/4f47315f7a74c41d1ce261ebde52f995/lP/mental.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3816412/landscape_ratio4x3/200/150/ebd3b7b212f78d4f98abfe1658ca44c6/Tv/mental.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816412/landscape_ratio4x3/400/300/ebd3b7b212f78d4f98abfe1658ca44c6/fO/mental.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3816412/landscape_ratio4x3/768/576/ebd3b7b212f78d4f98abfe1658ca44c6/Ea/mental.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Society</h5>
<h7>MPUTHIA: Mental health, the law, and commerce</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/personal-finance/how-education-can-boost-financial-inclusion-of-women-3816392" title="KILI: How education can boost financial inclusion of women">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="woman" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3816394/landscape_ratio16x9/200/112/e7e70607fad988c01345aaaf42b1e209/ym/woman.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3816394/landscape_ratio16x9/300/168/e7e70607fad988c01345aaaf42b1e209/UK/woman.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816394/landscape_ratio16x9/400/225/e7e70607fad988c01345aaaf42b1e209/YF/woman.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3816394/landscape_ratio16x9/1160/652/e7e70607fad988c01345aaaf42b1e209/Hh/woman.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3816394/portrait_ratio2x3/200/300/4619124a96065e9742e60b4065d0198f/UK/woman.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816394/portrait_ratio2x3/400/600/4619124a96065e9742e60b4065d0198f/CX/woman.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3816394/portrait_ratio2x3/768/1152/4619124a96065e9742e60b4065d0198f/xP/woman.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3816394/landscape_ratio2x1/200/100/ffce0bf593c624ec30afac24e7bf7dc9/Gu/woman.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3816394/landscape_ratio3x2/300/200/63e15792bc1ed9a4ed13fba23e87159d/Es/woman.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816394/landscape_ratio3x2/400/267/63e15792bc1ed9a4ed13fba23e87159d/BW/woman.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3816394/landscape_ratio3x2/768/512/63e15792bc1ed9a4ed13fba23e87159d/Po/woman.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3816394/portrait_ratio1x1/50/50/677ab355bbdea1a92f788f19efc4c9eb/Vh/woman.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3816394/portrait_ratio1x1/60/60/677ab355bbdea1a92f788f19efc4c9eb/dS/woman.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3816394/portrait_ratio1x1/200/200/677ab355bbdea1a92f788f19efc4c9eb/bW/woman.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816394/portrait_ratio1x1/400/400/677ab355bbdea1a92f788f19efc4c9eb/ME/woman.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3816394/portrait_ratio1x1/768/768/677ab355bbdea1a92f788f19efc4c9eb/Sd/woman.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3816394/landscape_ratio4x3/200/150/b08f1e1c774aaeca389ddd3631fd3eeb/fN/woman.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3816394/landscape_ratio4x3/400/300/b08f1e1c774aaeca389ddd3631fd3eeb/eA/woman.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3816394/landscape_ratio4x3/768/576/b08f1e1c774aaeca389ddd3631fd3eeb/AY/woman.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Personal Finance</h5>
<h7>KILI: How education can boost financial inclusion of women</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">Opinion &amp; Analysis</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/as-covid-slows-down-war-leaves-logistics-in-turmoil-3817746" title="KIPTURGO: As Covid slows down, war leaves logistics in turmoil">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ship" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3772494/landscape_ratio16x9/200/112/41cca2be91a0f1f769e750469a6f9d27/NN/ship.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3772494/landscape_ratio16x9/300/168/41cca2be91a0f1f769e750469a6f9d27/rB/ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772494/landscape_ratio16x9/400/225/41cca2be91a0f1f769e750469a6f9d27/yw/ship.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3772494/landscape_ratio16x9/1160/652/41cca2be91a0f1f769e750469a6f9d27/Ko/ship.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3772494/portrait_ratio2x3/200/300/bc0d41e652778d099d76eb09bdadc52b/xF/ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772494/portrait_ratio2x3/400/600/bc0d41e652778d099d76eb09bdadc52b/Rq/ship.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3772494/portrait_ratio2x3/768/1152/bc0d41e652778d099d76eb09bdadc52b/Ve/ship.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3772494/landscape_ratio2x1/200/100/4ead4f91499276b249364421774890e2/Np/ship.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3772494/landscape_ratio3x2/300/200/1b752ee5cc3dbe62040e9e68f59cc22f/Jc/ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772494/landscape_ratio3x2/400/267/1b752ee5cc3dbe62040e9e68f59cc22f/SG/ship.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3772494/landscape_ratio3x2/768/512/1b752ee5cc3dbe62040e9e68f59cc22f/BE/ship.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3772494/portrait_ratio1x1/50/50/32c9c0de2d9c35f37c11696d1c282b01/UQ/ship.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3772494/portrait_ratio1x1/60/60/32c9c0de2d9c35f37c11696d1c282b01/Zd/ship.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3772494/portrait_ratio1x1/200/200/32c9c0de2d9c35f37c11696d1c282b01/TR/ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772494/portrait_ratio1x1/400/400/32c9c0de2d9c35f37c11696d1c282b01/Fb/ship.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3772494/portrait_ratio1x1/768/768/32c9c0de2d9c35f37c11696d1c282b01/hM/ship.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3772494/landscape_ratio4x3/200/150/d4ee5f6a3c713d48823759d54e0b158a/aS/ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3772494/landscape_ratio4x3/400/300/d4ee5f6a3c713d48823759d54e0b158a/ft/ship.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3772494/landscape_ratio4x3/768/576/d4ee5f6a3c713d48823759d54e0b158a/Sx/ship.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KIPTURGO: As Covid slows down, war leaves logistics in turmoil</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/regular-audits-that-improve-governance-of-parastatals-3817752" title="KARANJA &amp; SOOBAROYEN &amp; KIMANI &amp; KIPRONO: Regular audits that improve governance of parastatals">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="audit" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817754/landscape_ratio16x9/200/112/2a7e28607694453a8078405f0af7c4ac/ta/audit.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3817754/landscape_ratio16x9/300/168/2a7e28607694453a8078405f0af7c4ac/Gi/audit.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817754/landscape_ratio16x9/400/225/2a7e28607694453a8078405f0af7c4ac/Rh/audit.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3817754/landscape_ratio16x9/1160/652/2a7e28607694453a8078405f0af7c4ac/lp/audit.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817754/portrait_ratio2x3/200/300/45dc57b3f697a62cd32a9ebae9e70bbe/yG/audit.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817754/portrait_ratio2x3/400/600/45dc57b3f697a62cd32a9ebae9e70bbe/DH/audit.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817754/portrait_ratio2x3/768/1152/45dc57b3f697a62cd32a9ebae9e70bbe/An/audit.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817754/landscape_ratio2x1/200/100/b5e178d75a5c9411e3f8a63df378f56f/Rc/audit.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3817754/landscape_ratio3x2/300/200/ea2489a40766a3c9b8dd9587fd97b870/jA/audit.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817754/landscape_ratio3x2/400/267/ea2489a40766a3c9b8dd9587fd97b870/cq/audit.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817754/landscape_ratio3x2/768/512/ea2489a40766a3c9b8dd9587fd97b870/nI/audit.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3817754/portrait_ratio1x1/50/50/d81c169ce836857f909dbb1d4eaf41b7/fO/audit.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3817754/portrait_ratio1x1/60/60/d81c169ce836857f909dbb1d4eaf41b7/mz/audit.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3817754/portrait_ratio1x1/200/200/d81c169ce836857f909dbb1d4eaf41b7/AH/audit.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817754/portrait_ratio1x1/400/400/d81c169ce836857f909dbb1d4eaf41b7/iB/audit.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817754/portrait_ratio1x1/768/768/d81c169ce836857f909dbb1d4eaf41b7/ze/audit.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817754/landscape_ratio4x3/200/150/29d7df4404192b2facfa984070d901ef/DY/audit.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817754/landscape_ratio4x3/400/300/29d7df4404192b2facfa984070d901ef/rn/audit.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817754/landscape_ratio4x3/768/576/29d7df4404192b2facfa984070d901ef/Ob/audit.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>KARANJA &amp; SOOBAROYEN &amp; KIMANI &amp; KIPRONO: Regular audits that improve governance of parastatals</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/posh-nairobians-wrong-on-expressway-3817766" title="WATIMA: Posh Nairobians wrong on Expressway">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="expressway" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817776/landscape_ratio16x9/200/112/3bd72002e3df69d83e1c3c2450d2ffe/oW/expressway.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3817776/landscape_ratio16x9/300/168/3bd72002e3df69d83e1c3c2450d2ffe/ci/expressway.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817776/landscape_ratio16x9/400/225/3bd72002e3df69d83e1c3c2450d2ffe/fB/expressway.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3817776/landscape_ratio16x9/1160/652/3bd72002e3df69d83e1c3c2450d2ffe/Gt/expressway.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817776/portrait_ratio2x3/200/300/65ee32ad37fe760f81240456699781e1/wS/expressway.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817776/portrait_ratio2x3/400/600/65ee32ad37fe760f81240456699781e1/Fj/expressway.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817776/portrait_ratio2x3/768/1152/65ee32ad37fe760f81240456699781e1/yT/expressway.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817776/landscape_ratio2x1/200/100/deaffa05afd1665427260451b41871e4/JV/expressway.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3817776/landscape_ratio3x2/300/200/52b77a532e701c5c4de08b4f31e20aec/pw/expressway.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817776/landscape_ratio3x2/400/267/52b77a532e701c5c4de08b4f31e20aec/CK/expressway.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817776/landscape_ratio3x2/768/512/52b77a532e701c5c4de08b4f31e20aec/DA/expressway.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3817776/portrait_ratio1x1/50/50/106c5dd1a47f74dda0558a0c434b8625/Xs/expressway.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3817776/portrait_ratio1x1/60/60/106c5dd1a47f74dda0558a0c434b8625/yx/expressway.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3817776/portrait_ratio1x1/200/200/106c5dd1a47f74dda0558a0c434b8625/yd/expressway.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817776/portrait_ratio1x1/400/400/106c5dd1a47f74dda0558a0c434b8625/IH/expressway.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817776/portrait_ratio1x1/768/768/106c5dd1a47f74dda0558a0c434b8625/rM/expressway.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817776/landscape_ratio4x3/200/150/99f76355be5e877498a0b2bd337b0013/hy/expressway.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817776/landscape_ratio4x3/400/300/99f76355be5e877498a0b2bd337b0013/JR/expressway.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817776/landscape_ratio4x3/768/576/99f76355be5e877498a0b2bd337b0013/LJ/expressway.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>WATIMA: Posh Nairobians wrong on Expressway</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/gas-a-dangerous-distraction-for-africa-s-growth-3817778" title="NAKATE: Gas a dangerous distraction for Africa’s growth">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gas" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2041886/landscape_ratio16x9/200/112/e39748b9403a44c4b2cde4af5d32aff2/Fx/gas.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2041886/landscape_ratio16x9/300/168/e39748b9403a44c4b2cde4af5d32aff2/IB/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2041886/landscape_ratio16x9/400/225/e39748b9403a44c4b2cde4af5d32aff2/aE/gas.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2041886/landscape_ratio16x9/1160/652/e39748b9403a44c4b2cde4af5d32aff2/lw/gas.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2041886/portrait_ratio2x3/200/300/fde2c0cf8f0ff582496d4fb34afa8476/ZC/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2041886/portrait_ratio2x3/400/600/fde2c0cf8f0ff582496d4fb34afa8476/Gz/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2041886/portrait_ratio2x3/768/1152/fde2c0cf8f0ff582496d4fb34afa8476/mX/gas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2041886/landscape_ratio2x1/200/100/fa86bfc1e37828bb850bd6063d2e982e/Yi/gas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2041886/landscape_ratio3x2/300/200/51f5213a02c45cd77b5b8b5f9d098ff8/YG/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2041886/landscape_ratio3x2/400/267/51f5213a02c45cd77b5b8b5f9d098ff8/QU/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2041886/landscape_ratio3x2/768/512/51f5213a02c45cd77b5b8b5f9d098ff8/ry/gas.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2041886/portrait_ratio1x1/50/50/a2634040693d98b75a1b96fb57d94c93/uw/gas.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2041886/portrait_ratio1x1/60/60/a2634040693d98b75a1b96fb57d94c93/eB/gas.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2041886/portrait_ratio1x1/200/200/a2634040693d98b75a1b96fb57d94c93/Nh/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2041886/portrait_ratio1x1/400/400/a2634040693d98b75a1b96fb57d94c93/Ov/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2041886/portrait_ratio1x1/768/768/a2634040693d98b75a1b96fb57d94c93/eA/gas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2041886/landscape_ratio4x3/200/150/6900161645a6f1dab6bc5a7d8513f8d2/os/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2041886/landscape_ratio4x3/400/300/6900161645a6f1dab6bc5a7d8513f8d2/qD/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2041886/landscape_ratio4x3/768/576/6900161645a6f1dab6bc5a7d8513f8d2/ij/gas.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>NAKATE: Gas a dangerous distraction for Africa’s growth</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets">Markets</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/stock-investors-to-pay-cdsc-sh1-8bn-annually-for-upkeep-3817700" title="Stock investors to pay CDSC Sh1.8bn annually for upkeep">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="nse" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817706/landscape_ratio16x9/200/112/14cfb576e4b73b3d6eff2e4eed71870a/Xx/nse.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3817706/landscape_ratio16x9/300/168/14cfb576e4b73b3d6eff2e4eed71870a/zt/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817706/landscape_ratio16x9/400/225/14cfb576e4b73b3d6eff2e4eed71870a/fI/nse.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3817706/landscape_ratio16x9/1160/652/14cfb576e4b73b3d6eff2e4eed71870a/zw/nse.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817706/portrait_ratio2x3/200/300/83e64b92750cd4892223163f2320ee2b/tc/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817706/portrait_ratio2x3/400/600/83e64b92750cd4892223163f2320ee2b/at/nse.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817706/portrait_ratio2x3/768/1152/83e64b92750cd4892223163f2320ee2b/Oh/nse.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817706/landscape_ratio2x1/200/100/22d27b5a72dbcbd52f837156991613df/aQ/nse.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3817706/landscape_ratio3x2/300/200/8e1bedd87284816c141d646d08e11d14/iz/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817706/landscape_ratio3x2/400/267/8e1bedd87284816c141d646d08e11d14/EZ/nse.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817706/landscape_ratio3x2/768/512/8e1bedd87284816c141d646d08e11d14/kz/nse.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3817706/portrait_ratio1x1/50/50/8fdd0f9db3c539b00090e412532a805b/kJ/nse.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3817706/portrait_ratio1x1/60/60/8fdd0f9db3c539b00090e412532a805b/TO/nse.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3817706/portrait_ratio1x1/200/200/8fdd0f9db3c539b00090e412532a805b/wG/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817706/portrait_ratio1x1/400/400/8fdd0f9db3c539b00090e412532a805b/pE/nse.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817706/portrait_ratio1x1/768/768/8fdd0f9db3c539b00090e412532a805b/EJ/nse.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3817706/landscape_ratio4x3/200/150/796d701f40e5fef8f6408fa399d6c37c/Gj/nse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3817706/landscape_ratio4x3/400/300/796d701f40e5fef8f6408fa399d6c37c/je/nse.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3817706/landscape_ratio4x3/768/576/796d701f40e5fef8f6408fa399d6c37c/Du/nse.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Stock investors to pay CDSC Sh1.8bn annually for upkeep</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/farmers-to-get-training-on-avocado-export-rules-3817594" title="Farmers to get training on avocado export rules">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="avocado" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/200/112/3b571548150b9c4ec7ca7567279e20ed/Jq/avocado.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/300/168/3b571548150b9c4ec7ca7567279e20ed/Oi/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/400/225/3b571548150b9c4ec7ca7567279e20ed/th/avocado.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/1160/652/3b571548150b9c4ec7ca7567279e20ed/oN/avocado.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/200/300/ca38f38940df3c999884eb18d153bb7d/ZX/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/400/600/ca38f38940df3c999884eb18d153bb7d/vE/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/768/1152/ca38f38940df3c999884eb18d153bb7d/bY/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio2x1/200/100/7db3b77ab3b87305efb034610eb55792/ki/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/300/200/e0ea67508a2c66017410a9987f15ab83/aB/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/400/267/e0ea67508a2c66017410a9987f15ab83/jr/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/768/512/e0ea67508a2c66017410a9987f15ab83/Pl/avocado.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/50/50/2aba7dd5981de428d5f6dfad146caa21/zE/avocado.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/60/60/2aba7dd5981de428d5f6dfad146caa21/pN/avocado.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/200/200/2aba7dd5981de428d5f6dfad146caa21/bh/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/400/400/2aba7dd5981de428d5f6dfad146caa21/bj/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/768/768/2aba7dd5981de428d5f6dfad146caa21/HE/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/200/150/e2477e60d79978dfbc2b8cbfbcff5869/gB/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/400/300/e2477e60d79978dfbc2b8cbfbcff5869/mo/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/768/576/e2477e60d79978dfbc2b8cbfbcff5869/xc/avocado.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Farmers to get training on avocado export rules</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/market-news/nairobi-luxury-home-prices-rise-3-5-percent-3817684" title="Nairobi luxury home prices rise 3.5 percent">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cbd" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3771258/landscape_ratio16x9/200/112/e8751ec2275da1dc543e917e5bb40103/wg/cbd.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3771258/landscape_ratio16x9/300/168/e8751ec2275da1dc543e917e5bb40103/ik/cbd.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3771258/landscape_ratio16x9/400/225/e8751ec2275da1dc543e917e5bb40103/IX/cbd.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3771258/landscape_ratio16x9/1160/652/e8751ec2275da1dc543e917e5bb40103/Rb/cbd.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3771258/portrait_ratio2x3/200/300/fab18f1837e5bfb7742de1a572c390b8/to/cbd.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3771258/portrait_ratio2x3/400/600/fab18f1837e5bfb7742de1a572c390b8/ZN/cbd.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3771258/portrait_ratio2x3/768/1152/fab18f1837e5bfb7742de1a572c390b8/Pp/cbd.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3771258/landscape_ratio2x1/200/100/59f55e838dd3557ee5eeeb36a2345a93/bE/cbd.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3771258/landscape_ratio3x2/300/200/8ac3b64e01e5198882121c56c4d631ef/se/cbd.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3771258/landscape_ratio3x2/400/267/8ac3b64e01e5198882121c56c4d631ef/LQ/cbd.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3771258/landscape_ratio3x2/768/512/8ac3b64e01e5198882121c56c4d631ef/pC/cbd.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3771258/portrait_ratio1x1/50/50/4a7489d6fb02f720b07a24a7590265b6/bt/cbd.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3771258/portrait_ratio1x1/60/60/4a7489d6fb02f720b07a24a7590265b6/Uq/cbd.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3771258/portrait_ratio1x1/200/200/4a7489d6fb02f720b07a24a7590265b6/Jy/cbd.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3771258/portrait_ratio1x1/400/400/4a7489d6fb02f720b07a24a7590265b6/AI/cbd.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3771258/portrait_ratio1x1/768/768/4a7489d6fb02f720b07a24a7590265b6/sp/cbd.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3771258/landscape_ratio4x3/200/150/e416bfa23ed1b76d7054fe56bfa3a7ec/hr/cbd.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3771258/landscape_ratio4x3/400/300/e416bfa23ed1b76d7054fe56bfa3a7ec/Hy/cbd.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3771258/landscape_ratio4x3/768/576/e416bfa23ed1b76d7054fe56bfa3a7ec/Za/cbd.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Nairobi luxury home prices rise 3.5 percent</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/traders-withdraw-tea-from-mombasa-auction-on-dwindling-demand-3817692" title="Traders withdraw tea from Mombasa auction on dwindling demand">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tea" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2188432/landscape_ratio16x9/200/112/36f3ddcaf66bac8cbbc821db20a6088e/gM/tea.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2188432/landscape_ratio16x9/300/168/36f3ddcaf66bac8cbbc821db20a6088e/lE/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2188432/landscape_ratio16x9/400/225/36f3ddcaf66bac8cbbc821db20a6088e/Wr/tea.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2188432/landscape_ratio16x9/1160/652/36f3ddcaf66bac8cbbc821db20a6088e/Qb/tea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2188432/portrait_ratio2x3/200/300/fa4519f0dcaa9f36a3b95aaac67777e6/nP/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2188432/portrait_ratio2x3/400/600/fa4519f0dcaa9f36a3b95aaac67777e6/YA/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2188432/portrait_ratio2x3/768/1152/fa4519f0dcaa9f36a3b95aaac67777e6/Ak/tea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2188432/landscape_ratio2x1/200/100/4cc3bcb45367d8a38fdc47775fb4a653/EQ/tea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2188432/landscape_ratio3x2/300/200/e719fd166d168891ca89178f6cdef096/Qd/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2188432/landscape_ratio3x2/400/267/e719fd166d168891ca89178f6cdef096/Lf/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2188432/landscape_ratio3x2/768/512/e719fd166d168891ca89178f6cdef096/Zh/tea.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2188432/portrait_ratio1x1/50/50/6355ef58bbf75820e93f43122d710dd1/BF/tea.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2188432/portrait_ratio1x1/60/60/6355ef58bbf75820e93f43122d710dd1/kK/tea.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2188432/portrait_ratio1x1/200/200/6355ef58bbf75820e93f43122d710dd1/Em/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2188432/portrait_ratio1x1/400/400/6355ef58bbf75820e93f43122d710dd1/Io/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2188432/portrait_ratio1x1/768/768/6355ef58bbf75820e93f43122d710dd1/NV/tea.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2188432/landscape_ratio4x3/200/150/c2f87f11a8a8926a2e7310fbbc3c88ee/Zv/tea.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2188432/landscape_ratio4x3/400/300/c2f87f11a8a8926a2e7310fbbc3c88ee/gi/tea.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2188432/landscape_ratio4x3/768/576/c2f87f11a8a8926a2e7310fbbc3c88ee/tO/tea.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Traders withdraw tea from Mombasa auction on dwindling demand</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/data-hub" title="Data Hub">Data Hub</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/data-hub" title="Data Hub">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/data-hub/mitumba-versus-new-clothes-which-are-a-bigger-polluter-3816636" title="Mitumba versus new clothes: Which are a bigger polluter?">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mitumba" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616096/landscape_ratio16x9/200/112/bfe93db1f0793ff1dd30909449dccd9c/Wz/mitumba.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3616096/landscape_ratio16x9/300/168/bfe93db1f0793ff1dd30909449dccd9c/br/mitumba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616096/landscape_ratio16x9/400/225/bfe93db1f0793ff1dd30909449dccd9c/Uy/mitumba.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3616096/landscape_ratio16x9/1160/652/bfe93db1f0793ff1dd30909449dccd9c/ey/mitumba.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616096/portrait_ratio2x3/200/300/109bea0e90d30ae18fef8fad50a4aac2/Da/mitumba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616096/portrait_ratio2x3/400/600/109bea0e90d30ae18fef8fad50a4aac2/Zn/mitumba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616096/portrait_ratio2x3/768/1152/109bea0e90d30ae18fef8fad50a4aac2/KX/mitumba.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616096/landscape_ratio2x1/200/100/2d13f9c8a78edc04615c1d5d150330a2/eV/mitumba.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3616096/landscape_ratio3x2/300/200/a071f168c2a8d0aa9a3ac33bf464a049/CW/mitumba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616096/landscape_ratio3x2/400/267/a071f168c2a8d0aa9a3ac33bf464a049/nw/mitumba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616096/landscape_ratio3x2/768/512/a071f168c2a8d0aa9a3ac33bf464a049/va/mitumba.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3616096/portrait_ratio1x1/50/50/38dae555a255228aedb22671952f3c20/RT/mitumba.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3616096/portrait_ratio1x1/60/60/38dae555a255228aedb22671952f3c20/Hc/mitumba.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3616096/portrait_ratio1x1/200/200/38dae555a255228aedb22671952f3c20/Jw/mitumba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616096/portrait_ratio1x1/400/400/38dae555a255228aedb22671952f3c20/Ji/mitumba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616096/portrait_ratio1x1/768/768/38dae555a255228aedb22671952f3c20/pD/mitumba.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3616096/landscape_ratio4x3/200/150/7976ea565f5b3b8c5f764845cab8609a/zF/mitumba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3616096/landscape_ratio4x3/400/300/7976ea565f5b3b8c5f764845cab8609a/hc/mitumba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3616096/landscape_ratio4x3/768/576/7976ea565f5b3b8c5f764845cab8609a/UA/mitumba.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Mitumba versus new clothes: Which are a bigger polluter?</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/designers-think-green-over-climate-3816644" title="Designers think green over climate">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="fashion vid" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2039568/landscape_ratio16x9/200/112/c33a1dbc3bbfc315b6b5543b209d0e22/De/fashion-vid.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2039568/landscape_ratio16x9/300/168/c33a1dbc3bbfc315b6b5543b209d0e22/gG/fashion-vid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2039568/landscape_ratio16x9/400/225/c33a1dbc3bbfc315b6b5543b209d0e22/Op/fashion-vid.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2039568/landscape_ratio16x9/1160/652/c33a1dbc3bbfc315b6b5543b209d0e22/rN/fashion-vid.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2039568/portrait_ratio2x3/200/300/6a610876b71bca62543e4760fb1316a6/nx/fashion-vid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2039568/portrait_ratio2x3/400/600/6a610876b71bca62543e4760fb1316a6/jG/fashion-vid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2039568/portrait_ratio2x3/768/1152/6a610876b71bca62543e4760fb1316a6/Mm/fashion-vid.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2039568/landscape_ratio2x1/200/100/4a9e9c90f62f076af02889f35c330708/gZ/fashion-vid.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2039568/landscape_ratio3x2/300/200/59d93f4acbd96f0f1f46bc0f5a30e5b9/Bf/fashion-vid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2039568/landscape_ratio3x2/400/267/59d93f4acbd96f0f1f46bc0f5a30e5b9/JN/fashion-vid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2039568/landscape_ratio3x2/768/512/59d93f4acbd96f0f1f46bc0f5a30e5b9/GD/fashion-vid.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2039568/portrait_ratio1x1/50/50/b7b319f8f64e6860fd044e0794c87359/KO/fashion-vid.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2039568/portrait_ratio1x1/60/60/b7b319f8f64e6860fd044e0794c87359/nr/fashion-vid.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2039568/portrait_ratio1x1/200/200/b7b319f8f64e6860fd044e0794c87359/wD/fashion-vid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2039568/portrait_ratio1x1/400/400/b7b319f8f64e6860fd044e0794c87359/bJ/fashion-vid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2039568/portrait_ratio1x1/768/768/b7b319f8f64e6860fd044e0794c87359/AG/fashion-vid.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2039568/landscape_ratio4x3/200/150/acd16cb8e39b857bb07533c79910753c/fN/fashion-vid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2039568/landscape_ratio4x3/400/300/acd16cb8e39b857bb07533c79910753c/Ps/fashion-vid.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2039568/landscape_ratio4x3/768/576/acd16cb8e39b857bb07533c79910753c/HM/fashion-vid.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Designers think green over climate</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/tax-experts-ask-mps-to-reject-plan-to-deposit-half-3811348" title="Tax experts ask MPs to reject plan to deposit half of disputed bill">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tax" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3811350/landscape_ratio16x9/200/112/c3eeafca07616464cdd8ccf8d2d27926/yB/tax.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3811350/landscape_ratio16x9/300/168/c3eeafca07616464cdd8ccf8d2d27926/kF/tax.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3811350/landscape_ratio16x9/400/225/c3eeafca07616464cdd8ccf8d2d27926/rE/tax.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3811350/landscape_ratio16x9/1160/652/c3eeafca07616464cdd8ccf8d2d27926/AI/tax.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3811350/portrait_ratio2x3/200/300/f6c1e09c61e68834027860d72802620e/Ng/tax.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3811350/portrait_ratio2x3/400/600/f6c1e09c61e68834027860d72802620e/Dt/tax.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3811350/portrait_ratio2x3/768/1152/f6c1e09c61e68834027860d72802620e/NJ/tax.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3811350/landscape_ratio2x1/200/100/d3d76e415a4ecddadd3095393dec4047/Dl/tax.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3811350/landscape_ratio3x2/300/200/ff788985be887e77baf16348552564a4/PC/tax.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3811350/landscape_ratio3x2/400/267/ff788985be887e77baf16348552564a4/PA/tax.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3811350/landscape_ratio3x2/768/512/ff788985be887e77baf16348552564a4/Zy/tax.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3811350/portrait_ratio1x1/50/50/12c7a9b86ca10a1bd9ebd36ae40dcc8e/bo/tax.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3811350/portrait_ratio1x1/60/60/12c7a9b86ca10a1bd9ebd36ae40dcc8e/Ul/tax.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3811350/portrait_ratio1x1/200/200/12c7a9b86ca10a1bd9ebd36ae40dcc8e/Zd/tax.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3811350/portrait_ratio1x1/400/400/12c7a9b86ca10a1bd9ebd36ae40dcc8e/Qj/tax.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3811350/portrait_ratio1x1/768/768/12c7a9b86ca10a1bd9ebd36ae40dcc8e/rI/tax.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3811350/landscape_ratio4x3/200/150/1295db4e1cbee035898c382d0ecce658/WK/tax.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3811350/landscape_ratio4x3/400/300/1295db4e1cbee035898c382d0ecce658/Tl/tax.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3811350/landscape_ratio4x3/768/576/1295db4e1cbee035898c382d0ecce658/Vd/tax.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Tax experts ask MPs to reject plan to deposit half of disputed bill</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/global-supply-woes-hit-kenyan-consumer-with-costly-imports-3808724" title="Global supply woes hit Kenyan consumer with costly imports">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="port" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3764484/landscape_ratio16x9/200/112/5dfc21fcbaa31dba2c65c3a14e9c304e/Xy/port.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3764484/landscape_ratio16x9/300/168/5dfc21fcbaa31dba2c65c3a14e9c304e/Bm/port.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3764484/landscape_ratio16x9/400/225/5dfc21fcbaa31dba2c65c3a14e9c304e/Jh/port.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3764484/landscape_ratio16x9/1160/652/5dfc21fcbaa31dba2c65c3a14e9c304e/cd/port.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3764484/portrait_ratio2x3/200/300/cadf01d1ec8debe380798e7b686867d/Rk/port.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3764484/portrait_ratio2x3/400/600/cadf01d1ec8debe380798e7b686867d/ct/port.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3764484/portrait_ratio2x3/768/1152/cadf01d1ec8debe380798e7b686867d/bl/port.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3764484/landscape_ratio2x1/200/100/2084ead80a807252d0b80bde04e674de/QN/port.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3764484/landscape_ratio3x2/300/200/71ce9a535034bbf7e2768c8fb332d527/cE/port.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3764484/landscape_ratio3x2/400/267/71ce9a535034bbf7e2768c8fb332d527/Cq/port.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3764484/landscape_ratio3x2/768/512/71ce9a535034bbf7e2768c8fb332d527/qE/port.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3764484/portrait_ratio1x1/50/50/f05e9f50d34a0606e485b67af5b4dee5/wv/port.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3764484/portrait_ratio1x1/60/60/f05e9f50d34a0606e485b67af5b4dee5/sQ/port.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3764484/portrait_ratio1x1/200/200/f05e9f50d34a0606e485b67af5b4dee5/zA/port.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3764484/portrait_ratio1x1/400/400/f05e9f50d34a0606e485b67af5b4dee5/Fa/port.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3764484/portrait_ratio1x1/768/768/f05e9f50d34a0606e485b67af5b4dee5/Vr/port.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3764484/landscape_ratio4x3/200/150/f9bb0334012b7793034ecb86052f2b93/Ht/port.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3764484/landscape_ratio4x3/400/300/f9bb0334012b7793034ecb86052f2b93/NU/port.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3764484/landscape_ratio4x3/768/576/f9bb0334012b7793034ecb86052f2b93/EI/port.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Global supply woes hit Kenyan consumer with costly imports</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/twiga-foods-launches-a-new-farming-subsidiary-3818466" title="Twiga Foods launches a new farming subsidiary">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/8jYEGIRTOYc/mqdefault.jpg" alt="Twiga Foods launches a new farming subsidiary">
</figure>
<header>
<h5>Videos</h5>
<h7>Twiga Foods launches a new farming subsidiary</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/fedex-increases-flights-to-kenya-to-widen-footprint-in-africa-3818338" title="FedEX increases flights to Kenya to widen footprint in Africa">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/zDJ5VVhJgcc/mqdefault.jpg" alt="FedEX increases flights to Kenya to widen footprint in Africa">
</figure>
<header>
<h5>Videos</h5>
<h7>FedEX increases flights to Kenya to widen footprint in Africa</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/nse-investors-to-start-paying-monthly-account-management-fee-3818334" title="NSE investors to start paying monthly account management fee">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/04TCp-CrOa8/mqdefault.jpg" alt="NSE investors to start paying monthly account management fee">
</figure>
<header>
<h5>Videos</h5>
<h7>NSE investors to start paying monthly account management fee</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/expressway-contractor-gets-sh9bn-tender-to-revamp-old-road-3817196" title="Expressway contractor gets Sh9bn tender to revamp old road">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/PxnHVLBl5Dk/mqdefault.jpg" alt="Expressway contractor gets Sh9bn tender to revamp old road">
</figure>
<header>
<h5>Videos</h5>
<h7>Expressway contractor gets Sh9bn tender to revamp old road</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
</div>
</div>
</div>
</li>
</ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/news" class="menu-faux-link">News</a></li>
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Lifestyle</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion &amp; Analysis</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets</a></li>
<li><a href="/bd/data-hub" class="menu-faux-link">Data Hub</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<script type="text/javascript" src="//live.mystocks.co.ke/cobrand/v1/badge/TAPE$?type=bda"></script> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDgeneric_logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/200/112/6eb8a24e4fd905fc72cfadb815ac80b5/gV/bdgeneric-logo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/300/168/6eb8a24e4fd905fc72cfadb815ac80b5/RN/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/400/225/6eb8a24e4fd905fc72cfadb815ac80b5/Ec/bdgeneric-logo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/1160/652/6eb8a24e4fd905fc72cfadb815ac80b5/jo/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/200/300/3ee4106ef0af16bde6d2f771ad646a25/LR/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/400/600/3ee4106ef0af16bde6d2f771ad646a25/Sq/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/768/1152/3ee4106ef0af16bde6d2f771ad646a25/ee/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio2x1/200/100/f9b72f322140f1a2b47d59a8a3f0afdb/ju/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/300/200/c3a9e7b668e8e2e30a60b210d4c37f62/va/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/400/267/c3a9e7b668e8e2e30a60b210d4c37f62/hQ/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/768/512/c3a9e7b668e8e2e30a60b210d4c37f62/ta/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/50/50/dd35cbe24ff541930469da768a34ca16/II/bdgeneric-logo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/60/60/dd35cbe24ff541930469da768a34ca16/Wh/bdgeneric-logo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/200/200/dd35cbe24ff541930469da768a34ca16/Sd/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/400/400/dd35cbe24ff541930469da768a34ca16/An/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/768/768/dd35cbe24ff541930469da768a34ca16/dU/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/200/150/dac424edba7364ab1d69b9be9f9dd5ff/De/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/400/300/dac424edba7364ab1d69b9be9f9dd5ff/Rl/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/768/576/dac424edba7364ab1d69b9be9f9dd5ff/uh/bdgeneric-logo.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By ELIZABETH KIVUVA</strong><br>
<h7><a href="/bd/elizabeth-kivuva-2273948"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>The firm has injected $10 million (Sh1.16 billion) into Twiga Fresh for farming onions, tomatoes and watermelons.</li></ul> </div>
</article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
</h5>
<h2 class="article-title">Twiga Foods injects Sh1.2bn in new farming venture - VIDEO</h2>
<small class="byline">Tuesday May 17 2022</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="twiga" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3677870/landscape_ratio16x9/200/112/5e76ab0b4724b5f5e9a6a4a209118fc2/bf/twiga.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3677870/landscape_ratio16x9/300/168/5e76ab0b4724b5f5e9a6a4a209118fc2/xD/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677870/landscape_ratio16x9/400/225/5e76ab0b4724b5f5e9a6a4a209118fc2/pu/twiga.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3677870/landscape_ratio16x9/1160/652/5e76ab0b4724b5f5e9a6a4a209118fc2/HO/twiga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3677870/portrait_ratio2x3/200/300/44c83ea44f4261345fe5677478090c49/Cq/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677870/portrait_ratio2x3/400/600/44c83ea44f4261345fe5677478090c49/KP/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3677870/portrait_ratio2x3/768/1152/44c83ea44f4261345fe5677478090c49/Tv/twiga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3677870/landscape_ratio2x1/200/100/b01a367ea145f6450a9022fd7e684944/Ll/twiga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3677870/landscape_ratio3x2/300/200/a8f83643041d9b935b476fddef35c48/OM/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677870/landscape_ratio3x2/400/267/a8f83643041d9b935b476fddef35c48/jW/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3677870/landscape_ratio3x2/768/512/a8f83643041d9b935b476fddef35c48/SU/twiga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3677870/portrait_ratio1x1/50/50/5723898f7d8c147bb35619f9dec02ea9/YM/twiga.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3677870/portrait_ratio1x1/60/60/5723898f7d8c147bb35619f9dec02ea9/AN/twiga.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3677870/portrait_ratio1x1/200/200/5723898f7d8c147bb35619f9dec02ea9/mR/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677870/portrait_ratio1x1/400/400/5723898f7d8c147bb35619f9dec02ea9/Lv/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3677870/portrait_ratio1x1/768/768/5723898f7d8c147bb35619f9dec02ea9/eU/twiga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3677870/landscape_ratio4x3/200/150/393b38f4ef2bb1e8f85a1611a8fa5e57/HG/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677870/landscape_ratio4x3/400/300/393b38f4ef2bb1e8f85a1611a8fa5e57/cR/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3677870/landscape_ratio4x3/768/576/393b38f4ef2bb1e8f85a1611a8fa5e57/OZ/twiga.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Workers sorting bananas and arranging them into creates at Twiga Foods Limited in Syokimau in Nairobi on May 30, 2019. PHOTO | EVANS HABIL | NMG</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDgeneric_logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/200/112/6eb8a24e4fd905fc72cfadb815ac80b5/gV/bdgeneric-logo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/300/168/6eb8a24e4fd905fc72cfadb815ac80b5/RN/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/400/225/6eb8a24e4fd905fc72cfadb815ac80b5/Ec/bdgeneric-logo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/1160/652/6eb8a24e4fd905fc72cfadb815ac80b5/jo/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/200/300/3ee4106ef0af16bde6d2f771ad646a25/LR/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/400/600/3ee4106ef0af16bde6d2f771ad646a25/Sq/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/768/1152/3ee4106ef0af16bde6d2f771ad646a25/ee/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio2x1/200/100/f9b72f322140f1a2b47d59a8a3f0afdb/ju/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/300/200/c3a9e7b668e8e2e30a60b210d4c37f62/va/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/400/267/c3a9e7b668e8e2e30a60b210d4c37f62/hQ/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/768/512/c3a9e7b668e8e2e30a60b210d4c37f62/ta/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/50/50/dd35cbe24ff541930469da768a34ca16/II/bdgeneric-logo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/60/60/dd35cbe24ff541930469da768a34ca16/Wh/bdgeneric-logo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/200/200/dd35cbe24ff541930469da768a34ca16/Sd/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/400/400/dd35cbe24ff541930469da768a34ca16/An/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/768/768/dd35cbe24ff541930469da768a34ca16/dU/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/200/150/dac424edba7364ab1d69b9be9f9dd5ff/De/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/400/300/dac424edba7364ab1d69b9be9f9dd5ff/Rl/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/768/576/dac424edba7364ab1d69b9be9f9dd5ff/uh/bdgeneric-logo.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By ELIZABETH KIVUVA</strong><br>
<h7><a href="/bd/elizabeth-kivuva-2273948"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>The firm has injected $10 million (Sh1.16 billion) into Twiga Fresh for farming onions, tomatoes and watermelons.</li></ul> </div>
</article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Twiga Foods injects Sh1.2bn in new farming venture - VIDEO&amp;url=https://www.businessdailyafrica.com/bd/corporate/companies/twiga-foods-injects-sh1-2bn-in-new-farming-venture-3818294&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/corporate/companies/twiga-foods-injects-sh1-2bn-in-new-farming-venture-3818294" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/corporate/companies/twiga-foods-injects-sh1-2bn-in-new-farming-venture-3818294" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/corporate/companies/twiga-foods-injects-sh1-2bn-in-new-farming-venture-3818294" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#06397573646c6365723b52716f6167264069696275266f686c6365727526556e3728346468266f6826686371266067746b6f68612670636872737463262b26504f42434920676b763d6469627f3b52716f6167264069696275266f686c6365727526556e3728346468266f6826686371266067746b6f68612670636872737463262b26504f4243492b6e727276753c2929717171286473756f6863757562676f6a7f6760746f65672865696b296462296569747669746772632965696b7667686f63752972716f61672b60696962752b6f686c636572752b756e372b3464682b6f682b6863712b6067746b6f68612b706368727374632b353e373e343f32" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>Agri-tech company Twiga Foods has launched a new farming subsidiary, expanding its business beyond supplying fresh produce and commodities through a mobile-based platform.</p><p>The firm has injected $10 million (Sh1.16 billion) into Twiga Fresh for farming onions, tomatoes and watermelons.</p><p>Twiga Fresh has leased a 650-hectare farm in Taita Taveta, where it intends to employ modern farming techniques to boost yields.</p><p>The rollout of the new subsidiary is part of its product diversification strategy, coming just months after it added more of its own branded products to its offerings.</p><p><strong>Read:</strong> <a href="https://www.businessdailyafrica.com/bd/markets/market-news/twiga-foods-expands-own-product-lines-with-lower-price-offers-3677868">Twiga Foods expands own product lines with lower price offers</a></p><p>“Twiga Fresh, in addition to our growing range of private label products, will ensure we drive growth in customer numbers and broaden the basket size by offering quality produce at a discount against prevailing market prices,” said Peter Njonjo, Twiga Foods chief executive and co-founder.</p> <div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="/bd/markets/commodities/twiga-foods-expands-operations-nyanza-rift-valley-3644924">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="twiga" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3644932/landscape_ratio16x9/200/112/d6c6dbaca8d852c8ddce8eb204fe336d/kO/twiga.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3644932/landscape_ratio16x9/300/168/d6c6dbaca8d852c8ddce8eb204fe336d/Fm/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3644932/landscape_ratio16x9/400/225/d6c6dbaca8d852c8ddce8eb204fe336d/Rx/twiga.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3644932/landscape_ratio16x9/1160/652/d6c6dbaca8d852c8ddce8eb204fe336d/BZ/twiga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3644932/portrait_ratio2x3/200/300/44c83ea44f4261345fe5677478090c49/Lv/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3644932/portrait_ratio2x3/400/600/44c83ea44f4261345fe5677478090c49/GI/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3644932/portrait_ratio2x3/768/1152/44c83ea44f4261345fe5677478090c49/wU/twiga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3644932/landscape_ratio2x1/200/100/2b222182ebedfc1bf9ecf9caa48d7f4a/Ls/twiga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3644932/landscape_ratio3x2/300/200/a8f83643041d9b935b476fddef35c48/XR/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3644932/landscape_ratio3x2/400/267/a8f83643041d9b935b476fddef35c48/Lv/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3644932/landscape_ratio3x2/768/512/a8f83643041d9b935b476fddef35c48/ON/twiga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3644932/portrait_ratio1x1/50/50/5723898f7d8c147bb35619f9dec02ea9/it/twiga.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3644932/portrait_ratio1x1/60/60/5723898f7d8c147bb35619f9dec02ea9/Ku/twiga.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3644932/portrait_ratio1x1/200/200/5723898f7d8c147bb35619f9dec02ea9/vW/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3644932/portrait_ratio1x1/400/400/5723898f7d8c147bb35619f9dec02ea9/oU/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3644932/portrait_ratio1x1/768/768/5723898f7d8c147bb35619f9dec02ea9/Gt/twiga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3644932/landscape_ratio4x3/200/150/393b38f4ef2bb1e8f85a1611a8fa5e57/iD/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3644932/landscape_ratio4x3/400/300/393b38f4ef2bb1e8f85a1611a8fa5e57/Wi/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3644932/landscape_ratio4x3/768/576/393b38f4ef2bb1e8f85a1611a8fa5e57/cK/twiga.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Twiga Foods expands operations in Nyanza, Rift Valley
</span>
</a></li>
<li><a href="/bd/corporate/companies/twiga-foods-upgrades-platform-longer-online-trading-hours-3438068">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="twiga" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2253736/landscape_ratio16x9/200/112/962f0d6348fbdef15067a07a7d6c41f1/Xu/twiga.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2253736/landscape_ratio16x9/300/168/962f0d6348fbdef15067a07a7d6c41f1/MG/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2253736/landscape_ratio16x9/400/225/962f0d6348fbdef15067a07a7d6c41f1/Nt/twiga.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2253736/landscape_ratio16x9/1160/652/962f0d6348fbdef15067a07a7d6c41f1/xV/twiga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2253736/portrait_ratio2x3/200/300/607dcc790af6f9de1828f9c8ddf1e18b/EN/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2253736/portrait_ratio2x3/400/600/607dcc790af6f9de1828f9c8ddf1e18b/IC/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2253736/portrait_ratio2x3/768/1152/607dcc790af6f9de1828f9c8ddf1e18b/pS/twiga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2253736/landscape_ratio2x1/200/100/94c80c454bb55eadf41e9c71390bb635/YJ/twiga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2253736/landscape_ratio3x2/300/200/e819ed4a243bdae63aafdbd5b9f7c0fa/nr/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2253736/landscape_ratio3x2/400/267/e819ed4a243bdae63aafdbd5b9f7c0fa/PZ/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2253736/landscape_ratio3x2/768/512/e819ed4a243bdae63aafdbd5b9f7c0fa/Lz/twiga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2253736/portrait_ratio1x1/50/50/79c64ed3d32d59e9c2fb3c16f6f5db6c/EK/twiga.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2253736/portrait_ratio1x1/60/60/79c64ed3d32d59e9c2fb3c16f6f5db6c/Lv/twiga.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2253736/portrait_ratio1x1/200/200/79c64ed3d32d59e9c2fb3c16f6f5db6c/Xb/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2253736/portrait_ratio1x1/400/400/79c64ed3d32d59e9c2fb3c16f6f5db6c/Yp/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2253736/portrait_ratio1x1/768/768/79c64ed3d32d59e9c2fb3c16f6f5db6c/qS/twiga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2253736/landscape_ratio4x3/200/150/dc33f2a00b4b30b463a0a4e3fd76217d/nH/twiga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2253736/landscape_ratio4x3/400/300/dc33f2a00b4b30b463a0a4e3fd76217d/VO/twiga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2253736/landscape_ratio4x3/768/576/dc33f2a00b4b30b463a0a4e3fd76217d/pe/twiga.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Twiga Foods upgrades platform to allow longer online trading hours
</span>
</a></li>
</ul>
</div>
<section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-728x90-sponsored-1', [[320, 100], [728, 90], [300, 100], [300, 75], [300, 50]], 'div-gpt-ad-1600348717624-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600348717624-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600348717624-0'); });}
</script>
</div> </section>
</div>
<div class="videoContainer">
<iframe src="https://www.youtube.com/embed/8jYEGIRTOYc?rel=0&amp;showinfo=0&amp;enablejsapi=1" class="videoFrame" width="100%" frameborder="0" id="widget2"></iframe>
</div><p>The firm, which connects producers to end consumers and vendors, said it would continue to work with smallholder farmers for produce such as bananas.</p><p>In January, the firm added sugar, salt and snacks to its own branded products, consisting of rice, cooking oil and maize flour, to attract customers with relatively lower prices.</p><p>Product diversification came after the company, in November 2021, raised Sh5.56 billion from international investors such as Creadev, OP Finnfund Global and Endeavor Catalyst Fund, among others, for East and West African expansion.</p><p><strong>Read: </strong><a href="https://www.businessdailyafrica.com/bd/corporate/companies/twiga-foods-raises-sh5-5bn-east-and-west-africa-expansion-3604214">Twiga Foods raises Sh5.5bn for East and West Africa expansion</a></p><p>The firm said Twiga Fresh would, in the long-term, be funded through debt in partnership with development financial institutions focused on primary agriculture and food security.</p><p>The Sh1.2 billion investment in Kenya makes it one of the largest single horticultural farms, focused purely on the domestic market.</p><p>Twiga is betting on lower pricing to attract end consumers and small shops that rely on small margins.</p><p>“The commodity-driven volatility in the world today is causing an unprecedented level of food inflation across the world. In Africa, we can least afford this disruption, and that is why we are excited about the imminent impact our technology-enabled supply chain will have in reducing the cost of food,” said Mr Njonjo.</p><p>Twiga is among a growing number of tech-enabled firms seeking to disrupt food and other consumer supply chains, connecting producers to consumers and reducing the number of middlemen in the process.</p><p><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="680d03011e1d1e0928030d4606091c010706050d0c0109460b0705">[email&#160;protected]</a></em></p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/royal-mabati-penalised-sh2-6m-for-false-ads-3818540" class="columns" title="Royal Mabati penalised Sh2.6m for false ads">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="roof" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3818602/landscape_ratio16x9/200/112/483afc357885336aa5259a510075c2c3/tr/roof.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3818602/landscape_ratio16x9/300/168/483afc357885336aa5259a510075c2c3/Xf/roof.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3818602/landscape_ratio16x9/400/225/483afc357885336aa5259a510075c2c3/Bi/roof.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3818602/landscape_ratio16x9/1160/652/483afc357885336aa5259a510075c2c3/GW/roof.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3818602/portrait_ratio2x3/200/300/1b66bd4b729d04c3b87c7df87cd29917/iZ/roof.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3818602/portrait_ratio2x3/400/600/1b66bd4b729d04c3b87c7df87cd29917/sm/roof.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3818602/portrait_ratio2x3/768/1152/1b66bd4b729d04c3b87c7df87cd29917/jO/roof.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3818602/landscape_ratio2x1/200/100/1c0c7330a9a48b85bcc20de6c1f5f3db/oC/roof.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3818602/landscape_ratio3x2/300/200/c4993e2f30ec17e446e1815b0b130f8b/CY/roof.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3818602/landscape_ratio3x2/400/267/c4993e2f30ec17e446e1815b0b130f8b/zS/roof.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3818602/landscape_ratio3x2/768/512/c4993e2f30ec17e446e1815b0b130f8b/KA/roof.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3818602/portrait_ratio1x1/50/50/1e0ea7e2a884ed6bc6eb3d83694e7df2/RL/roof.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3818602/portrait_ratio1x1/60/60/1e0ea7e2a884ed6bc6eb3d83694e7df2/WY/roof.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3818602/portrait_ratio1x1/200/200/1e0ea7e2a884ed6bc6eb3d83694e7df2/ks/roof.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3818602/portrait_ratio1x1/400/400/1e0ea7e2a884ed6bc6eb3d83694e7df2/hK/roof.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3818602/portrait_ratio1x1/768/768/1e0ea7e2a884ed6bc6eb3d83694e7df2/Iv/roof.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3818602/landscape_ratio4x3/200/150/44b459b95f8a7b4f7900b404e450ba07/Du/roof.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3818602/landscape_ratio4x3/400/300/44b459b95f8a7b4f7900b404e450ba07/fd/roof.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3818602/landscape_ratio4x3/768/576/44b459b95f8a7b4f7900b404e450ba07/Gx/roof.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/royal-mabati-penalised-sh2-6m-for-false-ads-3818540" class="columns" title="Royal Mabati penalised Sh2.6m for false ads"><h3>Royal Mabati penalised Sh2.6m for false ads</h3></a>
<small class="byline">
By CONSTANT MUNDA
<br>37minutes ago.
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/state-seeks-to-control-safaricom-call-charges-3817722" class="columns" title="State seeks to control Safaricom call charges">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="calls" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3243682/landscape_ratio16x9/200/112/b4def2525d2b553f485736556ec940e5/uw/calls.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3243682/landscape_ratio16x9/300/168/b4def2525d2b553f485736556ec940e5/QU/calls.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3243682/landscape_ratio16x9/400/225/b4def2525d2b553f485736556ec940e5/kv/calls.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3243682/landscape_ratio16x9/1160/652/b4def2525d2b553f485736556ec940e5/UX/calls.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3243682/portrait_ratio2x3/200/300/80a9c8d16523fa6c36c0f84ff163dec/Ky/calls.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3243682/portrait_ratio2x3/400/600/80a9c8d16523fa6c36c0f84ff163dec/Xz/calls.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3243682/portrait_ratio2x3/768/1152/80a9c8d16523fa6c36c0f84ff163dec/Ff/calls.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3243682/landscape_ratio2x1/200/100/69d24cd6b6792fbe9242d67e68cf50d3/PV/calls.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3243682/landscape_ratio3x2/300/200/deaa373d730a0f418670a513a47795e2/IH/calls.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3243682/landscape_ratio3x2/400/267/deaa373d730a0f418670a513a47795e2/VR/calls.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3243682/landscape_ratio3x2/768/512/deaa373d730a0f418670a513a47795e2/zD/calls.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3243682/portrait_ratio1x1/50/50/83feb631c8dc089b7a25a0eaaf0d10a/gV/calls.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3243682/portrait_ratio1x1/60/60/83feb631c8dc089b7a25a0eaaf0d10a/bq/calls.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3243682/portrait_ratio1x1/200/200/83feb631c8dc089b7a25a0eaaf0d10a/Ru/calls.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3243682/portrait_ratio1x1/400/400/83feb631c8dc089b7a25a0eaaf0d10a/uc/calls.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3243682/portrait_ratio1x1/768/768/83feb631c8dc089b7a25a0eaaf0d10a/Kt/calls.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3243682/landscape_ratio4x3/200/150/ffc36d460610b3683336beaea8f00c04/FR/calls.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3243682/landscape_ratio4x3/400/300/ffc36d460610b3683336beaea8f00c04/Uk/calls.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3243682/landscape_ratio4x3/768/576/ffc36d460610b3683336beaea8f00c04/Ho/calls.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/state-seeks-to-control-safaricom-call-charges-3817722" class="columns" title="State seeks to control Safaricom call charges"><h3>State seeks to control Safaricom call charges</h3></a>
<small class="byline">
By JOHN MUTUA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/companies-pile-pressure-on-cbk-over-dollar-crisis-3817604" class="columns" title="Companies pile pressure on CBK over dollar crisis">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Money-dollars" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3794276/landscape_ratio16x9/200/112/4f9edefad0efc2368d8c31b3c2611e78/ip/money-dollars.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3794276/landscape_ratio16x9/300/168/4f9edefad0efc2368d8c31b3c2611e78/pp/money-dollars.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3794276/landscape_ratio16x9/400/225/4f9edefad0efc2368d8c31b3c2611e78/KQ/money-dollars.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3794276/landscape_ratio16x9/1160/652/4f9edefad0efc2368d8c31b3c2611e78/Nc/money-dollars.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3794276/portrait_ratio2x3/200/300/6f3756b34522c3204bc23c16b7fb3e5/Rm/money-dollars.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3794276/portrait_ratio2x3/400/600/6f3756b34522c3204bc23c16b7fb3e5/zj/money-dollars.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3794276/portrait_ratio2x3/768/1152/6f3756b34522c3204bc23c16b7fb3e5/BP/money-dollars.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3794276/landscape_ratio2x1/200/100/4199af343a4ee3d42cd343b6a0ed6213/Me/money-dollars.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3794276/landscape_ratio3x2/300/200/4e9fb9085a81446d4b892bc39b322044/di/money-dollars.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3794276/landscape_ratio3x2/400/267/4e9fb9085a81446d4b892bc39b322044/pg/money-dollars.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3794276/landscape_ratio3x2/768/512/4e9fb9085a81446d4b892bc39b322044/fC/money-dollars.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3794276/portrait_ratio1x1/50/50/eca946606b2837bb80ed8ad748b5f4ec/CA/money-dollars.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3794276/portrait_ratio1x1/60/60/eca946606b2837bb80ed8ad748b5f4ec/EJ/money-dollars.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3794276/portrait_ratio1x1/200/200/eca946606b2837bb80ed8ad748b5f4ec/at/money-dollars.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3794276/portrait_ratio1x1/400/400/eca946606b2837bb80ed8ad748b5f4ec/pT/money-dollars.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3794276/portrait_ratio1x1/768/768/eca946606b2837bb80ed8ad748b5f4ec/Qo/money-dollars.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3794276/landscape_ratio4x3/200/150/8bdc49defa4f6c8e7093b0824a6568ae/uN/money-dollars.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3794276/landscape_ratio4x3/400/300/8bdc49defa4f6c8e7093b0824a6568ae/nY/money-dollars.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3794276/landscape_ratio4x3/768/576/8bdc49defa4f6c8e7093b0824a6568ae/dg/money-dollars.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/companies-pile-pressure-on-cbk-over-dollar-crisis-3817604" class="columns" title="Companies pile pressure on CBK over dollar crisis"><h3>Companies pile pressure on CBK over dollar crisis</h3></a>
<small class="byline">
By CONSTANT MUNDA
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3818294">
<meta itemprop="section" content="Companies">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3818294",
maincontent: ".article-story",
title: "Twiga Foods injects Sh1.2bn in new farming venture - VIDEO",
pubdate: "2022-05-17 01:30:00",
authors: "ELIZABETH KIVUVA",
sections: "Companies",
tags: "Taita Taveta, farming, twiga foods, twiga fresh,agri-tech, peter njonjo",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Companies',
'pageTitle': 'Twiga Foods injects Sh1.2bn in new farming venture - VIDEO',
'author': 'ELIZABETH KIVUVA',
'keywords': 'Taita Taveta, farming, twiga foods, twiga fresh,agri-tech, peter njonjo'
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/economy" title="Economy">
<h3 class="footer-section-heading">Economy</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/bd/news/counties" title="Counties">Counties</a>
<a href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a href="/bd/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/corporate" title="Corporate">
<h3 class="footer-section-heading">Corporate</h3>
</a>
</header>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
<a href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a href="/bd/corporate/health" title="Health">Health</a>
<a href="/bd/corporate/industry" title="Industry">Industry</a>
<a href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
<a href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a href="/bd/lifestyle/art" title="Art">Art</a>
<a href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a href="/bd/lifestyle/music" title="Music">Music</a>
<a href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a href="/bd/lifestyle/society" title="Society">Society</a>
<a href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/opinion-analysis" title="Opinion &amp; Analysis">
<h3 class="footer-section-heading">Opinion &amp; Analysis</h3>
</a>
</header>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/markets" title="Markets">
<h3 class="footer-section-heading">Markets</h3>
</a>
</header>
<a href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a href="/bd/markets/market-news" title="Market News">Market News</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/data-hub" title="Data Hub">
<h3 class="footer-section-heading">Data Hub</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/special-reports" title="Special Reports">
<h3 class="footer-section-heading">Special Reports</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/710aa3e71075ebfd788bea57c992caf1/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li>
<li><a href="http://lit360.africa/" target="_blank" title="Lit360">Lit360</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939282/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Corporate,Corporate - Companies';
_sf_async_config.authors ='ELIZABETH KIVUVA';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'x5skf8hhf279qwm5sjqmtam8gnh2nv5v'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script type="text/javascript" src="https://live.mystocks.co.ke/res/cdn-ke/quotepeek.js"></script>
<script type="text/javascript">quotePeekVar = new QuotePeek("page-box-inner","DIV/P","#ticker:")</script>
<script type="text/javascript">(function(t){var e=document.createElement("script");e.setAttribute("id","tqflexsdksel"),e.setAttribute("fusionId",t),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v03/sdk.js",e.async=!0,document.getElementsByTagName("head")[0].appendChild(e)})(321);</script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/BD-1x1', [1, 1], 'div-gpt-ad-1634797007986-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797007986-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797007986-0');}); </script></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'70cd1dad0a2e8296',m:'EDhWl407Du9YkHf3dVkx4YF_4RZAkoaoMN08I.hT6pk-1652798507-0-AQKEYZq9WZbVgR0rUs1/JIhSNM3nNs0Dlx7FA4lnE2HiN7NAWYmw4kw6JomLbtgRLsDloeUih+7sdpBd08HFN4pgprilN8XuEnCTg+rlu9OCP/3LoV22kriVI+u94huDsB+wGJX6bfWEqkYMWmKVGg8l4Zt8J8+GH2z6Jg1Q7UvMFF5drA7ylpVGg/aexLf5UDi6xwRYQV7HwM9N3tQYi65euwBEhmgKZu8Bmduw3rEB',s:[0x2d8a4fa082,0x6b9e4efe26],}})();</script></body></html>
