<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/418cb918bc74ccc187d099cb1a543296/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/5b6d05cc1dfc2b3a155404bc6fd872cc/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/6084a4bd4142a896515be5abb6f3412a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>An M-Pesa app user beat someone without it 5-0; this is how it went down - Business Daily</title>
<meta name="keywords" content="mpesa app">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.businessdailyafrica.com/bd/sponsored/new-mpesa-app-3447272"},"headline": "How M-Pesa app user beat someone without it 5-0", "alternativeHeadline": "An M-Pesa app user beat someone without it 5-0; this is how it went down",
"image": {"@type": "ImageObject", "url": "https://i.ytimg.com/vi/xfbNNexyvDA/mqdefault.jpg", "height": 391, "width": 696 },
"datePublished": "2021-06-23 10:30:00", "dateModified": "2021-06-23 11:36:32",
"author": {"@type": "Person","name": ["ELVIS ONDIEKI" ]}, "publisher": {"@type": "Organization","name": "Business Daily","logo": {"@type": "ImageObject","url": "https://www.businessdailyafrica.com/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
Jim is the more tech-savvy of the two, though he has an inferior phone to Ann’s. But Jim is..."}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"name": "Business Daily","item": "https://www.businessdailyafrica.com/bd" },
{"@type": "ListItem","position": 2,"name": "Sponsored","item": "https://www.businessdailyafrica.com/bd/sponsored" }
]}
</script><meta name="description" content="
Jim is the more tech-savvy of the two, though he has an inferior phone to Ann’s. But Jim is using a unique app to pay via M-Pesa at the counter.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="An M-Pesa app user beat someone without it 5-0; this is how it went down" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/sponsored/new-mpesa-app-3447272" />
<meta property="og:description" content="
Jim is the more tech-savvy of the two, though he has an inferior phone to Ann’s. But Jim is using a unique app to pay via M-Pesa at the counter." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-06-23 11:36:32" />
<meta property="og:image" content="https://i.ytimg.com/vi/xfbNNexyvDA/mqdefault.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="An M-Pesa app user beat someone without it 5-0; this is how it went down">
<meta name="twitter:description" content="
Jim is the more tech-savvy of the two, though he has an inferior phone to Ann’s. But Jim is using a unique app to pay via M-Pesa at the counter.">
<meta name="twitter:image" content="https://i.ytimg.com/vi/xfbNNexyvDA/mqdefault.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/sponsored/new-mpesa-app-3447272">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/sponsored/new-mpesa-app-3447272?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-132.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3447272",
"CMArticle",
"1939132_1939168",
"/bd/sponsored/new-mpesa-app-3447272",
"ELVIS ONDIEKI",
"23-06-2021",
"Internet",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/2017004/5bee1c9ce3c04710f84888ca4e2f24d0/logonew-png-data.png" alt="Business Daily">
</a>
</div>
</nav>
<div class="menu-holder menu-holder-header">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/2017002/93d5a2b98aa4364739efd1c0829d68f9/logonew-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/agriculture-ps-faces-sanctions-over-sh2-8bn-fertiliser-deals-3447346" title="Agriculture PS faces sanctions over Sh2.8bn fertiliser deals">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BOGA" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2231844/landscape_ratio16x9/200/112/f3d91bde648c7ca90b3dc221455eaf03/Dt/boga.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2231844/landscape_ratio16x9/300/168/f3d91bde648c7ca90b3dc221455eaf03/LZ/boga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2231844/landscape_ratio16x9/400/225/f3d91bde648c7ca90b3dc221455eaf03/hs/boga.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2231844/landscape_ratio16x9/1160/652/f3d91bde648c7ca90b3dc221455eaf03/tE/boga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2231844/portrait_ratio2x3/200/300/88b8b35de292b52273dfbe81418ea36f/LN/boga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2231844/portrait_ratio2x3/400/600/88b8b35de292b52273dfbe81418ea36f/Qe/boga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2231844/portrait_ratio2x3/768/1152/88b8b35de292b52273dfbe81418ea36f/qq/boga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2231844/landscape_ratio2x1/200/100/1b5860aea7d377937312b68730f21702/Iu/boga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2231844/landscape_ratio3x2/300/200/62e6ead2cb41229a460bec5820641501/EP/boga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2231844/landscape_ratio3x2/400/267/62e6ead2cb41229a460bec5820641501/al/boga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2231844/landscape_ratio3x2/768/512/62e6ead2cb41229a460bec5820641501/IH/boga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2231844/portrait_ratio1x1/50/50/c7e0553bbc3b22ad9db6ecb7cedc79c3/kd/boga.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2231844/portrait_ratio1x1/60/60/c7e0553bbc3b22ad9db6ecb7cedc79c3/fy/boga.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2231844/portrait_ratio1x1/200/200/c7e0553bbc3b22ad9db6ecb7cedc79c3/Nm/boga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2231844/portrait_ratio1x1/400/400/c7e0553bbc3b22ad9db6ecb7cedc79c3/BY/boga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2231844/portrait_ratio1x1/768/768/c7e0553bbc3b22ad9db6ecb7cedc79c3/Rp/boga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2231844/landscape_ratio4x3/200/150/d4426aecf31ac1819c47fc01e635d31b/zA/boga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2231844/landscape_ratio4x3/400/300/d4426aecf31ac1819c47fc01e635d31b/Pf/boga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2231844/landscape_ratio4x3/768/576/d4426aecf31ac1819c47fc01e635d31b/GD/boga.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Agriculture PS faces sanctions over Sh2.8bn fertiliser deals</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/parliament-blocks-new-motorbike-tax-3447320" title="Parliament blocks new motorbike tax">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="boda" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447324/landscape_ratio16x9/200/112/613a32beada903dd0c59a33e237fb2ff/wQ/boda.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3447324/landscape_ratio16x9/300/168/613a32beada903dd0c59a33e237fb2ff/aE/boda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447324/landscape_ratio16x9/400/225/613a32beada903dd0c59a33e237fb2ff/Gv/boda.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3447324/landscape_ratio16x9/1160/652/613a32beada903dd0c59a33e237fb2ff/Dz/boda.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447324/portrait_ratio2x3/200/300/2151dfee5a894ab158c4fbb2de623fa3/dE/boda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447324/portrait_ratio2x3/400/600/2151dfee5a894ab158c4fbb2de623fa3/nh/boda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447324/portrait_ratio2x3/768/1152/2151dfee5a894ab158c4fbb2de623fa3/vl/boda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447324/landscape_ratio2x1/200/100/b51e640e35ace1010551ee202fac0cd/NV/boda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3447324/landscape_ratio3x2/300/200/20175bd7feacfe9e429c7080964dda4/mh/boda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447324/landscape_ratio3x2/400/267/20175bd7feacfe9e429c7080964dda4/hz/boda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447324/landscape_ratio3x2/768/512/20175bd7feacfe9e429c7080964dda4/pt/boda.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3447324/portrait_ratio1x1/50/50/be4552080dd8c684e1075dd3c734ce65/Pa/boda.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3447324/portrait_ratio1x1/60/60/be4552080dd8c684e1075dd3c734ce65/Kv/boda.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3447324/portrait_ratio1x1/200/200/be4552080dd8c684e1075dd3c734ce65/lv/boda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447324/portrait_ratio1x1/400/400/be4552080dd8c684e1075dd3c734ce65/RR/boda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447324/portrait_ratio1x1/768/768/be4552080dd8c684e1075dd3c734ce65/hi/boda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447324/landscape_ratio4x3/200/150/6278b873e6add18bad97fe26c9301d54/nM/boda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447324/landscape_ratio4x3/400/300/6278b873e6add18bad97fe26c9301d54/Rj/boda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447324/landscape_ratio4x3/768/576/6278b873e6add18bad97fe26c9301d54/gH/boda.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Parliament blocks new motorbike tax</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/cost-of-loans-to-rise-after-mps-approve-20pc-duty-3447256" title="Cost of loans to rise after MPs approve 20pc duty">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="olaka" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447266/landscape_ratio16x9/200/112/25d3c49e42a6536e84802d1b687f53d1/tL/olaka.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3447266/landscape_ratio16x9/300/168/25d3c49e42a6536e84802d1b687f53d1/yD/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447266/landscape_ratio16x9/400/225/25d3c49e42a6536e84802d1b687f53d1/RS/olaka.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3447266/landscape_ratio16x9/1160/652/25d3c49e42a6536e84802d1b687f53d1/la/olaka.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447266/portrait_ratio2x3/200/300/66cc97e37d9bba9533c520824f602d57/Wq/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447266/portrait_ratio2x3/400/600/66cc97e37d9bba9533c520824f602d57/XL/olaka.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447266/portrait_ratio2x3/768/1152/66cc97e37d9bba9533c520824f602d57/ij/olaka.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447266/landscape_ratio2x1/200/100/83dea92aa23945d33cc332d8a625a6c4/tc/olaka.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3447266/landscape_ratio3x2/300/200/466ce06207e4ab757b65690070608443/jB/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447266/landscape_ratio3x2/400/267/466ce06207e4ab757b65690070608443/or/olaka.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447266/landscape_ratio3x2/768/512/466ce06207e4ab757b65690070608443/rZ/olaka.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3447266/portrait_ratio1x1/50/50/2aa7ffb2c6e1e08d27b2142eaace1e24/Hm/olaka.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3447266/portrait_ratio1x1/60/60/2aa7ffb2c6e1e08d27b2142eaace1e24/ZP/olaka.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3447266/portrait_ratio1x1/200/200/2aa7ffb2c6e1e08d27b2142eaace1e24/Hj/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447266/portrait_ratio1x1/400/400/2aa7ffb2c6e1e08d27b2142eaace1e24/bl/olaka.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447266/portrait_ratio1x1/768/768/2aa7ffb2c6e1e08d27b2142eaace1e24/Ei/olaka.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447266/landscape_ratio4x3/200/150/2f71bc13c50e12d0be58a35c902f3d10/me/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447266/landscape_ratio4x3/400/300/2f71bc13c50e12d0be58a35c902f3d10/iN/olaka.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447266/landscape_ratio4x3/768/576/2f71bc13c50e12d0be58a35c902f3d10/NR/olaka.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Cost of loans to rise after MPs approve 20pc duty</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/mps-cut-betting-taxes-raise-gas-and-loan-levies-3447214" title="MPs cut betting taxes, raise gas and loan levies">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="wanga" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447238/landscape_ratio16x9/200/112/8125e91438d59a5d66e6d5948e6c4376/VJ/wanga.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3447238/landscape_ratio16x9/300/168/8125e91438d59a5d66e6d5948e6c4376/qh/wanga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447238/landscape_ratio16x9/400/225/8125e91438d59a5d66e6d5948e6c4376/Cs/wanga.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3447238/landscape_ratio16x9/1160/652/8125e91438d59a5d66e6d5948e6c4376/mU/wanga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447238/portrait_ratio2x3/200/300/44b9e40986ef51b750c5bce904038868/wM/wanga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447238/portrait_ratio2x3/400/600/44b9e40986ef51b750c5bce904038868/nV/wanga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447238/portrait_ratio2x3/768/1152/44b9e40986ef51b750c5bce904038868/Zx/wanga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447238/landscape_ratio2x1/200/100/81d2c6c0d96bad9c277125ed79ff9e8a/Sp/wanga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3447238/landscape_ratio3x2/300/200/d9ee9cbb87ae008d54d9a58b38b7e657/cp/wanga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447238/landscape_ratio3x2/400/267/d9ee9cbb87ae008d54d9a58b38b7e657/hj/wanga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447238/landscape_ratio3x2/768/512/d9ee9cbb87ae008d54d9a58b38b7e657/DF/wanga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3447238/portrait_ratio1x1/50/50/76fd2d05e50b8f618783255ccb526f22/Jx/wanga.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3447238/portrait_ratio1x1/60/60/76fd2d05e50b8f618783255ccb526f22/Ri/wanga.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3447238/portrait_ratio1x1/200/200/76fd2d05e50b8f618783255ccb526f22/Wa/wanga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447238/portrait_ratio1x1/400/400/76fd2d05e50b8f618783255ccb526f22/PY/wanga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447238/portrait_ratio1x1/768/768/76fd2d05e50b8f618783255ccb526f22/hB/wanga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447238/landscape_ratio4x3/200/150/a8087310ad65ebab90e823e1504369e7/UD/wanga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447238/landscape_ratio4x3/400/300/a8087310ad65ebab90e823e1504369e7/bG/wanga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447238/landscape_ratio4x3/768/576/a8087310ad65ebab90e823e1504369e7/Fu/wanga.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>MPs cut betting taxes, raise gas and loan levies</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/news" title="News">News</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/news/counties" title="Counties">Counties</a>
<a class="submenu-link" href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a class="submenu-link" href="/bd/news/world" title="World">World</a>
<br>
<button class="button-solid button-small button-left" href="/bd/news" title="News">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/news/1-4m-taxpayers-yet-to-file-returns-ahead-of-june-30-deadline-3447246" title="1.4m taxpayers yet to file returns ahead of June 30 deadline">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tax returns" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447252/landscape_ratio16x9/200/112/737df329af7d001577e0a287cb8c774/NL/tax-returns.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3447252/landscape_ratio16x9/300/168/737df329af7d001577e0a287cb8c774/tH/tax-returns.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447252/landscape_ratio16x9/400/225/737df329af7d001577e0a287cb8c774/Um/tax-returns.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3447252/landscape_ratio16x9/1160/652/737df329af7d001577e0a287cb8c774/SW/tax-returns.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447252/portrait_ratio2x3/200/300/735b840f25c4ed66aa779d21a0c73724/py/tax-returns.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447252/portrait_ratio2x3/400/600/735b840f25c4ed66aa779d21a0c73724/XP/tax-returns.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447252/portrait_ratio2x3/768/1152/735b840f25c4ed66aa779d21a0c73724/fj/tax-returns.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447252/landscape_ratio2x1/200/100/d3e39bbcecfa60af36e9018834ad340f/aL/tax-returns.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3447252/landscape_ratio3x2/300/200/38293d397ceb96470e11b4f410d266d3/yo/tax-returns.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447252/landscape_ratio3x2/400/267/38293d397ceb96470e11b4f410d266d3/KG/tax-returns.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447252/landscape_ratio3x2/768/512/38293d397ceb96470e11b4f410d266d3/BU/tax-returns.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3447252/portrait_ratio1x1/50/50/b0e0d76804b044a95d5a80245792e9aa/Zg/tax-returns.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3447252/portrait_ratio1x1/60/60/b0e0d76804b044a95d5a80245792e9aa/DJ/tax-returns.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3447252/portrait_ratio1x1/200/200/b0e0d76804b044a95d5a80245792e9aa/Yx/tax-returns.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447252/portrait_ratio1x1/400/400/b0e0d76804b044a95d5a80245792e9aa/Uj/tax-returns.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447252/portrait_ratio1x1/768/768/b0e0d76804b044a95d5a80245792e9aa/tg/tax-returns.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447252/landscape_ratio4x3/200/150/e47ca2d65b8e6b63d4cb4d95743ce8e3/Zq/tax-returns.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447252/landscape_ratio4x3/400/300/e47ca2d65b8e6b63d4cb4d95743ce8e3/WF/tax-returns.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447252/landscape_ratio4x3/768/576/e47ca2d65b8e6b63d4cb4d95743ce8e3/jB/tax-returns.jpg&quot;}}]">
</div> </figure>
<header>
<h5>News</h5>
<h7>1.4m taxpayers yet to file returns ahead of June 30 deadline</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/sh1500-daily-fine-for-failure-to-repaint-nairobi-buildings-3446906" title="Sh1,500 daily fine for failure to repaint Nairobi buildings">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kanairo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3378038/landscape_ratio16x9/200/112/580600a32e0141aeea632ebe444b2209/sW/kanairo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3378038/landscape_ratio16x9/300/168/580600a32e0141aeea632ebe444b2209/xO/kanairo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3378038/landscape_ratio16x9/400/225/580600a32e0141aeea632ebe444b2209/nh/kanairo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3378038/landscape_ratio16x9/1160/652/580600a32e0141aeea632ebe444b2209/zp/kanairo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3378038/portrait_ratio2x3/200/300/8ada43eb3a364929954dd42992daa4f1/Nk/kanairo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3378038/portrait_ratio2x3/400/600/8ada43eb3a364929954dd42992daa4f1/hJ/kanairo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3378038/portrait_ratio2x3/768/1152/8ada43eb3a364929954dd42992daa4f1/oh/kanairo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3378038/landscape_ratio2x1/200/100/6f02d20e79e6faf3583707c5bc631f7d/dq/kanairo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3378038/landscape_ratio3x2/300/200/ed12b98e0e7b2e8b60d32012295e79df/Wk/kanairo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3378038/landscape_ratio3x2/400/267/ed12b98e0e7b2e8b60d32012295e79df/FW/kanairo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3378038/landscape_ratio3x2/768/512/ed12b98e0e7b2e8b60d32012295e79df/KM/kanairo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3378038/portrait_ratio1x1/50/50/5b218ffbe26b50e4c4b0aec789ddebd6/rp/kanairo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3378038/portrait_ratio1x1/60/60/5b218ffbe26b50e4c4b0aec789ddebd6/uO/kanairo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3378038/portrait_ratio1x1/200/200/5b218ffbe26b50e4c4b0aec789ddebd6/jG/kanairo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3378038/portrait_ratio1x1/400/400/5b218ffbe26b50e4c4b0aec789ddebd6/Wc/kanairo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3378038/portrait_ratio1x1/768/768/5b218ffbe26b50e4c4b0aec789ddebd6/tx/kanairo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3378038/landscape_ratio4x3/200/150/57aff75395301ec66602e8a307c55811/bG/kanairo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3378038/landscape_ratio4x3/400/300/57aff75395301ec66602e8a307c55811/Gp/kanairo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3378038/landscape_ratio4x3/768/576/57aff75395301ec66602e8a307c55811/gR/kanairo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Sh1,500 daily fine for failure to repaint Nairobi buildings</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/families-of-ethiopian-airline-crash-victims-get-sh156m-3446886" title="Families of Ethiopia airline crash victims get Sh156m">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="et plane" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446902/landscape_ratio16x9/200/112/f2fbe99237fe8bf7248c99050a43cff/YV/et-plane.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3446902/landscape_ratio16x9/300/168/f2fbe99237fe8bf7248c99050a43cff/dN/et-plane.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446902/landscape_ratio16x9/400/225/f2fbe99237fe8bf7248c99050a43cff/ek/et-plane.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3446902/landscape_ratio16x9/1160/652/f2fbe99237fe8bf7248c99050a43cff/ok/et-plane.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446902/portrait_ratio2x3/200/300/75dccd2d95d1c69472c316d99691bc4/iV/et-plane.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446902/portrait_ratio2x3/400/600/75dccd2d95d1c69472c316d99691bc4/YC/et-plane.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446902/portrait_ratio2x3/768/1152/75dccd2d95d1c69472c316d99691bc4/UG/et-plane.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446902/landscape_ratio2x1/200/100/fa8d5742640c93e5bf961260bb9f70df/Et/et-plane.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3446902/landscape_ratio3x2/300/200/6179a3ac89913398396f754fed33d5dd/mM/et-plane.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446902/landscape_ratio3x2/400/267/6179a3ac89913398396f754fed33d5dd/wS/et-plane.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446902/landscape_ratio3x2/768/512/6179a3ac89913398396f754fed33d5dd/vQ/et-plane.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3446902/portrait_ratio1x1/50/50/c488641a373627c3b48becb948bda076/tm/et-plane.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3446902/portrait_ratio1x1/60/60/c488641a373627c3b48becb948bda076/mT/et-plane.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3446902/portrait_ratio1x1/200/200/c488641a373627c3b48becb948bda076/Kf/et-plane.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446902/portrait_ratio1x1/400/400/c488641a373627c3b48becb948bda076/hl/et-plane.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446902/portrait_ratio1x1/768/768/c488641a373627c3b48becb948bda076/Cy/et-plane.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446902/landscape_ratio4x3/200/150/6096fd7ae9b2354a474753f2c0b73911/Go/et-plane.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446902/landscape_ratio4x3/400/300/6096fd7ae9b2354a474753f2c0b73911/lL/et-plane.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446902/landscape_ratio4x3/768/576/6096fd7ae9b2354a474753f2c0b73911/Tz/et-plane.jpg&quot;}}]">
</div> </figure>
<header>
<h5>News</h5>
<h7>Families of Ethiopia airline crash victims get Sh156m</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/moi-family-faces-sh1-9bn-pay-suit-despite-rival-death-3445942" title="Moi family faces Sh1.9bn pay suit despite rival’s death">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="moi muriithi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445966/landscape_ratio16x9/200/112/a8a513115cb607ae8b28eedbf0a62c25/A0/moi-muriithi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3445966/landscape_ratio16x9/300/168/a8a513115cb607ae8b28eedbf0a62c25/PQ/moi-muriithi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445966/landscape_ratio16x9/400/225/a8a513115cb607ae8b28eedbf0a62c25/wH/moi-muriithi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3445966/landscape_ratio16x9/1160/652/a8a513115cb607ae8b28eedbf0a62c25/UP/moi-muriithi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445966/portrait_ratio2x3/200/300/65a4317364b18feee624819191e01d4a/LT/moi-muriithi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445966/portrait_ratio2x3/400/600/65a4317364b18feee624819191e01d4a/ys/moi-muriithi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445966/portrait_ratio2x3/768/1152/65a4317364b18feee624819191e01d4a/Tc/moi-muriithi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445966/landscape_ratio2x1/200/100/ec2264b70b1332c0e7da3e4498eb654c/dF/moi-muriithi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3445966/landscape_ratio3x2/300/200/75f142e426571e1b7f9c516f458a1101/zo/moi-muriithi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445966/landscape_ratio3x2/400/267/75f142e426571e1b7f9c516f458a1101/yK/moi-muriithi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445966/landscape_ratio3x2/768/512/75f142e426571e1b7f9c516f458a1101/nA/moi-muriithi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3445966/portrait_ratio1x1/50/50/5be66cef68bc34183c0b2208fe128a11/Qo/moi-muriithi.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3445966/portrait_ratio1x1/60/60/5be66cef68bc34183c0b2208fe128a11/CB/moi-muriithi.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3445966/portrait_ratio1x1/200/200/5be66cef68bc34183c0b2208fe128a11/sl/moi-muriithi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445966/portrait_ratio1x1/400/400/5be66cef68bc34183c0b2208fe128a11/lT/moi-muriithi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445966/portrait_ratio1x1/768/768/5be66cef68bc34183c0b2208fe128a11/fM/moi-muriithi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445966/landscape_ratio4x3/200/150/96b5d764890a8c0bef303eb008671a1f/GC/moi-muriithi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445966/landscape_ratio4x3/400/300/96b5d764890a8c0bef303eb008671a1f/OR/moi-muriithi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445966/landscape_ratio4x3/768/576/96b5d764890a8c0bef303eb008671a1f/dV/moi-muriithi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>News</h5>
<h7>Moi family faces Sh1.9bn pay suit despite rival’s death</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/microfinance-deposit-loan-accounts-drop-to-decade-low-3447412" title="Microfinance deposit, loan accounts drop to decade low">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cbk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2170074/landscape_ratio16x9/200/112/5e57286985efbd318048e43d18ce137c/IY/cbk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2170074/landscape_ratio16x9/300/168/5e57286985efbd318048e43d18ce137c/kU/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2170074/landscape_ratio16x9/400/225/5e57286985efbd318048e43d18ce137c/Yf/cbk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2170074/landscape_ratio16x9/1160/652/5e57286985efbd318048e43d18ce137c/hz/cbk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2170074/portrait_ratio2x3/200/300/4d3eed06997f1fe655404167561580b2/Nb/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2170074/portrait_ratio2x3/400/600/4d3eed06997f1fe655404167561580b2/tg/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2170074/portrait_ratio2x3/768/1152/4d3eed06997f1fe655404167561580b2/ug/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2170074/landscape_ratio2x1/200/100/fe73c6f5a1d2585f028ba0ad4ebe791a/Cp/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2170074/landscape_ratio3x2/300/200/38a5b3acb33aaf8e650c71994bf18f06/zc/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2170074/landscape_ratio3x2/400/267/38a5b3acb33aaf8e650c71994bf18f06/Ri/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2170074/landscape_ratio3x2/768/512/38a5b3acb33aaf8e650c71994bf18f06/eY/cbk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2170074/portrait_ratio1x1/50/50/68cfe7a42fd5622cf90920a5ef052725/kb/cbk.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2170074/portrait_ratio1x1/60/60/68cfe7a42fd5622cf90920a5ef052725/Tg/cbk.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2170074/portrait_ratio1x1/200/200/68cfe7a42fd5622cf90920a5ef052725/mg/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2170074/portrait_ratio1x1/400/400/68cfe7a42fd5622cf90920a5ef052725/KC/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2170074/portrait_ratio1x1/768/768/68cfe7a42fd5622cf90920a5ef052725/dX/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2170074/landscape_ratio4x3/200/150/eab374dcb02bf99120e775797bc2b712/KV/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2170074/landscape_ratio4x3/400/300/eab374dcb02bf99120e775797bc2b712/Dw/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2170074/landscape_ratio4x3/768/576/eab374dcb02bf99120e775797bc2b712/Qc/cbk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Microfinance deposit, loan accounts drop to decade low</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/shipping-logistics/court-extends-suspension-of-order-to-stop-sgr-cargo-rule-3446824" title="Court extends suspension of order to stop SGR cargo rule">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="sgr" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2183968/landscape_ratio16x9/200/112/4679a2c9aee41780db5639ed0b967976/wM/sgr.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2183968/landscape_ratio16x9/300/168/4679a2c9aee41780db5639ed0b967976/cI/sgr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2183968/landscape_ratio16x9/400/225/4679a2c9aee41780db5639ed0b967976/YD/sgr.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2183968/landscape_ratio16x9/1160/652/4679a2c9aee41780db5639ed0b967976/Df/sgr.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2183968/portrait_ratio2x3/200/300/1eed448216991aa6aa25254567753106/Bp/sgr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2183968/portrait_ratio2x3/400/600/1eed448216991aa6aa25254567753106/Kq/sgr.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2183968/portrait_ratio2x3/768/1152/1eed448216991aa6aa25254567753106/gG/sgr.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2183968/landscape_ratio2x1/200/100/ea451d2f1af00e80048f0507f05251a9/nw/sgr.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2183968/landscape_ratio3x2/300/200/9b773f67b6f831a8b322e1cb897c0d15/Nr/sgr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2183968/landscape_ratio3x2/400/267/9b773f67b6f831a8b322e1cb897c0d15/jx/sgr.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2183968/landscape_ratio3x2/768/512/9b773f67b6f831a8b322e1cb897c0d15/xz/sgr.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2183968/portrait_ratio1x1/50/50/f069cc9446dbda85a561c2d82eb1cb5c/TU/sgr.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2183968/portrait_ratio1x1/60/60/f069cc9446dbda85a561c2d82eb1cb5c/CZ/sgr.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2183968/portrait_ratio1x1/200/200/f069cc9446dbda85a561c2d82eb1cb5c/Cl/sgr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2183968/portrait_ratio1x1/400/400/f069cc9446dbda85a561c2d82eb1cb5c/hr/sgr.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2183968/portrait_ratio1x1/768/768/f069cc9446dbda85a561c2d82eb1cb5c/ww/sgr.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2183968/landscape_ratio4x3/200/150/4a9c3c6b1e1063769057ccea1b5c6052/Ie/sgr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2183968/landscape_ratio4x3/400/300/4a9c3c6b1e1063769057ccea1b5c6052/RZ/sgr.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2183968/landscape_ratio4x3/768/576/4a9c3c6b1e1063769057ccea1b5c6052/DB/sgr.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Shipping &amp; Logistics</h5>
<h7>Court extends suspension of order to stop SGR cargo rule</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/enterprise/got-a-windfall-here-is-how-to-spend-it-wisely-3446298" title="KIUNGA: Got a windfall? Here is how to spend it wisely">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cash (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3389156/landscape_ratio16x9/200/112/a1338b58aa1ee5ca59748320c447590d/SD/cash-1-.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3389156/landscape_ratio16x9/300/168/a1338b58aa1ee5ca59748320c447590d/Wv/cash-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389156/landscape_ratio16x9/400/225/a1338b58aa1ee5ca59748320c447590d/Ey/cash-1-.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3389156/landscape_ratio16x9/1160/652/a1338b58aa1ee5ca59748320c447590d/Oy/cash-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3389156/portrait_ratio2x3/200/300/1b95d6f622a4e394e1a20cfe8dbe7dc6/VJ/cash-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389156/portrait_ratio2x3/400/600/1b95d6f622a4e394e1a20cfe8dbe7dc6/VO/cash-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3389156/portrait_ratio2x3/768/1152/1b95d6f622a4e394e1a20cfe8dbe7dc6/nK/cash-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3389156/landscape_ratio2x1/200/100/4de232b37531d95e253410cb14645837/sW/cash-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3389156/landscape_ratio3x2/300/200/ab4988c85a37bbba41b66c9526ed2577/Ck/cash-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389156/landscape_ratio3x2/400/267/ab4988c85a37bbba41b66c9526ed2577/dG/cash-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3389156/landscape_ratio3x2/768/512/ab4988c85a37bbba41b66c9526ed2577/Zg/cash-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3389156/portrait_ratio1x1/50/50/a97cbd1b2e7d46974101867bc2eefdfd/vK/cash-1-.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3389156/portrait_ratio1x1/60/60/a97cbd1b2e7d46974101867bc2eefdfd/bb/cash-1-.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3389156/portrait_ratio1x1/200/200/a97cbd1b2e7d46974101867bc2eefdfd/fn/cash-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389156/portrait_ratio1x1/400/400/a97cbd1b2e7d46974101867bc2eefdfd/Kt/cash-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3389156/portrait_ratio1x1/768/768/a97cbd1b2e7d46974101867bc2eefdfd/eu/cash-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3389156/landscape_ratio4x3/200/150/9dcc9d69f730cd17e2719f263e8cabbe/cG/cash-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389156/landscape_ratio4x3/400/300/9dcc9d69f730cd17e2719f263e8cabbe/zZ/cash-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3389156/landscape_ratio4x3/768/576/9dcc9d69f730cd17e2719f263e8cabbe/at/cash-1-.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Enterprise</h5>
<h7>KIUNGA: Got a windfall? Here is how to spend it wisely</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/enterprise/new-taxes-to-hurt-boda-boda-footwear-traders-3446266" title="New taxes to hurt boda boda, footwear traders">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="boda" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446276/landscape_ratio16x9/200/112/aac13f5d757947aaecf5bc2cd89ef881/dw/boda.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3446276/landscape_ratio16x9/300/168/aac13f5d757947aaecf5bc2cd89ef881/Hk/boda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446276/landscape_ratio16x9/400/225/aac13f5d757947aaecf5bc2cd89ef881/aj/boda.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3446276/landscape_ratio16x9/1160/652/aac13f5d757947aaecf5bc2cd89ef881/wz/boda.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446276/portrait_ratio2x3/200/300/9dd6f70ab0d5e9d6c5b54f97b5c3dd87/Pc/boda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446276/portrait_ratio2x3/400/600/9dd6f70ab0d5e9d6c5b54f97b5c3dd87/GV/boda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446276/portrait_ratio2x3/768/1152/9dd6f70ab0d5e9d6c5b54f97b5c3dd87/zF/boda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446276/landscape_ratio2x1/200/100/7e3be8db072af62b6f23e7e5181ef2f9/Dk/boda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3446276/landscape_ratio3x2/300/200/72aaa14a6596c0b4c8e9980bab95f38f/IS/boda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446276/landscape_ratio3x2/400/267/72aaa14a6596c0b4c8e9980bab95f38f/uI/boda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446276/landscape_ratio3x2/768/512/72aaa14a6596c0b4c8e9980bab95f38f/ju/boda.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3446276/portrait_ratio1x1/50/50/e29f7abed6392d952d73af1c3dab9a83/bj/boda.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3446276/portrait_ratio1x1/60/60/e29f7abed6392d952d73af1c3dab9a83/XE/boda.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3446276/portrait_ratio1x1/200/200/e29f7abed6392d952d73af1c3dab9a83/VY/boda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446276/portrait_ratio1x1/400/400/e29f7abed6392d952d73af1c3dab9a83/nC/boda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446276/portrait_ratio1x1/768/768/e29f7abed6392d952d73af1c3dab9a83/DT/boda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446276/landscape_ratio4x3/200/150/c05696ef5837ca3e9e0ffe2889ea64c3/Vl/boda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446276/landscape_ratio4x3/400/300/c05696ef5837ca3e9e0ffe2889ea64c3/mQ/boda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446276/landscape_ratio4x3/768/576/c05696ef5837ca3e9e0ffe2889ea64c3/kY/boda.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Enterprise</h5>
<h7>New taxes to hurt boda boda, footwear traders</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Lifestyle">Lifestyle</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Art">Art</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/music" title="Music">Music</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Society">Society</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Lifestyle">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/personal-finance/five-leadership-traits-will-help-you-achieve-radical-growth-3446324" title="AUCH: Five leadership traits to help you achieve radical growth">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="leadership" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446416/landscape_ratio16x9/200/112/a8d75f8c7e56363c3a5803285585a693/fI/leadership.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3446416/landscape_ratio16x9/300/168/a8d75f8c7e56363c3a5803285585a693/LE/leadership.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446416/landscape_ratio16x9/400/225/a8d75f8c7e56363c3a5803285585a693/jv/leadership.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3446416/landscape_ratio16x9/1160/652/a8d75f8c7e56363c3a5803285585a693/hf/leadership.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446416/portrait_ratio2x3/200/300/28c9775b6b5cb13ee73dc35d7b80abcd/bB/leadership.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446416/portrait_ratio2x3/400/600/28c9775b6b5cb13ee73dc35d7b80abcd/MS/leadership.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446416/portrait_ratio2x3/768/1152/28c9775b6b5cb13ee73dc35d7b80abcd/Zi/leadership.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446416/landscape_ratio2x1/200/100/cec04cba8b4b26c82054b6040d0ece9a/na/leadership.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3446416/landscape_ratio3x2/300/200/f1e8e648eef05dc30ab19b8bc6a55d26/Bv/leadership.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446416/landscape_ratio3x2/400/267/f1e8e648eef05dc30ab19b8bc6a55d26/sh/leadership.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446416/landscape_ratio3x2/768/512/f1e8e648eef05dc30ab19b8bc6a55d26/Nn/leadership.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3446416/portrait_ratio1x1/50/50/c94289f0eb6686a884dad973c83949d3/qL/leadership.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3446416/portrait_ratio1x1/60/60/c94289f0eb6686a884dad973c83949d3/HY/leadership.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3446416/portrait_ratio1x1/200/200/c94289f0eb6686a884dad973c83949d3/Wo/leadership.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446416/portrait_ratio1x1/400/400/c94289f0eb6686a884dad973c83949d3/rG/leadership.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446416/portrait_ratio1x1/768/768/c94289f0eb6686a884dad973c83949d3/Or/leadership.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446416/landscape_ratio4x3/200/150/2b19f19000bce38baab97ec62e76cef2/gQ/leadership.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446416/landscape_ratio4x3/400/300/2b19f19000bce38baab97ec62e76cef2/zj/leadership.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446416/landscape_ratio4x3/768/576/2b19f19000bce38baab97ec62e76cef2/jD/leadership.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Personal Finance</h5>
<h7>AUCH: Five leadership traits to help you achieve radical growth</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/personal-finance/get-obsessed-with-creation-of-value-3446320" title="ABBOTT: Get obsessed with creation of value">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="creativity" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446338/landscape_ratio16x9/200/112/b0473b0df242bf4c5c9509f18a827392/Rf/creativity.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3446338/landscape_ratio16x9/300/168/b0473b0df242bf4c5c9509f18a827392/xb/creativity.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446338/landscape_ratio16x9/400/225/b0473b0df242bf4c5c9509f18a827392/OC/creativity.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3446338/landscape_ratio16x9/1160/652/b0473b0df242bf4c5c9509f18a827392/Lm/creativity.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446338/portrait_ratio2x3/200/300/e95d47f29167227e8c3b65b507809e97/Vs/creativity.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446338/portrait_ratio2x3/400/600/e95d47f29167227e8c3b65b507809e97/XZ/creativity.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446338/portrait_ratio2x3/768/1152/e95d47f29167227e8c3b65b507809e97/qx/creativity.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446338/landscape_ratio2x1/200/100/6e74ba9c6f4be9c5d9ef33a309c362fb/zE/creativity.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3446338/landscape_ratio3x2/300/200/d0c5adf23888499a3c81a5f2c03538c6/il/creativity.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446338/landscape_ratio3x2/400/267/d0c5adf23888499a3c81a5f2c03538c6/RH/creativity.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446338/landscape_ratio3x2/768/512/d0c5adf23888499a3c81a5f2c03538c6/dx/creativity.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3446338/portrait_ratio1x1/50/50/869175c5512d90f1edbcc9e0ed111dcd/pd/creativity.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3446338/portrait_ratio1x1/60/60/869175c5512d90f1edbcc9e0ed111dcd/Gq/creativity.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3446338/portrait_ratio1x1/200/200/869175c5512d90f1edbcc9e0ed111dcd/PS/creativity.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446338/portrait_ratio1x1/400/400/869175c5512d90f1edbcc9e0ed111dcd/bU/creativity.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446338/portrait_ratio1x1/768/768/869175c5512d90f1edbcc9e0ed111dcd/zF/creativity.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446338/landscape_ratio4x3/200/150/e2bb6cbb4c4f0567f84a5e495f533ff9/Ar/creativity.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446338/landscape_ratio4x3/400/300/e2bb6cbb4c4f0567f84a5e495f533ff9/yS/creativity.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446338/landscape_ratio4x3/768/576/e2bb6cbb4c4f0567f84a5e495f533ff9/aC/creativity.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Personal Finance</h5>
<h7>ABBOTT: Get obsessed with creation of value</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/personal-finance/avoiding-fraudulent-investment-schemes-3444892" title="MPUTHIA: Avoiding fraudulent investment schemes">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="investment" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3444904/landscape_ratio16x9/200/112/799a0c2fc9d264af00a3b98518528ee/Ti/investment.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3444904/landscape_ratio16x9/300/168/799a0c2fc9d264af00a3b98518528ee/Hu/investment.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3444904/landscape_ratio16x9/400/225/799a0c2fc9d264af00a3b98518528ee/qN/investment.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3444904/landscape_ratio16x9/1160/652/799a0c2fc9d264af00a3b98518528ee/al/investment.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3444904/portrait_ratio2x3/200/300/3d3fb0bb01c526122b06f8e78c1c3846/rM/investment.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3444904/portrait_ratio2x3/400/600/3d3fb0bb01c526122b06f8e78c1c3846/Vp/investment.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3444904/portrait_ratio2x3/768/1152/3d3fb0bb01c526122b06f8e78c1c3846/cR/investment.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3444904/landscape_ratio2x1/200/100/d5a72d15d64aec028331443637ccc823/NK/investment.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3444904/landscape_ratio3x2/300/200/3d5d3e4a25430a7fb44cf61539439c5f/Pi/investment.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3444904/landscape_ratio3x2/400/267/3d5d3e4a25430a7fb44cf61539439c5f/KU/investment.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3444904/landscape_ratio3x2/768/512/3d5d3e4a25430a7fb44cf61539439c5f/iO/investment.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3444904/portrait_ratio1x1/50/50/73a7de1acb722ac588a5c5a97758a1c5/Qs/investment.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3444904/portrait_ratio1x1/60/60/73a7de1acb722ac588a5c5a97758a1c5/iF/investment.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3444904/portrait_ratio1x1/200/200/73a7de1acb722ac588a5c5a97758a1c5/xV/investment.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3444904/portrait_ratio1x1/400/400/73a7de1acb722ac588a5c5a97758a1c5/Rn/investment.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3444904/portrait_ratio1x1/768/768/73a7de1acb722ac588a5c5a97758a1c5/wM/investment.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3444904/landscape_ratio4x3/200/150/2f859155f47f143fce43e5f7cdd49697/Kr/investment.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3444904/landscape_ratio4x3/400/300/2f859155f47f143fce43e5f7cdd49697/te/investment.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3444904/landscape_ratio4x3/768/576/2f859155f47f143fce43e5f7cdd49697/cy/investment.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Personal Finance</h5>
<h7>MPUTHIA: Avoiding fraudulent investment schemes</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/personal-finance/stop-pleasing-people-and-focus-on-work-at-hand-3444886" title="RULIGIRWA-KAMARA: Stop pleasing people and focus on work at hand">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="office" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3444888/landscape_ratio16x9/200/112/897a278a30af74557551a6e2f7df76f/Fi/office.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3444888/landscape_ratio16x9/300/168/897a278a30af74557551a6e2f7df76f/bG/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3444888/landscape_ratio16x9/400/225/897a278a30af74557551a6e2f7df76f/RJ/office.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3444888/landscape_ratio16x9/1160/652/897a278a30af74557551a6e2f7df76f/Al/office.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3444888/portrait_ratio2x3/200/300/9edcd14b04cffd6c5fb207b677168742/yw/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3444888/portrait_ratio2x3/400/600/9edcd14b04cffd6c5fb207b677168742/WF/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3444888/portrait_ratio2x3/768/1152/9edcd14b04cffd6c5fb207b677168742/sB/office.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3444888/landscape_ratio2x1/200/100/d4e852884262401e80916a002e8515ac/dp/office.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3444888/landscape_ratio3x2/300/200/5d23145cdc4bbe592f6a781337bc2746/Db/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3444888/landscape_ratio3x2/400/267/5d23145cdc4bbe592f6a781337bc2746/Cd/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3444888/landscape_ratio3x2/768/512/5d23145cdc4bbe592f6a781337bc2746/nD/office.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3444888/portrait_ratio1x1/50/50/b34de2696f043673a4519d38f4da9e81/Nu/office.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3444888/portrait_ratio1x1/60/60/b34de2696f043673a4519d38f4da9e81/hv/office.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3444888/portrait_ratio1x1/200/200/b34de2696f043673a4519d38f4da9e81/Yv/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3444888/portrait_ratio1x1/400/400/b34de2696f043673a4519d38f4da9e81/UR/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3444888/portrait_ratio1x1/768/768/b34de2696f043673a4519d38f4da9e81/nG/office.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3444888/landscape_ratio4x3/200/150/ea65152a6462d044d61631b4fbc99a57/co/office.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3444888/landscape_ratio4x3/400/300/ea65152a6462d044d61631b4fbc99a57/BT/office.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3444888/landscape_ratio4x3/768/576/ea65152a6462d044d61631b4fbc99a57/nr/office.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Personal Finance</h5>
<h7>RULIGIRWA-KAMARA: Stop pleasing people and focus on work at hand</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">Opinion &amp; Analysis</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/for-brain-power-more-sweet-potatoes-3447456" title="LUESBY: For brain power, more sweet potatoes">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="sweet" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2190402/landscape_ratio16x9/200/112/6f5339b7bc0561a4ab9f0fe135443498/vC/sweet.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2190402/landscape_ratio16x9/300/168/6f5339b7bc0561a4ab9f0fe135443498/Ky/sweet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2190402/landscape_ratio16x9/400/225/6f5339b7bc0561a4ab9f0fe135443498/oV/sweet.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2190402/landscape_ratio16x9/1160/652/6f5339b7bc0561a4ab9f0fe135443498/wN/sweet.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2190402/portrait_ratio2x3/200/300/191ec9f1ce710b4c7c58c35bbbe80b02/Ro/sweet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2190402/portrait_ratio2x3/400/600/191ec9f1ce710b4c7c58c35bbbe80b02/uZ/sweet.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2190402/portrait_ratio2x3/768/1152/191ec9f1ce710b4c7c58c35bbbe80b02/rp/sweet.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2190402/landscape_ratio2x1/200/100/824afa18be79c4a299694d30fd7d147f/JY/sweet.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2190402/landscape_ratio3x2/300/200/3734ee0d32420f6dd46a6c5c981bab6f/dG/sweet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2190402/landscape_ratio3x2/400/267/3734ee0d32420f6dd46a6c5c981bab6f/sY/sweet.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2190402/landscape_ratio3x2/768/512/3734ee0d32420f6dd46a6c5c981bab6f/zm/sweet.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2190402/portrait_ratio1x1/50/50/938cb2ecb3fbbc844260746b7ab9a71c/LN/sweet.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2190402/portrait_ratio1x1/60/60/938cb2ecb3fbbc844260746b7ab9a71c/Sy/sweet.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2190402/portrait_ratio1x1/200/200/938cb2ecb3fbbc844260746b7ab9a71c/jq/sweet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2190402/portrait_ratio1x1/400/400/938cb2ecb3fbbc844260746b7ab9a71c/Mo/sweet.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2190402/portrait_ratio1x1/768/768/938cb2ecb3fbbc844260746b7ab9a71c/eR/sweet.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2190402/landscape_ratio4x3/200/150/9e81651774c0ec765e0390b27f9fc574/MY/sweet.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2190402/landscape_ratio4x3/400/300/9e81651774c0ec765e0390b27f9fc574/xz/sweet.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2190402/landscape_ratio4x3/768/576/9e81651774c0ec765e0390b27f9fc574/SP/sweet.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>LUESBY: For brain power, more sweet potatoes</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/how-biden-is-managing-the-us-energy-transition-3447440" title="WACHIRA: How Biden is managing the US energy transition">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Joe Biden" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447446/landscape_ratio16x9/200/112/fa79422e5e00e1265971dcf0b79b94/Sk/joe-biden.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3447446/landscape_ratio16x9/300/168/fa79422e5e00e1265971dcf0b79b94/Xc/joe-biden.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447446/landscape_ratio16x9/400/225/fa79422e5e00e1265971dcf0b79b94/Nv/joe-biden.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3447446/landscape_ratio16x9/1160/652/fa79422e5e00e1265971dcf0b79b94/Xv/joe-biden.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447446/portrait_ratio2x3/200/300/d654db5a325a229abe543f852aaa3147/tI/joe-biden.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447446/portrait_ratio2x3/400/600/d654db5a325a229abe543f852aaa3147/fl/joe-biden.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447446/portrait_ratio2x3/768/1152/d654db5a325a229abe543f852aaa3147/xB/joe-biden.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447446/landscape_ratio2x1/200/100/354358e892a1b1936e4efb1f2edf1530/mW/joe-biden.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3447446/landscape_ratio3x2/300/200/989f8cf16f5c4ba55ceda59679997639/pf/joe-biden.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447446/landscape_ratio3x2/400/267/989f8cf16f5c4ba55ceda59679997639/Ex/joe-biden.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447446/landscape_ratio3x2/768/512/989f8cf16f5c4ba55ceda59679997639/vv/joe-biden.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3447446/portrait_ratio1x1/50/50/4deb4a1c8c573bd1fa16da99f49cd714/Qh/joe-biden.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3447446/portrait_ratio1x1/60/60/4deb4a1c8c573bd1fa16da99f49cd714/fW/joe-biden.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3447446/portrait_ratio1x1/200/200/4deb4a1c8c573bd1fa16da99f49cd714/cO/joe-biden.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447446/portrait_ratio1x1/400/400/4deb4a1c8c573bd1fa16da99f49cd714/Mw/joe-biden.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447446/portrait_ratio1x1/768/768/4deb4a1c8c573bd1fa16da99f49cd714/hd/joe-biden.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447446/landscape_ratio4x3/200/150/c04f5b3f15a5646b22baa7e79e995d38/wv/joe-biden.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447446/landscape_ratio4x3/400/300/c04f5b3f15a5646b22baa7e79e995d38/Dy/joe-biden.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447446/landscape_ratio4x3/768/576/c04f5b3f15a5646b22baa7e79e995d38/vS/joe-biden.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>WACHIRA: How Biden is managing the US energy transition</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/lamu-port-game-changer-for-east-africa-prosperity-3446184" title="MWIGE: Lamu port, a game-changer for East Africa’s prosperity">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="lamu-ship" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3408250/landscape_ratio16x9/200/112/5ba5af08ad8bf3869566dfc2b13764a2/EK/lamu-ship.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3408250/landscape_ratio16x9/300/168/5ba5af08ad8bf3869566dfc2b13764a2/sW/lamu-ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408250/landscape_ratio16x9/400/225/5ba5af08ad8bf3869566dfc2b13764a2/rV/lamu-ship.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3408250/landscape_ratio16x9/1160/652/5ba5af08ad8bf3869566dfc2b13764a2/CR/lamu-ship.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3408250/portrait_ratio2x3/200/300/e5d8ebea5ea4163d36ecd3633f27ff0d/kW/lamu-ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408250/portrait_ratio2x3/400/600/e5d8ebea5ea4163d36ecd3633f27ff0d/aT/lamu-ship.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3408250/portrait_ratio2x3/768/1152/e5d8ebea5ea4163d36ecd3633f27ff0d/Pz/lamu-ship.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3408250/landscape_ratio2x1/200/100/f8af80cb9bbd8cbe59d6c7fb4dd18af4/ic/lamu-ship.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3408250/landscape_ratio3x2/300/200/953a1ae5f4c532718d7f8883c8d7ffba/Br/lamu-ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408250/landscape_ratio3x2/400/267/953a1ae5f4c532718d7f8883c8d7ffba/st/lamu-ship.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3408250/landscape_ratio3x2/768/512/953a1ae5f4c532718d7f8883c8d7ffba/Lb/lamu-ship.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3408250/portrait_ratio1x1/50/50/6f128d94f47323dd75bb386d43cd0f87/BT/lamu-ship.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3408250/portrait_ratio1x1/60/60/6f128d94f47323dd75bb386d43cd0f87/GQ/lamu-ship.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3408250/portrait_ratio1x1/200/200/6f128d94f47323dd75bb386d43cd0f87/Ng/lamu-ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408250/portrait_ratio1x1/400/400/6f128d94f47323dd75bb386d43cd0f87/Zy/lamu-ship.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3408250/portrait_ratio1x1/768/768/6f128d94f47323dd75bb386d43cd0f87/WP/lamu-ship.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3408250/landscape_ratio4x3/200/150/4c16d3983493563fd611c0018945e08e/hz/lamu-ship.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3408250/landscape_ratio4x3/400/300/4c16d3983493563fd611c0018945e08e/Qm/lamu-ship.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3408250/landscape_ratio4x3/768/576/4c16d3983493563fd611c0018945e08e/Vi/lamu-ship.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>MWIGE: Lamu port, a game-changer for East Africa’s prosperity</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/cytonn-problem-is-regulatory-failure-3446150" title="WATIMA: Cytonn problem is regulatory failure">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="shamiah" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3215888/landscape_ratio16x9/200/112/3c97392dfb20ea4a680b8101afde58df/Pf/shamiah.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3215888/landscape_ratio16x9/300/168/3c97392dfb20ea4a680b8101afde58df/UX/shamiah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3215888/landscape_ratio16x9/400/225/3c97392dfb20ea4a680b8101afde58df/iq/shamiah.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3215888/landscape_ratio16x9/1160/652/3c97392dfb20ea4a680b8101afde58df/dW/shamiah.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3215888/portrait_ratio2x3/200/300/cfb4df32ffda105bc2507f7fcb2f5336/tA/shamiah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3215888/portrait_ratio2x3/400/600/cfb4df32ffda105bc2507f7fcb2f5336/vt/shamiah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3215888/portrait_ratio2x3/768/1152/cfb4df32ffda105bc2507f7fcb2f5336/Lh/shamiah.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3215888/landscape_ratio2x1/200/100/5b10702b5812bcbdc2e6b0034859720e/BU/shamiah.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3215888/landscape_ratio3x2/300/200/f78a2cae5220c594cbf2ac5f5f1b7cd/cY/shamiah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3215888/landscape_ratio3x2/400/267/f78a2cae5220c594cbf2ac5f5f1b7cd/me/shamiah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3215888/landscape_ratio3x2/768/512/f78a2cae5220c594cbf2ac5f5f1b7cd/QA/shamiah.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3215888/portrait_ratio1x1/50/50/624a5a1f30d0fba0947be64ed390b917/th/shamiah.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3215888/portrait_ratio1x1/60/60/624a5a1f30d0fba0947be64ed390b917/Zy/shamiah.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3215888/portrait_ratio1x1/200/200/624a5a1f30d0fba0947be64ed390b917/hu/shamiah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3215888/portrait_ratio1x1/400/400/624a5a1f30d0fba0947be64ed390b917/NA/shamiah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3215888/portrait_ratio1x1/768/768/624a5a1f30d0fba0947be64ed390b917/xx/shamiah.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3215888/landscape_ratio4x3/200/150/63b7ac2ba04e8aea8630a3f02e9f6bd4/oK/shamiah.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3215888/landscape_ratio4x3/400/300/63b7ac2ba04e8aea8630a3f02e9f6bd4/Ld/shamiah.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3215888/landscape_ratio4x3/768/576/63b7ac2ba04e8aea8630a3f02e9f6bd4/dV/shamiah.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>WATIMA: Cytonn problem is regulatory failure</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets">Markets</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/commodities/cooking-gas-prices-up-from-next-week-3447404" title="Cooking gas prices up from next week">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gas" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2070872/landscape_ratio16x9/200/112/3ca9f02737cd8c747f84b47b31266d88/Vk/gas.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2070872/landscape_ratio16x9/300/168/3ca9f02737cd8c747f84b47b31266d88/gE/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2070872/landscape_ratio16x9/400/225/3ca9f02737cd8c747f84b47b31266d88/pb/gas.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2070872/landscape_ratio16x9/1160/652/3ca9f02737cd8c747f84b47b31266d88/dj/gas.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2070872/portrait_ratio2x3/200/300/3f522a46aab806aacac45e289b741a59/nc/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2070872/portrait_ratio2x3/400/600/3f522a46aab806aacac45e289b741a59/Lx/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2070872/portrait_ratio2x3/768/1152/3f522a46aab806aacac45e289b741a59/vV/gas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2070872/landscape_ratio2x1/200/100/f5ec6f711826198682cb75ee2888e938/yU/gas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2070872/landscape_ratio3x2/300/200/657ae3e827e22938cfc7440ab076d1a6/Ph/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2070872/landscape_ratio3x2/400/267/657ae3e827e22938cfc7440ab076d1a6/QL/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2070872/landscape_ratio3x2/768/512/657ae3e827e22938cfc7440ab076d1a6/lR/gas.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2070872/portrait_ratio1x1/50/50/d2377d6613b10e9ca9c472c8899f9292/WH/gas.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2070872/portrait_ratio1x1/60/60/d2377d6613b10e9ca9c472c8899f9292/FM/gas.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2070872/portrait_ratio1x1/200/200/d2377d6613b10e9ca9c472c8899f9292/vg/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2070872/portrait_ratio1x1/400/400/d2377d6613b10e9ca9c472c8899f9292/FK/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2070872/portrait_ratio1x1/768/768/d2377d6613b10e9ca9c472c8899f9292/UP/gas.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2070872/landscape_ratio4x3/200/150/ef9ad7740dba2123aafd19adfd5a40ae/ws/gas.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2070872/landscape_ratio4x3/400/300/ef9ad7740dba2123aafd19adfd5a40ae/Oj/gas.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2070872/landscape_ratio4x3/768/576/ef9ad7740dba2123aafd19adfd5a40ae/bP/gas.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Cooking gas prices up from next week</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/ousted-ktda-chiefs-want-munya-matiang-i-jailed-3446864" title="Ousted KTDA chiefs want Munya, Matiang’i jailed">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="KTDA Peter Kanyago" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446878/landscape_ratio16x9/200/112/ef4486f68561f22a8bdb7c7c46db0fff/zn/kanyago.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3446878/landscape_ratio16x9/300/168/ef4486f68561f22a8bdb7c7c46db0fff/Ef/kanyago.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446878/landscape_ratio16x9/400/225/ef4486f68561f22a8bdb7c7c46db0fff/Yq/kanyago.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3446878/landscape_ratio16x9/1160/652/ef4486f68561f22a8bdb7c7c46db0fff/iq/kanyago.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446878/portrait_ratio2x3/200/300/90b365ba983d45eb86776e3ca7e9b911/vH/kanyago.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446878/portrait_ratio2x3/400/600/90b365ba983d45eb86776e3ca7e9b911/WQ/kanyago.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446878/portrait_ratio2x3/768/1152/90b365ba983d45eb86776e3ca7e9b911/zw/kanyago.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446878/landscape_ratio2x1/200/100/e39f20aa5f959f7b4d7a32cf5f6e1711/vv/kanyago.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3446878/landscape_ratio3x2/300/200/35e4d655bb2ce4d0cef90fa5499886de/ig/kanyago.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446878/landscape_ratio3x2/400/267/35e4d655bb2ce4d0cef90fa5499886de/VS/kanyago.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446878/landscape_ratio3x2/768/512/35e4d655bb2ce4d0cef90fa5499886de/cw/kanyago.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3446878/portrait_ratio1x1/50/50/8671aab2247f61352c3061ebfa563b8b/UH/kanyago.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3446878/portrait_ratio1x1/60/60/8671aab2247f61352c3061ebfa563b8b/AY/kanyago.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3446878/portrait_ratio1x1/200/200/8671aab2247f61352c3061ebfa563b8b/cE/kanyago.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446878/portrait_ratio1x1/400/400/8671aab2247f61352c3061ebfa563b8b/tS/kanyago.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446878/portrait_ratio1x1/768/768/8671aab2247f61352c3061ebfa563b8b/RD/kanyago.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446878/landscape_ratio4x3/200/150/9adff2762b40a98794b2f9113850d770/sY/kanyago.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446878/landscape_ratio4x3/400/300/9adff2762b40a98794b2f9113850d770/Bz/kanyago.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446878/landscape_ratio4x3/768/576/9adff2762b40a98794b2f9113850d770/Pb/kanyago.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Ousted KTDA chiefs want Munya, Matiang’i jailed</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/market-news/diaspora-remittances-hit-record-sh34-billion-in-may-3445550" title="Diaspora remittances hit record Sh34 billion in May">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cbk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2169850/landscape_ratio16x9/200/112/bd877d707d0ba57c2662cb87d38c44d9/ot/cbk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2169850/landscape_ratio16x9/300/168/bd877d707d0ba57c2662cb87d38c44d9/lV/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2169850/landscape_ratio16x9/400/225/bd877d707d0ba57c2662cb87d38c44d9/xw/cbk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2169850/landscape_ratio16x9/1160/652/bd877d707d0ba57c2662cb87d38c44d9/PQ/cbk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2169850/portrait_ratio2x3/200/300/ebfb92d4c673ed3a24fe2a1969e6b375/vr/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2169850/portrait_ratio2x3/400/600/ebfb92d4c673ed3a24fe2a1969e6b375/YM/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2169850/portrait_ratio2x3/768/1152/ebfb92d4c673ed3a24fe2a1969e6b375/JM/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2169850/landscape_ratio2x1/200/100/aa5c013b55b1e8f2217e418656a0f6f7/yP/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2169850/landscape_ratio3x2/300/200/f37444c7dfdb60122feed9c8748b1b2b/hz/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2169850/landscape_ratio3x2/400/267/f37444c7dfdb60122feed9c8748b1b2b/Ul/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2169850/landscape_ratio3x2/768/512/f37444c7dfdb60122feed9c8748b1b2b/fD/cbk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2169850/portrait_ratio1x1/50/50/62370d13c814704e2c8cbb892502dba2/OI/cbk.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2169850/portrait_ratio1x1/60/60/62370d13c814704e2c8cbb892502dba2/xN/cbk.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2169850/portrait_ratio1x1/200/200/62370d13c814704e2c8cbb892502dba2/LB/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2169850/portrait_ratio1x1/400/400/62370d13c814704e2c8cbb892502dba2/Gn/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2169850/portrait_ratio1x1/768/768/62370d13c814704e2c8cbb892502dba2/JM/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2169850/landscape_ratio4x3/200/150/2c45a1f90546cbbd3121cc54dc1deac6/VN/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2169850/landscape_ratio4x3/400/300/2c45a1f90546cbbd3121cc54dc1deac6/PE/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2169850/landscape_ratio4x3/768/576/2c45a1f90546cbbd3121cc54dc1deac6/eo/cbk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Diaspora remittances hit record Sh34 billion in May</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/ktda-new-board-sends-ceo-top-executives-on-compulsory-leave-3445500" title="KTDA new board sends CEO, top bosses on compulsory leave">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="board" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445522/landscape_ratio16x9/200/112/520b20e1817c2190f39eb0c074038db7/of/board.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3445522/landscape_ratio16x9/300/168/520b20e1817c2190f39eb0c074038db7/KD/board.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445522/landscape_ratio16x9/400/225/520b20e1817c2190f39eb0c074038db7/mu/board.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3445522/landscape_ratio16x9/1160/652/520b20e1817c2190f39eb0c074038db7/Ra/board.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445522/portrait_ratio2x3/200/300/8b6363980f465904132380cb0be0b475/wc/board.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445522/portrait_ratio2x3/400/600/8b6363980f465904132380cb0be0b475/jl/board.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445522/portrait_ratio2x3/768/1152/8b6363980f465904132380cb0be0b475/Nx/board.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445522/landscape_ratio2x1/200/100/a4f092e96f971aedde4215df22edfaaa/ts/board.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3445522/landscape_ratio3x2/300/200/35166fb031b7b4a7f0fafaffa81def1e/lX/board.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445522/landscape_ratio3x2/400/267/35166fb031b7b4a7f0fafaffa81def1e/Xt/board.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445522/landscape_ratio3x2/768/512/35166fb031b7b4a7f0fafaffa81def1e/Zf/board.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3445522/portrait_ratio1x1/50/50/fc650c1e5084ba7ae5ff2b6c5c9ad3ba/Ht/board.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3445522/portrait_ratio1x1/60/60/fc650c1e5084ba7ae5ff2b6c5c9ad3ba/TO/board.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3445522/portrait_ratio1x1/200/200/fc650c1e5084ba7ae5ff2b6c5c9ad3ba/li/board.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445522/portrait_ratio1x1/400/400/fc650c1e5084ba7ae5ff2b6c5c9ad3ba/vM/board.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445522/portrait_ratio1x1/768/768/fc650c1e5084ba7ae5ff2b6c5c9ad3ba/Mp/board.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445522/landscape_ratio4x3/200/150/cb118230480a53af4e3309ba33f74f17/mx/board.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445522/landscape_ratio4x3/400/300/cb118230480a53af4e3309ba33f74f17/Kg/board.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445522/landscape_ratio4x3/768/576/cb118230480a53af4e3309ba33f74f17/GA/board.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>KTDA new board sends CEO, top bosses on compulsory leave</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/data-hub" title="Data Hub">Data Hub</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/data-hub" title="Data Hub">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/data-hub/revival-of-rivatex-breathes-life-into-textile-industry-3445078" title="Revival of Rivatex breathes life into textile industry">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="rivatex3" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445436/landscape_ratio16x9/200/112/c809f66eb3d43f60e5dd71de399caa57/iq/rivatex3.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3445436/landscape_ratio16x9/300/168/c809f66eb3d43f60e5dd71de399caa57/fS/rivatex3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445436/landscape_ratio16x9/400/225/c809f66eb3d43f60e5dd71de399caa57/UZ/rivatex3.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3445436/landscape_ratio16x9/1160/652/c809f66eb3d43f60e5dd71de399caa57/rl/rivatex3.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445436/portrait_ratio2x3/200/300/280cb36595b2810ba4b8baece7c704dd/HK/rivatex3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445436/portrait_ratio2x3/400/600/280cb36595b2810ba4b8baece7c704dd/gr/rivatex3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445436/portrait_ratio2x3/768/1152/280cb36595b2810ba4b8baece7c704dd/aH/rivatex3.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445436/landscape_ratio2x1/200/100/56142c362c20350878168b0581b6cfec/ou/rivatex3.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3445436/landscape_ratio3x2/300/200/fcb5357c8826d5016c878acce8e2d5e4/Un/rivatex3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445436/landscape_ratio3x2/400/267/fcb5357c8826d5016c878acce8e2d5e4/cF/rivatex3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445436/landscape_ratio3x2/768/512/fcb5357c8826d5016c878acce8e2d5e4/IP/rivatex3.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3445436/portrait_ratio1x1/50/50/3507cb744ca9b99d6ef5f4b583fd6c64/nu/rivatex3.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3445436/portrait_ratio1x1/60/60/3507cb744ca9b99d6ef5f4b583fd6c64/qT/rivatex3.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3445436/portrait_ratio1x1/200/200/3507cb744ca9b99d6ef5f4b583fd6c64/Hb/rivatex3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445436/portrait_ratio1x1/400/400/3507cb744ca9b99d6ef5f4b583fd6c64/Tt/rivatex3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445436/portrait_ratio1x1/768/768/3507cb744ca9b99d6ef5f4b583fd6c64/Aa/rivatex3.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3445436/landscape_ratio4x3/200/150/ed62dfc061b58eee0c14a62a9b53ba7e/SK/rivatex3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3445436/landscape_ratio4x3/400/300/ed62dfc061b58eee0c14a62a9b53ba7e/tt/rivatex3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3445436/landscape_ratio4x3/768/576/ed62dfc061b58eee0c14a62a9b53ba7e/Pl/rivatex3.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Revival of Rivatex breathes life into textile industry</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/agency-bets-on-tech-to-lock-out-cartels-from-blood-banks-3428876" title="Agency bets on tech to lock out cartels from blood banks">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="blood" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3213596/landscape_ratio16x9/200/112/4929ba3219c0089b2f801480970887cb/yN/blood.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3213596/landscape_ratio16x9/300/168/4929ba3219c0089b2f801480970887cb/Tl/blood.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3213596/landscape_ratio16x9/400/225/4929ba3219c0089b2f801480970887cb/lY/blood.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3213596/landscape_ratio16x9/1160/652/4929ba3219c0089b2f801480970887cb/Bw/blood.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3213596/portrait_ratio2x3/200/300/6315ba977ff0c7a895676640554a56d8/lv/blood.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3213596/portrait_ratio2x3/400/600/6315ba977ff0c7a895676640554a56d8/Cw/blood.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3213596/portrait_ratio2x3/768/1152/6315ba977ff0c7a895676640554a56d8/iU/blood.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3213596/landscape_ratio2x1/200/100/97ed1230933ffba717cdbae5fd336ef4/jV/blood.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3213596/landscape_ratio3x2/300/200/c91c4eab66c27232eab263f86fc9ecf3/ON/blood.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3213596/landscape_ratio3x2/400/267/c91c4eab66c27232eab263f86fc9ecf3/Yj/blood.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3213596/landscape_ratio3x2/768/512/c91c4eab66c27232eab263f86fc9ecf3/zh/blood.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3213596/portrait_ratio1x1/50/50/d4b88f748c5427bc960b8f046ef8d69c/FY/blood.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3213596/portrait_ratio1x1/60/60/d4b88f748c5427bc960b8f046ef8d69c/NJ/blood.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3213596/portrait_ratio1x1/200/200/d4b88f748c5427bc960b8f046ef8d69c/nt/blood.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3213596/portrait_ratio1x1/400/400/d4b88f748c5427bc960b8f046ef8d69c/mT/blood.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3213596/portrait_ratio1x1/768/768/d4b88f748c5427bc960b8f046ef8d69c/Dw/blood.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3213596/landscape_ratio4x3/200/150/6d75eb52d95521bd76a1ac13119fd6a/po/blood.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3213596/landscape_ratio4x3/400/300/6d75eb52d95521bd76a1ac13119fd6a/Oj/blood.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3213596/landscape_ratio4x3/768/576/6d75eb52d95521bd76a1ac13119fd6a/Df/blood.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Agency bets on tech to lock out cartels from blood banks</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/county-assemblies-race-to-beat-housing-deadline-for-chiefs-3426060" title="Counties race to beat housing deadline for chiefs">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="elgeyo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3426072/landscape_ratio16x9/200/112/319691a24b2f999560eb536e226982da/EM/elgeyo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3426072/landscape_ratio16x9/300/168/319691a24b2f999560eb536e226982da/RU/elgeyo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3426072/landscape_ratio16x9/400/225/319691a24b2f999560eb536e226982da/nX/elgeyo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3426072/landscape_ratio16x9/1160/652/319691a24b2f999560eb536e226982da/Ur/elgeyo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3426072/portrait_ratio2x3/200/300/4ece6b6ee83709bf12addc7be540ee14/FX/elgeyo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3426072/portrait_ratio2x3/400/600/4ece6b6ee83709bf12addc7be540ee14/tc/elgeyo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3426072/portrait_ratio2x3/768/1152/4ece6b6ee83709bf12addc7be540ee14/Rg/elgeyo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3426072/landscape_ratio2x1/200/100/82ecc16b3ce99937f62edae1ad04b0e5/Np/elgeyo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3426072/landscape_ratio3x2/300/200/4be3d362cc8a35854ba9ca5cbcbedb4f/KR/elgeyo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3426072/landscape_ratio3x2/400/267/4be3d362cc8a35854ba9ca5cbcbedb4f/yv/elgeyo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3426072/landscape_ratio3x2/768/512/4be3d362cc8a35854ba9ca5cbcbedb4f/WZ/elgeyo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3426072/portrait_ratio1x1/50/50/47f353ccc2b69c2f6c0dce6ff7138169/iC/elgeyo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3426072/portrait_ratio1x1/60/60/47f353ccc2b69c2f6c0dce6ff7138169/Lv/elgeyo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3426072/portrait_ratio1x1/200/200/47f353ccc2b69c2f6c0dce6ff7138169/Xb/elgeyo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3426072/portrait_ratio1x1/400/400/47f353ccc2b69c2f6c0dce6ff7138169/IZ/elgeyo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3426072/portrait_ratio1x1/768/768/47f353ccc2b69c2f6c0dce6ff7138169/GS/elgeyo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3426072/landscape_ratio4x3/200/150/1d150b79ff0c1a294a8bbc6c6517303c/xj/elgeyo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3426072/landscape_ratio4x3/400/300/1d150b79ff0c1a294a8bbc6c6517303c/pC/elgeyo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3426072/landscape_ratio4x3/768/576/1d150b79ff0c1a294a8bbc6c6517303c/UG/elgeyo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Counties race to beat housing deadline for chiefs</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/factory-farmed-chicken-cruelty-raises-concerns-3424136" title="Factory-farmed chicken cruelty raises concerns">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="pic1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3424178/landscape_ratio16x9/200/112/c28d235201522198344e688254e3adec/YI/pic1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3424178/landscape_ratio16x9/300/168/c28d235201522198344e688254e3adec/Fg/pic1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3424178/landscape_ratio16x9/400/225/c28d235201522198344e688254e3adec/gv/pic1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3424178/landscape_ratio16x9/1160/652/c28d235201522198344e688254e3adec/DL/pic1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3424178/portrait_ratio2x3/200/300/c5e987bf4e45880499f2f120f821b125/ew/pic1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3424178/portrait_ratio2x3/400/600/c5e987bf4e45880499f2f120f821b125/mV/pic1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3424178/portrait_ratio2x3/768/1152/c5e987bf4e45880499f2f120f821b125/aZ/pic1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3424178/landscape_ratio2x1/200/100/1f589f6982695601bd48a662a861fefc/bJ/pic1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3424178/landscape_ratio3x2/300/200/50eb097b7622872c535fa0c7c0e68859/BG/pic1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3424178/landscape_ratio3x2/400/267/50eb097b7622872c535fa0c7c0e68859/yw/pic1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3424178/landscape_ratio3x2/768/512/50eb097b7622872c535fa0c7c0e68859/QS/pic1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3424178/portrait_ratio1x1/50/50/2bb21cfc7229d34cbd54d672d5aca08a/sK/pic1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3424178/portrait_ratio1x1/60/60/2bb21cfc7229d34cbd54d672d5aca08a/xX/pic1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3424178/portrait_ratio1x1/200/200/2bb21cfc7229d34cbd54d672d5aca08a/Hr/pic1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3424178/portrait_ratio1x1/400/400/2bb21cfc7229d34cbd54d672d5aca08a/Xt/pic1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3424178/portrait_ratio1x1/768/768/2bb21cfc7229d34cbd54d672d5aca08a/ze/pic1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3424178/landscape_ratio4x3/200/150/a67ef2e18def0c6624935537d55ce9c5/pi/pic1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3424178/landscape_ratio4x3/400/300/a67ef2e18def0c6624935537d55ce9c5/Od/pic1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3424178/landscape_ratio4x3/768/576/a67ef2e18def0c6624935537d55ce9c5/VB/pic1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Factory-farmed chicken cruelty raises concerns</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/reprieve-for-parents-as-school-fees-cut-3444780" title="Reprieve for parents as school fees cut">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/qpDow01vtl4/mqdefault.jpg" alt="Reprieve for parents as school fees cut">
</figure>
<header>
<h5>Videos</h5>
<h7>Reprieve for parents as school fees cut</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/wrc-safari-rally-safaricom-sh17-5m-sponsorship-3440530" title="Safaricom joins WRC Safari Rally with Sh17.5m sponsorship">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/7JwBRDPrEj4/mqdefault.jpg" alt="Safaricom joins WRC Safari Rally with Sh17.5m sponsorship">
</figure>
<header>
<h5>Videos</h5>
<h7>Safaricom joins WRC Safari Rally with Sh17.5m sponsorship</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/farmers-count-losses-after-buying-fake-maize-seeds-3425736" title="Farmers count losses after buying fake maize seeds">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/Jki_jfkuFQ8/mqdefault.jpg" alt="Farmers count losses after buying fake maize seeds">
</figure>
<header>
<h5>Videos</h5>
<h7>Farmers count losses after buying fake maize seeds</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/kcb-loses-tax-appeal-kra-to-collect-sh-107m-3425448" title="KCB loses tax appeal, KRA to collect Sh 107M">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/0zvbZQiqN6k/mqdefault.jpg" alt="KCB loses tax appeal, KRA to collect Sh 107M">
</figure>
<header>
<h5>Videos</h5>
<h7>KCB loses tax appeal, KRA to collect Sh 107M</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li>
</ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/news" class="menu-faux-link">News</a></li>
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Lifestyle</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion &amp; Analysis</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets</a></li>
<li><a href="/bd/data-hub" class="menu-faux-link">Data Hub</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<script type="text/javascript" src="//live.mystocks.co.ke/cobrand/v1/badge/TAPE$?type=bda"></script> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<header class="article-meta-summary">
<strong>By ELVIS ONDIEKI</strong><br>
<h7><a href="/bd/elvis-ondieki-2144094"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/sponsored" title="Sponsored">Sponsored</a>
</h5>
<h2 class="article-title">An M-Pesa app user beat someone without it 5-0; this is how it went down</h2>
<small class="byline">Wednesday June 23 2021</small>
</header>
<figure class="article-img-story">
<div class="videoContainer">
<iframe src="https://www.youtube.com/embed/xfbNNexyvDA?rel=0&amp;showinfo=0&amp;enablejsapi=1" class="videoFrame" width="100%" frameborder="0" id="widget2"></iframe>
</div> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<header class="article-meta-summary">
<strong>By ELVIS ONDIEKI</strong><br>
<h7><a href="/bd/elvis-ondieki-2144094"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=How M-Pesa app user beat someone without it 5-0&amp;url=https://www.businessdailyafrica.com/bd/sponsored/new-mpesa-app-3447272&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/sponsored/new-mpesa-app-3447272" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/sponsored/new-mpesa-app-3447272" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/sponsored/new-mpesa-app-3447272" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#67581412050d0204135a2f0810472a4a3702140647061717471214021547050206134714080a0208090247100e130f081213470e1347524a5741060a175c0508031e5a2f0810472a4a3702140647061717471214021547050206134714080a0208090247100e130f081213470e1347524a574a0f131317145d4848101010490512140e0902141403060e0b1e0601150e04064904080a48050348141708091408150203480902104a0a170214064a0617174a54535350555055" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p><em>Exactly when Jim and Ann started calling each other “</em>ghasia<em>” is a question neither of them can answer. But that is the password of their friendship. Every phone call starts with that word. Every high-five. Every online chat.</em></p><p><em>They are young people in the city, just in the germination stage of their careers. And this is a platonic relationship, largely because Ann likes it so. You might call Jim bro-zoned but he has never seen it that way.</em></p><p><em>Now, Jim is the more tech-savvy of the two, though he has an inferior phone to Ann’s. A clear contrast is the number of camera “eyes” at the back of their phones. Ann’s phone has four prominent eyes arranged in a square. Jim’s has only two shy camera eyes looking like weather-beaten traffic lights.</em></p><p><em>One day they are in a downtown supermarket buying some yoghurt and Ann realises Jim is using a unique app to pay via M-Pesa at the counter. They later sit at a city park to chat and gulp down their yoghurt.</em></p><p><em>*****</em></p><p><strong>JIM</strong>: I know you wanted to ask what that was. It is the new <a href="https://protect-eu.mimecast.com/s/PctYC2vpWi81PoWJt5L96Y?domain=mpesaapp.page.link" target="_blank" rel="noopener">M-Pesa app</a>.</p><p><strong>ANN</strong>: It looks <em>kinda</em> cool. Is it the one I’ve heard people say you can use to send money to many people at once?</p><p><strong>JIM</strong>: Yes, that one. Of all the things you might have heard, ‘send to many’ is the one that stuck?</p><p><strong>ANN</strong>: Why do I have this feeling that someone has just been insulted?</p><p><strong>JIM</strong>: <em>Anywho</em>, ‘send to many’ is a great feature in the app. You can send to all your siblings in college in one fell swoop.</p><p><strong>ANN</strong>: Aha, someone using ‘one fell swoop’ in the middle of a city park. English professor, huh? Now, Prof, tell me how you’re better than me with your M-Pesa app.</p><p><strong>JIM</strong>: I approve transactions with my finger. No need to key in the Pin every time. You saw the way I paid at the <em>supa</em>? When approving payment I actually just placed my finger on the fingerprint scanner of my phone and that was it.</p><p><strong>ANN</strong>: That’s something.</p><p><strong>JIM</strong>: Yeah. It’s because the <a href="https://protect-eu.mimecast.com/s/PctYC2vpWi81PoWJt5L96Y?domain=mpesaapp.page.link" target="_blank" rel="noopener">M-Pesa app works</a> with a person’s biometrics saved on the phone. It can use the face or fingerprints to complete transactions. As others <em>hangaika</em> with the pin, <em>me I</em> am home and dry.</p><p><strong>ANN</strong>: <em>Kwanza</em> you and the way you love shortcuts.</p><p><strong>JIM</strong>: [<em>Makes a face</em>] I will take that as a compliment. By the way, do you know the keyboard shortcut for minimising all windows on a Windows computer screen?</p><p><strong>ANN</strong>: No.</p><p><strong>JIM</strong>: <em>Ghasia</em>. You press and hold the Windows button then you press M. Anyway, the other big thing is that the app stores regular transactions. That <em>ka-</em>pub you frequent will like you more because you won’t be asking for the PayBill number every time you go there. Once on the ‘pay’ platform, it will provide numbers of the PayBill numbers you frequently use. Even when sending money, a list is available showing the number of the people you frequently send cash to.</p><p><strong>ANN</strong>: By the way, I don’t frequent that pub. I only go once in a while for a can of…</p><p><strong>JIM</strong>:  …worms? Oh yeah, I forgot you’re a bookworm.</p><p><strong>ANN</strong>: [<em>Blank stare</em>]</p><p><strong>JIM</strong>:  There is also the ease of seeing how much dough you have. As soon as you log into the app, you see how much you have on you, and how much you can <em>fuliza</em> if you’ve activated Fuliza.</p><p><strong>ANN</strong>: So, no need to check last M-Pesa message to see the balance?</p><p><strong>JIM</strong>: No need. All is contained in the app.</p><p><strong>ANN</strong>: That’s also quite something.</p><p><strong>JIM</strong>: You’re going to say that a lot today. Do you also know that the app comes with the ability to scan a QR code? A restaurant, for instance, will bring you a bill with a code on it. You scan it through the M-Pesa app and you’re sorted.</p><p><strong>ANN</strong>: For real?</p><p><strong>JIM</strong>: For real. Even when a bit tipsy like someone I know gets after one-and-a-half cans you need not deal with figures. Someday I’ll <em>chapia</em> you a story of some tipsy fella who paid 3150 instead of 315.0 for <em>chipo</em>.</p><p><strong>ANN</strong>: <em>Woishe</em>.</p><p><strong>JIM</strong>: There is also an expense tracker in the app.  I know you are the frugal type and this app will help. On the home screen, right below the <em>mulla</em> you have and how much you can <em>fuliza</em>, is the total amount you have transacted that month. If further breaks down the expense categories.</p><p><strong>ANN</strong>: For real? I’m absolutely <a href="https://protect-eu.mimecast.com/s/PctYC2vpWi81PoWJt5L96Y?domain=mpesaapp.page.link" target="_blank" rel="noopener">downloading that app</a>.</p><p><strong>JIM</strong>: Just download. Safaricom will give you 500 MBs free data when you do. I’m predicting a lot of cat videos will be watched in the coming hours.</p><p><strong>ANN</strong>: Leave me alone with my cats.</p><p><strong>JIM</strong>: By the way, did you also know that you can use the M-Pesa app when you don’t have bundles? Unlike other apps that only work when mobile internet or Wi-Fi is on, the M-Pesa one provides you with an option of operating offline.</p><p><strong>ANN</strong>: And how does one transact offline?</p><p><strong>JIM</strong>: It’s a clever app. If you give it permission to read and send messages, it detects SMSes from M-Pesa and works with those.</p><p><strong>ANN</strong>: That’s clever.</p><p><strong>JIM</strong>: There’s more cleverness there. It has a feature for requesting someone to send money. And you can fish that number from your contact list and send the request there and then. I know one gender will find this the greatest thing after sliced bread.</p><p><strong>ANN</strong>: Don’t go there.</p><p><strong>JIM</strong>: It also has the ability to remind you to pay for a certain bill. You tell it the date you pay for some bill and it sends a reminder. Imagine.</p><p><strong>ANN</strong>: Those who are forgetful like someone here are now sorted.</p><p><strong>JIM</strong>: I’m not forgetful. Only that my RAM gets overworked sometimes.</p><p><strong>ANN</strong>: RAM? You need a new microprocessor chip from the Nyeri factory.</p><p><strong>JIM</strong>: Look at you. Also, the app has the ability to house service providers. Like, you log into the app and you go to the ‘discover’ tab and you find providers like Madaraka Express and others. Through that, you can buy tickets and such.</p><p><strong>ANN</strong>: [<em>Shows her screen to Jim</em>]. Look, I’ve just downloaded the app. I kept the count and you beat me 5-0 by having the M-Pesa app while I don’t. Now we’re level.</p><p><strong>JIM</strong>: Welcome to simplicity, daughter of Zion.</p><p><em>The app can be <a href="https://protect-eu.mimecast.com/s/PctYC2vpWi81PoWJt5L96Y?domain=mpesaapp.page.link" target="_blank" rel="noopener">downloaded here</a>.</em></p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/economy/how-civil-servant-bought-sh279m-houses-in-days-3447186" class="columns" title="How civil servant bought Sh279m houses in days">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kile" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3278386/landscape_ratio16x9/200/112/f1a2a35013d8d862a992881b27570a1/sf/kile.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3278386/landscape_ratio16x9/300/168/f1a2a35013d8d862a992881b27570a1/iT/kile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3278386/landscape_ratio16x9/400/225/f1a2a35013d8d862a992881b27570a1/tS/kile.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3278386/landscape_ratio16x9/1160/652/f1a2a35013d8d862a992881b27570a1/GG/kile.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3278386/portrait_ratio2x3/200/300/a0d0f0c3da444911d4cf7a9323432d7d/xC/kile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3278386/portrait_ratio2x3/400/600/a0d0f0c3da444911d4cf7a9323432d7d/ML/kile.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3278386/portrait_ratio2x3/768/1152/a0d0f0c3da444911d4cf7a9323432d7d/Sn/kile.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3278386/landscape_ratio2x1/200/100/b1fa663d1e4680ccb6dfc49618bc4f53/RI/kile.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3278386/landscape_ratio3x2/300/200/2bb0eac7bfb2f40bbfc3c0bd2e762248/JC/kile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3278386/landscape_ratio3x2/400/267/2bb0eac7bfb2f40bbfc3c0bd2e762248/qs/kile.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3278386/landscape_ratio3x2/768/512/2bb0eac7bfb2f40bbfc3c0bd2e762248/fC/kile.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3278386/portrait_ratio1x1/50/50/d0659aacc81c18fc144d27a938a68bc8/qX/kile.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3278386/portrait_ratio1x1/60/60/d0659aacc81c18fc144d27a938a68bc8/ls/kile.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3278386/portrait_ratio1x1/200/200/d0659aacc81c18fc144d27a938a68bc8/Hg/kile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3278386/portrait_ratio1x1/400/400/d0659aacc81c18fc144d27a938a68bc8/LS/kile.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3278386/portrait_ratio1x1/768/768/d0659aacc81c18fc144d27a938a68bc8/bj/kile.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3278386/landscape_ratio4x3/200/150/576bda1ec194168014edba84c5fbf269/PZ/kile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3278386/landscape_ratio4x3/400/300/576bda1ec194168014edba84c5fbf269/SM/kile.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3278386/landscape_ratio4x3/768/576/576bda1ec194168014edba84c5fbf269/JQ/kile.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/how-civil-servant-bought-sh279m-houses-in-days-3447186" class="columns" title="How civil servant bought Sh279m houses in days"><h3>How civil servant bought Sh279m houses in days</h3></a>
<small class="byline">
By SAM KIPLAGAT
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/mps-cut-betting-taxes-raise-gas-and-loan-levies-3447214" class="columns" title="MPs cut betting taxes, raise gas and loan levies">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="wanga" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447238/landscape_ratio16x9/200/112/8125e91438d59a5d66e6d5948e6c4376/VJ/wanga.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3447238/landscape_ratio16x9/300/168/8125e91438d59a5d66e6d5948e6c4376/qh/wanga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447238/landscape_ratio16x9/400/225/8125e91438d59a5d66e6d5948e6c4376/Cs/wanga.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3447238/landscape_ratio16x9/1160/652/8125e91438d59a5d66e6d5948e6c4376/mU/wanga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447238/portrait_ratio2x3/200/300/44b9e40986ef51b750c5bce904038868/wM/wanga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447238/portrait_ratio2x3/400/600/44b9e40986ef51b750c5bce904038868/nV/wanga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447238/portrait_ratio2x3/768/1152/44b9e40986ef51b750c5bce904038868/Zx/wanga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447238/landscape_ratio2x1/200/100/81d2c6c0d96bad9c277125ed79ff9e8a/Sp/wanga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3447238/landscape_ratio3x2/300/200/d9ee9cbb87ae008d54d9a58b38b7e657/cp/wanga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447238/landscape_ratio3x2/400/267/d9ee9cbb87ae008d54d9a58b38b7e657/hj/wanga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447238/landscape_ratio3x2/768/512/d9ee9cbb87ae008d54d9a58b38b7e657/DF/wanga.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3447238/portrait_ratio1x1/50/50/76fd2d05e50b8f618783255ccb526f22/Jx/wanga.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3447238/portrait_ratio1x1/60/60/76fd2d05e50b8f618783255ccb526f22/Ri/wanga.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3447238/portrait_ratio1x1/200/200/76fd2d05e50b8f618783255ccb526f22/Wa/wanga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447238/portrait_ratio1x1/400/400/76fd2d05e50b8f618783255ccb526f22/PY/wanga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447238/portrait_ratio1x1/768/768/76fd2d05e50b8f618783255ccb526f22/hB/wanga.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447238/landscape_ratio4x3/200/150/a8087310ad65ebab90e823e1504369e7/UD/wanga.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447238/landscape_ratio4x3/400/300/a8087310ad65ebab90e823e1504369e7/bG/wanga.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447238/landscape_ratio4x3/768/576/a8087310ad65ebab90e823e1504369e7/Fu/wanga.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/mps-cut-betting-taxes-raise-gas-and-loan-levies-3447214" class="columns" title="MPs cut betting taxes, raise gas and loan levies"><h3>MPs cut betting taxes, raise gas and loan levies</h3></a>
<small class="byline">
By JOHN MUTUA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/cost-of-loans-to-rise-after-mps-approve-20pc-duty-3447256" class="columns" title="Cost of loans to rise after MPs approve 20pc duty">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="olaka" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447266/landscape_ratio16x9/200/112/25d3c49e42a6536e84802d1b687f53d1/tL/olaka.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3447266/landscape_ratio16x9/300/168/25d3c49e42a6536e84802d1b687f53d1/yD/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447266/landscape_ratio16x9/400/225/25d3c49e42a6536e84802d1b687f53d1/RS/olaka.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3447266/landscape_ratio16x9/1160/652/25d3c49e42a6536e84802d1b687f53d1/la/olaka.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447266/portrait_ratio2x3/200/300/66cc97e37d9bba9533c520824f602d57/Wq/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447266/portrait_ratio2x3/400/600/66cc97e37d9bba9533c520824f602d57/XL/olaka.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447266/portrait_ratio2x3/768/1152/66cc97e37d9bba9533c520824f602d57/ij/olaka.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447266/landscape_ratio2x1/200/100/83dea92aa23945d33cc332d8a625a6c4/tc/olaka.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3447266/landscape_ratio3x2/300/200/466ce06207e4ab757b65690070608443/jB/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447266/landscape_ratio3x2/400/267/466ce06207e4ab757b65690070608443/or/olaka.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447266/landscape_ratio3x2/768/512/466ce06207e4ab757b65690070608443/rZ/olaka.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3447266/portrait_ratio1x1/50/50/2aa7ffb2c6e1e08d27b2142eaace1e24/Hm/olaka.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3447266/portrait_ratio1x1/60/60/2aa7ffb2c6e1e08d27b2142eaace1e24/ZP/olaka.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3447266/portrait_ratio1x1/200/200/2aa7ffb2c6e1e08d27b2142eaace1e24/Hj/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447266/portrait_ratio1x1/400/400/2aa7ffb2c6e1e08d27b2142eaace1e24/bl/olaka.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447266/portrait_ratio1x1/768/768/2aa7ffb2c6e1e08d27b2142eaace1e24/Ei/olaka.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3447266/landscape_ratio4x3/200/150/2f71bc13c50e12d0be58a35c902f3d10/me/olaka.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3447266/landscape_ratio4x3/400/300/2f71bc13c50e12d0be58a35c902f3d10/iN/olaka.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3447266/landscape_ratio4x3/768/576/2f71bc13c50e12d0be58a35c902f3d10/NR/olaka.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/cost-of-loans-to-rise-after-mps-approve-20pc-duty-3447256" class="columns" title="Cost of loans to rise after MPs approve 20pc duty"><h3>Cost of loans to rise after MPs approve 20pc duty</h3></a>
<small class="byline">
By CONSTANT MUNDA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/news/families-of-ethiopian-airline-crash-victims-get-sh156m-3446886" class="columns" title="Families of Ethiopia airline crash victims get Sh156m">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="et plane" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446902/landscape_ratio16x9/200/112/f2fbe99237fe8bf7248c99050a43cff/YV/et-plane.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3446902/landscape_ratio16x9/300/168/f2fbe99237fe8bf7248c99050a43cff/dN/et-plane.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446902/landscape_ratio16x9/400/225/f2fbe99237fe8bf7248c99050a43cff/ek/et-plane.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3446902/landscape_ratio16x9/1160/652/f2fbe99237fe8bf7248c99050a43cff/ok/et-plane.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446902/portrait_ratio2x3/200/300/75dccd2d95d1c69472c316d99691bc4/iV/et-plane.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446902/portrait_ratio2x3/400/600/75dccd2d95d1c69472c316d99691bc4/YC/et-plane.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446902/portrait_ratio2x3/768/1152/75dccd2d95d1c69472c316d99691bc4/UG/et-plane.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446902/landscape_ratio2x1/200/100/fa8d5742640c93e5bf961260bb9f70df/Et/et-plane.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3446902/landscape_ratio3x2/300/200/6179a3ac89913398396f754fed33d5dd/mM/et-plane.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446902/landscape_ratio3x2/400/267/6179a3ac89913398396f754fed33d5dd/wS/et-plane.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446902/landscape_ratio3x2/768/512/6179a3ac89913398396f754fed33d5dd/vQ/et-plane.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3446902/portrait_ratio1x1/50/50/c488641a373627c3b48becb948bda076/tm/et-plane.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3446902/portrait_ratio1x1/60/60/c488641a373627c3b48becb948bda076/mT/et-plane.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3446902/portrait_ratio1x1/200/200/c488641a373627c3b48becb948bda076/Kf/et-plane.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446902/portrait_ratio1x1/400/400/c488641a373627c3b48becb948bda076/hl/et-plane.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446902/portrait_ratio1x1/768/768/c488641a373627c3b48becb948bda076/Cy/et-plane.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3446902/landscape_ratio4x3/200/150/6096fd7ae9b2354a474753f2c0b73911/Go/et-plane.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3446902/landscape_ratio4x3/400/300/6096fd7ae9b2354a474753f2c0b73911/lL/et-plane.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3446902/landscape_ratio4x3/768/576/6096fd7ae9b2354a474753f2c0b73911/Tz/et-plane.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/news/families-of-ethiopian-airline-crash-victims-get-sh156m-3446886" class="columns" title="Families of Ethiopia airline crash victims get Sh156m"><h3>Families of Ethiopia airline crash victims get Sh156m</h3></a>
<small class="byline">
By BONFACE OTIENO
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3447272">
<meta itemprop="section" content="Sponsored">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3447272",
maincontent: ".article-story",
title: "An M-Pesa app user beat someone without it 5-0; this is how it went down",
pubdate: "2021-06-23 10:30:00",
authors: "ELVIS ONDIEKI",
sections: "Sponsored",
tags: "Internet, mpesa app",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Sponsored',
'pageTitle': 'An M-Pesa app user beat someone without it 5-0; this is how it went down',
'author': 'ELVIS ONDIEKI',
'keywords': 'Internet, mpesa app'
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/economy" title="Economy">
<h3 class="footer-section-heading">Economy</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/bd/news/counties" title="Counties">Counties</a>
<a href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a href="/bd/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/corporate" title="Corporate">
<h3 class="footer-section-heading">Corporate</h3>
</a>
</header>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
<a href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a href="/bd/corporate/health" title="Health">Health</a>
<a href="/bd/corporate/industry" title="Industry">Industry</a>
<a href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
<a href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a href="/bd/lifestyle/art" title="Art">Art</a>
<a href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a href="/bd/lifestyle/music" title="Music">Music</a>
<a href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a href="/bd/lifestyle/society" title="Society">Society</a>
<a href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/opinion-analysis" title="Opinion &amp; Analysis">
<h3 class="footer-section-heading">Opinion &amp; Analysis</h3>
</a>
</header>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/markets" title="Markets">
<h3 class="footer-section-heading">Markets</h3>
</a>
</header>
<a href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a href="/bd/markets/market-news" title="Market News">Market News</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/data-hub" title="Data Hub">
<h3 class="footer-section-heading">Data Hub</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/710aa3e71075ebfd788bea57c992caf1/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li>
<li><a href="http://lit360.africa/" target="_blank" title="Lit360">Lit360</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939168/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Sponsored';
_sf_async_config.authors ='ELVIS ONDIEKI';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script type="text/javascript" src="https://live.mystocks.co.ke/res/cdn-ke/quotepeek.js"></script>
<script type="text/javascript">quotePeekVar = new QuotePeek("page-box-inner","DIV/P","#ticker:")</script>
<script type="text/javascript">(function(t){var e=document.createElement("script");e.setAttribute("id","tqflexsdksel"),e.setAttribute("fusionId",t),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v03/sdk.js",e.async=!0,document.getElementsByTagName("head")[0].appendChild(e)})(321);</script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<iframe name="__bkframe" height="0" width="0" frameborder="0" style="display:none;position:absolute;clip:rect(0px 0px 0px 0px)" src="about:blank"></iframe>
<script type="text/javascript" src="https://tags.bkrtx.com/js/bk-coretag.js"></script>
<script type="text/javascript"> bk_doJSTag(80209, 1);
</script>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script src="https://d35ul1o6ah7bnm.cloudfront.net/africa/sdk/justslide.min.js" async></script><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://www.google-analytics.com/analytics.js','ga'); ga('create', 'UA-1030601-10', 'auto'); ga(function(tracker){justslide.configure(41, 'UA-1030601-10', tracker.get('clientId')); justslide.pageview();});</script><script data-cfasync="false">(function(W,i,s,e,P,o,p){W['WisePopsObject']=P;W[P]=W[P]||function(){(W[P].q=W[P].q||[]).push(arguments)},W[P].l=1*new Date();o=i.createElement(s),p=i.getElementsByTagName(s)[0];o.defer=1;o.src=e;p.parentNode.insertBefore(o,p)})(window,document,'script','//loader.wisepops.com/get-loader.js?v=1&site=dcNrdxKK6M','wisepops');</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'663cff0ddcdd5cd1',m:'dbe717a0077046fa69e7e8518993bff0fe25bb8e-1624443758-1800-AZXbE/OuUoGg43qV5wR2IMmx9ZCoWd3Y5arZyp+S2xlqbP1luQfPt+7sQ+8nDm5vhBOw3JP3VNU+6fq2sJksg0zlbXlXtSV+8bsG9BTa6KqeXnhXq2Ys26EvGBED0VrDRKtjIruTtgMqMC0mJFsj8ikeP4qoti6rtn/WsvipaMvR',s:[0x8d12c80e65,0x2c55e318f5],}})();</script></body></html>
