<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/19ec4b39d9dd9bee703d73241ac803c3/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/8c59eca6c73f005121d5e173ff2569a5/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/c6879c3482d823e6b6b2ebc5ea0c4b54/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/ae71062f42451a1d04db3943ea3293fa/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/276d8d4a51298b74a8b2dbca95b9e955/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>City Hall officer nabbed with 11 cars, top Kisumu hotel in graft probe - Business Daily</title>
<meta name="keywords" content="Ethics and Anti-Corruption Commission,Hydeout Riviera Limited">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.businessdailyafrica.com/bd/economy/officer-nabbed-with-11-cars-top-kisumu-hotel-in-graft-probe-3926410"
},
"name": "City Hall officer nabbed with 11 cars, top Kisumu hotel in graft probe",
"headline": "City Hall officer nabbed with 11 cars, top Kisumu hotel in graft probe",
"description": "<p>A City Hall procurement officer has been nabbed with 11 cars, a three-star hotel in Kisumu and three motorbikes linked to kickbacks.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3926478/68029e40885358fe5c7e7a7a5b84879f/hydeout-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-08-25T15:10:00Z",
"dateModified": "2022-08-25T15:51:16Z",
"author": [
{ "@type": "Person",
"name": "SAM KIPLAGAT",
"url": "https://www.businessdailyafrica.com/bd/sam-kiplagat--2161406"
}
],
"publisher": {
"@type": "Organization",
"name": "Business Daily",
"logo": {
"@type": "ImageObject",
"url": "https://www.businessdailyafrica.com/resource/crblob/2016966/8c59eca6c73f005121d5e173ff2569a5/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.businessdailyafrica.com/bd"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Economy",
"item": "https://www.businessdailyafrica.com/bd/economy"
}
]
}
</script>
<meta name="description" content="
A City Hall procurement officer has been nabbed with 11 cars, a three-star hotel in Kisumu and three motorbikes linked to kickbacks.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="City Hall officer nabbed with 11 cars, top Kisumu hotel in graft probe" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/economy/officer-nabbed-with-11-cars-top-kisumu-hotel-in-graft-probe-3926410" />
<meta property="og:description" content="
A City Hall procurement officer has been nabbed with 11 cars, a three-star hotel in Kisumu and three motorbikes linked to kickbacks." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-08-25 18:51:16" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3926478/68029e40885358fe5c7e7a7a5b84879f/hydeout-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="City Hall officer nabbed with 11 cars, top Kisumu hotel in graft probe">
<meta name="twitter:description" content="
A City Hall procurement officer has been nabbed with 11 cars, a three-star hotel in Kisumu and three motorbikes linked to kickbacks.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3926478/68029e40885358fe5c7e7a7a5b84879f/hydeout-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/economy/officer-nabbed-with-11-cars-top-kisumu-hotel-in-graft-probe-3926410">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/economy/officer-nabbed-with-11-cars-top-kisumu-hotel-in-graft-probe-3926410?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-182.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3926410",
"CMArticle",
"1939132_1939134",
"/bd/economy/officer-nabbed-with-11-cars-top-kisumu-hotel-in-graft-probe-3926410",
"SAM KIPLAGAT",
"25-08-2022",
"Investigations, Data, Companies, Finance, Money, Court",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<div class="mobileShow">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/3884516/96981b94099607273c7873c9bec2cdb0/bd-web-logo-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Transport">Transport</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<a class="submenu-link" href="/bd/corporate/boss-talk" title="Boss Talk">Boss Talk</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/bamburi-net-earnings-plunge-87pc-on-high-costs-3926582" title="Bamburi net earnings plunge 87pc on high costs">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bamburi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2166468/landscape_ratio16x9/200/112/9dd62229392b4d322c71284984c41951/fQ/bamburi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2166468/landscape_ratio16x9/300/168/9dd62229392b4d322c71284984c41951/pE/bamburi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2166468/landscape_ratio16x9/400/225/9dd62229392b4d322c71284984c41951/Jv/bamburi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2166468/landscape_ratio16x9/1160/652/9dd62229392b4d322c71284984c41951/hn/bamburi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Bamburi net earnings plunge 87pc on high costs</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/boss-talk/paul-russo-on-using-his-hr-skills-to-lead-kcb-3926642" title="BOSS TALK: Russo on using his HR skills to lead KCB into the next growth frontiers">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="russo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926652/landscape_ratio16x9/200/112/b5825fdc40100f46ed2ee3bd48f5ca4a/nG/russo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3926652/landscape_ratio16x9/300/168/b5825fdc40100f46ed2ee3bd48f5ca4a/Ie/russo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926652/landscape_ratio16x9/400/225/b5825fdc40100f46ed2ee3bd48f5ca4a/PN/russo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3926652/landscape_ratio16x9/1160/652/b5825fdc40100f46ed2ee3bd48f5ca4a/yp/russo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Boss Talk</h5>
<h7>BOSS TALK: Russo on using his HR skills to lead KCB into the next growth frontiers</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/absa-bank-profits-jump-12-9-pc-on-higher-loans-earings-3926420" title="Absa Bank profits jump 12.9pc on higher loans earnings">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="absa" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2299834/landscape_ratio16x9/200/112/f0ba17e8de4fdd9443b60c4372a5706f/VY/absa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2299834/landscape_ratio16x9/300/168/f0ba17e8de4fdd9443b60c4372a5706f/tE/absa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2299834/landscape_ratio16x9/400/225/f0ba17e8de4fdd9443b60c4372a5706f/ET/absa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2299834/landscape_ratio16x9/1160/652/f0ba17e8de4fdd9443b60c4372a5706f/aj/absa.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Absa Bank profits jump 12.9pc on higher loans earnings</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kenya-power-appoints-former-boss-aaron-ringera-as-director-3925986" title="Kenya Power appoints former anti-graft boss Aaron Ringera as director">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ringera-aaron" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3925996/landscape_ratio16x9/200/112/240f92ff0063715dd695012cfbd7d050/vr/ringera-aaron.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3925996/landscape_ratio16x9/300/168/240f92ff0063715dd695012cfbd7d050/ET/ringera-aaron.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3925996/landscape_ratio16x9/400/225/240f92ff0063715dd695012cfbd7d050/Uu/ringera-aaron.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3925996/landscape_ratio16x9/1160/652/240f92ff0063715dd695012cfbd7d050/qu/ringera-aaron.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Kenya Power appoints former anti-graft boss Aaron Ringera as director</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets &amp; Finance">Markets &amp; Finance</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<a class="submenu-link" href="/bd/markets/real-estate" title="Real Estate">Real Estate</a>
<a class="submenu-link" href="/bd/markets/fund-management" title="Fund Management">Fund Management</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets &amp; Finance">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/central-bank-seeks-sh50bn-from-two-reopened-bonds-3926524" title="Central bank seeks Sh50bn from two reopened bonds">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cbk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/200/112/7bd13ff978c5efdceac79de7753b873b/mi/cbk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/300/168/7bd13ff978c5efdceac79de7753b873b/Ym/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/400/225/7bd13ff978c5efdceac79de7753b873b/Gp/cbk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/1160/652/7bd13ff978c5efdceac79de7753b873b/Pt/cbk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Central bank seeks Sh50bn from two reopened bonds</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/absa-and-ncba-buck-the-trend-with-interim-dividends-pay-out-3926520" title="Absa and NCBA buck the trend with interim dividends pay-out">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ncba+" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3901662/landscape_ratio16x9/200/112/2c972a1b447d357c0276fb223b618ea6/Oe/ncba-.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3901662/landscape_ratio16x9/300/168/2c972a1b447d357c0276fb223b618ea6/aa/ncba-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3901662/landscape_ratio16x9/400/225/2c972a1b447d357c0276fb223b618ea6/Hh/ncba-.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3901662/landscape_ratio16x9/1160/652/2c972a1b447d357c0276fb223b618ea6/bp/ncba-.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Absa and NCBA buck the trend with interim dividends pay-out</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/nhc-seeks-sh7bn-for-athi-river-housing-project-3926526" title="NHC seeks Sh7bn for Athi River housing project">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bucha" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926534/landscape_ratio16x9/200/112/a2d76e958b5d40fa40cca4a5e6db74e9/kG/bucha.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3926534/landscape_ratio16x9/300/168/a2d76e958b5d40fa40cca4a5e6db74e9/Fe/bucha.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926534/landscape_ratio16x9/400/225/a2d76e958b5d40fa40cca4a5e6db74e9/PB/bucha.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3926534/landscape_ratio16x9/1160/652/a2d76e958b5d40fa40cca4a5e6db74e9/yd/bucha.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Markets &amp; Finance</h5>
<h7>NHC seeks Sh7bn for Athi River housing project</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/malaysia-india-line-up-for-kenyan-avocado-after-china-3926636" title="Malaysia, India line up for Kenyan avocado after China">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="avocado" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3677760/landscape_ratio16x9/200/112/b22983fe01122df8e263117675a3dc53/FH/avocado.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3677760/landscape_ratio16x9/300/168/b22983fe01122df8e263117675a3dc53/Jz/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677760/landscape_ratio16x9/400/225/b22983fe01122df8e263117675a3dc53/pO/avocado.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3677760/landscape_ratio16x9/1160/652/b22983fe01122df8e263117675a3dc53/zO/avocado.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Malaysia, India line up for Kenyan avocado after China</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/firm-loses-bid-for-sh800m-deposit-in-thwake-dam-payment-dispute-3926566" title="Firm loses bid for Sh800m deposit in Thwake Dam payment dispute">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="thwake" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926576/landscape_ratio16x9/200/112/ece6b00f8d83222b5fbe92c9353a4fe6/At/thwake.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3926576/landscape_ratio16x9/300/168/ece6b00f8d83222b5fbe92c9353a4fe6/OB/thwake.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926576/landscape_ratio16x9/400/225/ece6b00f8d83222b5fbe92c9353a4fe6/xQ/thwake.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3926576/landscape_ratio16x9/1160/652/ece6b00f8d83222b5fbe92c9353a4fe6/uE/thwake.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Firm loses bid for Sh800m deposit in Thwake Dam payment dispute</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/how-helb-lost-potent-weapon-against-defaulters-3926608" title="How Helb lost potent weapon against defaulters">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="helb" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3707348/landscape_ratio16x9/200/112/ee1175e6afa22f5b4ca96fca5119d04a/Fs/helb.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3707348/landscape_ratio16x9/300/168/ee1175e6afa22f5b4ca96fca5119d04a/jg/helb.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3707348/landscape_ratio16x9/400/225/ee1175e6afa22f5b4ca96fca5119d04a/Cf/helb.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3707348/landscape_ratio16x9/1160/652/ee1175e6afa22f5b4ca96fca5119d04a/Yv/helb.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>How Helb lost potent weapon against defaulters</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/conservationist-loses-bid-to-stop-nbk-from-auctioning-home-3926592" title="Conservationist loses bid to stop NBK from auctioning home over Sh220m debt">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="paula" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2060448/landscape_ratio16x9/200/112/875a63b7d31b7533221174ca0142dcee/ui/paula.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2060448/landscape_ratio16x9/300/168/875a63b7d31b7533221174ca0142dcee/ty/paula.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2060448/landscape_ratio16x9/400/225/875a63b7d31b7533221174ca0142dcee/Gp/paula.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2060448/landscape_ratio16x9/1160/652/875a63b7d31b7533221174ca0142dcee/fN/paula.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Conservationist loses bid to stop NBK from auctioning home over Sh220m debt</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/mps-plot-to-kick-out-src-for-scrapping-sitting-allowances-3926616" title="MPs plot to kick out SRC for scrapping sitting allowances">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="lyn" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3891912/landscape_ratio16x9/200/112/2ed2286f793a0fd1fd61765a12de3d71/kE/lyn.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3891912/landscape_ratio16x9/300/168/2ed2286f793a0fd1fd61765a12de3d71/qI/lyn.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3891912/landscape_ratio16x9/400/225/2ed2286f793a0fd1fd61765a12de3d71/Zn/lyn.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3891912/landscape_ratio16x9/1160/652/2ed2286f793a0fd1fd61765a12de3d71/TX/lyn.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>MPs plot to kick out SRC for scrapping sitting allowances</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Life &amp; Work">Life &amp; Work</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Arts">Arts</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Homes">Homes</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Wellness &amp; Fitness">Wellness &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Heritage">Heritage</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Books">Books</a>
<a class="submenu-link" href="/bd/lifestyle/careers" title="Careers">Careers</a>
<a class="submenu-link" href="/bd/lifestyle/workplace" title="Workplace">Workplace</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Life &amp; Work">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/top-tier-kenyan-talents-exhibit-at-kobo-trust-3926474" title="Top tier Kenyan talents exhibit at Kobo Trust">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="art" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926476/landscape_ratio16x9/200/112/6edf67c1b01e1c9b1dcc0075e6028dc/Cz/art.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3926476/landscape_ratio16x9/300/168/6edf67c1b01e1c9b1dcc0075e6028dc/xT/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926476/landscape_ratio16x9/400/225/6edf67c1b01e1c9b1dcc0075e6028dc/Ve/art.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3926476/landscape_ratio16x9/1160/652/6edf67c1b01e1c9b1dcc0075e6028dc/RW/art.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Arts</h5>
<h7>Top tier Kenyan talents exhibit at Kobo Trust</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/music/kisumu-s-biggest-performance-stage-3926488" title="Kisumu’s biggest performance stage">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="apesi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926490/landscape_ratio16x9/200/112/54af994edeaef0f1f336e94662df958a/dI/apesi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3926490/landscape_ratio16x9/300/168/54af994edeaef0f1f336e94662df958a/yg/apesi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926490/landscape_ratio16x9/400/225/54af994edeaef0f1f336e94662df958a/FP/apesi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3926490/landscape_ratio16x9/1160/652/54af994edeaef0f1f336e94662df958a/gL/apesi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Performing Arts</h5>
<h7>Kisumu’s biggest performance stage</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/france-s-shakespeare-arrives-in-nairobi-after-400-years-3926482" title="France’s Shakespeare arrives in Nairobi after 400 years">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cast" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926484/landscape_ratio16x9/200/112/d13ebe84dff5ea2ba82f82985c87d1a7/yl/cast.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3926484/landscape_ratio16x9/300/168/d13ebe84dff5ea2ba82f82985c87d1a7/cZ/cast.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926484/landscape_ratio16x9/400/225/d13ebe84dff5ea2ba82f82985c87d1a7/kU/cast.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3926484/landscape_ratio16x9/1160/652/d13ebe84dff5ea2ba82f82985c87d1a7/Gk/cast.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Arts</h5>
<h7>France’s Shakespeare arrives in Nairobi after 400 years</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/food-drinks/vila-kusini-an-oasis-in-kimana-centre-3926500" title="Vila Kusini, an oasis in Kimana centre">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bar" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3797686/landscape_ratio16x9/200/112/f12be21482e93668d9b6c67bed867d11/Cr/bar.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3797686/landscape_ratio16x9/300/168/f12be21482e93668d9b6c67bed867d11/ov/bar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3797686/landscape_ratio16x9/400/225/f12be21482e93668d9b6c67bed867d11/ei/bar.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3797686/landscape_ratio16x9/1160/652/f12be21482e93668d9b6c67bed867d11/nm/bar.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Food &amp; Drinks</h5>
<h7>Vila Kusini, an oasis in Kimana centre</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion">Opinion</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/why-this-is-the-right-time-to-make-that-capital-investment-3926502" title="MWANYASI: Why this is the right time to make that capital investment">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="invst" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3899660/landscape_ratio16x9/200/112/ed973f8103a124cc69e790ba8155db4f/Yy/invst.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3899660/landscape_ratio16x9/300/168/ed973f8103a124cc69e790ba8155db4f/uW/invst.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3899660/landscape_ratio16x9/400/225/ed973f8103a124cc69e790ba8155db4f/ex/invst.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3899660/landscape_ratio16x9/1160/652/ed973f8103a124cc69e790ba8155db4f/OZ/invst.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>MWANYASI: Why this is the right time to make that capital investment</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/kenya-power-tender-claims-spurious-3926658" title="KISERO: Kenya Power tender claims spurious">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kplc" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3674634/landscape_ratio16x9/200/112/3cd5a6ef93565332fc85cb9350f75ce1/XK/kplc.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3674634/landscape_ratio16x9/300/168/3cd5a6ef93565332fc85cb9350f75ce1/Ay/kplc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3674634/landscape_ratio16x9/400/225/3cd5a6ef93565332fc85cb9350f75ce1/Qd/kplc.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3674634/landscape_ratio16x9/1160/652/3cd5a6ef93565332fc85cb9350f75ce1/XZ/kplc.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KISERO: Kenya Power tender claims spurious</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/editorials/improve-quality-on-budget-committee-3926676" title="EDITORIAL: Improve quality on budget committee">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mps" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/200/112/644368a42f61472a5a0f8bed865ab5ea/Ia/mps.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/300/168/644368a42f61472a5a0f8bed865ab5ea/ue/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/400/225/644368a42f61472a5a0f8bed865ab5ea/nl/mps.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/1160/652/644368a42f61472a5a0f8bed865ab5ea/LN/mps.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Editorials</h5>
<h7>EDITORIAL: Improve quality on budget committee</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/why-transport-electrification-is-an-economic-opportunity-3926664" title="WACHIRA: Why transport electrification is an economic opportunity for Kenya">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Electric Buses" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3870284/landscape_ratio16x9/200/112/aa283b66bc1e81b8239530f8164d8e41/RD/electric-buses-1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3870284/landscape_ratio16x9/300/168/aa283b66bc1e81b8239530f8164d8e41/zH/electric-buses-1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3870284/landscape_ratio16x9/400/225/aa283b66bc1e81b8239530f8164d8e41/Hi/electric-buses-1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3870284/landscape_ratio16x9/1160/652/aa283b66bc1e81b8239530f8164d8e41/gm/electric-buses-1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>WACHIRA: Why transport electrification is an economic opportunity for Kenya</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/nairobi-streets-choke-in-filth-3926662" title="Nairobi streets choke in filth">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/bKYa-es4mz8/mqdefault.jpg" alt="Nairobi streets choke in filth">
</figure>
<header>
<h5>Videos</h5>
<h7>Nairobi streets choke in filth</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/equity-releases-half-year-financial-results-3923816" title="Equity releases half year financial results">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/XWvjNq0sybo/mqdefault.jpg" alt="Equity releases half year financial results">
</figure>
<header>
<h5>Videos</h5>
<h7>Equity releases half year financial results</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/nzoia-sugar-resumes-production-after-financial-bailout-3923814" title="Nzoia Sugar resumes production after financial bailout">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/Y7T5dMHq5Xo/mqdefault.jpg" alt="Nzoia Sugar resumes production after financial bailout">
</figure>
<header>
<h5>Videos</h5>
<h7>Nzoia Sugar resumes production after financial bailout</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/women-urged-to-register-their-businesses-3919086" title="Women urged to register their businesses">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/ujrztTx8-b4/mqdefault.jpg" alt="Women urged to register their businesses">
</figure>
<header>
<h5>Videos</h5>
<h7>Women urged to register their businesses</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/special-reports/hoteliers-raise-safari-rally-earnings-outlook-3839396" title="Hoteliers raise Safari Rally earnings outlook ahead of new season">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="expo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/200/112/5ee39d05be7c21d78b937af4a517d660/TT/expo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/300/168/5ee39d05be7c21d78b937af4a517d660/xH/expo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/400/225/5ee39d05be7c21d78b937af4a517d660/dy/expo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/1160/652/5ee39d05be7c21d78b937af4a517d660/se/expo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Hoteliers raise Safari Rally earnings outlook ahead of new season</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/top-40-under-40-women-big-day-in-city-3643066" title="Top 40 Under 40 Women’s big day in city">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="women1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/200/112/202142c056ced8dcfbce63d468ecf845/ck/women1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/300/168/202142c056ced8dcfbce63d468ecf845/BM/women1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/400/225/202142c056ced8dcfbce63d468ecf845/ob/women1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/1160/652/202142c056ced8dcfbce63d468ecf845/DX/women1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Top 40 Under 40 Women’s big day in city</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/top-40-under-40-men-finalists-feted-3638850" title="Top 40 Under 40 men finalists feted - VIDEO">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="men1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/200/112/7d93b4adcdf162c425fb83d456f27f5f/on/men1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/300/168/7d93b4adcdf162c425fb83d456f27f5f/Sb/men1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/400/225/7d93b4adcdf162c425fb83d456f27f5f/zS/men1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/1160/652/7d93b4adcdf162c425fb83d456f27f5f/Vi/men1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Top 40 Under 40 men finalists feted - VIDEO</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/ways-to-succeed-as-a-woman-3632610" title="Ways to Succeed as a Woman">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="women" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/200/112/d43bb7a7895ab9b1632db1218a12c4e/fw/women.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/300/168/d43bb7a7895ab9b1632db1218a12c4e/Jk/women.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/400/225/d43bb7a7895ab9b1632db1218a12c4e/Bf/women.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/1160/652/d43bb7a7895ab9b1632db1218a12c4e/Xv/women.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Ways to Succeed as a Woman</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li> </ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets &amp; Finance</a></li>
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Life &amp; Work</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
</div>
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/3884516/96981b94099607273c7873c9bec2cdb0/bd-web-logo-png-data.png" alt="Business Daily">
</a>
<div class="mobileShow">
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</nav>
<div class="menu-holder menu-holder-header desktopShow">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/3884516/96981b94099607273c7873c9bec2cdb0/bd-web-logo-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Transport">Transport</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<a class="submenu-link" href="/bd/corporate/boss-talk" title="Boss Talk">Boss Talk</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/bamburi-net-earnings-plunge-87pc-on-high-costs-3926582" title="Bamburi net earnings plunge 87pc on high costs">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bamburi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2166468/landscape_ratio16x9/200/112/9dd62229392b4d322c71284984c41951/fQ/bamburi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2166468/landscape_ratio16x9/300/168/9dd62229392b4d322c71284984c41951/pE/bamburi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2166468/landscape_ratio16x9/400/225/9dd62229392b4d322c71284984c41951/Jv/bamburi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2166468/landscape_ratio16x9/1160/652/9dd62229392b4d322c71284984c41951/hn/bamburi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Bamburi net earnings plunge 87pc on high costs</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/boss-talk/paul-russo-on-using-his-hr-skills-to-lead-kcb-3926642" title="BOSS TALK: Russo on using his HR skills to lead KCB into the next growth frontiers">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="russo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926652/landscape_ratio16x9/200/112/b5825fdc40100f46ed2ee3bd48f5ca4a/nG/russo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3926652/landscape_ratio16x9/300/168/b5825fdc40100f46ed2ee3bd48f5ca4a/Ie/russo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926652/landscape_ratio16x9/400/225/b5825fdc40100f46ed2ee3bd48f5ca4a/PN/russo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3926652/landscape_ratio16x9/1160/652/b5825fdc40100f46ed2ee3bd48f5ca4a/yp/russo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Boss Talk</h5>
<h7>BOSS TALK: Russo on using his HR skills to lead KCB into the next growth frontiers</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/absa-bank-profits-jump-12-9-pc-on-higher-loans-earings-3926420" title="Absa Bank profits jump 12.9pc on higher loans earnings">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="absa" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2299834/landscape_ratio16x9/200/112/f0ba17e8de4fdd9443b60c4372a5706f/VY/absa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2299834/landscape_ratio16x9/300/168/f0ba17e8de4fdd9443b60c4372a5706f/tE/absa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2299834/landscape_ratio16x9/400/225/f0ba17e8de4fdd9443b60c4372a5706f/ET/absa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2299834/landscape_ratio16x9/1160/652/f0ba17e8de4fdd9443b60c4372a5706f/aj/absa.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Absa Bank profits jump 12.9pc on higher loans earnings</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kenya-power-appoints-former-boss-aaron-ringera-as-director-3925986" title="Kenya Power appoints former anti-graft boss Aaron Ringera as director">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ringera-aaron" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3925996/landscape_ratio16x9/200/112/240f92ff0063715dd695012cfbd7d050/vr/ringera-aaron.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3925996/landscape_ratio16x9/300/168/240f92ff0063715dd695012cfbd7d050/ET/ringera-aaron.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3925996/landscape_ratio16x9/400/225/240f92ff0063715dd695012cfbd7d050/Uu/ringera-aaron.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3925996/landscape_ratio16x9/1160/652/240f92ff0063715dd695012cfbd7d050/qu/ringera-aaron.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Kenya Power appoints former anti-graft boss Aaron Ringera as director</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets &amp; Finance">Markets &amp; Finance</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<a class="submenu-link" href="/bd/markets/real-estate" title="Real Estate">Real Estate</a>
<a class="submenu-link" href="/bd/markets/fund-management" title="Fund Management">Fund Management</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets &amp; Finance">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/central-bank-seeks-sh50bn-from-two-reopened-bonds-3926524" title="Central bank seeks Sh50bn from two reopened bonds">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cbk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/200/112/7bd13ff978c5efdceac79de7753b873b/mi/cbk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/300/168/7bd13ff978c5efdceac79de7753b873b/Ym/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/400/225/7bd13ff978c5efdceac79de7753b873b/Gp/cbk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3916722/landscape_ratio16x9/1160/652/7bd13ff978c5efdceac79de7753b873b/Pt/cbk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Central bank seeks Sh50bn from two reopened bonds</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/absa-and-ncba-buck-the-trend-with-interim-dividends-pay-out-3926520" title="Absa and NCBA buck the trend with interim dividends pay-out">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ncba+" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3901662/landscape_ratio16x9/200/112/2c972a1b447d357c0276fb223b618ea6/Oe/ncba-.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3901662/landscape_ratio16x9/300/168/2c972a1b447d357c0276fb223b618ea6/aa/ncba-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3901662/landscape_ratio16x9/400/225/2c972a1b447d357c0276fb223b618ea6/Hh/ncba-.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3901662/landscape_ratio16x9/1160/652/2c972a1b447d357c0276fb223b618ea6/bp/ncba-.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Absa and NCBA buck the trend with interim dividends pay-out</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/nhc-seeks-sh7bn-for-athi-river-housing-project-3926526" title="NHC seeks Sh7bn for Athi River housing project">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bucha" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926534/landscape_ratio16x9/200/112/a2d76e958b5d40fa40cca4a5e6db74e9/kG/bucha.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3926534/landscape_ratio16x9/300/168/a2d76e958b5d40fa40cca4a5e6db74e9/Fe/bucha.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926534/landscape_ratio16x9/400/225/a2d76e958b5d40fa40cca4a5e6db74e9/PB/bucha.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3926534/landscape_ratio16x9/1160/652/a2d76e958b5d40fa40cca4a5e6db74e9/yd/bucha.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Markets &amp; Finance</h5>
<h7>NHC seeks Sh7bn for Athi River housing project</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/malaysia-india-line-up-for-kenyan-avocado-after-china-3926636" title="Malaysia, India line up for Kenyan avocado after China">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="avocado" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3677760/landscape_ratio16x9/200/112/b22983fe01122df8e263117675a3dc53/FH/avocado.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3677760/landscape_ratio16x9/300/168/b22983fe01122df8e263117675a3dc53/Jz/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3677760/landscape_ratio16x9/400/225/b22983fe01122df8e263117675a3dc53/pO/avocado.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3677760/landscape_ratio16x9/1160/652/b22983fe01122df8e263117675a3dc53/zO/avocado.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Malaysia, India line up for Kenyan avocado after China</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/firm-loses-bid-for-sh800m-deposit-in-thwake-dam-payment-dispute-3926566" title="Firm loses bid for Sh800m deposit in Thwake Dam payment dispute">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="thwake" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926576/landscape_ratio16x9/200/112/ece6b00f8d83222b5fbe92c9353a4fe6/At/thwake.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3926576/landscape_ratio16x9/300/168/ece6b00f8d83222b5fbe92c9353a4fe6/OB/thwake.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926576/landscape_ratio16x9/400/225/ece6b00f8d83222b5fbe92c9353a4fe6/xQ/thwake.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3926576/landscape_ratio16x9/1160/652/ece6b00f8d83222b5fbe92c9353a4fe6/uE/thwake.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Firm loses bid for Sh800m deposit in Thwake Dam payment dispute</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/how-helb-lost-potent-weapon-against-defaulters-3926608" title="How Helb lost potent weapon against defaulters">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="helb" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3707348/landscape_ratio16x9/200/112/ee1175e6afa22f5b4ca96fca5119d04a/Fs/helb.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3707348/landscape_ratio16x9/300/168/ee1175e6afa22f5b4ca96fca5119d04a/jg/helb.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3707348/landscape_ratio16x9/400/225/ee1175e6afa22f5b4ca96fca5119d04a/Cf/helb.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3707348/landscape_ratio16x9/1160/652/ee1175e6afa22f5b4ca96fca5119d04a/Yv/helb.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>How Helb lost potent weapon against defaulters</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/conservationist-loses-bid-to-stop-nbk-from-auctioning-home-3926592" title="Conservationist loses bid to stop NBK from auctioning home over Sh220m debt">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="paula" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2060448/landscape_ratio16x9/200/112/875a63b7d31b7533221174ca0142dcee/ui/paula.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2060448/landscape_ratio16x9/300/168/875a63b7d31b7533221174ca0142dcee/ty/paula.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2060448/landscape_ratio16x9/400/225/875a63b7d31b7533221174ca0142dcee/Gp/paula.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2060448/landscape_ratio16x9/1160/652/875a63b7d31b7533221174ca0142dcee/fN/paula.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Conservationist loses bid to stop NBK from auctioning home over Sh220m debt</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/mps-plot-to-kick-out-src-for-scrapping-sitting-allowances-3926616" title="MPs plot to kick out SRC for scrapping sitting allowances">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="lyn" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3891912/landscape_ratio16x9/200/112/2ed2286f793a0fd1fd61765a12de3d71/kE/lyn.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3891912/landscape_ratio16x9/300/168/2ed2286f793a0fd1fd61765a12de3d71/qI/lyn.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3891912/landscape_ratio16x9/400/225/2ed2286f793a0fd1fd61765a12de3d71/Zn/lyn.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3891912/landscape_ratio16x9/1160/652/2ed2286f793a0fd1fd61765a12de3d71/TX/lyn.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>MPs plot to kick out SRC for scrapping sitting allowances</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Life &amp; Work">Life &amp; Work</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Arts">Arts</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Homes">Homes</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Wellness &amp; Fitness">Wellness &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Heritage">Heritage</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Books">Books</a>
<a class="submenu-link" href="/bd/lifestyle/careers" title="Careers">Careers</a>
<a class="submenu-link" href="/bd/lifestyle/workplace" title="Workplace">Workplace</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Life &amp; Work">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/top-tier-kenyan-talents-exhibit-at-kobo-trust-3926474" title="Top tier Kenyan talents exhibit at Kobo Trust">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="art" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926476/landscape_ratio16x9/200/112/6edf67c1b01e1c9b1dcc0075e6028dc/Cz/art.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3926476/landscape_ratio16x9/300/168/6edf67c1b01e1c9b1dcc0075e6028dc/xT/art.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926476/landscape_ratio16x9/400/225/6edf67c1b01e1c9b1dcc0075e6028dc/Ve/art.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3926476/landscape_ratio16x9/1160/652/6edf67c1b01e1c9b1dcc0075e6028dc/RW/art.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Arts</h5>
<h7>Top tier Kenyan talents exhibit at Kobo Trust</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/music/kisumu-s-biggest-performance-stage-3926488" title="Kisumu’s biggest performance stage">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="apesi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926490/landscape_ratio16x9/200/112/54af994edeaef0f1f336e94662df958a/dI/apesi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3926490/landscape_ratio16x9/300/168/54af994edeaef0f1f336e94662df958a/yg/apesi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926490/landscape_ratio16x9/400/225/54af994edeaef0f1f336e94662df958a/FP/apesi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3926490/landscape_ratio16x9/1160/652/54af994edeaef0f1f336e94662df958a/gL/apesi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Performing Arts</h5>
<h7>Kisumu’s biggest performance stage</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/france-s-shakespeare-arrives-in-nairobi-after-400-years-3926482" title="France’s Shakespeare arrives in Nairobi after 400 years">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cast" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926484/landscape_ratio16x9/200/112/d13ebe84dff5ea2ba82f82985c87d1a7/yl/cast.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3926484/landscape_ratio16x9/300/168/d13ebe84dff5ea2ba82f82985c87d1a7/cZ/cast.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926484/landscape_ratio16x9/400/225/d13ebe84dff5ea2ba82f82985c87d1a7/kU/cast.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3926484/landscape_ratio16x9/1160/652/d13ebe84dff5ea2ba82f82985c87d1a7/Gk/cast.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Arts</h5>
<h7>France’s Shakespeare arrives in Nairobi after 400 years</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/food-drinks/vila-kusini-an-oasis-in-kimana-centre-3926500" title="Vila Kusini, an oasis in Kimana centre">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bar" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3797686/landscape_ratio16x9/200/112/f12be21482e93668d9b6c67bed867d11/Cr/bar.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3797686/landscape_ratio16x9/300/168/f12be21482e93668d9b6c67bed867d11/ov/bar.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3797686/landscape_ratio16x9/400/225/f12be21482e93668d9b6c67bed867d11/ei/bar.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3797686/landscape_ratio16x9/1160/652/f12be21482e93668d9b6c67bed867d11/nm/bar.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Food &amp; Drinks</h5>
<h7>Vila Kusini, an oasis in Kimana centre</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion">Opinion</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/why-this-is-the-right-time-to-make-that-capital-investment-3926502" title="MWANYASI: Why this is the right time to make that capital investment">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="invst" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3899660/landscape_ratio16x9/200/112/ed973f8103a124cc69e790ba8155db4f/Yy/invst.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3899660/landscape_ratio16x9/300/168/ed973f8103a124cc69e790ba8155db4f/uW/invst.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3899660/landscape_ratio16x9/400/225/ed973f8103a124cc69e790ba8155db4f/ex/invst.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3899660/landscape_ratio16x9/1160/652/ed973f8103a124cc69e790ba8155db4f/OZ/invst.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>MWANYASI: Why this is the right time to make that capital investment</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/kenya-power-tender-claims-spurious-3926658" title="KISERO: Kenya Power tender claims spurious">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kplc" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3674634/landscape_ratio16x9/200/112/3cd5a6ef93565332fc85cb9350f75ce1/XK/kplc.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3674634/landscape_ratio16x9/300/168/3cd5a6ef93565332fc85cb9350f75ce1/Ay/kplc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3674634/landscape_ratio16x9/400/225/3cd5a6ef93565332fc85cb9350f75ce1/Qd/kplc.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3674634/landscape_ratio16x9/1160/652/3cd5a6ef93565332fc85cb9350f75ce1/XZ/kplc.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KISERO: Kenya Power tender claims spurious</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/editorials/improve-quality-on-budget-committee-3926676" title="EDITORIAL: Improve quality on budget committee">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mps" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/200/112/644368a42f61472a5a0f8bed865ab5ea/Ia/mps.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/300/168/644368a42f61472a5a0f8bed865ab5ea/ue/mps.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/400/225/644368a42f61472a5a0f8bed865ab5ea/nl/mps.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3925430/landscape_ratio16x9/1160/652/644368a42f61472a5a0f8bed865ab5ea/LN/mps.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Editorials</h5>
<h7>EDITORIAL: Improve quality on budget committee</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/why-transport-electrification-is-an-economic-opportunity-3926664" title="WACHIRA: Why transport electrification is an economic opportunity for Kenya">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Electric Buses" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3870284/landscape_ratio16x9/200/112/aa283b66bc1e81b8239530f8164d8e41/RD/electric-buses-1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3870284/landscape_ratio16x9/300/168/aa283b66bc1e81b8239530f8164d8e41/zH/electric-buses-1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3870284/landscape_ratio16x9/400/225/aa283b66bc1e81b8239530f8164d8e41/Hi/electric-buses-1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3870284/landscape_ratio16x9/1160/652/aa283b66bc1e81b8239530f8164d8e41/gm/electric-buses-1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>WACHIRA: Why transport electrification is an economic opportunity for Kenya</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/nairobi-streets-choke-in-filth-3926662" title="Nairobi streets choke in filth">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/bKYa-es4mz8/mqdefault.jpg" alt="Nairobi streets choke in filth">
</figure>
<header>
<h5>Videos</h5>
<h7>Nairobi streets choke in filth</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/equity-releases-half-year-financial-results-3923816" title="Equity releases half year financial results">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/XWvjNq0sybo/mqdefault.jpg" alt="Equity releases half year financial results">
</figure>
<header>
<h5>Videos</h5>
<h7>Equity releases half year financial results</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/nzoia-sugar-resumes-production-after-financial-bailout-3923814" title="Nzoia Sugar resumes production after financial bailout">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/Y7T5dMHq5Xo/mqdefault.jpg" alt="Nzoia Sugar resumes production after financial bailout">
</figure>
<header>
<h5>Videos</h5>
<h7>Nzoia Sugar resumes production after financial bailout</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/women-urged-to-register-their-businesses-3919086" title="Women urged to register their businesses">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/ujrztTx8-b4/mqdefault.jpg" alt="Women urged to register their businesses">
</figure>
<header>
<h5>Videos</h5>
<h7>Women urged to register their businesses</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/special-reports/hoteliers-raise-safari-rally-earnings-outlook-3839396" title="Hoteliers raise Safari Rally earnings outlook ahead of new season">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="expo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/200/112/5ee39d05be7c21d78b937af4a517d660/TT/expo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/300/168/5ee39d05be7c21d78b937af4a517d660/xH/expo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/400/225/5ee39d05be7c21d78b937af4a517d660/dy/expo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3839400/landscape_ratio16x9/1160/652/5ee39d05be7c21d78b937af4a517d660/se/expo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Hoteliers raise Safari Rally earnings outlook ahead of new season</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/top-40-under-40-women-big-day-in-city-3643066" title="Top 40 Under 40 Women’s big day in city">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="women1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/200/112/202142c056ced8dcfbce63d468ecf845/ck/women1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/300/168/202142c056ced8dcfbce63d468ecf845/BM/women1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/400/225/202142c056ced8dcfbce63d468ecf845/ob/women1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3643084/landscape_ratio16x9/1160/652/202142c056ced8dcfbce63d468ecf845/DX/women1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Top 40 Under 40 Women’s big day in city</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/top-40-under-40-men-finalists-feted-3638850" title="Top 40 Under 40 men finalists feted - VIDEO">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="men1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/200/112/7d93b4adcdf162c425fb83d456f27f5f/on/men1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/300/168/7d93b4adcdf162c425fb83d456f27f5f/Sb/men1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/400/225/7d93b4adcdf162c425fb83d456f27f5f/zS/men1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3638160/landscape_ratio16x9/1160/652/7d93b4adcdf162c425fb83d456f27f5f/Vi/men1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Top 40 Under 40 men finalists feted - VIDEO</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/ways-to-succeed-as-a-woman-3632610" title="Ways to Succeed as a Woman">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="women" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/200/112/d43bb7a7895ab9b1632db1218a12c4e/fw/women.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/300/168/d43bb7a7895ab9b1632db1218a12c4e/Jk/women.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/400/225/d43bb7a7895ab9b1632db1218a12c4e/Bf/women.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3632612/landscape_ratio16x9/1160/652/d43bb7a7895ab9b1632db1218a12c4e/Xv/women.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>Ways to Succeed as a Woman</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li> </ul>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily">
<div style="margin:0.5rem;">
<div data-colorzero="#232d5a" data-account="KE0000000380" data-issuer="NMG" id="nseticker"></div> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDgeneric_logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/50/50/e338ce33ca4f8d2f6c04ebb6ff6f5378/dQ/bdgeneric-logo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/60/60/e338ce33ca4f8d2f6c04ebb6ff6f5378/rp/bdgeneric-logo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/200/200/e338ce33ca4f8d2f6c04ebb6ff6f5378/rV/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/400/400/e338ce33ca4f8d2f6c04ebb6ff6f5378/Zf/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/768/768/e338ce33ca4f8d2f6c04ebb6ff6f5378/CM/bdgeneric-logo.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By SAM KIPLAGAT</strong><br>
<h7><a href="/bd/sam-kiplagat--2161406"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter article-main" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/economy" title="Economy">Economy</a>
</h5>
<h2 class="article-title">City Hall officer nabbed with 11 cars, top Kisumu hotel in graft probe</h2>
<small class="byline">Thursday August 25 2022</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="hydeout" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926478/landscape_ratio16x9/200/112/16561e3b40f3bf5d1733c361f303a144/hw/hydeout.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3926478/landscape_ratio16x9/300/168/16561e3b40f3bf5d1733c361f303a144/Tk/hydeout.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926478/landscape_ratio16x9/400/225/16561e3b40f3bf5d1733c361f303a144/tX/hydeout.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3926478/landscape_ratio16x9/1160/652/16561e3b40f3bf5d1733c361f303a144/YD/hydeout.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926478/portrait_ratio2x3/200/300/24e93ec305aaa07a5e8722c5a7d570df/Wn/hydeout.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926478/portrait_ratio2x3/400/600/24e93ec305aaa07a5e8722c5a7d570df/EE/hydeout.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3926478/portrait_ratio2x3/768/1152/24e93ec305aaa07a5e8722c5a7d570df/zc/hydeout.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926478/landscape_ratio2x1/200/100/bc6e67e188e653af81affe7623294336/OF/hydeout.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3926478/landscape_ratio3x2/300/200/663f0b481b08107e3dd4127bb16e4e03/gs/hydeout.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926478/landscape_ratio3x2/400/267/663f0b481b08107e3dd4127bb16e4e03/wK/hydeout.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3926478/landscape_ratio3x2/768/512/663f0b481b08107e3dd4127bb16e4e03/Xo/hydeout.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3926478/portrait_ratio1x1/50/50/a17df673fa0d22bdfd6fa6cb0421bc7e/uj/hydeout.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3926478/portrait_ratio1x1/60/60/a17df673fa0d22bdfd6fa6cb0421bc7e/bA/hydeout.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3926478/portrait_ratio1x1/200/200/a17df673fa0d22bdfd6fa6cb0421bc7e/nc/hydeout.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926478/portrait_ratio1x1/400/400/a17df673fa0d22bdfd6fa6cb0421bc7e/He/hydeout.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3926478/portrait_ratio1x1/768/768/a17df673fa0d22bdfd6fa6cb0421bc7e/bf/hydeout.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926478/landscape_ratio4x3/200/150/d299126c877e547fd51dd143b294fc39/HK/hydeout.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3926478/landscape_ratio4x3/400/300/d299126c877e547fd51dd143b294fc39/TZ/hydeout.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3926478/landscape_ratio4x3/768/576/d299126c877e547fd51dd143b294fc39/jp/hydeout.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Hydeout Riviera Hotel in Kisumu. PHOTO | POOL</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDgeneric_logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/50/50/e338ce33ca4f8d2f6c04ebb6ff6f5378/dQ/bdgeneric-logo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/60/60/e338ce33ca4f8d2f6c04ebb6ff6f5378/rp/bdgeneric-logo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/200/200/e338ce33ca4f8d2f6c04ebb6ff6f5378/rV/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/400/400/e338ce33ca4f8d2f6c04ebb6ff6f5378/Zf/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/768/768/e338ce33ca4f8d2f6c04ebb6ff6f5378/CM/bdgeneric-logo.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By SAM KIPLAGAT</strong><br>
<h7><a href="/bd/sam-kiplagat--2161406"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=City Hall officer nabbed with 11 cars, top Kisumu hotel in graft probe&amp;url=https://www.businessdailyafrica.com/bd/economy/officer-nabbed-with-11-cars-top-kisumu-hotel-in-graft-probe-3926410&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/economy/officer-nabbed-with-11-cars-top-kisumu-hotel-in-graft-probe-3926410" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/economy/officer-nabbed-with-11-cars-top-kisumu-hotel-in-graft-probe-3926410" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/economy/officer-nabbed-with-11-cars-top-kisumu-hotel-in-graft-probe-3926410" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#f6c98583949c939582cbb59f828fd6be979a9ad69990909f959384d6989794949392d6819f829ed6c7c7d695978485dad6829986d6bd9f85839b83d69e9982939ad69f98d69184979082d68684999493d0979b86cd9499928fcbb59f828fd6be979a9ad69990909f959384d6989794949392d6819f829ed6c7c7d695978485dad6829986d6bd9f85839b83d69e9982939ad69f98d69184979082d68684999493db9e82828685ccd9d9818181d89483859f9893858592979f9a8f9790849f9597d895999bd99492d993959998999b8fd99990909f959384db989794949392db819f829edbc7c7db95978485db829986db9d9f85839b83db9e9982939adb9f98db9184979082db8684999493dbc5cfc4c0c2c7c6" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>A City Hall procurement officer has been nabbed with 11 cars, a three-star hotel in Kisumu and three motorbikes linked to kickbacks for tenders in the city county.</p><p>The Ethics and Anti-Corruption Commission (EACC) has asked the High Court to freeze the properties pending the completion of the investigations into the source.</p><p>The properties frozen include a three-star hotel known as Hydeout Riviera ltd, which is situated along the Kisumu-Bondo road, eight parcels of land in Siaya and Kisumu and one in Utawala estate in Nairobi.</p><p>“The respondents, their agents, servants or any other persons are prohibited from transferring, and or disposing of howsoever described, the following properties,” Justice Daniel Ogembo said.</p><p>The anti-corruption commission has told the court that Mr Michael Auka Ajwang’ earns a monthly salary of Sh53,685 but he has allegedly received bribes from companies awarded tenders at City Hall.</p><p>EACC says that in one instance, Mr Ajwang’s received as much as Sh40 million as bribe to award tenders to companies trading with the county government.</p> <section class="noprint">
<div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h4>Related Stories</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="/bd/economy/kenya-tracks-nigeria-dirty-cash-3885444">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3885468/landscape_ratio16x9/200/112/2bfc004e4015a1ed6da616d94d42f4e2/VA/pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3885468/landscape_ratio16x9/300/168/2bfc004e4015a1ed6da616d94d42f4e2/wA/pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3885468/landscape_ratio16x9/400/225/2bfc004e4015a1ed6da616d94d42f4e2/Gj/pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3885468/landscape_ratio16x9/1160/652/2bfc004e4015a1ed6da616d94d42f4e2/AT/pic.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Kenya tracks Nigeria dirty cash, seizes Sh15bn
</span>
</a></li>
<li><a href="/bd/economy/another-sh37-3-million-linked-treasury-employees-frozen-3886328">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="frozen" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3828618/landscape_ratio16x9/200/112/e8e0b39b78d71f3a5dd532f643e3b8e6/KN/frozen.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3828618/landscape_ratio16x9/300/168/e8e0b39b78d71f3a5dd532f643e3b8e6/XV/frozen.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3828618/landscape_ratio16x9/400/225/e8e0b39b78d71f3a5dd532f643e3b8e6/MM/frozen.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3828618/landscape_ratio16x9/1160/652/e8e0b39b78d71f3a5dd532f643e3b8e6/JA/frozen.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Another Sh37.3 million linked to junior Treasury employees frozen
</span>
</a></li>
</ul>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-728x90-sponsored-1', [[320, 100], [728, 90], [300, 100], [300, 75], [300, 50]], 'div-gpt-ad-1600348717624-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600348717624-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600348717624-0'); });}
</script>
</div> </section>
<p>The EACC told the court that it is apprehensive that Mr Ajwang’ might sell or transfer the properties, in light of the ongoing investigations.</p><p>“The applicant reasonably suspects that the said assets are proceeds of corruption amenable to forfeiture to the state,” EACC’s advocate Joram Wambugu said.</p><p>The freeze order will remain in place for six months. The anti-graft body intends to file proceedings to recover the properties once the investigations are complete.</p><p>The 45-year-old Ajwang works as a procurement officer at the department of supply chain management.</p><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [250, 250], [300, 250], [336, 280]]).
build();
googletag.defineSlot('/1010816/BD-inArticleAd', [[468, 60], 'fluid', [300, 100], [728, 90], [250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1656940664868-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1656940664868-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1656940664868-0'); });}
</script>
</div><div class="inrichtext">
<div class="inrichTextMedia">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="auka" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926422/landscape_ratio16x9/200/112/a019f2c6f93814f6ff254aab3fe8044c/SM/auka.png&quot;,&quot;300&quot;:&quot;/resource/image/3926422/landscape_ratio16x9/300/168/a019f2c6f93814f6ff254aab3fe8044c/wA/auka.png&quot;,&quot;400&quot;:&quot;/resource/image/3926422/landscape_ratio16x9/400/225/a019f2c6f93814f6ff254aab3fe8044c/aD/auka.png&quot;,&quot;1160&quot;:&quot;/resource/image/3926422/landscape_ratio16x9/1160/652/a019f2c6f93814f6ff254aab3fe8044c/wT/auka.png&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926422/portrait_ratio2x3/200/300/b52b6cee0a3cb1b52de8498abc7180e7/rc/auka.png&quot;,&quot;400&quot;:&quot;/resource/image/3926422/portrait_ratio2x3/400/600/b52b6cee0a3cb1b52de8498abc7180e7/Ed/auka.png&quot;,&quot;768&quot;:&quot;/resource/image/3926422/portrait_ratio2x3/768/1152/b52b6cee0a3cb1b52de8498abc7180e7/mJ/auka.png&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926422/landscape_ratio2x1/200/100/1f5475b0a524e82730c062f7007490b4/rK/auka.png&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3926422/landscape_ratio3x2/300/200/f80802aa3a26ba1f4381dc5d760956dc/JZ/auka.png&quot;,&quot;400&quot;:&quot;/resource/image/3926422/landscape_ratio3x2/400/267/f80802aa3a26ba1f4381dc5d760956dc/GT/auka.png&quot;,&quot;768&quot;:&quot;/resource/image/3926422/landscape_ratio3x2/768/512/f80802aa3a26ba1f4381dc5d760956dc/RB/auka.png&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3926422/portrait_ratio1x1/50/50/fd62deba95f7ae551fa5c44e364cce23/xB/auka.png&quot;,&quot;60&quot;:&quot;/resource/image/3926422/portrait_ratio1x1/60/60/fd62deba95f7ae551fa5c44e364cce23/sW/auka.png&quot;,&quot;200&quot;:&quot;/resource/image/3926422/portrait_ratio1x1/200/200/fd62deba95f7ae551fa5c44e364cce23/ia/auka.png&quot;,&quot;400&quot;:&quot;/resource/image/3926422/portrait_ratio1x1/400/400/fd62deba95f7ae551fa5c44e364cce23/LI/auka.png&quot;,&quot;768&quot;:&quot;/resource/image/3926422/portrait_ratio1x1/768/768/fd62deba95f7ae551fa5c44e364cce23/bZ/auka.png&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3926422/landscape_ratio4x3/200/150/463e2fa7b5548bfd7cd8f4f34b882b1a/HJ/auka.png&quot;,&quot;400&quot;:&quot;/resource/image/3926422/landscape_ratio4x3/400/300/463e2fa7b5548bfd7cd8f4f34b882b1a/is/auka.png&quot;,&quot;768&quot;:&quot;/resource/image/3926422/landscape_ratio4x3/768/576/463e2fa7b5548bfd7cd8f4f34b882b1a/dw/auka.png&quot;}}]">
</div>
<p id="photo_article_caption">City Hall procurement officer Auka Ajwang who has been nabbed with property linked to graft. PHOTO | COURTESY</p></div><p>The EACC says his net salary from January 2014 to June 2022--the period under investigations-- amounted to Sh2.1 million but he has amassed wealth that is not commensurate with his known sources of income.</p><p>Last month, the High Court jailed four former officials of Nairobi county government over a Sh18 million fraud case.</p><p>The ex-officials who served during the tenure of Governor Evans Kidero were given an option of paying a fine totaling to Sh21.4 million. </p><p>They include former County Chief Finance Officer Jimmy Kiamba and former secretary Lilian Ndegwa, former senior secretary in the department of finance Regina Rotich and former head of treasury Stephen Osiro.</p><p>The former officials were found guilty of violating procurement laws on the purchase of window blinds.</p><p>In 2020, the EACC successfully argued for the forfeiture of Mr Kiamba’s assets worth Sh317 million linked to graft. They include money in several accounts and a house in Runda worth Sh35 million.</p><p>The former finance chief was accused of amassing a total of Sh1.3 billion in about five years, he was at City Hall. He has appealed against the decision.</p><p><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="30435b59405c51575144705b551e5e5144595f5e5d555459511e535f5d">[email&#160;protected]</a></em></p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kenya-power-appoints-former-boss-aaron-ringera-as-director-3925986" class="columns" title="Kenya Power appoints former anti-graft boss Aaron Ringera as director">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ringera-aaron" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3925996/landscape_ratio16x9/200/112/240f92ff0063715dd695012cfbd7d050/vr/ringera-aaron.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3925996/landscape_ratio16x9/300/168/240f92ff0063715dd695012cfbd7d050/ET/ringera-aaron.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3925996/landscape_ratio16x9/400/225/240f92ff0063715dd695012cfbd7d050/Uu/ringera-aaron.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3925996/landscape_ratio16x9/1160/652/240f92ff0063715dd695012cfbd7d050/qu/ringera-aaron.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/kenya-power-appoints-former-boss-aaron-ringera-as-director-3925986" class="columns" title="Kenya Power appoints former anti-graft boss Aaron Ringera as director"><h3>Kenya Power appoints former anti-graft boss Aaron Ringera as director</h3></a>
<small class="byline">
By BONFACE OTIENO
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/co-op-bank-half-profits-jump-55pc-to-sh11-5-billion-3925778" class="columns" title="Co-op Bank half year profits jump 55pc to Sh11.5 billion">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="coop" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3715440/landscape_ratio16x9/200/112/544cf9ff992d89f7bdf5a9e8fe8d792b/kc/coop.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3715440/landscape_ratio16x9/300/168/544cf9ff992d89f7bdf5a9e8fe8d792b/OQ/coop.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3715440/landscape_ratio16x9/400/225/544cf9ff992d89f7bdf5a9e8fe8d792b/DX/coop.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3715440/landscape_ratio16x9/1160/652/544cf9ff992d89f7bdf5a9e8fe8d792b/UL/coop.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/co-op-bank-half-profits-jump-55pc-to-sh11-5-billion-3925778" class="columns" title="Co-op Bank half year profits jump 55pc to Sh11.5 billion"><h3>Co-op Bank half year profits jump 55pc to Sh11.5 billion</h3></a>
<small class="byline">
By OTIATO GUGUYU
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/bank-loan-defaults-cross-half-a-trillion-for-the-first-time-3925518" class="columns" title="Bank loan defaults cross half a trillion for the first time">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cbk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3740088/landscape_ratio16x9/200/112/71f764486e1a7ca1b36aaf6413424237/PM/cbk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3740088/landscape_ratio16x9/300/168/71f764486e1a7ca1b36aaf6413424237/BQ/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3740088/landscape_ratio16x9/400/225/71f764486e1a7ca1b36aaf6413424237/jT/cbk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3740088/landscape_ratio16x9/1160/652/71f764486e1a7ca1b36aaf6413424237/wH/cbk.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/markets/capital-markets/bank-loan-defaults-cross-half-a-trillion-for-the-first-time-3925518" class="columns" title="Bank loan defaults cross half a trillion for the first time"><h3>Bank loan defaults cross half a trillion for the first time</h3></a>
<small class="byline">
By CHARLES MWANIKI
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3926410">
<meta itemprop="section" content="Economy">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3926410",
maincontent: ".article-story",
title: "City Hall officer nabbed with 11 cars, top Kisumu hotel in graft probe",
pubdate: "2022-08-25 06:10:00",
authors: "SAM KIPLAGAT",
sections: "Economy",
tags: "Investigations, Data, Companies, Finance, Money, Court, Ethics and Anti-Corruption Commission,Hydeout Riviera Limited",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Economy',
'pageTitle': 'City Hall officer nabbed with 11 cars, top Kisumu hotel in graft probe',
'author': 'SAM KIPLAGAT',
'keywords': 'Investigations, Data, Companies, Finance, Money, Court, Ethics and Anti-Corruption Commission,Hydeout Riviera Limited'
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/74fff5d7bfc60772d52486376d4afe98/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
<div class="footer-menu">
<ul>
<a href="/bd/corporate" title="Corporate"><li>Corporate</li></a>
<a href="/bd/markets" title="Markets &amp; Finance"><li>Markets &amp; Finance</li></a>
<a href="/bd/economy" title="Economy"><li>Economy</li></a>
<a href="/bd/lifestyle" title="Life &amp; Work"><li>Life &amp; Work</li></a>
<a href="/bd/opinion-analysis" title="Opinion"><li>Opinion</li></a>
<a href="/bd/videos" title="Videos"><li>Videos</li></a>
<a href="/bd/special-reports" title="Special Reports"><li>Special Reports</li></a>
</ul>
</div>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://epaper.nation.africa" target="_blank" title="Nation ePaper">Nation ePaper</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://www.ntvkenya.co.ke" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939134/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Economy';
_sf_async_config.authors ='SAM KIPLAGAT';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'x5skf8hhf279qwm5sjqmtam8gnh2nv5v'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js'></script><script defer src="https://deveint.live/nseticker/v1/eembed.js"></script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/BD-1x1', [1, 1], 'div-gpt-ad-1634797007986-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797007986-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797007986-0');}); </script></div>
<style>
#nseappend {background: #EEE !important;font-weight: bold !important;}
#nseticker, #nseticker2, #nseticker3 {border: 1px #4d4d4d solid !important;
#nseticker, #nseticker2, #nseticker3 {color: #FFFFFF !important; font-weight: bold !important;}
.marketname{color: #4d4d4d !important;}
.nseneutral{color: #4d4d4d !important;}
span.nseclosing{color: #4d4d4d !important;}
span.nseneutral{color: #4d4d4d !important;}
#mktdates {color: #4d4d4d !important;}
.shortitems {color: #FFFFFF !important;}
</style><script>(function(){window['__CF$cv$params']={r:'740764029f615a94',m:'.UD66P.NWqtY2diLZwHpySvwEYg0Wd1taquOpW3xbWU-1661462625-0-AeZXqOUsF0HVPtzJkSNOQ3QejRwIs92X3Y8IT4UyOi69RuDNi0i9jDvbTN9GxhNXvptkt9/0CRuXTZMws6VMqXsTEE2GuQ2ew9HMTLbZLSd1xZv7MUuKygCQkpjnWEfqBifbu1kX8QGQbN3WX19gUpEu2Ril1/8/+GVOS//JC3kc8CGguilzuD3CIJRLkF1AN2IN7CbnLGBykZ+gFy/51qM=',s:[0x36e50c16fd,0x5fbc5248ba],}})();</script></body></html>
