<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/418cb918bc74ccc187d099cb1a543296/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/5b6d05cc1dfc2b3a155404bc6fd872cc/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/6084a4bd4142a896515be5abb6f3412a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Avocado exports resume as rival producers keep off - Business Daily</title>
<meta name="keywords" content="Avocado exports,Avocado farming,Avocado prices,Avocado markets">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.businessdailyafrica.com/bd/markets/commodities/avocado-exports-resume-as-rival-producers-keep-off-3732562"
},
"name": "Avocado exports resume as rival producers keep off",
"headline": "Avocado exports resume as rival producers keep off",
"description": "<p>The horticulture regulator has opened the export window for avocado to overseas markets as Kenya seeks to capitalise on the shortage of the produce globally.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3692588/410a4be4fb0ac13ddc0baaa0d42c4a15/avocado-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-02-28T21:00:00Z",
"dateModified": "2022-02-28T15:36:02Z",
"author": [
{ "@type": "Person",
"name": "GERALD ANDAE",
"url": "https://www.businessdailyafrica.com/bd/gerald-andae-2140220"
}
],
"publisher": {
"@type": "Organization",
"name": "Business Daily",
"logo": {
"@type": "ImageObject",
"url": "https://www.businessdailyafrica.com/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.businessdailyafrica.com/bd"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Markets",
"item": "https://www.businessdailyafrica.com/bd/markets"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Commodities",
"item": "https://www.businessdailyafrica.com/bd/markets/commodities"
}
]
}
</script>
<meta name="description" content="
The horticulture regulator has opened the export window for avocado to overseas markets as Kenya seeks to capitalise on the shortage of the produce globally.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Avocado exports resume as rival producers keep off" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/markets/commodities/avocado-exports-resume-as-rival-producers-keep-off-3732562" />
<meta property="og:description" content="
The horticulture regulator has opened the export window for avocado to overseas markets as Kenya seeks to capitalise on the shortage of the produce globally." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-02-28 18:36:02" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3692588/410a4be4fb0ac13ddc0baaa0d42c4a15/avocado-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="Avocado exports resume as rival producers keep off">
<meta name="twitter:description" content="
The horticulture regulator has opened the export window for avocado to overseas markets as Kenya seeks to capitalise on the shortage of the produce globally.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3692588/410a4be4fb0ac13ddc0baaa0d42c4a15/avocado-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/markets/commodities/avocado-exports-resume-as-rival-producers-keep-off-3732562">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/markets/commodities/avocado-exports-resume-as-rival-producers-keep-off-3732562?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-150.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3732562",
"CMArticle",
"1939132_1939144_1939232",
"/bd/markets/commodities/avocado-exports-resume-as-rival-producers-keep-off-3732562",
"GERALD ANDAE",
"01-03-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/2017004/5bee1c9ce3c04710f84888ca4e2f24d0/logonew-png-data.png" alt="Business Daily">
</a>
</div>
</nav>
<div class="menu-holder menu-holder-header">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/2017002/93d5a2b98aa4364739efd1c0829d68f9/logonew-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/supreme-court-declines-p-src-from-recovering-sh1-2bn-paid-to-mps-3733318" title="Supreme Court declines to stop SRC from recovering Sh1.2bn paid to MPs">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="court" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3612266/landscape_ratio16x9/200/112/169133f10088ee360bbc428b230cbbfb/aK/court.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3612266/landscape_ratio16x9/300/168/169133f10088ee360bbc428b230cbbfb/Fa/court.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3612266/landscape_ratio16x9/400/225/169133f10088ee360bbc428b230cbbfb/Wh/court.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3612266/landscape_ratio16x9/1160/652/169133f10088ee360bbc428b230cbbfb/Jd/court.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3612266/portrait_ratio2x3/200/300/c605316576a8b236a3d46ef3369a82a1/Mj/court.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3612266/portrait_ratio2x3/400/600/c605316576a8b236a3d46ef3369a82a1/uQ/court.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3612266/portrait_ratio2x3/768/1152/c605316576a8b236a3d46ef3369a82a1/fA/court.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3612266/landscape_ratio2x1/200/100/650bb4d8968c266cb2e8c9d9906bde33/Hu/court.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3612266/landscape_ratio3x2/300/200/93343967c544f6075970868128dd7e/Nf/court.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3612266/landscape_ratio3x2/400/267/93343967c544f6075970868128dd7e/zl/court.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3612266/landscape_ratio3x2/768/512/93343967c544f6075970868128dd7e/wr/court.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3612266/portrait_ratio1x1/50/50/9b81ad60cdda6ae3664a6ee7dfd70268/Pi/court.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3612266/portrait_ratio1x1/60/60/9b81ad60cdda6ae3664a6ee7dfd70268/XT/court.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3612266/portrait_ratio1x1/200/200/9b81ad60cdda6ae3664a6ee7dfd70268/Er/court.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3612266/portrait_ratio1x1/400/400/9b81ad60cdda6ae3664a6ee7dfd70268/Lh/court.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3612266/portrait_ratio1x1/768/768/9b81ad60cdda6ae3664a6ee7dfd70268/gu/court.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3612266/landscape_ratio4x3/200/150/33da473d5368ca02597d1c555e080198/Ob/court.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3612266/landscape_ratio4x3/400/300/33da473d5368ca02597d1c555e080198/Qi/court.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3612266/landscape_ratio4x3/768/576/33da473d5368ca02597d1c555e080198/jm/court.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Supreme Court declines to stop SRC from recovering Sh1.2bn paid to MPs</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/revenue-allocation-body-a-james-katule-as-new-chief-executive-3733242" title="Revenue allocation body appoints James Katule as new chief executive">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="CRA-katule" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3733262/landscape_ratio16x9/200/112/9f48887130720a205ad88d2a130776af/yc/cra-katule.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3733262/landscape_ratio16x9/300/168/9f48887130720a205ad88d2a130776af/eY/cra-katule.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733262/landscape_ratio16x9/400/225/9f48887130720a205ad88d2a130776af/Ir/cra-katule.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3733262/landscape_ratio16x9/1160/652/9f48887130720a205ad88d2a130776af/Gb/cra-katule.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3733262/portrait_ratio2x3/200/300/47bdcf63c90c6ab20f8f40062e88e083/eq/cra-katule.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733262/portrait_ratio2x3/400/600/47bdcf63c90c6ab20f8f40062e88e083/Cv/cra-katule.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3733262/portrait_ratio2x3/768/1152/47bdcf63c90c6ab20f8f40062e88e083/AL/cra-katule.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3733262/landscape_ratio2x1/200/100/6c23055996b56192a3a885c17916652b/LD/cra-katule.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3733262/landscape_ratio3x2/300/200/531d519598f805706df7ec01e5c414d4/hM/cra-katule.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733262/landscape_ratio3x2/400/267/531d519598f805706df7ec01e5c414d4/da/cra-katule.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3733262/landscape_ratio3x2/768/512/531d519598f805706df7ec01e5c414d4/DM/cra-katule.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3733262/portrait_ratio1x1/50/50/a6aac75c9f97c9f49494117f032b9f15/KA/cra-katule.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3733262/portrait_ratio1x1/60/60/a6aac75c9f97c9f49494117f032b9f15/bN/cra-katule.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3733262/portrait_ratio1x1/200/200/a6aac75c9f97c9f49494117f032b9f15/MV/cra-katule.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733262/portrait_ratio1x1/400/400/a6aac75c9f97c9f49494117f032b9f15/mP/cra-katule.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3733262/portrait_ratio1x1/768/768/a6aac75c9f97c9f49494117f032b9f15/KA/cra-katule.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3733262/landscape_ratio4x3/200/150/795d8715edea64586cfb6ac24e710481/pW/cra-katule.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733262/landscape_ratio4x3/400/300/795d8715edea64586cfb6ac24e710481/Ap/cra-katule.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3733262/landscape_ratio4x3/768/576/795d8715edea64586cfb6ac24e710481/mh/cra-katule.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Revenue allocation body appoints James Katule as new chief executive</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/businessman-wanted-fraud-in-rwanda-seeks-to-stop-extradition-3733154" title="Kenyan businessman wanted for fraud in Rwanda seeks to stop extradition">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Loyd0202" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3733180/landscape_ratio16x9/200/112/84875bca8a493426e4edf2af62b53216/oL/loyd0202.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3733180/landscape_ratio16x9/300/168/84875bca8a493426e4edf2af62b53216/kn/loyd0202.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733180/landscape_ratio16x9/400/225/84875bca8a493426e4edf2af62b53216/ky/loyd0202.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3733180/landscape_ratio16x9/1160/652/84875bca8a493426e4edf2af62b53216/IK/loyd0202.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3733180/portrait_ratio2x3/200/300/57c2907ad6ded670ba58d0716361c79b/Cx/loyd0202.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733180/portrait_ratio2x3/400/600/57c2907ad6ded670ba58d0716361c79b/ce/loyd0202.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3733180/portrait_ratio2x3/768/1152/57c2907ad6ded670ba58d0716361c79b/NO/loyd0202.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3733180/landscape_ratio2x1/200/100/f0b2417e16d116a7af77b263e7d5ea6f/Hn/loyd0202.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3733180/landscape_ratio3x2/300/200/90bdc0708e3efd49735e1bd24d4579bd/ch/loyd0202.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733180/landscape_ratio3x2/400/267/90bdc0708e3efd49735e1bd24d4579bd/vD/loyd0202.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3733180/landscape_ratio3x2/768/512/90bdc0708e3efd49735e1bd24d4579bd/mR/loyd0202.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3733180/portrait_ratio1x1/50/50/94b3ca9972a15ad46124877fdf037b55/RL/loyd0202.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3733180/portrait_ratio1x1/60/60/94b3ca9972a15ad46124877fdf037b55/Js/loyd0202.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3733180/portrait_ratio1x1/200/200/94b3ca9972a15ad46124877fdf037b55/sc/loyd0202.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733180/portrait_ratio1x1/400/400/94b3ca9972a15ad46124877fdf037b55/Xy/loyd0202.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3733180/portrait_ratio1x1/768/768/94b3ca9972a15ad46124877fdf037b55/tL/loyd0202.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3733180/landscape_ratio4x3/200/150/e545bc61ecb85ee47dbde256d69ce151/qu/loyd0202.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733180/landscape_ratio4x3/400/300/e545bc61ecb85ee47dbde256d69ce151/dh/loyd0202.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3733180/landscape_ratio4x3/768/576/e545bc61ecb85ee47dbde256d69ce151/Kd/loyd0202.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Kenyan businessman wanted for fraud in Rwanda seeks to stop extradition</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/state-to-reveal-names-homes-of-tender-tycoons-3732712" title="State to reveal names, homes of tender tycoons">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ag" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643666/landscape_ratio16x9/200/112/c02934031e2da2b27a84614a2e9e250b/OK/ag.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3643666/landscape_ratio16x9/300/168/c02934031e2da2b27a84614a2e9e250b/Ie/ag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643666/landscape_ratio16x9/400/225/c02934031e2da2b27a84614a2e9e250b/pF/ag.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3643666/landscape_ratio16x9/1160/652/c02934031e2da2b27a84614a2e9e250b/kx/ag.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643666/portrait_ratio2x3/200/300/2cbf107f78bb1b9e16b39a61c7c63ec4/xh/ag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643666/portrait_ratio2x3/400/600/2cbf107f78bb1b9e16b39a61c7c63ec4/UK/ag.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643666/portrait_ratio2x3/768/1152/2cbf107f78bb1b9e16b39a61c7c63ec4/Ty/ag.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643666/landscape_ratio2x1/200/100/dbb8f1b930330ed0ad0bb3d1fe04e04b/zc/ag.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3643666/landscape_ratio3x2/300/200/b5f77fd105fb5e6fcdd7626f92cec020/Po/ag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643666/landscape_ratio3x2/400/267/b5f77fd105fb5e6fcdd7626f92cec020/PW/ag.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643666/landscape_ratio3x2/768/512/b5f77fd105fb5e6fcdd7626f92cec020/XQ/ag.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3643666/portrait_ratio1x1/50/50/e92a5c149efc31f53b51989434c7a4a2/Vs/ag.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3643666/portrait_ratio1x1/60/60/e92a5c149efc31f53b51989434c7a4a2/sh/ag.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3643666/portrait_ratio1x1/200/200/e92a5c149efc31f53b51989434c7a4a2/eF/ag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643666/portrait_ratio1x1/400/400/e92a5c149efc31f53b51989434c7a4a2/sv/ag.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643666/portrait_ratio1x1/768/768/e92a5c149efc31f53b51989434c7a4a2/Go/ag.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643666/landscape_ratio4x3/200/150/4bef05e48f6a4c8f9fe3006f445d1f39/wS/ag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643666/landscape_ratio4x3/400/300/4bef05e48f6a4c8f9fe3006f445d1f39/gB/ag.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643666/landscape_ratio4x3/768/576/4bef05e48f6a4c8f9fe3006f445d1f39/kh/ag.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>State to reveal names, homes of tender tycoons</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/news" title="News">News</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/news/counties" title="Counties">Counties</a>
<a class="submenu-link" href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a class="submenu-link" href="/bd/news/world" title="World">World</a>
<br>
<button class="button-solid button-small button-left" href="/bd/news" title="News">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/news/counties/city-hall-on-the-spot-over-sh6bn-fees-for-lawyers-3732524" title="City Hall on the spot over Sh6bn fees for lawyers">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="city-hall" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3709696/landscape_ratio16x9/200/112/e008b5c92c68be010caef7580dd90a3a/Ju/city-hall.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3709696/landscape_ratio16x9/300/168/e008b5c92c68be010caef7580dd90a3a/yG/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709696/landscape_ratio16x9/400/225/e008b5c92c68be010caef7580dd90a3a/zN/city-hall.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3709696/landscape_ratio16x9/1160/652/e008b5c92c68be010caef7580dd90a3a/jl/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3709696/portrait_ratio2x3/200/300/3d428cb7fb67ca9320d4a2be79038f7d/DW/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709696/portrait_ratio2x3/400/600/3d428cb7fb67ca9320d4a2be79038f7d/rb/city-hall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3709696/portrait_ratio2x3/768/1152/3d428cb7fb67ca9320d4a2be79038f7d/jf/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3709696/landscape_ratio2x1/200/100/2ae2cb7d73d1ef95954c7fdb65a5642/vp/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3709696/landscape_ratio3x2/300/200/6d0da5d3eb60987895890fcd5d54c5f3/Wh/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709696/landscape_ratio3x2/400/267/6d0da5d3eb60987895890fcd5d54c5f3/Pr/city-hall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3709696/landscape_ratio3x2/768/512/6d0da5d3eb60987895890fcd5d54c5f3/Qx/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3709696/portrait_ratio1x1/50/50/3ffc1978df1280ab0cc08f7a1c4cef5d/RJ/city-hall.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3709696/portrait_ratio1x1/60/60/3ffc1978df1280ab0cc08f7a1c4cef5d/fy/city-hall.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3709696/portrait_ratio1x1/200/200/3ffc1978df1280ab0cc08f7a1c4cef5d/Ci/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709696/portrait_ratio1x1/400/400/3ffc1978df1280ab0cc08f7a1c4cef5d/rg/city-hall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3709696/portrait_ratio1x1/768/768/3ffc1978df1280ab0cc08f7a1c4cef5d/ZZ/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3709696/landscape_ratio4x3/200/150/d5f2d499bfb3745d5a99d54aa7c3413b/gB/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709696/landscape_ratio4x3/400/300/d5f2d499bfb3745d5a99d54aa7c3413b/Qw/city-hall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3709696/landscape_ratio4x3/768/576/d5f2d499bfb3745d5a99d54aa7c3413b/mI/city-hall.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>City Hall on the spot over Sh6bn fees for lawyers</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/kenya-railways-gets-sh300m-to-complete-kisumu-butere-line-3732678" title="Kenya Railways gets Sh300m to complete Kisumu-Butere line">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="rail" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732684/landscape_ratio16x9/200/112/730d19efb4a3af1afcfd9e020e3daee2/SC/rail.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3732684/landscape_ratio16x9/300/168/730d19efb4a3af1afcfd9e020e3daee2/vq/rail.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732684/landscape_ratio16x9/400/225/730d19efb4a3af1afcfd9e020e3daee2/MB/rail.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3732684/landscape_ratio16x9/1160/652/730d19efb4a3af1afcfd9e020e3daee2/iR/rail.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732684/portrait_ratio2x3/200/300/a3f9496c0e83195156e5199505ab1cfc/Pl/rail.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732684/portrait_ratio2x3/400/600/a3f9496c0e83195156e5199505ab1cfc/BC/rail.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732684/portrait_ratio2x3/768/1152/a3f9496c0e83195156e5199505ab1cfc/AK/rail.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732684/landscape_ratio2x1/200/100/130be7a549e90d8f413aba12f05e34f2/yT/rail.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3732684/landscape_ratio3x2/300/200/26232b4cd1d5270a3cbc815db51ae0d6/kx/rail.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732684/landscape_ratio3x2/400/267/26232b4cd1d5270a3cbc815db51ae0d6/If/rail.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732684/landscape_ratio3x2/768/512/26232b4cd1d5270a3cbc815db51ae0d6/zt/rail.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3732684/portrait_ratio1x1/50/50/a438201961dfe27c33bbd024086bf823/Sm/rail.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3732684/portrait_ratio1x1/60/60/a438201961dfe27c33bbd024086bf823/OH/rail.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3732684/portrait_ratio1x1/200/200/a438201961dfe27c33bbd024086bf823/bf/rail.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732684/portrait_ratio1x1/400/400/a438201961dfe27c33bbd024086bf823/qV/rail.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732684/portrait_ratio1x1/768/768/a438201961dfe27c33bbd024086bf823/Gm/rail.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732684/landscape_ratio4x3/200/150/c912fbf2de69d15f0ccd19ef859e7c83/lD/rail.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732684/landscape_ratio4x3/400/300/c912fbf2de69d15f0ccd19ef859e7c83/yu/rail.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732684/landscape_ratio4x3/768/576/c912fbf2de69d15f0ccd19ef859e7c83/uO/rail.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Kenya Railways gets Sh300m to complete Kisumu-Butere line</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/court-nullifies-kpa-legal-services-tender-3732692" title="Court nullifies KPA legal services tender">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kpa" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681616/landscape_ratio16x9/200/112/4029ea8a500b0344aebbae5608538ac2/dv/kpa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3681616/landscape_ratio16x9/300/168/4029ea8a500b0344aebbae5608538ac2/Pz/kpa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681616/landscape_ratio16x9/400/225/4029ea8a500b0344aebbae5608538ac2/vO/kpa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3681616/landscape_ratio16x9/1160/652/4029ea8a500b0344aebbae5608538ac2/hO/kpa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681616/portrait_ratio2x3/200/300/df76b424a0d82a738bd68b6c35abd80e/qg/kpa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681616/portrait_ratio2x3/400/600/df76b424a0d82a738bd68b6c35abd80e/dZ/kpa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681616/portrait_ratio2x3/768/1152/df76b424a0d82a738bd68b6c35abd80e/SJ/kpa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681616/landscape_ratio2x1/200/100/d7c7776887683b2d9d6c864f679a3ed6/Cy/kpa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3681616/landscape_ratio3x2/300/200/6f4ca13ed27308123032eb95e385de9/yi/kpa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681616/landscape_ratio3x2/400/267/6f4ca13ed27308123032eb95e385de9/Gg/kpa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681616/landscape_ratio3x2/768/512/6f4ca13ed27308123032eb95e385de9/xO/kpa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3681616/portrait_ratio1x1/50/50/363ff56be32571876f3dfc39d1d14ed9/DC/kpa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3681616/portrait_ratio1x1/60/60/363ff56be32571876f3dfc39d1d14ed9/vz/kpa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3681616/portrait_ratio1x1/200/200/363ff56be32571876f3dfc39d1d14ed9/jf/kpa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681616/portrait_ratio1x1/400/400/363ff56be32571876f3dfc39d1d14ed9/LR/kpa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681616/portrait_ratio1x1/768/768/363ff56be32571876f3dfc39d1d14ed9/lq/kpa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3681616/landscape_ratio4x3/200/150/27ae0a237c1206a8d4de5e0135feda0a/Ch/kpa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3681616/landscape_ratio4x3/400/300/27ae0a237c1206a8d4de5e0135feda0a/OA/kpa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3681616/landscape_ratio4x3/768/576/27ae0a237c1206a8d4de5e0135feda0a/oI/kpa.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Court nullifies KPA legal services tender</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/auditor-queries-sh250m-city-hall-garbage-contracts-3732694" title="Auditor queries Sh250m City Hall garbage contracts">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gathungu" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3657972/landscape_ratio16x9/200/112/4a48aef7b6f134bb600e12643d5221b/ia/gathungu.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3657972/landscape_ratio16x9/300/168/4a48aef7b6f134bb600e12643d5221b/nS/gathungu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3657972/landscape_ratio16x9/400/225/4a48aef7b6f134bb600e12643d5221b/KR/gathungu.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3657972/landscape_ratio16x9/1160/652/4a48aef7b6f134bb600e12643d5221b/xN/gathungu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3657972/portrait_ratio2x3/200/300/3b026c81e8021b6221abae4b85c940b7/gy/gathungu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3657972/portrait_ratio2x3/400/600/3b026c81e8021b6221abae4b85c940b7/WP/gathungu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3657972/portrait_ratio2x3/768/1152/3b026c81e8021b6221abae4b85c940b7/eD/gathungu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3657972/landscape_ratio2x1/200/100/e665614947a7a512f30e661153adba4b/kB/gathungu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3657972/landscape_ratio3x2/300/200/f87444fb8a556becd6c81111bd77e4ed/ew/gathungu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3657972/landscape_ratio3x2/400/267/f87444fb8a556becd6c81111bd77e4ed/Ke/gathungu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3657972/landscape_ratio3x2/768/512/f87444fb8a556becd6c81111bd77e4ed/PE/gathungu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3657972/portrait_ratio1x1/50/50/284345878ed2f4f95226bded2eb19b3a/iO/gathungu.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3657972/portrait_ratio1x1/60/60/284345878ed2f4f95226bded2eb19b3a/kn/gathungu.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3657972/portrait_ratio1x1/200/200/284345878ed2f4f95226bded2eb19b3a/rH/gathungu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3657972/portrait_ratio1x1/400/400/284345878ed2f4f95226bded2eb19b3a/jJ/gathungu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3657972/portrait_ratio1x1/768/768/284345878ed2f4f95226bded2eb19b3a/Pq/gathungu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3657972/landscape_ratio4x3/200/150/487143c8f6ae4848d15170fc5e649de0/sD/gathungu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3657972/landscape_ratio4x3/400/300/487143c8f6ae4848d15170fc5e649de0/sC/gathungu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3657972/landscape_ratio4x3/768/576/487143c8f6ae4848d15170fc5e649de0/OK/gathungu.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Auditor queries Sh250m City Hall garbage contracts</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/technology/kenya-to-host-one-of-africa-s-two-giant-data-hubs-3732738" title="Kenya to host one of Africa’s two giant data hubs">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="joe" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2147156/landscape_ratio16x9/200/112/6deb2756cc49d2941ac761af9bf6faac/LS/joe.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2147156/landscape_ratio16x9/300/168/6deb2756cc49d2941ac761af9bf6faac/Vm/joe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147156/landscape_ratio16x9/400/225/6deb2756cc49d2941ac761af9bf6faac/wF/joe.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2147156/landscape_ratio16x9/1160/652/6deb2756cc49d2941ac761af9bf6faac/zh/joe.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2147156/portrait_ratio2x3/200/300/973c5b87549496bb86d19aa3b41e7d1e/Rk/joe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147156/portrait_ratio2x3/400/600/973c5b87549496bb86d19aa3b41e7d1e/Hx/joe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2147156/portrait_ratio2x3/768/1152/973c5b87549496bb86d19aa3b41e7d1e/fF/joe.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2147156/landscape_ratio2x1/200/100/d21acc353249c8d513272aaccb1f24a5/Br/joe.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2147156/landscape_ratio3x2/300/200/fab83874d01471e4299ce1978b01dd08/dw/joe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147156/landscape_ratio3x2/400/267/fab83874d01471e4299ce1978b01dd08/ea/joe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2147156/landscape_ratio3x2/768/512/fab83874d01471e4299ce1978b01dd08/os/joe.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2147156/portrait_ratio1x1/50/50/64618b6e0e36f09fa4f578219d69253d/LB/joe.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2147156/portrait_ratio1x1/60/60/64618b6e0e36f09fa4f578219d69253d/uG/joe.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2147156/portrait_ratio1x1/200/200/64618b6e0e36f09fa4f578219d69253d/ka/joe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147156/portrait_ratio1x1/400/400/64618b6e0e36f09fa4f578219d69253d/uE/joe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2147156/portrait_ratio1x1/768/768/64618b6e0e36f09fa4f578219d69253d/dp/joe.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2147156/landscape_ratio4x3/200/150/8652de2199279eb6d356e74312d8f030/qn/joe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147156/landscape_ratio4x3/400/300/8652de2199279eb6d356e74312d8f030/Ie/joe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2147156/landscape_ratio4x3/768/576/8652de2199279eb6d356e74312d8f030/VK/joe.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Technology</h5>
<h7>Kenya to host one of Africa’s two giant data hubs</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/industry/ktda-manager-fails-to-retain-his-job-after-court-battle-3732500" title="KTDA manager fails to retain his job after court battle">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ktda" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712322/landscape_ratio16x9/200/112/17b19ff6819bfbb478d04c50cd45aede/DB/ktda.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3712322/landscape_ratio16x9/300/168/17b19ff6819bfbb478d04c50cd45aede/qh/ktda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712322/landscape_ratio16x9/400/225/17b19ff6819bfbb478d04c50cd45aede/fI/ktda.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3712322/landscape_ratio16x9/1160/652/17b19ff6819bfbb478d04c50cd45aede/Hg/ktda.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712322/portrait_ratio2x3/200/300/c071937ef23bc228f00951021698e289/Mb/ktda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712322/portrait_ratio2x3/400/600/c071937ef23bc228f00951021698e289/Rs/ktda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712322/portrait_ratio2x3/768/1152/c071937ef23bc228f00951021698e289/dQ/ktda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712322/landscape_ratio2x1/200/100/f78e895767c4ed115187a45c533c00ea/oT/ktda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3712322/landscape_ratio3x2/300/200/ebe115947b36acfc8cea87ef6da1c3d4/CH/ktda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712322/landscape_ratio3x2/400/267/ebe115947b36acfc8cea87ef6da1c3d4/VJ/ktda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712322/landscape_ratio3x2/768/512/ebe115947b36acfc8cea87ef6da1c3d4/Bz/ktda.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3712322/portrait_ratio1x1/50/50/d30e974f797af1d3c9f7f593ba43f448/Bg/ktda.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3712322/portrait_ratio1x1/60/60/d30e974f797af1d3c9f7f593ba43f448/xB/ktda.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3712322/portrait_ratio1x1/200/200/d30e974f797af1d3c9f7f593ba43f448/WZ/ktda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712322/portrait_ratio1x1/400/400/d30e974f797af1d3c9f7f593ba43f448/VP/ktda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712322/portrait_ratio1x1/768/768/d30e974f797af1d3c9f7f593ba43f448/lg/ktda.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712322/landscape_ratio4x3/200/150/d095994cfba8512fb48a6568ec0b73ba/Tt/ktda.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712322/landscape_ratio4x3/400/300/d095994cfba8512fb48a6568ec0b73ba/Rk/ktda.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712322/landscape_ratio4x3/768/576/d095994cfba8512fb48a6568ec0b73ba/xE/ktda.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Industry</h5>
<h7>KTDA manager fails to retain his job after court battle</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/industry/paint-firms-lose-bid-to-block-new-taxes-on-raw-materials-3732484" title="Paint firms lose bid to block new taxes on raw materials">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="makau" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3504222/landscape_ratio16x9/200/112/7c241b5d348b19d6c93b89b4288e2966/aP/makau.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3504222/landscape_ratio16x9/300/168/7c241b5d348b19d6c93b89b4288e2966/vn/makau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3504222/landscape_ratio16x9/400/225/7c241b5d348b19d6c93b89b4288e2966/ry/makau.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3504222/landscape_ratio16x9/1160/652/7c241b5d348b19d6c93b89b4288e2966/ba/makau.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3504222/portrait_ratio2x3/200/300/384f8f4776679d6a9c057c52ee171514/rt/makau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3504222/portrait_ratio2x3/400/600/384f8f4776679d6a9c057c52ee171514/gO/makau.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3504222/portrait_ratio2x3/768/1152/384f8f4776679d6a9c057c52ee171514/NO/makau.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3504222/landscape_ratio2x1/200/100/1be73e7bdc6c1e429efbb9b7a49d61b9/tW/makau.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3504222/landscape_ratio3x2/300/200/65d0390ee43018193fca43e387985828/Ou/makau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3504222/landscape_ratio3x2/400/267/65d0390ee43018193fca43e387985828/Do/makau.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3504222/landscape_ratio3x2/768/512/65d0390ee43018193fca43e387985828/ry/makau.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3504222/portrait_ratio1x1/50/50/39fc0a351b87ae958d99f2e1f65dc50a/gv/makau.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3504222/portrait_ratio1x1/60/60/39fc0a351b87ae958d99f2e1f65dc50a/yY/makau.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3504222/portrait_ratio1x1/200/200/39fc0a351b87ae958d99f2e1f65dc50a/NY/makau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3504222/portrait_ratio1x1/400/400/39fc0a351b87ae958d99f2e1f65dc50a/HS/makau.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3504222/portrait_ratio1x1/768/768/39fc0a351b87ae958d99f2e1f65dc50a/kP/makau.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3504222/landscape_ratio4x3/200/150/e76b4445f7bc29e1d1ba3b314dcb04f4/Qt/makau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3504222/landscape_ratio4x3/400/300/e76b4445f7bc29e1d1ba3b314dcb04f4/Hw/makau.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3504222/landscape_ratio4x3/768/576/e76b4445f7bc29e1d1ba3b314dcb04f4/Wk/makau.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Industry</h5>
<h7>Paint firms lose bid to block new taxes on raw materials</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/stanchart-eyes-a-share-of-kenyas-rising-e-commerce-3732478" title="StanChart eyes a share of Kenya’s rising e-commerce">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bank" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659886/landscape_ratio16x9/200/112/f3be1a151ad92d3ddd7125d1f4128503/mt/bank.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3659886/landscape_ratio16x9/300/168/f3be1a151ad92d3ddd7125d1f4128503/Qh/bank.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659886/landscape_ratio16x9/400/225/f3be1a151ad92d3ddd7125d1f4128503/zg/bank.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3659886/landscape_ratio16x9/1160/652/f3be1a151ad92d3ddd7125d1f4128503/Vw/bank.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659886/portrait_ratio2x3/200/300/f514a32ac17b75d7b3608a19eba962d6/jm/bank.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659886/portrait_ratio2x3/400/600/f514a32ac17b75d7b3608a19eba962d6/Gf/bank.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659886/portrait_ratio2x3/768/1152/f514a32ac17b75d7b3608a19eba962d6/jP/bank.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659886/landscape_ratio2x1/200/100/ddc48a0589d43ecf56563c8a4e39eb89/Uh/bank.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3659886/landscape_ratio3x2/300/200/48882e9d35993e02ce83958824789ef7/nV/bank.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659886/landscape_ratio3x2/400/267/48882e9d35993e02ce83958824789ef7/pL/bank.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659886/landscape_ratio3x2/768/512/48882e9d35993e02ce83958824789ef7/QJ/bank.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3659886/portrait_ratio1x1/50/50/5a9cc743c8d11ccba97afea99d8021f7/gB/bank.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3659886/portrait_ratio1x1/60/60/5a9cc743c8d11ccba97afea99d8021f7/YS/bank.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3659886/portrait_ratio1x1/200/200/5a9cc743c8d11ccba97afea99d8021f7/Nq/bank.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659886/portrait_ratio1x1/400/400/5a9cc743c8d11ccba97afea99d8021f7/vU/bank.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659886/portrait_ratio1x1/768/768/5a9cc743c8d11ccba97afea99d8021f7/yp/bank.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3659886/landscape_ratio4x3/200/150/2816346b460ea99d7dde6c8b30e3347/wX/bank.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3659886/landscape_ratio4x3/400/300/2816346b460ea99d7dde6c8b30e3347/ra/bank.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3659886/landscape_ratio4x3/768/576/2816346b460ea99d7dde6c8b30e3347/Im/bank.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>StanChart eyes a share of Kenya’s rising e-commerce</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Lifestyle">Lifestyle</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Art">Art</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/music" title="Music">Music</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Society">Society</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Lifestyle">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/kimani-quietly-moves-mountains-kenyan-theatre-3733206" title="Kimani quietly moves mountains in Kenyan theatre">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kevin kiman with Mulwa students" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3733210/landscape_ratio16x9/200/112/16d4706e1f9300fe9c3df0ca149bea91/rv/kevin-kiman-with-mulwa-students.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3733210/landscape_ratio16x9/300/168/16d4706e1f9300fe9c3df0ca149bea91/PL/kevin-kiman-with-mulwa-students.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733210/landscape_ratio16x9/400/225/16d4706e1f9300fe9c3df0ca149bea91/qa/kevin-kiman-with-mulwa-students.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3733210/landscape_ratio16x9/1160/652/16d4706e1f9300fe9c3df0ca149bea91/ei/kevin-kiman-with-mulwa-students.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3733210/portrait_ratio2x3/200/300/68e02503daf70ee1f566b496e52b17f8/BD/kevin-kiman-with-mulwa-students.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733210/portrait_ratio2x3/400/600/68e02503daf70ee1f566b496e52b17f8/JY/kevin-kiman-with-mulwa-students.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3733210/portrait_ratio2x3/768/1152/68e02503daf70ee1f566b496e52b17f8/sA/kevin-kiman-with-mulwa-students.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3733210/landscape_ratio2x1/200/100/b44cc12fc4f6c29b77245ab80845e264/rV/kevin-kiman-with-mulwa-students.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3733210/landscape_ratio3x2/300/200/431032019dc27c5d133761d5c52d15e6/eb/kevin-kiman-with-mulwa-students.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733210/landscape_ratio3x2/400/267/431032019dc27c5d133761d5c52d15e6/Yh/kevin-kiman-with-mulwa-students.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3733210/landscape_ratio3x2/768/512/431032019dc27c5d133761d5c52d15e6/XP/kevin-kiman-with-mulwa-students.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3733210/portrait_ratio1x1/50/50/134e4505a66e4086d4483ab7dbb7624f/Wp/kevin-kiman-with-mulwa-students.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3733210/portrait_ratio1x1/60/60/134e4505a66e4086d4483ab7dbb7624f/wS/kevin-kiman-with-mulwa-students.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3733210/portrait_ratio1x1/200/200/134e4505a66e4086d4483ab7dbb7624f/DS/kevin-kiman-with-mulwa-students.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733210/portrait_ratio1x1/400/400/134e4505a66e4086d4483ab7dbb7624f/NM/kevin-kiman-with-mulwa-students.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3733210/portrait_ratio1x1/768/768/134e4505a66e4086d4483ab7dbb7624f/WJ/kevin-kiman-with-mulwa-students.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3733210/landscape_ratio4x3/200/150/a1d04ef9ba076cf76b6329d51c6975b2/Cm/kevin-kiman-with-mulwa-students.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3733210/landscape_ratio4x3/400/300/a1d04ef9ba076cf76b6329d51c6975b2/jB/kevin-kiman-with-mulwa-students.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3733210/landscape_ratio4x3/768/576/a1d04ef9ba076cf76b6329d51c6975b2/rB/kevin-kiman-with-mulwa-students.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Art</h5>
<h7>Kimani quietly moves mountains in Kenyan theatre</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/personal-finance/techs-that-will-help-make-your-business-to-thrive-3732440" title="NGUNJIRI: Techs that will help make your business to thrive">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tech" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732442/landscape_ratio16x9/200/112/8d7b9e6aca942f056d4ae9eaf450eb06/eL/tech.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3732442/landscape_ratio16x9/300/168/8d7b9e6aca942f056d4ae9eaf450eb06/Hz/tech.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732442/landscape_ratio16x9/400/225/8d7b9e6aca942f056d4ae9eaf450eb06/uS/tech.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3732442/landscape_ratio16x9/1160/652/8d7b9e6aca942f056d4ae9eaf450eb06/Qi/tech.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732442/portrait_ratio2x3/200/300/6a66b8c430bfca86e9412a59066d4f84/qd/tech.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732442/portrait_ratio2x3/400/600/6a66b8c430bfca86e9412a59066d4f84/UK/tech.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732442/portrait_ratio2x3/768/1152/6a66b8c430bfca86e9412a59066d4f84/ni/tech.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732442/landscape_ratio2x1/200/100/5a71311d716cf6bf8601f1df32171eb9/na/tech.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3732442/landscape_ratio3x2/300/200/f6b65c5067c653a1cdbfc475ac474033/Pw/tech.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732442/landscape_ratio3x2/400/267/f6b65c5067c653a1cdbfc475ac474033/VG/tech.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732442/landscape_ratio3x2/768/512/f6b65c5067c653a1cdbfc475ac474033/oE/tech.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3732442/portrait_ratio1x1/50/50/30997633ba8e27ee8da6cf767a1de462/lL/tech.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3732442/portrait_ratio1x1/60/60/30997633ba8e27ee8da6cf767a1de462/qY/tech.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3732442/portrait_ratio1x1/200/200/30997633ba8e27ee8da6cf767a1de462/yE/tech.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732442/portrait_ratio1x1/400/400/30997633ba8e27ee8da6cf767a1de462/Rq/tech.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732442/portrait_ratio1x1/768/768/30997633ba8e27ee8da6cf767a1de462/tb/tech.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732442/landscape_ratio4x3/200/150/21ca682e16e98eb641a8303d9302aec6/qo/tech.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732442/landscape_ratio4x3/400/300/21ca682e16e98eb641a8303d9302aec6/Lj/tech.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732442/landscape_ratio4x3/768/576/21ca682e16e98eb641a8303d9302aec6/gP/tech.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Personal Finance</h5>
<h7>NGUNJIRI: Techs that will help make your business to thrive</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/personal-finance/importance-of-fair-finance-to-your-investment-decisions-3732428" title="CARR: Importance of fair finance to your investment decisions">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="finance" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732430/landscape_ratio16x9/200/112/2aae4d8bf9e72c194e26419bde749ba/of/finance.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3732430/landscape_ratio16x9/300/168/2aae4d8bf9e72c194e26419bde749ba/GD/finance.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732430/landscape_ratio16x9/400/225/2aae4d8bf9e72c194e26419bde749ba/Dq/finance.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3732430/landscape_ratio16x9/1160/652/2aae4d8bf9e72c194e26419bde749ba/ry/finance.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732430/portrait_ratio2x3/200/300/c1c290fa2c5b03cde8334edbc2a4cc71/oA/finance.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732430/portrait_ratio2x3/400/600/c1c290fa2c5b03cde8334edbc2a4cc71/Kt/finance.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732430/portrait_ratio2x3/768/1152/c1c290fa2c5b03cde8334edbc2a4cc71/qh/finance.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732430/landscape_ratio2x1/200/100/69f45b3bad7d8e831f3da69872971759/Cj/finance.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3732430/landscape_ratio3x2/300/200/379a382a3126ec19d27133aadb80ac5e/Xj/finance.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732430/landscape_ratio3x2/400/267/379a382a3126ec19d27133aadb80ac5e/BZ/finance.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732430/landscape_ratio3x2/768/512/379a382a3126ec19d27133aadb80ac5e/AH/finance.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3732430/portrait_ratio1x1/50/50/fb88891d5bbc765f249ae79dbb7a1845/gz/finance.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3732430/portrait_ratio1x1/60/60/fb88891d5bbc765f249ae79dbb7a1845/NQ/finance.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3732430/portrait_ratio1x1/200/200/fb88891d5bbc765f249ae79dbb7a1845/dc/finance.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732430/portrait_ratio1x1/400/400/fb88891d5bbc765f249ae79dbb7a1845/si/finance.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732430/portrait_ratio1x1/768/768/fb88891d5bbc765f249ae79dbb7a1845/Mj/finance.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732430/landscape_ratio4x3/200/150/5dde662f291b2534163ee4335a87758d/Yf/finance.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732430/landscape_ratio4x3/400/300/5dde662f291b2534163ee4335a87758d/fy/finance.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732430/landscape_ratio4x3/768/576/5dde662f291b2534163ee4335a87758d/iG/finance.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Personal Finance</h5>
<h7>CARR: Importance of fair finance to your investment decisions</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/tuskys-director-stephen-mukuha-dies-nairobi-3732086" title="Tuskys director Stephen Mukuha dies in Nairobi">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mukuha-1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732088/landscape_ratio16x9/200/112/bf7b98772f9d9845b7cccb5613782051/iI/mukuha-1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3732088/landscape_ratio16x9/300/168/bf7b98772f9d9845b7cccb5613782051/ek/mukuha-1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732088/landscape_ratio16x9/400/225/bf7b98772f9d9845b7cccb5613782051/OP/mukuha-1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3732088/landscape_ratio16x9/1160/652/bf7b98772f9d9845b7cccb5613782051/lb/mukuha-1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732088/portrait_ratio2x3/200/300/71c44575718ca8ed57b16ab8193ee521/BJ/mukuha-1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732088/portrait_ratio2x3/400/600/71c44575718ca8ed57b16ab8193ee521/jm/mukuha-1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732088/portrait_ratio2x3/768/1152/71c44575718ca8ed57b16ab8193ee521/VC/mukuha-1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732088/landscape_ratio2x1/200/100/5c8453fffec2c5e4bb1e90cc3a34fa3c/kh/mukuha-1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3732088/landscape_ratio3x2/300/200/198b802e632ca3e5afc998e936bb02f7/Rk/mukuha-1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732088/landscape_ratio3x2/400/267/198b802e632ca3e5afc998e936bb02f7/BS/mukuha-1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732088/landscape_ratio3x2/768/512/198b802e632ca3e5afc998e936bb02f7/WY/mukuha-1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3732088/portrait_ratio1x1/50/50/1ee65f52ce534c93b1137fe6c2f0cd47/xW/mukuha-1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3732088/portrait_ratio1x1/60/60/1ee65f52ce534c93b1137fe6c2f0cd47/zv/mukuha-1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3732088/portrait_ratio1x1/200/200/1ee65f52ce534c93b1137fe6c2f0cd47/VD/mukuha-1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732088/portrait_ratio1x1/400/400/1ee65f52ce534c93b1137fe6c2f0cd47/Dd/mukuha-1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732088/portrait_ratio1x1/768/768/1ee65f52ce534c93b1137fe6c2f0cd47/kK/mukuha-1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732088/landscape_ratio4x3/200/150/6e0d84753890644092ac66f6f6994aed/Fo/mukuha-1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732088/landscape_ratio4x3/400/300/6e0d84753890644092ac66f6f6994aed/bv/mukuha-1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732088/landscape_ratio4x3/768/576/6e0d84753890644092ac66f6f6994aed/tX/mukuha-1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Lifestyle</h5>
<h7>Tuskys director Stephen Mukuha dies in Nairobi</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">Opinion &amp; Analysis</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/africa-rising-as-the-new-global-music-talent-hub-3732458" title="OKUMU: Africa rising as the new global music talent hub">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="le" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732468/landscape_ratio16x9/200/112/f39bae31c87a5c2afd232e70889a790d/eQ/le.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3732468/landscape_ratio16x9/300/168/f39bae31c87a5c2afd232e70889a790d/Yk/le.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732468/landscape_ratio16x9/400/225/f39bae31c87a5c2afd232e70889a790d/Hz/le.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3732468/landscape_ratio16x9/1160/652/f39bae31c87a5c2afd232e70889a790d/Dr/le.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732468/portrait_ratio2x3/200/300/d028e8711d82079e455c960850b9ea14/eR/le.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732468/portrait_ratio2x3/400/600/d028e8711d82079e455c960850b9ea14/we/le.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732468/portrait_ratio2x3/768/1152/d028e8711d82079e455c960850b9ea14/iK/le.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732468/landscape_ratio2x1/200/100/b52afd5f7c235fc0ede8d58139660906/po/le.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3732468/landscape_ratio3x2/300/200/9edefa1a0d85bb786f554d97e792609a/Xy/le.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732468/landscape_ratio3x2/400/267/9edefa1a0d85bb786f554d97e792609a/eE/le.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732468/landscape_ratio3x2/768/512/9edefa1a0d85bb786f554d97e792609a/om/le.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3732468/portrait_ratio1x1/50/50/19c246ac6ac886bef7ba98c2e6a60390/Xu/le.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3732468/portrait_ratio1x1/60/60/19c246ac6ac886bef7ba98c2e6a60390/Eb/le.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3732468/portrait_ratio1x1/200/200/19c246ac6ac886bef7ba98c2e6a60390/AX/le.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732468/portrait_ratio1x1/400/400/19c246ac6ac886bef7ba98c2e6a60390/ll/le.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732468/portrait_ratio1x1/768/768/19c246ac6ac886bef7ba98c2e6a60390/Ky/le.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732468/landscape_ratio4x3/200/150/39a8b70ffa5ea48f99597af0a1894f2f/Il/le.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732468/landscape_ratio4x3/400/300/39a8b70ffa5ea48f99597af0a1894f2f/fo/le.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732468/landscape_ratio4x3/768/576/39a8b70ffa5ea48f99597af0a1894f2f/tg/le.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>OKUMU: Africa rising as the new global music talent hub</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/closing-africas-financial-inclusion-loop-3732628" title="BHANA: Closing Africa’s financial inclusion loop">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mobile" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2170646/landscape_ratio16x9/200/112/a113a7343e23b02e109db4ca871c7568/UB/mobile.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2170646/landscape_ratio16x9/300/168/a113a7343e23b02e109db4ca871c7568/FZ/mobile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2170646/landscape_ratio16x9/400/225/a113a7343e23b02e109db4ca871c7568/DM/mobile.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2170646/landscape_ratio16x9/1160/652/a113a7343e23b02e109db4ca871c7568/uY/mobile.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2170646/portrait_ratio2x3/200/300/c59522ed3e20114b62be8f8bf3e4b204/FB/mobile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2170646/portrait_ratio2x3/400/600/c59522ed3e20114b62be8f8bf3e4b204/Xu/mobile.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2170646/portrait_ratio2x3/768/1152/c59522ed3e20114b62be8f8bf3e4b204/Jq/mobile.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2170646/landscape_ratio2x1/200/100/4722c7270de00524c757ff019dc2f97b/dg/mobile.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2170646/landscape_ratio3x2/300/200/8e6bc0e8be5616bd2edda924edb66b/eZ/mobile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2170646/landscape_ratio3x2/400/267/8e6bc0e8be5616bd2edda924edb66b/vT/mobile.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2170646/landscape_ratio3x2/768/512/8e6bc0e8be5616bd2edda924edb66b/Yp/mobile.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2170646/portrait_ratio1x1/50/50/58f1f74409621f6c72a36458b95e08c0/GI/mobile.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2170646/portrait_ratio1x1/60/60/58f1f74409621f6c72a36458b95e08c0/GZ/mobile.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2170646/portrait_ratio1x1/200/200/58f1f74409621f6c72a36458b95e08c0/dJ/mobile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2170646/portrait_ratio1x1/400/400/58f1f74409621f6c72a36458b95e08c0/If/mobile.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2170646/portrait_ratio1x1/768/768/58f1f74409621f6c72a36458b95e08c0/sQ/mobile.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2170646/landscape_ratio4x3/200/150/bd4587c45aa6d2a527a2ae0a1a55150e/qK/mobile.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2170646/landscape_ratio4x3/400/300/bd4587c45aa6d2a527a2ae0a1a55150e/XF/mobile.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2170646/landscape_ratio4x3/768/576/bd4587c45aa6d2a527a2ae0a1a55150e/VN/mobile.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>BHANA: Closing Africa’s financial inclusion loop</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/end-mumias-sugar-court-fight-for-revival-3732636" title="PANYA: End Mumias Sugar court fight for revival">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mumias" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712350/landscape_ratio16x9/200/112/3fda29029ea32852905a1addea874f84/si/mumias.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3712350/landscape_ratio16x9/300/168/3fda29029ea32852905a1addea874f84/Fq/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712350/landscape_ratio16x9/400/225/3fda29029ea32852905a1addea874f84/LN/mumias.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3712350/landscape_ratio16x9/1160/652/3fda29029ea32852905a1addea874f84/sh/mumias.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712350/portrait_ratio2x3/200/300/9654daee3421f44046f186506c793d52/gI/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712350/portrait_ratio2x3/400/600/9654daee3421f44046f186506c793d52/zB/mumias.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712350/portrait_ratio2x3/768/1152/9654daee3421f44046f186506c793d52/XF/mumias.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712350/landscape_ratio2x1/200/100/79ab494c3016f3b845119d8fc7661a66/bi/mumias.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3712350/landscape_ratio3x2/300/200/d8e4b8a9de4944bc9de2375df6523ad4/Bi/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712350/landscape_ratio3x2/400/267/d8e4b8a9de4944bc9de2375df6523ad4/yc/mumias.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712350/landscape_ratio3x2/768/512/d8e4b8a9de4944bc9de2375df6523ad4/Om/mumias.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3712350/portrait_ratio1x1/50/50/825165a8ec013701a461576e07cb0812/WL/mumias.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3712350/portrait_ratio1x1/60/60/825165a8ec013701a461576e07cb0812/qM/mumias.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3712350/portrait_ratio1x1/200/200/825165a8ec013701a461576e07cb0812/Vs/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712350/portrait_ratio1x1/400/400/825165a8ec013701a461576e07cb0812/PG/mumias.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712350/portrait_ratio1x1/768/768/825165a8ec013701a461576e07cb0812/hv/mumias.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712350/landscape_ratio4x3/200/150/a04c009034acda192340fb3f171e782/qF/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712350/landscape_ratio4x3/400/300/a04c009034acda192340fb3f171e782/Ys/mumias.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712350/landscape_ratio4x3/768/576/a04c009034acda192340fb3f171e782/fQ/mumias.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>PANYA: End Mumias Sugar court fight for revival</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/what-national-payment-strategy-seeks-to-achieve-3732614" title="NJOROGE: What national payment strategy seeks to achieve">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="CBDC" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728710/landscape_ratio16x9/200/112/a09a6d021429efcee36c6c3318573e45/EX/cbdc.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3728710/landscape_ratio16x9/300/168/a09a6d021429efcee36c6c3318573e45/iL/cbdc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728710/landscape_ratio16x9/400/225/a09a6d021429efcee36c6c3318573e45/MO/cbdc.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3728710/landscape_ratio16x9/1160/652/a09a6d021429efcee36c6c3318573e45/ie/cbdc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728710/portrait_ratio2x3/200/300/bb544e1da0ec82a4c7de7f30f4a973f8/qf/cbdc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728710/portrait_ratio2x3/400/600/bb544e1da0ec82a4c7de7f30f4a973f8/Dg/cbdc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728710/portrait_ratio2x3/768/1152/bb544e1da0ec82a4c7de7f30f4a973f8/lM/cbdc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728710/landscape_ratio2x1/200/100/4a523a8064a2332297f11dfb7bc57846/gU/cbdc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3728710/landscape_ratio3x2/300/200/e9eca319966071ecb66656adcb29c2b/hL/cbdc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728710/landscape_ratio3x2/400/267/e9eca319966071ecb66656adcb29c2b/Np/cbdc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728710/landscape_ratio3x2/768/512/e9eca319966071ecb66656adcb29c2b/FT/cbdc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3728710/portrait_ratio1x1/50/50/f25d811926eea4fda6b58b3d4098f570/Ln/cbdc.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3728710/portrait_ratio1x1/60/60/f25d811926eea4fda6b58b3d4098f570/HI/cbdc.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3728710/portrait_ratio1x1/200/200/f25d811926eea4fda6b58b3d4098f570/xM/cbdc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728710/portrait_ratio1x1/400/400/f25d811926eea4fda6b58b3d4098f570/Zu/cbdc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728710/portrait_ratio1x1/768/768/f25d811926eea4fda6b58b3d4098f570/qL/cbdc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728710/landscape_ratio4x3/200/150/fc1233d153b6cf5a06de739796f70c5a/Cc/cbdc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728710/landscape_ratio4x3/400/300/fc1233d153b6cf5a06de739796f70c5a/eL/cbdc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728710/landscape_ratio4x3/768/576/fc1233d153b6cf5a06de739796f70c5a/nX/cbdc.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>NJOROGE: What national payment strategy seeks to achieve</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets">Markets</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/commodities/inflation-defies-rising-food-prices-to-hit-16-month-low-3733076" title="Inflation defies rising food prices to hit 16-month low">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="flour" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615490/landscape_ratio16x9/200/112/abd6d69c7d7485f8117f27bce8c1621/wu/flour.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615490/landscape_ratio16x9/300/168/abd6d69c7d7485f8117f27bce8c1621/ai/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615490/landscape_ratio16x9/400/225/abd6d69c7d7485f8117f27bce8c1621/El/flour.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615490/landscape_ratio16x9/1160/652/abd6d69c7d7485f8117f27bce8c1621/bB/flour.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615490/portrait_ratio2x3/200/300/dc51d550fe1253b421e7896e69d65f8a/Rs/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615490/portrait_ratio2x3/400/600/dc51d550fe1253b421e7896e69d65f8a/oV/flour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615490/portrait_ratio2x3/768/1152/dc51d550fe1253b421e7896e69d65f8a/ax/flour.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615490/landscape_ratio2x1/200/100/8993fa22e73fcf7503dbd3e822766854/WS/flour.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615490/landscape_ratio3x2/300/200/d131584e956dd3ac9fbc27856208eb64/To/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615490/landscape_ratio3x2/400/267/d131584e956dd3ac9fbc27856208eb64/gy/flour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615490/landscape_ratio3x2/768/512/d131584e956dd3ac9fbc27856208eb64/Kk/flour.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615490/portrait_ratio1x1/50/50/d3b02327482d15bd59b72ff5a6eed26c/Sb/flour.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615490/portrait_ratio1x1/60/60/d3b02327482d15bd59b72ff5a6eed26c/aM/flour.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615490/portrait_ratio1x1/200/200/d3b02327482d15bd59b72ff5a6eed26c/ls/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615490/portrait_ratio1x1/400/400/d3b02327482d15bd59b72ff5a6eed26c/nG/flour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615490/portrait_ratio1x1/768/768/d3b02327482d15bd59b72ff5a6eed26c/Ej/flour.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615490/landscape_ratio4x3/200/150/61edb6df5a5d95a472347e07e69363cf/xo/flour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615490/landscape_ratio4x3/400/300/61edb6df5a5d95a472347e07e69363cf/NH/flour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615490/landscape_ratio4x3/768/576/61edb6df5a5d95a472347e07e69363cf/zv/flour.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Inflation defies rising food prices to hit 16-month low</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/currencies/costly-imports-as-shilling-hits-new-all-time-low-3732728" title="Costly imports as shilling hits new all-time low">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="shilling" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732736/landscape_ratio16x9/200/112/2b7112ef57c5f92ded0099ed55d76e9/Eo/shilling.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3732736/landscape_ratio16x9/300/168/2b7112ef57c5f92ded0099ed55d76e9/sE/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732736/landscape_ratio16x9/400/225/2b7112ef57c5f92ded0099ed55d76e9/HT/shilling.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3732736/landscape_ratio16x9/1160/652/2b7112ef57c5f92ded0099ed55d76e9/In/shilling.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732736/portrait_ratio2x3/200/300/811753d4131f08fb83ea2d2aeb0248d4/jt/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732736/portrait_ratio2x3/400/600/811753d4131f08fb83ea2d2aeb0248d4/SW/shilling.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732736/portrait_ratio2x3/768/1152/811753d4131f08fb83ea2d2aeb0248d4/cC/shilling.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732736/landscape_ratio2x1/200/100/bf7e80f916a6141ab6a3b6b796007ec2/lR/shilling.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3732736/landscape_ratio3x2/300/200/64f4e79cf10711dce19aecb8f2475e2a/Yh/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732736/landscape_ratio3x2/400/267/64f4e79cf10711dce19aecb8f2475e2a/aX/shilling.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732736/landscape_ratio3x2/768/512/64f4e79cf10711dce19aecb8f2475e2a/ZV/shilling.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3732736/portrait_ratio1x1/50/50/db128837a5fa8c9403859b3cf5e4ad8a/Wc/shilling.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3732736/portrait_ratio1x1/60/60/db128837a5fa8c9403859b3cf5e4ad8a/PJ/shilling.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3732736/portrait_ratio1x1/200/200/db128837a5fa8c9403859b3cf5e4ad8a/gh/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732736/portrait_ratio1x1/400/400/db128837a5fa8c9403859b3cf5e4ad8a/vX/shilling.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732736/portrait_ratio1x1/768/768/db128837a5fa8c9403859b3cf5e4ad8a/Qk/shilling.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732736/landscape_ratio4x3/200/150/de7eef8eed747761472aba61fd5e6dfc/Ny/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732736/landscape_ratio4x3/400/300/de7eef8eed747761472aba61fd5e6dfc/kF/shilling.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732736/landscape_ratio4x3/768/576/de7eef8eed747761472aba61fd5e6dfc/AV/shilling.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Currencies</h5>
<h7>Costly imports as shilling hits new all-time low</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/yields-on-kenya-eurobonds-jump-as-ukraine-crisis-3732542" title="Yields on Kenya Eurobonds jump as Ukraine crisis spook investors">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cbk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3662226/landscape_ratio16x9/200/112/af641d7ae5820ff907c3e2e26050fb81/MY/cbk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3662226/landscape_ratio16x9/300/168/af641d7ae5820ff907c3e2e26050fb81/yc/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3662226/landscape_ratio16x9/400/225/af641d7ae5820ff907c3e2e26050fb81/ov/cbk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3662226/landscape_ratio16x9/1160/652/af641d7ae5820ff907c3e2e26050fb81/xz/cbk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3662226/portrait_ratio2x3/200/300/9fd08d81fa58283bbd392fb0271f542b/Tw/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3662226/portrait_ratio2x3/400/600/9fd08d81fa58283bbd392fb0271f542b/cx/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3662226/portrait_ratio2x3/768/1152/9fd08d81fa58283bbd392fb0271f542b/Ct/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3662226/landscape_ratio2x1/200/100/71840fb97fddb22da68fe41090140953/hI/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3662226/landscape_ratio3x2/300/200/d9f3f24637314d9bf3a4bd208f996d86/xh/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3662226/landscape_ratio3x2/400/267/d9f3f24637314d9bf3a4bd208f996d86/gz/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3662226/landscape_ratio3x2/768/512/d9f3f24637314d9bf3a4bd208f996d86/bR/cbk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3662226/portrait_ratio1x1/50/50/ccb1e191c8c08d13f2a33a0d1472267c/Qm/cbk.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3662226/portrait_ratio1x1/60/60/ccb1e191c8c08d13f2a33a0d1472267c/zr/cbk.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3662226/portrait_ratio1x1/200/200/ccb1e191c8c08d13f2a33a0d1472267c/FP/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3662226/portrait_ratio1x1/400/400/ccb1e191c8c08d13f2a33a0d1472267c/MF/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3662226/portrait_ratio1x1/768/768/ccb1e191c8c08d13f2a33a0d1472267c/bK/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3662226/landscape_ratio4x3/200/150/62a6bc258042f3c754b3171c05d8a2dc/bo/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3662226/landscape_ratio4x3/400/300/62a6bc258042f3c754b3171c05d8a2dc/Sb/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3662226/landscape_ratio4x3/768/576/62a6bc258042f3c754b3171c05d8a2dc/LH/cbk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Yields on Kenya Eurobonds jump as Ukraine crisis spook investors</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/avocado-exports-resume-as-rival-producers-keep-off-3732562" title="Avocado exports resume as rival producers keep off">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="avocado" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/200/112/3b571548150b9c4ec7ca7567279e20ed/Jq/avocado.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/300/168/3b571548150b9c4ec7ca7567279e20ed/Oi/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/400/225/3b571548150b9c4ec7ca7567279e20ed/th/avocado.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/1160/652/3b571548150b9c4ec7ca7567279e20ed/oN/avocado.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/200/300/ca38f38940df3c999884eb18d153bb7d/ZX/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/400/600/ca38f38940df3c999884eb18d153bb7d/vE/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/768/1152/ca38f38940df3c999884eb18d153bb7d/bY/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio2x1/200/100/7db3b77ab3b87305efb034610eb55792/ki/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/300/200/e0ea67508a2c66017410a9987f15ab83/aB/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/400/267/e0ea67508a2c66017410a9987f15ab83/jr/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/768/512/e0ea67508a2c66017410a9987f15ab83/Pl/avocado.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/50/50/2aba7dd5981de428d5f6dfad146caa21/zE/avocado.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/60/60/2aba7dd5981de428d5f6dfad146caa21/pN/avocado.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/200/200/2aba7dd5981de428d5f6dfad146caa21/bh/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/400/400/2aba7dd5981de428d5f6dfad146caa21/bj/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/768/768/2aba7dd5981de428d5f6dfad146caa21/HE/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/200/150/e2477e60d79978dfbc2b8cbfbcff5869/gB/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/400/300/e2477e60d79978dfbc2b8cbfbcff5869/mo/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/768/576/e2477e60d79978dfbc2b8cbfbcff5869/xc/avocado.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Avocado exports resume as rival producers keep off</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/data-hub" title="Data Hub">Data Hub</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/data-hub" title="Data Hub">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/data-hub/kenya-drops-in-ranking-of-africa-visa-friendly-states-3732666" title="Kenya drops in ranking of Africa visa friendly States">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="visa" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732668/landscape_ratio16x9/200/112/adaf39aeb8805495ef5335f70c261a4a/fK/visa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3732668/landscape_ratio16x9/300/168/adaf39aeb8805495ef5335f70c261a4a/Iy/visa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732668/landscape_ratio16x9/400/225/adaf39aeb8805495ef5335f70c261a4a/Th/visa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3732668/landscape_ratio16x9/1160/652/adaf39aeb8805495ef5335f70c261a4a/px/visa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732668/portrait_ratio2x3/200/300/7e6cd5cb84aaf9373996efa54cd9b41/Xo/visa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732668/portrait_ratio2x3/400/600/7e6cd5cb84aaf9373996efa54cd9b41/oZ/visa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732668/portrait_ratio2x3/768/1152/7e6cd5cb84aaf9373996efa54cd9b41/kd/visa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732668/landscape_ratio2x1/200/100/a47b2b908d05a431dc8bc65f7513d19f/ar/visa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3732668/landscape_ratio3x2/300/200/2bcbedddb7f7eee51ae7d473b3ba059b/fp/visa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732668/landscape_ratio3x2/400/267/2bcbedddb7f7eee51ae7d473b3ba059b/TH/visa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732668/landscape_ratio3x2/768/512/2bcbedddb7f7eee51ae7d473b3ba059b/GV/visa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3732668/portrait_ratio1x1/50/50/c2eb4d4d4399a9bbd3272c8721fe22ff/yz/visa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3732668/portrait_ratio1x1/60/60/c2eb4d4d4399a9bbd3272c8721fe22ff/uU/visa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3732668/portrait_ratio1x1/200/200/c2eb4d4d4399a9bbd3272c8721fe22ff/mA/visa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732668/portrait_ratio1x1/400/400/c2eb4d4d4399a9bbd3272c8721fe22ff/vO/visa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732668/portrait_ratio1x1/768/768/c2eb4d4d4399a9bbd3272c8721fe22ff/Lf/visa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732668/landscape_ratio4x3/200/150/e707ed8cf9bd61f7dc8b48216f7ad3c9/GN/visa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732668/landscape_ratio4x3/400/300/e707ed8cf9bd61f7dc8b48216f7ad3c9/Oc/visa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732668/landscape_ratio4x3/768/576/e707ed8cf9bd61f7dc8b48216f7ad3c9/EU/visa.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Kenya drops in ranking of Africa visa friendly States</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/how-pandemic-has-changed-the-beauty-industry-3731604" title="How pandemic has changed the beauty industry">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ivy" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3731606/landscape_ratio16x9/200/112/f936879c2aa5ac05fc14cca7a10b4e20/ht/ivy.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3731606/landscape_ratio16x9/300/168/f936879c2aa5ac05fc14cca7a10b4e20/Tx/ivy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3731606/landscape_ratio16x9/400/225/f936879c2aa5ac05fc14cca7a10b4e20/NE/ivy.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3731606/landscape_ratio16x9/1160/652/f936879c2aa5ac05fc14cca7a10b4e20/WI/ivy.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3731606/portrait_ratio2x3/200/300/7e10504bf2e0ca3c3d51780027905aef/NJ/ivy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3731606/portrait_ratio2x3/400/600/7e10504bf2e0ca3c3d51780027905aef/bm/ivy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3731606/portrait_ratio2x3/768/1152/7e10504bf2e0ca3c3d51780027905aef/yu/ivy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3731606/landscape_ratio2x1/200/100/f807a23c290ef420b3020150ab8dc6d6/Oi/ivy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3731606/landscape_ratio3x2/300/200/93fb20488dc26dbe746cf905b4176c83/oT/ivy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3731606/landscape_ratio3x2/400/267/93fb20488dc26dbe746cf905b4176c83/aZ/ivy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3731606/landscape_ratio3x2/768/512/93fb20488dc26dbe746cf905b4176c83/bP/ivy.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3731606/portrait_ratio1x1/50/50/b64f363c7832737124c59daaa91d702c/SZ/ivy.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3731606/portrait_ratio1x1/60/60/b64f363c7832737124c59daaa91d702c/Be/ivy.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3731606/portrait_ratio1x1/200/200/b64f363c7832737124c59daaa91d702c/ry/ivy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3731606/portrait_ratio1x1/400/400/b64f363c7832737124c59daaa91d702c/Bc/ivy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3731606/portrait_ratio1x1/768/768/b64f363c7832737124c59daaa91d702c/Qh/ivy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3731606/landscape_ratio4x3/200/150/9f0e47890a23431e473c176377e363ac/Bu/ivy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3731606/landscape_ratio4x3/400/300/9f0e47890a23431e473c176377e363ac/vV/ivy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3731606/landscape_ratio4x3/768/576/9f0e47890a23431e473c176377e363ac/gR/ivy.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>How pandemic has changed the beauty industry</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/receiver-managers-turning-hangmen-for-struggling-firms-3728720" title="Receiver managers turning hangmen for struggling firms">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="business" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728724/landscape_ratio16x9/200/112/21d77a48fbda8ea7b9a0b2a63f70251d/fn/business.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3728724/landscape_ratio16x9/300/168/21d77a48fbda8ea7b9a0b2a63f70251d/SH/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728724/landscape_ratio16x9/400/225/21d77a48fbda8ea7b9a0b2a63f70251d/Cy/business.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3728724/landscape_ratio16x9/1160/652/21d77a48fbda8ea7b9a0b2a63f70251d/Nu/business.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728724/portrait_ratio2x3/200/300/10a758af5d6e831f7e11a2b74c04b05a/qi/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728724/portrait_ratio2x3/400/600/10a758af5d6e831f7e11a2b74c04b05a/LT/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728724/portrait_ratio2x3/768/1152/10a758af5d6e831f7e11a2b74c04b05a/aL/business.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728724/landscape_ratio2x1/200/100/b18ebfa4ba01f016cad7534e7c687bb7/lQ/business.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3728724/landscape_ratio3x2/300/200/e2fffe50f4f78f0edbf5f26de1d46b06/lY/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728724/landscape_ratio3x2/400/267/e2fffe50f4f78f0edbf5f26de1d46b06/hm/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728724/landscape_ratio3x2/768/512/e2fffe50f4f78f0edbf5f26de1d46b06/Cs/business.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3728724/portrait_ratio1x1/50/50/f8542b3eec3c418f0d94382c48bd745/lw/business.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3728724/portrait_ratio1x1/60/60/f8542b3eec3c418f0d94382c48bd745/SN/business.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3728724/portrait_ratio1x1/200/200/f8542b3eec3c418f0d94382c48bd745/sR/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728724/portrait_ratio1x1/400/400/f8542b3eec3c418f0d94382c48bd745/cz/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728724/portrait_ratio1x1/768/768/f8542b3eec3c418f0d94382c48bd745/xA/business.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728724/landscape_ratio4x3/200/150/d3ec763fe6ee701f2998701d261d497a/ZD/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728724/landscape_ratio4x3/400/300/d3ec763fe6ee701f2998701d261d497a/pi/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728724/landscape_ratio4x3/768/576/d3ec763fe6ee701f2998701d261d497a/AW/business.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Receiver managers turning hangmen for struggling firms</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/how-legal-loopholes-are-hurting-kenyas-cybercrime-fight-3727058" title="How legal loopholes are hurting Kenya’s cybercrime fight">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cyber" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3727060/landscape_ratio16x9/200/112/f5d8cdf184411c9dd78edeeddbfd429c/kg/cyber.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3727060/landscape_ratio16x9/300/168/f5d8cdf184411c9dd78edeeddbfd429c/GE/cyber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3727060/landscape_ratio16x9/400/225/f5d8cdf184411c9dd78edeeddbfd429c/iv/cyber.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3727060/landscape_ratio16x9/1160/652/f5d8cdf184411c9dd78edeeddbfd429c/SX/cyber.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3727060/portrait_ratio2x3/200/300/f1bf823ec4167c0ebb2e5406e34e5e5e/AI/cyber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3727060/portrait_ratio2x3/400/600/f1bf823ec4167c0ebb2e5406e34e5e5e/nR/cyber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3727060/portrait_ratio2x3/768/1152/f1bf823ec4167c0ebb2e5406e34e5e5e/Rd/cyber.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3727060/landscape_ratio2x1/200/100/cb4079baa0b7e404e3f73c396417417a/bq/cyber.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3727060/landscape_ratio3x2/300/200/eb1580302c313ac50469645faf6ebc3d/rY/cyber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3727060/landscape_ratio3x2/400/267/eb1580302c313ac50469645faf6ebc3d/My/cyber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3727060/landscape_ratio3x2/768/512/eb1580302c313ac50469645faf6ebc3d/zA/cyber.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3727060/portrait_ratio1x1/50/50/fe1b6267fa819541f6edbd19a8b276c9/Rr/cyber.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3727060/portrait_ratio1x1/60/60/fe1b6267fa819541f6edbd19a8b276c9/Zc/cyber.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3727060/portrait_ratio1x1/200/200/fe1b6267fa819541f6edbd19a8b276c9/rw/cyber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3727060/portrait_ratio1x1/400/400/fe1b6267fa819541f6edbd19a8b276c9/Ba/cyber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3727060/portrait_ratio1x1/768/768/fe1b6267fa819541f6edbd19a8b276c9/Wn/cyber.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3727060/landscape_ratio4x3/200/150/b9e29b7f927cb340edfa58061648cfdb/hv/cyber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3727060/landscape_ratio4x3/400/300/b9e29b7f927cb340edfa58061648cfdb/Fe/cyber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3727060/landscape_ratio4x3/768/576/b9e29b7f927cb340edfa58061648cfdb/Ay/cyber.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>How legal loopholes are hurting Kenya’s cybercrime fight</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/uon-to-scrap-courses-as-a-cost-cutting-measure-3732516" title="UoN to scrap courses as a cost cutting measure">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/YKbg4GS70ws/mqdefault.jpg" alt="UoN to scrap courses as a cost cutting measure">
</figure>
<header>
<h5>Videos</h5>
<h7>UoN to scrap courses as a cost cutting measure</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/kenya-power-posts-sh-3-8b-profit-after-tax-for-six-months-3732378" title="Kenya Power posts Sh 3.8B profit after tax for six months">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/larwgA9Vi3o/mqdefault.jpg" alt="Kenya Power posts Sh 3.8B profit after tax for six months">
</figure>
<header>
<h5>Videos</h5>
<h7>Kenya Power posts Sh 3.8B profit after tax for six months</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/safaricom-announces-sh-0-64-interim-dividend-per-share-3732376" title="Safaricom announces Sh 0.64 interim dividend per share">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/p-wt3fXQMSY/mqdefault.jpg" alt="Safaricom announces Sh 0.64 interim dividend per share">
</figure>
<header>
<h5>Videos</h5>
<h7>Safaricom announces Sh 0.64 interim dividend per share</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/business-redefined-sandra-ojiambo-on-integrated-reporting-by-companies-3732116" title="Business Redefined: Sandra Ojiambo on integrated reporting by companies">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/KoBppgtXSuQ/mqdefault.jpg" alt="Business Redefined: Sandra Ojiambo on integrated reporting by companies">
</figure>
<header>
<h5>Videos</h5>
<h7>Business Redefined: Sandra Ojiambo on integrated reporting by companies</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
</div>
</div>
</div>
</li>
</ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/news" class="menu-faux-link">News</a></li>
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Lifestyle</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion &amp; Analysis</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets</a></li>
<li><a href="/bd/data-hub" class="menu-faux-link">Data Hub</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<script type="text/javascript" src="//live.mystocks.co.ke/cobrand/v1/badge/TAPE$?type=bda"></script> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="geraldandae" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140222/landscape_ratio16x9/200/112/e65ccb7bd8548d1efd31dac180173a88/Gf/geraldandae.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2140222/landscape_ratio16x9/300/168/e65ccb7bd8548d1efd31dac180173a88/mb/geraldandae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140222/landscape_ratio16x9/400/225/e65ccb7bd8548d1efd31dac180173a88/Ye/geraldandae.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2140222/landscape_ratio16x9/1160/652/e65ccb7bd8548d1efd31dac180173a88/xi/geraldandae.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140222/portrait_ratio2x3/200/300/bc59d773cb12295183cf1e82f07fa839/Tz/geraldandae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140222/portrait_ratio2x3/400/600/bc59d773cb12295183cf1e82f07fa839/Sc/geraldandae.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140222/portrait_ratio2x3/768/1152/bc59d773cb12295183cf1e82f07fa839/tE/geraldandae.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140222/landscape_ratio2x1/200/100/f253df13ded2dafaee7af77c63ca81ca/HE/geraldandae.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2140222/landscape_ratio3x2/300/200/a4cea64b21d4174e1fccd92c5132f2ab/dv/geraldandae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140222/landscape_ratio3x2/400/267/a4cea64b21d4174e1fccd92c5132f2ab/ox/geraldandae.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140222/landscape_ratio3x2/768/512/a4cea64b21d4174e1fccd92c5132f2ab/vv/geraldandae.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2140222/portrait_ratio1x1/50/50/30734b144f4f5497223d4cfdfff4a384/dY/geraldandae.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2140222/portrait_ratio1x1/60/60/30734b144f4f5497223d4cfdfff4a384/Qt/geraldandae.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2140222/portrait_ratio1x1/200/200/30734b144f4f5497223d4cfdfff4a384/op/geraldandae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140222/portrait_ratio1x1/400/400/30734b144f4f5497223d4cfdfff4a384/NX/geraldandae.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140222/portrait_ratio1x1/768/768/30734b144f4f5497223d4cfdfff4a384/xo/geraldandae.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140222/landscape_ratio4x3/200/150/e710bf71a983c01df1dddbe246fab13d/OG/geraldandae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140222/landscape_ratio4x3/400/300/e710bf71a983c01df1dddbe246fab13d/FZ/geraldandae.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140222/landscape_ratio4x3/768/576/e710bf71a983c01df1dddbe246fab13d/wt/geraldandae.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By GERALD ANDAE</strong><br>
<h7><a href="/bd/gerald-andae-2140220"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>Head of Horticultural Crops Directorate (HCD) Benjamin Tito said farmers can now export Fuerte variety from March 4 while harvesting and export of Hass avocado will commence on March 18.</li><li>Chief executive officer of the Fresh Produce Consortium of Kenya Ojepat Okisegere said the move to resume exports of avocado comes as a boost to Kenyan farmers.</li><li>Avocado has been a major contributor of the earnings in the horticulture sector, raking in nearly half of the total returns from fruits.</li></ul> </div>
</article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
</h5>
<h2 class="article-title">Avocado exports resume as rival producers keep off</h2>
<small class="byline">Tuesday March 01 2022</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="avocado" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/200/112/3b571548150b9c4ec7ca7567279e20ed/Jq/avocado.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/300/168/3b571548150b9c4ec7ca7567279e20ed/Oi/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/400/225/3b571548150b9c4ec7ca7567279e20ed/th/avocado.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/1160/652/3b571548150b9c4ec7ca7567279e20ed/oN/avocado.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/200/300/ca38f38940df3c999884eb18d153bb7d/ZX/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/400/600/ca38f38940df3c999884eb18d153bb7d/vE/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/768/1152/ca38f38940df3c999884eb18d153bb7d/bY/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio2x1/200/100/7db3b77ab3b87305efb034610eb55792/ki/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/300/200/e0ea67508a2c66017410a9987f15ab83/aB/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/400/267/e0ea67508a2c66017410a9987f15ab83/jr/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/768/512/e0ea67508a2c66017410a9987f15ab83/Pl/avocado.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/50/50/2aba7dd5981de428d5f6dfad146caa21/zE/avocado.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/60/60/2aba7dd5981de428d5f6dfad146caa21/pN/avocado.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/200/200/2aba7dd5981de428d5f6dfad146caa21/bh/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/400/400/2aba7dd5981de428d5f6dfad146caa21/bj/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/768/768/2aba7dd5981de428d5f6dfad146caa21/HE/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/200/150/e2477e60d79978dfbc2b8cbfbcff5869/gB/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/400/300/e2477e60d79978dfbc2b8cbfbcff5869/mo/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/768/576/e2477e60d79978dfbc2b8cbfbcff5869/xc/avocado.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Avocados for exports. FILE PHOTO | NMG</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="geraldandae" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140222/landscape_ratio16x9/200/112/e65ccb7bd8548d1efd31dac180173a88/Gf/geraldandae.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2140222/landscape_ratio16x9/300/168/e65ccb7bd8548d1efd31dac180173a88/mb/geraldandae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140222/landscape_ratio16x9/400/225/e65ccb7bd8548d1efd31dac180173a88/Ye/geraldandae.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2140222/landscape_ratio16x9/1160/652/e65ccb7bd8548d1efd31dac180173a88/xi/geraldandae.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140222/portrait_ratio2x3/200/300/bc59d773cb12295183cf1e82f07fa839/Tz/geraldandae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140222/portrait_ratio2x3/400/600/bc59d773cb12295183cf1e82f07fa839/Sc/geraldandae.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140222/portrait_ratio2x3/768/1152/bc59d773cb12295183cf1e82f07fa839/tE/geraldandae.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140222/landscape_ratio2x1/200/100/f253df13ded2dafaee7af77c63ca81ca/HE/geraldandae.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2140222/landscape_ratio3x2/300/200/a4cea64b21d4174e1fccd92c5132f2ab/dv/geraldandae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140222/landscape_ratio3x2/400/267/a4cea64b21d4174e1fccd92c5132f2ab/ox/geraldandae.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140222/landscape_ratio3x2/768/512/a4cea64b21d4174e1fccd92c5132f2ab/vv/geraldandae.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2140222/portrait_ratio1x1/50/50/30734b144f4f5497223d4cfdfff4a384/dY/geraldandae.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2140222/portrait_ratio1x1/60/60/30734b144f4f5497223d4cfdfff4a384/Qt/geraldandae.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2140222/portrait_ratio1x1/200/200/30734b144f4f5497223d4cfdfff4a384/op/geraldandae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140222/portrait_ratio1x1/400/400/30734b144f4f5497223d4cfdfff4a384/NX/geraldandae.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140222/portrait_ratio1x1/768/768/30734b144f4f5497223d4cfdfff4a384/xo/geraldandae.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2140222/landscape_ratio4x3/200/150/e710bf71a983c01df1dddbe246fab13d/OG/geraldandae.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2140222/landscape_ratio4x3/400/300/e710bf71a983c01df1dddbe246fab13d/FZ/geraldandae.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2140222/landscape_ratio4x3/768/576/e710bf71a983c01df1dddbe246fab13d/wt/geraldandae.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By GERALD ANDAE</strong><br>
<h7><a href="/bd/gerald-andae-2140220"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>Head of Horticultural Crops Directorate (HCD) Benjamin Tito said farmers can now export Fuerte variety from March 4 while harvesting and export of Hass avocado will commence on March 18.</li><li>Chief executive officer of the Fresh Produce Consortium of Kenya Ojepat Okisegere said the move to resume exports of avocado comes as a boost to Kenyan farmers.</li><li>Avocado has been a major contributor of the earnings in the horticulture sector, raking in nearly half of the total returns from fruits.</li></ul> </div>
</article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=Avocado exports resume as rival producers keep off&amp;url=https://www.businessdailyafrica.com/bd/markets/commodities/avocado-exports-resume-as-rival-producers-keep-off-3732562&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/markets/commodities/avocado-exports-resume-as-rival-producers-keep-off-3732562" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/markets/commodities/avocado-exports-resume-as-rival-producers-keep-off-3732562" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/markets/commodities/avocado-exports-resume-as-rival-producers-keep-off-3732562" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#83bcf0f6e1e9e6e0f7bec2f5ece0e2e7eca3e6fbf3ecf1f7f0a3f1e6f0f6eee6a3e2f0a3f1eaf5e2efa3f3f1ece7f6e0e6f1f0a3e8e6e6f3a3ece5e5a5e2eef3b8e1ece7fabec2f5ece0e2e7eca3e6fbf3ecf1f7f0a3f1e6f0f6eee6a3e2f0a3f1eaf5e2efa3f3f1ece7f6e0e6f1f0a3e8e6e6f3a3ece5e5aeebf7f7f3f0b9acacf4f4f4ade1f6f0eaede6f0f0e7e2eaeffae2e5f1eae0e2ade0eceeace1e7aceee2f1e8e6f7f0ace0eceeeeece7eaf7eae6f0ace2f5ece0e2e7ecaee6fbf3ecf1f7f0aef1e6f0f6eee6aee2f0aef1eaf5e2efaef3f1ece7f6e0e6f1f0aee8e6e6f3aeece5e5aeb0b4b0b1b6b5b1" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>The horticulture regulator has opened the export window for avocado to overseas markets as Kenya seeks to capitalise on the shortage of the produce globally as Mexico and Peru- top world producers are off-season.</p><p>Head of Horticultural Crops Directorate (HCD) Benjamin Tito said farmers can now export Fuerte variety from March 4 while harvesting and export of Hass avocado will commence on March 18.</p><p>Mr Tito said a survey conducted by the regulator and other stakeholders has shown that at least 20 to 30 percent of the fruits are ready for harvesting and Kenya stands to earn good income due to prevailing good prices globally.</p><p>“We had a meeting on Friday with stakeholders and agreed that we open the market this March given that there are crops that are ready for harvesting,” said Mr Tito.</p><p>Picking of avocado was stopped four months ago to curb the harvesting of immature crop in order to safeguard Kenya’s market abroad by restricting shipping of low quality fruits.</p><p>Chief executive officer of the Fresh Produce Consortium of Kenya Ojepat Okisegere said the move to resume exports of avocado comes as a boost to Kenyan farmers.</p> <div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="/bd/markets/commodities/china-allows-exports-of-fresh-kenyan-avocados-3728576">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="avocado" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/200/112/3b571548150b9c4ec7ca7567279e20ed/Jq/avocado.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/300/168/3b571548150b9c4ec7ca7567279e20ed/Oi/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/400/225/3b571548150b9c4ec7ca7567279e20ed/th/avocado.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/1160/652/3b571548150b9c4ec7ca7567279e20ed/oN/avocado.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/200/300/ca38f38940df3c999884eb18d153bb7d/ZX/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/400/600/ca38f38940df3c999884eb18d153bb7d/vE/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/768/1152/ca38f38940df3c999884eb18d153bb7d/bY/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio2x1/200/100/7db3b77ab3b87305efb034610eb55792/ki/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/300/200/e0ea67508a2c66017410a9987f15ab83/aB/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/400/267/e0ea67508a2c66017410a9987f15ab83/jr/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/768/512/e0ea67508a2c66017410a9987f15ab83/Pl/avocado.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/50/50/2aba7dd5981de428d5f6dfad146caa21/zE/avocado.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/60/60/2aba7dd5981de428d5f6dfad146caa21/pN/avocado.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/200/200/2aba7dd5981de428d5f6dfad146caa21/bh/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/400/400/2aba7dd5981de428d5f6dfad146caa21/bj/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/768/768/2aba7dd5981de428d5f6dfad146caa21/HE/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/200/150/e2477e60d79978dfbc2b8cbfbcff5869/gB/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/400/300/e2477e60d79978dfbc2b8cbfbcff5869/mo/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/768/576/e2477e60d79978dfbc2b8cbfbcff5869/xc/avocado.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
China allows exports of fresh Kenyan avocados
</span>
</a></li>
<li><a href="/bd/markets/commodities/kenya-extends-avocado-export-ban-indefinitely-3692584">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="avocado" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/200/112/3b571548150b9c4ec7ca7567279e20ed/Jq/avocado.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/300/168/3b571548150b9c4ec7ca7567279e20ed/Oi/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/400/225/3b571548150b9c4ec7ca7567279e20ed/th/avocado.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/1160/652/3b571548150b9c4ec7ca7567279e20ed/oN/avocado.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/200/300/ca38f38940df3c999884eb18d153bb7d/ZX/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/400/600/ca38f38940df3c999884eb18d153bb7d/vE/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/768/1152/ca38f38940df3c999884eb18d153bb7d/bY/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio2x1/200/100/7db3b77ab3b87305efb034610eb55792/ki/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/300/200/e0ea67508a2c66017410a9987f15ab83/aB/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/400/267/e0ea67508a2c66017410a9987f15ab83/jr/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/768/512/e0ea67508a2c66017410a9987f15ab83/Pl/avocado.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/50/50/2aba7dd5981de428d5f6dfad146caa21/zE/avocado.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/60/60/2aba7dd5981de428d5f6dfad146caa21/pN/avocado.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/200/200/2aba7dd5981de428d5f6dfad146caa21/bh/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/400/400/2aba7dd5981de428d5f6dfad146caa21/bj/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/768/768/2aba7dd5981de428d5f6dfad146caa21/HE/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/200/150/e2477e60d79978dfbc2b8cbfbcff5869/gB/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/400/300/e2477e60d79978dfbc2b8cbfbcff5869/mo/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/768/576/e2477e60d79978dfbc2b8cbfbcff5869/xc/avocado.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Kenya extends avocado export ban indefinitely
</span>
</a></li>
</ul>
</div>
<section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-728x90-sponsored-1', [[320, 100], [728, 90], [300, 100], [300, 75], [300, 50]], 'div-gpt-ad-1600348717624-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600348717624-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600348717624-0'); });}
</script>
</div> </section>
</div>
<p>“This is a boost to farmers especially now when there is a shortage in the world market,” said Mr Okisegere.</p><p>Avocado has been a major contributor of the earnings in the horticulture sector, raking in nearly half of the total returns from fruits.</p><p>During the export restriction, earnings from fruits declined marginally in 2021 to Sh18.3 billion from Sh18.4 billion a year earlier despite an increase in volumes from 105 million kilos to 117 million last year.</p><p>The move by the regulator was aimed at curbing harvesting of immature crop following previous rampant cases of traders picking young crops to capitalise on high prices of the commodity at the international market.</p><p>Kenya’s avocado market in the Middle East was hit in 2018 following the export of immature crop to that continent.</p><p>Last week, the Chinese government allowed Kenya to export fresh avocado after four years of lobbying as Beijing reversed an initial requirement that only allowed frozen produce, coming as a major boost to farmers.</p><p>Mr Tito said China is a key market for Kenya and that the country cannot meet the huge demand that exists in this Asian nation.</p><p><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="5b3c3a353f3a3e1b303e75353a2f323435363e3f323a75383436">[email&#160;protected]</a></em></p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/economy/state-to-reveal-names-homes-of-tender-tycoons-3732712" class="columns" title="State to reveal names, homes of tender tycoons">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ag" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643666/landscape_ratio16x9/200/112/c02934031e2da2b27a84614a2e9e250b/OK/ag.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3643666/landscape_ratio16x9/300/168/c02934031e2da2b27a84614a2e9e250b/Ie/ag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643666/landscape_ratio16x9/400/225/c02934031e2da2b27a84614a2e9e250b/pF/ag.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3643666/landscape_ratio16x9/1160/652/c02934031e2da2b27a84614a2e9e250b/kx/ag.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643666/portrait_ratio2x3/200/300/2cbf107f78bb1b9e16b39a61c7c63ec4/xh/ag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643666/portrait_ratio2x3/400/600/2cbf107f78bb1b9e16b39a61c7c63ec4/UK/ag.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643666/portrait_ratio2x3/768/1152/2cbf107f78bb1b9e16b39a61c7c63ec4/Ty/ag.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643666/landscape_ratio2x1/200/100/dbb8f1b930330ed0ad0bb3d1fe04e04b/zc/ag.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3643666/landscape_ratio3x2/300/200/b5f77fd105fb5e6fcdd7626f92cec020/Po/ag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643666/landscape_ratio3x2/400/267/b5f77fd105fb5e6fcdd7626f92cec020/PW/ag.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643666/landscape_ratio3x2/768/512/b5f77fd105fb5e6fcdd7626f92cec020/XQ/ag.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3643666/portrait_ratio1x1/50/50/e92a5c149efc31f53b51989434c7a4a2/Vs/ag.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3643666/portrait_ratio1x1/60/60/e92a5c149efc31f53b51989434c7a4a2/sh/ag.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3643666/portrait_ratio1x1/200/200/e92a5c149efc31f53b51989434c7a4a2/eF/ag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643666/portrait_ratio1x1/400/400/e92a5c149efc31f53b51989434c7a4a2/sv/ag.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643666/portrait_ratio1x1/768/768/e92a5c149efc31f53b51989434c7a4a2/Go/ag.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3643666/landscape_ratio4x3/200/150/4bef05e48f6a4c8f9fe3006f445d1f39/wS/ag.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3643666/landscape_ratio4x3/400/300/4bef05e48f6a4c8f9fe3006f445d1f39/gB/ag.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3643666/landscape_ratio4x3/768/576/4bef05e48f6a4c8f9fe3006f445d1f39/kh/ag.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/state-to-reveal-names-homes-of-tender-tycoons-3732712" class="columns" title="State to reveal names, homes of tender tycoons"><h3>State to reveal names, homes of tender tycoons</h3></a>
<small class="byline">
By OTIATO GUGUYU
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/technology/kenya-to-host-one-of-africa-s-two-giant-data-hubs-3732738" class="columns" title="Kenya to host one of Africa’s two giant data hubs">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="joe" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2147156/landscape_ratio16x9/200/112/6deb2756cc49d2941ac761af9bf6faac/LS/joe.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2147156/landscape_ratio16x9/300/168/6deb2756cc49d2941ac761af9bf6faac/Vm/joe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147156/landscape_ratio16x9/400/225/6deb2756cc49d2941ac761af9bf6faac/wF/joe.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2147156/landscape_ratio16x9/1160/652/6deb2756cc49d2941ac761af9bf6faac/zh/joe.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2147156/portrait_ratio2x3/200/300/973c5b87549496bb86d19aa3b41e7d1e/Rk/joe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147156/portrait_ratio2x3/400/600/973c5b87549496bb86d19aa3b41e7d1e/Hx/joe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2147156/portrait_ratio2x3/768/1152/973c5b87549496bb86d19aa3b41e7d1e/fF/joe.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2147156/landscape_ratio2x1/200/100/d21acc353249c8d513272aaccb1f24a5/Br/joe.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2147156/landscape_ratio3x2/300/200/fab83874d01471e4299ce1978b01dd08/dw/joe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147156/landscape_ratio3x2/400/267/fab83874d01471e4299ce1978b01dd08/ea/joe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2147156/landscape_ratio3x2/768/512/fab83874d01471e4299ce1978b01dd08/os/joe.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2147156/portrait_ratio1x1/50/50/64618b6e0e36f09fa4f578219d69253d/LB/joe.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2147156/portrait_ratio1x1/60/60/64618b6e0e36f09fa4f578219d69253d/uG/joe.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2147156/portrait_ratio1x1/200/200/64618b6e0e36f09fa4f578219d69253d/ka/joe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147156/portrait_ratio1x1/400/400/64618b6e0e36f09fa4f578219d69253d/uE/joe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2147156/portrait_ratio1x1/768/768/64618b6e0e36f09fa4f578219d69253d/dp/joe.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2147156/landscape_ratio4x3/200/150/8652de2199279eb6d356e74312d8f030/qn/joe.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2147156/landscape_ratio4x3/400/300/8652de2199279eb6d356e74312d8f030/Ie/joe.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2147156/landscape_ratio4x3/768/576/8652de2199279eb6d356e74312d8f030/VK/joe.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/technology/kenya-to-host-one-of-africa-s-two-giant-data-hubs-3732738" class="columns" title="Kenya to host one of Africa’s two giant data hubs"><h3>Kenya to host one of Africa’s two giant data hubs</h3></a>
<small class="byline">
By OTIATO GUGUYU
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/currencies/costly-imports-as-shilling-hits-new-all-time-low-3732728" class="columns" title="Costly imports as shilling hits new all-time low">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="shilling" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732736/landscape_ratio16x9/200/112/2b7112ef57c5f92ded0099ed55d76e9/Eo/shilling.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3732736/landscape_ratio16x9/300/168/2b7112ef57c5f92ded0099ed55d76e9/sE/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732736/landscape_ratio16x9/400/225/2b7112ef57c5f92ded0099ed55d76e9/HT/shilling.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3732736/landscape_ratio16x9/1160/652/2b7112ef57c5f92ded0099ed55d76e9/In/shilling.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732736/portrait_ratio2x3/200/300/811753d4131f08fb83ea2d2aeb0248d4/jt/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732736/portrait_ratio2x3/400/600/811753d4131f08fb83ea2d2aeb0248d4/SW/shilling.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732736/portrait_ratio2x3/768/1152/811753d4131f08fb83ea2d2aeb0248d4/cC/shilling.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732736/landscape_ratio2x1/200/100/bf7e80f916a6141ab6a3b6b796007ec2/lR/shilling.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3732736/landscape_ratio3x2/300/200/64f4e79cf10711dce19aecb8f2475e2a/Yh/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732736/landscape_ratio3x2/400/267/64f4e79cf10711dce19aecb8f2475e2a/aX/shilling.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732736/landscape_ratio3x2/768/512/64f4e79cf10711dce19aecb8f2475e2a/ZV/shilling.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3732736/portrait_ratio1x1/50/50/db128837a5fa8c9403859b3cf5e4ad8a/Wc/shilling.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3732736/portrait_ratio1x1/60/60/db128837a5fa8c9403859b3cf5e4ad8a/PJ/shilling.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3732736/portrait_ratio1x1/200/200/db128837a5fa8c9403859b3cf5e4ad8a/gh/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732736/portrait_ratio1x1/400/400/db128837a5fa8c9403859b3cf5e4ad8a/vX/shilling.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732736/portrait_ratio1x1/768/768/db128837a5fa8c9403859b3cf5e4ad8a/Qk/shilling.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3732736/landscape_ratio4x3/200/150/de7eef8eed747761472aba61fd5e6dfc/Ny/shilling.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3732736/landscape_ratio4x3/400/300/de7eef8eed747761472aba61fd5e6dfc/kF/shilling.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3732736/landscape_ratio4x3/768/576/de7eef8eed747761472aba61fd5e6dfc/AV/shilling.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/markets/currencies/costly-imports-as-shilling-hits-new-all-time-low-3732728" class="columns" title="Costly imports as shilling hits new all-time low"><h3>Costly imports as shilling hits new all-time low</h3></a>
<small class="byline">
By ELIZABETH KIVUVA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/news/us-renews-al-shabaab-kenyan-airspace-attack-warning-3732422" class="columns" title="US renews Al-Shabaab Kenyan airspace attack warning">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jkia (1)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3720054/landscape_ratio16x9/200/112/3c96dfd800ea7d3af04b16b171d3bf11/bx/jkia-1-.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3720054/landscape_ratio16x9/300/168/3c96dfd800ea7d3af04b16b171d3bf11/gp/jkia-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720054/landscape_ratio16x9/400/225/3c96dfd800ea7d3af04b16b171d3bf11/XY/jkia-1-.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3720054/landscape_ratio16x9/1160/652/3c96dfd800ea7d3af04b16b171d3bf11/SE/jkia-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3720054/portrait_ratio2x3/200/300/8cb2ccc566112d00d43f64b1cd016cac/Vs/jkia-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720054/portrait_ratio2x3/400/600/8cb2ccc566112d00d43f64b1cd016cac/yN/jkia-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3720054/portrait_ratio2x3/768/1152/8cb2ccc566112d00d43f64b1cd016cac/bN/jkia-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3720054/landscape_ratio2x1/200/100/e45d23bb231a420920986615186b4c7b/QF/jkia-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3720054/landscape_ratio3x2/300/200/ef089bf423bffedc0d58f6f84b6f962c/ru/jkia-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720054/landscape_ratio3x2/400/267/ef089bf423bffedc0d58f6f84b6f962c/FE/jkia-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3720054/landscape_ratio3x2/768/512/ef089bf423bffedc0d58f6f84b6f962c/oS/jkia-1-.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3720054/portrait_ratio1x1/50/50/7b203ddbb6bd32774e40423f4c96e958/NB/jkia-1-.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3720054/portrait_ratio1x1/60/60/7b203ddbb6bd32774e40423f4c96e958/tS/jkia-1-.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3720054/portrait_ratio1x1/200/200/7b203ddbb6bd32774e40423f4c96e958/ua/jkia-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720054/portrait_ratio1x1/400/400/7b203ddbb6bd32774e40423f4c96e958/MU/jkia-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3720054/portrait_ratio1x1/768/768/7b203ddbb6bd32774e40423f4c96e958/gV/jkia-1-.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3720054/landscape_ratio4x3/200/150/6ff15cb569af4a19eedd28a05bbd4615/qg/jkia-1-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3720054/landscape_ratio4x3/400/300/6ff15cb569af4a19eedd28a05bbd4615/An/jkia-1-.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3720054/landscape_ratio4x3/768/576/6ff15cb569af4a19eedd28a05bbd4615/VT/jkia-1-.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/news/us-renews-al-shabaab-kenyan-airspace-attack-warning-3732422" class="columns" title="US renews Al-Shabaab Kenyan airspace attack warning"><h3>US renews Al-Shabaab Kenyan airspace attack warning</h3></a>
<small class="byline">
By BRIAN NGUGI
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3732562">
<meta itemprop="section" content="Commodities">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3732562",
maincontent: ".article-story",
title: "Avocado exports resume as rival producers keep off",
pubdate: "2022-03-01 12:00:00",
authors: "GERALD ANDAE",
sections: "Commodities",
tags: "Avocado exports,Avocado farming,Avocado prices,Avocado markets",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Commodities',
'pageTitle': 'Avocado exports resume as rival producers keep off',
'author': 'GERALD ANDAE',
'keywords': 'Avocado exports,Avocado farming,Avocado prices,Avocado markets'
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/economy" title="Economy">
<h3 class="footer-section-heading">Economy</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/bd/news/counties" title="Counties">Counties</a>
<a href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a href="/bd/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/corporate" title="Corporate">
<h3 class="footer-section-heading">Corporate</h3>
</a>
</header>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
<a href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a href="/bd/corporate/health" title="Health">Health</a>
<a href="/bd/corporate/industry" title="Industry">Industry</a>
<a href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
<a href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a href="/bd/lifestyle/art" title="Art">Art</a>
<a href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a href="/bd/lifestyle/music" title="Music">Music</a>
<a href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a href="/bd/lifestyle/society" title="Society">Society</a>
<a href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/opinion-analysis" title="Opinion &amp; Analysis">
<h3 class="footer-section-heading">Opinion &amp; Analysis</h3>
</a>
</header>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/markets" title="Markets">
<h3 class="footer-section-heading">Markets</h3>
</a>
</header>
<a href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a href="/bd/markets/market-news" title="Market News">Market News</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/data-hub" title="Data Hub">
<h3 class="footer-section-heading">Data Hub</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/special-reports" title="Special Reports">
<h3 class="footer-section-heading">Special Reports</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/710aa3e71075ebfd788bea57c992caf1/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li>
<li><a href="http://lit360.africa/" target="_blank" title="Lit360">Lit360</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939232/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Markets,Markets - Commodities';
_sf_async_config.authors ='GERALD ANDAE';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'x5skf8hhf279qwm5sjqmtam8gnh2nv5v'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script type="text/javascript" src="https://live.mystocks.co.ke/res/cdn-ke/quotepeek.js"></script>
<script type="text/javascript">quotePeekVar = new QuotePeek("page-box-inner","DIV/P","#ticker:")</script>
<script type="text/javascript">(function(t){var e=document.createElement("script");e.setAttribute("id","tqflexsdksel"),e.setAttribute("fusionId",t),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v03/sdk.js",e.async=!0,document.getElementsByTagName("head")[0].appendChild(e)})(321);</script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/BD-1x1', [1, 1], 'div-gpt-ad-1634797007986-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797007986-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797007986-0');}); </script></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e50fe3e297c8015',m:'gpHoHuRr.hkyOFZ..xWLbDatBOW65Xp4HSAMT0eh_mk-1646128276-0-AUXu7Ih1//r/YLjB43BNd9qMPYkC7WrJP/i3bt5tAg49UNCpdOu9WJByeBSqCbntUQWKD+Q50HQ7D6nUsRn47PoF5c9QXVJjB5LUm5loMvprqLvbU3l0KUB2MiITJj1yd/tRCLhG0LqwFu98z1V4qCuphCuSuc8kKVoRh7UKuN6itsfMQffgTjgj68YaTBg+Vd6CdUpQaXbKE0yX4t8Abbf+1Egucd+XWth1Halc1UDh',s:[0x487d6a53df,0x3be39e3032],}})();</script></body></html>
