<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/418cb918bc74ccc187d099cb1a543296/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/5b6d05cc1dfc2b3a155404bc6fd872cc/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/6084a4bd4142a896515be5abb6f3412a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>City Hall on the spot over Sh6.9bn stalled projects - Business Daily</title>
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.businessdailyafrica.com/bd/news/counties/city-hall-on-the-spot-over-sh6-9bn-stalled-projects-3728588"
},
"name": "City Hall on the spot over Sh6.9bn stalled projects",
"headline": "City Hall on the spot over Sh6.9bn stalled projects",
"description": "<p>Nairobi County government is on the spot over stalled and poorly done projects worth Sh6.9 billion.<\/p>",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3615760/76c54017c0616174d47818f10e6b9865/kananu-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-02-24T21:00:00Z",
"dateModified": "2022-02-24T16:11:26Z",
"author": [
{ "@type": "Person",
"name": "COLLINS OMULO",
"url": "https://www.businessdailyafrica.com/bd/collins-omulo-2143142"
}
],
"publisher": {
"@type": "Organization",
"name": "Business Daily",
"logo": {
"@type": "ImageObject",
"url": "https://www.businessdailyafrica.com/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.businessdailyafrica.com/bd"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "News",
"item": "https://www.businessdailyafrica.com/bd/news"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Counties",
"item": "https://www.businessdailyafrica.com/bd/news/counties"
}
]
}
</script>
<meta name="description" content="
Nairobi County government is on the spot over stalled and poorly done projects worth Sh6.9 billion.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="City Hall on the spot over Sh6.9bn stalled projects" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/news/counties/city-hall-on-the-spot-over-sh6-9bn-stalled-projects-3728588" />
<meta property="og:description" content="
Nairobi County government is on the spot over stalled and poorly done projects worth Sh6.9 billion." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-02-24 19:11:26" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3615760/76c54017c0616174d47818f10e6b9865/kananu-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="City Hall on the spot over Sh6.9bn stalled projects">
<meta name="twitter:description" content="
Nairobi County government is on the spot over stalled and poorly done projects worth Sh6.9 billion.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3615760/76c54017c0616174d47818f10e6b9865/kananu-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/news/counties/city-hall-on-the-spot-over-sh6-9bn-stalled-projects-3728588">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/news/counties/city-hall-on-the-spot-over-sh6-9bn-stalled-projects-3728588?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-150.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3728588",
"CMArticle",
"1939132_1939136_2142128",
"/bd/news/counties/city-hall-on-the-spot-over-sh6-9bn-stalled-projects-3728588",
"COLLINS OMULO",
"25-02-2022",
"",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/2017004/5bee1c9ce3c04710f84888ca4e2f24d0/logonew-png-data.png" alt="Business Daily">
</a>
</div>
</nav>
<div class="menu-holder menu-holder-header">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/2017002/93d5a2b98aa4364739efd1c0829d68f9/logonew-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/kra-sued-for-taking-sh14m-from-water-agency-3728664" title="KRA sued for taking Sh14m from water agency">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kra" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3702152/landscape_ratio16x9/200/112/75241662a32889a0274aa8f840480743/cl/kra.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3702152/landscape_ratio16x9/300/168/75241662a32889a0274aa8f840480743/Op/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3702152/landscape_ratio16x9/400/225/75241662a32889a0274aa8f840480743/Yc/kra.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3702152/landscape_ratio16x9/1160/652/75241662a32889a0274aa8f840480743/hg/kra.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3702152/portrait_ratio2x3/200/300/81f7fb634b75ed9b765a59b3ca9a92ec/qL/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3702152/portrait_ratio2x3/400/600/81f7fb634b75ed9b765a59b3ca9a92ec/mA/kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3702152/portrait_ratio2x3/768/1152/81f7fb634b75ed9b765a59b3ca9a92ec/wM/kra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3702152/landscape_ratio2x1/200/100/25dacb2b4008a592908f97c98e867803/eL/kra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3702152/landscape_ratio3x2/300/200/75f07af2d495fb8a8a91ba9caebe209d/hI/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3702152/landscape_ratio3x2/400/267/75f07af2d495fb8a8a91ba9caebe209d/ju/kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3702152/landscape_ratio3x2/768/512/75f07af2d495fb8a8a91ba9caebe209d/Kc/kra.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3702152/portrait_ratio1x1/50/50/c0a509effdf209f877c2697959a080f5/iU/kra.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3702152/portrait_ratio1x1/60/60/c0a509effdf209f877c2697959a080f5/RZ/kra.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3702152/portrait_ratio1x1/200/200/c0a509effdf209f877c2697959a080f5/VV/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3702152/portrait_ratio1x1/400/400/c0a509effdf209f877c2697959a080f5/vf/kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3702152/portrait_ratio1x1/768/768/c0a509effdf209f877c2697959a080f5/Kk/kra.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3702152/landscape_ratio4x3/200/150/c4026dc7a00d32a38aef523d5076a402/dM/kra.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3702152/landscape_ratio4x3/400/300/c4026dc7a00d32a38aef523d5076a402/nT/kra.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3702152/landscape_ratio4x3/768/576/c4026dc7a00d32a38aef523d5076a402/ov/kra.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>KRA sued for taking Sh14m from water agency</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/eight-firms-in-race-to-build-gas-import-terminals-3728694" title="Eight firms in race to build gas import terminals">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Daniel Kiptoo Epra" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3672360/landscape_ratio16x9/200/112/aa1249a413644a41dde4d3e9edc37085/Ai/daniel-kiptoo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3672360/landscape_ratio16x9/300/168/aa1249a413644a41dde4d3e9edc37085/Hi/daniel-kiptoo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3672360/landscape_ratio16x9/400/225/aa1249a413644a41dde4d3e9edc37085/Gh/daniel-kiptoo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3672360/landscape_ratio16x9/1160/652/aa1249a413644a41dde4d3e9edc37085/sB/daniel-kiptoo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3672360/portrait_ratio2x3/200/300/c34216ba245665f5b55f8d70598a9965/Dy/daniel-kiptoo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3672360/portrait_ratio2x3/400/600/c34216ba245665f5b55f8d70598a9965/ET/daniel-kiptoo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3672360/portrait_ratio2x3/768/1152/c34216ba245665f5b55f8d70598a9965/bb/daniel-kiptoo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3672360/landscape_ratio2x1/200/100/d38adcd80b22cab5250400111a249400/sA/daniel-kiptoo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3672360/landscape_ratio3x2/300/200/361b523fbef21e70876529c4f1e77057/II/daniel-kiptoo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3672360/landscape_ratio3x2/400/267/361b523fbef21e70876529c4f1e77057/mO/daniel-kiptoo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3672360/landscape_ratio3x2/768/512/361b523fbef21e70876529c4f1e77057/Bs/daniel-kiptoo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3672360/portrait_ratio1x1/50/50/8e96a3698e7c74eec6721c3d1fefe227/LJ/daniel-kiptoo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3672360/portrait_ratio1x1/60/60/8e96a3698e7c74eec6721c3d1fefe227/NS/daniel-kiptoo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3672360/portrait_ratio1x1/200/200/8e96a3698e7c74eec6721c3d1fefe227/aK/daniel-kiptoo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3672360/portrait_ratio1x1/400/400/8e96a3698e7c74eec6721c3d1fefe227/TI/daniel-kiptoo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3672360/portrait_ratio1x1/768/768/8e96a3698e7c74eec6721c3d1fefe227/ud/daniel-kiptoo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3672360/landscape_ratio4x3/200/150/1a44295ebc6c8e679261523c036f2e21/DW/daniel-kiptoo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3672360/landscape_ratio4x3/400/300/1a44295ebc6c8e679261523c036f2e21/DF/daniel-kiptoo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3672360/landscape_ratio4x3/768/576/1a44295ebc6c8e679261523c036f2e21/ap/daniel-kiptoo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Eight firms in race to build gas import terminals</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/high-court-suspends-law-requiring-mps-to-have-degrees-3728682" title="High Court suspends law requiring MPs to have degrees">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="judge" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3694110/landscape_ratio16x9/200/112/d443e5d4b5727860542c901feeb20c4e/LI/judge.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3694110/landscape_ratio16x9/300/168/d443e5d4b5727860542c901feeb20c4e/gg/judge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3694110/landscape_ratio16x9/400/225/d443e5d4b5727860542c901feeb20c4e/ML/judge.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3694110/landscape_ratio16x9/1160/652/d443e5d4b5727860542c901feeb20c4e/vn/judge.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3694110/portrait_ratio2x3/200/300/b72724ccd4e067b22bb9169e0087fd9b/Qo/judge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3694110/portrait_ratio2x3/400/600/b72724ccd4e067b22bb9169e0087fd9b/JZ/judge.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3694110/portrait_ratio2x3/768/1152/b72724ccd4e067b22bb9169e0087fd9b/kx/judge.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3694110/landscape_ratio2x1/200/100/e595a4e7685173883e74527c5f31e4d8/fp/judge.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3694110/landscape_ratio3x2/300/200/2c08c413d044f924adbf4d8d962ab128/ub/judge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3694110/landscape_ratio3x2/400/267/2c08c413d044f924adbf4d8d962ab128/ch/judge.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3694110/landscape_ratio3x2/768/512/2c08c413d044f924adbf4d8d962ab128/QL/judge.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3694110/portrait_ratio1x1/50/50/430c4a370ea9f071042fae2320d5f9dd/GO/judge.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3694110/portrait_ratio1x1/60/60/430c4a370ea9f071042fae2320d5f9dd/Xr/judge.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3694110/portrait_ratio1x1/200/200/430c4a370ea9f071042fae2320d5f9dd/eL/judge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3694110/portrait_ratio1x1/400/400/430c4a370ea9f071042fae2320d5f9dd/qd/judge.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3694110/portrait_ratio1x1/768/768/430c4a370ea9f071042fae2320d5f9dd/vK/judge.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3694110/landscape_ratio4x3/200/150/25ce23855b1da92f07e74635ba3e2dfc/KF/judge.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3694110/landscape_ratio4x3/400/300/25ce23855b1da92f07e74635ba3e2dfc/tI/judge.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3694110/landscape_ratio4x3/768/576/25ce23855b1da92f07e74635ba3e2dfc/uU/judge.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>High Court suspends law requiring MPs to have degrees</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/state-pushes-to-raise-debt-ceiling-to-sh13-trillion-3728702" title="State pushes to raise debt ceiling to Sh13 trillion in chaotic session">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kimunya" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676890/landscape_ratio16x9/200/112/8b24eb4ddfa65bc2c4da60f62946aad6/cf/kimunya.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3676890/landscape_ratio16x9/300/168/8b24eb4ddfa65bc2c4da60f62946aad6/hX/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676890/landscape_ratio16x9/400/225/8b24eb4ddfa65bc2c4da60f62946aad6/EW/kimunya.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3676890/landscape_ratio16x9/1160/652/8b24eb4ddfa65bc2c4da60f62946aad6/OW/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676890/portrait_ratio2x3/200/300/e909f86c0eb02d55d8d93889f3ad914e/ml/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676890/portrait_ratio2x3/400/600/e909f86c0eb02d55d8d93889f3ad914e/TW/kimunya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676890/portrait_ratio2x3/768/1152/e909f86c0eb02d55d8d93889f3ad914e/uO/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676890/landscape_ratio2x1/200/100/ca6058a726b452cf50b8d8c3e20cab56/VG/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3676890/landscape_ratio3x2/300/200/c4454ec6e6e97b0a5ab37f90ecc62353/jg/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676890/landscape_ratio3x2/400/267/c4454ec6e6e97b0a5ab37f90ecc62353/yy/kimunya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676890/landscape_ratio3x2/768/512/c4454ec6e6e97b0a5ab37f90ecc62353/kU/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3676890/portrait_ratio1x1/50/50/45543ab49c5e473584eafe2e3cffa981/kD/kimunya.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3676890/portrait_ratio1x1/60/60/45543ab49c5e473584eafe2e3cffa981/aM/kimunya.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3676890/portrait_ratio1x1/200/200/45543ab49c5e473584eafe2e3cffa981/kw/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676890/portrait_ratio1x1/400/400/45543ab49c5e473584eafe2e3cffa981/Ey/kimunya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676890/portrait_ratio1x1/768/768/45543ab49c5e473584eafe2e3cffa981/BP/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676890/landscape_ratio4x3/200/150/fa85f6a34e31b263a26dc25fdd762b47/gM/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676890/landscape_ratio4x3/400/300/fa85f6a34e31b263a26dc25fdd762b47/sb/kimunya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676890/landscape_ratio4x3/768/576/fa85f6a34e31b263a26dc25fdd762b47/Ir/kimunya.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>State pushes to raise debt ceiling to Sh13 trillion in chaotic session</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/news" title="News">News</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/news/counties" title="Counties">Counties</a>
<a class="submenu-link" href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a class="submenu-link" href="/bd/news/world" title="World">World</a>
<br>
<button class="button-solid button-small button-left" href="/bd/news" title="News">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/news/counties/city-hall-on-the-spot-over-sh6-9bn-stalled-projects-3728588" title="City Hall on the spot over Sh6.9bn stalled projects">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kananu" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615760/landscape_ratio16x9/200/112/e0fb5d576880526ed375951e9a73972c/jH/kananu.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615760/landscape_ratio16x9/300/168/e0fb5d576880526ed375951e9a73972c/wP/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/landscape_ratio16x9/400/225/e0fb5d576880526ed375951e9a73972c/HO/kananu.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615760/landscape_ratio16x9/1160/652/e0fb5d576880526ed375951e9a73972c/EC/kananu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615760/portrait_ratio2x3/200/300/3114e7052442c96bf6f3dce3e3ea1ba1/mg/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/portrait_ratio2x3/400/600/3114e7052442c96bf6f3dce3e3ea1ba1/Yt/kananu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615760/portrait_ratio2x3/768/1152/3114e7052442c96bf6f3dce3e3ea1ba1/Op/kananu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615760/landscape_ratio2x1/200/100/6ea8f0c1e9b5ef00375e71a11b328a6a/Dx/kananu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615760/landscape_ratio3x2/300/200/18adca1d8890e47072ce87e18b5da174/qL/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/landscape_ratio3x2/400/267/18adca1d8890e47072ce87e18b5da174/Bd/kananu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615760/landscape_ratio3x2/768/512/18adca1d8890e47072ce87e18b5da174/sr/kananu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/50/50/c0753cd2033b7119da2863cfff802049/mL/kananu.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/60/60/c0753cd2033b7119da2863cfff802049/GM/kananu.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/200/200/c0753cd2033b7119da2863cfff802049/nU/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/400/400/c0753cd2033b7119da2863cfff802049/NO/kananu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/768/768/c0753cd2033b7119da2863cfff802049/gD/kananu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615760/landscape_ratio4x3/200/150/41591b60a8f38b9b47c95972f9d740e6/os/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/landscape_ratio4x3/400/300/41591b60a8f38b9b47c95972f9d740e6/rv/kananu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615760/landscape_ratio4x3/768/576/41591b60a8f38b9b47c95972f9d740e6/sr/kananu.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>City Hall on the spot over Sh6.9bn stalled projects</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/coast-guard-inks-deal-with-us-law-agency-3728600" title="Coast Guard inks deal with US law agency to fight maritime crime">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Kenya Coast Guards " class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2282432/landscape_ratio16x9/200/112/d5abcc43589d9abdf3635dc45ef839f0/Tu/gurds.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2282432/landscape_ratio16x9/300/168/d5abcc43589d9abdf3635dc45ef839f0/Vy/gurds.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2282432/landscape_ratio16x9/400/225/d5abcc43589d9abdf3635dc45ef839f0/Xl/gurds.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2282432/landscape_ratio16x9/1160/652/d5abcc43589d9abdf3635dc45ef839f0/HN/gurds.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2282432/portrait_ratio2x3/200/300/94f5a95fb53352a0c5ea9ca50c67941e/Hi/gurds.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2282432/portrait_ratio2x3/400/600/94f5a95fb53352a0c5ea9ca50c67941e/ZP/gurds.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2282432/portrait_ratio2x3/768/1152/94f5a95fb53352a0c5ea9ca50c67941e/xz/gurds.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2282432/landscape_ratio2x1/200/100/e866efd38a5b587a989b712c26a953ad/qL/gurds.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2282432/landscape_ratio3x2/300/200/30502bbb1698e8a4d80a2d57cfbc2e4e/AG/gurds.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2282432/landscape_ratio3x2/400/267/30502bbb1698e8a4d80a2d57cfbc2e4e/pQ/gurds.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2282432/landscape_ratio3x2/768/512/30502bbb1698e8a4d80a2d57cfbc2e4e/kO/gurds.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2282432/portrait_ratio1x1/50/50/3c387b0f37a30c8c6489e20a841d60f6/TS/gurds.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2282432/portrait_ratio1x1/60/60/3c387b0f37a30c8c6489e20a841d60f6/kv/gurds.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2282432/portrait_ratio1x1/200/200/3c387b0f37a30c8c6489e20a841d60f6/LP/gurds.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2282432/portrait_ratio1x1/400/400/3c387b0f37a30c8c6489e20a841d60f6/HR/gurds.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2282432/portrait_ratio1x1/768/768/3c387b0f37a30c8c6489e20a841d60f6/kO/gurds.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2282432/landscape_ratio4x3/200/150/93b8b673c37e6141710ae39ddf004331/jh/gurds.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2282432/landscape_ratio4x3/400/300/93b8b673c37e6141710ae39ddf004331/tY/gurds.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2282432/landscape_ratio4x3/768/576/93b8b673c37e6141710ae39ddf004331/No/gurds.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Coast Guard inks deal with US law agency to fight maritime crime</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/one-runway-returns-to-haunt-jkia-as-fly-540-plane-stalls-3728708" title="One runway returns to haunt JKIA as Fly 540 plane stalls">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jkia" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3723518/landscape_ratio16x9/200/112/e51d2e08085b714ea8ec22fd1d8c8535/Sl/jkia.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3723518/landscape_ratio16x9/300/168/e51d2e08085b714ea8ec22fd1d8c8535/wZ/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3723518/landscape_ratio16x9/400/225/e51d2e08085b714ea8ec22fd1d8c8535/Xo/jkia.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3723518/landscape_ratio16x9/1160/652/e51d2e08085b714ea8ec22fd1d8c8535/uE/jkia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3723518/portrait_ratio2x3/200/300/357f8a7efd0395972f67adebaf2ccba3/nI/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3723518/portrait_ratio2x3/400/600/357f8a7efd0395972f67adebaf2ccba3/vN/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3723518/portrait_ratio2x3/768/1152/357f8a7efd0395972f67adebaf2ccba3/gt/jkia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3723518/landscape_ratio2x1/200/100/ab1aa1c3242f7835b8eeb8596c267126/aC/jkia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3723518/landscape_ratio3x2/300/200/7c9e50e5b3922351d579ed5b520bc628/Ri/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3723518/landscape_ratio3x2/400/267/7c9e50e5b3922351d579ed5b520bc628/Lo/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3723518/landscape_ratio3x2/768/512/7c9e50e5b3922351d579ed5b520bc628/Ti/jkia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3723518/portrait_ratio1x1/50/50/4e7e0fca171b6724fe87e84df9e436fd/yr/jkia.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3723518/portrait_ratio1x1/60/60/4e7e0fca171b6724fe87e84df9e436fd/EE/jkia.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3723518/portrait_ratio1x1/200/200/4e7e0fca171b6724fe87e84df9e436fd/io/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3723518/portrait_ratio1x1/400/400/4e7e0fca171b6724fe87e84df9e436fd/Ii/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3723518/portrait_ratio1x1/768/768/4e7e0fca171b6724fe87e84df9e436fd/zX/jkia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3723518/landscape_ratio4x3/200/150/55b32b15c9c29672dfdc85af1089548b/jk/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3723518/landscape_ratio4x3/400/300/55b32b15c9c29672dfdc85af1089548b/If/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3723518/landscape_ratio4x3/768/576/55b32b15c9c29672dfdc85af1089548b/Mv/jkia.jpg&quot;}}]">
</div> </figure>
<header>
<h5>News</h5>
<h7>One runway returns to haunt JKIA as Fly 540 plane stalls</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/world/russia-invades-ukraine-in-europe-darkest-hours-since-wwii-3728784" title="Russia invades Ukraine in Europe&#39;s &#39;darkest hours&#39; since WWII">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Crashed Ukrainian military plane" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728812/landscape_ratio16x9/200/112/c3a900f5499cfd12d0678c57da184942/Pu/ukraine3.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3728812/landscape_ratio16x9/300/168/c3a900f5499cfd12d0678c57da184942/MW/ukraine3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728812/landscape_ratio16x9/400/225/c3a900f5499cfd12d0678c57da184942/wB/ukraine3.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3728812/landscape_ratio16x9/1160/652/c3a900f5499cfd12d0678c57da184942/TN/ukraine3.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728812/portrait_ratio2x3/200/300/622a414d899739d506b645152b2cef5f/EI/ukraine3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728812/portrait_ratio2x3/400/600/622a414d899739d506b645152b2cef5f/ml/ukraine3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728812/portrait_ratio2x3/768/1152/622a414d899739d506b645152b2cef5f/vV/ukraine3.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728812/landscape_ratio2x1/200/100/3f7deae927fbfdd87e20679a678bb1f4/jc/ukraine3.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3728812/landscape_ratio3x2/300/200/660a4ee6715a8345b6ed35c798c7af1/zB/ukraine3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728812/landscape_ratio3x2/400/267/660a4ee6715a8345b6ed35c798c7af1/kb/ukraine3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728812/landscape_ratio3x2/768/512/660a4ee6715a8345b6ed35c798c7af1/Fh/ukraine3.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3728812/portrait_ratio1x1/50/50/a33c0754305e54c35865fbf029ea70fb/mV/ukraine3.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3728812/portrait_ratio1x1/60/60/a33c0754305e54c35865fbf029ea70fb/fC/ukraine3.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3728812/portrait_ratio1x1/200/200/a33c0754305e54c35865fbf029ea70fb/wa/ukraine3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728812/portrait_ratio1x1/400/400/a33c0754305e54c35865fbf029ea70fb/LQ/ukraine3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728812/portrait_ratio1x1/768/768/a33c0754305e54c35865fbf029ea70fb/gd/ukraine3.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728812/landscape_ratio4x3/200/150/b7585809e400465929a9d8eac462b2c7/Oy/ukraine3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728812/landscape_ratio4x3/400/300/b7585809e400465929a9d8eac462b2c7/lF/ukraine3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728812/landscape_ratio4x3/768/576/b7585809e400465929a9d8eac462b2c7/BV/ukraine3.jpg&quot;}}]">
</div> </figure>
<header>
<h5>World</h5>
<h7>Russia invades Ukraine in Europe&#39;s &#39;darkest hours&#39; since WWII</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/chiloba-levelling-playing-field-for-warring-telcos-3728474" title="BOSS TALK: Chiloba: Levelling playing field for warring telcos">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="chiloba" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728476/landscape_ratio16x9/200/112/b4c40597c732e19c898aa1c71a4e1d96/pK/chiloba.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3728476/landscape_ratio16x9/300/168/b4c40597c732e19c898aa1c71a4e1d96/uC/chiloba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728476/landscape_ratio16x9/400/225/b4c40597c732e19c898aa1c71a4e1d96/Wd/chiloba.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3728476/landscape_ratio16x9/1160/652/b4c40597c732e19c898aa1c71a4e1d96/gd/chiloba.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728476/portrait_ratio2x3/200/300/5fe60a9fb094e6edd7d49207c200ab61/Pl/chiloba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728476/portrait_ratio2x3/400/600/5fe60a9fb094e6edd7d49207c200ab61/nK/chiloba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728476/portrait_ratio2x3/768/1152/5fe60a9fb094e6edd7d49207c200ab61/AK/chiloba.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728476/landscape_ratio2x1/200/100/88d132ef349301e36efe143d4eac9d3e/ZX/chiloba.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3728476/landscape_ratio3x2/300/200/8891c477f71eb8d3ee6e9d37e787d144/qp/chiloba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728476/landscape_ratio3x2/400/267/8891c477f71eb8d3ee6e9d37e787d144/Lj/chiloba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728476/landscape_ratio3x2/768/512/8891c477f71eb8d3ee6e9d37e787d144/Ch/chiloba.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3728476/portrait_ratio1x1/50/50/994c81ed94492cd795d07f2a5b63c8eb/Ag/chiloba.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3728476/portrait_ratio1x1/60/60/994c81ed94492cd795d07f2a5b63c8eb/gx/chiloba.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3728476/portrait_ratio1x1/200/200/994c81ed94492cd795d07f2a5b63c8eb/TB/chiloba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728476/portrait_ratio1x1/400/400/994c81ed94492cd795d07f2a5b63c8eb/sf/chiloba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728476/portrait_ratio1x1/768/768/994c81ed94492cd795d07f2a5b63c8eb/Mg/chiloba.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728476/landscape_ratio4x3/200/150/f8f55129584616572ad8aec06e27a027/lF/chiloba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728476/landscape_ratio4x3/400/300/f8f55129584616572ad8aec06e27a027/Cw/chiloba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728476/landscape_ratio4x3/768/576/f8f55129584616572ad8aec06e27a027/Yo/chiloba.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Corporate</h5>
<h7>BOSS TALK: Chiloba: Levelling playing field for warring telcos</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/ira-probes-general-insurance-rates-3728660" title="IRA probes general insurance rates">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="IRA" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3260196/landscape_ratio16x9/200/112/e3263d5668cf256d893364ded6b97b63/EB/ira.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3260196/landscape_ratio16x9/300/168/e3263d5668cf256d893364ded6b97b63/qF/ira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260196/landscape_ratio16x9/400/225/e3263d5668cf256d893364ded6b97b63/gY/ira.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3260196/landscape_ratio16x9/1160/652/e3263d5668cf256d893364ded6b97b63/pc/ira.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3260196/portrait_ratio2x3/200/300/5225a561c43e4a0fcdf6c25e3e69b579/Ip/ira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260196/portrait_ratio2x3/400/600/5225a561c43e4a0fcdf6c25e3e69b579/EO/ira.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3260196/portrait_ratio2x3/768/1152/5225a561c43e4a0fcdf6c25e3e69b579/Ze/ira.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3260196/landscape_ratio2x1/200/100/5cee0f751891046f6f6f62c7d8778b4e/Ek/ira.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3260196/landscape_ratio3x2/300/200/4a55cfd64bde875a6abe11d64c56e547/Sp/ira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260196/landscape_ratio3x2/400/267/4a55cfd64bde875a6abe11d64c56e547/CH/ira.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3260196/landscape_ratio3x2/768/512/4a55cfd64bde875a6abe11d64c56e547/KB/ira.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3260196/portrait_ratio1x1/50/50/372eee62547cd414b49bd4c5e8887dc1/wH/ira.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3260196/portrait_ratio1x1/60/60/372eee62547cd414b49bd4c5e8887dc1/pE/ira.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3260196/portrait_ratio1x1/200/200/372eee62547cd414b49bd4c5e8887dc1/bI/ira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260196/portrait_ratio1x1/400/400/372eee62547cd414b49bd4c5e8887dc1/WO/ira.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3260196/portrait_ratio1x1/768/768/372eee62547cd414b49bd4c5e8887dc1/wn/ira.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3260196/landscape_ratio4x3/200/150/3014a5046e26258f2ac1ed7fa20ee9fa/fH/ira.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3260196/landscape_ratio4x3/400/300/3014a5046e26258f2ac1ed7fa20ee9fa/Gq/ira.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3260196/landscape_ratio4x3/768/576/3014a5046e26258f2ac1ed7fa20ee9fa/TG/ira.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>IRA probes general insurance rates</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kenya-airways-sets-2025-flying-taxis-launch-date-3728640" title="Kenya Airways sets 2025 flying taxis launch date">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kq" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3703478/landscape_ratio16x9/200/112/40355befcaf4f0ff2241f76a3716e6a5/uA/kq.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3703478/landscape_ratio16x9/300/168/40355befcaf4f0ff2241f76a3716e6a5/oU/kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703478/landscape_ratio16x9/400/225/40355befcaf4f0ff2241f76a3716e6a5/aX/kq.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3703478/landscape_ratio16x9/1160/652/40355befcaf4f0ff2241f76a3716e6a5/Sv/kq.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3703478/portrait_ratio2x3/200/300/9311eea8e38d80b3f372f6649a6451f7/GC/kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703478/portrait_ratio2x3/400/600/9311eea8e38d80b3f372f6649a6451f7/dr/kq.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3703478/portrait_ratio2x3/768/1152/9311eea8e38d80b3f372f6649a6451f7/Mj/kq.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3703478/landscape_ratio2x1/200/100/748ac30649792ecc90d1ea77401c41b9/kv/kq.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3703478/landscape_ratio3x2/300/200/19f02fbcfe052adeef3b9de89db3381e/bp/kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703478/landscape_ratio3x2/400/267/19f02fbcfe052adeef3b9de89db3381e/Or/kq.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3703478/landscape_ratio3x2/768/512/19f02fbcfe052adeef3b9de89db3381e/Wl/kq.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3703478/portrait_ratio1x1/50/50/e7ecee08fb3bdc7fb9d893d48bb3f48d/eb/kq.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3703478/portrait_ratio1x1/60/60/e7ecee08fb3bdc7fb9d893d48bb3f48d/BQ/kq.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3703478/portrait_ratio1x1/200/200/e7ecee08fb3bdc7fb9d893d48bb3f48d/Ig/kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703478/portrait_ratio1x1/400/400/e7ecee08fb3bdc7fb9d893d48bb3f48d/cy/kq.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3703478/portrait_ratio1x1/768/768/e7ecee08fb3bdc7fb9d893d48bb3f48d/qr/kq.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3703478/landscape_ratio4x3/200/150/d3c6a53f44f01424adcbd3ccf7966cc6/DV/kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703478/landscape_ratio4x3/400/300/d3c6a53f44f01424adcbd3ccf7966cc6/sg/kq.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3703478/landscape_ratio4x3/768/576/d3c6a53f44f01424adcbd3ccf7966cc6/mo/kq.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Kenya Airways sets 2025 flying taxis launch date</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/portland-cement-narrows-loss-to-sh907-million-on-lower-costs-3728648" title="Portland Cement narrows loss to Sh907 million on lower costs">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="portland" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3642328/landscape_ratio16x9/200/112/8c6c8f6e5b92bc75e8bbb4408d29ad40/vO/portland.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3642328/landscape_ratio16x9/300/168/8c6c8f6e5b92bc75e8bbb4408d29ad40/rq/portland.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3642328/landscape_ratio16x9/400/225/8c6c8f6e5b92bc75e8bbb4408d29ad40/jl/portland.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3642328/landscape_ratio16x9/1160/652/8c6c8f6e5b92bc75e8bbb4408d29ad40/Gx/portland.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3642328/portrait_ratio2x3/200/300/1e5b43f01d5e55a897ed3e3dd9e1b673/Vi/portland.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3642328/portrait_ratio2x3/400/600/1e5b43f01d5e55a897ed3e3dd9e1b673/SD/portland.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3642328/portrait_ratio2x3/768/1152/1e5b43f01d5e55a897ed3e3dd9e1b673/gP/portland.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3642328/landscape_ratio2x1/200/100/e41206181aa645a51a73bdfc0f776f5b/DY/portland.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3642328/landscape_ratio3x2/300/200/f53edf688563a84337020b54ca40fca8/CN/portland.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3642328/landscape_ratio3x2/400/267/f53edf688563a84337020b54ca40fca8/MT/portland.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3642328/landscape_ratio3x2/768/512/f53edf688563a84337020b54ca40fca8/vR/portland.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3642328/portrait_ratio1x1/50/50/871e62cd3648b258290ef94243d676d4/hh/portland.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3642328/portrait_ratio1x1/60/60/871e62cd3648b258290ef94243d676d4/aO/portland.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3642328/portrait_ratio1x1/200/200/871e62cd3648b258290ef94243d676d4/CK/portland.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3642328/portrait_ratio1x1/400/400/871e62cd3648b258290ef94243d676d4/ZQ/portland.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3642328/portrait_ratio1x1/768/768/871e62cd3648b258290ef94243d676d4/ud/portland.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3642328/landscape_ratio4x3/200/150/5a7a910f79a530c71b5cadbd6bce8966/Zo/portland.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3642328/landscape_ratio4x3/400/300/5a7a910f79a530c71b5cadbd6bce8966/EL/portland.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3642328/landscape_ratio4x3/768/576/5a7a910f79a530c71b5cadbd6bce8966/Dv/portland.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Portland Cement narrows loss to Sh907 million on lower costs</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Lifestyle">Lifestyle</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Art">Art</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/music" title="Music">Music</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Society">Society</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Lifestyle">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/society/even-in-emergency-kenya-escapades-were-never-far-3728420" title="KIEREINI: Even in emergency Kenya, escapades were never far">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mau mau" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728426/landscape_ratio16x9/200/112/a12d1ac7de605d76f50530de22a3ffa8/SM/mau-mau.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3728426/landscape_ratio16x9/300/168/a12d1ac7de605d76f50530de22a3ffa8/XE/mau-mau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728426/landscape_ratio16x9/400/225/a12d1ac7de605d76f50530de22a3ffa8/NX/mau-mau.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3728426/landscape_ratio16x9/1160/652/a12d1ac7de605d76f50530de22a3ffa8/XX/mau-mau.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728426/portrait_ratio2x3/200/300/bad404d4f5467ba46989fdb7dec30044/is/mau-mau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728426/portrait_ratio2x3/400/600/bad404d4f5467ba46989fdb7dec30044/CR/mau-mau.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728426/portrait_ratio2x3/768/1152/bad404d4f5467ba46989fdb7dec30044/Jp/mau-mau.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728426/landscape_ratio2x1/200/100/551d253fc2f4786b5f803c747b6f83b9/LK/mau-mau.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3728426/landscape_ratio3x2/300/200/4c0a2fe91502e5594484cde53a8a2bb1/Ol/mau-mau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728426/landscape_ratio3x2/400/267/4c0a2fe91502e5594484cde53a8a2bb1/xX/mau-mau.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728426/landscape_ratio3x2/768/512/4c0a2fe91502e5594484cde53a8a2bb1/MF/mau-mau.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3728426/portrait_ratio1x1/50/50/3502dc4eb91435efe6865c6a23129d25/bo/mau-mau.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3728426/portrait_ratio1x1/60/60/3502dc4eb91435efe6865c6a23129d25/Rx/mau-mau.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3728426/portrait_ratio1x1/200/200/3502dc4eb91435efe6865c6a23129d25/Dl/mau-mau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728426/portrait_ratio1x1/400/400/3502dc4eb91435efe6865c6a23129d25/ar/mau-mau.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728426/portrait_ratio1x1/768/768/3502dc4eb91435efe6865c6a23129d25/GM/mau-mau.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728426/landscape_ratio4x3/200/150/d954ae0bf0894a15374e799268fb8596/LP/mau-mau.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728426/landscape_ratio4x3/400/300/d954ae0bf0894a15374e799268fb8596/qy/mau-mau.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728426/landscape_ratio4x3/768/576/d954ae0bf0894a15374e799268fb8596/ai/mau-mau.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Society</h5>
<h7>KIEREINI: Even in emergency Kenya, escapades were never far</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/bible-heroines-come-alive-on-nairobi-stage-3728380" title="Bible heroines come alive on Nairobi stage">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="chemi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728408/landscape_ratio16x9/200/112/dd7c667520fdf00f4c03fcd5a4bb2e36/Pg/chemi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3728408/landscape_ratio16x9/300/168/dd7c667520fdf00f4c03fcd5a4bb2e36/lE/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728408/landscape_ratio16x9/400/225/dd7c667520fdf00f4c03fcd5a4bb2e36/ub/chemi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3728408/landscape_ratio16x9/1160/652/dd7c667520fdf00f4c03fcd5a4bb2e36/eD/chemi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728408/portrait_ratio2x3/200/300/5e85700d94bd3cad53a5c98c3c16c4e5/FS/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728408/portrait_ratio2x3/400/600/5e85700d94bd3cad53a5c98c3c16c4e5/Ur/chemi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728408/portrait_ratio2x3/768/1152/5e85700d94bd3cad53a5c98c3c16c4e5/KH/chemi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728408/landscape_ratio2x1/200/100/1ac8cc6519ad5e28d72943c6253f3308/ii/chemi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3728408/landscape_ratio3x2/300/200/ad2e42ba93fba5bde45cc30158d281d5/uj/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728408/landscape_ratio3x2/400/267/ad2e42ba93fba5bde45cc30158d281d5/wp/chemi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728408/landscape_ratio3x2/768/512/ad2e42ba93fba5bde45cc30158d281d5/PX/chemi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3728408/portrait_ratio1x1/50/50/c6e54d942897f2d7bfb97e37610f7ccb/sA/chemi.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3728408/portrait_ratio1x1/60/60/c6e54d942897f2d7bfb97e37610f7ccb/zl/chemi.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3728408/portrait_ratio1x1/200/200/c6e54d942897f2d7bfb97e37610f7ccb/Th/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728408/portrait_ratio1x1/400/400/c6e54d942897f2d7bfb97e37610f7ccb/Jr/chemi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728408/portrait_ratio1x1/768/768/c6e54d942897f2d7bfb97e37610f7ccb/bU/chemi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728408/landscape_ratio4x3/200/150/cb35abdcfc1d5158a0094a45e5476921/YF/chemi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728408/landscape_ratio4x3/400/300/cb35abdcfc1d5158a0094a45e5476921/cU/chemi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728408/landscape_ratio4x3/768/576/cb35abdcfc1d5158a0094a45e5476921/EU/chemi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Art</h5>
<h7>Bible heroines come alive on Nairobi stage</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/gardening/a-new-gardener-creates-oasis-in-city-home-3728114" title="A new gardener creates oasis in city home">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ne" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728126/landscape_ratio16x9/200/112/eca5da3f8861458ef241a2e8d5a28220/vR/ne.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3728126/landscape_ratio16x9/300/168/eca5da3f8861458ef241a2e8d5a28220/pl/ne.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728126/landscape_ratio16x9/400/225/eca5da3f8861458ef241a2e8d5a28220/kE/ne.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3728126/landscape_ratio16x9/1160/652/eca5da3f8861458ef241a2e8d5a28220/fw/ne.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728126/portrait_ratio2x3/200/300/1a5fc6dac8f0634c3cc1f20f31229dc/Ip/ne.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728126/portrait_ratio2x3/400/600/1a5fc6dac8f0634c3cc1f20f31229dc/uW/ne.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728126/portrait_ratio2x3/768/1152/1a5fc6dac8f0634c3cc1f20f31229dc/te/ne.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728126/landscape_ratio2x1/200/100/7ec36cb9a96647ca24b347c447c4a689/Bd/ne.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3728126/landscape_ratio3x2/300/200/7d84960253c2b657d5b4f30b239e4364/OC/ne.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728126/landscape_ratio3x2/400/267/7d84960253c2b657d5b4f30b239e4364/bc/ne.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728126/landscape_ratio3x2/768/512/7d84960253c2b657d5b4f30b239e4364/xO/ne.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3728126/portrait_ratio1x1/50/50/4245bc1b426d4382abfbb0a901297abf/xX/ne.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3728126/portrait_ratio1x1/60/60/4245bc1b426d4382abfbb0a901297abf/eE/ne.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3728126/portrait_ratio1x1/200/200/4245bc1b426d4382abfbb0a901297abf/ig/ne.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728126/portrait_ratio1x1/400/400/4245bc1b426d4382abfbb0a901297abf/LO/ne.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728126/portrait_ratio1x1/768/768/4245bc1b426d4382abfbb0a901297abf/uT/ne.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728126/landscape_ratio4x3/200/150/36597471c9ed7119af2e9e0496e51313/iS/ne.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728126/landscape_ratio4x3/400/300/36597471c9ed7119af2e9e0496e51313/aR/ne.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728126/landscape_ratio4x3/768/576/36597471c9ed7119af2e9e0496e51313/Mp/ne.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Gardening</h5>
<h7>A new gardener creates oasis in city home</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/personal-finance/how-middle-class-are-creating-odd-jobs-3728738" title="How middle class are creating odd jobs">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="muuo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728752/landscape_ratio16x9/200/112/e5fcdbb21b5ac5e802088ffc9efc0f6d/UK/muuo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3728752/landscape_ratio16x9/300/168/e5fcdbb21b5ac5e802088ffc9efc0f6d/xy/muuo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728752/landscape_ratio16x9/400/225/e5fcdbb21b5ac5e802088ffc9efc0f6d/LV/muuo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3728752/landscape_ratio16x9/1160/652/e5fcdbb21b5ac5e802088ffc9efc0f6d/hl/muuo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728752/portrait_ratio2x3/200/300/a7eea90bc9c9f364699e3df38242eebe/kc/muuo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728752/portrait_ratio2x3/400/600/a7eea90bc9c9f364699e3df38242eebe/QR/muuo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728752/portrait_ratio2x3/768/1152/a7eea90bc9c9f364699e3df38242eebe/Od/muuo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728752/landscape_ratio2x1/200/100/60288cce8d6cb4a4ddb951a98fc2a21e/rN/muuo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3728752/landscape_ratio3x2/300/200/e79f6f8a42009339c40f2cc18475ed90/EZ/muuo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728752/landscape_ratio3x2/400/267/e79f6f8a42009339c40f2cc18475ed90/kn/muuo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728752/landscape_ratio3x2/768/512/e79f6f8a42009339c40f2cc18475ed90/ep/muuo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3728752/portrait_ratio1x1/50/50/b8afbafc228709d7f7ea254571e1c598/hi/muuo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3728752/portrait_ratio1x1/60/60/b8afbafc228709d7f7ea254571e1c598/dD/muuo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3728752/portrait_ratio1x1/200/200/b8afbafc228709d7f7ea254571e1c598/Ff/muuo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728752/portrait_ratio1x1/400/400/b8afbafc228709d7f7ea254571e1c598/Rh/muuo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728752/portrait_ratio1x1/768/768/b8afbafc228709d7f7ea254571e1c598/hy/muuo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728752/landscape_ratio4x3/200/150/a0f045e7e77e53aaffa9b5f39281f2a6/hT/muuo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728752/landscape_ratio4x3/400/300/a0f045e7e77e53aaffa9b5f39281f2a6/sW/muuo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728752/landscape_ratio4x3/768/576/a0f045e7e77e53aaffa9b5f39281f2a6/lC/muuo.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Personal Finance</h5>
<h7>How middle class are creating odd jobs</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">Opinion &amp; Analysis</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/this-is-how-bitcoins-central-bank-digital-currency-differ-3728452" title="KAMAU: This is how Bitcoins, central bank digital currency differ">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Digital currency" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3558414/landscape_ratio16x9/200/112/3e0539fa32c49d188719cad6d6515eed/zj/digital-currency.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3558414/landscape_ratio16x9/300/168/3e0539fa32c49d188719cad6d6515eed/hn/digital-currency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3558414/landscape_ratio16x9/400/225/3e0539fa32c49d188719cad6d6515eed/vK/digital-currency.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3558414/landscape_ratio16x9/1160/652/3e0539fa32c49d188719cad6d6515eed/Eu/digital-currency.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3558414/portrait_ratio2x3/200/300/d4c39d60f9cac850392d07ea538c0d2a/OG/digital-currency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3558414/portrait_ratio2x3/400/600/d4c39d60f9cac850392d07ea538c0d2a/ab/digital-currency.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3558414/portrait_ratio2x3/768/1152/d4c39d60f9cac850392d07ea538c0d2a/Un/digital-currency.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3558414/landscape_ratio2x1/200/100/3efadfcdf2ab1181369b7e56318de23a/LT/digital-currency.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3558414/landscape_ratio3x2/300/200/5fcde0c66ad780890be631780beaea99/mK/digital-currency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3558414/landscape_ratio3x2/400/267/5fcde0c66ad780890be631780beaea99/RM/digital-currency.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3558414/landscape_ratio3x2/768/512/5fcde0c66ad780890be631780beaea99/yy/digital-currency.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3558414/portrait_ratio1x1/50/50/d0ad255db4d938cd7ce8c40440ae6425/IP/digital-currency.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3558414/portrait_ratio1x1/60/60/d0ad255db4d938cd7ce8c40440ae6425/vU/digital-currency.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3558414/portrait_ratio1x1/200/200/d0ad255db4d938cd7ce8c40440ae6425/OE/digital-currency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3558414/portrait_ratio1x1/400/400/d0ad255db4d938cd7ce8c40440ae6425/Ue/digital-currency.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3558414/portrait_ratio1x1/768/768/d0ad255db4d938cd7ce8c40440ae6425/DT/digital-currency.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3558414/landscape_ratio4x3/200/150/205bc9418ed4a5c4042a6bed18790858/zi/digital-currency.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3558414/landscape_ratio4x3/400/300/205bc9418ed4a5c4042a6bed18790858/iF/digital-currency.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3558414/landscape_ratio4x3/768/576/205bc9418ed4a5c4042a6bed18790858/jB/digital-currency.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KAMAU: This is how Bitcoins, central bank digital currency differ</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/folly-of-handing-mumias-to-oligarchs-3728816" title="KISERO: Folly of handing Mumias to oligarchs">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mumias" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712350/landscape_ratio16x9/200/112/3fda29029ea32852905a1addea874f84/si/mumias.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3712350/landscape_ratio16x9/300/168/3fda29029ea32852905a1addea874f84/Fq/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712350/landscape_ratio16x9/400/225/3fda29029ea32852905a1addea874f84/LN/mumias.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3712350/landscape_ratio16x9/1160/652/3fda29029ea32852905a1addea874f84/sh/mumias.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712350/portrait_ratio2x3/200/300/9654daee3421f44046f186506c793d52/gI/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712350/portrait_ratio2x3/400/600/9654daee3421f44046f186506c793d52/zB/mumias.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712350/portrait_ratio2x3/768/1152/9654daee3421f44046f186506c793d52/XF/mumias.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712350/landscape_ratio2x1/200/100/79ab494c3016f3b845119d8fc7661a66/bi/mumias.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3712350/landscape_ratio3x2/300/200/d8e4b8a9de4944bc9de2375df6523ad4/Bi/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712350/landscape_ratio3x2/400/267/d8e4b8a9de4944bc9de2375df6523ad4/yc/mumias.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712350/landscape_ratio3x2/768/512/d8e4b8a9de4944bc9de2375df6523ad4/Om/mumias.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3712350/portrait_ratio1x1/50/50/825165a8ec013701a461576e07cb0812/WL/mumias.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3712350/portrait_ratio1x1/60/60/825165a8ec013701a461576e07cb0812/qM/mumias.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3712350/portrait_ratio1x1/200/200/825165a8ec013701a461576e07cb0812/Vs/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712350/portrait_ratio1x1/400/400/825165a8ec013701a461576e07cb0812/PG/mumias.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712350/portrait_ratio1x1/768/768/825165a8ec013701a461576e07cb0812/hv/mumias.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712350/landscape_ratio4x3/200/150/a04c009034acda192340fb3f171e782/qF/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712350/landscape_ratio4x3/400/300/a04c009034acda192340fb3f171e782/Ys/mumias.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712350/landscape_ratio4x3/768/576/a04c009034acda192340fb3f171e782/fQ/mumias.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KISERO: Folly of handing Mumias to oligarchs</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/ideas-debate/science-tech-parks-will-spur-african-economies-growth-3728822" title="TANUI: Science, tech parks will spur African economies growth">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tech" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728826/landscape_ratio16x9/200/112/614cc158e84cccded07e1a4dcfae599d/dJ/tech.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3728826/landscape_ratio16x9/300/168/614cc158e84cccded07e1a4dcfae599d/Gx/tech.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728826/landscape_ratio16x9/400/225/614cc158e84cccded07e1a4dcfae599d/Os/tech.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3728826/landscape_ratio16x9/1160/652/614cc158e84cccded07e1a4dcfae599d/xI/tech.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728826/portrait_ratio2x3/200/300/c2c8232751509debba77490bfe6d66e9/Kp/tech.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728826/portrait_ratio2x3/400/600/c2c8232751509debba77490bfe6d66e9/fa/tech.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728826/portrait_ratio2x3/768/1152/c2c8232751509debba77490bfe6d66e9/jO/tech.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728826/landscape_ratio2x1/200/100/818d3e766824f620f3c79855ff7fbaab/Js/tech.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3728826/landscape_ratio3x2/300/200/b04cbb8859781d004825c9f0889e24bb/lz/tech.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728826/landscape_ratio3x2/400/267/b04cbb8859781d004825c9f0889e24bb/Ml/tech.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728826/landscape_ratio3x2/768/512/b04cbb8859781d004825c9f0889e24bb/BL/tech.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3728826/portrait_ratio1x1/50/50/9917a8cab69604a4f791522ed8f29dbc/Uq/tech.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3728826/portrait_ratio1x1/60/60/9917a8cab69604a4f791522ed8f29dbc/QL/tech.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3728826/portrait_ratio1x1/200/200/9917a8cab69604a4f791522ed8f29dbc/Wv/tech.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728826/portrait_ratio1x1/400/400/9917a8cab69604a4f791522ed8f29dbc/dV/tech.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728826/portrait_ratio1x1/768/768/9917a8cab69604a4f791522ed8f29dbc/tm/tech.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728826/landscape_ratio4x3/200/150/c52b240fbd582d374359f3923c8c20fb/XT/tech.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728826/landscape_ratio4x3/400/300/c52b240fbd582d374359f3923c8c20fb/cu/tech.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728826/landscape_ratio4x3/768/576/c52b240fbd582d374359f3923c8c20fb/Py/tech.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Ideas &amp; Debate</h5>
<h7>TANUI: Science, tech parks will spur African economies growth</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/address-inclusivity-in-planned-launch-of-digital-currency-3728842" title="PANYA: Address inclusivity in planned launch of digital currency">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cbk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3662226/landscape_ratio16x9/200/112/af641d7ae5820ff907c3e2e26050fb81/MY/cbk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3662226/landscape_ratio16x9/300/168/af641d7ae5820ff907c3e2e26050fb81/yc/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3662226/landscape_ratio16x9/400/225/af641d7ae5820ff907c3e2e26050fb81/ov/cbk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3662226/landscape_ratio16x9/1160/652/af641d7ae5820ff907c3e2e26050fb81/xz/cbk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3662226/portrait_ratio2x3/200/300/9fd08d81fa58283bbd392fb0271f542b/Tw/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3662226/portrait_ratio2x3/400/600/9fd08d81fa58283bbd392fb0271f542b/cx/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3662226/portrait_ratio2x3/768/1152/9fd08d81fa58283bbd392fb0271f542b/Ct/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3662226/landscape_ratio2x1/200/100/71840fb97fddb22da68fe41090140953/hI/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3662226/landscape_ratio3x2/300/200/d9f3f24637314d9bf3a4bd208f996d86/xh/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3662226/landscape_ratio3x2/400/267/d9f3f24637314d9bf3a4bd208f996d86/gz/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3662226/landscape_ratio3x2/768/512/d9f3f24637314d9bf3a4bd208f996d86/bR/cbk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3662226/portrait_ratio1x1/50/50/ccb1e191c8c08d13f2a33a0d1472267c/Qm/cbk.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3662226/portrait_ratio1x1/60/60/ccb1e191c8c08d13f2a33a0d1472267c/zr/cbk.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3662226/portrait_ratio1x1/200/200/ccb1e191c8c08d13f2a33a0d1472267c/FP/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3662226/portrait_ratio1x1/400/400/ccb1e191c8c08d13f2a33a0d1472267c/MF/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3662226/portrait_ratio1x1/768/768/ccb1e191c8c08d13f2a33a0d1472267c/bK/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3662226/landscape_ratio4x3/200/150/62a6bc258042f3c754b3171c05d8a2dc/bo/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3662226/landscape_ratio4x3/400/300/62a6bc258042f3c754b3171c05d8a2dc/Sb/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3662226/landscape_ratio4x3/768/576/62a6bc258042f3c754b3171c05d8a2dc/LH/cbk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>PANYA: Address inclusivity in planned launch of digital currency</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets">Markets</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/treasury-targets-sh50-billion-from-march-bond-sale-3728550" title="Treasury targets Sh50 billion from March bond sale">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="treasury" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3708368/landscape_ratio16x9/200/112/4b546b9be9d72d57bac5ddf89a15106f/jA/treasury.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3708368/landscape_ratio16x9/300/168/4b546b9be9d72d57bac5ddf89a15106f/fc/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3708368/landscape_ratio16x9/400/225/4b546b9be9d72d57bac5ddf89a15106f/ED/treasury.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3708368/landscape_ratio16x9/1160/652/4b546b9be9d72d57bac5ddf89a15106f/IL/treasury.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3708368/portrait_ratio2x3/200/300/f9f6ae26a23bf2691de514ecff0d8933/ZG/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3708368/portrait_ratio2x3/400/600/f9f6ae26a23bf2691de514ecff0d8933/lb/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3708368/portrait_ratio2x3/768/1152/f9f6ae26a23bf2691de514ecff0d8933/GL/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3708368/landscape_ratio2x1/200/100/efc0566c2858b11ceeb64b3c49300ad1/VR/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3708368/landscape_ratio3x2/300/200/cd3745dacc08b01be35a9a2217b1a3c8/ct/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3708368/landscape_ratio3x2/400/267/cd3745dacc08b01be35a9a2217b1a3c8/Tf/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3708368/landscape_ratio3x2/768/512/cd3745dacc08b01be35a9a2217b1a3c8/jJ/treasury.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3708368/portrait_ratio1x1/50/50/777b63210ebe0e4ea18671dbb1a51a23/uF/treasury.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3708368/portrait_ratio1x1/60/60/777b63210ebe0e4ea18671dbb1a51a23/mm/treasury.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3708368/portrait_ratio1x1/200/200/777b63210ebe0e4ea18671dbb1a51a23/Ma/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3708368/portrait_ratio1x1/400/400/777b63210ebe0e4ea18671dbb1a51a23/QM/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3708368/portrait_ratio1x1/768/768/777b63210ebe0e4ea18671dbb1a51a23/lZ/treasury.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3708368/landscape_ratio4x3/200/150/6119ee2b33537cc0671bfdad923cbc3/Vo/treasury.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3708368/landscape_ratio4x3/400/300/6119ee2b33537cc0671bfdad923cbc3/tH/treasury.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3708368/landscape_ratio4x3/768/576/6119ee2b33537cc0671bfdad923cbc3/nv/treasury.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Treasury targets Sh50 billion from March bond sale</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/farmers-deliver-more-milk-to-processors-on-higher-prices-3728562" title="Farmers deliver more milk to processors on higher prices">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="milk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3693954/landscape_ratio16x9/200/112/cc8b95dac03148ec88bc9032b2d73ceb/MQ/milk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3693954/landscape_ratio16x9/300/168/cc8b95dac03148ec88bc9032b2d73ceb/qE/milk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3693954/landscape_ratio16x9/400/225/cc8b95dac03148ec88bc9032b2d73ceb/pj/milk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3693954/landscape_ratio16x9/1160/652/cc8b95dac03148ec88bc9032b2d73ceb/Lz/milk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3693954/portrait_ratio2x3/200/300/c8686e8b13446f2d578d685b6e8d87af/nr/milk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3693954/portrait_ratio2x3/400/600/c8686e8b13446f2d578d685b6e8d87af/rw/milk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3693954/portrait_ratio2x3/768/1152/c8686e8b13446f2d578d685b6e8d87af/Hk/milk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3693954/landscape_ratio2x1/200/100/eb5f9262c25d1e9c0b6d4574c573db94/jx/milk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3693954/landscape_ratio3x2/300/200/b18ea642b18336caf0bcf8c5074b98e/Zf/milk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3693954/landscape_ratio3x2/400/267/b18ea642b18336caf0bcf8c5074b98e/bl/milk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3693954/landscape_ratio3x2/768/512/b18ea642b18336caf0bcf8c5074b98e/or/milk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3693954/portrait_ratio1x1/50/50/9af698fd7f74e16d64c48b9f88694b84/tk/milk.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3693954/portrait_ratio1x1/60/60/9af698fd7f74e16d64c48b9f88694b84/pF/milk.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3693954/portrait_ratio1x1/200/200/9af698fd7f74e16d64c48b9f88694b84/pB/milk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3693954/portrait_ratio1x1/400/400/9af698fd7f74e16d64c48b9f88694b84/nL/milk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3693954/portrait_ratio1x1/768/768/9af698fd7f74e16d64c48b9f88694b84/Dc/milk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3693954/landscape_ratio4x3/200/150/b82491f269be6b47a8a22a85f096a8e7/GF/milk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3693954/landscape_ratio4x3/400/300/b82491f269be6b47a8a22a85f096a8e7/DQ/milk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3693954/landscape_ratio4x3/768/576/b82491f269be6b47a8a22a85f096a8e7/iE/milk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Farmers deliver more milk to processors on higher prices</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/china-allows-exports-of-fresh-kenyan-avocados-3728576" title="China allows exports of fresh Kenyan avocados">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="avocado" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/200/112/3b571548150b9c4ec7ca7567279e20ed/Jq/avocado.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/300/168/3b571548150b9c4ec7ca7567279e20ed/Oi/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/400/225/3b571548150b9c4ec7ca7567279e20ed/th/avocado.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3692588/landscape_ratio16x9/1160/652/3b571548150b9c4ec7ca7567279e20ed/oN/avocado.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/200/300/ca38f38940df3c999884eb18d153bb7d/ZX/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/400/600/ca38f38940df3c999884eb18d153bb7d/vE/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/portrait_ratio2x3/768/1152/ca38f38940df3c999884eb18d153bb7d/bY/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio2x1/200/100/7db3b77ab3b87305efb034610eb55792/ki/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/300/200/e0ea67508a2c66017410a9987f15ab83/aB/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/400/267/e0ea67508a2c66017410a9987f15ab83/jr/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/landscape_ratio3x2/768/512/e0ea67508a2c66017410a9987f15ab83/Pl/avocado.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/50/50/2aba7dd5981de428d5f6dfad146caa21/zE/avocado.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/60/60/2aba7dd5981de428d5f6dfad146caa21/pN/avocado.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/200/200/2aba7dd5981de428d5f6dfad146caa21/bh/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/400/400/2aba7dd5981de428d5f6dfad146caa21/bj/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/portrait_ratio1x1/768/768/2aba7dd5981de428d5f6dfad146caa21/HE/avocado.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/200/150/e2477e60d79978dfbc2b8cbfbcff5869/gB/avocado.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/400/300/e2477e60d79978dfbc2b8cbfbcff5869/mo/avocado.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3692588/landscape_ratio4x3/768/576/e2477e60d79978dfbc2b8cbfbcff5869/xc/avocado.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>China allows exports of fresh Kenyan avocados</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/coffee-prices-fall-sharply-in-latest-weekly-auction-3726952" title="Coffee prices fall sharply in latest weekly auction">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="coffee-pic" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3607120/landscape_ratio16x9/200/112/e7cca79c421ee6c5c962671b2da3308d/eN/coffee-pic.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3607120/landscape_ratio16x9/300/168/e7cca79c421ee6c5c962671b2da3308d/KJ/coffee-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3607120/landscape_ratio16x9/400/225/e7cca79c421ee6c5c962671b2da3308d/Hw/coffee-pic.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3607120/landscape_ratio16x9/1160/652/e7cca79c421ee6c5c962671b2da3308d/Fg/coffee-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3607120/portrait_ratio2x3/200/300/359924d22086baf4d13e1577651244fc/Zg/coffee-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3607120/portrait_ratio2x3/400/600/359924d22086baf4d13e1577651244fc/dV/coffee-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3607120/portrait_ratio2x3/768/1152/359924d22086baf4d13e1577651244fc/XR/coffee-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3607120/landscape_ratio2x1/200/100/13c6682e713d6d1c191a90f42c6b3625/pq/coffee-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3607120/landscape_ratio3x2/300/200/f4e9179fa1385afea3b7b389accf086c/Ml/coffee-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3607120/landscape_ratio3x2/400/267/f4e9179fa1385afea3b7b389accf086c/cT/coffee-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3607120/landscape_ratio3x2/768/512/f4e9179fa1385afea3b7b389accf086c/WV/coffee-pic.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3607120/portrait_ratio1x1/50/50/3dc3c7dc17eaa1fcac5b838ee562e24c/TC/coffee-pic.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3607120/portrait_ratio1x1/60/60/3dc3c7dc17eaa1fcac5b838ee562e24c/uH/coffee-pic.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3607120/portrait_ratio1x1/200/200/3dc3c7dc17eaa1fcac5b838ee562e24c/VH/coffee-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3607120/portrait_ratio1x1/400/400/3dc3c7dc17eaa1fcac5b838ee562e24c/XB/coffee-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3607120/portrait_ratio1x1/768/768/3dc3c7dc17eaa1fcac5b838ee562e24c/GG/coffee-pic.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3607120/landscape_ratio4x3/200/150/1fb00060fc9d8092b0aaa2aeca7d5bc3/Xh/coffee-pic.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3607120/landscape_ratio4x3/400/300/1fb00060fc9d8092b0aaa2aeca7d5bc3/PA/coffee-pic.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3607120/landscape_ratio4x3/768/576/1fb00060fc9d8092b0aaa2aeca7d5bc3/XQ/coffee-pic.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Coffee prices fall sharply in latest weekly auction</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/data-hub" title="Data Hub">Data Hub</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/data-hub" title="Data Hub">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/data-hub/receiver-managers-turning-hangmen-for-struggling-firms-3728720" title="Receiver managers turning hangmen for struggling firms">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="business" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728724/landscape_ratio16x9/200/112/21d77a48fbda8ea7b9a0b2a63f70251d/fn/business.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3728724/landscape_ratio16x9/300/168/21d77a48fbda8ea7b9a0b2a63f70251d/SH/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728724/landscape_ratio16x9/400/225/21d77a48fbda8ea7b9a0b2a63f70251d/Cy/business.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3728724/landscape_ratio16x9/1160/652/21d77a48fbda8ea7b9a0b2a63f70251d/Nu/business.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728724/portrait_ratio2x3/200/300/10a758af5d6e831f7e11a2b74c04b05a/qi/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728724/portrait_ratio2x3/400/600/10a758af5d6e831f7e11a2b74c04b05a/LT/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728724/portrait_ratio2x3/768/1152/10a758af5d6e831f7e11a2b74c04b05a/aL/business.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728724/landscape_ratio2x1/200/100/b18ebfa4ba01f016cad7534e7c687bb7/lQ/business.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3728724/landscape_ratio3x2/300/200/e2fffe50f4f78f0edbf5f26de1d46b06/lY/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728724/landscape_ratio3x2/400/267/e2fffe50f4f78f0edbf5f26de1d46b06/hm/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728724/landscape_ratio3x2/768/512/e2fffe50f4f78f0edbf5f26de1d46b06/Cs/business.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3728724/portrait_ratio1x1/50/50/f8542b3eec3c418f0d94382c48bd745/lw/business.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3728724/portrait_ratio1x1/60/60/f8542b3eec3c418f0d94382c48bd745/SN/business.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3728724/portrait_ratio1x1/200/200/f8542b3eec3c418f0d94382c48bd745/sR/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728724/portrait_ratio1x1/400/400/f8542b3eec3c418f0d94382c48bd745/cz/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728724/portrait_ratio1x1/768/768/f8542b3eec3c418f0d94382c48bd745/xA/business.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728724/landscape_ratio4x3/200/150/d3ec763fe6ee701f2998701d261d497a/ZD/business.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728724/landscape_ratio4x3/400/300/d3ec763fe6ee701f2998701d261d497a/pi/business.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728724/landscape_ratio4x3/768/576/d3ec763fe6ee701f2998701d261d497a/AW/business.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Receiver managers turning hangmen for struggling firms</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/how-legal-loopholes-are-hurting-kenyas-cybercrime-fight-3727058" title="How legal loopholes are hurting Kenya’s cybercrime fight">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cyber" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3727060/landscape_ratio16x9/200/112/f5d8cdf184411c9dd78edeeddbfd429c/kg/cyber.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3727060/landscape_ratio16x9/300/168/f5d8cdf184411c9dd78edeeddbfd429c/GE/cyber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3727060/landscape_ratio16x9/400/225/f5d8cdf184411c9dd78edeeddbfd429c/iv/cyber.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3727060/landscape_ratio16x9/1160/652/f5d8cdf184411c9dd78edeeddbfd429c/SX/cyber.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3727060/portrait_ratio2x3/200/300/f1bf823ec4167c0ebb2e5406e34e5e5e/AI/cyber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3727060/portrait_ratio2x3/400/600/f1bf823ec4167c0ebb2e5406e34e5e5e/nR/cyber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3727060/portrait_ratio2x3/768/1152/f1bf823ec4167c0ebb2e5406e34e5e5e/Rd/cyber.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3727060/landscape_ratio2x1/200/100/cb4079baa0b7e404e3f73c396417417a/bq/cyber.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3727060/landscape_ratio3x2/300/200/eb1580302c313ac50469645faf6ebc3d/rY/cyber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3727060/landscape_ratio3x2/400/267/eb1580302c313ac50469645faf6ebc3d/My/cyber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3727060/landscape_ratio3x2/768/512/eb1580302c313ac50469645faf6ebc3d/zA/cyber.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3727060/portrait_ratio1x1/50/50/fe1b6267fa819541f6edbd19a8b276c9/Rr/cyber.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3727060/portrait_ratio1x1/60/60/fe1b6267fa819541f6edbd19a8b276c9/Zc/cyber.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3727060/portrait_ratio1x1/200/200/fe1b6267fa819541f6edbd19a8b276c9/rw/cyber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3727060/portrait_ratio1x1/400/400/fe1b6267fa819541f6edbd19a8b276c9/Ba/cyber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3727060/portrait_ratio1x1/768/768/fe1b6267fa819541f6edbd19a8b276c9/Wn/cyber.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3727060/landscape_ratio4x3/200/150/b9e29b7f927cb340edfa58061648cfdb/hv/cyber.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3727060/landscape_ratio4x3/400/300/b9e29b7f927cb340edfa58061648cfdb/Fe/cyber.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3727060/landscape_ratio4x3/768/576/b9e29b7f927cb340edfa58061648cfdb/Ay/cyber.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>How legal loopholes are hurting Kenya’s cybercrime fight</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/how-kenya-could-increase-its-dairy-sector-production-3725842" title="How Kenya could increase its dairy sector production">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cows" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3725844/landscape_ratio16x9/200/112/3e9daff152df06a756056905a677a989/sC/cows.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3725844/landscape_ratio16x9/300/168/3e9daff152df06a756056905a677a989/Vq/cows.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3725844/landscape_ratio16x9/400/225/3e9daff152df06a756056905a677a989/Pd/cows.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3725844/landscape_ratio16x9/1160/652/3e9daff152df06a756056905a677a989/WZ/cows.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3725844/portrait_ratio2x3/200/300/90c847b405d1039804ccf44e27d540ea/We/cows.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3725844/portrait_ratio2x3/400/600/90c847b405d1039804ccf44e27d540ea/Hv/cows.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3725844/portrait_ratio2x3/768/1152/90c847b405d1039804ccf44e27d540ea/HD/cows.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3725844/landscape_ratio2x1/200/100/f6591726ec82fb371e1f0333bb11a34f/Zw/cows.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3725844/landscape_ratio3x2/300/200/394e6600e47d4bb89501864671e2470a/if/cows.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3725844/landscape_ratio3x2/400/267/394e6600e47d4bb89501864671e2470a/TZ/cows.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3725844/landscape_ratio3x2/768/512/394e6600e47d4bb89501864671e2470a/Qv/cows.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3725844/portrait_ratio1x1/50/50/fe3199dded872d754e0060ec64f86734/Nf/cows.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3725844/portrait_ratio1x1/60/60/fe3199dded872d754e0060ec64f86734/JA/cows.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3725844/portrait_ratio1x1/200/200/fe3199dded872d754e0060ec64f86734/WY/cows.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3725844/portrait_ratio1x1/400/400/fe3199dded872d754e0060ec64f86734/lO/cows.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3725844/portrait_ratio1x1/768/768/fe3199dded872d754e0060ec64f86734/Bf/cows.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3725844/landscape_ratio4x3/200/150/b03a07178a17472843fbedac6bb5318e/DQ/cows.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3725844/landscape_ratio4x3/400/300/b03a07178a17472843fbedac6bb5318e/RH/cows.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3725844/landscape_ratio4x3/768/576/b03a07178a17472843fbedac6bb5318e/Mb/cows.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>How Kenya could increase its dairy sector production</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/absa-takes-on-small-lenders-with-cheap-personal-loans-offer-3724580" title="Absa takes on small lenders with cheap personal loans offer">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="absa" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3724594/landscape_ratio16x9/200/112/20cae7618d08334fcd3760f6e2cac426/cC/absa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3724594/landscape_ratio16x9/300/168/20cae7618d08334fcd3760f6e2cac426/tK/absa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3724594/landscape_ratio16x9/400/225/20cae7618d08334fcd3760f6e2cac426/Kx/absa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3724594/landscape_ratio16x9/1160/652/20cae7618d08334fcd3760f6e2cac426/XV/absa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3724594/portrait_ratio2x3/200/300/336ca55d7004c4ac403afce0d12dab53/lC/absa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3724594/portrait_ratio2x3/400/600/336ca55d7004c4ac403afce0d12dab53/HP/absa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3724594/portrait_ratio2x3/768/1152/336ca55d7004c4ac403afce0d12dab53/lr/absa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3724594/landscape_ratio2x1/200/100/b193b311b37c50527e41006cf6640c3f/EV/absa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3724594/landscape_ratio3x2/300/200/ee677aec1e884dc71ac869a60c8dd61/mg/absa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3724594/landscape_ratio3x2/400/267/ee677aec1e884dc71ac869a60c8dd61/Ce/absa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3724594/landscape_ratio3x2/768/512/ee677aec1e884dc71ac869a60c8dd61/dc/absa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3724594/portrait_ratio1x1/50/50/14e137c4cd9ac4e7838212a2f06af26c/KK/absa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3724594/portrait_ratio1x1/60/60/14e137c4cd9ac4e7838212a2f06af26c/PX/absa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3724594/portrait_ratio1x1/200/200/14e137c4cd9ac4e7838212a2f06af26c/WH/absa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3724594/portrait_ratio1x1/400/400/14e137c4cd9ac4e7838212a2f06af26c/Bt/absa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3724594/portrait_ratio1x1/768/768/14e137c4cd9ac4e7838212a2f06af26c/de/absa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3724594/landscape_ratio4x3/200/150/de8c9dce2cb81ba07bb9d1a3649dc4ca/Ck/absa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3724594/landscape_ratio4x3/400/300/de8c9dce2cb81ba07bb9d1a3649dc4ca/Nn/absa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3724594/landscape_ratio4x3/768/576/de8c9dce2cb81ba07bb9d1a3649dc4ca/GT/absa.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Absa takes on small lenders with cheap personal loans offer</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/eu-russia-faces-harshest-package-of-sanctions-we-have-ever-implemented-3728552" title="EU: Russia faces harshest package of sanctions we have ever implemented">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/li18L9E-2kQ/mqdefault.jpg" alt="EU: Russia faces harshest package of sanctions we have ever implemented">
</figure>
<header>
<h5>Videos</h5>
<h7>EU: Russia faces harshest package of sanctions we have ever implemented</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/the-moment-putin-declared-military-operation-in-ukraine-3727948" title="The moment Putin declared military operation in Ukraine">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/AvwSQVJmJxg/mqdefault.jpg" alt="The moment Putin declared military operation in Ukraine">
</figure>
<header>
<h5>Videos</h5>
<h7>The moment Putin declared military operation in Ukraine</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/ukrainian-embassy-in-nairobi-appeals-to-international-community-to-stop-putin-3727866" title="Ukrainian Embassy in Nairobi appeals to international community to stop Putin">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/HiuiQhnjMME/mqdefault.jpg" alt="Ukrainian Embassy in Nairobi appeals to international community to stop Putin">
</figure>
<header>
<h5>Videos</h5>
<h7>Ukrainian Embassy in Nairobi appeals to international community to stop Putin</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/kemri-partners-with-smile-train-to-offer-research-methodology-training-3727812" title="KEMRI partners with Smile Train to offer Research Methodology training">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/9tdCrEOY3Ek/mqdefault.jpg" alt="KEMRI partners with Smile Train to offer Research Methodology training">
</figure>
<header>
<h5>Videos</h5>
<h7>KEMRI partners with Smile Train to offer Research Methodology training</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
</div>
</div>
</div>
</li>
</ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/news" class="menu-faux-link">News</a></li>
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Lifestyle</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion &amp; Analysis</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets</a></li>
<li><a href="/bd/data-hub" class="menu-faux-link">Data Hub</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<script type="text/javascript" src="//live.mystocks.co.ke/cobrand/v1/badge/TAPE$?type=bda"></script> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDgeneric_logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/200/112/6eb8a24e4fd905fc72cfadb815ac80b5/gV/bdgeneric-logo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/300/168/6eb8a24e4fd905fc72cfadb815ac80b5/RN/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/400/225/6eb8a24e4fd905fc72cfadb815ac80b5/Ec/bdgeneric-logo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/1160/652/6eb8a24e4fd905fc72cfadb815ac80b5/jo/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/200/300/3ee4106ef0af16bde6d2f771ad646a25/LR/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/400/600/3ee4106ef0af16bde6d2f771ad646a25/Sq/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/768/1152/3ee4106ef0af16bde6d2f771ad646a25/ee/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio2x1/200/100/f9b72f322140f1a2b47d59a8a3f0afdb/ju/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/300/200/c3a9e7b668e8e2e30a60b210d4c37f62/va/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/400/267/c3a9e7b668e8e2e30a60b210d4c37f62/hQ/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/768/512/c3a9e7b668e8e2e30a60b210d4c37f62/ta/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/50/50/dd35cbe24ff541930469da768a34ca16/II/bdgeneric-logo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/60/60/dd35cbe24ff541930469da768a34ca16/Wh/bdgeneric-logo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/200/200/dd35cbe24ff541930469da768a34ca16/Sd/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/400/400/dd35cbe24ff541930469da768a34ca16/An/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/768/768/dd35cbe24ff541930469da768a34ca16/dU/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/200/150/dac424edba7364ab1d69b9be9f9dd5ff/De/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/400/300/dac424edba7364ab1d69b9be9f9dd5ff/Rl/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/768/576/dac424edba7364ab1d69b9be9f9dd5ff/uh/bdgeneric-logo.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By COLLINS OMULO</strong><br>
<h7><a href="/bd/collins-omulo-2143142"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>While fingering the Ann Kananu-led administration, Auditor-General Nancy Gathungu pointed out that some of the projects had double issuance of tenders as well as variation of contracts.</li><li>The auditor’s report notes that roads, transport and public works totalling Sh4.67 billion were delayed as well as ward development projects valued about Sh418.6 million.</li><li>Sh1.8 billion worth of projects were either abandoned, suspended or terminated altogether during the fiscal period under review.</li></ul> </div>
</article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/news/counties" title="Counties">Counties</a>
</h5>
<h2 class="article-title">City Hall on the spot over Sh6.9bn stalled projects</h2>
<small class="byline">Friday February 25 2022</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kananu" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615760/landscape_ratio16x9/200/112/e0fb5d576880526ed375951e9a73972c/jH/kananu.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3615760/landscape_ratio16x9/300/168/e0fb5d576880526ed375951e9a73972c/wP/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/landscape_ratio16x9/400/225/e0fb5d576880526ed375951e9a73972c/HO/kananu.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3615760/landscape_ratio16x9/1160/652/e0fb5d576880526ed375951e9a73972c/EC/kananu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615760/portrait_ratio2x3/200/300/3114e7052442c96bf6f3dce3e3ea1ba1/mg/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/portrait_ratio2x3/400/600/3114e7052442c96bf6f3dce3e3ea1ba1/Yt/kananu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615760/portrait_ratio2x3/768/1152/3114e7052442c96bf6f3dce3e3ea1ba1/Op/kananu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615760/landscape_ratio2x1/200/100/6ea8f0c1e9b5ef00375e71a11b328a6a/Dx/kananu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3615760/landscape_ratio3x2/300/200/18adca1d8890e47072ce87e18b5da174/qL/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/landscape_ratio3x2/400/267/18adca1d8890e47072ce87e18b5da174/Bd/kananu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615760/landscape_ratio3x2/768/512/18adca1d8890e47072ce87e18b5da174/sr/kananu.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/50/50/c0753cd2033b7119da2863cfff802049/mL/kananu.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/60/60/c0753cd2033b7119da2863cfff802049/GM/kananu.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/200/200/c0753cd2033b7119da2863cfff802049/nU/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/400/400/c0753cd2033b7119da2863cfff802049/NO/kananu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615760/portrait_ratio1x1/768/768/c0753cd2033b7119da2863cfff802049/gD/kananu.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3615760/landscape_ratio4x3/200/150/41591b60a8f38b9b47c95972f9d740e6/os/kananu.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3615760/landscape_ratio4x3/400/300/41591b60a8f38b9b47c95972f9d740e6/rv/kananu.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3615760/landscape_ratio4x3/768/576/41591b60a8f38b9b47c95972f9d740e6/sr/kananu.jpg&quot;}}]">
</div>
<p id="photo_article_caption">Nairobi Governor Anne Kananu. PHOTO | SILA KIPLAGAT | NMG</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="BDgeneric_logo" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/200/112/6eb8a24e4fd905fc72cfadb815ac80b5/gV/bdgeneric-logo.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/300/168/6eb8a24e4fd905fc72cfadb815ac80b5/RN/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/400/225/6eb8a24e4fd905fc72cfadb815ac80b5/Ec/bdgeneric-logo.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2109126/landscape_ratio16x9/1160/652/6eb8a24e4fd905fc72cfadb815ac80b5/jo/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/200/300/3ee4106ef0af16bde6d2f771ad646a25/LR/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/400/600/3ee4106ef0af16bde6d2f771ad646a25/Sq/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio2x3/768/1152/3ee4106ef0af16bde6d2f771ad646a25/ee/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio2x1/200/100/f9b72f322140f1a2b47d59a8a3f0afdb/ju/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/300/200/c3a9e7b668e8e2e30a60b210d4c37f62/va/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/400/267/c3a9e7b668e8e2e30a60b210d4c37f62/hQ/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio3x2/768/512/c3a9e7b668e8e2e30a60b210d4c37f62/ta/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/50/50/dd35cbe24ff541930469da768a34ca16/II/bdgeneric-logo.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/60/60/dd35cbe24ff541930469da768a34ca16/Wh/bdgeneric-logo.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/200/200/dd35cbe24ff541930469da768a34ca16/Sd/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/400/400/dd35cbe24ff541930469da768a34ca16/An/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/portrait_ratio1x1/768/768/dd35cbe24ff541930469da768a34ca16/dU/bdgeneric-logo.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/200/150/dac424edba7364ab1d69b9be9f9dd5ff/De/bdgeneric-logo.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/400/300/dac424edba7364ab1d69b9be9f9dd5ff/Rl/bdgeneric-logo.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2109126/landscape_ratio4x3/768/576/dac424edba7364ab1d69b9be9f9dd5ff/uh/bdgeneric-logo.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By COLLINS OMULO</strong><br>
<h7><a href="/bd/collins-omulo-2143142"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>While fingering the Ann Kananu-led administration, Auditor-General Nancy Gathungu pointed out that some of the projects had double issuance of tenders as well as variation of contracts.</li><li>The auditor’s report notes that roads, transport and public works totalling Sh4.67 billion were delayed as well as ward development projects valued about Sh418.6 million.</li><li>Sh1.8 billion worth of projects were either abandoned, suspended or terminated altogether during the fiscal period under review.</li></ul> </div>
</article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=City Hall on the spot over Sh6.9bn stalled projects&amp;url=https://www.businessdailyafrica.com/bd/news/counties/city-hall-on-the-spot-over-sh6-9bn-stalled-projects-3728588&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/news/counties/city-hall-on-the-spot-over-sh6-9bn-stalled-projects-3728588" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/news/counties/city-hall-on-the-spot-over-sh6-9bn-stalled-projects-3728588" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/news/counties/city-hall-on-the-spot-over-sh6-9bn-stalled-projects-3728588" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#27185452454d4244531a644e535e076f464b4b07484907534f420754574853074851425507744f11091e4549075453464b4b4243075755484d4244535401464a571c4548435e1a644e535e076f464b4b07484907534f420754574853074851425507744f11091e4549075453464b4b4243075755484d424453540a4f535357541d0808505050094552544e4942545443464e4b5e4641554e44460944484a08454308494250540844485249534e425408444e535e0a4f464b4b0a48490a534f420a545748530a485142550a544f110a1e45490a5453464b4b42430a5755484d424453540a1410151f121f1f" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>Nairobi County government is on the spot over stalled and poorly done projects worth Sh6.9 billion.</p><p>While fingering the Ann Kananu-led administration, Auditor-General Nancy Gathungu pointed out that some of the projects had double issuance of tenders as well as variation of contracts.</p><p>She detailed the rot in an audit report for the financial year ended June 30, 2020, that was tabled before the Nairobi County Assembly last week and which the County Assembly is using to open investigations into the projects and contract awards.</p><p>The auditor’s report notes that roads, transport and public works totalling Sh4.67 billion were delayed as well as ward development projects valued about Sh418.6 million.</p><p>Sh1.8 billion worth of projects were either abandoned, suspended or terminated altogether during the fiscal period under review.</p><p>“No plausible explanations were provided by management for the unsatisfactory implementation of the projects,” said Ms Gathungu.</p> <div id="relatedCoverage" class="article-related-coverage noprint">
<div class="related-coverage-header"><h4>Also Read</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="/bd/news/counties/services-resume-at-city-hall-after-workers-end-protest-3725428">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="city-hall" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3709696/landscape_ratio16x9/200/112/e008b5c92c68be010caef7580dd90a3a/Ju/city-hall.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3709696/landscape_ratio16x9/300/168/e008b5c92c68be010caef7580dd90a3a/yG/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709696/landscape_ratio16x9/400/225/e008b5c92c68be010caef7580dd90a3a/zN/city-hall.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3709696/landscape_ratio16x9/1160/652/e008b5c92c68be010caef7580dd90a3a/jl/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3709696/portrait_ratio2x3/200/300/3d428cb7fb67ca9320d4a2be79038f7d/DW/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709696/portrait_ratio2x3/400/600/3d428cb7fb67ca9320d4a2be79038f7d/rb/city-hall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3709696/portrait_ratio2x3/768/1152/3d428cb7fb67ca9320d4a2be79038f7d/jf/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3709696/landscape_ratio2x1/200/100/2ae2cb7d73d1ef95954c7fdb65a5642/vp/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3709696/landscape_ratio3x2/300/200/6d0da5d3eb60987895890fcd5d54c5f3/Wh/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709696/landscape_ratio3x2/400/267/6d0da5d3eb60987895890fcd5d54c5f3/Pr/city-hall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3709696/landscape_ratio3x2/768/512/6d0da5d3eb60987895890fcd5d54c5f3/Qx/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3709696/portrait_ratio1x1/50/50/3ffc1978df1280ab0cc08f7a1c4cef5d/RJ/city-hall.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3709696/portrait_ratio1x1/60/60/3ffc1978df1280ab0cc08f7a1c4cef5d/fy/city-hall.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3709696/portrait_ratio1x1/200/200/3ffc1978df1280ab0cc08f7a1c4cef5d/Ci/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709696/portrait_ratio1x1/400/400/3ffc1978df1280ab0cc08f7a1c4cef5d/rg/city-hall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3709696/portrait_ratio1x1/768/768/3ffc1978df1280ab0cc08f7a1c4cef5d/ZZ/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3709696/landscape_ratio4x3/200/150/d5f2d499bfb3745d5a99d54aa7c3413b/gB/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3709696/landscape_ratio4x3/400/300/d5f2d499bfb3745d5a99d54aa7c3413b/Qw/city-hall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3709696/landscape_ratio4x3/768/576/d5f2d499bfb3745d5a99d54aa7c3413b/mI/city-hall.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Services resume at City Hall after workers end protest
</span>
</a></li>
<li><a href="/bd/news/counties/45mw-dandora-dumpsite-power-plant-set-up-plan-3712352">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="dandora" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712354/landscape_ratio16x9/200/112/390bd6da9c07210098d9fa709f439e3e/Us/dandora.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3712354/landscape_ratio16x9/300/168/390bd6da9c07210098d9fa709f439e3e/Zk/dandora.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712354/landscape_ratio16x9/400/225/390bd6da9c07210098d9fa709f439e3e/Ob/dandora.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3712354/landscape_ratio16x9/1160/652/390bd6da9c07210098d9fa709f439e3e/JH/dandora.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712354/portrait_ratio2x3/200/300/effe850071b3c858088c41ea1fdadb76/vI/dandora.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712354/portrait_ratio2x3/400/600/effe850071b3c858088c41ea1fdadb76/BV/dandora.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712354/portrait_ratio2x3/768/1152/effe850071b3c858088c41ea1fdadb76/pZ/dandora.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712354/landscape_ratio2x1/200/100/31527aa8eaf72ed5b2dec15e124079dd/VG/dandora.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3712354/landscape_ratio3x2/300/200/e47109a2d3934158a7f1595e04b077ff/da/dandora.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712354/landscape_ratio3x2/400/267/e47109a2d3934158a7f1595e04b077ff/fg/dandora.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712354/landscape_ratio3x2/768/512/e47109a2d3934158a7f1595e04b077ff/Dq/dandora.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3712354/portrait_ratio1x1/50/50/a6a568ecc49d44937464e59957fd6a71/XH/dandora.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3712354/portrait_ratio1x1/60/60/a6a568ecc49d44937464e59957fd6a71/DY/dandora.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3712354/portrait_ratio1x1/200/200/a6a568ecc49d44937464e59957fd6a71/Mw/dandora.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712354/portrait_ratio1x1/400/400/a6a568ecc49d44937464e59957fd6a71/XW/dandora.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712354/portrait_ratio1x1/768/768/a6a568ecc49d44937464e59957fd6a71/rX/dandora.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3712354/landscape_ratio4x3/200/150/44c14113dbb41cf2f484681b24040089/Xt/dandora.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3712354/landscape_ratio4x3/400/300/44c14113dbb41cf2f484681b24040089/Ww/dandora.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3712354/landscape_ratio4x3/768/576/44c14113dbb41cf2f484681b24040089/uA/dandora.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
45MW Dandora dumpsite power plant set up plan gets KenGen, NMS nod
</span>
</a></li>
</ul>
</div>
<section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-728x90-sponsored-1', [[320, 100], [728, 90], [300, 100], [300, 75], [300, 50]], 'div-gpt-ad-1600348717624-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600348717624-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600348717624-0'); });}
</script>
</div> </section>
</div>
<p>“In their incomplete state, the projects have not yielded the benefits expected of them in spite of public funds totalling Sh6.26 billion spent on their execution,” she added.</p><p>On Thursday, Nairobi County Assembly Public Accounts Committee (PAC) began investigating road contractors and procurement officers over failure to deliver on projects despite payments.</p><p>The Wilfred Odalo-led committee said that examination of various reports revealed that projects with a combined Sh1.8 billion contract sum had stalled.</p><p>Implementation of development projects by City Hall, especially ward development projects, has been an area of conflict between City Hall and ward representatives (MCAs).</p><p>The representatives have on several occasions accused the Executive of taking them in circles since 2014 over the execution of ward-based projects which have stalled owing to delayed payments.</p><p>The impasse has often seen Nairobi residents miss out on such projects running into billions of shillings every financial year.</p><p>“This is a song we have been singing for the last five years. MCAs want to see ward-based projects being implemented and contractors paid,” said Minority Leader Michael Ogada.</p><p>With the advent of Nairobi Metropolitan Services (NMS) in 2020, MCAs went ahead to move the projects from the office of the governor to NMS under the Directorate of Public Works.</p><p>Further, they created a special account, General Purpose Account, to be used to hold the Sh1.5 billion allocated for Nairobi’s 85 wards.</p><p>During the financial year under focus, City Hall had an annual budget of Sh36.98 billion for recurrent and development expenditure but spent only Sh24.38 billion.</p><p>This resulted in under-expenditure of Sh12.59 billion which translates to 34 percent of the total budget for the fiscal year.</p><p>“The significant under-absorption of the budget implied that execution of planned programmes and activities and service delivery to the residents of Nairobi in the year under review may have been constrained,” reads in part the report.</p><p><em><a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="791a16140c151639121c5717180d101617141c1d1018571a1614">[email&#160;protected]</a></em></p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kenya-airways-sets-2025-flying-taxis-launch-date-3728640" class="columns" title="Kenya Airways sets 2025 flying taxis launch date">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kq" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3703478/landscape_ratio16x9/200/112/40355befcaf4f0ff2241f76a3716e6a5/uA/kq.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3703478/landscape_ratio16x9/300/168/40355befcaf4f0ff2241f76a3716e6a5/oU/kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703478/landscape_ratio16x9/400/225/40355befcaf4f0ff2241f76a3716e6a5/aX/kq.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3703478/landscape_ratio16x9/1160/652/40355befcaf4f0ff2241f76a3716e6a5/Sv/kq.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3703478/portrait_ratio2x3/200/300/9311eea8e38d80b3f372f6649a6451f7/GC/kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703478/portrait_ratio2x3/400/600/9311eea8e38d80b3f372f6649a6451f7/dr/kq.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3703478/portrait_ratio2x3/768/1152/9311eea8e38d80b3f372f6649a6451f7/Mj/kq.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3703478/landscape_ratio2x1/200/100/748ac30649792ecc90d1ea77401c41b9/kv/kq.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3703478/landscape_ratio3x2/300/200/19f02fbcfe052adeef3b9de89db3381e/bp/kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703478/landscape_ratio3x2/400/267/19f02fbcfe052adeef3b9de89db3381e/Or/kq.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3703478/landscape_ratio3x2/768/512/19f02fbcfe052adeef3b9de89db3381e/Wl/kq.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3703478/portrait_ratio1x1/50/50/e7ecee08fb3bdc7fb9d893d48bb3f48d/eb/kq.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3703478/portrait_ratio1x1/60/60/e7ecee08fb3bdc7fb9d893d48bb3f48d/BQ/kq.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3703478/portrait_ratio1x1/200/200/e7ecee08fb3bdc7fb9d893d48bb3f48d/Ig/kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703478/portrait_ratio1x1/400/400/e7ecee08fb3bdc7fb9d893d48bb3f48d/cy/kq.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3703478/portrait_ratio1x1/768/768/e7ecee08fb3bdc7fb9d893d48bb3f48d/qr/kq.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3703478/landscape_ratio4x3/200/150/d3c6a53f44f01424adcbd3ccf7966cc6/DV/kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3703478/landscape_ratio4x3/400/300/d3c6a53f44f01424adcbd3ccf7966cc6/sg/kq.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3703478/landscape_ratio4x3/768/576/d3c6a53f44f01424adcbd3ccf7966cc6/mo/kq.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/companies/kenya-airways-sets-2025-flying-taxis-launch-date-3728640" class="columns" title="Kenya Airways sets 2025 flying taxis launch date"><h3>Kenya Airways sets 2025 flying taxis launch date</h3></a>
<small class="byline">
By OTIATO GUGUYU
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/state-pushes-to-raise-debt-ceiling-to-sh13-trillion-3728702" class="columns" title="State pushes to raise debt ceiling to Sh13 trillion in chaotic session">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kimunya" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676890/landscape_ratio16x9/200/112/8b24eb4ddfa65bc2c4da60f62946aad6/cf/kimunya.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3676890/landscape_ratio16x9/300/168/8b24eb4ddfa65bc2c4da60f62946aad6/hX/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676890/landscape_ratio16x9/400/225/8b24eb4ddfa65bc2c4da60f62946aad6/EW/kimunya.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3676890/landscape_ratio16x9/1160/652/8b24eb4ddfa65bc2c4da60f62946aad6/OW/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676890/portrait_ratio2x3/200/300/e909f86c0eb02d55d8d93889f3ad914e/ml/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676890/portrait_ratio2x3/400/600/e909f86c0eb02d55d8d93889f3ad914e/TW/kimunya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676890/portrait_ratio2x3/768/1152/e909f86c0eb02d55d8d93889f3ad914e/uO/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676890/landscape_ratio2x1/200/100/ca6058a726b452cf50b8d8c3e20cab56/VG/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3676890/landscape_ratio3x2/300/200/c4454ec6e6e97b0a5ab37f90ecc62353/jg/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676890/landscape_ratio3x2/400/267/c4454ec6e6e97b0a5ab37f90ecc62353/yy/kimunya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676890/landscape_ratio3x2/768/512/c4454ec6e6e97b0a5ab37f90ecc62353/kU/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3676890/portrait_ratio1x1/50/50/45543ab49c5e473584eafe2e3cffa981/kD/kimunya.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3676890/portrait_ratio1x1/60/60/45543ab49c5e473584eafe2e3cffa981/aM/kimunya.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3676890/portrait_ratio1x1/200/200/45543ab49c5e473584eafe2e3cffa981/kw/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676890/portrait_ratio1x1/400/400/45543ab49c5e473584eafe2e3cffa981/Ey/kimunya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676890/portrait_ratio1x1/768/768/45543ab49c5e473584eafe2e3cffa981/BP/kimunya.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3676890/landscape_ratio4x3/200/150/fa85f6a34e31b263a26dc25fdd762b47/gM/kimunya.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3676890/landscape_ratio4x3/400/300/fa85f6a34e31b263a26dc25fdd762b47/sb/kimunya.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3676890/landscape_ratio4x3/768/576/fa85f6a34e31b263a26dc25fdd762b47/Ir/kimunya.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/state-pushes-to-raise-debt-ceiling-to-sh13-trillion-3728702" class="columns" title="State pushes to raise debt ceiling to Sh13 trillion in chaotic session"><h3>State pushes to raise debt ceiling to Sh13 trillion in chaotic session</h3></a>
<small class="byline">
By EDWIN MUTAI
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/news/world/russia-invades-ukraine-in-europe-darkest-hours-since-wwii-3728784" class="columns" title="Russia invades Ukraine in Europe&#39;s &#39;darkest hours&#39; since WWII">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Crashed Ukrainian military plane" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728812/landscape_ratio16x9/200/112/c3a900f5499cfd12d0678c57da184942/Pu/ukraine3.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3728812/landscape_ratio16x9/300/168/c3a900f5499cfd12d0678c57da184942/MW/ukraine3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728812/landscape_ratio16x9/400/225/c3a900f5499cfd12d0678c57da184942/wB/ukraine3.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3728812/landscape_ratio16x9/1160/652/c3a900f5499cfd12d0678c57da184942/TN/ukraine3.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728812/portrait_ratio2x3/200/300/622a414d899739d506b645152b2cef5f/EI/ukraine3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728812/portrait_ratio2x3/400/600/622a414d899739d506b645152b2cef5f/ml/ukraine3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728812/portrait_ratio2x3/768/1152/622a414d899739d506b645152b2cef5f/vV/ukraine3.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728812/landscape_ratio2x1/200/100/3f7deae927fbfdd87e20679a678bb1f4/jc/ukraine3.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3728812/landscape_ratio3x2/300/200/660a4ee6715a8345b6ed35c798c7af1/zB/ukraine3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728812/landscape_ratio3x2/400/267/660a4ee6715a8345b6ed35c798c7af1/kb/ukraine3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728812/landscape_ratio3x2/768/512/660a4ee6715a8345b6ed35c798c7af1/Fh/ukraine3.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3728812/portrait_ratio1x1/50/50/a33c0754305e54c35865fbf029ea70fb/mV/ukraine3.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3728812/portrait_ratio1x1/60/60/a33c0754305e54c35865fbf029ea70fb/fC/ukraine3.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3728812/portrait_ratio1x1/200/200/a33c0754305e54c35865fbf029ea70fb/wa/ukraine3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728812/portrait_ratio1x1/400/400/a33c0754305e54c35865fbf029ea70fb/LQ/ukraine3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728812/portrait_ratio1x1/768/768/a33c0754305e54c35865fbf029ea70fb/gd/ukraine3.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3728812/landscape_ratio4x3/200/150/b7585809e400465929a9d8eac462b2c7/Oy/ukraine3.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3728812/landscape_ratio4x3/400/300/b7585809e400465929a9d8eac462b2c7/lF/ukraine3.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3728812/landscape_ratio4x3/768/576/b7585809e400465929a9d8eac462b2c7/BV/ukraine3.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/news/world/russia-invades-ukraine-in-europe-darkest-hours-since-wwii-3728784" class="columns" title="Russia invades Ukraine in Europe&#39;s &#39;darkest hours&#39; since WWII"><h3>Russia invades Ukraine in Europe&#39;s &#39;darkest hours&#39; since WWII</h3></a>
<small class="byline">
By REUTERS
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/state-to-hire-3-000-tvet-tutors-3728236" class="columns" title="State to hire 3,000 TVET tutors">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mwakima" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3707268/landscape_ratio16x9/200/112/afae1a2fe2c3f1a4699af4256f1ea273/CI/mwakima.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3707268/landscape_ratio16x9/300/168/afae1a2fe2c3f1a4699af4256f1ea273/HA/mwakima.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3707268/landscape_ratio16x9/400/225/afae1a2fe2c3f1a4699af4256f1ea273/uf/mwakima.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3707268/landscape_ratio16x9/1160/652/afae1a2fe2c3f1a4699af4256f1ea273/Ef/mwakima.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3707268/portrait_ratio2x3/200/300/839bd51233f3ba0cfb4cb74660dbc94/VG/mwakima.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3707268/portrait_ratio2x3/400/600/839bd51233f3ba0cfb4cb74660dbc94/Zb/mwakima.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3707268/portrait_ratio2x3/768/1152/839bd51233f3ba0cfb4cb74660dbc94/er/mwakima.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3707268/landscape_ratio2x1/200/100/53544f4666d2a41bfb42f3e709965c61/So/mwakima.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3707268/landscape_ratio3x2/300/200/f5fe429a3b92fdf879a54d81ed482148/ck/mwakima.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3707268/landscape_ratio3x2/400/267/f5fe429a3b92fdf879a54d81ed482148/Ii/mwakima.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3707268/landscape_ratio3x2/768/512/f5fe429a3b92fdf879a54d81ed482148/Kk/mwakima.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3707268/portrait_ratio1x1/50/50/5281bd56d999f0e3bb6956757bc3b65d/tM/mwakima.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3707268/portrait_ratio1x1/60/60/5281bd56d999f0e3bb6956757bc3b65d/YB/mwakima.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3707268/portrait_ratio1x1/200/200/5281bd56d999f0e3bb6956757bc3b65d/DR/mwakima.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3707268/portrait_ratio1x1/400/400/5281bd56d999f0e3bb6956757bc3b65d/nz/mwakima.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3707268/portrait_ratio1x1/768/768/5281bd56d999f0e3bb6956757bc3b65d/OY/mwakima.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3707268/landscape_ratio4x3/200/150/706c168004492c5e53fa2645bd9ced9/PX/mwakima.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3707268/landscape_ratio4x3/400/300/706c168004492c5e53fa2645bd9ced9/Ei/mwakima.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3707268/landscape_ratio4x3/768/576/706c168004492c5e53fa2645bd9ced9/Oq/mwakima.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/corporate/state-to-hire-3-000-tvet-tutors-3728236" class="columns" title="State to hire 3,000 TVET tutors"><h3>State to hire 3,000 TVET tutors</h3></a>
<small class="byline">
By ELIZABETH OJINA
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3728588">
<meta itemprop="section" content="Counties">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3728588",
maincontent: ".article-story",
title: "City Hall on the spot over Sh6.9bn stalled projects",
pubdate: "2022-02-25 12:00:00",
authors: "COLLINS OMULO",
sections: "Counties",
tags: "",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Counties',
'pageTitle': 'City Hall on the spot over Sh6.9bn stalled projects',
'author': 'COLLINS OMULO',
'keywords': ''
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/economy" title="Economy">
<h3 class="footer-section-heading">Economy</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/bd/news/counties" title="Counties">Counties</a>
<a href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a href="/bd/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/corporate" title="Corporate">
<h3 class="footer-section-heading">Corporate</h3>
</a>
</header>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
<a href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a href="/bd/corporate/health" title="Health">Health</a>
<a href="/bd/corporate/industry" title="Industry">Industry</a>
<a href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
<a href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a href="/bd/lifestyle/art" title="Art">Art</a>
<a href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a href="/bd/lifestyle/music" title="Music">Music</a>
<a href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a href="/bd/lifestyle/society" title="Society">Society</a>
<a href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/opinion-analysis" title="Opinion &amp; Analysis">
<h3 class="footer-section-heading">Opinion &amp; Analysis</h3>
</a>
</header>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/markets" title="Markets">
<h3 class="footer-section-heading">Markets</h3>
</a>
</header>
<a href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a href="/bd/markets/market-news" title="Market News">Market News</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/data-hub" title="Data Hub">
<h3 class="footer-section-heading">Data Hub</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/special-reports" title="Special Reports">
<h3 class="footer-section-heading">Special Reports</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/710aa3e71075ebfd788bea57c992caf1/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li>
<li><a href="http://lit360.africa/" target="_blank" title="Lit360">Lit360</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/2142128/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News,News - Counties';
_sf_async_config.authors ='COLLINS OMULO';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'x5skf8hhf279qwm5sjqmtam8gnh2nv5v'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script type="text/javascript" src="https://live.mystocks.co.ke/res/cdn-ke/quotepeek.js"></script>
<script type="text/javascript">quotePeekVar = new QuotePeek("page-box-inner","DIV/P","#ticker:")</script>
<script type="text/javascript">(function(t){var e=document.createElement("script");e.setAttribute("id","tqflexsdksel"),e.setAttribute("fusionId",t),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v03/sdk.js",e.async=!0,document.getElementsByTagName("head")[0].appendChild(e)})(321);</script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/BD-1x1', [1, 1], 'div-gpt-ad-1634797007986-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797007986-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797007986-0');}); </script></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6e2d1bd48a4e5985',m:'fo8N280UuB5lRcntECvg9CwY7a9NivXyzMS.HBUa4u0-1645752000-0-AXRI+sLoyUYliy3ptH4ud+Nqi82O8m+xZrPzzKiuoxgJ89eh7LmmIIIe8GqS08A602hQ3dTcQH2/FxfWyGOp3p0eu3rQ6flF5eLe/AhE1nXcy+xArxyDCOkqt3QRN8PvtbanUZBYPMzNCSeVKbr+fxcIKnbIP/almQ4rZnfeBiX4vWWhW151fqLZOIui5H1f5Xlytwbg4Jz1/FWFjX2MUx4=',s:[0x35817a5265,0x50d117c08e],}})();</script></body></html>
