<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/QHvK5WZ9m--C83fF8YtPEdVbCz4.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/418cb918bc74ccc187d099cb1a543296/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/5b6d05cc1dfc2b3a155404bc6fd872cc/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/050c2c369f7ecebd815fb78f4057e9af/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/6084a4bd4142a896515be5abb6f3412a/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>Could PPA task force report seed true power sector reform? - Business Daily</title>
<meta name="keywords" content="KETRACO ,KenGen">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow" />
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "NewsArticle","mainEntityOfPage": {"@type": "WebPage","@id": "https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/could-ppa-task-force-report-seed-power-sector-reform--3568574"},"headline": "KABAARA; Could PPA task force report seed true power sector reform?", "alternativeHeadline": "Could PPA task force report seed true power sector reform?",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/3463880/1f4894d551493be8317d432f48389289/power-data.jpg", "height": 391, "width": 696 },
"datePublished": "2021-10-01 00:00:00", "dateModified": "2021-09-30 19:17:38",
"author": {"@type": "Person","name": ["DENNIS KABAARA" ]}, "publisher": {"@type": "Organization","name": "Business Daily","logo": {"@type": "ImageObject","url": "https://www.businessdailyafrica.com/resource/crblob/2016966/87d0fe25a4ba423b6f65c9f1bd280fd7/favicon-32x32-png-data.png","width": 40,"height": 29}},"description": "
The most important recommendation seems to be this: get the demand forecast right; get the LCDP..."}
</script>
<script type="application/ld+json">
{"@context": "http://schema.org","@type": "BreadcrumbList","itemListElement": [
{"@type": "ListItem","position": 1,"name": "Business Daily","item": "https://www.businessdailyafrica.com/bd" },
{"@type": "ListItem","position": 2,"name": "Opinion & Analysis","item": "https://www.businessdailyafrica.com/bd/opinion-analysis" },
{"@type": "ListItem","position": 3,"name": "Ideas & Debate","item": "https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate" }
]}
</script><meta name="description" content="
The most important recommendation seems to be this: get the demand forecast right; get the LCDP under control.">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="Could PPA task force report seed true power sector reform?" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/could-ppa-task-force-report-seed-power-sector-reform--3568574" />
<meta property="og:description" content="
The most important recommendation seems to be this: get the demand forecast right; get the LCDP under control." />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2021-09-30 19:17:38" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/3463880/1f4894d551493be8317d432f48389289/power-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="Could PPA task force report seed true power sector reform?">
<meta name="twitter:description" content="
The most important recommendation seems to be this: get the demand forecast right; get the LCDP under control.">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/3463880/1f4894d551493be8317d432f48389289/power-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/could-ppa-task-force-report-seed-power-sector-reform--3568574">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.core.opta-widgets.css">
<link rel="stylesheet" href="//secure.widget.cloud.opta.net/v3/css/v3.football.opta-widgets.css">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/could-ppa-task-force-report-seed-power-sector-reform--3568574?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-132.css" rel="stylesheet">
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"3568574",
"CMArticle",
"1939132_1939142_1939296",
"/bd/opinion-analysis/ideas-debate/could-ppa-task-force-report-seed-power-sector-reform--3568574",
"DENNIS KABAARA",
"01-10-2021",
"Business, Companies, World",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/2017004/5bee1c9ce3c04710f84888ca4e2f24d0/logonew-png-data.png" alt="Business Daily">
</a>
</div>
</nav>
<div class="menu-holder menu-holder-header">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/2017002/93d5a2b98aa4364739efd1c0829d68f9/logonew-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/why-cooking-gas-will-cost-more-3568880" title="Why cooking gas will cost more">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cook" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2175392/landscape_ratio16x9/200/112/cdb5bc8c20a18f23e13247e19662c8e3/Bf/cook.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2175392/landscape_ratio16x9/300/168/cdb5bc8c20a18f23e13247e19662c8e3/vT/cook.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2175392/landscape_ratio16x9/400/225/cdb5bc8c20a18f23e13247e19662c8e3/Du/cook.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2175392/landscape_ratio16x9/1160/652/cdb5bc8c20a18f23e13247e19662c8e3/cy/cook.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2175392/portrait_ratio2x3/200/300/367498df09bea954fb4922cb55aa6adf/ur/cook.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2175392/portrait_ratio2x3/400/600/367498df09bea954fb4922cb55aa6adf/nc/cook.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2175392/portrait_ratio2x3/768/1152/367498df09bea954fb4922cb55aa6adf/Ys/cook.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2175392/landscape_ratio2x1/200/100/938626e2d11a55bfebc47db8ddff0f2b/gb/cook.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2175392/landscape_ratio3x2/300/200/b973a84144e347d797d03a4ccfed33e4/BB/cook.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2175392/landscape_ratio3x2/400/267/b973a84144e347d797d03a4ccfed33e4/Jf/cook.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2175392/landscape_ratio3x2/768/512/b973a84144e347d797d03a4ccfed33e4/nB/cook.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2175392/portrait_ratio1x1/50/50/dc9a451521e6fba95aebd86d3d27e2b3/Cg/cook.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2175392/portrait_ratio1x1/60/60/dc9a451521e6fba95aebd86d3d27e2b3/yB/cook.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2175392/portrait_ratio1x1/200/200/dc9a451521e6fba95aebd86d3d27e2b3/DJ/cook.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2175392/portrait_ratio1x1/400/400/dc9a451521e6fba95aebd86d3d27e2b3/dD/cook.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2175392/portrait_ratio1x1/768/768/dc9a451521e6fba95aebd86d3d27e2b3/tU/cook.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2175392/landscape_ratio4x3/200/150/7e96e0b2132bbf7151c1dd397a83022c/ZR/cook.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2175392/landscape_ratio4x3/400/300/7e96e0b2132bbf7151c1dd397a83022c/OM/cook.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2175392/landscape_ratio4x3/768/576/7e96e0b2132bbf7151c1dd397a83022c/Ek/cook.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Why cooking gas will cost more</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/mps-declare-sh5-40-levy-on-diesel-illegal-3568870" title="MPs declare Sh5.40 levy on diesel illegal">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="house-SENATECHERARGEI0708GG" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2457030/landscape_ratio16x9/200/112/1f430d83bca84900b194431c8dbc4e34/bi/house11.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2457030/landscape_ratio16x9/300/168/1f430d83bca84900b194431c8dbc4e34/ca/house11.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2457030/landscape_ratio16x9/400/225/1f430d83bca84900b194431c8dbc4e34/JB/house11.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2457030/landscape_ratio16x9/1160/652/1f430d83bca84900b194431c8dbc4e34/Ph/house11.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2457030/portrait_ratio2x3/200/300/93897411b3e0dbdc8f58aff3d85e46fd/lq/house11.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2457030/portrait_ratio2x3/400/600/93897411b3e0dbdc8f58aff3d85e46fd/cD/house11.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2457030/portrait_ratio2x3/768/1152/93897411b3e0dbdc8f58aff3d85e46fd/FD/house11.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2457030/landscape_ratio2x1/200/100/1328754f8f104ce8ab3f9f025926c584/SQ/house11.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2457030/landscape_ratio3x2/300/200/a10526d025ee6f204ef088d57e1787c3/GJ/house11.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2457030/landscape_ratio3x2/400/267/a10526d025ee6f204ef088d57e1787c3/hr/house11.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2457030/landscape_ratio3x2/768/512/a10526d025ee6f204ef088d57e1787c3/QZ/house11.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2457030/portrait_ratio1x1/50/50/c70cb95d90da7db2cdfcb8dc4c393698/zb/house11.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2457030/portrait_ratio1x1/60/60/c70cb95d90da7db2cdfcb8dc4c393698/fs/house11.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2457030/portrait_ratio1x1/200/200/c70cb95d90da7db2cdfcb8dc4c393698/hA/house11.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2457030/portrait_ratio1x1/400/400/c70cb95d90da7db2cdfcb8dc4c393698/yu/house11.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2457030/portrait_ratio1x1/768/768/c70cb95d90da7db2cdfcb8dc4c393698/Sv/house11.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2457030/landscape_ratio4x3/200/150/466116fb635014235240f5154f18119d/op/house11.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2457030/landscape_ratio4x3/400/300/466116fb635014235240f5154f18119d/lE/house11.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2457030/landscape_ratio4x3/768/576/466116fb635014235240f5154f18119d/Ls/house11.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>MPs declare Sh5.40 levy on diesel illegal</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/pre-devolution-councillors-receive-sh2-6bn-send-off-3568678" title="Pre-devolution councillors to receive Sh2.6bn send off">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="treasury1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3389340/landscape_ratio16x9/200/112/4cdcc37ff01b4ceb03d90ddcb947992/ga/treasury1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3389340/landscape_ratio16x9/300/168/4cdcc37ff01b4ceb03d90ddcb947992/dC/treasury1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389340/landscape_ratio16x9/400/225/4cdcc37ff01b4ceb03d90ddcb947992/PV/treasury1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3389340/landscape_ratio16x9/1160/652/4cdcc37ff01b4ceb03d90ddcb947992/AZ/treasury1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3389340/portrait_ratio2x3/200/300/1ab6c29821559c50ae6171ed5af5153e/Ji/treasury1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389340/portrait_ratio2x3/400/600/1ab6c29821559c50ae6171ed5af5153e/Eb/treasury1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3389340/portrait_ratio2x3/768/1152/1ab6c29821559c50ae6171ed5af5153e/kf/treasury1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3389340/landscape_ratio2x1/200/100/464b1957ea53b25066f4a8cf3c99d1e3/wn/treasury1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3389340/landscape_ratio3x2/300/200/89ae12010d5e226b918c5e089ebd4bcf/A0/treasury1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389340/landscape_ratio3x2/400/267/89ae12010d5e226b918c5e089ebd4bcf/Uu/treasury1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3389340/landscape_ratio3x2/768/512/89ae12010d5e226b918c5e089ebd4bcf/RU/treasury1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3389340/portrait_ratio1x1/50/50/1021305492f6a22d13fbec628f245857/Vz/treasury1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3389340/portrait_ratio1x1/60/60/1021305492f6a22d13fbec628f245857/ko/treasury1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3389340/portrait_ratio1x1/200/200/1021305492f6a22d13fbec628f245857/Po/treasury1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389340/portrait_ratio1x1/400/400/1021305492f6a22d13fbec628f245857/Zi/treasury1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3389340/portrait_ratio1x1/768/768/1021305492f6a22d13fbec628f245857/Hb/treasury1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3389340/landscape_ratio4x3/200/150/977da350c11b32ac909d23846ec036/Xs/treasury1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3389340/landscape_ratio4x3/400/300/977da350c11b32ac909d23846ec036/JD/treasury1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3389340/landscape_ratio4x3/768/576/977da350c11b32ac909d23846ec036/yP/treasury1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Pre-devolution councillors to receive Sh2.6bn send off</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/airlines-lobby-decries-high-covid-test-for-visitors-to-kenya-3568690" title="Airlines lobby decries high cost of Covid test for visitors to Kenya">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Travellers" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3561842/landscape_ratio16x9/200/112/7c22bec2a19e34ae4265e5106d1d2efb/cM/jkia.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3561842/landscape_ratio16x9/300/168/7c22bec2a19e34ae4265e5106d1d2efb/GA/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3561842/landscape_ratio16x9/400/225/7c22bec2a19e34ae4265e5106d1d2efb/hP/jkia.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3561842/landscape_ratio16x9/1160/652/7c22bec2a19e34ae4265e5106d1d2efb/Df/jkia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3561842/portrait_ratio2x3/200/300/8a0850f15f75fb725a80580e06621238/iS/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3561842/portrait_ratio2x3/400/600/8a0850f15f75fb725a80580e06621238/pr/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3561842/portrait_ratio2x3/768/1152/8a0850f15f75fb725a80580e06621238/aL/jkia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3561842/landscape_ratio2x1/200/100/672a5c597b6c2c67b19c162a3ed84541/dM/jkia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3561842/landscape_ratio3x2/300/200/375f60395e787e8fbe997592b569e2d1/Nn/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3561842/landscape_ratio3x2/400/267/375f60395e787e8fbe997592b569e2d1/JF/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3561842/landscape_ratio3x2/768/512/375f60395e787e8fbe997592b569e2d1/NP/jkia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3561842/portrait_ratio1x1/50/50/b455a63a3fac8ab070cadb1d7dbedc1d/Iz/jkia.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3561842/portrait_ratio1x1/60/60/b455a63a3fac8ab070cadb1d7dbedc1d/EU/jkia.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3561842/portrait_ratio1x1/200/200/b455a63a3fac8ab070cadb1d7dbedc1d/Jc/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3561842/portrait_ratio1x1/400/400/b455a63a3fac8ab070cadb1d7dbedc1d/jW/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3561842/portrait_ratio1x1/768/768/b455a63a3fac8ab070cadb1d7dbedc1d/zn/jkia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3561842/landscape_ratio4x3/200/150/8ac70632c12380c477b4a44fc720c112/EA/jkia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3561842/landscape_ratio4x3/400/300/8ac70632c12380c477b4a44fc720c112/cv/jkia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3561842/landscape_ratio4x3/768/576/8ac70632c12380c477b4a44fc720c112/nD/jkia.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Airlines lobby decries high cost of Covid test for visitors to Kenya</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/news" title="News">News</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/news/counties" title="Counties">Counties</a>
<a class="submenu-link" href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a class="submenu-link" href="/bd/news/world" title="World">World</a>
<br>
<button class="button-solid button-small button-left" href="/bd/news" title="News">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/news/kenya-uganda-third-border-post-to-boost-trade-3569568" title="Kenya, Uganda third border post to boost trade">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="busia" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569612/landscape_ratio16x9/200/112/8650ff00655af774cd3f5343a82616af/mR/busia.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3569612/landscape_ratio16x9/300/168/8650ff00655af774cd3f5343a82616af/Hp/busia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569612/landscape_ratio16x9/400/225/8650ff00655af774cd3f5343a82616af/RM/busia.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3569612/landscape_ratio16x9/1160/652/8650ff00655af774cd3f5343a82616af/Ao/busia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569612/portrait_ratio2x3/200/300/3c1e6fe68ee93b547eb7709705fd806e/kr/busia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569612/portrait_ratio2x3/400/600/3c1e6fe68ee93b547eb7709705fd806e/eI/busia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569612/portrait_ratio2x3/768/1152/3c1e6fe68ee93b547eb7709705fd806e/Gs/busia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569612/landscape_ratio2x1/200/100/5b37e198156b73154679d26e373b5f6f/iC/busia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3569612/landscape_ratio3x2/300/200/4a6c8552faa96162b557fb878f78c8ce/QD/busia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569612/landscape_ratio3x2/400/267/4a6c8552faa96162b557fb878f78c8ce/SJ/busia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569612/landscape_ratio3x2/768/512/4a6c8552faa96162b557fb878f78c8ce/xn/busia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3569612/portrait_ratio1x1/50/50/37d37d0a0198c3261d49d93d32eb5c12/Bq/busia.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3569612/portrait_ratio1x1/60/60/37d37d0a0198c3261d49d93d32eb5c12/TT/busia.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3569612/portrait_ratio1x1/200/200/37d37d0a0198c3261d49d93d32eb5c12/Ir/busia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569612/portrait_ratio1x1/400/400/37d37d0a0198c3261d49d93d32eb5c12/CF/busia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569612/portrait_ratio1x1/768/768/37d37d0a0198c3261d49d93d32eb5c12/fC/busia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569612/landscape_ratio4x3/200/150/58fc0cc236e424e22c2128084b120621/Jh/busia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569612/landscape_ratio4x3/400/300/58fc0cc236e424e22c2128084b120621/Nw/busia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569612/landscape_ratio4x3/768/576/58fc0cc236e424e22c2128084b120621/FQ/busia.jpg&quot;}}]">
</div> </figure>
<header>
<h5>News</h5>
<h7>Kenya, Uganda third border post to boost trade</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/mamady-doumbouya-mastermind-of-guinea-coup-sworn-in-president-3569572" title="Guinea coup mastermind sworn in as President">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Lieutenant Colonel Mamady Doumbouya Guinea coup" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569574/landscape_ratio16x9/200/112/b4d5c5af235a578ec99c4d8b6a72599/jb/col.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3569574/landscape_ratio16x9/300/168/b4d5c5af235a578ec99c4d8b6a72599/dv/col.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569574/landscape_ratio16x9/400/225/b4d5c5af235a578ec99c4d8b6a72599/we/col.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3569574/landscape_ratio16x9/1160/652/b4d5c5af235a578ec99c4d8b6a72599/sW/col.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569574/portrait_ratio2x3/200/300/c92d5d752f68ae7097923a680783cda1/vY/col.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569574/portrait_ratio2x3/400/600/c92d5d752f68ae7097923a680783cda1/qB/col.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569574/portrait_ratio2x3/768/1152/c92d5d752f68ae7097923a680783cda1/xJ/col.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569574/landscape_ratio2x1/200/100/7c19dcb609fd2b27e3490329b11ba28f/Yx/col.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3569574/landscape_ratio3x2/300/200/234cc60b8f7e81f359c1ba2345a63e61/lg/col.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569574/landscape_ratio3x2/400/267/234cc60b8f7e81f359c1ba2345a63e61/Wa/col.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569574/landscape_ratio3x2/768/512/234cc60b8f7e81f359c1ba2345a63e61/eE/col.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3569574/portrait_ratio1x1/50/50/e435c2b51f0a7d7c4c1c9c67c9321ec/At/col.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3569574/portrait_ratio1x1/60/60/e435c2b51f0a7d7c4c1c9c67c9321ec/Xi/col.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3569574/portrait_ratio1x1/200/200/e435c2b51f0a7d7c4c1c9c67c9321ec/ga/col.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569574/portrait_ratio1x1/400/400/e435c2b51f0a7d7c4c1c9c67c9321ec/hY/col.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569574/portrait_ratio1x1/768/768/e435c2b51f0a7d7c4c1c9c67c9321ec/vR/col.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569574/landscape_ratio4x3/200/150/3e2af3334cfe400960208b47123d8607/Qy/col.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569574/landscape_ratio4x3/400/300/3e2af3334cfe400960208b47123d8607/xN/col.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569574/landscape_ratio4x3/768/576/3e2af3334cfe400960208b47123d8607/OJ/col.jpg&quot;}}]">
</div> </figure>
<header>
<h5>News</h5>
<h7>Guinea coup mastermind sworn in as President</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/new-kemsa-system-improve-medical-supply-in-counties-3568520" title="New Kemsa system to improve medical supply in counties">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Kemsa offices" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3423308/landscape_ratio16x9/200/112/47c3a3f24fe75fd3fd2f7e69d408363a/km/kemsa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3423308/landscape_ratio16x9/300/168/47c3a3f24fe75fd3fd2f7e69d408363a/GK/kemsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3423308/landscape_ratio16x9/400/225/47c3a3f24fe75fd3fd2f7e69d408363a/od/kemsa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3423308/landscape_ratio16x9/1160/652/47c3a3f24fe75fd3fd2f7e69d408363a/Wt/kemsa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3423308/portrait_ratio2x3/200/300/40293ac38f18942d730597212f9018f8/ci/kemsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3423308/portrait_ratio2x3/400/600/40293ac38f18942d730597212f9018f8/In/kemsa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3423308/portrait_ratio2x3/768/1152/40293ac38f18942d730597212f9018f8/ZH/kemsa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3423308/landscape_ratio2x1/200/100/3ba9e25edd569b088ad65688f8e969ba/eR/kemsa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3423308/landscape_ratio3x2/300/200/e49e2e91a103cc9981f8c0cdec9d7f88/sz/kemsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3423308/landscape_ratio3x2/400/267/e49e2e91a103cc9981f8c0cdec9d7f88/UB/kemsa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3423308/landscape_ratio3x2/768/512/e49e2e91a103cc9981f8c0cdec9d7f88/Lf/kemsa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3423308/portrait_ratio1x1/50/50/8b1211d752339ac004b5dbe6cb66bc51/gU/kemsa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3423308/portrait_ratio1x1/60/60/8b1211d752339ac004b5dbe6cb66bc51/oF/kemsa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3423308/portrait_ratio1x1/200/200/8b1211d752339ac004b5dbe6cb66bc51/cR/kemsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3423308/portrait_ratio1x1/400/400/8b1211d752339ac004b5dbe6cb66bc51/rX/kemsa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3423308/portrait_ratio1x1/768/768/8b1211d752339ac004b5dbe6cb66bc51/JA/kemsa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3423308/landscape_ratio4x3/200/150/28e5a0148204afe038a19cd8ce9c4121/Od/kemsa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3423308/landscape_ratio4x3/400/300/28e5a0148204afe038a19cd8ce9c4121/Jw/kemsa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3423308/landscape_ratio4x3/768/576/28e5a0148204afe038a19cd8ce9c4121/Nw/kemsa.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>New Kemsa system to improve medical supply in counties</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/news/counties/kenya-railways-add-sgr-coaches-on-holiday-demand-3568530" title="Kenya Railways to add SGR coaches on holiday demand">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="sgr" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2204508/landscape_ratio16x9/200/112/5b8d35217c422cfd1c5fe451387cd9b2/lN/sgr.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2204508/landscape_ratio16x9/300/168/5b8d35217c422cfd1c5fe451387cd9b2/JZ/sgr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2204508/landscape_ratio16x9/400/225/5b8d35217c422cfd1c5fe451387cd9b2/xk/sgr.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2204508/landscape_ratio16x9/1160/652/5b8d35217c422cfd1c5fe451387cd9b2/Bs/sgr.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2204508/portrait_ratio2x3/200/300/9280ad800684961fd62cdd1edf2c00fd/hI/sgr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2204508/portrait_ratio2x3/400/600/9280ad800684961fd62cdd1edf2c00fd/lN/sgr.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2204508/portrait_ratio2x3/768/1152/9280ad800684961fd62cdd1edf2c00fd/ud/sgr.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2204508/landscape_ratio2x1/200/100/fe7d1780c6929b8386de8df50b751708/OU/sgr.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2204508/landscape_ratio3x2/300/200/469316a3f1bc9551e1e7dc3710124895/ty/sgr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2204508/landscape_ratio3x2/400/267/469316a3f1bc9551e1e7dc3710124895/IU/sgr.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2204508/landscape_ratio3x2/768/512/469316a3f1bc9551e1e7dc3710124895/rC/sgr.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2204508/portrait_ratio1x1/50/50/bc7763068ac4e83f7b3fbd1708e23dc9/yD/sgr.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2204508/portrait_ratio1x1/60/60/bc7763068ac4e83f7b3fbd1708e23dc9/hI/sgr.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2204508/portrait_ratio1x1/200/200/bc7763068ac4e83f7b3fbd1708e23dc9/AI/sgr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2204508/portrait_ratio1x1/400/400/bc7763068ac4e83f7b3fbd1708e23dc9/Xe/sgr.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2204508/portrait_ratio1x1/768/768/bc7763068ac4e83f7b3fbd1708e23dc9/mj/sgr.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2204508/landscape_ratio4x3/200/150/dd17afed43cee405fe68374276769b56/LD/sgr.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2204508/landscape_ratio4x3/400/300/dd17afed43cee405fe68374276769b56/Ee/sgr.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2204508/landscape_ratio4x3/768/576/dd17afed43cee405fe68374276769b56/RK/sgr.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Counties</h5>
<h7>Kenya Railways to add SGR coaches on holiday demand</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kcb-targeted-in-sh2bn-cyber-criminals-heist-3568876" title="KCB targeted in Sh2bn cyber criminals heist">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kcb kipande" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3425290/landscape_ratio16x9/200/112/80e28d793c88527a0786db9f01277599/xv/kcb-kipande.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3425290/landscape_ratio16x9/300/168/80e28d793c88527a0786db9f01277599/Vb/kcb-kipande.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3425290/landscape_ratio16x9/400/225/80e28d793c88527a0786db9f01277599/tG/kcb-kipande.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3425290/landscape_ratio16x9/1160/652/80e28d793c88527a0786db9f01277599/EC/kcb-kipande.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3425290/portrait_ratio2x3/200/300/e07bd19d757107c7a2a4c50b36881e6b/hp/kcb-kipande.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3425290/portrait_ratio2x3/400/600/e07bd19d757107c7a2a4c50b36881e6b/aK/kcb-kipande.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3425290/portrait_ratio2x3/768/1152/e07bd19d757107c7a2a4c50b36881e6b/hy/kcb-kipande.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3425290/landscape_ratio2x1/200/100/dee958fcf529e2ddce21db063e480fe/Pt/kcb-kipande.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3425290/landscape_ratio3x2/300/200/9cb0d2821db3ebdff9fdfa6bccf6e1e6/vN/kcb-kipande.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3425290/landscape_ratio3x2/400/267/9cb0d2821db3ebdff9fdfa6bccf6e1e6/Kf/kcb-kipande.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3425290/landscape_ratio3x2/768/512/9cb0d2821db3ebdff9fdfa6bccf6e1e6/HF/kcb-kipande.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3425290/portrait_ratio1x1/50/50/2b9d5bdc1fec11e64cd59bf135e42058/hL/kcb-kipande.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3425290/portrait_ratio1x1/60/60/2b9d5bdc1fec11e64cd59bf135e42058/Ug/kcb-kipande.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3425290/portrait_ratio1x1/200/200/2b9d5bdc1fec11e64cd59bf135e42058/Jo/kcb-kipande.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3425290/portrait_ratio1x1/400/400/2b9d5bdc1fec11e64cd59bf135e42058/uG/kcb-kipande.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3425290/portrait_ratio1x1/768/768/2b9d5bdc1fec11e64cd59bf135e42058/eX/kcb-kipande.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3425290/landscape_ratio4x3/200/150/e8d4a9babf0210dead4c5ecfac012338/eM/kcb-kipande.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3425290/landscape_ratio4x3/400/300/e8d4a9babf0210dead4c5ecfac012338/gD/kcb-kipande.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3425290/landscape_ratio4x3/768/576/e8d4a9babf0210dead4c5ecfac012338/yb/kcb-kipande.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>KCB targeted in Sh2bn cyber criminals heist</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kenya-airways-uk-flights-after-britain-eases-travel-curbs-3568652" title="Kenya Airways adds more UK flights after Britain eases travel curbs">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kq-Dreamliner0504FA" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3234782/landscape_ratio16x9/200/112/db40d7ce96072c117cea1944b4565272/yd/kq-dreamliner.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3234782/landscape_ratio16x9/300/168/db40d7ce96072c117cea1944b4565272/Fd/kq-dreamliner.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3234782/landscape_ratio16x9/400/225/db40d7ce96072c117cea1944b4565272/zA/kq-dreamliner.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3234782/landscape_ratio16x9/1160/652/db40d7ce96072c117cea1944b4565272/kU/kq-dreamliner.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3234782/portrait_ratio2x3/200/300/13fa0ef3e8ccb7743eb0df929675859f/SE/kq-dreamliner.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3234782/portrait_ratio2x3/400/600/13fa0ef3e8ccb7743eb0df929675859f/Eh/kq-dreamliner.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3234782/portrait_ratio2x3/768/1152/13fa0ef3e8ccb7743eb0df929675859f/eN/kq-dreamliner.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3234782/landscape_ratio2x1/200/100/b40a000f739378ba05e1574877ea2efc/kE/kq-dreamliner.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3234782/landscape_ratio3x2/300/200/30da4252fe09f7502a52586d31bc5ff3/Nh/kq-dreamliner.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3234782/landscape_ratio3x2/400/267/30da4252fe09f7502a52586d31bc5ff3/fH/kq-dreamliner.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3234782/landscape_ratio3x2/768/512/30da4252fe09f7502a52586d31bc5ff3/eV/kq-dreamliner.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3234782/portrait_ratio1x1/50/50/406fa25b016655e9622e4d09f1cea5d3/bY/kq-dreamliner.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3234782/portrait_ratio1x1/60/60/406fa25b016655e9622e4d09f1cea5d3/nZ/kq-dreamliner.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3234782/portrait_ratio1x1/200/200/406fa25b016655e9622e4d09f1cea5d3/Kp/kq-dreamliner.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3234782/portrait_ratio1x1/400/400/406fa25b016655e9622e4d09f1cea5d3/yL/kq-dreamliner.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3234782/portrait_ratio1x1/768/768/406fa25b016655e9622e4d09f1cea5d3/IU/kq-dreamliner.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3234782/landscape_ratio4x3/200/150/ea9bc3226829efac9f9830fa366b08c3/Yt/kq-dreamliner.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3234782/landscape_ratio4x3/400/300/ea9bc3226829efac9f9830fa366b08c3/rA/kq-dreamliner.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3234782/landscape_ratio4x3/768/576/ea9bc3226829efac9f9830fa366b08c3/GE/kq-dreamliner.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Kenya Airways adds more UK flights after Britain eases travel curbs</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kwale-miner-treasury-sh2bn-royalties-in-fresh-deal-3568664" title="Kwale miner to pay Treasury Sh2bn royalties in fresh deal">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="titanium" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2190664/landscape_ratio16x9/200/112/668c9f9e752735983870e107c23b539/MC/titanium.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2190664/landscape_ratio16x9/300/168/668c9f9e752735983870e107c23b539/ji/titanium.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2190664/landscape_ratio16x9/400/225/668c9f9e752735983870e107c23b539/SR/titanium.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2190664/landscape_ratio16x9/1160/652/668c9f9e752735983870e107c23b539/cR/titanium.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2190664/portrait_ratio2x3/200/300/e1037ade11f69a79303f42c13939ef07/JC/titanium.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2190664/portrait_ratio2x3/400/600/e1037ade11f69a79303f42c13939ef07/pX/titanium.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2190664/portrait_ratio2x3/768/1152/e1037ade11f69a79303f42c13939ef07/qn/titanium.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2190664/landscape_ratio2x1/200/100/b48c43f9bea9247eee338168ee8b56e9/rI/titanium.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2190664/landscape_ratio3x2/300/200/656c81a69c947b9b9bdc629af47a7a08/IR/titanium.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2190664/landscape_ratio3x2/400/267/656c81a69c947b9b9bdc629af47a7a08/gv/titanium.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2190664/landscape_ratio3x2/768/512/656c81a69c947b9b9bdc629af47a7a08/Ox/titanium.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2190664/portrait_ratio1x1/50/50/44113b1d55e62619ad98f51135a099d3/LL/titanium.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2190664/portrait_ratio1x1/60/60/44113b1d55e62619ad98f51135a099d3/Nk/titanium.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2190664/portrait_ratio1x1/200/200/44113b1d55e62619ad98f51135a099d3/Cc/titanium.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2190664/portrait_ratio1x1/400/400/44113b1d55e62619ad98f51135a099d3/Zi/titanium.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2190664/portrait_ratio1x1/768/768/44113b1d55e62619ad98f51135a099d3/CP/titanium.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2190664/landscape_ratio4x3/200/150/27fd7e87cd671402364d97afa34603e6/lo/titanium.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2190664/landscape_ratio4x3/400/300/27fd7e87cd671402364d97afa34603e6/eD/titanium.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2190664/landscape_ratio4x3/768/576/27fd7e87cd671402364d97afa34603e6/mz/titanium.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Kwale miner to pay Treasury Sh2bn royalties in fresh deal</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/court-declines-to-stop-start-teacher-refresher-courses-3568668" title="Court declines to stop start of teacher refresher courses">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="TSC-nancy" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3271182/landscape_ratio16x9/200/112/ba264e1fda29d42cbd5d680fd9c0c651/YB/tsc-nancy.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3271182/landscape_ratio16x9/300/168/ba264e1fda29d42cbd5d680fd9c0c651/MN/tsc-nancy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271182/landscape_ratio16x9/400/225/ba264e1fda29d42cbd5d680fd9c0c651/Fk/tsc-nancy.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3271182/landscape_ratio16x9/1160/652/ba264e1fda29d42cbd5d680fd9c0c651/qI/tsc-nancy.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3271182/portrait_ratio2x3/200/300/257d5c304daf35393ff6d05b79975936/jA/tsc-nancy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271182/portrait_ratio2x3/400/600/257d5c304daf35393ff6d05b79975936/vF/tsc-nancy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3271182/portrait_ratio2x3/768/1152/257d5c304daf35393ff6d05b79975936/eN/tsc-nancy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3271182/landscape_ratio2x1/200/100/17c8c0293fd2bfc737a2e1e285caf1e3/kj/tsc-nancy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3271182/landscape_ratio3x2/300/200/c53216302351dbfec78021abb4f49824/VJ/tsc-nancy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271182/landscape_ratio3x2/400/267/c53216302351dbfec78021abb4f49824/Gj/tsc-nancy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3271182/landscape_ratio3x2/768/512/c53216302351dbfec78021abb4f49824/Tp/tsc-nancy.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3271182/portrait_ratio1x1/50/50/6760f6e04e2f41049e440611617357be/HM/tsc-nancy.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3271182/portrait_ratio1x1/60/60/6760f6e04e2f41049e440611617357be/MJ/tsc-nancy.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3271182/portrait_ratio1x1/200/200/6760f6e04e2f41049e440611617357be/BR/tsc-nancy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271182/portrait_ratio1x1/400/400/6760f6e04e2f41049e440611617357be/IH/tsc-nancy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3271182/portrait_ratio1x1/768/768/6760f6e04e2f41049e440611617357be/LM/tsc-nancy.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3271182/landscape_ratio4x3/200/150/fb45c7b1a90796a6c1c12ebc9d90767b/nJ/tsc-nancy.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3271182/landscape_ratio4x3/400/300/fb45c7b1a90796a6c1c12ebc9d90767b/QU/tsc-nancy.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3271182/landscape_ratio4x3/768/576/fb45c7b1a90796a6c1c12ebc9d90767b/dw/tsc-nancy.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Corporate</h5>
<h7>Court declines to stop start of teacher refresher courses</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Lifestyle">Lifestyle</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Art">Art</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/music" title="Music">Music</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Society">Society</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Lifestyle">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/travel/kenya-starts-selling-hiking-holidays-3569330" title="Kenya starts selling hiking holidays">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="hike" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569336/landscape_ratio16x9/200/112/2d605e2948457993f0323d1dfdf3b0d2/En/hike.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3569336/landscape_ratio16x9/300/168/2d605e2948457993f0323d1dfdf3b0d2/AD/hike.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569336/landscape_ratio16x9/400/225/2d605e2948457993f0323d1dfdf3b0d2/Ue/hike.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3569336/landscape_ratio16x9/1160/652/2d605e2948457993f0323d1dfdf3b0d2/ba/hike.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569336/portrait_ratio2x3/200/300/20993d9d98ee02796704d55347788e3b/Do/hike.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569336/portrait_ratio2x3/400/600/20993d9d98ee02796704d55347788e3b/jt/hike.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569336/portrait_ratio2x3/768/1152/20993d9d98ee02796704d55347788e3b/AN/hike.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569336/landscape_ratio2x1/200/100/eefd72698fa6f5f59841fbb2c7662a18/se/hike.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3569336/landscape_ratio3x2/300/200/1cdc9f54b7613df29e6e2d32f56bc6a4/AO/hike.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569336/landscape_ratio3x2/400/267/1cdc9f54b7613df29e6e2d32f56bc6a4/Lg/hike.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569336/landscape_ratio3x2/768/512/1cdc9f54b7613df29e6e2d32f56bc6a4/xS/hike.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3569336/portrait_ratio1x1/50/50/d1c4cebc7553854399e937d4cb216e02/FI/hike.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3569336/portrait_ratio1x1/60/60/d1c4cebc7553854399e937d4cb216e02/Ad/hike.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3569336/portrait_ratio1x1/200/200/d1c4cebc7553854399e937d4cb216e02/sJ/hike.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569336/portrait_ratio1x1/400/400/d1c4cebc7553854399e937d4cb216e02/BX/hike.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569336/portrait_ratio1x1/768/768/d1c4cebc7553854399e937d4cb216e02/Ro/hike.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569336/landscape_ratio4x3/200/150/5f7e330ed2e0a1cb6b8df131b88f3de/ar/hike.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569336/landscape_ratio4x3/400/300/5f7e330ed2e0a1cb6b8df131b88f3de/vW/hike.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569336/landscape_ratio4x3/768/576/5f7e330ed2e0a1cb6b8df131b88f3de/HG/hike.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Travel</h5>
<h7>Kenya starts selling hiking holidays</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/14-covid-burdens-stitched-on-quilt-3568872" title="14 Covid burdens stitched on quilt">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="quilt" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568878/landscape_ratio16x9/200/112/2cdc033cebf7feb2cd11cd5c58d0dc4a/YY/quilt.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3568878/landscape_ratio16x9/300/168/2cdc033cebf7feb2cd11cd5c58d0dc4a/Ws/quilt.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568878/landscape_ratio16x9/400/225/2cdc033cebf7feb2cd11cd5c58d0dc4a/GH/quilt.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3568878/landscape_ratio16x9/1160/652/2cdc033cebf7feb2cd11cd5c58d0dc4a/aP/quilt.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568878/portrait_ratio2x3/200/300/28292ccc8327678ebe3c9269027a3291/hT/quilt.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568878/portrait_ratio2x3/400/600/28292ccc8327678ebe3c9269027a3291/ws/quilt.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568878/portrait_ratio2x3/768/1152/28292ccc8327678ebe3c9269027a3291/Qg/quilt.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568878/landscape_ratio2x1/200/100/d650f9edf738dd1512d3466a51b4ebfa/al/quilt.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3568878/landscape_ratio3x2/300/200/d2905303e2b74d4b03c4a3faff73b9cd/gk/quilt.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568878/landscape_ratio3x2/400/267/d2905303e2b74d4b03c4a3faff73b9cd/yq/quilt.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568878/landscape_ratio3x2/768/512/d2905303e2b74d4b03c4a3faff73b9cd/hY/quilt.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3568878/portrait_ratio1x1/50/50/f4b30fbe0829eee7265e904c752fb7f9/FL/quilt.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3568878/portrait_ratio1x1/60/60/f4b30fbe0829eee7265e904c752fb7f9/Mw/quilt.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3568878/portrait_ratio1x1/200/200/f4b30fbe0829eee7265e904c752fb7f9/Us/quilt.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568878/portrait_ratio1x1/400/400/f4b30fbe0829eee7265e904c752fb7f9/bC/quilt.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568878/portrait_ratio1x1/768/768/f4b30fbe0829eee7265e904c752fb7f9/sf/quilt.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568878/landscape_ratio4x3/200/150/212ee2ee55fa9665dc88d61c8475edfd/zO/quilt.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568878/landscape_ratio4x3/400/300/212ee2ee55fa9665dc88d61c8475edfd/tV/quilt.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568878/landscape_ratio4x3/768/576/212ee2ee55fa9665dc88d61c8475edfd/oZ/quilt.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Art</h5>
<h7>14 Covid burdens stitched on quilt</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/art/empathy-and-intimacy-in-florence-wangui-artworks-3568846" title="Empathy and intimacy in Florence Wangui&#39;s artworks">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="wangui" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568848/landscape_ratio16x9/200/112/e4fdbd2e93b7b55769a1230c1fbe1adf/xL/wangui.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3568848/landscape_ratio16x9/300/168/e4fdbd2e93b7b55769a1230c1fbe1adf/KT/wangui.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568848/landscape_ratio16x9/400/225/e4fdbd2e93b7b55769a1230c1fbe1adf/ie/wangui.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3568848/landscape_ratio16x9/1160/652/e4fdbd2e93b7b55769a1230c1fbe1adf/fS/wangui.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568848/portrait_ratio2x3/200/300/2483de546933dca28adc19b830ffaf59/RI/wangui.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568848/portrait_ratio2x3/400/600/2483de546933dca28adc19b830ffaf59/dN/wangui.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568848/portrait_ratio2x3/768/1152/2483de546933dca28adc19b830ffaf59/XJ/wangui.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568848/landscape_ratio2x1/200/100/9801ff56329805e9c18f9d1245152adf/LI/wangui.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3568848/landscape_ratio3x2/300/200/d98653cb92fd6c5c18d9cc79a43c7f87/cp/wangui.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568848/landscape_ratio3x2/400/267/d98653cb92fd6c5c18d9cc79a43c7f87/Tb/wangui.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568848/landscape_ratio3x2/768/512/d98653cb92fd6c5c18d9cc79a43c7f87/dd/wangui.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3568848/portrait_ratio1x1/50/50/f64b2b98d2c337a99bc4a3ad343af025/CH/wangui.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3568848/portrait_ratio1x1/60/60/f64b2b98d2c337a99bc4a3ad343af025/WI/wangui.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3568848/portrait_ratio1x1/200/200/f64b2b98d2c337a99bc4a3ad343af025/KE/wangui.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568848/portrait_ratio1x1/400/400/f64b2b98d2c337a99bc4a3ad343af025/xK/wangui.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568848/portrait_ratio1x1/768/768/f64b2b98d2c337a99bc4a3ad343af025/Pz/wangui.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568848/landscape_ratio4x3/200/150/da9552f076fae929a2829e8cc6c8321a/zP/wangui.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568848/landscape_ratio4x3/400/300/da9552f076fae929a2829e8cc6c8321a/Pe/wangui.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568848/landscape_ratio4x3/768/576/da9552f076fae929a2829e8cc6c8321a/tm/wangui.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Art</h5>
<h7>Empathy and intimacy in Florence Wangui&#39;s artworks</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/society/why-uncle-sam-coined-banana-republic-cliche-3568466" title="KIEREINI: Why Uncle Sam coined banana republic cliche">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="uncle-sam" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568468/landscape_ratio16x9/200/112/261773ae83311cfde2c3e45825d3c87b/tK/uncle-sam.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3568468/landscape_ratio16x9/300/168/261773ae83311cfde2c3e45825d3c87b/be/uncle-sam.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568468/landscape_ratio16x9/400/225/261773ae83311cfde2c3e45825d3c87b/md/uncle-sam.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3568468/landscape_ratio16x9/1160/652/261773ae83311cfde2c3e45825d3c87b/Hh/uncle-sam.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568468/portrait_ratio2x3/200/300/8590cae733a5950993188af958d2af3f/Tn/uncle-sam.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568468/portrait_ratio2x3/400/600/8590cae733a5950993188af958d2af3f/OA/uncle-sam.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568468/portrait_ratio2x3/768/1152/8590cae733a5950993188af958d2af3f/BY/uncle-sam.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568468/landscape_ratio2x1/200/100/4f3a788cd991dc7d8696c4280e448aba/vY/uncle-sam.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3568468/landscape_ratio3x2/300/200/e2fb3e7732ee286b5312efe83c5c6a80/By/uncle-sam.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568468/landscape_ratio3x2/400/267/e2fb3e7732ee286b5312efe83c5c6a80/vI/uncle-sam.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568468/landscape_ratio3x2/768/512/e2fb3e7732ee286b5312efe83c5c6a80/Py/uncle-sam.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3568468/portrait_ratio1x1/50/50/d0f2bdeb06b4d80574fe6f68311a9908/AT/uncle-sam.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3568468/portrait_ratio1x1/60/60/d0f2bdeb06b4d80574fe6f68311a9908/FQ/uncle-sam.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3568468/portrait_ratio1x1/200/200/d0f2bdeb06b4d80574fe6f68311a9908/YA/uncle-sam.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568468/portrait_ratio1x1/400/400/d0f2bdeb06b4d80574fe6f68311a9908/ma/uncle-sam.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568468/portrait_ratio1x1/768/768/d0f2bdeb06b4d80574fe6f68311a9908/Iz/uncle-sam.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568468/landscape_ratio4x3/200/150/48d55d27311ab008ab6fe19213ce6096/od/uncle-sam.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568468/landscape_ratio4x3/400/300/48d55d27311ab008ab6fe19213ce6096/ZY/uncle-sam.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568468/landscape_ratio4x3/768/576/48d55d27311ab008ab6fe19213ce6096/FI/uncle-sam.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Society</h5>
<h7>KIEREINI: Why Uncle Sam coined banana republic cliche</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">Opinion &amp; Analysis</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion &amp; Analysis">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/extend-timeline-submission-of-historical-land-injustice-claims-3569282" title="MWATHANE: Extend timeline for submission of historical land injustice claims">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="title" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2241972/landscape_ratio16x9/200/112/126a9662a10df9234f6a1ef5b15bcd7c/Wc/title.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2241972/landscape_ratio16x9/300/168/126a9662a10df9234f6a1ef5b15bcd7c/Bc/title.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2241972/landscape_ratio16x9/400/225/126a9662a10df9234f6a1ef5b15bcd7c/Ir/title.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2241972/landscape_ratio16x9/1160/652/126a9662a10df9234f6a1ef5b15bcd7c/DH/title.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2241972/portrait_ratio2x3/200/300/5145600677c29b2b226051b0e28fb0bc/jZ/title.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2241972/portrait_ratio2x3/400/600/5145600677c29b2b226051b0e28fb0bc/fO/title.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2241972/portrait_ratio2x3/768/1152/5145600677c29b2b226051b0e28fb0bc/KW/title.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2241972/landscape_ratio2x1/200/100/676b2739859cbff584eb7154492d8af0/qA/title.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2241972/landscape_ratio3x2/300/200/787c7a5513fca1852dc774c2d225376d/zc/title.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2241972/landscape_ratio3x2/400/267/787c7a5513fca1852dc774c2d225376d/dy/title.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2241972/landscape_ratio3x2/768/512/787c7a5513fca1852dc774c2d225376d/aY/title.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2241972/portrait_ratio1x1/50/50/1349b690dbf159fc79a43e6b10dfef8c/yB/title.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2241972/portrait_ratio1x1/60/60/1349b690dbf159fc79a43e6b10dfef8c/Pe/title.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2241972/portrait_ratio1x1/200/200/1349b690dbf159fc79a43e6b10dfef8c/FS/title.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2241972/portrait_ratio1x1/400/400/1349b690dbf159fc79a43e6b10dfef8c/dE/title.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2241972/portrait_ratio1x1/768/768/1349b690dbf159fc79a43e6b10dfef8c/GB/title.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2241972/landscape_ratio4x3/200/150/77803394b194683ab4f7068c5916d4e7/hZ/title.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2241972/landscape_ratio4x3/400/300/77803394b194683ab4f7068c5916d4e7/VI/title.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2241972/landscape_ratio4x3/768/576/77803394b194683ab4f7068c5916d4e7/pY/title.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>MWATHANE: Extend timeline for submission of historical land injustice claims</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/energy-regime-change-long-overdue-3568562" title="KISERO: Energy regime change long overdue">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="uhuru1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3535892/landscape_ratio16x9/200/112/edbdc75af3928398e09c97d5c9892005/bd/uhuru1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3535892/landscape_ratio16x9/300/168/edbdc75af3928398e09c97d5c9892005/ol/uhuru1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3535892/landscape_ratio16x9/400/225/edbdc75af3928398e09c97d5c9892005/gQ/uhuru1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3535892/landscape_ratio16x9/1160/652/edbdc75af3928398e09c97d5c9892005/dE/uhuru1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3535892/portrait_ratio2x3/200/300/a27d3b1cd3b7dbcc5fa18aab6c895d23/YO/uhuru1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3535892/portrait_ratio2x3/400/600/a27d3b1cd3b7dbcc5fa18aab6c895d23/Rf/uhuru1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3535892/portrait_ratio2x3/768/1152/a27d3b1cd3b7dbcc5fa18aab6c895d23/cX/uhuru1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3535892/landscape_ratio2x1/200/100/fcb92f6b07e4172fed7dbb45c4261a1f/Kx/uhuru1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3535892/landscape_ratio3x2/300/200/586b5d0def4af6cf3ff7b487a7a0013d/iL/uhuru1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3535892/landscape_ratio3x2/400/267/586b5d0def4af6cf3ff7b487a7a0013d/sR/uhuru1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3535892/landscape_ratio3x2/768/512/586b5d0def4af6cf3ff7b487a7a0013d/Wj/uhuru1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3535892/portrait_ratio1x1/50/50/db75d8f13a2f34b371735482a61e7096/tO/uhuru1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3535892/portrait_ratio1x1/60/60/db75d8f13a2f34b371735482a61e7096/NP/uhuru1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3535892/portrait_ratio1x1/200/200/db75d8f13a2f34b371735482a61e7096/vz/uhuru1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3535892/portrait_ratio1x1/400/400/db75d8f13a2f34b371735482a61e7096/CZ/uhuru1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3535892/portrait_ratio1x1/768/768/db75d8f13a2f34b371735482a61e7096/VO/uhuru1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3535892/landscape_ratio4x3/200/150/b843778279149cdf73667d5948904786/xy/uhuru1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3535892/landscape_ratio4x3/400/300/b843778279149cdf73667d5948904786/hh/uhuru1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3535892/landscape_ratio4x3/768/576/b843778279149cdf73667d5948904786/fJ/uhuru1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KISERO: Energy regime change long overdue</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/banks-should-let-go-of-large-capital-their-vaults-3568556" title="BODO: Banks should let go of large capital piles in their vaults">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="pesa11" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568558/landscape_ratio16x9/200/112/366a5927d47ce9a83073d2d1dc681662/Jq/pesa11.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3568558/landscape_ratio16x9/300/168/366a5927d47ce9a83073d2d1dc681662/Wy/pesa11.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568558/landscape_ratio16x9/400/225/366a5927d47ce9a83073d2d1dc681662/it/pesa11.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3568558/landscape_ratio16x9/1160/652/366a5927d47ce9a83073d2d1dc681662/QN/pesa11.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568558/portrait_ratio2x3/200/300/95bc12042f1d56cb315762ca6ef658bc/JY/pesa11.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568558/portrait_ratio2x3/400/600/95bc12042f1d56cb315762ca6ef658bc/bF/pesa11.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568558/portrait_ratio2x3/768/1152/95bc12042f1d56cb315762ca6ef658bc/zp/pesa11.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568558/landscape_ratio2x1/200/100/509e9afd655be45951fc0eaed9e1ed65/sT/pesa11.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3568558/landscape_ratio3x2/300/200/15f920b7cfd8baf5337456be36b8bd29/bk/pesa11.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568558/landscape_ratio3x2/400/267/15f920b7cfd8baf5337456be36b8bd29/Fq/pesa11.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568558/landscape_ratio3x2/768/512/15f920b7cfd8baf5337456be36b8bd29/Ps/pesa11.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3568558/portrait_ratio1x1/50/50/41e09c5cb3a30486e7fbbdb96c92e81c/dy/pesa11.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3568558/portrait_ratio1x1/60/60/41e09c5cb3a30486e7fbbdb96c92e81c/Hr/pesa11.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3568558/portrait_ratio1x1/200/200/41e09c5cb3a30486e7fbbdb96c92e81c/xv/pesa11.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568558/portrait_ratio1x1/400/400/41e09c5cb3a30486e7fbbdb96c92e81c/qd/pesa11.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568558/portrait_ratio1x1/768/768/41e09c5cb3a30486e7fbbdb96c92e81c/qu/pesa11.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3568558/landscape_ratio4x3/200/150/73ca8886109ddcbee25a911929fab846/PO/pesa11.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3568558/landscape_ratio4x3/400/300/73ca8886109ddcbee25a911929fab846/lF/pesa11.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3568558/landscape_ratio4x3/768/576/73ca8886109ddcbee25a911929fab846/XN/pesa11.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>BODO: Banks should let go of large capital piles in their vaults</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/editorials/negotiate-fair-electricity-purchase-deal-for-everyone-3568580" title="EDITORIAL: Negotiate a fair electricity purchase deal for everyone">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="uhuru1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3535892/landscape_ratio16x9/200/112/edbdc75af3928398e09c97d5c9892005/bd/uhuru1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3535892/landscape_ratio16x9/300/168/edbdc75af3928398e09c97d5c9892005/ol/uhuru1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3535892/landscape_ratio16x9/400/225/edbdc75af3928398e09c97d5c9892005/gQ/uhuru1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3535892/landscape_ratio16x9/1160/652/edbdc75af3928398e09c97d5c9892005/dE/uhuru1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3535892/portrait_ratio2x3/200/300/a27d3b1cd3b7dbcc5fa18aab6c895d23/YO/uhuru1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3535892/portrait_ratio2x3/400/600/a27d3b1cd3b7dbcc5fa18aab6c895d23/Rf/uhuru1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3535892/portrait_ratio2x3/768/1152/a27d3b1cd3b7dbcc5fa18aab6c895d23/cX/uhuru1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3535892/landscape_ratio2x1/200/100/fcb92f6b07e4172fed7dbb45c4261a1f/Kx/uhuru1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3535892/landscape_ratio3x2/300/200/586b5d0def4af6cf3ff7b487a7a0013d/iL/uhuru1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3535892/landscape_ratio3x2/400/267/586b5d0def4af6cf3ff7b487a7a0013d/sR/uhuru1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3535892/landscape_ratio3x2/768/512/586b5d0def4af6cf3ff7b487a7a0013d/Wj/uhuru1.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3535892/portrait_ratio1x1/50/50/db75d8f13a2f34b371735482a61e7096/tO/uhuru1.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3535892/portrait_ratio1x1/60/60/db75d8f13a2f34b371735482a61e7096/NP/uhuru1.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3535892/portrait_ratio1x1/200/200/db75d8f13a2f34b371735482a61e7096/vz/uhuru1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3535892/portrait_ratio1x1/400/400/db75d8f13a2f34b371735482a61e7096/CZ/uhuru1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3535892/portrait_ratio1x1/768/768/db75d8f13a2f34b371735482a61e7096/VO/uhuru1.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3535892/landscape_ratio4x3/200/150/b843778279149cdf73667d5948904786/xy/uhuru1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3535892/landscape_ratio4x3/400/300/b843778279149cdf73667d5948904786/hh/uhuru1.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3535892/landscape_ratio4x3/768/576/b843778279149cdf73667d5948904786/fJ/uhuru1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Editorials</h5>
<h7>EDITORIAL: Negotiate a fair electricity purchase deal for everyone</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets">Markets</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/market-news/banks-digital-deals-85-percent-on-virus-disruption-3568478" title="Banks digital deals hit 85 percent on virus disruption">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cbk" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3470350/landscape_ratio16x9/200/112/151c0f48d57a842ec6f6b6fb7e5adcc8/xK/cbk.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3470350/landscape_ratio16x9/300/168/151c0f48d57a842ec6f6b6fb7e5adcc8/WS/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3470350/landscape_ratio16x9/400/225/151c0f48d57a842ec6f6b6fb7e5adcc8/dR/cbk.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3470350/landscape_ratio16x9/1160/652/151c0f48d57a842ec6f6b6fb7e5adcc8/At/cbk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3470350/portrait_ratio2x3/200/300/c22bb6ead4335409413960a56923e48/xY/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3470350/portrait_ratio2x3/400/600/c22bb6ead4335409413960a56923e48/Yh/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3470350/portrait_ratio2x3/768/1152/c22bb6ead4335409413960a56923e48/fp/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3470350/landscape_ratio2x1/200/100/9f09f8ef9bcbb3adc2e0182d112f55e2/Wc/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3470350/landscape_ratio3x2/300/200/c74290acbcc13de17e2e8c804dd3012f/dm/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3470350/landscape_ratio3x2/400/267/c74290acbcc13de17e2e8c804dd3012f/aw/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3470350/landscape_ratio3x2/768/512/c74290acbcc13de17e2e8c804dd3012f/jG/cbk.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3470350/portrait_ratio1x1/50/50/23069dce9639c5e4d57508c067dc3489/da/cbk.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3470350/portrait_ratio1x1/60/60/23069dce9639c5e4d57508c067dc3489/WX/cbk.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3470350/portrait_ratio1x1/200/200/23069dce9639c5e4d57508c067dc3489/Oj/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3470350/portrait_ratio1x1/400/400/23069dce9639c5e4d57508c067dc3489/kN/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3470350/portrait_ratio1x1/768/768/23069dce9639c5e4d57508c067dc3489/Km/cbk.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3470350/landscape_ratio4x3/200/150/5ac1e3fede941ae5109f752bf3d63fb8/Wb/cbk.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3470350/landscape_ratio4x3/400/300/5ac1e3fede941ae5109f752bf3d63fb8/bG/cbk.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3470350/landscape_ratio4x3/768/576/5ac1e3fede941ae5109f752bf3d63fb8/Sa/cbk.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Banks digital deals hit 85 percent on virus disruption</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/horticulture-lifts-kenya-s-crops-export-earnings-3568474" title="Horticulture lifts Kenya’s crops export earnings">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="flower" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2151864/landscape_ratio16x9/200/112/aa513691e2ed7730d462291a76e780fb/WT/flower.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2151864/landscape_ratio16x9/300/168/aa513691e2ed7730d462291a76e780fb/FD/flower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2151864/landscape_ratio16x9/400/225/aa513691e2ed7730d462291a76e780fb/AC/flower.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2151864/landscape_ratio16x9/1160/652/aa513691e2ed7730d462291a76e780fb/uC/flower.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2151864/portrait_ratio2x3/200/300/72cf305140a188474ee9fd1bde20be91/Fv/flower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2151864/portrait_ratio2x3/400/600/72cf305140a188474ee9fd1bde20be91/WA/flower.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2151864/portrait_ratio2x3/768/1152/72cf305140a188474ee9fd1bde20be91/No/flower.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2151864/landscape_ratio2x1/200/100/76440e703b08c6c8b81d3374448c19f4/QC/flower.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2151864/landscape_ratio3x2/300/200/3f0dee65e60106f4c4a654f766c78787/NP/flower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2151864/landscape_ratio3x2/400/267/3f0dee65e60106f4c4a654f766c78787/ld/flower.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2151864/landscape_ratio3x2/768/512/3f0dee65e60106f4c4a654f766c78787/dX/flower.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2151864/portrait_ratio1x1/50/50/895cc8842e4c6aa4141c8c4def8eb86b/Ea/flower.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2151864/portrait_ratio1x1/60/60/895cc8842e4c6aa4141c8c4def8eb86b/Yb/flower.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2151864/portrait_ratio1x1/200/200/895cc8842e4c6aa4141c8c4def8eb86b/uP/flower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2151864/portrait_ratio1x1/400/400/895cc8842e4c6aa4141c8c4def8eb86b/Wx/flower.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2151864/portrait_ratio1x1/768/768/895cc8842e4c6aa4141c8c4def8eb86b/pm/flower.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2151864/landscape_ratio4x3/200/150/89996dde962b79820367283804ed66ff/lL/flower.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2151864/landscape_ratio4x3/400/300/89996dde962b79820367283804ed66ff/Me/flower.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2151864/landscape_ratio4x3/768/576/89996dde962b79820367283804ed66ff/Km/flower.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Horticulture lifts Kenya’s crops export earnings</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/tea-highest-point-this-year-on-state-s-reserve-price-3568472" title="Tea rises to highest point this year on State’s reserve price">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="Tea-nandi" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3303032/landscape_ratio16x9/200/112/48b0284e6f1aa6cee485e24cbe2ddbb0/dh/tea-nandi.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3303032/landscape_ratio16x9/300/168/48b0284e6f1aa6cee485e24cbe2ddbb0/Rt/tea-nandi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3303032/landscape_ratio16x9/400/225/48b0284e6f1aa6cee485e24cbe2ddbb0/nA/tea-nandi.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3303032/landscape_ratio16x9/1160/652/48b0284e6f1aa6cee485e24cbe2ddbb0/Bw/tea-nandi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3303032/portrait_ratio2x3/200/300/fea4b92d195011bb4c2db67759d2cfbd/Hs/tea-nandi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3303032/portrait_ratio2x3/400/600/fea4b92d195011bb4c2db67759d2cfbd/qF/tea-nandi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3303032/portrait_ratio2x3/768/1152/fea4b92d195011bb4c2db67759d2cfbd/Jd/tea-nandi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3303032/landscape_ratio2x1/200/100/7503f80c9d6bcf3580ad4323b868c3cb/cQ/tea-nandi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3303032/landscape_ratio3x2/300/200/f09601e5b411718163825ec70b326cac/yu/tea-nandi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3303032/landscape_ratio3x2/400/267/f09601e5b411718163825ec70b326cac/ME/tea-nandi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3303032/landscape_ratio3x2/768/512/f09601e5b411718163825ec70b326cac/Au/tea-nandi.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3303032/portrait_ratio1x1/50/50/16135ff11105778b89042d7350f32d7c/oe/tea-nandi.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3303032/portrait_ratio1x1/60/60/16135ff11105778b89042d7350f32d7c/DT/tea-nandi.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3303032/portrait_ratio1x1/200/200/16135ff11105778b89042d7350f32d7c/EL/tea-nandi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3303032/portrait_ratio1x1/400/400/16135ff11105778b89042d7350f32d7c/GV/tea-nandi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3303032/portrait_ratio1x1/768/768/16135ff11105778b89042d7350f32d7c/oO/tea-nandi.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3303032/landscape_ratio4x3/200/150/eb801c6736f123de45903221af83d35c/Fc/tea-nandi.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3303032/landscape_ratio4x3/400/300/eb801c6736f123de45903221af83d35c/KX/tea-nandi.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3303032/landscape_ratio4x3/768/576/eb801c6736f123de45903221af83d35c/zj/tea-nandi.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7>Tea rises to highest point this year on State’s reserve price</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/market-news/comesa-watchdog-safaricom-ethiopia-entry-deal-3568512" title="Comesa watchdog to review Safaricom Ethiopia entry deal">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="ndegwa" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3449584/landscape_ratio16x9/200/112/d6a89dd153ff847cbce2f9042b8f5ad1/El/ndegwa.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3449584/landscape_ratio16x9/300/168/d6a89dd153ff847cbce2f9042b8f5ad1/Rt/ndegwa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3449584/landscape_ratio16x9/400/225/d6a89dd153ff847cbce2f9042b8f5ad1/Dw/ndegwa.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3449584/landscape_ratio16x9/1160/652/d6a89dd153ff847cbce2f9042b8f5ad1/Ak/ndegwa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3449584/portrait_ratio2x3/200/300/d42c7a6cc196034b8e04d75fa753e949/Ss/ndegwa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3449584/portrait_ratio2x3/400/600/d42c7a6cc196034b8e04d75fa753e949/BF/ndegwa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3449584/portrait_ratio2x3/768/1152/d42c7a6cc196034b8e04d75fa753e949/RZ/ndegwa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3449584/landscape_ratio2x1/200/100/bf123c77d13a0428dd89f73329549f7b/KQ/ndegwa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3449584/landscape_ratio3x2/300/200/d78f22de04da12271d0bf8864f67c84e/MH/ndegwa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3449584/landscape_ratio3x2/400/267/d78f22de04da12271d0bf8864f67c84e/Ql/ndegwa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3449584/landscape_ratio3x2/768/512/d78f22de04da12271d0bf8864f67c84e/of/ndegwa.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3449584/portrait_ratio1x1/50/50/2d1127aab12b724963ed74f79d250e99/Bc/ndegwa.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3449584/portrait_ratio1x1/60/60/2d1127aab12b724963ed74f79d250e99/fV/ndegwa.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3449584/portrait_ratio1x1/200/200/2d1127aab12b724963ed74f79d250e99/Xh/ndegwa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3449584/portrait_ratio1x1/400/400/2d1127aab12b724963ed74f79d250e99/xL/ndegwa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3449584/portrait_ratio1x1/768/768/2d1127aab12b724963ed74f79d250e99/bU/ndegwa.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3449584/landscape_ratio4x3/200/150/492a5a1673098476c55ceba7967fa5a7/Nh/ndegwa.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3449584/landscape_ratio4x3/400/300/492a5a1673098476c55ceba7967fa5a7/ro/ndegwa.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3449584/landscape_ratio4x3/768/576/492a5a1673098476c55ceba7967fa5a7/GM/ndegwa.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Market News</h5>
<h7>Comesa watchdog to review Safaricom Ethiopia entry deal</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/data-hub" title="Data Hub">Data Hub</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/data-hub" title="Data Hub">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/data-hub/hoteliers-leaders-bank-skies-policy-to-revive-coast-tourism-3568608" title="Hoteliers, leaders bank on open skies policy to revive Coast tourism">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tour" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2247958/landscape_ratio16x9/200/112/9b309a4b53ad2ec60b2d9633522a0318/TA/tour.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2247958/landscape_ratio16x9/300/168/9b309a4b53ad2ec60b2d9633522a0318/qg/tour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2247958/landscape_ratio16x9/400/225/9b309a4b53ad2ec60b2d9633522a0318/cz/tour.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2247958/landscape_ratio16x9/1160/652/9b309a4b53ad2ec60b2d9633522a0318/YL/tour.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2247958/portrait_ratio2x3/200/300/d8e0460a97c63a48f90becf04acff2a7/oe/tour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2247958/portrait_ratio2x3/400/600/d8e0460a97c63a48f90becf04acff2a7/Jv/tour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2247958/portrait_ratio2x3/768/1152/d8e0460a97c63a48f90becf04acff2a7/QX/tour.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2247958/landscape_ratio2x1/200/100/8ec01473d1c1b67879f132397253a36c/YD/tour.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2247958/landscape_ratio3x2/300/200/8fac9d9f4ef5c342caefc0d60d30de2/ji/tour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2247958/landscape_ratio3x2/400/267/8fac9d9f4ef5c342caefc0d60d30de2/Fo/tour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2247958/landscape_ratio3x2/768/512/8fac9d9f4ef5c342caefc0d60d30de2/QG/tour.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2247958/portrait_ratio1x1/50/50/5317cb29ab03217195ae14c86dbe86c6/Ro/tour.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2247958/portrait_ratio1x1/60/60/5317cb29ab03217195ae14c86dbe86c6/Cl/tour.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2247958/portrait_ratio1x1/200/200/5317cb29ab03217195ae14c86dbe86c6/ix/tour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2247958/portrait_ratio1x1/400/400/5317cb29ab03217195ae14c86dbe86c6/mj/tour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2247958/portrait_ratio1x1/768/768/5317cb29ab03217195ae14c86dbe86c6/gM/tour.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2247958/landscape_ratio4x3/200/150/8610806731bf126b2733a28cfad29012/TM/tour.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2247958/landscape_ratio4x3/400/300/8610806731bf126b2733a28cfad29012/Pr/tour.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2247958/landscape_ratio4x3/768/576/8610806731bf126b2733a28cfad29012/GP/tour.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Hoteliers, leaders bank on open skies policy to revive Coast tourism</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/child-sexual-harassment-26pc-during-coronavirus-lockdowns-3566334" title="Child sexual harassment increases 26pc during coronavirus lockdowns">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="child-abuse" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3566340/landscape_ratio16x9/200/112/b085d495a07da6f82ac235349765e1a7/zl/child-abuse.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3566340/landscape_ratio16x9/300/168/b085d495a07da6f82ac235349765e1a7/XR/child-abuse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3566340/landscape_ratio16x9/400/225/b085d495a07da6f82ac235349765e1a7/pU/child-abuse.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3566340/landscape_ratio16x9/1160/652/b085d495a07da6f82ac235349765e1a7/AQ/child-abuse.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3566340/portrait_ratio2x3/200/300/f6c61f3c1e626b46abfd04d47b0c461b/il/child-abuse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3566340/portrait_ratio2x3/400/600/f6c61f3c1e626b46abfd04d47b0c461b/QC/child-abuse.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3566340/portrait_ratio2x3/768/1152/f6c61f3c1e626b46abfd04d47b0c461b/dS/child-abuse.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3566340/landscape_ratio2x1/200/100/b940b052b2334713464b66aa5f11593d/KE/child-abuse.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3566340/landscape_ratio3x2/300/200/d86e3b99cbdf1b5cef02ea0c65a77990/JV/child-abuse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3566340/landscape_ratio3x2/400/267/d86e3b99cbdf1b5cef02ea0c65a77990/TL/child-abuse.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3566340/landscape_ratio3x2/768/512/d86e3b99cbdf1b5cef02ea0c65a77990/KJ/child-abuse.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3566340/portrait_ratio1x1/50/50/7d9dade85fc8c55d7898328040788bad/Ok/child-abuse.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3566340/portrait_ratio1x1/60/60/7d9dade85fc8c55d7898328040788bad/sN/child-abuse.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3566340/portrait_ratio1x1/200/200/7d9dade85fc8c55d7898328040788bad/OB/child-abuse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3566340/portrait_ratio1x1/400/400/7d9dade85fc8c55d7898328040788bad/Jn/child-abuse.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3566340/portrait_ratio1x1/768/768/7d9dade85fc8c55d7898328040788bad/ik/child-abuse.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3566340/landscape_ratio4x3/200/150/2cd84128b3852e886dc15e17b633ab98/wP/child-abuse.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3566340/landscape_ratio4x3/400/300/2cd84128b3852e886dc15e17b633ab98/ym/child-abuse.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3566340/landscape_ratio4x3/768/576/2cd84128b3852e886dc15e17b633ab98/Om/child-abuse.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Child sexual harassment increases 26pc during coronavirus lockdowns</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/why-nairobi-county-is-stranded-ageing-workforce-3564900" title="Why Nairobi County is stranded with its ageing workforce">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="City-hall" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1981880/landscape_ratio16x9/200/112/ffca31ac9bacc84097dd76d6da518d83/zU/city-hall.jpg&quot;,&quot;300&quot;:&quot;/resource/image/1981880/landscape_ratio16x9/300/168/ffca31ac9bacc84097dd76d6da518d83/tI/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1981880/landscape_ratio16x9/400/225/ffca31ac9bacc84097dd76d6da518d83/pT/city-hall.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/1981880/landscape_ratio16x9/1160/652/ffca31ac9bacc84097dd76d6da518d83/wv/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1981880/portrait_ratio2x3/200/300/cd760a0ba860f5b945d01c817e66ee76/iU/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1981880/portrait_ratio2x3/400/600/cd760a0ba860f5b945d01c817e66ee76/LF/city-hall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1981880/portrait_ratio2x3/768/1152/cd760a0ba860f5b945d01c817e66ee76/kl/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1981880/landscape_ratio2x1/200/100/f854b4595de1a8483780dac540d0607d/GY/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/1981880/landscape_ratio3x2/300/200/16b59170448494d66c2838ebc75fe7fe/Xc/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1981880/landscape_ratio3x2/400/267/16b59170448494d66c2838ebc75fe7fe/hC/city-hall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1981880/landscape_ratio3x2/768/512/16b59170448494d66c2838ebc75fe7fe/wQ/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/1981880/portrait_ratio1x1/50/50/94c1e1111c6a968626ab96aa3f7d2004/gh/city-hall.jpg&quot;,&quot;60&quot;:&quot;/resource/image/1981880/portrait_ratio1x1/60/60/94c1e1111c6a968626ab96aa3f7d2004/le/city-hall.jpg&quot;,&quot;200&quot;:&quot;/resource/image/1981880/portrait_ratio1x1/200/200/94c1e1111c6a968626ab96aa3f7d2004/am/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1981880/portrait_ratio1x1/400/400/94c1e1111c6a968626ab96aa3f7d2004/JM/city-hall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1981880/portrait_ratio1x1/768/768/94c1e1111c6a968626ab96aa3f7d2004/fl/city-hall.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/1981880/landscape_ratio4x3/200/150/d9b431ab9f668a564cb9b5093aa3dca3/IQ/city-hall.jpg&quot;,&quot;400&quot;:&quot;/resource/image/1981880/landscape_ratio4x3/400/300/d9b431ab9f668a564cb9b5093aa3dca3/Mf/city-hall.jpg&quot;,&quot;768&quot;:&quot;/resource/image/1981880/landscape_ratio4x3/768/576/d9b431ab9f668a564cb9b5093aa3dca3/wP/city-hall.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>Why Nairobi County is stranded with its ageing workforce</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/data-hub/cbc-digital-services-throw-lifeline-to-printing-cyber-business-3563978" title="CBC, e-Citizen services throw lifeline to printing, cyber business">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="cbc" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3564534/landscape_ratio16x9/200/112/8d441e6733ec9c0c36e7e402a8dcbdb2/xf/cbc.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3564534/landscape_ratio16x9/300/168/8d441e6733ec9c0c36e7e402a8dcbdb2/jj/cbc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3564534/landscape_ratio16x9/400/225/8d441e6733ec9c0c36e7e402a8dcbdb2/Rm/cbc.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3564534/landscape_ratio16x9/1160/652/8d441e6733ec9c0c36e7e402a8dcbdb2/aq/cbc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3564534/portrait_ratio2x3/200/300/54e385bc07144b959c143345473ac601/eX/cbc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3564534/portrait_ratio2x3/400/600/54e385bc07144b959c143345473ac601/Ws/cbc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3564534/portrait_ratio2x3/768/1152/54e385bc07144b959c143345473ac601/wo/cbc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3564534/landscape_ratio2x1/200/100/79476d20ddca1b96b13bb87ae934502e/Hp/cbc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3564534/landscape_ratio3x2/300/200/609a9c9f1ace1174bdcf3ffa5526262e/Ib/cbc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3564534/landscape_ratio3x2/400/267/609a9c9f1ace1174bdcf3ffa5526262e/jd/cbc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3564534/landscape_ratio3x2/768/512/609a9c9f1ace1174bdcf3ffa5526262e/CL/cbc.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3564534/portrait_ratio1x1/50/50/3c4d519a884e0a97f08690bd9f86b5fe/uI/cbc.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3564534/portrait_ratio1x1/60/60/3c4d519a884e0a97f08690bd9f86b5fe/nF/cbc.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3564534/portrait_ratio1x1/200/200/3c4d519a884e0a97f08690bd9f86b5fe/NJ/cbc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3564534/portrait_ratio1x1/400/400/3c4d519a884e0a97f08690bd9f86b5fe/YP/cbc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3564534/portrait_ratio1x1/768/768/3c4d519a884e0a97f08690bd9f86b5fe/yo/cbc.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3564534/landscape_ratio4x3/200/150/b7f5bbfccee1f6efee7f5f55ce76bb96/lk/cbc.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3564534/landscape_ratio4x3/400/300/b7f5bbfccee1f6efee7f5f55ce76bb96/UH/cbc.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3564534/landscape_ratio4x3/768/576/b7f5bbfccee1f6efee7f5f55ce76bb96/tz/cbc.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Data Hub</h5>
<h7>CBC, e-Citizen services throw lifeline to printing, cyber business</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/dubai-opens-its-expo-2020-in-extravagant-show-3569416" title="Dubai opens its Expo 2020 in extravagant show">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/Z3W4E6zLlPU/mqdefault.jpg" alt="Dubai opens its Expo 2020 in extravagant show">
</figure>
<header>
<h5>Videos</h5>
<h7>Dubai opens its Expo 2020 in extravagant show</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/inflation-creeps-into-an-18-month-high-at-6-91-in-september-3569358" title="Inflation creeps into an 18-month high at 6.91% in September">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/Y-flv3ieYps/mqdefault.jpg" alt="Inflation creeps into an 18-month high at 6.91% in September">
</figure>
<header>
<h5>Videos</h5>
<h7>Inflation creeps into an 18-month high at 6.91% in September</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/kenya-s-cement-sector-hit-by-a-slowdown-in-real-estate-3569356" title="Kenya&#39;s cement sector hit by a slowdown in real estate">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/XI9LSiI9DsQ/mqdefault.jpg" alt="Kenya&#39;s cement sector hit by a slowdown in real estate">
</figure>
<header>
<h5>Videos</h5>
<h7>Kenya&#39;s cement sector hit by a slowdown in real estate</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/house-committee-rejects-development-levy-order-2021-3569354" title="House committee rejects development levy order 2021">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/znfoNvzdVFk/mqdefault.jpg" alt="House committee rejects development levy order 2021">
</figure>
<header>
<h5>Videos</h5>
<h7>House committee rejects development levy order 2021</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
</div>
</div>
</div>
</li>
</ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/news" class="menu-faux-link">News</a></li>
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Lifestyle</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion &amp; Analysis</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets</a></li>
<li><a href="/bd/data-hub" class="menu-faux-link">Data Hub</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily" style="margin-top: 0px;">
<div style="margin:0.5rem;">
<script type="text/javascript" src="//live.mystocks.co.ke/cobrand/v1/badge/TAPE$?type=bda"></script> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="denniskabaara_img" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/200/112/efd5239da683e37d03cd0a439ba698a0/ly/denniskabaara-img.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/300/168/efd5239da683e37d03cd0a439ba698a0/pe/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/400/225/efd5239da683e37d03cd0a439ba698a0/rx/denniskabaara-img.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/1160/652/efd5239da683e37d03cd0a439ba698a0/TJ/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/portrait_ratio2x3/200/300/b6e2b42911e9e239d31a0c0a3416c952/zo/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/portrait_ratio2x3/400/600/b6e2b42911e9e239d31a0c0a3416c952/ZF/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/portrait_ratio2x3/768/1152/b6e2b42911e9e239d31a0c0a3416c952/Hh/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/landscape_ratio2x1/200/100/fc78550cef10ba8e86f95401aa757c6d/nD/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2142816/landscape_ratio3x2/300/200/99f07be13b737bd1f62d6320c01a2671/fD/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/landscape_ratio3x2/400/267/99f07be13b737bd1f62d6320c01a2671/FZ/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/landscape_ratio3x2/768/512/99f07be13b737bd1f62d6320c01a2671/Wv/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/50/50/c92cebb9037df6e8b79f7f4524852499/uR/denniskabaara-img.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/60/60/c92cebb9037df6e8b79f7f4524852499/tm/denniskabaara-img.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/200/200/c92cebb9037df6e8b79f7f4524852499/zK/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/400/400/c92cebb9037df6e8b79f7f4524852499/uw/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/768/768/c92cebb9037df6e8b79f7f4524852499/bN/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/landscape_ratio4x3/200/150/a8fbf4c3b86b40b9f4567d6870cac549/VK/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/landscape_ratio4x3/400/300/a8fbf4c3b86b40b9f4567d6870cac549/hp/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/landscape_ratio4x3/768/576/a8fbf4c3b86b40b9f4567d6870cac549/wN/denniskabaara-img.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By DENNIS KABAARA</strong><br>
<h7><a href="/bd/dennis-kabaara-2142814"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>Here’s a quick view of what that year looked like. Sh413 billion (in assets) KenGen turned a profit of Sh10.5 billion while Sh101 billion GDC did Sh1.6 billion in surplus.</li><li>We know the IPPs are in business, so generation is all fun and games.</li><li>Sh191 billion KETRACO lost around a billion during the year. Sh111 billion REREC clocked Sh5.3 billion in surplus.</li><li>Without any nuclear energy, NUPEA had a revenue surplus of Sh240 million (probably unutilised budget funds).</li></ul> </div>
</article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
</h5>
<h2 class="article-title">Could PPA task force report seed true power sector reform?</h2>
<small class="byline">Friday October 01 2021</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="power" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3463880/landscape_ratio16x9/200/112/810fabbd247287cd5ce2b325123c6fa1/qj/power.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3463880/landscape_ratio16x9/300/168/810fabbd247287cd5ce2b325123c6fa1/MH/power.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3463880/landscape_ratio16x9/400/225/810fabbd247287cd5ce2b325123c6fa1/Ve/power.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3463880/landscape_ratio16x9/1160/652/810fabbd247287cd5ce2b325123c6fa1/FG/power.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3463880/portrait_ratio2x3/200/300/9ae1c07a10ee3f1587e8e6fc9284144a/jE/power.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3463880/portrait_ratio2x3/400/600/9ae1c07a10ee3f1587e8e6fc9284144a/jZ/power.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3463880/portrait_ratio2x3/768/1152/9ae1c07a10ee3f1587e8e6fc9284144a/hF/power.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3463880/landscape_ratio2x1/200/100/19ce84ef5f46a5e9be9bf63270da98e8/sL/power.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3463880/landscape_ratio3x2/300/200/c6e35fae28ac9d6f468e8dfc0199ba02/vB/power.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3463880/landscape_ratio3x2/400/267/c6e35fae28ac9d6f468e8dfc0199ba02/xH/power.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3463880/landscape_ratio3x2/768/512/c6e35fae28ac9d6f468e8dfc0199ba02/Pp/power.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3463880/portrait_ratio1x1/50/50/5e431a75e0200985c38d59860c63e3d5/Xo/power.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3463880/portrait_ratio1x1/60/60/5e431a75e0200985c38d59860c63e3d5/NR/power.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3463880/portrait_ratio1x1/200/200/5e431a75e0200985c38d59860c63e3d5/zV/power.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3463880/portrait_ratio1x1/400/400/5e431a75e0200985c38d59860c63e3d5/pf/power.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3463880/portrait_ratio1x1/768/768/5e431a75e0200985c38d59860c63e3d5/rY/power.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3463880/landscape_ratio4x3/200/150/d351f260316a0fd095e253bda495ac11/Zd/power.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3463880/landscape_ratio4x3/400/300/d351f260316a0fd095e253bda495ac11/ds/power.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3463880/landscape_ratio4x3/768/576/d351f260316a0fd095e253bda495ac11/Fs/power.jpg&quot;}}]">
</div> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<figure class="article-img-avatar">
<div class="authorImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="denniskabaara_img" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/200/112/efd5239da683e37d03cd0a439ba698a0/ly/denniskabaara-img.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/300/168/efd5239da683e37d03cd0a439ba698a0/pe/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/400/225/efd5239da683e37d03cd0a439ba698a0/rx/denniskabaara-img.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2142816/landscape_ratio16x9/1160/652/efd5239da683e37d03cd0a439ba698a0/TJ/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/portrait_ratio2x3/200/300/b6e2b42911e9e239d31a0c0a3416c952/zo/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/portrait_ratio2x3/400/600/b6e2b42911e9e239d31a0c0a3416c952/ZF/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/portrait_ratio2x3/768/1152/b6e2b42911e9e239d31a0c0a3416c952/Hh/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/landscape_ratio2x1/200/100/fc78550cef10ba8e86f95401aa757c6d/nD/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2142816/landscape_ratio3x2/300/200/99f07be13b737bd1f62d6320c01a2671/fD/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/landscape_ratio3x2/400/267/99f07be13b737bd1f62d6320c01a2671/FZ/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/landscape_ratio3x2/768/512/99f07be13b737bd1f62d6320c01a2671/Wv/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/50/50/c92cebb9037df6e8b79f7f4524852499/uR/denniskabaara-img.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/60/60/c92cebb9037df6e8b79f7f4524852499/tm/denniskabaara-img.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/200/200/c92cebb9037df6e8b79f7f4524852499/zK/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/400/400/c92cebb9037df6e8b79f7f4524852499/uw/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/portrait_ratio1x1/768/768/c92cebb9037df6e8b79f7f4524852499/bN/denniskabaara-img.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2142816/landscape_ratio4x3/200/150/a8fbf4c3b86b40b9f4567d6870cac549/VK/denniskabaara-img.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2142816/landscape_ratio4x3/400/300/a8fbf4c3b86b40b9f4567d6870cac549/hp/denniskabaara-img.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2142816/landscape_ratio4x3/768/576/a8fbf4c3b86b40b9f4567d6870cac549/wN/denniskabaara-img.jpg&quot;}}]">
</div> </figure>
<header class="article-meta-summary">
<strong>By DENNIS KABAARA</strong><br>
<h7><a href="/bd/dennis-kabaara-2142814"><span class="author-profile">More by this Author</span></a></h7>
</header> <header><h3>Summary</h3></header>
<div class="summary-list">
<ul class="rte--list"><li>Here’s a quick view of what that year looked like. Sh413 billion (in assets) KenGen turned a profit of Sh10.5 billion while Sh101 billion GDC did Sh1.6 billion in surplus.</li><li>We know the IPPs are in business, so generation is all fun and games.</li><li>Sh191 billion KETRACO lost around a billion during the year. Sh111 billion REREC clocked Sh5.3 billion in surplus.</li><li>Without any nuclear energy, NUPEA had a revenue surplus of Sh240 million (probably unutilised budget funds).</li></ul> </div>
</article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=KABAARA; Could PPA task force report seed true power sector reform?&amp;url=https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/could-ppa-task-force-report-seed-power-sector-reform--3568574&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/could-ppa-task-force-report-seed-power-sector-reform--3568574" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/could-ppa-task-force-report-seed-power-sector-reform--3568574" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/opinion-analysis/ideas-debate/could-ppa-task-force-report-seed-power-sector-reform--3568574" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#80bff3f5e2eae5e3f4bdcbc1c2c1c1d2c1bba0c3eff5ece4a0d0d0c1a0f4e1f3eba0e6eff2e3e5a0f2e5f0eff2f4a0f3e5e5e4a0f4f2f5e5a0f0eff7e5f2a0f3e5e3f4eff2a0f2e5e6eff2edbfa6e1edf0bbe2efe4f9bdcbc1c2c1c1d2c1bba0c3eff5ece4a0d0d0c1a0f4e1f3eba0e6eff2e3e5a0f2e5f0eff2f4a0f3e5e5e4a0f4f2f5e5a0f0eff7e5f2a0f3e5e3f4eff2a0f2e5e6eff2edbfade8f4f4f0f3baafaff7f7f7aee2f5f3e9eee5f3f3e4e1e9ecf9e1e6f2e9e3e1aee3efedafe2e4afeff0e9eee9efeeade1eee1ecf9f3e9f3afe9e4e5e1f3ade4e5e2e1f4e5afe3eff5ece4adf0f0e1adf4e1f3ebade6eff2e3e5adf2e5f0eff2f4adf3e5e5e4adf0eff7e5f2adf3e5e3f4eff2adf2e5e6eff2edadadb3b5b6b8b5b7b4" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>A month ago, we were inundated with screaming headlines on Kenya Power in our press. One daily carried these three leaders on consecutive days. “How Kenya Power plunged into Sh120 billion in debt”.</p><p>“Kenya Power loses Sh18 billion yearly in power theft”. “Costly power deals push cost up by 30 per cent”. Yes, 30 per cent! More recently, we read two more. “Safaricom’s smart grid to help Kenya Power cut Sh10 billion in system losses”.</p><p>Followed by “Electrical Workers Union call off planned strike at Kenya Power” (apparently one of the reasons for the strike was this Safaricom idea). Change is painful.</p><p>Why hasn’t someone made a movie or documentary on our power sector and Kenya Power? We could call it “Kenyan Power Games”. It might offer the practical work and life lessons that our new Competency-Based Curriculum is trying to manufacture.</p><p>Add press and social media disclosures early in the week about monstrous effective rates privately-owned Independent Power Producers (IPPs) “generated” from Kenya Power in 2019/20 (“take or pay” - Kenya Power “pays”, IPPs “take”).</p><p>Let’s step back. 70 per cent of our energy consumption is through biomass (charcoal and woodfuel), petroleum products account for a fifth; electricity is 90 per cent of the rest, with two thirds from renewable sources. Call this our energy policy-security context.</p><p>In the electric power sub-sector, outside the parent ministry and regulator, what does our power sector look like? Think KenGen, Geothermal Development Corporation (GDC), private IPPs, plus imports from Ethiopia, Uganda and Tanzania on the generation front.</p><p>Throw in Kenya Power and KETRACO on transmission, and Rural Electrification and Renewable Energy Corporation (REREC) and Kenya Power (again) on distribution. Oh, we also have the Nuclear Power and Energy Authority (NUPEA).</p><p>That was the old picture, before co-generation, mini-grids and private DISCOs (distribution companies). This emerging picture ages the older one. Before we get to smart grids and the Internet of Electricity.</p><p>Let’s add further macro-context using unaudited 2019/20 financials from the National Treasury. Across the six public entities we’re looking at a Sh1.132 trillion asset base.</p><p>Here’s a quick view of what that year looked like. Sh413 billion (in assets) KenGen turned a profit of Sh10.5 billion while Sh101 billion GDC did Sh1.6 billion in surplus. We know the IPPs are in business, so generation is all fun and games.</p><p>Sh191 billion KETRACO lost around a billion during the year. Sh111 billion REREC clocked Sh5.3 billion in surplus. Without any nuclear energy, NUPEA had a revenue surplus of Sh240 million (probably unutilised budget funds).</p><p>Then the king of the castle, Sh316 billion Kenya Power lost seven billion bob?</p><p>While the Kenya Power financials are an excellent justification for the old “follow the money” adage, it’s even more interesting at the kilowatt level. In 2019/20 the company sold 76 per cent of the power it bought, and lost the rest (24 per cent). In the same year, IPPs contributed 25 per cent of all power purchases.</p><p>Put differently, we bought from IPPs what we lost plus about a week of Kenya Power sales. Differently, total system losses during the year were higher than total sales to domestic consumers.</p><p>Which brings us to the question of power supply capacity vs demand need. Remember 5000MW? Well, peak demand in 2019/20 was 1926MW, against effective supply of 2708MW. That’s a safety, or reserve, margin of 40 per cent. Isn’t standard practice around 15 per cent?</p><p>Here’s a thought. KenGen, with 63 per cent of capacity accounted for 73 per cent of Kenya Power’s purchases. IPPs, with 33 per cent of capacity accounted for 25 per cent. Now throw in the financials.</p><p>That there is all manner of malfeasance in our House of Power is without doubt. But does this extend to planned “over-production”? A quick glance at the World Bank–demanded, truncated 2021-2030 Least Cost Development Plan (LCDP - basically, the power sector’s long-term strategic plan) offers a clue.</p><p>From current demand around 2GW (up from 1926MW last June), three scenarios are plotted. A “business as usual from 2010-2019” low scenario gets demand to 2928MW by 2030, a total of 50 per cent growth in ten years from 2020.</p><p>A “Vision 2030 plus Big Four plus” scenario gets it to 4251MW (120 per cent growth). The “reference” (i.e. realistic) scenario says 3183MW (65 per cent growth).</p><p>For the record, demand growth in the five years between 2015 and 2020 was 25 per cent.</p><p>So, what’s the generation plan to respond? 4,847MW by 2030. That’s a 65 per cent margin against the low scenario, 50 per cent versus reference and, well, 15 per cent if the vision happens.</p><p>Incredibly, the current, adjusted LCDP identifies 873MW in committed future projects and another 1552MW in “candidate” projects, which from today means 2030 capacity at 5133MW. Building castles upon castles!</p><p>Which brings us to the recommendations of the PPA Task Force. Reducing the power bills is populist. Revisiting IPP contracts will be tricky. Reforming Kenya Power will be painful.</p><p>But the most important recommendation seems to be this: get the demand forecast right; get the LCDP under control.</p><p>As I read the Task Force report, I hope to confirm that this seed of power sector reform is planted.</p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/special-reports/ceo-leaves-the-c-suite-to-breed-exotic-sheep-3571046" class="columns" title="CEO leaves the C-suite to breed exotic sheep">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="njaramba" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3571048/landscape_ratio16x9/200/112/2f82f8f1a0b87f102c4569ff09a38762/pQ/njaramba.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3571048/landscape_ratio16x9/300/168/2f82f8f1a0b87f102c4569ff09a38762/eY/njaramba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3571048/landscape_ratio16x9/400/225/2f82f8f1a0b87f102c4569ff09a38762/gL/njaramba.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3571048/landscape_ratio16x9/1160/652/2f82f8f1a0b87f102c4569ff09a38762/oD/njaramba.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3571048/portrait_ratio2x3/200/300/1293ecf121e5054856e93bbad78a957a/Ms/njaramba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3571048/portrait_ratio2x3/400/600/1293ecf121e5054856e93bbad78a957a/JN/njaramba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3571048/portrait_ratio2x3/768/1152/1293ecf121e5054856e93bbad78a957a/MF/njaramba.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3571048/landscape_ratio2x1/200/100/f7eedbfcd1d4c3817d60a6d95027d686/ac/njaramba.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3571048/landscape_ratio3x2/300/200/dc4d2586ccbf626ffa1d2da58f9c3b3c/WW/njaramba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3571048/landscape_ratio3x2/400/267/dc4d2586ccbf626ffa1d2da58f9c3b3c/gc/njaramba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3571048/landscape_ratio3x2/768/512/dc4d2586ccbf626ffa1d2da58f9c3b3c/Pa/njaramba.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3571048/portrait_ratio1x1/50/50/d987036dd19c6ad65a5fdc105984dc96/UM/njaramba.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3571048/portrait_ratio1x1/60/60/d987036dd19c6ad65a5fdc105984dc96/Mt/njaramba.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3571048/portrait_ratio1x1/200/200/d987036dd19c6ad65a5fdc105984dc96/lF/njaramba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3571048/portrait_ratio1x1/400/400/d987036dd19c6ad65a5fdc105984dc96/IL/njaramba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3571048/portrait_ratio1x1/768/768/d987036dd19c6ad65a5fdc105984dc96/dY/njaramba.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3571048/landscape_ratio4x3/200/150/8b88e0795323c1fa8677c27a777fa59a/WT/njaramba.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3571048/landscape_ratio4x3/400/300/8b88e0795323c1fa8677c27a777fa59a/Aq/njaramba.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3571048/landscape_ratio4x3/768/576/8b88e0795323c1fa8677c27a777fa59a/ZW/njaramba.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/special-reports/ceo-leaves-the-c-suite-to-breed-exotic-sheep-3571046" class="columns" title="CEO leaves the C-suite to breed exotic sheep"><h3>CEO leaves the C-suite to breed exotic sheep</h3></a>
<small class="byline">
By STANLEY NGOTHO
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/pixies-the-moneymaker-in-dry-areas-3571040" class="columns" title="Pixies, the moneymaker in dry areas">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="pix" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3571042/landscape_ratio16x9/200/112/7b2fe7b70319864a6c87856031229528/Cf/pix.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3571042/landscape_ratio16x9/300/168/7b2fe7b70319864a6c87856031229528/oj/pix.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3571042/landscape_ratio16x9/400/225/7b2fe7b70319864a6c87856031229528/su/pix.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3571042/landscape_ratio16x9/1160/652/7b2fe7b70319864a6c87856031229528/By/pix.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3571042/portrait_ratio2x3/200/300/ce27c3c6b3e7566de0c29d2d9bf1fcad/lD/pix.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3571042/portrait_ratio2x3/400/600/ce27c3c6b3e7566de0c29d2d9bf1fcad/Vo/pix.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3571042/portrait_ratio2x3/768/1152/ce27c3c6b3e7566de0c29d2d9bf1fcad/hs/pix.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3571042/landscape_ratio2x1/200/100/45531daeae76211f6caebba856b192c4/XP/pix.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3571042/landscape_ratio3x2/300/200/76599332b18a98a086555074eb58d247/XV/pix.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3571042/landscape_ratio3x2/400/267/76599332b18a98a086555074eb58d247/Uf/pix.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3571042/landscape_ratio3x2/768/512/76599332b18a98a086555074eb58d247/ah/pix.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3571042/portrait_ratio1x1/50/50/e90eedecdff3c4110e20458e3e49100d/HS/pix.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3571042/portrait_ratio1x1/60/60/e90eedecdff3c4110e20458e3e49100d/qX/pix.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3571042/portrait_ratio1x1/200/200/e90eedecdff3c4110e20458e3e49100d/Yb/pix.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3571042/portrait_ratio1x1/400/400/e90eedecdff3c4110e20458e3e49100d/tJ/pix.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3571042/portrait_ratio1x1/768/768/e90eedecdff3c4110e20458e3e49100d/IO/pix.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3571042/landscape_ratio4x3/200/150/19bc4d2010e5460c611d6ecbc8da4eb6/rR/pix.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3571042/landscape_ratio4x3/400/300/19bc4d2010e5460c611d6ecbc8da4eb6/eU/pix.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3571042/landscape_ratio4x3/768/576/19bc4d2010e5460c611d6ecbc8da4eb6/dY/pix.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/special-reports/pixies-the-moneymaker-in-dry-areas-3571040" class="columns" title="Pixies, the moneymaker in dry areas"><h3>Pixies, the moneymaker in dry areas</h3></a>
<small class="byline">
By PIUS MAUNDU
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/news/kenya-uganda-third-border-post-to-boost-trade-3569568" class="columns" title="Kenya, Uganda third border post to boost trade">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="busia" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569612/landscape_ratio16x9/200/112/8650ff00655af774cd3f5343a82616af/mR/busia.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3569612/landscape_ratio16x9/300/168/8650ff00655af774cd3f5343a82616af/Hp/busia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569612/landscape_ratio16x9/400/225/8650ff00655af774cd3f5343a82616af/RM/busia.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3569612/landscape_ratio16x9/1160/652/8650ff00655af774cd3f5343a82616af/Ao/busia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569612/portrait_ratio2x3/200/300/3c1e6fe68ee93b547eb7709705fd806e/kr/busia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569612/portrait_ratio2x3/400/600/3c1e6fe68ee93b547eb7709705fd806e/eI/busia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569612/portrait_ratio2x3/768/1152/3c1e6fe68ee93b547eb7709705fd806e/Gs/busia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569612/landscape_ratio2x1/200/100/5b37e198156b73154679d26e373b5f6f/iC/busia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3569612/landscape_ratio3x2/300/200/4a6c8552faa96162b557fb878f78c8ce/QD/busia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569612/landscape_ratio3x2/400/267/4a6c8552faa96162b557fb878f78c8ce/SJ/busia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569612/landscape_ratio3x2/768/512/4a6c8552faa96162b557fb878f78c8ce/xn/busia.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3569612/portrait_ratio1x1/50/50/37d37d0a0198c3261d49d93d32eb5c12/Bq/busia.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3569612/portrait_ratio1x1/60/60/37d37d0a0198c3261d49d93d32eb5c12/TT/busia.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3569612/portrait_ratio1x1/200/200/37d37d0a0198c3261d49d93d32eb5c12/Ir/busia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569612/portrait_ratio1x1/400/400/37d37d0a0198c3261d49d93d32eb5c12/CF/busia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569612/portrait_ratio1x1/768/768/37d37d0a0198c3261d49d93d32eb5c12/fC/busia.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569612/landscape_ratio4x3/200/150/58fc0cc236e424e22c2128084b120621/Jh/busia.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569612/landscape_ratio4x3/400/300/58fc0cc236e424e22c2128084b120621/Nw/busia.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569612/landscape_ratio4x3/768/576/58fc0cc236e424e22c2128084b120621/FQ/busia.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/news/kenya-uganda-third-border-post-to-boost-trade-3569568" class="columns" title="Kenya, Uganda third border post to boost trade"><h3>Kenya, Uganda third border post to boost trade</h3></a>
<small class="byline">
By SHABAN MAKOKHA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/travel/kenya-starts-selling-hiking-holidays-3569330" class="columns" title="Kenya starts selling hiking holidays">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="hike" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569336/landscape_ratio16x9/200/112/2d605e2948457993f0323d1dfdf3b0d2/En/hike.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3569336/landscape_ratio16x9/300/168/2d605e2948457993f0323d1dfdf3b0d2/AD/hike.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569336/landscape_ratio16x9/400/225/2d605e2948457993f0323d1dfdf3b0d2/Ue/hike.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3569336/landscape_ratio16x9/1160/652/2d605e2948457993f0323d1dfdf3b0d2/ba/hike.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569336/portrait_ratio2x3/200/300/20993d9d98ee02796704d55347788e3b/Do/hike.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569336/portrait_ratio2x3/400/600/20993d9d98ee02796704d55347788e3b/jt/hike.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569336/portrait_ratio2x3/768/1152/20993d9d98ee02796704d55347788e3b/AN/hike.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569336/landscape_ratio2x1/200/100/eefd72698fa6f5f59841fbb2c7662a18/se/hike.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/3569336/landscape_ratio3x2/300/200/1cdc9f54b7613df29e6e2d32f56bc6a4/AO/hike.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569336/landscape_ratio3x2/400/267/1cdc9f54b7613df29e6e2d32f56bc6a4/Lg/hike.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569336/landscape_ratio3x2/768/512/1cdc9f54b7613df29e6e2d32f56bc6a4/xS/hike.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/3569336/portrait_ratio1x1/50/50/d1c4cebc7553854399e937d4cb216e02/FI/hike.jpg&quot;,&quot;60&quot;:&quot;/resource/image/3569336/portrait_ratio1x1/60/60/d1c4cebc7553854399e937d4cb216e02/Ad/hike.jpg&quot;,&quot;200&quot;:&quot;/resource/image/3569336/portrait_ratio1x1/200/200/d1c4cebc7553854399e937d4cb216e02/sJ/hike.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569336/portrait_ratio1x1/400/400/d1c4cebc7553854399e937d4cb216e02/BX/hike.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569336/portrait_ratio1x1/768/768/d1c4cebc7553854399e937d4cb216e02/Ro/hike.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3569336/landscape_ratio4x3/200/150/5f7e330ed2e0a1cb6b8df131b88f3de/ar/hike.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3569336/landscape_ratio4x3/400/300/5f7e330ed2e0a1cb6b8df131b88f3de/vW/hike.jpg&quot;,&quot;768&quot;:&quot;/resource/image/3569336/landscape_ratio4x3/768/576/5f7e330ed2e0a1cb6b8df131b88f3de/HG/hike.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/lifestyle/travel/kenya-starts-selling-hiking-holidays-3569330" class="columns" title="Kenya starts selling hiking holidays"><h3>Kenya starts selling hiking holidays</h3></a>
<small class="byline">
By ELIZABETH KIVUVA
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="3568574">
<meta itemprop="section" content="Ideas &amp; Debate">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-3568574",
maincontent: ".article-story",
title: "Could PPA task force report seed true power sector reform?",
pubdate: "2021-10-01 12:00:00",
authors: "DENNIS KABAARA",
sections: "Ideas &amp; Debate",
tags: "Kenya, Ethiopia, Tanzania, Uganda, Business, Companies, World, KETRACO ,KenGen",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Ideas &amp; Debate',
'pageTitle': 'Could PPA task force report seed true power sector reform?',
'author': 'DENNIS KABAARA',
'keywords': 'Kenya, Ethiopia, Tanzania, Uganda, Business, Companies, World, KETRACO ,KenGen'
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<div class="menu-holder menu-holder-footer noprint">
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/economy" title="Economy">
<h3 class="footer-section-heading">Economy</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/news" title="News">
<h3 class="footer-section-heading">News</h3>
</a>
</header>
<a href="/bd/news/counties" title="Counties">Counties</a>
<a href="/bd/news/east-africa" title="East Africa">East Africa</a>
<a href="/bd/news/world" title="World">World</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/corporate" title="Corporate">
<h3 class="footer-section-heading">Corporate</h3>
</a>
</header>
<a href="/bd/corporate/companies" title="Companies">Companies</a>
<a href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a href="/bd/corporate/health" title="Health">Health</a>
<a href="/bd/corporate/industry" title="Industry">Industry</a>
<a href="/bd/corporate/marketplace" title="MarketPlace">MarketPlace</a>
<a href="/bd/corporate/shipping-logistics" title="Shipping &amp; Logistics">Shipping &amp; Logistics</a>
<a href="/bd/corporate/technology" title="Technology">Technology</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/lifestyle" title="Lifestyle">
<h3 class="footer-section-heading">Lifestyle</h3>
</a>
</header>
<a href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a href="/bd/lifestyle/art" title="Art">Art</a>
<a href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a href="/bd/lifestyle/design-interiors" title="Design &amp; Interiors">Design &amp; Interiors</a>
<a href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a href="/bd/lifestyle/health-fitness" title="Health &amp; Fitness">Health &amp; Fitness</a>
<a href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a href="/bd/lifestyle/music" title="Music">Music</a>
<a href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a href="/bd/lifestyle/society" title="Society">Society</a>
<a href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a href="/bd/lifestyle/book-review" title="Book Review">Book Review</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/opinion-analysis" title="Opinion &amp; Analysis">
<h3 class="footer-section-heading">Opinion &amp; Analysis</h3>
</a>
</header>
<a href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a href="/bd/opinion-analysis/ideas-debate" title="Ideas &amp; Debate">Ideas &amp; Debate</a>
<a href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/markets" title="Markets">
<h3 class="footer-section-heading">Markets</h3>
</a>
</header>
<a href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a href="/bd/markets/market-news" title="Market News">Market News</a>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/data-hub" title="Data Hub">
<h3 class="footer-section-heading">Data Hub</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/videos" title="Videos">
<h3 class="footer-section-heading">Videos</h3>
</a>
</header>
</nav>
<nav class="menu-vertical footer-section" role="navigation">
<header>
<a href="/bd/special-reports" title="Special Reports">
<h3 class="footer-section-heading">Special Reports</h3>
</a>
</header>
</nav>
</div>
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/710aa3e71075ebfd788bea57c992caf1/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://pishi.co.ke/" target="_blank" title="Pishi">Pishi</a></li>
<li><a href="http://lit360.africa/" target="_blank" title="Lit360">Lit360</a></li>
<li><a href="https://newsstand.nationmedia.com" target="_blank" title="E-Papers">E-Papers</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://ntv.nation.co.ke/" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://taifaleo.nation.co.ke/" target="_blank" title="Taifaleo">Taifaleo</a></li>
<li><a href="http://www.swahilihub.com/" target="_blank" title="Swahilihub">Swahilihub</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/1939296/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Opinion &amp; Analysis,Opinion &amp; Analysis - Ideas &amp; Debate';
_sf_async_config.authors ='DENNIS KABAARA';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-6.js"></script><script type="text/javascript" src="https://live.mystocks.co.ke/res/cdn-ke/quotepeek.js"></script>
<script type="text/javascript">quotePeekVar = new QuotePeek("page-box-inner","DIV/P","#ticker:")</script>
<script type="text/javascript">(function(t){var e=document.createElement("script");e.setAttribute("id","tqflexsdksel"),e.setAttribute("fusionId",t),e.type="text/javascript",e.src="//api.traq.li/public/sdk/v03/sdk.js",e.async=!0,document.getElementsByTagName("head")[0].appendChild(e)})(321);</script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineOutOfPageSlot('/1010816/BD-1x1', 'div-gpt-ad-1632726379492-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1632726379492-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1632726379492-0');}); </script></div><script type="text/javascript">(function(){window['__CF$cv$params']={r:'69825cc34c0d0660',m:'LjFZLc8BZuDB8PACmU0ZOtGItL8XGKzEzTvQB8wM1JE-1633224177-0-AX8DAHaZw9Rt15X9QEnhqDr/u4EO6+d0PfWStRpcAC9/IfXtVdDWoL07fbEHTRINfam6Z5g1QSlNvhdn12CKpwvIEhstbkwOoFqRnsgXEMLT0V12wgrWyjC1oHyRx06oik/wwyT0oWvZYb2B9DAIpsZ1JLu2yh67MQD5dyFgE75ljBwmeRS9MXet1Nwl+7yejaFkmtNcCQI9mytyWQsdjlDtpsKyHlo85rOKJ018wHEU',s:[0x345e65f4da,0x3b1861911e],}})();</script></body></html>
