<!DOCTYPE html>
<!--[if lt IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8 lt-ie7" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 7]><html lang="en" class="no-js lt-ie9 lt-ie8" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 8]><html lang="en" class="no-js lt-ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#"><![endif]-->
<!--[if IE 9]><html lang="en" class="no-js ie9" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# article: http://ogp.me/ns/article# video: http://ogp.me/ns/video#
profile: http://ogp.me/ns/profile#" ><![endif]-->
<!--[if gt IE 8]><!--><html class="no-js" lang="en" dir="ltr">
<head>

<script src="/cdn-cgi/apps/head/_oVjM6aX4HDkL1_siF0EnH1fojk.js"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-KF7789T');</script>

<meta charset="UTF-8">
<link rel="apple-touch-icon" sizes="180x180" href="/resource/crblob/2016940/19ec4b39d9dd9bee703d73241ac803c3/apple-touch-icon-png-data.png">
<link rel="icon" type="image/png" sizes="32x32" href="/resource/crblob/2016966/8c59eca6c73f005121d5e173ff2569a5/favicon-32x32-png-data.png">
<link rel="icon" type="image/png" sizes="16x16" href="/resource/crblob/2016964/c6879c3482d823e6b6b2ebc5ea0c4b54/favicon-16x16-png-data.png">
<link rel="manifest" href="/site.webmanifest">
<link rel="mask-icon" href="/resource/crblob/2016994/ae71062f42451a1d04db3943ea3293fa/safari-pinned-tab-svg-data.svg" color="#5bbad5">
<link rel="shortcut icon" type="image/x-icon" href="/resource/crblob/2016968/276d8d4a51298b74a8b2dbca95b9e955/favicon-ico-data.ico">
<meta name="msapplication-TileColor" content="#da532c">
<title>How high-performing organisations retain top human resources for a competitive edge - Business Daily</title>
<meta name="keywords" content="Richard Magoma">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="robots" content="index, follow">
<meta name="viewport" content="width=device-width,initial-scale=1.0,user-scalable=0">
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://www.businessdailyafrica.com/bd/lifestyle/careers/how-high-performing-organisations-retain-top-human-resources--4045608"
},
"name": "How high-performing organisations retain top human resources for a competitive edge",
"headline": "How high-performing organisations retain top human resources for a competitive edge",
"description": "<p>One of the most repeated concepts in the corporate space is that of human resources being the most valuable resource within the organisation.<\/p><p><\/p>",
"image": {"@type": "ImageObject", "url": "https://www.businessdailyafrica.com/resource/blob/2226128/36cc86a8b6492b7ffed96cfe9bccc1a4/workplace-data.jpg", "height": 391, "width": 696 },
"datePublished": "2022-12-06T21:00:00Z",
"dateModified": "2022-12-06T16:52:44Z",
"author": [
{ "@type": "Person",
"name": "RICHARD MAGOMA",
"url": "https://www.businessdailyafrica.com/bd/author-profiles/richard-magoma-3931472"
}
],
"publisher": {
"@type": "Organization",
"name": "Business Daily",
"logo": {
"@type": "ImageObject",
"url": "https://www.businessdailyafrica.com/resource/crblob/2016966/8c59eca6c73f005121d5e173ff2569a5/favicon-32x32-png-data.png",
"width":40,
"height":29
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "http://schema.org",
"@type": "BreadcrumbList",
"itemListElement": [
{
"@type": "ListItem",
"position": 1,
"name": "Home",
"item": "https://www.businessdailyafrica.com/bd"
}
,
{
"@type": "ListItem",
"position": 2,
"name": "Life &amp; Work",
"item": "https://www.businessdailyafrica.com/bd/lifestyle"
}
,
{
"@type": "ListItem",
"position": 3,
"name": "Careers",
"item": "https://www.businessdailyafrica.com/bd/lifestyle/careers"
}
]
}
</script>
<meta name="description" content="
One of the most repeated concepts in the corporate space is that of human resources being the most valuable resource within the organisation.
">
<meta property="og:site_name" content="Business Daily" />
<meta property="og:type" content="article" />
<meta property="fb:app_id" content="174023979648743" />
<meta property="og:title" content="How high-performing organisations retain top human resources for a competitive edge" />
<meta property="og:url" content="https://www.businessdailyafrica.com/bd/lifestyle/careers/how-high-performing-organisations-retain-top-human-resources--4045608" />
<meta property="og:description" content="
One of the most repeated concepts in the corporate space is that of human resources being the most valuable resource within the organisation.
" />
<meta property="og:locale" content="en" />
<meta property="og:locale:alternate" content="en_US" />
<meta property="og:article:published_time" content="2022-12-06 19:52:44" />
<meta property="og:image" content="https://www.businessdailyafrica.com/resource/blob/2226128/36cc86a8b6492b7ffed96cfe9bccc1a4/workplace-data.jpg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@BD_Africa">
<meta name="twitter:title" content="How high-performing organisations retain top human resources for a competitive edge">
<meta name="twitter:description" content="
One of the most repeated concepts in the corporate space is that of human resources being the most valuable resource within the organisation.
">
<meta name="twitter:image" content="https://www.businessdailyafrica.com/resource/blob/2226128/36cc86a8b6492b7ffed96cfe9bccc1a4/workplace-data.jpg"> <meta charset="utf-8">
<link rel="canonical" href="https://www.businessdailyafrica.com/bd/lifestyle/careers/how-high-performing-organisations-retain-top-human-resources--4045608">
<meta name="google-site-verification" content="7PI23eF83yLrptihU4-C11bEaznAQl8mts5BfCS1W2U" />
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>document.documentElement.className = document.documentElement.className.replace(/no-js/g, 'js');</script>
<link href="//cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="amphtml" href="https://www.businessdailyafrica.com/bd/lifestyle/careers/how-high-performing-organisations-retain-top-human-resources--4045608?view=htmlamp">
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({article:'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/nationmediagroup-dailynation/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
</script>
<link href="/resource/themes/businessdaily/css/businessdaily-2017178-210.css" rel="stylesheet"> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
</head><body id="top" style="zoom:1;">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KF7789T"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header class="page-header js-page-header show">
<nav class="wrapper masthead" role="navigation">
<div class="container">
<div class="mobileShow">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/3958954/78f7aae8ad5b340719ba3051b4c7b818/bd-full-logo-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Transport">Transport</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<a class="submenu-link" href="/bd/corporate/boss-talk" title="Boss Talk">Boss Talk</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kq-inks-deal-with-royal-air-maroc-to-grow-the-reach--4045486" title="KQ inks deal with Royal Air Maroc to grow the reach">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kq-Dreamliner0504FA" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/200/112/db40d7ce96072c117cea1944b4565272/mC/kq.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/300/168/db40d7ce96072c117cea1944b4565272/gW/kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/400/225/db40d7ce96072c117cea1944b4565272/Mx/kq.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/1160/652/db40d7ce96072c117cea1944b4565272/MZ/kq.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>KQ inks deal with Royal Air Maroc to grow the reach</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/airtel-takes-sh23-billion-ifc-loan-for-mobile-internet--4045550" title="Airtel takes Sh23 billion IFC loan for mobile internet">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="airtel" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045556/landscape_ratio16x9/200/112/3d6ea919de5dd39a75bfa015c7c344fc/tO/airtel.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045556/landscape_ratio16x9/300/168/3d6ea919de5dd39a75bfa015c7c344fc/GW/airtel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045556/landscape_ratio16x9/400/225/3d6ea919de5dd39a75bfa015c7c344fc/dF/airtel.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045556/landscape_ratio16x9/1160/652/3d6ea919de5dd39a75bfa015c7c344fc/gB/airtel.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Airtel takes Sh23 billion IFC loan for mobile internet</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/britam-mtek-in-a-deal-to-cover-smes-against-fires-burglary--4045564" title="Britam, mTek in a deal to cover SMEs against fires, burglary">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="towers" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3604228/landscape_ratio16x9/200/112/177ef2d45c7767c3236dc19d5ec3b87b/xY/towers.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3604228/landscape_ratio16x9/300/168/177ef2d45c7767c3236dc19d5ec3b87b/UY/towers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3604228/landscape_ratio16x9/400/225/177ef2d45c7767c3236dc19d5ec3b87b/jH/towers.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3604228/landscape_ratio16x9/1160/652/177ef2d45c7767c3236dc19d5ec3b87b/ez/towers.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Britam, mTek in a deal to cover SMEs against fires, burglary</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/-nexgen-set-to-build-sh246m-plant-promises-50-new-jobs--4045674" title=" Nexgen set to build Sh246m plant, promises 50 new jobs ">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="epz" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045684/landscape_ratio16x9/200/112/2841d3e1332eead25a9fe28ea2454898/ys/epz.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045684/landscape_ratio16x9/300/168/2841d3e1332eead25a9fe28ea2454898/RM/epz.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045684/landscape_ratio16x9/400/225/2841d3e1332eead25a9fe28ea2454898/qT/epz.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045684/landscape_ratio16x9/1160/652/2841d3e1332eead25a9fe28ea2454898/AD/epz.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7> Nexgen set to build Sh246m plant, promises 50 new jobs </h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets &amp; Finance">Markets &amp; Finance</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<a class="submenu-link" href="/bd/markets/real-estate" title="Real Estate">Real Estate</a>
<a class="submenu-link" href="/bd/markets/fund-management" title="Fund Management">Fund Management</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets &amp; Finance">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/suppliers-turn-to-crb-checks-for-vetting-retailers--4045428" title="Suppliers turn to CRB checks for vetting retailers">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="credit" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045438/landscape_ratio16x9/200/112/96f9c07c0ffd466eb436c75688cb876f/uC/credit.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045438/landscape_ratio16x9/300/168/96f9c07c0ffd466eb436c75688cb876f/HK/credit.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045438/landscape_ratio16x9/400/225/96f9c07c0ffd466eb436c75688cb876f/tt/credit.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045438/landscape_ratio16x9/1160/652/96f9c07c0ffd466eb436c75688cb876f/Ox/credit.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Suppliers turn to CRB checks for vetting retailers</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/absa-bank-to-replenish-its-gold-units--4045446" title="Absa Bank to replenish its gold units as investors exhaust supply">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gold" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045456/landscape_ratio16x9/200/112/45be9f3bd2e033423ac1379cfac0ab4d/KX/gold.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045456/landscape_ratio16x9/300/168/45be9f3bd2e033423ac1379cfac0ab4d/oL/gold.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045456/landscape_ratio16x9/400/225/45be9f3bd2e033423ac1379cfac0ab4d/ty/gold.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045456/landscape_ratio16x9/1160/652/45be9f3bd2e033423ac1379cfac0ab4d/Uu/gold.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Absa Bank to replenish its gold units as investors exhaust supply</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/-mumias-sugar-brand-back-on-shelves-after-a-decade--4045472" title=" Mumias sugar brand back on shelves after a decade">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mumias" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3694168/landscape_ratio16x9/200/112/a5b4358268dbda74265a5b3149b8107c/Lx/mumias.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3694168/landscape_ratio16x9/300/168/a5b4358268dbda74265a5b3149b8107c/ZF/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3694168/landscape_ratio16x9/400/225/a5b4358268dbda74265a5b3149b8107c/LI/mumias.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3694168/landscape_ratio16x9/1160/652/a5b4358268dbda74265a5b3149b8107c/Hw/mumias.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7> Mumias sugar brand back on shelves after a decade</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/top-banks-eye-billions-from-mobile-transaction-fees--4045820" title="Top banks eye billions from mobile transaction fees">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="phone" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045826/landscape_ratio16x9/200/112/ff189f42a7c87af02bd243f7c53d6854/Ct/phone.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045826/landscape_ratio16x9/300/168/ff189f42a7c87af02bd243f7c53d6854/YR/phone.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045826/landscape_ratio16x9/400/225/ff189f42a7c87af02bd243f7c53d6854/Uc/phone.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045826/landscape_ratio16x9/1160/652/ff189f42a7c87af02bd243f7c53d6854/Zg/phone.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Top banks eye billions from mobile transaction fees</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/-world-bank-faults-uhuru-s-growth-for-helping-the-rich--4045792" title=" World Bank faults Uhuru’s growth for helping the rich">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bank" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045808/landscape_ratio16x9/200/112/9656819076d6dfd1e4f252dab9b1e095/XM/bank.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045808/landscape_ratio16x9/300/168/9656819076d6dfd1e4f252dab9b1e095/BA/bank.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045808/landscape_ratio16x9/400/225/9656819076d6dfd1e4f252dab9b1e095/Gn/bank.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045808/landscape_ratio16x9/1160/652/9656819076d6dfd1e4f252dab9b1e095/yf/bank.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7> World Bank faults Uhuru’s growth for helping the rich</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/state-officials-face-jail-for-failing-to-implement-mps-directives-4045698" title="State officials face jail for failing to implement MPs’ directives">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="senate" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/200/112/7481eabcb4ecb34317b05b595d0f1ab/Kf/senate.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/300/168/7481eabcb4ecb34317b05b595d0f1ab/oT/senate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/400/225/7481eabcb4ecb34317b05b595d0f1ab/fi/senate.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/1160/652/7481eabcb4ecb34317b05b595d0f1ab/Zi/senate.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>State officials face jail for failing to implement MPs’ directives</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/-telcos-to-pay-up-to-sh30-daily-for-dropped-calls--4045704" title="Telcos to pay up to Sh30 daily for dropped calls">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="senate" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/200/112/7481eabcb4ecb34317b05b595d0f1ab/Kf/senate.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/300/168/7481eabcb4ecb34317b05b595d0f1ab/oT/senate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/400/225/7481eabcb4ecb34317b05b595d0f1ab/fi/senate.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/1160/652/7481eabcb4ecb34317b05b595d0f1ab/Zi/senate.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Telcos to pay up to Sh30 daily for dropped calls</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/private-firms-jobs-rise-fastest-in-4-months--4045718" title="Private firms&#39; jobs rise fastest in 4 months">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jobs" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045722/landscape_ratio16x9/200/112/8f008084944dd1c37e5377af85a5eaa1/OD/jobs.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045722/landscape_ratio16x9/300/168/8f008084944dd1c37e5377af85a5eaa1/rr/jobs.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045722/landscape_ratio16x9/400/225/8f008084944dd1c37e5377af85a5eaa1/xe/jobs.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045722/landscape_ratio16x9/1160/652/8f008084944dd1c37e5377af85a5eaa1/DO/jobs.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Private firms&#39; jobs rise fastest in 4 months</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Life &amp; Work">Life &amp; Work</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Arts">Arts</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Homes">Homes</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Wellness &amp; Fitness">Wellness &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Heritage">Heritage</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Books">Books</a>
<a class="submenu-link" href="/bd/lifestyle/careers" title="Careers">Careers</a>
<a class="submenu-link" href="/bd/lifestyle/workplace" title="Workplace">Workplace</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Life &amp; Work">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/why-workers-wield-more-powers-in-post-covid-era--4045526" title="Why workers wield more powers in post-Covid era">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="work-covid" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3473086/landscape_ratio16x9/200/112/d0f6e67c28025608c930d49ad19fc8f2/vD/work-covid.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3473086/landscape_ratio16x9/300/168/d0f6e67c28025608c930d49ad19fc8f2/az/work-covid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3473086/landscape_ratio16x9/400/225/d0f6e67c28025608c930d49ad19fc8f2/ra/work-covid.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3473086/landscape_ratio16x9/1160/652/d0f6e67c28025608c930d49ad19fc8f2/pK/work-covid.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Life &amp; Work</h5>
<h7>Why workers wield more powers in post-Covid era</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/careers/how-high-performing-organisations-retain-top-human-resources--4045608" title="MAGOMA: How high-performing organisations retain top human resources for a competitive edge">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="workplace" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2226128/landscape_ratio16x9/200/112/3ad42e0f46024e7e9fd56f221239a722/fP/workplace.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2226128/landscape_ratio16x9/300/168/3ad42e0f46024e7e9fd56f221239a722/AH/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2226128/landscape_ratio16x9/400/225/3ad42e0f46024e7e9fd56f221239a722/YS/workplace.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2226128/landscape_ratio16x9/1160/652/3ad42e0f46024e7e9fd56f221239a722/fe/workplace.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Careers</h5>
<h7>MAGOMA: How high-performing organisations retain top human resources for a competitive edge</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/careers/hiring-gaffes-irony-of-brainteaser-interview-questions--4045656" title="Hiring gaffes: Irony of brainteaser interview questions">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="employment" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2259506/landscape_ratio16x9/200/112/6d28ff39631717c3eb8ebdad2c3b59a2/fP/employment.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2259506/landscape_ratio16x9/300/168/6d28ff39631717c3eb8ebdad2c3b59a2/bL/employment.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2259506/landscape_ratio16x9/400/225/6d28ff39631717c3eb8ebdad2c3b59a2/hO/employment.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2259506/landscape_ratio16x9/1160/652/6d28ff39631717c3eb8ebdad2c3b59a2/ey/employment.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Careers</h5>
<h7>Hiring gaffes: Irony of brainteaser interview questions</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/fashion/mac-re-enters-skincare-market--4045868" title="MAC re-enters skincare market ">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="skin1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045872/landscape_ratio16x9/200/112/c85750044bbc60509e9c756a31adad46/Ae/skin1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045872/landscape_ratio16x9/300/168/c85750044bbc60509e9c756a31adad46/WC/skin1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045872/landscape_ratio16x9/400/225/c85750044bbc60509e9c756a31adad46/SN/skin1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045872/landscape_ratio16x9/1160/652/c85750044bbc60509e9c756a31adad46/Ud/skin1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Fashion</h5>
<h7>MAC re-enters skincare market </h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion">Opinion</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/let-s-keep-children-safe-beyond-content-consumption-at-home--4045350" title="MULUKA: Let’s keep children safe beyond content consumption at home">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="children" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3758924/landscape_ratio16x9/200/112/39d517bbbc3b4eabf617d826015470a6/Dp/children.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3758924/landscape_ratio16x9/300/168/39d517bbbc3b4eabf617d826015470a6/AR/children.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3758924/landscape_ratio16x9/400/225/39d517bbbc3b4eabf617d826015470a6/WE/children.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3758924/landscape_ratio16x9/1160/652/39d517bbbc3b4eabf617d826015470a6/dw/children.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>MULUKA: Let’s keep children safe beyond content consumption at home</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/bring-everyone-into-the-tax-basket--4045384" title="LUESBY: Bring everyone into the tax basket, including the informal sector">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tax (4)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262270/landscape_ratio16x9/200/112/1d44b517399779aeb39d7f2159ccb56f/yf/tax-4-.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3262270/landscape_ratio16x9/300/168/1d44b517399779aeb39d7f2159ccb56f/Vf/tax-4-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262270/landscape_ratio16x9/400/225/1d44b517399779aeb39d7f2159ccb56f/CG/tax-4-.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3262270/landscape_ratio16x9/1160/652/1d44b517399779aeb39d7f2159ccb56f/oW/tax-4-.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>LUESBY: Bring everyone into the tax basket, including the informal sector</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/mobile-connectivity-key-in-driving-africa-s-digital-economy--4045408" title="KIPTINESS: Mobile connectivity key in driving Africa’s digital economy shift">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="saf" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045424/landscape_ratio16x9/200/112/2fa836a56c08d7aa654b300df9b66806/aJ/saf.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045424/landscape_ratio16x9/300/168/2fa836a56c08d7aa654b300df9b66806/JJ/saf.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045424/landscape_ratio16x9/400/225/2fa836a56c08d7aa654b300df9b66806/iQ/saf.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045424/landscape_ratio16x9/1160/652/2fa836a56c08d7aa654b300df9b66806/OI/saf.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KIPTINESS: Mobile connectivity key in driving Africa’s digital economy shift</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/how-to-achieve-success-in-restructuring-bad-debts--4045268" title="CHAVDA &amp; WAKHUNGU: How to achieve success in restructuring bad debts">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="restructuring" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045306/landscape_ratio16x9/200/112/4bae2237ef0d42882c887dca959213c2/EL/restructuring.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045306/landscape_ratio16x9/300/168/4bae2237ef0d42882c887dca959213c2/LL/restructuring.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045306/landscape_ratio16x9/400/225/4bae2237ef0d42882c887dca959213c2/jG/restructuring.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045306/landscape_ratio16x9/1160/652/4bae2237ef0d42882c887dca959213c2/pm/restructuring.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>CHAVDA &amp; WAKHUNGU: How to achieve success in restructuring bad debts</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/kenya-s-former-president-kenyatta-hails-progress-at-inter-congolese-dialogue-4046548" title="Kenya&#39;s former president Kenyatta hails &#39;progress&#39; at Inter Congolese Dialogue">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/kYL_K5aEmsY/mqdefault.jpg" alt="Kenya&#39;s former president Kenyatta hails &#39;progress&#39; at Inter Congolese Dialogue">
</figure>
<header>
<h5>Videos</h5>
<h7>Kenya&#39;s former president Kenyatta hails &#39;progress&#39; at Inter Congolese Dialogue</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/kenyans-decry-hustler-fund-limits-4045236" title="Kenyans decry Hustler Fund limits">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/7287fZ-hxjM/mqdefault.jpg" alt="Kenyans decry Hustler Fund limits">
</figure>
<header>
<h5>Videos</h5>
<h7>Kenyans decry Hustler Fund limits</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/farmers-grapple-with-pests-diseases-after-embracing-bt-cotton-4045232" title="Farmers grapple with pests, diseases after embracing BT cotton">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/zJ4UqYiybgA/mqdefault.jpg" alt="Farmers grapple with pests, diseases after embracing BT cotton">
</figure>
<header>
<h5>Videos</h5>
<h7>Farmers grapple with pests, diseases after embracing BT cotton</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/daikin-india-unveils-upskilling-program-for-kenyan-youth-4015810" title="Daikin India unveils upskilling program for Kenyan youth">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/7IMU1WTyvs0/mqdefault.jpg" alt="Daikin India unveils upskilling program for Kenyan youth">
</figure>
<header>
<h5>Videos</h5>
<h7>Daikin India unveils upskilling program for Kenyan youth</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/special-reports/employees-desire-for-work-environment-that-produces-top-results-3931486" title="MAINA: Employees desire for work environment that produces top results">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="workplace" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/200/112/81d87dab7e2f865a2ea2384ba9061490/yS/workplace.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/300/168/81d87dab7e2f865a2ea2384ba9061490/me/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/400/225/81d87dab7e2f865a2ea2384ba9061490/Mh/workplace.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/1160/652/81d87dab7e2f865a2ea2384ba9061490/xF/workplace.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAINA: Employees desire for work environment that produces top results</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/how-gigs-are-changing-kenyas-workforce-daily-3931496" title="ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gig" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/200/112/5e508e4c78e97bcc255f044e61d02dc2/PO/gig.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/300/168/5e508e4c78e97bcc255f044e61d02dc2/BS/gig.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/400/225/5e508e4c78e97bcc255f044e61d02dc2/WJ/gig.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/1160/652/5e508e4c78e97bcc255f044e61d02dc2/lV/gig.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/hidden-talent-how-to-get-the-best-there-is-3931468" title="MAGOMA: Hidden talent: How to get the best there is">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="empl" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/200/112/6432cc251f39466cc2f18037e64132f5/Uw/empl.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/300/168/6432cc251f39466cc2f18037e64132f5/yk/empl.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/400/225/6432cc251f39466cc2f18037e64132f5/JT/empl.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/1160/652/6432cc251f39466cc2f18037e64132f5/If/empl.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAGOMA: Hidden talent: How to get the best there is</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/designing-a-workplace-that-employees-want-3931456" title="KITHEKA: Designing a workplace that employees want">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="employee" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/200/112/f5c1e7544860fb1c0cf7026e128da151/tt/employee.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/300/168/f5c1e7544860fb1c0cf7026e128da151/qV/employee.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/400/225/f5c1e7544860fb1c0cf7026e128da151/qA/employee.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/1160/652/f5c1e7544860fb1c0cf7026e128da151/NM/employee.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>KITHEKA: Designing a workplace that employees want</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li> </ul>
<ul id="panel" class="menu-faux js-menu ">
<li><a href="/bd/corporate" class="menu-faux-link">Corporate</a></li>
<li><a href="/bd/markets" class="menu-faux-link">Markets &amp; Finance</a></li>
<li><a href="/bd/economy" class="menu-faux-link">Economy</a></li>
<li><a href="/bd/lifestyle" class="menu-faux-link">Life &amp; Work</a></li>
<li><a href="/bd/opinion-analysis" class="menu-faux-link">Opinion</a></li>
<li><a href="/bd/videos" class="menu-faux-link">Videos</a></li>
<li><a href="/bd/special-reports" class="menu-faux-link">Special Reports</a></li>
</ul>
<a class="js-burger" href="#" title="#">
<i class="fa fa-bars" aria-hidden="true"></i>
</a>
</div>
<a href="/bd" class="logo" title="Business Daily">
<img src="/resource/crblob/3958954/78f7aae8ad5b340719ba3051b4c7b818/bd-full-logo-png-data.png" alt="Business Daily">
</a>
<div class="mobileShow">
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984?sortByDate=true" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
<input name="sortByDate" type="hidden" value="true">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</nav>
<div class="menu-holder menu-holder-header desktopShow">
<div class="container">
<ul class="menu" role="navigation">
<li>
<a href="/bd" class="menu-link logo" title="Business Daily" style="display: none;">
<img src="/resource/crblob/3958954/78f7aae8ad5b340719ba3051b4c7b818/bd-full-logo-png-data.png" alt="Business Daily">
</a>
</li>
<li>
<a class="menu-link" href="/bd/corporate" title="Corporate">Corporate</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/corporate/companies" title="Companies">Companies</a>
<a class="submenu-link" href="/bd/corporate/enterprise" title="Enterprise">Enterprise</a>
<a class="submenu-link" href="/bd/corporate/health" title="Health">Health</a>
<a class="submenu-link" href="/bd/corporate/industry" title="Industry">Industry</a>
<a class="submenu-link" href="/bd/corporate/shipping-logistics" title="Transport">Transport</a>
<a class="submenu-link" href="/bd/corporate/technology" title="Technology">Technology</a>
<a class="submenu-link" href="/bd/corporate/boss-talk" title="Boss Talk">Boss Talk</a>
<br>
<button class="button-solid button-small button-left" href="/bd/corporate" title="Corporate">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/corporate/companies/kq-inks-deal-with-royal-air-maroc-to-grow-the-reach--4045486" title="KQ inks deal with Royal Air Maroc to grow the reach">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="kq-Dreamliner0504FA" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/200/112/db40d7ce96072c117cea1944b4565272/mC/kq.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/300/168/db40d7ce96072c117cea1944b4565272/gW/kq.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/400/225/db40d7ce96072c117cea1944b4565272/Mx/kq.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3924646/landscape_ratio16x9/1160/652/db40d7ce96072c117cea1944b4565272/MZ/kq.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>KQ inks deal with Royal Air Maroc to grow the reach</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/airtel-takes-sh23-billion-ifc-loan-for-mobile-internet--4045550" title="Airtel takes Sh23 billion IFC loan for mobile internet">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="airtel" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045556/landscape_ratio16x9/200/112/3d6ea919de5dd39a75bfa015c7c344fc/tO/airtel.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045556/landscape_ratio16x9/300/168/3d6ea919de5dd39a75bfa015c7c344fc/GW/airtel.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045556/landscape_ratio16x9/400/225/3d6ea919de5dd39a75bfa015c7c344fc/dF/airtel.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045556/landscape_ratio16x9/1160/652/3d6ea919de5dd39a75bfa015c7c344fc/gB/airtel.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Airtel takes Sh23 billion IFC loan for mobile internet</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/britam-mtek-in-a-deal-to-cover-smes-against-fires-burglary--4045564" title="Britam, mTek in a deal to cover SMEs against fires, burglary">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="towers" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3604228/landscape_ratio16x9/200/112/177ef2d45c7767c3236dc19d5ec3b87b/xY/towers.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3604228/landscape_ratio16x9/300/168/177ef2d45c7767c3236dc19d5ec3b87b/UY/towers.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3604228/landscape_ratio16x9/400/225/177ef2d45c7767c3236dc19d5ec3b87b/jH/towers.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3604228/landscape_ratio16x9/1160/652/177ef2d45c7767c3236dc19d5ec3b87b/ez/towers.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7>Britam, mTek in a deal to cover SMEs against fires, burglary</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/corporate/companies/-nexgen-set-to-build-sh246m-plant-promises-50-new-jobs--4045674" title=" Nexgen set to build Sh246m plant, promises 50 new jobs ">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="epz" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045684/landscape_ratio16x9/200/112/2841d3e1332eead25a9fe28ea2454898/ys/epz.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045684/landscape_ratio16x9/300/168/2841d3e1332eead25a9fe28ea2454898/RM/epz.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045684/landscape_ratio16x9/400/225/2841d3e1332eead25a9fe28ea2454898/qT/epz.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045684/landscape_ratio16x9/1160/652/2841d3e1332eead25a9fe28ea2454898/AD/epz.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Companies</h5>
<h7> Nexgen set to build Sh246m plant, promises 50 new jobs </h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/markets" title="Markets &amp; Finance">Markets &amp; Finance</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/markets/capital-markets" title="Capital Markets">Capital Markets</a>
<a class="submenu-link" href="/bd/markets/commodities" title="Commodities">Commodities</a>
<a class="submenu-link" href="/bd/markets/currencies" title="Currencies">Currencies</a>
<a class="submenu-link" href="/bd/markets/global-markets" title="Global Markets">Global Markets</a>
<a class="submenu-link" href="/bd/markets/market-news" title="Market News">Market News</a>
<a class="submenu-link" href="/bd/markets/real-estate" title="Real Estate">Real Estate</a>
<a class="submenu-link" href="/bd/markets/fund-management" title="Fund Management">Fund Management</a>
<br>
<button class="button-solid button-small button-left" href="/bd/markets" title="Markets &amp; Finance">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/suppliers-turn-to-crb-checks-for-vetting-retailers--4045428" title="Suppliers turn to CRB checks for vetting retailers">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="credit" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045438/landscape_ratio16x9/200/112/96f9c07c0ffd466eb436c75688cb876f/uC/credit.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045438/landscape_ratio16x9/300/168/96f9c07c0ffd466eb436c75688cb876f/HK/credit.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045438/landscape_ratio16x9/400/225/96f9c07c0ffd466eb436c75688cb876f/tt/credit.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045438/landscape_ratio16x9/1160/652/96f9c07c0ffd466eb436c75688cb876f/Ox/credit.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Suppliers turn to CRB checks for vetting retailers</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/absa-bank-to-replenish-its-gold-units--4045446" title="Absa Bank to replenish its gold units as investors exhaust supply">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gold" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045456/landscape_ratio16x9/200/112/45be9f3bd2e033423ac1379cfac0ab4d/KX/gold.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045456/landscape_ratio16x9/300/168/45be9f3bd2e033423ac1379cfac0ab4d/oL/gold.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045456/landscape_ratio16x9/400/225/45be9f3bd2e033423ac1379cfac0ab4d/ty/gold.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045456/landscape_ratio16x9/1160/652/45be9f3bd2e033423ac1379cfac0ab4d/Uu/gold.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Absa Bank to replenish its gold units as investors exhaust supply</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/-mumias-sugar-brand-back-on-shelves-after-a-decade--4045472" title=" Mumias sugar brand back on shelves after a decade">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mumias" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3694168/landscape_ratio16x9/200/112/a5b4358268dbda74265a5b3149b8107c/Lx/mumias.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3694168/landscape_ratio16x9/300/168/a5b4358268dbda74265a5b3149b8107c/ZF/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3694168/landscape_ratio16x9/400/225/a5b4358268dbda74265a5b3149b8107c/LI/mumias.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3694168/landscape_ratio16x9/1160/652/a5b4358268dbda74265a5b3149b8107c/Hw/mumias.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Commodities</h5>
<h7> Mumias sugar brand back on shelves after a decade</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/top-banks-eye-billions-from-mobile-transaction-fees--4045820" title="Top banks eye billions from mobile transaction fees">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="phone" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045826/landscape_ratio16x9/200/112/ff189f42a7c87af02bd243f7c53d6854/Ct/phone.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045826/landscape_ratio16x9/300/168/ff189f42a7c87af02bd243f7c53d6854/YR/phone.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045826/landscape_ratio16x9/400/225/ff189f42a7c87af02bd243f7c53d6854/Uc/phone.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045826/landscape_ratio16x9/1160/652/ff189f42a7c87af02bd243f7c53d6854/Zg/phone.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Capital Markets</h5>
<h7>Top banks eye billions from mobile transaction fees</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/economy" title="Economy">Economy</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/economy" title="Economy">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/economy/-world-bank-faults-uhuru-s-growth-for-helping-the-rich--4045792" title=" World Bank faults Uhuru’s growth for helping the rich">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bank" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045808/landscape_ratio16x9/200/112/9656819076d6dfd1e4f252dab9b1e095/XM/bank.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045808/landscape_ratio16x9/300/168/9656819076d6dfd1e4f252dab9b1e095/BA/bank.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045808/landscape_ratio16x9/400/225/9656819076d6dfd1e4f252dab9b1e095/Gn/bank.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045808/landscape_ratio16x9/1160/652/9656819076d6dfd1e4f252dab9b1e095/yf/bank.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7> World Bank faults Uhuru’s growth for helping the rich</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/state-officials-face-jail-for-failing-to-implement-mps-directives-4045698" title="State officials face jail for failing to implement MPs’ directives">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="senate" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/200/112/7481eabcb4ecb34317b05b595d0f1ab/Kf/senate.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/300/168/7481eabcb4ecb34317b05b595d0f1ab/oT/senate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/400/225/7481eabcb4ecb34317b05b595d0f1ab/fi/senate.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/1160/652/7481eabcb4ecb34317b05b595d0f1ab/Zi/senate.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>State officials face jail for failing to implement MPs’ directives</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/-telcos-to-pay-up-to-sh30-daily-for-dropped-calls--4045704" title="Telcos to pay up to Sh30 daily for dropped calls">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="senate" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/200/112/7481eabcb4ecb34317b05b595d0f1ab/Kf/senate.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/300/168/7481eabcb4ecb34317b05b595d0f1ab/oT/senate.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/400/225/7481eabcb4ecb34317b05b595d0f1ab/fi/senate.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2111080/landscape_ratio16x9/1160/652/7481eabcb4ecb34317b05b595d0f1ab/Zi/senate.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Telcos to pay up to Sh30 daily for dropped calls</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/private-firms-jobs-rise-fastest-in-4-months--4045718" title="Private firms&#39; jobs rise fastest in 4 months">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="jobs" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045722/landscape_ratio16x9/200/112/8f008084944dd1c37e5377af85a5eaa1/OD/jobs.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045722/landscape_ratio16x9/300/168/8f008084944dd1c37e5377af85a5eaa1/rr/jobs.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045722/landscape_ratio16x9/400/225/8f008084944dd1c37e5377af85a5eaa1/xe/jobs.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045722/landscape_ratio16x9/1160/652/8f008084944dd1c37e5377af85a5eaa1/DO/jobs.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Economy</h5>
<h7>Private firms&#39; jobs rise fastest in 4 months</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/lifestyle" title="Life &amp; Work">Life &amp; Work</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/lifestyle/bd-life" title="BD Life">BD Life</a>
<a class="submenu-link" href="/bd/lifestyle/art" title="Arts">Arts</a>
<a class="submenu-link" href="/bd/lifestyle/fashion" title="Fashion">Fashion</a>
<a class="submenu-link" href="/bd/lifestyle/design-interiors" title="Homes">Homes</a>
<a class="submenu-link" href="/bd/lifestyle/gardening" title="Gardening">Gardening</a>
<a class="submenu-link" href="/bd/lifestyle/food-drinks" title="Food &amp; Drinks">Food &amp; Drinks</a>
<a class="submenu-link" href="/bd/lifestyle/health-fitness" title="Wellness &amp; Fitness">Wellness &amp; Fitness</a>
<a class="submenu-link" href="/bd/lifestyle/man-about-town" title="Man about town">Man about town</a>
<a class="submenu-link" href="/bd/lifestyle/personal-finance" title="Personal Finance">Personal Finance</a>
<a class="submenu-link" href="/bd/lifestyle/profiles" title="Profiles">Profiles</a>
<a class="submenu-link" href="/bd/lifestyle/society" title="Heritage">Heritage</a>
<a class="submenu-link" href="/bd/lifestyle/travel" title="Travel">Travel</a>
<a class="submenu-link" href="/bd/lifestyle/book-review" title="Books">Books</a>
<a class="submenu-link" href="/bd/lifestyle/careers" title="Careers">Careers</a>
<a class="submenu-link" href="/bd/lifestyle/workplace" title="Workplace">Workplace</a>
<br>
<button class="button-solid button-small button-left" href="/bd/lifestyle" title="Life &amp; Work">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/lifestyle/why-workers-wield-more-powers-in-post-covid-era--4045526" title="Why workers wield more powers in post-Covid era">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="work-covid" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3473086/landscape_ratio16x9/200/112/d0f6e67c28025608c930d49ad19fc8f2/vD/work-covid.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3473086/landscape_ratio16x9/300/168/d0f6e67c28025608c930d49ad19fc8f2/az/work-covid.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3473086/landscape_ratio16x9/400/225/d0f6e67c28025608c930d49ad19fc8f2/ra/work-covid.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3473086/landscape_ratio16x9/1160/652/d0f6e67c28025608c930d49ad19fc8f2/pK/work-covid.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Life &amp; Work</h5>
<h7>Why workers wield more powers in post-Covid era</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/careers/how-high-performing-organisations-retain-top-human-resources--4045608" title="MAGOMA: How high-performing organisations retain top human resources for a competitive edge">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="workplace" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2226128/landscape_ratio16x9/200/112/3ad42e0f46024e7e9fd56f221239a722/fP/workplace.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2226128/landscape_ratio16x9/300/168/3ad42e0f46024e7e9fd56f221239a722/AH/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2226128/landscape_ratio16x9/400/225/3ad42e0f46024e7e9fd56f221239a722/YS/workplace.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2226128/landscape_ratio16x9/1160/652/3ad42e0f46024e7e9fd56f221239a722/fe/workplace.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Careers</h5>
<h7>MAGOMA: How high-performing organisations retain top human resources for a competitive edge</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/careers/hiring-gaffes-irony-of-brainteaser-interview-questions--4045656" title="Hiring gaffes: Irony of brainteaser interview questions">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="employment" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2259506/landscape_ratio16x9/200/112/6d28ff39631717c3eb8ebdad2c3b59a2/fP/employment.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2259506/landscape_ratio16x9/300/168/6d28ff39631717c3eb8ebdad2c3b59a2/bL/employment.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2259506/landscape_ratio16x9/400/225/6d28ff39631717c3eb8ebdad2c3b59a2/hO/employment.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2259506/landscape_ratio16x9/1160/652/6d28ff39631717c3eb8ebdad2c3b59a2/ey/employment.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Careers</h5>
<h7>Hiring gaffes: Irony of brainteaser interview questions</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/lifestyle/fashion/mac-re-enters-skincare-market--4045868" title="MAC re-enters skincare market ">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="skin1" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045872/landscape_ratio16x9/200/112/c85750044bbc60509e9c756a31adad46/Ae/skin1.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045872/landscape_ratio16x9/300/168/c85750044bbc60509e9c756a31adad46/WC/skin1.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045872/landscape_ratio16x9/400/225/c85750044bbc60509e9c756a31adad46/SN/skin1.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045872/landscape_ratio16x9/1160/652/c85750044bbc60509e9c756a31adad46/Ud/skin1.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Fashion</h5>
<h7>MAC re-enters skincare market </h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/opinion-analysis" title="Opinion">Opinion</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<a class="submenu-link" href="/bd/opinion-analysis/columnists" title="Columnists">Columnists</a>
<a class="submenu-link" href="/bd/opinion-analysis/editorials" title="Editorials">Editorials</a>
<a class="submenu-link" href="/bd/opinion-analysis/letters" title="Letters">Letters</a>
<br>
<button class="button-solid button-small button-left" href="/bd/opinion-analysis" title="Opinion">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/let-s-keep-children-safe-beyond-content-consumption-at-home--4045350" title="MULUKA: Let’s keep children safe beyond content consumption at home">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="children" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3758924/landscape_ratio16x9/200/112/39d517bbbc3b4eabf617d826015470a6/Dp/children.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3758924/landscape_ratio16x9/300/168/39d517bbbc3b4eabf617d826015470a6/AR/children.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3758924/landscape_ratio16x9/400/225/39d517bbbc3b4eabf617d826015470a6/WE/children.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3758924/landscape_ratio16x9/1160/652/39d517bbbc3b4eabf617d826015470a6/dw/children.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>MULUKA: Let’s keep children safe beyond content consumption at home</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/bring-everyone-into-the-tax-basket--4045384" title="LUESBY: Bring everyone into the tax basket, including the informal sector">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tax (4)" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3262270/landscape_ratio16x9/200/112/1d44b517399779aeb39d7f2159ccb56f/yf/tax-4-.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3262270/landscape_ratio16x9/300/168/1d44b517399779aeb39d7f2159ccb56f/Vf/tax-4-.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3262270/landscape_ratio16x9/400/225/1d44b517399779aeb39d7f2159ccb56f/CG/tax-4-.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3262270/landscape_ratio16x9/1160/652/1d44b517399779aeb39d7f2159ccb56f/oW/tax-4-.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>LUESBY: Bring everyone into the tax basket, including the informal sector</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/mobile-connectivity-key-in-driving-africa-s-digital-economy--4045408" title="KIPTINESS: Mobile connectivity key in driving Africa’s digital economy shift">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="saf" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045424/landscape_ratio16x9/200/112/2fa836a56c08d7aa654b300df9b66806/aJ/saf.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045424/landscape_ratio16x9/300/168/2fa836a56c08d7aa654b300df9b66806/JJ/saf.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045424/landscape_ratio16x9/400/225/2fa836a56c08d7aa654b300df9b66806/iQ/saf.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045424/landscape_ratio16x9/1160/652/2fa836a56c08d7aa654b300df9b66806/OI/saf.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>KIPTINESS: Mobile connectivity key in driving Africa’s digital economy shift</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/opinion-analysis/columnists/how-to-achieve-success-in-restructuring-bad-debts--4045268" title="CHAVDA &amp; WAKHUNGU: How to achieve success in restructuring bad debts">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="restructuring" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045306/landscape_ratio16x9/200/112/4bae2237ef0d42882c887dca959213c2/EL/restructuring.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045306/landscape_ratio16x9/300/168/4bae2237ef0d42882c887dca959213c2/LL/restructuring.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045306/landscape_ratio16x9/400/225/4bae2237ef0d42882c887dca959213c2/jG/restructuring.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045306/landscape_ratio16x9/1160/652/4bae2237ef0d42882c887dca959213c2/pm/restructuring.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Columnists</h5>
<h7>CHAVDA &amp; WAKHUNGU: How to achieve success in restructuring bad debts</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/videos" title="Videos">Videos</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/videos" title="Videos">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/videos/kenya-s-former-president-kenyatta-hails-progress-at-inter-congolese-dialogue-4046548" title="Kenya&#39;s former president Kenyatta hails &#39;progress&#39; at Inter Congolese Dialogue">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/kYL_K5aEmsY/mqdefault.jpg" alt="Kenya&#39;s former president Kenyatta hails &#39;progress&#39; at Inter Congolese Dialogue">
</figure>
<header>
<h5>Videos</h5>
<h7>Kenya&#39;s former president Kenyatta hails &#39;progress&#39; at Inter Congolese Dialogue</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/kenyans-decry-hustler-fund-limits-4045236" title="Kenyans decry Hustler Fund limits">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/7287fZ-hxjM/mqdefault.jpg" alt="Kenyans decry Hustler Fund limits">
</figure>
<header>
<h5>Videos</h5>
<h7>Kenyans decry Hustler Fund limits</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/farmers-grapple-with-pests-diseases-after-embracing-bt-cotton-4045232" title="Farmers grapple with pests, diseases after embracing BT cotton">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/zJ4UqYiybgA/mqdefault.jpg" alt="Farmers grapple with pests, diseases after embracing BT cotton">
</figure>
<header>
<h5>Videos</h5>
<h7>Farmers grapple with pests, diseases after embracing BT cotton</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/videos/daikin-india-unveils-upskilling-program-for-kenyan-youth-4015810" title="Daikin India unveils upskilling program for Kenyan youth">
<figure class="article-img-featured">
<img class="morePrimeTeaser" src="https://i.ytimg.com/vi/7IMU1WTyvs0/mqdefault.jpg" alt="Daikin India unveils upskilling program for Kenyan youth">
</figure>
<header>
<h5>Videos</h5>
<h7>Daikin India unveils upskilling program for Kenyan youth</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li><li>
<a class="menu-link" href="/bd/special-reports" title="Special Reports">Special Reports</a>
<div class="columns submenu">
<ul class="column-2 menu-submenu">
<br>
<button class="button-solid button-small button-left" href="/bd/special-reports" title="Special Reports">All Stories</button>
</ul>
<div class="column-10">
<div class="columns">
<article class="article article-list-grid-four">
<a href="/bd/special-reports/employees-desire-for-work-environment-that-produces-top-results-3931486" title="MAINA: Employees desire for work environment that produces top results">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="workplace" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/200/112/81d87dab7e2f865a2ea2384ba9061490/yS/workplace.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/300/168/81d87dab7e2f865a2ea2384ba9061490/me/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/400/225/81d87dab7e2f865a2ea2384ba9061490/Mh/workplace.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931492/landscape_ratio16x9/1160/652/81d87dab7e2f865a2ea2384ba9061490/xF/workplace.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAINA: Employees desire for work environment that produces top results</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/how-gigs-are-changing-kenyas-workforce-daily-3931496" title="ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="gig" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/200/112/5e508e4c78e97bcc255f044e61d02dc2/PO/gig.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/300/168/5e508e4c78e97bcc255f044e61d02dc2/BS/gig.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/400/225/5e508e4c78e97bcc255f044e61d02dc2/WJ/gig.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2291110/landscape_ratio16x9/1160/652/5e508e4c78e97bcc255f044e61d02dc2/lV/gig.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>ORLALE &amp; NGENE: How gigs are changing Kenya&#39;s workforce daily</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/hidden-talent-how-to-get-the-best-there-is-3931468" title="MAGOMA: Hidden talent: How to get the best there is">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="empl" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/200/112/6432cc251f39466cc2f18037e64132f5/Uw/empl.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/300/168/6432cc251f39466cc2f18037e64132f5/yk/empl.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/400/225/6432cc251f39466cc2f18037e64132f5/JT/empl.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/1160/652/6432cc251f39466cc2f18037e64132f5/If/empl.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>MAGOMA: Hidden talent: How to get the best there is</h7>
</header>
</a>
</article><article class="article article-list-grid-four">
<a href="/bd/special-reports/designing-a-workplace-that-employees-want-3931456" title="KITHEKA: Designing a workplace that employees want">
<figure class="article-img-featured">
<div class="morePrimeTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="employee" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/200/112/f5c1e7544860fb1c0cf7026e128da151/tt/employee.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/300/168/f5c1e7544860fb1c0cf7026e128da151/qV/employee.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/400/225/f5c1e7544860fb1c0cf7026e128da151/qA/employee.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3878918/landscape_ratio16x9/1160/652/f5c1e7544860fb1c0cf7026e128da151/NM/employee.jpg&quot;}}]">
</div> </figure>
<header>
<h5>Special Reports</h5>
<h7>KITHEKA: Designing a workplace that employees want</h7>
</header>
</a>
</article> </div>
</div>
</div>
</li> </ul>
<a class="search-toggle" href="#" title="#">
<i class="fa fa-search" aria-hidden="true"></i>
</a>
<div class="search-form clearfix">
<form id="searchHeader" name="searchfrm" action="/service/search/bd/2197984?sortByDate=true" autocomplete="off" role="search">
<input name="query" type="search" placeholder="Search" minlength="3" required>
<input type="submit" name="" value="">
<input name="sortByDate" type="hidden" value="true">
</form>
</div> <a class="js-burger js-burger-opera" href="#page-footer" title="#">Menu</a>
</div>
</div>
</header>
<article role="main" class="wrapper BusinessDaily">
<div style="margin:0.5rem;">
<div data-colorzero="#232d5a" data-account="KE0000000380" data-issuer="NMG" id="nseticker"></div> </div>
<article role="main" class="wrapper" style="height: auto !important; margin-top: 0px;">
<section class="container columns">
<div class="content-one-quarter article-sidebar">
<section class="page-box-ad noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
const nkey=document.querySelector('meta[name="keywords"]').content.split(",");
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-Content1', [300, 250], 'div-gpt-ad-1600346004654-0')
.setTargeting('keywords',nkey)
.addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346004654-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346004654-0'); });}
</script>
</div> </section>
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<header class="article-meta-summary">
<strong>By RICHARD MAGOMA</strong><br>
<h7><a href="/bd/author-profiles/richard-magoma-3931472"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
<div class="sticky-article">
<section class="page-box-ad noprint">
<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
const nkey=document.querySelector('meta[name="keywords"]').content.split(",");
googletag.cmd.push(function() {
googletag.defineSlot('/1010816/BD-300x250-InContent-Left', [300, 250], 'div-gpt-ad-1600346402178-0')
.setTargeting('keywords',nkey)
.addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346402178-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346402178-0'); });}
</script>
</div> </section>
</div>
</div>
<div class="content-three-quarter article-main" style="height: auto !important;">
<section class="noprint">
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
const nkey=document.querySelector('meta[name="keywords"]').content.split(",");
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-header-728x90', [[300, 250], [728, 90], [320, 50], [320, 100]], 'div-gpt-ad-1600346603876-0').defineSizeMapping(leaderBoard).setTargeting('keywords',nkey).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600346603876-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600346603876-0'); });}
</script>
</div> </section>
<article class="article-story page-box" style="height: auto !important;">
<div class="page-box-inner" style="height: auto !important;">
<header>
<h5>
<a href="/bd/lifestyle/careers" title="Careers">Careers</a>
</h5>
<h2 class="article-title">How high-performing organisations retain top human resources for a competitive edge</h2>
<small class="byline">Wednesday December 07 2022</small>
</header>
<figure class="article-img-story">
<div class="photo_article">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="workplace" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2226128/landscape_ratio16x9/200/112/3ad42e0f46024e7e9fd56f221239a722/fP/workplace.jpg&quot;,&quot;300&quot;:&quot;/resource/image/2226128/landscape_ratio16x9/300/168/3ad42e0f46024e7e9fd56f221239a722/AH/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2226128/landscape_ratio16x9/400/225/3ad42e0f46024e7e9fd56f221239a722/YS/workplace.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/2226128/landscape_ratio16x9/1160/652/3ad42e0f46024e7e9fd56f221239a722/fe/workplace.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio2x3&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2226128/portrait_ratio2x3/200/300/33706e538612d21b31c2acfdabb65856/gA/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2226128/portrait_ratio2x3/400/600/33706e538612d21b31c2acfdabb65856/lB/workplace.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2226128/portrait_ratio2x3/768/1152/33706e538612d21b31c2acfdabb65856/eR/workplace.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio2x1&quot;,&quot;ratioWidth&quot;:2,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2226128/landscape_ratio2x1/200/100/9615ff0e110a2a583d525b9787a67af7/JD/workplace.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio3x2&quot;,&quot;ratioWidth&quot;:3,&quot;ratioHeight&quot;:2,&quot;linksForWidth&quot;:{&quot;300&quot;:&quot;/resource/image/2226128/landscape_ratio3x2/300/200/ecbf4c5b68ecaaf2e12f2dc9f3922ee5/Sd/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2226128/landscape_ratio3x2/400/267/ecbf4c5b68ecaaf2e12f2dc9f3922ee5/VP/workplace.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2226128/landscape_ratio3x2/768/512/ecbf4c5b68ecaaf2e12f2dc9f3922ee5/qF/workplace.jpg&quot;}},{&quot;name&quot;:&quot;portrait_ratio1x1&quot;,&quot;ratioWidth&quot;:1,&quot;ratioHeight&quot;:1,&quot;linksForWidth&quot;:{&quot;50&quot;:&quot;/resource/image/2226128/portrait_ratio1x1/50/50/c62b57aed4bf669027c90118c29fdc35/QV/workplace.jpg&quot;,&quot;60&quot;:&quot;/resource/image/2226128/portrait_ratio1x1/60/60/c62b57aed4bf669027c90118c29fdc35/VS/workplace.jpg&quot;,&quot;200&quot;:&quot;/resource/image/2226128/portrait_ratio1x1/200/200/c62b57aed4bf669027c90118c29fdc35/rm/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2226128/portrait_ratio1x1/400/400/c62b57aed4bf669027c90118c29fdc35/BQ/workplace.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2226128/portrait_ratio1x1/768/768/c62b57aed4bf669027c90118c29fdc35/Xp/workplace.jpg&quot;}},{&quot;name&quot;:&quot;landscape_ratio4x3&quot;,&quot;ratioWidth&quot;:4,&quot;ratioHeight&quot;:3,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/2226128/landscape_ratio4x3/200/150/4e8912ec4400207979e6120014c7d6b6/vZ/workplace.jpg&quot;,&quot;400&quot;:&quot;/resource/image/2226128/landscape_ratio4x3/400/300/4e8912ec4400207979e6120014c7d6b6/IE/workplace.jpg&quot;,&quot;768&quot;:&quot;/resource/image/2226128/landscape_ratio4x3/768/576/4e8912ec4400207979e6120014c7d6b6/mc/workplace.jpg&quot;}}]">
</div>
<p id="photo_article_caption">How high-performing organisations retain top human resources for a competitive edge. PHOTO | POOL</p> </figure>
<div class="mobileShow">
<div class="page-box">
<div class="page-box-inner">
<article class="article article-summary">
<header class="article-meta-summary">
<strong>By RICHARD MAGOMA</strong><br>
<h7><a href="/bd/author-profiles/richard-magoma-3931472"><span class="author-profile">More by this Author</span></a></h7>
</header> </article>
</div>
</div>
</div>
<div class="share share-inline">
<div class="social-networks noprint">
<a href="https://twitter.com/share?text=MAGOMA: How high-performing organisations retain top human resources for a competitive edge&amp;url=https://www.businessdailyafrica.com/bd/lifestyle/careers/how-high-performing-organisations-retain-top-human-resources--4045608&amp;via=BD_Africa" target="_blank"><i class="fa fa-twitter" aria-hidden="true"></i></a>
<a href="https://www.facebook.com/sharer.php?u=https://www.businessdailyafrica.com/bd/lifestyle/careers/how-high-performing-organisations-retain-top-human-resources--4045608" target="_blank"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.businessdailyafrica.com/bd/lifestyle/careers/how-high-performing-organisations-retain-top-human-resources--4045608" target="_blank"><i class="fa fa-linkedin" aria-hidden="true"></i></a>
<div class="mobileShow">
<a href="https://api.whatsapp.com/send?text=https://www.businessdailyafrica.com/bd/lifestyle/careers/how-high-performing-organisations-retain-top-human-resources--4045608" target="_blank"><i class="fa fa-whatsapp" aria-hidden="true"></i></a>
</div>
<a href="javascript:window.print()" target="_blank"><i class="fa fa-print" aria-hidden="true"></i></a>
<a href="/cdn-cgi/l/email-protection#f1ce8284939b949285ccbcb0b6bebcb0cbd1b99e86d199989699dc819483979e839c989f96d19e8396909f98829085989e9f82d183948590989fd1859e81d199849c909fd18394829e8483929482d1979e83d190d1929e9c8194859885988794d194959694d7909c81ca939e9588ccbcb0b6bebcb0cbd1b99e86d199989699dc819483979e839c989f96d19e8396909f98829085989e9f82d183948590989fd1859e81d199849c909fd18394829e8483929482d1979e83d190d1929e9c8194859885988794d194959694dc9985858182cbdede868686df938482989f9482829590989d88909783989290df929e9cde9395de9d9897948285889d94de92908394948382de999e86dc99989699dc819483979e839c989f96dc9e8396909f98829085989e9f82dc83948590989fdc859e81dc99849c909fdc8394829e8483929482dcdcc5c1c5c4c7c1c9" target="_blank"><i class="fa fa-envelope-o" aria-hidden="true"></i></a>
</div> </div>
<p>One of the most repeated concepts in the corporate space is that of human resources being the most valuable resource within the organisation.</p><p>Sometimes it is just said to placate employees and in certain instances, it is very well meant.</p><p>Organisations that truly believe that employees are the most instrumental resource go to great lengths to actualise all important schools of thought about human resource management and development.</p><p>Actions always speak louder than words for strategies are a dime dozen.</p><p>Talent acquisition can be fairly easy, while competency maintenance is where the rubber meets the road. Execution is the king of management.</p><p>As a matter of fact, transformational leadership is how one elects to attract, assess and retain the bravest, the most competent, the most brilliant and the most innovative of all employees.</p> <section class="noprint">
<div id="relatedCoverage" class="article-related-coverage">
<div class="related-coverage-header"><h4>Related Stories</h4></div>
<div class="related-coverage-body">
<ul>
<li><a href="/bd/lifestyle/personal-branding-the-right-way-to-show-off-in-digital-space-3947604">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="dig" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3947612/landscape_ratio16x9/200/112/c2d2f0e3924dbb36f0fdec6c93e7c56b/wV/dig.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3947612/landscape_ratio16x9/300/168/c2d2f0e3924dbb36f0fdec6c93e7c56b/iZ/dig.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3947612/landscape_ratio16x9/400/225/c2d2f0e3924dbb36f0fdec6c93e7c56b/LA/dig.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3947612/landscape_ratio16x9/1160/652/c2d2f0e3924dbb36f0fdec6c93e7c56b/UE/dig.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
Personal branding: The right way to show off in digital space
</span>
</a></li>
<li><a href="/bd/special-reports/hidden-talent-how-to-get-the-best-there-is-3931468">
<span class="relImage">
<figure>
<div class="relatedTeaser">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="empl" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/200/112/6432cc251f39466cc2f18037e64132f5/Uw/empl.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/300/168/6432cc251f39466cc2f18037e64132f5/yk/empl.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/400/225/6432cc251f39466cc2f18037e64132f5/JT/empl.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3931478/landscape_ratio16x9/1160/652/6432cc251f39466cc2f18037e64132f5/If/empl.jpg&quot;}}]">
</div> </figure>
</span>
<span class="relText">
MAGOMA: Hidden talent: How to get the best there is
</span>
</a></li>
</ul>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
const nkey=document.querySelector('meta[name="keywords"]').content.split(",");
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-728x90-sponsored-1', [[320, 100], [728, 90], [300, 100], [300, 75], [300, 50]], 'div-gpt-ad-1600348717624-0').defineSizeMapping(leaderBoard).setTargeting('keywords',nkey).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600348717624-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600348717624-0'); });}
</script>
</div> </section>
<p>The war on talent is the number one competitive advantage.</p><p>Creating a culture of excellence in the entire establishment is definitely one of the pillars of talent sustainability.</p><p>In most instances, employees depart because of a poor and toxic work culture.</p><p>The leaders of the organisation, therefore, have to continuously promote collaboration, camaraderie, innovation, and business etiquette and embed high standards of performance that are measurable and adequately rewarded.</p><p>Phenomenal organisations inculcate effective and inclusive communication, active listening, transformational leadership, zero tolerance for toxicity and cultural fitness.</p><p>In sum, such great culture leads to well-engaged employees and happier customers.</p><p>Resentful stakeholders will definitely transmit negative vibes to prospective customers.</p><p>An excellent employee experience will include deliberate recognition of excellence, authentic employee voice, creating genuine synergies and meticulous onboarding policies.</p><p>We can also add that great companies are sticklers for employment jurisprudence. Organisations that don’t have the right application of employment legislation will not survive the onslaught of employee separations.</p><p>That is why these organisations have certified human resources practitioners or employment advocates so as to avoid unnecessary litigations which are very exorbitant, stressful and time wasters.</p><p>Too much employment litigation is a sure sign of unprofessionalism. That is an avenue of talent flight.</p><p>Naturally, the other strategic consideration for profitable, efficient and productive companies is meritocratic compensation and reward policies.</p><p>The demerits of equitable compensation include inspired and enthusiastic employees, triggering staff engagement consequently increasing productivity and profitability, it lowers turnover and absenteeism, it elevates company culture and it seduces superstars and making them stay for longer.</p><p>Recruitment and selection are expensive and time-consuming assignments.</p><p>One way of the ways in which marvellous organisations retain competency is through elaborate learning and development policies, procedures and programmes.</p><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
const nkey=document.querySelector('meta[name="keywords"]').content.split(",");
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [250, 250], [300, 250], [336, 280]]).
build();
googletag.defineSlot('/1010816/BD-inArticleAd', [[468, 60], 'fluid', [300, 100], [728, 90], [250, 250], [336, 280], [300, 250]], 'div-gpt-ad-1656940664868-0').defineSizeMapping(leaderBoard).setTargeting('keywords',nkey).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1656940664868-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1656940664868-0'); });}
</script>
</div><p>A culture of deliberate and systematic employee development through new skills acquisition can be the roadmap for loyalty and total engagement. Career progression can be a great attractor.</p><p>READ: <a href="https://www.businessdailyafrica.com/bd/lifestyle/do-you-want-to-be-a-thought-leader--4030130">MAGOMA: Do you want to be a thought leader?</a></p><p>Highly performing organisations put lots of effort into making sure that their employee strategies are up to scratch.</p><p>How do phenomenal companies excel in retaining their top-grade employees­? The other side of this question is how do top-performing organisations attract their employees? They recognise and reward exemplary performance.</p><p>Emotionally intelligent chief executives and other corner suite occupants have a knack for immediate positive feedback for top-performing stars. Words can be transformationally powerful.</p><p>They can do this through email or hand-written notes, dashboards, newsletters employee of the month pictures at the lobby. This public acknowledgement can be a source of inspiration, motivation, discipline and exceptionalism.</p><p>Performance management conversations are better than performance appraisals which post mortems. Some organizations are quite stingy on this dimension of promoting employee excellence. The problem with this it can quickly degenerate into disengagement. Which is catastrophic poison to performance.</p><p>Disengagement can definitely lead to talent flight. A culture of employee recognition does marvellous things for employee and employer relationships. This will orient the employee towards outcomes and behaviours. Being recognized and rewarded can be quite uplifting since one of the most prevalent complaints in surveys is the deficiency of employee recognition.</p><p>For recognition to work, it has to be timely and specific. There is an old adage that says that what can’t be measured can’t be achieved. This is why data and its attendant analytics have become a major prime mover of organizational excellence.</p><p>In the era of Big Data, data scientists are hotcakes.</p><p>Great organizations work towards removing toxicity. Some talents exit because of bullying, abusive supervisors, being ostracized, stigmatization, passive-aggressive inclinations, lack of clarity, gaslighting, burnout, and little work-life integration.</p><p>Phenomenal organizations boost positive vibes through inspiring messaging which can be gleaned from their value system, employee engagement, big dreams, great synergies, open communication, transparency, meritocracy and transformational leadership.</p><p>ALSO READ: <a href="https://www.businessdailyafrica.com/bd/lifestyle/careers/using-wit-to-improve-productivity-4013330">MAGOMA: Using wit to improve productivity</a></p><p>We all call organizations where we work as our second homes. That is why the wellness strategy becomes an integral part of sustainable talent management and rewarding. The wellness strategy promotes optimal performance.</p><p>The wellbeing principles constitute financial empowerment, intellectual stimulation, purposefulness, social capital enlargement, nutritional literacy, emotional intelligence, environmental awareness and physical wellbeing.</p><p>In closing, psychologists have provided ample evidence to buttress the fact that we all want to be valued, appreciated, congratulated, recognized, rewarded, stimulated, and treated with courtesy and respect.</p><p>It is placed where all these ideals are actualized that we stay longer and become more high performing, productive, efficient and effective. Lack of gratitude from the owners of the means of production can cause irreparable damage to their establishments.</p><p>Of course, gratitude is two-way traffic.</p><p><em>Richard J. Magoma is an HR and Trainer.</em></p><p><em>→ <a href="/cdn-cgi/l/email-protection" class="__cf_email__" data-cfemail="8dffe4eee5ecffe9e7e8e1e1e4eeece3cdeae0ece4e1a3eee2e0">[email&#160;protected]</a></em></p> <section class="noprint">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{
window.googletag = window.googletag || {cmd: []};
const nkey=document.querySelector('meta[name="keywords"]').content.split(",");
googletag.cmd.push(function() {
var leaderBoard = googletag.sizeMapping().
addSize([1024, 0], [728, 90]).
addSize([600, 0], [300, 250]).
addSize([800, 0], [728, 90]).
addSize([0, 0], [[320, 50], [300, 75], [300, 100], [300, 50], [300, 250]]).
build();
googletag.defineSlot('/1010816/BD-article-footer-728x90', [[300, 250], [300, 75], [320, 50], [728, 90], [300, 50], [300, 100]], 'div-gpt-ad-1600771253432-0').defineSizeMapping(leaderBoard).setTargeting('keywords',nkey).addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs();
googletag.enableServices();
});
}
</script>

<div id='div-gpt-ad-1600771253432-0' class='ad'>
<script>
var domainpath=window.location.pathname.split( '/' );
var urlSeg1=window.location.pathname.split( '/' )[1];
var urlSeg2=window.location.pathname.split( '/' )[2];
if(urlSeg2==="sponsored"){
}
else{googletag.cmd.push(function() { googletag.display('div-gpt-ad-1600771253432-0'); });}
</script>
</div> </section>
</div>
</article>
<div class="unstick"></div>
</div>
</section>
<section class="container articles-list">
<div class="page-box">
<header>
<h4>In the Headlines</h4>
</header>
<div class="columns page-box-inner">
<article class="article article-list-grid-four">
<a href="/bd/economy/-world-bank-faults-uhuru-s-growth-for-helping-the-rich--4045792" class="columns" title=" World Bank faults Uhuru’s growth for helping the rich">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="bank" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045808/landscape_ratio16x9/200/112/9656819076d6dfd1e4f252dab9b1e095/XM/bank.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045808/landscape_ratio16x9/300/168/9656819076d6dfd1e4f252dab9b1e095/BA/bank.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045808/landscape_ratio16x9/400/225/9656819076d6dfd1e4f252dab9b1e095/Gn/bank.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045808/landscape_ratio16x9/1160/652/9656819076d6dfd1e4f252dab9b1e095/yf/bank.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/-world-bank-faults-uhuru-s-growth-for-helping-the-rich--4045792" class="columns" title=" World Bank faults Uhuru’s growth for helping the rich"><h3> World Bank faults Uhuru’s growth for helping the rich</h3></a>
<small class="byline">
By JOHN MUTUA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/capital-markets/suppliers-turn-to-crb-checks-for-vetting-retailers--4045428" class="columns" title="Suppliers turn to CRB checks for vetting retailers">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="credit" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045438/landscape_ratio16x9/200/112/96f9c07c0ffd466eb436c75688cb876f/uC/credit.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045438/landscape_ratio16x9/300/168/96f9c07c0ffd466eb436c75688cb876f/HK/credit.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045438/landscape_ratio16x9/400/225/96f9c07c0ffd466eb436c75688cb876f/tt/credit.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045438/landscape_ratio16x9/1160/652/96f9c07c0ffd466eb436c75688cb876f/Ox/credit.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/markets/capital-markets/suppliers-turn-to-crb-checks-for-vetting-retailers--4045428" class="columns" title="Suppliers turn to CRB checks for vetting retailers"><h3>Suppliers turn to CRB checks for vetting retailers</h3></a>
<small class="byline">
By CHARLES MWANIKI
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/economy/access-to-power-better-than-that-of-piped-water--4045734" class="columns" title="Access to power better than that of piped water in Kenya: WB">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="tap" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/4045740/landscape_ratio16x9/200/112/96a6f92cbb7721f38925f60dfae67272/kA/tap.jpg&quot;,&quot;300&quot;:&quot;/resource/image/4045740/landscape_ratio16x9/300/168/96a6f92cbb7721f38925f60dfae67272/WE/tap.jpg&quot;,&quot;400&quot;:&quot;/resource/image/4045740/landscape_ratio16x9/400/225/96a6f92cbb7721f38925f60dfae67272/lT/tap.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/4045740/landscape_ratio16x9/1160/652/96a6f92cbb7721f38925f60dfae67272/dr/tap.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/economy/access-to-power-better-than-that-of-piped-water--4045734" class="columns" title="Access to power better than that of piped water in Kenya: WB"><h3>Access to power better than that of piped water in Kenya: WB</h3></a>
<small class="byline">
By ELIZABETH KIVUVA
</small>
</header>
</article><article class="article article-list-grid-four">
<a href="/bd/markets/commodities/-mumias-sugar-brand-back-on-shelves-after-a-decade--4045472" class="columns" title=" Mumias sugar brand back on shelves after a decade">
<figure class="article-img-grid-four">
<div class="articleMediumImg">
<img src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" alt="mumias" class="cm-media cm-media--loading cm-media--responsive cm-media--loading " title="" data-cm-responsive-media="[{&quot;name&quot;:&quot;landscape_ratio16x9&quot;,&quot;ratioWidth&quot;:16,&quot;ratioHeight&quot;:9,&quot;linksForWidth&quot;:{&quot;200&quot;:&quot;/resource/image/3694168/landscape_ratio16x9/200/112/a5b4358268dbda74265a5b3149b8107c/Lx/mumias.jpg&quot;,&quot;300&quot;:&quot;/resource/image/3694168/landscape_ratio16x9/300/168/a5b4358268dbda74265a5b3149b8107c/ZF/mumias.jpg&quot;,&quot;400&quot;:&quot;/resource/image/3694168/landscape_ratio16x9/400/225/a5b4358268dbda74265a5b3149b8107c/LI/mumias.jpg&quot;,&quot;1160&quot;:&quot;/resource/image/3694168/landscape_ratio16x9/1160/652/a5b4358268dbda74265a5b3149b8107c/Hw/mumias.jpg&quot;}}]">
</div> </figure>
</a>
<header class="article-meta-grid-four">
<a href="/bd/markets/commodities/-mumias-sugar-brand-back-on-shelves-after-a-decade--4045472" class="columns" title=" Mumias sugar brand back on shelves after a decade"><h3> Mumias sugar brand back on shelves after a decade</h3></a>
<small class="byline">
By GERALD ANDAE
</small>
</header>
</article> </div>
</div>
<meta itemprop="articleId" content="4045608">
<meta itemprop="section" content="Careers">
</section>
</article>
<script type="text/javascript">
/* CONFIGURATION START */
var _ain = {
id: "1744",
postid: "new-4045608",
maincontent: ".article-story",
title: "How high-performing organisations retain top human resources for a competitive edge",
pubdate: "2022-12-07 12:00:00",
authors: "RICHARD MAGOMA",
sections: "Careers",
tags: "Africa, Lifestyle, Talent, Relationships, Richard Magoma",
comments: "",
access_level: "free",
reader_type: "anonymous"
};
/* CONFIGURATION END */
(function(d,s){var sf=d.createElement(s);sf.type='text/javascript';sf.async=!0;sf.src=(('https:'==d.location.protocol)?'https://d7d3cf2e81d293050033-3dfc0615b0fd7b49143049256703bfce.ssl.cf1.rackcdn.com':'http://t.contentinsights.com')+'/stf.js';var t=d.getElementsByTagName(s)[0];t.parentNode.insertBefore(sf,t)})(document,'script')
</script>
<script>
dataLayer = [{
'site': 'businessdailyafrica.com',
'section': 'Careers',
'pageTitle': 'How high-performing organisations retain top human resources for a competitive edge',
'author': 'RICHARD MAGOMA',
'keywords': 'Africa, Lifestyle, Talent, Relationships, Richard Magoma'
}];
</script> </article>
<footer class="wrapper page-footer" id="page-footer">
<footer id="dnFooter">
<div class="dnFooter-row noprint">
<div class="dnFooter-col-sm-3">
<h5></h5>
<h5></h5>
<a href="/bd">
<img src="/resource/crblob/2305266/74fff5d7bfc60772d52486376d4afe98/amp-logo-png-data.png" alt="Business Daily" class="logo">
</a>
<div class="footer-menu">
<ul>
<a href="/bd/corporate" title="Corporate"><li>Corporate</li></a>
<a href="/bd/markets" title="Markets &amp; Finance"><li>Markets &amp; Finance</li></a>
<a href="/bd/economy" title="Economy"><li>Economy</li></a>
<a href="/bd/lifestyle" title="Life &amp; Work"><li>Life &amp; Work</li></a>
<a href="/bd/opinion-analysis" title="Opinion"><li>Opinion</li></a>
<a href="/bd/videos" title="Videos"><li>Videos</li></a>
<a href="/bd/special-reports" title="Special Reports"><li>Special Reports</li></a>
</ul>
</div>
</div>
<div class="dnFooter-col-sm-2">
<h5>Apps</h5>
<ul>
<li><a href="https://play.google.com/store/apps/developer?id=Nation%20Media%20Group&amp;amp;hl=en&amp;amp;pcampaignid=MKT-Other-global-all-co-prtnr-py-PartBadge-Mar2515-1" target="_blank"><img alt="Play Store" src="/resource/crblob/2016970/50e4f00026394f5a265aaf340a5d0a57/google-play-badge-png-data.png"></a></li><br>
<li><a href="https://itunes.apple.com/us/developer/nation-media-group-ltd/id771736086" target="_blank"><img src="/resource/crblob/2016938/9ee20d40415c85b17474ec89f15aabcd/appstoreicon-svg-data.svg" alt="App Store" class="logo"></a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>Information</h5>
<ul>
<li><a href="https://nation.africa/kenya/contact-us-294088" target="_blank" title="Contact Us">Contact Us</a></li>
<li><a href="https://nation.africa/kenya/frequently-asked-questions-303716" target="_blank" title="Frequently asked questions">Frequently asked questions</a></li>
<li><a href="https://nation.africa/kenya/nmg-privacy-policy-303724" target="_blank" title="NMG Privacy Policy">NMG Privacy Policy</a></li>
<li><a href="https://nation.africa/kenya/terms-and-conditions" target="_blank" title="Terms and Conditions of Use">Terms and Conditions of Use</a></li>
<li><a href="https://nation.africa/kenya/our-blog-rules-549010" target="_blank" title="Our Blog Rules">Our Blog Rules</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-2">
<h5>NMG Sites</h5>
<ul>
<li><a href="https://nation.africa" target="_blank" title="Nation.Africa">Nation.Africa</a></li>
<li><a href="https://epaper.nation.africa" target="_blank" title="Nation ePaper">Nation ePaper</a></li>
<li><a href="https://nairobinews.nation.co.ke/" target="_blank" title="Nairobi News">Nairobi News</a></li>
<li><a href="https://www.businessdailyafrica.com/" target="_blank" title="Business Daily">Business Daily</a></li>
<li><a href="https://www.ntvkenya.co.ke" target="_blank" title="NTV">NTV</a></li>
<li><a href="http://www.ntv.co.ug/" target="_blank" title="NTV Uganda">NTV Uganda</a></li>
<li><a href="http://www.monitor.co.ug/" target="_blank" title="Daily Monitor">Daily Monitor</a></li>
<li><a href="http://www.thecitizen.co.tz/" target="_blank" title="The Citizen">The Citizen</a></li>
<li><a href="http://www.mwananchi.co.tz/" target="_blank" title="Mwananchi">Mwananchi</a></li>
<li><a href="http://www.mwanaspoti.co.tz/" target="_blank" title="Mwanaspoti">Mwanaspoti</a></li>
<li><a href="http://www.theeastafrican.co.ke/" target="_blank" title="The Eastafrican">The Eastafrican</a></li>
<li><a href="http://transitions.nation.co.ke/" target="_blank" title="Nation Transitions">Nation Transitions</a></li>
<li><a href="http://www.nationmedia.com/" target="_blank" title="Nation Media Group">Nation Media Group</a></li>
</ul>
</div>
<div class="dnFooter-col-sm-3">
<h5>Follow us</h5>
<div class="social-networks">
<a href="https://www.youtube.com/user/businessdailyafrica" target="_blank">
<i class="fa fa-youtube" aria-hidden="true"></i>
</a>
<a href="https://twitter.com/BD_Africa" target="_blank">
<i class="fa fa-twitter" aria-hidden="true"></i>
</a>
<a href="/service/rss/bd/3884662/feed.rss" target="_blank">
<i class="fa fa-rss-square" aria-hidden="true"></i>
</a>
<a href="https://www.facebook.com/BusinessDailyAfrica/" target="_blank">
<i class="fa fa-facebook" aria-hidden="true"></i>
</a>
<a href="https://www.instagram.com/bdafrica_ke/" target="_blank">
<i class="fa fa-instagram" aria-hidden="true"></i>
</a>
<h1 style="font-size: 0px; margin: 0px;">Business Daily</h1>
</div>
</div>
</footer>
</footer><noscript class="cm-javascript">
Please enable JavaScript to use this website.
</noscript>
<script type="text/javascript"> function GaAccountData(webPropertyId, domainName) {
this.webPropertyId = webPropertyId;
this.domainName = domainName;
}
function GaPageviewData(contentId, contentType, navigationPath, pageUrl, authors, pubDate, tags, queryParameter, query, userSegments, disableAdFeaturesPlugin) {
this.contentId = contentId;
this.contentType = contentType;
this.navigationPath = navigationPath;
this.pageUrl = pageUrl;
this.authors = authors;
this.pubDate = pubDate;
this.tags = tags;
this.queryParameter = queryParameter;
this.query = query;
this.userSegments = userSegments;
this.disableAdvertisingFeaturesPlugin = typeof disableAdFeaturesPlugin !== 'undefined' ? disableAdFeaturesPlugin : false;
}
function GaEventData(category, action, name, value) {
this.category = category;
this.action = action;
this.name = name;
this.value = value;
}
function gaTrackPageview(ga, gaAccountData, gaPageviewData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
// if a search was performed on the website, retain the search query
var query = "";
if (gaPageviewData.query && gaPageviewData.queryParameter) {
query = "?" + gaPageviewData.queryParameter + "=" + encodeURIComponent(gaPageviewData.query);
}
//send page view
ga(t.concat('send'), 'pageview', gaPageviewData.pageUrl + query);
}
function gaTrackEvent(ga, gaAccountData, gaPageviewData, gaEventData, trackerName) {
var t = _gaTrackerPrefix(trackerName);
//set Account
if (trackerName && trackerName.length > 0) {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName, {'name': trackerName});
} else {
ga('create', gaAccountData.webPropertyId, gaAccountData.domainName);
}
ga(t.concat('set'), 'anonymizeIp', true);
if (!gaPageviewData.disableAdvertisingFeaturesPlugin) {
ga(t.concat('require'), 'displayfeatures');
}
//set custom vars
ga(t.concat('set'), 'dimension1', gaPageviewData.contentId);
ga(t.concat('set'), 'dimension2', gaPageviewData.contentType);
ga(t.concat('set'), 'dimension3', gaPageviewData.navigationPath);
ga(t.concat('set'), 'dimension4', gaPageviewData.userSegments);
ga(t.concat('set'), 'dimension5', gaPageviewData.authors);
ga(t.concat('set'), 'dimension6', gaPageviewData.pubDate);
ga(t.concat('set'), 'dimension7', gaPageviewData.tags);
//sent event
ga(t.concat('send'), 'event', gaEventData.category, gaEventData.action, gaEventData.name, gaEventData.value);
}
function _gaTrackerPrefix(trackerName) {
return (trackerName && trackerName.length > 0)
? trackerName.concat('.')
: '';
}
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
var gaAccountData = new GaAccountData("UA-1030601-10", "www.businessdailyafrica.com");
var gaPageData = new GaPageviewData(
"4045608",
"CMArticle",
"1939132_1939140_3884662",
"/bd/lifestyle/careers/how-high-performing-organisations-retain-top-human-resources--4045608",
"RICHARD MAGOMA",
"07-12-2022",
"Lifestyle, Talent, Relationships",
false
);
gaTrackPageview(ga, gaAccountData, gaPageData);
</script><script type='text/javascript' src='//www.youtube.com/iframe_api'></script>
<script type='text/javascript'>
(function() {
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
/** CONFIGURATION START **/
_sf_async_config.uid = 63208;
_sf_async_config.domain = 'businessdailyafrica.com';
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Life &amp; Work,Life &amp; Work - Careers';
_sf_async_config.authors ='RICHARD MAGOMA';
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat_video.js';
n.parentNode.insertBefore(e, n);
}
/** TELL CHARTBEAT TO AUTODETECT YOUTUBE VIDEOS **/
var _cbv = window._cbv || (window._cbv = []);
_cbv.push(['autoDetectYouTubeIframes']);
loadChartbeat();
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>
<script>window.tentacles = {apiToken: 'x5skf8hhf279qwm5sjqmtam8gnh2nv5v'};</script>
<script async src="https://tentacles.smartocto.com/ten/tentacle.js"></script> <script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({flush: true});
</script>
<script src="/resource/themes/businessdaily/js/commons-2017174-1.js"></script><script src="/resource/themes/businessdaily/js/businessdaily-2017172-10.js"></script><script src='https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js'></script><script defer src="https://deveint.live/nseticker/v1/eembed.js"></script>

<script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];var Url_Seg1=window.location.pathname.split( '/' )[2];if(Url_Seg2!=="sponsored"){(adsbygoogle=window.adsbygoogle||[]).push({ google_ad_client:"ca-pub-0846142691248784", enable_page_level_ads:!0}); }</script>

<script type="text/javascript">_atrk_opts={atrk_acct:"7CIsk1acBb00OC",domain:"businessdailyafrica.com",dynamic:!0};(function(){var as=document.createElement('script');as.type='text/javascript';as.async=!0;as.src="https://d31qbv1cthcecs.cloudfront.net/atrk.js";var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,s)})();</script><noscript><img src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=7CIsk1acBb00OC" style="display:none" height="1" width="1" alt=""/></noscript>


<script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var domainpath=window.location.pathname.split( '/' );var Url_Seg1=window.location.pathname.split( '/' )[1];if(Url_Seg1!=="sponsored"){ window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){ googletag.defineOutOfPageSlot('/1010816/BD-out-ofPage', 'div-gpt-ad-1569006018269-0').addService(googletag.pubads()); googletag.enableServices(); });}</script> <div id='div-gpt-ad-1569006018269-0'> <script> googletag.cmd.push(function(){googletag.display('div-gpt-ad-1569006018269-0');}); </script></div>​

<script>window.googletag=window.googletag ||{cmd: []}; googletag.cmd.push(function(){googletag.defineSlot('/1010816/BD-1x1', [1, 1], 'div-gpt-ad-1634797007986-0').addService(googletag.pubads()); googletag.pubads().enableSingleRequest(); googletag.pubads().collapseEmptyDivs(); googletag.enableServices();});</script><div id='div-gpt-ad-1634797007986-0'> <script>googletag.cmd.push(function(){googletag.display('div-gpt-ad-1634797007986-0');}); </script></div>
<style>
#nseappend {background: #EEE !important;font-weight: bold !important;}
#nseticker, #nseticker2, #nseticker3 {border: 1px #4d4d4d solid !important;
#nseticker, #nseticker2, #nseticker3 {color: #FFFFFF !important; font-weight: bold !important;}
.marketname{color: #4d4d4d !important;}
.nseneutral{color: #4d4d4d !important;}
span.nseclosing{color: #4d4d4d !important;}
span.nseneutral{color: #4d4d4d !important;}
#mktdates {color: #4d4d4d !important;}
.shortitems {color: #FFFFFF !important;}
</style><script>(function(){var js = "window['__CF$cv$params']={r:'775da40a2b762027',m:'nqGLMMyYTZwzbvxAgc1ni.Pm2EtfA.ckHNDtFr8pFew-1670420087-0-AQCYlA6LB49QGJ2/k5qQYRmpsJBnT12cyKDFbp8oRhWUfu8poxb9TAPKxliUBnK6TzYJNVZ2QA3G5FdxKW27jOe4yy0xaJZE1F3JVF/8xnzZkNFbunZdRvo5HuDJasrsu/yu3dfAjYrgu155taZgWiGOey3qxUiVE09Mt+eAP/1lCTvhvzx9TWFRVLTECEJI9MbnghdvDy2xslic1BlTHnEUP7gOW2bGGQsBeKYQnvxG',s:[0x55a4bfb6fd,0x2a275778d6],u:'/cdn-cgi/challenge-platform/h/g'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/g/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body></html>
